
www.timberline.com 04-09

November 8, 2004

Dear Timberline Customer:

The enclosed 2004 Year-End Procedures Guide is a benefit of your Timberline service
plan subscription. We encourage you to use this guide as a helpful tool to manage
your company's year-end closing process.

Each year government agencies establish new reporting requirements that may affect
your company’s year-end reporting. These changes will be incorporated in the year-
end Accounting and Management Products 8.3.4 and 9.1.2 CDs. You will receive
these CDs in December.

If you currently are running version 8.3.3 or lower, you must upgrade to the year-end
8.3 CD before you begin your year-end processing. If you currently are running ver-
sion 9.1.0, you must upgrade to the year-end 9.1 CD before you begin your year-end
processing.  If you have received the 9.1.0 upgrade, you will receive both the 8.3 and
9.1 year-end releases.  We recommend that you complete your year-end processing
on the version you currently have installed (8.x or 9.x).

The following changes are included in this release:

U.S. Federal Changes:
■ W-2 form
■ W-2 magnetic media changes
■ 1098 and 1099 magnetic media changes

U.S. State Changes:
■ Quarterly form changes for Colorado, Oklahoma, and Maryland
■ Quarterly form correction for Texas

If you have questions about the 2004 Year-End Procedures Guide or need additional
assistance, contact Timberline using the information below.

Sincerely, 

Timberline Software Corporation

For Support in the U.S. or Canada:
Call 1-800-551-8307, fax 503-439-5333, or e-mail support@timberline.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)



www.timberline.com 04-09

For Support in Australia:
Call 1800-120-369, fax +503-439-5763, or e-mail austracct@timberline.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Asia-Pacific:
Call +503-439-5178, fax +503-439-5763, or e-mail austracct@timberline.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Other International Areas:
Call +503-439-7155, fax +503-439-5333, or e-mail support@timberline.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)
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NOTICE
This document and the Timberline software may be used only in accordance with the accompanying 
Timberline End User License Agreement. You may not use, copy, modify, or transfer the Timberline software 
or this documentation except as expressly provided in the license agreement.

TIMBERLINE is a registered Mark of Timberline Software Corporation. All other trademarks are the 
property of their respective holders.

Visit our Web site at www.timberline.com, or call 1-800-330-7163 to learn about training classes that are 
added throughout the year. 

© 2002-2004 by Timberline Software Corporation. All rights reserved. Copyright includes accompanying 
software and screens generated by the software.

11/04 Document Number: 32273.5
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Common Questions at Year-End

General Questions on Page 8

1 I have never closed my year before. Where do I start?

2 When will I receive the year-end CD?

3 When will I receive my taxes for the new year?

4 In what order should I close my applications?

5 My company runs on a fiscal year. What do I need to do?

6 What do I do if my magnetic media is rejected by the IRS?

7 When do I back up my files?

Payroll on Page 14

1 What type of W-2s does Timberline support?

2 How do I calculate the number of W-2s to order?

3 Can I process Payroll for the new year before printing W-2s?

4 Do I have to print W-2s before I close the year in Payroll?

5 Do I need to install the year-end CD before running W-2s?

6 Do I need to close the month before I close the year in Payroll?

7 If I have multiple localities per state, do I need multiple W-2 formats set up?

8 I have two federal tax IDs but only one master file. How can I run two sets of W-2s?

9 If I have multiple Payroll master files, should I move all my employees into one Payroll 
master file to print W-2s?

10 If I have people who work in multiple states, how do I run W-2s?

11 Will the period-end date of my last payroll affect my W-2s?

12 Why do asterisks print in some of the amount boxes on my W-2 form?

13 I need to report more than two local taxes on W-2s. What type of formula do I need to 
use?

14 I need to combine more than one tax, pay, fringe, or deduction in a single box on the W-
2. What formula can I use in the W-2 amount field?

15 How do I set up bonus pays or supplemental wages to be taxed at a specific rate?
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16 How do I set up a vehicle reimbursement?

17 How do I add a 401K deduction to the W-2?

18 How do I mark the Retirement Plan and Third-Party Sick Pay boxes on the W-2?

19 How do I set up a Third-Party Sick Pay in Payroll?

20 How do I suppress printing W-2s for employees with zero YTD taxable?

21 Why is nothing printing on my W-2s?

22 How do I delete terminated employees from the Payroll master file at the end of the year?

23 I just downloaded the 2005 tax changes. When should I update them?

24 When I ran Payroll > Tools > Update Taxes, I got an error message that reads, NEW.PRX 
not found. What does it mean?

Accounts Payable on Page 30

1 How do I calculate the number of 1099s to order?

2 I have a vendor who did not have the 1099 box marked. Can I mark it now to include it 
on my 1099 run?

3 Can I post January 2005 invoices and run 1099s for 2004 later?

4 How can I easily print a list of the vendors needing to receive a 1099?

5 Why doesn’t my vendor show on the 1099 preparation report or in the run?

6 How do I set up a vendor to receive two different types of 1099 forms?

7 Can I print Accounts Payable checks for 2005?

8 How does the 1099 amount calculate for an invoice with payments in two different 
years?

9 How do I verify that my 1099 amount paid for the vendor is correct?

10 What do I do if the government cannot verify a vendor with the name and federal ID used 
on the 1099 report?

11 Why are my 1099s printing one per page when printing to a laser printer?

12 What if the printer skips a form when I print 1099s on a dot matrix printer?

Property Management on Page 46

1 Can I post January 2005 payments and run 1099s for 2004 later?
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General Ledger on Page 74

1 If I close General Ledger, will I still be able to post prior year adjusting entries that my 
accountant sends me?

2 How do I clear the balance in a suspense account?

3 How do you close the last period of the year?
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Section 1
Introduction

This 2004 Year-End Procedures Guide is designed to help you process and report your year-
end. Please read each section carefully and decide what recommendations and instructions 
will help your year-end process run smoothly.

If you have any questions regarding this documentation, please call Timberline’s Software 
Support or visit the Knowledgebase at http://www.timberline.com/yearend.

For year-end training information, visit our Web site at http://www.timberline.com/service/
training

Best wishes for a happy and healthy New Year.
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Section 1

Important Reminders

The Accounting and Management Products 8.3.4 and 9.1.2 year end CDs are the only 
versions shipped for year-end. If you currently are running version 8.3.3 or lower, you must 
upgrade to the year-end 8.3 CD before you begin your year-end processing. If you currently 
are running version 9.1.0, you must upgrade to the year-end 9.1 CD before you begin your 
year-end processing.  If you have received the 9.1.0 upgrade, you will receive both the 8.3 
and 9.1 year-end releases.  We recommend that you complete your year end processing on 
the version you currently have installed (8.x or 9x).

If you are not familiar with your operating system, data files, backup procedures, or the 
Timberline software, contact your certified Timberline consultant for assistance.

No Payroll tax diskette will be shipped for 2005 tax changes. Use Tools > Download Taxes 
to download the new tax file. You will be notified when the tax changes are available.

Training to Help With Year-End

For additional assistance with year-end procedures consider participating in a year-end 
training class or one of Timberline’s online learning sessions. For information about 
training opportunities, visit our web site at http://www.timberline.com, click Service & 
Support, and follow the Training links on the left side of the web page. 

A classroom training search will help you quickly find classroom training by class title or 
location to see if your business partner is offering year-end training in your area. Contact 
an Authorized Training Center when you find the class that interests you, or select Training 
> Online learning to learn about online learning options. 

There are 2 types of online learning available for year-end procedures:

■ Realtime online learning is live, instructor led 90 – 120 minute sessions that you 
participate in using a computer, your telephone and an Internet connection. Sessions are 
scheduled for a certain date and time and since they’re live, you’ll be able to ask 
questions of a Timberline instructor.

■ Anytime online learning is also instructor led, but the 5-20 minute sessions are recorded 
in smaller segments so you can pause, rewind, fast-forward and play as needed. Anytime 
learning is subscription based, so all employees in your company can participate 
whenever they like – separately or simultaneously – and access all sessions as many 
times as needed. All you need is a computer and an Internet connection. 
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Timberline Office Forms

To order the necessary year-end forms (including W-2, 1098, and 1099 forms) from 
Timberline Office Forms, call 800-760-7929 or visit our web site at 
http://www.timberlineofficeforms.biz. Before you order forms, read “Calculate the 
Number of W-2s to Order” on page 7 and “Calculate the Number of 1099s to Order” on 
page 8.

Laser Form Considerations

You should print test copies of laser forms before you order a full supply to verify that your 
printer is compatible with them. To order samples call Timberline Office Forms at 
800-760-7929 or visit our web site at http://www.timberlineofficeforms.biz

Some of the earlier laser printers and many inkjet printers may not be compatible with these 
laser forms due to built-in margins in the printer driver (also referred to as printer’s clip 
region or unprintable area). If this is the case, you will find that you are unable to adjust the 
top or left margins in order for all of the data to fit in the boxes on the form. If you are unable 
to get a satisfactory result on your laser or inkjet printer, use continuous forms and print 
1098s, 1099s, and W-2s on a dot matrix printer. For a list of the printers supported by 
Timberline, see the Technical System Reference, located in the Documents folder on the 
CD.

Calculate the Number of W-2s to Order

Calculate the number of W-2s to order based on the criteria listed below. More than one 
category may apply to your company.

■ Single states—If you process payroll in only one state, you can use your state run of W-2 
forms for your federal copy.

■ Two states—If you have employees who work in two states, select the primary state in 
the Print W-2 Forms - Print Selection window. Select the secondary state in the State 
2 field in the W-2 Forms - Printed Form Options window. When you print the W-2 
forms, if the employee only has earnings in the secondary state they will be the only 
earnings to appear on the form. If the employee has earnings only in the first state, they 
will be the only earnings to appear on the form. If the employee has earnings in both 
states, the primary state earnings appear first and the secondary state earnings appear 
next.

■ More than two states—If you have employees who work in three or more states, you 
must do a federal W-2 run and separate W-2 runs for the third and each additional state.

■ Multiple localities—On a state run, you can print up to two localities for an individual 
employee on the W-2 form. If you need to report more than two localities for an 
employee, you may need to print a local level W-2 form. You can also use a formula to 
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combine multiple locality amounts. See frequently asked question 14 in Payroll for more 
information.

Calculate the Number of 1099s to Order

To calculate the number of 1099s to order, review the Knowledgebase article “How can I 
easily count the vendors needing to receive a 1099?” This article explains how to create a 
report that counts the number of vendors that need to receive a 1099.

General Year-End Questions and Answers

1 I have never closed my year before. Where do I start?

Read this guide, or participate in Timberline’s year-end training. For more information 
about training, visit our Web site at http://www.timberline.com/service/training. If you 
have further questions, call Timberline’s Software Support.

2 When will I receive the year-end CD?

The year-end CD will be shipped in December.

3 When will I receive my taxes for the new year?

Timberline will be sending a notification when taxes are ready to download. No tax 
diskette will be shipped.

4 In what order should I close my applications?

The order depends on your individual company’s accounting practices. All of 
Timberline’s applications can be closed independently of one another. However, Payroll 
is generally closed first in order to begin processing payroll for the next year and produce 
W-2s. This is followed by Property Management and Accounts Payable so that 1099 
forms can be produced and so that the vendor totals for this year, last year, and next year 
are accurate. You should reconcile your subledgers to your General Ledger and close 
those applications. General Ledger is usually the last application to be closed.

5 My company runs on a fiscal year. What do I need to do?

You must print 1099s and select Close 1099 Year for Accounts Payable. Do not select 
Close Year.

For Payroll and Property Management, no special processing is needed.

6 What do I do if my magnetic media is rejected by the IRS?

Timberline is able to generate 1098, 1099, and W-2 magnetic media. If your magnetic 
media is rejected, fax Timberline a copy of the rejection letter you received from the 
government, and we will analyze what steps to take. You should fax the information to 
1-503-439-5333.
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7 When do I back up my files?

Before you install your Year-End CD, you should create a complete backup of your 
Timberline data and system files. Use third-party backup software and be sure to test 
your backup by restoring to an empty folder. Be sure to show file extensions to ensure 
proper operation. See Section 1, “System Guidance” in the Technical System Reference 
guide on the CD for more information on backups.

Throughout this book, you will see warnings about backing up files using File Tools. 
These backups are meant to restore files immediately if a process does not finish 
successfully. They are not meant to replace your full backup.

Helpful Tips

Here are some helpful tips to keep in mind to help us provide better service:

■ Every year we receive numerous repeat questions. You may save yourself valuable time 
and a phone call if you check “Common Questions and Answers at Year-End” for your 
application before you call Software Support.

■ Visit the Knowledgebase at http://www.timberline.com/yearend.

■ Nonpeak hours in the support center are after 2 p.m., Pacific standard time.

■ If you have a question that is not urgent, fax it to Software Support at 1-503-439-5333.

■ You can e-mail support questions to timberlinesupport@bestsoftware.com.

■ All faxes and calls are answered in the order that they are received.
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Holiday Schedule

During the holiday season, Timberline will be closed on the following days:

■ Friday, December 24, 2004, all day.

■ Friday, December 31, 2004, all day.

During year-end, Software Support receives a greater number of calls than normal. 
Timberline thanks you in advance for your patience during this busy time.

Special Note

If you need to contact Timberline, you should know your CD version. To determine which 
version of the software you use, select Help > About TS Main. An example is shown 
below.

Menu path—TS-Main > Help > About TS Main

After you determine which CD version you have, write it here for easier reference later.

CD Version_______________
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Prepare for Year-End

You must back up your Timberline data and system files before you begin any year-end 
procedures. You can make this complete backup using whatever backup utility you prefer, 
provided you use external media (for example, tape, diskette, zip disk). Be sure to show file 
extensions to ensure proper operation. Store this backup off site permanently. For more 
information about back up, see Section 1, “System Guidance” in the Technical System 
Reference guide on the CD.

NOTE:  You will need this complete backup if you must restore after processing in multiple applications.

In these procedures you will also be instructed to make partial backups of selected files. Use 
Timberline’s File Tools to make these partial backups.

Be sure you have installed the latest version of the software for the year-end changes for 
Accounts Payable, Payroll, and Property Management, if necessary.

Be sure your staff has access to the different commands needed to close the year as set up 
through the Security > Task (operators/groups) command on the Tools menu. If you have 
had any staff changes, review system security and file access to verify proper permissions.

In these procedures, default file names are used (for example, Current.glt and History.glt). 
If you use named files, substitute your named files for the default names.





13

Section 2
Payroll

Checklist

Prepare for Year-End

______  See “Prepare for Payroll Year-End” on page 20.

______  Run the final payroll. 

______  Post checks for the current year.

______  Print all management reports.

______  Reconcile Payroll to General Ledger.

______  Optional—Move employees into one file, if required for government reporting.

______  Make a backup copy of all Payroll files.

______  Set up W-2 forms for your company.

______  Decide when to print W-2 forms, before or after running close year.
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Print W-2 Forms

______  See “Print W-2s” on page 22 and “Generate Magnetic Media” on page 23.

______  Print a test run of W-2s on plain paper or to a file.

______  Print W-2s.

______  Optional—Generate magnetic media.

______  Copy magnetic media to diskette, if not generated to diskette.

Payroll Year-End Closing Procedures

______  See “Payroll Year-End Closing Procedures” on page 24 and “Recommended File 
Maintenance Procedures” on page 25.

______  Decide whether or not you want to retain totals for any other pays or deductions.

______  Run the Close Year task.

______  Make a backup copy of your Payroll files.

______  Download the year 2005 tax file.

Recommended File Maintenance Procedures

______  See “Recommended File Maintenance Procedures” on page 43.

______  Archive the 2004 checks.

______  Move terminated employees.

______  Compact your Payroll master and current transaction files.

Common Payroll Questions and Answers

1 What type of W-2s does Timberline support?

Timberline supports preprinted laser forms and tractor feed forms. Refer to the “W-2 
forms” section in Payroll Help for more information on printing laser forms. 

Standard IRS forms include:

Laser W-2.

Continuous feed single-wide mailer.

Continuous feed single-wide non-mailer.
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Other forms:

Four-up (four copies per page) employee-only copies. (This form may vary from 
vendor to vendor.)

2 How do I calculate the number of W-2s to order?

Calculate the number of W-2s to order based on the criteria listed below. More than one 
category may apply to your company.

Single states—If you process payroll in only one state, you can use your state run of 
W-2 forms for your federal copy.

Two states—If you have employees who work in two states, select the primary state 
in the Print W-2 Forms - Print Selection window. Select the secondary state in the 
State 2 field in the W-2 Forms - Printed Form Options window. When you print the 
W-2 forms, if the employee only has earnings in the secondary state they will be the 
only earnings to appear on the form. If the employee has earnings only in the first state, 
they will be the only earnings to appear on the form. If the employee has earnings in 
both states, the primary state earnings appear first and the secondary state earnings 
appear next. 

More than two states—If you have employees who work in three or more states, you 
must do a federal W-2 run and separate W-2 runs for the third and each additional state.

Multiple localities—On a state run, you can print up to two localities for an individual 
employee on the W-2 form. If you need to report more than two localities for an 
employee, you may need to print a local level W-2 form. You can also use a formula 
to combine multiple locality amounts. See question 14 in this section for more 
information.

3 Can I process Payroll for the new year before printing W-2s?

Yes, when you print W-2s, select Prior Year in the Year to Print field on the Print W-
2 Forms—Print Selection window.

4 How do I recalculate subject-to for the prior year?

To recalculate subject-to, open http://www.timerline.com and click LOGON. In the next 
window on the left, click Knowledgebase. Follow the instructions to log on; then in the 
Search for a solution section type KB99419. Click [Submit]. Follow the instructions in 
the article.

5 Do I have to print W-2s before I close the year in Payroll?

No. However, if you print W-2s after you have closed the year, in the Print W-2 
Forms—Print Selection window, you must select Prior year under Year to print. 

6 Do I need to install the year-end CD before running W-2s?

Only if this year’s changes affect the jurisdictions that you report to. Check the release 
notes for changes that may apply to you.
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7 Do I need to close the month before I close the year in Payroll?

No. If your current data folder month is December, select Close Year. The software 
prevents you from closing the month if it is December, since December is the last month 
of the year.

8 If I have multiple localities per state, do I need multiple W-2 formats set up?

You can customize these fields to include multiple localities by selecting formulas for 
boxes 18, 19, and 20 in Tools > Modify Forms > W-2 Forms > Amounts. See Question 
14 in this section for more information.

9 I have two federal tax IDs but only one master file. How can I run two sets of W-2s?

Option 1:

a Enter both employer tax IDs on the US Tax Group under Setup > Taxes > Tax 
Groups

b Create two separate W-2 forms. To set up a new W-2 form, select Tools > Modify 
Forms > W-2 Forms. On the Controls tab, select Employer ID 1 or 2 for the Federal 
employer ID field.

c When you print W-2s, select the appropriate W-2 form, and select the range of 
employees paid under the federal tax ID entered for this W-2 form.

Option 2:

a Enter the correct federal tax ID on the Print W-2 Form—Printed Form Options 
window.

b Select the range of employees that were paid under this federal ID.

c Print W-2s.

d Repeat this procedure for the second ID.

10 If I have multiple Payroll master files, should I move all my employees into one 
Payroll master file to print W-2s?

Move employees into one master file only if you generate magnetic media and all the 
employees fall under the same federal and state ID. You should first make backup copies 
of both master files and then use Tools > Move > Employees.

If you have multiple tax IDs for each payroll, do not move employees. For further 
information, see step 6 in the “Prepare for Payroll Year-End” section on page 20.



17

Payroll

Section 2

11 If I have people who work in multiple states, how do I run W-2s?

If you have employees who work in two states, select the primary state in the Print W-2 
Forms - Print Selection window. Select the secondary state in the State 2 field in the W-
2 Forms - Printed Form Options window. When you print the W-2 forms, if the employee 
only has earnings in the secondary state they will be the only earnings to appear on the 
form. If the employee has earnings only in the first state, they will be the only earnings 
to appear on the form. If the employee has earnings in both states, the primary state 
earnings appear first and the secondary state earnings appear next. If you have employees 
who work in three or more states, you must do a federal W-2 run and separate W-2 runs 
for the third and each additional state.

12 Will the period-end date of my last payroll affect my W-2s?

Payroll is always posted by check date. Because W-2s should include only dollars paid 
during the year, any checks dated January 2005 or later are not included in your 2004 
W-2s. These checks cannot be posted until you close the year.

13 Why do asterisks print in some of the amount boxes on my W-2 form?

Asterisks will print in an amount box if the dollar amount is too large for the box. The 
procedure to correct this depends on the type of printer you use.

If you print on a laser printer:

a After you select your form option, select [Printer Setup].

b Select your printer and then select [Change Font].

c Change the font size from 12 to 10 and click [OK]. Perform another test run of your 
W-2s.

If you use a dot matrix printer with the single wide mailer or non-mailer form, try 
selecting the laser W-2 form option and changing the font size by using the above 
instructions.

14 I need to report more than two local taxes on W-2s. What type of formula do I need 
to use?

You will find several formulas in the Payroll formula file to facilitate the reporting of 
local taxes on W-2s: Local Tax ID, Local Tax ID2, Local Tax ID3, YTD Local Tax, 
YTD Local Tax2, YTD Local Taxable, and YTD Local Taxable2. These formulas are 
examples and you must modify them for specific local tax IDs. If you are reporting on 
the prior year, the formulas must be modified to report prior year taxes. To modify these 
formulas, you must first copy them to Public Formulas. For more information, see 
“About reporting local taxes on W-2 Forms” and “Reporting prior year local taxes on W-
2 forms” in Payroll Help.
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15 I need to combine more than one tax, pay, fringe, or deduction in a single box on the 
W-2. What formula can I use in the W-2 amount field?

The record needed to pull the associated field is denoted in angle brackets (<#>). For 
example, the field YTD Tax <Employee Tax> will be found on the employee tax record.

a Lookup YTD tax:

LOOKUP(YTD Tax<Employee Tax>, Employee<Employee>, 3, “SALEM”) + 
LOOKUP(YTD Tax<Employee Tax>, Employee<Employee>, 3, “PORTLAND”)

“SALEM” and “PORTLAND” are local tax IDs. The 3 in the formula represents the 
tax level (1 = Federal, 2 = State, 3 = Local).

b Lookup YTD earnings:

LOOKUP(YTD Pay<Employee Pay>, Employee<Employee>, 3, “BONUS”) + 
LOOKUP(YTD Pay, Employee, 3, “BONUS2”)

“BONUS” and “BONUS2” are actual pay IDs. The 3 represents the Pay Type (1 = 
Regular, 2 = Overtime, 3 = Other, 4 = Reimbursement, 5 = Accrual).

16 How do I set up bonus pays or supplemental wages to be taxed at a specific rate?

Supplemental wages are those pays included on an employee's check that should be taxed 
at a flat federal and state withholding tax rate. For example, you may want to tax a year-
end bonus pay at a flat 28% federal withholding tax rate. To create supplemental wages 
for a check: 

a In Setup > Pays, enter the pay ID and description. Select Other as the Pay type. Mark 
Supplemental check box. 

b Go to Setup > Taxes > Tax Rates and enter a Supplemental Rate (percentage or 
formula) for the appropriate federal and state withholding taxes.

For a thorough description of the process, refer to the Payroll Help topic “About 
supplemental wages.”

17 How do I set up a vehicle reimbursement?

a Select Setup > Pays. 

b Enter a Pay ID and Description for this pay. 

c Select Reimbursement as the Pay type. The items in the window change to reflect 
this selection. 

d Enter the applicable information for this reimbursement pay. 

e Click [Save]; then click [Close]. 

f Customize this pay for an employee by entering and modifying it in the Employee 
Setup—Pays window. 

For more detail, refer to “Setting up reimbursement pays” in Payroll Help.
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NOTE:  Set up a reimbursement pay for expenses incurred by an employee that are not part of taxable 
wages, for example, mileage reimbursement and gasoline reimbursement. Tax items in the Pay Setup 
window are not available when Reimbursement is the pay type since reimbursement pays are not 
taxed. 

18 How do I add a 401K deduction to the W-2?

a Select Tools > Modify Forms > W-2 Forms. 

b Select the W-2 Form. 

c On the Amounts tab, place your cursor in one of the amount fields for box 12. 

d Click [Deducts]. 

e Select the 401K deduction. 

f To associate the YTD amount in box 12 to a W-2 code, enter a letter in the box 12 code 
field. For example, D represents the amount of elective deferrals to a 401(K) cash or 
deferred arrangement.

g Click [Save].

h Click [Close].

19 How do I mark the Retirement Plan and Third-Party Sick Pay boxes on the W-2?

a Select Setup > Employees. 

b On the Misc Info tab, select the Retirement plan and 3rd party sick check boxes. 

20 How do I set up a Third-Party Sick Pay in Payroll?

For instructions, refer to the Knowledgebase article, “How do I add a third-party sick pay 
and disability wages in Payroll?”

21 How do I suppress printing W-2s for employees with zero YTD taxable?

Select Tools > Modify Forms > W-2 Forms > Controls and enter $0.01 in Employee 
minimum.

When you print federal W-2s, the W-2 program looks for FWH YTD taxable, MED YTD 
taxable, and SOC YTD taxable greater than 0.01 (on the employee tax record) to 
determine whether to print a W-2 for an employee. If you print state W-2s, the program 
looks for xxSWH YTD taxable (xx represents the state specified at run time) greater than 
0.01.

22 Why is nothing printing on my W-2s?

Confirm that in the print selection window, you have selected the correct Year to print, 
either Prior year or YTD.
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23 How do I delete terminated employees from the Payroll master file at the end of the 
year?

After you produce W-2s, use Tools > Move > Employees to move terminated employees 
to a different master file. See “Move Terminated Employees” on page 26 for further 
information.

24 I just downloaded the 2005 tax changes. When should I update them?

Select Update Taxes after the last payroll for 2004 but before you process checks for the 
first 2005 payroll. Although Update Taxes updates most tax tables, you still may need 
to change local tax tables and unemployment rates and limits.

25 When I ran Payroll > Tools > Update Taxes, I got an error message that reads, 
NEW.PRX not found. What does it mean?

This message usually means that you have already selected Update Taxes or you have 
not yet downloaded the new tax files. The New.prx file is installed during Download 
Taxes and deleted after you select Update Taxes.

26 How can I verify that my taxes updated?

In the Tax Rate Setup window under Setup > Taxes > Tax Rates, select a Tax ID you 
know has been updated for 2005 and verify that the Effective date is 1-01-2005.

Prepare for Payroll Year-End

Perform the standard steps for a normal month-end closing. These steps should include the 
following:

1 Run the final payroll for checks dated and paid in 2004.

2 If you have entered time in Payroll and your pay period extends beyond the calendar 
year-end date of 12-31-2004, use the Generate Accrual Entries command on the Tasks 
menu in Payroll. This command creates Billing, Equipment Cost, General Ledger, and 
Job Cost accrual entries for the earnings expense portion of time entered. This will give 
you a clearer picture of year-end costs. Accrued entries should be a part of your 
reconciliation process at year-end, but they do not affect your W-2 employee totals. In 
accordance with IRS guidelines, Payroll files are updated by check date rather than 
period-end date. For more information about the Generate Accrual Entries command, 
refer to “Generating Accrual Entries” in Payroll Help.

3 Post all checks and new files that you want to include in report totals.

4 Print all management reports, including Subject-to, Deposit Summary, etc. Verify that 
year-to-date totals are correct.

You can print quarterly reports and forms for the fourth quarter either before or after you 
close the year.
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5 Reconcile Payroll with General Ledger.

6 Optional—If you use multiple named master files with the same federal tax ID, such as 
Exec.prm and Field.prm and you want to generate one continuous run of W-2s or 
magnetic media, you can create a PR04 folder and copy Ts.ctl, Exec.prm, Field.prm, and 
System.prs to the new folder using Tools > File Tools. Move all employees into one 
Payroll master (.prm) file for year-end reporting of W-2 earnings. Refer to “Moving 
employees” in Payroll Help for more information.

NOTE:  The User.frm and Pr.frm files are found in the Formula folder. The Tax.prx file may be located in a 
different folder from your company data folder. To find the Tax.prx file, select File > Data Folder 
Settings > File Locations to check the PR Tax entry.

7 Make a year-end backup copy of your Payroll files. “Appendix B: Backup and Copy 
Procedures” on page 80 gives copying instructions.

8 Set up the W-2 forms for your company under Tools > Modify Forms. Refer to 
“Modifying W-2 forms” in Payroll Help for more information.

9 Decide whether you want to print W-2 forms now or after the first of the year.

Print a Test Run of Laser W-2s to Verify Alignment

To print a test run of laser W-2 forms:

1 Select Tasks > Print W-2 Forms.

2 In the W-2 Forms–Printed Form Options window, select Laser W-2 or 4 up laser 
W-2, based on the form you are testing.

3 To make a test run, select [Ranges] to select enough employees to print more than one 
page of W-2s.

If the data prints too high or too low on the form, you need to make another test run. For 
the next run, after you select your Form option, select [Page Setup] and increase the top 
margin if the data printed too high or decrease it if the data printed too low. If you adjust 
the top margin, you may also need to adjust the bottom margin. You may also need to 
make minor adjustments to the left margin. 

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print W-2 forms. If the bottom couple of lines from the first page print on the 
second page and the rest of the second page is blank, your printer’s bottom clip margin 
is too large to print W-2 forms. In either situation, use a different printer to print your 
W-2s. See the Technical System Reference for a list of Timberline tested printers.

4 Follow steps 1 through 3 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.
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Dot Matrix Printers

For dot matrix printers, no margin adjustments are necessary.

Print W-2s

You can print W-2 forms either before or after you close the year. Remember, however, that 
prior-year totals are stored for only one year. For more information about bonus checks, 
local taxes, etc., see “Common Payroll Questions and Answers” on page 14.

1 Refer to “Modifying W-2 forms” in Payroll Help for detailed information about setting 
up W-2 forms to fit your company’s needs. You will also need to refer to federal 
publications or contact your CPA for specific instructions regarding your company’s 
reporting requirements.

2 For review purposes, print the W-2 forms first on plain paper, rather than the preprinted 
forms. Be sure to select 2004 (YTD). If the year has already been closed, the Year to 
print check boxes will read 2004 (Prior year) and 2005 (YTD), select 2004 (Prior 
Year).

Menu path—PR: Tasks > Print W-2 Forms

3 Review the information, including the Timberline System log file, and correct any errors.

4 Print the W-2s on preprinted forms.

5 Optional—generate magnetic media.

6 Make a backup copy of your Payroll files.

7 If you have not yet closed the year, close your payroll year. Read “Payroll Year-End 
Closing Procedures” on page 24 for detailed information about closing the year.



23

Payroll

Section 2

Generate Magnetic Media

In addition to printing W-2 forms, you can use Tasks > Print W-2 Forms to generate 
magnetic media. If you want to generate a magnetic media file for federal or state returns, 
select Magnetic media under Type on the Print W-2 Forms—Print Selection window. 
This option creates the magnetic media file to submit to the government in lieu of the paper 
forms. If you select this option, print paper copies of the W-2 forms for your employees. 
Timberline also prints a Magnetic Media Status Report that lists missing or invalid 
employee information. Use this list as a reference to make the necessary adjustments to the 
employee record.

NOTE:  Federal W-2 reporting rules require that magnetic media clients limit the printed state code for 
your company to two uppercase characters. To verify that the code is set up for two positions, select File 
> Data Folder Settings > General and verify the state abbreviation code.

To generate a magnetic media file to diskette:

1 Select Tasks > Print W-2 Forms.

2 With the cursor in the W-2 form field, click [List]; then select a form and click [OK].

3 Under Level, select Federal or State.

4 Enter the state if you selected State under Level.

5 Under Type, select Magnetic media.

6 Select the year to print, either YTD or Prior year.

7 Click [Mag Media Options] to open the Print W-2 Forms—Magnetic Media Options 
window.

8 The Mag media path name defaults to A:\W2REPORT for federal and most states. 
Change the drive as appropriate for your computer.

If you do not want to initially create the magnetic media file to external media (diskette, 
CD, etc.), you can change the path to a destination of your choice, but do not change the 
file name.

9 After you have completed and verified the entries on the Print W-2 Forms—Magnetic 
Media Options window, click [OK] to return to the Print W-2 Forms—Print Selection 
window. Then click [Start].

10 Be sure to follow individual government instructions on media external labels, 
transmittal forms, file compression (for example, PKZIP, WinZip), acceptable media 
types, etc. The format used for federal and for most states is MMREF-1.
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NOTE:  Each time you create a new W2REPORT file, it replaces any W2REPORT file currently on that 
diskette or in that folder. If you need to create more than one W2REPORT file, be sure to use multiple 
diskettes. If you save the file to the folder on your disk (for example, you produce a state magnetic media 
file and a federal magnetic media file), copy the first W2REPORT file to a diskette before you produce the 
next magnetic media file.

Copy Magnetic Media Files to External Media

When you generate magnetic media, you have the option to create the magnetic media file 
(W2REPORT) directly onto external media or to create it on your hard drive.

Edit the Magnetic Media File

If you need to make corrections to the magnetic media file, Timberline recommends that 
you regenerate it. You can do this by selecting Print W-2 Forms again.

Payroll Year-End Closing Procedures

NOTE:  Before you close the year, make a backup copy of your Payroll data files.

1 Decide whether you need to retain year-to-date totals for any pays, fringes, or deductions. 
For example, you may want to retain totals for accrued vacation time or employee loans 
that have not been paid in full.

If you have any pays, deductions, or fringes that need to be retained, select the Retain 
YTD totals at close year check box in the setup window for that pay, deduction, or 
fringe.

2 Select Tasks > Close Year. This task:

Reminds you to back up your Payroll master file.

Clears MTD, QTD, and YTD totals in the Payroll master file.

Moves employee totals to the prior period fields.

Changes the Current Month field in Payroll Settings to January and changes the 
year-end date to 2005.

3 Use Tools > Download Taxes to download and update the year 2005 Payroll Tax file 
before you process your first payroll for 2005. Remember to select Tools > Update 
Taxes in Payroll after download if you did not update the taxes immediately after you 
downloaded them.
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Recommended File Maintenance Procedures

Move Checks

You can move checks to a current or history file. This keeps your historical checks separate 
from your current checks. It also decreases the size of your data file and decreases 
processing time. Once the checks have been transferred to history, they can still be used for 
reporting purposes but you cannot move them back to the current status.

This process may be lengthy, depending on the size of your files and your system. Please 
allow sufficient time to complete this process.

1 Make a backup of your Payroll files if you have not already done so.

2 In the PR Settings window, verify that the Retain distributions in history check box is 
selected, if you want to retain burden and daily distributions.

3 Select Tools > Move > Checks > Current to History to move checks from your 
Current.prt file to a History.prt file or to another Current.prt in a 2004 backup folder.

4 Click [Conditions] and select Check Date LT 1-1-2005. This will ensure that you move 
only the checks from 2004 and earlier.

Menu path—PR: Tools > Move > Checks > Current to History > [Conditions]
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Move Terminated Employees

We strongly recommend that you back up all files in your data folder(s) before you perform 
the move terminated employees task. Moving the terminated employees to a new master 
file removes those records from the Payroll master file. This reduces the size of the master 
files and increases processing speed.

1 Select Tools > Move > Employees. 

2 Named master: If you use named master files, you are asked for the name of the master 
file to transfer from and the name of the master file to transfer to.

Unnamed master: If you do not use named master files, you are asked for the name of the 
folder where you want to create a new master (.prm) file with the employees you move.

3 Click [Open]. If a Payroll master file does not exist in the destination folder, you are 
asked to create one.

4 Click [Ranges] or [Conditions] to select the employees to move.

Menu path—PR: Tools > Move > Employees > [Open] > [Ranges]
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5 To move terminated employees, accept the default to Move only terminated employees, 
or set up these two conditions:

Termination Date GE 01-01-1901.

Menu path—PR: Tools > Move > Employees > [Open] > [Ranges]

AND Termination Date LE 12-31-2004.

Menu path—PR: Tools > Move > Employees > [Open] > [Ranges]

NOTE:  If you need to print W-2s for those employees, do not move them until you have printed 
the W-2s. If you do not use conditions or ranges or if you use a single condition, all employees will be 
moved. 

6 Click [Start].

7 After you move the terminated employees, review the journal to verify that the correct 
information was moved.
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8 If you do not want to keep a record of terminated employees, you can delete this new 
master file.

9 If you want to access terminated employee records in the archive data folder, for example 
if you need to run reports or move an employee record back to your live data folder, use 
File Tools to copy the following files from your live data folder to your archive data:

ts.ctl

system.prs

NOTE:  You can also use the Move Employees command to move seasonal employees, rehires, etc., 
back to your original folder for W-2 reporting purposes.

Compact Files

After you successfully move checks and employees, use File Doctor to compact the Payroll 
master file and Payroll current transaction file. This step reduces the size of these files by 
compacting the unused space.

1 Back up your Payroll files. See “Appendix B: Backup and Copy Procedures” on page 80 
for more information.

2 Select TS Main > Tools > File Doctor. 

3 Select Compact good files for the current data folder.

4 Select the files to compact and click [Start].

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Checklist

Prepare for Year-End

See “Prepare for Accounts Payable Year-End” on page 33.

______  Enter and post all invoices, enter manual checks, and print month-end reports.

______  Reconcile Accounts Payable to General Ledger.

______  Make a backup copy of your Accounts Payable files.

______  Decide when to print 1099s, before or after year-end.

Print 1099 Forms and Generate Magnetic Media

See “Prepare To Print 1099 Forms” on page 34, “Print 1099s” on page 37, and “Generate 
Magnetic Media Returns” on page 39.

______  Print the 1099 Preparation report and review vendor information.

______  Print a test run of laser 1099s until the data aligns with the forms correctly.

______  Print a test run of all 1099s on plain paper and review.

______  Print the final run of 1099s.
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______  Generate the magnetic media returns.

______  Copy the magnetic media to a diskette.

Accounts Payable Year-End Closing Procedures

See “Accounts Payable Year-End Closing Procedures” on page 42.

______  Close 1099 year.

______  Close Accounts Payable year.

______  Move checks.

______  Remove vendors.

______  Compact files.

Common Accounts Payable Questions and Answers

1 How do I calculate the number of 1099s to order?

To calculate the number of 1099s to order, review the Knowledgebase article “How can 
I easily count the vendors needing to receive a 1099?” This article explains how to create 
a report that counts the number of vendors that need to receive a 1099.

2 I have a vendor who did not have the 1099 box marked. Can I mark it now to 
include it on my 1099 run?

Yes. The 1099 amount paid totals are accumulated for each vendor regardless of whether 
the Vendor receives a Form 1099 box is selected. Select the check box to include the 
vendor’s 1099 in the run. If you print 1099s by vendor and you select the check box 
before the run, the vendor will be included. If you print 1099s by prefix and you select 
the check box before the run, the vendor will be included as long as the Retain 1099 
totals per GL prefix box in AP Settings was selected when the checks for the vendor 
were printed.

3 Can I post January 2005 invoices and run 1099s for 2004 later?

Yes. Because 1099s are based on payments (for example, checks), not invoices, entering 
2005 invoices does not affect your 2004 1099s.

You can print 1099s on this year’s or last year’s totals. For more information, see 
“Prepare To Print 1099 Forms” on page 34.
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4 How can I easily print a list of the vendors needing to receive a 1099?

To print a list of vendors who need 1099s, you can download a report from the 
Knowledgebase article “How do I print a 1099 report showing vendors paid $600 or 
more?”

5 Why doesn’t my vendor show on the 1099 preparation report or in the run?

The Vendor receives a Form 1099 check box is not selected on the vendor setup. To 
select the check box:

a Select Setup > Vendors.

b Click the 1099 Settings tab in the Vendor Setup window.

c Select the Vendor receives a Form 1099 check box.

The 1099 amount paid totals are accumulated for each vendor regardless of whether the 
Vendor receives a Form 1099 check box is selected. If you print 1099s by vendor and 
you select the check box before the run, the vendor will be included.

If you print 1099s by prefix and you select the Vendor receives a Form 1099 check box 
before you print, the vendor is included as long as the Retain 1099 totals per GL prefix 
check box in AP Settings was selected when the checks for the vendor were printed.

6 How do I set up a vendor to receive two different types of 1099 forms?

You need to set up two different vendor IDs, select the appropriate form, and change the 
amount in 1099 Amount Paid. There can be only one form type per vendor record. For 
more information refer to step 3 of “Prepare To Print 1099 Forms” on page 34 of this 
guide.

7 Can I print Accounts Payable checks for 2005?

You can print Accounts Payable checks for 2005 if your 1099 year ending date in File 
> Data Folder Settings > AP Settings is 2004 or later. If the 1099 year ending date is 
2002, any checks that are printed for the new year are added to the amount in the This 
Year total. If this occurs, please call Timberline’s Software Support for help.

8 How does the 1099 amount calculate for an invoice with payments in two different 
years?

The 1099 amount accumulates by the nonexempt amount paid to a vendor during a single 
year. It does not accumulate by the amount invoiced. For example, if you enter a vendor 
invoice for $1,000 in the current year, print a check for $900 in the current year, and print 
a second check for $100 in the next year, the results on the vendor record are:

The vendor 1099 amount paid for This year on the 1099 Settings tab shows $900.

The vendor 1099 amount paid for Next year on the 1099 Settings tab shows $100.

The Amount purchased for This year on the Totals tab shows $1,000.
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The 1099 amount accumulated may or may not include miscellaneous deduction 
amounts depending on whether you selected Include Misc Deduction in 1099 totals in 
AP Settings > Invoice Settings > Misc Deduction Settings. You may have renamed this 
field in Custom Descriptions.

9 How do I verify that my 1099 amount paid for the vendor is correct?

Refer to the Knowledgebase article “How do I verify my 1099 amount paid for a 
vendor?” which includes reconciliation reports and instructions on correcting the totals.

10 What do I do if the government cannot verify a vendor with the name and federal 
ID used on the 1099 report?

The government may have a different name for the vendor. You may be using the 
vendor’s DBA name as the vendor ID. To correct the vendor name:

a Confirm with the vendor the correct name to use for government reporting.

b In Accounts Payable, select Setup > Vendors.

c On the 1099 Settings tab, enter the correct name in the Recipient’s tax ID name.

11 Why are my 1099s printing one per page when printing to a laser printer?

Confirm the printer setting for 1099s:

a Select Reports > Forms > 1099s.

b Complete the Payer Information window and click [OK].

c Complete the 1099 Form Options window and click [OK].

d From the Print Selection window, select Laser forms as the 1099 Form Type.

e Click [Start] to begin printing.

12 What if the printer skips a form when I print 1099s on a dot matrix printer?

Confirm the printer settings for 1099s:

a In Accounts Payable, select Reports > Forms > 1099s.

b Complete the Payer Information window and click [OK].

c Complete the 1099 Form Options window and click [OK].

d From the Print Selection window, select Continuous forms as the 1099 Form Type.

e Click [Printer Setup].

f Click [Properties].
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g Verify that the appropriate custom form size is selected for the dot matrix printer. The 
following settings show the custom form sizes for the form type you are using:

Form 1099-MISC: 8.5 by 5.5 (850 x 550).

Form 1099-DIV: 8.5 by 5.5 (850 x 550).

Form 1099-INT: 8.5 by 3.67 (850 x 367).

Form 1098: 8.5 by 3.67 (850 x 367).

Note: The form size must be set up correctly and used by the printer or the forms do 
not print properly. If the proper form size does not appear, set it up on your printer.

h Click [OK] twice to return to the Print Selection window.

i Click [Start].

Prepare for Accounts Payable Year-End

Perform the standard steps for a normal month-end. Even though Accounts Payable does 
not have a close month command, you need to complete reconciliation steps based on your 
cutoff date of 12-31-2004. These steps should include the following:

1 Be sure to enter all invoices and approve pending invoices.

2 Select the Post Invoices command and verify that all invoices posted.

3 Enter all manual checks and print computer-generated checks for the current 1099 year.

4 Print month-end reports (for example, Open Invoice, Invoice Aging, Check Register) 
and any other reports that you print as part of your normal month-end procedures. Also 
print year-end reports as needed.

5 Reconcile Accounts Payable to General Ledger. (General Ledger should be current and 
posted.) Use the following reports to reconcile to General Ledger:

Period End Report for AP Accts.

Entries by Batch for AP Accts.

Period End Report for RP Accts.

Entries by Batch for RP Accts.

6 Make a backup copy of your Accounts Payable files. For instructions, see “Appendix B: 
Backup and Copy Procedures” on page 80.

7 Decide whether to print 1099 forms before or after you select Close 1099 Year. 1099s 
can be printed for the current year-end date or the prior year. If you decide to close your 
1099 year first, see “Accounts Payable Year-End Closing Procedures” on page 42. 
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Prepare To Print 1099 Forms

Print the 1099 Preparation report and review the vendor information:

1 Select Reports > Miscellaneous > 1099 Preparation to print a report that lists the 
vendors by form type. 

2 Use the 1099 Preparation report to verify that federal tax IDs have been received for all 
of your vendors and to verify the total dollars paid to the vendor. Two amount columns 
are printed on this report. The amounts are for the amounts recorded in the Last Year 
and This Year fields on the 1099 Settings tab of the Vendor Setup window.

Menu path—AP: Setup > Vendors

3 If you have a vendor who needs to receive two different types of 1099 forms, set up two 
different vendor IDs, one for each form. Check the appropriate form type for each 
vendor, then split out the 1099 dollars between the vendor IDs. Do this by selecting the 
Audit Setup Activity check box under Tools > Options. If you have not closed your 
1099 year, manually adjust the dollar amounts in the This Year 1099 Amount Paid 
fields between the two vendor IDs. If you have closed your 1099 year, manually adjust 
the dollar amounts in the Last Year 1099 Amount Paid fields between the two vendor 
IDs.

4 If a vendor is not listed on the 1099 Preparation report and should receive a 1099, open 
the Vendor Setup window and click the 1099 Settings tab. Select the Vendor receives 
a Form 1099 check box. 1099 totals are stored automatically for each vendor, which 
allows you to print a 1099 for a vendor at any time. 

5 If you have tried unsuccessfully for two of the last three years to contact a vendor to 
obtain its federal tax ID number, mark the Second TIN Notice check box on the 1099 
Settings tab of the Vendor Setup window. When this check box is selected, the 2nd TIN 
Not. box on the 1099 form or in the magnetic media is selected.
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6 If you want to report gross dollars paid to a particular vendor in box 14 of the 1099-MISC 
form, select the Gross proceeds paid to an attorney check box on the 1099 Settings tab 
of the Vendor Setup window. If the box is not selected, the gross dollars paid appears in 
box 7 of the 1099-MISC Form.

7 If a “doing business as” (dba) designation is needed, enter the dba in the Recipient’s tax 
ID name field. This field prints above the vendor name on the 1099.

The information in the This Year 1099 amount paid, Last Year 1099 amount paid, and 
Next Year 1099 amount paid fields in the Vendor Setup window is based on check 
dates, not invoice or accounting dates. You can print checks for the year 2005 without 
affecting 1099 amounts for 2004 because 1099s are accumulated by check date, 
regardless of fiscal year or invoice date.

NOTE:  If your fiscal year is different from your calendar year, the 1099 year-ending date should be 2004.

8 If you have a vendor that uses both address lines 1 and 2 on the Vendor Setup window 
and the total characters entered in both address lines is 33 or less, the two address lines 
combine and print as follows on the 1099 form:

1552 S.W. 199th Ave. Suite 103 

Line 1 (1552 S.W. 199th Ave.) and line 2 (Suite 103) contain a total of 30 characters. If 
the total characters on both address lines is 34 or higher, Timberline prints two separate 
address lines.

To print two address lines on the 1099, insert a period (.) at or after the 25th space.
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Print a Test Run of Laser 1099s

To print a test run of laser 1099 forms:

1 Select Reports > Forms > 1099s.

2 Complete the payer information and click [OK].

3 Complete the 1099 Form Options window and click [OK].

4 In the Print 1099 Forms–Print Selection window, select Laser Forms.

5 Click [Printer Setup] and clear Use printer fonts if it is selected.

6 Click [Ranges] and select at least six vendors to make a test run.

7 If the data prints too high or low on this form, take one of the following actions:

Use [Page Setup] to adjust the margins.

From the print driver properties, adjust the unprintable areas, if available.

Install a Timberline recommended printer. See the Technical System Reference guide 
on the CD for a list of recommended printers.

Use a dot matrix printer.

8 Follow steps 1 through 7 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.

For more information, see the Knowledgebase article “Why do my 1099s print too low or 
too high on a Laser printer?”

Dot Matrix Printers

If you using a dot matrix printer, see “Appendix C: Printer Information” on page 84 for 
more information about aligning and printing 1099s.
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Print 1099s

1 Select Reports > Forms > 1099s to print the 1099 forms.

For a test run, print the 1099 forms first on plain paper, rather than the preprinted forms. 
You can print 1099 forms as many times as you need to verify that the information is 
correct before you print it on the 1099 forms. See “Print a Test Run of Laser 1099s” on 
page 36

Menu path—AP: Reports > Forms > 1099s

2 If you select the Retain 1099 totals per GL prefix check box in the AP Settings window 
and you store 1099 totals by prefix, enter the prefix ID to print 1099s by General Ledger 
prefix.

3 The payer’s phone number now must be printed on the 1099 form. The Phone field will 
prefill from the Data Folder Settings if reporting by vendor or from GL Prefix Settings 
if reporting by prefix. Make sure that the correct information has been entered in these 
locations.

4 Select the Foreign entity check box if you are a Canadian client printing 1099s for 
vendors in the United States. 

NOTE:  You can now use a federal ID that begins with the number 69. In earlier versions, federal ID 69-
123456789, for example, would be invalid. You can also leave the federal ID field empty. In earlier version 
an entry was required. 
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5 Click [OK] to continue.

Menu path—AP: Reports > Forms > 1099s > [OK]

6 Choose the appropriate Reporting Year.

NOTE:  If you have closed your 1099 year, the Reporting Year boxes will read 2005 Year-to-date and 
2004 Last year.

7 Select the Form Type.

8 Click [OK] to continue.

Menu path—AP: Reports > Forms > 1099s > 1099 Form Options > [OK]

9 Select 1099 Form Type, either Continuous or Laser.

10 Click [Start] to print.

11 Make a backup of your Accounts Payable files. With this copy you can recreate the 1099 
forms.
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Generate Magnetic Media Returns

NOTE:  Please verify that the file 1099yr.txt has the appropriate date. You can do this by opening the file 
1099yr.txt, located in X:\Timberline Office\Accounting\Misc, (X:\Timberline Office\Accounting represents 
the location of your software). At the end of the text will be the year. If it is not 2004, replace the date 
with 2004. Make sure that the date is on its own line and has no characters following it.

In addition to printing 1099 forms, you can simultaneously generate a magnetic media file 
for the IRS. If you select the Generate magnetic media check box in the 1099 Form 
Options window, a 1099 magnetic media file is created after the 1099 forms are printed. 
Timberline also prints a Magnetic Media Status Report that lists missing or invalid vendor 
information. Use this list as a reference to make the necessary adjustments to the vendor 
record.

The Magnetic Media Status Report defaults to a.txt extension when it is printed. To view 
the report, select File > Printouts and change the entry in Files of type to Plain Text 
(*.txt).

To generate a magnetic media file while you produce 1099 forms:

1 Select Reports > Forms > 1099s.

2 Enter the payer information in the Print 1099 Forms—Payer Information window. 

3 Click [OK] to open the 1099 Form Options window.

Menu path—AP: Reports > Forms > 1099s > [OK]

4 Select the reporting year.

NOTE:  If you have closed your 1099 year, the Reporting Year boxes will read 2005 Year-to-date and 
2004 Last year.

5 Select the Generate Magnetic Media check box.
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6 Enter the transmitter control code provided by the IRS. If you do not have a transmitter 
control code, you must apply for one with the IRS before you can submit 1099 forms on 
magnetic media.

7 Enter the transmitter TIN and media number.

8 Enter a contact for the return of the file.

9 Click [OK].

10 Click [Save] to accept the magnetic media file name of IRSTAX. The IRSTAX file is 
created without an extension. The IRS will not accept a magnetic media file with another 
name.

If it is necessary to create more than one IRSTAX file in the same folder (for example, you 
produce 1099–MISC forms and 1099–INT forms from Accounts Payable), copy the first 
IRSTAX file to a diskette before you produce the next batch of 1099s. Because the IRSTAX 
file is not named, each time you create a new IRSTAX file, it replaces any IRSTAX file 
currently in that folder.

Another option is to create each magnetic media file directly on a blank diskette in the 
diskette drive (for example, type A:\IRSTAX as the magnetic media file name when you 
create the file).

Copy Magnetic Media Files to Disk

Once your IRSTAX file has been created, copy it to a 3 1/2” diskette. Do not back it up to 
tape. Timberline’s formatting is for only diskette magnetic media; tapes with this 
formatting will be rejected by the IRS.

NOTE:  Be sure to copy the IRSTAX file to a blank diskette. If you copy the file to a diskette that already 
contains an IRSTAX file, the original IRSTAX file on the destination diskette is replaced by the new one.
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Magnetic Media Status Report Error Messages

The following error messages may appear on the Magnetic Media Status Report generated 
in Accounts Payable. The description for each message should help you determine what to 
do to correct the problem. Most of the problems can be corrected by using Setup > Vendors 
to change the incorrect data for each vendor.

Error Message Explanation

Invalid Federal ID The vendor’s federal tax ID is not in the correct format. The federal tax ID can be 
either an employer identification number (EIN) or a social security number (SSN).

If the federal tax ID is an EIN, the following requirements must be met:
■ Must be in the format 99-9999999.
■ Must be nine digits (excluding hyphen).
■ Cannot be all zeros.

If the federal tax ID is an SSN, the following requirements must be met:
■ Must be in the format 999-99-9999.
■ Must be nine digits (excluding hyphens).
■ Cannot begin with a nine or an eight.
■ Cannot be all zeros.

Can’t determine 
Federal ID type

The federal tax ID for the specified vendor is not in one of the valid formats for a 
federal tax ID. Refer to the description of the “Invalid Federal ID” error message 
in this section.

Missing address, 
city, state or zip

The address, city, or state information is missing from the vendor in the master 
file.

Invalid state (or 
province) 
abbreviation

The state (or province) abbreviation entered for the vendor is not a valid two-
character postal abbreviation.

Invalid zip code The vendor’s zip code is not in the correct format. The zip code can be in the five-
digit format (99999) or the nine-digit format (99999-9999).
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Accounts Payable Year-End Closing Procedures

NOTE:  If you want to remove vendors that do not have current 1099 year totals, you should do so before 
you close the fiscal year and the 1099 year. This may be necessary because the 1099 year is always the 
calendar year regardless of your company’s fiscal year. Refer to the “Recommended File Maintenance 
Procedures” on page 43 for more information.

WARNING:  The Close 1099 Year command does not print a journal. Once you click [Start], the process 
begins. Verify that the 1099 year ending date in AP Settings is 12-31-2004 before you begin. If the 
1099 year ending date is 12-31-2005, this process has already been performed. If you accidentally run 
close year twice, you will need to restore the information from a backup copy made before you closed the 
second time.

1 Select Tasks > Close 1099 Year. The 1099 year is always the calendar year regardless 
of your company’s fiscal year. The Close 1099 Year command:

Moves the amount in the This Year 1099 Amount Paid field to the Last Year 1099 
Amount Paid field in each vendor record.

Moves the Next Year 1099 Amount Paid field to the This Year 1099 Amount Paid 
field in each vendor record.

Updates the 1099 Year End Date field in the AP Settings window with the new year.

If you store 1099 totals by prefix, the amount in the 1099 Amount Paid: Year-to-date 
field moves to the 1099 Amount Paid: Last Year field, and the 1099 Amount Paid: 
Next Year field moves to the 1099 Amount Paid: Year-to-date field in each prefix total 
record. You can view these totals using Tools > Maintain Prefix Totals.

WARNING:  If your fiscal year is not the standard calendar year, do not continue to step 2. See the 
“Recommended File Maintenance Procedures” on page 43.

2 After you have entered all of the invoices for the year and printed year-end reports, close 
the fiscal year using Tasks > Close Year. The Close Year command:

Moves the amounts in the This Year fields to the Last Year fields that appear in the 
Vendor Setup—Totals window for each vendor record.

Moves the Next Year fields to the This Year fields in the same window for each 
vendor record.

Updates the Year Ending Date field in the AP Settings window with the new year.
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Recommended File Maintenance Procedures

Move Checks

Move Checks lets you move checks and all related invoice information to a history file. 
This keeps your historical checks separate from your current checks. It also decreases the 
size of your data file and speeds processing time. Once the checks have been transferred to 
history, they can be used for reporting purposes; they can no longer be voided or edited.

If you use the Commitment Cost with Detail report, any Job Cost reports, or custom reports 
that use invoice detail from the Accounts Payable master file, you may not want to move 
checks until the job is completed, depending on the level of detail that you use. 

If you have the Report Designer application, any report that uses the invoice detail from the 
Accounts Payable master file can be modified to also include invoice detail from the history 
file. Refer to “Data File Selection” in Report Designer Help for more information.

NOTE:  Moving checks moves checks that have been cleared in Cash Management. The Move Checks 
process in Accounts Payable does not move checks in Cash Management.

WARNING:  Once vendors have been removed or checks have been moved to history, they cannot be 
moved back. You will be unable to change or delete any checks after they are moved to history. Make a 
backup copy of your Accounts Payable data files before you perform these steps.

Be sure to schedule adequate time because moving checks can be time intensive.

1 Make a backup copy of your Accounts Payable files.

2 To move checks, select Tools > Move > Checks > Current to History. Make sure to 
enter the correct check date cutoff using conditions and ranges.

Remove Vendors

To avoid removing active vendors, be sure to select Remove Vendors before you close the 
1099 year or the fiscal year but after you print 1099s. When you select Close 1099 Year 
and Close Year, current year activity fields are set to zero for all vendors. Remove Vendors 
permanently removes all vendors without current year activity. If you select Remove 
Vendors after you close the 1099 year or fiscal year, use [Ranges] or [Conditions] to 
control which vendors are removed.

1 Back up your Accounts Payable files. See “Appendix B: Backup and Copy Procedures” 
on page 80 for more information.

2 Select Tools > Remove Vendors.

3 Use the Preview Only option to verify which vendors will be removed. 
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4 Select the appropriate check boxes for activity in the Remove Vendors - Print Selection 
window.

Menu path—AP: Tools > Remove Vendors

5 If the preview is correct, go to the next step. If the preview is incorrect, make the 
necessary adjustments; then proceed.

6 Select Tools > Remove Vendors, and select Remove vendor records under Processing 
option. This permanently deletes vendors with no current 1099 totals and vendors 
without current year activity. New vendors with no invoices or payments may be 
removed, leaving the commitments without vendors. Be sure to use [Ranges] and 
[Conditions] to limit the vendors removed.

Compact Files

After you successfully remove vendors and move checks, use File Doctor to compact the 
Accounts Payable master file and Accounts Payable current transaction file. This step will 
reduce the size of these files by compacting the unused space. 

1 Back up your Accounts Payable files. See “Appendix B: Backup and Copy Procedures” 
on page 80 for more information.

2 Select TS Main > Tools > File Doctor. 

3 Select Compact good files and Fix and compact bad files for the current company’s 
folder.

4 Select the files to compact and click [Start].

For additional information related to file maintenance, see the “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Checklist

______  Advance to a new year.

______  Prepare to print 1099 forms.

______  Print 1099–Interest forms and generate magnetic media.

______  Print 1098–Mortgage Interest forms and generate magnetic media.

______  Copy magnetic media to diskette.

______  Clear paid items.
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Common Property Management Question and Answer

Can I post January 2005 payments and run 1098s and 1099s for 2004 later?

You can print 1098s and 1099s based on this year’s or last year’s totals. For more 
information on printing 1099–INT forms from Property Management, see “Print 1099–INT 
Forms” on page 49 and “Print 1099–INT Forms and Generate Magnetic Media Returns” on 
page 52. For more information on printing 1098–Mortgage Interest forms from Property 
Management, see “Print 1098–Mortgage Interest Forms” on page 54 and “Print 1098–
Mortgage Interest Forms and Generate Magnetic Media Returns” on page 57.

Advance to a New Year

Property Management tracks year-to-date totals based on both the calendar year-end and 
the fiscal year-end specified during property setup. If you operate on a calendar year, the 
process is triggered when the period-end date is advanced from December to January when 
you select Close Current Period. The fiscal year-end process is triggered when you 
advance to the new fiscal year.

Data changes that occur during either the calendar or fiscal year-end are built into Close 
Current Period. In addition to monthly changes, which occur during Close Current 
Period, changes are made to your Property Management data when a current period-end 
advances to a new calendar or fiscal year. 

Be sure to print the necessary reports you typically print each month before you close the 
current billing period and advance to January. As usual, confirm that you have backed up 
your Property Management files before you select Close Current Period.

The table below details the data changes that occur during each year-end process. These 
tasks are in addition to the tasks you perform every period.

Calendar Year-End Fiscal Year-End

Changes the Annual Interest totals on the 
lease deposit fields:
■ The value in Interest Paid YTD is moved to 

Interest Paid Last Year.
■ The value in Interest Paid Next year is 

moved to Interest Paid YTD.
■ Interest Paid is set to zero.

Changes the totals in the Miscellaneous 
Income fields: (Tax fields appear only if you are 
tracking taxes.)
■ The amount stored in Income YTD is moved to 

Income Last Year. 
■ Tax YTD is moved to Tax Last Year.
■ The amount stored in Income Next year is 

moved to Income YTD.
■ Tax Next Year is moved to Tax YTD.
■ Income Next Year is set to zero.
■ Tax Next Year is set to zero.
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NOTE:  Occupancy records and accumulator records are retained for the number of years you specify 
during their respective setup. If you specify zero years, the record totals are retained indefinitely.

Deletes old Property Calendar Year 
Occupancy records, if appropriate, based on the 
number of years that you retain occupancy.

Deletes old Property Fiscal Year Occupancy 
records, if appropriate, based on the number of 
years that you retain occupancy.

Deletes old Property Calendar Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator.

Deletes old Property Fiscal Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator.

Deletes old Unit Calendar Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator.

Deletes old Unit Fiscal Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator.

Deletes old Lease Calendar Year 
Accumulator records, if appropriate, based on 
the number of years that you retain each 
accumulator.

Deletes old Lease Fiscal Year Accumulator 
records, if appropriate, based on the number of 
years that you retain each accumulator.

Deletes old Lease Calendar Year Sales 
Volume records, if appropriate, based on the 
number of years that you retain sales volume 
history.

Deletes old Lease Recovery Expense 
Amount records.

-- Advances fiscal year-end date on the property.

Calendar Year-End Fiscal Year-End
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1099–INT Forms

The federal government may require your company to submit 1099 forms to report interest 
paid on deposits. You are required to file 1099–INT forms on magnetic media if you issue 
250 or more forms. 

Before you actually begin the printing process, you should perform the following steps:

1 Select Tasks > Deposit Interest > Accrue Interest to accumulate year-to-date interest.

2 Select Tasks > Deposit Interest > Pay Interest to create invoices for payment.

3 Print the 1099–INT forms on plain paper before you print them on preprinted forms. This 
lets you review the information for errors without wasting forms. For more information 
about dot matrix printers, see “Appendix C: Printer Information” on page 84.

4 Make backup copies of your Property Management files and store them as a permanent 
record off site. For copying instructions, see “Appendix B: Backup and Copy 
Procedures” on page 80. IRS regulations require you to be able to reproduce your 1099 
submittal.

NOTE:  You can print 1099s either before or after you close December because 1099s can be printed from 
either Interest Paid Last Year or Interest Paid YTD.

Print a Test Run of Laser 1099–INT Forms

To print a test run of laser 1099–INT statements:

1 Select Reports > Forms > 1099–INT.

2 In the 1099–INT–Print Selection window, select Laser forms.

3 In the Printer Setup–1099–INT window, clear Use printer fonts if it is selected.

4 Use [Ranges]; select at least three leases to make a test run.

5 If the data prints too high on the form, make another test run. Before you print another 
test, select [Page Setup] and increase the top margin.

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print 1099 forms. If the bottom couple of lines from the first page print on 
the second page and the rest of the second page is blank, your printer’s bottom clip 
margin is too large to print 1099 forms. In either situation, use a dot matrix printer to print 
your 1099 forms.

6 Follow steps 1 through 5 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.
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Dot Matrix Printers

If you use a dot matrix printer, see “Appendix C: Printer Information” on page 84 for more 
information about aligning and printing 1099s.

Print 1099–INT Forms

To print 1099 forms for your tenants and the IRS:

1 Select Reports > Forms > 1099–INT.

The 1099–INT Forms wizard directs you through the process of setting up information 
to print the forms.

Menu path—PM: Reports > Forms > 1099–INT
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The last window of the wizard summarizes the options you chose. Verify this 
information. If you need to make any changes, click [Back] to move to the appropriate 
window.

Menu path—PM: Reports > Forms > 1099–INT

2 Click [Finish] to complete the wizard.
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3 To produce printed 1099s, select either Continuous forms or Laser forms.

4 Select [Ranges] to choose specific leases within the set of properties chosen.

Menu path—PM: Reports > Forms > 1099–INT > [Finish] > [Ranges]

NOTE:  If a lease has multiple interest-bearing deposits, the deposit interest will be combined on a single 
form. If a tenant has multiple leases with interest bearing deposits, the tenant will receive one 1099–INT 
form for each lease. If there are revisions to a lease, a separate form will print for each revision of that 
lease.
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Print 1099–INT Forms and Generate Magnetic Media Returns

In addition to printing 1099 forms, you can use the 1099–INT Forms wizard to 
simultaneously generate a magnetic media file for the IRS. If you want to generate 
magnetic media for the IRS, select the Yes, produce magnetic media option in the 
Magnetic Media window of the wizard.

Menu path—PM: Reports > Forms > 1099–INT

After you finish the wizard, you will be prompted to name the magnetic media file. Name 
the file IRSTAX unless otherwise instructed.

If you need to create more than one IRSTAX file in the same folder (for example, you 
produce 1099–MISC forms from Accounts Payable and 1099–INT forms from Property 
Management or you produce 1099–MISC forms by prefix), copy the first IRSTAX file to a 
diskette before you produce the next batch of 1099s. This is necessary because each time 
you create a new IRSTAX file, it replaces the IRSTAX file currently in that folder.

Another option is to create each magnetic media file directly on a blank diskette in the 
diskette drive.
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1098–Mortgage Interest Forms

The federal government may require your company to submit Form 1098–Mortgage 
Interest Statements to report mortgage interest received from tenants. The federal 
government requires you to file 1098 forms on magnetic media if you issue 250 or more 
forms.

Before you actually begin the printing process, you should perform the following steps:

1 Print the 1098 forms on plain paper before you print them on preprinted forms. This lets 
you review the information for errors without wasting forms. For more information about 
printing to dot matrix printers, see “Appendix C: Printer Information” on page 84.

2 Back up your Property Management files and store them as a permanent record off site. 
For copying instructions, see “Appendix B: Backup and Copy Procedures” on page 80. 
IRS regulations require you to be able to reproduce your 1098 submittal.

Print a Test Run of Laser 1098–Mortgage Interest Forms

To print a test run of laser 1098–Mortgage Interest statements:

1 Select Reports > Forms > 1098–Mortgage Interest.

2 In the 1098–Mortgage Interest–Print Selection window, select Laser forms.

3 In the Printer Setup–1098 Mortgage Interest window, clear Use printer fonts if it is 
selected.

4 Use [Ranges]; select at least three leases to make a test run.

5 If the data prints too high on the form, make another test run. Before you print another 
test, select [Page Setup] and increase the top margin.

If the data prints too low with a zero top margin, your printer has a top clip region that is 
too large to print 1098 forms. If the bottom couple of lines from the first page print on 
the second page and the rest of the second page is blank, your printer’s bottom clip 
margin is too large to print 1098 forms. In either situation, use a dot matrix printer to print 
your 1098 forms.

6 Follow steps 1 through 5 and make as many test runs as necessary until you are satisfied 
with the results. Make a note of any changes you make on the test runs. You will make 
the same changes for your live run.

Dot Matrix Printers

If you use a dot matrix printer, see See “Appendix C: Printer Information” on page 84. for 
more information about aligning and printing 1098s.
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Print 1098–Mortgage Interest Forms

To print 1098–Mortgage Interest forms for your tenants and the IRS:

1 Select Reports > Forms > 1098–Mortgage Interest. 

The 1098–Mortgage Interest Forms wizard directs you through the process of setting 
up information to print the forms.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest
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The last window of the wizard summarizes the options you chose. Verify this 
information. If you need to make any changes, click [Back] to move to the appropriate 
window.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest

2 Click [Finish] to complete the wizard.
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3 To produce printed 1098–Mortgage Interest forms, select either Continuous forms or 
Laser forms. 

Select [Ranges] to choose specific leases within the set of properties chosen.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest > [Finish] > [Ranges]

NOTE:  If a property has multiple units, one form will print for each unit. Also, if a lease has revisions, a 
separate form will print for each revision of the lease.
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Print 1098–Mortgage Interest Forms and Generate Magnetic Media 
Returns

In addition to printing 1098–Mortgage Interest forms, you can use the 1098–Mortgage 
Interest Forms wizard to simultaneously generate a magnetic media file for the IRS. If 
you want to generate magnetic media for the IRS, select the Yes, produce magnetic media 
option in the Magnetic Media window of the wizard.

Menu path—PM: Reports > Forms > 1098–Mortgage Interest

After you finish the wizard, you will be prompted to name the magnetic media file. Name 
the file IRSTAX unless otherwise instructed.

If you need to create more than one IRSTAX file in the same folder (for example, you 
produce 1099–MISC forms from Accounts Payable and 1098 forms from Property 
Management, or you produce 1098 forms by prefix), copy the first IRSTAX file to a 
diskette before you produce the next batch of 1098 forms. This is necessary because each 
time you create a new IRSTAX file, it replaces the IRSTAX file currently in that folder.

Another option is to create each magnetic media file directly on a blank diskette in the 
diskette drive.
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Copy Magnetic Media Files to Disk

This section applies to both 1099–INT forms and 1098–Mortgage Interest forms.

Once your IRSTAX file has been created, copy it to a 3-1/2” diskette. Do not back it up to 
tape.

WARNING:  Be sure to copy the IRSTAX file to a blank diskette. If you copy the file to a diskette that 
already contains an IRSTAX file, the original IRSTAX file on the destination diskette is replaced by the new 
one.

1099–INT and 1098–Mortgage Interest Status Report Error Messages

The following error messages may appear on the 1099-INT Status Report or the 1098 Status 
Report generated in Property Management. The description for each message should help 
you determine what needs to be done to correct the problem. You can correct most of these 
problems by using Setup > Tenants to change the tenant’s incorrect data.

Error Message Explanation

Invalid Federal ID The federal tax ID is not in the correct format. The federal tax ID can be 
either an employer identification number (EIN) or a social security number 
(SSN).

If the federal tax ID is an EIN, the following requirements must be met:
■ Must be in the format 99-9999999.
■ Must be nine digits (excluding hyphen).
■ Cannot be all zeros.

If the federal tax ID is a SSN, the following requirements must be met:
■ Must be in the format 999-99-9999.
■ Must be nine digits (excluding hyphens).
■ Cannot begin with a nine or an eight.
■ Cannot be all zeros.

Can’t determine Federal 
ID type

The federal tax ID for the specified tenant is missing or is not in one of the 
valid formats for a federal tax ID. Refer to the description of the “Invalid 
Federal ID” error message in this section.

Missing address, city, or 
state

The address, city, or state information is missing from the tenant record. 

Invalid state abbreviation The state abbreviation entered for the tenant is not a valid two-character 
postal abbreviation.

Invalid zip code The tenant’s zip code is not in the correct format. The zip code can be in 
the five-digit format (99999) or the nine-digit format (99999-9999).

Amount (999,999.99) is 
too large

Federal regulations limit the amount that can be reported on magnetic 
media. If you receive this error, please call Timberline’s Software Support.
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The number of unit 
shares for the unit is 
zero. 

If this is a setup error, enter the number of unit shares through Setup > 
Unit.

The current interest paid 
on the property is zero. 

Enter the amount of current interest paid for the property through Setup 
> Property.

The lease has a blank 
actual move-in date.

If this is a setup error, enter the move-in date through Tasks > Manage 
Leases > Change Lease.

The property tax amount 
for the property for the 
year is either zero or not 
entered.

Enter property taxes through Setup > Property.

There were no occupied 
units for the property in 
this reporting year. 

The actual move-in and move-out dates on the lease determine whether or 
not a 1098–Mortgage Interest form should print. If the dates do not fall in 
the current calendar year for any leases on a property, no 1098–Mortgage 
Interest forms will print.

The calculated mortgage 
interest amount for the 
unit is [dollar amount], 
which is less than the 
specified minimum 
amount. 

A minimum amount can be entered when you run 1098–Mortgage Interest 
forms. If the calculated mortgage interest amount for a specific unit is less 
than this amount, a form is not printed.

Error Message Explanation
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Recommended File Maintenance Procedures

Clear Paid Items

If you want to clear paid items and move them to a historical file, select Tools > Clear Paid 
Items. You can enter a cutoff date to control which transactions are cleared. Clearing paid 
items speeds up report processing because the paid items have been moved to a history file. 

WARNING:  Be sure that you have a backup of your Current.pmt and your historical transaction (.pmt) 
files before you clear paid items. 

Compact Files

After you successfully move paid items, you should use File Doctor to compact the 
Property Management current transaction file. This step will reduce the size of the file by 
compacting the unused space.

1 Go to Tools > File Doctor.

2 Select Compact good files for the current company’s folder.

3 Select the file to compact and click [Start].

NOTE:  This process may be lengthy, depending on the size of your files and your system. Please allow 
sufficient time to complete this process.
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Accounts Receivable

Year-End Procedures

For Accounts Receivable, the year-end procedures are listed below:

1 Enter and post all invoices and cash receipts for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Accounts Receivable files. For copying instructions, see “Appendix B: 
Backup and Copy Procedures” on page 80.

4 Select Tasks > Close Year. Year-to-date totals will be cleared and next-year totals will 
appear in year-to-date. In addition, the Year-End date is changed to the new year in AR 
Settings.

5 Move paid invoices to a history file with Tools > Move Invoices > Current to History.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Billing

Year-End Procedures

For Billing, the year-end procedures are listed below:

1 Enter and post all invoices for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Billing files. For copying instructions, see “Appendix B: Backup and Copy 
Procedures” on page 80.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Cash Management

Year-End Procedures

Cash Management tracks interest received on an annual basis by bank account. Every bank 
account has Year to date, Next year to date, and Last year to date interest fields. These 
fields are found in Setup > Bank Account on the Interest tab. The accumulation in these 
fields is controlled by the year-ending date in CM Settings. To verify that all interest 
received has been recorded, compare the interest Year to date field with your year to date 
interest on the December bank statement.

To close Cash Management:

1 Back up all your Cash Management files. For copying instructions, see “Appendix B: 
Backup and Copy Procedures” on page 80.

2 Make any adjustments through Tasks > Edit Register.

3 Post any checks and files for the year.

4 Verify the current Year ending date in CM Settings. If the year in the date is earlier than 
2004, close the year until your year-end date is correct.

5 Once your December bank statement has been reconciled, select Tasks > Close Year. 
See “Reconciling” in Cash Management help for more information.

The Current year ending date and the Next year ending date will appear. 

6 Click CM Master file has been backed up.

7 Click [OK] to close the year. The system will move the values in the interest fields to the 
appropriate period for the new year. 

Tools > Move Entries > Register to History is usually done during the year as part of the 
monthly bank reconciliation procedure. See “Move, Entries” in Cash Management help for 
more information.

NOTE:  Once a check has been moved to a history file, it cannot be unreconciled or edited.

For information about additional file maintenance, see “Appendix A: Optional Year-End 
File and Disk Maintenance” on page 79.
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Contracts

Year-End Procedures

Contracts has no official year-end procedures since it is processed on a contract-to-contract 
basis. You may want to consider the following steps:

1 Print the necessary month-end and year-end reports that are required by your company.

2 Back up your Contracts files. For copying instructions, see “Appendix B: Backup and 
Copy Procedures” on page 80.

3 Select Tasks > Close Month. If the month that you are closing is the last month in the 
fiscal year, the system clears the year-to-date fields and advances the fiscal year-end date 
in CN Settings.

4 Move closed contracts to a history file with Tools > Move Closed Contracts > Current 
to History.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Equipment Cost

Year-End Procedures

Equipment Cost has no official year-end procedures because it is processed on an 
equipment-by-equipment basis. You may want to consider the following steps:

1 Enter and post all transactions.

2 Print the necessary month-end or year-end reports that are required by your company.

3 Back up your Equipment Cost files. For copying instructions, see “Appendix B: Backup 
and Copy Procedures” on page 80.

4 Select Tasks > Close Month. When it is the last month of the fiscal year, the year-to-date 
and month-to-date fields are cleared.

For information about additional file maintenance, see “Appendix A: Optional Year-End 
File and Disk Maintenance” on page 79.
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Inventory

Year-End Procedures

There are no official year-end procedures for Inventory. If you upgrade to 8.3.3, before you 
move orders and change orders to history, you must install the patch described in Software 
Alerts 04-A4 and 04-H1. Also, outdated transaction and master file records can make it 
difficult to track your current work. Moving unneeded data will make such tasks as printing 
and reporting easier and faster. You can move job issues, stock issues, transfers and 
receipts, and physical adjustments to a separate archive data file. If you upgrade to 9.1.2, 
you do not need to install the patch.

NOTE:  Always back up your files before you move any Inventory transactions to history.

1 Select Tools > Move Data > Move IC Transactions to History.

2 Select the Move Cutoff Date for the transactions to be moved.

3 Click [Select Jobs] to open the Job List window.

4 Select the jobs for the transactions that you want to move to history.

5 Click [OK] to close the Job List window.

6 Select the check boxes of any other transactions that you want to move to history.

7 Click [Start].

8 Confirm the movement of the transactions. When the process is finished, an information 
box will state the number of transactions that were moved.

9 Click [OK] to exit.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Job Cost

Year-End Procedures

Job Cost has no official year-end procedures. You may want to consider the following steps.

NOTE:  Before moving transactions, be sure that all costs and billings associated with a job have been 
posted in Job Cost. Once the job has been moved unposted transactions for that job will reject.

1 Print the necessary month-end or year-end reports that are required by your company.

2 Back up your Job Cost files. For copying instructions, see “Appendix B: Backup and 
Copy Procedures” on page 80.

3 Select Tasks > Close Month. If the month that you are closing is the 12th month in the 
fiscal year, the system clears the year-to-date fields and advances the fiscal year-end date 
in JC Settings.

4 Move transactions associated with closed jobs to a history file. If you intend to move both 
transactions and closed jobs, you should move transactions first. You can move 
commitments associated with closed jobs to an archive folder at the same time.

If you move commitments, transactions, and closed jobs, move the transactions first, 
followed by the closed jobs with the commitments. Move the transactions first so you 
can use job as the ranges for moving transactions. If you move jobs first, job will not be 
available in [Ranges].

NOTE:  Remember that inquiries will not allow you to look at both current and history files at the same 
time. However, reports will allow you to select both current and history files.

a If you have not already done so, select Setup > Jobs and mark closed jobs with a status 
of Closed.

b Select Tools > Move > Transactions > Current to History.

If this is the first time you have moved transactions to history, you will receive a 
message stating that the JC history file was not found and that it will be created. Click 
[OK].

c In the Print Selection window, select [Ranges] or [Conditions] to avoid moving all 
current transactions to the history file.

WARNING:  Failure to select [Ranges] or [Conditions] will move all transactions to the history file.

If you select [Conditions], click [Index] and select JC Job. Then select Status in the 
Field column, Equal To in the Operator column, and Closed in the Value column.

If you select [Ranges], enter a beginning and an ending job number.
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d After you move the transactions, review the journal to verify that the correct 
information was moved.

It is a good idea to keep transactions and closed jobs in the same folder for reporting 
purposes. Therefore, you may want to move transactions from history to history and 
select the Closed Jobs archive folder as the destination.

If you do not have an archive folder, create one before you move transactions. Use the 
New Data Folder command on the File menu. Select a new company name for the folder 
(for example, Closed Jobs) and keep the other current settings. For more information on 
moving transactions, review the steps in Item 4.

5 Move closed jobs to an archive folder.

a If you do not have an archive folder, create one before you move jobs. Use the New 
Data Folder command on the File menu. Select a new company name for the folder 
(for example, Closed Jobs) and keep the other current settings.

b Select Tools > Move > Jobs.

c In the Destination File Selection window, select your closed jobs folder and accept 
the file name of Master. If this is the first time you have moved jobs into this folder, 
you will receive a message: File not found. Okay to create? Answer [Yes].

d In the Print Selection window, select [Ranges] or [Conditions] as discussed above to 
avoid moving all jobs.

e If you also want to move all commitments associated with these closed jobs, select the 
Move Commitments check box. This will not move commitments entered to multiple 
jobs.

f After you move the jobs, review the journal to verify that the correct information was 
moved.

For information about additional file maintenance, see “Appendix A: Optional Year-End 
File and Disk Maintenance” on page 79.
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Project Management

Year-End Procedures

Project Management has no official year-end procedures. Job Cost tasks that were 
performed from within Project Management will be handled in the procedures for Job Cost.
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Purchasing

Year-End Procedures

There are no official year-end procedures for Purchasing. If you upgrade to 8.3.3, before 
you move orders and change orders to history, you must install the patch described in 
Software Alerts 04-A4 and 04-H1. If you upgrade to 9.1.2, you do not need to install the 
patch. Also, outdated transaction and master file records can make it difficult to track your 
current work. Moving unneeded data will make such tasks as printing and reporting easier 
and faster. You can move job issues, stock issues, transfers and receipts, and physical 
adjustments to a separate archive data file.

NOTE:  Always back up your files before you move any Purchasing transactions to history.

1 Back up your Purchasing data. For copy instructions, see “Appendix B: Backup and 
Copy Procedures” on page 80

2 Select Tools > Move Data > Move POs & COs to History.

3 Select the cutoff date for the transactions to be moved.

4 Select Trial Run and click [Start]. Verify that the information is correct.

5 Go back to Tools > Move Data > Move POs & COs to History. Make the same 
selections and click [Start].

When the process is finished, an information box will state the number of transactions 
that were moved.

6 Click [Close] to exit the Move POs & COs To History window.

7 Select Tools > Move Data > Move Receipts & Invoices to History.

8 Select the cutoff date for the transactions to be moved.

9 Select Trial Run and click [Start]. Verify that the information is correct.

10 Go back into Tools > Move Data > Move Receipts & Invoices to History. Make the 
same selections and click [Start].

When the process is finished, an information box will state the number of transactions 
that were moved.

11 Click [Close] to close the Move Receipts & Invoices to History window.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Residential Management

Year-End Procedures

For Residential Management, the year-end procedures are listed below:

1 Post all transactions.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Residential Management files. For copying instructions, see “Appendix B: 
Backup and Copy Procedures” on page 80.

4 Select Tasks > End of Month.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Service Management

Year-End Procedures

For Service Management, the year-end procedures are listed below:

1 Enter and post all entries for the year.

2 Print the necessary month-end and year-end reports that are required by your company.

3 Back up your Service Management files. For copying instructions, see “Appendix B: 
Backup and Copy Procedures” on page 80.

For additional information related to file maintenance, see “Appendix A: Optional Year-
End File and Disk Maintenance” on page 79.
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Checklist

Prepare for Year-End

See “Prepare for Year-End” on page 74.

______  Be sure that all entries are completed and all new files are posted. Make sure that no entries 
were rejected.

______  Verify that all suspense-type accounts have a zero-balance.

______  Print a trial balance, current ledger, and any other month-end reports.

______  Balance General Ledger with other applications.

______  Print financial statements.

______  Back up your General Ledger files.

Year-End Closing Procedures

See “Year-End Closing Procedures” on page 75.

______  Select Tools > Move Transactions > Current to History to move entries in your current 
files to history.
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______  Print a year-to-date ledger.

______  Use Tasks > Close Fiscal Year to close the year.

______  Compact files.

Common General Ledger Questions and Answers

1 If I close General Ledger, will I still be able to post prior year adjusting entries that 
my accountant sends me?

Yes. If you want to close the year in order to print current financial statements in the new 
year, you can always open the prior period and post those entries. Just do not forget to 
close the fiscal year again if it is an entry to an income or expense account. Also, do not 
forget to go back and close the period again. For more information, see “Year-End 
Closing Procedures” on page 75.

2 How do I clear the balance in a suspense account?

Make reversing entries to a suspense account. Refer to “Correcting suspense account 
entries” in General Ledger Help.

3 How do you close the last period of the year?

Select Tasks > Close Fiscal Year.

4 What is the new Foreign Entity check box?

The Foreign Entity check box allows a Canadian client to print 1099s for vendors in 
the United States. 

Prepare for Year-End

Perform the standard steps for a normal month-end closing. These steps should include the 
following:

1 Be sure that all entries are completed.

2 Post all new files.

3 Use the journal to verify that no entries for the current year were rejected.

4 Verify that all suspense-type accounts have a zero balance. This is necessary for Close 
Fiscal Year to move balances properly and post to retained earnings.

5 Print a trial balance, current ledger, and any other month-end reports.

6 Balance General Ledger with other applications.

7 Print financial statements.
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8 Back up your General Ledger files. For copying instructions, see “Appendix B: Backup 
and Copy Procedures” on page 80.

Year-End Closing Procedures

Typically, General Ledger will be the last application you close. You can close Accounts 
Payable, Payroll, Property Management, and other applications first and then continue 
posting entries for the new year, because General Ledger stores up to six months of future 
activity.

WARNING:  Make adjustments to the suspense accounts before you select Close Fiscal Year. This 
command will not close out the suspense account, and the retained earnings entry may be incorrect.

This process lets you print all of the standard reports (current ledger, trial balance, and 
financial statements) for each period in the new fiscal year. When you receive adjusting 
entries for the previous year, you will post them as prior year adjustments. You may then 
print adjusted financial statements for the prior year and each period in the new year, as well 
as reprint the prior year’s year-to-date ledger.

1 Complete your monthly closing procedures. Refer to “Prepare for Year-End” on page 74 
for more information.

2 Back up your General Ledger files to store off site. Refer to “Appendix B: Backup and 
Copy Procedures” on page 80 for more information.

3 Print your current ledger and financial statements reports.

4 Select Tools > Move Transactions > Current to History to move entries from your 
Current.glt file to a History.glt file. 

5 Enter your fiscal year-ending date as the Cutoff date.

WARNING:  The Cutoff date on the Move Transaction Curr to Hist window prefills with the system 
date.

6 Print a year-to-date ledger.

WARNING:  Before you close the fiscal year, back up your General Ledger files. The process of closing the 
fiscal year is intensive. If it fails, you must restore from a backup. Remember that the General Ledger 
master file cannot be used by other applications while you close the year in General Ledger.

7 Use Tasks > Close Fiscal Year to close the year. If you have multiple prefixes, select the 
appropriate prefix level to close.
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Use a copy of your income statement to verify the amount posting to retained earnings. 
If the amounts agree, proceed. Otherwise, cancel and determine the problem before you 
proceed. Be sure to check the suspense account, because entries in suspense will not 
close to retained earnings at year-end.

If both fiscal percentages (on the retained earnings account) and partner percentages (in 
the GL Settings–Partners window) exist, the partner percentages will override fiscal 
percentages to distribute the retained earnings. For more details see “Close Fiscal Year” 
in General Ledger Help.

The Close Fiscal Year command:

Creates the entries that close the income and expense account balances to the retained 
earnings accounts in the history transaction file (History.glt).

Clears the current balance of the income and expense accounts and posts the net 
income or loss to the retained earnings accounts in the General Ledger master (.glm) 
file. The closing entries are not reflected in the activity field for the last month of the 
fiscal year. This allows the system to retain the activity totals for reporting purposes. 
Closing transactions are posted to the History.glt file.

Advances the year-end balances one year.

Advances the fiscal year-ending and period-ending dates.

Advances the account activity fields one period, changes the current activity on all 
accounts to zero, and moves in any posted future activity.

Advances future activity one period.

8 Back up your General Ledger files again after you select Tasks > Close Fiscal Year, and 
store this backup copy off site. 
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To make prior year adjustments:

1 Back up your General Ledger files before you proceed with the prior year adjustments. 

2 Select Tasks > Open/Close Posting Period.

3 Select the entity that you want to use.

4 Click the appropriate Closed Period check box to clear it.

5 Select Tasks > Record Entries to enter all prior year adjustments using the prior year 
accounting date. 

6 Select Tasks > Post Entries to post the entries. 

7 Back up your General Ledger files again before you proceed.

WARNING:  The process of closing the fiscal year is time intensive. If it fails, you must restore from a 
backup.

8 Select Tasks > Close Fiscal Year to close the prior year adjustments to retained earnings.

9 Reprint financial statements for the prior year. Enter the number of periods to roll back 
in the Rollback field.

10 Reprint financial statements for the current year periods to reflect the prior year 
adjustments using the rollback option.

11 Reprint the year-to-date ledger with the date range set to the prior fiscal year.

12 Reclose the prior period by selecting Tasks > Open/Close Posting Period and selecting 
the Closed Period check box that you cleared in step 4.

13 Move the prior year transactions to the History.glt file with Tools > Move > 
Transactions > Current to History.

Be sure to transfer only prior-year transactions. Also, be sure to enter the fiscal 
year-ending date as the cutoff date.
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If you have more than two years of transactions in the History.glt file, you may want to 
move the oldest year to an archived history file.

1 Select Tools > Move > Transactions > History to History.

2 Create or select the archive data folder.

3 Create or select the History.glt in that folder.

Be certain to enter the cutoff date for the oldest year that you want to transfer.

Compact Files

After you successfully move transactions, you should use File Doctor to compact the 
General Ledger history transaction file. This step will reduce the size of the file by 
compacting the unused space. 

1 Select Tools > File Doctor.

2 Select Compact good files for the current company’s folder. 

3 Select the file to compact and click [Start].

For information about additional file maintenance, see “Appendix A: Optional Year-End 
File and Disk Maintenance” on page 79.
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Maintenance

The following procedures provide additional year-end file and disk maintenance routines 
you may consider using. These procedures are basic tasks to help keep your system running 
at optimum performance. You can also incorporate these procedures into your monthly and 
quarterly procedures.

1 Archive and delete any print files (.prn) from your hard disk left from the previous year. 
For copying instructions, see “Appendix B: Backup and Copy Procedures” on page 80.

2 Print and rename the TS.Log file using File Tools. The TS.Log file can be found in the 
\Timberline Office\Accounting\Misc folder. You may consider adding this to your 
regular monthly, weekly, or daily system maintenance routines, depending on how fast 
this file grows.

3 Test backups by restoring them to test folders. These tests are important because backup 
media may have a limited life, backup devices may malfunction, and you may have 
incorrect software settings in your backup software. Also, be sure to clean your tape 
device regularly, as recommended by your tape device manufacturer.

4 Archive and store your data off-site. For information on archiving your data files, refer 
to the Knowledgebase article, “How do I archive my data?”
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Appendix B: Backup and Copy Procedures

Throughout this guide you are asked to back up and copy files. These copies are important:

■ To preserve an off-site copy in case of damage to your building.

■ To eliminate the need to rekey data in case of damage to your system.

■ To ensure that you have a copy of your files for reference before you close the current 
year. 

This appendix lists the file names to back up or copy in each application.

NOTE:  These procedures use default file names (for example, Current.glt and History.glt). If you use 
named files, substitute your named files for the default names.

Files to Copy

When you are asked to back up or copy files, these are the files you need:

Accounts Payable

Current.apl Current.apt History.api

History.apl History.apt Master.apm

Master.txm
(if using taxes)

New.api Ts.ctl

User.frm Standard.aps --

Accounts Receivable

Activity.ara Current.art Master.arm

History.ara New.art Standard.ars

Ts.ctl History.art Master.txm
(if using taxes)

User.frm View.arv --

Billing

Billed.bli Current.blt Master.blm

Unbilled.bli New.blt Standard.bls

User.frm History.blt Master.txm
(if using taxes)

Ts.ctl Unbilled.blw Billed.blw

History.blw -- --
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NOTE:  File that can be named will have the same extension as those listed in the table above. For 
example, January.api would be a named invoice file.

Cash Management

Register.cmt History.cmt Master.cmm

Ts.ctl User.frm --

Contracts

Active.cna Active.cnc Active.cnt

Settings.cns Ts.ctl User.frm

Equipment Cost

Current.eqt History.eqt Master.eqm

New.eqt Standard.eqs Ts.ctl

User.frm -- --

General Ledger

Current.glt History.glt Master.glm

Ts.ctl User.frm --

Job Cost

Current.jct History.jct Master.jcm

New.jct Ts.ctl User.frm

Payroll

Current.prt History.prt Master.prm

Ts.ctl User.frm System.prs

Tax.prx Pr.frm --

Property Management

Accum.pma Current.pmt History.pmt

Issue.pmz Lease.pml New.pmt

Property.pmp Recovery.pmv Retail.pmr

System.pms Tenant.pmn Ts.ctl

Master.glm Master.cmm Master.txm

User.frm -- --
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Purchasing and Inventory

You must use the File Tools operation to back up Purchasing and Inventory files from 
within the Purchasing and Inventory applications. The entire data folder should be backed 
up.

Service Management

For Service Management, you must use the File Tools in TS-Main to backup up the Service 
Management data separately from other accounting files. Although the SMData folder 
often resides within the Accounting data folder, if you select back up all files with File 
Tools, the SMData folder will not be backed up. Back up the entire data folder.

Residential Management

For Residential Management, copy both the .mbf and the .ldf files. Before the files can be 
copied, the MSSQL Server must be stopped. After copying the file, restart the MSSQL 
Server.

Back Up and Copy Files

Select Tools > File Tools. The Selection window appears with a list of options available in 
a list box at the right. Select an option and click [Next]. The appropriate window opens.

The Project Management and Correspondence folder and subfolders are not included in the 
back up.

Back Up Files Using Timberline File Tools

Use this File Tools operation to back up selected Timberline data files.

1 In the Look In field, select the folder that contains the files to be backed up by using the 
down arrow at the right to open a list of available drives and folders.

2 In the list of files eligible for backup, select the files to be backed up.

3 Click [Next] to display the next backup window.

4 Use the Destination field to specify the name of the backup file and where it will be sent. 
Use [Browse] to help locate the destination folder. The .zip extension will be provided if 
you do not enter it. If the zip file you select already exists, it will be overwritten by the 
new file.

You cannot span diskettes while you copy files. Use a CD when you back up multiple 
files that will not fit on a diskette.
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5 Enter a comment of your choice in the Description field.

6 Click [Next] to advance to the Progress window.

7 Click [Start] to start the backup.

8 Click [Finish] to exit the File Tools when the backup is done.

Copy Files Using Timberline File Tools

Use this File Tools operation to copy selected Timberline data files to another location.

1 In the Look In field, select the folder that contains the files to be copied.

2 In the list of files eligible for copying, select the files to be backed up.

3 Use the Destination Folder box to enter the full path where files will be copied. Use the 
[Browse] button to help locate the destination folder. 

4 Click [Next]. If any of the files being copied already exist in the destination location, a 
warning appears for each one.

5 Click [Start] to start the backup.

6 Click [Finish] to exit the File Tools when the backup is done.
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Print 1098 and 1099 Forms— Windows 2000 and XP User-Defined 
Forms

To print continuous feed 1098 and 1099 forms, create a user-defined form size. If the form 
size setting remains at 8.5 X 11 inches (default), the system prints only one 1099 form per 
page instead of the standard two or three forms per page (as of 2004, the 1099–MISC and 
the 1099-DIV form will print only two to a page). 

To create user-defined forms:

1 Select Start > Printers and Faxes.

2 Select File > Server Properties. 

3 Select the Create a new form check box.

4 Enter a form name.

5 Enter the measurements in inches (8.5 x 5.5 for 1099–MISC and 1099–DIV; 8.5 X 3.67 
for 1099–INT and 1098). You must have rights to create a custom form in Windows NT, 
2000, or XP.

6 Click [Save Form]

7 Click [Close] to exit.
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Dot Matrix Printer Configurations

If you have problems printing to a dot matrix printer, click [Printer Setup] in the Printer 
Selection–W-2 forms window to verify that the Use printer fonts check box is selected. 
Select this box for faster printing.

The table below lists the Timberline recommended drivers.

NOTE:  Most dot matrix printers will support the Epson emulation. Check your printer manual to see how 
to verify the emulation your dot matrix printer uses. An easy way to test is to set up the Epson driver and 
print a test page. If the test page is legible, then the emulation is set to Epson, or your printer has the 
capability of automatically picking up the emulation from the driver. If the test page is not legible, change 
the emulation.

Model / Class Recommended Configuration

Narrow carriage 
(9 pin)

■ Emulation1—Epson FX. 
■ Driver2—Epson FX 286e. 
■ Print Quality3—Draft.
■ Timberline margins—half-inch (.5) bottom and right margins and 

quarter-inch (.25) top and left margins. 

Narrow carriage letter 
quality 
(24 pin)

■ Emulation1—Epson LQ. 
■ Driver2—Epson LQ 2550. 
■ Print Quality3—Draft.
■ Timberline margins—half-inch (.5) bottom and right margins and 

quarter-inch (.25) top and left margins.

Wide carriage 
(9 pin)

■ Emulation1—Epson FX. 
■ Driver2—Epson FX 286. 
■ Print Quality3—Draft.
■ Timberline margins—half-inch (.5) bottom and right margins and 

quarter-inch (.25) top and left margins.

Wide carriage letter 
quality
(24 pin)

Emulation1—Epson LQ. 

Driver2—Epson LQ 2550. 

Print Quality3—Draft.

Timberline margins—half-inch (.5) bottom and right margins and quarter-
inch (.25) top and left margins.

1. The emulation is set up on the printer.
2. The printer driver is set up on your computer.
3. The print quality is specified as follows:

Microsoft Windows 2000, and XP—Set the Print Quality under Document Defaults. 




