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Overview

New in Accounting and Management Products 
9.3.0

New Desktop Tools in Sage Timberline Office

This release includes new Desktop tools, which are designed to guide you through the 
essential setup of Sage Timberline Office applications. Your authorized business partner 
and certified consultant will work with you to determine how to use these new Desktop 
tools most effectively based on your resources, schedules, and business requirements.

We recommend that you work with your authorized business partner and certified 
consultant to help you:

■ Determine whether the Desktop tools are a good fit for your company based on your 
business processes. 

■ Highlight any decisions that are irreversible.

■ Strategize about your implementation plan.

■ Identify and address special reporting needs.

■ Schedule any targeted training that might be helpful, and direct you to Sage Timberline 
Office’s Anytime Learning for further training.

■ Access the many tools offered in addition to Setup Central, including the Reconciliation 
Tool, Sage Timberline Online, Job Central, and Workflow Centers.

Setup Central Wizard

Setup Central consists of a set of wizards that guide you through essential setup options of 
Sage Timberline Office applications. Depending on your business needs, Setup Central 
may not be the best tool for you to use to set up your software. Be sure to check with your 
business partner or certified consultant. If you decide that Setup Central is a good match for 
your company, you can use the tool to set up General Ledger, Cash Management, Accounts 
Payable, Accounts Receivable, Payroll, Billing, Contracts, Job Cost, and Financial 
Statements. There are also setup wizards designed to take you through the process of setting 
up sales taxes and beginning balances. 

Use Setup Central to set up your software for the first time and to set up any separate 
companies that you require. This new feature steps you through the essential setup of these 
applications. You will find Setup Central on your Sage Timberline Office Desktop at Sage 
Timberline Office > Common Tasks > Tools > Setup Central. For additional assistance 
with applications not included, you should work with your authorized business partner or 
certified consultant.
Page 1



Job Central Wizard

Use Job Central to set up the most essential elements of a single, contract-based job. You 
can use this wizard any time you set up a job, even after your initial configuration of the 
software. This wizard helps you set up contract amounts for quick bill jobs and contract-
based billing jobs (not cost-based billing jobs). You will find Job Central on your Sage 
Timberline Office Desktop at Sage Timberline Office > Job Cost > Job Central.

Workflow Centers 

The Workflow Centers provide quick access to the most common Sage Timberline Office 
tasks. These tools are designed for anyone who is new to Sage Timberline Office as an 
orientation to day-to-day processing. As you become familiar with your software, you can 
take advantage of the customizable Sage Timberline Office Desktop to set up tasks that you 
use on a regular basis.

In addition to the Workflow Centers to perform your regular workflow tasks and access 
essential reports, Workflow Centers also provide you with quick links to user assistance 
such as online Help, the Sage Timberline Office Knowledgebase, and Anytime Learning 
services. This is a helpful way for new employees to learn how to use these tools in their 
day-to-day work. There are Workflow Centers for your accounts payable staff, billing staff, 
payroll staff, controller, and contract administrator. You will find the Workflow Centers at 
Sage Timberline Office > Additional Tools.

Check Box Added to New Data Folder Window

The check box Use setup wizard has been added to the New Data Folder window. When 
you select the Use setup wizard check box, the Setup Central wizard will guide you 
through the process of setting up a new company the next time the data folder is opened 
using the Sage Timberline Office Desktop.

Updated Information
These documents are current at the time of the release. To review additional support 
documentation, open www.sagetimberlineonline.com. The first time you visit the site you 
will complete a registration process and create your own Sage Timberline Office Online 
Passport ID. This new site replaces Gold Online and Precision Online. To complete the 
registration process, each individual authorized by your company needs:

■ A unique e-mail address.

■ Your Client number.

■ Your TS-Main activation code found under the “Help/About” section of the TS-Main 
window.
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General Topics

Upgrade Information

Supported CD Upgrade Paths

Supported Data File Upgrade Paths

You must upgrade accounting and management data files after you upgrade CDs. Please 
review the table below to determine the files to upgrade. For example, if you upgraded from 
7.5.0 to 8.3.4 you must upgrade the 7.5.0 data files to 8.3.4 before you install the 9.3.0 CD. 
After you install the 9.3.0 CD, you must upgrade the data files from 8.3.4 to 9.3.0.

Please note that you can upgrade the data files for accounting applications, except for 
Purchasing and Inventory and Service Management, using TS Main > Tools > Upgrade 
files or Sage Timberline Office > Desktop > Tasks > Common Tasks > Tools > 
Upgrade files. Service Management data files upgrade the first time you open the 
application. Purchasing and Inventory data files also upgrade the first time you open the 
application and you must open the application and perform the upgrade at the server. 
Upgrading this data on a workstation will incorrectly set DSNs and cause data access errors 
after the upgrade is performed.

Notes About Upgrading Data Files

■ To upgrade data files, open TS-Main and select Tools > Upgrade Files. For detailed 
instructions about upgrading data files, see “E. Upgrade Data Files” in Get Started. The 
Help topic “Upgrading Files” also contains data file upgrade instructions.

Upgrade From Upgrade Path

8.3.x and 9.2.x Upgrade directly to 9.3.0.

7.5.0–8.2.3 Upgrade to 8.3.x or 9.1.x; then upgrade to 9.3.0

7.0.0–7.4.0 7.5.X or 7.6.x, then to 8.3.x or 9.1.x and then to 9.3.0

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files before 
you upgrade your 5.4.x installation. You cannot wait until after the upgrade to 
perform this check because later versions of File Doctor are not compatible with 
5.4.x data.

2. Upgrade to 7.5.x or 7.6.x.

3. Upgrade to 8.3.x or 9.1.x.

4. Upgrade to 9.3.0.

Upgrade From Applications That Require Data Upgrades

9.2.x or earlier All accounting and management application data files.
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Note: You must open and upgrade Purchasing and Inventory at the server. Not 
completing this step will cause data access errors after the upgrade is complete.

■ We recommend that you upgrade data files at the server that contains your data. You can 
also upgrade data from a workstation, but this option is slower and less reliable because 
large amounts of data must travel across the network between server and workstation. Do 
not upgrade Purchasing and Inventory data from a workstation.

■ Be sure to upgrade your accounting and management data files before you upgrade your 
estimating data files. Upgrading accounting data first ensures that Address Book data is 
upgraded before you open an Estimating database.

■ A special processing segment has been added to Purchasing and Inventory that occurs 
between the data upgrade and the report menu upgrade. This processing may cause the 
upgrade to take longer if you are upgrading from a version before Accounting and 
Management Products 9.1.0 SP1. 

Database Changes 
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office authorized business partner or certified consultant to discuss any issues 
relating to custom reports or third-party applications. 

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD).

Database Changes for Prior Versions

You can find current database change information for each application in the Database 
Changes section of the application. For information on database changes for prior software 
versions, insert the Accounting and Management Products 9.3.0 CD into your CD-ROM 
drive. Select Browse CD and open the Documents/Archive folder.

New Features

Notes About Custom Reports

■ If you have custom reports that use the Crystal Reports format, be sure to open these 
reports in Crystal Reports Professional 10 or Sage Timberline Office’s Crystal Reports 
10, select the Database > Verify Database command, and then save the report. This 
optimizes report performance. For detailed instructions, please see Crystal Reporting 
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(Crystal.pdf, available on your CD in the Documents folder). For information about 
Billing invoice formats, see the “Billing” section on page 9.

■ If you use Inventory, Purchasing, or Service Management custom Crystal reports, please 
see Crystal Reporting for special information about upgrading these reports.

■ As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office authorized business partner or certified consultant to discuss any 
issues relating to custom reports or third-party applications.

■ Crystal Reports 10 installs to a new location, X:\Program Files\Common Files\Crystal 
Decisions\2.0\Bin (X:\ represents your computer’s system drive). The new location lets 
multiple versions of Crystal Reports run on the same computer. If you save a report in 
Crystal Reports 10, you cannot open the report in earlier versions.

Reconciliation Tool and Reports

A reconciliation tool and reports were added to this version of Accounts Payable, Accounts 
Receivable, Cash Management, General Ledger, and Job Cost. This feature is included to 
help streamline your reconciliation process. 

You can access the Reconciliation tool from the Sage Timberline Office Desktop. The 
reconciliation reports are available from the Desktop or from the Reports menu within the 
appropriate application.

The reconciliation tool provides the following features:

■ Dashboard—A quick overview of your account reconciliation status for General 
Ledger, Cash Management, and Accounts Payable.

■ Account Reconciliation—Each application has a page dedicated to the reconciliation of 
that specific application to the General Ledger. The Summary reports provide a quick 
look at the sub ledger balance compared to the General Ledger balance, and it shows 
differences that might exist.

■ Batch Reconciliation—Each application page contains a batch report that lists 
transaction detail in addition to the batch totals.

■ Common Out of Balance Causes—Each application page provides this section, which 
include reports that will help identify the most common causes for out of balance 
situations.

■ Common Period End Reports—You can run common period-end reports.

■ Data Validation—This feature allows you to validate the integrity of your data.

■ Multi-User—This tool can be used by several users, such as controllers and those who 
specialize in a particular application.
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Supported Operating Systems

Sage Timberline Office supports Microsoft Windows 2000 Professional, Windows 2000 
Server, Windows 2000 Advanced Server, Windows XP Professional, Windows Server 
2003 Standard Edition, Windows Server 2003 Enterprise Edition, and Windows Small 
Business Server 2003. 

To learn about issues that have arisen since this document was published, open 
www.sagetimberlineoffice.com and click Logon.

Fixes

Applications No Longer Close Unexpectedly After You Preview 
Reports

When you preview and close reports from the Print Selection window, the applications no 
longer close unexpectedly if you have selected the option Use the letterhead image below 
for my forms (Tools > Options Letterhead tab).

You Can Install Estimating and Accounting In Any Order

There is no longer any dependency on the order in which you install your Sage Timberline 
Office software. 

Known Issues

If You Upgrade to 9.3.0 You Will Receive Error Messages

If you upgrade to the Accounting and Management Products 9.3.0 CD from an earlier 
version, you will receive Microsoft Office product error messages during the Copy Files 
portion of the installation process. As these errors appear, clear any check boxes and click 
[Don’t Send] to continue. This will allow you to complete the installation. 

Permissions to use Sage Timberline Office

Contact your system administrator for assistance with setting or reviewing network or local 
permissions on your Windows operating system. As of Accounting and Management 
Products CD 9.2.0 or later, all Sage Timberline Office operators, including the System 
account, must have full control of the following folders and registry keys: 

Files and Folders: 

Verify that full control is also propagated to all the subfolders and files. Contact your 
system administrator for assistance before you modify file permissions on your servers or 
workstations. 
Page 6



■ C:\Program Files\Timberline Office folder - This folder exists on any file server, 
terminal server, and workstation where Sage Timberline Office software was installed. 
This folder is located at C:\Program Files\Timberline Office by default, however, this 
folder may have been renamed or installed to a different location depending on your 
system configuration. Sage Timberline operators need full control to this folder on both 
on the file server, terminal server, and workstations where Sage Timberline Office is 
installed. 

■ C:\Documents and Settings\[Username] folder - Sage Timberline operators need full 
control of this folder on the workstation or terminal server where they use Sage 
Timberline Office applications. Typically, an operator has full control of this folder by 
default. 

■ C:\Documents and Settings\All Users\Application Data\Sage folder - Sage 
Timberline operators need full control of this folder on the workstation or terminal server 
where they use Sage Timberline Office applications. Necessary files are installed with 
the Everyone group having full control of this folder.

■ Database folder - Sage Timberline operators need full control to any Sage Timberline 
Office data folder on the file server that they will use. 

■ Pervasive install directory - All Sage Timberline operators need full control of the 
Pervasive install directory on the file server, terminal server, and any workstation that 
uses Sage Timberline Office. Pervasive installs to C:\Pvsw by default on the file server, 
terminal server, and workstations. 

■ Windows Directory - Sage Timberline operators need full control of the local Windows 
directory, typically C:\Windows or C:\Winnt. You can browse to this directory in 
Windows Explorer, or access this directory as follows: 

From the Windows Start menu, select Run. 

Type %windir% and click [OK]. 

NOTE:  If you do not want to give full control of the local Windows directory, you can give full control 
specifically to the Dbnames.cfg file and the Pvsw.log file which both reside in the local Windows or Winnt 
directory.

Registry Keys: 

Verify that Sage Timberline Office operators have full control of the following Windows 
registry keys on the file server and on any workstations or terminal servers. Propagate full 
control to all subkeys. Contact your system administrator for assistance before you modify 
Windows Registry permissions. 

■ HKEY_Local_Machine\Software\Timberline 

■ HKEY_Local_Machine\Software\Timberline Software 

■ HKEY_Local_Machine\Software\Pervasive Software 
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■ HKEY_Local_Machine\Software\ODBC 

Novell NetWare Support Discontinued

Sage Timberline Office discontinued support for Novell® NetWare® 4.2 and 5.1 as of 
December 31, 2004.

Pervasive Error 3119 on Terminal Server

Pervasive.SQL V8 database engine runs as a service and, by default, uses the Local System 
account. Typically, the Local System account does not have access to data on another 
server. This lack of access causes the status code 3119 error. If you receive a status code 
3119 error message, please follow these steps:

1 On the terminal server, right-click My Computer and select Manage.

2 In the Computer Management window, double-click Services and Application.

3 Double-click Services.

4 Double-click Pervasive.SQL Workgroup.

5 In the Pervsive.SQL Workgroup Properties (Local Computer) window, select the 
Log On tab. Then, click This Account.

6 Type a domain account that has full access to Sage Timberline Office database on the 
other server.

7 Type a password and confirmation password. Then, click [OK].

8 In the Computer Management window, right-click Pervasive.SQL Workgroup and 
select Restart. You do not need to reboot.

Accounts Payable
Accounts Payable does not have any new features or database changes for this release.

Fixes

Check Stubs Print Correctly

Check stubs now print correctly in Accounts Payable. In pervious versions, if the total 
number of distributions on the invoices paid was greater than fourteen, under certain 
conditions, the check stub would not print as designed.
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Accounts Receivable
Accounts Receivable does not have any new features, fixes, or database changes for this 
release.

Known Issues

Accounts Receivable Custom Aging Reports Need to be Modified

Accounts Receivable now creates retainage-released transactions to accurately report 
outstanding retainage balances on Accounts Receivable aging reports. 

If you have custom aging reports that were created with software earlier than the 
Accounting and Management Products 9.1.0 CD, you will need to modify them or use the 
standard aging reports provided by the software. Contact your Sage Timberline Office 
authorized business partner or certified consultant to discuss any needed changes.

Address Book
Address Book does not have any new features, fixes, or database changes for this release.

Billing
Billing does not have any new features, fixes, or database changes for this release.

Known Issues

Crystal Reports Error Message

NOTE:  This issue does not affect printing invoices from any invoice printing task within Billing.

When you attempt to print a Crystal report that you added to the Reports menu in Billing, 
you may receive an error message or Billing may close. 

Select [Don’t Send] if you receive an error message that says, “Billing has encountered a 
problem and needs to close. We are sorry for the inconvenience.” 

Select [Cancel] if you receive an error message that says, “BL.exe has generated errors and 
will be closed by Windows. You will need to restart the program. An error log is being 
created.”

After closing the error message, please follow these steps to print a Crystal report:

1 Open a different Sage Timberline Office Accounting and Management application.

2 From the Reports menu, select Reports Manager.
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3 In the Reports Manager window, click [New].

4 In the New Report window, type the Report name. (The Menu group is optional.) 

5 From the Source section, select Crystal report design.

6 Click [List] to navigate to the report you want to print. Then click [Open].

7 Click [OK], and then click [Close].

8 If you are using Sage Timberline Office Security, please check your security settings for 
that application to ensure that all operators and groups that need access to this report can 
see it (Tools > Security > Task (operators/groups) > [Set Permissions] > Reports list 
> select report name).

9 To print the report, select the newly added report from the Reports menu.

Special Considerations for Crystal Reports Billing Invoice Designs

If you use a custom Crystal report design for your Billing invoice task and it does not 
contain the tsDesignMode formula, you will receive the following error messages: "Print 
Engine error 7: Unable to connect to database" and "File [Report design] is not a valid 
invoice design." 

Beginning with Accounting and Management Products 9.2.0, the Billing invoice format 
report design and all subreports must contain the tsDesignMode formula. The value in that 
formula must be "Dictionary". 

The invoice format designs provided with your Sage Timberline Office software already 
include this change. If you need to modify a custom format, use Crystal Reports to add the 
formula, or contact your authorized business partner or certified consultant. 

Beginning with Accounting and Management Products 9.2.0, custom invoice formats must 
contain the TS Billing Field Names DSN. For more information, see “Create the Billing 
Field Names DSN” in Crystal Reporting (Crystal.pdf is available on your CD in the Help 
> Documents folder in your software.

Invoice Formats Fail when Printing or Previewing

If you use the Billing Invoice Formats command to create a cost-based billing invoice 
format that uses any of the Job, Cost Code (Amounts) or Job, Cost Code (Hours, Rate 
& Amts) sub-reports in the Detail section, the invoice fails to print or preview. 

For instructions to correct this issue, log onto the Technical Support Knowledgebase and in 
the What is your issue or article ID? box, type: Error: Logon failed. 
Details:IM002:[Microsoft][ODBC Driver Manager] Data source name not found and 
no default driver specified.
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Cash Management
Cash Management does not have any new features or database changes for this release.

Fixes

Cleared Check with Negative Amount Imports Successfully

The Import Cleared Checks task now allows a cleared check with a negative amount in the 
data file to import successfully. In previous releases, a cleared check that had a negative 
amount in the data file rejected with the message Check amount exceeds the allowed 
Maximum Transaction Discrepancy.

Contracts
Contracts does not have any new features, fixes, or database changes for this release.

Financial Statements
Financial Statements does not have any new features, fixes, or database changes for this 
release.

General Ledger
General Ledger does not have any new features or database changes for this release.

Fixes

Balance Fields on Retained Earnings Accounts Update Correctly

(This issue occurred in Accounting and Management Products 9.2.0 and 9.2.1.)

If your General Ledger account format does not contain prefixes, or if you use prefixes and 
you have Data Folder selected as your fiscal entity level, the balance fields (such as 
Balance 1 year ago or Year end 1 year ago) on the retained earnings accounts update 
correctly when the year is closed. In previous versions, not all balance fields updated 
correctly in this scenario. The current and future balances were correct, but all other 
balances were incorrect. 
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Inventory
Inventory does not have any database changes for this release.

New Features

You Now Have the Option to Allow Negative Quantity on Hand for 
items.

The check box Allow Negative Quantity on Hand (exclude LIFO/FIFO) has been added 
so that you can choose to allow negative quantity on hand for items (File > Data Folder 
Settings > File Locations tab). This feature is available if you are using average cost, 
standard cost, or last cost for your costing method. 

Allowing Negative Quantity on Hand

The Allow Negative Quantity on Hand (exclude FIFO and LIFO) check box was added 
so that you can choose to allow negative quantity on hand for items (File > Data Folder 
Settings > File Locations). This feature is available if you are using average cost, standard 
cost, or last cost for your costing method.

How Synchronization Works With This Feature

Billing: If you select the Allow Negative Quantity on Hand (exclude FIFO and LIFO) 
check box and you use Inventory’s Update from Billing feature, you will not see a 
difference in functionality. If you did not select this check box (to allow your quantity on 
hand to go negative), the software will notify you when an update from Billing for an 
individual item will cause a negative quantity on hand. That item will not be updated in 
Inventory. 

Service Management: If you select the Allow Negative Quantity on Hand (exclude 
FIFO and LIFO) check box and you use the Service Management Synchronization 
feature in Inventory, you will not see a difference in functionality. If you did not select this 
check box (to allow the quantity on hand to go negative), the software will notify you in the 
SMSync.txt file when synchronization for an individual item will cause a negative quantity 
on hand. That item will not be updated in Inventory.

The Unit Cost Hierarchy

Stock Receipts

The amounts on the stock receipt become the most recent cost for the item (recorded on the 
General tab in the Item Master window). 
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Stock Issues and Stock Transfers

The unit cost retrieval for stock issues and stock transfers is dependant upon the item 
costing method you select as described below. 

Average Cost

■ The average cost will be used. 

■ If there is not an average cost or the average cost is zero, then the most recent cost is used. 

■ If there is not a most recent cost or the most recent cost is zero, then the standard cost is 
used. 

■ If there is not a standard cost or the standard cost is zero, then you will be notified that 
no unit cost could be found and zero will be used. 

last Cost

■ The last (most recent) cost will be used. 

■ If there is not a last cost or if the last cost is zero, then the standard cost will be used. 

■ If there is not a standard cost or the standard cost is zero, then the software will notify 
you that no unit cost could be found and zero will be used. 

Standard Cost

■ The standard cost will be used. 

■ If there is no standard cost or if the standard cost is zero, then the software will be notified 
that no unit cost could be found and zero will be used. 

LIFO

The average cost will be used when entering the issue or transfer but the item’s actual unit 
cost based on the items to be issued or transferred will be used at the time of posting.

FIFO

The average cost will be used when entering the issue or transfer but the item’s actual unit 
cost based on the items to be issued or transferred will be used at the time of posting.

Fixes

Special Processing Bar Remains Visible 

The upgrade special processing progress bar has been improved so that it will remain 
visible until the process is complete. 
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You Can Successfully Post Stock Issues & Transfers 

You can now post a stock issue or transfer from a location that has positive quantity on 
hand, even when the net total for all locations results in a negative quantity on hand for the 
item. In Inventory 9.2.0 and 9.2.1, you were not allowed to issue or transfer from the item 
location that had the positive quantity on hand when the net total of all locations resulted in 
a negative quantity on hand.

Upgrade Process Improved for LIFO or FIFO Costing Methods 

If you use the LIFO or FIFO costing methods, the upgrade processing time has been 
improved so the upgrade will finish in a reasonable amount of time. This release includes 
the utility that was available to download as described in Software Alert 05-P1. 

Known Issues

Special Upgrade Path for 7.5.X and 8.0 Users

If you are a Purchasing and Inventory Products 7.5.X or 8.0 user, do not upgrade to 8.3.X 
before upgrading to 9.3.0. Instead, please follow these steps: 

1 Upgrade to a Purchasing and Inventory Products 9.2.1 CD version.

2 Upgrade your entire data folder, including Purchasing and Inventory data.

3 Upgrade to Purchasing and Inventory Products 9.3.0.

Upgrading From 8.3.x CD to Purchasing and Inventory 9.3.0 CD May 
Require a Patch Download

Review the details of Software Alert 05-G1 to determine if the solution to download a patch 
applies to you. If you upgrade from an 8.3.x CD to Purchasing and Inventory 9.3.0 without 
first downloading the patch, the upgrade files command may delete change orders that 
appear to be duplicated.

Additional Setup and File Upgrades Required

Because of recently introduced performance enhancements, you must perform additional 
setup and file upgrades on the server for Purchasing and Inventory. To complete the setup 
and file upgrades, log on to the server as the administrator and open Purchasing or 
Inventory to begin the upgrade process. The message Data connection setup complete 
appears when the upgrade and setup is complete.

Folder Names Cannot Begin with Numbers

Creating data folders that begin with a numeric character will result in an error in 
Purchasing or Inventory. If your data folder name begins with a number and you start 
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Purchasing or Inventory, you will receive an error message that your data folder failed to 
create because it contains invalid characters. Current data folders that begin with a number 
will not upgrade. If you have a data folder that begins with a number, rename the folder 
before the upgrade process.

New Special Processing May Cause Delay When You Upgrade to 
9.3.0

A special processing segment was added to Purchasing and Inventory Products 9.1.0 SP1. 
This segment occurs between the data upgrade and the report menu upgrade. The 
processing may cause the upgrade to take longer if you are upgrading from a version before 
Accounting and Management Products 9.1.0 SP1. 

Please allow extra time to complete the three segments of the Purchasing and Inventory 
upgrade (data upgrade, special processing, and report menu upgrade). There may be a pause 
between the segments as one portion finishes and another begins. Please be patient with this 
process and do not interrupt the upgrade. 

Job Cost
Job Cost does not have any new features, fixes, or database changes for this release.

ODBC
ODBC does not have any new features or database changes for this release.

Fixes

Clearing Contents of Date Field No Longer Causes Error

You can now clear a date field that is ODBC replaceable without receiving an error 
message. 

Compliant Applications Successfully Access Data Files

Applications that access Sage Timberline Office data through ODBC no longer fail when 
accessing Timberline data files that contain more than 16,383 records. In previous versions, 
you may have received various messages depending on which application you were using.

Crystal Reports Improved Processing

You can successfully run Crystal reports without receiving the error Unknown query 
error.
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Payroll
Payroll does not have any new features or database changes for this release.

Fixes
(This issue occurred in Accounting and Management Products 9.2.0)

You No Longer Receive an Error When Voiding Checks Containing 
Partial Direct Deposits

You no longer receive an error if you void a check (Tasks > Void Checks) that contains a 
partial direct deposit.

Known Issues

Post Printed Checks Before Upgrading

An issue where payroll checks could be marked Cleared before posting has been fixed 
beginning with the Accounting and Management Products 9.2.0 CD. If you are upgrading 
to Sage Timberline Office Accounting 9.3.0 from Accounting 9.1.4 or lower, you should 
post all printed checks (Tasks > Post Checks) to make sure this change does not affect your 
data.

Payroll (Australia)
Payroll (Australia) does not have any new features or database changes for this release.

Fixes
(This issue occurred in Accounting and Management Products 9.2.0)

You No Longer Receive an Error When Voiding Cheques Containing 
Partial Direct Deposits

You no longer receive an error if you void a cheque (Tasks > Void Cheques) that contains 
a partial direct deposit.
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Known Issues

Post Printed Cheques Before Upgrading

An issue where payroll cheques could be marked Cleared before posting has been fixed 
beginning with the Accounting and Management Products 9.2.0 CD. If you are upgrading 
to Sage Timberline Office Accounting 9.3.0 from Accounting 9.1.4 or lower, you should 
post all printed cheques (Tasks > Post Cheques) to make sure this change does not affect 
your data.

Payroll (Canada)
Payroll (Canada) does not have any new features, fixes, or database changes for this release.

Known Issues

Post Printed Cheques Before Upgrading

An issue where payroll cheques could be marked Cleared before posting has been fixed 
beginning with the Accounting and Management Products 9.2.0 CD. If you are upgrading 
to Sage Timberline Office Accounting 9.3.0 from Accounting 9.1.4 or lower, you should 
post all printed cheques (Tasks > Post Cheques) to make sure this change does not affect 
your data.

Project Management
Project Management does not have any new features, fixes, or database changes for this 
release.

Property Management
Property Management does not have any new features, fixes, or database changes for this 
release.
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Purchasing
Purchasing does not have any new features or database changes for this release.

Fixes

Special Processing Bar Remains Visible 

The upgrade special processing progress bar has been improved so that it will remain 
visible until the process is complete. 

New Message Appears When Confirming Less Than Received on 
Invoice 

You now receive a message if, during LIFO/FIFO invoicing, you confirm less on the 
invoice than what you received on the receipt and the items have already been issued or 
transferred. This message allows you to go back to the invoice to adjust the quantity, rate, 
or value appropriately. 

Flags Clear Properly After Deleting Receipts 

When you delete receipts, the Quantity Received, Value Received, and Completed items 
clear as they should on the PO Detail record. 

PO Change Order No Longer Rejected When Imported to Job Cost 

When you enter orders and change orders in the same session, you can now successfully 
send them to Job Cost. In previous versions, if you entered an order and a change order 
before you sent them to Job Cost, the change order rejected upon import in Job Cost. 

Item Lookup Displays More Items 

The item lookup feature has been enhanced to display up to 1000 items. In Accounting and 
Management Products 9.2.0 & 9.2.1, you could select from up to 100 items. 

Known Issues

Special Upgrade Path for 7.5.X and 8.0 Users

If you are a Purchasing and Inventory Products 7.5.X or 8.0 user, do not upgrade to 8.3.X 
before upgrading to 9.3.0. Instead, please follow these steps: 

1 Upgrade to a Purchasing and Inventory Products 9.1.2 CD version.

2 Upgrade your entire data folder, including Purchasing and Inventory data.
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3 Upgrade to Purchasing and Inventory Products 9.3.0.

Upgrading From 8.3.x CD to Purchasing and Inventory 9.3.0 CD May 
Require a Utility Download

Review the details of Software Alert 05-G1 to determine if the solution to download a patch 
applies to you. If you upgrade from an 8.3.x CD to Purchasing and Inventory 9.3.0 without 
first downloading the patch, the upgrade files command may delete change orders that 
appear to be duplicated. 

Additional Setup and File Upgrades Required

Because of recently introduced performance enhancements, you must perform additional 
setup and file upgrades on the server for Purchasing and Inventory. To complete the setup 
and file upgrades, log on to the server as the administrator and open Purchasing or 
Inventory to begin the upgrade process. The message Data connection setup complete 
appears when the upgrade and setup is complete.

Folder Names Cannot Begin with Numbers

Creating data folders that begin with a numeric character will result in an error in 
Purchasing or Inventory. If your data folder name begins with a number and you start 
Purchasing or Inventory, you will receive an error message that your data folder failed to 
create because it contains invalid characters. Current data folders that begin with a number 
will not upgrade. If you have a data folder that begins with a number, rename the folder 
before the upgrade process.

New Special Processing May Cause Delay When You Upgrade to 
9.2.0

We added a special processing segment to Purchasing and Inventory Products 9.1.0 SP1. 
This segment occurs between the data upgrade and the report menu upgrade. The 
processing may cause the upgrade to take longer if you are upgrading from a version before 
Accounting and Management Products 9.1.0 SP1. 

Please allow extra time to complete the three segments of the Purchasing and Inventory 
upgrade (data upgrade, special processing, and report menu upgrade). There may be a pause 
between the segments as one portion finishes and another begins. Please be patient with this 
process and do not interrupt the upgrade. 
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Service Management
Service Management does not have any database changes for this release.

New Features

Improvements Made to DBoard Display

The following improvements were made to the DBoard in this release of Service 
Management:

■ The DBoards display has been improved. You can view multiple columns on the DBoard 
easier. The gray line no longer appears between columns.

■ You can now select the menu option Create Timestamp when you are creating a 
dispatch. To select this option, right-click in the ECard and select Create Timestamp 
from the menu. The Create Timestamp menu option allows you to create a timestamp 
with a custom time.

Fixes

Page Group Feature Works Properly

You can successfully send a page through Service Management to a group of technicians. 
In previous versions, if you set up a Technicians group, then right-clicked to select Page 
Group, no action was performed. 

Part Description Appears in PM Task Properties

The part description now appears on the PM Task properties (Task Items tab). In previous 
versions, the description did not always appear.

Refresh of Work Order List Keeps Focus on Current Work Order

If you are entering information for a work order (for example, entering an ID) and the list 
of work orders refreshes while you are entering the information, you can continue your 
entry without interruption. In previous versions, if you were working with work orders 
within a list and the list refreshed, you were removed from your entry and returned to the 
top of the list. In this case, you would have had to go back into the list to find the work order 
you wanted to enter information for. 

Description Field Required in Work Order Register

The Description field is now required in the work order register if you are using a type of 
Misc. 
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On Credit Hold Feature Works Correctly

You can successfully enable the On credit hold feature (Views > Locations > Customers 
> [Properties] > Billing tab). In earlier versions, this feature would incorrectly allow 
billings for customers on credit hold.

Screen Refresh Remains Active when DBoard Open in Background

When the DBoard is open in the background and your screen becomes refreshed, your focus 
remains in its current place during the refresh. In previous versions, when the DBoard was 
open and the refresh occurred, you would no longer be able to enter information into any 
fields in the active window because your focus was moved away to the DBoard.

Screen Refreshes When You View Work Orders

The screen refreshes correctly when you are viewing work orders. In previous versions, the 
focus would move to the top of the list and you would have to manually find your previous 
position.

Known Issues

Work Order Profitability by Location Report

In Service Management, the current “Work Order Profitability by Location” report does not 
display accurate information. The Gross Profit/Loss Percentage and Gross Profit/Loss 
to Date Percentage values are incorrect. In addition, the report incorrectly displays the 
same percentage totals for all locations. Follow the steps below to view Knowledgebase 
article KB212565 (Work Order by Profitability Report) which provides instructions to 
download modified reports:

1 In your internet browser, open www.sagetimberlineonline.com.

2 After you log on to Sage Timberline Office Online, in the Issue or article ID box, type 
Work Order by Profitability Report; then click [Go] to open the article.

3 Follow the instructions in the article.

This issue will be resolved in a future release.

Further Assistance

Online Help

Each Sage Timberline Office application includes Help, which provides many answers and 
instructions at the click of your mouse. To use Help, select Help Topics from the Help 
menu. An important feature of the Help system is What’s This? Help. For detailed 
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information about each field in an application, press F1 or click the question mark that 
appears on the toolbar or in the title bar of each window. Position the question mark over 
the area in question, and click.

Sage Timberline Online

Get instant access to software services and 24/7 support. Simply log on and get information 
about software updates and network patches, or view, update, and submit online support 
incidents. With Sage Timberline Online, you will have access to the following:

Technical Support Knowledgebase

Access the Technical Support Knowledgebase 24 hours a day, seven days a week for 
solutions and answers to 4,800 topics as well as software alerts, notices, release guides, and 
year-end information. This is the same online tool our support staff uses when responding 
to calls from service plan customers. To access the Knowledgebase, open 
www.sagetimberlineonline.com. The first time you visit the site you will complete a 
registration process and create your own Sage Timberline Office Online Passport ID. To 
complete the registration process, each individual authorized by your company needs:

■ A unique e-mail address.

■ Your Client ID number.

■ Your TS-Main activation code found under the “Help/About” section of the TS-Main 
window.

User Forums

Exchange information with Sage Timberline Office users.

Support Incidents

Review your support-call activity, update open incidents, submit a new incident, or add a note to an 
existing incident. Our Customer Support department is available to respond to online inquiries 
between 6 a.m. and 5 p.m. (Pacific Time) Monday through Friday. For international customers, 
Support will respond between 8 a.m. and 5 p.m. (GMT + 10:00) Monday through Friday.

Training Information

Learn about Anytime Learning and Realtime Learning sessions that are available, view 
schedules of online sessions, or look for classroom training near you.

Customer Information

Update your individual contact information whenever it is convenient, view applications 
owned and the number of uses of each application, access activation codes, request 
additional uses of applications, view service plan information, request to renew your 
service plan, and get authorized business partner or certified consultant information.
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Contact Information

Online Support Request

If you would like assistance with a solution and your service plan provides online technical 
support:

1 Log on to www.sagetimberlineonline.com.

2 Click Solve > Support > Request Support. This sends your request directly to 
Customer Support.

Phone Support

If you prefer to speak to Customer Support, call 800-551-8307. Support hours are Monday 
through Friday from 6 a.m. to 5 p.m. Pacific Time (PT).

Upgrading Your Service Plan

If your service plan does not provide online technical support, you may add or upgrade a 
service plan by calling 800-858-7098 or by logging on to www.sagetimberlineonline.com 
and clicking My Profile > Service Plans.

© 2006 Sage Software, Inc. All rights reserved. All other trademarks and registered trademarks are the property of their 
respective holders.
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