
Get Started
Accounting and Management Products 9.3.0

Estimating Products 9.3.0



This document and the Sage Timberline Office software may be used only in accordance with the 
accompanying Sage Timberline Office End User License Agreement. You may not use, copy, modify, or 
transfer the Sage Timberline Office software or this documentation except as expressly provided in the 
license agreement.

©2006 Sage Software, Inc. All rights reserved. The Sage Software logo and the Sage Software product and 
service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its 
affiliated entities. All other trademarks are property of their respective owners. 

04/06 Document Number: 32792.10 (TCTV#04)



iii

Contents
Get Started

Section 1
Release Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

Section 2
Install Accounting and Management Products . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  9

Section 3
Install Estimating Products . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  19

Section 4
System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  33





1

Section 1
Release Overview

Introduction

Thank you for choosing Sage Timberline Office. In this release, you will find new 
Desktop tools that will help new customers streamline the essential setup of Sage 
Timberline Office. Setup Central, a new setup wizard, guides customers through the 
setup of mission-critical features based on proven implementation strategies. Workflow 
Centers organize common tasks, reports, and assistance to help orient customers to day-
to-day processing. Job Central manages the tasks required to set up a job in a centralized 
location to simplify this task. Read more about the Desktop tools on page 3.

This release also contains improvements to existing applications. Be sure to read 
supporting documentation before you install:

■ This Get Started document contains an overview of this release, installation 
instructions, and system requirements.

■ The Important document contains key, late-breaking topics.

■ The Release Notes describe new features, database changes, known issues, and fixes. 
This document is available on your CD in the Documents folder. Release Notes for 
earlier releases are available on your CD in the Documents\Archives folder. These 
documents are current at the time of the release.

■ SetupCentral.pdf provides a basic orientation to the Desktop tool. This document is 
available on your CD in the Documents folder.

These documents are current at the time of the release. To review additional support 
documentation, open www.sagetimberlineonline.com. See “Sage Timberline Online” on 
page 5 for more information.

http://www.sagetimberlineonline.com
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Sage Software

In order to better align with our global parent company, Best Software is now Sage 
Software. While our name has changed, our commitment to being 100% customer-
focused remains the same. You will find the Sage Timberline Office applications on the 
Start menu, under Start > All Programs > Sage Software > Sage Timberline Office.

Sage Information Center

The Sage Information Center delivers a variety of live news and announcements, such as 
new features, overviews for both new and existing products, company changes, and 
updates to conferences. The updates occur real-time on your Sage Timberline Office 
Desktop through your Internet connection. 
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New Features in Accounting and Management Products 9.3.0

New Desktop Tools in Sage Timberline Office

This release includes new Desktop tools, which are designed to guide you through the 
essential setup of Sage Timberline Office applications. Your authorized business partner 
and certified consultant will work with you to determine how to use these new Desktop 
tools most effectively based on your resources, schedules, and business requirements.

We recommend that you work with your authorized business partner and certified 
consultant to help you:

■ Determine whether the Desktop tools are a good fit for your company based on your 
business processes. 

■ Highlight any decisions that are irreversible.

■ Strategize about your implementation plan.

■ Identify and address special reporting needs.

■ Schedule any targeted training that might be helpful, and direct you to Sage 
Timberline Office’s Anytime Learning for further training.

■ Access the many tools offered in addition to Setup Central, including the 
Reconciliation Tool, Sage Timberline Online, Job Central, and Workflow Centers.

Setup Central Wizard

Setup Central consists of a set of wizards that guide you through essential setup options 
of Sage Timberline Office applications. Depending on your business needs, Setup 
Central may not be the best tool for you to use to set up your software. Be sure to check 
with your business partner or certified consultant. If you decide that Setup Central is a 
good match for your company, you can use the tool to set up General Ledger, Cash 
Management, Accounts Payable, Accounts Receivable, Payroll, Billing, Contracts, Job 
Cost, and Financial Statements. There are also setup wizards designed to take you 
through the process of setting up sales taxes and beginning balances. 

Use Setup Central to set up your software for the first time and to set up any separate 
companies that you require. This new feature steps you through the essential setup of 
these applications. You will find Setup Central on your Sage Timberline Office Desktop 
at Sage Timberline Office > Common Tasks > Tools > Setup Central. For additional 
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assistance with applications not included, you should work with your authorized business 
partner or certified consultant.

Job Central Wizard

Use Job Central to set up the most essential elements of a single, contract-based job. You 
can use this wizard any time you set up a job, even after your initial configuration of the 
software. This wizard helps you set up contract amounts for quick bill jobs and contract-
based billing jobs (not cost-based billing jobs). You will find Job Central on your Sage 
Timberline Office Desktop at Sage Timberline Office > Job Cost > Job Central.

Workflow Centers 

The Workflow Centers provide quick access to the most common Sage Timberline 
Office tasks. These tools are designed for anyone who is new to Sage Timberline Office 
as an orientation to day-to-day processing. As you become familiar with your software, 
you can take advantage of the customizable Sage Timberline Office Desktop to set up 
tasks that you use on a regular basis.

In addition to the Workflow Centers to perform your regular workflow tasks and access 
essential reports, Workflow Centers also provide you with quick links to user assistance 
such as online Help, the Sage Timberline Office Knowledgebase, and Anytime Learning 
services. This is a helpful way for new employees to learn how to use these tools in their 
day-to-day work. There are Workflow Centers for your accounts payable staff, billing 
staff, payroll staff, controller, and contract administrator. You will find the Workflow 
Centers at Sage Timberline Office > Additional Tools.

Getting Started With the Desktop Tools

(Information from PDF)

Other

Supported Operating Systems

Sage Timberline Office supports Microsoft® Windows® 2000 Professional, Windows 
2000 Server™, Windows 2000 Advanced Server™, Windows® XP Professional, 
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Windows Server™ 2003 Standard Edition, Windows Server™ 2003 Enterprise Edition, 
and Windows Small Business Server™ 2003. 

Sage Timberline Office discontinued support for Windows® 98 SE, Windows® Me, and 
Windows NT®.

Sage Timberline Office discontinued support for Novell® NetWare® 4.2 and 5.1 as of 
December 31, 2004.

To learn about issues that have arisen since this document was published, open 
www.sagetimberlineonline.com. See the register and log on instructions under 
Additional Electronic Documentation

Additional Electronic Documentation

The Technical System Reference provides detailed information about system and 
environment considerations to ensure your network is ready to install Sage Timberline 
Office. You will also find what you need to prepare before you install. This document, 
which replaces parts of the Resource and Installation Guide, is available on your CD in 
the Documents folder.

Online Help

Each Sage Timberline Office application includes Help, which provides many answers 
and instructions at the click of your mouse. To use Help, select Help Topics from the 
Help menu. An important feature of the Help system is What’s This? Help. For detailed 
information about each field in an application, press F1 or click the question mark that 
appears on the toolbar or in the title bar of each window. Position the question mark over 
the area in question, and click.

Sage Timberline Online

Get instant access to software services and 24/7 support. Simply log on and get 
information about software updates and network patches, or view, update, and submit 
online support incidents. With Sage Timberline Online, you will have access to the 
following:
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Technical Support Knowledgebase

Access the Technical Support Knowledgebase 24 hours a day, seven days a week for 
solutions and answers to 4,800 topics as well as software alerts, notices, release guides, 
and year-end information. This is the same online tool our support staff uses when 
responding to calls from service plan customers. To access the Knowledgebase, open 
www.sagetimberlineonline.com. The first time you visit the site you will complete a 
registration process and create your own Sage Timberline Office Online Passport ID. To 
complete the registration process, each individual authorized by your company needs:

■ A unique e-mail address.

■ Your Client ID number.

■ Your TS-Main activation code found under the “Help/About” section of the TS-Main 
window.

User Forums

Exchange information with Sage Timberline Office users.

Support Incidents

Review your support-call activity, update open incidents, submit a new incident, or add 
a note to an existing incident. Our Customer Support department is available to respond 
to online inquiries between 6 a.m. and 5 p.m. (Pacific Time) Monday through Friday. For 
international customers, Support will respond between 8 a.m. and 5 p.m. (GMT + 10:00) 
Monday through Friday.

Training Information

Learn about Anytime Learning and Realtime Learning sessions that are available, view 
schedules of online sessions, or look for classroom training near you.

Customer Information

Update your individual contact information whenever it is convenient, view applications 
owned and the number of uses of each application, access activation codes, request 
additional uses of applications, view service plan information, request to renew your 
service plan, and get authorized business partner or certified consultant information.
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Contact Information

Online Support Request

If you would like assistance with a solution and your service plan provides online 
technical support:

1 Open www.sagetimberlineonline.com.

2 Click Solve > Support > Request Support. This sends your request directly to 
Customer Support.

Phone Support

If you prefer to speak to Customer Support, call 800-551-8307. Support hours are 
Monday through Friday from 6 a.m. to 5 p.m. Pacific Time (PT).

Upgrading Your Service Plan

If your service plan does not provide online technical support, you may add or upgrade 
a service plan by calling 800-858-7098 or by opening www.sagetimberlineonline.com 
and clicking My Profile > Service Plans.
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Installation Changes

If you are familiar with Accounting and Management Products installations, review the 
bullets below. If you are a first-time installer of Accounting and Management Products, 
please skip to “Compatible CDs” on page 10.

■ The installation prevents you from installing to a computer that uses Microsoft® 
Windows® 98 SE, Windows® Me, Windows NT®, or Novell® NetWare® 4.2 and 5.1. 
This is in accordance with Sage Timberline Office’s discontinuance of support for 
these operating systems.

■ Sage Timberline Office now uses the Pervasive.SQL® V8 database engine, which 
offers improved performance. Do not delete this engine from your Windows Startup 
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine 
differently, and you could delete the engine from the Startup folder to save memory. 
The new engine must remain in the Startup folder to ensure proper initialization and 
improved performance.

■ Purchasing and Inventory applications are part of the Accounting and Management 
Products CD. To install these applications, run D:\Install.exe (D:\ represents your CD-
ROM drive). This is the same program you would run to install other Accounting and 
Management Products.

■ Mobile Purchasing, Mobile Inventory, and TRA-SER applications are part of the 
Accounting and Management Products CD. To install these applications, go to 
D:\AdditionalInstalls\POIV (D:\ represents your CD-ROM drive).
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■ In 8.x.x and earlier releases, the installation had an Install prerequisite software step. 
This step has been incorporated into the Install Sage Timberline Office software 
step. However, you can still manually install prerequisite software from the 
D:\Prerequisites subfolder.

■ Previously, during the installation to a network workstation, you could choose 
whether to install system files (.exe and .dll files). Now, Sage Timberline Office 
always installs these files to the workstation.

Compatible CDs
■ Accounting and Management Products 9.3.0 CD

■ Estimating Products 9.3.0 CD

■ Residential Management Application 9.3.0 CD

■ Document Management 9.3.0 CD

Supported CD Upgrade Paths

Upgrade from Upgrade Path

8.3.x and 9.2.x Upgrade directly to 9.3.0.

7.5.0–8.2.3 Upgrade to 8.3.x or 9.1.x. Then, upgrade to 9.3.0.

7.0.0–7.4.0 Upgrade to 7.5.X or 7.6.x. Next, upgrade to 8.3.x or 9.1.x. Then, upgrade to 
9.3.0.

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files 
before you upgrade your 5.4.x installation. You cannot wait until after the 
upgrade to perform this check because later versions of File Doctor are not 
compatible with 5.4.x data.
2. Upgrade to 7.5.x or 7.6.x.
3. Upgrade to 8.3.x or 9.1.x.
3. Upgrade to 9.3.0.
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NOTE:  Please note that you can upgrade the data files for accounting applications, except 
for Purchasing and Inventory and Service Management, using TS Main > Tools > 
Upgrade files or Sage Timberline Office > Desktop > Tasks > Common Tasks > 
Tools > Upgrade files. Purchasing and Inventory data files and Service Management 
data files upgrade the first time you open the respective application. You must open the 
application and perform the upgrade at the server. Upgrading this data on a workstation 
will incorrectly set DSNs and cause data access errors after the upgrade is performed.

A. Before You Install

1 If you are upgrading, back up all Sage Timberline Office program and data files.

2 Quit all programs and services for the duration of the installation. This includes 
programs that may be running in the background such as antivirus, e-mail, and backup 
programs.

3 Decide which installation instructions to read in this document. Most readers should 
start with “B. Install to a Server or Stand-Alone Computer” on page 11. If you have a 
terminal server or peer network, please start with “D. Other Installation Scenarios” on 
page 13.

B. Install to a Server or Stand-Alone Computer

1 At the server or stand-alone computer, log on with full administrative rights. Full 
administrative rights are defined as write access to the Windows registry and all 
folders on the computer (including rights to the root of all hard drives). If you are 
unsure whether you have full administrative rights, ask you network administrator for 
assistance. Alternately, you can ask your network administrator to log on with the 
network administrator ID before you start the installation.

2 Insert the Accounting and Management Products CD into the CD-ROM drive of the 
server or stand-alone computer.

3 If the Installation window does not open, click [Start] > Run. In the Run window, 
click the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive). 
Click [OK].

4 In the Installation window, click Install Sage Timberline Office software. This step 
installs components necessary to run Sage Timberline Office applications.
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If you have Estimating Products on the workstation, a message will appear that asks 
you to remove Estimating Products before proceeding. Remove Estimating Products 
from [Start] > Settings > Control Panel > Add or Remove Programs. Then, 
continue with the installation of Accounting and Management Products. Afterwards, 
follow the instructions in “Install Estimating Products” on page 19 to upgrade 
Estimating Products.

NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want 
to reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Microsoft Windows Firewall Security Alert window 
lists the Database Service Manager by Pervasive Software Inc., confirm with your network 
administrator that you wish to proceed. Then, select Unblock this program and click [OK].

NOTE:  During installation, the activation codes for the Accounting and Management Products are on 
one window. Previously, the activation codes were on two windows.

C. Install to a Workstation Connected to a Network

After you install to a server (“B. Install to a Server or Stand-Alone Computer” on 
page 11), follow these steps to set up your workstations.

1 At the workstation, log on with full administrative rights. Full administrative rights are 
defined as write access to the Windows registry and all folders on the computer 
(including rights to the root of all hard drives). If you are unsure whether you have full 
administrative rights, ask you network administrator for assistance. Alternately, you 
can ask your network administrator to log on with the network administrator ID before 
you start the installation.

2 Map a drive to the network shared folder on the server or peer server where you 
installed Accounting and Management Products. This shared folder should be a parent 
to the folder where you installed Sage Timberline Office. For example, if you installed 
to C:\TSApps\Timberline Office, you should map a drive to the shared folder 
TSApps.

NOTE:  The shared location mentioned above is not the same as a folder that Sage Timberline Office 
installs called “Shared.”
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3 Click [Start] > Run.

4 In the Run window, click [Browse]. In the Browse window, select Install.exe in the 
Wininst folder on the server. For example, select T:\Timberline 
Office\Accounting\Wininst\Install.exe (T:\ represents a drive mapped to the shared 
folder name in which you installed Accounting and Management Products). Click 
[Open]. Then, click [OK].

5 In the Installation window, click Install Timberline Office software. This step 
installs components necessary to run Sage Timberline Office applications.

If you have Estimating Products on the workstation, a message will appear that asks 
you to remove Estimating Products before proceeding. Remove Estimating Products 
from [Start] > Settings > Control Panel > Add or Remove Programs. Then, 
continue with the installation of Accounting and Management Products. Afterwards, 
follow the instructions in “Install Estimating Products” on page 19 to upgrade 
Estimating Products.

NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want 
to reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Windows Firewall Security Alert window lists the 
Database Service Manager by Pervasive Software Inc., confirm with your network administrator 
that you wish to proceed. Then, select Unblock this program and click [OK].

NOTE:  During installation, the activation codes for the Accounting and Management Products are on 
one window. Previously, the activation codes were on two windows.

6 Repeat steps 1–5 for each workstation.

D. Other Installation Scenarios

Read the sections below that apply to your installation scenario.

Peer Server Networks with Estimating Products 

Follow installation steps A, B, and C, but perform this step after the installation:
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At the peer server, map a drive to the same shared folder that the workstations use. Use 
this mapped drive to access Address Book data.

Terminal Server

Follow installation steps A, B, and C, with these exceptions:

■ Use Add or Remove Programs to start an installation to a terminal server. This 
makes the software available to remote operators.

■ If your terminal server does not host Sage Timberline Office programs and data files:

Install to the server as if it were a workstation. Perform the steps in “C. Install to 
a Workstation Connected to a Network” on page 12.

After you install Sage Timberline Office, verify that the Pervasive.SQL database 
service on the terminal server uses an account that has the access rights of the Local 
System account and access to all Sage Timberline Office program and data files.

To verify your account and access rights, select Start > Programs > 
Administrative Tools > Services on the terminal server. In the Services window, 
right-click the Pervasive.SQL service and select Properties. Then, on the Log On 
tab, select the [Use this account] button. Work with your network administrator to 
enter an account that has the access rights of the Local System account and access 
to all Sage Timberline Office program and data files.

NOTE:  The Local System account, which does not typically have access to files located on another 
server, should not be selected on the Log On tab. If you use an account with insufficient access rights, 
you may receive a Pervasive status code 3119 error, which states, “No authentication context is 
available.”

E. Upgrade Data Files

If you upgraded to a new version of Accounting and Management Products, read the 
information in this section. If this is a first-time installation of Accounting and 
Management Products, skip to “F. After You Install” on page 17.
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Prepare to Upgrade Files

The following instructions assume that you upgrade data files at your server. Sage 
Timberline Office strongly recommends this method because it avoids network 
irregularities that can disrupt the upgrade.

1 Back up your data files.

2 Make sure no one is using Sage Timberline Office applications.

3 Open TS-Main.

a If you are prompted to select a data folder, but you do not see your data folder, click 
[Change Drives].

b In the Change Drives window, click [None]. Then, select the drive that contains 
your Sage Timberline Office data. Click [OK].

c Select your data folder. Then, click [OK].

d If you still cannot see your data folder after you change drives, click [Specify 
Folders]. In the Specify Data Folder Paths window, click [Browse]. In the 
Browse for Folder window, select a data folder. Then, click [OK]. Finally, click 
[OK] in the Specify Data Folder Paths window.

4 If you use file locations, modify the locations to point to files on the local hard drive 
of your server.

a In TS-Main, select File > Data Folder Settings > File Locations.

b In the File Locations window, look for network paths in the Data Folder box.

c If you have network paths, write them down. You need this information for a later 
step.

d In the File Locations window, modify each network path to point to the appropriate 
file on the local hard drive of your server. 

e Close the File Locations window.

5 Repeat steps 3 and 4 for each data folder you will upgrade.

Upgrade Files

1 In TS-Main, select Tools > Upgrade Files.
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2 Select to upgrade the current data folder or all data folders. 

If you select Current data folder, you upgrade files in the data folder in which you 
currently work. 

If you select All data folders, you upgrade files in all data folders that display in the 
Open Data Folder window. This may include data folders on other drives. With this 
option, the upgrade process can take a long time if you have many data folders.

3 Select files to upgrade from the Files list. Please review the table below to determine 
which files require an upgrade.

4 Click [Start]. The Print File Selection window opens. 

5 In the File name box, type a name for the upgrade report file and click [Save]. The 
upgrade process begins in the background.

6 Review the report when the process is complete. 

NOTE:  You must upgrade Purchasing and Inventory at the server. A special processing segment has 
been added to Purchasing and Inventory that occurs between the data upgrade and the report menu 
upgrade. This processing may cause the upgrade to take a while.

Restore File Locations 

If you modified file locations, restore the previous file location entries. 

1 In TS-Main, select File > Data Folder Settings > File Locations.

2 In the File Locations window, find the file locations you changed previously and 
change them back to the original network path.

3 Close the File Locations window.

NOTE:  Files cannot be used by other applications while they are being upgraded.

Upgrade from Applications That Require Data Upgrades

9.2.x and earlier All Accounting and Management application data files.
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F. After You Install

If You Have Estimating-Only Workstations

To access Address Book, Job Cost, and tax data on a server, follow the steps below for 
each Estimating-only workstation. (That is, workstations that have both Estimating 
Products and Accounting and Management Products have already been configured as 
part of the Accounting and Management Products installation.)

1 Map a drive to the network shared location on the server or peer server where you 
installed Sage Timberline Office Accounting and Management Products. This shared 
folder should be a parent to the folder where you installed Sage Timberline Office. For 
example, if you installed to C:\TSApps\Timberline Office, you should map a drive to 
the shared folder TSApps. The mapped drive would appear as T:\Timberline Office.

NOTE:  The shared location mentioned above is not the same as a folder that Sage Timberline Office 
installs called “Shared.”

2 Click [Start] > Run.

3 In the Run window, click [Browse]. Select the path to Wininst\Install.exe on the 
server. (For example, select T:\Timberline Office\Accounting\Wininst\Install.exe if 
T:\ is the drive you mapped in step 1.) Click [Open]. Then, click [OK].

4 In the Installation window, click Install Sage Timberline Office software and 
follow the instructions as they appear in the windows.

5 Repeat steps 1–4 for each Estimating-only workstation.

Final Steps

1 Please restart all programs and services that you shut down for the installation.

2 Please review these guidelines about custom reports or custom third-party 
applications:

If you have custom reports that use the Crystal Reports format, be sure to open these 
reports in Crystal Reports Professional 10 or Sage Timberline Office’s Crystal 
Reports 10, select the Database > Verify Database command, and then save the 
report. This optimizes report performance. For detailed instructions, please see 
Crystal Reporting (Crystal.pdf, available in the Documents folder of your CD).
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If you use Inventory, Purchasing, or Service Management custom Crystal reports, 
please see Crystal Reporting for special information about upgrading these reports. 
For detailed instructions, please see Crystal Reporting (Crystal.pdf, available in the 
Documents folder of your CD).

As with any release, database changes in Sage Timberline Office applications may 
affect your custom report designs or custom third-party applications. Please contact 
your Sage Timberline Office authorized business partner or certified consultant to 
discuss any issues relating to custom reports or third-party applications.

3 Sage Timberline Office provides numerous supporting documents in Adobe® Acrobat 
(pdf) format. If you do not already have Adobe Acrobat or Acrobat Reader, you should 
install Acrobat Reader by starting the program: 
D:\AdditionalInstalls\Adobe\ar500enu.exe on your Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).
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Installation Changes

If you are familiar with Estimating Products 7.1.x installations, review the bullets below. 
If you are a first-time installer of Estimating Products, please skip to “Compatible CDs” 
on page 20.

■ The installation prevents you from installing to a computer that uses Microsoft® 
Windows® 98 SE, Windows® Me, Windows NT®, or Novell® NetWare® 4.2 and 5.1. 
This is in accordance with Sage Timberline Office’s discontinuance of support for 
these operating systems.

■ Sage Timberline Office now uses the Pervasive.SQL® V8 database engine, which 
offers improved performance. Do not delete this engine from your Windows Startup 
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine 
differently, and you could delete the engine from the Startup folder to save memory. 
The new engine must remain in the Startup folder to ensure proper initialization and 
improved performance.

■ Mobile Purchasing, Mobile Inventory, and TRA-SER applications are part of the 
Accounting and Management Products CD. To install these applications, go to 
D:\AdditionalInstalls\POIV (D:\ represents your CD-ROM drive).

■ MAS Integration server installation is included on the Estimating Products CD (for 
MAS 90/MAS 200 integration).To install the MAS Integration server, go to 
D:\AdditionalInstalls\EstMasInt (D:\ represents your CD-ROM drive).

■ By installing the Pervasive engine, you can access databases and estimates from the 
server without installing Estimating. To install the Pervasive engine, select 
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D:\Prerequisites\tspvinst\Setup.exe from the Estimating Products CD (D:\ represents 
your CD-ROM drive).

■ In 7.x.x and earlier releases, the installation had an Install prerequisite software step. 
This step has been incorporated into the Install Timberline Office software step. 
However, you can still manually install prerequisite software from the 
D:\Prerequisites subfolder.

■ When you install Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop 
Edition 2.0 (MSDE) will install as well. If your database administrators regularly back 
up the Estimating Explorer data, they must stop MSDE services before backing up the 
data. For instructions for stopping MSDE services, please see “I. Backup Estimating 
Explorer Version 2 Data” on page 30.

■ If you have customs reports created for a previous version of Estimating Explorer that 
used Access database, you must recreate the report for the current version, which uses 
SQL.

Compatible CDs

The following CDs are compatible:

■ Accounting and Management Products 9.3.0 CD

■ Estimating Products 9.3.0 CD

■ Residential Management Application 9.3.0 CD

■ Document Management 9.3.0 CD

NOTE:  If you use both Residential Management and Estimating, install Estimating first before you install 
Residential Management.

Supported CD Upgrade Paths

You can upgrade any Windows-based version of Estimating Products (beginning with 
the 1.0 CD) to the Estimating Products 9.3.0 CD.
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A. Before You Install or Upgrade

1 If you are upgrading, back up all Sage Timberline Office program and data files. Then 
use Add or Remove Programs to remove Estimating Products (if you have not 
already done so when installing Accounting and Management Products in the previous 
section).

2 Quit all programs and services for the duration of the installation. This includes 
programs that may be running in the background such as antivirus, e-mail, and backup 
programs.

3 If you do not have Sentinel protection devices attached to your computer, delay 
attaching these devices until after you install Estimating. If you already have Sentinel 
protection devices attached, you can leave these devices in place during the Estimating 
installation.

4 Decide which installation instructions to read in this document. Most readers should 
start with “B. Install to a Workstation” on page 21. If you have Accounting and 
Management Products, a terminal server, or a peer network, please start with “D. 
Other Installation Scenarios” on page 23.

B. Install to a Workstation

1 At the workstation, log on with full administrative rights. Full administrative rights are 
defined as write access to the Windows registry and all folders on the computer 
(including rights to the root of all hard drives). If you are unsure whether you have full 
administrative rights, ask you network administrator for assistance. Alternately, you 
can ask your network administrator to log on with the network administrator ID before 
you start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the workstation.

3 If the Installation window does not open, click [Start] > Run. In the Run window, 
click the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive). 
Click [OK].

4 In the Installation window, click Install Timberline Office software. In the resulting 
installation, install Estimating Products and decide whether you want to install 
databases. You can install databases to your workstation, or you can install databases 
to a server. Install databases to your server if you want to share databases across your 
network.
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NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want 
to reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Windows Firewall Security Alert window lists the 
Database Service Manager by Pervasive Software Inc., confirm with your network administrator 
that you wish to proceed. Then, select Unblock this program and click [OK]. 

5 Repeat steps 1–4 for each workstation to which you want to install Estimating 
Products.

6 If you plan to install Estimating Products to a server or if you plan to share estimates 
and databases from a server, continue with “C. Install to a Server” on page 22, 
otherwise skip to “E. Set up Stand-Alone Security Devices” on page 24.

C. Install to a Server

Many operators choose to share databases and estimates across their network. They also 
install Estimating Products to their server so they can more efficiently perform file 
maintenance on their data. Follow these steps if you want to install Estimating Products 
or share databases or estimates from your server. Even if you do not install Estimating 
Products on your server, you still need to follow these steps to install required 
components that allow you to access data.

1 At the server or stand-alone computer, log on with full administrative rights. Full 
administrative rights are defined as write access to the Windows registry and all 
folders on the computer (including rights to the root of all hard drives). If you are 
unsure whether you have full administrative rights, ask you network administrator for 
assistance. Alternately, you can ask your network administrator to log on with the 
network administrator ID before you start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the server.

3 If you see the Installation window, skip to step 4. Otherwise, click [Start] > Run. In 
the Run window, type D:\Install.exe (D:\ represents your CD-ROM drive). Click 
[OK].

4 If you want to install Estimating on the server, skip to step 4b. Otherwise, if you want 
to access databases and estimates from the server, but you do not want to install 
Estimating, proceed to step 4a.
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a To install the Pervasive engine on your server without installing Estimating, click 
[Start] > Run. In the Run window, type D:\Prerequisites\tspvinst\Setup.exe (D:\ 
represents your CD-ROM drive). Click [OK].

Follow the instructions in the windows to install the Pervasive database engine.

b In the Installation window, click Install Timberline Office software. In the 
resulting installation, choose to install databases, Estimating Products, or both 
databases and Estimating Products.

You can install Estimating to a server in order to perform file maintenance, but you 
should not perform other Estimating tasks at the server. These tasks should be 
performed at workstations.

NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want 
to reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Windows Firewall Security Alert window lists the 
Database Service Manager by Pervasive Software Inc., confirm with your network administrator that you 
wish to proceed. Then, select Unblock this program and click [OK].

D. Other Installation Scenarios

Additional Steps for Network Installations That Have Accounting and 
Management Products

To access Address Book, Job Cost, and tax data on a server, follow the steps below for 
each Estimating-only workstation. (That is, workstations that have both Estimating 
Products and Accounting and Management Products have already been configured as 
part of the Accounting and Management Products installation.) The steps below apply to 
both upgrades and first-time installations.

1 Map a drive to the network shared location on the server or peer server where you 
installed Sage Timberline Office Accounting and Management Products. This shared 
folder should be a parent to the folder where you installed Sage Timberline Office. For 
example, if you installed to C:\TSApps\Timberline Office, you should map a drive to 
the shared folder TSApps. The mapped drive would appear as T:\Timberline Office.
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NOTE:  The shared location mentioned above is not the same as a folder that Sage Timberline Office 
installs called “Shared.”

2 Click [Start] > Run.

3 In the Run window, click [Browse]. Select the path to Wininst\Install.exe on the 
server (for example, T:\Timberline Office\Accounting\Wininst\Install.exe, if T:\ is the 
drive you mapped in step 1). Click [Open]. Then, click [OK].

4 In the Installation window, click Install Timberline Office software and follow the 
instructions as they appear in the windows.

5 Repeat steps 1–4 for each Estimating-only workstation. When finished, follow the 
steps in “B. Install to a Workstation” on page 21.

Terminal Server

Follow the installation steps for a Windows server™, with these exceptions:

■ Always use Add or Remove Programs to start an installation to a terminal server.

■ If you use another server to host Estimating databases, install only Estimating 
applications to the terminal server.

NOTE:  If you install Estimating Products on a terminal server that uses Windows Server 2003, you must 
log on to the terminal server with full administrative rights when you use Estimating Products. This 
ensures that Estimating Products have proper access to the Windows registry.

E. Set up Stand-Alone Security Devices

If you use License Manager to provide license security, please skip to “F. Set up License 
Manager” on page 25.

If you already use stand-alone security devices, skip to “G. Upgrade Estimates and 
Databases” on page 28.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did 
not have one. If you need instructions to install the Sentinel driver manually, open 
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www.sagetimberlineoffice.com and click Logon. From the Knowledgebase, search for 
a solution by typing and submitting How do I install the Sentinel driver?

Attach Protection Devices to Workstations

1 If you have a parallel port protection device, disconnect any hardware or peripheral 
devices attached to the parallel port of a workstation.

2 Plug a protection device into the parallel port or USB port of the workstation. If you 
use a USB protection device and are prompted to browse to an .inf file, browse to 
D:\AdditionalInstalls\SentinelDrivers\SNTNLUSB.INF (D:\ represents your CD-
ROM drive).

3 If you disconnected devices in step 1, reconnect these devices.

4 Repeat steps 1–3 for each workstation. Then, skip to “G. Upgrade Estimates and 
Databases” on page 28.

F. Set up License Manager

If you use stand-alone security devices to provide license security, see “E. Set up Stand-
Alone Security Devices” on page 24.

Guidelines

Please note the following:

■ The Estimating Products 9.3.0 CD contains Sentinel LM 7.3.0.2 Server software. This 
version corrects multiple issues with previous versions of LM Server.

■ You must install License Manager to a Windows server™ or workstation.

■ All license-managed machines must use the same network protocol (TCP/IP).

■ You cannot install License Manager to a terminal server. If you have a terminal server, 
install to a workstation.

■ If you use firewall software on your license server, you may not be able to use the 
wlmadmin or wcommute applications to view or check out licenses. To resolve this 
issue, discuss the server's firewall security with your network administrator. If you are 
willing to adjust your firewall security settings on the license manager server, consider 
granting access to the lservnt.exe file.

http://www.sagetimberlineoffice.com
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For more information about License Manager, see:

■ Getting Started With License Management (LicenseManagementGettingStarted.pdf). 
This file is in the Documents folder of your Estimating Products CD.

■ Sentinel License Manager System Administrator Online Help (index.html). This file 
is in the AdditionalInstalls\LicenseManager\SysAdminHelp folder of your 
Estimating Products CD.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did 
not have one. If you need instructions to install the Sentinel driver manually, open 
www.sagetimberlineoffice.com and click Logon. From the Knowledgebase, search for 
a solution by typing and submitting How do I install the Sentinel driver?

Attach a Protection Device to the Computer That Will Have License 
Manager

1 If you have a parallel port protection device, disconnect any hardware or peripheral 
devices attached to the parallel port.

2 Plug the protection device into the parallel port or USB port.

3 If you disconnected devices in step 1, reconnect these devices.

Install License Manager

If you already have License Manager installed, start with “G. Upgrade Estimates and 
Databases” on page 28.

1 Log on with full administrative rights. Full administrative rights are defined as write 
access to the Windows registry and all folders on the computer (including rights to the 
root of all hard drives). If you are unsure whether you have full administrative rights, 
ask you network administrator for assistance. Alternately, you can ask your network 
administrator to log on with the network administrator ID before you start the 
installation.

2 Click [Start] > Run. In the Run window, click [Browse]. In the Browse window, 
select D:\AdditionalInstalls\LicenseManager\Server\Setup\Setup.exe (D:\ represents 
your CD-ROM drive).

http://www.sagetimberlineoffice.com
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3 Click [Open]. Then, click [OK] to start the installation.

4 Follow the on-screen prompts. The installation automatically installs the appropriate 
software for the operating system.

5 Restart the computer.

NOTE:  Be sure to accept the default installation path when you install License Manager. If you need to 
change the default installation path, change it to a local drive. You cannot install License Manager to a 
network drive.

Install License Codes

The number of network licenses purchased for an application indicates the total number 
of concurrent network uses allowed for that application. To install license codes, follow 
these steps:

1 Verify that the Sentinel License Manager service is running. Click [Start]. Then select 
Settings > Control Panel > Administrative Tools > Services. Look for SentinelLM 
in the list of services.

2 Insert the Estimating Products CD into the CD-ROM drive of the License Manager 
server.

3 Click [Start] > Run. In the Run window, click the Open box and type 
D:\AdditionalInstalls\License Manager\Admin.net\WlmAdmin.exe (D:\ represents 
your CD-ROM drive). Click [OK].

NOTE:  Consider copying the entire License Tools folder to your local hard drive. This makes License 
Tools more accessible for future maintenance.

4 Install license codes using one of the methods described below.

To type license codes: In the WlmAdmin window, right-click your server and 
select Add Feature > From a String. In the Add feature to server window, type 
your license code exactly as it appears in the license file or on the packing slip. (The 
code is not case sensitive.) Be sure to select the Add feature to server’s file check 
box.

To enter license codes from a file: In the WlmAdmin window, select Add 
Feature > From a File > To Server and Its File. In the Open window, select your 
license file and click [Open]. This installs all license codes in the file.
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When you enter a license code, the software adds this code to a file named Lservrc 
(which has no file extension) in the License manager installation path. The default 
path is C:\Program Files\Rainbow Technologies\SentinelLM\7.x.x\English (C:\ 
represents your hard drive).

5 If you receive a message that a license is invalid or already exists, review the 
information in LicenseManagementGettingStarted.pdf. This file is in the Documents 
folder of your Estimating Products CD.

6 After you enter license codes, remove the CD and store it in a safe place.

Upgrade License Manager

To upgrade License Manager, remove the previous version of License Manager and then 
install the new version (version 7.3.0.2):

1 Check in all commuter licenses to the server.

2 Locate the license manager service. Click [Start]. Then, select Settings > Control 
Panel > Administrative Tools > Services. Look for SentinelLM in the list of 
services.

3 Right-click the service and select [Stop].

4 Use Add or Remove Programs to remove License Manager.

5 In Windows Explorer, delete the folder C:\Program Files\Rainbow 
Technologies\SentinelLM\7.x.x.

6 Install the new version of License Manager. See “Install License Manager” on 
page 26.

G. Upgrade Estimates and Databases

If you upgraded to a new version of Estimating Products, read the information in this 
section. If this is a first-time installation of Estimating Products, skip to “H. After You 
Install” on page 29.

1 If you access data on another computer, map a drive to the network shared folder in 
which you have data. Use the same drive letter for all workstations. To avoid network 
disruptions and to maximize performance, try to upgrade files at the computer that 
hosts your data.
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2 Back up your data files.

3 In Estimating Tools, select Upgrade Files.

4 In the Upgrade Files window, select the Upgrade - For current users of Estimating 
for Windows option.

5 Select the folder containing the estimates or databases that you want to upgrade. Click 
[Browse] to browse for a folder.

6 Complete the remaining fields in the window.

7 Click [Finish] to upgrade the selected files. During the upgrade, a progress bar in the 
lower right corner of the Estimating Tools window shows the name and path of each 
file as well as the name of each record type. Afterwards, you can print (File > Print 
Audit) or save (File > Save Audit) the information shown on the screen.

8 If you are prompted to upgrade Address Book data, follow the steps in “E. Upgrade 
Data Files” on page 14.

Tips

■ You must upgrade databases before you upgrade Estimates. This happens 
automatically if the database and the estimates are in the same folder.

■ Do not move a database from the location it was in when you created estimates. The 
original, folder relationship between a database and estimate should be maintained. 
(See the next bullet for handling the case when the folder relationship is broken.)

■ If Estimating Tools cannot upgrade an estimate because it cannot find the associated 
database, use File Tools (File menu) to move the estimate and database to the same 
folder. Then, upgrade that single estimate. Answer Yes when asked if you want to use 
the database that is in the same folder as the estimate.

H. After You Install

1 Restart all programs and services that you shut down for the installation.

2 If you access data on another computer, map a drive to the network shared folder in 
which you have data. Use the same drive letter for all workstations. You may have 
already completed this step for one workstation when you upgraded files (“G. 
Upgrade Estimates and Databases” on page 28). Be sure to complete this step for all 
Estimating workstations that access data on another computer.
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3 If necessary, configure Estimating Products to access an Accounting and Management 
Products data folder. For instructions, see “Selecting a company data folder for 
Address Book and Job Cost information” in Estimating Help or “Select a company 
data folder for Address Book and accounting information” in Buyout Help.

4 Sage Timberline Office provides numerous supporting documents in Adobe® Acrobat 
(pdf) format. If you do not already have Adobe Acrobat or Acrobat Reader, you should 
install Acrobat Reader by starting the program: 
D:\AdditionalInstalls\Adobe\ar500enu.exe on your Estimating Products CD (D:\ 
represents your CD-ROM drive).

I. Backup Estimating Explorer Version 2 Data

When you installed Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop 
Edition 2.0 (MSDE) installed as well. If your database administrators regularly back up 
the Estimating Explorer data, they must stop MSDE services (or the full version of SQL) 
before backing up the data. 

Stop the MSDE services, back up your Estimating data files, and then restart MSDE 
services as follows:

1 Have all users quit Estimating.

2 Log on to the computer where you store your Estimating data.

3 Double-click the MSSQL Server icon in the taskbar notification area. (If you do 
not see this icon, use Windows Explorer to browse to C:\Program Files\Microsoft 
SQL Server\80\Tools\Binn\sqlmangr.exe. (C:\ represents your system drive.)

4 In the SQL Server Service Manager window, select SQL Server from the Services 
list and then click [Stop].

5 When you see the message Are you sure you want to STOP the MSSQLServer 
service on (server name)?, click [Yes].

6 Close the SQL Server Service Manager window.

7 Using Windows Explorer, browse to C:\Program Files\Microsoft SQL 
Server\MSSQL\Data. (C:\ represents your local disk drive.)

8 Copy the appropriate .mdf and .ldf files from the Data folder to a backup folder.
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9 Double-click the MSSQL Server icon in the taskbar notification area. (If you do 
not see this icon, use Windows Explorer to browse to C:\Program Files\Microsoft 
SQL Server\80\Tools\Binn\sqlmangr.exe. (C:\ represents your local disk drive.)

10 In the SQL Server Service Manager window, select SQL Server from the Services 
list and then click [Start/Continue].

11 Select SQL Server Agent from the Services list, and then click [Start/Continue].

12 Close the SQL Server Service Manager window.
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The hardware and software requirements below provide a guideline. For more detailed 
information, please contact your Sage Timberline Office authorized business partner.

Supported Operating Systems
■ Microsoft® Windows Server™ 2003 Enterprise Edition

■ Windows Server™ 2003 Standard Edition

■ Windows Small Business Server™ 2003

■ Windows 2000 Advanced Server™

■ Windows 2000 Server™

■ Windows® 2000 Professional

■ Windows® XP Professional

■ Palm OS® 4.0, 4.1, 5.2-5.2.1 (Mobile Estimating, Mobile Purchasing, and Mobile 
Inventory)

■ Palm OS® 3.1-3.53 (Mobile Purchasing and Mobile Inventory also support these 
operating systems)

NOTE:  Database Editor does not support Windows terminal services.
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Processor
■ 800 MHz PC

RAM
■ 512 MB RAM for Windows® Server 2003 and Windows® 2000 Server (all supported 

editions)

■ 256 MB RAM for Windows® 2000 Professional and Windows® XP Professional

■ 8 MB RAM for Mobile Purchasing and Mobile Inventory, 2 MB for Mobile 
Estimating (handheld device RAM)

Hard Disk Space
■ Accounting and Management Products on a server or stand-alone computer: 600 

MB available disk space plus 25 MB per accounting and management application1

■ Accounting and Management Products on a workstation: 295 MB available disk 
space (This assumes a server hosts accounting and management data.)1

■ Estimating Products on a server, workstation, or stand-alone computer: 260 MB 
available disk space1

■ Residential Management on a server, workstation, or stand-alone computer: 580 
MB

1Add up to 400 MB for required third-party components, which Sage Timberline Office 
installs as necessary.

Other Requirements—General
■ CD-ROM drive

■ Crystal Reports® Professional or Sage Timberline Office's Crystal Reports (Required 
to modify or create Crystal Reports designs.)

■ High-quality network interface card

■ Sound card
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■ SVGA monitor (800 x 600 pixels; 1024 x 768 pixels recommended for Project 
Management and Database Editor)

■ Microsoft® Internet Explorer 6.0 (Service Pack 1)

■ Microsoft® Outlook® (Required to use e-mail features.)

■ Printer

■ WinFax Pro 10.0, 10.01, or 10.03 (Required to send faxes in applications with this 
feature.)

■ UniMessage Pro™ (supported for on-line faxing in Purchasing and Inventory)

Other Requirements—Estimating Only

Digitizers
■ 32-bit WinTAB digitizer driver software (Supplied by your digitizer manufacturer.)

■ USB port or digitizing tablet connected to RS-232 serial port configured as COM1 or 
COM2

Sentinel Protection Device

Sage Timberline Office supports Sentinel SuperPro protection devices.

Estimating Products automatically install the Sentinel system driver if one is not already 
installed. To install this driver manually, run: 
D:\AdditionalInstalls\SentinelDrivers\Sentinel Protection Installer.exe (D:\ represents 
your CD-ROM drive). Alternately, you can download the driver from www.safenet-
inc.com.

Supported Protocols
■ TCP/IP Transmission Control Protocol/Internet Protocol. Microsoft® servers default 

to this protocol.

■ RDP 5 Remote Display Protocol. Microsoft® remote protocol, which is used in its 
remote connection applications.

http://www.safenet-inc.com
http://www.safenet-inc.com
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■ ICA Independent Computing Architecture. Citrix remote protocol, which is used in its 
remote connection application.
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