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Release Overview

Introduction

Thank you for choosing Sage Timberline Office. This release contains improvements to
existing applications. Be sure to read supporting documentation before you install:

» This Get Sarted document contains an overview of the release, installation
instructions, and system requirements.

= The Important document contains key, late-breaking topics.

» The Release Notes describe new features, database changes, known issues, and fixes.
This document is available on your CD in the Documents folder. Release Notes for
earlier releases are available on your CD in the Documents\Archives folder.

These documents are current at the time of the release. To review additional support
documentation , open www.sagetimberlineonline.com. Thefirst timeyou visit thesite
you will complete aregistration process and create your own Sage Timberline
Online Passport ID. Thisnew sitereplaces Gold Online and Precision Online. To
compl ete the registration process, each individual authorized by your company
needs:

* A unique e-mail address (required for log-on at the start of each site visit).
= Your Client ID number.

» Your TS-Main activation code found under the “Help/About” section of the
TS-Main window.


http://www.sagetimberlineonline.com
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After you log on to Sage Timberline Online, type a question for a specific issue
inthe Issueor article I D box or click Solve for advanced search options.

Sage Software

In order to better align with our global parent company, Best Softwareis becoming Sage
Software. While our name is changing, our commitment to being 100% customer-

focused remains the same. You will find the Sage Timberline Office applications on the
Sart menu, under Sart > All Programs > Sage Software > Sage Timberline Office.

Sage Information Center

The Sage Information Center deliversavariety of live news and announcements, such as
new features, overviews for both new and existing products, company changes, and
updates to conferences. The updates occur rea -time on your desktop through your
Internet connection.

Support for 8.x.x to End in 2005

Wewill not provide ayear-end 8.x.x CD. If you have not yet updated your software from
the 8.x.x CD to a9.x.x CD, you should upgrade now to savetime at year-end. If you need
help with this upgrade, contact your certified consultant or business partner for
assistance.

Version Change

The version number for Estimating has jumped from 7.1.3 to 9.2.0, so it corresponds to
rest of the Sage Timberline Office applications. There were no interim Estimating
releases between the 7.1.3 and 9.2.0 CDs.
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New Features

Accounts Payable—Quick Checks
(This change occurred in Accounting and Management Products 9.2.0)

In thisversion of Accounts Payable, you can record an invoice and print a check from
one place. Thistimesaving featureis useful for such situations as when a vendor comes
into the office for a payment, when you need to make a quick COD payment, or when
you just need to cut a check for Payroll-related liabilities. In addition, the Accounts
Payable functionality has been improved as part of this quick checks feature.

This new feature is easy to use and find. The menu title of Record Manual Checksis
now Record Manual/Print Quick Checks (Tasks > Record Manual/Print Quick
Checks).

Accounts Payable—Record Manual/Print Quick Checks
(This change occurred in Accounting and Management Products 9.2.0)

The Record Manual Checks function includes transaction-wrapping capability. This
functionality protects dataintegrity due to interruptions or aborts. For more information
on transaction wrapping, see the “Transaction rollback” topicin TS Main Help.

The Check Detail report (AP Record Manual/Print Quick Checks journal) and Check
Summary reports have been enhanced. You will see a summarize section on the reports
and, if there are no totals to display, the Totals section will not appear on the journal.

Titlesfor check boxesin Check Settings have been modified (File > Data Folder
Settings > AP Settings > [Check Settings]). The check box title Record Manual
Checks updates L ast Check number isnow Manual check updates L ast Check
number. For quick checks, the check box Quick check updatesLast Check number
has been added.
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Accounts Receivable—Aging Reports
(This change occurred in Accounting and Management Products 9.2.0)

The Crystal designs of the Accounts Receivable aging reports use new formulas that
significantly improve processing time. The new formulas are:

» tsarCustomerDetail WithRetainage
= tsarJobOnlyDetail

» tsarJobCustomerDetail

» tsarContractOnlyDetail

= tsarContractCustomerDetail

Billing—Contract-Based Invoices
(This change occurred in Accounting and Management Products 9.2.0)

Optionson the Tasks menu have changed. The Enter Wor ksheetstask isnow Contr act-
Based Invoices.

You can do most of the workflow for contract-based billing from within the Contr act-
Based I nvoices task. Use this task to generate, preview, and then print draft or final
copies of your contract-based invoice.

It isno longer necessary to generate invoices for contract-based invoices, as these
automatically generate during the Contract-Based Invoicestask. The Generate

I nvoices task is now Gener ate Cost-Based | nvoices and applies to cost-based billing
only.

Synchronization between the contract and the invoice occurs automatically. Billing
compares the contract amounts, customer, invoice format, billing contact, and billing
type each time you select an invoice from within the Contract-Based I nvoicestask. If
it finds differences, it displays amessage and allows you to synchronize the contract and
invoice. It isno longer necessary to delete aworksheet and recreateit in order to update
the billing invoice with changes made to the contract.

You can approve an invoice from within the Contract-Based | nvoices task. Task
security allows increased control over who can approve and print afinal invoice.

You can use the Send function to send a contract-based invoice for approval or payment.
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The Enter Worksheets journal has been replaced with a Contract-Based Invoicesjournal.
The changeis automatic and requires no action on your part. However, if you previously
used a customized journal and want to revert to that design, you can changeit in BL
Settings (File > Data Folder Settings> BL Settings > Jour nals/Forms).

NOTE: To work properly, your custom design must use the BL - Invoice record as the primary record.

Billing—Quick Bill for Contract-Based Jobs
(This change occurred in Accounting and Management Products 9.2.0)

You can use the Quick Bill Invoicestask to bill acontract job. A new setting in BL
Settings activates this feature. Useit to bill itemsthat relate to the job but are not part of
the approved contract amounts. For example, use this to do a charge-back billing to an
original subcontractor to pay for rework done by a second contractor.

Buyout—Sort Options on Quote Sheets and Purchase Orders
(This change occurred in Accounting and Management Products 9.2.0)

Previous versions of Buyout sorted quote sheets and purchase ordersin al phabetical
order by material class description. With thisrelease, you can set up asorting method for
both quote sheets and purchase orders in the Work File I nfor mation window. This
window isfound under Actions> Work File Information.

Buyout—Quote List
(This change occurred in Accounting and Management Products 9.2.0)

The Quote List window is resizable, which allows you to see longer descriptions. This
window opens when you click the [List Quotes] button.

Buyout—Work File Performance
(This change occurred in Accounting and Management Products 9.2.0)

Processing has been improved and updating awork file will be much quicker than
previous versions.
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Cash Management—Residential Management Transaction Records

(This change occurred in Accounting and Management Products 9.2.0)

Cash Management accepts accounting dates on transactions records for deposit
transactions coming from Residential Management.

Crystal Reports 10

(This change occurred in Accounting and Management Products 9.2.0)

Crystal reports in Sage Timberline Office now use the Crystal Reports 10 format. For
information about using Crystal reports, see Crystal Reporting. (Crystal.pdf isavailable
on your CD in the Documents folder.)

Notes about Custom Reports

If you have custom reports that use the Crystal Reports format, be sure to open these
reportsin Crystal Reports Professional 10 or Crystal Reports 10 for Sage, select the
Database > Verify Database command, and then save the report. This optimizes
report performance. For detailed instructions, please see Crystal Reporting.

If you use Inventory, Purchasing, or Service Management custom Crystal reports,
please see Crystal Reporting for specia information about upgrading these reports.

Aswith any release, database changes in Sage Timberline Office applications may
affect your custom report designs or custom third-party applications. Please contact
your Sage Timberline Office business partner or certified consultant to discuss any
issues relating to custom reports or third-party applications.

Crystal Reports 10installsto anew location, X:\Program Files\Common Files\Crystal

Decisions\2.0\Bin (X:\ represents your computer’s system drive). The new location
lets multiple versions of Crystal Reports run on the same compuiter. If you save a
report in Crystal Reports 10, you cannot open the report in earlier versions.
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Database Editor—Lists and Filters
(This change occurred in 9.2.0)

You can scroll through alayout’s drop-down list and afilter’slist in the grid of an open
item or phase and the layouts and filters do not apply to the grid.

Estimating—Export To Excel
(This change occurred in Estimating Products 9.2.0)

In Estimating, you can export any report to an Excel (.xIs) file where you can perform
custom analysis. The report looks the same in Excel asit does in Estimating and
maintainsall of the formatting, colors, fonts, and layout. The report printsin three Excel
worksheets: the cover page, the main body of the report, and the totals page.

Estimating—Named Report Layouts Default
(This change occurred in Estimating Products 9.2.0)

This feature allows you to save areport's settings, such as Allocate Addons, Rounding,
Item Sorts, and Summarization. In addition, it allows you to give that group of settingsa
name. When printing the report, select the layout name to apply those settings.

You can create and manage numerous named layouts for each report type in the Report
Optionswindow. To apply anamed layout, select aname from the Report L ayout drop-
down list. To create a new layout, change the report's settings, click the [Save L ayout]
button, and then type a new name. Click [M anage L ayouts] to rename and delete
existing layouts.

If you have used Estimating before, you will notice the Report L ayout drop-down list
contains one layout called #Existing L ayout. Thisis the default report layout created
with the [Save as Default] button in your previous version of Estimating. You can
rename #Existing L ayout or deleteit.
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Estimating—Totals Window

(This change occurred in Estimating Products 9.2.0)

Dockable Totals Window—You can dock the Totals window, which alows you to
view and modify totalsinformation while you work in an estimate. You can dock the
Totalswindow horizontally (on thetop or bottom) or vertically (on theright or left) in
the Estimating window. In addition, you can adjust the size of the Totalswindow. To
dock thewindow, click [Dock] inthe upper-right corner of the Total swindow to select
a docking position from the menu.

Grand Total Display—The grand total and cost per unit (if you have entered a job
size) appear in the status bar of the estimate and increment as you work. Right-click
the status bar to select the option to view or hide the grand total and cost per unit.

Totals Page Formatting and Templates—You can adjust the formatting for rows,
cells, and columnsin the Totalswindow to includefont, color, shading, and the ability
to hide areas from view on printed reports. In addition, you can arrange add-ons,
subtotals, and category rowsin any order. Once you have set up a Totals window the
way you want, you can save the page as atemplate to be used again with other
estimates.

Totals Page Notes—The notes feature has been added to the Totals window. This
allows you to include notes specific to the Totals window as awhole. You have the
option to print the notes with reportsin the Report Options window.

Add-onsFlexibility—It iseasier to control how you want to work with add-onsin the
Totals window. You can drag and drop add-ons once they are placed in the window,
and you can designate an add-on as one you can allocate by selecting the Allocatable
check box. A new hover tip is available so you can view information about add-ons,
such as how they are calculated or whether they are dependent on other add-ons.

Add-onsto Allocateduring Reporting—You can designate which add-ons you must
allocate directly in the Totals window, without editing the add-on. Select the Allocate
Addons check box in the Report Options window.

Press[Esc] Exits Totals—You can press the [Esc] key on your keyboard to exit the
Totalswindow. In previousversions, you could click [Cancel] or [OK] to exit, but the
[Esc] key did not function to exit Totals.
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Estimating—Show Decimal Places in the Totals Window
(This change occurred in Estimating Products 9.2.0)

You have the ability to show penniesin category, add-on, and total amountsin the Totals
window. To show pennies, open the Totals window, right-click a column header, and
select Format Column.

Estimating—Reports
(This change occurred in Estimating Products 9.2.0)
The following reports and report functions have been updated:

» Print Reportsfrom Multiple Folder s—You can select estimates from different
foldersto print comparison and variance reports.

» Resize Variance Report Setup Window—You can resize the Select Estimates for
Variance Report window, so you can easily see the information in this window.

* Print Headersand Footer s—This feature was enhanced to allow the header to print
on al pages except the cover page.

» Print Comparison and Variance Reports When Estimates Arein Different
Folders—You can browse to different folders to select estimates to use for
comparison or variance reports.

= Exporting Reports—When you export Estimating reports to .pdf, .tsv, .csv, .xIs, or
.txt, the file name prefills with the name of the estimate.

Estimating—Recalculate Option
(This change occurred in Estimating Products 9.2.0)

You can select the option to not show a message when the estimate recal culates. This
option is available under Edit > Options > Spreadsheset.

Estimating—Reset Don’t Ask Messages
(This change occurred in Estimating Products 9.2.0)

You can click the [Reset Don’t Ask Messages] button found under Edit > Options >
Miscellaneous to select all the check boxes for messages to appear.
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Estimating—Totals
(This change occurred in Estimating Products 9.2.0)

The totals and grand totals appear on the estimate in the status bar.

Estimating—USB Device Driver
(This change occurred in Estimating Products 9.2.0)

Estimating's Sentinel device driver has been upgraded to version 7.1.0. It supports USB
devices and installs both the parallel and USB drivers automatically.

Estimating—Copy and Paste in Excel
(This change occurred in Estimating Products 9.2.0)

When you copy and paste arow from an estimate spreadsheet into an Excel worksheet,
the columns maintain properly aligned headers.

Estimating Explorer Version 2—Architecture and User Interface
(This change occurred in Estimating Products 9.2.0)

The architecture of Estimating Explorer has been improved in the follow areas:
= Open database architecture using Microsoft® SQL Server™ (MSDE)

= Scalable for workgroups that produce large volume of estimates

» Improved messaging interface with Sage Timberline Estimating

= Integration with Microsoft® Outlook® Calendar

= Integration with Sage Timberline Address Book

» Flexible platform for easier customization and future development

= Better support for Citrix environments

= Clean, web-like user interface that is easy to use.
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Estimating Explorer Version 2—Archives Module

(This change occurred in Estimating Products 9.2.0)

With the Archives M odule, you can:

Scan archivefiles (*.zip and *.tszip) and * .tszip2.
Create * .tszip archives.
Archive multiple files at the same time.

Create an archive that contains multiple estimates and designate a master estimate
display and reporting purposes.

Configure the Archiveslist to display column values for any of the Estimate I nfo,
Job Classifications, Events, or File Propertiesfields. There are more than 80 fields
from which to choose.

View the Spreadsheet sequences of an archived estimate and export the datato Excel.
Add any kind of fileto an archive, such as*.doc, *.xls, and *.ppt.

Extract and delete files from an archive without restoring the archive.

Estimating Explorer Version 2—Estimate Management

(This change occurred in Estimating Products 9.2.0)

With the new file management features, you can:

Batch move, copy, delete, and archive multiple files at the same time.
Drag and drop estimate files from one folder to another.

Rename, refresh, and recal cul ate estimate files.

Send deleted files to the Recycle Bin asa* .tszip.

Create and edit estimates using an improved user interface without launching
Estimating.

View and work with your hidden files.

View the spreadsheet sequences of an estimate and export the data directly to Excel.
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= Configurethe Estimateslist to display column values for any of the Estimate I nfo,
Job Classifications, Events, or File Propertiesfields. There are morethan 80 fields
from which to choose.

= Export estimate events to Microsoft® Outlook®.

* View and manage your legacy estimates and generate reports based on your legacy
estimate data without upgrading the estimate files to your current Estimating version.

Estimating Explorer Version 2—Folder Management
(This change occurred in Estimating Products 9.2.0)

With the new folder management features, you can:

» Create anew folder.

» Rename afolder.

» Refresh afolder.

= Use Window’s Explorer to open afolder.

» Manage the New Estimate Defaults of folders and subfolders in one place.

Estimating Explorer Version 2—Preferences Module

(This change occurred in Estimating Products 9.2.0)

With the improvements to application preferences, you can:

= Specify both user and global application settings.

= Import Job Classification labels from a selected Sage Timberline database.

= Scrub the values for Project, Estimator, Bidders, Events, Units, and Status and
write the changes to the estimate files.

Estimating Explorer Version 2—Reports Module
(This change occurred in Estimating Products 9.2.0)
With the improvements to reports, you can:

» Create unlimited user-definable named and saved reports.
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= Usethe much improved report filtering and report options to maximize your report
types.

= View the bid performance of your company and your competitors.

Estimating Explorer Version 2—Search Module
(This change occurred in Estimating Products 9.2.0)
Explorer's greatly improved search capabilities allow you to:

» Search for documents by any value in an estimate's information or afile's properties.
Thereare 51 estimate information fields, 16 job classification fields, 10 file properties
fields and, in total, more than 80 searchable fields.

= Move, copy, delete, archive, edit, open, and rename files from a search result.

= Configure the search results columns to display values for any of the Estimate I nfo,
Job Classifications, Events, or File Propertiesfields. There are morethan 80 fields
from which to choose.

Estimating Explorer Version 2—Migration
(This change occurred in Estimating Products 9.2.0)

Explorer makes migration from Estimating Explorer easy. When you initialize the
Explorer data source, you can choose to import your Estimating data and application
settings directly from the Estimating Explorer database (pex.mdb). If you are new to
Address Book, Explorer can migrate your Estimating Explorer contacts directly into the
Address Book associated with your Sage Timberline database.

File Tools—Folder and Subfolder Selection
(This change occurred in 9.2.0)

Sage Timberline Office File Tools has a new face and the ability to back up the entire
company data folder, including Purchasing, Inventory, and Service Management data.
For more details on how to back up your company data folder, see the File Tools Help
topic“Backing upfiles.” You must exit the Purchasing and I nventory applications before
using the Sage Timberline Office File Tools to back up or restore the company folder.
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= You can back up multiple folders and subfoldersin asingle File Tools back up
operation. In the previous File Tools application, you could not include subfoldersin
File Tools operations. This feature allows you to back up databases and estimates in
one step.

= You can use File tools to back up multiple databases and estimate directoriesin a
single backup operation.

» Because you can select folders and subfolders, files such as printout files (fileswith a
.prn extension) that are stored in separate folders will be included when you back up
the data set.

File Tools—Error Checking

(This change occurred in 9.2.0)

File Tools offers more error checking during operation processing.
» Checksfor in-usefiles

» Notifiesyou of any filesthat will be overwritten

» Validates that selected files are complete files

» Verifiesthe available space requirement for an operation

File Tools—Save and Reuse File Sets
(This change occurred in 9.2.0)

You can savefolder and filelistsfrom one File Tool s session and | ater open the savedfile
set to reuse.

File Tools—Journal
(This change occurred in 9.2.0)

At the end of aFile Tools session, you have the opportunity to print aFile Tools journa
or save the journal to afile.
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Government Reporting
(This change occurred in Accounting and Management Products 9.2.0)

In Accounts Payable and Property Management, you can select acheck box for magnetic
media prior year reporting.

Help
(These changes occurred in Accounting and Management Products 9.2.0)

» Project Management—Online Help has been added for the new Commitment
Change Order feature.

= Property Management—Online Help has been improved and updated in severa
areas of Property Management, mainly in Manage L eases and Change Entries.

= Purchasing—The abhility to view alist of Purchasing usersto verify the system
administrator has been re-added to the Help menu (Help > Users).

= Service Management—Help has been updated in a number of areas, including the
Filtersview, the Freight Product field, the Productstabin SM Settings, default
payment method information, the 5 Week Schedule, the DBoard, and Import Trade
Services Pricing. In addition, you will find new PageRunner topics in the table of
contents (How to > Set up PageRunner).

Inventory—Batch Information in Enter Stock Issues
This change occurred in Accounting and Management Products 9.2.0)

When you enter stock issues (Tasks> Enter Stock | ssue) and you add anew batch name
and date, the Batch Detail window automatically opens so you can directly enter the
batch detail information. When you entered a new batch in previous years, the batch
listed in the window and you had to select and open the new batch before you could enter
information.

Inventory—New Data Sets
This change occurred in Accounting and Management Products 9.2.0)

When you open Inventory and you open anew data set, the processis consistent with the
way you open new data sets in other Accounting applications.



Get Started

16

Job Cost—Dictionary
This change occurred in Accounting and Management Products 9.2.0)

You can update the Job Tax Group on the Job record using Open Database Connectivity
(ODBC).

License Manager
(This change occurred in 9.2.0)

Included in this release of the software is anew version of License Manager, version
7.3.0.2. Thisversion is compatible with the supported Windows 2003 server™ editions.

You can check out alicense using the WCommuite utility for a period of 180 days.

Thisversion also addressestheissue of commuter licenses occasionally not queuing back
to the license server.

For additional information regarding the new version of License Manager, see the
Getting Sarted with License Manager guide.

If you are using an older Sentinel SuperPro hardware key and you have been

experiencing issues (for example, you cannot obtain alicense, your license is being
dropped, or you have issues checking out a commuter license), please contact Sage
Timberline Support. See “ Contact Information” on page 38 for contact information.

Model Estimating—Models Drop-Down Lists
(This change occurred in Estimating Products 9.2.0)

Models includes the ability to create drop-down lists. This enables you to limit a model

user’sinput to aspecificlist of choices. Making thislist of choicesavailablefor selection
helpsto reduce errors, such as mistyping information or entering values outside the range
of accepted values. Some of the main features include the following:

* You can add adrop-down list to amodel in the M odel window (Database > M odels)
when you select a new drop-down list question type. Use the Properties window for
the question to set up the choicesin the drop-down list.

= Onceadrop-down list is set up, operators who use that model can select values from
thelist in the Create I nterview window (Takeoff > M odel Takeoff).
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Model Estimating—Copy Interview
(This change occurred in Estimating Products 9.2.0)

You can click [Copy Interview] with amodel selected inthe M odel Takeoff window to
copy your answers and sel ections from one pass through amodel to create a second pass
quickly. Then you can modify your second pass without answering every question again.

Model Estimating—Add Pass and Add Assembly in Context Menus
(This change occurred in Estimating Products 9.2.0)

The menu items Add Pass and Add Assembly have been added to the context menu
within assembly anditemlinesintheM odel I nter view window. Thisallowsyou to make
multiple passes easily through an assembly and to add an assembly by a specific
assembly number. To access the context menu, right-click an assembly or item line, and
then select Add Pass or Add Assembly.

Payroll—Check Forms
(This change occurred in Accounting and Management Products 9.2.0)

TheM odify Check Formstask has been updated to provide moreflexibility when using
check formats. Now, there are three types of check formats:

Sandard—Thisisthe original, or existing, form that contains six Y TD buckets. It has
not changed from previous versions. You can print duplicate stubs with the Sandard
form.

Short stub—This form introduces up to 15 current and Y TD earnings and deduction
items and the duplicate stub feature.

Extended stub—Thisform allowsfor up to 30 current and Y TD earnings and deduction
items. The duplicate stub feature is not available with the Extended form.

In addition, you can choose to control the earnings and deduction items that print on the
check stub and whether taxes appear on the check stub. Alternately, you can print
automatically the earnings and employee paid taxes and deductions that appear on the
check.
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Payroll—Check Form Reports

(This change occurred in Accounting and Management Products 9.2.0)

The following check form reports are available but have not been added to the menu:
» PR Check Format Detail for Deducts Taxes and Fringes.rpt

* PR Check Format Detail for Earnings.rpt

Payroll—Print Masked Account Number on Direct Deposit Notification
(This change occurred in Accounting and Management Products 9.2.0)

In order to help prevent identity theft, you have the option to print the employee's masked
account number on the direct deposit notification. If you choose thisoption, only the last
four characters of the employee's bank account number will be printed. To use this
option, select the Print masked account number on direct deposit notification check
box in the M odify Check Forms window.

Payroll—Print Masked Social Security Number
(This change occurred in Accounting and Management Products 9.2.0)

In acontinued effort to help prevent identity theft, the print social security number option
has been modified. By selecting the new Print masked soc sec number check box inthe
M aodify Check Formswindow, you can still print the employee's social security number
on the check or direct deposit stub. However, the first five numbers of the social security
number will be masked with Xs. For example, the social security number 123-45-6789
will print as XXX-XX-6789.

Payroll—Print Preview in GL Recap and Quarterly Forms
(This change occurred in Accounting and Management Products 9.2.0)

The Print Preview featureis available in the GL Recap report.

Payroll (Australia)—Cheque Forms

(This change occurred in Accounting and Management Products 9.2.0)
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The M odify Cheque For m task has been updated to provide more flexibility when using
cheque formats. Now, there are three types of cheque formats:

Sandard—Thisform isthe origina or existing form that contains six Y TD buckets. It
has not changed from previousversions. You can print duplicate slipswith the Sandard
form.

Short slip—Thisform introduces up to 15 current and Y TD earnings and deduction
items and the duplicate slip feature.

Extended dlip—Thisform allowsfor up to 30 current and Y TD earnings and deduction
items. The duplicate slip feature is not available with the Extended form.

In addition, you can choose to control the earnings and deduction itemsthat print on the
chegue dlip and whether taxes appear on the cheque slip. Alternately, you can print
automatically the earnings and employee paid taxes and deductions that appear on the
cheque.
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Payroll (Australia)—Cheque Form Reports

(This change occurred in Accounting and Management Products 9.2.0)

The following cheque form reports are available but have not been added to the menu:
* PR Cheque Format Detail for Deducts Taxes and Fringes.rpt

* PR Cheque Format Detail for Earnings.rpt

Payroll (Australia)—Print Masked Account Number on Direct Deposit
Notification

(This change occurred in Accounting and Management Products 9.2.0)

For security purposes, you can print the employee's masked account number on the face
of the direct deposit natification by selecting the Print masked account number on
direct deposit notification check box in the M odify Cheque Formswindow. The last
four characters of the employee’'s bank account number are printed.

Payroll (Australia)—Print Masked Tax File Number
(This change occurred in Accounting and Management Products 9.2.0)

For security purposes, you can select the Print masked tax file number check box in
the M odify Cheque For ms window to print the employee's tax file number on the
chequeor direct deposit slip with al but the last three digits of thetax file number masked
with Xs. For example, the tax file number 123-456-789 prints as X XX-XXX-789. You
must print a masked tax file number or no tax file number at all.

Payroll (Canada)—Cheque Forms
(This change occurred in Accounting and Management Products 9.2.0)

TheM odify Cheque For m task has been updated to provide more flexibility when using
cheque formats. Now, there are three types of cheque formats:

Sandard—Thisformisthe original or existing form that contains six Y TD buckets. It
has not changed from previousversions. You can print duplicate stubswith the Sandar d
form.
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Short stub—This form introduces up to 15 current and Y TD earnings and deduction
items and the duplicate stub feature.

Extended stub—Thisform allowsfor up to 30 current and Y TD earnings and deduction
items. The duplicate stub feature is not available with the Extended form.

In addition, you can choose to control the earnings and deduction items that print on the
cheque stub and whether taxes appear on the chegue stub. Alternately, you can print
automatically the earnings and employee paid taxes and deductions that appear on the
cheque.

Payroll (Canada)—Cheque Form Reports

(This change occurred in Accounting and Management Products 9.2.0)

The following cheque form reports are available but have not been added to the menu:
* PR Cheque Format Detail for Deducts Taxes and Fringes.rpt

» PR Cheque Format Detail for Earnings.rpt

Payroll (Canada)—Print Masked Social Insurance Number
(This change occurred in Accounting and Management Products 9.2.0)

For security purposes, you can select the Print masked socinsnumber check box inthe
M odify Cheque Formswindow to print the employee's socia insurance number on the
chequeformwith all but the last three digits of the social insurance number masked with
Xs. For example, the social insurance number 123-456-789 prints as X XX-XXX-789.
You must print a masked socia insurance number or no social insurance number at al.

Project Management—Commitment Change Orders
(This change occurred in Accounting and Management Products 9.2.0)

Project Management contains a new Commitment Change Order (Contract Control >
Commitment COs) feature you can use to view commitment history, process pending
and approved changes to commitments, and print commitment change order documents.
Integrated with change management and commitments, you can link and prefill
information from change requests and commitment items.



Get Started

22

Project Management—Commitment Change Order Column in Details
View

(This change occurred in Accounting and Management Products 9.2.0)

You can add commitment change order columns to the detail view of Change Request
and Change Order inquiries.

Project Management—Commitment Change Order Numbers on Reports
(This change occurred in Accounting and Management Products 9.2.0)

Commitment Change Order numbers have been added to the following reports:

*= CR Log-Full Detail (CR) (Reports> Change Request)

*= CRLog-Interna Detail (CR) (Reports> Change Request)

» CO Log with Detail (CR) (Reports> Change Order)

= Change Order Release Log (CR) (Reports > Change Order)

Project Management—Inquiries

(This change occurred in Accounting and Management Products 9.2.0)
The following inquiries have been added to the I nquiry menu:

= Commitment CO Log (Inquiry > Change Order)

= CCOsnot signed (Inquiry > Change Order)

»= CCOsnot released (Inquiry > Change Order)

= CCOsreleased, commit not revised (Inquiry > Change Order)

» Unassigned CCOs (Inquiry > Change Order)

= Subcontract CO Log (Inquiry > Subcontr act)

= PO CO Log (Inquiry > Purchase Order)

Project Management—Purchase Order Reports

(This change occurred in Accounting and Management Products 9.2.0)
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The following reports have been added to the Reports menu under Purchase Order:
» Purchase Order CO Form 1 (CR)
» Purchase Order CO Form 2 (CR)

The following report has been added as the default Purchase Order CO report on the
Change Management tab (File > Data Folder Settings> PJ Settings).

» PJPurchase Order CO Form 1 (T) (CR)

If you prefer, you can use PJPurchase Order CO Form 2 (T) (CR) asthe default Purchase
Order CO report instead.

Project Management—Commitment Change Orders on Reports
(This change occurred in Accounting and Management Products 9.2.0)

The following reports include information from the new Project Management
commitment change orders:

= Commitment Change Order Log (Reports > Change Order)
= PO Change Order Log (Reports > Purchase Order)
= Subcontracts with CO Detail (Reports > Subcontract)

Previously, these reports used information from Job Cost commitment change orders.

Project Management—Subcontract Reports

(This change occurred in Accounting and Management Products 9.2.0)

The following reports have been added to the Reports menu under Subcontract:
» Subcontracts with CO Detail

= Subcontract CO Form 1 (CR)

= Subcontract CO Form 2 (CR)

The following report has been added as the default Subcontract CO report on the
Change Management tab (File > Data Folder Settings> PJ Settings).

» PJSubcontract CO Form 1 (T) (CR)
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If you prefer, you can use PJ Subcontract CO Form 2 (T) (CR) asthe default Subcontract
CO report instead.

Project Management—Unreleased Documents Report
(This change occurred in Accounting and Management Products 9.2.0)

The Unreleased Documents report has been added to the Reports menu under Other.

Property Management—Amend Terminated Lease Process
(This change occurred in Accounting and Management Products 9.2.0)

Severa enhancements were made to the amend |lease process. The main feature allows
you amend leases that have a status of terminated. You can use thisfeature for |eases that
may have been incorrectly terminated. In the Amend L ease - New Amendment
window, you can select the lease you want to amend from alist of current or terminated
leases. For leases that are terminated, the amend function includes the move-in portion
of the process. The Amend Lease journal and lease modification history include more
information about the status of the lease you are amending.

Property Management—Amend Lease Informational Messages
(This change occurred in Accounting and Management Products 9.2.0)

M essages have been added in the amend lease areato help you through the process. Any
time you create anew amendment or edit alease on an existing amendment in the amend
leasetask, amessage appearsthat provides away to print the step required to activate the
amendment. If you click [OK] inthe Amend L ease —Effective Now window, amessage
appears that provides information about how the software uses the dates you entered,
with an option to print the topic.

Purchasing—Case Sensitive Searches for Inquiries
(This change occurred in Accounting and Management Products 9.2.0)

By using a case-sensitive search, you can narrow you search for inquiry orders (I nquiry
> Orders).
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Purchasing—New Data Sets
(This change occurred in Accounting and Management Products 9.2.0)

When you open Purchasing and you open a new data set, the processis consistent with
the way you open new data sets in other Accounting applications.

Purchasing—Service Management Task and Settings
(This change occurred in Accounting and Management Products 9.1.0.)

The SM Synchronization task and itsrelated settings are available within the Purchasing
application (File > Data Folder Settings> SM Integration). Previoudly, the
synchronization task and settings were only available in the Inventory application.

Reconciliation Tool and Reports
(This change occurred in Accounting and Management Products 9.2.0)

A reconciliation tool and reports were added to this version of Accounts Payable,
Accounts Receivable, Cash Management, General Ledger, and Job Cost. Thisfeatureis
included to help streamline your reconciliation process.

You can access the Reconciliation tool from Sage Timberline Desktop. The
reconciliation reports are available from Sage Timberline Desktop or from the Reports
menu within the appropriate application.

The reconciliation tool provides the following features:

= Dashboard—A quick overview of your account reconciliation status for General
L edger, Cash Management, and Accounts Payable.

» Account Reconciliation—Each application has a page dedicated to the reconciliation
of that specific sub ledger to the General Ledger. The Summary reports provide a
quick look at the sub ledger balance compared to the General Ledger balance, and it
shows differences that might exist.

= Batch Reconciliation—Each application page contains a batch report that lists
transaction-level detail in addition to the batch totals.

= Common Out of Balance Causes—Each application page provides this section,
which includes reports that will help identify the most common causes for out of
balance situations.
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Common Period End Reports—You can run common period-end reports.
Data Validation—This feature allows you to validate the integrity of your data.

Multi-User—Thistool can be used by several users, such ascontrollersand thosewho
speciaizein a particular application.

Sage Timberline Office Desktop

(This change occurred in 9.2.0)

The following enhancements have been made to the Sage Timberline Office Desktop:

Timberline Office Desktop has been renamed Sage Timberline Desktop.
The Catalog pane has been renamed Tasks.
The Favorites pane has been renamed My Tasks.

All Sage Timberline Office applications and menu items are located in the Sage
Timberline Office folder in the Tasks pane.

You can access menu itemsin the Tasks and My Tasks panes from the Tasksand My
Tasks menus.

Sage Timberline Office Security has been implemented from the Sage Timberline
Desktop menu items. You can access Sage Timberline Office Security settings under
Tools > Security > Tasks (Operators and Groups).

You can access all Cash Management, General Ledger, Payroll and Property
Management menu items and functions from the Desktop. To learn more about
Desktop, please see Sage Timberline Desktop. Desktop.pdf isavailable on your CD in
the Documents fol der.

You can access the Reconciliation tool from the Desktop.

The new Sage Software Information Center on the Sage Timberline Desktop contains
sections for News and Announcements, Tips and Techniques, Training and Support,
and Alertsand Notifications. You can accessthe Sage Software Information Center in
the Tasks pane, and you can set it as your default home page under Tools > Options
Current Home Page [Use Default].
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Service Management—Accounting Dates for Purchase Order Invoicing
(This change occurred in Accounting and Management Products 9.2.0)

You can select an accounting date when you approve an invoice for a purchase order.

Service Management—aBilled Amount in Work Order List View
(This change occurred in Accounting and Management Products 9.2.0)

Inthe Work Order List on the L ocation Details, the Billed column has been replaced
with aTotal Billed column. Total Billed includes taxes billed.

Service Management—Calculate Payment Days
(This change occurred in Accounting and Management Products 9.2.0)

You can enter an invoice payment date when approving a vendor invoice. The default
date is determined using the invoi ce date and Accounts Payable vendor information, but
you may enter any date. Service Management will include the invoice payment date on
the invoice information exported to Accounts Payable.

Service Management—Call Type Report
(This change occurred in Accounting and Management Products 9.2.0)

The Call Type report (calltlst.rpt) has been updated with a new invoice format field
under the rate sheet column.

Service Management—Cancel Open Purchase Order Items
(This change occurred in Accounting and Management Products 9.2.0)

You can cancel open purchase order itemsin the purchase order view (View > Purchase
Orders) by right-clicking an open purchase order and selecting Cancel Open Items
from the menu.

Service Management—Change Standard Cost

(This change occurred in Accounting and Management Products 9.2.0)
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You can change the standard cost of a part without the Inventory add-on installed.

Service Management—Default Payment Method
(This change occurred in Accounting and Management Products 9.2.0)

You can select the Default payment method on the Taxes/Payments tab under File >
Data Folder Settings> SM Settings. You can change the Usual payment method on
the service location’s Billing tab.

Service Management—Default Work Order Item Type
(This change occurred in Accounting and Management Products 9.2.0)

You can select the Default item type on the Wor k Order stab under File > Data Folder
Settings > SM Settings. The default item typeis Parts.

Service Management—Employee Sort Order
(This change occurred in Accounting and Management Products 9.2.0)

You can sort employee lists throughout Service Management, including the DBoard, by
selecting Name, PR Employee I D, or Aliasin the Sort Employees by box on the Misc
tab under File > Data Folder Settings> SM Settings.

Service Management—Expiring Agreements
(This change occurred in Accounting and Management Products 9.2.0)

If an agreement has no billings generated for the current period, you can expire and then
renew that agreement.

Service Management—Filter Views
(This change occurred in Accounting and Management Products 9.2.0)

You can filter the following views by clicking the buttons that appear at the top of the
view:

= Location List (All, Customers, Jobs, Properties, Units)
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» Work Orders List

» Agreements List

» InvoicesList

» PurchasesList

» VendorsList

= Setup Location Lists (Customers, Jobs, Properties, Units)
= Setup Parts (also used in WO Register)

= Setup Flat Rate (also used in WO Register)

= Setup Miscellaneous Items (also used in WO Register)

= Work Order List Dialog (used when entering POs)

= Location View tabs (Work Orders, Equipment, Agreement, Invoices, Leads, Notes)
= Vendor View tabs (Open POs, Closed POs, Notes)

» Edit Time Entries

» Accounting Entries window

Service Management—Invoices Generation in the Work Order Billing
Invoice Tree

(This change occurred in Accounting and Management Products 9.2.0)

Invoices generate in the same order they appear in the Work Order Billing - Invoice
Tree.

Service Management—Invoice List Report
(This change occurred in Accounting and Management Products 9.2.0)

You can double-click awork order’s or agreement’sinvoice. Then, click the [Preview]
button to open the invoice list report.
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Service Management—Labor Detail Report
(This change occurred in Accounting and Management Products 9.2.0)

The Labor Detail report retrieves the correct unbilled items.

Service Management—Outstanding Balance in Location View
(This change occurred in Accounting and Management Products 9.2.0)

Thebalancesin the aging buckets of aservicelocation view now display an Outstanding
balance.

Service Management—~Part Description
(This change occurred in Accounting and Management Products 9.2.0)

The part’s Description field on the work order’s Register tab Select part window has
increased from 26 charactersto the full 40 characters allowed. Now you can read amore
compl ete description.

Service Management—Prefill Labor Items
(This change occurred in Accounting and Management Products 9.2.0)

If you select the Automatically prefill labor based on timestamps check box on the
Work Orderstab under File> Data Folder Settings>SM Settings, thelabor itemswill
prefill automatically on started and suspended timestamps.

Service Management—Preventive Maintenance Work Order Reports
(This change occurred in Accounting and Management Products 9.2.0)

The following reports have been updated so parts for preventive maintenance tasks that
do not reference standard tasks appear on the report. In addition, the equipment
description appears correctly on these reports if the manufacturer on the equipment is
none:

= pmwrkord.rpt

= pmwrkord-both.rpt
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= pmwrkord-pm.rpt

pmwo(AU).rpt

pmwo(AU)-both.rpt

= pmwo(AU)-pm.rpt

Service Management—Sort Views
(This change occurred in Accounting and Management Products 9.2.0)

If there are lookup buttons in the view, you can click a button to change the sort from
ascending to descending, or descending to ascending order.

Service Management—Vendor Lookup View
(This change occurred in Accounting and Management Products 9.2.0)

The Vendor Lookup view (View > Vendor s) has been updated to match the other
lookup viewsin Service Management. You can look up vendors by Vendor Name,
Timberline Vendor | D, Address, and Phone.

Service Management—Re-Open Cancelled Work Orders
(This change occurred in Accounting and Management Products 9.2.0)

You can re-open awork order that hasa status of cancelled by selectingitinthelist, right-
clicking, and selecting Re-Open Work Order from the menu. The work order wizard
will start and you can make the selections you want to apply when the work order
changes to an open status.

Service Management—Reports
(This change occurred in Accounting and Management Products 9.2.0)
= The SM Batch report has been added to the Reports > Accounting menu.

= You can preview and print anew purchase order list report from the context menu on
awork order’s Purchase Order tab.
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= You can preview and print an invoice list report from the context menu of awork
order’s I nvoice tab and from an agreement’s I nvoice tab.

Service Management—Sales Tax Amount in Work Order Register
(This change occurred in Accounting and Management Products 9.2.0)

The salestax amount for asmall job work order appears on the Register tab.

Service Management—Standard Task Check List
(This change occurred in Accounting and Management Products 9.2.0)

The standard task check list is sorted in alphabetical order.

Service Management—Standard Task To-Dos
(This change occurred in Accounting and Management Products 9.2.0)

If you select more than one standard task for a preventive maintenance task, al related
to-do items for each standard task appear on the work order. The following reports that
list To-Dos have been updated:

= pmwrkord.rpt

= pmwrkord-both.rpt
= pmwrkord-pm.rpt
= pmwo(AU).rpt

= pmwo(AU)-both.rpt
* pmwo(AU)-pm.rpt

Service Management—Synchronize PR Employees
(This change occurred in Accounting and Management Products 9.2.0)

When you set up a new employee, you can select a PR Employee | D without first
pressing [Synchronize]. The order of the Employee I D and Name has changed to
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simplify the entry process. The PR Employee I D will be saved correctly on the SM
Employee record when you press [Synchronize].

Service Management—Hover Tip on the Part Description Field
(This change occurred in Accounting and Management Products 9.2.0)

A new hover tip has been added to the part’s Descr iption on thework order Register tab.
This hover tip allows you to see the full description.

Service Management—Vendor List Report
(This change occurred in Accounting and Management Products 9.2.0)

TheVendor List report (vendolst.rpt) has been updated with the discount information of
daysand percent and the contact field. The vendor phone has been renamed vendor main
phone.

Service Management—Vendor Synchronization
(This change occurred in Accounting and Management Products 9.2.0)

When you select Tasks > Synchronize vendorsfrom AP, the Accounts Payable vendor
retrieves the contact phone number instead of the main phone number.

Service Management—Voided? Column
(This change occurred in Accounting and Management Products 9.2.0)

The Voided? column appears in the Accounting Entries view and on the Accounting
Entries tabs of work orders, invoices, and purchase orders.

Service Management—Work Order Item Description
(This change occurred in Accounting and Management Products 9.2.0)

Thework order item’s Description field increased from 50 charactersto 61 charactersto
accommodate the full length of the part number, the description, and a space between the
part number and description.
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Service Management—Work Orders Report
(This change occurred in Accounting and Management Products 9.2.0)

The Work Ordersreport (wrkordlst.rpt) has been updated so the Cost field includes
parts and miscellaneous cost in addition to labor cost.

TRA-SER Integrator—New Reports
(This change occurred in 9.2.0)

If changes occur in pricing, such as manufacturer changes that cause trade services to
discontinue or change itemsin their database, these changed items do not update in Sage
Timberline's TRA-SER database. Two new reports have been added to TRA-SER
Integrator to help you find and change items.

» |tem Code Report—Click [I1tem Code Report] in the Timberline TRA-SER
window to view and print areport that listsal discontinued items or items unlisted by
the manufacturer.

= TRA-SER Update Report—This report appears each time you update your
Estimating database from Trade Services data using the TRA-SER Integrator. The
report lists al newly discontinued items and items without UPC codes. (That is, the
report lists UPC codes that no longer reference the item.)

For additional information, please refer to the document Getting Sarted with TRA-SER
Integrator. This document islocated on your CD at \Documents\GettingStartedTRA-
SERIntegrator.pdf.

Other

Accounting and Management Products Installation and CD
(This change occurred in Accounting and Management Products 9.1.0.)

The Inventory and Purchasing applications are included on the Accounting and
Management Products CD. To install Inventory and Purchasing, select D:\Install.exe
from the Accounting and Management Products CD (D:\ represents your CD-ROM
drive).
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Activation Codes for Accounting and Management Products
(This change occurred in 9.2.0)

During installation, the activation codes for the Accounting and Management Products
are on one window. Previoudly, the activation codes were on two windows.

MAS Integration Server Installation
(This change occurred in 9.2.0)

MAS Integration server installation isincluded on the Estimating Products CD (for MAS
90/MAS 200 integration).To install the MAS Integration server, go to:
D:\Additionallnstalls\EstMasint (D:\ represents your CD-ROM drive).

Mobile Inventory and TRA-SER Installation
(This change occurred in 9.2.0)

You caninstall Mobile Inventory and TRA-SER applications from the main Accounting
and Management Products CD at D:\AdditionalInstalIS\POIV (D:\ represents your CD-
ROM drive).

MSDE Installation for Estimating Explorer Version 2
(This change occurred in 9.2.0)

When you install Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop
Edition 2.0 (MSDE) will install aswell. If your database administrators regularly back
up the Estimating Explorer data, they must stop M SDE services before backing up the
data. For instructions for stopping MSDE services, please see “|. Backup Estimating
Explorer Version 2 Data” on page 60.

If you have customs reports created for a previous version of Estimating Explorer that
used Access database, you must recreate the report for the current version, which uses

SQL.

Pervasive Engine Installation

(This change occurred in 9.2.0.)
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By installing the Pervasive engine, you can access databases and estimates from the
server without installing Estimating. To install the Pervasive engine, select
D:\Prerequisites\tspvinst\Setup.exe from the Estimating Products CD (D:\ represents
your CD-ROM drive).

Supported Operating Systems

Sage Timberline supports Microsoft® Windows® 2000 Professional, Windows 2000
Server™, Windows 2000 Advanced Server™, Windows® X P Professional, Windows
Server™ 2003 Standard Edition, Windows Server™ 2003 Enterprise Edition, and
Windows Small Business Server™ 2003.

Sage Timberline discontinued support for Windows® 98 SE, Windows® Me, and
Windows NT® beginning with the Accounting and Management Products 9.1.0 CD,
Estimating Products 7.1.0 CD, and Residential Management Application 9.1.1 CD.

Sage Timberline discontinued support for Novel|® NetWare® 4.2 and 5.1 as of December
31, 2004.

To learn about issues that have arisen since this document was published, open
www.sagetimberlineonline.com. See the register and log on instructionsin the
“Introduction” on page 1. Once you have logged on, search for release updates.

Third Party Compatibility

Sage Timberline has tested and verified the following third party applications with
Estimating. If you upgrade to anewer version of any of these applications after the 9.2.0
Sage Timberline Estimating release and discover incompatibility issues, we recommend
you contact that third party's customer support. We will assist you to the best of our
ability with theinstallation of applicationswe provide on the Sage Timberline Estimating
Products CD, but we do not provide application support for third party software. The
following versions of third party applications have been tested with Sage Timberline
Estimating 9.2.0.

Interfacing Applications On the Interfacing Applications Not On the
Estimating Products CD Estimating Products CD
Sentinel Driver—7.1.0 Primavera PP—3.1

License Manager—7.3.0.2 Primavera ST—3.0
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Interfacing Applications On the Interfacing Applications Not On the
Estimating Products CD Estimating Products CD

Cut and Fill—5.22.0 MS Project—2000 and later
Estimating Explorer—1.1.0.151 MAS 90/200—4.10

Palm 0S—4.x and 5.x

GTCO driver—10.01 Build 19

On-Screen Takeoff—-3.2.0.40

Additional Electronic Documentation

The Technical System Reference provides detailed information about systemissues. This
document, which replaces parts of the Resource and Installation Guide, is available on
your CD in the Documents folder.

Technical Support Knowledgebase

The Knowledgebase is an online source to get answers to your Sage Timberline Office
application issues. To access the Knowledgebase, open www.sagetimberlineonline. See
the register and log on instructions in the “Introduction” on page 1. After you
register and log on, type aquestion for aspecific issuein the Issueor article 1D
box or click Solve for advanced search options.

Customer Support

If you cannot find the answer to your question in the Knowledgebase, submit a
new support incident on Sage Timberline Online. See the register and log on
instructionsin “Introduction” on page 1. After you register and log on, in the
Solve area. click Support > Request Support.
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Contact Information

U.S. or Canada

Call 1-800-551-8307 or send an e-mail to support.timberline@sage.com.

You can also contact Customer Support by phone or e-mail. FSupport hours:
Support hours: Monday through Friday 6 am. to 5 p.m. PT (Pacific time)

Australia

Accounting/Property Management: Call 1800-120-369, or send an e-mail to
australia.support@sage.com

Estimating: Call 1800-120-369 or send an e-mail to support.timberline@sage.com

Support hours: Monday through Friday 8 am. to 5 p.m. AET (Australian Eastern Time)

Asia-Pacific

Accounting/Property Management: Call +503-439-5763 or send an e-mail to
support.timberline@sage.com

Estimating: Call +503-439-5178 or send an e-mail to support.timberline@sage.com
Support hours: Monday through Friday 8 am. to 5 p.m. AET (Australian Eastern Time)

Other International Areas
Call +503-439-7155 or send an e-mail to support.timberline@sage.com
Support hours: Monday through Friday 6 am. to 5 p.m. PT (Pacific Time)




Install Accounting and Management Products

Installation Changes

If you arefamiliar with Accounting and Management Products 9.1.x installations, review
the bullets below to see changes that began with the 9.2.0 release. If you are afirst-time
installer of Accounting and Management Products, please skip to “ Compatible CDS’ on

page 40.

» Important Change: Installing an Estimating 9.2.x CD on a server or standalone
computer where you have also installed the Accounting and Management Products
9.2.x CD may disable security. To resolve thisissue, install the Estimating Products
9.2.x CD before you install the Accounting and Management Products 9.2.x CD. If
you have already installed the Estimating Products 9.2.x CD after installing the
Accounting and Management 9.2.x CD, you must copy the security folder from the
backup you made prior to theinstallation. For detailed information, see Software Alert
05-11.

= Theingtallation prevents you from installing to a computer that uses Microsoft®
Windows® 98 SE, Windows® Me, Windows NT®, or Novel|® NetwWare® 4.2 and 5.1.
Thisisin accordance with Sage Timberline's discontinuance of support for these
operating systems.

= Sage Timberline Office now uses the Pervasi ve.SQL® V8 database engine, which
offersimproved performance. Do not delete this engine from your Windows Star tup
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine
differently, and you could del ete the engine from the Sartup folder to save memory.
The new engine must remain in the Star tup folder to ensure proper initialization and
improved performance.
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Purchasing and Inventory applications are part of the Accounting and Management
Products 9.2.0 CD. To install these applications, run D:\Install.exe (D:\ represents
your CD-ROM drive). Thisis the same program you would run to install other
Accounting and Management Products.

Mobile Purchasing, Mobile Inventory, and TRA-SER applications are part of the
Accounting and Management Products 9.2.0 CD. To install these applications, go to
D:\AdditionalInstalIS\POIV (D:\ represents your CD-ROM drive).

In8.x.x and earlier releases, theinstallation had an I nstall prerequisite softwar e step.
This step has been incorporated into the Install Timberline Office softwar e step.
However, you can still manually install prerequisite software from the
D:\Prerequisites subfol der.

Previoudly, during theinstallation to anetwork workstation, you could choose whether
toinstall systemfiles(.exeand .dll files). Now, Sage Timberline Officedwaysinstalls
these files to the workstation.

Compatible CDs

= Accounting and Management Products 9.2.0 CD
» Estimating Products 9.2.0 CD

» Residential Management Application 9.2.0 CD

Supported CD Upgrade Paths

Upgrade from | Upgrade Path

8.3.xand 9.1.x | Upgrade directly to 9.2.0.

7.5.0-8.2.3 Upgrade to 8.3.x or 9.1.x. Then, upgrade to 9.2.0.

7.0.0-7.4.0 Upgrade to 7.5.X or 7.6.x. Next, upgrade to 8.3.x or 9.1.x. Then, upgrade to
9.2.0.
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Upgrade from | Upgrade Path

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files
before you upgrade your 5.4.x installation. You cannot wait until after the
upgrade to perform this check because later versions of File Doctor are not
compatible with 5.4.x data.

2. Upgrade to 7.5.x or 7.6.x.

3. Upgrade to 8.3.x or 9.1.x.

3. Upgrade to 9.2.0.

A. Before You Install
1 |If you are upgrading, back up all Sage Timberline Office program and data files.

2 Quit all programs and services for the duration of the installation. Thisincludes
programsthat may be running in the background such asantivirus, e-mail, and backup
programs.

3 Decide which installation instructions to read in this document. Most readers should
start with “B. Install to a Server or Stand-Alone Computer” on page 41. If you havea
terminal server or peer network, please start with “D. Other Installation Scenarios’ on

page 43.

B. Install to a Server or Stand-Alone Computer

1 At the server or stand-alone computer, log on with full administrative rights. Full
administrative rights are defined as write access to the Windows registry and all
folders on the computer (including rights to the root of al hard drives). If you are
unsure whether you have full administrative rights, ask you network administrator for
assistance. Alternately, you can ask your network administrator to log on with the
network administrator 1D before you start the installation.

2 Insert the Accounting and Management Products CD into the CD-ROM drive of the
server or stand-alone computer.

3 If the Installation window does not open, click [Start] > Run. In the Run window,
click the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive).
Click [OK].
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4 IntheInstallation window, click I nstall Timberline Office software. This step

installs components necessary to run Sage Timberline Office applications.

If you have Estimating Products on the workstation, a message will appear that asks
you to remove Estimating Products before proceeding. Remove Estimating Products
from [Start] > Settings > Control Panel > Add or Remove Programs. Then,
continue with the installation of Accounting and Management Products. Afterwards,
follow theinstructionsin “Install Estimating Products’ on page 49 to upgrade
Estimating Products.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Microsoft Windows Firewall Security Alert window
lists the Database Service Manager by Pervasive Software Inc., confirm with your network
administrator that you wish to proceed. Then, select Unblock this program and click [OK].

NOTE: During installation, the activation codes for the Accounting and Management Products are on
one window. Previously, the activation codes were on two windows.

C. Install to a Workstation Connected to a Network

After you install to a server (“B. Install to a Server or Stand-Alone Computer” on
page 41), follow these stepsto set up your workstations.

1

At theworkstation, log on with full administrativerights. Full administrativerightsare
defined as write access to the Windows registry and all folders on the computer
(including rightsto theroot of all hard drives). If you are unsure whether you have full
administrative rights, ask you network administrator for assistance. Alternately, you
can ask your network administrator to log on with the network administrator 1D before
you start the installation.

Map adrive to the network shared folder on the server or peer server where you
installed Accounting and Management Products. Thisshared folder should be aparent
tothefolder whereyou installed Sage Timberline Office. For example, if youinstalled
to C:\TSA pps\Timberline Office, you should map adrive to the shared folder
TSApps.
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NOTE: The shared location mentioned above is not the same as a folder that Sage Timberline Office
installs called “Shared.”

3 Click [Start] > Run.

4 Inthe Run window, click [Browsg]. In the Browse window, select I nstall.exe in the
Wininst folder on the server. For example, select T:\Timberline
Office\Accounting\Wininst\I nstall.exe (T:\ represents a drive mapped to the shared
folder name in which you installed Accounting and Management Products). Click
[Open]. Then, click [OK].

5 Inthelnstallation window, click Install Timberline Office software. This step
installs components necessary to run Sage Timberline Office applications.

If you have Estimating Products on the workstation, a message will appear that asks
you to remove Estimating Products before proceeding. Remove Estimating Products
from [Start] > Settings > Control Panel > Add or Remove Programs. Then,
continue with the installation of Accounting and Management Products. Afterwards,
follow theinstructionsin “Install Estimating Products’ on page 49 to upgrade
Estimating Products.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Windows Firewall Security Alert window lists the
Database Service Manager by Pervasive Software Inc., confirm with your network administrator
that you wish to proceed. Then, select Unblock this program and click [OK].

NOTE: During installation, the activation codes for the Accounting and Management Products are on
one window. Previously, the activation codes were on two windows.

6 Repeat steps 1-5 for each workstation.

D. Other Installation Scenarios

Read the sections below that apply to your installation scenario.
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Peer Server Networks with Estimating Products
Follow installation steps A, B, and C, but perform this step after the installation:

At the peer server, map adrive to the same shared folder that the workstations use. Use
this mapped drive to access Address Book data.

Terminal Server
Follow installation steps A, B, and C, with these exceptions:

= UseAdd or RemoveProgramsto start aninstallationto aterminal server. Thismakes
the software avail able to remote operators.

= |f your terminal server does not host Sage Timberline Office programs and datafiles:

o Install to the server asif it were aworkstation. Perform the stepsin “C. Install to
aWorkstation Connected to a Network” on page 42.

o After youinstall Sage Timberline Office, verify that the Pervasive.SQL database
serviceontheterminal server usesan account that hasthe accessrightsof the L ocal
System account and accessto al Sage Timberline Office program and datafiles.

To verify your account and access rights, select Sart > Programs >
Administrative Tools > Services on the termina server. In the Services window,
right-click the Pervasive.SQL service and select Properties. Then, onthe Log On
tab, select the [Use thisaccount] button. Work with your network administrator to
enter an account that has the accessrights of the L ocal System account and access
to all Sage Timberline Office program and data files.

NOTE: The Local System account, which does not typically have access to files located on another
server, should not be selected on the Log On tab. If you use an account with insufficient access rights,
you may receive a Pervasive status code 3119 error, which states, “No authentication context is
available.”

E. Upgrade Data Files

If you upgraded to a new version of Accounting and Management Products, read the
information in this section. If thisis afirst-time installation of Accounting and
Management Products, skip to “F._After You Install” on page 47.
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Prepare to Upgrade Files

The following instructions assume that you upgrade data files at your server. Sage
Timberline strongly recommends this method because it avoids network irregularities
that can disrupt the upgrade.

1 Back up your datafiles.
2 Make sure no one is using Sage Timberline Office applications.
3 Open TS-Main.

a If you are prompted to select adatafolder, but you do not see your datafolder, click
[Change Drives].

b Inthe Change Drives window, click [None]. Then, select the drive that contains
your Sage Timberline data. Click [OK].

¢ Select your datafolder. Then, click [OK].

d If you still cannot see your data folder after you change drives, click [ Specify
Folderg]. In the Specify Data Folder Paths window, click [Browse]. In the
Browse for Folder window, select adatafolder. Then, click [OK]. Finaly, click
[OK] inthe Specify Data Folder Paths window.

4 If you use filelocations, modify the locations to point to files on the local hard drive
of your server.

a InTS-Main, sdlect File> Data Folder Settings > File Locations.
b Inthe File L ocations window, look for network pathsin the Data Folder box.

¢ If you have network paths, write them down. You need thisinformation for alater
step.

d IntheFileL ocationswindow, modify each network path to point to the appropriate
file on the local hard drive of your server.

e Closethe File L ocations window.

5 Repeat steps 3 and 4 for each data folder you will upgrade.

Upgrade Files
1 InTS-Main, select Tools > Upgrade Files.



Get Started

46

2 Select to upgrade the current datafolder or al datafolders.

If you select Current data folder, you upgrade filesin the data folder in which you
currently work.

If you select All data folders, you upgrade filesin all datafoldersthat display in the
Open Data Folder window. This may include data folders on other drives. With this
option, the upgrade process can take along time if you have many datafolders.

3 Select filesto upgrade from the Fileslist. Please review the table below to determine
which files require an upgrade.

Upgrade from | Applications That Require Data Upgrades

9.1.3 and earlier | All Accounting and Management application data files.

4 Click [Sart]. The Print File Selection window opens.

5 Inthe File name box, type a name for the upgrade report file and click [Save]. The
upgrade process begins in the background.

6 Review the report when the processis complete.

Restore File Locations
If you modified file locations, restore the previous file location entries.
1 InTS-Main, select File > Data Folder Settings > File L ocations.

2 IntheFile L ocations window, find the file locations you changed previously and
change them back to the original network path.

3 Close the File L ocations window.

NOTE: You can select to upgrade files automatically when you install the software. Files cannot be used
by other applications while they are being upgraded.
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F. After You Install

If You Have Estimating-Only Workstations

To access Address Book, Job Cost, and tax data on a server, follow the steps below for
each Estimating-only workstation. (That is, workstations that have both Estimating
Products and Accounting and Management Products have already been configured as
part of the Accounting and Management Products installation.)

1 Map adriveto the network shared location on the server or peer server where you
installed Sage Timberline Accounting and Management Products. This shared folder
should be a parent to the folder where you installed Sage Timberline Office. For
example, if you installed to C:\T SApps\Timberline Office, you should map adrive to
the shared folder TSApps. The mapped drive would appear as T:\Timberline Office.

NOTE: The shared location mentioned above is not the same as a folder that Sage Timberline Office
installs called “Shared.”

2 Click [Start] > Run.

3 Inthe Run window, click [Browse]. Select the path to Wininst\I nstall.exe on the
server. (For example, select T:\Timberline Office\A ccounting\Wininst\Install.exe if
T:\ isthe drive you mapped in step 1.) Click [Open]. Then, click [OK].

4 Inthelnstallation window, click I nstall Timberline Office softwar e and follow the
instructions as they appear in the windows.

5 Repeat steps 1-4 for each Estimating-only workstation.

Final Steps
1 Pleaserestart al programs and services that you shut down for the installation.

2 Please review these guidelines about custom reports or custom third-party
applications:

e |If you have custom reportsthat usethe Crystal Reportsformat, be sureto open these
reportsin Crystal Reports Professional 10 or Sage Timberline's Crystal Reports 10,
select the Database > Verify Database command, and then save the report. This
optimizes report performance. For detailed instructions, please see Crystal
Reporting (Crystal.pdf, available in the Documents folder of your CD).
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@ |f you use Inventory, Purchasing, or Service Management custom Crystal reports,
please see Crystal Reporting for special information about upgrading these reports.
For detailed instructions, please see Crystal Reporting (Crystal.pdf, availablein the
Documentsfolder of your CD).

o Aswith any release, database changes in Sage Timberline applications may affect
your custom report designs or custom third-party applications. Please contact your
Sage Timberline Office business partner or certified consultant to discussany issues
relating to custom reports or third-party applications.

3 Sage Timberline provides numerous supporting documents in Adobe® Acrobat (pdf)
format. If you do not already have Adobe Acrobat or Acrobat Reader, you should
install Acrobat Reader by starting the program:

D:\Additional I nstal|s\A dobe\ar500enu.exe on your Accounting and Management
Products CD (D:\ represents your CD-ROM drive).
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Version Change

The version number for Estimating has jumped from 7.1.3t0 9.2.0, so it corresponds to
rest of the Sage Timberline Office applications. There were no interim Estimating
releases between the 7.1.3 and 9.2.0 CDs.

Installation Changes

If you are familiar with Estimating Products 7.1.x installations, review the bullets bel ow
to see changes that began with the 7.1.0 release. If you are afirst-timeinstaller of
Estimating Products, please skip to “ Compatible CDS’ on page 50.

* |mportant Change: Installing an Estimating 9.2.x CD on a server or standalone
computer where you have also installed the Accounting and Management Products
9.2.x CD may disable security. To resolve thisissue, install the Estimating Products
9.2.x CD before you install the Accounting and Management Products 9.2.x CD. If
you have already installed the Estimating Products 9.2.x CD after installing the
Accounting and Management 9.2.x CD, you must copy the security folder from the
backup you made prior to theinstallation. For detail ed information, see Software Alert
05-11.

» Theinstallation prevents you from installing to a computer that uses Microsoft®
Windows® 98 SE, Windows® Me, Windows NT®, or Novell® NetWare® 4.2 and 5.1.
Thisisin accordance with Sage Timberline's discontinuance of support for these
operating systems.
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Sage Timberline Office now uses the Pervas ve.SQL® V8 database engine, which
offersimproved performance. Do not delete this engine from your Windows Star tup
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine
differently, and you could delete the engine from the Sartup folder to save memory.
The new engine must remain in the Sartup folder to ensure proper initialization and
improved performance.

Mobile Purchasing, Mobile Inventory, and TRA-SER applications are part of the
Accounting and Management Products 9.2.0 CD. To install these applications, go to
D:\AdditionalInstal[S\POIV (D:\ represents your CD-ROM drive).

MAS Integration server installation is included on the Estimating Products CD (for
MAS 90/MAS 200 integration).To install the MAS Integration server, go to
D:\AdditionalInstalls\EstMasInt (D:\ represents your CD-ROM drive).

By installing the Pervasive engine, you can access databases and estimates from the
server without installing Estimating. To install the Pervasive engine, select
D:\Prerequisitesitspvinst\Setup.exe from the Estimating Products CD (D:\ represents
your CD-ROM drive).

In7.x.x and earlier releases, theinstallation had an I nstall prerequisite softwar e step.
This step has been incorporated into the Install Timberline Office softwar e step.
However, you can still manually install prerequisite software from the
D:\Prerequisites subfol der.

When you install Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop
Edition 2.0 (MSDE) will install aswell. If your database administratorsregularly back
up the Estimating Explorer data, they must stop M SDE services before backing up the
data. For instructions for stopping M SDE services, please see “|. Backup Estimating

Explorer Version 2 Data” on page 60.

If you have customs reports created for aprevious version of Estimating Explorer that
used A ccess database, you must recreate the report for the current version, which uses

SQL.

Compatible CDs

The following CDs are compatible:

= Accounting and Management Products 9.2.0 CD
» Estimating Products 9.2.0CD
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» Residential Management Application 9.2.0 CD

Supported CD Upgrade Paths

You can upgrade any Windows-based version of Estimating Products (beginning withthe
1.0 CD) to the Estimating Products 9.2.0 CD.

A. Before You Install or Upgrade

1 If you are upgrading, back up all Sage Timberline Office program and datafiles. Then
use Add or Remove Programs to remove Estimating Products (if you have not
already done so when installing A ccounting and Management Productsin the previous
section).

2 Quit all programs and services for the duration of the installation. This includes
programsthat may be running in the background such asantivirus, e-mail, and backup
programs.

3 If you do not have Sentinel protection devices attached to your computer, delay
attaching these devices until after you install Estimating. If you already have Sentinel
protection devices attached, you can |eave these devicesin place during the Estimating
installation.

4 Decide which installation instructions to read in this document. Most readers should
start with “B. Install to a Workstation” on page 51. If you have Accounting and
Management Products, aterminal server, or a peer network, please start with “D.
Other Installation Scenarios’ on page 53.

B. Install to a Workstation

1 Attheworkstation, log onwith full administrativerights. Full administrativerightsare
defined as write access to the Windows registry and all folders on the computer
(including rightsto theroot of all hard drives). If you are unsure whether you havefull
administrative rights, ask you network administrator for assistance. Alternately, you
can ask your network administrator to log on with the network administrator 1D before
you start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the workstation.
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3 If the Installation window does not open, click [Start] > Run. In the Run window,
click the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive).
Click [OK].

4 Inthelnstallation window, click I nstall Timberline Office software. Intheresulting
installation, install Estimating Products and decide whether you want to install
databases. You can install databases to your workstation, or you can install databases
to aserver. Install databasesto your server if you want to share databases across your
network.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Windows Firewall Security Alert window lists the
Database Service Manager by Pervasive Software Inc., confirm with your network administrator
that you wish to proceed. Then, select Unblock this program and click [OK].

5 Repeat steps 14 for each workstation to which you want to install Estimating
Products.

6 If you plan to install Estimating Products to a server or if you plan to share estimates
and databases from a server, continue with “C. Install to a Server” on page 52,
otherwise skip to “E. Set up Stand-Alone Security Devices’ on page 54.

C. Install to a Server

Many operators choose to share databases and estimates across their network. They also
install Estimating Products to their server so they can more efficiently perform file
maintenance on their data. Follow these steps if you want to install Estimating Products
or share databases or estimates from your server. Even if you do not install Estimating
Products on your server, you still need to follow these steps to install required
components that allow you to access data.
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1 At the server or stand-alone computer, log on with full administrative rights. Full
administrative rights are defined as write access to the Windows registry and all
folders on the computer (including rightsto the root of all hard drives). If you are
unsure whether you have full administrative rights, ask you network administrator for
assistance. Alternately, you can ask your network administrator to log on with the
network administrator 1D before you start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the server.

3 If you seethe I nstallation window, skip to step 4. Otherwise, click [Start] > Run. In
the Run window, type D:\Install.exe (D:\ represents your CD-ROM drive). Click
[OK].

4 If youwant to install Estimating on the server, skip to step 4b. Otherwise, if you want
to access databases and estimates from the server, but you do not want to install
Estimating, proceed to step 4a.

a Toinstall the Pervasive engine on your server without installing Estimating, click
[Sart] > Run. In the Run window, type D:\Prerequisites\tspvinst\Setup.exe (D:\
represents your CD-ROM drive). Click [OK].

Follow the instructions in the windows to install the Pervasive database engine.

b IntheInstallation window, click Install Timberline Office software. In the
resulting installation, choose to install databases, Estimating Products, or both
databases and Estimating Products.

You caninstall Estimating to aserver in order to perform file maintenance, but you
should not perform other Estimating tasks at the server. These tasks should be
performed at workstations.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database

. engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Windows Firewall Security Alert window lists the
Database Service Manager by Pervasive Software Inc., confirm with your network administrator that you
wish to proceed. Then, select Unblock this program and click [OK].
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D. Other Installation Scenarios

Additional Steps for Network Installations That Have Accounting and
Management Products

To access Address Book, Job Cost, and tax data on a server, follow the steps below for
each Estimating-only workstation. (That is, workstations that have both Estimating
Products and Accounting and Management Products have aready been configured as
part of the Accounting and Management Productsinstallation.) The steps below apply to
both upgrades and first-time installations.

1 Map adriveto the network shared location on the server or peer server where you
installed Sage Timberline Accounting and Management Products. This shared folder
should be a parent to the folder where you installed Sage Timberline Office. For
example, if you installed to C:\T SA pps\Timberline Office, you should map adrive to
the shared folder TSApps. The mapped drive would appear as T:\Timberline Office.

NOTE: The shared location mentioned above is not the same as a folder that Sage Timberline Office
installs called “Shared.”

2 Click [Start] > Run.

3 Inthe Run window, click [Browsg]. Select the path to Wininst\I nstall.exe on the
server (for example, T:\Timberline Office\Accounting\Wininst\Install.exe, if T:\isthe
drive you mapped in step 1). Click [Open]. Then, click [OK].

4 Inthelnstallation window, click I nstall Timberline Office software and follow the
instructions as they appear in the windows.

5 Repeat steps 14 for each Estimating-only workstation. When finished, follow the
stepsin “B. Install to a Workstation” on page 51.

Terminal Server
Follow the installation steps for a Windows server ™, with these exceptions:
= Alwaysuse Add or Remove Programsto start an installation to aterminal server.

= |f you use another server to host Estimating databases, install only Estimating
applications to the terminal server.
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NOTE: If you install Estimating Products on a terminal server that uses Windows Server 2003, you must
log on to the terminal server with full administrative rights when you use Estimating Products. This
ensures that Estimating Products have proper access to the Windows registry.

E. Set up Stand-Alone Security Devices

If you use License Manager to provide license security, please skip to “F. Set up License
Manager” on page 55.

If you already use stand-alone security devices, skip to “ G Upgrade Estimates and
Databases’ on page 58.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did
not have one. If you need instructions to install the Sentinel driver manually, open
www.sagetimberlineoffice.com and click L ogon. From the K nowledgebase, search for
asolution by typing and submitting How do | install the Sentinel driver?

Attach Protection Devices to Workstations

1 If you have aparalléd port protection device, disconnect any hardware or peripheral
devices attached to the parallel port of a workstation.

2 Plug aprotection device into the parallel port or USB port of the workstation. If you
use a USB protection device and are prompted to browse to an .inf file, browse to
D:\Additional Installs\Sentinel Drivers\SNTNLUSB.INF (D:\ represents your CD-
ROM drive).

3 If you disconnected devicesin step 1, reconnect these devices.

4 Repeat steps 1-3 for each workstation. Then, skip to “ G Upgrade Estimates and
Databases” on page 58.

F. Set up License Manager

If you use stand-alone security devices to provide license security, see “E. Set up Stand-
Alone Security Devices’ on page 54.
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Guidelines
Please note the following:

= TheEstimating Products9.2.0 CD contains Sentinel LM 7.3.0.2 Server software. This
version corrects multiple issues with previous versions of LM Server.

* You must install License Manager to a Windows server™ or workstation.
= All license-managed machines must use the same network protocol (TCF/IP).

* You cannot install License Manager to aterminal server or Novel 1® server. If you have
one of these servers, install to aworkstation instead.

= If you use firewall software on your license server, you may not be able to use the
wimadmin or wcommute applicationsto view or check out licenses. To resolve this
issue, discussthe server'sfirewall security with your network administrator. If you are
willing to adjust your firewall security settings on the license manager server, consider
granting access to the Iservnt.exefile.

For more information about License Manager, see:

= Getting Sarted With License Management (L icenseM anagementGettingStarted. pdf).
Thisfileisin the Documentsfolder of your Estimating Products CD.

» Sentinel License Manager System Administrator Online Help (index.html). Thisfile
isinthe Additionall nstalls\L icenseM anager\SysAdminHelp folder of your
Estimating Products CD.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did
not have one. If you need instructions to install the Sentinel driver manually, open
www.sagetimberlineoffice.com and click L ogon. From the K nowledgebase, search for
asolution by typing and submitting How do | install the Sentinel driver?

Attach a Protection Device to the Computer That Will Have License
Manager

1 If you have aparallé port protection device, disconnect any hardware or peripheral
devices attached to the parallel port.

2 Plug the protection device into the parallel port or USB port.
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3 If you disconnected devicesin step 1, reconnect these devices.

Install License Manager

If you already have License Manager installed, start with “ G _Upgrade Estimates and
Databases’ on page 58.

1 Log on with full administrative rights. Full administrative rights are defined as write
accessto the Windows registry and all folders on the computer (including rightsto the
root of al hard drives). If you are unsure whether you have full administrative rights,
ask you network administrator for assistance. Alternately, you can ask your network
administrator to log on with the network administrator ID before you start the
installation.

2 Click [Start] > Run. In the Run window, click [Browse]. In the Browse window,
select D:\Additional I nstallS\L i censeM anager\Server\Setup\Setup.exe (D:\ represents
your CD-ROM drive).

3 Click [Open]. Then, click [OK] to start the installation.

4 Follow the on-screen prompts. The installation automatically installs the appropriate
software for the operating system.

5 Restart the computer.

NOTE: Be sure to accept the default installation path when you install License Manager. If you need to
change the default installation path, change it to a local drive. You cannot install License Manager to a
network drive.

Install License Codes

The number of network licenses purchased for an application indicates the total number
of concurrent network uses alowed for that application. To install license codes, follow
these steps:

1 Verify that the Sentinel License Manager serviceisrunning. Click [Start]. Then select
Settings> Control Panel > Administrative Tools> Services. Look for SentinelLM
inthelist of services.

2 Insert the Estimating Products CD into the CD-ROM drive of the License Manager
server.
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3 Click [Start] > Run. In the Run window, click the Open box and type
D:\AdditionalInstalls\License Manager\Admin.net\WImAdmin.exe (D:\ represents
your CD-ROM drive). Click [OK].

NOTE: Consider copying the entire License Tools folder to your local hard drive. This makes License Tools
more accessible for future maintenance.

4 Ingtal license codes using one of the methods described below.

s Totype license codes: In the WImAdmin window, right-click your server and
select Add Feature > From a Sring. In the Add featureto server window, type
your license code exactly asit appearsin thelicensefile or onthe packing slip. (The
codeisnot case sensitive.) Be sure to select the Add featureto server’sfile check
box.

@ To enter license codes from afile: In the WImAdmin window, select Add
Feature> From aFile>To Server and ItsFile. Inthe Open window, select your
licensefile and click [Open]. Thisinstalls all license codesin the file.

When you enter alicense code, the software adds this code to afile named Lservrc
(which has no file extension) in the License manager installation path. The default
path is C:\Program Files\Rainbow Technologies\SentinelL M\7.x.x\English (C:\
represents your hard drive).

5 If you receive amessage that alicenseisinvalid or already exists, review the
information in LicenseManagementGettingSarted.pdf. Thisfileisin the Documents
folder of your Estimating Products CD.

6 After you enter license codes, remove the CD and store it in a safe place.

Upgrade License Manager

To upgrade License Manager, remove the previous version of License Manager and then
install the new version (version 7.3.0.2):

1 Check in all commuter licenses to the server.

2 Locate the license manager service. Click [Start]. Then, select Settings > Control
Panel > Administrative Tools > Services. Look for SentinelLM in the list of
services.

3 Right-click the service and select [Stop].
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4 Use Add or Remove Programsto remove License Manager.

5 InWindows Explorer, delete the folder C:\Program Files\Rainbow
Technologies\Sentinel LM\7.x.x.

6 Install the new version of License Manager. See “Install License Manager” on
page 56.

G. Upgrade Estimates and Databases

If you upgraded to a new version of Estimating Products, read the information in this
section. If thisisafirst-time installation of Estimating Products, skip to “H. After You
Install” on page 59.

1 If you access data on another computer, map a drive to the network shared folder in
which you have data. Use the same drive letter for all workstations. To avoid network
disruptions and to maximize performance, try to upgrade files at the computer that
hosts your data.

2 Back up your datafiles.
3 In Estimating Tools, select Upgrade Files.

4 IntheUpgrade Fileswindow, select the Upgrade- For current usersof Estimating
for Windows option.

5 Select thefolder containing the estimates or databases that you want to upgrade. Click
[Browse] to browse for afolder.

6 Complete the remaining fieldsin the window.

7 Click [Finish] to upgrade the selected files. During the upgrade, a progress bar in the
lower right corner of the Estimating Toolswindow shows the name and path of each
file aswell as the name of each record type. Afterwards, you can print (File> Print
Audit) or save (File > Save Audit) the information shown on the screen.

8 If you are prompted to upgrade Address Book data, follow the stepsin “E. Upgrade
Data Files’ on page 44.

Tips

= You must upgrade databases before you upgrade Estimates. This happens
automatically if the database and the estimates are in the same folder.
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= Do not move a database from the location it was in when you created estimates. The
original, folder relationship between a database and estimate should be maintained.
(See the next bullet for handling the case when the folder relationship is broken.)

= |f Estimating Tools cannot upgrade an estimate because it cannot find the associated
database, use File Tools (File menu) to move the estimate and database to the same
folder. Then, upgrade that single estimate. Answer Yeswhen asked if you want to use
the database that isin the same folder as the estimate.

H. After You Install

1 Restart al programs and services that you shut down for the installation.

2 If you access data on another computer, map a drive to the network shared folder in
which you have data. Use the same drive letter for all workstations. You may have
already completed this step for one workstation when you upgraded files (“ G. Upgrade
Estimates and Databases’ on page 58). Be sureto completethisstep for all Estimating
workstations that access data on another computer.

3 If necessary, configure Estimating Productsto access an A ccounting and Management
Products data folder. For instructions, see “ Selecting a company data folder for
Address Book and Job Cost information” in Estimating Help or “ Select a company
datafolder for Address Book and accounting information” in Buyout Help.

4 Sage Timberline provides numerous supporting documentsin Adobe® Acrobat (pdf)
format. If you do not already have Adobe Acrobat or Acrobat Reader, you should
install Acrobat Reader by starting the program:

D:\Additionallnstalls\A dobe\ar500enu.exe on your Estimating Products CD (D:\
represents your CD-ROM drive).

I. Backup Estimating Explorer Version 2 Data

When you installed Estimating Explorer Version 2, M icrosoft® SQL Server™ Desktop
Edition 2.0 (MSDE) installed as well. If your database administrators regularly back up
the Estimating Explorer data, they must stop MSDE services (or the full version of SQL)
before backing up the data.

Stop the MSDE services, back up your Estimating data files, and then restart MSDE
services asfollows:
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Have all users quit Estimating.

Log on to the computer where you store your Estimating data.

Double-click the M SSQL Server icon in the taskbar notification area. (If you do
not seethisicon, use Windows Explorer to browseto C:\Program Files\Microsoft SQL

Server\80\Tool s\Binn\sglmangr.exe. (C:\ represents your system drive.)

Inthe SQL Server Service Manager window, select SQL Server from the Services
list and then click [Stop].

When you see the message Are you sure you want to STOP the M SSQL Server
service on (server name)?, click [Yes).

Close the SQL Server Service Manager window.

Using Windows Explorer, browse to C:\Program Files\Microsoft SQL
Server\M SSQL \Data. (C:\ represents your local disk drive.)

Copy the appropriate .mdf and .Idf files from the Data folder to a backup folder.

Double-click the M SSQL Server icon in the taskbar notification area. (If you do
not see thisicon, use Windows Explorer to browse to C:\Program Files\Microsoft SQL

Server\80\Tool s\Binn\sglmangr.exe. (C:\ represents your local disk drive.)

Inthe SQL Server Service Manager window, select SQL Server from the Services
list and then click [Start/Continug].

Select SQL Server Agent from the Serviceslist, and then click [Start/Continue].

Close the SQL Server Service Manager window.
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System Requirements

The hardware and software requirements below provide a guideline. For more detailed
information, please contact your Sage Timberline business partner or sales
representative.

Supported Operating Systems

Microsoft® Windows Server™ 2003 Enterprise Edition
Windows Server™ 2003 Standard Edition

Windows Small Business Server™ 2003

Windows 2000 Advanced Server™

Windows 2000 Server™

Windows® 2000 Professional

Windows® X P Professional

Palm OS® 4.0, 4.1, 5.2-5.2.1 (Mobile Estimating, Mobile Purchasing, and Mobile
Inventory)

Palm OS® 3.1-3.53 (Mobile Purchasing and Mobile Inventory also support these
operating systems)

NOTE: Database Editor does not support Windows terminal services.



Get Started

64

Processor

800 MHz PC

RAM

512 MB RAM for Windows® Server 2003 and Windows® 2000 Server (all supported
editions)

256 MB RAM for Windows® 2000 Professional and Windows® XP Professional

8 MB RAM for Mobile Purchasing and Mobile Inventory, 2 MB for Mobile
Estimating (handheld device RAM)

Hard Disk Space

Accounting and Management Productson aserver or stand-alonecomputer: 600
MB available disk space plus 25 MB per accounting and management applicaIion1

Accounting and M anagement Products on a workstation: 295 MB available disk
space (This assumes a server hosts accounting and management data.)*

Estimating Productson a server, workstation, or stand-alone computer: 260 MB
available disk space!

Residential Management on a server, workstation, or stand-alone computer: 580
MB

1Add up to 400 MB for required third-party components, which Sage Timberline Office
installs as necessary.

Other Requirements—General

CD-ROM drive

Crystal Reports® Professional or Sage Timberline's Crystal Reports (Required to
modify or create Crystal Reports designs.)

High-quality network interface card
Sound card
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= SVGA monitor (800 x 600 pixels; 1024 x 768 pixels recommended for Project
Management and Database Editor)

» Microsoft® Internet Explorer 6.0 (Service Pack 1)
» Microsoft® Outlook® (Required to use e-mail features.)
* Printer

» WinFax Pro 10.0, 10.01, or 10.03 (Required to send faxes in applications with this
feature.)

Other Requirements—Estimating Only

Digitizers
» 32-bit WinTAB digitizer driver software (Supplied by your digitizer manufacturer.)

= USB port or digitizing tablet connected to RS-232 serial port configured as COM 1 or
COM2

Sentinel Protection Device
Sage Timberline supports Sentinel SuperPro protection devices.

Estimating Products automatically install the Sentinel system driver if oneisnot aready
installed. To install this driver manually, run:

D:\Additional Instal|s\Sentinel Drivers\Sentinel Protection Installer.exe (D:\ represents
your CD-ROM drive). Alternately, you can download the driver from www.saf enet-
inc.com.

Supported Protocols

= TCP/IP Transmission Control Protocol/Internet Protocol. Microsoft® servers default
to this protocol.

= RDP 5 Remote Display Protocol. Microsoft® remote protocol, which is used in its
remote connection applications.


http://www.safenet-inc.com
http://www.safenet-inc.com
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= |CA Independent Computing Architecture. Citrix remote protocol, whichisusedinits
remote connection application.
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