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Overview

New in Accounting and Management Products 
9.2.0
The Accounting and Management Products 9.2.0 CD contains the following major 
changes:

■ Sage Software�In order to better align with our global parent company, Best Software 
is becoming Sage Software. While our name is changing, our commitment to being 
100% customer-focused remains the same. Now you will find the Sage Timberline 
Office applications on the Start menu under Start > All Programs > Sage Software > 
Sage Timberline Office.

■ Sage Information Center�The Sage Information Center delivers a variety of live news 
and announcements such as new features overviews for both new and existing products, 
company changes, and updates to conferences. The updates occur real-time on your 
desktop through your Internet connection. 

■ Accounts Payable�The Quick Checks Feature allows you to record an invoice and 
print a check all from one place, and a new reconciliation tool and reconciliation reports 
have been added. 

■ Accounts Receivable�A reconciliation tool and new reconciliation reports are now 
available with this version of Accounts Receivable.

■ Billing�The Enter Worksheets task is now Contract-Based Invoices and Quick Bill 
is now available for contract-based jobs.

■ Cash Management�A new reconciliation tool and reconciliation reports have been 
added. 

■ Crystal Reports 10�Crystal Reports in Sage Timberline Office now use the Crystal 
Reports 10 format.

■ General Ledger�A new reconciliation tool and reconciliation reports have been added. 

■ Inventory�The Inventory installation is now fully incorporated into Accounting and 
Management Products installation. Mobile Inventory and TRA-SER also install from the 
Main Accounting CD. Enter Stock Issues automatically opens the batch detail window 
so you can directly enter batch information.

■ Job Cost�A new reconciliation tool and reconciliation reports have been added. 

■ Payroll�The Modify Check Forms task has been enhanced to provide more flexibility 
and better security for employee information. 

■ Payroll (Australia)�The Modify Cheque Forms task has been enhanced to provide 
more flexibility and better security for employee information. 
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■ Payroll (Canada)�The Modify Cheque Forms task has been enhanced to provide more 
flexibility and better security for employee information. 

■ Project Management�There have been a number of updates to the Commitment 
Change Order feature, and new reports and inquires have been added to the menus.

■ Property Management�The amend lease process has been enhanced, including the 
ability to amend leases that have been incorrectly terminated. You can now access all 
Property Management functions from the Desktop.

■ Purchasing�Case sensitive searches are now allowed with inquiries, and the Mobile 
Purchasing and TRA-SER installs from the main Accounting CD. 

■ Service Management�The Filter view and Vendor Lookup view have been updated, 
new reports have been added to the menu, and field sizes have increased.

Updated Information
To learn about issues that have arisen since this document was published, open 
www.sagetimberlineoffice.com and click Logon.

General Topics

Upgrade Information

Supported CD Upgrade Paths

Supported Data File Upgrade Paths

You must upgrade accounting and management data files after you upgrade CDs. Please 
review the table below to determine the files to upgrade. For example, if you upgraded from 

Upgrade From Upgrade Path

8.3.x and 9.1.x Upgrade directly to 9.2.0.

7.5.0–8.2.3 Upgrade to 8.3.x or 9.1.x; then upgrade to 9.2.0

7.0.0–7.4.0 7.5.X or 7.6.x, then to 8.3.x or 9.1.x and then to 9.2.0

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files before 
you upgrade your 5.4.x installation. You cannot wait until after the upgrade to 
perform this check because later versions of File Doctor are not compatible with 
5.4.x data.

2. Upgrade to 7.5.x or 7.6.x.

3. 8.3.x or 9.1.x.

3. Upgrade to 9.2.0.
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7.5.0 to 8.3.4 you must upgrade the 7.5.0 data files to 8.3.4 before you install the 9.2.0 CD. 
After you install the 9.2.0 CD, you must upgrade the data files from 8.3.4 to 9.2.0..

Please note that you can upgrade the data files for accounting applications, except for 
Purchasing and Inventory and Service Management, using TS Main > Tools > Upgrade 
files or Sage Timberline Office > Desktop > Tasks > Common Tasks > Tools > Upgrade 
files.  Purchasing and Inventory data files and Service Management data file upgrade the 
first time you open the respective application.

Notes About Upgrading Data Files

■ To upgrade data files, open TS-Main and select Tools > Upgrade Files. For detailed 
instructions about upgrading data files, see �E. Upgrade Data Files� in Get Started. The 
Help topic �Upgrading Files� also contains data file upgrade instructions.

■ You should upgrade data files at the server that contains your data. You can also upgrade 
data from a workstation, but this option is slower and less reliable because large amounts 
of data must travel across the network between server and workstation.

■ Be sure to upgrade your accounting and management data files before you upgrade your 
estimating data files. Upgrading accounting data first ensures that Address Book data is 
upgraded before you open an Estimating database.

■ A special processing segment has been added to Purchasing and Inventory that occurs 
between the data upgrade and the report menu upgrade. This processing may cause the 
upgrade to take longer if you are upgrading from a version before Accounting and 
Management Products 9.1.0 SP1. 

Please allow extra time to complete the three segments of the Purchasing and Inventory 
upgrade (data upgrade, special processing, and report menu upgrade). There may be a 
pause between the segments as one portion finishes and another begins. Please be patient 
with this process and do not interrupt the upgrade. 

Note: If you use Windows XP Professional, the progress bar may stop refreshing during 
the upgrade and will appear to have stalled. This does not mean the upgrade has stopped 
so please be patient. A message will appear letting you know when the process is 
complete. (This message may appear in the background.)

Database Changes for Prior Versions
You can find current database change information for each application in the Database 
Changes section of the application. For information on database changes for prior software 
versions, insert the Accounting and Management Products 9.2.0 CD into your CD-ROM 
drive. Select Browse CD and open the Documents/Archive folder.

Upgrade From Applications That Require Data Upgrades

9.1.3 and 
earlier

All accounting and management application data files
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New Features

File Tools

File Tools, available from your Tools menu, has been enhanced. Some of the new features 
include the following:

Folder and Subfolder Selection

■ You can now back up multiple folders and subfolders in a single File Tools backup 
operation. In the previous File Tools application, you could not use File Tools operations 
to include subfolders. This feature allows you to back up datasets in one step and include 
files for applications such as Purchasing, Inventory, and Service Management datasets.

■ You can use File Tools to back up multiple datasets in a single backup operation.

■ Because you can select folders and subfolders, files such as printout files (files with a 
.prn extension) that are stored in separate folders will be included when you back up the 
dataset.

Activation Codes

During installation, the activation codes for the Accounting and Management Products are 
now on one window. Previously, the activation codes were on two windows.

Error Checking

File Tools now offers more error checking during operation processing: 

■ Checks for in-use files.

■ Notifies you of any files that will be overwritten.

■ Validates that selected files are complete files.

■ Verifies the available space requirement for an operation.

Save and Reuse File Sets

You can now save folder and file lists from one File Tools session, and then later open the 
saved file set to reuse.

File Tools Journal

At the end of a File Tools session, you have the opportunity to print a File Tools journal or 
save the journal to a file.
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Notes About Custom Reports

■ If you have custom reports that use the Crystal Reports format, be sure to open these 
reports in Crystal Reports Professional 10 or Sage Timberline Office�s Crystal Reports 
10, select the Database > Verify Database command, and then save the report. This 
optimizes report performance. For detailed instructions, please see Crystal Reporting 
(Crystal.pdf, available on your CD in the Documents folder).

■ If you use Inventory, Purchasing, or Service Management custom Crystal reports, please 
see Crystal Reporting for special information about upgrading these reports.

■ As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating 
to custom reports or third-party applications.

■ Crystal Reports 10 installs to a new location, X:\Program Files\Common Files\Crystal 
Decisions\2.0\Bin (X:\ represents your computer�s system drive). The new location lets 
multiple versions of Crystal Reports run on the same computer. If you save a report in 
Crystal Reports 10, you cannot open the report in earlier versions.

Government Reporting

In Accounts Payable and Property Management, now you can select a check box for 
magnetic media prior year reporting.

Reconciliation Tool and Reports

A reconciliation tool and reports were added to this version of Accounts Payable, Accounts 
Receivable, Cash Management, General Ledger, and Job Cost. This feature is included to 
help streamline your reconciliation process. 

You can access the Reconciliation tool from the Sage Timberline Desktop. The 
reconciliation reports are available from the Desktop or from the Reports menu within the 
appropriate application.

The reconciliation tool provides the following features:

■ Dashboard�A quick overview of your account reconciliation status for General 
Ledger, Cash Management, and Accounts Payable.

■ Account Reconciliation�Each application has a page dedicated to the reconciliation of 
that specific sub ledger to the General Ledger. The Summary reports provide a quick look 
at the sub ledger balance compared to the General Ledger balance, and it shows 
differences that might exist.

■ Batch Reconciliation�Each application page contains a batch report that lists 
transaction detail in addition to the batch totals.
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■ Common Out of Balance Causes�Each application page provides this section, which 
include reports that will help identify the most common causes for out of balance 
situations.

■ Common Period End Reports�You can run common period-end reports.

■ Data Validation�This feature allows you to validate the integrity of your data.

■ Multi-User�This tool can be used by several users, such as controllers and those who 
specialize in a particular application.

Supported Operating Systems

Sage Timberline Office supports Microsoft Windows 2000 Professional, Windows 2000 
Server, Windows 2000 Advanced Server, Windows XP Professional, Windows Server 2003 
Standard Edition, Windows Server 2003 Enterprise Edition, and Windows Small Business 
Server 2003. Sage Timberline Office has discontinued support for Windows 98 SE, 
Windows Me, and Windows NT on the Accounting and Management Products 9.1.0 CD, 
Estimating Products 7.1.0 CD, and Residential Management Application 9.1.1 CD.

To learn about issues that have arisen since this document was published, open 
www.sagetimberlineoffice.com and click Logon.

Upgrade Custom Reports

Follow these steps to upgrade custom reports that were created in a previous version of 
Crystal Reports. Open the report design in the current version of Crystal Reports. From the 
Database menu, select Verify Database. Click [OK] when the message that indicates that 
the database is up-to-date appears. Save the report design as a Crystal report version 10.

Fixes

Event Logs

Now all components use the Sage event log. You can archive and delete the Sage 
Timberline Office Software event log. This is true only with the Accounting and 
Management Products 9.2.0 CD.
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Accounts Payable

New Features

Quick Checks Feature Added to Accounts Payable

In this version of Accounts Payable, you can record an invoice and print a check from one 
place. This time-saving feature is useful for such situations as when a vendor comes into 
the office for a payment, when you need to make a quick COD payment, or when you just 
need to cut a check for Payroll related liabilities. The Accounts Payable functionality has 
also been improved as part of this quick checks feature. 

This new feature is easy to find and use. The menu title of Record Manual Checks is now 
Record Manual/Print Quick Checks (Tasks > Record Manual/Print Quick Checks).

Record Manual/Print Quick Checks Enhancements

Now the record manual checks function includes transaction wrapping capability. This 
functionality protects data integrity in the event of interruptions or aborts. For more 
information on transaction wrapping, see the �Transaction rollback� topic in TS Main Help. 

The Check Detail report (AP Record Manual/Print Quick Checks journal) and Check 
Summary reports have been enhanced. Now you see a summarize section on the reports 
and, if there are no totals to display, the Totals section does not appear on the journal.

Titles for check boxes in Check Settings have been modified (File > Data Folder Settings 
> AP Settings > [Check Settings]). The check box title Record Manual Checks updates 
Last Check number is now Manual check updates Last Check number. For the quick 
checks, the check box Quick check updates Last Check number has been added.

Reconciliation Reports

Reconciliation reports were added to this version of Accounts Payable. For an overview of 
the Reconciliation tool, see �Reconciliation Tool and Reports� in the section titled �General 
Topics.�

The following new reports have been added to the Reports menu (Reports > GL 
Reconciliation). You do not need to use the Reconciliation tool from the Desktop to use 
these reports.

■ AP Summary

■ Retainage Summary

■ Totals by Batch

■ Retainage Totals by Batch

■ Payable Account Entries
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■ Change in Void Acct Date

■ Unposted AP Transactions in GL

NOTE:  These reports are not compatible with data that contains A-B-C prefix combinations.

Fixes

Change Invoices (Tasks > Change Invoices)

■ If you delete an invoice that has a tax set up to be excluded from Equipment Cost (EQ), 
this tax amount no longer gets reversed from EQ after the invoice is deleted. In prior 
versions, the tax may have been reversed in EQ even though it was never sent.

■ If you change an invoice with a closed General ledger period, now you receive a warning 
message when your fiscal entity level is at the data folder.

■ You can no longer delete retainage from an invoice distribution after it has been held. In 
previous versions, you may have inadvertently deleted retainage that was held on a 
distribution.

■ If you use cash accounting and you reverse check transactions, the correct accounting 
dates now are used to complete this task.

Enter Invoices

Accounts Payable penny rounding issues have been resolved.

File Doctor

If you use File Doctor and you have set up expense allocations where you entered a 
negative value in the allocation percent field, File Doctor no longer removes the negative 
value for the percent. In previous versions, File Doctor removed the negative value sign 
because negative values were not allowed. 

Generate Recurring Invoices (Tasks > Generate Recurring Invoices)

■ The length for the recurrence group record (recurring invoices) has been expanded to 
allow for 15 characters. In previous version, you may have received the error message 
No recurring invoices were generated because none met the selection criteria if you 
generated recurring invoices by recurrence group.

■ In previous versions, if the First/Next Gen date was missing the generate recurring 
invoices process may have generated many of the same invoices while many invoices 
still waited to be posted.
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Import Invoices (Tasks > Import Invoices)

If you set up the AP warning Total amount invoiced exceeds commitment option to 
Warn Only (File > Data Folder Settings > AP Settings > [Invoice Settings] > [Warning 
Message Settings) now you successfully import invoices if the amount exceeds the 
commitment. In previous versions, the software would not import the invoices.

Move Checks (Tools > Move > Checks)

Move Checks has been improved so that the journal prints the correct number of checks that 
were moved based on the conditions you set up. In previous versions, the journal listed all 
checks regardless of the conditions that were set up.

Post Invoices (Tasks > Post Invoices)

■ When you use change invoices to edit an invoice and then post the invoice, you no longer 
incorrectly receive the message Missing Batch Report. 

■ Performance time for post invoice processing has been improved.

Record Manual Checks (Tasks > Record Manual Checks/Print Quick 
Checks)

■ Now you can change an invoice number after you enter a distribution and the correct 
number will send to the AP Transaction file. 

■ The Record Manual Checks journal no longer includes page breaks.

Reports (Reports menu)

General improvements were made to the AP Lien Waiver with Detail report, including 
improvements to the detail information.

Now 1099 Forms include a new check box for magnetic media prior year reporting 
(Magnetic Media is for prior year). This was added because the software does not 
determine the prior year from the reporting year because the current tax year depends on 
when you closed your year.

Select Invoices to Pay

Select invoices to pay correctly calculates gross and net amounts to the penny.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
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Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications. 

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD).

API Modified Fields

The Invoice record contains the following modified fields:

■ batch source

The Check record contains the following modified fields:

■ batch source

The Batch record contains the following modified fields:

■ batch source

APM New Fields

The AP Controls header record contains the following new fields:

■ update last quick check, manual/quick checks journal

APM Modified Fields

The Invoice record contains the following modified fields:

■ batch source

The Check record contains the following modified fields:

■ batch source

The Batch record contains the following modified fields:

■ batch source

APP Modified Fields

The Invoice record contains the following modified fields:

■ batch source 

The Check record contains the following modified fields:

■ batch source
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The Batch record contains the following modified fields:

■ batch source

APS Modified Fields

The Allocation distribution record contains the following modified fields:

■ allocation percent

The Recurring Invoice record contains the following modified fields:

■ recurrence group

APT Modified Fields

The Transaction record contains the following modified fields:

■ batch source, workflow program

Accounts Receivable

New Features

Accounts Receivable Reconciliation 

A reconciliation tool and new reconciliation reports are available with this version of 
Accounts Receivable. For an overview of the reconciliation tool, see �Reconciliation Tool 
and Reports� in the section titled �General Topics.� 

You can print the new reconciliation reports from the Reports menu (Reports > 
Reconciliation). You do not need to use the reconciliation tool from the Desktop to print 
these reports. The report names are as follows:

■ AR Summary

■ Totals by Batch

■ Accounts Receivable Entries 

■ Unposted AR Transactions in GL 

■ Unapplied Cash Receipts

■ Account Entry Review

NOTE:  These reports are not compatible with data that contains A-B-C prefix combinations.
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Crystal Reports 10 

All Accounts Receivable Crystal reports have been upgraded to the Crystal Reports 10 
format. For information about using Crystal reports, see Crystal Reporting. This document 
is available on your CD in the Documents folder.

Aging Reports

The Crystal designs of the Accounts Receivable aging reports use new formulas 
that significantly improve processing time. The new formulas are:

■ tsarCustomerDetailWithRetainage

■ tsarJobOnlyDetail

■ tsarJobCustomerDetail

■ tsarContractOnlyDetail

■ tsarContractCustomerDetail

Fixes

Invalid Key Error

Changing an unposted invoice without changing the invoice date no longer produces an 
invalid key error.

Refunding an Applied and Reconciled Cash Receipt

Accounts Receivable displays an error message and no longer allows a refund of an applied 
cash receipt that has a status of Reconciled or Cleared in Cash Management. Instructions 
are given to first unapply the cash receipt.

Partial Refund of a Cash Receipt

A partial refund no longer disappears from the Adjust Receivables window when you 
unapply an invoice cash receipt, apply a partial refund to it, and then reapply the remaining 
cash receipt amount back to the original invoice.

Unapplying or Refunding a Cash Receipt 

Unapplying or refunding a cash receipt in Adjust Receivables no longer updates deposit 
batch numbers, reference dates, or accounting dates in Cash Management.
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NSF Bank Charges 

Accounts Receivable no longer allows NSF bank charges to post if they are more than one 
year in the future when compared to the year-end date in AR Settings.

Accounting Dates on Voided Invoices

Now voiding an invoice when the Retain voided activity check box is not selected in AR 
Settings uses the correct accounting date of the void instead of the original accounting date 
of the invoice.

Now voiding a retainage bill uses the correct accounting date of the void for the retainage 
released transactions instead of the original accounting date of the invoice.

Zero or Negative Refund Adjustment Amounts

The Adjust Receivables task no longer allows a zero or negative value in the amount field 
on an adjustment to a customer cash receipt.

Customer Credit Applied Against a Retainage Bill 

A customer credit applied against a retainage billed invoice no longer results in an invoice 
that is the sum of the customer credit and the retainage billed invoice.

Editing Retainage Bill Invoices 

Now editing a retainage bill correctly updates retainage released transaction amounts. 

Tax Retainage Total

Now The Tax Retainage To Bill total on the Select Invoice window updates correctly 
when you select an invoice in the Bill Retainage task. 

Retainage Held Amounts 

Now Retainage amounts in the Bill Retainage task display correctly after adjusting 
retainage held amounts. 

Cash Receipt Deposits 

Accounts Receivable no longer reduces the deposit amount when a void for a reconciled 
cash receipt remains unposted in Accounts Receivable and you post a new deposit to Cash 
Management.
Page 13



Enter Cash Receipts 

Accounts Receivable no longer displays deposit items from a previous deposit when the 
arrow keys are used to navigate through the Enter Cash Receipts task. 

Future Dates on Misc GL and Misc JC Cash Receipts 

Misc GL and Misc JC cash receipts no longer post if you enter a future date on the deposit. 
This prevents out-of-balance batches from posting when multiple cash receipts types exist 
in the same deposit.

Generate Finance Charge

Now the Generate Finance Charge task correctly includes all distributions in the 
calculation when another invoice's distribution is deleted and reentered.

Correct Spacing on Aging Reports

Several of the Accounts Receivable aging reports no longer include extra spacing. The 
following reports are modified:

■ AR Aging Detail by Contract (CR).rpt

■ AR Aging Detail by Customer (CR).rpt

■ AR Aging Detail by Customer Name (CR).rpt

■ AR Aging Detail by Job (CR).rpt

Statement of Account by Invoice Date (to form) 

Now the AR Statement of Account by Invoice Date (to form).rpt correctly prints the 
customer address. 

Database Changes
Accounts Receivable does not have any database changes for this release.

Address Book

New Features

Crystal Reports 10 

All Address Book Crystal reports have been upgraded to the Crystal Reports 10 format. For 
information about using Crystal reports, see Crystal Reporting. This document is available 
on your CD in the Documents folder.
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Database Changes
Address Book does not have any database changes for this release.

Billing

New Features

Contract-based Invoices

Options on the Tasks menu have changed. Now the Enter Worksheets task is Contract-
Based Invoices.

Now you can do most of the workflow for contract-based billing from within the Contract-
Based Invoices task. Use this task to generate, preview, and then print draft or final copies 
of your contract-based invoice.

It is no longer necessary to generate invoices for contract-based invoices, as these 
automatically generate during the Contract-Based Invoices task. Now the Generate 
Invoices task is named Generate Cost-Based Invoices and applies to cost-based billing 
only. 

Synchronization between the contract and the invoice occurs automatically. Billing 
compares the contract amounts, customer, invoice format, billing contact, and billing type 
each time you select an invoice from within the Contract-Based Invoices task. If it finds 
differences, it displays a message and allows you to synchronize the contract and invoice. 
It is no longer necessary to delete a worksheet and recreate it in order to update the billing 
invoice with changes made to the contract.

NOTE:  If you modify a contract while you have a worksheet open, you can still click [Synchronize 
Entries] to update the worksheet with the current amounts.

You can approve an invoice from within the Contract-Based Invoices task. Task security 
allows increased control over who can approve and print a final invoice.

You can use the Send function to send a contract-based invoice for approval or payment.

The Enter Worksheets journal has been replaced with a Contract-Based Invoices journal. 
The change is automatic and requires no action on your part. However, if you previously 
used a customized journal and want to revert to that design, you can change it in BL 
Settings (File > Data Folder Settings > BL Settings > Journals/Forms). 

NOTE:  To work properly, your custom design must use the BL - Invoice record as the primary record.
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Now Quick Bill is Available for Contract-based Jobs

Now you can use the Quick Bill Invoices task to bill a contract job. A new setting in BL 
Settings activates this feature. Use it to bill items that relate to the job but are not part of 
the approved contract amounts. For example, use this to do a chargeback billing to an 
original subcontractor to pay for rework done by a second contractor.

Crystal Reports 10 

All Billing Crystal reports have been upgraded to the Crystal Reports 10 format. For 
information about using Crystal reports, see Crystal Reporting. This document is available 
on your CD in the Documents folder.

Fixes

Billing Reports Labor Calculations

Corrections have been made to the labor calculations on the following reports:

■ CP_Period Ending with amts.rpt 

■ CP_Period Ending with amts (TRET).rpt 

■ Blcp.rpt (CP_L_Payperiod,Cert Class with Amounts.rpt sub report) 

Billing Reports Subfolder is no Longer Installed 

Now Crystal Reports has the ability to use subreports as main reports, so the .crx files in 
the Billing Reports subfolder are no longer needed. The Billing Reports subfolder is no 
longer installed. Now the following templates exist in the Reports folder: 

■ Cost Based Portrait Template.crx

■ Contract Portrait Template.crx

■ Contract Landscape Template.crx 

Printer Properties 

[Printer Properties] is available when you print invoices from the Tasks > Print Invoices 
and Contract-Based Invoices tasks. This allows the selection of printer trays when 
printing invoices.

Print to File

Now you have the option to print to a file when printing draft, final, or reprint invoices.
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Warning Message on Print Journal 

When printing invoices and no invoices meet the necessary criteria to print, the print journal 
prints the following statement: �No invoices met the conditions for printing.� See the 
Troubleshooting topic for �invoice is not printing� in Help.�

AIA G703 Form 

The AIA G703 forms have correct page breaks in the form. This prevents totals from 
printing on the form without any detail. This affects the following forms: 

■ CL_To original AIA forms with CO detail.crs

■ CL_To original AIA forms.crs

■ NL_To original AIA forms with CO detail.crs

■ NL_To original AIA forms Summary Items with CO detail.crs

■ NL_To original AIA forms Summary Item.crs

■ NL_To original AIA forms.crs

■ Blnl.crs

Post Invoices 

When using Sage Timberline Office security, an operator can post invoices without needing 
security approval for the Generate Work-In-Progress or Change Work-In-Progress 
tasks.

Printing Invoices in Multiple Sessions 

Billing no longer intermittently prints a blank invoice when multiple operators attempt to 
print invoices at the same time. 

Known Issues

Invoice Formats Fail when Printing or Previewing

If you use the Billing Invoice Formats command to create a cost-based billing invoice 
format that uses any of the Job, Cost Code (Amounts) or Job, Cost Code (Hours, Rate 
& Amts) sub-reports in the Detail section, the invoice fails to print or preview. 

For instructions to correct this issue, log onto the Technical Support Knowledgebase and in 
the What is your issue or article ID? box, type: Error: Logon failed. 
Details:IM002:[Microsoft][ODBC Driver Manager] Data source name not found and 
no default driver specified.
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Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications. 

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD). 

New Fields

The BL - Invoice record contains the following new fields:

■ on hold

NOTE:  This replaces the invoice status selection of On Hold.

Cash Management

New Features

Desktop

You can access all Cash Management menu items and functions from the Desktop. To learn 
more about Desktop, please see Sage Timberline Desktop (Desktop.pdf, available on your 
CD in the Documents folder).

Reconciliation Reports

Reconciliation reports were added to this version of Cash Management. For an overview of 
the Reconciliation tool, see �Reconciliation Tool and Reports� in the section titled �General 
Topics.�

The following new reports have been added to the Reports menu (Reports > 
Reconciliation). You do not need to use the Reconciliation tool from the Desktop to use 
these reports.

■ CM Summary

■ Direct Cash Account Entries
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■ Change in Void Acct Date

■ Bank Acct Bal Verification

■ Unposted CM Transactions in GL

NOTE:  These reports are not compatible with data that contains A-B-C prefix combinations.

Residential Management Transaction Records Accepted

Cash Management accepts accounting dates on transactions records for deposit transactions 
coming from Residential Management.

Fixes

Bank Transfers (Tasks > Bank Transfers)

When you use the bank transfer task, the software displays a message to let you know if 
you enter a closed General Ledger period.

Dictionary

Bank record security limits access to bank balances. 

Edit Register (Tasks > Edit Register)

■ If you use Edit Register to reconcile a deposit and another application tries to access the 
same bank, you receive a warning message to let you know that the bank is in use. 

■ You can complete the edit register process if you changed the CM Check custom 
description to a different title (File > Data Folder Settings > Custom Descriptions). In 
previous versions, Edit Register may have failed if you changed the CM Check 
description and then used Edit Register to access check information.

■ Cash Management no longer allows you to clear unposted payroll checks. 

File Doctor

If you run File Doctor and you have blank GL cash accounts on a bank account, File Doctor 
no longer deletes the GL cash account line. 

Import Cleared Checks (Tools > Import Cleared Checks)

The import cleared checks process has been improved so that you can no longer 
inadvertently clear checks with an amount that exceeds the maximum discrepancy amount 
in CM Settings (File > Data Folder Settings > CM Settings). In previous versions, you 
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received a warning that asked you to review a journal for the checks that exceeded the 
amount but you could continue. Some checks may have been incorrectly cleared.

Post to CM No Longer Includes Reject Transactions

If a voided transaction is rejected, Cash Management no longer reduces the deposit amount 
in Cash Management. In previous versions, Cash Management included voided 
transactions when posting to Cash Management.

Reports

The following reports have been modified to include voided checks in the appropriate 
period and calculate the running balance based on the void date of the check.

■ CM Register

■ CM Check Register

■ CM Check Register by Date

Void Checks in CM Allows Void Date

Check Register and Check Register by Date reports handle checks that are voided in a 
future period and correctly calculates running balances.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD).

CMM Modified Fields

The CM Settings header record contains the following modified fields:

■ allow rec status chg rgst

CMT Modified Fields

The Cash Detail record contains the following modified fields:
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■ task

Contracts
Contracts does not have any new features, fixes, or database changes for this release.

Financial Statements

Fixes

Budget Type Saves With Monthly Selected as Accumulator GL Field

If you set up an accumulator with an accumulator GL type of monthly, Financial Statements 
saves the value entered in the Budget Type field. In prior versions, the value entered for 
the budget type was not saved.

Colors and Images Resize Correctly

Existing financial statements will retain the appropriate colors and images when you 
upgrade to this version of Financial Statements.

Database Changes
Financial Statements does not have any database changes for this release.

General Ledger

New Features

Desktop

You can access all General Ledger menu items and functions from the Desktop. To learn 
more about Desktop, please see Sage Timberline Office Desktop (Desktop.pdf, available on 
your CD in the Documents folder).

Reconciliation Reports

Reconciliation reports were added to this version of General Ledger. For an overview of 
the Reconciliation tool, see �Reconciliation Tool and Reports� in the section titled 
�General Topics.�
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The following new reports have been added to the Reports menu (Reports > 
Reconciliation). You do not need to use the Reconciliation tool from the Desktop to use 
these reports.

■ Totals by Batch

■ GL Summary

■ Prior Year Adjustments

■ Batches by Accounting Date

■ Batches by Prefix

■ Reconciliation Dashboard

NOTE:  These reports are not compatible with data that contains A-B-C prefix combinations.

Fixes

Allocate Expenses (Tasks > Allocate Expenses > Allocate Current to 
New)

If you allocate current expenses to new expenses, the debits and credits are updated 
correctly in the batch record.

Change Entries (Tasks > Change Entries)

A [Cancel] button was added to Change Entries, which allows you to cancel changes you 
made during the session.

Close Fiscal Year (Tasks > Close Fiscal Year)

If you distribute earnings to a different fiscal entity than the entity that you are closing, the 
retained earning balances correctly update.

Fiscal Controls 

The Foreign Entity check box was added to the Fiscal Controls settings. If you select this 
check box, U.S. validation on the Federal ID field does not apply when you print 1099 and 
1098 forms and generate magnetic media in Accounts Payable and Property Management.

Move Transactions (Tools > Move Transactions)

When you move current transactions to history, batch records move to the history file. In 
previous versions, batch records may have been deleted when the transactions were 
transferred to history.
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Post Entries (Tasks menu)

The aborting of out-of-balance batches with 10 or more characters in the name during the 
posting process has been corrected.

Recurring Charges (Tasks > Recurring Charges)

You can post to future periods regardless of your fiscal entity setting.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD).

GLT Deleted Fields

The following fields were deleted from the Tenant Transaction record:

■ tenant

Inventory

New Features

Enter Stock Issues Allows You to Directly Enter Batch Information

When you enter stock issues (Tasks > Enter Stock Issue) and you add a new batch name 
and date, the Batch Detail window automatically opens so you can directly enter the batch 
detail information. In previous versions, when you entered a new batch, the batch listed in 
the window and you had to select and open the new batch before you could enter 
information.

File Tools Allows You to Back Up Folders and Subfolders

Sage Timberline Office File Tools has a new face and the ability to back up the entire 
company data folder, including Purchasing, Inventory and Service Management data. For 
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more details on how to back up your company data folder, see the File Tools Help topic 
�Backing up files.� You must exit the Purchasing and Inventory applications before using 
the Sage Timberline Office File Tools to back up or restore the company folder.

Crystal Reports 10

Crystal reports in Inventory use the Crystal Reports 10 format. For information about using 
Crystal reports, see Crystal Reporting. This document is available on your CD in the 
Documents folder.

Now the Inventory Application is Fully Incorporated into Accounting 
and Management Products Installation and CD

(This change occurred in Accounting and Management Products 9.1.0.)

Now the Inventory application is included on the Accounting and Management Products 
CD. To install Inventory, select D:\Install.exe from the Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).

Inventory Opens New Data Set in Same Way as Accounting 
Applications

When you open Inventory and you open a new data set, the process is consistent with the 
way you open new data sets in other Accounting applications.

Now Mobile Inventory and TRA-SER Installed From Main Accounting 
CD

Now you can install Mobile Inventory and TRA-SER applications from the main 
Accounting and Management Products CD at D:\AdditionalInstalls\POIV (D:\ represents 
your CD-ROM drive).

Fixes

Costs Update from Billing

Now when you update from Billing, the expected costs are update correctly. In previous 
versions, the cost updated from Billing for a new item with no average cost associated and 
costing method average was not retrieving the correct value. This has been fixed.

Improved General Performance

System and client DSNs were created to improve performance in client/server 
environments.
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Improvements were made throughout Inventory to improve performance. Some of the main 
processes that have improved performance are opening items inquiry, preparing, launching, 
and posting physical count, entering and opening stock issue batches and stock transfer 
batches, posting stock receipts, and entering requisitions.

Import to EQ Allows Longer Description on Stock Issues

Now the description on stock issues being sent to EQ imports correctly. In previous 
versions, the software used the item description as the description for import stock issues 
into EQ. With this release, the software will use the stock issue description. If the stock 
issue description is blank, the software will use the first 30 characters of the item code 
description.

Intercompany Transactions Create Properly 

Intercompany accounts are retrieved correctly for stock transfers and other areas of 
Inventory. 

Inventory Successfully Opens Using File Locations

If you use file locations for accounting data files, now you can open Inventory without 
receiving an error.

Item Average Cost Shows Correct Amount

The items average cost (Setup > Item) has been changes. In previous versions, the items 
average cost potentially showed amounts that were unrealistic, such as negative average 
cost. The average cost is only affected by receiving items. 

Reports

The Quantity Running Total and Cost Running Total now appear correctly on the report 
with break lines between them on the Transaction Running Totals report.

Resend Costs to Job Costs No Longer Displays Error Message

Now you can select to resend inventory costs to Job Cost without receiving a type mismatch 
error. In previous versions, when you selected to send inventory costs to Job Cost (Tasks > 
Send Inventory Costs to JC), and then selected the Re-send check box, you may have 
received a mismatch error when you tried to preview.

SM Usage Transactions Are Accepted if Quantity is Zero

If the quantity on hand for a synchronized location is zero in Service Management, 
synchronization will continue and the software will update the entries related to the location 
in Inventory. In previous versions, the SM usage transactions were not recognized if the 
location was zero.
Page 25



Stock Issues That Use LIFO/FIFO Relieve Stock in Expected Date 
Order

When you enter a stock issue for an LIFO or FIFO item and then post the stock issue batch, 
the stock receipts now appear in the proper date order. In previous versions, the oldest stock 
receipt was not relieved first and the items may not have appeared in the correct order.

Stock Receipts, Stock Issues, Stock Transfers Appear in the Order 
Entered

Stock receipts, stock issues, and stock transfers now appear in the order that you entered 
them. In previous versions, if you deleted a batch and reentered a batch, the lines appeared 
in reverse order of how they were entered.

Synchronization to SM Accounts for Adjustment Transactions

If you choose to synchronize to SM, now the software takes into account adjustment 
transactions from within Service Management. In previous versions, if you adjusted 
quantities within Service Management, the total on hand costs did not update correctly.

TRA-SER Task Use UPC Item Link Code as TS Item Handles Full UPC

Now the TRA-SER Maintain Item Link File task of Use UPC Item Code as TS Item Code 
allows full UPC numbers. In previous versions, full UPC codes were not allowed.

Update from Billing No Longer Allows Negative Quantity On Hand

Inventory has been improved so that you cannot allow an FIFO or LIFO item to have a 
negative quantity on hand. This allows a transaction to reject if there is not stock in-house 
to cover it.

Upgrade Allows Report Menu to Update

When you upgrade to the new version of Inventory, now the software updates the Reports 
menu. In previous versions, the Reports menu was not updated with all reports during 
upgrade if the process was canceled. The cancellation caused the Reports menu to clear. 
This has been fixed.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:
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■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD).

New Fields

The Itemlocs record contains the following new fields:

■ avgcost

The Itmmastr record contains the following new fields:

■ avgcost

Modified fields

The Apinhead record contains the following modified fields:

■ recvalue, retention, tax, m1, m2, discount, proratetotal, addsupproratetot

The Apintrans record contains the following modified fields:

■ valuereceived, prorateamount, tax, retention, m1, m2, altsupprorate, discount, 
recprorate, recadsupprorate, proratetaxamt 

The ReqDetail record contains the following modified fields:

■ origextendedvalue      

The Podetail record contains the following modified fields:

■ origextendedvalue, revextendedvalue, valuereceived, srcecurrvalue, revsrcecurrvalue, 
taxamount, revtaxamount, txrecamt, txrecamttt, m1, m2, retheld, retheldthistran, 
taxamountlb, revtaxamountlb, txrecamtlb, txrecamtttlb                     

The Icpricelist record contains the following modified fields:

■ price, unitbuyprice, baseratedisc, break1price, break1disc, break2price, break2disc, 
break3price, break3disc, break4price, break4disc, break5price, break5disc, break6price, 
break6disc                       

The Icreceiptsbtch record contains the following modified fields:

■ batchvalue                       

The Icrecpt record contains the following modified fields:

■ amount, unitcost, markup, unitprice

The Icsuppitms record contains the following modified fields:

■ contractprice, mostrecentprice                  
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The Povar record contains the following modified fields:

■ povaramount, popendingamount, poreceivedamount, postdretention, m1, m2, taxtotal                         

The Povardet record contains the following modified fields:

■ unitrate, extendedvalue, taxrate, taxamount

The HstApiTr record contains the following modified fields:

■ valuereceived, prorateamount, tax, retention, m1, m2, altsupprorate, rate, discount, 
recprorate, recadsupprorate, proratetaxamt 

The HstPoVar record contains the following modified fields:

■ povaramount, popendingamount, poreceivedamount, m1, m2

The HstPovD record contains the following modified fields:

■ extendedvalue, taxamount

The HstRecAd record contains the following modified fields:

■ addchgamt, taxamt, prorateamount, altsupprorate                    

The Icclassdisc record contains the following modified fields:

■ disc0, disc1, disc2, disc3, disc4, disc5 

The Apinaddchg record contains the following modified fields:

■ addchgamt

The Arterms record contains the following modified fields:

■ settlementdisc

The HistPOD record contains the following modified fields:

■ unitrate, origextendedvalue, revextendedvalue, valuereceived, thistranunitrate, linedisc, 
valuethistran, srcecurrvalue, revsrcecurrvalue, taxamount, revtaxamount, txrecamt, 
txrecamttt, m1, m2, retheld, retheldthistran                  

The HistPOH record contains the following modified fields:

■ poorigamount, porevisedamt, poreceivedamount, srcecurrrate, srcecurrvalue, taxtotal, 
revtaxtotal, blanketamt, blanketamtused                   

The HstApiAd record contains the following modified fields:

■ addchgamt

The HstApiH record contains the following modified fields:

■ recvalue, retention, tax, m1, m2, discount, proratetotal, addsupproratetot                 
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The HstRecH record contains the following modified fields:

■ recvalue, taxamount, retentionamt, discount, proratetotal, altsupproratetot                 

The HstRecT record contains the following modified fields:

■ origpovalue, valuereceived, prorateamount, confirmedvalue, taxamount, retentionamt, 

proratetaxamt, altsupprorate, confirmedtaxamount, taxamountac, taxamountlb                      

The Iccontrac record contains the following modified fields:

■ contractprice

The Icissue record contains the following modified fields:

■ startvalue, endvalue, unitcost, markeduprate, tax, extendedcost, issuevalue                       

The Icissuebtch record contains the following modified fields:

■ batchvalue

The Ictfrs record contains the following modified fields:

■ unitcost, extendedcost, markuprate

The Ictfrsbtch record contains the following modified fields:

■ batchvalue

The Ictranhist record contains the following modified fields:

■ cost, markup, srcecurrvalue, taxamount, issuevalue, markuprate

The Ictrans record contains the following modified fields:

■ cost, markup, srcecurrvalue, taxamount, issuevalue, origvalue, currvalue

The Itemlocs record contains the following modified fields:

■ valueonhand

The Itmmastr record contains the following modified fields:

■ mostrecentcost, standardcost, valueonhand

The PIVissue record contains the following modified fields:

■ startvalue, endvalue, unitcost, markeduprate, tax, extendedcost, issuevalue                       

The PIVissuesbtch record contains the following modified fields:

■ batchvalue

The poauth record contains the following modified fields:

■ m1, m2
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The Poheader record contains the following modified fields:

■ poorigamount, porevisedamt, poreceivedamount, srcecurrvalue, taxtotal, revtaxtotal, 
blanketamt, blanketamtused                   

The Recaddchg record contains the following modified fields:

■ addchgamt, taxamt, prorateamount, altsupprorate

The Ppodetail record contains the following modified fields:

■ origextendedvalue, taxamount, m1, m2

The Recheader record contains the following modified fields:

■ recvalue, taxamount, retentionamt, discount, proratetotal, altsupproratetot                 

The Ppoheader record contains the following modified fields:

■ poorigamount, taxtotal, excltax                          

The Rectrans record contains the following modified fields:

■ origpovalue, valuereceived, prorateamount, confirmedvalue, taxamount, taxamountac, 

■ taxamountlb, retentionamt, proratetaxamt, altsupprorate, confirmedtaxamount 

The Reqheader record contains the following modified fields:

■ poorigamount, porevisedamt, poreceivedamount, srcecurrvalue, taxtotal 

The Users record contains the following modified fields:

■ poapplmt, povarapplmt, pocommitlmt, nonpoapplmt, estapplmt, po1oramt, po2oramt, 
po3oramt, po4oramt

The Unitsofm record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ alternativeuom, itemcode

The Apintrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, supplieritemcode, itemcode

The Recheader record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ recnumber, reference

The Recdetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location
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The ReqDetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Podetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, supplieritemcode, itemcode

The Recaddchg record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The PIVissue record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Location record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location

The Pitemloc record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Itmmastr record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ binlocation, class, itemcode

The Itemlocs record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ binlocation, location, itemcode

The Icrecpt record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Icvtrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Ictrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ receivinglocation, location, itemcode
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The HstApiTr record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The HstRecAd record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Ictranhist record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ receivinglocation, location, itemcode

The HistPOD record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, supplieritemcode, itemcode

The HstRecTr record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The HstRecD record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location

The Ictfrs record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ reclocation, location, itemcode

The Icissue record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Icclass record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ class, description

The Iccontract record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode

The Rectrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location, itemcode, supplieritemcode
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The Icsuppitms record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ suppliersitemcode, itemcode

The Lcaltern record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ alternate

The Icitmset record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, setitem

The Icaltern record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode

The Icpricelist record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode

The Traser record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode

The Ppodetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, supplieritemcode

The ReqDetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ supplieritemcode

The Itematch record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode
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Job Cost

New Features

Crystal Reports 10 

All Job Cost Crystal reports have been upgraded to the Crystal Reports 10 format. For 
information about using Crystal reports, see Crystal Reporting. This document is available 
on your CD in the Documents folder.

Dictionary

Now you can update the Job Tax Group on the Job record using Open Database 
Connectivity (ODBC).

Reconciliation Reports

Reconciliation reports were added to this version of Job Cost. For an overview of the 
Reconciliation tool, see �Reconciliation Tool and Reports� in the section titled �General 
Topics.�

The following reports have been added to the Reports menu under Reconciliation:

■ JC Summary

■ Cost Account Entries

■ Account Entry Review

■ JC Totals by Batch

■ Unposted JC Transaction in GL Fixes

Fixes

All Transaction Types Only Post One Month into the Future

When you post changes (Tasks > Post Entries) for approved estimates or approved 
scheduled values (contract amounts), now Job Cost checks the transaction date to see if it 
is beyond the next month or current period. If the transaction date is more than one month 
in the future, Job Cost will reject the transaction and it will remain in the New.jct file. 
Previously, Job Cost posted approved changes with a transaction date more than a month 
in the future. This resulted in the totals, such as the Contract Totals and Estimate Totals, 
not updating correctly. 
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Balance-to-Bill Formula Corrected

Now the Balance to bill column on the Contract Summary window (Inquiry > Billings 
> Billing Summary) calculates the total balance left to bill for each job. Previously, the 
Balance to bill column calculated the total balance for the job to date.

Commitment Change Orders Require Valid Date

Now the Enter Commitment COs window (Tasks > Commitment COs) verifies that the 
Date field includes a valid date in the MM-DD-YYYY format. Unless you cancel the 
commitment change order, you cannot leave the Date field if the field is blank or in the 
wrong format. Previously, you could save the commitment change order when the date 
field was blank.

Commitment Inclusion List Sorts Correctly

Now the Commitment Inclusion list sorts based on the order in which you enter the 
inclusions and exclusions (Tasks > Commitments > [Inclusions & Exclusions]). 
Previously, the list sorted by the first digit of the Item Number and then the second digit, 
etc.

Cost Codes Correct in Job Cost When Quick Added from Contracts

Now all cost codes appear correctly in the Job Cost New and Current transaction files 
(Inquiry > Entries > Entries by Batch). Previously, an extra hyphen displayed in Cost 
Code column on the All Entries window for cost codes that were �quick added� in 
Contracts and that were not already on the job.

Reports

The Buyout Summary report (Reports > Committed Cost > Buy Out Summary) no 
longer displays the cost type. Previously, the report included the cost type Labor for each 
line item.

Transmittal Saves When Change Order Includes Extra

When you fill out the Extra field on the Change Order window in Job Cost and then open 
the Transmittal window, now you can save the transmittal (Tasks > Change Orders > 
[Transmittal]). Previously, error messages displayed when clicking [Save].

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.
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To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD). 

New Fields

The JCM Commitment record contains the following new fields:

■ doc ID

Modified Records

The following records have been modified:

■ JCM commitment, JCM commitment item, JCM job, JCT transaction, JCT batch

Modified Fields

The JCM Commitment Item record contains the following modified fields:

■ commitment item index changed to CI doc index, commitment CO index, commitment 
CO detail index change to CCOD index

The JCM Job record contains the following modified fields:

■ job tax group

The JCT Transaction record contains the following modified fields:

■ commitment CO index, commitment CO detail index changed to CCOD index, source, 
JCT batch record, source

ODBC

Fixes

Like Queries Returning Numeric Fields

Like queries will return records if you add an asterisk to the start of the string, "Like '*2*-
100?'� for example. 

Linking MS Access Tables

Now you can link or import Microsoft Access tables using Sage Timberline Office�s ODBC 
driver.
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Payroll

New Features

Check Form Enhancements

The Modify Check Forms task has been updated to provide more flexibility when using 
check formats. Now there are three types of check formats: 

Standard�This is the original or existing form that contains six YTD buckets and has not 
changed from previous versions. You can also print duplicate stubs with the Standard 
form. 

Short stub�This form introduces up to 15 current and YTD earnings and deduction items 
and the duplicate stub feature.

Extended stub�This form allows for up to 30 current and YTD earnings and deduction 
items. The duplicate stub feature is not available with the extended form. 

In addition, you can choose to control the earnings and deduction items that print on the 
check stub and whether taxes appear on the check stub, or automatically print earnings and 
employee paid taxes and deductions that appear on the check.

Check Form Reports

The following check form reports are available but have not been added to the menu:

■ PR Check Format Detail for Deducts Taxes and Fringes.rpt

■ PR Check Format Detail for Earnings.rpt

Crystal Reports 10 

All Payroll Crystal reports have been upgraded to the Crystal Reports 10 format. For 
information about using Crystal reports, see Crystal Reporting. This document is available 
on your CD in the Documents folder.

Desktop

Now you can access all Payroll menu items and functions from the Desktop. To learn more 
about Desktop, please see Sage Timberline Desktop (Desktop.pdf, available on your CD in 
the Documents folder).

Print Masked Account Number on Direct Deposit Notification

In order to help prevent identity theft, you have the option to print the employee's masked 
account number on the direct deposit notification. If you choose this option, only the last 
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four characters of the employee's bank account number will be printed. To use this option, 
select the Print masked account number on direct deposit notification check box in the 
Modify Check Forms window.

Print Masked Social Security Number

In a continued effort to help prevent identity theft, the print social security number option 
has been modified. By selecting the new Print masked soc sec number check box in the 
Modify Check Forms window, you can still print the employee's social security number 
on the check or direct deposit stub, however. The first five numbers of the social security 
number will be masked with Xs. For example, the social security number 123-45-6789 will 
print as XXX-XX-6789. 

Print Preview Feature in the GL Recap and Quarterly Forms

Now the Print Preview feature is available in the GL Recap report and the quarterly forms.

Fixes

Accelerator Key in Change Posted Time

Now you can use the accelerator key (ALT + F) in addition to clicking [Finish] in the 
Change Posted Time window.

Change Posted Time and Background Processes

After you use the Change Posted Time task, Enter Checks and Print Checks tasks 
process in the background normally.

Change Posted Time Grid Data Validation

When you change dates in a Change Posted Time grid, now the process correctly validates 
the new dates.

Change Posted Time Reassigning Burden When Cost Code Entered

Now the Change Posted Time feature correctly reassigns a burden to a new job if you 
select a default Cost Code when you set up the fringe or the employer tax.

Change Posted Time to Non-certified Job

Now you can use the Change Posted Time function to change a certified job to a non-
certified job and the daily distribution records are deleted appropriately, which means the 
blank hours do not appear on the certified reports.
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Change Posted Time for Washington Workers Compensation 
Employer Tax Amounts

When you reassign job information in Change Posted Time, now the Workers 
Compensation employer tax amounts round correctly.

Check Workers’ Compensation Record

When you process Payroll, the Workers Compensation State writes to the PR Check 
Workers� Compensation record for any tax set up as Workers Compensation. The 
Check Workers' Compensation record is used for printing workers' compensation 
reports.

Expense Account Retrieval

When you select an Expense Account but do not select a JC Category in the Enter 
Checks - Detail window, the first line that contains job information retrieves the correct 
expense account.

Posting Voided Checks Assign Unique Numbers

If Payroll and Accounts Payable use the same bank in Cash Management, re-posting voided 
checks in Payroll does not change the Accounts Payable check information in Cash 
Management.

Recalculate Subject-to Amounts

When you use Recalculate Subject-to for an employee who has pre-tax deductions and has 
worked in multiple states, the taxable and subject-to amounts recalculate correctly.

Reprinting Cleared Checks in Cash Management—New Status

When you reprint a check that has been cleared in Cash Management, the status changes to 
Printed in Payroll instead of Processed, which allows you to post the cleared checks in the 
usual manner in Payroll.

Voiding Checks and Accruals Date

When you attempt to void checks in Payroll but the void is not successful, the check is no 
longer assigned a status of voided in Cash Management.

Voiding Checks and Removal From Payroll

When you void checks that send a voiding entry to Cash Management, a voiding entry is 
also created in Payroll.
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Workers Compensation Code Retrieval

If an invalid WC state and WC code is retrieved and the Use employee work state check 
box is selected in the Employee - Setup window, now a warning message appears.

Government Mandated Changes

Alabama Magnetic Media Format Change

The Alabama magnetic media file specifications have been updated for this release.

Colorado Quarterly Form UITR-1(a)

This form was removed in the 2004 Year-End Release because the state of Colorado stated 
they would no longer accept it. Since the state of Colorado is still accepting the Colorado 
Quarterly Form UITR-1(a) support for the form has been re-instated.

Minnesota Quarterly Wage Detail Filing

The state of Minnesota will no longer accept paper form or magnetic media on diskette or 
CD effective July 1, 2005. You must submit forms on the Internet beginning July 1, 2005. 
The magnetic media file generated by Sage Timberline Office (Special 100 character state 
format) can be submitted via the state's web site. Although the state of Minnesota will no 
longer accept the quarterly wage detail form on paper, Sage Timberline Office still provides 
the option for the state form to be printed for your company records. You should not submit 
this form to the state.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new or modified records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the datasource location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available in the Documents 
folder on your CD).

PRS New Fields

The Check Form YTD Total Detail record contains the following new fields:
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■ check form ID, sequence, current type, description, current amount, YTD type, YTD 
amount, employer paid, operator stamp, date stamp, time stamp

The Check Form Earnings Detail record contains the following new fields:

■ field description, check form ID, sequence, description, current type, current amount, 
YTD type, YTD amount, operator stamp, date stamp, time stamp

PRS Modified Fields

The Check Form record contains the following modified fields:

■ auto prefill YTD totals, auto prefill earnings, placement, CFSMSG, print deposit 
account, YTD 1 desc, YTD 1 formula, YTD 2 desc, YTD 2 formula, YTD 3 desc, YTD 
3 formula, YTD 4 desc, YTD 4 formula, YTD 5 desc, YTD 5 formula, YTD 6 desc, YTD 
6 formula

Payroll (Australia)

New Features

Cheque Form Enhancements

The Modify Cheque Form task has been updated to provide more flexibility when using 
cheque formats. Now there are three types of cheque formats:

Standard�This form is the original or existing form that contains six YTD buckets and it 
has not changed from previous versions. You can also print duplicate slips with the 
Standard form.

Short slip�This form introduces up to 15 current and YTD earnings and deduction items 
and the duplicate slip feature.

Extended slip�This form allows for up to 30 current and YTD earnings and deduction 
items. The duplicate slip feature is not available with the Extended form. 

In addition, you can choose to control the earnings and deduction items that print on the 
cheque slip and whether taxes appear on the cheque slip, or automatically print earnings and 
employee paid taxes and deductions that appear on the cheque.

Cheque Form Reports

The following cheque form reports are available but have not been added to the menu:

■ PR Cheque Format Detail for Deducts Taxes and Fringes.rpt

■ PR Cheque Format Detail for Earnings.rpt
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Desktop

Now you can access all Payroll menu items and functions from the Desktop. To learn more 
about Desktop, please see Sage Timberline Desktop (Desktop.pdf, available on your CD in 
the Documents folder).

Print Masked Account Number on Direct Deposit Notification

For security purposes, you can print the employee's masked account number on the face of 
the direct deposit notification by selecting the Print masked account number on direct 
deposit notification check box in the Modify Cheque Forms window. The last four 
characters of the employee�s bank account number are printed. 

Print Masked Tax File Number

For security purposes, you can select the Print masked tax file number check box in the 
Modify Cheque Forms window to print the employee's tax file number on the cheque or 
direct deposit slip with all but the last three digits of the tax file number masked with Xs. 
For example, the tax file number 123-456-789 prints as XXX-XXX-789. You must print a 
masked tax file number or no tax file number at all.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new or modified records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the datasource location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available in the Documents 
folder on your CD).

PRS New Fields

The Cheque Form YTD Total Detail record contains the following new fields:

■ cheque form ID, sequence, current type, description, current amount, YTD type, YTD 
amount, employer paid, operator stamp, date stamp, time stamp

The Cheque Form Earnings Detail record contains the following new fields:

■ field description, cheque form ID, sequence, description, current type, current amount, 
YTD type, YTD amount, operator stamp, date stamp, time stamp
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PRS Modified Fields

The Cheque Form record contains the following modified fields:

■ auto prefill YTD totals, auto prefill earnings, placement, CFSMSG, print deposit 
account, YTD 1 desc, YTD 1 formula, YTD 2 desc, YTD 2 formula, YTD 3 desc, YTD 
3 formula, YTD 4 desc, YTD 4 formula, YTD 5 desc, YTD 5 formula, YTD 6 desc, YTD 
6 formula

Payroll (Canada)

New Features

Cheque Form Enhancements

The Modify Cheque Form task has been updated to provide more flexibility when using 
cheque formats. Now there are three types of cheque formats:

Standard�This form is the original or existing form that contains six YTD buckets and it 
has not changed from previous versions. You can also print duplicate stubs with the 
Standard form.

Short stub�This form introduces up to 15 current and YTD earnings and deduction items 
and the duplicate stub feature.

Extended stub�This form allows for up to 30 current and YTD earnings and deduction 
items. The duplicate stub feature is not available with the Extended form. 

In addition, you can choose to control the earnings and deduction items that print on the 
cheque stub and whether taxes appear on the cheque stub, or automatically print earnings 
and employee paid taxes and deductions that appear on the cheque.

Cheque Form Reports

The following cheque form reports are available but have not been added to the menu:

■ PR Cheque Format Detail for Deducts Taxes and Fringes.rpt

■ PR Cheque Format Detail for Earnings.rpt

Desktop

Now you can access all Payroll menu items and functions from the Desktop. To learn more 
about Desktop, please see Sage Timberline Desktop (Desktop.pdf, available on your CD in 
the Documents folder).
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Print Masked Social Insurance Number

For security purposes, you can select the Print masked soc ins number check box in the 
Modify Cheque Forms window to print the employee's social insurance number on the 
cheque form with all but the last three digits of the social insurance number masked with 
Xs. For example, the social insurance number 123-456-789 prints as XXX-XXX-789. You 
must print a masked social insurance number or no social insurance number at all.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new or modified records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the datasource location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available in the Documents 
folder on your CD).

PRS New Fields

The Cheque Form YTD Total Detail record contains the following new fields:

■ cheque form ID, sequence, current type, description, current amount, YTD type, YTD 
amount, employer paid, operator stamp, date stamp, time stamp

The Cheque Form Earnings Detail record contains the following new fields:

■ field description, cheque form ID, sequence, description, current type, current amount, 
YTD type, YTD amount, operator stamp, date stamp, time stamp

PRS Modified Fields

The Cheque Form record contains the following modified fields:

■ auto prefill YTD totals, auto prefill earnings, placement, CFSMSG, print deposit 
account, YTD 1 desc, YTD 1 formula, YTD 2 desc, YTD 2 formula, YTD 3 desc, YTD 
3 formula, YTD 4 desc, YTD 4 formula, YTD 5 desc, YTD 5 formula, YTD 6 desc, YTD 
6 formula
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Fixes

T-4 XML File

A header has been added to the first line of the T-4 XML file and now it is accepted by 
Revenue Canada.

Project Management

New Features

Commitment Change Orders (Contract Control > Commitment COs)

Project Management contains a new Commitment Change Order feature that you can use 
to view commitment history, process pending and approved changes to commitments, and 
print commitment change order documents. Integrated with change management and 
commitments, you can link and prefill information from change requests and commitment 
items.

Commitment Change Order Column Available in Details View

Now you can add commitment change order columns to the detail view of Change Request 
and Change Order inquiries.

Commitment Change Order Numbers Display on Reports

Commitment Change Order numbers have been added to the following reports:
■ CR Log-Full Detail (CR) (Reports > Change Request)

■ CR Log-Internal Detail (CR) (Reports > Change Request)

■ CO Log with Detail (CR) (Reports > Change Order)

■ Change Order Release Log (CR) (Reports > Change Order)

Crystal Reports 10 

All Project Management Crystal reports have been upgraded to the Crystal Reports 10 
format. For information about using Crystal reports, see Crystal Reporting. This document 
is available on your CD in the Documents folder.

Inquiries

The following inquiries have been added to the Inquiry menu:
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■ Commitment CO Log (Inquiry > Change Order)

■ CCOs not signed (Inquiry > Change Order)

■ CCOs not released (Inquiry > Change Order)

■ CCOs released, commit not revisd (Inquiry > Change Order)

■ Unassigned CCOs (Inquiry > Change Order)

■ Subcontract CO Log (Inquiry > Subcontract)

■ PO CO Log (Inquiry > Purchase Order)

Purchase Order Reports

The following reports have been added to the Reports menu under Purchase Order:
■ Purchase Order CO Form 1 (CR)

■ Purchase Order CO Form 2 (CR)

The following report has been added as the default Purchase Order CO report on the 
Change Management tab (File > Data Folder Settings > PJ Settings).

■ PJ Purchase Order CO Form 1 (T) (CR)

If you prefer, you can use PJ Purchase Order CO Form 2 (T) (CR) as the default Purchase 
Order CO report instead.

Reports Include Project Management Commitment Change Orders

Now the following reports only display information from the new Project Management 
commitment change orders:
■ Commitment Change Order Log (Reports > Change Order)

■ PO Change Order Log (Reports > Purchase Order)

■ Subcontracts with CO Detail (Reports > Subcontract)

Previously, these reports used information from Job Cost commitment change orders.

Subcontract Reports

The following reports have been added to the Reports menu under Subcontract:
■ Subcontracts with CO Detail

■ Subcontract CO Form 1 (CR)

■ Subcontract CO Form 2 (CR)
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The following report has been added as the default Subcontract CO report on the Change 
Management tab (File > Data Folder Settings > PJ Settings).

■ PJ Subcontract CO Form 1 (T) (CR)

If you prefer, you can use PJ Subcontract CO Form 2 (T) (CR) as the default Subcontract 
CO report instead.

Unreleased Documents Report

The Unreleased Documents report has been added to the Reports menu under Other.

Fixes

All Categories Display on Change Order Log with Detail Report

When a change request has a Lump Sum pricing method, now the categories will display 
and print on the Change Order Log with Detail report (Reports > Change Orders > CO 
Log with Detail (CR)). Previously, the categories only displayed and printed for change 
requests with a Time & Material pricing method.

Amounts in Labor Cost Detail Match Labor Costs

Now the Amount column on the Labor Cost Detail report (Reports > Labor Control) 
matches the amount on the Labor Costs report. Previously, the Amount column in the 
Labor Cost Detail report did not include employer taxes.

Change Orders Recognizes 10-Digit Job Numbers

Now Change Orders recognizes job numbers containing up to 10 digits (Contract 
Control > Change Orders). Previously, you received an error message when selecting 
the Contract Item if your job number format exceeded eight digits.

Commitment Change Order Number No Longer Prints on Some 
Reports

The following reports no longer print the commitment change order number from the 
Commitment CO field on the JC transaction record.
■ Commitment Recap with Detail (Reports > Change Order)

■ PO Log with Full Detail (Reports > Purchase Order)

■ Subcontract Log w Full Details (Reports > Subcontract)

■ Subcontract Recap with Detail (Reports > Subcontract)
Page 47



Commitment Change Order Reports

The commitment (purchase order and subcontract) change order reports have been 
redesigned for the new Project Management commitment change orders. If you were using 
the commitment change order reports in an earlier version of Project Management, you may 
notice differences in your reports. The new reports print Project Management commitment 
change orders only. They do not include Job Cost commitment change orders.

The original Job Cost report designs are still available in the Timberline 
Office\Accounting\Report folder. These reports have the same name as the Project 
Management versions with the exception of the first two characters (JC or PJ), which 
designate the application that the report was designed to report on. For example, JC 
Purchase Order CO Form 1 (CR).rpt, which reports on Job Cost purchase order change 
orders, has been replaced under Reports > Purchase Order with PJ Purchase Order CO 
Form 1 (CR).rpt, which reports on Project Management purchase order change orders. 

If you need to report on Job Cost commitment change orders from within Project 
Management, use Reports Manager from the Reports menu to add or change the report 
design to the Job Cost version.

Correspondence Log Toolbar Displays Correctly from Outlook

If you display the Correspondence Log toolbar in Microsoft Outlook when it is using 
Microsoft Word as e-mail editor (View > Toolbars > PJ Correspondence Log), the 
toolbar will remain open unless you close it.

In addition, if you have had previous or multiple installations of Project Management, you 
will no longer see multiple copies of the PJ Correspondence Log toolbar (View > 
Toolbars).

Help

Help has been added for the new Commitment Change Order feature.

Item Count Correct on Items by Responsible Contact Report

When the items for a contact flow onto a second page of the Items by Responsible Contact 
report (Reports > Meeting Minutes > Items by Resp Contact (CR)), now you will see a 
correct item count.

Job Contract Summary Report Calculates Correctly

The Job Contract Summary report (Reports > Job Contract Summary (CR)) calculates 
correctly.
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Sage Timberline Office Desktop—Meeting Items Totals Correct

The Meeting items totals under the Document Control section of the following Desktop 
home page reports calculate correctly.
■ Comm Const Proj Assistant Job Overview (CR).rpt (Home Pages > Commercial 

Construction)

■ Comm Const Proj Mgr Job Overview (CR).rpt (Homes Pages > Commercial 
Construction)

■ Comm Const Proj Mgr Job Overview (no CN) (CR).rpt (Home Pages > Commercial 
Construction)

■ Res Bldr Proj Mgr Job Overview (CR).rpt (Home Pages > Residential Builder)

■ Res Bldr Proj Mgr Job Overview (no CN) (CR).rpt (Home Pages > Residential 
Builder)

Sent Date on E-mail Messages Correct (Documents > 
Correspondence Log)

When you open an e-mail message from Correspondence Log, you will see the original 
sent date. Previously, Correspondence Log used the system date.

Submittal Log by Received From Report Prints

Now you can print the Submittal Log by From (CR) report (Reports > Submittal). In 
addition, you can use the Print Preview feature.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD). 

New Records

The following are new records:
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■ Commitment Change Order, Commitment Change Order Detail

New Fields

The Commitment Change Order record includes the following new fields:

■ commitment CO index, job index. job, commitment index, commitment, vendor, 
description, number, number sort key, date, schedule impact, revised completion date, 
scope, signed date, misc text, status, release to accounting, revise commitment, total, 
revised commitment date, revised commitment time, not issued amount, pending 
amount, approved amount, pre-approved status, actual status, operator stamp, date 
stamp, time stamp

The Commitment Change Order Detail record includes the following new fields:

■ commitment CO detail index, commitment CO index, description, units, unit cost, unit 
description, tax group, pre tax amount, tax, amount, job index, job, extra, cost code, 
category, reference no., price date, source type, source number, reason, back charge, 
misc. text, misc. date, misc. list, misc. amount, commitment item index, commitment, 
commitment item, change order index, change request index, change request detail 
index, last used non-costed task, user pre tax amount, user amount, operator stamp, date 
stamp, time stamp

Modified Records

The following records have been modified:

■ PJM Settings, PJD Transmittal Item, PJD Document Contract, PJD Change Request 
Detail

Modified Fields

The PJM Settings record includes the following modified fields:

■ subcontract CO, purchase order CO, automatically assign commitment item

The PJD Transmittal Item record include the following modified fields:

■ internal type

The PJD Document Contract record includes the following modified fields:

■ document type, commitment CO index, commitment CO detail index

The PJD Change Request Detail record includes the following modified fields:

■ commitment CO index, commitment CO detail index
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Property Management

New Features

Amend Terminated Lease Process Added to Property Management

Several enhancements were made to the amend lease process. The main feature included in 
this release is the ability for you to amend leases that have a status of terminated, which you 
could use for leases that may have been incorrectly terminated. In the Amend Lease - New 
Amendment window, you can select the lease that you want to amend from a list of either 
current or terminated leases. For leases that are terminated, the amend function includes the 
move-in portion of the process. The Amend Lease journal and lease modification history 
include more information about the status of the lease you are amending.

Amend Lease Includes Informational Messages

Messages have been added in the amend lease area to help you through the process. Any 
time you create a new amendment or edit a lease on an existing amendment in the amend 
lease task, a message appears that provides a way to print the step required to activate the 
amendment. If you click [OK] in the Amend Lease �Effective Now window, a message 
appears that provides information about how the software uses the dates you entered, with 
an option to print the topic.

Crystal Reports 10 

All Property Management Crystal reports have been upgraded to the Crystal Reports 10 
format. For information about using Crystal reports, see Crystal Reporting. This document 
is available on your CD in the Documents folder.

Desktop

Now you can access all Property Management menu items and functions from the Desktop. 
To learn more about Desktop, please see Sage Timberline Desktop (Desktop.pdf, available 
on your CD in the Documents folder).

Help

Online Help has been improved and updated in several areas of Property Management, 
mainly in Manage Leases and Change Entries.
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Fixes

1099-INT and 1098-Mortgage Interest Forms (Reports menu)

■ 1099-INT and 1098-Mortgage Interest forms include a check box to indicate prior year 
reporting for magnetic media. 

■ The journal that prints when you create a 1098-Mortgage Interest form has been 
improved to include the correct Tax ID information.

Cash Receipts (Tasks menu)

■ Now Property Management allows you to include multiple deposits in the same session 
of Cash Receipts. In previous versions, the software aborted if you selected [Start New 
Deposit] more than forty times in the same cash receipts session.

■ General improvements were made in the way the software creates intercompany and 
intracompany accounting transactions. In previous versions, the software could create 
accounts in General Ledger with a zero prefix. This has been corrected. When banks used 
intracompany accounting with a combination of full account and base account, there may 
have been situations in which the intracompany transactions were not created. This has 
also been corrected.

■ Now intercompany transactions are created as appropriate in addition to intracompany 
transactions. In previous versions, if intracompany transactions were created, the 
software did not create intercompany transactions even if the condition was valid.

■ Messages have been consolidated and an option added to suppress warning messages. In 
previous versions, the software warned you each time the depositing bank was different 
than the accounting bank or if a check number was blank. Now you can select an option 
to suppress the warning message for the session.

Change Entries (Tasks menu)

■ Now when you use Change Entries to change a payment, the software retains the original 
reference date on the original Cash Management deposit. In previous versions, the 
original reference date was changed to the accounting date.

■ In previous versions, if you made a change to the accounting date of a tenant or 
miscellaneous income payment, the original and reversing transactions would have the 
original accounting date and the correcting transaction would have the new accounting 
date. This could cause to an out-of-balance situation. In the current software, you are 
asked to select the date (the original or the correcting) to use on reversing transactions.

■ Messages have been consolidated and an option added to suppress warning messages. In 
previous versions, the software warned you each time the depositing bank was different 
than the accounting bank or if a check number was blank. Now you can select an option 
to suppress the warning message for the session.
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■ An improved warning message appears when you attempt to void a tenant payment that 
has been reconciled in Cash Management. This message directs you on how to correct 
the issue.

■ If you attempt to edit a payment that is associated with a historical lease, now you receive 
an error message directing you to use Change Lease to change the lease status. In 
previous versions, the software allowed you to edit payments on historical leases 
although historical leases cannot have a balance.

Formulas (Tools menu)

■ The Future Charge Date formula function has been improved. The formula correctly 
returns the future charge date for the recurring charge. In previous versions, the formula 
always returned the future charge date for the first recurring charge in the recurring 
charge table regardless of the recurring charge that was selected.

■ The Detail Effective Unit Square Foot formula function correctly retrieves the property 
and unit from the unit record, In previous versions, the formula pulled the unit from the 
lease recurring charge record. There were instances when the formula returned incorrect 
values. This has been corrected and the Rent Roll -Summarized Commercial and 
Commercial Rent Roll by Charge Type reports have been updated.

■ The Tenant Detail As Of formula function has been improved so that the proper 
parameters are included.

Generate Rent Roll (Tasks > Create Charges)

The generate rent roll process has been improved so that you no longer incorrectly receive 
error messages concerning temp files when you perform a trial run.

Late Charges (Tasks > Manage Leases > Start Lease)

Now credits are considered when calculating late charges in conjunction with the minimum 
lease balance field.

Leases (Tasks > Manage Leases)

Amend Lease (Tasks > Manage Leases)

■ Lease Duplication Process�The amend lease duplication process has been enhanced. 
Now the duplication process transfers more detailed Insurance tab information, 
additional recurring charge amount tables, next dates and original effective dates, and 
terminate dates if applicable.

■ Lease Dates�When you open the Effective Now: Dates and Occupancy window, the 
date fields no longer prefill with the system date. During the amend lease process, these 
dates fields will use your dates for the terminated lease you are amending or the fields 
remain blank for the current lease you are amending. When you first enter the Effective 
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Date for a current lease, the rest of the dates prefill with that date. Also, the amend lease 
process no longer adjusts (behind the scenes) the Effective Now dates you entered. This 
corrects situations you may have experienced in previous versions that had to do with 
missing one day of rent, vacancy loss calculations, and occupancy calculations.

■ Future Leases�You can no longer amend a future lease. In previous versions, the 
software allowed you to start a new lease without activating it and this inactive lease was 
available in Amend Lease.

Amend and Start Lease Improvements (Tasks > Manage Leases > Amend Lease 
or Start Lease > Charge Start Dates window)

■ The lease activation process for both Amend Lease and Start Lease has been improved. 
In previous versions, in some situations charges that should not be prorated showed up 
as charges to be prorated in the charges list, or charges had inaccurate effective dates or 
next dates on their recurring charge table. This may have caused the start date for the 
recurring charge to be inaccurate. This has been fixed. 

■ The Charge Start Dates window has been improved. The [Show Charges] button has 
been renamed to [Preview Charges]. You will find more instructional information on the 
window, in online Help, and through improved messages that guide you on how to make 
corrections when the information on the window looks incorrect.

Copy Lease Process Improved (Tasks > Manage Leases > Start Lease)

The copy process in Start Lease has been improved. Now the copy process transfers more 
detailed Insurance tab information, additional recurring charge amount tables, and it 
stamps the correct property on recurring charges.

Incorrect Sequence Numbering of Lease Option (Start Lease > Lease Option tab)

The lease option sequence numbering function has been corrected. In previous versions, 
under certain conditions you could no longer create lease options because it appeared as 
though you had reached a maximum. This has been fixed.

Incorrect Unit on Lease Option (Change Lease > Lease Option tab)

When you entered different properties in Lease Options, it was possible to that you would 
have an incorrect unit for the property entered in previous versions of the software. This has 
been fixed in this release.

Lease Dates Changes (Start Lease)

When you first access the Activate Lease: Dates and Occupancy window, the date fields are 
blank rather than being prefilled with the system date. Once you enter the Actual Move In 
date, the rest of the dates prefill with that date.
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Lease Dates Changes (Terminate Lease)

When you first access the Terminate Lease: End Lease window, the date fields are blank 
rather than being prefilled with the system date. Once you enter the Actual Move Out 
Date, the rest of the dates prefill with that date.

Lease Status Error Correction (Change Lease)

Now you can change the status of a lease from historical to terminated for error correction.

ODBC

More lease recovery and late charge fields are ODBC replaceable. See the Property 
Management topic �Database Changes� for a list of the fields.

Post Entries (Tasks menu)

Now the correct Bill To Tenant for the charge type is updated to the open items when you 
post entries. In previous versions, the incorrect Bill to Tenant was updated on the open item 
because it was based the summary charge type rather than the charge type.

Refund/Apply Deposit (Tasks menu)

Now the process of forfeiting an deposit correctly creates intracompany transactions in 
cases where the Cash Management bank uses a combination of base and full accounts.

Report Designs (File > Data Folder Settings > PM Settings)

Now you can enter a longer path in the Design Name column, which allows you to 
successfully run the reports. In previous versions, if the design name path was too long the 
software could not find the report based on the path and you received an error message that 
no report was found.

Reports (Reports menu)

■ Summarized and Detailed Cash Activity report: This report has been enhanced to 
account for returned checks.

■ Aged Receivable reports�Now the tenant name correctly appears for all tenants listed 
on the report. In previous versions, the tenant name did not print if the final tenant 
balance was zero.

■ Charge Type Summary report (Charge Type Detail report)�This report has been 
renamed to Charge Type Detail. The Charge Type Detail report lists detail transactions 
by charge type. The new report Charge Type Summary prints a total for each charge type 
by month based on a date range.
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■ Reprint Invoices�Now you can use Reprint Invoices (Reports > Forms) to reprint 
the invoices correctly. In previous versions, the Next Invoice field did not reset correctly.

■ PM Lease Summary Report�Now this report correctly calculates the lease square 
footage when amendments exist.

■ Transactions by Lease�A batch ID was added to this report to assist with 
reconciliation. 

Returned Checks (Tasks menu)

An improved warning message appears when you attempt to void a tenant payment that has 
been reconciled in Cash Management. This message directs you on how to correct the issue.

Straight Line Rent (Tasks > Manage Leases > Amend or Terminate 
Lease)

The way the software handles Straight Line Rent�s balance forward function has been 
improved. Now you can enter a negative amount in the Balance Forward field. Also, in 
previous versions when a balance forward amount existed and you either terminated or 
amended the lease, the amount on straight line rent entries or the forwarded amount was 
incorrect. The calculation of the straight line rent entries and the forwarded amount has 
been fixed in this version. 

Tenant and Lease Balances Now Match 

In previous versions, the possibility existed to have the tenant balance not equal to the lease 
balance. This occurred when one operator attempted to write to a record already in-use by 
another operator. For example, if you apply a cash receipt to a lease while someone else 
uses Manage Leases to change a date on the same lease, this may have caused a discrepancy 
between the tenant and lease balances. In the current version, you can complete one of the 
conflicting routines as normal while the other routine displays a warning that the data in 
that session could not be saved. To reduce the occurrence of this situation, always exit out 
of the lease routine immediately after you have made changes.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).
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■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

PML New Fields

The PML Lease Modification, Record 4 includes the following new fields:

■ original lease status

PML Modified Fields

Now the PML Lease Late Charge Controls record includes the following fields replaceable 
through ODBC:

■ subject to formula 1, subject to formula 2, subject to formula 3

Now the PMP Property Late Charge Controls record includes the following fields 
replaceable through ODBC:

■ subject to formula 1, subject to formula 2, subject to formula 3

The PMS PM Settings Header 2 record contains the following records with the report 
design field lengths changed from 80 to 255:

■ late notice design, open item statement design, balance forward design, invoice report 
design, rent roll journal design, accrue int journal design, pay int journal design, ref/
apply crds jrn design, ref/apply deps jrn design, ret checks jrn design, misc entries jrn 
design, cash receipts jrn design, receipt design, deposit slip design, start lease jrn design, 
term lease jrn design, porters' wage jrn desig, CPI escal jrn design, recovery jrn design, 
enter sales vol jrn design, amend lease jrn design, management fees jrn design 

Now the PMV Property Recovery Controls record contains the following fields replaceable 
through ODBC:

■ recon basis calc method, recon calc method, recon adjust charge type, recon subtract prev 
chgs, recon print on invoice, escal basis calc method, escal calc method, escal percent 
increase, recon print on invoice, escal retro charge type, admin fee basis calc mthd, 
admin fee calc method, admin fee percent, admin fee charge type, base year, base 
amount, multiplier, stop method, stop SF type, stop amount, cap method, cap SF type, 
cap amount, occ clause fixed expenses, occ clause var expenses, occ clause percent, occ 
clause SF type, occupancy manual percent

Now the PMV Lease Recovery Controls record contains the following fields replaceable 
through ODBC:

■ active, recon basis calc method, recon calc method, recon adjust charge type, recon 
subtract prev chgs, recon print on invoice, escal charge type, escal basis calc method, 
escal calc method, escal percent increase, escal retro charge type, admin fee basis calc 
mthd, admin fee calc method, admin fee percent, admin fee charge type, base year, base 
amount, multiplier, stop method, stop SF type, stop amount, cap method, cap SF type, 
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cap amount, occ clause fixed, occ clause variable, occ clause percent, occ clause SF type, 
occ clause manual percent

Now the PMV Lease Recovery Controls record contains the following fields that allow and 
retain negative amounts:

■ base amount, multiplier, property actual expenses, property escal budget, property admin 
fee budget, property actual expenses, property escal budget, property admin fee budget, 
reconciliation share, escalation share, admin fee share, escalated charge, admin fee 
amount 

Purchasing

New Features

Case Sensitive Searches Now Allowed With Inquiries

Now you can search for inquiry orders (Inquiry > Orders) that are narrowed down by a 
case-sensitive search.

File Tools Allows You to Back Up Folders and Subfolders

Sage Timberline Office File Tools has a new face and the ability to back up the entire 
company data folder, including Purchasing, Inventory and Service Management data. For 
more details on how to back up your company data folder, see the File Tools Help topic 
�Backing up files.� You must exit the Purchasing and Inventory applications before using 
the Sage Timberline Office File Tools to back up or restore the company folder.

Crystal Reports 10 

Now Crystal reports in Purchasing use the Crystal Reports 10 format. For information 
about using Crystal reports, see Crystal Reporting. This document is available on your CD 
in the Documents folder.

Help > Users Shows System Administrator Information

The ability to view a list of Purchasing users to verify the system administrator has been 
readded to the Help menu (Help > Users). 

Mobile Purchasing and TRA-SER Now Installed From Main 
Accounting CD

Now you can install Mobile Purchasing and TRA-SER applications from the main 
Accounting and Management Products CD at D:\AdditionalInstalls\POIV (D:\ represents 
your CD-ROM drive).
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Purchasing Application Now Fully Incorporated into Accounting and 
Management Products Installation and CD

(This change occurred in Accounting and Management Products 9.1.0.)

The Purchasing application is now included on the Accounting and Management Products 
CD. To install Purchasing, select D:\Install.exe from the Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).

Purchasing Opens New Data Set in Same Way as Accounting 
Applications

Now when you open Purchasing and you open a new data set, the process is consistent with 
the way you open new data sets in other Accounting applications.

Service Management Task and Settings Now Included

(This change occurred in Accounting and Management Products 9.1.0.)

The SM Synchronization task and its related settings are now available within the 
Purchasing application (File > Data Folder Settings > SM Integration). Previously, the 
synchronization task and settings were only available in the Inventory application.

Fixes

Accounting Date No Longer Changes to Invoice Date During Post

When you post invoices or receipts, the date that you enter for accounting date remains, 
and no longer changes to the invoice date. In previous versions, the accounting date was 
changed to the invoice date.

Approval IDs Prefill Properly When Sent to Accounts Payable

If you use Enter Receipts (Tasks > Enter Receipts) to create an invoice, now the correct 
ID sends to Accounts Payable. 

Blanket Orders Improved

■ When you use Enter Orders (Tasks > Enter Orders) to receive blanket orders, now 
you can successfully receive the orders without entries for units or rates. In previous 
versions, if you received a blanket order with empty units or rates you received an error.

■ Now you can successfully receive blanket orders with tax liability automatically 
calculated. 

■ If you use blanket orders, now the commitment order items are created correctly when 
you send orders to Job Cost.
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■ Now the Tax amount for Blanket orders correctly sends to Accounts Payable when a 
receipt is posted as an invoice. 

Dashes in Numbers Now Allowed in IDs

■ Now you can use Job Cost extras and tax groups that contain dashes and numbers. In 
previous versions, extras and tax groups with numbers and dashes could not be used on 
an order detail line when you entered a purchase order.

■ Accounts Payable vendor numbers can contain dashes and numbers. In previous 
versions, you were not allowed to select vendor numbers with dashes and numbers.

■ Now purchase orders, change orders, and invoice numbers can contain a dash (-). In 
previous versions, if numbers contained dashes, the purchase order or invoice did not 
send correctly to Accounts Payable or Job Cost.

Enter Change Orders No Longer Issues Warning for Committed COs

Change Orders has been changed so that you can successfully enter change orders once 
they have been committed. In previous versions, you may have received a warning message 
about uncommitted change orders even after you committed them.

Enter Orders Allows Selection of Vendor Item

When you enter an order (Tasks > Enter Orders), in the Detail grid you can select a 
vendor from the list. In previous versions, the vendors may not have listed for you to select.

“Exponential” Values No Longer Appear in Fields

You no longer see exponential (values expressed as exponents) in fields in Purchasing. In 
previous versions, fields may have displayed these values if the software did not round 
numbers.

Improved General Performance

The Export Orders as XML performance has been improved.

Improvements were made throughout Purchasing to improve performance. Some of the 
main processes that have improved performance are adding items, closing orders, entering 
receipts, vendor lookup, posting and unposting processes, processing pending orders, 
setting up items, and committing a purchase order.

Import CSV Orders Now Follows Approval Limit in User Settings

Now Import Orders accepts the setting for an approval limit in User Settings so that orders 
will not commit if they are outside of the approval limit. In previous versions, if you 
selected the Automatically commit check box (Tools > Import Orders > Import CSV 
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Orders window) the system would override the user settings and imports would import 
even though they exceeded the limit.

Item Lookup Sorts Correctly in Setup

When you set up an item (Setup > Items) the item lookup sorts correctly. In previous 
versions, the items were incorrectly sorted when they appeared.

PO Invoice Displays PO Commitment Number 

When you enter receipts, you no longer see information about a change order that is 
uncommitted. In previous versions, the PO commitment ID appeared incorrectly on the PO 
Invoice if it was not committed.

Now Print Selection Accepts Changes in Setup Options

When you select [Printer Setup] from the Print Order window, now you can change 
settings (such as changing the page setting from letter to legal). In previous versions, the 
change was not accepted.

Process Pending Orders Allows You to Select POs Without Error

When you process pending orders, you no longer receive an error message once you have 
approved an order. Previously, an error message incorrectly appeared even though the 
purchase orders were ready to commit.

Purchase Order Numbers Can be Entered Manually 

If you enter a purchase order number manually (Tasks > Enter Orders) now you can 
proceed without receiving an access violation error.

Purchase Order Numbers With Prefixes Now Successfully Import

Now you can successfully import a purchase order that has a prefix as part of the purchase 
order number. In previous versions, purchase order numbers with prefixes were incorrectly 
incremented in the import process (Tasks > Import Orders).

Purchasing Sends Correct Value and Tax Amounts to Accounts 
Payable and Job Cost

Purchasing sends the correct values and tax amounts to Accounts Payable and Job Cost 
during Enter Invoices (Tasks > Enter Invoices). In previous versions, the amounts were 
not correct.
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Purchasing Successfully Opens Using File Locations

If you use file locations for accounting data files, now you can open Purchasing without 
receiving an error. The software�s process of looking for file locations has been improved.

Reference Number Selection in Enter Receipts Improved

If you select reference numbers in Enter Receipts (Tasks > Enter Receipts) you no longer 
receive an error that the system cannot find the number.

Reports

■ Now you can successfully complete Expected Delivery for Job and Overdue Deliveries 
for Job reports even if you do not enter information into all fields.

■ In Purchase Order documents, the PO lines correctly print in order. Also, Purchase Order 
documents that are set up on the Reports menu print correctly after you upgrade. 

Retainage Amount Correctly Transfers to Accounts Payable

When you change a retainage amount on a receipt and post it as a delivery docket, now the 
change is recognized when you enter invoices (Tasks > Enter Invoices) and send the 
Invoice to Accounts Payable.

Synchronize Location, Items, Costs Settings Removed

The only setting that appears on the SM Integration tab is Synchronize Items (File > Data 
Folder Settings > SM Integration tab). The other selections were not used by Purchasing.

Tax Amounts Correctly Created in Accounts Payable

If you use tax and tax liability in Accounts Payable, the tax amounts are correctly created 
in Accounts Payable. In previous versions, if you used tax and tax liability and in 
Purchasing you selected Never Show for the distribution setting (Distribute Taxes 
window), an incorrect tax amount was created in Accounts Payable if you changed the tax 
amount in the receipt process.

Tax Groups Field Added

Now you can add a tax group to orders in Enter Orders, Enter Requisitions, and Return 
Authorities.

Totals Correctly Updated in Enter Return Authorities

If you enter return authorities (Tasks > Enter Return Authorities), now the software 
correctly updates the total in the Amount field. 
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Trailing Spaces Removed From POHeader Record

(This change occurred in Accounting and Management Products 9.1.0.)

The purchase order number in the poheader record no longer contains trailing spaces, and 
reports that link from the poheader and poheadsd records now print successfully.

Uncommitted Change Orders No Longer Appear in Enter Receipts

Detail lines from uncommitted change orders no longer appear Enter Receipts, which helps 
to identify where change orders are not approved (Tasks > Enter Receipts). In previous 
versions, you may have been allowed to enter a receipt for an uncommitted change order.

Unit Rate Amount Remains Accurate on Purchase Order

The Unit Rate amount remains the correct amount on purchase orders when you enter 
orders (Tasks > Enter Orders). 

Value Received Updates Properly After Partial Receipt

Now the value received on a purchase order updates properly when you create a partial 
receipt and then a full receipt for a purchase order. In previous versions, the value received 
did not update correctly in this situation.

Upgrade Allows Report Menu to Update

When you upgrade to the new version of Purchasing, now the software updates the Reports 
menu. In previous versions, the process may have gotten caught in a loop when updating 
the Reports menu. If you canceled out of the process, you had no reports. This has been 
fixed.

Vendor and PO IDs Create Correctly in Receipt Process

If you enter a vendor and PO IDs in receipts, Purchasing correctly retains the numbers 
whether you enter the numbers manually or by selecting the ID from a list.

Vendor IDs Can Contain Apostrophes

Now Purchasing accepts vendor IDs that contain apostrophes, which was not allowed in 
past versions.

Vendor Price Lists Prefill Correctly

Now when you enter a purchase order, the vendor price list prefills correctly.
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XML Import Works Correctly

Purchasing has been improved so that you can successfully import XML orders. In previous 
versions, this process may have incorrectly applied the information if you had multiple 
orders imported.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reports (Crystal.pdf, available on your CD).

New Fields

The Itemlocs record contains the following new fields: 

■ avgcost              

The Itmmastr record contains the following new fields:

■ avgcost

Modified fields

The Apinaddchg record contains the following modified fields:

■ addchgamt

The Apinhead record contains the following modified fields:

■ recvalue, retention, tax, m1, m2, discount, proratetotal, addsupproratetot                 

The Apintrans record contains the following modified fields:

■ retention, valuereceived, prorateamount, tax, m1, m2, altsupprorate, discount, 
recprorate, recadsupprorate, proratetaxamt                    

The Arterms record contains the following modified fields:

■ settlementdisc

The HistPOD record contains the following modified fields:
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■ unitrate, origextendedvalue, revextendedvalue, valuereceived, thistranunitrate, linedisc, 
valuethistran, srcecurrvalue, revsrcecurrvalue, taxamount, revtaxamount, txrecamt, 
txrecamttt, m1, m2, retheld, retheldthistran

The HistPOH record contains the following modified fields:

■ poorigamount, porevisedamt, poreceivedamount, srcecurrrate, srcecurrvalue, taxtotal, 
revtaxtotal, blanketamt, blanketamtused

The HstApiAd record contains the following modified fields:

■ addchgamt

The HstApih record contains the following modified fields:

■ recvalue, retention, tax, m1, m2, discount, proratetotal, addsupproratetot 

The HstApiTr record contains the following modified fields:

■ valuereceived, prorateamount, tax, retention, m1, m2, altsupprorate, rate, discount, 
recprorate, recadsupprorate, proratetaxamt                    

The HstPoVar record contains the following modified fields:

■ povaramount, popendingamount, poreceivedamount, m1, m2                               

The HstPovD record contains the following modified fields:

■ extendedvalue, taxamount                        

The HstRecAd contains the following modified fields:

■ addchgamt, taxamt, prorateamount, altsupprorate                    

The HstRecH record contains the following modified fields:

■ recvalue, taxamount, retentionamt, discount, proratetotal, altsupproratetot                 

The HstRecTr record contains the following modified fields:

■ taxamountlb, origpovalue, valuereceived, prorateamount, confirmedvalue, taxamount, 
retentionamt, proratetaxamt, altsupprorate, confirmedtaxamount, taxamountac                      

The Icclassdisc record contains the following modified fields:

■ disc0, disc1, disc2, disc3, disc4, disc5

The Iccontract record contains the following modified fields:

■ contractprice

The Icissue record contains the following modified fields:

■ startvalue, endvalue, unitcost, markeduprate, tax, extendedcost, issuevalue                       

The Icissuesbtch record contains the following modified fields:
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■ batchvalue

The Icpricelist record contains the following modified fields:

■ price, unitbuyprice, baseratedisc, break1price, break1disc, break2price, break2disc, 
break3price, break3disc, break4price, break4disc, break5price, break5disc, break6price, 
break6disc 

The icreceiptsbtch record contains the following modified fields:

■ batchvalue

The Icrecpt record contains the following modified fields:

■ amount, unitcost, markup, unitprice                        

The Icsuppitms record contains the following modified fields:

■ contractprice, mostrecentprice

The Ictfrs record contains the following modified fields:

■ unitcost, extendedcost, markuprate

The Ictfrsbtch contains the following modified fields:

■ batchvalue

The Ictranhist record contains the following modified fields:

■ cost, markup, srcecurrvalue, taxamount, issuevalue, markuprate

The Ictrans record contains the following modified fields:

■ cost, markup, srcecurrvalue, taxamount, issuevalue 

The Icvtrans record contains the following modified fields:

■ origvalue, currvalue

The Itemlocs record contains the following modified fields:

■ valueonhand

The Itmmastr contains the following modified fields:

■ mostrecentcost, standardcost, valueonhand                      

The PIVissue record contains the following modified fields:

startvalue, endvalue, unitcost, markeduprate, tax, extendedcost, issuevalue                       

The PIVissuesbtch record contains the following modified fields:

■ batchvalue

The Poauth record contains the following modified fields:
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■ poauthlimit, m1, m2

The Podetail record contains the following modified fields:

■ valuereceived, srcecurrvalue, revsrcecurrvalue, taxamount, revtaxamount, txrecamt, 
txrecamttt, m1, m2, retheld, retheldthistran, taxamountlb, revtaxamountlb, txrecamtlb, 
txrecamtttlb, origextendedvalue, revextendedvalue                 

The Poheader record contains the following modified fields:

■ poorigamount, porevisedamt, poreceivedamount, srcecurrvalue, taxtotal, revtaxtotal, 
blanketamt, blanketamtused                   

The Povar record contains the following modified fields:

■ povaramount, popendingamount, poreceivedamount, postdretention, m1, m2, taxtotal                         

The Povardet record contains the following modified fields:

■ unitrate, extendedvalue, taxrate, taxamount

The Ppodetail record contains the following modified fields:

■ origextendedvalue, taxamount, m1, m2, 

The Ppoheader record contains the following modified fields:

■ poorigamount, taxtotal, excltax, 

The Recaddchg record contains the following modified fields:

■ addchgamt, taxamt, prorateamount, altsupprorate                    

The Recheader record contains the following modified fields:

■ recvalue, taxamount, retentionamt, discount, proratetotal, altsupproratetot                 

The Rectrans record contains the following modified fields:

■ prorateamount, confirmedvalue, taxamount, taxamountlb, origpovalue, valuereceived, 
taxamountac, retentionamt, proratetaxamt, altsupprorate, confirmedtaxamount 

The ReqDetail record contains the following modified fields:

■ origextendedvalue

The Reqheader record contains the following modified fields:

■ poorigamount, porevisedamt, poreceivedamount, srcecurrvalue, taxtotal                         

The Users record contains the following modified fields:

■ poapplmt, povarapplmt, pocommitlmt, nonpoapplmt, estapplmt, po1oramt, po2oramt, 
po3oramt, po4oram
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New Variable Length Character Field Records

The Apintrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location. supplieritemcode                 

The HistPOD record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode

The HstApiTr record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode

The HstRecAd record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The HstRecTr record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The Icaltern record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ alternate, itemcode

The Icclass record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ class, description

The Iccontract record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The Icissue record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The Icitmset record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, setitem

The Icpricelist record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:
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■ itemcode

The Icrecpt record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The Icsuppitms record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, suppliersitemcode

The Ictfrs record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, relocation

The Ictranhist record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, receivinglocation

The Ictrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, receivinglocation                

The Icvtrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The Itematch record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode

The Itemlocs record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ binlocation, itemcode, location

The Itmmastr record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ binlocation, class, itemcode

The Location record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location

The Pitemloc record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:
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■ itemcode, location

The PIVIssue record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location

The Podetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode

The Ppodetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode

The Recaddchg record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode

The Recdetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ location

The Recheader record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ recnumber, reference                        

The Rectrans record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode

The ReqDetail record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode, location, supplieritemcode                 

The TRASER record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ itemcode 

The Unitsofm record contains the following fields that were changed from fixed length 
character fields to variable length character fields for more efficient storage:

■ alternativeuom, itemcode
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Sage Timberline Desktop

New Features
The following enhancements have been made to the Sage Timberline Office Desktop:

■ Timberline Office Desktop has been renamed Sage Timberline Desktop.

■ The Catalog pane has been renamed Tasks.

■ The Favorites pane has been renamed My Tasks.

■ Now all Sage Timberline Office applications and menu items are located in the Sage 
Timberline Office folder in the Tasks pane.

■ Now you can access menu items in the Tasks and My Tasks panes from the Tasks and 
My Tasks menus.

■ You can access the Reconciliation tool from the Desktop.

■ Sage Timberline Office Security has been implemented from the Sage Timberline 
Desktop menu items. You can access Sage Timberline Office Security settings under 
Tools > Security > Tasks (Operators and Groups).

■ Now you can access all Cash Management, General Ledger, Payroll and Property 
Management  menu items and functions from the Desktop. To learn more about Desktop, 
please see Sage Timberline Desktop (the Desktop.pdf document is available on your CD 
in the Documents folder).

■ The new Sage Software Information Center on the Sage Timberline Desktop contains 
sections for News and Announcements, Tips and Techniques, Training and Support, and 
Alerts and Notifications. You can access the Sage Software Information Center in the 
Tasks Pane, and you can set it as your default home page under Tools > Options 
Current Home Page [Use Default].

Fixes

Desktop > Tasks > Additional Tools > Reconciliation—Active X 
Instructions

When you open the Reconciliation task available under the Additional Tools folder in the 
Sage Desktop Task pane and then click one of the application links, such as Accounts 
Payable, available under Application Procedures, a message, depending on your security 
setting, asking if you want to use ActiveX. Click [Yes]. If you click [No], subsequent errors 
may occur.
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Service Management

New Features

Accounting Date—Purchase Order Invoicing

Now you can select an accounting date when you approve an invoice for a purchase order.

Billed Amount in Work Order List View

In the Work Order List on the Location Details, the Billed column has been replaced with 
a Total Billed column. Total Billed includes taxes billed.

Calculate Payment Days

Now you can enter an invoice payment date when approving a vendor invoice. The default 
date is determined using the invoice date and Accounts Payable vendor information, but 
you may enter any date. Service Management will include the invoice payment date on the 
invoice information exported to Accounts Payable.

Call Type Report

The Call Type report (calltlst.rpt) has been updated with a new invoice format field under 
the rate sheet column.

Cancel Open Purchase Order Items

Now you can cancel open purchase order items in the purchase order view (View > 
Purchase Orders) by right-clicking an open purchase order and selecting Cancel Open 
Items from the menu.

Change Standard Cost

Now you can change the standard cost of a part without the Inventory add-on installed.

Crystal Reports 10 

All Service Management Crystal reports have been upgraded to the Crystal Reports 10 
format. For information about using Crystal reports, see Crystal Reporting. This document 
is available on your CD in the Documents folder.
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Default Payment Method

Now you can select the Default payment method on the Taxes/Payments tab under File 
> Data Folder Settings > SM Settings. You can change the Usual payment method on 
the service location�s Billing tab.

Default Work Order Item Type

Now you can select the Default item type on the Work Orders tab under File > Data 
Folder Settings > SM Settings. The default item type is Parts.

Employee Sort Order

Now you can sort employee lists throughout Service Management, including the DBoard, 
by selecting Name, PR Employee ID, or Alias in the Sort Employees by box on the Misc 
tab under File > Data Folder Settings > SM Settings.

Expiring Agreements

If an agreement has no billings generated for the current period, how you can expire and 
then renew that agreement.

File Tools Allows You to Back Up Folders and Subfolders

Sage Timberline Office File Tools has a new face and the ability to back up the entire 
company data folder, including Purchasing, Inventory and Service Management data. For 
more details on how to back up your company data folder, see the File Tools Help topic 
�Backing up files.� You must exit the Purchasing and Inventory applications before using 
the Sage Timberline Office File Tools to back up or restore the company folder.

Filter Views

Now you can filter the following views by clicking the buttons that appear at the top of the 
view:

■ Location List (All, Customers, Jobs, Properties, Units)

■ Work Orders List

■ Agreements List

■ Invoices List

■ Purchases List

■ Vendors List

■ Setup Location Lists (Customers, Jobs, Properties, Units)

■ Setup Parts (also used in WO Register)
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■ Setup Flat Rate (also used in WO Register)

■ Setup Miscellaneous Items (also used in WO Register)

■ Work Order List Dialog (used when entering POs)

■ Location View tabs (Work Orders, Equipment, Agreement, Invoices, Leads, Notes)

■ Vendor View tabs (Open POs, Closed POs, Notes)

■ Edit Time Entries

■ Accounting Entries window

Help

Help has been updated in a number of areas including the Filters view, the Freight Product 
field, the Products tab in SM Settings, default payment method information, the 5 Week 
Schedule, the DBoard, and Import Trade Services Pricing. You will also find new 
PageRunner topics in the table of contents (How to > Set up PageRunner).

Invoices Generate in the Same Order They Appear In the Work Order 
Billing Invoice Tree

Now invoices generate in the same order that they appear in the Work Order Billing - 
Invoice Tree.

Invoice List Report

Now you can double-click a work order�s or agreement�s invoice; then click the [Preview] 
button to open the invoice list report.

Labor Detail Report

Now the Labor Detail report retrieves the correct unbilled items.

Outstanding Balance in Location View

Now the balances in the aging buckets of a service location view display an Outstanding 
balance.

Part Description

The part�s Description field on the work order�s Register tab Select part window has 
increased from 26 characters to the full 40 characters allowed, so now you can read the 
more complete description.
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Prefill Labor Items

If you select the Automatically prefill labor based on timestamps check box on the 
Work Orders tab under File > Data Folder Settings > SM Settings, the labor items will 
automatically prefill on started and suspended timestamps.

Preventive Maintenance Work Order Reports

The following reports have been updated so that parts for preventive maintenance tasks that 
do not reference standard tasks now appear on the report. The equipment description also 
now appears correctly on these reports if the manufacturer on the equipment is none:

■ pmwrkord.rpt

■ pmwrkord-both.rpt

■ pmwrkord-pm.rpt

■ pmwo(AU).rpt

■ pmwo(AU)-both.rpt

■ pmwo(AU)-pm.rpt

Sort Views in Ascending and Descending Order

If there are lookup buttons in the view, now you can click a button to change the sort from 
ascending to descending, or descending to ascending order.

Vendor Lookup View

The Vendor Lookup view (View > Vendors) has been updated to match the other lookup 
views in Service Management. Now you can look up vendors by Vendor Name, 
Timberline Vendor ID, Address, and Phone.

Re-Open Cancelled Work Orders

Now you can re-open a work order that has a status of cancelled by selecting it in the list, 
right-clicking, and selecting Re-Open Work Order from the menu. This starts the work 
order wizard and you can make the selections you want to apply when the work order 
changes to an open status.

Reports

■ The SM Batch report has been added to the Reports > Accounting menu.

■ Now you can preview and print a new purchase order list report from the context menu 
on a work order�s Purchase Order tab.
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■ Now you can preview and print an invoice list report from the context menu of a work 
order�s Invoice tab, and from an agreement�s Invoice tab.

Sales Tax Amount Now Appears in Work Order Register for Small 
Jobs

The sales tax amount for a small job work order now appears on the Register tab.

Standard Task Check List

The standard task check list is now sorted in alphabetical order.

Standard Tasks—To-Dos

If you select more than one standard task for a preventive maintenance task, all related to-
do items for each standard task now appear on the work order. The following reports that 
list To-Dos have been updated:

■ pmwrkord.rpt

■ pmwrkord-both.rpt

■ pmwrkord-pm.rpt

■ pmwo(AU).rpt

■ pmwo(AU)-both.rpt

■ pmwo(AU)-pm.rpt

Synchronizing PR Employees

When you set up a new employee, now you can select a PR Employee ID without first 
pressing [Synchronize]. The order of the Employee ID and Name has changed to simplify 
the entry process. The PR Employee ID will be saved correctly on the SM Employee 
record when you press [Synchronize].

Hover tip on the Part Description Field

A new hover tip has been added to the part�s Description on the work order Register tab. 
This hover tip allows you to see the full description.

Vendor List Report

The Vendor List report (vendolst.rpt) has been updated with the discount information of 
days and percent and the contact field, The vendor phone has been renamed vendor main 
phone.
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Vendor Synchronization Retrieves Contact Phone Number

When you select Tasks > Synchronize vendors from AP, the Accounts Payable vendor 
retrieves the contact phone number instead of the main phone number.

Voided? Column

Now the Voided? column appears in the Accounting Entries view, and on the Accounting 
Entries tabs of work orders, invoices, and purchase orders.

Work Order Item Description

The work order item�s Description field increased from 50 characters to 61 characters to 
accommodate the full length of the part number plus the description, and a space between 
the part number and description.

Work Orders Report

The Work Orders report (wrkordlst.rpt) has been updated so that now the Cost field 
includes parts and miscellaneous cost in addition to labor cost.

Fixes

Average Cost of a Part Saves After the Part is Saved

When you set up a new part, any changes made to the standard cost are reflected in the 
average cost.

Average Cost Calculation On Negative Inventory

When you create a new part, now the average cost is zero. When you select Average Cost 
from the Inventory valuation method drop-down list on the PO/Inventory tab in SM 
Settings, and number of items in inventory is 0, the retrieval for the cost on the work order 
is standard cost first, last price paid second, and 0 third.

BTrieve Deadlock

High DBoard activity in a client server environment no longer results in a BTrieve 
deadlock.

Non-expired Agreements

Now you can approve and bill non-expired agreements that have renewal offers pending 
but are already generated.
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Purchase Order List

When you generate a purchase order list from the Purchase Order tab of a work order, now 
the report contains the correcting grouping order.

Received Date on Invoice Wizard

Now the received date on the invoice wizard is called Date invoice received.

Tenant in Unit View

Now a tenant only appears in the Unit view as a PM Unit if that tenant currently occupies 
the unit.

Transaction List Report

The Transaction List report (translst.rpt) has been updated so that it follows the same 
formatting guidelines, such as header and font, as the other Service Management reports.

Voiding a Small Job Work Order Reverses WIP Entries

Now when you void a small job work order, Service Management reverses the original WIP 
transactions. This allows for easier error correction for small jobs.

Work Orders Item Report

Now the Work Orders Items List report (woitelst.rpt) calculates the unit cost correctly.

Database Changes
As with any release, database changes in Sage Timberline Office applications may affect 
your custom report designs or custom third-party applications. Please contact your Sage 
Timberline Office business partner or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new or modified records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the datasource location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available in the Documents 
folder on your CD).

New Fields

The Options record contains the following new fields:
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■ defpaymethod, employeesortopt, defwoitemtype

The POIV record contains the following new fields:

■ paymentdate

The Service Site record contains the following new fields:

■ defpaymethod

The Vendor record contains the following new fields:

■ mainphone

The Wrkorder record contains the following new fields:

■ scheddate, salestaxbilled

The Timeentry record contains the following new fields:

■ name, alias

Modified Fields

The following fields have been modified: 

■ phone, description woitems, description wocost, description timeentry, description 
transaction, description stdtaskitem, description eqppmtaskitem, description poitems, 
description invitems, description owtodo, premployee 

Deleted Fields

The Porcpt record no longer contains the following fields:

■ taxnfreight

The Miscitems record no longer contains the following fields:

■ qtaxable

The Options record no longer contains the following fields:

■ dateformat

Deleted Tables

The wopart table has been deleted.
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Further Assistance

Technical Support Knowledgebase
The Knowledgebase is an online source to get answers to your Sage Timberline Office 
application issues. To access the Knowledgebase, open the Sage Timberline Office web 
site: www.sagetimberlineoffice.com and click Logon.

Customer Support
If you have questions or issues, you can contact Customer Support by telephone, fax, or 
e-mail. When calling, have your customer number available and be at your computer. If you 
are not on a service plan, you can call on a charge-per-call basis. Please be prepared to give 
the number of a major credit card when you call. If you are using the trial software, please 
contact your local business partner.

For Support in the U.S. or Canada:

Call 1-800-551-8307, fax 503-439-5333, or e-mail timberline.support@bestsoftware.com 
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

For Support in Australia:

Call 1-800-120-369, fax +503-439-5763, or e-mail timberline.support@bestsoftware.com 
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Asia-Pacific:

Call +503-439-5178, fax +503-439-5763, or e-mail timberline.support@bestsoftware.com

Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Other International Areas:

Call +503-439-7155, fax +503-439-5333, or e-mail timberline.support@bestsoftware.com

© 2005 Sage Software, Inc. All rights reserved. All other trademarks and registered trademarks are the property of their 
respective holders.
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Page 80

http://www.sagetimberlineoffice.com
http://www.sagetimberlineoffice.com

	Overview
	General Topics
	Accounts Payable
	Accounts Receivable
	Address Book
	Billing
	Cash Management
	Contracts
	Financial Statements
	General Ledger
	Inventory
	Job Cost
	ODBC
	Payroll
	Payroll (Australia)
	Payroll (Canada)
	Project Management
	Property Management
	Purchasing
	Sage Timberline Desktop
	Service Management
	Further Assistance

