
Get Started
Accounting and Management Products 9.2.0

Estimating Products 9.2.0



NOTICE

This document and the Sage Timberline Office software may be used only in accordance with the 
accompanying Sage Timberline End User License Agreement. You may not use, copy, modify, or transfer the 
Sage Timberline Office software or this documentation except as expressly provided in the license 
agreement.

Visit our Web site at www.sagetimberlineoffice.com, or call 1-800-330-7163 to learn about training classes 
that are added throughout the year. 

© 2005 Sage Software. All rights reserved. The Sage Software logo and the Sage Software product and 
service names mentioned herein are registered trademarks or trademarks of Sage Software, Inc., or its 
affiliated entities. All other trademarks or registered trademarks are the property of their respective holders.

07/05 Document Number: 32792.8 (TCTV#04)



iii
Contents
Get Started

Section 1
Release Overview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  1

Section 2
Install Accounting and Management Products . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  35

Section 3
Install Estimating Products . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  45

Section 4
System Requirements . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  59





1

Section 1
Release Overview

Introduction

Thank you for choosing Sage Timberline Office. This release contains improvements to 
existing applications. Be sure to read supporting documentation before you install:

■ This Get Started document contains an overview of the release, installation 
instructions, and system requirements.

■ The Important document contains key, late-breaking topics.

■ The Release Notes describe new features, database changes, known issues, and fixes. 
This document is available on your CD in the Documents folder. Release Notes for 
earlier releases are available on your CD in the Documents\Archives folder.

These documents are current at the time of the release. To review support documentation 
published after the release, open www.sagetimberlineoffice.com and click Logon.

http://www.sagetimberlineoffice.com
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Sage Software

In order to better align with our global parent company, Best Software is becoming Sage 
Software. While our name is changing, our commitment to being 100% customer-
focused remains the same. You will find the Sage Timberline Office applications on the 
Start menu, under Start > All Programs > Sage Software > Sage Timberline Office.

Sage Information Center

The Sage Information Center delivers a variety of live news and announcements, such as 
new features, overviews for both new and existing products, company changes, and 
updates to conferences. The updates occur real-time on your desktop through your 
Internet connection. 

Support for 8.x.x to End in 2005

We will not provide a year-end 8.x.x CD. If you have not yet updated your software from 
the 8.x.x CD to a 9.x.x CD, you should upgrade now to save time at year-end. If you need 
help with this upgrade, contact your certified consultant or business partner for 
assistance.

Version Change

The version number for Estimating has jumped from 7.1.3 to 9.2.0, so it corresponds to 
rest of the Sage Timberline Office applications. There were no interim Estimating 
releases between the 7.1.3 and 9.2.0 CDs.

New Features

Accounts Payable—Quick Checks

In this version of Accounts Payable, you can record an invoice and print a check from 
one place. This timesaving feature is useful for such situations as when a vendor comes 
into the office for a payment, when you need to make a quick COD payment, or when 
you just need to cut a check for Payroll-related liabilities. In addition, the Accounts 
Payable functionality has been improved as part of this quick checks feature. 
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This new feature is easy to use and find. The menu title of Record Manual Checks is 
now Record Manual/Print Quick Checks (Tasks > Record Manual/Print Quick 
Checks).

Accounts Payable—Record Manual/Print Quick Checks

The Record Manual Checks function includes transaction-wrapping capability. This 
functionality protects data integrity due to interruptions or aborts. For more information 
on transaction wrapping, see the “Transaction rollback” topic in TS Main Help.

The Check Detail report (AP Record Manual/Print Quick Checks journal) and Check 
Summary reports have been enhanced. You will see a summarize section on the reports 
and, if there are no totals to display, the Totals section will not appear on the journal.

Titles for check boxes in Check Settings have been modified (File > Data Folder 
Settings > AP Settings > [Check Settings]). The check box title Record Manual 
Checks updates Last Check number is now Manual check updates Last Check 
number. For quick checks, the check box Quick check updates Last Check number 
has been added.

Accounts Receivable—Aging Reports

The Crystal designs of the Accounts Receivable aging reports use new formulas that 
significantly improve processing time. The new formulas are:

■ tsarCustomerDetailWithRetainage

■ tsarJobOnlyDetail

■ tsarJobCustomerDetail

■ tsarContractOnlyDetail

■ tsarContractCustomerDetail

Billing—Contract-Based Invoices

Options on the Tasks menu have changed. The Enter Worksheets task is now Contract-
Based Invoices.
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You can do most of the workflow for contract-based billing from within the Contract-
Based Invoices task. Use this task to generate, preview, and then print draft or final 
copies of your contract-based invoice.

It is no longer necessary to generate invoices for contract-based invoices, as these 
automatically generate during the Contract-Based Invoices task. The Generate 
Invoices task is now Generate Cost-Based Invoices and applies to cost-based billing 
only. 

Synchronization between the contract and the invoice occurs automatically. Billing 
compares the contract amounts, customer, invoice format, billing contact, and billing 
type each time you select an invoice from within the Contract-Based Invoices task. If 
it finds differences, it displays a message and allows you to synchronize the contract and 
invoice. It is no longer necessary to delete a worksheet and recreate it in order to update 
the billing invoice with changes made to the contract.

You can approve an invoice from within the Contract-Based Invoices task. Task 
security allows increased control over who can approve and print a final invoice.

You can use the Send function to send a contract-based invoice for approval or payment.

The Enter Worksheets journal has been replaced with a Contract-Based Invoices journal. 
The change is automatic and requires no action on your part. However, if you previously 
used a customized journal and want to revert to that design, you can change it in BL 
Settings (File > Data Folder Settings > BL Settings > Journals/Forms). 

NOTE:  To work properly, your custom design must use the BL - Invoice record as the primary record.

Billing—Quick Bill for Contract-Based Jobs

You can use the Quick Bill Invoices task to bill a contract job. A new setting in BL 
Settings activates this feature. Use it to bill items that relate to the job but are not part of 
the approved contract amounts. For example, use this to do a charge-back billing to an 
original subcontractor to pay for rework done by a second contractor.

Buyout—Sort Options on Quote Sheets and Purchase Orders

Previous versions of Buyout sorted quote sheets and purchase orders in alphabetical 
order by material class description. With this release, you can set up a sorting method for 
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both quote sheets and purchase orders in the Work File Information window. This 
window is found under Actions > Work File Information.

Buyout—Quote List

The Quote List window is resizable, which allows you to see longer descriptions. This 
window opens when you click the [List Quotes] button.

Buyout—Work File Performance

Processing has been improved and updating a work file will be much quicker than 
previous versions.

Cash Management—Residential Management Transaction Records

Cash Management accepts accounting dates on transactions records for deposit 
transactions coming from Residential Management.

Crystal Reports 10 

Crystal reports in Sage Timberline Office now use the Crystal Reports 10 format. For 
information about using Crystal reports, see Crystal Reporting. (Crystal.pdf is available 
on your CD in the Documents folder.)

Notes about Custom Reports

■ If you have custom reports that use the Crystal Reports format, be sure to open these 
reports in Crystal Reports Professional 10 or Sage Timberline’s Crystal Reports 10, 
select the Database > Verify Database command, and then save the report. This 
optimizes report performance. For detailed instructions, please see Crystal Reporting.

■ If you use Inventory, Purchasing, or Service Management custom Crystal reports, 
please see Crystal Reporting for special information about upgrading these reports.

■ As with any release, database changes in Sage Timberline applications may affect 
your custom report designs or custom third-party applications. Please contact your 
Sage Timberline Office business partner or certified consultant to discuss any issues 
relating to custom reports or third-party applications.
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■ Crystal Reports 10 installs to a new location, X:\Program Files\Common Files\Crystal 
Decisions\2.0\Bin (X:\ represents your computer’s system drive). The new location 
lets multiple versions of Crystal Reports run on the same computer. If you save a 
report in Crystal Reports 10, you cannot open the report in earlier versions.

Database Editor—Lists and Filters

You can scroll through a layout’s drop-down list and a filter’s list in the grid of an open 
item or phase and the layouts and filters do not apply to the grid.

Estimating—Export To Excel

In Estimating, you can export any report to an Excel (.xls) file where you can perform 
custom analysis. The report looks the same in Excel as it does in Estimating and 
maintains all of the formatting, colors, fonts, and layout. The report prints in three Excel 
worksheets: the cover page, the main body of the report, and the totals page.

Estimating—Named Report Layouts Default

This feature allows you to save a report's settings, such as Allocate Addons, Rounding, 
Item Sorts, and Summarization. In addition, it allows you to give that group of settings a 
name. When printing the report, select the layout name to apply those settings.

You can create and manage numerous named layouts for each report type in the Report 
Options window. To apply a named layout, select a name from the Report Layout drop-
down list. To create a new layout, change the report's settings, click the [Save Layout] 
button, and then type a new name. Click [Manage Layouts] to rename and delete 
existing layouts.

If you have used Estimating before, you will notice the Report Layout drop-down list 
contains one layout called #Existing Layout. This is the default report layout created 
with the [Save as Default] button in your previous version of Estimating. You can 
rename #Existing Layout or delete it.

Estimating—Totals Window

■ Dockable Totals Window—You can dock the Totals window, which allows you to 
view and modify totals information while you work in an estimate. You can dock the 
Totals window horizontally (on the top or bottom) or vertically (on the right or left) in 
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the Estimating window. In addition, you can adjust the size of the Totals window. To 
dock the window, click [Dock] in the upper-right corner of the Totals window to select 
a docking position from the menu. 

■ Grand Total Display—The grand total and cost per unit (if you have entered a job 
size) appear in the status bar of the estimate and increment as you work. Right-click 
the status bar to select the option to view or hide the grand total and cost per unit. 

■ Totals Page Formatting and Templates—You can adjust the formatting for rows, 
cells, and columns in the Totals window to include font, color, shading, and the ability 
to hide areas from view on printed reports. In addition, you can arrange add-ons, 
subtotals, and category rows in any order. Once you have set up a Totals window the 
way you want, you can save the page as a template to be used again with other 
estimates.

■ Totals Page Notes—The notes feature has been added to the Totals window. This 
allows you to include notes specific to the Totals window as a whole. You have the 
option to print the notes with reports in the Report Options window. 

■ Add-ons Flexibility—It is easier to control how you want to work with add-ons in the 
Totals window. You can drag and drop add-ons once they are placed in the window, 
and you can designate an add-on as one you can allocate by selecting the Allocatable 
check box. A new hover tip is available so you can view information about add-ons, 
such as how they are calculated or whether they are dependent on other add-ons.

■ Add-ons to Allocate during Reporting—You can designate which add-ons you must 
allocate directly in the Totals window, without editing the add-on. Select the Allocate 
Addons check box in the Report Options window.

■ Press [Esc] Exits Totals—You can press the [Esc] key on your keyboard to exit the 
Totals window. In previous versions, you could click [Cancel] or [OK] to exit, but the 
[Esc] key did not function to exit Totals.

Estimating—Show Decimal Places in the Totals Window

You have the ability to show pennies in category, add-on, and total amounts in the Totals 
window. To show pennies, open the Totals window, right-click a column header, and 
select Format Column.
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Estimating—Reports

The following reports and report functions have been updated:

■ Print Reports from Multiple Folders—You can select estimates from different 
folders to print comparison and variance reports.

■ Resize Variance Report Setup Window—You can resize the Select Estimates for 
Variance Report window, so you can easily see the information in this window.

■ Print Headers and Footers—This feature was enhanced to allow the header to print 
on all pages except the cover page.

■ Print Comparison and Variance Reports When Estimates Are in Different 
Folders—You can browse to different folders to select estimates to use for 
comparison or variance reports.

■ Exporting Reports—When you export Estimating reports to .pdf, .tsv, .csv, .xls, or 
.txt, the file name prefills with the name of the estimate.

Estimating—Recalculate Option

You can select the option to not show a message when the estimate recalculates. This 
option is available under Edit > Options > Spreadsheet. 

Estimating—Reset Don’t Ask Messages

You can click the [Reset Don’t Ask Messages] button found under Edit > Options > 
Miscellaneous to select all the check boxes for messages to appear.

Estimating—Totals

The totals and grand totals appear on the estimate in the status bar.

Estimating—USB Device Driver

Estimating's Sentinel device driver has been upgraded to version 7.1.0. It supports USB 
devices and installs both the parallel and USB drivers automatically.
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Estimating—Copy and Paste in Excel

When you copy and paste a row from an estimate spreadsheet into an Excel worksheet, 
the columns maintain properly aligned headers.

Estimating Explorer Version 2—Architecture and User Interface

The architecture of Estimating Explorer has been improved in the follow areas:

■ Open database architecture using Microsoft® SQL Server™ (MSDE)

■ Scalable for workgroups that produce large volume of estimates 

■ Improved messaging interface with Sage Timberline Estimating

■ Integration with Microsoft® Outlook® Calendar

■ Integration with Sage Timberline Address Book

■ Flexible platform for easier customization and future development

■ Better support for Citrix environments

■ Clean, web-like user interface that is easy to use.

Estimating Explorer Version 2—Archives Module

With the Archives Module, you can:

■ Scan archive files (*.zip and *.tszip) and *.tszip2.

■ Create *.tszip archives.

■ Archive multiple files at the same time.

■ Create an archive that contains multiple estimates and designate a master estimate 
display and reporting purposes.

■ Configure the Archives list to display column values for any of the Estimate Info, 
Job Classifications, Events, or File Properties fields. There are more than 80 fields 
from which to choose.

■ View the Spreadsheet sequences of an archived estimate and export the data to Excel.

■ Add any kind of file to an archive, such as *.doc, *.xls, and *.ppt.
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■ Extract and delete files from an archive without restoring the archive.

Estimating Explorer Version 2—Estimate Management

With the new file management features, you can:

■ Batch move, copy, delete, and archive multiple files at the same time.

■ Drag and drop estimate files from one folder to another.

■ Rename, refresh, and recalculate estimate files.

■ Send deleted files to the Recycle Bin as a *.tszip.

■ Create and edit estimates using an improved user interface without launching 
Estimating.

■ View and work with your hidden files.

■ View the spreadsheet sequences of an estimate and export the data directly to Excel.

■ Configure the Estimates list to display column values for any of the Estimate Info, 
Job Classifications, Events, or File Properties fields. There are more than 80 fields 
from which to choose.

■ Export estimate events to Microsoft® Outlook®.

■ View and manage your legacy estimates and generate reports based on your legacy 
estimate data without upgrading the estimate files to your current Estimating version.

Estimating Explorer Version 2—Folder Management

With the new folder management features, you can:

■ Create a new folder.

■ Rename a folder.

■ Refresh a folder.

■ Use Window’s Explorer to open a folder.

■ Manage the New Estimate Defaults of folders and subfolders in one place.
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Estimating Explorer Version 2—Preferences Module

With the improvements to application preferences, you can:

■ Specify both user and global application settings.

■ Import Job Classification labels from a selected Sage Timberline database.

■ Scrub the values for Project, Estimator, Bidders, Events, Units, and Status and 
write the changes to the estimate files.

Estimating Explorer Version 2—Reports Module

With the improvements to reports, you can:

■ Create unlimited user-definable named and saved reports.

■ Use the much improved report filtering and report options to maximize your report 
types.

■ View the bid performance of your company and your competitors.

Estimating Explorer Version 2—Search Module

Explorer's greatly improved search capabilities allow you to:

■ Search for documents by any value in an estimate's information or a file’s properties. 
There are 51 estimate information fields, 16 job classification fields, 10 file properties 
fields and, in total, more than 80 searchable fields.

■ Move, copy, delete, archive, edit, open, and rename files from a search result.

■ Configure the search results columns to display values for any of the Estimate Info, 
Job Classifications, Events, or File Properties fields. There are more than 80 fields 
from which to choose.

Estimating Explorer Version 2—Migration

Explorer makes migration from Estimating Explorer easy. When you initialize the 
Explorer data source, you can choose to import your Estimating data and application 
settings directly from the Estimating Explorer database (pex.mdb). If you are new to 
Address Book, Explorer can migrate your Estimating Explorer contacts directly into the 
Address Book associated with your Sage Timberline database.
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File Tools—Folder and Subfolder Selection

Sage Timberline Office File Tools has a new face and the ability to back up the entire 
company data folder, including Purchasing, Inventory, and Service Management data. 
For more details on how to back up your company data folder, see the File Tools Help 
topic “Backing up files.” You must exit the Purchasing and Inventory applications before 
using the Sage Timberline Office File Tools to back up or restore the company folder.

■ You can back up multiple folders and subfolders in a single File Tools back up 
operation. In the previous File Tools application, you could not include subfolders in 
File Tools operations. This feature allows you to back up databases and estimates in 
one step.

■ You can use File tools to back up multiple databases and estimate directories in a 
single backup operation.

■ Because you can select folders and subfolders, files such as printout files (files with a 
.prn extension) that are stored in separate folders will be included when you back up 
the data set.

File Tools—Error Checking

File Tools offers more error checking during operation processing.

■ Checks for in-use files

■ Notifies you of any files that will be overwritten

■ Validates that selected files are complete files

■ Verifies the available space requirement for an operation

File Tools—Save and Reuse File Sets

You can save folder and file lists from one File Tools session and later open the saved file 
set to reuse.

File Tools—Journal

At the end of a File Tools session, you have the opportunity to print a File Tools journal 
or save the journal to a file.
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Government Reporting

In Accounts Payable and Property Management, you can select a check box for magnetic 
media prior year reporting.

Help

■ Project Management—Online Help has been added for the new Commitment 
Change Order feature.

■ Property Management—Online Help has been improved and updated in several 
areas of Property Management, mainly in Manage Leases and Change Entries.

■ Purchasing—The ability to view a list of Purchasing users to verify the system 
administrator has been re-added to the Help menu (Help > Users). 

■ Service Management—Help has been updated in a number of areas, including the 
Filters view, the Freight Product field, the Products tab in SM Settings, default 
payment method information, the 5 Week Schedule, the DBoard, and Import Trade 
Services Pricing. In addition, you will find new PageRunner topics in the table of 
contents (How to > Set up PageRunner).

Inventory—Batch Information in Enter Stock Issues

When you enter stock issues (Tasks > Enter Stock Issue) and you add a new batch name 
and date, the Batch Detail window automatically opens so you can directly enter the 
batch detail information. When you entered a new batch in previous years, the batch 
listed in the window and you had to select and open the new batch before you could enter 
information.

Inventory—New Data Sets

When you open Inventory and you open a new data set, the process is consistent with the 
way you open new data sets in other Accounting applications.

Job Cost—Dictionary

You can update the Job Tax Group on the Job record using Open Database Connectivity 
(ODBC).
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License Manager

Included in this release of the software is a new version of License Manager, version 
7.3.0.2. This version is compatible with the supported Windows 2003 server™ editions.

You can check out a license using the WCommute utility for a period of 180 days.

This version also addresses the issue of commuter licenses occasionally not queuing back 
to the license server.

For additional information regarding the new version of License Manager, see the 
Getting Started with License Manager guide.

If you are using an older Sentinel SuperPro hardware key and you have been 
experiencing issues (for example, you cannot obtain a license, your license is being 
dropped, or you have issues checking out a commuter license), please contact Sage 
Timberline Support. See “Support” on page 32 for contact information.

Model Estimating—Models Drop-Down Lists

Models includes the ability to create drop-down lists. This enables you to limit a model 
user’s input to a specific list of choices. Making this list of choices available for selection 
helps to reduce errors, such as mistyping information or entering values outside the range 
of accepted values. Some of the main features include the following:

■ You can add a drop-down list to a model in the Model window (Database > Models) 
when you select a new drop-down list question type. Use the Properties window for 
the question to set up the choices in the drop-down list. 

■ Once a drop-down list is set up, operators who use that model can select values from 
the list in the Create Interview window (Takeoff > Model Takeoff).

Model Estimating—Copy Interview

You can click [Copy Interview] with a model selected in the Model Takeoff window to 
copy your answers and selections from one pass through a model to create a second pass 
quickly. Then you can modify your second pass without answering every question again.
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Model Estimating—Add Pass and Add Assembly in Context Menus

The menu items Add Pass and Add Assembly have been added to the context menu 
within assembly and item lines in the Model Interview window. This allows you to make 
multiple passes easily through an assembly and to add an assembly by a specific 
assembly number. To access the context menu, right-click an assembly or item line, and 
then select Add Pass or Add Assembly.

Payroll—Check Forms

The Modify Check Forms task has been updated to provide more flexibility when using 
check formats. Now, there are three types of check formats:

Standard—This is the original, or existing, form that contains six YTD buckets. It has 
not changed from previous versions. You can print duplicate stubs with the Standard 
form. 

Short stub—This form introduces up to 15 current and YTD earnings and deduction 
items and the duplicate stub feature.

Extended stub—This form allows for up to 30 current and YTD earnings and deduction 
items. The duplicate stub feature is not available with the Extended form. 

In addition, you can choose to control the earnings and deduction items that print on the 
check stub and whether taxes appear on the check stub. Alternately, you can print 
automatically the earnings and employee paid taxes and deductions that appear on the 
check.

Payroll—Check Form Reports

The following check form reports are available but have not been added to the menu:

■ PR Check Format Detail for Deducts Taxes and Fringes.rpt

■ PR Check Format Detail for Earnings.rpt

Payroll—Print Masked Account Number on Direct Deposit Notification

In order to help prevent identity theft, you have the option to print the employee's masked 
account number on the direct deposit notification. If you choose this option, only the last 
four characters of the employee's bank account number will be printed. To use this 
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option, select the Print masked account number on direct deposit notification check 
box in the Modify Check Forms window.

Payroll—Print Masked Social Security Number

In a continued effort to help prevent identity theft, the print social security number option 
has been modified. By selecting the new Print masked soc sec number check box in the 
Modify Check Forms window, you can still print the employee's social security number 
on the check or direct deposit stub. However, the first five numbers of the social security 
number will be masked with Xs. For example, the social security number 123-45-6789 
will print as XXX-XX-6789. 

Payroll—Print Preview in GL Recap and Quarterly Forms

The Print Preview feature is available in the GL Recap report.

Payroll (Australia)—Cheque Forms

The Modify Cheque Form task has been updated to provide more flexibility when using 
cheque formats. Now, there are three types of cheque formats:

Standard—This form is the original or existing form that contains six YTD buckets. It 
has not changed from previous versions. You can print duplicate slips with the Standard 
form.

Short slip—This form introduces up to 15 current and YTD earnings and deduction 
items and the duplicate slip feature.

Extended slip—This form allows for up to 30 current and YTD earnings and deduction 
items. The duplicate slip feature is not available with the Extended form. 

In addition, you can choose to control the earnings and deduction items that print on the 
cheque slip and whether taxes appear on the cheque slip. Alternately, you can print 
automatically the earnings and employee paid taxes and deductions that appear on the 
cheque.
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Payroll (Australia)—Cheque Form Reports

The following cheque form reports are available but have not been added to the menu:

■ PR Cheque Format Detail for Deducts Taxes and Fringes.rpt

■ PR Cheque Format Detail for Earnings.rpt

Payroll (Australia)—Print Masked Account Number on Direct Deposit 
Notification

For security purposes, you can print the employee's masked account number on the face 
of the direct deposit notification by selecting the Print masked account number on 
direct deposit notification check box in the Modify Cheque Forms window. The last 
four characters of the employee’s bank account number are printed. 

Payroll (Australia)—Print Masked Tax File Number

For security purposes, you can select the Print masked tax file number check box in 
the Modify Cheque Forms window to print the employee's tax file number on the 
cheque or direct deposit slip with all but the last three digits of the tax file number masked 
with Xs. For example, the tax file number 123-456-789 prints as XXX-XXX-789. You 
must print a masked tax file number or no tax file number at all.

Payroll (Canada)—Cheque Forms

The Modify Cheque Form task has been updated to provide more flexibility when using 
cheque formats. Now, there are three types of cheque formats:

Standard—This form is the original or existing form that contains six YTD buckets. It 
has not changed from previous versions. You can print duplicate stubs with the Standard 
form.

Short stub—This form introduces up to 15 current and YTD earnings and deduction 
items and the duplicate stub feature.

Extended stub—This form allows for up to 30 current and YTD earnings and deduction 
items. The duplicate stub feature is not available with the Extended form. 

In addition, you can choose to control the earnings and deduction items that print on the 
cheque stub and whether taxes appear on the cheque stub. Alternately, you can print 
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automatically the earnings and employee paid taxes and deductions that appear on the 
cheque.

Payroll (Canada)—Cheque Form Reports

The following cheque form reports are available but have not been added to the menu:

■ PR Cheque Format Detail for Deducts Taxes and Fringes.rpt

■ PR Cheque Format Detail for Earnings.rpt

Payroll (Canada)—Print Masked Social Insurance Number

For security purposes, you can select the Print masked soc ins number check box in the 
Modify Cheque Forms window to print the employee's social insurance number on the 
cheque form with all but the last three digits of the social insurance number masked with 
Xs. For example, the social insurance number 123-456-789 prints as XXX-XXX-789. 
You must print a masked social insurance number or no social insurance number at all.

Project Management—Commitment Change Orders 

Project Management contains a new Commitment Change Order (Contract Control > 
Commitment COs) feature you can use to view commitment history, process pending 
and approved changes to commitments, and print commitment change order documents. 
Integrated with change management and commitments, you can link and prefill 
information from change requests and commitment items.

Project Management—Commitment Change Order Column in Details 
View

You can add commitment change order columns to the detail view of Change Request 
and Change Order inquiries.

Project Management—Commitment Change Order Numbers on Reports

Commitment Change Order numbers have been added to the following reports:

■ CR Log-Full Detail (CR) (Reports > Change Request)

■ CR Log-Internal Detail (CR) (Reports > Change Request)
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■ CO Log with Detail (CR) (Reports > Change Order)

■ Change Order Release Log (CR) (Reports > Change Order)

Project Management—Inquiries

The following inquiries have been added to the Inquiry menu:

■ Commitment CO Log (Inquiry > Change Order)

■ CCOs not signed (Inquiry > Change Order)

■ CCOs not released (Inquiry > Change Order)

■ CCOs released, commit not revised (Inquiry > Change Order)

■ Unassigned CCOs (Inquiry > Change Order)

■ Subcontract CO Log (Inquiry > Subcontract)

■ PO CO Log (Inquiry > Purchase Order)

Project Management—Purchase Order Reports

The following reports have been added to the Reports menu under Purchase Order:

■ Purchase Order CO Form 1 (CR)

■ Purchase Order CO Form 2 (CR)

The following report has been added as the default Purchase Order CO report on the 
Change Management tab (File > Data Folder Settings > PJ Settings).

■ PJ Purchase Order CO Form 1 (T) (CR)

If you prefer, you can use PJ Purchase Order CO Form 2 (T) (CR) as the default Purchase 
Order CO report instead.

Project Management—Commitment Change Orders on Reports

The following reports include information from the new Project Management 
commitment change orders:

■ Commitment Change Order Log (Reports > Change Order)
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■ PO Change Order Log (Reports > Purchase Order)

■ Subcontracts with CO Detail (Reports > Subcontract)

Previously, these reports used information from Job Cost commitment change orders.

Project Management—Subcontract Reports

The following reports have been added to the Reports menu under Subcontract:

■ Subcontracts with CO Detail

■ Subcontract CO Form 1 (CR)

■ Subcontract CO Form 2 (CR)

The following report has been added as the default Subcontract CO report on the 
Change Management tab (File > Data Folder Settings > PJ Settings).

■ PJ Subcontract CO Form 1 (T) (CR)

If you prefer, you can use PJ Subcontract CO Form 2 (T) (CR) as the default Subcontract 
CO report instead.

Project Management—Unreleased Documents Report

The Unreleased Documents report has been added to the Reports menu under Other.

Property Management—Amend Terminated Lease Process

Several enhancements were made to the amend lease process. The main feature allows 
you amend leases that have a status of terminated. You can use this feature for leases that 
may have been incorrectly terminated. In the Amend Lease - New Amendment 
window, you can select the lease you want to amend from a list of current or terminated 
leases. For leases that are terminated, the amend function includes the move-in portion 
of the process. The Amend Lease journal and lease modification history include more 
information about the status of the lease you are amending.

Property Management—Amend Lease Informational Messages

Messages have been added in the amend lease area to help you through the process. Any 
time you create a new amendment or edit a lease on an existing amendment in the amend 
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lease task, a message appears that provides a way to print the step required to activate the 
amendment. If you click [OK] in the Amend Lease –Effective Now window, a message 
appears that provides information about how the software uses the dates you entered, 
with an option to print the topic.

Purchasing—Case Sensitive Searches for Inquiries

By using a case-sensitive search, you can narrow you search for inquiry orders (Inquiry 
> Orders).

Purchasing—New Data Sets 

When you open Purchasing and you open a new data set, the process is consistent with 
the way you open new data sets in other Accounting applications.

Purchasing—Service Management Task and Settings

(This change occurred in Accounting and Management Products 9.1.0.)

The SM Synchronization task and its related settings are available within the Purchasing 
application (File > Data Folder Settings > SM Integration). Previously, the 
synchronization task and settings were only available in the Inventory application.

Reconciliation Tool and Reports

A reconciliation tool and reports were added to this version of Accounts Payable, 
Accounts Receivable, Cash Management, General Ledger, and Job Cost. This feature is 
included to help streamline your reconciliation process. 

You can access the Reconciliation tool from Sage Timberline Desktop. The 
reconciliation reports are available from Sage Timberline Desktop or from the Reports 
menu within the appropriate application.

The reconciliation tool provides the following features:

■ Dashboard—A quick overview of your account reconciliation status for General 
Ledger, Cash Management, and Accounts Payable.

■ Account Reconciliation—Each application has a page dedicated to the reconciliation 
of that specific sub ledger to the General Ledger. The Summary reports provide a 
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quick look at the sub ledger balance compared to the General Ledger balance, and it 
shows differences that might exist.

■ Batch Reconciliation—Each application page contains a batch report that lists 
transaction-level detail in addition to the batch totals.

■ Common Out of Balance Causes—Each application page provides this section, 
which includes reports that will help identify the most common causes for out of 
balance situations.

■ Common Period End Reports—You can run common period-end reports.

■ Data Validation—This feature allows you to validate the integrity of your data.

■ Multi-User—This tool can be used by several users, such as controllers and those who 
specialize in a particular application.

Sage Timberline Desktop

The following enhancements have been made to the Timberline Office Desktop:

■ Timberline Office Desktop has been renamed Sage Timberline Desktop.

■ The Catalog pane has been renamed Tasks.

■ The Favorites pane has been renamed My Tasks.

■ All Timberline Office applications and menu items are located in the Sage Timberline 
Office folder in the Tasks pane.

■ You can access menu items in the Tasks and My Tasks panes from the Tasks and My 
Tasks menus.

■ Timberline Office Security has been implemented from the Sage Timberline Desktop 
menu items. You can access Timberline Office Security settings under Tools > 
Security > Tasks (Operators and Groups).

■ You can access all Cash Management, General Ledger, Payroll and Property 
Management menu items and functions from the Desktop. To learn more about 
Desktop, please see Sage Timberline Desktop. Desktop.pdf is available on your CD in 
the Documents folder.

■ You can access the Reconciliation tool from the Desktop.
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■ The new Sage Software Information Center on the Sage Timberline Desktop contains 
sections for News and Announcements, Tips and Techniques, Training and Support, 
and Alerts and Notifications. You can access the Sage Software Information Center in 
the Tasks pane, and you can set it as your default home page under Tools > Options 
Current Home Page [Use Default].

Service Management—Accounting Dates for Purchase Order Invoicing

You can select an accounting date when you approve an invoice for a purchase order.

Service Management—Billed Amount in Work Order List View

In the Work Order List on the Location Details, the Billed column has been replaced 
with a Total Billed column. Total Billed includes taxes billed.

Service Management—Calculate Payment Days

You can enter an invoice payment date when approving a vendor invoice. The default 
date is determined using the invoice date and Accounts Payable vendor information, but 
you may enter any date. Service Management will include the invoice payment date on 
the invoice information exported to Accounts Payable.

Service Management—Call Type Report

The Call Type report (calltlst.rpt) has been updated with a new invoice format field 
under the rate sheet column.

Service Management—Cancel Open Purchase Order Items

You can cancel open purchase order items in the purchase order view (View > Purchase 
Orders) by right-clicking an open purchase order and selecting Cancel Open Items 
from the menu.

Service Management—Change Standard Cost

You can change the standard cost of a part without the Inventory add-on installed.
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Service Management—Default Payment Method

You can select the Default payment method on the Taxes/Payments tab under File > 
Data Folder Settings > SM Settings. You can change the Usual payment method on 
the service location’s Billing tab.

Service Management—Default Work Order Item Type

You can select the Default item type on the Work Orders tab under File > Data Folder 
Settings > SM Settings. The default item type is Parts.

Service Management—Employee Sort Order

You can sort employee lists throughout Service Management, including the DBoard, by 
selecting Name, PR Employee ID, or Alias in the Sort Employees by box on the Misc 
tab under File > Data Folder Settings > SM Settings.

Service Management—Expiring Agreements

If an agreement has no billings generated for the current period, you can expire and then 
renew that agreement.

Service Management—Filter Views

You can filter the following views by clicking the buttons that appear at the top of the 
view:

■ Location List (All, Customers, Jobs, Properties, Units)

■ Work Orders List

■ Agreements List

■ Invoices List

■ Purchases List

■ Vendors List

■ Setup Location Lists (Customers, Jobs, Properties, Units)

■ Setup Parts (also used in WO Register)
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■ Setup Flat Rate (also used in WO Register)

■ Setup Miscellaneous Items (also used in WO Register)

■ Work Order List Dialog (used when entering POs)

■ Location View tabs (Work Orders, Equipment, Agreement, Invoices, Leads, Notes)

■ Vendor View tabs (Open POs, Closed POs, Notes)

■ Edit Time Entries

■ Accounting Entries window

Service Management—Invoices Generation in the Work Order Billing 
Invoice Tree

Invoices generate in the same order they appear in the Work Order Billing - Invoice 
Tree.

Service Management—Invoice List Report

You can double-click a work order’s or agreement’s invoice. Then, click the [Preview] 
button to open the invoice list report.

Service Management—Labor Detail Report

The Labor Detail report retrieves the correct unbilled items.

Service Management—Outstanding Balance in Location View

The balances in the aging buckets of a service location view now display an Outstanding 
balance.

Service Management—Part Description

The part’s Description field on the work order’s Register tab Select part window has 
increased from 26 characters to the full 40 characters allowed. Now you can read a more 
complete description.
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Service Management—Prefill Labor Items

If you select the Automatically prefill labor based on timestamps check box on the 
Work Orders tab under File > Data Folder Settings > SM Settings, the labor items will 
prefill automatically on started and suspended timestamps.

Service Management—Preventive Maintenance Work Order Reports

The following reports have been updated so parts for preventive maintenance tasks that 
do not reference standard tasks appear on the report. In addition, the equipment 
description appears correctly on these reports if the manufacturer on the equipment is 
none:

■ pmwrkord.rpt

■ pmwrkord-both.rpt

■ pmwrkord-pm.rpt

■ pmwo(AU).rpt

■ pmwo(AU)-both.rpt

■ pmwo(AU)-pm.rpt

Service Management—Sort Views 

If there are lookup buttons in the view, you can click a button to change the sort from 
ascending to descending, or descending to ascending order.

Service Management—Vendor Lookup View

The Vendor Lookup view (View > Vendors) has been updated to match the other 
lookup views in Service Management. You can look up vendors by Vendor Name, 
Timberline Vendor ID, Address, and Phone.

Service Management—Re-Open Cancelled Work Orders

You can re-open a work order that has a status of cancelled by selecting it in the list, right-
clicking, and selecting Re-Open Work Order from the menu. The work order wizard 
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will start and you can make the selections you want to apply when the work order 
changes to an open status.

Service Management—Reports

■ The SM Batch report has been added to the Reports > Accounting menu.

■ You can preview and print a new purchase order list report from the context menu on 
a work order’s Purchase Order tab.

■ You can preview and print an invoice list report from the context menu of a work 
order’s Invoice tab and from an agreement’s Invoice tab.

Service Management—Sales Tax Amount in Work Order Register

The sales tax amount for a small job work order appears on the Register tab.

Service Management—Standard Task Check List

The standard task check list is sorted in alphabetical order.

Service Management—Standard Task To-Dos

If you select more than one standard task for a preventive maintenance task, all related 
to-do items for each standard task appear on the work order. The following reports that 
list To-Dos have been updated:

■ pmwrkord.rpt

■ pmwrkord-both.rpt

■ pmwrkord-pm.rpt

■ pmwo(AU).rpt

■ pmwo(AU)-both.rpt

■ pmwo(AU)-pm.rpt
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Service Management—Synchronize PR Employees

When you set up a new employee, you can select a PR Employee ID without first 
pressing [Synchronize]. The order of the Employee ID and Name has changed to 
simplify the entry process. The PR Employee ID will be saved correctly on the SM 
Employee record when you press [Synchronize].

Service Management—Hover Tip on the Part Description Field

A new hover tip has been added to the part’s Description on the work order Register tab. 
This hover tip allows you to see the full description.

Service Management—Vendor List Report

The Vendor List report (vendolst.rpt) has been updated with the discount information of 
days and percent and the contact field. The vendor phone has been renamed vendor main 
phone.

Service Management—Vendor Synchronization

When you select Tasks > Synchronize vendors from AP, the Accounts Payable vendor 
retrieves the contact phone number instead of the main phone number.

Service Management—Voided? Column

The Voided? column appears in the Accounting Entries view and on the Accounting 
Entries tabs of work orders, invoices, and purchase orders.

Service Management—Work Order Item Description

The work order item’s Description field increased from 50 characters to 61 characters to 
accommodate the full length of the part number, the description, and a space between the 
part number and description.

Service Management—Work Orders Report

The Work Orders report (wrkordlst.rpt) has been updated so the Cost field includes 
parts and miscellaneous cost in addition to labor cost.
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TRA-SER Integrator—New Reports

If changes occur in pricing, such as manufacturer changes that cause trade services to 
discontinue or change items in their database, these changed items do not update in Sage 
Timberline’s TRA-SER database. Two new reports have been added to TRA-SER 
Integrator to help you find and change items.

■ Item Code Report—Click [Item Code Report] in the Timberline TRA-SER 
window to view and print a report that lists all discontinued items or items unlisted by 
the manufacturer. 

■ TRA-SER Update Report—This report appears each time you update your 
Estimating database from Trade Services data using the TRA-SER Integrator. The 
report lists all newly discontinued items and items without UPC codes. (That is, the 
report lists UPC codes that no longer reference the item.)

For additional information, please refer to the document Getting Started with TRA-SER 
Integrator. This document is located on your CD at \Documents\GettingStartedTRA-
SERIntegrator.pdf. 

Other

Accounting and Management Products Installation and CD

(This change occurred in Accounting and Management Products 9.1.0.)

The Inventory and Purchasing applications are included on the Accounting and 
Management Products CD. To install Inventory and Purchasing, select D:\Install.exe 
from the Accounting and Management Products CD (D:\ represents your CD-ROM 
drive).

Activation Codes for Accounting and Management Products

During installation, the activation codes for the Accounting and Management Products 
are on one window. Previously, the activation codes were on two windows.
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MAS Integration Server Installation

MAS Integration server installation is included on the Estimating Products CD (for MAS 
90/MAS 200 integration).To install the MAS Integration server, go to: 
D:\AdditionalInstalls\EstMasInt (D:\ represents your CD-ROM drive).

Mobile Inventory and TRA-SER Installation

You can install Mobile Inventory and TRA-SER applications from the main Accounting 
and Management Products CD at D:\AdditionalInstalls\POIV (D:\ represents your CD-
ROM drive).

MSDE Installation for Estimating Explorer Version 2

When you install Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop 
Edition 2.0 (MSDE) will install as well. If your database administrators regularly back 
up the Estimating Explorer data, they must stop MSDE services before backing up the 
data. For instructions for stopping MSDE services, please see “I. Backup Estimating 
Explorer Version 2 Data” on page 56.

If you have customs reports created for a previous version of Estimating Explorer that 
used Access database, you must recreate the report for the current version, which uses 
SQL.

Pervasive Engine Installation

By installing the Pervasive engine, you can access databases and estimates from the 
server without installing Estimating. To install the Pervasive engine, select 
D:\Prerequisites\tspvinst\Setup.exe from the Estimating Products CD (D:\ represents 
your CD-ROM drive).

Supported Operating Systems

Sage Timberline supports Microsoft® Windows® 2000 Professional, Windows 2000 
Server™, Windows 2000 Advanced Server™, Windows® XP Professional, Windows 
Server™ 2003 Standard Edition, Windows Server™ 2003 Enterprise Edition, and 
Windows Small Business Server™ 2003. 
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Sage Timberline discontinued support for Windows® 98 SE, Windows® Me, and 
Windows NT® beginning with the Accounting and Management Products 9.1.0 CD, 
Estimating Products 7.1.0 CD, and Residential Management Application 9.1.1 CD.

Sage Timberline discontinued support for Novell® NetWare® 4.2 and 5.1 as of December 
31, 2004.

To learn about issues that have arisen since this document was published, open 
www.sagetimberlineoffice.com and click Logon. Once you have logged on, click 
Release Update at the top of the page.

Third Party Compatibility

Sage Timberline has tested and verified the following third party applications with 
Estimating. If you upgrade to a newer version of any of these applications after the 9.2.0 
Sage Timberline Estimating release and discover incompatibility issues, we recommend 
you contact that third party's customer support. We will assist you to the best of our 
ability with the installation of applications we provide on the Sage Timberline Estimating 
Products CD, but we do not provide application support for third party software. The 
following versions of third party applications have been tested with Sage Timberline 
Estimating 9.2.0.

Interfacing Applications On the 
Estimating Products CD

Interfacing Applications Not On the 
Estimating Products CD

Sentinel Driver—7.1.0 Primavera PP—3.1

License Manager—7.3.0.2 Primavera ST—3.0

Cut and Fill—5.22.0 MS Project—2000 and later

Estimating Explorer—1.1.0.151 MAS 90/200—4.10

Palm OS—4.x and 5.x

GTCO driver—10.01 Build 19

On-Screen Takeoff—-3.2.0.40
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Additional Electronic Documentation

The Technical System Reference provides detailed information about system issues. This 
document, which replaces parts of the Resource and Installation Guide, is available on 
your CD in the Documents folder.

Support

Technical Support Knowledgebase

The Knowledgebase is an online source to get answers to your Sage Timberline 
application issues. To access the Knowledgebase, open the Sage Timberline Office web 
site: www.sagetimberlineoffice.com and click Logon.

Contact Information

U.S. or Canada
Call 1-800-551-8307, fax 503-439-5333, or e-mail timberline.support@bestsoftware.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific Time) Support hours: 
Monday through Friday 6 a.m. to 5 p.m. PT (Pacific Time)

Australia
Accounting/Property Management: Call 1800-120-369, fax +503-439-5763, or e-mail 
timberline.support@bestsoftware.com
Estimating: Call 1800-120-369, fax +503-439-5333, or e-mail 
timberline.support@bestsoftware.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern Time)

Asia-Pacific
Accounting/Property Management: Call +503-439-5763, fax +503-439-5763, or e-mail 
timberline.support@bestsoftware.com
Estimating: Call +503-439-5178, fax +503-439-5333, or e-mail 
timberline.support@bestsoftware.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern Time)

http://www.sagetimberlineoffice.com
http://www.sagetimberlineoffice.com
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Other International Areas
Call +503-439-7155, fax +503-439-5333, or e-mail timberline.support@bestsoftware.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific Time)
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Install Accounting and Management Products

Installation Changes

If you are familiar with Accounting and Management Products 9.1.x installations, review 
the bullets below to see changes that began with the 9.2.0 release. If you are a first-time 
installer of Accounting and Management Products, please skip to “Compatible CDs” on 
page 36.

■ The installation prevents you from installing to a computer that uses Microsoft® 
Windows® 98 SE, Windows® Me, Windows NT®, or Novell® NetWare® 4.2 and 5.1. 
This is in accordance with Sage Timberline’s discontinuance of support for these 
operating systems.

■ Sage Timberline Office now uses the Pervasive.SQL® V8 database engine, which 
offers improved performance. Do not delete this engine from your Windows Startup 
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine 
differently, and you could delete the engine from the Startup folder to save memory. 
The new engine must remain in the Startup folder to ensure proper initialization and 
improved performance.

■ Purchasing and Inventory applications are part of the Accounting and Management 
Products 9.2.0 CD. To install these applications, run D:\Install.exe (D:\ represents 
your CD-ROM drive). This is the same program you would run to install other 
Accounting and Management Products.

■ Mobile Purchasing, Mobile Inventory, and TRA-SER applications are part of the 
Accounting and Management Products 9.2.0 CD. To install these applications, go to 
D:\AdditionalInstalls\POIV (D:\ represents your CD-ROM drive).
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■ In 8.x.x and earlier releases, the installation had an Install prerequisite software step. 
This step has been incorporated into the Install Timberline Office software step. 
However, you can still manually install prerequisite software from the 
D:\Prerequisites subfolder.

■ Previously, during the installation to a network workstation, you could choose whether 
to install system files (.exe and .dll files). Now, Sage Timberline Office always installs 
these files to the workstation.

Compatible CDs
■ Accounting and Management Products 9.2.0 CD

■ Estimating Products 9.2.0 CD

■ Residential Management Application 9.2.0 CD

Supported CD Upgrade Paths

A. Before You Install

1 If you are upgrading, back up all Sage Timberline Office program and data files.

Upgrade from Upgrade Path

8.3.x and 9.1.x Upgrade directly to 9.2.0.

7.5.0–8.2.3 Upgrade to 8.3.x or 9.1.x. Then, upgrade to 9.2.0.

7.0.0–7.4.0 Upgrade to 7.5.X or 7.6.x. Next, upgrade to 8.3.x or 9.1.x. Then, upgrade to 
9.2.0.

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files 
before you upgrade your 5.4.x installation. You cannot wait until after the 
upgrade to perform this check because later versions of File Doctor are not 
compatible with 5.4.x data.
2. Upgrade to 7.5.x or 7.6.x.
3. Upgrade to 8.3.x or 9.1.x.
3. Upgrade to 9.2.0.
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2 Quit all programs and services for the duration of the installation. This includes 
programs that may be running in the background such as antivirus, e-mail, and backup 
programs.

3 Decide which installation instructions to read in this document. Most readers should 
start with “B. Install to a Server or Stand-Alone Computer” on page 37. If you have a 
terminal server or peer network, please start with “D. Other Installation Scenarios” on 
page 39.

B. Install to a Server or Stand-Alone Computer

1 At the server or stand-alone computer, log on with full administrative rights. Full 
administrative rights are defined as write access to the Windows registry and all 
folders on the computer (including rights to the root of all hard drives). If you are 
unsure whether you have full administrative rights, ask you network administrator for 
assistance. Alternately, you can ask your network administrator to log on with the 
network administrator ID before you start the installation.

2 Insert the Accounting and Management Products CD into the CD-ROM drive of the 
server or stand-alone computer.

3 If the Installation window does not open, click [Start] > Run. In the Run window, 
click the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive). 
Click [OK].

4 In the Installation window, click Install Timberline Office software. This step 
installs components necessary to run Sage Timberline Office applications.

If you have Estimating Products on the workstation, a message will appear that asks 
you to remove Estimating Products before proceeding. Remove Estimating Products 
from [Start] > Settings > Control Panel > Add or Remove Programs. Then, 
continue with the installation of Accounting and Management Products. Afterwards, 
follow the instructions in “Install Estimating Products” on page 45 to upgrade 
Estimating Products.

NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to 
reinstall the same version? please click [Yes].
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NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Microsoft Windows Firewall Security Alert window 
lists the Database Service Manager by Pervasive Software Inc., confirm with your network 
administrator that you wish to proceed. Then, select Unblock this program and click [OK].

NOTE:  During installation, the activation codes for the Accounting and Management Products are on 
one window. Previously, the activation codes were on two windows.

C. Install to a Workstation Connected to a Network

After you install to a server (“B. Install to a Server or Stand-Alone Computer” on 
page 37), follow these steps to set up your workstations.

1 At the workstation, log on with full administrative rights. Full administrative rights are 
defined as write access to the Windows registry and all folders on the computer 
(including rights to the root of all hard drives). If you are unsure whether you have full 
administrative rights, ask you network administrator for assistance. Alternately, you 
can ask your network administrator to log on with the network administrator ID before 
you start the installation.

2 Map a drive to the network shared folder on the server or peer server where you 
installed Accounting and Management Products. This shared folder should be a parent 
to the folder where you installed Sage Timberline Office. For example, if you installed 
to C:\TSApps\Timberline Office, you should map a drive to the shared folder 
TSApps.

NOTE:  The shared location mentioned above is not the same as a folder that Sage Timberline Office 
installs called “Shared.”

3 Click [Start] > Run.

4 In the Run window, click [Browse]. In the Browse window, select Install.exe in the 
Wininst folder on the server. For example, select T:\Timberline 
Office\Accounting\Wininst\Install.exe (T:\ represents a drive mapped to the shared 
folder name in which you installed Accounting and Management Products). Click 
[Open]. Then, click [OK].

5 In the Installation window, click Install Timberline Office software. This step 
installs components necessary to run Sage Timberline Office applications.
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If you have Estimating Products on the workstation, a message will appear that asks 
you to remove Estimating Products before proceeding. Remove Estimating Products 
from [Start] > Settings > Control Panel > Add or Remove Programs. Then, 
continue with the installation of Accounting and Management Products. Afterwards, 
follow the instructions in “Install Estimating Products” on page 45 to upgrade 
Estimating Products.

NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to 
reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Windows Firewall Security Alert window lists the 
Database Service Manager by Pervasive Software Inc., confirm with your network administrator 
that you wish to proceed. Then, select Unblock this program and click [OK].

NOTE:  During installation, the activation codes for the Accounting and Management Products are on 
one window. Previously, the activation codes were on two windows.

6 Repeat steps 1–5 for each workstation.

D. Other Installation Scenarios

Read the sections below that apply to your installation scenario.

Peer Server Networks with Estimating Products 

Follow installation steps A, B, and C, but perform this step after the installation:

At the peer server, map a drive to the same shared folder that the workstations use. Use 
this mapped drive to access Address Book data.

Terminal Server

Follow installation steps A, B, and C, with these exceptions:

■ Use Add or Remove Programs to start an installation to a terminal server. This makes 
the software available to remote operators.

■ If your terminal server does not host Sage Timberline Office programs and data files:
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Install to the server as if it were a workstation. Perform the steps in “C. Install to 
a Workstation Connected to a Network” on page 38.

After you install Sage Timberline Office, verify that the Pervasive.SQL database 
service on the terminal server uses an account that has the access rights of the Local 
System account and access to all Sage Timberline Office program and data files.

To verify your account and access rights, select Start > Programs > 
Administrative Tools > Services on the terminal server. In the Services window, 
right-click the Pervasive.SQL service and select Properties. Then, on the Log On 
tab, select the [Use this account] button. Work with your network administrator to 
enter an account that has the access rights of the Local System account and access 
to all Sage Timberline Office program and data files.

NOTE:  The Local System account, which does not typically have access to files located on another 
server, should not be selected on the Log On tab. If you use an account with insufficient access rights, 
you may receive a Pervasive status code 3119 error, which states, “No authentication context is 
available.”

E. Upgrade Data Files

If you upgraded to a new version of Accounting and Management Products, read the 
information in this section. If this is a first-time installation of Accounting and 
Management Products, skip to “F. After You Install” on page 42.

Prepare to Upgrade Files

The following instructions assume that you upgrade data files at your server. Sage 
Timberline strongly recommends this method because it avoids network irregularities 
that can disrupt the upgrade.

1 Back up your data files.

2 Make sure no one is using Sage Timberline Office applications.

3 Open TS-Main.

a If you are prompted to select a data folder, but you do not see your data folder, click 
[Change Drives].



41

Install Accounting and Management Products

Section 2
b In the Change Drives window, click [None]. Then, select the drive that contains 
your Sage Timberline data. Click [OK].

c Select your data folder. Then, click [OK].

d If you still cannot see your data folder after you change drives, click [Specify 
Folders]. In the Specify Data Folder Paths window, click [Browse]. In the 
Browse for Folder window, select a data folder. Then, click [OK]. Finally, click 
[OK] in the Specify Data Folder Paths window.

4 If you use file locations, modify the locations to point to files on the local hard drive 
of your server.

a In TS-Main, select File > Data Folder Settings > File Locations.

b In the File Locations window, look for network paths in the Data Folder box.

c If you have network paths, write them down. You need this information for a later 
step.

d In the File Locations window, modify each network path to point to the appropriate 
file on the local hard drive of your server. 

e Close the File Locations window.

5 Repeat steps 3 and 4 for each data folder you will upgrade.

Upgrade Files

1 In TS-Main, select Tools > Upgrade Files.

2 Select to upgrade the current data folder or all data folders. 

If you select Current data folder, you upgrade files in the data folder in which you 
currently work. 

If you select All data folders, you upgrade files in all data folders that display in the 
Open Data Folder window. This may include data folders on other drives. With this 
option, the upgrade process can take a long time if you have many data folders.
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3 Select files to upgrade from the Files list. Please review the table below to determine 
which files require an upgrade.

4 Click [Start]. The Print File Selection window opens. 

5 In the File name box, type a name for the upgrade report file and click [Save]. The 
upgrade process begins in the background.

6 Review the report when the process is complete. 

Restore File Locations 

If you modified file locations, restore the previous file location entries. 

1 In TS-Main, select File > Data Folder Settings > File Locations.

2 In the File Locations window, find the file locations you changed previously and 
change them back to the original network path.

3 Close the File Locations window.

NOTE:  You can select to upgrade files automatically when you install the software. Files cannot be used 
by other applications while they are being upgraded.

F. After You Install

If You Have Estimating-Only Workstations

To access Address Book, Job Cost, and tax data on a server, follow the steps below for 
each Estimating-only workstation. (That is, workstations that have both Estimating 
Products and Accounting and Management Products have already been configured as 
part of the Accounting and Management Products installation.)

Upgrade from Applications That Require Data Upgrades

9.1.3 and earlier All Accounting and Management application data files.
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1 Map a drive to the network shared location on the server or peer server where you 
installed Sage Timberline Accounting and Management Products. This shared folder 
should be a parent to the folder where you installed Sage Timberline Office. For 
example, if you installed to C:\TSApps\Timberline Office, you should map a drive to 
the shared folder TSApps. The mapped drive would appear as T:\Timberline Office.

NOTE:  The shared location mentioned above is not the same as a folder that Sage Timberline Office 
installs called “Shared.”

2 Click [Start] > Run.

3 In the Run window, click [Browse]. Select the path to Wininst\Install.exe on the 
server. (For example, select T:\Timberline Office\Accounting\Wininst\Install.exe if 
T:\ is the drive you mapped in step 1.) Click [Open]. Then, click [OK].

4 In the Installation window, click Install Timberline Office software and follow the 
instructions as they appear in the windows.

5 Repeat steps 1–4 for each Estimating-only workstation.

Final Steps

1 Please restart all programs and services that you shut down for the installation.

2 Please review these guidelines about custom reports or custom third-party 
applications:

If you have custom reports that use the Crystal Reports format, be sure to open these 
reports in Crystal Reports Professional 10 or Sage Timberline’s Crystal Reports 10, 
select the Database > Verify Database command, and then save the report. This 
optimizes report performance. For detailed instructions, please see Crystal 
Reporting (Crystal.pdf, available in the Documents folder of your CD).

If you use Inventory, Purchasing, or Service Management custom Crystal reports, 
please see Crystal Reporting for special information about upgrading these reports. 
For detailed instructions, please see Crystal Reporting (Crystal.pdf, available in the 
Documents folder of your CD).

As with any release, database changes in Sage Timberline applications may affect 
your custom report designs or custom third-party applications. Please contact your 
Sage Timberline Office business partner or certified consultant to discuss any issues 
relating to custom reports or third-party applications.
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3 Sage Timberline provides numerous supporting documents in Adobe® Acrobat (pdf) 
format. If you do not already have Adobe Acrobat or Acrobat Reader, you should 
install Acrobat Reader by starting the program: 
D:\AdditionalInstalls\Adobe\ar500enu.exe on your Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).
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Version Change

The version number for Estimating has jumped from 7.1.3 to 9.2.0, so it corresponds to 
rest of the Sage Timberline Office applications. There were no interim Estimating 
releases between the 7.1.3 and 9.2.0 CDs.

Installation Changes

If you are familiar with Estimating Products 7.1.x installations, review the bullets below 
to see changes that began with the 7.1.0 release. If you are a first-time installer of 
Estimating Products, please skip to “Compatible CDs” on page 46.

■ The installation prevents you from installing to a computer that uses Microsoft® 
Windows® 98 SE, Windows® Me, Windows NT®, or Novell® NetWare® 4.2 and 5.1. 
This is in accordance with Sage Timberline’s discontinuance of support for these 
operating systems.

■ Sage Timberline Office now uses the Pervasive.SQL® V8 database engine, which 
offers improved performance. Do not delete this engine from your Windows Startup 
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine 
differently, and you could delete the engine from the Startup folder to save memory. 
The new engine must remain in the Startup folder to ensure proper initialization and 
improved performance.

■ Mobile Purchasing, Mobile Inventory, and TRA-SER applications are part of the 
Accounting and Management Products 9.2.0 CD. To install these applications, go to 
D:\AdditionalInstalls\POIV (D:\ represents your CD-ROM drive).
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■ MAS Integration server installation is included on the Estimating Products CD (for 
MAS 90/MAS 200 integration).To install the MAS Integration server, go to 
D:\AdditionalInstalls\EstMasInt (D:\ represents your CD-ROM drive).

■ By installing the Pervasive engine, you can access databases and estimates from the 
server without installing Estimating. To install the Pervasive engine, select 
D:\Prerequisites\tspvinst\Setup.exe from the Estimating Products CD (D:\ represents 
your CD-ROM drive).

■ In 7.x.x and earlier releases, the installation had an Install prerequisite software step. 
This step has been incorporated into the Install Timberline Office software step. 
However, you can still manually install prerequisite software from the 
D:\Prerequisites subfolder.

■ When you install Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop 
Edition 2.0 (MSDE) will install as well. If your database administrators regularly back 
up the Estimating Explorer data, they must stop MSDE services before backing up the 
data. For instructions for stopping MSDE services, please see “I. Backup Estimating 
Explorer Version 2 Data” on page 56.

■ If you have customs reports created for a previous version of Estimating Explorer that 
used Access database, you must recreate the report for the current version, which uses 
SQL.

Compatible CDs

The following CDs are compatible:

■ Accounting and Management Products 9.2.0 CD

■ Estimating Products 9.2.0CD

■ Residential Management Application 9.2.0 CD

Supported CD Upgrade Paths

You can upgrade any Windows-based version of Estimating Products (beginning with the 
1.0 CD) to the Estimating Products 9.2.0 CD.
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A. Before You Install or Upgrade

1 If you are upgrading, back up all Sage Timberline Office program and data files. Then 
use Add or Remove Programs to remove Estimating Products (if you have not 
already done so when installing Accounting and Management Products in the previous 
section).

2 Quit all programs and services for the duration of the installation. This includes 
programs that may be running in the background such as antivirus, e-mail, and backup 
programs.

3 If you do not have Sentinel protection devices attached to your computer, delay 
attaching these devices until after you install Estimating. If you already have Sentinel 
protection devices attached, you can leave these devices in place during the Estimating 
installation.

4 Decide which installation instructions to read in this document. Most readers should 
start with “B. Install to a Workstation” on page 47. If you have Accounting and 
Management Products, a terminal server, or a peer network, please start with “D. 
Other Installation Scenarios” on page 49.

B. Install to a Workstation

1 At the workstation, log on with full administrative rights. Full administrative rights are 
defined as write access to the Windows registry and all folders on the computer 
(including rights to the root of all hard drives). If you are unsure whether you have full 
administrative rights, ask you network administrator for assistance. Alternately, you 
can ask your network administrator to log on with the network administrator ID before 
you start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the workstation.

3 If the Installation window does not open, click [Start] > Run. In the Run window, 
click the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive). 
Click [OK].

4 In the Installation window, click Install Timberline Office software. In the resulting 
installation, install Estimating Products and decide whether you want to install 
databases. You can install databases to your workstation, or you can install databases 
to a server. Install databases to your server if you want to share databases across your 
network.
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NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to 
reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Windows Firewall Security Alert window lists the 
Database Service Manager by Pervasive Software Inc., confirm with your network administrator 
that you wish to proceed. Then, select Unblock this program and click [OK]. 

5 Repeat steps 1–4 for each workstation to which you want to install Estimating 
Products.

6 If you plan to install Estimating Products to a server or if you plan to share estimates 
and databases from a server, continue with “C. Install to a Server” on page 48, 
otherwise skip to “E. Set up Stand-Alone Security Devices” on page 50.

C. Install to a Server

Many operators choose to share databases and estimates across their network. They also 
install Estimating Products to their server so they can more efficiently perform file 
maintenance on their data. Follow these steps if you want to install Estimating Products 
or share databases or estimates from your server. Even if you do not install Estimating 
Products on your server, you still need to follow these steps to install required 
components that allow you to access data.

1 At the server or stand-alone computer, log on with full administrative rights. Full 
administrative rights are defined as write access to the Windows registry and all 
folders on the computer (including rights to the root of all hard drives). If you are 
unsure whether you have full administrative rights, ask you network administrator for 
assistance. Alternately, you can ask your network administrator to log on with the 
network administrator ID before you start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the server.

3 If you see the Installation window, skip to step 4. Otherwise, click [Start] > Run. In 
the Run window, type D:\Install.exe (D:\ represents your CD-ROM drive). Click 
[OK].

4 If you want to install Estimating on the server, skip to step 4b. Otherwise, if you want 
to access databases and estimates from the server, but you do not want to install 
Estimating, proceed to step 4a.
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a To install the Pervasive engine on your server without installing Estimating, click 
[Start] > Run. In the Run window, type D:\Prerequisites\tspvinst\Setup.exe (D:\ 
represents your CD-ROM drive). Click [OK].

Follow the instructions in the windows to install the Pervasive database engine.

b In the Installation window, click Install Timberline Office software. In the 
resulting installation, choose to install databases, Estimating Products, or both 
databases and Estimating Products.

You can install Estimating to a server in order to perform file maintenance, but you 
should not perform other Estimating tasks at the server. These tasks should be 
performed at workstations.

NOTE:  If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to 
reinstall the same version? please click [Yes].

NOTE:  If you receive a firewall warning message during the installation of the Pervasive database 
engine, work with your network administrator to allow the Pervasive database engine to communicate 
through your firewall software. For example, if a Windows Firewall Security Alert window lists the 
Database Service Manager by Pervasive Software Inc., confirm with your network administrator that you 
wish to proceed. Then, select Unblock this program and click [OK].

D. Other Installation Scenarios

Additional Steps for Network Installations That Have Accounting and 
Management Products

To access Address Book, Job Cost, and tax data on a server, follow the steps below for 
each Estimating-only workstation. (That is, workstations that have both Estimating 
Products and Accounting and Management Products have already been configured as 
part of the Accounting and Management Products installation.) The steps below apply to 
both upgrades and first-time installations.

1 Map a drive to the network shared location on the server or peer server where you 
installed Sage Timberline Accounting and Management Products. This shared folder 
should be a parent to the folder where you installed Sage Timberline Office. For 
example, if you installed to C:\TSApps\Timberline Office, you should map a drive to 
the shared folder TSApps. The mapped drive would appear as T:\Timberline Office.
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NOTE:  The shared location mentioned above is not the same as a folder that Sage Timberline Office 
installs called “Shared.”

2 Click [Start] > Run.

3 In the Run window, click [Browse]. Select the path to Wininst\Install.exe on the 
server (for example, T:\Timberline Office\Accounting\Wininst\Install.exe, if T:\ is the 
drive you mapped in step 1). Click [Open]. Then, click [OK].

4 In the Installation window, click Install Timberline Office software and follow the 
instructions as they appear in the windows.

5 Repeat steps 1–4 for each Estimating-only workstation. When finished, follow the 
steps in “B. Install to a Workstation” on page 47.

Terminal Server

Follow the installation steps for a Windows server™, with these exceptions:

■ Always use Add or Remove Programs to start an installation to a terminal server.

■ If you use another server to host Estimating databases, install only Estimating 
applications to the terminal server.

NOTE:  If you install Estimating Products on a terminal server that uses Windows Server 2003, you must 
log on to the terminal server with full administrative rights when you use Estimating Products. This 
ensures that Estimating Products have proper access to the Windows registry.

E. Set up Stand-Alone Security Devices

If you use License Manager to provide license security, please skip to “F. Set up License 
Manager” on page 51.

If you already use stand-alone security devices, skip to “G. Upgrade Estimates and 
Databases” on page 55.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did 
not have one. If you need instructions to install the Sentinel driver manually, open 
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www.sagetimberlineoffice.com and click Logon. From the Knowledgebase, search for 
a solution by typing and submitting How do I install the Sentinel driver?

Attach Protection Devices to Workstations

1 If you have a parallel port protection device, disconnect any hardware or peripheral 
devices attached to the parallel port of a workstation.

2 Plug a protection device into the parallel port or USB port of the workstation. If you 
use a USB protection device and are prompted to browse to an .inf file, browse to 
D:\AdditionalInstalls\SentinelDrivers\SNTNLUSB.INF (D:\ represents your CD-
ROM drive).

3 If you disconnected devices in step 1, reconnect these devices.

4 Repeat steps 1–3 for each workstation. Then, skip to “G. Upgrade Estimates and 
Databases” on page 55.

F. Set up License Manager

If you use stand-alone security devices to provide license security, see “E. Set up Stand-
Alone Security Devices” on page 50.

Guidelines

Please note the following:

■ The Estimating Products 9.2.0 CD contains Sentinel LM 7.3.0.2 Server software. This 
version corrects multiple issues with previous versions of LM Server.

■ You must install License Manager to a Windows server™ or workstation.

■ All license-managed machines must use the same network protocol (TCP/IP).

■ You cannot install License Manager to a terminal server or Novell® server. If you have 
one of these servers, install to a workstation instead.

■ If you use firewall software on your license server, you may not be able to use the 
wlmadmin or wcommute applications to view or check out licenses. To resolve this 
issue, discuss the server's firewall security with your network administrator. If you are 
willing to adjust your firewall security settings on the license manager server, consider 
granting access to the lservnt.exe file.

http://www.sagetimberlineoffice.com
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For more information about License Manager, see:

■ Getting Started With License Management (LicenseManagementGettingStarted.pdf). 
This file is in the Documents folder of your Estimating Products CD.

■ Sentinel License Manager System Administrator Online Help (index.html). This file 
is in the AdditionalInstalls\LicenseManager\SysAdminHelp folder of your 
Estimating Products CD.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did 
not have one. If you need instructions to install the Sentinel driver manually, open 
www.sagetimberlineoffice.com and click Logon. From the Knowledgebase, search for 
a solution by typing and submitting How do I install the Sentinel driver?

Attach a Protection Device to the Computer That Will Have License 
Manager

1 If you have a parallel port protection device, disconnect any hardware or peripheral 
devices attached to the parallel port.

2 Plug the protection device into the parallel port or USB port.

3 If you disconnected devices in step 1, reconnect these devices.

Install License Manager

If you already have License Manager installed, start with “G. Upgrade Estimates and 
Databases” on page 55.

1 Log on with full administrative rights. Full administrative rights are defined as write 
access to the Windows registry and all folders on the computer (including rights to the 
root of all hard drives). If you are unsure whether you have full administrative rights, 
ask you network administrator for assistance. Alternately, you can ask your network 
administrator to log on with the network administrator ID before you start the 
installation.

2 Click [Start] > Run. In the Run window, click [Browse]. In the Browse window, 
select D:\AdditionalInstalls\LicenseManager\Server\Setup\Setup.exe (D:\ represents 
your CD-ROM drive).

http://www.sagetimberlineoffice.com
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3 Click [Open]. Then, click [OK] to start the installation.

4 Follow the on-screen prompts. The installation automatically installs the appropriate 
software for the operating system.

5 Restart the computer.

NOTE:  Be sure to accept the default installation path when you install License Manager. If you need to 
change the default installation path, change it to a local drive. You cannot install License Manager to a 
network drive.

Install License Codes

The number of network licenses purchased for an application indicates the total number 
of concurrent network uses allowed for that application. To install license codes, follow 
these steps:

1 Verify that the Sentinel License Manager service is running. Click [Start]. Then select 
Settings > Control Panel > Administrative Tools > Services. Look for SentinelLM 
in the list of services.

2 Insert the Estimating Products CD into the CD-ROM drive of the License Manager 
server.

3 Click [Start] > Run. In the Run window, click the Open box and type 
D:\AdditionalInstalls\License Manager\Admin.net\WlmAdmin.exe (D:\ represents 
your CD-ROM drive). Click [OK].

NOTE:  Consider copying the entire License Tools folder to your local hard drive. This makes License Tools 
more accessible for future maintenance.

4 Install license codes using one of the methods described below.

To type license codes: In the WlmAdmin window, right-click your server and 
select Add Feature > From a String. In the Add feature to server window, type 
your license code exactly as it appears in the license file or on the packing slip. (The 
code is not case sensitive.) Be sure to select the Add feature to server’s file check 
box.

To enter license codes from a file: In the WlmAdmin window, select Add 
Feature > From a File > To Server and Its File. In the Open window, select your 
license file and click [Open]. This installs all license codes in the file.
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When you enter a license code, the software adds this code to a file named Lservrc 
(which has no file extension) in the License manager installation path. The default 
path is C:\Program Files\Rainbow Technologies\SentinelLM\7.x.x\English (C:\ 
represents your hard drive).

5 If you receive a message that a license is invalid or already exists, review the 
information in LicenseManagementGettingStarted.pdf. This file is in the Documents 
folder of your Estimating Products CD.

6 After you enter license codes, remove the CD and store it in a safe place.

Upgrade License Manager

To upgrade License Manager, remove the previous version of License Manager and then 
install the new version (version 7.3.0.2):

1 Check in all commuter licenses to the server.

2 Locate the license manager service. Click [Start]. Then, select Settings > Control 
Panel > Administrative Tools > Services. Look for SentinelLM in the list of 
services.

3 Right-click the service and select [Stop].

4 Use Add or Remove Programs to remove License Manager.

5 In Windows Explorer, delete the folder C:\Program Files\Rainbow 
Technologies\SentinelLM\7.x.x.

6 Install the new version of License Manager. See “Install License Manager” on 
page 52.

G. Upgrade Estimates and Databases

If you upgraded to a new version of Estimating Products, read the information in this 
section. If this is a first-time installation of Estimating Products, skip to “H. After You 
Install” on page 56.

1 If you access data on another computer, map a drive to the network shared folder in 
which you have data. Use the same drive letter for all workstations. To avoid network 
disruptions and to maximize performance, try to upgrade files at the computer that 
hosts your data.
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2 Back up your data files.

3 In Estimating Tools, select Upgrade Files.

4 In the Upgrade Files window, select the Upgrade - For current users of Estimating 
for Windows option.

5 Select the folder containing the estimates or databases that you want to upgrade. Click 
[Browse] to browse for a folder.

6 Complete the remaining fields in the window.

7 Click [Finish] to upgrade the selected files. During the upgrade, a progress bar in the 
lower right corner of the Estimating Tools window shows the name and path of each 
file as well as the name of each record type. Afterwards, you can print (File > Print 
Audit) or save (File > Save Audit) the information shown on the screen.

8 If you are prompted to upgrade Address Book data, follow the steps in “E. Upgrade 
Data Files” on page 40.

Tips

■ You must upgrade databases before you upgrade Estimates. This happens 
automatically if the database and the estimates are in the same folder.

■ Do not move a database from the location it was in when you created estimates. The 
original, folder relationship between a database and estimate should be maintained. 
(See the next bullet for handling the case when the folder relationship is broken.)

■ If Estimating Tools cannot upgrade an estimate because it cannot find the associated 
database, use File Tools (File menu) to move the estimate and database to the same 
folder. Then, upgrade that single estimate. Answer Yes when asked if you want to use 
the database that is in the same folder as the estimate.

H. After You Install

1 Restart all programs and services that you shut down for the installation.

2 If you access data on another computer, map a drive to the network shared folder in 
which you have data. Use the same drive letter for all workstations. You may have 
already completed this step for one workstation when you upgraded files (“G. Upgrade 
Estimates and Databases” on page 55). Be sure to complete this step for all Estimating 
workstations that access data on another computer.
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3 If necessary, configure Estimating Products to access an Accounting and Management 
Products data folder. For instructions, see “Selecting a company data folder for 
Address Book and Job Cost information” in Estimating Help or “Select a company 
data folder for Address Book and accounting information” in Buyout Help.

4 Sage Timberline provides numerous supporting documents in Adobe® Acrobat (pdf) 
format. If you do not already have Adobe Acrobat or Acrobat Reader, you should 
install Acrobat Reader by starting the program: 
D:\AdditionalInstalls\Adobe\ar500enu.exe on your Estimating Products CD (D:\ 
represents your CD-ROM drive).

I. Backup Estimating Explorer Version 2 Data

When you installed Estimating Explorer Version 2, Microsoft® SQL Server™ Desktop 
Edition 2.0 (MSDE) installed as well. If your database administrators regularly back up 
the Estimating Explorer data, they must stop MSDE services (or the full version of SQL) 
before backing up the data. 

Stop the MSDE services, back up your Estimating data files, and then restart MSDE 
services as follows:

1 Have all users quit Estimating.

2 Log on to the computer where you store your Estimating data.

3 Double-click the MSSQL Server icon in the taskbar notification area. (If you do 
not see this icon, use Windows Explorer to browse to C:\Program Files\Microsoft SQL 
Server\80\Tools\Binn\sqlmangr.exe. (C:\ represents your system drive.)

4 In the SQL Server Service Manager window, select SQL Server from the Services 
list and then click [Stop].

5 When you see the message Are you sure you want to STOP the MSSQLServer 
service on (server name)?, click [Yes].

6 Close the SQL Server Service Manager window.

7 Using Windows Explorer, browse to C:\Program Files\Microsoft SQL 
Server\MSSQL\Data. (C:\ represents your local disk drive.)

8 Copy the appropriate .mdf and .ldf files from the Data folder to a backup folder.
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9 Double-click the MSSQL Server icon in the taskbar notification area. (If you do 
not see this icon, use Windows Explorer to browse to C:\Program Files\Microsoft SQL 
Server\80\Tools\Binn\sqlmangr.exe. (C:\ represents your local disk drive.)

10 In the SQL Server Service Manager window, select SQL Server from the Services 
list and then click [Start/Continue].

11 Select SQL Server Agent from the Services list, and then click [Start/Continue].

12 Close the SQL Server Service Manager window.





59
Section 4
System Requirements

The hardware and software requirements below provide a guideline. For more detailed 
information, please contact your Sage Timberline business partner or sales 
representative.

Supported Operating Systems
■ Microsoft® Windows Server™ 2003 Enterprise Edition

■ Windows Server™ 2003 Standard Edition

■ Windows Small Business Server™ 2003

■ Windows 2000 Advanced Server™

■ Windows 2000 Server™

■ Windows® 2000 Professional

■ Windows® XP Professional

■ Palm OS® 4.0, 4.1, 5.2-5.2.1 (Mobile Estimating, Mobile Purchasing, and Mobile 
Inventory)

■ Palm OS® 3.1-3.53 (Mobile Purchasing and Mobile Inventory also support these 
operating systems)

NOTE:  Database Editor does not support Windows terminal services.
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Processor
■ 800 MHz PC

RAM
■ 512 MB RAM for Windows® Server 2003 and Windows® 2000 Server (all supported 

editions)

■ 256 MB RAM for Windows® 2000 Professional and Windows® XP Professional

■ 8 MB RAM for Mobile Purchasing and Mobile Inventory, 2 MB for Mobile 
Estimating (handheld device RAM)

Hard Disk Space
■ Accounting and Management Products on a server or stand-alone computer: 600 

MB available disk space plus 25 MB per accounting and management application1

■ Accounting and Management Products on a workstation: 295 MB available disk 
space (This assumes a server hosts accounting and management data.)1

■ Estimating Products on a server, workstation, or stand-alone computer: 260 MB 
available disk space1

■ Residential Management on a server, workstation, or stand-alone computer: 580 
MB

1Add up to 400 MB for required third-party components, which Sage Timberline Office 
installs as necessary.

Other Requirements—General
■ CD-ROM drive

■ Crystal Reports® Professional or Sage Timberline's Crystal Reports (Required to 
modify or create Crystal Reports designs.)

■ High-quality network interface card

■ Sound card
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System Requirements

Section 4
■ SVGA monitor (800 x 600 pixels; 1024 x 768 pixels recommended for Project 
Management and Database Editor)

■ Microsoft® Internet Explorer 6.0 (Service Pack 1)

■ Microsoft® Outlook® (Required to use e-mail features.)

■ Printer

■ WinFax Pro 10.0, 10.01, or 10.03 (Required to send faxes in applications with this 
feature.)

Other Requirements—Estimating Only

Digitizers
■ 32-bit WinTAB digitizer driver software (Supplied by your digitizer manufacturer.)

■ USB port or digitizing tablet connected to RS-232 serial port configured as COM1 or 
COM2

Sentinel Protection Device

Sage Timberline supports Sentinel SuperPro protection devices.

Estimating Products automatically install the Sentinel system driver if one is not already 
installed. To install this driver manually, run: 
D:\AdditionalInstalls\SentinelDrivers\Sentinel Protection Installer.exe (D:\ represents 
your CD-ROM drive). Alternately, you can download the driver from www.safenet-
inc.com.

Supported Protocols
■ TCP/IP Transmission Control Protocol/Internet Protocol. Microsoft® servers default 

to this protocol.

■ RDP 5 Remote Display Protocol. Microsoft® remote protocol, which is used in its 
remote connection applications.

http://www.safenet-inc.com
http://www.safenet-inc.com
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Section 4
■ ICA Independent Computing Architecture. Citrix remote protocol, which is used in its 
remote connection application.
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