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Release Overview

Introduction

Thank you for choosing Sage Timberline Office. This release contains improvements to
existing applications. Be sure to read supporting documentation before you install:

» This Get Started document contains an overview of the release, installation
instructions, and system requirements.

= The Important document contains key late-breaking topics.

» The Release Notes describe new features, known issues, and fixes. This document is
available on your CD in the Documents folder. Release Notes for earlier releases are
available on your CD in the Documents\Archives folder.

These documents are current at the time of the release. To review support documentation
published after the release, open www.sagetimberlineoffice.com and click LOGON. In
the next window, click Technical Support Knowledgebase. Follow the instructions to
log on.

After you have logged on, type a question for a specific issue, or click Release Update
at the top of the page for a list of key support topics.
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New Application

Timberline Office Desktop

(This change occurred in Estimating Products 7.1.0 and Accounting and Management
Products 9.1.0.)

Desktop is the centerpiece of Timberline Office. From Desktop, you can open any
Timberline application. You can also open Timberline tasks without opening their
associated applications. For example, you can open the Correspondence Log task without
opening Project Management.

In Desktop’s Favorites pane, you can create links to the applications or tasks that you
use the most. For example, you can create links to the Enter Invoices, Post Invoices, and
Print Checks tasks. You can also create links to any Web page or third-party application.

Desktop’s home pages show the status of your projects, properties, accounts, and
estimates. You can choose from dozens of home pages that Timberline provides, or you
can select a home page of your own design.

To start Desktop, select [Start] > Programs > Timberline Office > Desktop.

To learn more about Desktop, please see Desktop.pdf, available in the Documents folder
on your CD.

New Features

Accounts Payable—1099 Update

1099 Mag Media output has been revised to conform with 2004 government-mandated
changes.

Accounts Receivable—Aging Report Enhancements
(This change occurred in Accounting and Management Products 9.1.3.)
Accounts Receivable contains several aging report enhancements:

= New application function formulas prevent record overlines from printing on aging
reports if there is no corresponding detail for that record.
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= New retainage released transactions provide improved reporting for retainage.
= Aging reports now include retainage-only invoices.

= Aging reports now handle duplicate customer invoices.

Accounts Receivable—Agings and Statement Crystal Reports
(This change occurred in Accounting and Management Products 9.1.0.)
Accounts Receivable provides these new reports:

» Crystal aging reports for Customer, Customer Name, Contract, and Job.

» Crystal statement.

Accounts Receivable—Future Year Warning
(This change occurred in Accounting and Management Products 9.1.0.)

You now receive a warning if you use an accounting date that is more than one year
beyond the year-end date in the AR Settings window (File > Data Folder Settings > AR
Settings). This warning occurs in the Enter Invoices window (Tasks > Enter Invoices)
and in the Deposit Information window (Tasks > Enter Cash Receipts).

Accounts Receivable—Write Off Retainage
(This change occurred in Accounting and Management Products 9.1.0.)

Accounts Receivable now allows you to write off retainage amounts for retainage billed
invoices in Cash Receipts and enter write-off adjustments for retainage billed invoices in
Adjust Receivables.

Billing—Retainage Percent to Bill
(This change occurred in Accounting and Management Products 9.1.0.)

Billing has a new, convenient method to bill retainage. In Enter Worksheets, you can
now enter a retainage percentage to bill for the period. Use Fill Down on the shortcut
menu in the Retainage Percent to Bill This Period column to assign a percentage to
multiple contract items.
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Billing—Accounting Date Option in Generate Invoices
(This change occurred in Accounting and Management Products 9.1.0.)

Billing has a new option that increases your flexibility when you generate invoices. In
Generate Invoices, you are no longer limited to a WIP cut-off date when you generate
cost-based invoices. You can now choose between an accounting cut-off date and a WIP
cut-off date.

Contracts—Change Approved Contract ltem Amounts
(This change occurred in Accounting and Management Products 9.1.0.)

If you have security permissions, you can now change approved contract item amounts
without the inconvenience of having to unapprove the contract item. For more
information, see the Contracts Help topic “Change approved contract item amounts.”

Crystal Reports 9
(This change occurred in Accounting and Management Products 9.1.0.)

Crystal reports in Timberline Office now use the Crystal Reports® 9 format. The Crystal
Reports viewer that comes with Timberline Office reads reports that are based on Crystal
Reports 9 as well as earlier versions of Crystal reports.

Notes About Custom Reports

8 Ifyou have custom reports that use the Crystal Reports format, be sure to open these
reports in Crystal Reports Professional 9 or Timberline’s Crystal Reports 9, select
the Database > Verify Database command, and then save the report. This
optimizes report performance. For detailed instructions, please see Crystal
Reporting (Crystal.pdf, available in the Documents folder of your CD).

s Ifyou use Inventory, Purchasing, or Service Management custom Crystal reports,
please see Crystal Reporting for special information about upgrading these reports.

o As with any release, database changes in Timberline applications may affect your
custom report designs or custom third-party applications. Please contact your
Timberline Office business partner (solution provider) or certified consultant to
discuss any issues relating to custom reports or third-party applications.
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Estimating—Database Item Sorting
(This change occurred in Estimating Products 7.1.0.)

In Estimating you can customize how you want items to sort when you perform takeoff
or database maintenance. You can create up to four multiple-level sort orders that sort
items by WBS code, group phase, phase, price code, job cost phase, or material class. For
more information about setting up item sort orders refer to the “Setting up item sorting”
Help topic (Estimating > Help > Help Topics).

Estimating—Multiple Item Labor Productivities and Material Prices
(This change occurred in Estimating Products 7.1.0.)

Estimating now supports multiple item labor productivities and material prices. New
tables allow you to store values that Estimating can apply to labor and material costs for
items in an estimate or database. In addition to the database item productivity and
material price, you can enter up to ten (10) labor productivity tables and twenty (20)
material price tables.

For example, you could use the tables to store different productivity factors for levels of
difficulty; it may take 30 hours per thousand linear feet to run conduit at the ground level
of a building, but to run the conduit on the 3rd floor it may take 45 hours per thousand
linear feet. Or maybe your company uses different prices based on negotiated or
competitive work. In that case you could setup two different tables for prices.

This feature is activated in Estimating (Database > Database Settings). After you turn
it on and build your tables in the Database Settings window, you must add the values for
the labor productivity factors and material prices or percentages in Database Editor. For
more information refer to the “Multiple labor productivities and material prices in
Estimating” Help topic in Estimating Help (Estimating > Help > Help Topics).

Estimating—New Search Capability for Item Lists
(This change occurred in Estimating Products 7.1.0.)

Now in an item list, you can search for items that meet specific criteria. In the new
Search field, you can type a combination of full or partial words or special characters.
Estimating finds all the items whose descriptions contain all the keywords entered. The
more specific your criteria, the more focused your search results. For more information
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about searching for items refer to the “Searching a list” Help topic (Estimating > Help
> Help Topics).

Payroll—W-2 Update

W-2 printed and Mag Media output has been revised to conform with
government-mandated changes for 2004 year-end processing.

Pervasive.SQL V8 Database Engine

(This change occurred in Estimating Products 7.1.3 and Accounting and Management
Products 9.1.0.)

The Accounting and Management Products 9.1.3 and Estimating Products 7.1.3 CDs use
the Pervasive.SQL V8 database engine. With the new engine, you should notice that
some Timberline reports open significantly faster.

Project Management—Change Management
(This change occurred in Accounting and Management Products 9.1.0.)

The new Project Management change management system is a simple, integrated, and
efficient way to manage project changes. You can track vendor quotes, contract, and cost
estimate changes through the entire change cycle. PJ change management allows you to:

» Record and produce pending change requests when they are first discovered (such as
from an RFI).

» Set up default markups, add-ons, and tax descriptions to make data entry easier.

» Send cost estimate changes to Job Cost whenever you choose, without waiting for the
"official" change order.

= Group approved change requests onto change orders and send approved contract
changes to Job Cost and Contracts from one entry point.

» Route and track the distribution of change documents and related attachments using
transmittals and Timberline's sending feature.

= Track due dates for vendor quotes and owner responses and produce dunning letters.

= Correct errors and apply revisions easily with the flexibility to unapprove changes or
even edit them in an approved state.
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» Produce professional AIA style forms and change documents with Crystal designs
using the latest formats.

For more information, see the PJ Training Supplement at Help > Documents >
ProjectManagementChangeManagement.pdf, and the following topics in Help >
Help Topics > Contents under Change Orders - Project Management:

= About PJ change management
= Converting existing jobs to PJ change management

= Set up a job for PJ change management

Property Management—1098 and 1099 Updates

1098 and 1099 Mag Media output has been revised to conform with 2004
government-mandated changes.

Property Management—Cash Receipts and Import Payments
(This change occurred in Accounting and Management Products 9.1.0.)

Cash Receipts and Import Payments allow you to exempt a charge type from being
automatically paid during cash receipts. Property Management also has improvements
related to Cash Receipts, Change Lease, Import Payments, and Desktop.

Revised Installation

(This change occurred in Estimating Products 7.1.0 and Accounting and Management
Products 9.1.0.)

The installation has been revised to be faster, more stable, and more informative.
Messages now inform you if you are using an invalid operating system, an unsupported
network protocol, or inadequate access permissions. Messages also notify you if you are
installing a product that is incompatible with another Timberline Office product.

The installation now displays which third-party components are being installed and the
progress of those installations. Finally, the installation requires fewer restarts.
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Service Management—Dispatch Board Improvements
(This change occurred in Accounting and Management Products 9.1.0.)

You can now view the dispatch board based on scheduled time, create custom dispatch
board views, and track miscellaneous time such as training and vacation. Additional
enhancements to the dispatch board include:

= Drag and Drop—Use the drag and drop feature to move assignments and ECards
between the new scheduled and priority views.

» Miscellaneous Assignments—Track non-work order time such as shop time, vacation,
training, and medical appointments with a miscellaneous assignment on the dispatch
board.

= Named Views—Set up custom, named views your dispatcher, service manager, and
other office personnel can use to save them time when they open a dispatch board.

= Resize ECards—Resize ECards by clicking the bottom edge of the ECard and
dragging it up or down and the estimated repair hours field updates automatically.

= Dispatch Board Settings—The Dispatch Board Settings now include a list of your
named views and if you select multiple views at once, all of them will open
simultaneously.

» Scheduled View—This is a new view of the dispatch board that displays ECards based
on their scheduled times as opposed to timeslots.

» Split an ECard—Split an ECard by highlighting it; right-clicking; then selecting Split
ECard. This divides the original ECard into two equal ECards by the scheduled time
(useful when you need to schedule around an appointment or lunch hour).

Service Management—Interface with @Road® Mobile Resource
Management

(This change occurred in Accounting and Management Products 9.1.0.)

You can now create an interface between the @Road Mobile Resource Management
system and Service Management. If you subscribe to the @Road service, you can share
Service Management information such as employees, service locations, and work orders
with the @Road service for Global Positioning System (GPS). The interface lets you
track, via the internet, your employees’ vehicles and positions in relation to service sites.
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It also lets you monitor important work order information such as status and department.
Note: Timberline provides an activation code to owners of this feature.

Other

Support Policy for Custom Reports and Custom Third-Party Applications

As with any release, database changes in Timberline applications may affect your custom
report designs or custom third-party applications. Please contact your Timberline Office
business partner (solution provider) or certified consultant to discuss any issues relating
to custom reports or third-party applications.

Purchasing and Inventory Applications CD
(This change occurred in Accounting and Management Products 9.1.0.)

All content from the Purchasing and Inventory Applications CD has been moved to other
CDs. Purchasing and Inventory are part of the Accounting and Management Products
9.1.3 CD. Mobile Purchasing, Mobile Inventory, Procurement TRA-SER® Integrator,
barcode fonts, and sample files are part of the Training Datasets 9.1.3 CD.

Supported Operating Systems

(This change occurred in Estimating Products 7.1.0 and Accounting and Management
Products 9.1.0)

Timberline supports Microsoft® Windows® 2000 Professional, Windows 2000 Server,
Windows 2000 Advanced Server, Windows XP Professional, Windows Server 2003
Standard Edition, Windows Server 2003 Enterprise Edition, and Windows Small
Business Server 2003. Timberline discontinued support for Windows 98 SE, Windows
Me, and Windows NT® beginning with the Accounting and Management Products 9.1.0
CD, Estimating Products 7.1.0 CD, and Residential Management Application 9.1.1 CD.

Additional Electronic Documentation

The Technical System Reference provides detailed information about system issues. This
document, which replaces parts of the Resource and Installation Guide, is available on
your CD in the Documents folder.



Get Started

10

Support

Technical Support Knowledgebase

The Knowledgebase is an online source to get answers to your Sage Timberline Office
application issues. To access the Knowledgebase, open www.sagetimberlineoffice.com
and click LOGON. In the next window, , click Technical Support Knowledgebase.
Follow the instructions to log on.

After you have logged on, type a question for a specific issue, or click Release Update
at the top of the page for a list of key support topics.

Contact Information

U.S. or Canada
Call 1-800-551-83070r send an e-mail to support.timberline@sage.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

For Accounting or Property Management Support in Australia:
Call 1800-120-369 or send an e-mail to australia.support@sage.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Accounting or Property Management Support in Asia-Pacific and
other International Areas:

Call +503-533-2181 or send an e-mail to support.timberline@sage.com

Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Estimating Support in Australia:
Call 1800-120-369 or send an e-mail to support.timberline@sage.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Estimating Support in Asia-Pacific and other International Areas:
Call +503-533-2181 or send an e-mail to support.timberline@sage.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)
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Installation Changes

If you are familiar with Accounting and Management Products 8.x.x installations, review
the bullets below to see changes that began with the 9.1.0 release. If you are a first-time
installer of accounting and management products, please skip to “Compatible CDs” on

page 12.

= The installation prevents you from installing to a computer that uses Microsoft®
Windows® 98 SE, Windows Me, or Windows NT®. This is in accordance with Sage’s
discontinuation of support for these operating systems.

= Service Management customers who upgrade from 8.x.x or earlier: This release
replaces Paging Services with Service Messaging, which is part of Service
Management’s new Communication Center. If you own Paging Services, the upgrade
program automatically adds an activation code for Service Messaging but fails to add
an activation code for Communication Center. To activate Service Messaging, you
must manually enter an activation code for Communication Center. Retrieve this code
from Gold Online (http://www.sagetimberlineoffice.com/logon/gold/logon.asp). At
this Web page, select the Company Information tab; then select the Activation Data
tab. You can also retrieve codes from the voice response unit at 800-848-4173.

» Sage Timberline Office now uses the Pervasive.SQL® V8 database engine, which
offers improved performance. Do not delete this engine from your Windows startup
folder. In earlier releases, Sage Timberline Office used the Pervasive database engine
differently, and you could delete the engine from the startup folder to save memory.
The new engine must remain in the startup folder to ensure proper initialization and
improved performance.
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» Purchasing and Inventory applications are now part of the Accounting and

Management Products 9.1.3 CD. To install these applications, run <CD-ROM drive
letter>:\Install.exe (the same program that you would run to install other accounting
and management products).

Due to a space limitation of the Accounting and Management Products CD, Mobile
Purchasing and Mobile Inventory are now part of the Training Datasets 9.1.3 CD. To
install these applications, run:

o <CD-ROM drive letter>:\Main\tools\POIV\Mobile
Applications\Mobile PO\Setup.exe

o <CD-ROM drive letter>:\Main\tools\POIV\Mobile
Applications\Mobile IV\Setup.exe

In earlier releases, the installation had an Install prerequisite software step. This step
has been incorporated into the Install Timberline Office software step. You can still
manually install prerequisite software from subfolders of D:\Prerequisites, though.

Previously, during the installation to a network workstation, you could choose whether
to install system files (.exe and .dll files). Now, Sage Timberline Office always installs
these files to the workstation.

Compatible CDs

Accounting and Management Products 9.1.3 CD
Estimating Products 7.1.3 CD
Residential Management Application 9.1.1, 9.1.2, and 9.1.3 CD

Training Datasets 9.1.3 CD

IMPORTANT: If you install both an Accounting and Management Products CD and an
Estimating Products CD, install the Accounting and Management Products CD first. Also, be
sure to install the compatible versions listed above. Do not install incompatible versions (for
example, do not install Estimating Products 6.7.2 and Accounting and Management Products
9.1.3).
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Supported CD Upgrade Paths

Upgrade From | Upgrade Path

7.5.0-8.x.x Upgrade directly to 9.1.3.

7.0.0-7.4.0 Upgrade to 7.5.x or 7.6.x; then upgrade to 9.1.3.

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files
before you upgrade your 5.4.x installation. You cannot wait until after the
upgrade to perform this check because later versions of File Doctor are not
compatible with 5.4.x data.

2. Upgrade to 7.5.x or 7.6.x.

3. Upgrade to 9.1.3.

A. Before You Install

1 If you are upgrading, back up all Timberline Office program and data files.

2 Quit all programs and services for the duration of the installation. This includes
programs that may be running in the background such as antivirus, e-mail, and backup
programs.

3 Decide which installation instructions to read in this document. Most readers should
start with “B. Install to a Server or Stand-Alone Computer” on page 13. If you have a
Novell network, terminal server, or peer network, please start with “D. Other
Installation Scenarios” on page 15.

B. Install to a Server or Stand-Alone Computer

1 At the server or stand-alone computer, log on with full administrative rights. Full
administrative rights are defined as write access to the Windows registry and all
folders on the computer (including rights to the root of all hard drives). If you are
unsure whether you have full administrative rights, ask you network administrator for
assistance. You can also ask your network administrator to log on with the network
administrator ID before you start the installation.

2 Insert the Accounting and Management Products CD into the CD-ROM drive of the
server or stand-alone computer.
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3 If the Installation window does not open, click [Start] > Run. In the Run window,
click in the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive).
Click [OK].

4 In the Installation window, click Install Timberline Office software. Follow the
instructions in the installation windows. This step may require you to restart your
server or stand-alone computer.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Microsoft Windows Firewall Security Alert window
lists the Database Service Manager by Pervasive Software Inc., confirm with your network
administrator that you wish to proceed; then select Unblock this program and click [OK].

C. Install to a Workstation Connected to a Network

After you install to a server (“B. Install to a Server or Stand-Alone Computer” on
page 13), follow these steps to set up your workstations.

1 Atthe workstation, log on with full administrative rights. Full administrative rights are
defined as write access to the Windows registry and all folders on the computer
(including rights to the root of all hard drives). If you are unsure whether you have full
administrative rights, ask you network administrator for assistance. You can also ask
your network administrator to log on with the network administrator ID before you
start the installation.

2 Map adrive to the network shared folder on the server or peer server where you
installed accounting and management products. This shared folder should be a parent
to the folder where you installed Timberline Office. For example, if you installed to
C:\TSApps\Timberline Office, you should map a drive to the shared folder TSApps.

NOTE: The shared location mentioned above is not the same as a folder that Timberline Office installs
called “Shared.”

3 Click [Start] > Run.
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4 In the Run window, click [Browse]. In the Browse window, select Install.exe in the
Wininst folder on the server. For example, select T:\Timberline
Office\Accounting\Wininst\Install.exe (T:\ represents a drive mapped to the shared
folder name in which you installed accounting and management products). Click
[Open]; then click [OK].

5 In the Installation window, click Install Timberline Office software. This step
installs components necessary to run Timberline Office applications.

If you have estimating products on the workstation, a message will appear that asks
you to remove estimating products before proceeding. Remove estimating products
from [Start] > Settings > Control Panel > Add or Remove Programs; then continue
with the installation of accounting and management products. Afterwards, follow the
instructions in “Section 3” on page 21 to upgrade estimating products.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Windows Firewall Security Alert window lists the
Database Service Manager by Pervasive Software Inc., confirm with your network administrator
that you wish to proceed; then select Unblock this program and click [OK].

6 Repeat steps 1-5 for each workstation.

D. Other Installation Scenarios

Read the sections below that apply to your installation scenario.

Peer Server Networks That Also Have Estimating Products
Follow installation steps A, B, and C, but perform this step after the installation:

At the peer server, map a drive to the same shared folder that the workstations use. Use
this mapped drive to access Address Book data.

Novell Server

Follow installation steps A, B, and C, with these exceptions:
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» Install to the server from a workstation. Make sure that you have a drive mapped to
the Sys volume of the Novell server.

= Be sure to click the Install Software for a Novell Server step before you select the

Install Timberline Office step in the Installation window.

NOTE: You must have Novell Client 4.9 (SP1) for the Install Software for a Novell Server step to
appear.

Terminal Server
Follow installation steps A, B, and C, with these exceptions:

= Use Add or Remove Programs to start an installation to a terminal server. This makes
the software available to remote operators.

= If your terminal server does not host Timberline Office programs and data files:

= Install to the server as though it were a workstation. Perform the steps in “C. Install
to a Workstation Connected to a Network™ on page 14.

@ After you install Timberline Office, verify that the Pervasive.SQL database service
on the terminal server uses an account that has the access rights of the Local
System account plus access to all Timberline Office program and data files.

To verify your account and access rights, select Start > Programs >
Administrative Tools > Services on the terminal server. In the Services window,
right-click the Pervasive.SQL service and select Properties. Then, on the Log On
tab, select the Use this account button. Work with your network administrator to
enter an account that has the access rights of the Local System account plus access
to all Timberline Office program and data files.

NOTE: The Local System account, which does not typically have access to files located on another
server, should not be selected on the Log On tab. If you use an account with insufficient access rights,
you may receive a Pervasive status code 3119 error, which states “No authentication context is
available.”
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E. Upgrade Data Files

If you upgraded to a new version of accounting and management products, read the
information in this section. If this is a first-time installation of accounting and
management products, skip to “F. After You Install” on page 19.

Prepare to Upgrade Files

The following instructions assume that you upgrade data files at your server. Timberline
strongly recommends this method because it avoids network irregularities that can
disrupt the upgrade.

NOTE: If you upgrade accounting and management product data files and estimating product data files,
be sure to upgrade accounting and management product data files first.

1 Back up your data files.
2 Make sure that no one is using Timberline Office applications.
3 Open TS-Main.

a Ifyou are prompted to select a data folder, but you do not see your data folder, click
[Change Drives].

b Inthe Change Drives window, click [None], and select the drive that contains your
Timberline data. Click [OK].

¢ Select your data folder, then click [OK].

d If you still cannot see your data folder after you change drives, click [Specify
Folders]. In the Specify Data Folder Paths window, click [Browse]. In the
Browse for Folder window, select a data folder; then click [OK]. Finally, click
[OK] in the Specify Data Folder Paths window.

4 If you use file locations, modify the locations to point to files on the local hard drive
of your server.

a In TS-Main, select File > Data Folder Settings > File Locations.
b In the File Locations window, look for network paths in the Data Folder box.

¢ Ifyou have network paths, write them down. You need this information for a later
step.
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d In the File Locations window, modify each network path to point to the appropriate
file on the local hard drive of your server.

e Close the File Locations window.

5 Repeat steps 3 and 4 for each data folder that you will upgrade.

Upgrade Files
1 In TS-Main, select Tools > Upgrade Files.
2 Select to upgrade either the current data folder or all data folders.

If you select Current data folder, you upgrade files in the data folder in which you
currently work.

If you select All data folders, you upgrade files in all data folders that display in the
Open Data Folder window. This may include data folders on other drives. With this
option, the upgrade process can take a long time if you have many data folders.

3 Select files to upgrade from the Files list. Please review the table below to determine
which files require an upgrade.

Upgrade From | Applications That Require Data Upgrades

9.1.2 No upgrade required
9.1.0 with General Ledger and either Purchasing or Inventory (When you open
Service Pack 1 Purchasing or Inventory, you will be prompted to upgrade data. This process

upgrades data for both Purchasing and Inventory.)

9.1.0 General Ledger

8.3.4 and earlier | All accounting and management applications

4 Click [Start]. The Print File Selection window opens.

5 In the File name box, type a name for the upgrade report file and click [Save]. The
upgrade process begins in the background.

6 Review the report when the process is complete.
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Restore File Locations
If you modified file locations, restore the previous file location entries.
1 In TS-Main, select File > Data Folder Settings > File Locations.

2 Inthe File Locations window, find the file locations that you changed previously, and
change them back to the original network path.

3 Close the File Locations window.

NOTE: You can select to automatically upgrade files when you install the software. Files cannot be used
by other applications while they are being upgraded.

F. After You Install

If You Have Estimating-Only Workstations

To access Address Book, Job Cost, and tax data on a server, follow the steps below for
each Estimating-only workstation (workstations that have both estimating products and
accounting and management products have already been configured as part of the
accounting and management product installation).

1 Map a drive to the network shared location on the server or peer server where you
installed Timberline accounting and management products. This shared folder should
be a parent to the folder where you installed Timberline Office. For example, if you
installed to C:\TSApps\Timberline Office, you should map a drive to the shared folder
TSApps. The mapped drive would appear as T:\Timberline Office.

NOTE: The shared location mentioned above is not the same as a folder that Timberline Office installs
called “Shared.”

2 Click [Start] > Run.

3 In the Run window, click [Browse]. Select the path to Wininst\Install.exe on the
server (for example, T:\Timberline Office\Accounting\Wininst\Install.exe, if T:\ is the
drive that you mapped in step 1). Click [Open]; then click [OK].

4 In the Installation window, click Install Timberline Office software and follow the
instructions as they appear in the windows.

5 Repeat steps 14 for each Estimating-only workstation.
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Final Steps
1 Please restart all programs and services that you shut down for the installation.

2 Please review these guidelines about custom reports or custom third-party
applications:

o Ifyou have custom reports that use the Crystal Reports format, be sure to open these
reports in Crystal Reports Professional 9 or Timberline’s Crystal Reports 9, select
the Database > Verify Database command, and then save the report. This
optimizes report performance. For detailed instructions, please see Crystal
Reporting (Crystal.pdf, available in the Documents folder of your CD).

o If you use Inventory, Purchasing, or Service Management custom Crystal reports,
please see Crystal Reporting for special information about upgrading these reports.
For detailed instructions, please see Crystal Reporting (Crystal.pdf, available in the
Documents folder of your CD).

o As with any release, database changes in Timberline applications may affect your
custom report designs or custom third-party applications. Please contact your
Timberline Office business partner (solution provider) or certified consultant to
discuss any issues relating to custom reports or third-party applications.

3 Timberline provides numerous supporting documents in Adobe® Acrobat (pdf)
format. If you do not already have Adobe Acrobat or Acrobat Reader, you should
install Acrobat Reader by starting the program
D:\Additionallnstalls\Adobe\ar500enu.exe on your Accounting and Management
Products CD (D:\ represents your CD-ROM drive).
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Installation Changes

If you are familiar with Estimating Product 6.7.x installations, review the bullets below
to see changes that began with the the 7.1.0 release. If you are a first-time installer of
estimating products, please skip to “Compatible CDs” on page 22.

The installation prevents you from installing to a computer that uses Microsoft
Windows 98 SE, Windows Me, or Windows NT. This is in accordance with
Timberline’s discontinuation of support for these operating systems.

Timberline Office now uses the Pervasive.SQL V8 database engine, which offers
improved performance.

In earlier releases, the installation had a step called Install prerequisite software.
This step has been incorporated into the installation of Timberline Office applications,
and the installation step is now called Install Timberline Office software. You can
still manually install prerequisite software from subfolders of D:\Prerequisites (D:\
represents your CD-ROM drive).

Cut and Fill is now part of the main estimating products installation. You no longer
need to install Cut and Fill separately.

The estimating products installation automatically installs a Sentinel driver if you do
not have one. Previously, you had to manually install the Sentinel driver.
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Compatible CDs

The following CDs are compatible:

= Accounting and Management Products 9.1.3 CD

= Estimating Products 7.1.3 CD

» Residential Management Application 9.1.1,9.1.2, and 9.1.3 CD
* Training Datasets 9.1.3 CD

IMPORTANT: If you install both an Accounting and Management Products CD and an
Estimating Products CD, install the Accounting and Management Products CD first. Also, be
sure to install the compatible CDs listed above. Do not install incompatible products (for
example, do not install Estimating Products 6.7.2 and Accounting and Management Products
9.1.3).

Supported CD Upgrade Paths

You can upgrade any Windows-based version of Estimating Products (beginning with the
1.0 CD) to the Estimating Products 7.1.3 CD.

A. Before You Install or Upgrade

1 Do you have accounting and management products? If so, you must install these
products before you install estimating products.

2 If you are upgrading, back up all Timberline Office program and data files; then use
Add or Remove Programs to remove estimating products (if you have not already
done so as a result of installing accounting and management products in the previous
section).

3 Quit all programs and services for the duration of the installation. This includes
programs that may be running in the background such as antivirus programs.

4 If you do not have Sentinel protection devices attached to your computer, delay
attaching these devices until after you install Estimating. If you already have Sentinel
protection devices attached, you can leave these devices in place during the Estimating
installation.
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5 Decide which installation instructions to read in this document. Most readers should
start with “B. Install to a Workstation” on page 23. If you have accounting and
management products, a Novell network, a terminal server, or a peer network, please
start with “D. Other Installation Scenarios” on page 25.

B. Install to a Workstation

1 Atthe workstation, log on with full administrative rights. Full administrative rights are
defined as write access to the Windows registry and all folders on the computer
(including rights to the root of all hard drives). If you are unsure whether you have full
administrative rights, ask you network administrator for assistance. You can also ask
your network administrator to log on with the network administrator ID before you
start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the workstation.

3 If the Installation window does not open, click [Start] > Run. In the Run window,
click in the Open box and type D:\Install.exe (D:\ represents your CD-ROM drive).
Click [OK].

4 In the Installation window, click Install Timberline Office software. In the resulting
installation, install estimating products, and decide whether you want to install
databases. You can install databases to your workstation, or you can install databases
to a server. Install databases to your server if you want to share databases across your
network.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Windows Firewall Security Alert window lists the
Database Service Manager by Pervasive Software Inc., confirm with your network administrator
that you wish to proceed; then select Unblock this program and click [OK].

5 Repeat steps 1-4 for each workstation to which you want to install estimating
products.

6 If you plan to install estimating products to a server or if you plan to share estimates
and databases from a server, continue with “C. Install to a Server” on page 24,
otherwise skip to “E. Set Up Stand-Alone Security Devices” on page 26.
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C. Install to a Server

Many operators choose to share databases and estimates across their network. They also
install estimating products to their server so that they can more efficiently perform file
maintenance on their data. Follow these steps if you want to install estimating products
or share databases or estimates from your server. Even if you do not install estimating
products at your server, you still need to follow these steps to install required components
that allow you to access data.

1 At the server, log on with full administrative rights. Full administrative rights are
defined as write access to the Windows registry and all folders on the computer
(including rights to the root of all hard drives). If you are unsure whether you have full
administrative rights, ask you network administrator for assistance. You can also ask
your network administrator to log on with the network administrator ID before you
start the installation.

2 Insert the Estimating Products CD into the CD-ROM drive of the server.

3 Ifyou see the Installation window, skip to step 4. Otherwise, click [Start] > Run. In
the Run window, type D:\Install.exe (D:\ represents your CD-ROM drive). Click
[OK].

4 Inthe Installation window, click Install Timberline Office software. In the resulting
installation, choose to install databases, estimating products, or both databases and
estimating products.

You can install Estimating to a server in order to perform file maintenance, but you
should not perform other Estimating tasks at the server. These tasks should be
performed at workstations.

NOTE: If you receive the message Pervasive.SQL V8 (SP1) is already installed. Do you want to
reinstall the same version? please click [Yes].

NOTE: If you receive a firewall warning message during the installation of the Pervasive database
engine, work with your network administrator to allow the Pervasive database engine to communicate
through your firewall software. For example, if a Windows Firewall Security Alert window lists the
Database Service Manager by Pervasive Software Inc., confirm with your network administrator
that you wish to proceed; then select Unblock this program and click [OK].
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D. Other Installation Scenarios

Additional Steps for Network Installations That Have Accounting and
Management Products

IMPORTANT: You must install accounting and management products before you install
estimating products.

To access Address Book, Job Cost, and tax data on a server, follow the steps below for
each estimating-only workstation (workstations that have both estimating products and
accounting and management products have already been configured as part of the
accounting and management product installation). The steps below apply to both
upgrades and first-time installations.

1 Map a drive to the network shared location on the server or peer server where you
installed Timberline accounting and management products. This shared folder should
be a parent to the folder where you installed Timberline Office. For example, if you
installed to C:\TSApps\Timberline Office, you should map a drive to the shared folder
TSApps. The mapped drive would appear as T:\Timberline Office.

NOTE: The shared location mentioned above is not the same as a folder that Timberline Office installs
called “Shared.”

2 Click [Start] > Run.

3 Inthe Run window, click [Browse]. Select the path to Wininst\Install.exe on the server
(for example, T:\Timberline Office\Accounting\Wininst\Install.exe, if T:\ is the drive
that you mapped in step 1). Click [Open]; then click [OK].

4 In the Installation window, click Install Timberline Office software and follow the
instructions as they appear in the windows.

5 Repeat steps 1-4 for each Estimating-only workstation. When finished, follow the
steps in “B. Install to a Workstation” on page 23.

Novell Server
Follow the installation steps for a Windows server, with these exceptions:

= Install to the server from a workstation. Make sure that you have a drive mapped to
the Sys volume of the Novell server.
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» Before you insert the Estimating Products CD into your CD-ROM drive, click [Start]
> Run. In the Run window, click in the Open box and type
D:\Prerequisistes\Tspvinst\Setup.exe -nw (D:\ represents your CD-ROM drive). Be
sure to include a space before "-nw." Click [OK]. Follow the instructions in the
windows to install the Pervasive database engine for Novell servers.

Terminal Server

Follow the installation steps for a Windows server, with these exceptions:

» Always use Add or Remove Programs to start an installation to a terminal server.
= If you use another server to host estimating databases, install only Estimating

applications to the terminal server.

NOTE: If you install estimating products on a terminal server that uses Windows Server 2003, you must
log on to the terminal server with full administrative rights when you use estimating products. This
ensures that estimating products have proper access to the Windows registry.

E. Set Up Stand-Alone Security Devices

If you use License Manager to provide license security, please skip to “F. Set Up License
Manager” on page 27.

If you already use stand-alone security devices, skip to “G. Upgrade Estimates and
Databases” on page 30.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did
not have one. If you need instructions to manually install the Sentinel driver, open
www.sagetimberlineoffice.com and click Logon. In the next window, on the left, click
Knowledgebase. Follow the instructions to log on. In the Search for a solution section,
type How do [ install the Sentinel driver?. Click Submit.

Attach Protection Devices to Workstations

1 Ifyou have a parallel port protection device, disconnect any hardware or peripheral
devices attached to the parallel port of a workstation.
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Plug a protection device into the parallel port or USB port of the workstation. If you
use a USB protection device and are prompted to browse to an .inf file, browse to
D:\AdditionalInstalls\LicenseManager\Setup\Driver\WIN NT\[386\SNTNLUSB.IN
F (D:\ represents your CD-ROM drive).

If you disconnected devices in step 1, reconnect these devices.

Repeat steps 1-3 for each workstation; then skip to “G. Upgrade Estimates and
Databases” on page 30.

F. Set Up License Manager

3

If you use stand-alone security devices to provide license security, see “E. Set Up Stand-
Alone Security Devices” on page 26.

Guidelines

Please note the following:

The Estimating Products 7.1.3 CD contains Sentinel LM 7.2.0.13 Server software.
This version corrects multiple issues with previous versions of LM Server.

You must install License Manager to a Windows server or workstation.

All license-managed machines must use the same network protocol (TCP/IP or IPX/
SPX).

You cannot install License Manager to a terminal server, Novell server, or server that
uses Windows Server 2003. If you have one of these servers, install to a workstation
instead.

If you use firewall software on your license server, you may not be able to use the
wlmadmin or wcommute applications to view or check out licenses. To resolve this
issue, discuss the server's firewall security with your network administrator. If you are
willing to adjust your firewall security settings on the license manager server, consider
granting access to the Iservnt.exe file.

For more information about License Manager, see:

Getting Started With License Management (LicenseManagementGettingStarted.pdf).
This file is in the Documents folder of your Estimating Products CD.
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» Sentinel License Manager System Administrator s Guide (SLM71sys.pdf). This file is
in the Additionallnstalls\LicenseManager\RainbowSysAdminGuide folder of your
Estimating Products CD.

Install the Sentinel Driver

The Estimating installation program automatically installed a Sentinel driver if you did
not have one. If you need instructions to manually install the Sentinel driver, open
www.sagetimberlineoffice.com and click Logon. In the next window, click Techincal
Resource Knowledgebase. Follow the instructions to log on. In the Search for a
solution section, type How do I install the Sentinel driver?. Click Submit.

Attach a Protection Device to the Computer That Will Have License
Manager

1 If you have a parallel port protection device, disconnect any hardware or peripheral
devices attached to the parallel port.

2 Plug the protection device into the parallel port or USB port.

3 If you disconnected devices in step 1, reconnect these devices.

Install License Manager

If you already have License Manager installed, start with “Upgrade License Manager”
on page 30.

1 Log on with full administrative rights. Full administrative rights are defined as write
access to the Windows registry and all folders on the computer (including rights to the
root of all hard drives). If you are unsure whether you have full administrative rights,
ask you network administrator for assistance. You can also ask your network
administrator to log on with the network administrator ID before you start the
installation.

2 Click [Start] > Run. In the Run window, click [Browse]. In the Browse window,

select D:\Additionallnstalls\LicenseManager\Server\Setup\Setup.exe (D:\ represents
your CD-ROM drive).

3 Click [Open]; then click [OK] to start the installation.
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4 Follow the on-screen prompts. The installation automatically installs the appropriate
software for the operating system.

5 Restart the computer.

NOTE: Be sure to accept the default installation path when you install License Manager. If you need to
change the default installation path, change it to a local drive. You cannot install License Manager to a
network drive.

Install License Codes

The number of network licenses purchased for an application indicates the total number
of concurrent network uses allowed for that application. To install license codes, follow
these steps:

1 Verify that the Sentinel License Manager service is running. Click [Start]; then select
Settings > Control Panel > Administrative Tools > Services. Look for Sentinel LM
in the list of services.

2 Insert the Estimating Products CD into the CD-ROM drive of the License Manager
server.

3 Click [Start] > Run. In the Run window, click in the Open box and type

D:\Additionallnstalls\License Manager\Admin.net\WimAdmin.exe (D:\ represents
your CD-ROM drive). Click [OK].

NOTE: Consider copying the entire License Tools folder to your local hard drive. This makes License Tools
more accessible for future maintenance.

4 Install license codes using one of the methods described below.

@ To type license codes: In the WImAdmin window, right-click your server and
select Add Feature > From a String. In the Add feature to server window, type
your license code exactly as it appears in the license file or on the packing slip (the
code is not case sensitive). Be sure to select the Add feature to server’s file check
box.

o To enter license codes from a file: In the WImAdmin window, select Add Feature
> From a File > To Server and Its File. In the Open window, select your license
file and click [Open]. This installs all license codes in the file.
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When you enter a license code, the software adds this code to a file named Lservrc
(which has no file extension) in the License manager installation path. The default
path is C:\Program Files\Rainbow Technologies\SentinelLM 7.x.x Server\English

(C:\ represents your hard drive).

5 If you receive a message that a license is invalid or already exists, review the
information in LicenseManagementGettingStarted.pdf. This file is in the documents
folder of your Estimating Products CD.

6 After you enter license codes, remove the CD and store it in a safe place.

Upgrade License Manager

To upgrade License Manager, remove the previous version of License Manager and then
install the new version (version 7.2.0.13):

1 Check in all commuter licenses to the server.

2 Locate the license manager service. Click [Start]; then select Settings > Control
Panel > Administrative Tools > Services. Look for SentinelLM in the list of
services.

3 Right-click the service and select [Stop].
4 Use Add or Remove Programs to remove License Manager.

5 In Windows Explorer, delete the folder C:\Program Files\Rainbow
Technologies\SentinelLM 7.x.x Server.

13

6 Install the new version of License Manager. See “Install License Manager” on
page 28.

G. Upgrade Estimates and Databases

If you upgraded to a new version of estimating products, read the information in this
section. If this is a first-time installation of estimating products, skip to “H. After You
Install” on page 31.

NOTE: If you upgrade accounting and management product data files and estimating product data files,
be sure to upgrade accounting and management product data files first. To learn how to upgrade
accounting and management product data files, see “E. Upgrade Data Files” on page 17.
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If you access data on another computer, map a drive to the network shared folder in
which you have data. Use the same drive letter for all workstations. To avoid network
disruptions and to maximize performance, try to upgrade files at the computer that
hosts your data.

Back up your data files.
In Estimating Tools, select Upgrade Files.

In the Upgrade Files window, select the Upgrade - For current users of Estimating
for Windows radio button.

Select the folder containing the estimates or databases that you want to upgrade. Click
[Browse] to browse for a folder.

Complete the remaining fields in the window.

Click [Finish] to upgrade the selected files. During the upgrade, a progress bar in the
lower right corner of the Estimating Tools window shows the name and path of each
file as well as the name of each record type. Afterwards, you can print (File > Print
Audit) or save (File > Save Audit) the information shown on the screen.

3

If you are prompted to upgrade Address Book data, follow the steps in “E. Upgrade
Data Files” on page 17.

Tips

You must convert databases before you convert estimates. This happens automatically
if the database and estimate are in the same folder.

Do not move a database from the location it was in when you created estimates. The
original, folder relationship between a database and estimate should be maintained
(see the next bullet for handling the case when the folder relationship is broken).

If Estimating Tools cannot upgrade an estimate because it cannot find the associated
database, use File Tools (File menu) to move the estimate and database to the same
folder; then upgrade that single estimate. Answer Yes when asked if you want to use
the database that is in the same folder as the estimate.

H. After You Install

1 Restart all programs and services that you shut down for the installation.
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2 If you access data on another computer, map a drive to the network shared folder in

which you have data. Use the same drive letter for all workstations. You may have
already completed this step for one workstation when you upgraded files (“G. Upgrade
Estimates and Databases” on page 30). Be sure to complete this step for all estimating
workstations that access data on another computer.

If necessary, configure estimating products to access an accounting and management
products data folder. For instructions, see “Selecting a company data folder for
Address Book and Job Cost information” in Estimating Help or “Select a company
data folder for Address Book and accounting information” in Buyout Help.

Timberline provides numerous supporting documents in Adobe® Acrobat (pdf)
format. If you do not already have Adobe Acrobat or Acrobat Reader, you should
install Acrobat Reader by starting the program
D:\Additionallnstalls\Adobe\ar500enu.exe on your Estimating Products CD (D:\
represents your CD-ROM drive).



System Requirements

The hardware and software requirements below provide a guideline. For more detailed
information, please contact your Timberline business partner or sales representative.

Supported Operating Systems

» Microsoft Windows Server 2003 Enterprise Edition
= Windows Server 2003 Standard Edition

= Windows Small Business Server 2003

= Windows 2000 Advanced Server

= Windows 2000 Server

= Windows 2000 Professional

= Windows XP Professional

» Novell® NetWare® 4.2 with Service Pack 9

= NetWare 5.1

= Palm OS® 4.0,4.1,5.2-5.2.1 (Mobile Estimating, Mobile Purchasing, and Mobile
Inventory)

= Palm OS 3.1-3.53 (Mobile Purchasing and Mobile Inventory also support these
operating systems)
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NOTE: Residential Management does not support NetWare. Database Editor does not support Windows
terminal services or NetWare. Timberline does not support License Manager with Windows Server 2003.

Processor

= 800 MHz PC

RAM

= 512 MB RAM for Windows Server 2003 and Windows 2000 Server (all supported
editions)

= 256 MB RAM for Windows 2000 Professional and Windows XP Professional

= 8 MB RAM for Mobile Purchasing and Mobile Inventory, 2 MB for Mobile
Estimating (handheld device RAM)

Hard Disk Space

» Accounting and management products on a server or stand-alone computer: 600 MB
available disk space plus 25 MB per accounting and management application1

» Accounting and management products on a workstation: 295 MB available disk space
(this assumes that a server hosts accounting and management data)1

» Estimating products on a server, workstation, or stand-alone computer: 260 MB
available disk space1

» Residential Management on a server, workstation, or stand-alone computer: 580 MB

TAdd up to 400 MB for required third-party components, which Timberline Office
installs as necessary.

Other Requirements—General
= CD-ROM drive

» Crystal Reports® Professional or Timberline's Crystal Reports (Required to modify or
create Crystal Reports designs)
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» High-quality network interface card
= Sound card

= SVGA monitor (800 x 600 pixels, 1024 x 768 pixels recommended for Project
Management and Database Editor)

= Microsoft Internet Explorer 6.0 (Service Pack 1)
= Microsoft Outlook® (required to use e-mail features)
= Printer

» WinFax Pro 10.0, 10.01, or 10.03 (required to send faxes in applications with this
feature)

Other Requirements—Estimating Only

Digitizers
= 32-bit WinTAB digitizer driver software (supplied by your digitizer manufacturer)

» Digitizing tablet connected to RS-232 serial port configured as COM1 or COM2

Sentinel Protection Device
Timberline supports Sentinel SuperPro protection devices.

Estimating products automatically install the Sentinel system driver if one is not already
installed. To manually install this driver, run
D:\Additionallnstalls\SentinelDrivers\Sentinel System Driver 5.42.0 (32-bit).msi (D:\
represents your CD-ROM drive). You can also download the driver from
www.rainbow.com.

Supported Protocols

= TCP/IP Transmission Control Protocol/Internet Protocol. Microsoft servers default to
this protocol.
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= [PX/SPX (Internetwork Packet Exchange/Sequenced Packet Exchange. Novell
protocol that is the standard in NetWare 4.x.)

= RDP 5 Remote Display Protocol. Microsoft remote protocol, which is used in its
remote connection applications.

= ICA Independent Computing Architecture. Citrix remote protocol, which is used in its
remote connection application.
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