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Overview
The Accounting and Management Products 9.1.2 CD contains the following major 
changes:

New in Accounting and Management Products 
9.1.2
This release contains updates to 1098, 1099, W-2, and T4 tax forms for year-end 2004 
processing.

New in Accounting and Management Products 
9.1.0
■ Accounts Receivable—New and enhanced aging reports, new statement reports, and 

new retainage released transactions that improve retainage reporting.

■ Accounts Receivable—You now receive a warning if you use an accounting date that is 
more than one year beyond the year-end date in the AR Settings window.

■ Accounts Receivable—You can write off retainage amounts for retainage-billed invoices 
in Cash Receipts and enter write-off adjustments for retainage-billed invoices in Adjust 
Receivables.

■ Billing—In the Enter Worksheets window (Tasks > Enter Worksheets), you can now 
enter a retainage percentage to bill for the period. In the Retainage Percent to Bill This 
Period column, right-click and click Fill Down on the shortcut menu to assign a 
percentage to multiple contract items.

■ Billing—When you generate invoices (Tasks > Generate Invoices), you are no longer 
limited to a WIP cut-off date. You can now choose between an accounting cut-off date 
and a WIP cut-off date.

■ Contracts—If you have security permissions, you can now change approved contract 
item amounts without the inconvenience of having to unapprove the contract item.

■ Crystal Reports 9—Crystal reports in Timberline Office now use the Crystal Reports 9 
format.

■ Installation—The installation has been revised to be faster, more stable, and more 
informative. Messages now inform you if you are using an invalid operating system, an 
unsupported network protocol, or inadequate access permissions. Messages also notify 
you if you are installing a product that is incompatible with another Timberline Office 
product.

The installation now displays which third-party components are being installed and the 
progress of those installations. Finally, the installation requires fewer restarts.
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■ Pervasive.SQL V8 Database Engine—The Accounting and Management Products 9.1.0 
and Estimating Products 7.1.0 CDs upgrade to the Pervasive.SQL V8 database engine. 
With the new engine, you should notice that some Timberline reports work significantly 
faster.

■ Project Management—The new Project Management change management system is a 
simple, integrated, and efficient way to manage project changes. You can track vendor 
quotes, contract changes, and cost estimate changes through the entire change cycle.

■ Property Management—Cash Receipts and Import Payments allow you to exempt a 
charge type from being automatically paid during cash receipts. Property Management 
also has improvements related to Cash Receipts, Change Lease, Import Payments, and 
Desktop.

■ Residential Management—Improvements include the ability to assign an accrual start 
date to each deposit type, the ability to limit the bank accounts that are available for 
selection, and expanded online Help.

■ Service Management—You can now view the dispatch board based on scheduled time, 
create custom dispatch board views, and track miscellaneous time such as training and 
vacation. 

■ Service Management—You can now create an interface between the @Road Mobile 
Resource Management system and Service Management.

■ Supported Operating Systems

Discontinuation of support—The Accounting and Management Products 9.1.0 CD does 
not support Microsoft® Windows® 98 SE, Windows Me, Windows NT® Workstation 
4.0, and Windows NT Server 4.0.

Addition of support—The Accounting and Management Products 9.1.0 CD supports 
Window Server 2003 Enterprise Edition and Windows Small Business Server 2003.

■ Timberline Office Desktop—Desktop is the centerpiece of Timberline Office. From 
Desktop, you can open Timberline applications and tasks, open third-party applications, 
create favorites to your most commonly used tasks, and automatically display project 
status reports.

Updated Information
To learn about issues that have arisen since this document was published, open 
www.timberline.com and click Client Login. In the next window, on the left, click 
Knowledgebase. In the next window, type your client identification number in the Client 
Identification field; then click Login. Once you have logged on, click Release Update at 
the top of the page.
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General Topics

Upgrade Information

Supported CD Upgrade Paths

Supported Data File Upgrade Paths

You must upgrade accounting and management data files after you upgrade CDs. Please 
review the table below to determine which files to upgrade.

Notes About Upgrading Data Files

■ To upgrade data files, open TS-Main and select Tools > Upgrade Files. For detailed 
instructions about upgrading data files, see “E. Upgrade Data Files” in Get Started. The 
Help topic “Upgrading Files” also contains data file upgrade instructions.

■ You should upgrade data files at the server that contains your data. You can also upgrade 
data from a workstation, but this option is slower and less reliable because large amounts 
of data must travel across the network between server and workstation.

Upgrade From Upgrade Path

7.5.0–8.x.x Upgrade directly to 9.1.2.

7.0.0–7.4.0 Upgrade to 7.5.x or 7.6.x; then upgrade to 9.1.2.

5.4.x or earlier 1. From TS-Main, select Tools > File Doctor and apply this utility to all files before 
you upgrade your 5.4.x installation. You cannot wait until after the upgrade to 
perform this check because later versions of File Doctor are not compatible with 
5.4.x data.

2. Upgrade to 7.5.x or 7.6.x.

3. Upgrade to 9.1.2.

Upgrade From Applications That Require Data Upgrades

9.1.0 with 
Service Pack 1

General Ledger and either Purchasing or 
Inventory (When you open Purchasing or 
Inventory, you will be prompted to upgrade data. 
This process upgrades data for both Purchasing 
and Inventory.)

9.1.0 General Ledger

8.3.4 and 
earlier

All accounting and management applications
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■ Be sure to upgrade your accounting and management data files before you upgrade your 
estimating data files. Upgrading accounting data first ensures that Address Book data is 
upgraded before you open an Estimating database.

New Features

Application Security

(This change occurred in Accounting and Management Products 9.1.0.)

Application security lets you hide applications from operators and groups. When 
application security is active, users cannot see the application in TS-Main or Timberline 
Office Desktop.

Application security becomes active when an operator or group is denied access to all tasks 
in an application and you set secured menu items to not display (Tools > Options >General 
Tab > Secured Menu Items > Don’t display).

Crystal Reports 9

(This change occurred in Accounting and Management Products 9.1.0.)

Crystal reports in Timberline Office now use the Crystal Reports 9 format. The Crystal 
Reports viewer that comes with Timberline Office reads reports that are based on Crystal 
Reports 9 as well as earlier versions of Crystal reports.

Notes About Custom Reports

■ If you have custom reports that use the Crystal Reports format, be sure to open these 
reports in Crystal Reports Professional 9 or Timberline’s Crystal Reports 9, select the 
Database > Verify Database command, and then save the report. This optimizes report 
performance. For detailed instructions, please see Crystal Reporting (Crystal.pdf, 
available in the Documents folder of your CD).

■ If you use Inventory, Purchasing, or Service Management custom Crystal reports, please 
see Crystal Reporting for special information about upgrading these reports.

■ As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating 
to custom reports or third-party applications.

■ Crystal Reports 9 installs to a new location, X:\Program Files\Common Files\Crystal 
Decisions\2.0\Bin (X:\ represents your computer’s system drive). The new location lets 
multiple versions of Crystal Reports run on the same computer. If you save a report in 
Crystal Reports 9.0, you cannot open the report in earlier versions.
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Documentation Changes

(These changes began with Accounting and Management Products 9.1.0 and expanded in 
the current release.)

The Installation Guide, Resource and Installation Guide, Quick Install Guides and Release 
Guide have been retired.

The Get Started document now provides an overview of new features, installation 
instructions, system requirements, and support contact information. Timberline provides a 
printout of this guide in your software shipment. The document is also available on the 
Accounting and Management Products CD and Estimating Products CD at 
\Documents\InstallationGuideAcctMgmtEst.pdfFormerly, the “Release Guide” listed the 
major new features of the release.

The Technical System Reference covers detailed systems-related issues. This document is 
available on your CD at \Documents\TechnicalSystemReference.pdf.

Pervasive.SQL V8 Database Engine

(This change occurred in Accounting and Management Products 9.1.0.)

The Accounting and Management Products 9.1.0 and Estimating Products 7.1.0 CDs 
upgrade to the Pervasive.SQL V8 database engine. With the new engine, you should notice 
that some Timberline reports work significantly faster.

Purchasing and Inventory Applications Have Moved

(This change occurred in Accounting and Management Products 9.1.0.)

Purchasing and Inventory applications are now included on the Accounting and 
Management Products CD. To install Purchasing and Inventory applications, select 
D:\Install.exe from the Accounting and Management Products CD (D:\ represents your 
CD-ROM drive).

Revised Installation

(This change occurred in Accounting and Management Products 9.1.0.)

The installation for the Estimating Products CD and the Accounting and Management 
Products CD has been revised to be faster, more stable, and more informative. Messages 
now inform you if you are using an invalid operating system, an unsupported network 
protocol, or inadequate access permissions. Messages also notify you if you are installing 
a product that is incompatible with another Timberline Office product.

The installation now displays which third-party components are being installed and the 
progress of those installations. Finally, the installation requires fewer restarts.
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Specify Data Folders

(This change occurred in Accounting and Management Products 9.1.0.)

You now have the option to specify or create data folders when you are in the Select Data 
Folder window. Specifying data folders has the following benefits:

■ It is faster than searching drives for data folders.

■ You can easily create a list of data folders that includes both server and workstation 
paths.

■ If you specify a folder as a data folder and the folder does not contain Timberline data, 
the software will automatically convert it to a data folder. Users of estimating no longer 
need to open Address Book or TS-Main in order to create data folders.

Supported Operating Systems

(This change occurred in Accounting and Management Products 9.1.0.)

Timberline supports Microsoft Windows 2000 Professional, Windows 2000 Server, 
Windows 2000 Advanced Server, Windows XP Professional, Windows Server 2003 
Standard Edition, Windows Server 2003 Enterprise Edition, and Windows Small Business 
Server 2003. Timberline has discontinued support for Windows 98 SE, Windows Me, and 
Windows NT on the Accounting and Management Products 9.1.0 CD, Estimating Products 
7.1.0 CD, and Residential Management Application 9.1.0 CD.

Timberline also supports Novell® NetWare® 4.2 and 5.1. Timberline will discontinue 
support for Novell-based installations in all versions of the software released after 
December 31, 2004. 

You can read "Software Notice 04-S," dated April 9, 2004, which provides more 
information on this issue. To read this notice, open www.timberline.com and click Client 
Login. In the next window, on the left, click Knowledgebase. Follow the instructions to 
log on. In the Search for a solution section, type Notice 03-I2. In the Document library 
section, select Software Alert/Notice. Click [Submit].

Fixes

Crystal Reports Print Selection Window Opens More Quickly

When you run Crystal reports from application menus, the Print Selection window opens 
more quickly.
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Error About File Renaming During Upgrade Files

Previously, during the upgrade of a data file, you may have received an error that said 
unable to rename <file name similar to 000000yyy> to <file name similar to 
xxxxxx.yyy>. A primary cause of this error has been corrected.

New File Corruption

Previously, you may have received an error message during posting that said Error: 
New.xxx file may be corrupt. Use File Doctor. A primary cause of this error has been 
corrected.

ODBC Driver May Cause Inaccurate Queries

Previously, fields used to join tables were required by the ODBC driver to have the same 
case (for example, both lowercase). This caused incomplete query results when a table was 
joined with fields of a different case (for example, a table joined by “Job Number” and “job 
number” fields). For accounting and management products, the ODBC driver is now 
case-insensitive. Note: For estimating products, the ODBC driver remains case-sensitive.

Known Issues

Intel® Pentium® 4 Processors

Some Intel Pentium 4 processors support Hyper-Threading Technology (HT Technology). 
Some Timberline users have experienced degraded performance with HT Technology 
enabled. If you have questions about the possible affects of HT Technology on 
performance, please contact your computer manufacturer. 

Pervasive.SQL V8 Database Engine and Windows 2000 Server

Windows 2000 Server limits the Pervasive database engine to 2 gigabytes (GB) of physical 
memory. If Pervasive tries to exceed this limit, the Pervasive Database Engine will stop 
responding. Pervasive can try to exceed this limit if the conditions that follow are all true:

■ Your Windows 2000 server has more than 2 GB of physical memory.

■ Your database is more than 2 GB.

■ Your database activity accesses enough of the database that it exceeds 2 GB.

NOTE:  This issues does not apply to Windows 2003 Server.

To ensure that Pervasive cannot try to access more than 2 GB of memory, set Max 
MicroKernel Memory Usage in Pervasive Control Center to a percentage of total memory 
that will not exceed 2 GB. For example, if your server has 4 GB of memory, set the value 
to 45 or lower. If your server has 3 GB of memory, set the value to 60 or lower.
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To Set Max MicroKernel Memory Usage

Use the steps that follow to set the maximum amount of physical memory that the Pervasive 
database engine can allocate. You will need to restart Pervasive Services for the change to 
take effect.

1 Instruct all users of Timberline and other Pervasive-based applications to exit the 
applications

2 Log on as an administrator at the server.

3 Click the Start button and select Run.

4 In the Open box, type pcc and click [OK].

5 In the Pervasive Control Center, select Control Center Root > Pervasive.SQL Engines 
> ServerName > Configuration > Server > Performance tuning.

6 Double-click Max MicroKernal Memory Usage.

7 Type a value in the Current box.

8 From the Edit menu, select Apply.

9 Select Control Center Root > Pervasive.SQL Engines > ServerName.

10 From the Action menu, select Tasks > Restart Pervasive Services.

Accounts Payable

New Features

Home Pages in Timberline Office Desktop

(This change occurred in Accounting and Management Products 9.1.0.)

The new Desktop application includes home pages that are appropriate for Accounts 
Payable specialists.
To start Desktop, select [Start] > Programs > Timberline Office > Desktop. To learn 
more about Desktop, please see Desktop.pdf, which is available in the Documents folder 
on your CD. For a complete list and description of home pages, see the Desktop Help 
topic titled "List of Timberline home pages." To learn more about home pages and Desk-
top, see the Desktop Help topics titled "Learn about home pages: What do you want to 
do?" and "Welcome to Timberline Office Desktop."

MICR

(This change occurred in Accounting and Management Products 9.1.0.)
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A new MICR check format is available. The MICR 5 format includes the customer account 
number, and the Invoice field has a maximum field length of 15 characters and the 
Description field has a maximum field length of 30 characters. If this CD is an upgrade, 
you must set up the new format before you can use it (Tools > Check Formats). See the 
MICR 5 topic in the Help index for detailed format information. If this is your initial 
Accounts Payable installation, the format is automatically set up for you.

Non-U.S. Clients Can Now Print 1099s and Generate Magnetic Media

If you are a company that resides outside of the United States, you can now print 1099s and 
generate magnetic media for companies that reside in the United States. To print 1099s by 
fiscal entity or by prefix a or prefix b, select the Foreign Entity check box in General 
Ledger (Calendar/Fiscal Settings). To print by vendor, select the Foreign Entity check 
box when you set up 1099 payer an magnetic media information (Reports > Forms > 
1099s.)

Fixes

Change Invoices (Tasks > Change Invoices)

(This change occurred in Accounting and Management Products 9.1.0.)

When you use the change invoices task, you will no longer receive an error message 
indicating that the macro size limit has exceeded.

Distribution of Discounts Improved

(This change occurred in Accounting and Management Products 9.1.0.)

The invoice to distribution spreading formula for discounts now correctly spreads the 
discount for invoices with multiple distributions and discount amounts entered at the 
invoice level.

Enter Invoices (Tasks > Enter Invoices)

(This change occurred in Accounting and Management Products 9.1.0.)

Enter Invoices has been improved so that an error message appears that tells you when a 
General Ledger account could not be retrieved from the Job Cost hierarchy.

Enter Pending Invoices (Tasks > Enter Pending Invoices)

(This change occurred in Accounting and Management Products 9.1.0.)

When a commitment record is locked in Job Cost at the same time that you use Enter 
Pending Invoices to process an invoice for that commitment, you now receive an error 
message that prevents you from changing the distribution.
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Generate Recurring Invoices (Tasks > Generate Recurring Invoices)

(This change occurred in Accounting and Management Products 9.1.0.)

In this version of Accounts Payable, you can successfully generate recurring invoices when 
an invoice register inquiry is open. In previous versions, you may have received an error 
message that caused the system to abort in this circumstance.

Print Checks (Tasks > Print Checks)

(This change occurred in Accounting and Management Products 9.1.0.)

■ You will now receive an error message on the AP Print Checks journal if you have 
selected the MICR interface but you have not set up a bank correctly for intercompany 
accounting. In earlier versions, checks would not print but you did not receive an error 
message that explained the cause.

■ When you print checks, you no longer print pages on the Accounts Payable Check report 
that are mostly blank. In previous versions, in certain conditions the software may have 
printed several pages that contained only one or two invoices.

Recurring Invoices (Setup > Recurring Invoices)

(This change occurred in Accounting and Management Products 9.1.0.)

In previous versions, if you clicked [Select Invoice] and deleted a fixed invoice, the 
amortization table for the first amortization invoice was also deleted. This has been fixed. 

Reports

(This change occurred in Accounting and Management Products 9.1.0.)

The Invoice Aging with Cut-off report now correctly calculates if you select Invoice Date 
as the aging basis.

Select Invoices to Pay (Tasks > Select Invoices to Pay)

(This change occurred in Accounting and Management Products 9.1.0.)

If you use prefixes in the Invoice selection order (AP Settings > Orders) and you range 
on the prefix when you select invoices to pay, you no longer receive an invalid error 
message.
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Accounts Receivable

New Features

Aging Report Enhancements

(This change occurred in Accounting and Management Products 9.1.0.)

Accounts Receivable contains several aging report enhancements:

■ New application function formulas prevent record overlines from printing on aging 
reports if the record contains no details.

■ New retainage released transactions provide improved reporting for retainage.

■ Aging reports now include retainage-only invoices.

■ Aging reports now handle duplicate customer invoices.

Crystal Reports Designs for Agings and Statement

(This change occurred in Accounting and Management Products 9.1.0.)

Accounts Receivable provides these new Crystal Reports designs:

■ Aging reports for customer, customer name, contract, and job.

■ Statement.

Future-Year Warning

(This change occurred in Accounting and Management Products 9.1.0.)

You now receive a warning if you use an accounting date that is more than one year beyond 
the year-end date in the AR Settings window (File > Data Folder Settings > AR Settings). 
This warning occurs in the Enter Invoices window (Tasks > Enter Invoices) and in the 
Deposit Information window (Tasks > Enter Cash Receipts).

Retainage Released Transactions

(This change occurred in Accounting and Management Products 9.1.0.)

Accounts Receivable now creates retainage released transactions to accurately report 
outstanding retainage balances on Accounts Receivable aging reports.*

If you upgraded from a version of Accounts Receivable earlier than the Accounting and 
Management Products 9.1.0 CD, you must perform a one-time task to ensure that your 
aging reports show accurate outstanding retainage balances. After you complete the task, it 
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will not appear on the Tools menu when you next open Accounts Receivable. To create 
retainage released transactions, follow these steps:

1 From the Tools menu, select Create Retainage Released Transactions.

2 If a file selection list opens, select the current transaction file (.art) in which you want to 
place these transactions; then click [OK].

3 Refer to the Accounts Receivable Create Retainage Released Transactions journal to 
verify that the transactions were successfully created.

NOTE:  You need to complete this process only once for each data folder. The software creates 
transactions for all the transaction files in the data folder.

*If you have custom aging reports that were created with software earlier than the 
Accounting and Management Products 9.1.0 CD, you will need to modify them. Contact 
your Timberline Office business partner (solution provider) or certified consultant to 
discuss any needed changes.

Write Off Retainage

(This change occurred in Accounting and Management Products 9.1.0.)

Accounts Receivable now lets you write off retainage amounts for retainage-billed invoices 
in Cash Receipts and enter write-off adjustments for retainage-billed invoices in Adjust 
Receivables.

For information about how to write off retainage, see the following topics in Accounts 
Receivable Help: “Writing off billed retainage (Enter Cash Receipts)” and “Writing off 
billed retainage (Adjust Receivables).”

Fixes

Certain Aging Reports May Not Perform as Expected

The following aging reports show a line item for each retainage released transaction, which 
may provide more detail than you need or want. To avoid this level of detail on the reports 
with (CR) in their name, you may want to clear the Show transaction detail check box in 
the print selection window before you create the report.

■ AR Aging Detail by Job

■ AR Aging Detail by Contract 

■ AR Aging Detail by Customer

■ AR Aging Detail by Customer Name

■ AR Aging Detail by Job (CR)
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■ AR Aging Detail by Contract (CR)

■ AR Aging Detail by Customer (CR)

■ AR Aging Detail by Customer Name (CR)

The following aging reports incorrectly suppress the customer name and ID on zero 
balance customers if you use negative invoices to attain a zero balance amount. 
They also do not suppress voided invoices correctly.
■ AR Aging Detail by Job (CR)

■ AR Aging Detail by Contract (CR)

■ AR Aging Detail by Customer (CR)

■ AR Aging Detail by Customer Name (CR)

Bill Retainage for Jobs Without a Draw ID

(This change occurred in Accounting and Management Products 9.1.0.)

You can no longer bill retainage for a job unless you enter a draw ID.

Print Page Headings on Journals

(This change occurred in Accounting and Management Products 9.1.0.)

Page headings, which include the company name, report date, and page number, now print 
on all pages of the following journals: 

■ Enter Invoices Journal

■ Enter Cash Receipts Journal

■ Adjust Receivables Journal

■ Bill Retainage Journal

■ Age Receivables Journal

Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).
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■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Records

(This change occurred in Accounting and Management Products 9.1.0.)

■ Retainage Released Transaction

■ Tax Retainage Released Transaction

Known Issues

Create Retainage Released Transactions May Fail

After you select Tools > Create Retainage Released Transactions, you may see the 
following message:

Failed to create Retainage Released transactions.
Please restore your data and run this task again.

This message may appear for several reasons, and restoring your data may not resolve the 
issue. Therefore, if you see this message, you should contact Timberline’s Customer 
Support. When you call, you should have the “Accounts Receivable Retainage Released 
Trans” journal available.

Address Book

Fixes

Custom Fields Are ODBC Writable

(This change occurred in Accounting and Management Products 9.1.0.)

You can now select whether a custom field (File > Data Folder Settings > Custom Fields) 
can be replaced by a third party software through Open Database Connectivity (ODBC).

Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.
Page 14



To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

Modified Fields

(These changes occurred in Accounting and Management Products 9.1.0.)

AB Company record:

■ AB Custom Fields are now ODBC readable and replaceable.

Custom Fields in the AB Person record:

■ AB Custom Fields are now ODBC readable and replaceable.

Billing

New Features

Accounting Date Option in Generate Invoices

(This change occurred in Accounting and Management Products 9.1.0.)

When you generate invoices (Tasks > Generate Invoices), you are no longer limited to a 
WIP cut-off date. You can now choose between an accounting cut-off date and a WIP cut-
off date.

AIA Documents G702 and G703

(These changes occurred in Accounting and Management Products 9.1.0 and in Service 
Pack 1.)

In March 2004, the American Institute of Architects (AIA) changed the format of the G702 
and G703 forms. The default AIA invoice formats now print correctly on this new form. 
However, you may have a supply of the old forms and want to use the old invoice design. 
To select a design that works with the old form, select Tools > Invoice Formats. In the 
Invoice Format field, select To original AIA forms. In the Design name field, select a 
design with v2003 in its name. Following are your choices:

■ CL_To original AIA forms v2003.crs

■ CL_To original AIA forms w CO Detail v2003.crs

■ NL_To original AIA forms Summary Item v2003.crs
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■ NL_To original AIA forms Summary Item w CO Detail v2003.crs

■ NL_To original AIA forms v2003.crs

■ NL_To original AIA forms with CO Detail v2003.crs

Billing Invoice Formats Updated

(This change occurred in Accounting and Management Products 9.1.0.)

The invoice formats that you select on the Billing tab in the contract item window in 
Contracts now include Project Management change management information. If you do not 
use Project Management change management, the invoice formats continue to print as they 
did before.

Retainage Percent to Bill

(This change occurred in Accounting and Management Products 9.1.0.)

You can now use a new, convenient method to bill retainage. In the Enter Worksheets 
window (Tasks > Enter Worksheets), you can now enter a retainage percentage to bill for 
the period. In the Retainage Percent to Bill This Period column, right-click and click Fill 
Down on the shortcut menu to assign a percentage to multiple contract items.

Fixes

Generate Invoices

(This change occurred in Accounting and Management Products 9.1.0.)

Tasks > Generate Invoices no longer causes a general exception error with the message 
Invalid save number if you have more than 32,767 records in the Unbilled.wip file. 

Rate Table Detail

(This change occurred in Accounting and Management Products 9.1.0.)

Billing no longer inadvertently deletes rate table details if you start to delete a rate table and 
then cancel the deletion.

Rate Table Last Modified Date

(This change occurred in Accounting and Management Products 9.1.0.)

When you change the details for a rate table in the Rate Table Detail window (Setup > 
Rate Tables > [Table]), Billing now updates the Last modified date with the system date 
in the Rate Table Setup window. 
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Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Fields

(This change occurred in Accounting and Management Products 9.1.0.)

BLI Worksheet Entry record:

■ Retnag Pcnt Billd Ths Prd (WRPBP)

Known Issue

Crystal Reports

If you customized your Cost Landscape (CL) and Contract Landscape (NL) invoice formats 
and you want them to include Project Management change order data, you need to modify 
the designs in Crystal Reports Professional.

Cash Management

Fixes

Bank Accounts (Setup > Bank Accounts)

(This change occurred in Accounting and Management Products 9.1.0.)

You can now change the date in the Last reconciled date field if you select the Audit 
Setup Activity check box (Tools > Options).

Dictionary

(This change occurred in Accounting and Management Products 9.1.0.)
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The transaction note in the register.cmt transaction file is now ODBC writable.

Edit Register (Tasks > Edit Register)

(This change occurred in Accounting and Management Products 9.1.0.)

■ The edit register journal now correctly displays the GL recap. In previous versions, if you 
used Edit Register to edit a posted transaction, the journal did not include a GL recap.

■ You can now successfully edit an adjustment by changing a subtraction to an addition or 
an addition to a subtraction. In previous versions, this would incorrectly calculate the 
Open Adjustments (+), Open Adjustments (-), Unreconciled Adjustments (+), 
Unreconciled Adjustments (-), and Totals by GL Cash Accounts (Setup > Bank 
Accounts).

■ You can now successfully use Edit Register to delete a bank transfer. In previous 
versions, this process caused an out of balance entry in General Ledger.

Move Entries (Tools > Move Entries)

(This change occurred in Accounting and Management Products 9.1.0.)

In this version of Cash Management, the move entries process has been improved so that if 
a batch is missing, a new batch will be created based on the cash detail record. You can now 
move cash detail records to history. If there is no batch, a batch is created.

Post Entries (Tasks > Post Entries)

(This change occurred in Accounting and Management Products 9.1.0.)

Posted batches no longer appear when you select ranges in Post Entries.

Reconcile (Tasks > Reconcile)

(This change occurred in Accounting and Management Products 9.1.0.)

You can now change the Statement ending balance in the Reconcile-Statement window 
when a reconciliation is in progress. In previous versions, you had to open the 
reconciliation and select [Statement] to make this change.

Taxes

(This change occurred in Accounting and Management Products 9.1.0.)

The software calculates tax amounts correctly when you enter an adjustment, deposit, or 
withdrawal in the Edit Register. In an earlier version, tax calculated only for the whole 
dollar amount. For example, the tax amount for a $2.00 transaction was the same as the tax 
amount for a $2.99 transaction.
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Contracts

New Features

Change Approved Contract Item Amounts

(This change occurred in Accounting and Management Products 9.1.0.)

If you have security permissions, you can now change approved contract item amounts 
without the inconvenience of having to unapprove the contract item. For more information, 
see the Contracts Help topic “Change approved contract item amounts.”

Integration With Project Management Change Management System

(This change occurred in Accounting and Management Products 9.1.0.)

The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. It tracks potential and approved contract changes 
through the entire change cycle and eliminates the need to enter change orders in Job Cost 
or Contracts. For more information, see the Project Management section in these release 
notes.

Fixes

Contract Items Linked to Extras Can Now Be Unapproved

(This change occurred in Accounting and Management Products 9.1.0.)

Previously, if you attempted to unapprove a contract item that was linked to an extra, an 
error message would state that the contract amount on the contract did not match the 
contract amount on the job.

Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).
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New Fields

(This change occurred in Accounting and Management Products 9.1.0.)

Contract record:

■ Use PJ Change Management (CCCOMET)

Equipment Cost

Fixes

Cost Transaction Report

(This change occurred in Accounting and Management Products 9.1.0.)

The Equipment Cost transaction report now prints only the appropriate memo cost 
transactions. Memo cost transactions are filtered and returned correctly now when you 
select the new Equipment Cost transaction file.

WIP ID—Write to Transaction File

(This change occurred in Accounting and Management Products 9.1.0.)

The WIP ID now writes to the Billing transaction file when you post revenue transactions 
from Equipment Cost to Billing.

Financial Statements

Fixes

General Reports

(This change occurred in Accounting and Management Products 9.1.0.)

■ You can now print or print preview reports in landscape orientation. In previous versions, 
you may not have been able to print a good copy if you used a landscape setting.

■ A blank page no longer prints when you mix landscape and portrait orientations for entity 
comparisons.

Print Statements

(This change occurred in Accounting and Management Products 9.1.0.)
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If you use prefixes, you are now required to select the prefix group when you print all 
statements.

General Ledger

Non-U.S. Clients Can Now Print 1099s and 1098s and Generate 
Magnetic Media

(This change occurred in Accounting and Management Products 9.1.2.)

In General Ledger (Calendar/Fiscal Settings), select the Foreign Entity check box so that 
U.S. validation on the Federal ID field does not apply when you print 1099 and 1098-
Mortgage Interest forms in Accounts Payable and Property Management for non-U.S. 
companies.

Fixes

Error Message

(This change occurred in Accounting and Management Products 9.1.0.)

The General Ledger error message for the Close Fiscal Year task that warns of a missing 
prefix is now more specific and includes both the prefix section custom description and the 
prefix ID.

General Ledger Account Description On The PR GL Recap Report

(This change occurred in Accounting and Management Products 9.1.0.)

The General Ledger account title now appears on the GL Recap section of the posting 
journals.

Import Transactions Buffer Limit

(This change occurred in Accounting and Management Products 9.1.0.)

You will no longer receive a buffer overrun error when you import transactions.

Incorrect Account Formats Deleted

(This change occurred in Accounting and Management Products 9.1.0.)

When the General Ledger master file upgrades, General Ledger now checks suspense 
accounts for incorrect formats and, if it finds them, deletes these accounts.
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Post Entries With No Prefix

(This change occurred in Accounting and Management Products 9.1.0.)

General Ledger now uses the suspense account on transactions with missing prefixes and 
continues the posting process with the next valid transaction.

Recurring Entries—Change Amounts

(This change occurred in Accounting and Management Products 9.1.0.)

You can now change amounts on recurring entries in Change Entries.

Inventory

New Features

Crystal Reports 9

(This change occurred in Accounting and Management Products 9.1.0.)

Timberline Office Crystal reports now use the Crystal Reports 9 format. Timberline’s 
Crystal Reports viewer reads this format as well as earlier Crystal Reports formats. If you 
have custom Crystal reports that need to be converted to the Crystal Reports 9 format, 
please see Crystal Reporting, which is available on your CD at \Documents\Crystal.pdf.

As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

Inventory Application Now Installed From Accounting and 
Management Products CD

(This change occurred in Accounting and Management Products 9.1.0.)

The Inventory application is now included on the Accounting and Management Products 
CD. To install Inventory, select D:\Install.exe from the Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).

Mobile Inventory Now Installed From Training Data Sets CD

(This change occurred in Accounting and Management Products 9.1.0.)

Mobile Inventory is now included on the Training Data Sets CD. To install Mobile 
Inventory, run D:\Main\tools\POIV\Mobile Applications\Mobile_IV\Setup.exe from the 
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Training Data Sets for Accounting and Management Products CD (D:\ represents your CD-
ROM drive).

Reports Now Use New “Timberline Office Data IV” ODBC DSN

(This change occurred in Accounting and Management Products 9.1.0.)

Inventory reports have been updated to use the new “Timberline Office Data IV” ODBC 
data source. For information on upgrading custom reports and using the new data source, 
please read Using Reports With Timberline Software. This document is available on the 
Timberline Office Accounting and Management Products 910 CD at 
\Documents\Crystal.pdf.

Reports Now Use New "Timberline IV Data" ODBC DSN

(This change occurred in Accounting and Mangement Products 9.1.0)

Inventory reports have been updated to use the new "Timberline IV Data" ODBC data 
source. For information on upgrading custom reports and using the new data source, please 
read Using Reports With Timberline Software. This document is available on the Timberline 
Office Accounting and Management Products 9.1.0 CD at \Documents\Crystal.pdf.

Traser Now Installed From Training Data Sets CD

(This change occurred in Accounting and Management Products 9.1.0.)

Traser is now included on the Training Data Sets CD. To install Traser, run 
D:\Main\tools\POIV\ACTRASER\ACTRASERV8119.exe (D:\ represents your CD-ROM 
drive).

Fixes

Create Issue From Requisition Now Applies Price From Price List

(This change occurred in Accounting and Management Products 9.1.0.)

When you create a stock issue from a requisition and use a price list, the price is now 
correctly retrieved from the price list. In previous versions, the price list was ignored.

Enter Requisitions Retrieves the Rate Based on the Item Costing 
Method when you select Create Issues

(This change occurred in Accounting and Management Products 9.1.0.)

When you select the Create Issue check box in the Requisition window grid (Tasks > 
Enter Requisitions) the software now retrieves the unit rate according to the costing 
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method assigned when you set up the item (Setup > Items). In previous versions, the 
average cost was always used.

Enter Requisitions Selects Correct PO UOM

(This change occurred in Accounting and Management Products 9.1.0.)

When you create a requisition (Tasks > Enter Requisitions) and you enter a quantity, the 
software now displays the quantity based on the stocking UOM of the item, which prevents 
you from issuing more stock than is available. In previous versions, the requisition quantity 
was displayed based on the default PO UOM even though quantity on hand was displayed 
using the stock UOM.

Help Now Includes Updated Fax Information

(This change occurred in Accounting and Management Products 9.1.0.)

Help has been changed to include updated fax information. You can find the updated 
information in the topics titled “Setting Up a Fax,” “Fax Printer Name,” and “Using 
UniMessage Pro and other fax software.”

Inventory Reports no Longer Truncate Data

(This change occurred in Accounting and Management Products 9.1.0.)

The following reports no longer truncate the data that appears in the columns: IV Item 
Reorder Point.crs, IV Issues Posting Journal.crs, IV Transfers Posting Journal.crs.

Item Valuation Report Totals Display Accurate Data

(This change occurred in Accounting and Management Products 9.1.0.)

The IV Item Valuation Report by Location.crs and the IV Item Valuation Report by GL 
Accounts.crs have been improved so the Account and Location totals are accurate. In 
previous versions, this report may have displayed incorrect totals.

Locations Cannot Be Deleted if Items Are Stored at the Location

(This change occurred in Accounting and Management Products 9.1.0.)

You can no longer delete a location if there are stock items stored there. 

Non-Stock Items Now Handled Correctly in Enter Stock Issue

(This change occurred in Accounting and Management Products 9.1.0.)

■ The software now allows you to successfully issue a non-stock item (Tasks > Enter 
Stock Issues). In previous versions, you may not have been able to complete the issue 
when you entered a non-stock item. 
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■ You can now successfully issue non-stock items as part of an item set. In previous 
versions, non-stock items were not added to the issue when items sets were used.

Requisition Report No Longer Displays Error or Prints Blank Data

(This change occurred in Accounting and Management Products 9.1.0.)

If you print the IV Requisition.crs report (Tasks > Enter Requisitions or from Reports > 
Requisition) the reports print the correct data. In previous versions, the report showed no 
data or presented an error message.

Requisitions With Multiple Lines Correctly Included in Stock Issues

(This change occurred in Accounting and Management Products 9.1.0.)

If you create a stock issue based on a requisition with multiple lines, all of the lines are now 
transferred to the stock issue. In previous versions, only the first line item from the 
requisition appeared on the stock issue.

Stock Issues Extendedcost Field Correctly Updated

(This change occurred in Accounting and Management Products 9.1.0.)

When you create a stock issue from a requisition, Inventory correctly updates the 
extendedcost field in the icissue table.

Stock Receipts Unit Rate Field Updates Correctly

(This change occurred in Accounting and Management Products 9.1.0.)

When you enter stock receipts, the Unit Rate field now correctly updates if changes are 
made to UOM. In previous versions, if you changed the UOM, the unit rate field did not 
update based on the change although the value received was correct.

Toolbar Buttons Now Have Unique Icons

(This change occurred in Accounting and Management Products 9.1.0.)

The following toolbar buttons now have unique icons: Item Inquiry, Issues by Job, Issues 
by Equipment, Price Lists Setup, Job and Vendor Price List, Cascade, and Tile. These 
buttons are added through Tools > Customize > Toolbar.

Update from Billing Task No Longer Reduces Quantity on Hand for 
Non-Stock Items

(This change occurred in Accounting and Management Products 9.1.0.)
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If you use a non-stock item in Billing and then use the Update from Billing task (Tasks > 
Update from Billing), the quantity on hand is no longer reduced. In previous versions, this 
quantity was incorrectly reduced.

Move to History Performance Time Improved

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0)

The Move IC Transactions to History performance has been improved (Tools > Move 
Data > Move IC Transactions to History). In previous versions, you may have noticed 
performance delays when you used this task.

Report Can Be Printed More Than One Time in One Session

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0)

In this version of Inventory, you can print a report more than once in the same session. In 
previous versions, you may have received an error message or the software may have 
aborted in this scenario.

Upgrade Files Correctly Converts Float Fields 

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0)

In previous versions, float fields were not converted to numeric fields correctly and the 
message Error converting to numeric type appeared in the upgrade journal. These fields 
now convert correctly.

Upgrade Performance Time Improved

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0)

Dataset upgrade performance has been improved. In previous versions, you may have 
noticed delayed performance when you upgraded to a new version of Inventory.

Job Cost

New Features

Integration With Project Management Change Management System

(This change occurred in Accounting and Management Products 9.1.0.)

The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. It tracks potential and approved contract changes 
through the entire change cycle and eliminates the need to enter change orders in Job Cost 
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or Contracts. For more information, see the Project Management section in these release 
notes or the Help topic titled “About Project Management Change Management”.

Fixes

Commitment Change Order ID Prefills Correctly

(This change occurred in Accounting and Management Products 9.1.0.)

The Commitment CO field on a commitment change order now prefills correctly with the 
commitment change order ID. The correct IDs appear when you click the [List] button.

Previously, the number prefill caused blank commitment change orders to be created.

Commitment Scope of Work and Item Scope of Work Windows 

(This change occurred in Accounting and Management Products 9.1.0.)

You can now enter up to 1000 characters in both the Scope of Work window (Tasks > 
Commitments > [Scope]) and the Item Scope of Work window (Tasks > Commitments 
> [Item Scope].

(This change occurred in Accounting and Management Products Service Pack 1 for 9.1.0.)

In Job Cost and Project Management, information that you enter in these windows is now 
saved properly when you close them. If you installed the Accounting and Management 
Products 9.1.0 CD, this information was previously lost.

Copying a Job Cost Job Creates a New Project Management Job

(This change occurred in Accounting and Management Products 9.1.0.)

When you copy a job in Setup > Copy Jobs, it is now available in Project Management.

Previously, when you attempted to open the copied job in Project Management, you 
received a message prompting you to add the job to Job Cost.

Extras on Transactions No Longer Created With Import Estimates

(This change occurred in Accounting and Management Products 9.1.0.)

Tools > Import > Estimates now adds only existing extras to transactions. Previously, 
imported estimates may have added nonexistent extras to some transactions.

Job and Extra Fields on Commitment Record

(This change occurred in Accounting and Management Products 9.1.0.)
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Previously, if the combination of job and extra was different between items on a 
commitment, the software cleared the job and extra values on the commitment record.

Job and extra fields are now updated as follows:

■ If the job is the same for all commitment items, the job is stored on the commitment.

■ If the commitment items have multiple jobs, the job field is cleared on the commitment. 

■ If the combination of job and extra is the same for all commitment items, the extra is 
stored on the commitment. 

■ If the combination of job and extra varies for multiple commitment items, the extra field 
on the commitment is cleared.

This change also applies to imported commitments and commitments affected by commit-
ment change orders.

When you upgrade your files (Tools > Upgrade Files), this change will be applied to your 
existing records. 

Unapprove Contract Items Linked to Extras

(This change occurred in Accounting and Management Products 9.1.0.)

You can now unapprove contract item amounts that are linked to extras.

Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Fields

(This change occurred in Accounting and Management Products 9.1.0.)

Job Cost Transaction record:

■ Change Request index (TCEID)

■ Change Request Detail index (TCEDID)
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■ Add-on index (TAOID)

■ Change Order index (ACOID)

Modified Fields

(This change occurred in Accounting and Management Products 9.1.0.)

Change Management (CM) in the Job Cost Batch record:

■ A new source item was added to the existing source item list.

Change Management (CM) in the Job Cost Transaction record:

■ A new source item was added to the existing source item list.

ODBC

Fixes

Invalid Argument Error in Microsoft Access

(This change occurred in Accounting and Management Products 9.1.0.)

Previously, if you linked or imported tables in Microsoft Access and you used Windows 
2000 SP4 or Windows Server 2003 operating systems, you could receive one of two errors.

This version of ODBC fixes the errors.

Open Estimating Data Without a Password

(This change occurred in Accounting and Management Products 9.1.0.)

Previously, if you had set up a password to estimating data, ODBC would not ask for your 
log on information when you accessed estimating data. This version of ODBC fixes the 
prompt for password issue.

Prompt for Log On Information in Estimating

(This change occurred in Accounting and Management Products 9.1.0.)

Connection Error Message

File DSN Invalid Argument.

Machine DSN ODBC - call failed [Simba] [SimbaEngine ODBC Driver] [DRM File 
Library] No such database. (#1203) [Microsoft] ODBC Driver Manager] 
Driver's SQLSetConnectAttr failed (#0)
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Previously, if you had security set up in accounting, ODBC would ask for your log on 
information when you accessed estimating data.This version of ODBC allows you to set the 
"Database type" when you set up an ODBC datasource. If the "Database type" is set to 
"Estimating Data Folder," you will not be prompted to log on when you access estimating 
data. If accounting data exists in the same data folder and you have set up security in 
accounting, ODBC will not allow access to the accounting data using that ODBC 
datasource. If the "Database type" is set to "Accounting Data Folder" and you have security 
set up in accounting, ODBC will ask for your log on information when accessing 
accounting or estimating data using that ODBC datasource.

Queries With Multiple Criteria and a Prompt

(This change occurred in Accounting and Management Products 9.1.0.)

Previously, if you ran a query in Microsoft Query with multiple criteria and a prompt on 
one of the criteria, ODBC could generate the following error: Access violation. This 
version of ODBC fixes the error.

SQL "Like" Statement and Numeric Key Fields

(This change occurred in Accounting and Management Products 9.1.0.)

Previously, wildcard search characters (“*” and “?”) in a SQL “Like” statement may not 
have behaved as expected when the statement referenced a numeric key field that uses 
sections. If the wildcard appeared in the middle of the SQL string (not at either end), the 
“Like” statement would not return any records. This version of ODBC fixes the wildcard 
characters in a SQL “Like” statement issue.

Unable to Connect to a Data Source When Using Windows Server 
2003

(This change occurred in Accounting and Management Products 9.1.0.)

Previously, if you logged on to Windows Server 2003 as a power user and tried to connect 
to a data source, you received an error message that the data source was not found. This 
version of ODBC fixes the error.

Payroll

Fixes

Address

(This change occurred in Accounting and Management Products 9.1.0.)
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The state employer ID now prefills in the Print W-2 - Magnetic Media Options window 
based on the state selected in the Print W-2 Forms - Print Selection window.

Cash Fringe

(This change occurred in Accounting and Management Products 9.1.0.)

You can now modify the cash fringe amount field. In previous versions you could not 
change this amount.

Change Posted Time

(This change occurred in Accounting and Management Products 9.1.0.)

In previous versions, the pay expense account was not being retrieved correctly from the 
department in the Change Posted Time task. This retrieval process is fixed in the 9.1.0 
release.

Check Journal Report

(This change occurred in Accounting and Management Products 9.1.0.)

A space has been added between the PE Date and the Check Number fields on this report.

Employee Name

(This change occurred in Accounting and Management Products 9.1.0.)

When an employee first name and middle initial is longer than 18 characters, it is truncated. 
Previously, employee names longer than 18 characters printed on top of adjoining fields.

Employee Taxes (Setup > Employees > [Taxes])

(This change occurred in Accounting and Management Products 9.1.0.)

You now must select Audit setup activity (Tools > Options) before you can change values 
in the Pr Qtr SUI Hr, QTD SUI Hrs, Pr Qtr SUI Wk, and QTD SUI Wks columns.

Enter Checks

(This change occurred in Accounting and Management Products 9.1.0.)

The Enter Checks task in previous versions allowed you to create entries that were missing 
the period end date. You cannot do this in the 9.1.0 release.

Enter Checks—Washington

(This change occurred in Accounting and Management Products 9.1.0.)
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In previous versions, when you manually overrode the calculated WAMED tax, the result 
could be out-of-balance General Ledger entries. This discrepancy was fixed in the 9.1.0 
release.

Error Message—Payroll Tax Not Found

(This change occurred in Accounting and Management Products 9.1.0.)

If the Payroll tax file cannot be found or it is not available when you start Payroll, a warning 
message appears.

Foreign Addresses

(This change occurred in Accounting and Management Products 9.1.0.)

A fourth address line was added to single-wide (2-up) W-2s to accommodate foreign 
addresses. They no longer print on top of adjoining fields.

Job Status Indicator

(This change occurred in Accounting and Management Products 9.1.0.)

In previous versions, when you exported jobs to Remote Time, all jobs were assigned a 
status of active, regardless of the actual job status. In the 9.1.0 release, jobs are assigned 
their appropriate status when you export them.

Maine Quarterly Form 941/CA ME Report Now Prints Totals

(This change occurred in Accounting and Management Products 9.1.0.)

The Maine Quarterly Form 941/C1 ME report now prints tax totals for the quarter.

Maine Quarterly Report

The new ME Quarterly Report 941 C1-ME now appears under Reports > Government 
Reporting. The report now prefills the correct state ID.

Manually Add WC IDs and Amounts—In Balance Transactions

(This change occurred in Accounting and Management Products 9.1.0.)

Now when you manually enter a WC fringe ID and an amount in Enter Checks Payroll 
retrieves the expense account and calculates it correctly.

Massachusetts

The W-2 magnetic media file total record now correctly reports FICA tax values.
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Multiple Error Messages

(This change occurred in Accounting and Management Products 9.1.0.)

Multiple error messages previously could be received when invalid state and zip code 
information was entered. This has been corrected.

New Jersey

(This change occurred in Accounting and Management Products 9.1.0.)

If the Disability Insurance Private Plan Number is entered on the second employer ID 
line of the New Jersey tax group, DIPP will now print in Box 15b, followed by the plan 
number. Previously, NJ printed in Box 15a and the plan number printed in Box 15b. For the 
preferred method of reporting the DIPP number on W-2s, see New Jersey Department of 
Treasury document M-6025.

The Code Sec. 401(k) plan window in the Print W-2 - Magnetic Media Options window 
now allows the entry of a formula. To report employer contributions to a 401(k) plan, click 
[List] and select a formula that returns the YTD contribution as an amount. This lets you 
report on more than one fringe associated with the 401(k).

New York

The New York W-2 no longer includes employees who have no year-to-date earnings.

Payroll Tax Release Notes

In previous versions, if you ran Tools > Download Taxes but you did not select the Update 
tax files when download is complete check box, the PayrollTaxReleaseNotes.pdf located 
in the Documents folder would reflect the updated tax version instead of the version you 
were currently using. Now the PayrollTaxReleaseNotes.pdf updates when you select the 
Update tax files when download is complete check box when you run Tools > Download 
Taxes or when you run Tools > Update Taxes.

Post Checks—Notes

(This change occurred in Accounting and Management Products 9.1.0.)

In previous versions, notes associated with the check record were lost sometimes. This does 
not happen in the 9.1.0 release.

Quarterly Forms for Maine, Texas, Utah, and Wisconsin

The year in the header of the second and subsequent pages of the quarterly reports for 
Maine, Texas, Utah, and Wisconsin now appears correctly.
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Reports

(This change occurred in Accounting and Management Products 9.1.0.)

The following reports have been added to the Reports > Tax Preparation menu:

■ PR Prior Period Subject-to Employee.rpt

■ PR Prior Period Subject-to Employer.rpt

■ PR Subject-to Date Range.rpt (This report installs only to the Timberline Reports folder 
and does not appear on the menu.)

Social Security Number

(This change occurred in Accounting and Management Products 9.1.0.)

If the Social Security Number field is blank on an employee's record, "APPLIED FOR" 
is now printed in Box d of the W-2.

Supplemental Pay Subject-to Amount

The subject-to amount now includes supplemental pay when you change the tax amount on 
a check that has both supplemental and regular pays.

W-2 Grand Totals

In previous versions, if you entered a formula in box 16b under Tools > Modify Forms > 
W-2 Forms, when you printed W-2s that did not contain amounts in box 16b the grand 
totals page would include a total for box 16b. The totals now appear correctly on the W-2 
grand totals page.

Wisconsin

(This change occurred in Accounting and Management Products 9.1.0.)

The state requires that the magnetic media file name be STATREPT. The Mag Media Path 
field in the Print W-2 - Magnetic Media Options window will prefill with this name if 
you select Wisconsin.

New Features

AccuWage

You can find the Social Security Administration's AccuWage 2004 application on your 
Accounting and Management Products 9.1.2 CD at \Main\Tools\Accuwage\accu04.exe. 
After you create your federal magnetic media file, use this application to check for any 
errors.
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To install AccuWage, use Windows Explorer to copy accu04.exe from the CD to a 
temporary folder on your hard drive; for example, C:\Accuwage. For information on how 
to install the application, please refer to the guide located at http://www.ssa.gov/employer/
accuwage/userguide04.html. The Social Security Administration does not guarantee that 
all errors will be found, but using the application reduces submission rejections.

Reports

The following reports have been added to the Reports > Government Reporting menu: 

■ ME Quarterly Form 941 C1-ME

■ PR OK Quarterly Form OES-3A

The following reports have been added to the Reports > Tax Preparation menu:

■ PR Prior Period Subject-to Employee

■ PR Prior Period Subject-to Employer

The PR Subject-to Date Range report is now installed to the report folder.

W-2 Changes

Under Tools > Modify Forms > W-2 Forms > Amounts you can now type W in box 12 
to represent the employer contributions to a health savings account.

Government Mandated Changes

Colorado

Since Colorado no longer accepts the wage list form UITR-1(a), Timberline now supports 
magnetic media (ICESA format) for Colorado beginning with the fourth quarter 2004.

Maryland

Maryland introduced new magnetic media changes for their special state format. These 
changes have been incorporated into Timberline’s Print Quarterly Forms task. Visit 
www.dllr.state.md.us/employment/magnetic.html for more information about Maryland’s 
changes.

Oklahoma

Oklahoma now uses a scannable OES-3a Employee Quarterly Contribution Report 
Continuation Sheet that is required for filings in the fourth quarter of 2004 and is due by 
January 31, 2005. 
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W-2 Form Changes

The laser and dot matrix single wide forms have been updated with margins on the left and 
right side that are half an inch larger.

W-2 Magnetic Media Reporting

The Social Security Administration has released new versions of Pub MMREF-1 magnetic 
media reporting and electronic filing for tax year 2004 that include record changes and new 
mailing addressees. These changes have been incorporated into Timberlines Print W-2 
Forms task. Visit www.ssa.gov for more information about the Social Security 
Administration’s changes.

Payroll (Australia)

New Features

Reports

(This change occurred in Accounting and Management Products 9.1.0.)

The following new reports have been added to the Reports menu under Tax Preparation: 

■ PR Prior Period Subject-to Employee.rpt

■ PR Prior Period Subject-to Employer.rpt

■ PR Subject-to Date Range(AU).rpt (This report installs only to the Timberline Reports 
folder and does not appear on the menu.)

Payroll (Canada)

New Features

Reports

(This change occurred in Accounting and Management Products 9.1.0.)

The following reports have been added to the Reports > Tax Preparation menu:

■ PR Prior Period Subject-to Employee.rpt

■ PR Prior Period Subject-to Employer.rpt

■ PR Subject-to Date Range(Can).rpt (This report installs only to the Timberline Reports 
folder and does not appear on the menu.)
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(This change occurred in Accounting and Management Products 9.1.2.)

The following reports have been added to the Reports > Tax Preparation menu:

■ PR Prior Period Subject-to Employee

■ PR Prior Period Subject-to Employer

The PR Subject-to Date Range report is now installed to the report folder.

T4 Filing Format

The T4 magnetic media file is now in the XML format only, which is a requirement of the 
Canadian Revenue Agency beginning in 2005.

T4 Printed Forms

■ The CCRA no longer accepts printed T4 forms that are printed on continuous feed 
printers.

Project Management

New Features

Change Management

(This change occurred in Accounting and Management Products 9.1.0.)

The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. You can track vendor quotes, contract changes, 
and cost estimate changes through the entire change cycle. PJ change management lets you: 

■ Record and produce pending change requests when they are first discovered (such as 
from an RFI).

■ Set up default markups, add-ons, and tax descriptions to make data entry easier.

■ Send cost estimate changes to Job Cost whenever you choose, without waiting for the 
"official" change order.

■ Group approved change requests onto change orders and send approved contract changes 
to Job Cost and Contracts from one entry point.

■ Route and track the distribution of change documents and related attachments using 
transmittals and Timberline's sending feature.

■ Track due dates for vendor quotes and owner responses and produce dunning letters.

■ Correct errors and apply revisions easily, with the flexibility to unapprove changes or 
even edit approved changes.
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■ Produce professional AIA style forms and change documents with the latest Crystal 
Reports designs.

For more information, see the Project Management training supplement at Help > 
Documents > ProjectManagementChangeManagement.pdf. You can find additional 
information in Project Management Help: Select Help > Help Topics and click the 
Contents tab. Under Change Orders - Project Management, see these topics: 

■ About PJ Change Management

■ Converting existing jobs to PJ change management

■ Set up a job for PJ change management

Correspondence Log Compatible with Microsoft Office 2003

(This change occurred in Accounting and Management Products 9.1.0.)

Correspondence Log (Documents > Correspondence Log) has been tested and is 
compatible with the entire Office 2003 suite of products.

Default Change Management Forms

(This change occurred in Accounting and Management Products 9.1.0.)

Timberline provides default forms for the new change management system. The new 
default forms are installed for both new and existing Project Management and Job Cost 
customers. These forms support the latest presentation-quality styles and formats. For more 
options, you can choose alternate designs which let you print to preprinted AIA forms, 
access different Timberline records for various information, and include more or less 
pricing detail on your forms.

You can change the default forms in File > Data Folder Settings > PJ Settings on the 
Change Management tab. Forms are stored by default in Timberline 
Office\Accounting\Report. 

Timberline forms created with Crystal Reports have a (T) (CR).rpt or (CR).rpt in their 
name. The (T) indicates that the form is meant to be used when you print documents from 
the Documents menu in Project Management or the Tasks menu in Job Cost. Forms with 
just a (CR) in their name are meant to be used when you print documents from the Reports 
menu.

Commitment Change Orders

(This change occurred in Accounting and Management Products 9.1.0.)

You can use several reports to help you to create commitment change orders. You can select 
reports that list changes related to commitments for a specific change request, for a specific 
change order, or from a particular change request date.
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Entry Reports

■ CCO Entry by CR (CR)

■ CCO Entry by CR Date (CR)

■ CCO Entry by CO (CR)

These designs, available on the Reports > Change Request and Reports > Change Order 
menus in Project Management, provide information in an ideal layout to create 
commitment change orders when you select Contract Control > Commitment COs.

Import Reports

■ PJ CO Export to CCO Import by CR (CR).rpt

■ PJ CO Export to CCO Import by Date (CR).rpt

■ PJ CO Export to CCO Import by CO (CR).rpt

The information in these reports is formatted to import into Job Cost using Tools > Import 
> Commitments. These designs are stored by default in the Timberline 
Office\Accounting\Report folder. To learn how to add these designs to the Project 
Management Reports menu, read “Adding report names to the Reports menu” in Project 
Management Help. To learn how to use these reports to generate an importable text file, 
open www.timberline.com and click Logon. In the next window, on the left, click 
Knowledgebase. Follow the instructions to log on; then search for "Project Management 
CO Export to CCO Import Reports."

RFI Question and Answer Fields Size

(This change occurred in Accounting and Management Products 9.1.0.)

You can now enter up to 4000 characters in the Question and Answer fields on an RFI.

Timberline Office Desktop Home Pages 

(This change occurred in Accounting and Management Products 9.1.0.)

The new Desktop application includes many home pages that are appropriate for project 
managers. You can choose from home pages that focus on such project information as 
overdue items, upcoming items, job costs, or job overviews. For a complete list and 
description of home pages, see the Desktop Help topic titled "List of Timberline home 
pages." To learn more about home pages and Desktop, see the Desktop Help topics titled 
"Learn about home pages: What do you want to do?" and "Welcome to Timberline Office 
Desktop."
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Fixes

Commitment Scope of Work and Item Scope of Work Windows 

(This change occurred in Accounting and Management Products 9.1.0.)

You can now enter up to 1000 characters in both the Scope of Work window (Contract 
Control > Commitments > [Scope]) and the Item Scope of Work window (Contract 
Control > Commitments > [Item Scope].

(This change occurred in Accounting and Management Products Service Pack 1 for 9.1.0.)

In Job Cost and Project Management, information that you enter in these windows is now 
saved properly when you close them. If you installed the Accounting and Management 
Products 9.1.0 CD, this information was previously lost.

Copy and Paste Contacts in Correspondence Logs

(This change occurred in Accounting and Management Products 9.1.0.)

You can now copy and paste contacts from one Correspondence Log contact field to 
another. These fields include From, To, and Cc.

Custom Log Data Remains With Reinstall

(This change occurred in Accounting and Management Products 9.1.0.)

Custom log data is now properly retained when you reinstall Timberline Office.

Previously, when you upgraded, certain custom log data may have been deleted.

Last Job Used Reappears in New Session

(This change occurred in Accounting and Management Products 9.1.0.)

If you selected the Use Last Job check box in File > Data Folder Settings > PJ Settings 
on the General tab, the last job you used will be retained when you restart Project 
Management, restart Timberline Office, or restart your computer.

Opening a File Attached to an E-Mail in Correspondence Log

(This change occurred in Accounting and Management Products 9.1.0.)

When you open a file attached to an e-mail in Documents > Correspondence Log, you are 
no longer prompted to save a file in the Save As window.

Toolbar Remains Visible in Correspondence Log

(This change occurred in Accounting and Management Products 9.1.0.)
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The [Add to Log] toolbar remains visible in Word and Excel when you close the document.

Report Now Shows Correct Time and Material Amounts

(This change occurred in Accounting and Management Products Service Pack 1 for 9.1.0.)

The PJ Change Order Log with Detail (CR).rpt now shows the correct detail price amounts 
for time and materials. If you installed the Accounting and Management Products 9.1.0 CD, 
these amounts were sometimes incorrect.

Reports Now Show the Correct Amount for Other Price Type

(This change occurred in Accounting and Management Products Service Pack 1 for 9.1.0.)

The following reports now show the correct amount for the Other type in the Price column. 
If you installed the Accounting and Management Products 9.1.0 CD, these reports 
sometimes showed an incorrect value.

■ PJ Change Order Release Log - transition (CR).rpt
■ PJ Change Order Release Log (CR).rpt

Reports Now Show the Correct Price Base

(This change occurred in Accounting and Management Products Service Pack 1 for 9.1.0.)

The following reports now show the correct price base. If you installed the Accounting and 
Management Products 9.1.0 CD, these reports sometimes showed an incorrect value.

■ PJ Change Request Form 1 (CR).rpt 

■ PJ Change Request Form 1 w price breakdown (T) (CR).rpt

■ PJ Change Request Form 2 (CR).rpt 

■ PJ Change Request Form 2 (T) (CR).rpt 

■ PJ Change Request Form 2 w price breakdown (T) (CR).rpt

■ PJ Change Request Form 3 (CR).rpt 

■ PJ Change Request Form 3 (T) (CR).rpt

■ PJ Change Request Form 4 (CR).rpt

■ PJ Change Request Form 4 (T) (CR).rpt 

■ PJ Change Request Form 5 (CR).rpt 

■ PJ Change Request Form 5 (T) (CR).rpt 

■ PJ Change Request Form 6 w price breakdown (T) (CR).rpt 
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Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Files

(This change occurred in Accounting and Management Products 9.1.0.)

■ View.pjv

New Records

(This change occurred in Accounting and Management Products 9.1.0.)

■ Request

■ Request Detail

■ Change Order

■ Add-on

■ Change order total

■ Change request total

New Fields

(This change occurred in Accounting and Management Products 9.1.0.)

PJ Job record:

■ Use Change Management

RFI record:

■ Change Request index
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Known Issues

Certain Reports May Create Files That Fail to Import Commitment 
Change Orders

The following reports create text files that you can use to import commitment change orders 
into Job Cost:

■ PJ CO Export to CCO Import by CO (CR).rpt

■ PJ CO Export to CCO Import by CR (CR).rpt

■ PJ CO Export to CCO Import by Date (CR).rpt

If you use these reports and you select Approved in the Status of CCO’s created field, the 
file will fail to import the commitment change orders. To make your import successful, 
select either Pending or Not issued in the Status of CCO’s created field.

For complete instructions on using these reports, first open www.timberline.com and click 
Logon. In the next window, on the left, click Knowledgebase. Follow the instructions to 
log on; then search for KB149505.

Change Order Forms May Not Show Some Amounts of Previously 
Authorized Change Orders

If you convert an existing job to the Project Management change management method and 
create another change order, you can choose among many change order forms. These forms 
contain a line labeled Net change by previously authorized Change Orders. However, 
this line will not include previous change orders created in Job Cost unless you manually 
reenter those change orders in Project Management.

A new form is available that corrects this issue. For more information, contact Timberline’s 
Customer Support.

Property Management

New Features

Cash Receipts (Tasks > Cash Receipts) and Import Payments (Tools 
menu)

(This change occurred in Accounting and Management Products 9.1.0.)

You can now exclude certain charge types from import payments or cash receipts. The 
check box No Auto-Apply field has been added to the property charge controls grid (Setup 
> Properties > Chg Ctrls tab). If you select this check box, the software bypasses the 
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charge type when you use cash receipts or import payments. You can apply the payment 
manually, but the payment will not be included when payments are automatically applied.

For information about setting up charge controls, see the Help topics “Setting up lease 
charge controls” and “Setting up property charge controls.” To find help on the No Auto-
Apply field, in the Charge Controls grid (Setup > Properties > Chg Ctrls tab), find the No 
Auto Apply field and click F1 or click the question mark that appears in the title bar to open 
a What’s This Help topic.

Home Pages in Timberline Office Desktop

(This change occurred in Accounting and Management Products 9.1.0.)

The new Desktop application includes home pages that are appropriate for property 
managers and owners. Property managers can view the high-level status of occupancy 
rates, vacancy rates, renewals, receivables, and payables. Property owners can view the 
high-level summary of receivable balances, bank account balances, payables summary, 
occupancy rates, vacancy rates, and renewals.

To start Desktop, select [Start] > Programs > Timberline Office > Desktop. To learn 
more about Desktop, please see Desktop.pdf, which is available in the Documents folder 
on your CD. For a complete list and description of home pages, see the Desktop Help topic 
titled "List of Timberline home pages." To learn more about home pages and Desktop, see 
the Desktop Help topics titled "Learn about home pages: What do you want to do?" and 
"Welcome to Timberline Office Desktop."

Non-U.S. Clients Can Now Print 1099s, 1098s, and Generate Magnetic 
Media

(This change occurred in Accounting and Management Products 9.1.2.)

If you are a company that resides outside of the United States, you can generate magnetic 
media for 1099s and 1098-Mortgage Interest forms for companies that reside in the United 
States. To print 1099s by property, select the Foreign Entity check box in General Ledger 
(Calendar/Fiscal Settings). To print 1099s by data folder, select the Foreign Entity check 
boxes in the 1099 forms windows and 1098-Mortgage Interest windows (Reports > 
Forms).

Fixes

Cash Receipts (Tasks > Cash Receipts)

(This change occurred in Accounting and Management Products 9.1.0.)

■ In prior versions, you may have been able to create a payment in Cash Receipts in which 
transactions did not match up to the full payment amount. In this version, when you enter 
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a payment in Cash Receipts the software detects this situation and you receive a message 
to reapply the payment.

■ You can no longer enter a cash receipt for a charge with a blank summary charge type. 
In previous versions, you may have applied a cash receipt to an open item with a blank 
summary charge type.

■ If you enter multiple payments in one session and edit one of the existing payments, then 
move to a different existing payment, you will receive an error message that warns you 
that edits you made to the previous payment will be lost. This allows you to decide if you 
want to save the payment. In previous versions, you did not receive a warning message 
and changes made to the previously edited payment may have been lost.

Change Entries (Tasks > Change Entries)

(This change occurred in Accounting and Management Products 9.1.0.)

■ When you reapply a payment, you can no longer save the payment if it has not been fully 
applied.

■ If you use Change Entries to void a payment that was applied to charges, using Refund 
Apply (Tasks > Refund/Apply), that payment now voids correctly so that you can apply 
a new payment to the charges. 

■ The change entries process has been improved to look for transactions in the history file 
as well as in the current file. In previous versions, you may have received an error 
message when you voided a payment that indicated that not all transactions were in the 
current file.

■ You now receive a warning message when you try to void a deposit payment in which 
transactions were split between the history and the current file. The new message 
explains how to void the payment.

Change Lease (Tasks > Manage Leases > Change Lease)

(This change occurred in Accounting and Management Products 9.1.0.)

A message now appears reminding you to post any open items or unposted chargebacks 
before you delete a lease. You can no longer delete a terminated lease until it has been 
moved to history.

Generate Rent Roll (Tasks > Create Charges > Generate Rent Roll)

(This change occurred in Accounting and Management Products 9.1.0.)

■ Generate Rent Roll has been improved so that you receive a warning message if the 
generate rent roll cutoff date is more than 60 days beyond the system date.

■ The Generate Rent Roll process now recalculates unit current rent. In previous 
versions, the unit current rent may have been adjusted incorrectly.
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Late Charges (Setup > Properties or Manage Leases > Leases)

(This change occurred in Accounting and Management Products 9.1.0.)

Late charges now process correctly for leases with more than one unit that have a late 
charge of Fee set to Once/Delinquent Pmt. Previously, late charges were created multiple 
times for open items that should have had only one late charge created.

Management Fees (Setup > Properties > Mgmt Fees tab)

(This change occurred in Accounting and Management Products 9.1.0.)

■ The Management Fee Journal General Ledger recap now correctly displays when you 
use PM Trial Run. In previous versions, the General Ledger recap may not have 
displayed correctly under certain circumstances.

■ In this version of Property Management, when you create tax transactions for 
management fees the balance sheet level prefix will be validated for the tax entries. In 
prior versions, you may have had inaccurate tax entries if your tax base accounts were 
balance sheet accounts.

Miscellaneous Entries (Tasks > Create Charges > Miscellaneous 
Entries)

(This change occurred in Accounting and Management Products 9.1.0.)

You can no longer enter a charge with a blank summary charge type. In previous versions, 
you may have entered a charge with a blank summary charge type under certain 
circumstances.

Property Management No Longer Deletes System.pms File

(This change occurred in Accounting and Management Products 9.1.0.)

In this version of Property Management, the software will no longer delete the system.pms 
file when you launch Property Management. In previous versions, the software deleted the 
system.pms file in certain circumstances. As a result, you may have received a message that 
payment or batch IDs did not exist and you had to reset your Property Management settings. 
For further information, please refer to the Knowledgebase article “My system.pms file was 
deleted.”

Reconcile Account (Tasks > Manage Leases)

(This change occurred in Accounting and Management Products 9.1.0.)

The Reconcile Account feature has been improved so that when you click [Auto Apply] to 
reconcile accounts (Tasks > Manage Leases > Terminate Lease > [Reconcile Account]), 
only refundable deposits are applied to outstanding charges. In previous versions, some 
non-refundable deposits may have been applied. 
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Recoverable Expenses

(This change occurred in Accounting and Management Products 9.1.0.)

Tasks > Manage Leases > Change Lease > Recur Chgs tab > Recovery Controls [...>]

■ Charge amounts from retroactive charges will now accumulate in the Charges this 
period or Charges next period fields if you select Create a Charge as the Retroactive 
option even if the retroactive charge type is different than the charge type that is being 
recovered. In previous versions, if the retroactive charge type was different than the 
charge type that was being recovered, the amount of the retroactive charge would not 
accumulate in the Charges this period or Charges next period fields. However, If you 
set up a retroactive charge type that is different from the recovery recurring charge type, 
and you have selected Dist through Cal Year as your Retroactive method (Escalation 
Ctrls [...>]), any retroactive amounts created when you process recoveries will not apply 
to Charges this period or Charges next period. You now receive a message during this 
scenario that allows you to accept the setting or change the recovery settings. 

Setup > Properties > Chg Controls tab > Recovery Controls [...>]

■ If you set up recovery controls on a lease, you can now use ODBC to write to the 
Charges this period and Charges next period fields. In previous versions, you could 
use ODBC to only read data in these fields.

■ You must now select Create a Charge as the Retroactive option in order to use the Retro 
charge type field (Escalation Controls [...>) when you set up escalation controls. In 
previous versions, the Retro charge type field was available regardless of what you 
selected in the Retroactive option field.

Refund/Apply Credits, Refund/Apply Deposits (Tasks > Refund/
Apply) and Reconcile Account (Tasks > Terminate Lease and Amend 
Lease)

(This change occurred in Accounting and Management Products 9.1.0.)

In this version of Property Management, open items will appear when you refund credits or 
reconcile an account. In previous versions, open items would not appear in Refund/Apply 
Credits, Refund/Apply Deposits, or in Reconcile Account if the first open item on a lease 
was for a tenant who was no longer on the lease.

Returned Checks (Tasks Menu)

(This change occurred in Accounting and Management Products 9.1.0.)

The returned checks process has been improved to look for transactions in the history file 
as well as in the current file. In previous versions, you may have received an error message 
when you returned checks that did not have all transactions in the current file.
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Start Lease and Terminate Lease (Tasks > Manage Leases)

(This change occurred in Accounting and Management Products 9.1.0.)

This version of Property Management provides improved warning messages that appear 
before you a change the lease status to historical or canceled. In prior versions, you may 
have canceled a lease that had unposted transactions.

Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Fields

(This change occurred in Accounting and Management Products 9.1.0.)

PM - Transaction record:

■ Original Recovery Charge Type (CFORCT)

PM - Property Charge Controls record:

■ No Auto-Apply (PCNAUTO)

Modified Fields

(This change occurred in Accounting and Management Products 9.1.0.)

Charges This Recon Period (RCCTRP) in the PM - Lease Recovery Controls record.

■ You can now use ODBC to replace information in this field.

Charges Next Recon Period (RCCNP) in the PM - Lease Recovery Controls record.

■ You can now use ODBC to replace information in this field.
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Purchasing

New Features

Crystal Reports 9

(This change occurred in Accounting and Management Products 9.1.0.)

Timberline Office Crystal reports now use the Crystal Reports 9 format. Timberline’s 
Crystal Reports viewer reads this format as well as earlier Crystal Reports formats. If you 
have custom Crystal reports that need to be converted to the Crystal Reports 9 format, 
please see Crystal Reporting, which is available on your CD at \Documents\Crystal.pdf.

As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

Mobile Purchasing Now Installed From Training Data Sets CD

(This change occurred in Accounting and Management Products 9.1.0.)

Mobile Purchasing is now included on the Training Data Sets CD. To install Mobile 
Purchasing, run D:\Main\tools\POIV\Mobile Applications\Mobile_PO\Setup.exe from the 
Training Data Sets for Accounting and Management Products CD (D:\ represents your 
CD-ROM drive).

Purchasing Application Now Installed From Accounting and 
Management Products CD

(This change occurred in Accounting and Management Products 9.1.0.)

The Purchasing application is now included on the Accounting and Management Products 
CD. To install Purchasing, select D:\Install.exe from the Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).

Reports Now Use New “Timberline PO Data” ODBC DSN

(This change occurred in Accounting and Management Products 9.1.0.)

Purchasing reports have been updated to use the new “Timberline PO Data” ODBC data 
source. For information on upgrading custom reports and using the new data source, please 
read Using Reports With Timberline Software. This document is available on the Timberline 
Office Accounting and Management Products CD 9.1.0 at \Documents\Crystal.pdf.
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Reports Now Use New "Timberline Office Data PO" ODBC DSN

(This change occurred in Accounting and Management Products 9.1.0.)

Purchasing reports have been updated to use the new "Timberline Office Data PO" ODBC 
data source. For information on upgrading custom reports and using the new data source, 
please read Using Reports With Timberline Software. This document is available on the 
Timberline Office Accounting and Management Products 9.1.0 CD at 
\Documents\Crystal.pdf.

Traser Now Installed From Training Data Sets CD

(This change occurred in Accounting and Management Products 9.1.0.)

Traser is now included on the Training Data Sets CD. To install Traser, run 
D:\Main\tools\POIV\ACTRASER\ACTRASERV8119.exe (D:\ represents your CD-ROM 
drive).

Fixes

Archived Orders Inquiry Now Displays Correct Data

(This change occurred in Accounting and Management Products 9.1.0.)

The archived orders inquiry (Inquiry > Archived Orders) has been fixed so that it displays 
data correctly. In previous versions, some of the fields on the inquiry displayed incorrect or 
blank data although the data was correct in the software.

Auto Change Orders No Longer Reduce Quantity on Order in Item 
Master

(This change occurred in Accounting and Management Products 9.1.0.)

You can now create an auto change order with a status of pending without reducing the 
quantity on order in the item master.

Auto Change Orders Now Created for Unit Orders With Multiple 
Receipts

(This change occurred in Accounting and Management Products 9.1.0.)

The software now creates auto change orders for unit rate orders with multiple receipts. In 
previous versions, the auto change orders were created for only the first receipt.
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Change Order Tax Rate Field Prefilled on Change Order Detail 
Record

(This change occurred in Accounting and Management Products 9.1.0.)

When you enter a change order (Tasks > Enter Change Orders) the tax rate field is now 
correctly prefilled on the change order detail record.

Delete Invoices Now Works if You Do Not Select Track Taxes in 
Accounts Payable

(This change occurred in Accounting and Management Products 9.1.0.)

You can now delete invoices if you have not selected the track taxes setting in Accounts 
Payable (AP: File > Data Folder Settings > AP Settings). 

Distribute Taxes Button in Enter Receipts no Longer Causes Error 
Message

(This change occurred in Accounting and Management Products 9.1.0.)

If you close the Distribute Taxes window in Enter Receipts (Tasks > Enter Receipts) 
error messages no longer appear.

DSNs Now Viewable From Report Manager

(This change occurred in Accounting and Management Products 9.1.0.)

When you access the list of DSNs from the Purchasing Report Manager (Reports > 
Report Manager) the software now correctly lists any DSNs that have been set up.

Duplicate Change Orders no Longer Allowed Following Upgrade

(This change occurred in Accounting and Management Products 9.1.0.)

You can now upgrade Purchasing without receiving duplicate change order numbers as a 
result. When you upgraded from 8.0.x and earlier to 8.3.0, the application may have created 
a duplicate change orders that rejected when imported into Job Cost.

Enter Orders Performance Time Improved

(This change occurred in Accounting and Management Products 9.1.0.)

The Enter Orders task (Tasks menu) performance has been improved. In previous 
versions, if you selected Control Estimates Overruns or Show Warnings on Estimate 
Overruns (File > Data Folder Settings) the enter orders process may have been slow.
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Enter Receipts Performance Time Improved

(This change occurred in Accounting and Management Products 9.1.0.)

The Enter Receipts task (Tasks menu) performance has been improved. In previous 
versions, you may have noticed long delays when you tried to complete the receipt.

Enter Requisitions Now Prefills Price List to Stock Issue

(This change occurred in Accounting and Management Products 9.1.0.)

When you use the Enter Requisitions task (Tasks menu) to create stock issues, the price 
list now correctly prefills from the requisition to the stock issue.

Help Now Includes Updated Fax Information

(This change occurred in Accounting and Management Products 9.1.0.)

Help has been changed to include updated fax information. You can find the updated 
information in the topics titled “Setting Up a Fax,” “Fax Printer Name,” and “Using 
UniMessage Pro and other fax software.”

Import Orders Now Uses Tax Groups From Import File

(This change occurred in Accounting and Management Products 9.1.0.)

When you import orders (Tasks > Import Orders), tax groups are now correctly imported 
from text files if available. If not available, the software uses the normal tax group hierarchy 
to retrieve the appropriate tax group.

Import Orders Handles Contact ID from Buyout

(This change occurred in Accounting and Management Products 9.1.0.)

If you use the Import Orders task (Tasks menu) to import a file from Buyout, the software 
now validates the contact ID. In prior versions, the file may have been rejected.

Import Price List Imports Without Error Message

(This change occurred in Accounting and Management Products 9.1.0.)

You can now successfully import a price list without receiving an error message (Setup > 
Price List > [Export/Import List]).

Item UOM Conversion Factors of 0 no Longer Produce Errors

(This change occurred in Accounting and Management Products 9.1.0.)
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You can now create partial receipts, back order receipts, or delete receipts for items that 
have a UOM conversion factor of 0 without receiving an error message.

Locations Cannot be Deleted if Items Are Stored at the Location

(This change occurred in Accounting and Management Products 9.1.0.)

You can no longer delete a location if there are stock items stored there. 

Orders Inquiry Now Allows Filters by Vendor

(This change occurred in Accounting and Management Products 9.1.0.)

You can now use the option to filter by vendor when you use orders inquiry (Inquiry > 
Orders).

Orders Inquiry Now Allows You to Enter Date Range Without Error

(This change occurred in Accounting and Management Products 9.1.0.)

You can now successfully filter by date range when you use orders inquiry (Inquiry > 
Orders). In previous versions, if you selected to filter by date range you may have received 
an error message.

Purchase Order PE Requisition Report Upgraded

(This change occurred in Accounting and Management Products 9.1.0.)

The Purchase Order PE Requisition Export report has been upgraded to match the 
Estimating version.

Purchase Order Reports no Longer Truncate Data

(This change occurred in Accounting and Management Products 9.1.0.)

The following reports no longer truncate the data that appears in the columns. PO Format 
1.crs, PO Order Format 3.crs, PO Order Sample.crs, PO AP Posting Journal.crs, PO Back 
Order.crs, PO Additional Vendor Invoices on Invoices not Posted. crs, PO RA Format 1.crs, 
PO AP Invoice Detail.crs, PO Daily Receiving by Warehouse.crs, PO Daily Receiving by 
Job.crs.

Purchase Orders Now Print with Alphanumeric Purchase Order 
Number Values

(This change occurred in Accounting and Management Products 9.1.0.)
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You can now print purchase order reports for purchase order numbers with alpha numeric 
characters or punctuation. Previously, you may have received an error message if the 
purchase order number contained alpha numeric characters, dashes, or periods.

Receipt of Purchase Order Now Correctly Updates Taxes

(This change occurred in Accounting and Management Products 9.1.0.)

When you enter a partial receipt and post the receipt, the tax calculated on the podetail 
record now totals the correct amount. In previous versions, the tax was zero.

Requisition Report Now Displays RTF Formatting Correctly

(This change occurred in Accounting and Management Products 9.1.0.)

The Description field on the Requisition report now appears with the correct rich text 
formatting (RTF) that you applied.

Service Management Synchronization Task and Settings Now 
Included

(This change occurred in Accounting and Management Products 9.1.0.)

The SM Synchronization task and its related settings are now available within the 
Purchasing application (File > Data Folder Settings > SM Integration). Previously, the 
synchronization task and settings were only available in the Inventory application.

Subcontract Payment Certificate Report Lists Retainage Correctly

(This change occurred in Accounting and Management Products 9.1.0.)

If you track tax retainage, the Subcontract Payment Certificate report now correctly 
calculates the retainage tax. In previous versions, the Retention column in the payment 
detail section of the report showed incorrect amounts.

Trailing Spaces Removed From POHeader Record

(This change occurred in Accounting and Management Products 9.1.0.)

The purchase order number in the poheader record no longer contains unnecessary trailing 
spaces, and reports that link from the poheader and poheadersd records now print 
successfully.

Enter Receipts Purchase Order Selection No Longer Case Sensitive 

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)
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You can now select a purchase order that has a vendor code that is not the same case as the 
vendor code in Accounts Payable. Previously, if you created an Accounts Payable vendor 
with a code that was one case (such as AbC1) and then entered a purchase order in the 
Vendor field with a different case (such as abc1) you could not select that purchase order 
for the receipt.

Item Codes With Apostrophes No Longer Cause Error Message in 
Enter Orders

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)

In this version, you will no longer receive an error message in Enter Orders (Tasks > 
Enter Orders) if item codes for the purchase order you entered contained apostrophes.

Move to History Performance Time Improved

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)

The Move POs and COs to History task performance has been improved (Tools > Move 
Data > Move POs and COs to History). In previous versions, you may have noticed 
performance delays when you used these tasks.

Monetary Fields Now Correctly Allow Up to Four Decimals

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)

When you enter amounts in monetary fields, the number now correctly displays four 
decimal places. In previous versions, the numbers were incorrectly rounded to two decimal 
places.

Report Can Be Printed More Than One Time in One Session

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)

In this version of Purchasing, you can print a report more than once in the same session. In 
previous versions, you may have received an error message or the software may have 
aborted in this scenario.

Tax File Now Imports to Accounts Payable

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)

If you enter a receipt with tax distributions to multiple tax rates, the tax distributions are 
now correctly added to the APINV.txt file in Accounts Payable. In previous versions, these 
distributions were not correctly added to the APINV.txt file, and Accounts Payable may 
have distributed the taxes incorrectly during the import process.
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Service Management

New Features

@Road® Interface

(This change occurred in Accounting and Management Products 9.1.0.)

You can now create an interface between the @Road Mobile Resource Management system 
and Service Management. If you subscribe to the @Road service, you can share Service 
Management information such as employees, service locations, and work orders with the 
@Road service for Global Positioning System (GPS) mapping and tracking functions. The 
interface allows you to track, via the internet, your employees’ vehicles and their positions 
in relation to service sites. In addition, you can monitor important work order information 
such as status and department.

5 Week Schedule—Print Entire 5 Week Schedule by Employee

(This change occurred in Accounting and Management Products 9.1.0.)

You can now print the 5 Week Schedule for an employee by right-clicking on the 
employee's name in the list of employees on the left side of the 5 week schedule.

Accounts Payable Invoice—Enter Invoice, Accounting, and Receipt 
Dates

(This change occurred in Accounting and Management Products 9.1.0.)

You can now enter an invoice date, a receipt date, and an accounting date when you create 
an Accounts Payable invoice in Service Management. Select the Specify accounting date 
for AP Vendor invoices check box in SM Settings (File > Data Folder Settings > SM 
Settings > PO/Inventory) to enable this option.

Agreements—View Related Invoices From An Agreement

(This change occurred in Accounting and Management Products 9.1.0.)

You can now view invoices that are related to an agreement by opening the agreement and 
clicking the Invoice tab.

Communication Center

(This change occurred in Accounting and Management Products 9.1.0.)

The employee paging device information that was previously located on the General tab 
under Setup > Employees > Employee is now on the Communications tab under the same 
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path. You can indicate if the employee is to use Service Messaging (paging), you can select 
a paging device for the employee, and you can assign the @Road integrator functionality.

Daily Processing—The Order of the Agreement Tasks Has Changed

(This change occurred in Accounting and Management Products 9.1.0.)

The order in which the Daily Processing agreements tasks are performed has changed. In 
previous versions, the expire agreements task was performed before the tasks that generate 
agreement renewals.

Dispatch Board—Drag and Drop

(This change occurred in Accounting and Management Products 9.1.0.)

If you have priority view and scheduled view employees on the same dispatch board, you 
can drag and drop assignments and ECards between these views. If you use only the 
scheduled view, you can also drag and drop to specific slots on the dispatch board, which 
allows blank space between ECards.

Dispatch Board— Inactive Employees

(This change occurred in Accounting and Management Products 9.1.0.)

The dispatch board column header is now gray for inactive employees when you select 
Show Inactives under the Setup menu. In previous versions there was no visible difference 
between active and inactive employees when you selected Show Inactives.

Dispatch Board—Miscellaneous Assignments

(This change occurred in Accounting and Management Products 9.1.0.)

You can track non-work order time such as shop time, vacation, training, and medical 
appointments by creating a miscellaneous assignment on the dispatch board. Set up 
standard miscellaneous assignment types under Setup > DBoard > Miscellaneous Time, 
or create them on the fly on the dispatch board.

Dispatch Board—Named Views

(This change occurred in Accounting and Management Products 9.1.0.)

You can now set up custom, named views your employees can use when they open dispatch 
boards. Assign these personal views and settings to your dispatcher, service manager, and 
other office personnel to save them time when they open a dispatch board under DBoard 
> New. You will set up these dispatch board views under Setup > DBoard > DBoard 
Views.
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Dispatch Board—Refresh Employee Properties

(This change occurred in Accounting and Management Products 9.1.0.)

When you change an employee’s properties from the dispatch board view, the changes now 
refresh immediately. You no longer have to close the dispatch board and open a new 
dispatch board to see them.

Dispatch Board—Resize ECards

(This change occurred in Accounting and Management Products 9.1.0.)

In the schedule view you can resize ECards by clicking the bottom edge of the ECard and 
dragging it up or down. When you do this the estimated repair hours field updates 
automatically.

Dispatch Board Settings

(This change occurred in Accounting and Management Products 9.1.0.)

The Dispatch Board Settings now include a list of named views that you can set up under 
Setup > DBoard > DBoard Views. If you select multiple views at once, all of them will 
open simultaneously. To open the Dispatch Board Settings window, open the Dispatch 
Board Selection window (DBoard > New), or right-click and select DBoard Settings. In 
this window you can also select the Show unassigned column check box. The selections 
you make in this window are persistent by user.

Dispatch Board—Scheduled View

(This change occurred in Accounting and Management Products 9.1.0.)

This is a new view of the dispatch board that displays ECards based on their scheduled 
times as opposed to timeslots. You will select this option on the Schedule tab under Setup 
> Employees > Employee. Select the time interval for this view in DBoard Settings 
(DBoard > New). If no employees are selected to appear by scheduled time, the dispatch 
board will continue to display in the priority, or timeslot view. If your dispatch board 
contains employees in both views, a split pane appears displaying both views.

Dispatch Board—Split an ECard

(This change occurred in Accounting and Management Products 9.1.0.)

In the scheduled time view you can split an ECard by highlighting it; right-clicking; then 
selecting Split ECard. This will divide the original ECard into two equal ECards by the 
scheduled time and is useful when you need to schedule around an existing appointment or 
the employee’s lunch hour.
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Employee—New Scheduling Tab

(This change occurred in Accounting and Management Products 9.1.0.)

A new Scheduling tab has been added to the Employee Properties window where you 
determine if the employee appears on the dispatch board by Scheduled time or Priority. 
You can also select the Warn when employee is overbooked check box, which will evoke 
a message when the employee has a scheduling conflict. A new track lunch option allows 
you to track specific lunch hours for employees by determining the start and end time.

Purchase Orders—Receive and Invoice From Purchase Order Lookup

(This change occurred in Accounting and Management Products 9.1.0.)

You can now receive and approve items on purchase orders from the Purchase Order 
Lookup window (View > Purchase Orders) by selecting one; right-clicking; then 
selecting Receive Items or Approve Vendor Invoice.

Purchase Orders—Select Reversal Accounting Dates When You 
Delete Receipts

(This change occurred in Accounting and Management Products 9.1.0.)

A dialogue now appears when you right-click on a receipt from the purchase order’s 
Receipts tab and select Delete Receipts. It gives you the option to use the original 
accounting date or you can specify an accounting date for the reversal transactions for the 
deleted purchase order receipt.

Reports—Crystal Reports 9

(This change occurred in Accounting and Management Products 9.1.0.)

Service Management 9.1.0 or later now uses Crystal Reports® 9 Professional. For full 
information on converting your custom Crystal reports, read Using Reports With 
Timberline Software. This document is available on the Accounting and Management 
Products CD at \Documents\Crystal.pdf.

Reports—New

(This change occurred in Accounting and Management Products 9.1.0.)

The following reports have been added:

■ Location Profitability report—This report summarizes work order profitability to the 
service location. Drill-down capability allows you to view detailed work order 
information, if necessary.

■ Dispatch Board Named Views report—This report lists all custom dispatch board views 
that you have set up.
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■ Miscellaneous Time List report—This report lists all miscellaneous assignment types 
that you have set up.

SM Settings—Overbooked Warning

(This change occurred in Accounting and Management Products 9.1.0.)

You can select the Warn when employee is overbooked check box on the Work Orders 
tab in SM Settings to automatically prefill this option to the employee's Scheduling tab. If 
you try to schedule an employee who already has an assignment at that time, a message 
appears warning you of the scheduling conflict.

Toolbar—New Icons

(This change occurred in Accounting and Management Products 9.1.0.)

You can now add the Edit Time Entries and Post Time Entries icons to your toolbar under 
Tools > Customize > Toolbar; select Task under Menus and then select the appropriate 
tasks in the Commands window.

Fixes

Accounts Payable Invoice Rounding

(This change occurred in Accounting and Management Products 9.1.0.)

When you create an Accounts Payable invoice for purchase order items, the 
APSMImport.txt file now rounds the amounts correctly and prevents the invoice from 
being rejected when you import invoices in Accounts Payable.

Agreements—Call Type List

(This change occurred in Accounting and Management Products 9.1.0.)

The default call type drop-down list in the agreement type setup window (Setup > 
Agreements > Agreement Types) is now filtered to display only service call types. In 
previous versions this list incorrectly included small job call types.

Agreements—Ability To Inactivate Related Preventive Maintenance 
Task When Cancelling An Agreement

(This change occurred in Accounting and Management Products 9.1.0.)

When you cancel an agreement that has associated preventive maintenance tasks, Service 
Management now asks if you want to inactivate the preventive maintenance tasks related 
to the agreement you are cancelling.
Page 60



Daily Processing—Amortization Amounts

(This change occurred in Accounting and Management Products 9.1.0.)

Daily Processing now creates amortization transactions only for agreements that you have 
invoiced through Service Management.

Edit Time Entries—No Longer Rounds Unit Cost

(This change occurred in Accounting and Management Products 9.1.0.)

The Cost Units field in Edit Time Entries (Tasks > Edit Time Entries) no longer 
automatically rounds the cost value up or down.

Invoice Format Field—Default Folder

(This change occurred in Accounting and Management Products 9.1.0.)

The default folder for the browse button next to the Invoice Format field is now 
servmngt\reports.

Invoice Format Hierarchy

(This change occurred in Accounting and Management Products 9.1.0.)

The Print Invoices task under Tasks > Accounts Receivable > Print Invoices now uses 
the expected invoice format retrieval hierarchy.

Invoice Number—Field Expanded

(This change occurred in Accounting and Management Products 9.1.0.)

The size of the Accounts Payable invoice number in Service Management has been 
expanded from 10 characters to 15 to match the invoice number field size in Accounts 
Payable.

Invoices—Balance No Longer Uses “N/A” For Sectioned AR Customer 
IDs

(This change occurred in Accounting and Management Products 9.1.0.)

If you use sectioned Accounts Receivable customer IDs, the invoice balance in Service 
Management now appears with the correct dollar amount. Also, bill to locations now appear 
correctly on reports if you use a sectioned Accounts Receivable customer ID.

Invoices—Description

(This change occurred in Accounting and Management Products 9.1.0.)
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The invoice description field from the Service Management invoice is now sent to 
Accounts Receivable as the Service Management invoice description.

Invoices—Notes On Invoices

(This change occurred in Accounting and Management Products 9.1.0.)

When you add notes to the invoice during the invoice wizard entry process they now appear 
on the printed invoice.

Notes Greater Than 255 Characters

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0.)

Service Management reports that contain note fields with more than 255 characters now 
print and preview all of the characters. The Current Note field limit is now 1,920.

Purchase Order—Accounting Transactions

(This change occurred in Accounting and Management Products 9.1.0.)

If you receive a purchase order and then change the unit cost of the purchase order items, 
accounting transactions now generate to represent the change in cost.

QPrinted Field Correctly Updated

(This change occurred in Accounting and Management Products 9.1.0.)

The QPrinted field on the invoice now correctly sets to “Y” when you select Print 
Invoices under Tasks > Accounts Receivable > Print Invoices.

Report Changes

(This change occurred in Accounting and Management Products 9.1.0.)

The following reports have been modified:

Report Description

Assignment List This report now includes miscellaneous ECard assignments.

Customer List New versions of this report were created to address users who interface only 
with Property Management and both Property Management and Accounts 
Receivable. Access this report through Reports > Lists > Locations or 
through the context menu when in the location views. 

Dispatch Board This report now includes miscellaneous ECards assignments.

Invoice Proof Work order items notes now appear on the printed invoice proof.

The page header now appears correctly on all pages of the invoice proof. In 
previous versions, the header appeared on only the first page.
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Reports—Custom Folder Now Included in Report Retrieval Hierarchy

(This change occurred in Accounting and Management Products 9.1.0.)

The report retrieval process now searches the servmngt\reports\custom folder before it 
searches the servmngt\reports folder for the report. In previous versions, the contents of the 
custom folder was not included in the retrieval process.

Service Location—Tax Prefill When Changing an Accounts 
Receivable Customer

(This change occurred in Accounting and Management Products 9.1.0.)

When you change an Accounts Receivable customer on the service location and you click 
[Yes] when the message appears asking if you want to accept the information, the tax 
information now automatically updates based on the new Accounts Receivable customer.

Service Location—Work Orders List Updates After Reassignment

(This change occurred in Accounting and Management Products 9.1.0.)

When you reassign a work order to a new employee and open the service location’s Work 
Orders tab, the new employee now appears as the assigned employee.

Vendor Synchronization

(This change occurred in Accounting and Management Products 9.1.0.)

When you synchronize vendors Service Management now checks the file locations located 
in File > Data Folder Settings > File locations.

Invoices When you add notes to the invoice during the wizard entry process they will 
now appear on the printed invoice.

When you add notes through the invoice register they will now appear on the 
printed invoice.

The page header now appears correctly on all pages of the invoice. In 
previous versions, the header appeared on only the first page.

Technician 
Assignment

This report now includes miscellaneous ECard assignments.

Work Order and P.M. 
Work Order

The customer notes now appear correctly on the work order and preventive 
maintenance work order reports. The to do list now prints correctly on the 
P.M. Work Order report when you combine multiple preventive maintenance 
tasks on a single work order.

Work Orders by Status Works orders with an on hold status now appear correctly on the Work Order 
by Status report. A new date range parameter has also been added to the 
report.

Report Description
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Work Order Billing—Print Invoice Proof

(This change occurred in Accounting and Management Products 9.1.0.)

You can now successfully print an invoice proof with multiple work orders selected while 
in the Work Order Billing task.

Work Orders—Accounting Date, Work Date, and Transaction Date 
Fields Added To the Form View

(This change occurred in Accounting and Management Products 9.1.0.)

You can now designate a transaction date, a work date, and an accounting date for work 
order register items through the work order Form view.

Work Orders—Labor Unit Sale Amount Updates

(This change occurred in Accounting and Management Products 9.1.0.)

The labor unit sale amount now refreshes between the form and the register views of the 
work order when you change the pay ID for a labor item in the form view.

Work Orders—Miscellaneous Items On Standard Tasks

(This change occurred in Accounting and Management Products 9.1.0.)

When you set up a miscellaneous item on a standard task the unit cost and the unit sale now 
prefill to the work order when the standard task is referenced.

Work Orders—Work In Progress Accounting Dates

(This change occurred in Accounting and Management Products 9.1.0.)

The work in progress flip transaction on a small job work order now uses the invoice date 
as the accounting date.

Database Changes
As with any release, database changes in Timberline applications may affect your custom 
report designs or custom third-party applications. Please contact your Timberline Office 
business partner (solution provider) or certified consultant to discuss any issues relating to 
custom reports or third-party applications.

To view fields contained in new or modified records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).
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■ In Crystal Reports, open an existing report, specify the datasource location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Files

(This change occurred in Accounting and Management Products 9.1.0.)

■ MISCTIME.DAT

■ DBOARDVIEW.DAT

■ ECARD.DAT

New Records

(This change occurred in Accounting and Management Products 9.1.0.)

■ MISCTIME

■ DBOARDVIEW

■ ECARD

New Fields

(This change occurred in Accounting and Management Products 9.1.0.)

EMPLOYEE record:

■ ATROADLATITUDE

■ ATROADLONGITUDE

■ QUSESATROAD

■ QUSESSERVMESSAGING

■ QWARNEMPOVERBOOK

■ DBOARDVIEWOPT

■ QTAKESLUNCH 

■ LUNCHSTARTTIME 

■ LUNCHENDTIME 

SERVICESITE record:

■ ATROADLATITUDE

■ ATROADLONGITUDE
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DEPARTMENT record:

■ ATROADCOLORNBR

OPTIONS record:

■ QWARNEMPOVERBOOK

■ QAPINVACCTDATE

■ QTAKESLUNCH 

■ LUNCHSTARTTIME 

■ LUNCHENDTIME 

ASSIGNS record:

■ QCREATETIMEENTRY

■ PRPAYID

■ DESC

■ COMMENTS

■ ENDDATE

■ ENDTIME

■ ASSIGNMENTTYPE

■ NEXTECARDNBR 

■ QPAIDLUNCHBREAK

■ QBROKENTIMELINK

■ DEPTNBR

WOITEMS record:

■ ACCTDATE 

Modified Fields

(This change occurred in Accounting and Management Products 9.1.0.)

VENDORINVNBR field in the POINV record 
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■ Size changed from 10 to 15 characters.

ORIGIN field in the WOITEMS record.

■ A new value, "9 - Communication Center" has been added 

The DATE field on the WOITEMS record 

■ Name changed to WORKDATE field

Deleted Fields

(This change occurred in Accounting and Management Products 9.1.0.)

SERVICESITE record:

■ QFINCHGEX

■ QSTATEMENTEX

■ DISCOUNTCODE

MISCITEMS record:

■ QTAXABLE

EMPLOYEE record:

■ QPG_ENABLED

■ MOBILEDATA

■ VEHICLENBR

ASSIGNS record:

■ TIMESLOT

TIMEENTRY record:

■ ASSIGNMENTNBR
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Known Issues

Upgrade of Paging Services

Note to customers who upgrade to the Accounting and Management Products 9.1.0 CD: 
This release replaces Paging Services with Service Messaging, which is part of Service 
Management’s new Communication Center. If you own Paging Services, the upgrade 
program automatically adds an activation code for Service Messaging but fails to add an 
activation code for Communication Center.

To activate Service Messaging, you must manually enter an activation code for 
Communication Center. Retrieve this code from Gold Online (http://www.timberline.com/
login/gold/logon.asp). At this Web page, select the Company Information tab; then select 
the Activation Data tab. You can also retrieve codes from the voice response unit at 800-
848-4173.

Timberline Office Desktop

Introduction
(This change occurred in Accounting and Management Products 9.1.0.)

Desktop is the centerpiece of Timberline Office. From Desktop, you can open any 
Timberline application. You can also open Timberline tasks without opening their 
associated applications. For example, you can open the Correspondence Log task without 
opening Project Management.

In Desktop’s Favorites pane, you can create links to the applications or tasks that you use 
the most. For example, you can create links to the Enter Invoices, Post Invoices, and Print 
Checks tasks. You can also create links to any Web page or third-party application.

Desktop’s home pages show the status of your projects, accounts, properties, and estimates. 
You can choose from dozens of home pages that Timberline provides, or you can select a 
home page of your own design.

To start Desktop, select [Start] > Programs > Timberline Office > Desktop. To learn 
more about Desktop, see Desktop.pdf, available in the Documents folder on your CD.

Fixes

Desktop Now Successfully Launches

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0)
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You can now launch Desktop without it failing. In previous versions, certain conditions 
(such as having record security enabled or installing a Microsoft .Net service pack) may 
have caused Desktop to fail when you tried to open it.

Warning Messages Received No Longer Cause You to Close Tasks

(This change occurred in Service Pack 1 for Accounting and Management Products 9.1.0)

If you receive a warning message as you use a task in a Timberline Office application, you 
can now start another task without having to close the original task and the warning 
message. In previous versions, you were forced to close the task and the warning message 
in order to use another task.

Further Assistance

Technical Support Knowledgebase
The Knowledgebase is an online source to get answers to your Timberline application 
issues. To access the Knowledgebase, open www.timberline.com and click Client Login. 
In the next window, on the left, click Knowledgebase. In the next window, type your client 
identification number in the Client Identification field; then click Login.

Once you have logged on, type a question about a specific issue, or click Release Update 
at the top of the page for a list of key support topics.

Customer Support
If you have questions or issues, you can contact Customer Support by telephone, fax, or 
e-mail. When calling, have your customer number available and be at your computer. If you 
are not on a service plan, you can call on a charge-per-call basis. Please be prepared to give 
the number of a major credit card when you call. If you are using the trial software, please 
contact your local solution provider.

For Support in the U.S. or Canada:

Call 1-800-551-8307, fax 503-439-5333, or e-mail support@timberline.com

Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

For Support in Australia:

Call 1800-120-369, fax +503-439-5763, or e-mail austracct@timberline.com

Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)
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For Support in Asia-Pacific:

Call +503-439-5178, fax +503-439-5763, or e-mail austracct@timberline.com

Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Other International Areas:

Call +503-439-7155, fax +503-439-5333, or e-mail support@timberline.com

Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

© 2004 by Timberline Software Corporation. All rights reserved. TIMBERLINE is a registered Mark of Timberline Soft-
ware Corporation. All other trademarks and registered trademarks are the property of their respective holders.
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