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Overview
The Accounting and Management Products 9.1.0 CD contains the following major 
changes:

■ Accounts Receivable�New and enhanced aging reports, new statement reports, and 
new retainage released transactions that improve retainage reporting.

■ Accounts Receivable�You now receive a warning if you use an accounting date that is 
more than one year beyond the year-end date in the AR Settings window.

■ Accounts Receivable�You can write off retainage amounts for retainage billed invoices 
in Cash Receipts and enter write-off adjustments for retainage billed invoices in Adjust 
Receivables.

■ Billing�In Enter Worksheets, you can now enter a retainage percentage to bill for the 
period, and you can use Fill Down on the shortcut menu in the Retainage Percent to 
Bill This Period column to assign a percentage to multiple contract items.

■ Billing�In Generate Invoices, you are no longer limited to a WIP cut-off date when 
you generate cost-based invoices. You can now choose between an accounting cut-off 
date and a WIP cut-off date.

■ Contracts�If you have security permissions, you can now change approved contract 
item amounts without the inconvenience of having to unapprove the contract item.

■ Crystal Reports 9�Crystal reports in Timberline Office now use the Crystal Reports 9 
format.

■ Installation�The installation has been revised to be faster, more stable, and more 
informative. Messages now inform you if you are using an invalid operating system, an 
unsupported network protocol, or inadequate access permissions. Messages also notify 
you if you are installing a product that is incompatible with another Timberline Office 
product.

The installation now displays which third-party components are being installed and the 
progress of those installations. Finally, the installation requires fewer restarts.

■ Pervasive.SQL V8 Database Engine�The Accounting and Management Products 9.1.0 
and Estimating Products 7.1.0 CDs upgrade to the Pervasive.SQL V8 database engine. 
With the new engine, you should notice that some Timberline reports work significantly 
faster.

■ Project Management�The new Project Management change management system is a 
simple, integrated, and efficient way to manage project changes. You can track vendor 
quotes, contract and cost estimate changes through the entire change cycle.

■ Property Management�Cash Receipts and Import Payments allow you to exempt a 
charge type from being automatically paid during cash receipts. Property Management 
also has improvements related to Cash Receipts, Change Lease, Import Payments, and 
Desktop.
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■ Residential Management�Improvements include the ability to assign an accrual start 
date to each deposit type, the ability to limit the bank accounts that are available for 
selection, and expanded online Help.

■ Service Management�You can now view the dispatch board based on scheduled time, 
create custom dispatch board views, and track miscellaneous time such as training and 
vacation. 

■ Service Management�You can now create an interface between the @Road Mobile 
Resource Management system and Service Management.

■ Supported Operating Systems

Discontinuation of support�The Accounting and Management Products 9.1.0 CD does 
not support Microsoft® Windows® 98 SE, Windows Me, Windows NT® Workstation 
4.0, and Windows NT Server 4.0.

Addition of support�The Accounting and Management Products 9.1.0 CD supports 
Window Server 2003 Enterprise Edition and Windows Small Business Server 2003.

■ Timberline Office Desktop�Desktop is the centerpiece of Timberline Office. From 
Desktop, you can open Timberline applications and tasks, open third-party applications, 
create favorites to your most commonly used tasks, and automatically display project 
status reports.

To learn about issues that have arisen since this document was published, open 
www.timberline.com and click Client Login. In the next window, on the left, click 
Knowledgebase. In the next window, type your client identification number in the Client 
Identification field; then click Login. Once you have logged on, click Release Update at 
the top of the page.

General Topics

New Features

Application Security

Application security lets you hide applications from operators and groups. When 
application security is active, users cannot see the application in TS-Main or Timberline 
Office Desktop.

Application security becomes active when an operator or group is denied access to all tasks 
in an application and you set secured menu items to not display (Tools > Options >General 
Tab > Secured Menu Items > Don�t display).
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Crystal Reports 9

Crystal reports in Timberline Office now use the Crystal Reports 9 format. The Crystal 
Reports viewer that comes with Timberline Office reads reports that are based on Crystal 
Reports 9 as well as earlier versions of Crystal reports. If you have Inventory, Purchasing, 
or Service Management custom reports, please see Crystal Reporting for information about 
upgrading these reports. This document is available on the Timberline Office Accounting 
and Management Products CD at \Documents\Crystal.pdf.

NOTE:  Crystal Reports 9 installs to a new location, X:\Program Files\Common Files\Crystal 
Decisions\2.0\Bin (X:\ represents your computer’s system drive). The new location lets multiple versions of 
Crystal Reports run on the same computer. If you save a report in Crystal Reports 9.0, you cannot open the 
report in earlier versions.

Documentation Changes

The Resource and Installation Guide, �Quick Install Guides,� �Release Guide,� and 
�Important� document have been retired. The new documents are:

■ �Installation Guide for the Accounting and Management Products CD and Estimating 
Products CD��This document covers installation instructions and system requirements. 
Timberline provides a printout of this guide in your software shipment. The document is 
also available on the Accounting and Management Products CD and Estimating Products 
CD at \Documents\InstallationGuideAcctMgmtEst.pdf.

■ The Technical System Reference covers detailed systems-related issues. This document 
is available on your CD at \Documents\TechnicalSystemReference.pdf.

■ The �Get Started� document lists which release documentation you should read, support 
contact information, and major new features of the release. Formerly, the �Release 
Guide� listed the major new features of the release.

■ The contents of the �Important� document have been moved to �Known Issues� sections 
in the release notes.

Pervasive.SQL V8 Database Engine

The Accounting and Management Products 9.1.0 and Estimating Products 7.1.0 CDs 
upgrade to the Pervasive.SQL V8 database engine. With the new engine, you should notice 
that some Timberline reports work significantly faster.

Purchasing and Inventory Applications Have Moved

Purchasing and Inventory applications are now included on the Accounting and 
Management Products CD. To install Purchasing and Inventory applications, select 
D:\Install.exe from the Accounting and Management Products CD (D:\ represents your 
CD-ROM drive).
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Revised Installation

The installation for the Estimating Products CD and the Accounting and Management 
Products CD has been revised to be faster, more stable, and more informative. Messages 
now inform you if you are using an invalid operating system, an unsupported network 
protocol, or inadequate access permissions. Messages also notify you if you are installing 
a product that is incompatible with another Timberline Office product.

The installation now displays which third-party components are being installed and the 
progress of those installations. Finally, the installation requires fewer restarts.

Specify Data Folders

You now have the option to specify or create data folders when you are in the Select Data 
Folder window. Specifying data folders has the following benefits:

■ It is faster than searching drives for data folders.

■ You can easily create a list of data folders that includes both server and workstation 
paths.

■ If you specify a folder as a data folder and the folder does not contain Timberline data, 
the software will automatically convert it to a data folder. Users of estimating no longer 
need to open Address Book or TS-Main in order to create data folders.

Supported Operating Systems

Timberline supports Microsoft Windows 2000 Professional, Windows 2000 Server, 
Windows 2000 Advanced Server, Windows XP Professional, Windows Server 2003 
Standard Edition, Windows Server 2003 Enterprise Edition, and Windows Small Business 
Server 2003. Timberline has discontinued support for Windows 98 SE, Windows Me, and 
Windows NT on the Accounting and Management Products 9.1.0 CD, Estimating Products 
7.1.0 CD, and Residential Management Application 9.1.0 CD.

Timberline also supports Novell® NetWare® 4.2 and 5.1. Timberline will discontinue 
support for Novell-based installations in all versions of the software released after 
December 31, 2004. 

You can read "Software Notice 03-I2," dated October 14, 2003, which provides more 
information on this issue. To read this notice, open www.timberline.com and click Client 
Login. In the next window, on the left, click Knowledgebase. Follow the instructions to 
log on. In the Search for a solution section, type Notice 03-I2. In the Document library 
section, select Software Alert/Notice. Click [Submit].
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Upgrade Information

Supported Upgrade Paths

If you have a 7.5.x or later installation, upgrade directly to 9.1.0.

If you have an installation earlier than 7.5.x, upgrade to 7.5.x or 7.6.x before you upgrade 
to 9.1.0. If you have a Gold Collection 5.4.x installation, be sure to use File Doctor on all 
files before you upgrade your 5.4.x installation. You cannot wait until after the upgrade to 
perform this check because later versions of File Doctor are not compatible with 5.4.x data.

Upgrade Data Files

You must upgrade all accounting and management data files after you upgrade to the 
Accounting and Management Products 9.1.0 CD.

Use Timberline Office Desktop or TS-Main to upgrade data files.

■ To upgrade data files from Desktop, from the Catalog pane, select Common Tasks > 
Tools > Upgrade Files and follow the instructions in the windows. 

■ To upgrade data files from TS-Main, select Tools > Upgrade Files and follow the 
instructions in the windows.

For more information, see the Help topic �Upgrading Files.�

NOTE:  Be sure to upgrade your accounting and management data files before you upgrade your 
estimating data files. Upgrading accounting data first ensures that Address Book data is upgraded before 
you open an Estimating database.

Known Issues

Intel® Pentium® 4 Processors

Some Intel Pentium 4 processors support Hyper-Threading Technology (HT Technology). 
Some Timberline users have experienced degraded performance with HT Technology 
enabled. If you have questions about the possible affects of HT Technology on 
performance, please contact your computer manufacturer. 

Pervasive.SQL V8 Database Engine and Windows 2000 Server

Windows 2000 Server limits the Pervasive database engine to 2 gigabytes (GB) of physical 
memory. If Pervasive tries to exceed this limit, the Pervasive Database Engine will stop 
responding. Pervasive can try to exceed this limit if the conditions that follow are all true:

■ Your Windows 2000 server has more than 2 GB of physical memory.

■ Your database is more than 2 GB.
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■ Your database activity accesses enough of the database that it exceeds 2 GB.

NOTE:  This issues does not apply to Windows 2003 Server.

To ensure that Pervasive cannot try to access more than 2 GB of memory, set Max 
MicroKernel Memory Usage in Pervasive Control Center to a percentage of total memory 
that will not exceed 2 GB. For example, if your server has 4 GB of memory, set the value 
to 45 or lower. If your server has 3 GB of memory, set the value to 60 or lower.

To Set Max MicroKernel Memory Usage

Use the steps that follow to set the maximum amount of physical memory that the Pervasive 
database engine can allocate. You will need to restart Pervasive Services for the change to 
take effect.

1 Instruct all users of Timberline and other Pervasive-based applications to exit the 
applications

2 Log on as an administrator at the server.

3 Click the Start button and select Run.

4 In the Open box, type pcc and click [OK].

5 In the Pervasive Control Center, select Control Center Root > Pervasive.SQL Engines 
> ServerName > Configuration > Server > Performance tuning.

6 Double-click Max MicroKernal Memory Usage.

7 Type a value in the Current box.

8 From the Edit menu, select Apply.

9 Select Control Center Root > Pervasive.SQL Engines > ServerName.

10 From the Action menu, select Tasks > Restart Pervasive Services.

Accounts Payable

New Features

Home Pages in Timberline Office Desktop

The new Desktop application includes home pages that are appropriate for Accounts 
Payable specialists.
To start Desktop, select [Start] > Programs > Timberline Office > Desktop. To learn 
more about Desktop, please see Desktop.pdf, which is available in the Documents folder 
on your CD. For a complete list and description of home pages, see the Desktop Help 
topic titled "List of Timberline home pages." To learn more about home pages and Desk-
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top, see the Desktop Help topics titled "Learn about home pages: What do you want to 
do?" and "Welcome to Timberline Office Desktop."

MICR 

A new MICR check format is available. The MICR 5 format includes the customer account 
number, and the Invoice field has a maximum field length of 15 characters and the 
Description field has a maximum field length of 30 characters. If this CD is an upgrade, 
you must set up the new format before you can use it (Tools > Check Formats). See the 
MICR 5 topic in the Help index for detailed format information. If this is your initial 
Accounts Payable installation, the format is automatically set up for you. 

Fixes

Change Invoices (Tasks > Change Invoices)

When you use the change invoices task, you will no longer receive an error message 
indicating that the macro size limit has exceeded.

Distribution of Discounts Improved

The invoice to distribution spreading formula for discounts now correctly spreads the 
discount for invoices with multiple distributions and discount amounts entered at the 
invoice level.

Enter Invoices (Tasks > Enter Invoices)

Enter Invoices has been improved so that an error message appears that tells you when a 
General Ledger account could not be retrieved from the Job Cost hierarchy.

Enter Pending Invoices (Tasks > Enter Pending Invoices)

When a commitment record is locked in Job Cost at the same time that you use Enter 
Pending Invoices to process an invoice for that commitment, you now receive an error 
message that prevents you from changing the distribution.

Generate Recurring Invoices (Tasks > Generate Recurring Invoices)

In this version of Accounts Payable, you can successfully generate recurring invoices when 
an invoice register inquiry is open. In previous versions, you may have received an error 
message that caused the system to abort in this circumstance.

Print Checks (Tasks > Print Checks)

■ You will now receive an error message on the AP Print Checks journal if you have 
selected the MICR interface but you have not set up a bank correctly for intercompany 
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accounting. In earlier versions, checks would not print but you did not receive an error 
message that explained the cause.

■ When you print checks, you no longer print pages on the Accounts Payable Check report 
that are mostly blank. In previous versions, in certain conditions the software may have 
printed several pages that contained only one or two invoices.

Recurring Invoices (Setup > Recurring Invoices) 

In previous versions, if you clicked [Select Invoice] and deleted a fixed invoice, the 
amortization table for the first amortization invoice was also deleted. This has been fixed. 

Reports

The Invoice Aging with Cut-off report now correctly calculates if you select Invoice Date 
as the aging basis.

Select Invoices to Pay (Tasks > Select Invoices to Pay)

If you use prefixes in the Invoice selection order (AP Settings > Orders) and you range 
on the prefix when you select invoices to pay, you no longer receive an invalid error 
message.

Accounts Receivable

New Features

Aging Report Enhancements

Accounts Receivable contains several aging report enhancements:

■ New application function formulas prevent record overlines from printing on aging 
reports if there is no corresponding detail for that record.

■ New retainage released transactions provide improved reporting for retainage.

■ Aging reports now include retainage-only invoices.

■ Aging reports now handle duplicate customer invoices.

Crystal Accounts Receivable Agings and Statement

Accounts Receivable provides these new reports:

■ Crystal aging reports for Customer, Customer Name, Contract, and Job.

■ Crystal statement.
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Future Year Warning 

You now receive a warning if you use an accounting date that is more than one year beyond 
the year-end date in the AR Settings window (File > Data Folder Settings > AR Settings). 
This warning occurs in the Enter Invoices window (Tasks > Enter Invoices) and in the 
Deposit Information window (Tasks > Enter Cash Receipts).

Retainage Released Transactions

Accounts Receivable now creates retainage released transactions to accurately report 
outstanding retainage balances on Accounts Receivable aging reports. If you upgraded to 
Accounts Receivable from a previous version, you need to perform a one-time task to create 
these transactions in your existing data. If you are new to Accounts Receivable, you do not 
need to perform this task (it will not be available on the Tools menu).

To create retainage released transactions, follow these steps:

1 From the Tools menu, select Create Retainage Released Transactions.

2 If a selection list appears, select your Accounts Receivable transaction file and click 
[OK].

NOTE:  If you have named your transaction files, repeat steps 1 and 2 for each named Accounts Receivable 
transaction file before you close Accounts Receivable.

3 Repeat these steps for every data folder.

Write Off Retainage

Accounts Receivable now allows you to write off retainage amounts for retainage billed 
invoices in Cash Receipts and enter write-off adjustments for retainage billed invoices in 
Adjust Receivables.

For information about how to write off retainage, see the following topics in Accounts 
Receivable Help: �Writing off billed retainage (Enter Cash Receipts)� and �Writing off 
billed retainage (Adjust Receivables).�

Fixes

Bill Retainage for Jobs Without a Draw ID

You can no longer bill retainage for a job that does not have a draw ID.

Print Page Headings on Journals

Page headings, which include the company name, report date, and page number, now print 
on all pages of the following journals: 
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■ Enter Invoices Journal

■ Enter Cash Receipts Journal

■ Adjust Receivables Journal

■ Bill Retainage Journal

■ Age Receivables Journal

Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Records

■ Retainage Released Transaction

■ Tax Retainage Released Transaction

Address Book

Fixes

Custom Fields Are ODBC Writable

In AB Custom Fields (File > Data Folder Settings > Custom Fields) you can now select 
whether a custom field can be replaced by a third party software through Open Data Base 
Connectivity.

Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).
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Modified Fields

AB Company record:

■ AB Custom Fields are now ODBC readable and replaceable.

Custom Fields in the AB Person record:

■ AB Custom Fields are now ODBC readable and replaceable.

Billing

New Features

Accounting Date Option in Generate Invoices

Billing has a new option that increases your flexibility when you generate invoices. In 
Generate Invoices, you are no longer limited to a WIP cut-off date when you generate cost-
based invoices. You can now choose between an accounting cut-off date and a WIP cut-off 
date.

AIA Document G702

All report designs that previously printed to the AIA Document G702�1992 have been 
revised to print to the new AIA Document G702 form.

Billing Invoice Formats Updated

The invoice formats that you select on the Billing tab in the contract item window of 
Contracts now include new Project Management change management information. If you 
do not use Project Management change management, the invoice formats continue to print 
as they did before.

Retainage Percent to Bill

Billing has a new, convenient method to bill retainage. In Enter Worksheets, you can now 
enter a retainage percentage to bill for the period. Use Fill Down on the shortcut menu in 
the Retainage Percent to Bill This Period column to assign a percentage to multiple 
contract items.
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Fixes

Generate Invoices

In previous versions, Generate Invoices could cause a General Exception error with the 
message Invalid save number if you had more than 32,767 records in the Unbilled.WIP 
file. 

Rate Table Detail

Previous versions of Billing would inadvertently delete the rate table details if you started 
to delete a rate table and then cancelled the deletion.

Rate Tables Last Modified Date

Previous versions of Billing did not update the last modified date with the system date 
when you changed the details for a rate table in the Rate Table Detail window. 

Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Fields

BLI Worksheet Entry record:

■ Retnag Pcnt Billd Ths Prd (WRPBP)

Known Issue

Crystal Reports

If you customized your Cost Landscape (CL) and Contract Landscape (NL) invoice formats 
and you want them to include Project Management change order data, you need to modify 
the designs in Crystal Reports Professional.
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Cash Management

Fixes

Bank Accounts (Setup > Bank Accounts)

You can now change the date in the Last reconciled date field if you select the Audit 
Setup Activity check box (Tools > Options).

Dictionary

The transaction note in the register.cmt transaction file is now ODBC writable.

Edit Register (Tasks > Edit Register)

■ The edit register journal now correctly displays the GL recap. In previous versions, if you 
used Edit Register to edit a posted transaction, the journal did not include a GL recap.

■ You can now successfully edit an adjustment by changing a subtraction to an addition or 
an addition to a subtraction. In previous versions, this would incorrectly calculate the 
Open Adjustments (+), Open Adjustments (-), Unreconciled Adjustments (+), 
Unreconciled Adjustments (-), and Totals by GL Cash Accounts (Setup > Bank 
Accounts).

■ You can now successfully use Edit Register to delete a bank transfer. In previous 
versions, this process caused an out of balance entry in General Ledger.

Move Entries (Tools > Move Entries)

In this version of Cash Management, the move entries process has been improved so that if 
a batch is missing, a new batch will be created based on the cash detail record. You can now 
move cash detail records to history. If there is no batch, a batch is created.

Post Entries (Tasks > Post Entries)

Posted batches no longer appear when you select ranges in Post Entries.

Reconcile (Tasks > Reconcile)

You can now change the Statement ending balance in the Reconcile-Statement window 
when a reconciliation is in progress. In previous versions, you had to open the 
reconciliation and select [Statement] to make this change.
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Taxes

The software calculates tax amounts correctly when you enter an adjustment, deposit, or 
withdrawal in the Edit Register. In an earlier version, tax calculated only for the whole 
dollar amount. For example, the tax amount for a $2.00 transaction was the same as the tax 
amount for a $2.99 transaction.

Contracts

New Features

Change Approved Contract Item Amounts

If you have security permissions, you can now change approved contract item amounts 
without the inconvenience of having to unapprove the contract item. For more information, 
see the Contracts Help topic �Change approved contract item amounts.�

Integration With Project Management Change Management System

The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. It tracks potential and approved contract changes 
through the entire change cycle and eliminates the need to enter change orders in Job Cost 
or Contracts. For more information, see the Project Management section in these release 
notes.

Fixes

Contract Items Linked to Extras Can Now Be Unapproved

Previously, if you attempted to unapprove a contract item that was linked to an extra, an 
error message would state that the contract amount on the contract did not match the 
contract amount on the job.

Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).
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New Fields

Contract record:

■ Use PJ Change Management (CCCOMET)

Equipment Cost

Known Issues

Cost Transaction Report

The Equipment Cost transaction report now prints only the appropriate memo cost 
transactions. Memo cost transactions are filtered and returned correctly now when you 
select the new Equipment Cost transaction file.

WIP ID—Write to Transaction File

The WIP ID now writes to the Billing transaction file when you post revenue transactions 
from Equipment Cost to Billing.

Financial Statements

Fixes

General Reports 

■ You can now print or print preview reports in landscape orientation. In previous versions, 
you may not have been able to print a good copy if you used a landscape setting.

■ A blank page no longer prints when you mix landscape and portrait orientations for entity 
comparisons.

Print Statements

If you use prefixes, you are now required to select the prefix group when you print all 
statements.
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General Ledger

Fixes

Error Message

The General Ledger error message for the Close Fiscal Year task that warns of a missing 
prefix is now more specific and includes both the prefix section custom description and the 
prefix ID.

General Ledger Account Description On The PR GL Recap Report

The General Ledger account title now appears on the GL Recap section of the posting 
journals.

Import Transactions Buffer Limit

You will no longer receive a buffer overrun error when you import transactions.

Incorrect Account Formats Deleted

When the General Ledger master file upgrades, General Ledger now checks suspense 
accounts for incorrect formats and, if it finds them, deletes these accounts.

Post Entries With No Prefix

General Ledger now uses the suspense account on transactions with missing prefixes and 
continues the posting process with the next valid transaction.

Recurring Entries—Change Amounts

You can now change amounts on recurring entries in Change Entries.

Inventory

New Features

Crystal Reports 9

Timberline Office Crystal reports now use the Crystal Reports 9 format. Timberline�s 
Crystal Reports viewer reads this format as well as earlier Crystal Reports formats. If you 
have custom Crystal reports that need to be converted to the Crystal Reports 9 format, 
please see Crystal Reporting, which is available on your CD at \Documents\Crystal.pdf.
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Included in Inventory�s Tools folder is a set of data dictionary files (DDFs). This special set 
of DDFs combines Job Cost, Accounts Payable, Equipment Cost, Billing, and General 
Ledger files with Purchasing and Inventory. You can copy this set of DDFs to your 
Timberline data folder to simplify the verification process. This set of DDFs will also make 
it easier to create new custom reports because all of the available tables can be collected 
together.

Inventory Application Now Installed From Accounting and 
Management Products CD

The Inventory application is now included on the Accounting and Management Products 
CD. To install Inventory, select D:\Install.exe from the Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).

Mobile Inventory Now Installed From Training Data Sets CD

Mobile Inventory is now included on the Training Data Sets CD. To install Mobile 
Inventory, run D:\Main\tools\POIV\Mobile Applications\Mobile_IV\Setup.exe from the 
Training Data Sets for Accounting and Management Products CD (D:\ represents your CD-
ROM drive).

Reports Now Use New “Timberline POIV Data” ODBC DSN

Inventory reports have been updated to use the new �Timberline POIV Data� ODBC data 
source. For information on upgrading custom reports and using the new data source, please 
read Using Reports With Timberline Software. This document is available on the Timberline 
Office Accounting and Management Products CD at \Documents\Crystal.pdf.

Traser Now Installed From Training Data Sets CD

Traser is now included on the Training Data Sets CD. To install Traser, run 
D:\Main\tools\POIV\ACTRASER\ACTRASERV8119.exe (D:\ represents your CD-ROM 
drive).

Fixes

Create Issue From Requisition Now Applies Price From Price List

When you create a stock issue from a requisition and use a price list, the price is now 
correctly retrieved from the price list. In previous versions, the price list was ignored.
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Enter Requisitions Retrieves the Rate Based on the Item Costing 
Method when you select Create Issues

When you select the Create Issue check box in the Requisition window grid (Tasks > 
Enter Requisitions) the software now retrieves the unit rate according to the costing 
method assigned when you set up the item (Setup > Items). In previous versions, the 
average cost was always used.

Enter Requisitions Selects Correct PO UOM 

When you create a requisition (Tasks > Enter Requisitions) and you enter a quantity, the 
software now displays the quantity based on the stocking UOM of the item, which prevents 
you from issuing more stock than is available. In previous versions, the requisition quantity 
was displayed based on the default PO UOM even though quantity on hand was displayed 
using the stock UOM.

Help Now Includes Updated Fax Information

Help has been changed to include updated fax information. You can find the updated 
information in the topics titled �Setting Up a Fax,� �Fax Printer Name,� and �Using 
UniMessage Pro and other fax software.�

Inventory Reports no Longer Truncate Data

The following reports no longer truncate the data that appears in the columns: IV Item 
Reorder Point.crs, IV Issues Posting Journal.crs, IV Transfers Posting Journal.crs.

Item Valuation Report Totals Display Accurate Data

The IV Item Valuation Report by Location.crs and the IV Item Valuation Report by GL 
Accounts.crs have been improved so the Account and Location totals are accurate. In 
previous versions, this report may have displayed incorrect totals.

Locations Cannot Be Deleted if Items Are Stored at the Location

You can no longer delete a location if there are stock items stored there. 

Non-Stock Items Now Handled Correctly in Enter Stock Issues

■ The software now allows you to successfully issue a non-stock item (Tasks > Enter 
Stock Issues). In previous versions, you may not have been able to complete the issue 
when you entered a non-stock item. 

■ You can now successfully issue non-stock items as part of an item set. In previous 
versions, non-stock items were not added to the issue when items sets were used.
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Requisition Report No Longer Displays Error or Prints Blank Data

If you print the IV Requisition.crs report (Tasks > Enter Requisitions or from Reports > 
Requisition) the reports print the correct data. In previous versions, the report showed no 
data or presented an error message.

Requisitions With Multiple Lines Correctly Included in Stock Issues

If you create a stock issue based on a requisition with multiple lines, all of the lines are now 
transferred to the stock issue. In previous versions, only the first line item from the 
requisition appeared on the stock issue.

Stock Issues Extendedcost Field Correctly Updated

When you create a stock issue from a requisition, Inventory correctly updates the 
extendedcost field in the icissue table.

Stock Receipts Unit Rate Field Updates Correctly

When you enter stock receipts, the Unit Rate field now correctly updates if changes are 
made to UOM. In previous versions, if you changed the UOM, the unit rate field did not 
update based on the change although the value received was correct.

Toolbar Buttons Now Have Unique Icons

The following toolbar buttons now have unique icons: Item Inquiry, Issues by Job, Issues 
by Equipment, Price Lists Setup, Job and Vendor Price List, Cascade, and Tile. These 
buttons are added through Tools > Customize > Toolbar.

Update from Billing Task No Longer Reduces Quantity on Hand for 
Non-Stock Items

If you use a non-stock item in Billing and then use the Update from Billing task (Tasks > 
Update from Billing), the quantity on hand is no longer reduced. In previous versions, this 
quantity was incorrectly reduced.

Job Cost

New Features

Integration With Project Management Change Management System

The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. It tracks potential and approved contract changes 
through the entire change cycle and eliminates the need to enter change orders in Job Cost 
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or Contracts. For more information, see the Project Management section in these release 
notes or the Help topic titled �About Project Management Change Management�.

Fixes

Commitment Change Order ID Prefills Correctly

Previously, the number prefill caused blank commitment change orders to be created.

The Commitment CO field on a commitment change order now prefills correctly with the 
commitment change order ID. The correct IDs appear when you click the [List] button.

Copying a Job Cost Job Creates a New Project Management Job

Previously, when you created a job in Job Cost using the Copy Job feature, and then 
attempted to open the copied job in Project Management, you received a message 
prompting you to add the job to Job Cost.

When you copy a job in Job Cost: Setup > Copy Jobs, it will now be available in Project 
Management.

Extras on Transactions Created With Import Estimates

Previously, importing estimates may have added nonexistent extras to some transactions. 
Import Estimates now adds only existing extras to transactions.

Increased Size of Commitment and Commitment Item Scope Fields

You can now enter up to 1000 characters in both the Enter Commitments Scope of Work 
window and the Enter Commitments Scope of Item window.

Job/Extra Fields on Commitment Record

Previously, if the combination of job and extra was different between items on a 
commitment, the system would clear the job and extra values on the commitment record. 

This release changes the way the job and extra fields are updated. When the job is the same 
for all commitment items, that job will be stored on the commitment. When the 
commitment items have multiple jobs, the job field is cleared on the commitment. When 
the combination of job and extra is the same for all commitment items, that extra will be 
stored on the commitment. When the combination of job and extra varies for multiple 
commitment items, the extra field on the commitment is cleared. 

This change applies to imported commitments and commitments affected by commitment 
change orders. 
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This change is applied to commitments you have entered to date during the upgrade 
process. You can use the Upgrade program (Tools > Upgrade Files) to upgrade your files 
and apply this change to existing records. 

Unapproving Contract Items Linked to Extras

You can now unapprove contract item amounts that are linked to extras.

Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Fields

Job Cost Transaction record:

■ Change Request index (TCIED)

■ Change Request Detail index (TCEDID)

■ Add-on index (TAOID)

■ Change Order index(ACOID)

Modified Fields

Change Management (CM) in the Job Cost Batch record:

■ A new source item was added to the existing source item list.

Change Management (CM) in the Job Cost Transaction record:

■ A new source item was added to the existing source item list.
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ODBC

Fixes

Invalid Argument Error in Microsoft Access

Previously, if you linked or imported tables in Microsoft Access and you used Windows 
2000 SP4 or Windows Server 2003 operating systems, you could receive one of two errors.

This version of ODBC fixes the errors.

Open Estimating Data Without a Password

Previously, if you had set up a password to estimating data, ODBC would not ask for your 
log on information when you accessed estimating data. This version of ODBC fixes the 
prompt for password issue.

Prompt for Log On Information in Estimating

Previously, if you had security set up in accounting, ODBC would ask for your log on 
information when you accessed estimating data.This version of ODBC allows you to set the 
"Database type" when you set up an ODBC datasource. If the "Database type" is set to 
"Estimating Data Folder," you will not be prompted to log on when you access estimating 
data. If accounting data exists in the same data folder and you have set up security in 
accounting, ODBC will not allow access to the accounting data using that ODBC 
datasource. If the "Database type" is set to "Accounting Data Folder" and you have security 
set up in accounting, ODBC will ask for your log on information when accessing 
accounting or estimating data using that ODBC datasource.

Queries With Multiple Criteria and a Prompt

Previously, if you ran a query in Microsoft Query with multiple criteria and a prompt on 
one of the criteria, ODBC could generate the following error: Access violation. This 
version of ODBC fixes the error.

Connection Error Message

File DSN Invalid Argument.

Machine DSN ODBC - call failed [Simba] [SimbaEngine ODBC Driver] [DRM File 
Library] No such database. (#1203) [Microsoft] ODBC Driver Manager] 
Driver's SQLSetConnectAttr failed (#0)
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SQL "Like" statement and numeric key fields 

Previously, wildcard search characters (�*� and �?�) in a SQL �Like� statement may not 
have behaved as expected when the statement referenced a numeric key field that uses 
sections. If the wildcard appeared in the middle of the SQL string (not at either end), the 
�Like� statement would not return any records. This version of ODBC fixes the wildcard 
characters in a SQL �Like� statement issue.

Unable to Connect to a Data Source When Using Windows Server 
2003

Previously, if you logged on to Windows Server 2003 as a power user and tried to connect 
to a data source, you received an error message that the data source was not found. This 
version of ODBC fixes the error.

Payroll

Fixes

Address

The state employer ID now prefills in the Print W-2 - Magnetic Media Options window 
based on the state selected in the Print W-2 Forms - Print Selection window.

Cash Fringe

You can now modify the cash fringe amount field. In previous versions you could not 
change this amount.

Change Posted Time

In previous versions, the pay expense account was not being retrieved correctly from the 
department in the Change Posted Time task. This retrieval process is fixed in the 9.1.0 
release.

Check Journal Report

A space has been added between the PE Date and the Check Number fields on this report.

Employee Name

When an employee first name and middle initial is longer than 18 characters, it is truncated. 
Previously, employee names longer than 18 characters printed on top of adjoining fields.
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Employee Taxes (Setup > Employees > [Taxes])

You now must select Audit setup activity (Tools > Options) before you can change values 
in the Pr Qtr SUI Hr, QTD SUI Hrs, Pr Qtr SUI Wk, and QTD SUI Wks columns.

Enter Checks

The Enter Checks task in previous versions allowed you to create entries that were missing 
the period end date. You cannot do this in the 9.1.0 release.

Enter Checks—Washington

In previous versions, when you manually overrode the calculated WAMED tax, the result 
could be out-of-balance General Ledger entries. This discrepancy does not exist in the 9.1.0 
release.

Error Message—Payroll Tax Not Found

If the Payroll tax file cannot be found or it is not available when you start Payroll, a warning 
message appears.

Foreign Addresses

A fourth address line was added to single-wide (2-up) W-2s to accommodate foreign 
addresses. They no longer print on top of adjoining fields.

Job Status Indicator

In previous versions, when you exported jobs to Remote Time, all jobs were assigned a 
status of active, regardless of the actual job status. In the 9.1.0 release, jobs are assigned 
their appropriate status when you export them.

Maine Quarterly Form 941/CA ME Report Now Prints Totals

The Maine Quarterly Form 941/C1 ME report now prints tax totals for the quarter.

Manually Add WC IDs and Amounts—In Balance Transactions

Now when you manually enter a WC fringe ID and an amount in Enter Checks Payroll 
retrieves the expense account and calculates it correctly.

Multiple Error Messages

Multiple error messages previously could be received when invalid state and zip code 
information was entered. This has been corrected.
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New Jersey

If the Disability Insurance Private Plan Number is entered on the second employer ID 
line of the New Jersey tax group, DIPP will now print in Box 15b, followed by the plan 
number. Previously, NJ printed in Box 15a and the plan number printed in Box 15b. For the 
preferred method of reporting the DIPP number on W-2s, see New Jersey Department of 
Treasury document M-6025.

The Code Sec. 401(k) plan window in the Print W-2 - Magnetic Media Options window 
now allows the entry of a formula. To report employer contributions to a 401(k) plan, click 
[List] and select a formula that returns the YTD contribution as an amount. This lets you 
report on more than one fringe associated with the 401(k).

Post Checks—Notes

In previous versions, notes associated with the check record were lost sometimes. This does 
not happen in the 9.1.0 release.

Reports

The following reports have been added to the Reports menu under Tax Preparation:

■ PR Prior Period Subject-to Employee.rpt

■ PR Prior Period Subject-to Employer.rpt

■ PR Subject-to Date Range.rpt (This report installs only to the Timberline Reports folder 
and does not appear on the menu.)

Social Security Number

If the Social Security Number field is blank on an employee's record, "APPLIED FOR" 
is now printed in Box d of the W-2.

Wisconsin

The state requires that the magnetic media file name be STATREPT. The Mag Media Path 
field in the Print W-2 - Magnetic Media Options window will prefill with this name if 
you select Wisconsin.

Payroll (Australia)

New Features

Reports

The following new reports have been added to the Reports menu under Tax Preparation: 
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■ PR Prior Period Subject-to Employee.rpt

■ PR Prior Period Subject-to Employer.rpt

■ PR Subject-to Date Range(AU).rpt (This report installs only to the Timberline Reports 
folder and does not appear on the menu.)

Payroll (Canada)

New Features

Reports

The following reports have been added to the Reports menu under Tax Preparation:

■ PR Prior Period Subject-to Employee.rpt

■ PR Prior Period Subject-to Employer.rpt

■ PR Subject-to Date Range(Can).rpt (This report installs only to the Timberline Reports 
folder and does not appear on the menu.)

Project Management

New Features

Change Management

The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. You can track vendor quotes, contract and cost 
estimate changes through the entire change cycle. PJ change management allows you to: 

■ Record and produce pending change requests when they are first discovered (such as 
from an RFI). 

■ Set up default markups, add-ons, and tax descriptions to make data entry easier. 

■ Send cost estimate changes to Job Cost whenever you choose, without waiting for the 
"official" change order. 

■ Group approved change requests onto change orders and send approved contract changes 
to Job Cost and Contracts from one entry point. 

■ Route and track the distribution of change documents and related attachments using 
transmittals and Timberline's sending feature. 

■ Track due dates for vendor quotes and owner responses and produce dunning letters. 
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■ Correct errors and apply revisions easily with the flexibility to unapprove changes or 
even edit them in an approved state. 

■ Produce professional AIA style forms and change documents with Crystal designs using 
the latest formats.

For more information, see the PJ Training Supplement at Help > Documents > 
ProjectManagementChangeManagement.pdf, and the following topics in Help > Help 
Topics > Contents under Change Orders - Project Management: 

■ About PJ change management

■ Converting existing jobs to PJ change management

■ Set up a job for PJ change management

Correspondence Log Compatible with MS Office 2003

See details about this enhancement in the General Topics section of this document.

Default Change Management Forms

Timberline provides default forms for the new change management system. The new 
default forms are installed for both new and existing Project Management and Job Cost 
customers.  These forms support the latest presentation-quality styles and formats.  For 
more options, you can choose alternate designs which let you print to preprinted AIA 
forms, access different Timberline records for various information, and include more or less 
pricing detail on your forms.

You can change the default forms in Project Management: File > Data Folder Settings > 
PJ Settings on the Change Management tab. Forms are stored by default in Timberline 
Office\Accounting\Report. 

Timberline forms created with Crystal Reports have a (T) (CR).rpt or (CR).rpt in their 
name. The (T) indicates that the form is meant to be used when you print documents from 
the Documents menu in Project Management or the Tasks menu in Job Cost. Forms with 
just a (CR) in their name are meant to be used when you print documents from the Reports 
menu. 

Commitment Change Orders

You can use several reports to help you to create commitment change orders. You can select 
reports that list changes related to commitments for a specific change request, for a specific 
change order, or from a particular change request date.

Entry Reports

■ CCO Entry by CR (CR)

■ CCO Entry by CR Date (CR)
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■ CCO Entry by CO (CR)

These designs, available on the Reports > Change Request and Reports > Change Order 
menus in Project Management, provide information in an ideal layout to create 
commitment change orders when you select Contract Control > Commitment COs.

Import Reports

■ PJ CO Export to CCO Import by CR (CR).rpt

■ PJ CO Export to CCO Import by Date (CR).rpt

■ PJ CO Export to CCO Import by CO (CR).rpt

The information in these reports is formatted to import into Job Cost using Tools > Import 
> Commitments. These designs are stored by default in the Timberline 
Office\Accounting\Report folder. To learn how to add these designs to the Project 
Management Reports menu, read �Adding report names to the Reports menu� in Project 
Management Help. To learn how to use these reports to generate an importable text file, 
open www.timberline.com and click Client Login. In the next window, on the left, click 
Knowledgebase. Follow the instructions to log on; then search for "Project Management 
CO Export to CCO Import Reports."

Home Pages in Timberline Office Desktop

The new Desktop application includes many home pages that are appropriate for project 
managers. You can choose from home pages that focus on such project information as 
overdue items, upcoming items, job costs, or job overviews. For a complete list and 
description of home pages, see the Desktop Help topic titled "List of Timberline home 
pages." To learn more about home pages and Desktop, see the Desktop Help topics titled 
"Learn about home pages: What do you want to do?" and "Welcome to Timberline Office 
Desktop."

Increase in Size of RFI Question and Answer fields

You can now enter up to 4000 characters in the RFI Question and Answer fields.

Fixes

Custom Log Data Remains With Reinstall

Previously, when you upgraded certain custom log data may have been deleted.

Custom log data is now properly retained when you reinstall Timberline Software.
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Copy and Paste Contacts in Correspondence Logs

You can now copy and paste contacts from one Correspondence Log contact field to 
another. These fields include From, To, and Cc.

Last Job Used Reappears in New Session

If you selected the Use Last Job check box in File > Data Folder Settings > PJ Settings 
> General tab, the last job you used will be retained even when you restart Project 
Management, restart Timberline, or restart your computer.

Opening a File Attached to an E-Mail in Correspondence Logs

You are no longer prompted to save a file in the Save As window.

Toolbar Remains Visible in Correspondence Logs

The [Add to Log] toolbar remains visible in Word and Excel when you close the document.

Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Files

■ View.pjv

New Records

■ Request

■ Request Detail

■ Change Order

■ Add-on

■ Change order total

■ Change request total
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New Fields

PJ Job record:

■ Use Change Management

RFI record:

■ Change Request index

Property Management

New Features

Cash Receipts (Tasks > Cash Receipts) and Import Payments (Tools 
menu)

You can now exclude certain charge types from import payments or cash receipts. The 
check box No Auto-Apply field has been added to the property charge controls grid (Setup 
> Properties > Chg Ctrls tab). If you select this check box, the software bypasses the 
charge type when you use cash receipts or import payments. You can apply the payment 
manually, but the payment will not be included when payments are automatically applied.

For information about setting up charge controls, see the Help topics �Setting up lease 
charge controls� and �Setting up property charge controls.� To find help on the No Auto-
Apply field, in the Charge Controls grid (Setup > Properties > Chg Ctrols tab), find the 
No Auto Apply field and click F1 or click the question mark that appears in the title bar to 
open a What�s This Help topic.

Home Pages in Timberline Office Desktop

The new Desktop application includes home pages that are appropriate for property 
managers and owners. Property managers can view the high-level status of occupancy 
rates, vacancy rates, renewals, receivables, and payables. Property owners can view the 
high-level summary of receivable balances, bank account balances, payables summary, 
occupancy rates, vacancy rates, and renewals.

To start Desktop, select [Start] > Programs > Timberline Office > Desktop. To learn 
more about Desktop, please see Desktop.pdf, which is available in the Documents folder 
on your CD. For a complete list and description of home pages, see the Desktop Help topic 
titled "List of Timberline home pages." To learn more about home pages and Desktop, see 
the Desktop Help topics titled "Learn about home pages: What do you want to do?" and 
"Welcome to Timberline Office Desktop."
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Fixes

Cash Receipts (Tasks > Cash Receipts)

■ In prior versions, you may have been able to create a payment in Cash Receipts in which 
transactions did not match up to the full payment amount. In this version, when you enter 
a payment in Cash Receipts the software detects this situation and you receive a message 
to reapply the payment.

■ You can no longer enter a cash receipt for a charge with a blank summary charge type. 
In previous versions, you may have applied a cash receipt to an open item with a blank 
summary charge type.

■ If you enter multiple payments in one session and edit one of the existing payments, then 
move to a different existing payment, you will receive an error message that warns you 
that edits you made to the previous payment will be lost. This allows you to decide if you 
want to save the payment. In previous versions, you did not receive a warning message 
and changes made to the previously edited payment may have been lost.

Change Entries (Tasks > Change Entries)

■ When you reapply a payment, you can no longer save the payment if it has not been fully 
applied.

■ If you use Change Entries to void a payment that was applied to charges, using Refund 
Apply (Tasks > Refund/Apply), that payment now voids correctly so that you can apply 
a new payment to the charges. 

■ The change entries process has been improved to look for transactions in the history file 
as well as in the current file. In previous versions, you may have received an error 
message when you voided a payment that indicated that not all transactions were in the 
current file.

■ You now receive a warning message when you try to void a deposit payment in which 
transactions were split between the history and the current file. The new message 
explains how to void the payment.

Change Lease (Tasks > Manage Leases > Change Lease)

A message now appears reminding you to post any open items or unposted chargebacks 
before you delete a lease. You can no longer delete a terminated lease until it has been 
moved to history.

Generate Rent Roll (Tasks > Create Charges > Generate Rent Roll)

■ Generate Rent Roll has been improved so that you receive a warning message if the 
generate rent roll cutoff date is more than 60 days beyond the system date.
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■ The Generate Rent Roll process now recalculates unit current rent. In previous 
versions, the unit current rent may have been adjusted incorrectly.

Late Charges (Setup > Properties or Manage Leases > Leases)

Late charges now process correctly for leases with more than one unit that have a late 
charge of Fee set to Once/Delinquent Pmt. Previously, late charges were created multiple 
times for open items that should have had only one late charge created.

Management Fees (Setup > Properties > Mgmt Fees tab)

■ The Management Fee Journal General Ledger recap now correctly displays when you 
use PM Trial Run. In previous versions, the General Ledger recap may not have 
displayed correctly under certain circumstances.

■ In this version of Property Management, when you create tax transactions for 
management fees the balance sheet level prefix will be validated for the tax entries. In 
prior versions, you may have had inaccurate tax entries if your tax base accounts were 
balance sheet accounts.

Miscellaneous Entries (Tasks > Create Charges > Miscellaneous 
Entries)

You can no longer enter a charge with a blank summary charge type. In previous versions, 
you may have entered a charge with a blank summary charge type under certain 
circumstances.

Property Management No Longer Deletes System.pms File

In this version of Property Management, the software will no longer delete the system.pms 
file when you launch Property Management. In previous versions, the software deleted the 
system.pms file in certain circumstances. As a result, you may have received a message that 
payment or batch IDs did not exist and you had to reset your Property Management settings. 
For further information, please refer to the Knowledgebase article �My system.pms file was 
deleted.�

Reconcile Account (Tasks > Manage Leases)

The Reconcile Account feature has been improved so that when you click [Auto Apply] to 
reconcile accounts (Tasks > Manage Leases > Terminate Lease > [Reconcile Account]), 
only refundable deposits are applied to outstanding charges. In previous versions, some 
non-refundable deposits may have been applied. 
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Recoverable Expenses 

Tasks > Manage Leases > Change Lease > Recur Chgs tab > Recovery Controls [...>]

■ Charge amounts from retroactive charges will now accumulate in the Charges this 
period or Charges next period fields if you select Create a Charge as the Retroactive 
option even if the retroactive charge type is different than the charge type that is being 
recovered. In previous versions, if the retroactive charge type was different than the 
charge type that was being recovered, the amount of the retroactive charge would not 
accumulate in the Charges this period or Charges next period fields. However, If you 
set up a retroactive charge type that is different from the recovery recurring charge type, 
and you have selected Dist through Cal Year as your Retroactive method (Escalation 
Ctrls [...>]), any retroactive amounts created when you process recoveries will not apply 
to Charges this period or Charges next period. You now receive a message during this 
scenario that allows you to accept the setting or change the recovery settings. 

Setup > Properties > Chg Controls tab > Recovery Controls [...>]

■ If you set up recovery controls on a lease, you can now use ODBC to write to the 
Charges this period and Charges next period fields. In previous versions, you could 
use ODBC to only read data in these fields.

■ You must now select Create a Charge as the Retroactive option in order to use the Retro 
charge type field (Escalation Controls [...>) when you set up escalation controls. In 
previous versions, the Retro charge type field was available regardless of what you 
selected in the Retroactive option field.

Refund/Apply Credits, Refund/Apply Deposits (Tasks > Refund/
Apply) and Reconcile Account (Tasks > Terminate Lease and Amend 
Lease)

In this version of Property Management, open items will appear when you refund credits or 
reconcile an account. In previous versions, open items would not appear in Refund/Apply 
Credits, Refund/Apply Deposits, or in Reconcile Account if the first open item on a lease 
was for a tenant who was no longer on the lease.

Returned Checks (Tasks Menu)

The returned checks process has been improved to look for transactions in the history file 
as well as in the current file. In previous versions, you may have received an error message 
when you returned checks that did not have all transactions in the current file.

Start Lease and Terminate Lease (Tasks > Manage Leases)

This version of Property Management provides improved warning messages that appear 
before you a change the lease status to historical or canceled. In prior versions, you may 
have canceled a lease that had unposted transactions.
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Database Changes
To view fields contained in new records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the data source location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Fields

PM - Transaction record:

■ Original Recovery Charge Type (CFORCT)

PM - Property Charge Controls record:

■ No Auto-Apply (PCNAUTO)

Modified Fields

Charges This Recon Period (RCCTRP) in the PM - Lease Recovery Controls record.

■ You can now use ODBC to replace information in this field.

Charges Next Recon Period (RCCNP) in the PM - Lease Recovery Controls record.

■ You can now use ODBC to replace information in this field.

Purchasing

New Features

Crystal Reports 9

Timberline Office Crystal reports now use the Crystal Reports 9 format. Timberline�s 
Crystal Reports viewer reads this format as well as earlier Crystal Reports formats. If you 
have custom Crystal reports that need to be converted to the Crystal Reports 9 format, 
please see Crystal Reporting, which is available on your CD at \Documents\Crystal.pdf.

Included in Inventory�s Tools folder is a set of data dictionary files (DDFs). This special set 
of DDFs combines Job Cost, Accounts Payable, Equipment Cost, Billing, and General 
Ledger files with Purchasing and Inventory. You can copy this set of DDFs to your 
Timberline data folder to simplify the verification process. This set of DDFs will also make 
it easier to create new custom reports because all of the available tables can be collected 
together.
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Mobile Purchasing Now Installed From Training Data Sets CD

Mobile Purchasing is now included on the Training Data Sets CD. To install Mobile 
Purchasing, run D:\Main\tools\POIV\Mobile Applications\Mobile_PO\Setup.exe from the 
Training Data Sets for Accounting and Management Products CD (D:\ represents your 
CD-ROM drive).

Purchasing Application Now Installed From Accounting and 
Management Products CD

The Purchasing application is now included on the Accounting and Management Products 
CD. To install Purchasing, select D:\Install.exe from the Accounting and Management 
Products CD (D:\ represents your CD-ROM drive).

Reports Now Use New “Timberline POIV Data” ODBC DSN

Purchasing reports have been updated to use the new �Timberline POIV Data� ODBC data 
source. For information on upgrading custom reports and using the new data source, please 
read Using Reports With Timberline Software. This document is available on the Timberline 
Office Accounting and Management Products CD at \Documents\Crystal.pdf.

Traser Now Installed From Training Data Sets CD

Traser is now included on the Training Data Sets CD. To install Traser, run 
D:\Main\tools\POIV\ACTRASER\ACTRASERV8119.exe (D:\ represents your CD-ROM 
drive).

Fixes

Archived Orders Inquiry Now Displays Correct Data

The archived orders inquiry (Inquiry > Archived Orders) has been fixed so that it displays 
data correctly. In previous versions, some of the fields on the inquiry displayed incorrect or 
blank data although the data was correct in the software.

Auto Change Orders No Longer Reduce Quantity on Order in Item 
Master

You can now create an auto change order with a status of pending without reducing the 
quantity on order in the item master.
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Auto Change Orders Now Created for Unit Orders With Multiple 
Receipts

The software now creates auto change orders for unit rate orders with multiple receipts. In 
previous versions, the auto change orders were created for only the first receipt.

Change Order Tax Rate Field Prefilled on Change Order Detail 
Record

When you enter a change order (Tasks > Enter Change Orders) the tax rate field is now 
correctly prefilled on the change order detail record.

Delete Invoices Now Works if You Do Not Select Track Taxes in 
Accounts Payable

You can now delete invoices if you have not selected the track taxes setting in Accounts 
Payable (AP: File > Data Folder Settings > AP Settings). 

Distribute Taxes Button in Enter Receipts no Longer Causes Error 
Message

If you close the Distribute Taxes window in Enter Receipts (Tasks > Enter Receipts) 
error messages no longer appear.

DSNs Now Viewable From Report Manager

When you access the list of DSNs from the Purchasing Report Manager (Reports > 
Report Manager) the software now correctly lists any DSNs that have been set up.

Duplicate Change Orders no Longer Allowed Following Upgrade

You can now upgrade Purchasing without receiving duplicate change order numbers as a 
result. When you upgraded from 8.0.x and earlier to 8.3.0, the application may have created 
a duplicate change orders that rejected when imported into Job Cost.

Enter Orders Performance Time Improved

The Enter Orders task (Tasks menu) performance has been improved. In previous 
versions, if you selected Control Estimates Overruns or Show Warnings on Estimate 
Overruns (File > Data Folder Settings) the enter orders process may have been slow.

Enter Receipts Performance Time Improved

The Enter Receipts task (Tasks menu) performance has been improved. In previous 
versions, you may have noticed long delays when you tried to complete the receipt.
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Enter Requisitions Now Prefills Price List to Stock Issue

When you use the Enter Requisitions task (Tasks menu) to create stock issues, the price 
list now correctly prefills from the requisition to the stock issue.

Help Now Includes Updated Fax Information

Help has been changed to include updated fax information. You can find the updated 
information in the topics titled �Setting Up a Fax,� �Fax Printer Name,� and �Using 
UniMessage Pro and other fax software.�

Import Orders Now Uses Tax Groups From Import File

When you import orders (Tasks > Import Orders), tax groups are now correctly imported 
from text files if available. If not available, the software uses the normal tax group hierarchy 
to retrieve the appropriate tax group.

Import Orders Handles Contact ID from Buyout

If you use the Import Orders task (Tasks menu) to import a file from Buyout, the software 
now validates the contact ID. In prior versions, the file may have been rejected.

Import Price List Imports Without Error Message

You can now successfully import a price list without receiving an error message (Setup > 
Price List > [Export/Import List]).

Item UOM Conversion Factors of 0 no Longer Produce Errors

You can now create partial receipts, back order receipts, or delete receipts for items that 
have a UOM conversion factor of 0 without receiving an error message.

Locations Cannot be Deleted if Items Are Stored at the Location

You can no longer delete a location if there are stock items stored there. 

Orders Inquiry Now Allows Filters by Vendor

You can now use the option to filter by vendor when you use orders inquiry (Inquiry > 
Orders).

Orders Inquiry Now Allows You to Enter Date Range Without Error

You can now successfully filter by date range when you use orders inquiry (Inquiry > 
Orders). In previous versions, if you selected to filter by date range you may have received 
an error message.
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Purchase Order PE Requisition Report Upgraded

The Purchase Order PE Requisition Export report has been upgraded to match the 
Estimating version.

Purchase Order Reports no Longer Truncate Data

The following reports no longer truncate the data that appears in the columns. PO Format 
1.crs, PO Order Format 3.crs, PO Order Sample.crs, PO AP Posting Journal.crs, PO Back 
Order.crs, PO Additional Vendor Invoices on Invoices not Posted. crs, PO RA Format 1.crs, 
PO AP Invoice Detail.crs, PO Daily Receiving by Warehouse.crs, PO Daily Receiving by 
Job.crs.

Purchase Orders Now Print with Alphanumeric Purchase Order 
Number Values

You can now print purchase order reports for purchase order numbers with alpha numeric 
characters or punctuation. Previously, you may have received an error message if the 
purchase order number contained alpha numeric characters, dashes, or periods.

Receipt of Purchase Order Now Correctly Updates Taxes

When you enter a partial receipt and post the receipt, the tax calculated on the podetail 
record now totals the correct amount. In previous versions, the tax was zero.

Requisition Report Now Displays RTF Formatting Correctly

The Description field on the Requisition report now appears with the correct rich text 
formatting (RTF) that you applied.

Service Management Synchronization Task and Settings Now 
Included

The SM Synchronization task and its related settings are now available within the 
Purchasing application (File > Data Folder Settings > SM Integration). Previously, the 
synchronization task and settings were only available in the Inventory application.

Subcontract Payment Certificate Report Lists Retainage Correctly

If you track tax retainage, the Subcontract Payment Certificate report now correctly 
calculates the retainage tax. In previous versions, the Retention column in the payment 
detail section of the report showed incorrect amounts.
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Trailing Spaces Removed From POHeader Record

The purchase order number in the poheader record no longer contains unnecessary trailing 
spaces, and reports that link from the poheader and poheadersd records now print 
successfully.

Service Management

New Features

@Road® Interface

You can now create an interface between the @Road Mobile Resource Management system 
and Service Management. If you subscribe to the @Road service, you can share Service 
Management information such as employees, service locations, and work orders with the 
@Road service for Global Positioning System (GPS) mapping and tracking functions. The 
interface allows you to track, via the internet, your employees� vehicles and their positions 
in relation to service sites. In addition, you can monitor important work order information 
such as status and department.

5 Week Schedule—Print Entire 5 Week Schedule by Employee

You can now print the 5 Week Schedule for an employee by right-clicking on the 
employee's name in the list of employees on the left side of the 5 week schedule.

Accounts Payable Invoice—Enter Invoice, Accounting, and Receipt 
Dates

You can now enter an invoice date, a receipt date, and an accounting date when you create 
an Accounts Payable invoice in Service Management. Select the Specify accounting date 
for AP Vendor invoices check box in SM Settings (File > Data Folder Settings > SM 
Settings > PO/Inventory) to enable this option.

Agreements—View Related Invoices From An Agreement

You can now view invoices that are related to an agreement by opening the agreement and 
clicking the Invoice tab.

Communication Center

The employee paging device information that was previously located on the General tab 
under Setup > Employees > Employee is now on the Communications tab under the same 
path. You can indicate if the employee is to use Service Messaging (paging), you can select 
a paging device for the employee, and you can assign the @Road integrator functionality.
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Daily Processing—The Order of the Agreement Tasks Has Changed

The order in which the Daily Processing agreements tasks are performed has changed. In 
previous versions, the expire agreements task was performed before the tasks that generate 
agreement renewals.

Dispatch Board—Drag and Drop

If you have priority view and scheduled view employees on the same dispatch board, you 
can drag and drop assignments and ECards between these views. If you use only the 
scheduled view, you can also drag and drop to specific slots on the dispatch board, which 
allows blank space between ECards.

Dispatch Board— Inactive Employees

The dispatch board column header is now gray for inactive employees when you select 
Show Inactives under the Setup menu. In previous versions there was no visible difference 
between active and inactive employees when you selected Show Inactives.

Dispatch Board—Miscellaneous Assignments

You can track non-work order time such as shop time, vacation, training, and medical 
appointments by creating a miscellaneous assignment on the dispatch board. Set up 
standard miscellaneous assignment types under Setup > DBoard > Miscellaneous Time, 
or create them on the fly on the dispatch board.

Dispatch Board—Named Views

You can now set up custom, named views your employees can use when they open dispatch 
boards. Assign these personal views and settings to your dispatcher, service manager, and 
other office personnel to save them time when they open a dispatch board under DBoard 
> New. You will set up these dispatch board views under Setup > DBoard > DBoard 
Views.

Dispatch Board—Refresh Employee Properties

When you change an employee�s properties from the dispatch board view, the changes now 
refresh immediately. You no longer have to close the dispatch board and open a new 
dispatch board to see them.

Dispatch Board—Resize ECards

In the schedule view you can resize ECards by clicking the bottom edge of the ECard and 
dragging it up or down. When you do this the estimated repair hours field updates 
automatically.
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Dispatch Board Settings

The Dispatch Board Settings now include a list of named views that you can set up under 
Setup > DBoard > DBoard Views. If you select multiple views at once, all of them will 
open simultaneously. To open the Dispatch Board Settings window, open the Dispatch 
Board Selection window (DBoard > New), or right-click and select DBoard Settings. In 
this window you can also select the Show unassigned column check box. The selections 
you make in this window are persistent by user.

Dispatch Board—Scheduled View

This is a new view of the dispatch board that displays ECards based on their scheduled 
times as opposed to timeslots. You will select this option on the Schedule tab under Setup 
> Employees > Employee. Select the time interval for this view in DBoard Settings 
(DBoard > New). If no employees are selected to appear by scheduled time, the dispatch 
board will continue to display in the priority, or timeslot view. If your dispatch board 
contains employees in both views, a split pane appears displaying both views.

Dispatch Board—Split an ECard

In the scheduled time view you can split an ECard by highlighting it; right-clicking; then 
selecting Split ECard. This will divide the original ECard into two equal ECards by the 
scheduled time and is useful when you need to schedule around an existing appointment or 
the employee�s lunch hour.

Employee—New Scheduling Tab

A new Scheduling tab has been added to the Employee Properties window where you 
determine if the employee appears on the dispatch board by Scheduled time or Priority. 
You can also select the Warn when employee is overbooked check box, which will evoke 
a message when the employee has a scheduling conflict. A new track lunch option allows 
you to track specific lunch hours for employees by determining the start and end time.

Purchase Orders—Receive and Invoice From Purchase Order Lookup

You can now receive and approve items on purchase orders from the Purchase Order 
Lookup window (View > Purchase Orders) by selecting one; right-clicking; then 
selecting Receive Items or Approve Vendor Invoice.

Purchase Orders—Select Reversal Accounting Dates When You 
Delete Receipts

A dialogue now appears when you right-click on a receipt from the purchase order�s 
Receipts tab and select Delete Receipts. It gives you the option to use the original 
accounting date or you can specify an accounting date for the reversal transactions for the 
deleted purchase order receipt.
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Reports—Crystal Reports 9

Service Management 9.1.0 or later now uses Crystal Reports® 9 Professional. For full 
information on converting your custom Crystal reports, read Using Reports With 
Timberline Software. This document is available on the Accounting and Management 
Products CD at \Documents\Crystal.pdf.

Reports—New

The following reports have been added:

■ Location Profitability report�This report summarizes work order profitability to the 
service location. Drill-down capability allows you to view detailed work order 
information, if necessary.

■ Dispatch Board Named Views report�This report lists all custom dispatch board views 
that you have set up.

■ Miscellaneous Time List report�This report lists all miscellaneous assignment types 
that you have set up.

SM Settings—Overbooked Warning

You can select the Warn when employee is overbooked check box on the Work Orders 
tab in SM Settings to automatically prefill this option to the employee's Scheduling tab. If 
you try to schedule an employee who already has an assignment at that time, a message 
appears warning you of the scheduling conflict.

Toolbar—New Icons

You can now add the Edit Time Entries and Post Time Entries icons to your toolbar under 
Tools > Customize > Toolbar; select Task under Menus and then select the appropriate 
tasks in the Commands window.

Fixes

Accounts Payable Invoice Rounding

When you create an Accounts Payable invoice for purchase order items, the 
APSMImport.txt file now rounds the amounts correctly and prevents the invoice from 
being rejected when you import invoices in Accounts Payable.

Agreements—Call Type List

The default call type drop-down list in the agreement type setup window (Setup > 
Agreements > Agreement Types) is now filtered to display only service call types. In 
previous versions this list incorrectly included small job call types.
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Agreements—Ability To Inactivate Related Preventive Maintenance 
Task When Cancelling An Agreement

When you cancel an agreement that has associated preventive maintenance tasks, Service 
Management now asks if you want to inactivate the preventive maintenance tasks related 
to the agreement you are cancelling.

Daily Processing—Amortization Amounts

Daily Processing now creates amortization transactions only for agreements that you have 
invoiced through Service Management.

Edit Time Entries—No Longer Rounds Unit Cost

The Cost Units field in Edit Time Entries (Tasks > Edit Time Entries) no longer 
automatically rounds the cost value up or down.

Invoice Format Field—Default Folder

The default folder for the browse button next to the Invoice Format field is now 
servmngt\reports.

Invoice Format Hierarchy

The Print Invoices task under Tasks > Accounts Receivable > Print Invoices now uses 
the expected invoice format retrieval hierarchy.

Invoice Number—Field Expanded

The size of the Accounts Payable invoice number in Service Management has been 
expanded from 10 characters to 15 to match the invoice number field size in Accounts 
Payable.

Invoices—Balance No Longer Uses “N/A” For Sectioned AR Customer 
IDs

If you use sectioned Accounts Receivable customer IDs, the invoice balance in Service 
Management now appears with the correct dollar amount. Also, bill to locations now appear 
correctly on reports if you use a sectioned Accounts Receivable customer ID.

Invoices—Description

The invoice description field from the Service Management invoice is now sent to 
Accounts Receivable as the Service Management invoice description.
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Invoices—Notes On Invoices

When you add notes to the invoice during the invoice wizard entry process they now appear 
on the printed invoice.

Purchase Order—Accounting Transactions

If you receive a purchase order and then change the unit cost of the purchase order items, 
accounting transactions now generate to represent the change in cost.

QPrinted Field Correctly Updated

The QPrinted field on the invoice now correctly sets to �Y� when you select Print 
Invoices under Tasks > Accounts Receivable > Print Invoices.

Report Changes

The following reports have been modified:

Report Description

Assignment List This report now includes miscellaneous ECard assignments.

Customer List New versions of this report were created to address users who interface only 
with Property Management and both Property Management and Accounts 
Receivable. Access this report through Reports > Lists > Locations or 
through the context menu when in the location views. 

Dispatch Board This report now includes miscellaneous ECards assignments.

Invoice Proof Work order items notes now appear on the printed invoice proof.

The page header now appears correctly on all pages of the invoice proof. In 
previous versions, the header appeared on only the first page.

Invoices When you add notes to the invoice during the wizard entry process they will 
now appear on the printed invoice.

When you add notes through the invoice register they will now appear on the 
printed invoice.

The page header now appears correctly on all pages of the invoice. In 
previous versions, the header appeared on only the first page.

Technician 
Assignment

This report now includes miscellaneous ECard assignments.

Work Order and P.M. 
Work Order

The customer notes now appear correctly on the work order and preventive 
maintenance work order reports. The to do list now prints correctly on the 
P.M. Work Order report when you combine multiple preventive maintenance 
tasks on a single work order.

Work Orders by Status Works orders with an on hold status now appear correctly on the Work Order 
by Status report. A new date range parameter has also been added to the 
report.
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Reports—Custom Folder Now Included in Report Retrieval Hierarchy

The report retrieval process now searches the servmngt\reports\custom folder before it 
searches the servmngt\reports folder for the report. In previous versions, the contents of the 
custom folder was not included in the retrieval process.

Service Location—Tax Prefill When Changing an Accounts 
Receivable Customer

When you change an Accounts Receivable customer on the service location and you click 
[Yes] when the message appears asking if you want to accept the information, the tax 
information now automatically updates based on the new Accounts Receivable customer.

Service Location—Work Orders List Updates After Reassignment

When you reassign a work order to a new employee and open the service location�s Work 
Orders tab, the new employee now appears as the assigned employee.

Vendor Synchronization

When you synchronize vendors Service Management now checks the file locations located 
in File > Data Folder Settings > File locations.

Work Order Billing—Print Invoice Proof

You can now successfully print an invoice proof with multiple work orders selected while 
in the Work Order Billing task.

Work Orders—Accounting Date, Work Date, and Transaction Date 
Fields Added To the Form View

You can now designate a transaction date, a work date, and an accounting date for work 
order register items through the work order Form view.

Work Orders—Labor Unit Sale Amount Updates

The labor unit sale amount now refreshes between the form and the register views of the 
work order when you change the pay ID for a labor item in the form view.

Work Orders—Miscellaneous Items On Standard Tasks

When you set up a miscellaneous item on a standard task the unit cost and the unit sale now 
prefill to the work order when the standard task is referenced.
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Work Orders—Work In Progress Accounting Dates

The work in progress flip transaction on a small job work order now uses the invoice date 
as the accounting date.

Database Changes
To view fields contained in new or modified records:

■ In Report Designer, view the Available Fields report (Tools > Available Fields).

■ In Crystal Reports, open an existing report, specify the datasource location, add new or 
modified records, and view the fields through Field Explorer. For more information 
about this procedure, refer to Crystal Reporting (Crystal.pdf, available on your CD).

New Files

■ MISCTIME.DAT

■ DBOARDVIEW.DAT

■ ECARD.DAT

New Records

■ MISCTIME

■ DBOARDVIEW

■ ECARD

New Fields

EMPLOYEE record:

■ ATROADLATITUDE

■ ATROADLONGITUDE

■ QUSESATROAD

■ QUSESSERVMESSAGING

■ QWARNEMPOVERBOOK

■ DBOARDVIEWOPT

■ QTAKESLUNCH 

■ LUNCHSTARTTIME 

■ LUNCHENDTIME 
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SERVICESITE record:

■ ATROADLATITUDE

■ ATROADLONGITUDE

DEPARTMENT record:

■ ATROADCOLORNBR

OPTIONS record:

■ QWARNEMPOVERBOOK

■ QAPINVACCTDATE

■ QTAKESLUNCH 

■ LUNCHSTARTTIME 

■ LUNCHENDTIME 

ASSIGNS record:

■ QCREATETIMEENTRY

■ PRPAYID

■ DESC

■ COMMENTS

■ ENDDATE

■ ENDTIME

■ ASSIGNMENTTYPE

■ NEXTECARDNBR 

■ QPAIDLUNCHBREAK

■ QBROKENTIMELINK

■ DEPTNBR

WOITEMS record:
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■ ACCTDATE 

Modified Fields

VENDORINVNBR field in the POINV record 

■ Size changed from 10 to 15 characters.

ORIGIN field in the WOITEMS record.

■ A new value, "9 - Communication Center" has been added 

The DATE field on the WOITEMS record 

■ Name changed to WORKDATE field

Deleted Fields

SERVICESITE record:

■ QFINCHGEX

■ QSTATEMENTEX

■ DISCOUNTCODE

MISCITEMS record:

■ QTAXABLE

EMPLOYEE record:

■ QPG_ENABLED

■ MOBILEDATA

■ VEHICLENBR

ASSIGNS record:

■ TIMESLOT

TIMEENTRY record:
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■ ASSIGNMENTNBR

Known Issues

Upgrade of Paging Services

Note to customers who upgrade to the Accounting and Management Products 9.1.0 CD: 
This release replaces Paging Services with Service Messaging, which is part of Service 
Management�s new Communication Center. If you own Paging Services, the upgrade 
program automatically adds an activation code for Service Messaging but fails to add an 
activation code for Communication Center.

To activate Service Messaging, you must manually enter an activation code for 
Communication Center. Retrieve this code from Gold Online (http://www.timberline.com/
login/gold/logon.asp). At this Web page, select the Company Information tab; then select 
the Activation Data tab. You can also retrieve codes from the voice response unit at 800-
848-4173.

Timberline Office Desktop
Desktop is the centerpiece of Timberline Office. From Desktop, you can open any 
Timberline application. You can also open Timberline tasks without opening their 
associated applications. For example, you can open the Correspondence Log task without 
opening Project Management.

In Desktop�s Favorites pane, you can create links to the applications or tasks that you use 
the most. For example, you can create links to the Enter Invoices, Post Invoices, and Print 
Checks tasks. You can also create links to any Web page or third-party application.

Desktop�s home pages show the status of your projects, accounts, properties, and estimates. 
You can choose from dozens of home pages that Timberline provides, or you can select a 
home page of your own design.

To start Desktop, select [Start] > Programs > Timberline Office > Desktop. To learn 
more about Desktop, see Desktop.pdf, available in the Documents folder on your CD.

Further Assistance

Technical Support Knowledgebase
The Knowledgebase is an online source to get answers to your Timberline application 
issues. To access the Knowledgebase, open www.timberline.com and click Client Login. 
In the next window, on the left, click Knowledgebase. In the next window, type your client 
identification number in the Client Identification field; then click Login.
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Once you have logged on, type a question about a specific issue, or click Release Update 
at the top of the page for a list of key support topics.

Customer Support
If you have questions or issues, you can contact Customer Support by telephone, fax, or 
e-mail. When calling, have your customer number available and be at your computer. If you 
are not on a service plan, you can call on a charge-per-call basis. Please be prepared to give 
the number of a major credit card when you call. If you are using the trial software, please 
contact your local solution provider.

For Support in the U.S. or Canada:

Call 1-800-551-8307, fax 503-439-5333, or e-mail support@timberline.com

Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

For Support in Australia:

Call 1800-120-369, fax +503-439-5763, or e-mail austracct@timberline.com

Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Asia-Pacific:

Call +503-439-5178, fax +503-439-5763, or e-mail austracct@timberline.com

Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

For Support in Other International Areas:

Call +503-439-7155, fax +503-439-5333, or e-mail support@timberline.com

Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

© 2004 by Timberline Software Corporation. All rights reserved. TIMBERLINE is a registered Mark of Timberline Soft-
ware Corporation. All other trademarks and registered trademarks are the property of their respective holders.

6/04 Document Number: 0001.0 (TCTV#00)
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