
Get Started
Accounting and Management Products 9.1.0 CD

Estimating Products 7.1.0 CD
Residential Management Application 9.1.0 CD

Documentation
■ The Installation Guide lists installation steps and system requirements. This document, 

which replaces the �Quick Install Guide� and parts of the Resource and Installation 
Guide, is provided as a hard copy and is available on your CD in the Documents folder.

■ The Release Notes describe new features, known issues, and fixes. This document is 
available on your CD in the Documents folder.

■ The Technical System Reference provides detailed information about system issues. This 
document, which replaces parts of the Resource and Installation Guide, is available on 
the Estimating Products CD and Accounting and Management Products CD in the 
Documents folder.

These documents are current at the time of the release. To review support documentation 
published after the release, open the Release Update page at Timberline�s Technical 
Support Knowledgebase. See below for details.

Support

Technical Support Knowledgebase
The Knowledgebase is an online source to get answers to your Timberline application 
issues. To access the Knowledgebase, open www.timberline.com and click Client Login. 
In the next window, on the left, click Knowledgebase. Follow the instructions to log on.

After you have logged on, type a question for a specific issue, or click Release Update at 
the top of the page for a list of key support topics. 

Contact Information

U.S. or Canada
Call 1-800-551-8307, fax 503-439-5333, or e-mail support@timberline.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)
Page 1



Australia
Acctg/Mgmt: 1800-120-369, fax +503-439-5763, e-mail austracct@timberline.com
Estimating: 1800-120-369, fax +503-439-5333, e-mail austrest@timberline.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

Asia-Pacific
Acctg/Mgmt: +503-439-5178, fax +503-439-5763, e-mail austracct@timberline.com
Estimating: +503-439-5178, fax +503-439-5333, e-mail austrest@timberline.com
Support hours: Monday through Friday 8 a.m. to 5 p.m. AET (Australian Eastern time)

Other International Areas
Call +503-439-7155, fax +503-439-5333, or e-mail support@timberline.com
Support hours: Monday through Friday 6 a.m. to 5 p.m. PT (Pacific time)

CDs in This Release

Do not use the CDs above in combination with earlier CDs. For example, do not use an 
Accounting and Management Products 8.3.3 CD with an Estimating Products 7.1.0 CD.

If you install both accounting and management products and estimating products, install 
accounting and management products first. This ensures that estimating products use the 
same shared folder that accounting and management products use.

Supported Upgrade Paths

If you have a Gold Collection version earlier than 7.5.0, upgrade to 7.5.x or 7.6.x before 
you upgrade to Accounting and Management Products 9.1.0.

Product CD

Accounting and Management Products 9.1.0

Estimating Products 7.1.0

Residential Management 9.1.0

Product Versions From Which You Can Upgrade

Accounting and Management Products 7.5.0–8.3.3

Estimating Products Any previous Windows-based

Residential Management Any previous
Page 2



Before You Install
■ If you are upgrading, back up all Timberline Office program and data files.

■ Turn off all programs for the duration of the installation. This includes programs that may 
be running in the background, such as antivirus, e-mail, and backup software.

New Applications

Timberline Office Desktop
Desktop is the centerpiece of Timberline Office. From Desktop, you can open any 
Timberline application. You can also open Timberline tasks without opening their 
associated applications. For example, you can open the Correspondence Log task without 
opening Project Management.

In Desktop�s Favorites pane, you can create links to the applications or tasks that you use 
the most. For example, you can create links to the Enter Invoices, Post Invoices, and Print 
Checks tasks. You can also create links to any Web page or third-party application.

Desktop�s home pages show the status of your projects, properties, accounts, and estimates. 
You can choose from dozens of home pages that Timberline provides, or you can select a 
home page of your own design.

To start Desktop, select [Start] > Programs > Timberline Office > Desktop.

To learn more about Desktop, please see Desktop.pdf, available in the Documents folder on 
your CD.

New Features

Accounts Receivable—Aging Report 
Enhancements
Accounts Receivable contains several aging report enhancements:

■ New application function formulas prevent record overlines from printing on aging 
reports if there is no corresponding detail for that record.

■ New retainage released transactions provide improved reporting for retainage.

■ Aging reports now include retainage-only invoices.

■ Aging reports now handle duplicate customer invoices.
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Accounts Receivable—Agings and Statement 
Crystal Reports
Accounts Receivable provides these new reports:

■ Crystal aging reports for Customer, Customer Name, Contract, and Job.

■ Crystal statement.

Accounts Receivable—Future Year Warning 
You now receive a warning if you use an accounting date that is more than one year beyond 
the year-end date in the AR Settings window (File > Data Folder Settings > AR Settings). 
This warning occurs in the Enter Invoices window (Tasks > Enter Invoices) and in the 
Deposit Information window (Tasks > Enter Cash Receipts).

Accounts Receivable—Write Off Retainage
Accounts Receivable now allows you to write off retainage amounts for retainage billed 
invoices in Cash Receipts and enter write-off adjustments for retainage billed invoices in 
Adjust Receivables.

Billing—Retainage Percent to Bill
Billing has a new, convenient method to bill retainage. In Enter Worksheets, you can now 
enter a retainage percentage to bill for the period. Use Fill Down on the shortcut menu in 
the Retainage Percent to Bill This Period column to assign a percentage to multiple 
contract items.

Billing—Accounting Date Option in Generate 
Invoices
Billing has a new option that increases your flexibility when you generate invoices. In 
Generate Invoices, you are no longer limited to a WIP cut-off date when you generate cost-
based invoices. You can now choose between an accounting cut-off date and a WIP cut-off 
date.

Contracts—Change Approved Contract Item 
Amounts
If you have security permissions, you can now change approved contract item amounts 
without the inconvenience of having to unapprove the contract item. For more information, 
see the Contracts Help topic �Change approved contract item amounts.�
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Crystal Reports 9
Crystal reports in Timberline Office now use the Crystal Reports 9 format. The Crystal 
Reports viewer that comes with Timberline Office reads reports that are based on Crystal 
Reports 9 as well as earlier versions of Crystal reports. For more information, please see 
Crystal Reporting, available on the Accounting and Management Products CD or 
Estimating Products CD at \Documents\Crystal.pdf.

Estimating—Database Item Sorting
In Estimating you can customize how you want items to sort when you perform takeoff or 
database maintenance. You can create up to four multiple-level sort orders that sort items 
by WBS code, group phase, phase, price code, job cost phase, or material class. For more 
information about setting up item sort orders refer to the �Setting up item sorting� Help 
topic (Estimating > Help > Help Topics).

Estimating—Multiple Item Labor Productivities 
and Material Prices
Estimating now supports multiple item labor productivities and material prices. New tables 
allow you to store values that Estimating can apply to labor and material costs for items in 
an estimate or database. In addition to the database item productivity and material price, 
you can enter up to ten (10) labor productivity tables and twenty (20) material price tables.

For example, you could use the tables to store different productivity factors for levels of 
difficulty; it may take 30 hours per thousand linear feet to run conduit at the ground level 
of a building, but to run the conduit on the 3rd floor it may take 45 hours per thousand linear 
feet. Or maybe your company uses different prices based on negotiated or competitive 
work. In that case you could setup two different tables for prices. 

This feature is activated in Estimating (Database > Database Settings). After you turn it 
on and build your tables in the Database Settings window, you must add the values for the 
labor productivity factors and material prices or percentages in Database Editor. For more 
information refer to the �Multiple labor productivities and material prices in Estimating� 
Help topic in Estimating Help (Estimating > Help > Help Topics).

Estimating—New Search Capability for Item Lists
Now in an item list, you can search for items that meet specific criteria. In the new Search 
field, you can type a combination of full or partial words or special characters. Estimating 
finds all the items whose descriptions contain all the keywords entered. The more specific 
your criteria, the more focused your search results. For more information about searching 
for items refer to the �Searching a list� Help topic (Estimating > Help > Help Topics).
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Pervasive.SQL V8 Database Engine
The Accounting and Management Products 9.1.0 and Estimating Products 7.1.0 CDs 
upgrade to the Pervasive.SQL V8 database engine. With the new engine, you should notice 
that some Timberline reports work significantly faster.

Project Management—Change Management
The new Project Management change management system is a simple, integrated, and 
efficient way to manage project changes. You can track vendor quotes, contract, and cost 
estimate changes through the entire change cycle. PJ change management allows you to: 

■ Record and produce pending change requests when they are first discovered (such as 
from an RFI). 

■ Set up default markups, add-ons, and tax descriptions to make data entry easier. 

■ Send cost estimate changes to Job Cost whenever you choose, without waiting for the 
"official" change order. 

■ Group approved change requests onto change orders and send approved contract changes 
to Job Cost and Contracts from one entry point. 

■ Route and track the distribution of change documents and related attachments using 
transmittals and Timberline's sending feature. 

■ Track due dates for vendor quotes and owner responses and produce dunning letters. 

■ Correct errors and apply revisions easily with the flexibility to unapprove changes or 
even edit them in an approved state. 

■ Produce professional AIA style forms and change documents with Crystal designs using 
the latest formats.

For more information, see the PJ Training Supplement at Help > Documents > 
ProjectManagementChangeManagement.pdf, and the following topics in Help > Help 
Topics > Contents under Change Orders - Project Management: 

■ About PJ change management

■ Converting existing jobs to PJ change management

■ Set up a job for PJ change management

Property Management
Cash Receipts and Import Payments allow you to exempt a charge type from being 
automatically paid during cash receipts. Property Management also has improvements 
related to Cash Receipts, Change Lease, Import Payments, and Desktop.
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Residential Management
Residential Management improvements include the ability to assign an accrual start date to 
each deposit type, the ability to limit the bank accounts that are available for selection, and 
expanded online Help.

Revised Installation
The installation has been revised to be faster, more stable, and more informative. Messages 
now inform you if you are using an invalid operating system, an unsupported network 
protocol, or inadequate access permissions. Messages also notify you if you are installing 
a product that is incompatible with another Timberline Office product.

The installation now displays which third-party components are being installed and the 
progress of those installations. Finally, the installation requires fewer restarts.

Service Management—Dispatch Board 
Improvements
You can now view the dispatch board based on scheduled time, create custom dispatch 
board views, and track miscellaneous time such as training and vacation. Additional 
enhancements to the dispatch board include:

■ Drag and Drop�Use the drag and drop feature to move assignments and ECards 
between the new scheduled and priority views. 

■ Miscellaneous Assignments�Track non-work order time such as shop time, vacation, 
training, and medical appointments with a miscellaneous assignment on the dispatch 
board.

■ Named Views�Set up custom, named views your dispatcher, service manager, and other 
office personnel can use to save them time when they open a dispatch board.

■ Resize ECards�Resize ECards by clicking the bottom edge of the ECard and dragging 
it up or down and the estimated repair hours field updates automatically.

■ Dispatch Board Settings�The Dispatch Board Settings now include a list of you 
named views and if you select multiple views at once, all of them will open 
simultaneously.

■ Scheduled View�This is a new view of the dispatch board that displays ECards based 
on their scheduled times as opposed to timeslots. 

■ Split an ECard�Split an ECard by highlighting it; right-clicking; then selecting Split 
ECard. This will divide the original ECard into two equal ECards by the scheduled time 
and is useful when you need to schedule around an existing appointment or the 
employee�s lunch hour.
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Service Management—Interface with @Road® 

Mobile Resource Management
You can now create an interface between the @Road Mobile Resource Management system 
and Service Management. If you subscribe to the @Road service, you can share Service 
Management information such as employees, service locations, and work orders with the 
@Road service for Global Positioning System (GPS). The interface lets you track, via the 
internet, your employees� vehicles and positions in relation to service sites. It also lets you 
monitor important work order information such as status and department. Note: Timberline 
provides an activation code to owners of this feature.

Other

Purchasing and Inventory Applications CD
All content from the Purchasing and Inventory Applications CD has been moved to other 
CDs. Purchasing and Inventory have been moved to the Accounting and Management 
Products 9.1.0 CD. Mobile Purchasing and Inventory, Procurement TRA-SER® Integrator, 
barcode fonts, and sample files have been moved to the Training Data Sets 9.1.0 CD.

Supported Operating Systems
Timberline supports Microsoft® Windows® 2000 Professional, Windows 2000 Server, 
Windows 2000 Advanced Server, Windows XP Professional, Windows Server 2003 
Standard Edition, Windows Server 2003 Enterprise Edition, and Windows Small Business 
Server 2003. Timberline has discontinued support for Windows 98 SE, Windows Me, and 
Windows NT® on the Accounting and Management Products 9.1.0 CD, Estimating 
Products 7.1.0 CD, and Residential Management Application 9.1.0 CD.

Timberline also supports Novell® NetWare® 4.2 and 5.1. Timberline will discontinue 
support for Novell-based installations in all software released after December 31, 2004. 

You can read "Software Notice 04-S," dated April 9, 2004, which provides more 
information on this issue. To read this notice, open www.timberline.com and click Client 
Login. In the next window, on the left, click Knowledgebase. Follow the instructions to 
log on. In the Search for a solution section, type Notice 04-S. In the Document library 
section, select Software Alert/Notice. Click [Submit].

© 2004 by Timberline Software Corporation. All rights reserved. TIMBERLINE is a registered Mark of Timberline Soft-
ware Corporation. All other trademarks and registered trademarks are the property of their respective holders.
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