Release Notes 8.3.0

The following notes describe changes on the Accounting and
Management Products 8.3.0 CD and on the Purchasing and
Inventory Applications 8.3.0 CD. Please read them carefully
before you use your new software.

The following applications have changed:
= Accounts Payable

= Accounts Receivable
» Address Book

= Contracts

= Inventory

» Job Cost

= ODBC

= Payroll
= Project Management

= Property Management

= Purchasing
= Service Management

For information on previous releases, please refer to the
following documents in the Documents\Archives folder of
your accounting and management products CD:

800ReleaseNotes.pdf
810ReleaseNotes.pdf
811ReleaseNotes.pdf
820ReleaseNotes.pdf
821ReleaseNotes.pdf
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8.3.0 CD

Upgrade to the 8.3.0 CD

If you have a 7.x.x or 8.x.x CD, upgrade directly to the 8.3.0
CD.

If you have a Gold Collection 5.4.x CD and you use the
Standard Edition, upgrade to a 7.5.x or 7.6.x CD before you
upgrade to the 8.3.0 CD. Be sure to use File Doctor on all
files before you upgrade your 5.4.x CD. You cannot wait until
after the upgrade to perform this check because later
versions of File Doctor are not compatible with 5.4.x data.

The data file upgrade process can be quite lengthy if you
have many large files. For more information, please refer to
the TS-Main Help topic "Upgrading files."

Upgrade Your Data Files

After you upgrade your applications, upgrade your data files
so that they are compatible with your upgraded applications.
Please see the following sections for data file upgrade
instructions.

Upgrade Accounting and Management Data
Before You Upgrade Estimating Data

The first time that you install an Accounting and
Management Products 8.x.x CD and an Estimating Products
6.5.x or later CD, be sure to upgrade your accounting and
management data files before you upgrade your estimating
data files. This ensures that the upgrade program does not
duplicate contact information in Address Book. For more
information, please see UpgradetoAddressBook.pdf, available
in the Documents folder of your accounting and management
products CD.

Determine Which Applications Need Data File

Upgrades

CD That You
Upgrade From

Applications That Need Data File
Upgrades

8.2.0-8.2.2 CDs

Accounts Payable
Accounts Receivable
Address Book
Contracts

Inventory

Job Cost

Payroll

Project Management
Property Management
Purchasing

Service Management

8.0.0-8.1.1 CDs

Accounts Payable
Accounts Receivable
Address Book

Cash Management
Contracts

Inventory

Job Cost

Payroll

Project Management
Property Management
Purchasing

Service Management

7.X.Xx CD

All accounting and management
applications, as well as Inventory
and Purchasing.
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Upgrade Data Files

To upgrade data files, start TS-Main. Then select Tools >
Upgrade Files and follow the instructions in the windows.

For more information, see the TS-Main Help topic "Upgrading
files."
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Accounts Payable

New Features

Chargebacks

Accounts Payable now interfaces with Property Management.

You can now enter a tenant charge as a distribution to an
invoice and then post the charge and any markup or
administration fees in Property Management. You can enter
tenant charges and markup information in:

* Enter Invoices (Tasks menu)

» Change Invoices (Tasks menu)

* Pending Invoices (Tasks menu)

» Record Manual Checks (Tasks menu)
= Import Invoices (Tools menu)

To set up Accounts Payable for the tenant charge feature, to
enter a tenant charge, or for related information, see
“Property Management Chargebacks FAQs” in Accounts
Payable Help.

Enter Invoices

The Total Committed field, which appears below the
distribution grid, now has a maximum length of 7.2
characters.

The Amount Distributed field was moved to ensure that
the values appear correctly and do not truncate.

The following fields were added below the distribution grid:
» Retainage Amount distributed

» Discount Amount distributed

» Tax Amount distributed

ODBC

The AP Lien Waiver record is now set to:

» Allow write.

» Allow replace.

» Allow delete.

All fields on the AP Lien Waiver record are ODBC replaceable.

Fixes

Change Invoices

Paid-side transactions are created correctly when you change
the payable account. In an earlier version, if you changed
the payable account, the software did not create the paid-
side transactions.

Invoice Processing Tasks

If a distribution has incomplete account information, you now
receive an error message and cannot continue until you
enter the missing account information. The software
performs this account verification before you accept an
invoice, record a manual check, print, reprint, or void a
check. In an earlier version, invoices with missing account
information caused an interruption during the print check
processes.
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Pending Invoices

Tax amounts post to the correct General Ledger tax accounts
when you OK and post a pending invoice. In an earlier
version, in some circumstances, tax amounts entered on a
pending invoice could post to incorrect General Ledger
accounts.
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Accounts Receivable

New Features

Customer Setup (Setup Menu)

A new field, SM Invoice Format, now appears on the
Billing tab of the Customer Setup window. Enter the
invoice format this customer normally uses for Service
Management invoices. Click [List] to select from a list of
available invoices.

The Invoice Format field was renamed BL Invoice Format
to distinguish it from the new invoice field for Service
Management.

Enter Cash Receipts (Tasks Menu)

You can now write off amounts using Enter Cash Receipts.
For more information, see “Write off amounts using Enter
Cash Receipts” in Accounts Receivable Help.

Finance Charges

Finance charges based on past due amounts can now be
generated and included on a customer's accounts receivable
statement. You can generate finance charges by invoice as
an additional line item or by customer as a separate invoice.

You have the flexibility to calculate finance charges by:
» Customer or data folder in Accounts Receivable.

» Job or extra in Job Cost.

» Contract or contract item in Contracts.

New fields and windows have been added to Accounts
Receivable for finance charge setup and generation. For

more information on how to set up and use finance charges,
see “About Finance Charges,” “Setting up Finance Charges,”
and “To Generate Finance Charges” in Accounts Receivable
Help.
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Address Book

New Features

You can now view a list of existing Estimating subcontractors
and vendors and their numbers when you set up a company
as an Estimating subcontractor. The list lets you enter a
unique sub number if you do not accept the default number.
View the list in Setup > Company > [Use As] >
Estimating Sub/Vendor.

The [View] button in Contact Selection List windows has
been replaced with an easy-to-use drop-down list.
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Contracts

New Features

Finance Charges

If you use Accounts Receivable, finance charges for past due
invoices can now be included on a customer's accounts
receivable statement.

You have the flexibility to set up finance charges based on
rates by any of the following:

= Contract item or contract in Contracts.
= Job or extra in Job Cost.
= Customer or data folder in Accounts Receivable.

In Contracts, finance charge settings have been added to the
Billing tab for both the contract and the contract item.

To set up finance charges, you must start in Accounts
Receivable. For information on how to set up and use finance
charges, look in Accounts Receivable Help under "finance
charges." Contracts Help contains finance charge topics
specific to Contracts. Accounts Receivable Help contains
more topics that fully explain how finance charges interact
among Accounts Receivable, Job Cost, and Contracts.

If you currently use Accounts Receivable and Contracts,
when you upgrade to the 8.3.0 CD, your existing contracts
and contract items for jobs that have a billing method of Use
Contracts are marked eligible for finance charges, with no
finance charge rates entered. (On both the contract and
contract item, the Exempt from finance charge check box
is cleared and None is selected.)
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Inventory

Fixes

Category Column Appears Only When
Appropriate

If you set JC Settings to Never Use category, the column
does not appear in entry columns and cannot be added.

Error Log No Longer Consumes Unlimited
Resources

Errors are now appended to the log file.

Item Class COGS Account Now Used for
Update from Billing

When the debit account is retrieved during Update from
Billing, it now uses the COGS account on the item class if
one exists.

PO Requisition Report Processes More Quickly

The Crystal report used for Purchasing requisitions has been
corrected with a change to a data link between the
requisition header and the requisition detail records. As a
result, the speed of the report has improved.

Quantities and Values on Hand Now Update
Correctly

The quantity and value on hand for an item set up with a
FIFO, LIFO or average costing method will update the item
master correctly. Previously, errors occurred when the item
was issued in Inventory: Enter Stock Issues after a

negative quantity was entered and posted for that item in
Purchasing: Enter Change Orders.

Search for Vendor in Enter Invoices and Enter
Receipts

When you select to search by code and the vendor IDs are
numeric values, the search will now find the vendor selected
and keep vendors codes in the proper order.

Search With the F4 Button

If you are in an item field that contains a value and press the
F4 key to search the item list, the default item on the list is
the item from the entry grid.

Security

Operators without security access to set up a job in Job Cost
can no longer add a job in Purchasing or Inventory.

Operators who are not allowed to set up items can no longer
add a new item during entry.

Service Management Location Now Required

When you select to synchronize a location in Purchasing or
Inventory to Service Management, you must select the
Service Management location first.

Standard Edition

References to the Standard Edition have been removed from
the software.
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Stock Transfers Retain the Correct Accounts

When you manually change the debit or credit account
during a stock transfer, the accounts selected are now
retained and posted correctly.

Update From Billing Error Message

When you select Inventory: Tasks > Update from Billing
and go directly to the tab for Step 4 and select [Clear]
entries, you no longer receive the error message cdsBLI:
Must apply updates before refreshing data.



Release Notes—Job Cost

11 of 23

8.3.0 CD

Job Cost

Compatibility

Purchasing and Inventory

The Accounting and Management Products 8.3.0 CD contains
database changes in Job Cost. To continue to use Purchasing
and Inventory with this release, you must install them from
the Purchasing and Inventory Applications 8.3.0 CD.

New Features

Finance Charges

If you use Accounts Receivable, finance charges for past due
invoices can now be included on a customer's accounts
receivable statement.

You have the flexibility to set up finance charges based on
rates by any of the following:

= Job or extra in Job Cost.
= Contract item or contract in Contracts.
= Customer or data folder in Accounts Receivable.

In Job Cost, finance charge settings have been added to the
Billing Info tab for jobs (Setup > Jobs) and the General
tab for extras (Setup > Extras).

To set up finance charges, you must start in Accounts
Receivable. For information on how to set up and use finance
charges, look in Accounts Receivable Help under "finance
charges." Job Cost Help contains finance charge topics
specific to Job Cost. Accounts Receivable Help contains more

topics that fully explain how finance charges interact among
Accounts Receivable, Job Cost, and Contracts.

If you currently use Accounts Receivable and Job Cost, when
you upgrade to the 8.3.0 CD, existing jobs and extras with a
billing method of Use Quick Bill are marked eligible for
finance charges, with no finance charge rates entered. (On
both the job and extra, the Exempt from finance charge
check box is cleared and None is selected.)

Fixes

Import Commitments (Tools > Import)

Previously, when you imported a commitment item with
units, unit cost, or both for a category whose units were not
being tracked in Job Cost, the commitment item would
import with no commitment item amount. Now when you do
this, the software calculates and imports a commitment item
amount based on the units and unit cost. However, it does
not import the units or unit cost because they are not
tracked in Job Cost. If you use taxes, the pretax amount is
calculated and then used to derive the commitment item
total amount.

The track units setting in Job Cost is located in File > Data
Folder Settings > JC Settings.

This new information has been added to the commitment
item Help topic that is listed under "importing, commitment
item layout" in the Help index.
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ODBC

Fixes

Performance Issue With Access Action Query

In ODBC 8.0.32.120 and later, action queries from
Microsoft® Access could perform slowly (an action query
makes changes to the data). ODBC 8.3.8 improves the
performance of action queries.

Performance Issue With Paste Operation
Between Excel and Access

In ODBC 8.0.32.0 and later, ODBC could perform slowly
when you pasted data from an Excel sheet to a linked Access
table. ODBC 8.3.8 improves the performance of paste
operations from Excel.

Unable to Write to Memo Field in an Estimate

In ODBC 8.0.32.0 and later, you could not write to a memo
field through a program that used ActiveX Data Objects
(ADO) to access the data. ODBC 8.3.8 fixes this issue.



Release Notes—Payroll

13 of 23

8.3.0 CD

Payroll

New Features

Import Time (Tools Menu)

Import Time now imports cost and revenue transactions
from Equipment Cost. For more information, see “About the
Import Time record layout” in Payroll Help.

A new field, Period begin date, is how available in the
Import Time—Selection window. If you enter a date in this
field, the period-begin date for all new check records will be
set to this date.

Interface to Service Management

Other pays and reimbursement pays can now post from
Service Management.

Modify Personal Tax Credit Amounts (Tools
Menu) (Canada Only)

You can now automatically adjust provincial and federal
personal tax credits using Modify Personal Tax Credits.
For more information, see “"About modifying personal tax
credits” and “To modify personal tax credits” in Payroll Help.

Fixes

Enter Time (Tasks Menu)

Attachments to time entries are now saved to the correct
time entry. Previously the attachment was saved with the
preceding time entry.

Import Time (Tools Menu)

Import Time Error File

The import time error file is now located in the folder listed
for Imports (File > Data Folder Settings > File
Locations). Previously, the error file was always located in
the data folder.

Standard Categories and Cost Codes

Import Time now provides an option to add standard
categories and cost codes to existing jobs when you import
time into Payroll. Previously, if a cost code did not already
exist on the job, the import record was rejected.

If you import time using units calculated with Start and End
times, the units now import correctly.
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Project Management

New Features

Correspondence Log (Documents Menu)

With the correspondence log, you can track and manage
project correspondence, such as e-mails, phone calls, faxes,
and other documents.

*= As you create project-related e-mails and documents in
Microsoft Outlook, Word, or Excel, you can make entries
for them in Project Management's correspondence log
without leaving those applications.

* In the log, you record correspondence information such as
how the correspondence was sent, its urgency, its status
(whether action is required or you are waiting for a
response), when it is due, and when it is completed.

* You can search and sort the correspondence log to quickly
find specific entries.

= All your project correspondence e-mails and documents
can be stored in a central location.

= When you create entries directly in the Project
Management correspondence log, you can attach Microsoft
Word or Excel documents, as well as any other kind of file.

* You can attach multiple files to a correspondence log entry.

For more information, see the topic titled "Learn about the
correspondence log" in the Project Management Help index
(listed under “correspondence log, about”).

Reports (Reports Menu)

Custom Reports Created With Crystal Reports

Timberline-provided reports have been updated to reflect
name changes for some fields. These name changes apply to
Crystal Reports® only and not to field names that you see in
Project Management windows. If you used Crystal Reports to
create custom reports that contain the following fields, you
need to update the report designs to reflect the name
changes:

Old Field Name New Field Name

Submittal record:

Earliest Revision Earliest Sbm Revision

Earliest Revision Sequenc Earliest Sbm Revision Seqnc

Current Revision Current Sbm Revision

Current Revision Sequence Current Sbm Seqnc

Current Revision Status Current Sbm Revision Sts

Submittal revision record (the new record name is
Submittal Sbm Revision):

Revision Sbm Revision

Revision Status Sbm Revision Status

Revision Start Date Sbm Revision Start Date

Revision End Date Sbm Revision End Date

Drawing record:

Revision Draw Revision

Revision Sort Key Draw Revision Sort Key
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Old Field Name New Field Name

PJ Job record:

Type Job Type

Enhancements to Existing Reports

A job prompt has been added to the print selection window
for the following reports. It lets you print the report for a
specific job rather than all jobs.

» Subcontractor Evaluation (Reports > Subcontract)
» Submittal Log - Overdue (Reports > Submittal)
Submittal Log - Coming Due (Reports > Submittal)
» Submittal Request Letter (Reports > Submittal)

= All dunning letters

Drawing log reports and meeting minute reports that do not
print on a form now include project manager.

Phone extensions are now included in reports and inquiries
that have phone numbers.

A Cc prompt has been added to the print selection window
for all dunning letters. You can add up to three Cc names to
dunning letters.

New Reports

In Reports > Custom Logs:

= Communications Log (CR)

» Notices to Comply (CR)

*= Photo Log (CR)

Punch List Items (CR)

Punch List by Rsp Contact (CR)

* Punch List Dunning Letter (CR)
» Safety Notices Log (CR)
In Reports > Submittals:
= Submittal Log by Contact (CR)
» Submittal Log as of Date (CR)
= Submittal Distribution (CR)
In Reports > Job Contact Lists:
» Contact List by Company
= Contact List
In Reports > RFls:

RFI Distribution (CR)

Send Attachments

The send attachments feature allows you to e-mail, fax, or
print files (such as a Microsoft Word document, an Excel
spreadsheet, or a .jpg image file) from within the
Timberline Sending window. You can automatically include
attachments from RFIs, submittals, meeting minutes, and
drawing logs when you send these documents.

You can also add attachments and automatically include RFI,
submittal, meeting minutes, and drawing attachments as
separate items in transmittals. The files are faxed, e-mailed,
or printed when you send the transmittal.

For more information, see "Sending attachments in Project
Management" in the Project Management Help index (listed
under “attachments, sending”).
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Property Management

Compatibility

Post all Property Management transactions before you
upgrade from version 5.x.x to 8.3.3. Property Management
cash receipts created in 5.x.x and posted in 8.3.3 will not
send information to the Cash Management application.

New Features

Chargebacks

Property Management now interfaces with Accounts Payable
to accept charges created through Accounts Payable’s invoice
entry tasks.

You enter the charge in Accounts Payable and then post the
charge in Property Management. In Property Management,
you can set up default markup information, including markup
charge types, percentages or flat amounts for the charge
types, and a journal number to identify the markup charge
as a chargeback. Accounts Payable can automatically create
markup charges based on the settings in Property
Management. Most of the settings and processes are
established in Accounts Payable.

Before you create chargeback entries in Accounts Payable,
you should select a journal number to use for chargeback
entries (File > Data Folder Settings > PM Settings > GL
Information).

Also, make sure that you set up a TAX charge type in
Property Management if you use taxes in Accounts Payable.
In Setup > Charge Types, set up a TAX charge type to

identify the base accounts required to create chargeback tax
transactions.

Reports (Reports Menu)

The report Chargebacks by Charge Type (Reports >
Reconciliation) has been added to this version of Property
Management. This report shows information about
chargeback entries and their associated General Ledger
accounts and Accounts Payable invoices.

Fixes

Clear Paid Items (Tools Menu)

Property Management has greatly improved the performance
of the clear paid items feature. Now, when you click Clear
Paid Items (Tools > Clear Paid Items), the software
processes the task quickly because it no longer requires that
all items associated with a single bank deposit clear
together.

The Cutoff date field in the Clear Paid Items window no
longer defaults to the system date. Now you cannot
accidentally accept the prefilled system date.

Move Entries (Tools Menu)

Property Management has greatly improved the performance
of the move entries feature. Now, when you click Move
Entries (Tools > Move Entries), the software processes
the task quickly because it no longer requires that all items
associated with a single bank deposit move together.

The Cutoff date field in the Move Entries window no longer
defaults to the system date. Now you cannot accidentally
accept the prefilled system date.
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Purchasing

Fixes

Approval IDs Now Correct in Import File

When the full 10 characters are used in the approval ID and
the APInv.txt file is created, all 10 characters are written to
the file. This eliminates the following message: Approval ID
XxXxXxxxxxxx not found.

Category Column Appears Only When
Appropriate

If you set JC Settings to Never Use category, the column
does not appear in entry columns and cannot be added.

Change Order ID Is Now Read-Only

When you enter change order detail lines, the change order
ID can be added as a column. Previously you could override
the value, and it would store the new value entered. Then
custom reports that used the content of that field would
return inaccurate information.

Change Order Reports Now Print and Return
Data

When you print a change order format report from the
Reports > Forms menu, it will now return data when a
specific purchase order and change order are entered in the
prompt window, even if you do not include leading zeroes.
Preceding zeroes are required to find a match for the ID of
the purchase order and change order to be printed. For
example, if you enter the purchase order number as 11, it is
stored as 000011.

Error Log No Longer Consumes Unlimited
Resources

Errors are now appended to the log file.

Import Orders with Automatically Commit
Selected

When you import orders with Automatically Commit
selected, the purchase order number is now written to each
purchase order line item.

Invoice and Accounting Dates Print Correctly
on Send Invoices to AP Journal

The invoice and accounting dates on the Send Invoices to AP
journal print correctly, even when changed in the Post
window.

PO Requisition Report Processes More Quickly

The Crystal report used for Purchasing requisitions has been
corrected with a change to a data link between the
requisition header and the requisition detail records. As a
result, the speed of the report has improved.

Prorated Add-On Amounts Now Import
Correctly to Accounts Payable

When add-ons are prorated, the correct amounts are now
written to the APInv.txt file and the import does not reject
with this message: Distribution amounts do not sum up
to total invoice amount.
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Quantities and Values on Hand Now Update
Correctly

The quantity and value on hand for an item set up with a
FIFO, LIFO, or average costing method will update the item
master correctly. Previously, errors occurred when the item
was issued in Inventory’s Enter Stock Issues after a
negative quantity was entered and posted for that item in
Purchasing’s Enter Change Orders.

Search for Vendor in Enter Invoices and Enter
Receipts

When you select to search by code and the vendor IDs are
numeric values, the search will now find the vendor selected
and keep vendors codes in the proper order.

Search With the F4 Button

If you are in an item field that contains a value and press the
F4 key to search the item list, the default item on the list is
the item from the entry grid.

Security

Operators without security access to set up a job in Job Cost
can no longer add a job in Purchasing or Inventory.

Operators who are not allowed to set up items can no longer
add a new item during entry.

Standard Edition

References to the Standard Edition have been removed from
the software.

Stocking Location for Change Orders

When you enter a change order, the stocking location for a
line item now retrieves the location on the header of the
purchase order.

Tax Amounts Correct When Tax Is Removed

If the tax is removed when a purchase order is received and
invoiced, the tax amounts sent to the APInv.txt file during
Send Invoices to AP are correctly written as zero. The
import file no longer rejects with this message: Distribution
amounts do not sum up to total invoice amount.

Tax Amounts for Receipts
Tax amounts for receipts are now written correctly.

Taxes for Add-Ons Calculate Correctly

Taxes for add-ons now calculate according to the tax group
selected on the add-on line.

Unexpected Error Messages in Enter Change
Orders No Longer Occur

Previously messages that began Access Violation at
address... could occur.
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Service Management

New Features

New Help Topics

New topics that explain the new work order billing and
review tasks include “*Work Order Billing,” "Work Order
Review,” "Work Order Statuses,” “"Grouping Level,” “Invoice
Format Retrieval,” and “Invoice Tree.” Context sensitive Help
has been added to the new tasks where appropriate.

Agreement Period

You can now select a specific agreement period in the
Service agreement field on the General tab of the work
order.

Dispatch Board Past Due Alarm Setting

When you create a DBoard, you can display the past due
alarm by selecting the Show past due alarm check box on
the Dispatch Board selector and window.

Invoice Formats

You can use multiple invoice formats, which will allow you to
customize your invoice formats by call type, Accounts
Receivable customer, or service location. Click the browse
button next to the Invoice format field in the Work Orders
Controls window (for the Accounts Receivable customer and
service location) or the General window (for the call type),
and select the invoice format. You can also select the
Invoice format on the Work Orders tab in SM Settings.

New Reports

The following reports have been added:
» Reviewed Work Orders

= Unposted Invoices

» Work Orders by Status

= Work Orders Selected for Billing

Standard Tasks

Standard tasks are now available even if you do not own the
Preventive Maintenance add-on.

Work Order Billing

Now you can bill multiple work orders at one time and on
one invoice. Open Tasks > Work Orders > Work Order
Billing; then select the work orders that you want to bill.
You can group work orders by Accounts Receivable customer
and service location, or you can bill work orders individually.
The settings and selections in the Work Order Billing
window are saved when you exit and return to the window.

Work Order Review

You can now select work order review options in SM
Settings. Selections include:

* Never
= Optional (warn if not reviewed)
» Always

If you work with a large number of work orders, you can use
the Work Order Review task to review the information on
the work orders. When you have verified the work orders,
you will change the statuses to Reviewed.
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Work Order Statuses refer to “Special Considerations for BL, SM, PO, and IV
Custom Crystal Report Designs: Timberline Office Database
Record Changes” in Crystal.pdf located in the Documents
folder on the 8.3.0 CD for more information about previously
» Closed—Prevents changes and additional line items from created custom reports.

being added to the work order.

Work order statuses have been modified to give you more
control over the state of a work order. They now include:

» agrperiod
= Reviewed—The work order has been reviewed and is

ready to be invoiced and closed. " AR customer

» Invoiced—The work order has been invoiced. If you add " calltype
items to the work order, the status changes to Open. = invitem
* invoice
Fixes » invoicerelationship
= options
5 Week Schedule—Technician Sort = servicesite
If you select a technician group in the 5 Week Schedule = woitems

Settings, the technicians will sort as they are in the group.
If you do not specify a group, the technicians sort by their
Payroll employee number.

= wrokorder

Daily Processing

Accounts Payable Accounts Control Preventive maintenance work orders are not generated by
the Daily Processing task for locations that have been

If you use control accounts, the Accounts Payable Base designated as on credit hold

Accounts available on the GL Options tab in SM Settings

are now restricted to those control accounts. . . -
Dispatch Board—Technician Sort

Accounts Payable Text File Technicians now appear on the DBoard in the same order

that they appear in the technician group.
The General Ledger account now retrieves the correct prefix ¥ app group

for purchase order line items in the invoice text file exported . . . . .

to Accounts Payable. Edit Work Orders in Edit Time Entries
If you edit a work order in the Edit Time Entries window by

Database Changes selecting Edit Work Order from the shortcut menu, the

Use the following list to modify your custom reports when Register page for that work order appears.

database records change from release to release. Please
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Entered By

A new Entered By column on the Timestamps tab of the
ECard displays the ID of the employee who created the
timestamp.

Job Cost Category

Work orders (not including small jobs) now use the
appropriate JC Category from the corresponding work
order.

Pay IDs in Edit Time Entries

You can now select pay IDs with only the following pay types
in Edit Time Entries:

» Regular
= Overtime

P.M. Planner and 5 Week Schedule

The Load Range settings on the P.M. Planner and 5 Week
Schedule are now persistent.

Preventive Maintenance Tasks for Inactive
Customers and Equipment
Preventive maintenance work orders are not generated by

the Daily Processing task for locations and equipment that
you have changed to inactive.

Preventive Maintenance Tasks for Inactive
Equipment
When you change the status to inactive for a piece of

equipment that is associated with a Preventive Maintenance
task, the task is removed from the P.M. Planner.

Purchase Order Cost and Agreements

The Use PO Cost for markup field on the PO/Inventory
tab in SM Settings is now used when work order items
covered by an agreement are designated as no longer
covered.

Purchase Order Receipt Totals

The total amount column on the Receipts tab of the
purchase order’s properties now includes tax even if you
have not selected Include prorated tax on work order
item costs on the PO/Inventory tab in SM Settings.

Purchase Order Requested By Field

The Requested by field that is available during purchase
order entry now prefills with the last technician selected in
the previous new purchase order, if it is not work order
related.

Report Changes
The following reports have been modified:
= Agre(AU).rpt

= Agre(AU)-both.rpt
= Agre(AU)-pm.rpt

= Agreemnt.rpt

= Agreemnt-both.rpt
= Agreemnt-pm.rpt
= Custbill.rpt

» Custolst.rpt

* Inv(AU).rpt

» Inv(AU)-both.rpt
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Inv(AU)-pm.rpt
invoice.rpt
Invoice.rpt
Invoice-both.rpt
Invoice-pm.rpt
invproof.rpt
jobquote.rpt
jobquote-both.rpt
jobquote-pm.rpt
jgot(AU).rpt
jgot(AU)-both.rpt
jgot(AU)-pm.rpt
pmwo(AU).rpt
pmwo(AU)-both.rpt
pmwo(AU)-pm.rpt
pmwrkord.rpt
pmwrkord-both.rpt
pmwrkord-pm.rpt
sjprfdet.rpt
tebycust.rpt
tebyjob.rpt
tebyprop.rpt
techasgn.rpt
techprod.rpt
wkor(AU).rpt
wkor(AU)-both.rpt
wkor(AU)-pm.rpt

= wocstdet.rpt

= wocstdet.rpt

= wrkorder.rpt

» wrkorder-both.rpt
= wrkorder-pm.rpt

Reports Menu

The Reports menu has been reorganized into a more logical
grouping for easier navigation through the menu, and a new
submenu named Lists has been added.

Standard Tasks—Cost Quantity

When you enter labor items on a standard task, the cost
quantity now prefills in the Billed Qty field.

Standard Tasks—Inactive Tasks

All active standard tasks are now available in standard task
selection lists even if you have selected the Standard task
is inactive checkbox for any of the standard tasks in the
list.

Status Colors for Views

The status colors red for On Hold, green for Open, and blue
for Reviewed are now used in the following:

= The Work Order view
= The Work Order tab of the Service Location view
= The Work Order Selection window

Technician Default Settings

When you set up a new technician in Payroll and you select
the Service Management Employee check box, the new
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technician in Service Management has the Send time to
Payroll check box selected by default.

Technician (Employee) Assignment

The technician field on the location’s Work Order view is
now updated when you change the assigned technician using
the edit field on the work order’s Assignments tab.

Work Order Lookup by Field

You can now enter up to 10 characters in the Lookup By
field. The previous limit was 8 characters.

Work Order Second Billing Amount

If you bill a work order a second time, the amount
represents the balance for the work order, not the original or
total billing amount.
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