Introducing Timberline Convert

Timberline Convert imports data into Sage Timberline Office applications. Data can be imported from any source that has the capability of creating ASCII text files. Format templates, which are used during the import process, are provided to assist you in creating the text files you want to import.

Conversion Workflow

Was this topic helpful to you?

Sending...
Thank you for your comments!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Analyzing error messages

When you encounter an error or warning message during the examination or conversion of files, it is important that you read it carefully. The error message details the problem encountered, but you must first determine if the problem is applicable to your company, and second if the problem is in the record or in the application settings for which the data is being converted.

For example, if you encounter the error message "Cash accounting is not specified in GL Settings, cash amount fields will change to zero.", you must determine if Cash accounting should be specified in GL Settings for your company or if the record you are converting is incorrect.

Error and warning messages may be generated when a previous record was not successfully converted. For example, if you are using prefixes and your prefix A record is invalid because the prefix contains invalid calendar settings, then all accounts that use the invalid prefix and all budgets that use the invalid account will also be invalid.

For best results, examine your files first, correct the errors, and then re-examine your files. Repeat this process until you are ready to perform the actual conversion. You do not need to complete the examination of a file if several records are displaying as invalid. Cancellation of the examination process will still produce a printout with all invalid records up to the point of cancellation.

Help is available on all warning and error messages in TS-Convert. The Help system provides a detailed description of the message as well as solutions. See Finding help on error messages.

About errors

About the reject file

Finding Help on error messages


About ASCII files

ASCII files are files that contain characters coded in ASCII (American Standard Code for Information Interchange). Data files created by most software programs are not ASCII files, since they usually contain binary numbers and additional codes. However, ASCII files can be used as a common denominator between incompatible formats. For example, if program B cannot read data created in program A, using built-in import and export processes, the data can be created and read in ASCII format.

TS-Convert imports ASCII text files created in other applications and converts the files to application data files for use with Sage Timberline Office software.


About errors

TS-Convert provides online help for all errors and warnings. Error messages are categorized in two ways:

  • Processing errors—errors and warnings that display on your screen during processing. For example, the message "Processing is terminated for this file, the TS data file is not changed" is a processing error. Processing errors are indexed in alphabetical order under the index entry Errors.

  • Log errors—errors and warnings that print on your Error journal. Log errors are assigned a number which displays in parenthesis at the end of the error message. For example, the message "Zero budget year is not allowed (100)" is a log error. Log errors are indexed numerically.

About the Error journal

About the reject file

Analyzing error messages

Finding Help on error messages


General rules of conversion

When converting text files to Sage Timberline Office application data files, the conversion process uses the following general rules:

  • Alpha fields that contain a comma (,) or a plus sign (+) must be contained in quotations. Any commas or plus signs that exist within the quotations are treated as part of the text, rather than a delimiter or line modifier. Quotation marks can exist within the text field, as long as the conversion process does not find a quotation mark followed by optional spaces, then either a comma, end of line. Then, it will be processed as a separate field.

  • If blank fields exist at the end of a record, commas do not need to be included as place holders. Any fields not included on the line (when at the end of the line) are considered blank and the default value is used. For example, if you are converting the cost code ID and description only for Standard cost code records, you do not need comma place holders for the remaining fields on the record.

  • Commas must be included as place holders when converting blank fields that fall at the beginning or in the middle of a record. During the conversion process, field defaults (if applicable) are converted instead of blank fields. For example, if you are converting the vendor ID, vendor name and This year 1099 amount paid for Vendor records, you must include comma place holders for each field in the template between vendor name and This year 1099 amount paid.

  • If a record requires more than one line, a plus sign (+) must be present after the comma at the end of each uncompleted line to indicate that the record is continued. If you have fields that contain a plus sign (+), include quotation marks around the field so the conversion process does not mistake it for a continuation mark.

  • A comment is indicated by a semi colon (;) or a pound sign (#) at the beginning of the line. Comments are not converted.

  • Spaces and tabs before and after a field are ignored by the conversion process.


About substitution tables

Substitution tables are used by the conversion process to change the field value of specific application fields. When using tables, you specify the new value you want for each of the field values you want to change.

For example: If you want to change vendor ID 1234-9 to 9-1234 in Gold, you can enter 1234-9 in the Old Value column of the table and 9-1234 in the New value column of the table. During the conversion process, every record that contains the vendor ID 1234-9 will be changed to 9-1234.

The Substitution Tables function provides tools to simplify the process. By using the [Prefill] function, TS-Convert searches the text files you specify, for every occurrence of the field and prefills the Old Value column. By using [Import] and [Export], you can export the old and new (if they exist) values to a text file which can be edited using a spreadsheet. Then, you can import the revised values from the spreadsheet to the table.

When you enter new values in the table, TS-Convert verifies that the values are consistent with the Gold software field requirements. For example, if the vendor field in Gold is 10 characters, you cannot enter a 12 character value in the column.


About the Error journal

When examining and converting files, TS-Convert creates an error journal that provides information about the records processed. The error journal includes five sections:

  • File information—lists the files you are converting from and to, the location and the type.

  • Rejected records location—describes the name and location of the rejected records file when you are converting data. This section does not display when you are examining records. All rejected records are placed in a separate text file titled rejectXXXX.txt (where XXXX is the file number assigned by TS-Convert). This text file can be edited and used for conversion of the rejected records.

  • Rejected records and reasons—details the records that were not converted (or will not be converted if examining), the line number from the reject text file if converting or from the original text file if examining, and the reason for rejecting the record.

  • Summary—summarizes the number of records processed, the number of warnings, the number of records rejected, and the number of records converted.

  • Warning and log messages—details the records that produced messages, the line number from the original text file, and the reason the message was generated.

About the reject file

Analyzing error messages

Finding Help on error messages


About the order of conversion

When you select files for conversion, TS-Convert automatically selects the order in which those files are converted. If you select one file at a time, however, you should convert your files in the following order to ensure that the verification process can occur.

  1. General Ledger Master

  2. General Ledger Transactions

  3. Accounts Receivable Master

  4. Job Cost Master

  5. Job Cost Transactions

  6. Accounts Payable Master

  7. Accounts Payable Invoices

  8. Payroll Master

  9. Property Management


About the reject file

When the conversion process encounters records that cannot be converted, the records are written to a text file titled rejectXXXX.txt (where XXXX is the conversion type and a unique number assigned by TS-Convert). If the records should be converted, you can use the reject file to correct the records and then reconvert them. This allows you to convert only the records that were not already successfully converted rather than reconverting the entire file.

An error message is generated and printed in the error journal detailing each rejected record and the problem encountered. See About the Error journal for detailed information.

About errors

About the Error journal

Analyzing error messages

Finding Help on error messages


Understanding TC templates

Templates are used to map the values in the text file to the Sage Timberline Office database. The order in which fields are listed in the templates is the order in which data in the text file will be interpreted by TS-Convert. If you are unable to create a text file that matches the template, you can edit the template to match your text file. The template is simply a text file and can be edited in Notepad or any other text editor. By editing the template, you can eliminate the need to use commas as place holders for data you do not want to include in the text file.

In order to import a record to Sage Timberline Office, TS-Convert must know what record abbreviation you are using and what data file it will be imported into. For example, if you are importing Accounts Payable invoices, your template would include the following line:

ARID I APM 1 1

"ARID" is the abbreviation used for Add Record ID. See About template abbreviations and uses. "I" is the record type identifier (I = invoices), APM depicts the Accounts Payable Master file, "1" notes that it is the first record type and the trailing "1" is the record in the data file that will be associated with the record ID. In Accounts Payable, 1 = invoices and 2 = distributions.

The templates below are provided by Sage Timberline Office and are located in the \Timberline\Template folder (where \Timberline is the folder where your Sage Timberline Office program files are installed).

  • TC< >full.tpl—contains every field that can be converted to the Sage Timberline Office database.

  • TC< >eg.tpl—contains fields that can be exported using the Export to Gold application.

  • TC< >pg.tpl—contains fields that can be exported using the Property Management to Gold application.

Note Some text editors may imbed hidden characters in the templates. We recommend that you use WordPadÒ or NotePadÒ for editing templates.

Printing the file format template


Accounts Payable special considerations

To ensure a smooth conversion of Accounts Payable data, the following items should be considered prior to conversion:

  • Review About AP Settings for details about how your AP Settings are used during the conversion process.

How?

  • Review the Accounts Payable items in the Concepts, Conversion guidelines section of the Help system. From the Help menu, select Help Topics.

  • Your tax and tax group records should be set up before converting data files.

  • Your General Ledger formats should be set up before converting data files.


About AP Settings

About Accounts Payable Settings

AP Settings are used to determine how your company uses Accounts Payable. When converting Accounts Payable data, your AP Settings must match the data. Refer to Specifying Accounts Payable Settings in Accounts Payable Help for step-by-step instructions. The following AP Settings should be reviewed prior to converting data:

  • If you are converting the Expense account, confirm that you are interfacing with General Ledger in the AP Settings - Post and Interface Settings. The account should be set up in General Ledger prior to conversion.

  • If you are converting categories and extras, confirm that you are interfacing with Job Cost in AP Settings - Post and Interface Settings. The categories and extras should be set up in Job Cost prior to conversion.

  • If you are converting entries with tax groups, set up your tax groups in the Taxes, Tax Groups command on the Setup menu in Accounts Payable. Tax groups are not currently converted and must be manually set up. See About substitution tables for additional options.

  • If you are converting tax groups for vendors, set the Tax usage in AP Settings - Invoice Settings.

  • If you are converting pre-filled tax columns on the vendor record, the Tax usage must be set to Actual and tax Liability in AP Settings - Invoice Settings.

  • If you are converting discount information for vendors, set the Discount usage setting in AP Settings - Invoice Settings.

  • If you are converting Payment days and Payment days type for vendors, set the Payment days usage setting in AP Settings - Invoice Settings.

  • If you are converting Miscellaneous deduction totals for vendors, set up the Miscellaneous deduction setting in AP Settings - Invoice Settings.

  • If you are converting Invoice codes (1, or 1 and 2), mark the Invoice codes you are using in AP Settings - Additional Settings.

  • If you are converting Distribution codes, set up your distributions in AP Settings - Distribution Settings.

  • If you are converting retainage on distributions, mark the Retainage box in AP Settings - Distribution Settings.

  • If you are converting values to the Misc ded 2 fields and the country is not Australia, the Use misc ded 2 box must be marked in AP Settings.

  • If you are converting vendors that receive lien waivers, set the Lien waiver accumulation method in AP Settings - Check Settings.

  • If you are converting the Standard item field on open distribution records, the interface to Billing must be activated.

  • Vendor totals are accumulated during conversion and are not normally converted. However, if you are not converting invoice records, some totals can be converted. The following totals cannot be converted under any circumstance: 1099 Amt paid next year, Misc amt 2 deducted next year, current outstanding amounts, current withheld amounts, YTD amounts (except YTD Paid) and next year amounts.

  • Prefix total records are created during conversion. If you are not converting invoice records, prefix total records can be converted directly.


About converting Accounts Payable invoices

When converting Accounts Payable invoice records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The first line of the text file must have one of the following statements:

  • ‘#, API, TCAPIEG, DUPS OK’—causes the General Options - Invoices window to display during conversion where you can specify processing options for duplicate invoices and reconciled checks. The default processing option allows duplicate invoices.

  • ‘#, API, TCAPIPG, NO DUP DISP’—causes the conversion to automatically reject duplicate invoices.

  • ’#, API, TCAPIEG’—causes the General Options - Invoices window to display during conversion where you can specify processing options for duplicate invoices and reconciled checks. The default processing option rejects duplicate invoices.

  • If a duplicate invoice is found and duplicate invoice IDs are allowed, the original invoice ID is used and an alpha character (a-z) is appended to the end of the ID. If all available alpha characters have been used, a numeric value is appended (1-9999). If no unique invoice ID can be found, the invoice is rejected.

  • If you choose to clear vendor totals in the Invoice Conversion Options window, all totals are changed to zero except Outstanding amount, Outstanding discount, Retainage being held, and Miscellaneous deduction withheld. If any invoices exist in the Master.APM file, Year-to-date amount, Last year amount, and Next year amount are recalculated based on those invoices. See Related Topics for additional information on clearing and accumulating totals.

  • The vendor identified on unpaid invoices must exist in Accounts Payable.

  • If the accounting date on the invoice is blank, either the Invoice date or the Date received is substituted based on your Accounts Payable Settings. If your Accounts Payable Settings does not specify which date, the invoice is rejected.

  • If Date received is blank and it is specified as required in Accounts Payable Settings, the invoice is rejected.

  • The Run number, Sequence number, Application of origin, Batch, and Source are automatically assigned by TS-Convert. If any of these values are assigned in the text file, they are cleared and reassigned by TS-Convert.

  • The following fields cannot be converted with this version of TS-Convert: DP location, DP map, Pending invoice, Due back date, Completed, Invoice day, and Generate date. If values exist in the text file for any of these fields, they are cleared.

  • If the vendor assigned to the invoice is a Summary vendor, the Summary vendor name is required.

  • Payment fields cannot be converted. The following fields are considered payment fields: Payment amount, Pmt retainage to pay, Pmt disc to apply, Pmt retainage to hold, Pmt misc deduction to deduct, and Payment memo.

  • Each invoice must have at least one distribution item.

  • Invoice totals are calculated by summing its distributions.

  • If the Payment date in Accounts Payable Settings is Required and the payment date on the invoice is blank and the invoice amount excluding the invoice tax is not zero, the invoice record is rejected.

  • The net amount on the invoice must be greater than or equal to the total deductions.

About grouping invoice records for conversion

About other records created/updated during invoice conversion


About clearing and accumulating totals when converting AP invoices

When converting Accounts Payable invoices you have the option of clearing the existing vendor totals in your Master.APM file, then recalculating them based on the new invoices you are converting. When you clear totals, all total fields on the vendor records are cleared with the exception of: Outstanding amount, Outstanding discount, Retainage being held and Misc deductions withheld.

When you choose to accumulate totals during invoice conversion, TS-Convert first looks in the Master.APM file for existing invoices. It calculates the vendor totals based on these invoices. Then it adds the invoice amounts from each invoice file you convert. History files are excluded from the recalculated vendor totals.

If you are not converting invoices that are paid in full, but open invoices only, you may choose not to clear vendor totals. The option to clear totals should be considered carefully. Be sure you have the detail records to support accurate totals when you select this option.

Note It is important to remember that if you are converting multiple invoice files and you select Clear totals and then accumulate in the Invoice Conversion Options window, you must select Clear totals on the first file only. Otherwise, the totals will be cleared each time, excluding the invoices you have previously converted.

About converting Accounts Payable invoices


About grouping invoice records for conversion

All records that make up an invoice (invoice, distributions, payments, etc.) are examined and converted simultaneously. If any part of an invoice is invalid, all records that make up the invoice are rejected. Records must be grouped together in the text file in a specific order to accomplish a successful conversion.

When original distributions and paid distributions are contained in the same text file, they must be grouped in the following order:

  1. Invoice record

  2. Original distribution 1

  3. Paid distribution for 1

  4. Original distribution 2

  5. Paid distribution for 2

and so on…

If you are using templates which define that original distributions and paid distributions are converted in separate text files, the original distribution records must be grouped in the following order:

  1. Invoice record

  2. All original distributions associated with the above invoice

And:

  1. Paid invoice

  2. Paid distribution 1

  3. Paid distribution 2

Note Error messages and log messages will occasionally refer to the group instead of the record within the group.


About converting invoice distributions

When converting Accounts Payable invoice distribution records, TS-Convert performs verification to ensure the validity of the data. The following must be true:

  • The vendor and invoice IDs on the distribution must match the invoice record.

  • If the distribution sequence is blank, paid and unpaid records must be defined in the template in order to exist in the same text file.

  • If the AP Settings specify that taxes are not used, the Tax amount or Tax liability cannot contain a value.

  • If the AP Settings specify that actual tax is used, the Tax liability cannot contain a value.

  • If no job is specified on the record, the extra, cost code, category, subcontract, subcontract line item and JC draw must be blank.

  • If a job is specified on the record, the cost code must have a value.

  • If you are using categories and a job is specified on the record, the category must also have a value.

  • If a subcontract is specified on the record, the subcontract line item must have a value. If no subcontract is specified, the subcontract line item must be blank also.

  • If you are interfacing with General Ledger, the Expense account is required.

  • If an equipment ID is specified on the record, the equipment cost code is required. If no equipment ID is specified, the equipment cost code must be blank also.

  • An equipment ID is required when the following fields have a value: Memo cost code, Misc entry 1, Misc entry units 1, Misc entry 2, Misc entry units 2, or Meter/odometer.

  • The following fields cannot be converted and will be cleared during conversion: Allocation name, Final lien waiver and payment fields.

  • The following paid total fields are calculated from the sum of the paid distributions: Amount paid, Tax paid, Tax liability accounted, Discount taken, Discount lost, Retainage held, Retainage paid, Misc deductions applied and 1099 deducted.

  • The Amount paid cannot exceed the Distribution amount.

  • The Tax paid cannot exceed the Tax amount.

  • The Tax amount cannot exceed the Distribution amount.

  • The Discount taken plus Discount lost cannot exceed the Discount offered.

  • The Retainage held cannot exceed the Retainage amount.

  • The Retainage paid cannot exceed the Retainage amount.

  • The Retainage cannot exceed the Distribution amount.

  • The Amount paid minus the Retainage paid cannot exceed the Amount minus the Retainage.

  • The Misc deduction applied cannot exceed the Misc deduction amount.

  • If your AP Settings specify that the system will automatically assign the bank and the text file has a blank bank value, TS-Convert assigns the bank using the same methods Accounts Payable uses. If the distribution is not fully paid, the bank must already exist in Cash Management.

  • If the JC Category (or Cost code when not using categories) does not exist in Job Cost and the distribution is not fully paid, the record will be rejected.

  • If any of the General Ledger accounts specified on the distribution do not exist in General Ledger and the distribution is not fully paid, the record will be rejected.

  • If the Job Cost subcontract exists in Job Cost but the Job Extra, Cost code, Category or Unit cost do not match and the distribution is not fully paid, the record will be rejected.

  • Tax rates must exist for the Tax group specified on the record.

  • The Standard item field can be converted only if Accounts Payable is interfacing with Billing and the record contains a Cost code.

  • The signage (positive/negative) must be consistent on the distribution record.

About grouping invoice records for conversion

About other records created/updated during invoice conversion


About converting paid invoice distributions

When converting Accounts Payable paid invoice distribution records, TS-Convert performs verification to ensure the validity of the data. The following must be true:

  • The vendor, invoice ID, bank and check ID are required fields.

  • If paid distributions are being converted in a separate file from original distributions, the invoice must already exist. See About grouping invoice records for conversion.

  • If paid distributions are being converted in a separate file from original distributions, all paid distributions for the same invoice must be grouped together. See About grouping invoice records for conversion.

  • If paid distributions are being converted in a separate file from original distributions, the sequence number is required for paid distributions.

  • If paid distributions are being converted in a separate file from original distributions, the corresponding original distribution must already exist.

  • If original and paid distributions are being converted in the same file, the original distribution must precede corresponding paid distribution in the text file. See About grouping invoice records for conversion.

  • If the template is not defined to convert AP checks, the check will be created during conversion and must not already exist in Accounts Payable unless it was previously created by TS-Convert in a prior conversion.

  • If the template is defined to convert AP checks, the check record must be included in the text file.

  • The signage (positive/negative) must be consistent on the distribution record.

About grouping invoice records for conversion

About other records created/updated during invoice conversion


About converting Accounts Payable checks

When converting Accounts Payable check records, TS-Convert performs verification to ensure the validity of the data. The following must be true:

  • The following fields are required: bank, check, check date, and vendor.

  • If the vendor on the check is a summary vendor, the summary vendor name is required.

  • A Cash Management check with the same check number and bank cannot already exist in the Current.CMT file.

  • If a check is rejected for any reason, all invoices and checks associated with it are also rejected.

  • If an invoice is rejected for any reason, all checks and invoices associated with it are also rejected.

  • The text file cannot contain duplicate checks. If duplicates exist, all checks with the same number and bank are rejected.

  • When converting checks, the text file cannot contain duplicate invoices. If duplicates exist, all of the duplicate invoices in the file are rejected.

  • The check amount must equal the sum of all paid distributions paid with the check.

  • A non-voided check must have at least one distribution paid with the check in the same text file.

  • A voided check cannot have any distributions paid with the check in the same text file.

  • The vendor on the check must be the same as the vendor on each invoice paid with the check.


About other records created/updated during invoice conversion

The following files contain records which may be created or updated during invoice conversion. If these files exist prior to conversion, it is important that you back them up before beginning the conversion process.

Master.APM

  • Invoice records are created during conversion.

  • Original distribution records are created during conversion. In addition, if original distributions and paid distributions are converted separately, the status and paid amounts on the original distribution records are updated when paid distributions are converted.

  • Original tax distribution records are created when original distribution records containing tax groups are converted. In addition, if original distributions and paid distributions are converted separately, the paid amounts on the original tax distribution records are updated when paid tax distributions are created.

  • Paid invoice records are created when paid distribution records are converted.

  • Paid distribution records are created during conversion.

  • Paid tax distribution records are created when paid distribution records are converted for original distribution records containing tax groups.

  • If AP check records are defined in the template, AP check records are created during conversion.

  • If AP check records are not defined in the template, the check records are created or updated when paid distribution records are converted.

  • Vendor totals and other vendor information such as Open invoice amounts and Last invoice information is updated when original distribution and paid distribution records are converted.

  • If you select to clear totals before conversion, vendor totals are cleared and then updated with invoice and distribution totals at the beginning of the conversion.

  • If your Accounts Payable Settings specify to retain 1099 totals by prefix and the original distribution record was not exempt, prefix total records are created or updated when paid distribution records are converted.

Current.APT

  • AP transaction records are created when original distribution and paid distribution records are converted.

Master.CMM

  • Bank last check information is updated when paid distributions are converted. This includes Last check, Last check date, and Last check amount.

Current.CMT

  • If AP check records are defined in the template and Accounts Payable is creating entries in Cash Management, check records are created in Cash Management when AP check records are converted.

  • If AP check records are not defined in the template but Accounts Payable is creating entries in Cash Management, check records are created or updated in Cash Management when paid distributions are converted.

Master.TXM

  • If a tax group on an original invoice does not yet exist in the Master.TXM file, the record is created during conversion. When TS-Convert creates tax group records, it also creates a tax item for the tax group.


About Accounts Receivable Settings

Accounts Receivable settings are used to determine how your company uses Accounts Receivable. When converting Accounts Receivable data, your Accounts Receivable Settings must match the data. Refer to Specifying Accounts Receivable Settings in Accounts Receivable Help for step-by-step instructions. The following Accounts Receivable Settings should be reviewed prior to converting data:

  • If contact and customers are in separate text files, the contact file should be converted first.

  • Set up the sectional field length for contacts and customers prior to converting. See Formatting the customer ID and Formatting the contact ID in the Accounts Receivable online Help for instructions.

  • Set up all custom lists prior to converting contacts and customers. See Customizing lists in the Accounts Receivable online Help for instructions.

  • If you are converting customer tax fields, mark the Tracking taxes box in AR Settings.

  • If you are converting customer default prefixes, mark the Activate Interface box for General Ledger in AR Settings, Post and Interface Settings.

  • If you are converting Billing fields on the customer record, install and set up the Billing application prior to conversion.


About converting contacts

When converting contacts, TS-Convert performs verification processes to ensure the validity of the data. The following conditions apply:

  • The contact and contact name fields are required.

  • Duplicate contacts are not converted.


About converting customers

When converting customers, TS-Convert performs verification processes to ensure the validity of the data. The following conditions apply:

  • The customer and customer name fields are required.

  • The following fields cannot be converted: Finance charge, Track history totals, Discount, Last gen date, and Last gen sequence.

  • Billing must be installed to convert the following fields: Invoice format, Frequency, Auto text, Auto number and all Billing tables.

  • Accounts Receivable must be interfacing with General Ledger to convert the prefix on the customer record.

  • Tracking taxes must be marked in AR Settings to convert tax values on the customer record.


About Cash Management Settings

CM Settings are used to determine how your company uses Cash Management. When converting checks and bank accounts, your CM Settings must match the data. Refer to Specifying Cash Management Settings in Cash Management Help for step-by-step instructions. The following CM Settings should be reviewed prior to converting data:

  • If you are converting multiple accounts for different applications on a single bank, the Allow separate accounts per application box must be marked.

  • If you are converting General Ledger accounts, the CM interface to GL must be turned on.

  • After completing the conversion, you must run the Setup Assistant in Cash Management (Setup menu) to activate the bank accounts for processing.

  • If you are interfacing with any of the following applications, verify that they have been installed prior to conversion: Accounts Payable, Accounts Receivable, Job Cost, Property Management and Payroll. If these applications are not installed prior to conversion, some information may be cleared during conversion.

  • Balance and interest information cannot be converted. Use the Setup Assistant in Cash Management to enter this information after you have converted.


About converting bank accounts

When converting bank accounts, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The following information cannot be converted into Cash Management: balances, reconciliation dates, last reconciled balances, open and unreconciled amounts.

  • If the template you are using contains the Cash Management Intercompany accounting field and the Cash Management AP base or full cash account field, TS-Convert assumes you are converting to Cash Management and edits the data for Cash Management.

  • If you are interfacing with General Ledger, the Use separate cash accounts per application box must be marked on the bank record in order to convert individual application cash accounts.

  • If you are interfacing with any of the following applications, they must be installed prior to conversion: Accounts Payable, Accounts Receivable, Job Cost, Property Management and Payroll. Otherwise, the cash accounts and other information will not be converted.


Converting reconciled checks to Cash Management

When you convert Accounts Payable invoices, TS-Convert creates associated check records with a status of Open in Cash Management. You have the option of creating check records with a status of Reconciled by following the steps listed below. By using this option, you avoid having to manually change the status of a check record from Open to Reconciled in Cash Management before running the Setup Assistant to activate your banks.

  1. From the Tasks menu, select Convert.

  2. In the Convert Files - Print Selection window, click [Options].

  3. In the General Options - Invoices window, enter a cut-off date and statement date for reconciled checks.

  4. Click [OK] to return to the Print Selection window.

  5. Click [Start] to begin processing.

Converting files


General Ledger special considerations

To ensure a smooth conversion of General Ledger data, the following items should be considered prior to conversion:

  • Review About GL Settings for details about how your General Ledger Settings are used during the conversion process.

How?

  • Review the General Ledger items in the Concepts, Conversion guidelines section of the Help system. From the Help menu, select Help Topics.

  • Your General Ledger format should be set up before converting data files.


About GL Settings

About General Ledger Settings

GL Settings are used to determine how your company uses General Ledger. When converting General Ledger data, it is important to set up your GL Settings to match the data. Refer to Setting up GL Settings in the General Ledger Help system for step-by-step instructions.

The following GL Settings should be reviewed prior to converting Master file data:

  • If you are converting prefixes, set the Fiscal entity setting in GL Settings. It must be set to prefix if you are converting calendar settings with the prefix.

  • If you are converting Allow entry in GL, Control account type, or Warning level for the account or base account, mark the Use control account types box in GL Settings - Processing Options.

  • If you are converting Cash or Accrual amount fields, set the Accounting method to either or both in GL Settings.

  • If you are converting Intercompany accounting fields for Journal records, mark the Intercompany accounting box in GL Settings.

  • The following GL Settings should be reviewed prior to converting Transaction file data:

  • If your accounting method is set to Accrual, no cash transactions can be converted. If it is set to Cash, no accrual transactions can be converted.

  • If your accounting method is Both and your old system tracked only one method, you must manually enter the transactions that are not converted.


About converting GL accounts

When converting GL accounts, TS-Convert performs verification processes to ensure the validity of the data. The following occurs when converting GL accounts:

  • Each prefix and the base account must exist in General Ledger prior to converting accounts.

  • If suffixes are part of the account format, the account in the text file must include all of the suffix.

  • If you are including punctuation in the format of accounts, the account in the text file must include punctuation. If you are using a dot (.) as the suffix separator, you do not need to use punctuation. If you are using any character, other than a dot, as the suffix separator, you must use punctuation throughout the format of the account.

  • If the Account title, Store budget, or Store debit activity field is blank, the conversion copies it from the base account.

  • If the Control account or Control account type is not assigned, the conversion copies it from the base account.

  • If Allow entry in GL is blank, the conversion copies it from the base account.

  • If the Warning level is not set, the conversion copies it from the base account.

  • If the Summarize on ledger is Yes for accounts you are converting, it is changed to No.

  • If the Use control account types is set to No or the Control account is No in GL Settings, the Allow entry in GL is changed to No and Control account type is changed to 1 on accounts you are converting.

  • If the Use control account types is set to No or the Control account is No in GL Settings, the Warning level is changed to 1 on accounts you are converting.

  • If the Accounting method is Accrual in GL Settings, the cash fields are set to zero on accounts you are converting.

  • If the Accounting method is Cash in GL Settings, the accrual fields are set to zero on accounts you are converting.

  • The Future balance, on accounts you are converting, is calculated by adding the current activity and all future activity fields.

  • The Cash future balance, on accounts you are converting, is calculated by adding the current cash activity and all cash future activity.

About GL Settings

About Converting Prefix A


About converting base accounts

When converting base accounts, TS-Convert performs verification processes to ensure the validity of the data. The following occurs when converting base accounts:

  • Prefixes must be defined in the account field format in General Ledger.

  • If the Summarize on ledger is Yes for accounts you are converting, it is changed to No.

  • If the Use control account types is set to No or the Base control account is No in GL Settings, the Allow entry in GL is changed to No on accounts you are converting.

  • If the Use control account types is set to No or the Base control account is No in GL Settings, the Warning level is changed to 1 on accounts you are converting.

About Converting GL Accounts

About Converting Prefix A


About converting budget records

When converting budget records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Budget year, Budget type, and Account are required fields for converting budget records.

  • The budget year you are converting cannot be zero.

  • The account you are converting must be set up in General Ledger and the Store budgets box must be marked.


About converting partner records

When converting partner records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

Partners must be set up at the prefix level that the fiscal settings are using in GL Settings.

The partner number you are converting cannot be zero.


About converting Prefix A

When converting GL prefixes, TS-Convert performs verification processes to ensure the validity of the data. The following must be true when converting prefix A:

¡ The account field format in General Ledger must have prefixes defined.

¡ The Fiscal entity in General Ledger Settings must be Yes.

¡ The Fiscal value of the accounts you are converting must be 1.

¡ Period ending date and Fiscal ending date are required on accounts you are converting.

¡ The Period ending date must be less than or equal to the Fiscal ending date (with less than one year separation between them) on accounts you are converting.

¡ The Balance sheet level cannot be greater than the number of prefixes.

¡ The Property control cannot be greater than the number of prefixes plus 1.

¡ Calendar dates cannot be zero (except on period 13) for accounts you are converting.

¡ No two adjacent calendar dates can be the same.

¡ The period end date must exist in the calendar on prefixes you are converting.

¡ If the Fiscal entity is not at the prefix level being converted, the additional prefix fields in General Ledger, version 5.x or greater, must be blank.

¡ If the Fiscal entity is at the prefix level being converted, the additional prefix fields in General Ledger, version 5.x or greater, are optional. However, if any of the period end dates are provided, they are all required with the exception of Using 13 period fields. This is required only when you have specified 13 period usage in your General Ledger Settings.

¡ All Fiscal year and Period end dates must be in the correct sequence for conversion.

About Converting Base Accounts

About Converting GL Accounts


About converting journals

When converting journal records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The journal number you are converting cannot be zero.

  • If you are converting journals with the Intercompany journal field set to Yes and the Intercompany accounting box is not marked in GL Settings, the Intercompany journal field is changed to No.


About converting GL transactions

When converting General Ledger transactions, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The account must exist in General Ledger.

  • Control account information cannot be verified during the conversion process.

  • The Accounting date cannot be more than six months in the future.

  • Debit amount and Credit amount cannot both contain values for the same record.

  • The Accounting method (Cash or Accrual) on the record must be consistent with the Accounting method in Company Settings.

  • In TS-Convert, version 5.x or greater, the AR Customer and AR Invoice can be converted to the GL transaction record. If the AR Invoice field contains a value, the AR Customer is required.


Job Cost special considerations

To ensure a smooth conversion of Job Cost data, the following items should be considered prior to conversion:

  • Review About JC Settings for details about how your Job Cost Settings are used during the conversion process. How?

  • Review About Job Cost Billing Information for details about billing method, billing level and AR customer.

How?

  • Review the Job Cost topics in the Concepts, Conversion guidelines section of the Help system. From the Help menu, select Help Topics.

Your General Ledger accounts should be set up before converting data files.

  • If you are not using the same category IDs, your Standard Categories should be set up before converting data files.

  • If you are including AR customers in your Job Cost conversion, a Gold Accounts Receivable Master file (Master.ARM) must exist, and customers must be set up in Accounts Receivable before converting. Be sure to convert Accounts Receivable before converting Job Cost.


About JC Settings

JC Settings are used to determine how your company uses Job Cost. When converting Job Cost data, it is important to set up your JC Settings to match the data. Refer to Setting up JC Settings in Job Cost Help for step-by-step instructions.

The following JC Settings should be reviewed prior to converting Master and transaction file data:

  • If you are converting Extras, the setting Tracking extras must be marked.

  • If you are converting Cost account A, B, or C, verify that you are interfacing with General Ledger and the GL retrieval method field in JC Settings - GL Entry Settings is By category or Use hierarchy for standard categories.

  • If you are converting Cost account A, B, or C, and the account format is base/suffix, mark the Retrieve prefix from job box in JC Settings.

  • If you are installing Gold Accounts Receivable, verify that the billing level in JC Settings is the correct default for jobs with a Use Quick Bill billing method. See About Job Cost Billing Information for more information.

    If you are not installing Gold Accounts Receivable, and you are converting Billing totals, verify that the billing level in JC Settings is correct for all jobs.

  • After completing the Accounts Receivable and Job Cost conversions, and after setting up Accounts Receivable, Billing and Contracts, Billing totals can be converted to the Contracts application by running Convert Jobs from the Job Cost Tools menu.

About Job Cost Billing Information

Adding Job Cost Billing Information fields to the ASCII text file

Job Cost special considerations


About Job Cost Billing Information

When Gold Accounts Receivable version 5.3 or higher is installed, the billing level is by job rather than data folder. The Billing Info tab on the job (Gold Job Cost, Setup menu) contains the billing method, billing level and AR customer for the job. The billing method allows for either Quick Bill or Contracts invoicing in the Billing application. For jobs with a Use Quick Bill billing method, the billing level can be at the job or cost code level. For jobs with a Use Contracts billing method, the billing level is automatically set to job. See Setting the billing level in Job Cost Help for more information about billing level and method in Job Cost.

The TS-Convert template files, TCJCMFULL.TPL and TCJCMEG.TPL, contain the three Billing Information fields for inclusion on each job in Gold during the conversion process. These fields are located at the end of the line for each job in the template and text files. Print the template file to view the placement of these fields. How?

Use a text editor to add the billing method, billing level and AR customer to the text file for each job before converting. How?

During the conversion process, billing amounts on the lowest level cost code records in the text file are accumulated in the Gold Job Cost Master file on all higher cost codes (group cost codes) and job records that are associated. It is important to enter billing amounts on the appropriate cost code or job line in the ASCII text file for them to accumulate correctly. How?

Notes

  • If you are not installing Gold Accounts Receivable, you do not need to add these fields.

  • Adding AR customers to the text file is optional. If you include them in your Job Cost conversion, a Gold Accounts Receivable Master file (Master.ARM) must exist, and customers must be set up in Accounts Receivable for verification to occur during the conversion. Be sure to convert Accounts Receivable before converting Job Cost.

  • Be sure to enter a default billing level in Job Cost (File menu, Company Settings, JC Settings). When Accounts Receivable version 5.3 or higher is installed, this is the default billing level for the Use Quick Bill billing method, which can be changed for each job at the time of initial job set up. Since there are some limitations to changing the billing method and billing level once a job is set up, be sure to read Changing the billing level and Changing the billing method in Job Cost Help before converting.

About ASCII files

About JC Settings

About the order of conversion

About the text file

Adding Job Cost Billing Information fields to the ASCII text file

How TS-Convert accumulates Job Cost work billed and scheduled value amounts

Job Cost special considerations


About converting Job Cost transactions

When converting Job Cost transactions, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • If the transaction contains a category, it must also contain a cost code and the category must exist on the standard category list.

  • DP original location, DP run number, and DP sequence cannot be converted.

  • If an invoice field has a value, the vendor field must also have a value. Otherwise, the invoice field will be cleared during conversion.

  • If an invoice distribution sequence has a value, the invoice field must also have a value.

  • If a check field has a value, the bank account field must also have a value.

  • If EQ cost code, Revenue code, or EQ type fields have a value, the equipment field must also have a value.

  • If a commitment item has a value, the commitment field must also have a value.

  • If the Period end date has a value, the Employee field must also have a value.

  • If the Check sequence file has a value, the Period end date must also have a value.

  • The Transaction status cannot be converted.

About transaction types


About converting standard categories

When converting standard categories, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • You must have marked Always use categories in JC Settings.

  • If you are converting Cost accounts, you must be interfacing with General Ledger.

  • To convert Cost accounts for standard categories, the retrieval method in JC Settings - GL Entry Settings must be By category or Use hierarchy.

  • If you are converting base/suffix cost accounts, the Retrieve prefix from job must be marked in JC Settings.

  • The cost account must exist in General Ledger.

  • Accounts Receivable must be set up if the Send cost to Billing field is No or blank.

  • Accounts Receivable must be tracking taxes if the Exempt status is not the custom default or blank.


About converting standard cost codes

When converting standard cost codes, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The standard cost code cannot have a zero section before a non-zero section. Likewise, it cannot contain only zero sections.

  • If the standard cost code is a Group standard cost code, only cost code ID, description, and production unit can have values. If other fields contain values, the record is rejected.

  • To convert Cost accounts on standard cost codes, the retrieval method in JC Settings - GL Entry Settings must be By cost code or Use hierarchy.

  • If you are converting base/suffix, the Retrieve prefix from job must be marked in JC Settings.

  • The Accumulate as and Cost unit description fields must be blank when using categories or in Standard Edition.

  • Blank categories cannot have a corresponding unit description, if so, the record is rejected.

  • Categories cannot be duplicates, if so, the record is rejected.

  • The standard categories must already exist in Job Cost.

  • If the Send cost to Billing field is No or blank the cost code cannot be a group cost code.

  • Accounts Receivable must be set up if the Send cost to Billing field is No or blank.

  • Accounts Receivable must be set up if the Exempt status is taxable.

  • Accounts Receivable must be tracking taxes if the Exempt status taxable.


About transaction types

About Job Cost transaction types

The following table illustrates the conditions that apply to each transaction type during conversion:

NO

Transaction type

Conditions

1

Original estimate

If using categories, a category is required.

If not using categories, a non-group cost code is required.

2

Pending estimate changes

If using categories, a category is required.

If not using categories, a non-group cost code is required.

3

Approved estimate changes

If using categories, a category is required.

If not using categories, a non-group cost code is required.

4

Estimated production units

Cannot have a category, but must have a cost code.

5

Pending product unit changes

Cannot have a category, but must have a cost code.

6

Approved product unit changes

Cannot have a category, but must have a cost code.

7

Committed cost

If using categories, a category is required.

If not using categories, a non-group cost code is required.

8

Pending committed cost changes

If using categories, a category is required.

If not using categories, a non-group cost code is required.

9

Approved committed cost changes

If using categories, a category is required.

If not using categories, a non-group cost code is required.

10

AP cost

If using categories, a category is required.

If not using categories, a non-group cost code is required.

Requires an Accounting date before the next month ending date and the current period ending date.

11

JC cost

If using categories, a category is required.

If not using categories, a non-group cost code is required.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

12

PR cost

If using categories, a category is required.

If not using categories, a non-group cost code is required.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

13

EQ cost

If using categories, a category is required.

If not using categories, a non-group cost code is required.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

14

IV cost

If using categories, a category is required.

If not using categories, a non-group cost code is required.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

15

Dollars paid.

If using categories, a category is required.

If not using categories, a non-group cost code is required.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

16

Percent complete

None.

17

Product units in place

Cannot have a category, but must have a cost code.

18

Misc worksheet 1

None.

19

Misc worksheet 2

None.

20

Misc worksheet 3

None.

21

Misc worksheet 4

Cost code and Job (Extra) is required.

22

Misc worksheet 5

Cannot have a category, but must have a cost code and job (Extra).

23

Misc worksheet 6

Cannot have a category, but must have a cost code and job (Extra).

24

Scheduled value

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

25

Pending scheduled value change

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

26

Approved scheduled value change.

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

27

Work billed

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

28

Retainage billed

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

Requires an Accounting date before the next month ending date and the current period ending date.

29

Work/retainage build

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

If tracking periods, requires an Accounting date on or before the current period ending date, or before the next month ending date.

30

Cash receipt

Cannot have a cost code or a category.

If tracking periods, requires an accounting date on or before the current period ending date, or before the next month ending date.

31

General Ledger only

Cannot be converted.

32

AR Adjustment

Cannot have a cost code or a category.

If tracking periods, requires an accounting date on or before the current period ending date, or before the next month ending date.

33

Pending scheduled value change 2

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.

34

Pending scheduled value change 2

Must be at or below the billing level and cannot have a category.

If the billing level is at the job, the extra and cost code are cleared if they have values.

If billing level is at the cost code, it must have a cost code at or below the correct group level. If the cost code is below the correct group level, it will be converted to the correct group level’s cost code.


Payroll special considerations

To ensure a smooth conversion of Payroll data, the following items should be considered prior to conversion:

  • Review About PR Settings for details about how your Payroll Settings are used during the conversion process.

How?

  • Review the Payroll items in the Concepts, Conversion guidelines section of the Help system. From the Help menu, select Help Topics.

  • Your General Ledger accounts should be set up before converting data files.

  • Install your Payroll Tax diskette prior to conversion to ensure that your Filing Status and Work States can be verified.

  • Your Pay IDs should be set up prior to converting data files.

  • Your Tax IDs should be set up prior to converting data files.

  • Your Deduction IDs should be set up prior to converting data files.

  • Your Fringe IDs should be set up prior to converting data files.


About converting employee records

When converting employee records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • Required fields are: Employee, Employee name, SSN (if USA), Pay group, Work state (if USA), and Filing status (if USA or Australia).

  • If you are using a non-USA version of Payroll, the Social Security number must be blank.

  • If you are using a non-Australian version of Payroll, the Government ID must be blank.

  • If you are using a non-Canadian version of Payroll, the Social insurance number must be blank.

  • Prefer French is valid in Canadian Payroll only.

  • Group JC cost codes are not allowed.

  • If you are converting the Australian Payment date, you must also include the Start date and the Payment date must be after the Start date.

  • If the Australian Start date is before 7/1/1983, the Pre July component fields is required.

  • If the Australian Payment date is after 6/30/1983, the Post June Untaxed is required.

The following fields are country specific:

Country | Fields
USA only | Social Security Number, Resident city, Work city, EIC status, Pension plan and Exclude from cert report
USA and Canada | Worker's Compensation state and Worker's Compensation code
USA and Australia | Filing status, Personal exemptions and Miscellaneous tax code
Australia only | Tax file number, Medicare levy, Spouse, Dependent rebate, Mortgage rebate, Zone rebate, Group cert number, Entitlement date, Payment date, Start date, Days before July, Days after June, Pre July component, Post June untaxed, Post June invalididty, Death benefit, and Death benefit type
Canada only | Social insurance no., Prefer French, Misc tax deductions, Personal tax credits, Other tax credits, Termination reason and Last ROE date


About converting employee pay records

When converting employee pay records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Employee ID must exist in Payroll.

  • The Pay ID must exist in Payroll.

  • The Pay type is taken from the Pay ID record and should not be converted. If it is converted and it does not match, it will be changed to the value on the pay ID record.

  • If the Pay type is regular or overtime, the Calculation method is taken from the Pay ID record. Otherwise, the value is converted.

  • If a Pay ID has a Pay type of Regular pay, salary, or overtime, Automatic must be set to No.

  • If Automatic is set to No, Frequency, Limit, Period, and Sequence cannot be converted.

  • If the Calc method is Flat Amt or the Salary box is marked on a Pay ID record, the amount will be rounded down to two decimal places.


About converting employee state records

When converting employee state records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Employee ID must exist in Payroll.

  • The Work state must exist in the Payroll Tax file.

  • The Filing status must exist in the Payroll Tax file.

The following fields are country specific:

Country | Fields
USA and Australia | Filing status, Misc tax code and Misc tax code 2
USA only | Use Federal Status - Exempt
Canada only | Misc tax deductions, Personal tax credits and Other tax credits


About converting employee tax records

When converting employee tax records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Employee ID must exist in Payroll.

  • The Tax ID must exist in the PR Tax file.

  • If the Tax ID table type from the tax record in Payroll is WC table (3), the Adjustment method must be No adjustment (1).

  • The Tax level is taken from the Tax file record and should not be converted.

  • Reciprocal tax is converted in the US version of Payroll only.

  • Reciprocal tax ID cannot be the same as the Tax ID.


About converting employee deduct records

When converting employee deduct records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Employee ID must exist in Payroll.

  • The Deduction ID must exist in the Payroll System file.

  • There can be only one deduction ID with Net direct deposit per employee.

  • The Calc method cannot be converted for Net direct deposit deduction IDs.

  • If the Calc method is Flat Amt, the amount will be rounded down to two decimal places.

  • If Automatic is set to No, Frequency and Sequence cannot be converted.

  • If Automatic is set to NO and the record is Direct deposit (not Net), Limit and Period cannot be converted.

  • If the record is Net direct deposit, Limit, Period, and Sequence cannot be converted.


About converting employee fringe records

When converting employee fringe records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Employee ID must exist in Payroll.

  • The Fringe ID must exist in the Payroll System file.

  • If the Calc method is Flat Amt and the Worker's Compensation Table is not marked in the Employee fringe record, the amount will be rounded down to two decimal places.

  • If Automatic is set to No, Frequency cannot be converted.

  • If Automatic is set to No and the Workers' Compensation box is marked on the Fringe ID, Limit and Period cannot be converted.


About the conversion order for Property Management records

When you select files for conversion, TS-Convert automatically selects the order in which those files are converted. If you select one file at a time, however, you should convert your files in the following order to ensure that the verification process can occur.

  1. Properties (PMP)

  2. Leases (PML)

  3. Retail (PMR)

  4. Recoveries (PMV)

  5. Issues (PMI)

  6. Transactions (PMT)


About converting Charge Types

When converting Charge types, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • You must be using prefixes in Gold General Ledger.

  • The Charge type, Charge description, and Payment description are required for conversion.

  • If the Summary charge type is blank, the Charge type on the record will also be used for the Summary charge type.

  • If the Accounting method is Accrual, the Receivable and Prepayment accounts are required for conversion.


About converting Interest Rate records

When converting Interest rates, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Interest rate ID is required.

  • The As of date is required.

  • The Rate cannot be zero.


About converting Manager Broker records

When converting Manager Broker records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • You must be using prefixes in Gold General Ledger.

  • The Manager Broker is required.

  • The GL debit account, GL credit account, AP vendor, AP invoice description, AP bank account and PR employee fields cannot be converted.


About converting Property records

When converting Property records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • You must be using prefixes in Gold General Ledger.

  • The Property, Name, GL prefix, Operating bank account, Period end date, and Fiscal end date fields are required.

  • Your Gold General Ledger prefix cannot be using 13 period accounting.

  • The Manager/Broker records must exist prior to conversion.

  • In order to convert the Summary vendor, Payment days type, and Payment days fields, Gold Accounts Payable must be installed and the Create AP entries box must be marked in your Gold Property Management Settings.

  • The Summary vendor must exist in Accounts Payable or the record will be rejected.

  • If your Payment days type is set to Day of month in the text file, then the Payment days on the record must be between 1 and 31.

  • The Period end date day and month in the text file must match the day and month in the Gold General Ledger calendar for the GL prefix specified on the record.

  • The Fiscal year end date day and month in the text file must match the day and month of the Gold General Ledger Fiscal year end day for the GL prefix specified on the record.

  • The Property Management Fiscal year end date must be greater than or equal to the Property Management Period end date.

  • If you are converting Vacancy loss rent basis and Gross potential rent basis, Track vacancy loss must be Yes in your text file.

  • If Tenant comparability option is Formula, the Tenant compare formula is required.

  • If you are converting the special field PM cash account, the Operating bank account will be automatically created in Cash Management. Otherwise, it must be set up prior to converting Property records.

  • When converting the special field PM cash account, the following takes place:

  1. If the Operating bank account in Cash Management does not exist, it is created with a description of the property followed by "PM Conversion" and the PM cash account is used for the general cash account.

  2. If the Cash Management bank account already exists, but the PM (or general) cash account is blank, the PM account is used and the bank is marked to allow its use by Property Management.

  3. If the Bank account exists and it has an PM (or general) cash account, nothing is changed.


About converting Property Address records

When converting Property Address records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property and Property address type are required fields.

  • The Property must exist prior to conversion.


About converting Property Charge Controls records

When converting Property Charge Controls records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property and Charge type fields are required.

  • The Property must exist prior to conversion.

  • The Charge Type record must exist prior to conversion.

  • Payment priority cannot be zero.

  • The Tax group is converted only if you have marked the Using sales tax box in your Property Management Settings.

  • If you are using sales tax, the Tax groups must exist prior to conversion.

  • If the GL prefix is blank, the GL prefix from the Property record is used.

  • The GL prefix must exist prior to conversion.


About converting Property Late Charge Controls records

When converting Property Late Charge Controls records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property field is required.

  • The Property must exist prior to conversion.

  • The active field(s) in the text file for the steps converted must be Yes.

  • If the Late charge type is Fee, the Calculation type cannot be Formula.

  • If the Late charge type is Fee and Frequency is Every, Frequency days are required.

  • If the Late charge type is Interest, the Calculation type must be Percentage or Interest rate.

  • If the Late charge type is Interest, the Interest start field cannot be blank or zero.

  • If the Late charge type is Formula, the Calculation type must be Formula.

  • If the Late charge type is Formula, the Formula field cannot be blank.

  • If the record contains a Late charge formula that does not exist, the formula must be created after the conversion. A warning is printed.

  • If the Calculation type is Flat amount, Greater of flat/percent, or Lesser of flat/percent, the Flat amount field cannot be blank or zero.

  • If the Calculation type is Interest rate, the Interest rate field cannot be blank.

  • If the Calculation type is Interest rate, the Interest rate record must exist.

  • If the Grace period calculation is Grace formula, the Grace days formula is required.

  • If the record contains a Grace days or Subject to formula that does not exist, the formula must be created after the conversion. A warning is printed.


About converting Property Deposit records

When converting Property Deposit records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Property, Deposit type, and Deposit bank account fields are required.

  • The Property must exist prior to conversion.

  • If Refundable is marked, the Deposit liability account is required.

  • If Interest rate has a value, the Interest Rate record must exist prior to conversion.

  • The Deposit bank account must exist in Cash Management prior to conversion.

  • If the Deposit revenue, Deposit liability, Interest exp/clr, or Interest liability accounts have values, they must exist in General Ledger base accounts.

If Interest rate has a value, the Interest exp/clr and Interest liability accounts are required.


About converting Property Square Footage records

When converting Property Square Footage records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Property and Square footage fields are required.

  • The Property must exist prior to conversion.


About converting Property Occupancy - Monthly records

When converting Property Occupancy - Monthly records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Property, Square footage type, and Month and Year fields are required.

  • The Property must exist prior to conversion.

  • The Property Square Footage record must exist prior to conversion.

  • On the Property Square Footage records, Occupancy must be marked.


About converting Property Occupancy - Calendar year records

When converting Property Occupancy - Calendar year records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Property, Square footage type, and Year fields are required.

  • The Property must exist prior to conversion.

  • The Property Square Footage record must exist prior to conversion.

  • On the Property Square Footage records, Occupancy must be marked.

  • In the Property record, Track calendar year occupancy must be marked.


About converting Property Occupancy - Fiscal year records

When converting Property Occupancy - Calendar year records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Property, Square footage type, and Fiscal year end fields are required.

  • The Property must exist prior to conversion.

  • The Property Square Footage record must exist prior to conversion.

  • On the Property Square Footage records, Occupancy must be marked.

  • In the Property record, Track fiscal year occupancy must be marked.

  • The Fiscal year end date must be valid.


About converting Property Checklist Item records

When converting Property Checklist Item records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • Property and Description fields are required.

  • The Property must exist prior to conversion.


About converting Property Tax records

When converting Property Tax records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property and Tax ID are required.

  • The Property must exist prior to conversion.


About converting Property Insurance records

When converting Property Insurance records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property and Insurance type are required.

  • The Property must exist prior to conversion.


About converting Property Unit records

When converting Property Unit records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Unit, and Unit class fields are required.

  • The Property must exist prior to conversion.

  • The following fields cannot be converted: Current tenant and Current lease. These fields are filled when Tenants and Leases that use the unit are converted.


About converting Unit Square Footage records

When converting Property Unit Square Footage records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Unit, Square foot type, and As-of date fields are required.

  • The Property must exist prior to conversion.

  • The Unit must exist prior to conversion.


About converting Unit-Lease records

When converting Unit-Lease records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Unit, and Lease fields are required.

  • The Property must exist prior to conversion.

  • The Unit must exist prior to conversion.


About converting Unit Leasing History records

When converting Unit Leasing History records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Unit, and Date fields are required.

  • The Property must exist prior to conversion.

  • The Unit must exist prior to conversion.


About converting Unit Occupancy History records

When converting Unit Occupancy History records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Unit, and Date fields are required.

  • The Property must exist prior to conversion.

  • The Unit must exist prior to conversion.


About converting Miscellaneous Income Source records

When converting Miscellaneous Income Source records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Misc. income source, Description, and GL account fields are required.

  • The Property must exist prior to conversion.


About converting Corporation records

When converting Corporation records, the Corporation ID and Name fields are required.


About converting Calculation Method records

When converting Calculation Method records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Calculation method and ID fields are required.

  • If the record contains an Invoice design, it must be a valid report.


About converting CPI records

When converting CPI records, the CPI index and As of date fields are required.


About converting General Lease records

When converting General Lease records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease, Property, Primary unit, and Primary tenant fields are required.

  • The Property, Primary unit, and Primary tenant records must exist.

  • If the Revision number is other than zero, it is changed to zero during the conversion.

  • The Status cannot be Future revision (4).

  • The Phase must be Original (1).

  • The Balance cannot be converted, it is calculated when you post your converted transaction records.

  • The Original start date must be less than or equal to the Original lease end date.

  • If the Interest recipient tenant or the Refund recipient tenant are blank, the Primary tenant is used.

  • If the Interest recipient tenant or the Refund recipient tenant field contain a value, the record must already exist.

  • The Property's period end date field must match the Period end date on the Property record.

  • The Corporation record must already exist.

  • The SIC Code record must already exist.


About converting Lease Checklist Item records

When converting Lease Checklist Item records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease and Description fields are required.

  • The Lease record must exist.

  • If Number is blank or zero, the conversion process automatically calculates the next available number.


About converting Lease Deposit records

When converting Lease Deposit records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease, Deposit type, and Unit fields are required.

  • The Lease record must exist.

  • The Unit must be a valid unit for the Lease's Property.

  • The Deposit type must exist for the Property (be set up as a Property Deposit).

  • Interest fields are allowed only if the deposit is Refundable and not a Deposit letter of credit.

  • If the Interest rate ID field has a value, the Interest Rate record must exist.

  • The Accrued through date is not blank, it must be greater than or equal to the Start accrual date.

  • Accumulated balances are not converted. They are accumulated when you post your converted transactions.


About converting Lease Index Escalation Controls records

When converting Lease Index Escalation Controls records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease, Charge type and Unit fields are required.

  • The Lease Recurring Charge record must exist.

  • If Base year calculation is No, there must be at least one Adj basis charge type and unit.

  • There can be no gaps in the Adj basis charge types (Adj basis 3 cannot have a value unless Adj basis 1 & 2 also have values).

  • The Adj basis charge types records must exist.

  • If there is no Adj basis charge type, there cannot be an Adj basis unit.

  • If there is an Adj basis charge type, there must also be an Adj basis unit.

  • Duplicate Adj basis charge types and units are rejected.

  • The Adj basis unit must be a valid unit for the Lease's Property.

  • If Calculation method 1 or 2 have a value, the calculation method record must exist and its index type must be the same index type (CPI or Porters' wage) as the escalation.

  • If Index 1 or 2, or Previous index fields have a value, the value must exist as either a CPI Index record or a Porters' Wage Index record depending on the Index type field.

  • Prev index, Current index date and Next adjust date field are required.

  • Adjustment frequency cannot be zero.

  • The Previous index date cannot be greater than the Current index date.

  • If Base year calculation is Yes, the Base year index and Base year basis are required, as well as either the Base year index date or a Base year index value.

  • If Base year calculation is Yes, the Base year index is required.

  • If the Base year index field has a value, it must exist as either a CPI Index record or a Porters' Wage Index record depending upon the Index type of the escalation.

  • If the Retro charge type is blank and the Retroactive method is not No retroactive escal (1), the record is rejected.

  • If the Retro unit is blank and the Retroactive method is not No retroactive escal (1) or Create a charge (2), the record is rejected.

  • If there is a value in the Retro charge type field, the Retro Charge Type record must exist.

  • If there is a value in the Retro unit field, the Unit must exist for the Lease's Property.

  • If the Index type is Porters' Wage, Stop amount and Stop percent cannot both have values. One must be blank.


About converting Lease Insurance records

When converting Lease Insurance records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease and Insurance type fields are required.

  • The Lease record must exist.

  • If the Lease insurance sequence is blank or zero, the conversion process automatically calculates the next available number.


About converting Lease Late Charge Controls records

When converting Lease Late Charge Controls records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease field is required.

  • The Lease record must exist.

  • If the Late charge type is Fee, the Calculation type cannot be Formula.

  • If the Late charge type is Fee and Frequency is Every, Frequency days are required.

  • If the Late charge type is Interest, the Calculation type must be Percentage or Interest rate.

  • If the Late charge type is Interest, the Interest start field cannot be blank or zero.

  • If the Late charge type is Formula, the Calculation type must be Formula.

  • If the Late charge type is Formula, the Formula field cannot be blank.

  • If the record contains a Late charge formula that does not exist, the formula must be created after the conversion. A warning is printed.

  • If the Calculation type is Interest rate, the Interest rate record must exist.

  • If the Grace period calculation is Grace formula, the Grace days formula is required.

  • If the record contains a Grace days or Subject to formula that does not exist, the formula must be created after the conversion. A warning is printed.


About converting Lease Option records

When converting Lease Option records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease field is required.

  • The Lease record must exist.

  • If Lease option sequence is blank or zero, the conversion automatically calculates the next available number.

  • If the Property field has a value, the Property record must exist.

  • If the Unit field has a value, the Unit record must exist.


About converting Lease Recurring Charge records

When converting Lease Recurring Charge records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease, Charge type, and Unit fields are required.

  • The Lease record must exist.

  • The Unit must be a valid unit for the Lease's Property.

  • The Charge type record must exist.

  • Frequency cannot be blank.

  • If Next date has a value, it must be greater than the Last date value.


About converting Lease Recurring Charge Log records

When converting Lease Recurring Charge Log records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease, Charge type, Unit and Effective date fields are required.

  • The Lease Recurring Charge record must exist.

  • The Lease Recurring Charge record must have Table of amounts (1) in its Determine amount from field.

  • Frequency cannot be blank.


About converting Porters' Wage records

When converting Porters' Wage records, the Porters' index ID and As of date fields are required.


About converting SIC Code records

When converting SIC Code records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The SIC code and Description fields are required.

  • Duplicate SIC codes are ignored.


About converting Tenant records

When converting Tenant records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Tenant and Tenant name fields are required.

  • Balance is not converted, it is calculated when you post your converted transaction records.

  • If the Tax name is not included, the Tenant name is used.


About converting Tenant Address records

When converting Tenant Address records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Tenant field is required.

  • The Tenant record must already exist.

  • If the Addressee is not included, the Tenant name is used.


About converting Tenant-Lease records

When converting Tenant-Lease records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Tenant and Lease fields are required.

  • The Tenant record must already exist.

  • The Lease record must already exist.


About converting Sales Volume transaction records

When converting Sales Volume transaction records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Property, Unit, Tenant, Lease, Report date, Transaction date and Sales date fields are required.

  • The Volume field cannot be blank or zero.

  • The Property, Unit, Tenant and Lease records referenced on the transaction record must exist.

  • Unit/Lease and Tenant/Lease relationship records referenced on the transaction record must exist.

  • If you are using Advanced Retail, the Sales category associated with the Lease that is referenced on the transaction record must already exist as a Lease's Percentage rent's Sales category.


About converting Miscellaneous Income transaction records

When converting Miscellaneous Income transaction records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • A Payment transaction must immediately follow each Miscellaneous Income transaction.

  • Property, Misc source, Transaction date and Payment ID are required fields.

  • The Misc source record associated to the Property that is referenced on the transaction record must already exist as a Property Misc source.

  • Accrual accounts are required when the Accounting method is set to Accrual. Cash accounts are required when the Accounting method is set to Cash.

  • The following fields are not supported in this version and are not converted: Transfer from bank account, Transfer to bank account, Due from account, Due to account, Transfer from account, Transfer to account and Originating location.

  • Payment ID, Misc property, Misc source, Payment date and Receiving bank fields are required on all associated Payment transaction records.

  • The Receiving bank on the Payment transaction record must exist in the Cash Management.

  • The following fields on the associated Payment transaction record must have the same value as the Miscellaneous Income transaction record: Payment ID, Property, Misc source, Payment date, Accounting date, Payment amount and Batch.

  • The Receiving bank should be the same bank as the Property's operating bank.


About converting General transaction records

When converting General transaction records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The following general transaction record types can be converted: Charge (1), Payment (2), Charge Adjustment (3), Credit Adjustment (4), Bad Debt Write-off (5), Accrue Interest (6), Pay Interest (7), Refund Deposit (10), Refund Credit (15), Apply Credit (16), Reference (18) and Accumulator Adjust (19).

  • If the transaction type is Payment (2), there must be an associated Payment transaction immediately following the first transaction with this type an payment ID.

  • The Property and Transaction date fields are required.

  • The Unit, Tenant and Lease fields are required for all transaction types, except Reference (18).

  • If the Property, Unit, Tenant and Lease fields contain a value, the referenced record must exist.

  • If the Property, Unit, Tenant and Lease fields contain a value, the Unit/Lease and Tenant/Lease relationship records must exist.

  • Transfer Deposit and Transfer Interest transactions must exist.

  • The Charge date is required for transaction types 1-5 (Charge, Payment, Charge Adjustment, Credit Adjustment and Bad Debt Write-off).

  • The Charge type is required for transaction types 1, 3, 5, 15 and 16 (Charge, Charge Adjustment, Bad Debt Write-off, Refund Credit and Apply Credit).

  • The Payment ID is required for transaction type Payment (2) and must not exist on any other transaction type.

  • The Deposit type is required for transactions types 6, 7 and 10 (Accrue Interest, Pay Interest and Refund Deposit).

  • If the transaction type is Payment (2) and it contains a Deposit type, the Credit amount must the opposite sign of the Misc amount (e.g., if Misc amount is 123.45, then the Credit amount must be -123.45).

  • If the Accounting method is Accrual or Both, Accrual Credit and Debit accounts are required for all transaction types, except Pay Interest (7), Refund Credit (15) and Reference (18).

  • If the Accounting method is Cash or Both, Cash Credit and Debit accounts are required for transaction type Payment (2) and Apply Credit (16).

  • The following fields are not supported in this version of TS-Convert and cannot be converted: Tax sequence, Tax group, Tax ID, Credit card exp acct, Transfer from bank acct, Transfer to bank acct, Due from account, Due to account, Transfer from account, Transfer to account, AP vendor, AP invoice number and Originating location.

  • If the transaction type is Payment (2), the Payment ID and Tenant fields must contain the same value on the associated Payment transaction record.

  • The Receiving bank on an associated Payment transaction must exist in Cash Management.


About converting Property Recovery Control records

When converting Property Recovery Control records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Property and Charge type are required fields.

  • The Property charge type record with the referenced Property and Charge type must already exist.

  • The Frequency value must be greater than zero.

  • If your General Ledger Settings are not set to both accounting methods (Cash and Accrual), the Accounting method is required.

  • If Reconcile charges is Yes in the text file, the Reconciliation basis calc method, Reconciliation calc method and Reconciliation adjust charge type are required.

  • The Reconciliation basis calc method and the Reconciliation calc method must exist as calculation method records and the calculation type on those records must be the recoverable expense method.

  • The Reconciliation adjust charge type referenced on the record must already exist as a Charge type record.

  • If Escalate recur charge is Yes in the text file, Escalation base calc method and Escalation calc method are required.

  • If the Escalation method is not Actual expenses (1), but Budgeted expenses (2), then the Escalation budget type is required.

  • If the Escalation budget type has a value, it must be a number between 1 and 10 inclusively.

  • If the Escalation budget type has a value, the Use budget type 1-10 field in the text file which corresponds to the Budget type must be Yes.

  • The Escalation basis calc method and the Escalation calc method must already exist as Calculation method records and the Calculation type on those records must be the recoverable expense method.

  • The Escalation retro charge must exist as a Charge type record.

  • If Charge admin fee is Yes in the text file, Admin fee base calc method, Admin fee calc method and Admin fee charge type fields are required.

  • If the Admin fee method is not Actual expenses (1) but Budgeted expenses (2), then the Ecasl budget type is required.

  • If the Admin fee budget type has a value, it must be a number between 1 and 10.

  • If the Admin fee budget type has a value, the Use budget type 1-10 field in the text file which corresponds to the budget type must be Yes.

  • The Admin fee basis calc method and the Admin fee calc method must already exist as calculation method records and the calculation type on those records must be the Recoverable expense method.

  • The Admin fee charge type must exist as a Charge type record.

  • If the Stop method is Dollars per SF (3), the Stop SF type is required.

  • If the Cap method is Dollars per SF (3), the Cap SF type is required.

  • If the Stop or Cap SF type has a value, it must exist as a Property Square Footage record for this Recovery’s property.

  • If the Occ clause SF type has a value, it must exist as a Property Square Footage record for this Recovery’s property. Additionally, the Occupancy box on the Property Square Footage record must be marked.


About converting Property Recovery Expense Category Control records

When converting Property Recovery Expense Category Control records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Property and Charge type fields are required.

  • The Property recovery control record with the referenced Property and Charge type must exist.

  • If either the From account or the To account has a value, they must both have values.

  • The values in the From account and To account must exist in the General Ledger accounts.

  • The To account must be either the same as the From account, or it must come after the From account in a sorted list.

  • If the Unit SF type or the Property SF type has a value, it must exist as a Property Square Footage record for this Recovery expense category’s property.


About converting Lease Recovery Control records

When converting Lease Recovery Control records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Lease, Charge type and Unit are required fields.

  • The Lease recurring charge record with the referenced Lease, Charge type and Unit must already exist.

  • The Frequency must greater than zero.

  • The Recov from date and Recov to dates are required and the Recov to date cannot be less than the Recov from date.

  • The Recov to date must follow the Recov from date by the value of the Frequency minus one month. For example, if the Recov from date is 2/1998 and the Frequency is 12, the Recov to date must be 1/1999.

  • If Reconcile charges is Yes in the text file, then the Reconciliation basis calc method, Reconciliation calc method and Reconciliation adjust charge type fields are required.

  • The Reconciliation basis calc method and the Reconciliation calc method must exist as Calculation method records and the Calculation type on those records must be the Recoverable expense method.

  • The Reconciliation adjust charge type must exist as a Charge type record.

  • If Escalate recur charge is Yes, the Escalation base calc method and the Escalation calc method fields are required.

  • If either the Escalation charge type or the Escalation charge unit, but not both, are blank, the record cannot be converted.

  • If the Escalation charge type and Escalation charge unit have values, a Lease recurring charge record with the referenced Lease, Escalation charge type and the Escalation charge unit must already exist.

  • If the Escalation budget type has a value, it must be between 1 and 10.

  • If the Escalation budget type has a value, a Property recovery record must exist for the Property associated with the Lease on this Lease recovery record when combined with the Charge type key of this recovery record. Additionally, the Use budget type 1-10 field on that Property recovery record which corresponds to the budget type must be Yes.

  • The Escalation basis calc method and the Escalation cal method must exist as Calculation records and the Calculation type on those records must be the Recoverable expense method.

  • If the Escalation retroactive option is Create a charge (2), the Escalation retro charge type field is required. Additionally, the Escalation retro charge type must exist as a Charge type record.

  • If Charge admin fee is Yes in the text file, Admin fee base calc method, Amin fee calc method and Admin fee charge type are required.

  • If the Escalation retroactive option is Dist thru cal year (3), Dist thru recov (4), or Dist thru fisc year (5), the Escalation retro charge type field and the Escalation retro unit are required. Additionally, a Lease recurring charge record with the referenced Lease, Escalation retro charge type and the Escalation retro unit must already exist.

  • If the Admin fee budget type has a value, it must be between 1 and 10.

  • If the Admin fee budget type has a value, a Property recovery record must exist for the Property associated with the Lease on this Lease recovery record when combined with the Charge type key of this recovery record. Additionally, the Use budget type 1-10 field on that Property recovery record which corresponds to the budget type must be Yes.

  • The Admin fee basis calc method and the Admin fee cal method must exist as Calculation method records and the Calculation type on those records must be the Recoverable expense method.

  • The Admin fee charge type must exist as a Charge type record.

  • If the Stop method is Dollars per SF (3), Stop SF type is required.

  • If the Cap method is Dollars per SF (3), Cap SF type is required.

  • If the Stop or Cap SF type has a value, it must exist as a Property unit SF record for the Recovery’s Leases’ Property and this Recovery’s Unit.

  • If the Stop frequency is not blank or zero, the Stop from date and Stop to date are required.

  • If the Cap frequency is not blank or zero, the Cap from date and Cap to date are required.

  • The Stop from date cannot come after the Stop to date and the Cap from date cannot come after the Cap to date.

  • The Stop/Cap to date must follow the Stop/Cap from date by the frequency minus one month. For example, if the Cap form date is 2/1998 and the Frequency is 12, the Cap to date must be 1/1999.

  • If the Stop or Cap frequency matches the Recovery frequency on the record, the Stop and Cap from and to dates must match the Recovery from and to dates.

  • If the Stop or Cap frequency does not match the recovery frequency on the record, the dates must coincide. For example, if the Stop frequency is 6 from 1/98 and the recovery frequency is 3, the recovery end date must be in one of the months 3, 6, 9 or 12.

  • If the Occ clause SF type has a value, it must exist as Property Square Footage record for the Recovery’s Leases’ Property. Additionally, the Occupancy box on the Property Square Footage record must be marked.


About converting Recovery Concession Period records

When converting Property Recovery Expense Category Control records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Lease, Charge type and Unit fields are required.

  • The Lease recovery control record with the referenced Lease, Charge type and Unit must exist.

  • The From date and To date are required and the From date cannot come after the To date.


About converting Lease Percent Rent Control records

When converting Lease Percent Rent Control records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Lease field is required.

  • If the Fiscal year end date is blank, 12/31 is used.

  • The Lease referenced on the record must exist.

  • If the Overage end date has a value, the Overage start date is required. The Overage end date must be greater than or equal to the Overage start date.

  • Months to retain sales volume must be zero for indefinite or a value equal to or greater than 12.

  • The Billing frequency and Recalculation frequency cannot be zero.

  • If you are not using Advanced Retail, the Recalculation frequency must be 1, 2, 3, 4, 6, or 12.

  • If you are using Advanced Retail, the Billing frequency must be less than or equal to the Recalculation frequency.

  • If you are using Advanced Retail, the Billing frequency must be a multiple of the Recalculation frequency.

  • If both the Next billing date and the Next recalculation date have values, then these dates and the billing frequency and recalculation frequency must coincide.

  • If the Next billing date is not blank, the Billing charge type is required.

  • If the Next recalculation date is not blank, the Recalculation charge type is required.

  • If the Billing charge type or the Recalculation charge type has a value, it must exist in the PMS file as a Charge type.

  • If the Billing sales type 1, Billing sales type 2, or Recalculation sales type has a value, it must exist in the Sales type custom list.

  • If Overage start date and Next billing date both have values, the Overage start date must be less than or equal to the Next billing date.

  • If the Overage method is Formula (2), the Overage formula is required.

  • If Cap type is formula (2), the Cap formula is required.

  • Compare cap cannot be Overage amount (1) when the Overage method is breakpoint (1) and Breakpoint method is Non-cumulative (2).


About converting Lease Sales Category records

When converting Lease Sales Category records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • Lease and Sales category fields are required.

  • The associated Lease percent rent controls record must exist.

  • If the Sales start date and Sales end date both have values, the Sales end date must be greater than or equal to the Sales start date.

  • If the Temp stop date and Temp restart date both have values, the Temp restart date must be greater than or equal to the Temp Sales start date.

  • If the Square footage type field contains a value, the Square footage Other must be blank and visa versa. Only one of these two fields can contain a value on the same record.


About converting Lease Breakpoint Table records

When converting Lease Breakpoint Table records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Lease and Sales category fields are required.

  • The associated Lease percent rent controls record must exist.

  • The Breakpoint type must be Amount (1).

  • Fields Natural breakpoint 1-10 and Breakpoint formula 1-5 cannot be converted.

  • If Overage percent 2 through 10 has a value, the corresponding Breakpoint amount 2 through 10 must also have a value.

  • If Breakpoint amount 3 through 10 has a value, the previous Breakpoint amount 2 through 9 must also have a value.

  • Each Breakpoint amount must be larger than the previous Breakpoint amount.


About the fields that can be substituted

Substitution tables can be created for the following applications and fields:

Application | Fields
General Ledger | Account, Prefix A, Prefix AB, Prefix ABC, Base, and Suffix
Job Cost | Job (with optional third column Extra), Cost Code, and Category
Accounts Payable | Vendor
Payroll | Employee, Deduction ID, Department, Fringe ID, Pay ID, Tax ID, Union (with optional third column Union Local), Class, and Worker's Compensation Code
Property Management | Property, Unit, Tenant, Lease, Bus category, Charge type, Corporation, CPI, Deposit type, Insurance type, Interest rate, Lease opt type, Manager/broker, Misc inc scr, Oi summ chg, Porters’ wage, Prop addr type, Property type, Sales category, Sales type, SF type, SIC code, Store type, Tax ID, Tnnt addr, Unit class

The files where substitutable fields are located


The files where substitutable fields are located

The following table lists the files that can contain each substitutable field:

Field

Files

Account

  • General Ledger Master

  • General Ledger Transaction

  • Job Cost Standard, Job Cost Master

  • Job Cost Transaction

  • Accounts Payable Master

Base Account

  • General Ledger Master

  • Job Cost Standard (does not prefill table)

  • Job Cost Master (does not prefill table)

  • Accounts Payable (does not prefill table)

Prefix A, Prefix AB, and Prefix ABC

  • General Ledger Master

  • Job Cost Master

Job

  • General Ledger Master

  • Job Cost Master

  • Job Cost Transaction

  • Payroll Master

Extra

  • Job Cost Master

  • Job Cost Transaction

Cost Code

  • Job Cost Standard

  • Job Cost Master

  • Job Cost Transaction

  • Accounts Payable Master

  • Payroll Master

Category

  • Job Cost Standard

  • Job Cost Master

  • Job Cost Transaction

  • Accounts Payable Master

Vendor

  • General Ledger Transaction

  • Job Cost Transaction

  • Accounts Payable Master

Employee

  • General Ledger Transaction

  • Payroll Master

Pay ID, Tax ID, and Fringe ID

  • Job Cost Transaction (Pay ID only)

  • Payroll Master

Worker's Compensation Code, Union ID, Union Class, Department, and Deduction ID

  • Payroll Master


About prefilling GL accounts when using prefixes

When prefilling General Ledger accounts, if the full prefix and base accounts already exist in their respective tables, the new account is created by joining the prefix's new value and the base's new value. If the prefix and/or base exists in their tables but one or both have a blank new value, the old value is joined instead.


About the Import function in the Substitution Table

The Import function allows you to import a comma delimited file into the Old Value, New Value, and third column (when applicable). The text file cannot contain record identifiers and the file should have a comma delimited "old value" and optional "new value" on each line.

You might use the import function if you are converting jobs to jobs and extras. For example, if you are converting jobs 140-144 and 141-144 are sub-jobs of 140, you can import old and new values in the following sequence:

Old value | New value | New value
140 | 140 |
141 | 140 | 141
142 | 140 | 142
143 | 140 | 143
144 | 140 | 144


About the Export function in the Substitution Table

The Export function allows you to export the Old Value, New Value, and third column (when applicable) to a comma delimited text file. The advantage of this, is that you can use a spreadsheet to create additional old values and make universal changes to the new values instead of entering them manually in the table.


About alpha fields

An alpha field can contain alpha and numeric characters. When converting alpha fields, the following rules apply:

  • The length of the field you are importing must be the same length or smaller than the length defined in the template for that field. If you changed the length of the field in Custom Descriptions, the modified length is used. If you convert non-key fields with a length longer than is defined, the field value will be truncated without a warning message.

  • If the field is defined as upper case only, the alpha characters are imported as upper case.

  • If the field is defined as a text field, it must be on the same line in the text file, but can be converted into multiple lines. The conversion process creates a new line only when it finds a \n within the field.

  • When converting fields defined as multi-sectioned, such as General Ledger account numbers, a format verification process occurs. You can convert formatted or unformatted values to a multi-sectioned field. For example, if the job format is defined as 99-999, you can convert 97000 or 97-000. But, if the imported field is formatted, it must meet the format criteria. The field value 970-00, will be rejected under the above job format.


About checkboxes

Checkboxes are converted as marked or unmarked. When converting checkbox fields, the following rules apply:

  • For converting marked checkboxes, the following values are valid: X, x, YES, yes, Y, y, TRUE, true, T, t, and 1

  • For converting unmarked checkboxes, the following values are valid: NO, no, N, n, FALSE, false, F, f, and 0

  • If the converting field is left blank, the default value is taken. The default value for checkboxes is usually unmarked.


About combo fields

Combo fields are similar to radio button fields, in that it lists the possible values for the field with a radio button displayed on the left of each value. However, in combo fields, multiple values can be selected at the same time. When converting combo fields, the value must be a number or the name of the selection.


About date fields

There are several different date formats you can select from. Select the date format you are using in the Options command on the Tools menu before you create your text files. When converting date fields, the following rules apply:

  • Date fields can contain numeric digits and separators (optional) only. The valid separators are: - (dash) and / (slash).

  • If the field format does not use separators, all digits must be entered, except for leading zeros. For example, 01311997 can be entered 1311997.

  • If the field format uses separators, leading zeros do not need to be entered. For example, 01/31/97 can be entered 1/31/97.

  • The year can be entered as two or four digits.

  • If the year is entered using two digits, the following standard method is used in converting to four digits: 00-49 becomes 2000-2049, and 50-99 becomes 1950-1999.

  • The date must have a valid month and day. For example, the date 18/15/97 will be rejected because there are only 12 months in a calendar year.

  • The date can be entered as zero, which will be interpreted by the conversion process as a blank field.

  • Calendar dates must include the year.


About list fields

List fields are lists of possible values for the field. Only one value can be selected at any given time. When you select a non-active item in the list, that item becomes the current value of the field. The previously active item becomes inactive. One item must be active at all times.

For example, when converting the payment days type on the vendor record, for each vendor, only one item from the list can be selected. For a list of list fields and their defined options, print the format template for the file you want to convert. Refer to Printing the file format template for instructions.


About converting employee names

About name fields

When employees are converted, the conversion process converts them to the Sage Timberline Office naming convention. The Sage Timberline Office convention is: Last; First Middle. This syntax allows you to sort in alphabetical order by last name. When printing, the characters to the right of the semi-colon are moved to precede the characters on the left of the semi-colon and the semi-colon is removed. The following examples illustrate how the conversion process will convert name fields:

Text name | Sage Timberline Office
"Last, First Middle" | Last; First Middle
"Last, First" | Last; First
First Middle initial Last | Last; First Middle initial
First Last | Last; First

Any names that do not appear as one of the text examples above will be left unchanged.

A single name can contain a dash for example, Jones-Smith; Susan.

The period following an initial is optional.


About numeric fields

Numeric fields contain numeric digits only. Alpha characters cannot be converted into numeric fields. When converting numeric fields, the following rules apply:

  • The format of numeric fields are defined with signs, number of digits, zero/non-zero allowed, decimal points, and addition digits (for example, 10.0008). Currently, numbers in parenthesis are not supported. For information about field formats, refer to Printing the file format template for instructions.

  • If you are converting negative numbers, the field must be defined as signed. The sign can appear before or after the field.

  • When importing numbers with too many decimal digits, the decimal is rounded.

  • When importing decimals into whole number fields, the decimal is rounded.

  • The number you are converting cannot have more whole numbers (length minus decimal digits) than defined on the field.


About radio button fields

Radio button fields list all the possible values with a radio button displayed on the left of each value. Only one value can be selected at any given time. When you select a non-active value, that value becomes active and the previously active value becomes inactive. One value must be active at all times.

When converting radio button fields, the value must be the number of the selection. The number must be between 1 and the maximum number defined in the field. Alternatively, you can use the name of the radio selection displayed when the template is printed.

For example, when converting the vendor type in Accounts Payable, you can select one of the five options. For a list of radio button fields and their defined options, print the format template for the file you want to convert. Refer to Printing the file format template for instructions.


About Social Security fields

Social Security numbers must contain numeric digits. When converting Social Security number fields, you can use a dash (-) to separate the field sections (999-99-9999) or you can enter it without separators (999999999). The social security field is required.


About telephone fields

The telephone field can contain alpha characters as well as numeric characters. The maximum field length is 15, however the standard field lengths are 7 and 10. If you are converting a 7 character telephone field, the conversion process formats it as 999-9999. If you are converting a 10 character telephone field, the conversion process formats it as (999)999-9999.


Conversion workflow

  1. Verify your application settings for accuracy. Refer to Specifying (application) Settings in each application for which you are converting records.

  2. From the Help menu in TS-Convert, select Topics and review the Concepts section of Online Help for detailed information about converting fields and records, as well as general conversion rules.

  3. Print the format template for the data file you are converting records for.

How?

  4. Create the ASCII text file containing the records you want to convert.

How?

  5. Set up your substitution tables.

How?

  6. Examine the records for errors and warnings.

How?

  7. Review the Error journal and look up error and warning messages for additional information.

How?

  8. Correct any records that are invalid or contain incorrect field values as outlined in the error message Help.

  9. Convert the records.

How?

Note If you encounter errors after you have converted the text file, you can use the Reject file to correct and reconvert the records. See About the Reject file.

About AP Settings

About GL Settings

About JC Settings

About Payroll Settings

About the Error journal

About the reject file

About the text file


Printing the file format template

  1. From the Reports menu, select Formats.

  2. In the Print Format – File Selection window, in Look in, select \Timberline\Template (where \Timberline is the folder where Sage Timberline Office application files are installed).

  3. For Files of type, select template files (*.tpl). All template files are displayed.

  4. Highlight the template you want to print and click [Open].

  5. In the Formats - Print Selection window, click [Start].

You can also print the file format template of an exported text file:

  1. From the Reports menu, select Formats.

  2. In the Print Format – File Selection window, find and highlight the text file whose template you want to print and click [Open].

  3. In the Formats – Print Selection window, click [Start].

Understanding TC templates


Creating the ASCII text file for conversion

  1. Print the template format for the data file you are converting.

How

  2. Review General Rules of conversion for detailed information about the required syntax of the text file.

How?

  3. Using your current reporting software, create a report design that includes the data fields listed in the template format. Help is available on each field type, refer to About alpha fields, etc.

Include all the data fields in the order they are listed in the template.

Specify each field according to the field type (alpha, numeric, etc.) and length outlined in the template.

  3. If you do not use a field listed in the template, enter a blank field to hold a place in the file.

  4. Using the new design, create a comma delimited text file. Refer to the documentation included with your reporting software for detailed information on creating comma delimited text files. Also refer to About comma delimited files for syntax information.

  5. Using a text editor, add a line at the beginning of the text file. Then type #,GLM, "template.tpl" (where GLM is the Sage Timberline Office data file acronym for which you are converting data and template.tpl is the template name you used to create the text file).

Note Before you create any text file, be sure to review the Concepts section of the online Help system by selecting Topics from the Help menu in TS-Convert. This section contains important information about converting specific field types, record types, as well as general information.

Understanding TC templates

General rules of conversion

About Job Cost Billing Information


Substitution tables are used by the conversion process to change the field value of specific application fields. When using tables, you specify the new value you want for each of the field values you want to change.

For example: If you want to change vendor ID 1234-9 to 9-1234 in Gold, you can enter 1234-9 in the Old Value column of the table and 9-1234 in the New value column of the table. During the conversion process, every record that contains the vendor ID 1234-9 will be changed to 9-1234.

The Substitution Tables function provides tools to simplify the process. By using the [Prefill] function, TS-Convert searches the text files you specify, for every occurrence of the field and prefills the Old Value column. By using [Import] and [Export], you can export the old and new (if they exist) values to a text file which can be edited using a spreadsheet. Then, you can import the revised values from the spreadsheet to the table.

When you enter new values in the table, TS-Convert verifies that the values are consistent with the Gold software field requirements. For example, if the vendor field in Gold is 10 characters, you cannot enter a 12 character value in the column.

Setting up substitution tables

click here Overview

  1. From the Setup menu, select Substitution Tables.

  2. If tables already exist, you can create a new table group by selecting New table group.

  3. Select the application in which the field originated.

  4. Select the field you want to substitute.

  5. Click [OK].

  6. In the Field Substitution Table window, click [Options].

  7. In the Field Substitution Table window, click [Options].

  8. Specify how you want the conversion process to use this table.

  9. Click [OK].

  10. Enter the old and new values for the field. You can click [Prefill] to search the files for all occurrences of the field. You can also use [Import] and [Export] to edit the field values.

  11. Click [Save As] and enter the table group name.

  12. Click [OK].


Error message are indexed in two ways.

  • Processing errors are errors and warnings that display on your screen during processing. For example, the message "Processing is terminated for this file, the TS data file is not changed" is a processing error. Processing errors are indexed in alphabetical order under the index entry Errors.

  • Log errors are errors and warnings that print on your Error journal. Log errors are assigned a number which displays in parenthesis at the end of the error message. For example, the message "Zero budget year is not allowed (100)" is a log error. Log errors are indexed numerically.

Examining files prior to conversion

click here Overview

  1. From the Tools menu, select Examine Files.

  2. In the Text File Selection window, double click on the file you want to examine.

  3. If you are using substitution tables, select the table group you want to use.

  4. In the Print Selection window, select the printer destination or print file name you want for the error journal.

  5. Click [Start].


Error message are indexed in two ways.

  • Processing errors are errors and warnings that display on your screen during processing. For example, the message "Processing is terminated for this file, the TS data file is not changed" is a processing error. Processing errors are indexed in alphabetical order under the index entry Errors.

  • Log errors are errors and warnings that print on your Error journal. Log errors are assigned a number which displays in parenthesis at the end of the error message. For example, the message "Zero budget year is not allowed (100)" is a log error. Log errors are indexed numerically.

Finding Help on error messages

click here Overview

  1. From the Help menu, select Help Topics.

  2. Click the Index tab.

  3. If the error message is a processing error (displays on your screen), in the Find box, enter "Error" and the processing errors display in alphabetical order under the index entry Error. Select the error you need help for.

  4. If the error message is a log error (displays on your printout), in the Find box, enter the number that is displayed next to the error message in parenthesis.

  5. Double click on the error message in the list below.


Correcting records in the Reject file

  1. Review the Error journal for the error messages associated with the records that were rejected.

How?

  2. Look up Help on the error messages for detailed information about why the record was rejected and how to correct it.

How?

  3. Using a text editor, open the reject file and correct the errant field in the record.

  4. Delete any records you do not want to reconvert.

  5. Save the reject text file.

  6. Reconvert the file.

How?

About the reject file

Analyzing error messages


The Convert files command converts records from a text file you create to the Sage Timberline Office applications. Prior to converting a text file, print the format templates and verify that you have created the text file correctly. Use the Examine Files command to ensure that all records in the text file will convert properly.

Converting files

click here Overview

  1. From the Tasks menu, select Convert.

  2. In the Convert - Text File Selection window, double click the text file you want to convert.

  3. In the Convert - Print Selection window, verify that you are converting the correct records.

Note If you are converting Accounts Payable invoice records, click [Options] and select the cut-off date and statement date for reconciled checks.

How to convert cleared checks

  4. If you are using substitution tables, select the table group you want to use.

  5. Using [Printer Setup], select the printer or print file name for the conversion report.

  6. Click [Start].

  7. When the conversion has completed, review the conversion report for errors.

Note Prior to converting any text file, run the Examine File process to ensure that all the records in the text file will convert properly. Refer to Examining text files prior to converting for instructions.

Examining files prior to conversion


Examine Files (Tools menu)

Examine Files (Tasks menu)

Use to examine the files for errors prior to converting. The examine files process uses the same edits that are used during the conversion process so you can preview the results of your conversion. When examining files, an error journal is printed listing which records would not be converted and the reason why. Additional information is available for error messages, refer to the Help topic for the error message by selecting Help Topics from the Help menu.

Print Selection window

Examining files prior to conversion


Convert Files (Tasks menu)

Use to convert text files to Sage Timberline Office application data files. When converting files, an error journal is printed listing which records were not converted and the reason why. Additional information is available for error messages, refer to the Help topic for the error message by selecting Help Topics from the Help menu.

Print Selection window

Converting files

Examining files prior to conversion


Substitution Tables (Setup menu)

Use to define new values to specific fields you are converting. For example, to change the format of the vendor ID, use the replacement table to dictate the new ID for each vendor.

Replacement tables windows

About converting jobs to jobs and extras using substitution tables

About prefilling GL accounts when using prefixes

About substitution tables

About the Export function in the Substitution Table

About the fields that can be substituted


Convert - Print Selection window

Use to set printer and print file selections for the conversion journal and error log that are generated during the conversion process.

Converting files

Examining files prior to conversion

Items In This Window

Table substitution

Select the substitution table group you want to use during the conversion.

[Printer Setup]

Opens the Printer Setup window in which you can select a destination printer or assign a print file name.

[Page Setup]

Opens the Page Setup window in which you can change the page orientation and margins.

[Start]

Begins converting the text files you have selected.

[Cancel]

Closes this window without converting any of the text files selected.

[Help]

Starts Help and displays information about this window.


Invoice Conversion Options window

Use to specify whether you want TS-Convert to clear and/or accumulate existing vendor invoice totals from the invoice records you are converting. Refer to Related Topics for detailed information about the options in this window.

Note If you are converting Accounts Payable invoice records, click [Options] and select the cut-off date and statement date for cleared checks.

About clearing and accumulating totals when converting AP invoices

About converting Accounts Payable invoices

Items In This Window

Invoice Accumulation

Select how you want TS-Convert to process existing vendor invoice totals. The options are:

  • Clear totals and then accumulate—clears vendor totals and recalculates them based on the invoice records, invoices that already exist in the Master.APM file as well as invoices you are converting. Invoices in existing History.API files are not included in the calculation. The accumulated totals are based on the invoices you convert. If you want last year’s totals included, you must convert your closed invoices as well.

  • Accumulate without clearing—does not clear vendor totals. All converted invoices are added to the existing totals.

  • Do not clear or accumulate—does not clear vendor totals and does not add converted invoice totals to existing totals. When selecting this option, it is important to consider that there is no guarantee the sum of all invoices equals the totals contained in your vendor records.

Notes

  • When converting invoices, if you have multiple invoice files to convert and you select Clear totals and then accumulate, remember to select Clear totals and then accumulated on the first file only.

  • Outstanding amount, Outstanding discount, Retainage held and Miscellaneous deduction withheld are always accumulated and never cleared during conversion.

  • Prefix totals are always accumulated. If you need prefix totals for your 1099s, you must convert all invoices that were during the current calendar year.

See About accumulating totals when converting AP invoices and About clearing totals when converting AP invoices for detailed information on the fields included in the clearing and accumulating process.

[Continue]

Accepts your entries and displays the General Options - Invoices window.

[Stop]

Closes this window without accepting your entries.

[Help]

Starts Help and displays information about this window.


General Options - Invoices window

Use to specify how you want TS-Convert to process duplicate invoices and reconciled checks.

About converting Accounts Payable invoices

Items In This Window

Duplicate invoices

Select how you want TS-Convert to process duplicate invoices. The options are:

  • Reject duplicate invoices—invoices with duplicate IDs are written to the reject file.

  • Change number on duplicate invoices—duplicate invoice IDs are changed as follows: The original invoice ID is used and an alpha character (a-z) is appended to the end of the number. If all available alpha characters have been used, a numeric value is appended (1-9999). A maximum of 10,025 duplicates invoices are allowed. Additional invoices are rejected.

Mark all checks as reconciled with date on or before:

Enter the date you want to use as a cut-off for reconciled checks. All checks with a date on or before the date you enter are marked as reconciled during the conversion process.

Default statement date for reconciled checks:

Enter the date you want to use as the statement date for reconciled checks. This is a default date and is used when the reconciled check does not already have a specified statement date in the text file.

[OK]

Begins processing.

[Cancel]

Closes this window without converting any of the text files selected.

[Help]

Starts Help and displays information about this window.


Critical IO error (50)

The flow of information from your disk to TS-Convert was interrupted. All processing has stopped. If you are converting, restore your backup and reconvert the file.


Too long (field description) field (position) (51)

The listed field is too long. The following table outlines the criteria for field types and lengths:

Field | Length
Key alpha fields | Length allocated in the Sage Timberline Office file (see template formats).
Non-key alpha fields | No limitations, fields are truncated if they exceed the length.
Custom fields | Length defined in Custom field setup.
Date fields | 10 characters
Time fields | 10 characters
Phone fields | 15 characters
Social Security fields | 15 characters
Radio/List/Combo | 15 characters


Missing field delimiter (position) (52)

The delineated field does not end before an end of line or end of file is encountered.


Extra character found after continuing line (position) (53)

A continue character (+) is found but it is not the last character on the line.


Unknown record type identifier (position) (54)

A record identifier found at the beginning of the record in the text file has not been defined in the template. See Understanding TC templates for additional information on the record type identifier.


Missing (field description) field (position) (55)

A field that is required is missing or contains a value of zero in the text file.


Maximum number of fields exceeded (position) (56)

There are more fields in the text file than can be converted. At least one of the extra fields has a value.


Invalid (field description) field (position) (57)

The field is invalid. Some examples of invalid fields are:

  • A multi-sectioned field that could not be entered using the application. It is possibly the wrong size, contains invalid punctuation, or one of it's sections is the wrong size.

  • A number that does not have the required format. It may contain alpha characters or have the wrong punctuation.

  • A number that cannot be negative is negative.

  • A checkbox field that does not contain any of the allowed values.

  • A month that is not formatted in the standard way. For example, it may contain too many characters or invalid punctuation.

  • A year that is greater than 3000 or less than 1900.

  • A month that is less than 1 or greater than 12.

  • A day that is less than 1 or greater than the last day of the month it is in.

  • A time field that is too long or contains the wrong format.

  • A Social Security number that is the wrong size, contains alpha characters, or is the wrong format.

  • A radio/list/combo field that is too big, contains a value of zero, or a value that is larger than the number of available options for the field.


Too many whole digits in (field description) field (position) (58)

The number is too large.


Zero not allowed in (field description) field (position) (59)

A number field that cannot contain zero is blank or zero.


Cannot have value in (field description) field (position) (60)

An Extended Edition only key field contains a value and you are converting to the Standard Edition.


Non printable character found (position) (61)

A non-printable character was found in the text file. Non-printable characters often do not display when the text editor is used. It is best to delete the characters before and after the affected field and retype them.


Record type (record type name) cannot be converted as part of a (conversion type) conversion (75)

The record you are converting or examining is inconsistent with the conversion type you are performing. For example, when converting Job Cost transactions, you cannot have a General Ledger transaction record in your text file.

The record cannot be converted.


Duplicate (primary key description) - (primary key values) (76)

The record you are converting or examining is a duplicate record. The record will be rejected during conversion.

Verify the record. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


Duplicate (alternate key description) - (alternate key values) (77)

The record you are converting or examining contains a duplicate alternate key that is not allowed.

Verify the record. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


The text file value (value) was not found in the (table name) substitution table (98)

The field you are converting is being substituted with values from the listed table. However, a field value has been found in the text file that is not included in the table. The record may have been rejected, depending on how you have defined the use of this table in the Options window of the Setup Substitution Tables command. Check your error journal.


The substitution table (table name) doesn't have a new value for (value) (99)

The substitution table you are using for this field does not contain a new value for the listed field. The record may have been rejected, depending on how you have defined the use of this table in the Options window of the Setup Substitution Tables command. Check your error journal.


Zero budget year is not allowed

Zero budget year is not allowed (100)

The budget year is zero or blank on the record you are examining or converting. A zero budget year is not allowed.

Change the record to include the correct budget year.


Budget Type (name) is not set up in custom descriptions

Budget Type (name) is not set up in Custom Descriptions (101)

The budget type in the record you are converting or examining does not exist. You must rename the budget type in Custom Descriptions prior to conversion. Refer to Specifying custom descriptions.


Account (number) does not exist

Account (number) does not exist (102)

The account number is not set up in General Ledger. You must set up this account in General Ledger prior to budget conversion. Refer to Setting up accounts in General Ledger Help.


Account (number) does not allow budget entries

Account (number) does not allow budget entries (103)

You are converting budget entries for an account that does not allow budget entries.

Verify that the account should have budget entries and change the account setting in General Ledger. Refer to Setting up accounts in General Ledger Help. If the account should not have budget entries, do nothing as no budget entries for it can be created.


Accrual budget amounts are not allowed for this company, accrual field amounts have changed to zero

Accrual budget amounts are not allowed for this company, accrual field amounts have changed to zero (104)

You have not marked Accrual or Both in Accounting method in General Ledger Settings. The budget records you are converting include accrual budget amounts.

Verify that your company is using Accrual accounting. If you are using accrual accounting and need totals, you can enter the numbers through General Ledger, or revert to the backup of the Master.GLM file you made prior to conversion and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Setting in General Ledger Help. If your company is not using Accrual accounting, the accrual field amounts were changed to zero during conversion.


Accrual budget amounts are not allowed for this company, accrual field amounts will change to zero

Accrual budget amounts are not allowed for this company, accrual field amounts will change to zero (105)

You have not marked Accrual or Both in Accounting method in General Ledger Settings. The budget record you are examining includes accrual budget amounts.

Verify that your company is using Accrual accounting and change your General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help.

If your company is not using Accrual accounting, the accrual field amounts will change to zero during conversion.


Accrual budget amounts are not allowed for this company, accrual field amounts have changed to zero

Cash budget amounts are not allowed for this company, cash field amounts have changed to zero (106)

You have not marked Cash or Both in Accounting method in General Ledger Settings. The budget records you are converting include cash budget amounts.

Verify that your company is using Cash accounting. If you are using cash accounting, and need totals, you can enter the numbers through General Ledger or revert to the backup of the Master.GLM file you made prior to conversion and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using Cash accounting, the cash field amounts were changed to zero during conversion.


Cash budget amounts are not allowed for this company, cash field amounts will change to zero

Cash budget amounts are not allowed for this company, cash field amounts will change to zero (107)

You have not marked Cash or Both in Accounting method in General Ledger Settings. The budget records you are examining include cash budget amounts.

Verify that your company is using Cash accounting and change your General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using Cash accounting, the cash field amounts will change to zero during conversion.


Budget period 13 is not set up, period 13 amounts have changed to zero

Budget period 13 is not set up, period 13 amounts have changed to zero (108)

You have not set up budget period 13 in General Ledger Settings. The budget records you are converting include amounts for budget period 13.

Verify that your company is using period 13. If you are using period 13, and need totals, you can enter the numbers through General Ledger or revert to the backup of the Master.GLM file you made prior to conversion and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using period 13, the amount fields were changed to zero during the conversion.


Budget period 13 is not set up, period 13 amount will change to zero

Budget period 13 is not set up, period 13 amounts will change to zero (109)

You have not set up budget period 13 in General Ledger Settings. The budget records you are examining include amounts for budget period 13.

Verify that your company is using period 13 and change your General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using period 13, the amount fields will change to zero during the conversion.


Zero Partner number is not allowed

Zero partner number is not allowed (110)

The partner record you are converting or examining contains a zero or blank partner number. Zero partner numbers are not allowed. Change the record to include the correct partner number, then reconvert or reexamine the record.


Offsetting journal is not set up in GL Settings, the Offsetting box has changed from Yes to No

Offsetting journal is not set up in GL Settings, the Offsetting box has changed from Yes to No (111)

The journal record you are converting contains a value of Yes in the Offsetting entries journal box, but Offsetting entries is not defined in your General Ledger Settings. The value on the record was changed from Yes to No during conversion.

Verify whether your company uses Offsetting journal. If so, change your General Ledger settings and modify the Offsetting entry status for this record in GL.


Offsetting journal is not set up in GL Settings, the Offsetting box will change from Yes to No

Offsetting journal is not set up in GL Settings, the Offsetting box will change from Yes to No (112)

The journal record you are examining contains a value of Yes in the Offsetting entries journal box, but Offsetting entries is not defined in your General Ledger Settings. The value on the record will be changed from Yes to No during conversion.

Verify whether your company uses Offsetting journal. If so, change your General Ledger settings.


Zero journal year is not allowed

Zero journal year is not allowed (113)

The journal record you are converting or examining contains a zero or blank year. Zero journal year is not allowed. Change the record to include the correct journal year, then reconvert or reexamine the record.


Prefixes are not defined for GL accounts, base account records cannot be converted

Prefixes are not defined for GL accounts, base account records cannot be converted (114)

You are converting or examining base accounts and prefixes are not defined in General Ledger Settings.

Verify the account format your company is using. Define your prefixes in Custom Descriptions and fiscal entities in General Ledger Settings, then reconvert or reexamine this file.


Base account and base title are both required

Base account and base title are both required (115)

The record you are converting or examining is missing the base account or the base title. Both are required fields. If you are converting, you can use the reject file to correct the record and reconvert it. If you are examining, correct the record in the original text file.


Summarize ledger is not currently available in the software, the field was changed from Yes to No

Summarize ledger is not currently available in the Gold software, the field was changed from Yes to No (116)

You are converting records with the Summarize ledger box marked Yes. Summarize ledger is not currently available in the Gold software. The field was changed to No during the conversion.


Summarize ledger is not currently available in the Gold software, the box is changed from Yes to No

Summarize ledger is not currently available in the Gold software, the field will change from Yes to No (117)

The Summarize ledger box is marked Yes on the record you are examining. Summarize ledger is not currently available in the Gold software. The field will change to No during the conversion.


Control account types are not set up in GL Settings, allow entry in GL is changed from Yes to No

Control account types are not set up in (GL Settings or text file), allow entry in GL was changed from Yes to No (118)

The base or full account you are converting contains a value in the Allow entry in GL field that is inconsistent with the control account types in your General Ledger Settings. The field was changed during conversion.

Verify whether your company is using control accounts. If so, you can change your General Ledger Settings and enter the control information by editing this record in General Ledger, or revert to the backup of the Master.GLM file you made prior to conversion, change your General Ledger Settings, and reconvert from the original text file. Refer to Specifying General Ledger Settings in General Ledger Help.


Control account types are not set up in GL Settings, allow entry in GL will change from Yes to No

Control account types are not set up in (GL Settings or text file), allow entry in GL will change from Yes to No (119)

The base or full account you are examining contains a value in the Allow entry in GL field that is inconsistent with the control account types in your General Ledger Settings. The field will be changed during conversion.

Verify whether your company is using control accounts. If so, change the record in the text file or your General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If you are not using control accounts, you do not need to do anything.


Control account types are not set up in GL Settings, control account type was not converted

Control account types are not set up in (GL Settings or text file), control account type was not converted (120)

You are converting a base or full account that is marked as a control account, with a control account type. Control account types are not set up in GL Settings. Or, your GL Settings are defined for control account types, the record you are converting is marked as a control account, but it does not include a control account type.

Verify that your company is using control account types and change your General Ledger Settings or the record in the reject file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using control account types, the control account type associated with this record was not converted.


Control account types are not set up in GL Settings, control account type will not be converted

Control account types are not set up in (GL Settings or text file), control account type will not be converted (121)

The base or full account you are examining is marked as a control account, with a control account type. Control account types are not set up in GL Settings. Or, your GL Settings are defined for control account types, the record you are examining is marked as a control account, but it does not include a control account type.

Verify that your company is using control account types and change your General Ledger Settings or the record in the text file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using control account types, the control account type associated with this record will not be converted.


Control account types are not set up in GL Settings, warning level was not converted

Control account types are not set up in (GL Settings or text file), warning level was not converted (122)

You are converting a base or full account that is marked as a control account, with a control account type. Control account types are not set up in GL Settings. Or, your GL Settings are defined for control account types, the record you are converting is marked as a control account, but it does not include a control account type.

Verify that your company is using control account types and change your General Ledger Settings or the record in the reject file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using control account types, the warning level associated with this record was not converted.


Control account types are not set up in GL Settings, warning level will not be converted

Control account types are not set up in (GL Settings or text file), warning level will not be converted (123)

The base or full account you are examining is marked as a control account, with a control account type. Control account types are not set up in GL Settings. Or, your GL Settings are defined for control account types, the record you are examining is marked as a control account, but it does not include a control account type.

Verify that your company is using control account types and change your General Ledger Settings or the record in the text file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using control account types, the warning level associated with this record will not be converted.


Account number is required

Account number is required (124)

You are converting or examining an account that does not have an account number. An account number is required. Change the record to include a correct account number and reconvert or reexamine the record.


Base account (number) does not exist for (account number)

Base account (number) does not exist for (account number) (125)

You are converting or examining an account that includes a base account which does not exist in General Ledger or is a prior record in your text file.

Verify that the account you are converting or examining is correct and the base account was not previously listed as invalid. Then set up the base account in General Ledger. Refer to Setting up base accounts in General Ledger Help.


Prefix A (number) does not exist for account (number)

Prefix A (number) does not exist for account (number) (126)

You are converting or examining an account that includes a prefix A which does not exist in General Ledger.

Verify that the account you are converting is correct and the prefix A was not previously listed as invalid. Then set up the prefix A in General Ledger. Refer to Setting up prefix A in General Ledger Help.


Prefix AB (number) does not exist for account (number)

Prefix AB (number) does not exist for account (number) (127)

You are converting or examining an account that includes a prefix AB which does not exist in General Ledger.

Verify that the account you are converting is correct and the prefix AB was not previously listed as invalid. Then set up the prefix AB in General Ledger. Refer to Setting up prefix AB in General Ledger Help. If the account you are converting is incorrect, change the record in the reject file and reconvert the record.


Prefix ABC (number) does not exist for account (number)

Prefix ABC (number) does not exist for account (number) (128)

You are converting or examining an account that includes a prefix ABC which does not exist in General Ledger.

Verify that the account you are converting is correct and the prefix ABC was not previously listed as invalid. Then set up the prefix ABC in General Ledger. Refer to Setting up prefix ABC in General Ledger Help. If the account you are converting is incorrect, change the record in the reject file and reconvert the record.


Account title is required for account (number)

Account title is required for account (number) (129)

You are converting or examining an account that does not include a title. Account title is required for accounts. Change the record in the reject file to include the correct title, then reconvert the record.


Account type is required for account (number)

Account type is required for account (number) (130)

You are converting or examining an account that does not include an account type. An account type is required for all accounts. Change the record in the reject file to include the correct type, then reconvert the record.


Cash accounting is not specified in GL Settings, cash amount fields changed to zero

Cash accounting is not specified in GL Settings, cash amount fields have changed to zero (131)

You have not marked Cash or Both in Accounting method in General Ledger Settings. The records you are converting include cash amounts.

Verify that your company is using Cash accounting and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using Cash accounting, the cash field amounts changed to zero during conversion.


Cash accounting is not specified in GL Settings, cash amount fields will change to zero

Cash accounting is not specified in GL Settings, cash amount fields will change to zero (132)

You have not marked Cash or Both in Accounting method in General Ledger Settings. The records you are examining include cash amounts.

Verify that your company is using Cash accounting and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using Cash accounting, the cash field amounts will change to zero during conversion.


Accrual accounting is not specified in GL Settings, accrual amount fields changed to zero

Accrual accounting is not specified in GL Settings, accrual amount fields have changed to zero (133)

You have not marked Accrual or Both in Accounting method in General Ledger Settings. The records you are converting include accrual amounts.

Verify that your company is using Accrual accounting and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using Accrual accounting, the accrual field amounts changed to zero during conversion.


Accrual accounting is not specified in GL Settings, accrual amount fields will change to zero

Accrual accounting is not specified in GL Settings, accrual amount fields will change to zero (134)

You have not marked Accrual or Both in Accounting method in General Ledger Settings. The records you are examining include accrual amounts.

Verify that your company is using Accrual accounting and change your General Ledger Settings, then reconvert this file. Refer to Specifying General Ledger Settings in General Ledger Help. If your company is not using Accrual accounting, the accrual field amounts will change to zero during conversion.


Accrual future balance will change from (old value) to (new value), the future activities' sum

Accrual future balance has changed from (old value) to (new value), the future activities' sum (135)

The record you are converting contains an accrual future balance value that does not equal the value calculated by the conversion process (current value plus the six future periods). The value on the record was changed to the calculated value.


Accrual future balance will change from (old value) to (new value), the future activities' sum

Accrual future balance will change from (old value) to (new value), the future activities' sum (136)

The record you are examining contains an accrual future balance value that does not equal the value calculated by the conversion process (current value plus the six future periods). The value on the record will be changed to the calculated value.


Cash future balance will change from (old value) to (new value), the future activities' sum

Cash future balance has changed from (old value) to (new value), the future activities' sum (137)

The record you are converting contains a cash future balance value that does not equal the value calculated by the conversion process (current value plus the six future periods). The value on the record was changed to the calculated value.


Cash future balance will change from (old value) to (new value), the future activities' sum

Cash future balance will change from (old value) to (new value), the future activities' sum (138)

The record you are examining contains a cash future balance value that does not equal the value calculated by the conversion process (current value plus the six future periods). The value on the record will be changed to the calculated value.


The sub-prefix number does not exits for the full prefix number

The sub-prefix number does not exits for the full prefix number (139)

You are converting or examining a sub-prefix number that does not exist in General Ledger for the full prefix. For example, if you are converting 13-345-XXXXX.XX and 345 has not been defined as a prefix AB in General Ledger, this account will be rejected.

Verify that the prefix you are converting is correct, then set it up in General Ledger before reconverting the file. If it is not correct, change the record in the reject file and reconvert the record.


Prefixes are not defined for GL accounts, prefix records cannot be converted

Prefixes are not defined for GL accounts, prefix records cannot be converted (140)

You are converting or examining prefix records and prefixes are not defined in General Ledger.

Verify that your company is using prefixes, then define your prefixes in Custom Descriptions.


Prefix is required

Prefix is required (141)

You are converting or examining a record that does not include a prefix. You have defined prefixes in General Ledger. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, reexamine the file.


Fiscal entity is not defined at the prefix level in GL Settings, fiscal entity (number) is not allowed

Fiscal entity is not defined at the prefix level in GL Settings, fiscal entity (number) is not allowed (142)

You are converting or examining a record that includes a fiscal entity at the prefix level, but fiscal entity is not defined at the prefix level in your GL Settings.

Verify the fiscal entity level for your company. If your GL Settings are incorrect, redefine it. Refer to Specifying General Ledger Settings in General Ledger Help. If you are converting, you must reconvert all accounts and prefixes if you change the fiscal entity level in GL Settings. If your fiscal entity level is correct, change the record in the reject file and reconvert the record. If you are examining, reexamine the file.


Fiscal entity level (number) is not allowed because this prefix level is not defined for GL accounts

Fiscal entity level (number) is not allowed because this prefix level is not defined for GL accounts (143)

You are converting or examining a record that has a fiscal entity defined for a prefix level that is not defined in General Ledger.

Verify that the account contains the correct prefixes, then verify that your company is using the fiscal entity level defined on the account. If this is correct, define your prefixes and fiscal entity in General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. Otherwise, if you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


The fiscal entity level for (prefix) is not set at (prefix name), no fiscal fields can have values

The fiscal entity level for (prefix) is not set at (prefix name), no fiscal fields can have values (144)

You are converting or examining a record that contains fiscal values for a prefix that is not defined as the fiscal entity in General Ledger.

Verify the fiscal entity level your company is using. If the record is correct, define the fiscal entity in General Ledger Settings and reconvert your account records. Refer to Specifying General Ledger Settings in General Ledger Help. Otherwise, if you are converting, change the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.

The title of this item may be different if changed in Custom Descriptions.


The fiscal ending date and period ending date are required because the fiscal level is set at this prefix

The fiscal ending date and period ending date are required because the fiscal level is set at this prefix (145)

The record you are converting or examining does not include the fiscal ending date and the period ending date. These dates are required for this record because the fiscal level is set at this prefix in General Ledger.

Verify that the fiscal level is correct in General Ledger. If it is correct and you are converting, change the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file. If the record is correct, define the correct fiscal level in General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help.


Period ending date of (date) cannot exist after the fiscal ending date of (date)

Period ending date of (date) cannot exist after the fiscal ending date of (date) (146)

The record you are converting or examining includes a period ending that is after the fiscal ending date in General Ledger.

Verify that your fiscal ending date is correct in General Ledger. If so, and you are converting, change the record in the reject file and reconvert the record. If you are examining, change the record in the text file and reexamine the file. Otherwise, define the fiscal ending date in General Ledger Settings and reconvert or reexamine your account records. Refer to Specifying GL Settings in General Ledger Help.


Period ending date of (date) cannot be more than one year prior to the fiscal ending date of (date)

Period ending date of (date) cannot be more than one year prior to the fiscal ending date of (date) (147)

The record you are converting or examining includes a period ending date that is more than one year prior to the fiscal ending date in General Ledger.

Verify that your fiscal ending date is correct in General Ledger. If so, and you are converting, change the record in the reject file and reconvert the record. If you are examining, change the record in the text file and reexamine the file. Otherwise, define the fiscal ending date in General Ledger Settings and reconvert or reexamine your account records. Refer to Specifying GL Settings in General Ledger Help.


Balance sheet level (number) is not allowed because this prefix level is not defined for GL accounts

Balance sheet level (number) is not allowed because this prefix level is not defined for GL accounts (148)

The record you are converting or examining includes a balance sheet level for a prefix that is not defined for GL accounts.

Verify the prefixes your company is using. If the record is incorrect, and you are converting, change it in the reject file and reconvert the record. If you are examining, change the record in the text file and reexamine the file. Otherwise, define your prefixes in General Ledger Settings and reconvert or reexamine the file. Refer to Specifying General Ledger Settings in General Ledger Help.


Property control setting (number) is not allowed because this prefix level is not defined for GL accounts

Property control setting (number) is not allowed because this prefix level is not defined for GL accounts (149)

The record you are converting or examining contains a property control setting that is invalid because the corresponding prefix level is not defined for GL accounts.

Verify the prefix level your company is using. If the record is correct, change the prefix level in General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If you change your application settings, you must reconvert your files.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine the file.


Partners must be contiguous, partner (number) is not contiguous

Partners must be contiguous, partner (number) is not contiguous (150)

Partner fields must be filled in order, and there is a blank partner field proceeding this partner field. Either move these partner fields so they are adjacent to the proceeding partner fields or delete them from the text file and manually add them after you complete the conversion.


Partner (number) doesn't have a retained earnings base account

Partner (number) doesn't have a retained earnings base account (151)

The partner fields you are converting or examining do not contain a retained earnings base account. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


Partner (number)'s retained earnings base account of (base) does not exist (152)

Retained earnings base accounts for partners must exist and be retained earnings accounts. Either the base doesn’t exist or is not a retained earnings account. Add or change the base account or remove the partners retained earning account from this prefix record in the text file.


Partner number (number) is a duplicate

Partner number (number) is a duplicate (153)

Each of the 50 partners in the partner fields must have a unique partner number or must be blank. The number listed appears twice for two different partners. Change or remove the number for one of the partners.


Partner percentages do not total 100 percent

Partner percentages do not total 100 percent (154)

The partner percentages on the prefix record you are converting does not equal 100 percent. If you would like your partner percentages to total 100 percent, then change the partner fields for this General Ledger prefix record after you have completed the conversion.


Calendar is only partially filled

Calendar is only partially filled (155)

The calendar on the prefix record you are converting is only partially filled. Either blank out the dates for the calendar and the conversion will assign dates based on the fiscal ending date, or enter all dates for the calendar. The calendar cannot be changed from in General Ledger after accounts using the prefix are created.


Fiscal ending date of (date) does not match calendar ending date of (date)

Fiscal ending date of (date) does not match calendar ending date of (date) (156).

The fiscal ending date on the record you are converting or examining does not match the calendar ending date on the same record. Change the calendar ending date or fiscal ending date in the record so they match or delete all the calendar dates and the conversion will assign the dates based on the fiscal ending date.


Period ending date of (date) does not match calendar ending date of (date)

Period ending date of (date) does not match calendar ending date of (date) (157)

The period ending date on the record you are converting does not match the calendar ending date on the same record. If you are converting, change the record in the reject file so the period ending date matches one of the dates in the calendar and reconvert the record. If you are examining, change the record in the text file and reconvert the file.


Period code will change from (original number) to (new number)

Period code will change from (original number) to (new number) (158)

The period code is prefilled on the record based on the period ending date and the calendar. The record you are examining contains an invalid period code. The period code will change to the calculated value.


Period code changed from (original number) to (new number)

Period code has changed from (original number) to (new number) (159)

The period code is prefilled on the record based on the period ending date and the calendar. The record you are converting contains an invalid period code. The period code was changed to the calculated value.


The calendar has a duplicate date of (date)

The calendar has a duplicate date of (date) (160)

A duplicate date exists in the calendar for the prefix record you are converting or examining. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


A calendar period spans more than 45 days (dates)

A calendar period spans more than 45 days (dates) (161)

A calendar period on the prefix record you are converting or examining spans more than 45 days. A calendar period must be contained within 45 days. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


The calendar spans more than one year

The calendar spans more than one year (162)

The calendar on the prefix record you are converting or examining spans more than one year. A prefix calendar must be contained within one year. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


Account not using 13 periods, (field with value) has been cleared (167)

The Account record you are converting contains field values that are associated with 13 period accounting. However, your General Ledger Settings or prefix calendar do not specify 13 period accounting. The listed field and its value were cleared during conversion.

If you are using 13 period accounting, correct your General Ledger Settings or prefix calendar, then reconvert all of your text files.


Account not using 13 periods, (field with value) will be cleared (168)

The Account record you are examining contains field values that are associated with 13 period accounting. However, your General Ledger Settings or prefix calendar do not specify 13 period accounting. The listed field and its value will be cleared during conversion.

If you are using 13 period accounting, correct your General Ledger Settings or prefix calendar, then reexamine all of your text files prior to conversion.


The dates for all 13 current year periods are required when Using 13 periods is Yes in the text file (169)

The Prefix record you are examining or converting is missing one or more of the 13 current year periods. This is required when Using 13 periods is Yes in the text file.

If you are examining, add the missing dates to the record or correct the value in the Using 13 periods field. Then reexamine the file prior to converting.

If you are converting, add the missing dates to the record in the reject file and reconvert it. Or, if you are not using 13 period accounting, correct the value in the text file and reconvert the text file.


The field (field name) cannot have value (value) because 13 periods are not being used (170)

The Prefix record you are examining or converting contains a date for a 13 period calendar field from a previous or future year. However, you’re the record does not contain a calendar date for the current year 13 period calendar field. All 13 period calendar fields must contain a date or no 13 period calendar fields can contain a date.

If you are examining, remove the listed field value from the record in the text file and reexamine the file prior to conversion.

If you are converting, remove the listed field value from the record in the reject file and reconvert it.

If you are using 13 period accounting, add a date to the current year 13 period calendar field. Then reexamine and reconvert all of your text files.


(field name) with (value) is not prior to (field name) with (value) (171)

The Prefix record you are examining or converting contains calendar date fields that are not sequential. All Period start and Period end dates must be included in logical date sequence.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


This non-balance sheet account, (account type), has an Intercompany status (status) (172)

Note: This non-balance sheet account, (account type), has an Intercompany status (status) (172)

The record you are examining or converting contains a non-balance sheet account. However, the status indicates that it is an Intercompany account. If this is incorrect, change the account type in General Ledger or change the Intercompany status to Not intercompany after you have converted.


Intercompany status cannot have a value when not using prefixes, (value) was not converted (173)

The record you are converting contains a value in the Intercompany status field, however, your GL Settings are not set up to use prefixes. Prefixes are required for Intercompany accounting.

Verify your General Ledger Settings. If you change your settings, you must reexamine and reconvert all of your data files.


Intercompany status cannot have a value when not using prefixes, (value) was not converted (174)

Intercompany status cannot have a value when not using prefixes, (value) will not be converted (174)

The record you are examining contains a value in the Intercompany status field, however, your GL Settings are not set up to use prefixes. Prefixes are required for Intercompany accounting.

Verify your General Ledger Settings. If you change your settings, you must reexamine and reconvert all of your data files.


Intercompany accounts are not allowed for this prefix, their values like (value) were cleared (175)

The prefix record you are converting includes Intercompany accounts. This prefix does not allow Intercompany accounts and the values have been cleared. A prefix can have Intercompany accounts only if it is at the balance sheet level or if the fiscal level is at the higher prefix.

Verify the prefix levels in General Ledger and make the necessary corrections.


Intercompany accounts are not allowed for this prefix, their values like (value) were cleared (176)

Intercompany accounts are not allowed for this prefix, their values like (value) will be cleared (176)

The prefix record you are examining includes Intercompany accounts. This prefix does not allow Intercompany accounts and the values will be cleared during conversion. A prefix can have Intercompany accounts only if it is at the balance sheet level or if the fiscal level is at the higher prefix.

Verify the prefix. You can make changed to the record in the text file and reexamine it prior to converting.


Intercompany payable with (value) is not allowed unless Intercompany receivable also has a value (177)

The record you are examining or converting contains an Intercompany payable value, but does not contain an Intercompany receivable value or visa-versa. If one account is present, the other must also be present.

If you are examining, correct the record in the text file and reexamine the file.

If you are converting, correct the record in the reject file and reexamine, then reconvert the record.


Intercompany base account (value) does not exist as a base account in GL for prefix (value) (178)

The record you are examining or converting contains an Intercompany base account that is not set up in General Ledger. Base accounts must be set up in General Ledger and must be defined as Intercompany.

If the base account and prefix are correct, set up the base account in General Ledger and specify it as an Intercompany base account. Then, if you are examining, reexamine the file prior to converting. If you are converting, reconvert the record in the reject file.

Otherwise, correct the base account or prefix on the record and reexamine or reconvert.


The Intercompany (payable or receivable) account (value) is not defined to be a (payable or receivable) for prefix (value) (179)

The record you are examining or converting contains a base account in the Intercompany payable or receivable field that is not set up in General Ledger as a base Intercompany account.

If the base account and prefix are correct, specify the base account in General Ledger as an Intercompany account. Then, if you are examining, reexamine the file prior to converting. If you are converting, reconvert the record in the reject file.

Otherwise, correct the base account or prefix on the record and reexamine or reconvert.


Accounting date is required for Account (value) (201)

The transaction record you are converting or examining contains an account that does not have an accounting date. The accounting date is required.

If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Accrual or cash is required for Account (value) (202)

The transaction record you are converting or examining contains an account that is not defined as Accrual or Cash accounting method. The accounting method is required.

If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


The Account (number) has not been set up (203)

The transaction record you are converting or examining contains an account that does not currently exist in General Ledger. All accounts must exist prior to conversion.

Verify the account number on the record. If it is correct, set it up in General Ledger and reconvert or reexamine the record. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


(field) is not a convertible field, (value) was not converted (214)

The transaction record you are converting contains a value in a field that cannot be converted. Manually change the record after you have completed the conversion.


Invoice requires a Vendor, (value) was not converted (216)

The transaction record you are converting contains an invoice that does not reference a vendor. The invoice was not converted.


Invoice dist seq requires an Invoice, (value) was not converted (218)

The transaction record you are converting contains an invoice distribution sequence that does not reference an invoice. The distribution sequence was not converted.


AR (Invoice) requires a (Customer), (value) was not converted (224)

The record you are converting contains an AR invoice ID but no AR customer. The AR customer is required when the AR invoice field contains a value. The invoice was not converted.

Manually add the AR customer and AR invoice to the transaction record after the conversion is completed.

The title of this item may be different if changed in Custom Descriptions.


AR (Invoice) requires a (Customer), (value) will not be converted (225)

The record you are examining contains an AR invoice ID but no AR customer. The AR customer is required when the AR invoice field contains a value. The invoice will not be converted.

Add the AR customer to the record in the text file. Then reexamine the file prior to conversion.

The title of this item may be different if changed in Custom Descriptions.


Unable to open GL master file, Cost (accounts) are not being verified for existence

Unable to open GL master file, Cost (accounts) are not being verified for existence (300)

The system is unable to open the General Ledger master file. Accounts on records you are converting are not being verified. The General Ledger accounts should exist in General Ledger prior to conversion of Job Cost records. Convert this file when the General Ledger is available for verification.


Not using (categories), Standard (category) records cannot be converted

Not using categories, Standard category records cannot be converted (301)

Standard category records cannot be converted because your Job Cost Settings are not defined for categories.

Verify whether your company uses standard categories. If so, change your Job Cost Settings to include standard categories. If you change your application settings, you must reconvert your files.


Maximum of five standard (categories) for standard edition exceeded, record cannot be converted

Maximum of six standard categories for standard edition exceeded, record cannot be converted (302)

The Gold Collection - Standard Edition Job Cost allows six standard categories only. You have already converted six standard category records, this record cannot be converted.

Select which six standard category records you want to use and convert only those records. Otherwise, contact your Sage Timberline Office business partner.


Standard (category) is required

Standard category is required (303)

The standard category record you are converting or examining does not include a category. The category is required. Correct the record and reconvert or reexamine it. You can use the reject file to reconvert the record.


Standard (category) description is required

Standard category description is required (304)

The standard category record you are converting or examining does not include a category description. The category description is required. Correct the record and reconvert or reexamine it. You can use the reject file to reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


Not interfacing with GL, Cost (account) (letter) (number) was not converted

Not interfacing with GL, Cost account (letter) (number) was not converted (305)

The record you are converting contains a cost account, but the interface between Job Cost and General Ledger is not active. The cost accounts were not converted.

Verify whether your company is interfacing Job Cost and General Ledger. If so, change your Job Cost settings to interface with General Ledger. Refer to Interfacing with General Ledger in Job Cost Help. If you change your application settings, you must reconvert your files.


Not interfacing with GL, Cost (account) (letter) (number) will not be converted

Not interfacing with GL, Cost account (letter) (number) will not be converted (306)

The record you are examining contains a cost account, but the interface between Job Cost and General Ledger is not active. The cost accounts will not be converted.

Verify whether your company is interfacing Job Cost and General Ledger. If so, change your Job Cost settings to interface with General Ledger. Refer to Interfacing with General Ledger in Job Cost Help.


GL retrieval method is not at this level, Cost (account) (letter) (number) was not converted

GL retrieval method is not at this level, Cost account (letter) (number) was not converted (307)

The Job Cost setting must be set to retrieve prefixes by category or by hierarchy in order to convert cost account into category records. The cost account was not converted.

Verify the GL retrieval method level your company is using. If the record is correct, change your Job Cost settings to define the correct level. Refer to Specifying Job Cost Settings in Job Cost Help. If you change your application settings, you must reconvert your files.


GL retrieval method is not at this level, Cost (account) (letter) (number) will not be converted

GL retrieval method is not at this level, Cost account (letter) (number) will not be converted (308)

The Job Cost setting must be set to retrieve prefixes by category or by hierarchy in order to convert cost account into category records. The cost account will not be converted.

Verify the GL retrieval method level your company is using. If the record is correct, change your Job Cost settings to define the correct level. Refer to Specifying Job Cost Settings in Job Cost Help.


Invalid Cost (account) (letter) - (account number)

Invalid Cost account (letter) - (account number) (309)

The record you are converting or examining contains an invalid cost account. Correct the record in the reject file and reconvert it.


Cost (account) (letter) - (account number) - not found in GL base accounts, may be invalid

Cost account (letter) - (account number) - not found in GL base accounts, may be invalid (310)

The cost account on the record you are converting or examining is not set up as a General Ledger base account. It may be invalid.

Verify the base account for this record. If it is correct, set up the account number in General. Otherwise, change the account number.


Cost (account) (letter) - (account number) - not found in GL accounts, may be invalid

Cost account (letter) - (account number) - not found in GL accounts, may be invalid (311)

The cost account on the record you are converting or examining is not set up in General Ledger. It may be invalid.

Verify the account for this record. If it is correct, set up the account number in General Ledger. Otherwise, change the account number.


(Unit type) units are not being tracked, its Cost unit descriptions like (description) are not used

(Unit type) units are not being tracked, its Cost unit descriptions (description) are not used (312)

Unit types are not being tracked in Job Cost. The record you are converting or examining includes cost unit descriptions. These descriptions were not converted.

Verify whether your company tracks units by this unit type. If so, change your Job Cost Settings. If you change your application settings, you must reconvert your files.


Standard (JC cost code) is required

Standard (cost code) is required (313)

The standard cost code record you are converting or examining does not include a cost code. The cost code is required. Correct the record and reconvert or reexamine it. You can use the reject file to reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


Standard (cost code) description is required

Standard (cost code) description is required (314)

The standard cost code record you are converting or examining does not include a cost code description. The cost code description is required. Correct the record and reconvert or reexamine it. You can use the reject file to reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


Overhead table is not currently available in the Gold software, its value (value) will not be converted

Overhead table is not currently available in the Gold software, its value (value) will not be converted (315)

The record you are examining includes an overhead table. Overhead table is not currently available in the Gold software and will not be converted.


Overhead table is not currently available in the Gold software, its value (value) was not converted

Overhead table is not currently available in the Gold software, its value (value) was not converted (316)

The record you are converting includes an overhead table. Overhead table is not currently available in the Gold software and was not converted.


Invalid zero section in Standard (cost code)

Invalid zero section in Standard cost code (value) (317)

The record you are converting or examining contains a standard cost code with a section that has all zeros followed by a section that does not have all zeros. This is invalid. Verify the standard cost code and correct the record. If you are converting, you can use the reject file to reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


Group standard (cost code) cannot have a value for (field), it has (value)

Group standard (cost code) cannot have a value for (field), it has (value) (318)

The record you are converting or examining is a group cost code and it contains an invalid group cost code field. For example, the cost code may be 54-000, (000 identifies the cost code as a group).Correct the record by changing the cost code to a non-group or deleting the value.

The title of this item may be different if changed in Custom Descriptions.


Accumulate as and Cost unit desc are not used with (category), (values) will not be converted

Accumulate as and Cost unit desc are not used with categories, (values) will not be converted (319)

The record you are examining includes Accumulate as and/or Cost unit description values. According to your Job Cost settings, these are not used with categories. The values will not be converted. Verify you Job Cost Settings.

The title of this item may be different if changed in Custom Descriptions.


Accumulate as and Cost unit desc are not used with (category), (values) not converted

Accumulate as and Cost unit desc are not used with categories, (values) were not converted (320)

The record you are converting includes Accumulate as and/or Cost unit description values. According to your Job Cost settings, these are not used with categories. The values will not be converted. Verify you Job Cost Settings.

The title of this item may be different if changed in Custom Descriptions.


(Category)/Cost unit descriptions 1-12 are not being used, the values will not be converted

Categories/Cost unit descriptions 1-12 are not being used, their values will not be converted (321)

The record you are examining contains category descriptions, but your Job Cost Settings are not defined to use categories. The categories and descriptions will not be converted.

Verify whether your company is using categories. If so, change your Job Cost Settings. Refer to Specifying Job Cost Settings in Job Cost Help.

The title of this item may be different if changed in Custom Descriptions.


(Category)/Cost unit descriptions 1-12 are not being used, the values were not converted

Categories/Cost unit descriptions 1-12 are not being used, their values were not converted (322)

The record you are converting contains category descriptions, but your Job Cost Settings are not defined to use categories. The categories and descriptions were not converted.

Verify whether your company is using categories. If so, change your Job Cost Settings. Refer to Specifying Job Cost Settings in Job Cost Help. If you change your application settings, you must reconvert your files.

The title of this item may be different if changed in Custom Descriptions.


(Category) (number) has unit description (description) but does not have a (category) value

Category (number) has unit description (description) but does not have a category value (323)

The record you are converting or examining contains a category description, but does not have a category value. The category value is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


(Category) (number)'s (value) is a duplicate

Category (number)'s (value) is a duplicate (324)

The cost code record you are converting contains two categories with the same name. The record cannot be converted until the duplicate is deleted or changed in the text file.

The title of this item may be different if changed in Custom Descriptions.


(Category) (number)'s value (value) has not been set up as a Standard (category)

Category (number)'s value (value) has not been set up as a Standard category , it was not converted (325)

The category record you are converting contains a category value that is not set up in Job Cost Standard categories.

Verify the category value. If the record is correct, set up the category as a standard category in Job Cost and add the category to this standard cost code record.


(Category) (number)'s value (value) has not been set up as a Standard (category)

Category (number)'s value (value) has not been set up as a Standard category , it will not be converted (326)

The category record you are examining contains a category value that is not set up in Job Cost Standard categories.

Verify the category value. If the record is correct, set up the category as a standard category in Job Cost.


Group standard (cost code) (value) created with description 'Group created by conversion'

Group standard (cost code) (value) created with description 'Group created by conversion' (327)

The record you are converting contains a cost code that does not belong to an existing group standard cost code. The group standard cost code was created by the conversion. For example, if you are converting a cost code of 54-112, but the standard group cost code 54-000 does not exist, it is created by the conversion. The description assigned the new group is 'Group created by conversion'.

The title of this item may be different if changed in Custom Descriptions.


Unable to open AR master file. JC Accounts Receivable tax and customer fields will not be verified (330)

The record you are examining or converting contains Accounts Receivable tax or customer fields which cannot be verified during conversion because the AR Master file (Master.ARM) cannot be opened. The values will be converted without verification.


Send cost to Billing with No was cleared because AR is not installed or not set up (331)

The record you are converting was marked to send cost to Billing. This field was changed to the default Yes because Accounts Receivable is not installed or not set up. If you are using Accounts Receivable, install and set up the application, then reconvert this text file.


Send cost to Billing with No will be cleared because AR is not installed or not set up (332)

The record you are examining was marked to send cost to Billing. This field will be changed to the default Yes because Accounts Receivable is not installed or not set up. If you are using Accounts Receivable, install and set up the application, then reexamine the text file prior to conversion.


(Exempt status) with (value) was cleared because categories are being used (333)

The Cost code record you are converting contains an Exempt status. However, you are using categories. The Cost code Exempt status cannot be converted when categories are used in Job Cost. The Cost code Exempt status was cleared during conversion.

The title of this item may be different if changed in Custom Descriptions.


(Exempt status) with (value) will be cleared because categories are being used (334)

The Cost code record you are examining contains an Exempt status. However, you are using categories. The Cost code Exempt status cannot be converted when categories are used in Job Cost. The Cost code Exempt status will be cleared during conversion.

The title of this item may be different if changed in Custom Descriptions.


(Exempt status) with (value) was cleared because AR is not installed or set up (335)

The record you are converting contains an Exempt status. However, Accounts Receivable is not installed or set up. The Exempt status was cleared.

If you are using Accounts Receivable, install and set up the application. Then reconvert all of your text files. Refer to the Gold Getting Started book for instructions.

The title of this item may be different if changed in Custom Descriptions.


(Exempt status) with (value) will be cleared because AR is not installed or set up (336)

The record you are examining contains an Exempt status. However, Accounts Receivable is not installed or set up. The Exempt status was cleared.

If you are using Accounts Receivable, install and set up the application. Then reexamine all of your text files prior to conversion. Refer to the Gold Getting Started book for instructions.

The title of this item may be different if changed in Custom Descriptions.


(Exempt status) with (value) was cleared because AR is not tracking taxes (337)

The record you are converting contains an Exempt status. However, your Accounts Receivable settings specify that you are not tracking taxes. The Exempt status was cleared.

If you are tracking taxes in Accounts Receivable, change your AR Settings, then reconvert all of your text files. See Specifying AR Settings in the Accounts Receivable online Help for instructions.

The title of this item may be different if changed in Custom Descriptions.


(Exempt status) with (value) will be cleared because AR is not tracking taxes (338)

The record you are examining contains an Exempt status. However, your Accounts Receivable settings specify that you are not tracking taxes. The Exempt status will be cleared.

If you are tracking taxes in Accounts Receivable, change your AR Settings, then reexamine all of your text files prior to conversion. See Specifying AR Settings in the Accounts Receivable online Help for instructions.

The title of this item may be different if changed in Custom Descriptions.


Send cost to Billing with No was cleared because this is a group (cost code) (339)

The record you are converting is marked No for Send cost to Billing. However, the cost code on this record is a group cost code. The Send cost to Billing feature cannot be used for group cost codes. The Send cost to Billing value was changed to the default Yes during conversion.

The title of this item may be different if changed in Custom Descriptions.


Send cost to Billing with No will be cleared because this is a group (cost code) (340)

The record you are examining is marked Yes for Send cost to Billing. However, the cost code on this record is a group cost code. The Send cost to Billing feature cannot be used for group cost codes. The Send cost to Billing value will be changed to the default Yes during conversion.

The title of this item may be different if changed in Custom Descriptions.


Unable to open GL master file, GL accounts and prefixes are not being verified for existence

Unable to open GL master file, GL accounts and prefixes are not being verified for existence (400)

The system is unable to open the General Ledger master file. The General Ledger accounts cannot be verified in General Ledger for existence. The General Ledger accounts should be set up prior to conversion. Verify that your accounts are set up and correct.


Unable to open TX master file, Tax groups are not being verified for existence

Unable to open TX master file, Tax groups are not being verified for existence (401)

The system is unable to open the Tax master file. The tax groups cannot be verified for existence. Verify that your tax groups are set up prior to conversion.


Job is required

Job is required (402)

The record you are converting or examining does not have a job ID. The job ID is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


(Job) description is required

Job description is required (403)

The job record you are converting or examining does not have a job description. The description is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


(Extra) description is required

(Extra) description is required (404)

The extra record you are converting or examining does not have a description. The description is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


(Cost code) description is required

(Cost code) description is required (405)

The cost code record you are converting or examining does not have a description. The description is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


(User defined field) is not marked in JC Settings, field with (value) was not converted

JC user def key 2is not marked in JC Settings, field with (value) was not converted (406)

The record you are converting includes the custom sort order two field, but custom sorting on this field is not marked in Job Cost Settings. The field was not converted.

Verify whether your company is using this field to obtain a custom sorting order. If so, change your Job Cost Settings to include this field. Refer to Specifying Job Cost Settings in Job Cost Help.

The title of this item may be different if changed in Custom Descriptions.


(User defined field) is not marked in JC Settings, field with (value) will not be converted

JC user def key 1is not marked in JC Settings, field with (value) will not be converted (407)

The record you are examining includes the custom sort order one field, but custom sorting on this field is not marked in Job Cost Settings. The field will not be converted.

Verify whether your company is using this field to obtain a custom sorting order. If so, change your Job Cost Settings to include this field. Refer to Specifying Job Cost Settings in Job Cost Help.

The title of this item may be different if changed in Custom Descriptions.


Job tracking (extras) can not be converted, its value (value) was not converted

Job tracking (extras) can not be converted, its value (value) was not converted (408)

The record you are converting is marked as tracking extras. This field was not converted because the conversion process marks it for you when you convert the extra records associated with the job.

The title of this item may be different if changed in Custom Descriptions.


Job tracking (extras) can not be converted, its value (value) will not be converted

Job tracking (extras) can not be converted, its value (value) will not be converted (409)

The record you are examining is marked as tracking extras. This field cannot be converted because the conversion process will mark it for you when you convert the extra records associated with the job.

The title of this item may be different if changed in Custom Descriptions.


Payroll bank account can not be converted, its value (value) was not converted

Payroll bank account can not be converted, its value (value) was not converted (410)

The record you are converting contains a Payroll bank account. The Gold software does not use the Payroll bank account.


Payroll bank account can not be converted, its value (value) will not be converted

Payroll bank account can not be converted, its value (value) will not be converted (411)

The record you are examining contains a Payroll bank account. The Gold software does not use the Payroll bank account.


On hold can not be converted, its value (value) was not converted

On hold can not be converted, its value (value) was not converted (412)

The record you are converting contains a value for the On hold field. This field cannot be converted. If you want to put this Job on hold, change the status of the job in Accounts Payable after you have converted it. Refer to the Accounts Payable Help for detailed information about placing a job on hold.


On hold can not be converted, its value (value) will not be converted

On hold can not be converted, its value (value) will not be converted (413)

The record you are examining contains a value for the On hold field. This field cannot be converted. If you want to put this Job on hold, change the status of the job in Accounts Payable after you have converted it. Refer to the Accounts Payable Help for detailed information about placing a job on hold.


Produce lien waiver not marked in text file, Lien waiver minimum with (value) was not converted

Produce lien waiver not marked in text file, Lien waiver minimum with (value) was not converted (414)

The record you are converting contains a lien waiver minimum but Produce lien waivers is not marked in the text file. You cannot have a minimum if you are not tracking lien waivers.

Verify whether your company is tracking lien waivers for this Job. If so, correct the record in the reject file and reconvert it.


Produce lien waiver not marked in text file, Lien waiver minimum with (value) will not be converted

Produce lien waiver not marked in text file, Lien waiver minimum with (value) will not be converted (415)

The record you are examining contains a lien waiver minimum but Produce lien waivers is not marked in the text file. You cannot have a minimum if you are not tracking lien waivers.

Verify whether your company is tracking lien waivers for this Job. If so, correct the text file and reexamine it. If not, the lien waiver minimum will not be converted.


PR is not interfacing with JC, (field) with (value) was not converted

PR is not interfacing with JC, (field) with (value) was not converted (416)

The record you converting contains a Payroll field value, but you are not currently interfacing with Payroll. The field was not converted.

Verify whether your company is using Payroll. If so, change your Job Cost Settings to interface with Payroll. Refer to Specifying Job Cost Settings in Job Cost Help. If you change your application settings, you must reconvert your files.

The title of this item may be different if changed in Custom Descriptions.


PR is not interfacing with JC, (field) with (value) will not be converted

PR is not interfacing with JC, (field) with (value) will not be converted (417)

The record you examining contains a Payroll field value, but you are not currently interfacing with Payroll. The field will not be converted.

Verify whether your company is using Payroll. If so, change your Job Cost Settings to interface with Payroll. Refer to Specifying Job Cost Settings in Job Cost Help.


EQ is not interfacing with Job Cost, (field) with (value) was not converted

EQ is not interfacing with Job Cost, (field) with (value) was not converted (418)

The record you converting contains an Equipment Cost field value, but you are not currently interfacing with Equipment Cost. The field was not converted.

Verify whether your company is using Equipment Cost. If so, change your Job Cost Settings to interface with Equipment Cost. Refer to Specifying Job Cost Settings in Job Cost Help. If you change your application settings, you must reconvert your files.

The title of this item may be different if changed in Custom Descriptions.


EQ is not interfacing with Job Cost, (field) with (value) will not be converted

EQ is not interfacing with Job Cost, (field) with (value) will not be converted (419)

The record you examining contains an Equipment Cost field value, but you are not currently interfacing with Equipment Cost. The field will not be converted.

Verify whether your company is using Equipment Cost. If so, change your Job Cost Settings to interface with Equipment Cost. Refer to Specifying Job Cost Settings in Job Cost Help.

The title of this item may be different if changed in Custom Descriptions.


(tax field name) - (value) - not set up in TX, may be invalid

(tax field name) - (value) - not set up in TX, may be invalid (420)

The record you are converting or examining contains a value in a tax field that is not set up in Tax. The value may be invalid.

Verify the tax field value. If it is correct, set up the value in Tax. Otherwise, f you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


JC is not interfacing with GL, (field) with (value) was not converted

JC is not interfacing with GL, (field) with (value) was not converted (421)

The record you converting contains a General Ledger field value, but you are not currently interfacing with General Ledger. The field was not converted.

Verify whether your company is using General Ledger. If so, change your Job Cost Settings to interface with General Ledger. Refer to Specifying Job Cost Settings in Job Cost Help. If you change your application settings, you must reconvert your files.

The title of this item may be different if changed in Custom Descriptions.


JC is not interfacing with GL, (field) with (value) will not be converted

JC is not interfacing with GL, (field) with (value) will not be converted (422)

The record you examining contains a General Ledger field value, but you are not currently interfacing with General Ledger. The field will not be converted.

Verify whether your company is using General Ledger. If so, change your Job Cost Settings to interface with General Ledger. Refer to Specifying Job Cost Settings in Job Cost Help.

The title of this item may be different if changed in Custom Descriptions.


GL retrieval method does not allow for (field) values, (values) was not converted

GL retrieval method does not allow for Cost account group values, (value) was not converted (423)

The record you are converting contains a Cost account group but the General Ledger retrieval method is set at Job or Default. The value was not converted.


GL retrieval method does not allow for (field) values, (values) will not be converted

GL retrieval method does not allow for Cost account group values, (value) will not be converted (424)

The record you are examining contains a Cost account group but the General Ledger retrieval method is set at Job or Default. The value will not be converted. Verify whether the GL cost account should be retrieved from the Job or from Job Cost Settings.


Retrieve prefix from job not checked in JC's GL entry settings, prefix (value) was not converted

Retrieve prefix from job not marked in JC's GL entry settings, prefix (value) was not converted (425)

The job record you are converting contains a prefix, however, you have not marked Retrieve prefix from job in your Job Cost Settings. The prefix was not converted.

Verify where your company retrieves the prefix from. If you want to retrieve it from the job record, change your Job Cost Settings - GL Entry Settings and reconvert this file. Refer to Specifying Job Cost Settings in Job Cost Help.


Retrieve prefix from job not checked in JC's GL entry settings, prefix (value) will not be converted

Retrieve prefix from job not marked in JC's GL entry settings, prefix (value) will not be converted (426)

The job record you are examining contains a prefix, however, you have not marked Retrieve prefix from job in your Job Cost Settings. The prefix will not be converted.

Verify where your company retrieves the prefix from. If you want to retrieve it from the job record, change your Job Cost Settings - GL Entry Settings and reexamine this file. Refer to Specifying Job Cost Settings in Job Cost Help.


GL retrieval method is not at this level, Cost (account) (number) was not converted

GL retrieval method is not at this level, Cost account (number) was not converted (427)

The job record you are converting contains a cost account that is not consistent with the GL retrieval method in your Job Cost Settings. The account was not converted.

Verify the GL retrieval method. If the record is correct, change your Job Cost Settings to match this level and reconvert the file. Otherwise, the cost account can be added manually after you have completed the conversion process.


GL retrieval method is not at this level, Cost (account) (number) will not be converted

GL retrieval method is not at this level, Cost account (number) will not be converted (428)

The job record you are examining contains a cost account that is not consistent with the GL retrieval method in your Job Cost Settings. The account will not be converted.

Verify the GL retrieval method. If the record is correct, change your Job Cost Settings to match this level and reexamine the file. Otherwise, the cost account can be added manually after you have completed the conversion process.


Invalid cost (account) (number)

Invalid cost (account) (number) (429)

The record you are converting or examining contains a cost account number that is invalid.

Verify the number. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


JC Cost (account) prefix (number) not found in GL prefixes, may be invalid

JC Cost (account) prefix (number) not found in GL prefixes, may be invalid (430)

The record you are converting or examining contains a prefix on the listed cost account that is not set up in General Ledger. It may be invalid.

Verify the prefix on the job record. If it is correct, set up the prefix in General Ledger. Otherwise, manually correct the record after you have completed the conversion.


JC Cost (account) (base account) not found in GL base accounts, may be invalid

JC Cost (account) (base account) not found in GL base accounts, may be invalid (431)

The record you are converting or examining contains a base account on the listed cost account that is not set up in General Ledger. It may be invalid.

Verify the base account on the job record. If it is correct, set up the base account in General Ledger. Otherwise, manually correct the record after you have completed the conversion.


JC Cost (account) (number) not found in GL accounts, may be invalid

JC Cost (account) (number) not found in GL accounts, may be invalid (432)

The record you are converting or examining contains an cost account that is not set up in General Ledger. It may be invalid.

Verify the account on the job record. If it is correct, set up the account in General Ledger. Otherwise, manually correct the record after you have completed the conversion.


JC (field name) (account number) not found in GL accounts, may be invalid

JC (field name) (account number) not found in GL accounts, may be invalid (433)

The record you are converting or examining contains an account in the listed field that is not set up in General Ledger. It may be invalid.

Verify the account on the job record. If it is correct, set up the account in General Ledger. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


Job Billing fields must be blank when not billing at Job, (field) has (value)

Job Billing fields must be blank when not billing at Job, (field) has (value) (434)

The record you are examining or converting contains a billing value, but your job or Job Cost Settings are not defined to bill at the job level.

Verify the billing level of this job. If the record is correct, change your job billing level or Job Cost Settings. Refer to Specifying Job Cost Settings in Job Cost Help. If you change your application settings, you must reconvert your files.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and re-examine it.

The title of this item may be different if changed in Custom Descriptions.


(field) amount changed from (old value) to (new value), the calculated total

(field) amount changed from (old value) to (new value), the calculated total (435)

The record you are converting contains a value in the listed field that does not match the calculated amount. The value was changed to the calculated amount during conversion.

The title of this item may be different if changed in Custom Descriptions.


(field) amount will change from (old value) to (new value), the calculated total

(field) amount will change from (old value) to (new value), the calculated total (436)

The record you are examining contains a value in the listed field that does not match the calculated amount. The value will change to the calculated amount during conversion.

The title of this item may be different if changed in Custom Descriptions.


Accumulated_field_were_not_converted_and_example_is_field_name_with_value

Accumulated fields were not converted, an example is (field name) with (value) (437)

The record you are converting contains accumulated fields. Accumulated values cannot be converted, they are calculated during the conversion process. Refer to About accumulated totals for detailed information.

The title of this item may be different if changed in Custom Descriptions.


Accumulated field will not convert, and example is (field name) with (value)

Accumulated fields will not convert, an example is (field name) with (value) (438)

The record you are examining contains accumulated fields. Accumulated values cannot be converted, they are calculated during the conversion process. Refer to About accumulated totals for detailed information.

The title of this item may be different if changed in Custom Descriptions.


(Extas) are not allowed in Standard Edition

(Extras) are not allowed in Standard Edition (439)

The record you are converting or examining is an Extra record, but you have installed the Standard Edition of Job Cost which does not allow extras. Make sure you have the correct edition of the software. You will not be able to convert extras with this version of the Software.

The title of this item may be different if changed in Custom Descriptions.


(Extras) are not being tracked in JC, (extra) records cannot be converted

(Extras) are not being tracked in JC, (extra) records cannot be converted (440)

The record you are converting or examining is an Extra record, but your Job Cost Settings are not defined to track extras.

Verify whether your company is tracking extras. If so, change your Job Cost Settings. Refer to Specifying Job Cost Settings in Job Cost Help. If you do not mark Tracking extras in your Job Cost Settings, you will lose all extra detail associated with extras from your old system.

The title of this item may be different if changed in Custom Descriptions.


(Extra) is required

(Extra) is required (441)

The extra record you are converting or examining does not have an Extra. The Extra is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


The Job (job value) has not been set up, this (extra) record cannot be converted (442)

The extra record you are converting or examining is assigned to a job that is not set up. The record cannot be converted.

Verify the job. If the record is correct, set it up and reconvert or reexamine the record. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


The Job (job value) has not been set up, this (cost code) record cannot be converted (443)

The cost code record you are converting or examining is assigned to a job that is not set up. The record cannot be converted.

Verify the job. If the record is correct, set it up and reconvert or reexamine the record. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


The Job (job value) has not been set up, this (category) record cannot be converted (444)

The category record you are converting or examining is assigned to a job that is not set up. The record cannot be converted.

Verify the job. If the record is correct, set it up and reconvert or reexamine the record. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


(Cost code) is required

(Cost code) is required (445)

The record you are converting or examining does not have a cost code. The cost code is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


The (extra) (extra value) has not been set up, this (cost code or category) record cannot be converted

The (extra) (extra value) has not been set up, this (cost code) record cannot be converted (446)

The cost code record you are converting or examining contains an extra that has not been set up in Job Cost.

Verify the extra on the record. If the record is correct, set up the extra in Job Cost and reconvert the record using the Reject file. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


The (extra) (extra value) has not been set up, this (cost code or category) record cannot be converted

The (extra) (extra value) has not been set up, this (category) record cannot be converted (447)

The category record you are converting or examining contains an extra that has not been set up in Job Cost.

Verify the extra on the record. If the record is correct, set up the extra in Job Cost and reconvert the record using the Reject file. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


Invalid zero section in (cost code) - (cost code value)

Invalid zero section in (cost code) - (cost code value) (448)

The record you are converting or examining contains a zero section that is invalid.

If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


Overhead table cannot be converted, it value (value) was not converted

Overhead table cannot be converted, its value (value) was not converted (449)

Overhead tables are not currently supported. The value was not converted.


Overhead table cannot be converted, it value (value) will not be converted

Overhead table cannot be converted, it value (value) will not be converted (450)

Overhead tables are not currently supported. The value cannot be converted.


Billing is at job, Billing item memo with (value) was not converted

Billing is at Job, Billing item memo with (value) was not converted (451)

The cost code record you are converting contains a billing item memo, but billing for this job is defined at the job level.

Verify the correct billing level of your job. If the record is correct, change your Job Cost Settings or billing level for the job. Refer to Specifying Job Cost settings in Job Cost Help. If you change your application settings, you must reconvert your files.

Otherwise, correct the record in the reject file and reconvert it.


Billing is at Job, Billing item memo with (value) will not be converted

Billing is at Job, Billing item memo with (value) will not be converted (452)

The cost code record you are examining contains a billing item memo, but billing is defined at the job level.

Verify the billing level of your job. If the record is correct, change your Job Cost Settings or billing level for the job. Refer to Specifying Job Cost settings in Job Cost Help. If you change your application settings, you must reconvert your files.

Otherwise, correct the record in the text file and re-examine it.


A group (cost code) cannot have a value for (field), its value (value) was not converted

A group (cost code) cannot have a value for (field), its value (value) was not converted (453)

The cost code record you are converting contains a value for the listed field. However, this record is a group cost code and this field must be blank. The value was not converted.

The title of this item may be different if changed in Custom Descriptions.


A group (cost code) cannot have a value for (field), its value (value) will not be converted

A group (cost code) cannot have a value for (field), its value (value) will not be converted (454)

The cost code record you are examining contains a value for the listed field. However, this record is a group cost code and this field must be blank. The value will not be converted.

The title of this item may be different if changed in Custom Descriptions.


Accumulate as is required when not using Categories and there is not a Standard (cost code)

Accumulate as is required when not using Categories and there is not a Standard (cost code) (455)

The record you are converting or examining does not contain a value in the Accumulate as field. However, since you are not using categories, this field must be defined.

Verify that your company is not using categories, then correct the record and reconvert or reexamine it. If you are using categories, change your Job Cost Settings and reconvert or reexamine the file. Refer to Specifying Job Cost Settings in Job Cost Help.

The title of this item may be different if changed in Custom Descriptions.


(field) cannot have a value if using Categories, (value) was not converted

(field) cannot have a value if using Categories, (value) was not converted (456)

The cost code record you are converting contains a value in the listed field. Because you are using categories, the value was not converted.


(field) cannot have a value if using Categories, (value) will not be converted

(field) cannot have a value if using Categories, (value) will not be converted (457)

The cost code record you are examining contains a value in the listed field. Because you are using categories, the value will not be converted.


Tracking (unit type) units not marked in JC Settings, Cost unit desc with (value) was not converted

Tracking (unit type) units not marked in JC Settings, Cost unit desc with (value) was not converted (458)

The record you are converting contains a Cost unit description, however, you have not marked that you are tracking this unit type in Job Cost Settings. The description was not converted.

Verify whether your company is tracking this unit type. If so, change your Job Cost Settings and reconvert the record. Refer to Specifying Job Cost Settings in Job Cost Help.


Tracking (unit type) units not marked in JC Settings, Cost unit desc with (value) will not be converted

Tracking (unit type) units not marked in JC Settings, Cost unit desc with (value) will not be converted (459)

The record you are examining contains a Cost unit description, however, you have not marked that you are tracking this unit type in Job Cost Settings. The description will not be converted.

Verify whether your company is tracking this unit type. If so, change your Job Cost Settings and reexamine the file. Refer to Specifying Job Cost Settings in Job Cost Help.


Job not billing at or above cost code (value), field cannot have (value)

Job not billing at or above cost code (value), (field) cannot have (value) (460)

The cost code record you are examining or converting contains a billing amount. However, the billing level on your job is not set at or above this cost code level. The cost code records you are converting must be at or below the billing level you have specified on the job. The record cannot be converted.

Verify the correct billing level for this job. If the cost code record is correct, change your billing level for the job and reconvert or reexamine this file. Otherwise, if you are converting, correct the cost code record in the reject file and reconvert it. If you are examining, correct the cost code record in the text file and reexamine before converting.


Tax fields were not converted, an example is (field name) with (value)

Tax fields were not converted, an example is (field name) with (value) (461)

Tax fields on Job Cost records are not currently implemented in the Gold Software. The tax fields were not converted.


Tax fields eill not convert, an example is (field name) with (value)

Tax fields will not convert, an example is (field name) with (value) (462)

Tax fields on Job Cost records are not currently implemented in the Gold Software. The tax fields will not convert.


Fields accumulated from category (such as field with value) was not converted

Fields accumulated from category (such as field with value) was not converted (463)

The cost code record you are converting contains fields accumulated from the category level because Using categories is marked in Job Cost Settings. These fields were not converted. It is very important that the records you are converting match the category settings you have specified in Job Cost Settings.

Verify that your text file contains category records that were converted. If you should not be using categories, change your Job Cost Settings and reconvert your files.


Fields accumulated from category (such as field with value) will not be converted

Fields accumulated from category (such as field with value) will not be converted (464)

The cost code record you are examining contains fields that will be accumulated from the category level because Using categories is marked in Job Cost Settings. These fields will not convert. It is very important that the records you are converting match the category settings you have specified in Job Cost Settings.

Verify that your text file contains category records that will also be converted.If you should not be using categories, change your Job Cost Settings and reexamine this file.


Group accumulated fields were not converted, an example is (field name) with (value)

Group accumulated fields were not converted, an example is (field name) with (value) (465)

The record you are converting contains totals at the group level. If you are using categories, your totals should be converted at the category level. If you are not using categories, your totals should be converted at the non-group cost code level.

Verify that your Job Cost Settings are set to the correct level. Refer to Specifying Job Cost Settings in Job Cost Help.

If the record is incorrect, correct the record in the text file and reexamine. Or, if all the records in this file are incorrect, re-export your data using the correct accumulation level.


Group accumulated fields will not convert, an example is (field name) with (value)

Group accumulated fields will not convert, an example is (field name) with (value) (466)

The record you are examining contains totals at the group level. If you are using categories, your totals should be converted at the category level. If you are not using categories, your totals should be converted at the non-group cost code level.

Verify that your Job Cost Settings are set to the correct level. Refer to Specifying Job Cost Settings in Job Cost Help.

If the record is incorrect, correct the record in the reject file and reconvert it. Or, if all the records in this file are incorrect, re-export your data using the correct accumulation level.


Not using periods, period fields (such as (field with value)) were not converted

Not using periods, period fields (such as (field with value)) were not converted (467)

The record you are converting contains period field values, but your Job Cost Settings are not defined for periods.

Verify whether your company is using periods. If so, correct your Job Cost Settings and reconvert the file. Refer to Specifying Job Cost Settings in Job Cost Help.


Not using periods, period fields (such as (field with value)) will not be converted

Not using periods, period fields (such as (field with value)) will not be converted (468)

The record you are examining contains period field values, but your Job Cost Settings are not defined for periods.

Verify whether your company is using periods. If so, correct your Job Cost Settings and reexamine the file. Refer to Specifying Job Cost Settings in Job Cost Help.


Not tracking (unit type) units, Units (such as field with value) were not converted

Not tracking (unit type) units, Units (such as field with value) were not converted (469)

The record you are converting contains units, but your Job Cost Settings are not currently defined to track this type of unit. The units were not converted.

Verify whether your company is tracking units. If so, change your Job Cost Settings and reconvert the file. Refer to Specifying Payroll Settings in the Job Cost Help.


Not tracking (unit type) units, Units (such as field with value) will not be converted

Not tracking (unit type) units, Units (such as field with value) will not be converted (470)

The record you are examining contains units, but your Job Cost Settings are not currently defined to track this type of unit. The units will not convert.

Verify whether your company is tracking units. If so, change your Job Cost Settings and reexamine the file. Refer to Specifying Payroll Settings in the Job Cost Help.


Specific cost type totals are calculated, not converted (i.e., field with value)

Specific cost type totals are calculated, not converted (i.e., field with value) (471)

The conversion process calculates cost type totals. Totals records are not converted.


JC Settings has (Misc and field) at another level, is value (value) were not converted

JC Settings has (Misc amt field) at another level, its value (value) were not converted (472)

The record you are converting contains a value that is inconsistent with your Job Cost Miscellaneous Worksheet Options Settings in Job Cost Settings. The value was not converted.

Verify the level at which your company enters Worksheet Miscellaneous amounts. If the record is correct, change your Job Cost Settings and reconvert the record. Refer to Specifying Job Cost Settings in Job Cost Help.


JC Settings has (Misc and field) at another level, is value (value) will not be converted

JC Settings has (Misc amt field) at another level, its value (value) will not be converted (473)

The record you are examining contains a value that is inconsistent with your Job Cost Miscellaneous Worksheet Options Settings in Job Cost Settings. The value will not be converted.

Verify the level at which your company enters Worksheet Miscellaneous amounts. If the record is correct, change your Job Cost Settings and reexamine the file. Refer to Specifying Job Cost Settings in Job Cost Help.


Categories are not being used in JC, Category records cannot be converted

Categories are not being used in JC, Category records cannot be converted (475)

The record you are converting or examining contains categories. However, categories are not defined in your Job Cost Settings.

Verify whether your company uses categories. If so, change your Job Cost Settings and reexamine or reconvert the file. Refer to Specifying Job Cost Settings in Job Cost Help.


Category is required

Category is required (476)

The category record you are converting or examining does not contain a category. Categories are required.

Verify whether your company is using categories. If so, change your Job Cost Settings and reexamine or reconvert the file. Refer to Specifying Job Cost Settings in Job Cost Help.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


The (cost code) (value) is a Group (cost code), categories cannot contain Group (cost code)

The (cost code) (value) is a Group (cost code), categories cannot contain Group (cost code) (477)

The category record you are converting or examining is associated with a Group cost code. Categories must be attached to non-group cost codes only.

Change the cost code on this record to be a non-group cost code and reconvert or reexamine the record.


The (cost code) (value) has not been set up, this Category record cannot be converted

The (cost code) (value) has not been set up, this Category record cannot be converted (478)

The category record you are converting or examining is assigned to a cost code that has not yet been set up. The record cannot be converted.

Verify the cost code. If the record is correct, set it up and reconvert or reexamine the record. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


The Category (value) has not been set up in Standard Categories, this record cannot be converted

The Category (value) has not been set up in Standard Categories, this record cannot be converted (479)

The record you are converting or examining contains a category value that has not been set up in Standard categories. Verify the category value on the record. If the record is correct, add the category to Standard categories in Job Cost and reconvert or reexamine the record.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Accumulate as with (value 1) does not match Standard Category's value, (value 2)

Accumulate as with (value 1) does not match Standard Category's value, (value 2) (480)

The Accumulate as field (labor, material, commitment, equipment, overhead, or other) on the record you are converting or examining does not match the value in the Standard category Accumulate as field.

Verify which is correct, the record or the Standard category. If the record is incorrect and you are examining, change it in the text file and reexamine the record. If you are converting, change the record in the reject file and reconvert it.

If the Standard category value is incorrect, correct it as well as all categories that have been created. Then reexamine or reconvert the file.


Contract links must be added in Contracts, fields like (field name) with (value) were cleared (482)

The record you are converting contains fields associated with the Contracts application. However, these fields must be entered directly through the Contracts application after the conversion is completed. These fields were cleared during the conversion.

If you are using Contracts, enter the field values manually in the Contracts application after the conversion is completed.


Contract links must be added in Contracts fields like (field name) with (value) were cleared (483)

Contract links must be added in Contracts, fields like (field name) with (value) will be cleared (483)

The record you are examining contains fields associated with the Contracts application. However, these fields must be entered directly through the Contracts application after the conversion is completed. These fields will be cleared during the conversion.

If you are using Contracts, enter the field values manually in the Contracts application after the conversion is completed.


Job (value) cannot have Billing level (value) because only (number of section) (Cost code) sections are set up (484)

The record you are examining or converting has a billing level that is lower than the lowest possible billing level based on the number of cost code sections set up. The record cannot be converted. The billing level should be 1 for job and 2 for the highest group cost code (first section), 3 for the next highest group cost code (first two sections), etc.

Verify the correct billing level for the job. If the record is correct, set up additional cost code sections, then re-examine and reconvert the record. Otherwise, if you are examining, correct the record in the text file and re-examine it. If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


Adjustments like (field) (value) were cleared because AR is not installed or not set up (485)

The record you are converting contains adjustment fields. However, Accounts Receivable is not installed or set up which makes these fields invalid. The field values were cleared during conversion.

If you are using Accounts Receivable, install and set up the application, then reexamine and reconvert the text file.


Adjustments like (field) (value) will be cleared because AR is not installed or not set up (486)

The record you are examining contains adjustment fields. However, Accounts Receivable is not installed or set up which makes these fields invalid. The field values will be cleared during conversion.

If you are using Accounts Receivable, install and set up the application, then re-examine the text file prior to conversion.


AR Customer cannot be converted unless AR is set up, its value (value) was not converted (487)

The record you are converting contains an AR Customer. However, the Accounts Receivable application is not installed or set up (no Master.ARM is present. The field value was cleared during conversion.

If you are using Accounts Receivable, install and set up the application and reexamine the text file prior to reconverting. Or, add the AR customer manually in Gold Job Cost after converting.


AR Customer cannot be converted unless AR is set up, its value (value) will not be converted (488)

The record you are examining contains an AR Customer. However, the Accounts Receivable application is not installed or set up (no Master.ARM is present). The field value will be cleared during conversion.

If you are using Accounts Receivable, install and set up the application and reexamine the text file prior to conversion. Or, add the AR Customer manually in Gold Job Cost after converting.


The AR Customer (value) has not been set up in the Accounts Receivable application (489)

The record you are examining or converting contains an AR Customer that cannot be found in the Accounts Receivable Master.ARM file. The AR Customer field is invalid and will be cleared during conversion.

Verify that the AR customer is correct. If so, set it up in the Accounts Receivable application and re-examine the text file prior to conversion. If you are converting, you can use the reject file to reconvert the record or enter the AR Customer manually in Gold Job Cost after converting.

Otherwise, if you are examining, correct the record in the text file and re-examine the file. If you are converting, correct the record in the reject file and reconvert it.


Job (value) cannot have Billing method Use Contracts (2) because file (file) does not exist (490)

The record you are examining or converting contains the billing method Use Contracts (2). Before this billing method can be used, the Accounts Receivable and Contracts applications must be set up (Master.ARM and Settings.CNS files must exist).

Verify that the billing method should be Use Contracts (2) and then set up the Accounts Receivable and Contracts applications. If you are converting, you can use the reject file to reconvert the record.

Otherwise, if you are examining, change the billing method on the record in the text file and re-examine it. If you are converting, change the billing method on the record in the reject file and reconvert it.


Billing level cannot be (value) when the Billing method is Use Contracts (2), it was changed to 1 (491)

The record you are converting contains an invalid billing level for the billing method Use Contracts (2). The billing level for Use Contracts (2) is at the job (1). The billing level was changed to 1.

If the billing level Use Contracts (2) is not correct for this record, refer to Changing the billing level in Gold Job Cost Help.


Billing level cannot be (value) when the Billing method is Use Contracts (2), it will be changed to 1 (492)

The record you are examining contains an invalid billing level for the billing method Use Contracts (2). The billing level for Use Contracts (2) is at the job (1). The billing level will be changed to 1.

Verify that the billing method Use Contracts (2) is correct for the job. If so, leave the billing level field blank. The conversion process automatically assigns a billing level of job (1) to Use Contracts (2) jobs.

If the billing level Use Contracts (2) is not correct for this record, change the record on the text file and re-examine it.


Billing Level cannot be (value) when Master.ARM does not exist, it was changed to JC setting value (value) (493)

The record you are converting contains a billing level that is different from the billing level specified in Job Cost Settings. Different billing levels by job are allowed, but the Accounts Receivable application must be set up (a Master.ARM file must exist). The billing level was changed to the Job Cost Setting value because no Master.ARM was found.

If the billing level is correct for the job, set up the Accounts Receivable application. If the billing level is not correct, after setting up Accounts Receivable, reconvert the record.


Billing Level cannot be (value) when Master.ARM doesn't exist, it will be changed to JC setting value (value) (494)

The record you are examining contains a billing level that is different from the billing level specified in JC Settings. Different billing levels by job are allowed, but the Accounts Receivable application must be set up (a Master.ARM file must exist).

If the billing level is correct for the job, set up the Accounts Receivable application and re-examine it. If the billing level is not correct, after setting up Accounts Receivable, make changes to the text file and re-examine it.


(field) must be added as a Change order, its value (value) was cleared (495)

Pending scheduled value changes and pending contract changes must be entered through the Change Order command in Job Cost. These fields were cleared during the conversion. Enter these change orders manually after completing the conversion.


(field) must be added as a Change order, its value (value) will be cleared (496)

Pending scheduled value changes and pending contract changes must be entered through the Change Order command in Job Cost. These fields will be cleared during the conversion. Enter these change orders manually after completing the conversion.


Job is required (500)

The transaction record you are converting or examining does not have a job number. The job is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Transaction type is required for Job (value) (501)

The transaction record you are converting or examining does not have a transaction type. The transaction type is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Transaction date is required for Job (value) (502)

The transaction record you are converting or examining does not have a transaction date. The transaction date is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Not tracking Extras, (extra value) not allowed for Job (value) (503)

The record you are converting or examining contains an extra, however, your Job Cost Settings are not defined for Tracking extras.

Verify whether your company is tracking extras. If so, change your Job Cost Settings and reconvert or reexamine the file. Refer to Specifying Job Cost Settings in Job Cost Help.

Otherwise, if you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.

The title of this item may be different if changed in Custom Descriptions.


Not using Categories, Category (value) not allowed for Job (value) (504)

The record you are converting or examining contains a category, however, your Job Cost Settings are not defined for categories.

Verify whether your company using categories. If so, change your Job Cost Settings and reconvert or reexamine the file. Refer to Specifying Job Cost Settings in Job Cost Help.

Otherwise, if you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


No Cost code, Category (value) is invalid for job (value) without a Cost code (505)

The record you are converting or examining contains a category but not a cost code. A cost code is required for this category.

If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Standard Category (value) does not yet exist, it is required for this trans record with Job (value) (506)

The transaction record you are converting or examining contains a standard category that is not set up in Job Cost.

Verify the standard category for this record. If it is correct, set it up in Job Cost and reconvert or reexamine the file.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Invalid zero section in Cost code - (value) (507)

The transaction record you are converting or examining contains a cost code with an invalid zero section. If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


Transaction type (value) requires a Category (508)

The transaction record you are converting or examining contains a transaction type that requires a category. However, the category is missing from this record.

If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


Transaction type (value) requires a Cost code (509)

The transaction record you are converting or examining contains a transaction type that requires a cost code. However, the cost code is missing from this record.

If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


Transaction type (value) cannot have a Group cost code, it has group (value) (510)

The transaction record you are converting or examining contains a group cost code. Group cost codes are not allowed for this transaction type.

If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


Transaction type (value) cannot have Category, it has (value) (511)

The transaction record you are converting or examining contains a category. Categories are not allowed for this transaction type.

If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


Trans type (value) is not at or below its billing level, see Help for more information (512)

The transaction record you are converting or examining is inconsistent with the billing level you have set on the job record for this transaction’s job.

Verify the correct billing level for the job. If the transaction record is correct, change the billing level setting for the job. Refer to Setting the billing level in Job Cost Help.

Otherwise, if you are converting, correct the transaction record in the reject file by adding a cost code to it and reconvert. If you are examining, correct the transaction record in the text file by adding a cost code to it and re-examine it.


Transaction type (value) cannot have a Cost code, it has (value) (513)

The transaction record you are converting or examining contains a Cost code. Cost codes are not allowed for this transaction type.

If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and re-examine it.


Transaction type 'General ledger only (31)' cannot be converted with this program (514)

The transaction record you are converting or examining is a transaction type 31(General Ledger only). General Ledger only transactions cannot be converted. If this transaction is necessary, add it manually or import it using Job Cost - Import Direct Costs.


Transaction type (value) requires an accounting date (515)

The record you are converting or examining does not contain an accounting date. This transaction type requires and accounting date.

If you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


Accounting date (value) is invalid when compared against dates in JC Settings (516)

The transaction record you are converting or examining contains an accounting date that is inconsistent with the accounting dates in your Job Cost Settings. It is either greater than your current period end date or it is greater than the month following the current month's ending date. If the dates are incorrect in Job Cost Settings, modify the Settings.

Otherwise, if you are converting, correct the record in the reject file and reconvert. If you are examining, correct the record in the text file and reexamine it.


(field) is not a convertible field, (value) was not converted (517)

The record you are converting contains a value for a field that is not convertible, such as a distributed processing field. The field was not converted.


(field) is not a convertible field, (value) will not be converted (518)

The record you are examining contains a value for a field that is not convertible, such as a distributed processing field. The field will not be converted.


(field) is automatically set during conversion, (value) was not converted (519)

The record you are converting contains a value in the listed field. However, this field is automatically set by the conversion process. The value was not converted.


(field) is automatically set during conversion, (value) will not be converted (520)

The record you are examining contains a value in the listed field. However, this field is automatically set by the conversion process. The value will not be converted.


Invoice requires a Vendor, (value) was not converted (521)

The record you are converting contains an invoice that is not associated with a vendor. The invoice was not converted.


Invoice requires a Vendor, (value) will not be converted (522)

The record you are examining contains an invoice that is not associated with a vendor. The invoice will not be converted.


Invoice dist seq requires an Invoice, (value) was not converted (523)

The record you are converting contains an invoice distribution sequence that is not associated with an invoice. The distribution sequence was not converted.


Invoice dist seq requires an Invoice, (value) will not be converted (524)

The record you are examining contains an invoice distribution sequence that is not associated with an invoice. The distribution sequence will not be converted.


CM Check requires a Bank account, (value) was not converted (525)

(check or deposit date) requires a Bank account, (value) was not converted (525)

The record you are converting contains a CM check or deposit date that is not associated with a Bank account. The field was not converted.

The title of this item may be different if changed in Custom Descriptions.


CM Check requires a Bank account, (value) will not be converted (526)

(check or deposit date) requires a Bank account, (value) will not be converted (526)

The record you are examining contains a CM check or deposit date that is not associated with a Bank account. The field will not be converted.

The title of this item may be different if changed in Custom Descriptions.


(field) requires EQ equipment, (value) was not converted (527)

The record you are converting contains a field that requires an EQ Equipment. The field was not converted.


(field) requires EQ equipment, (value) will not be converted (528)

The record you are examining contains a field that requires an EQ Equipment. The field will not be converted.


(JC commitment) line item requires (JC Commitment), (value) was not converted (529)

The record you are converting contains a JC commitment line item that does not contain a JC commitment. The commitment is required. The line item was not converted.

The title of this item may be different if changed in Custom Descriptions.


(JC commitment) line item requires (JC Commitment), (value) will not be converted (530)

The record you are examining contains a JC commitment line item that does not contain a JC commitment. The commitment is required. The line item will not be converted.

The title of this item may be different if changed in Custom Descriptions.


Period end date requires (PR employee), (value) was not converted (531)

The record you are converting contains a Period End Date that is not associated with a PR employee. The PR employee is required. The Period end date was not converted.

The title of this item may be different if changed in Custom Descriptions.


Period end date requires (PR employee), (value) will not be converted (532)

The record you are examining contains a Period End Date that is not associated with a PR employee. The PR employee is required. The Period end date will not be converted.

The title of this item may be different if changed in Custom Descriptions.


(CM Check) sequence requires Period end date, (value) was not converted (533)

The record you are converting contains a CM check sequence that does not have a Period end date. The Period end date is required. The CM check sequence was not converted.


(CM Check) sequence requires Period end date, (value) will not be converted (534)

The record you are examining contains a CM check sequence that does not have a Period end date. The Period end date is required. The CM check sequence will not be converted.


A Deposit date is only allowed when the transaction type is Cash receipt (30), (value) was cleared (535)

The transaction record you are converting contains a deposit date, however, the transaction type is not Cash receipt. The deposit date is valid only on Cash receipt transactions. The deposit date was cleared.


A Deposit date is only allowed when the transaction type is Cash receipt (30), (value) will be cleared (536)

The transaction record you are examining contains a deposit date, however, the transaction type is not Cash receipt. The deposit date is valid only on Cash receipt transactions. The deposit date will be cleared during conversion.


Deposit ID requires a Deposit date, (value) will not be converted (538)

The transaction record you are examining or converting contains a Deposit ID but not a Deposit date. The record is incomplete without the Deposit date and will not be converted.


Unable to open GL master file, expense accounts and prefixes are not being verified for existence

Unable to open GL master file, expense accounts and prefixes are not being verified for existence (600)

The system is unable to open the General Ledger master file. The expense accounts and prefixes you are converting or examining cannot be verified in General Ledger for existence. The General Ledger accounts should be set up prior to conversion. Verify that your accounts are set up and correct.


Unable to open JC master file (phase number) and categories are not being checked for existence

Unable to open JC master file (cost codes) and categories are not being verified for existence (601)

The system is unable to open the Job Cost master file. The phase and categories you are converting or examining cannot be verified for existence. If you are converting AP Cost codes and categories, they should be set up in Job Cost prior to conversion. Verify that your cost codes and categories are set up and correct.


Unable to open TX master file, tax groups are not being verified for existence

Unable to open TX master file, tax groups are not being verified for existence (602)

The system is unable to open the Tax master file. The tax group you are converting or examining cannot be verified for existence. Taxes and tax groups should be set up prior to conversion. Verify that your taxes and tax groups are set up and correct.


Vendor ID & vendor name are required

Vendor ID & vendor name are required (603)

The vendor record you are converting or examining does not contain a vendor ID or vendor name. These are required for vendor records. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


Discounts not being used, discount percent have changed from (number) to zero

Discounts not being used, discount percent has changed from (number) to zero (604)

You are converting a vendor record that contains a discount percent, but your Accounts Payable Settings are not defined for discounts.

Verify your company's use of discounts. If your company uses discounts, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Discounts not being used, discount percent will change from (number) to zero

Discounts not being used, discount percent will change from (number) to zero (605)

You are examining a vendor record that contains a discount percent, but your Accounts Payable Settings are not defined for discounts.

Verify your company's use of discounts. If your company uses discounts, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Discounts not being used, discount days have changed from (number) to zero

Discounts not being used, discount days have changed from (number) to zero (606)

You are converting a vendor record that contains discount days, but your Accounts Payable Settings are not defined for discount days.

Verify your company's use of discount days. If your company uses discount days, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Discounts not being used, discount days will change from (number) to zero

Discounts not being used, discount days will change from (number) to zero (607)

You are examining a vendor record that contains discount days, but your Accounts Payable Settings are not defined for discount days.

Verify your company's use of discount days. If your company uses discount days, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Payment dates not being used, payment days have changed from (number) to zero

Payment dates not being used, payment days have changed from (number) to zero (608)

You are converting a vendor record that contains a payment date, but your Accounts Payable Settings are not defined for payment days.

Verify your company's use of payment days. If you company uses payment days, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Payment dates not being used, payment days will change from (number) to zero

Payment dates not being used, payment days will change from (number) to zero (609)

You are examining a vendor record that contains a payment date, but your Accounts Payable Settings are not defined for payment days.

Verify your company's use of payment days. If you company uses payment days, change your Accounts Payable Settings. in Accounts Payable Help Accounts Payable Settings.


Payment dates not being used, payment days type have changed from (number) to zero

Payment dates not being used, payment days type (pay type) was not converted (610)

You are converting a vendor record that contains a payment days type, but your Accounts Payable Settings are not defined for payment days.

Verify your company's use of payment days. If your company uses payment days, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Payment dates not being used, payment days type will change from (number) to zero

Payment dates not being used, payment days type (pay type) will not be converted (611)

You are examining a vendor record that contains a payment days type, but your Accounts Payable Settings are not defined for payment days.

Verify your company's use of payment days. If you company uses payment days, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Payment days must be less than 32 when Payment days type is (day of month), (number) is invalid

Payment days must be less than 32 when Payment days type is Day of month, (number) is invalid (612)

The record you are converting or examining contains a value of 32 or greater in the Payment days, but the Payment days type is Day of month. When the Payment days type is Day of month, the value must be between 1 and 31.

Verify the Payment days type for this vendor. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reconvert the file.


Miscellaneous discount not being used, discount percent changed from (number) to zero

Miscellaneous deduction not being used, miscellaneous deduction percent has changed from (number) to zero (613)

The record you are converting contains a miscellaneous deduction percent, but your Accounts Payable Settings are not defined for miscellaneous deductions.

Verify your company's use miscellaneous deductions. If your company uses miscellaneous deductions, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Miscellaneous discount not being used, discount percent will change from (number) to zero

Miscellaneous deductions not being used, miscellaneous deduction discount percent will change from (number) to zero (614)

The record you are examining contains a miscellaneous deduction percent, but your Accounts Payable Settings are not defined for miscellaneous deductions.

Verify your company's use miscellaneous deductions. If your company uses miscellaneous deductions, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Use (Misc ded 2) not marked in AP Settings, Misc ded 2 amt ded this yr with (field) was cleared (615)

The record you are converting contains a value in the Misc ded 2 amount this year field. Unless you are converting to the Australian version of Gold, the Use misc ded 2 box must be marked in AP Settings. The amount was cleared.

If you are converting to the Australian version of Gold, verify that you have installed the Australian version of the Gold software.

If you are not converting to the Australian version Gold, but using the Misc ded 2 field, mark the Use misc ded 2 box in AP Settings. Then, manually add the amount back to the record in Accounts Payable.


Use (Misc ded 2) not marked in AP Settings, Misc ded 2 amt ded this yr with (field) will be cleared (616)

The record you are examining contains a value in the Misc ded 2 amount this year field. Unless you are converting to the Australian version of Gold, the Use misc ded 2 box must be marked in AP Settings. The amount will be cleared during conversion.

If you are converting to the Australian version of Gold, verify that you have installed the Australian version of the Gold software.

If you are not converting to the Australian version Gold, but using the Misc ded 2 field, mark the Use misc ded 2 box in AP Settings. Then, reexamine the file prior to conversion.


Tax use is not set at Actual and Tax liability, prefilled tax column (column name) was not converted

Tax use is not set at Actual and Tax liability, prefilled tax column (column name) was not converted (617)

The record you are converting includes a value in the prefilled tax column, but your Accounts Payable Settings are not defined for Actual and Tax liability.

Verify how your company tracks taxes. If your company tracks both Actual and Tax liability, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.

The title of this item may be different if changed in Custom Descriptions.


Tax use is not set at Actual and Tax liability, prefilled tax column (column name) will not be converted

Tax use is not set at Actual and Tax liability, prefilled tax column (column name) will not be converted (618)

The record you are examining includes a value in the prefilled tax column, but your Accounts Payable Settings are not defined for Actual and Tax liability.

Verify how your company tracks taxes. If your company tracks both Actual and Tax liability, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.

The title of this item may be different if changed in Custom Descriptions.


Invoice code is not being used and its value (value) was not converted

Invoice code is not being used and its value (value) was not converted (619)

The record you are converting includes a value in the invoice code, but your Accounts Payable Settings are not defined for invoice codes.

Verify whether your company uses invoice codes. If your company uses invoices codes, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Invoice code is not being used and its value (value) will not be converted

Invoice code is not being used and its value (value) will not be converted (620)

The record you are examining includes a value in the invoice code, but your Accounts Payable Settings are not defined for invoice codes.

Verify whether your company uses invoice codes. If your company uses invoices codes, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Distribution code is not being used and its value (value) was not converted

Distribution code is not being used and its value (value) was not converted (621)

The record you are converting includes a value in the distribution code, but your Accounts Payable Settings are not defined for distribution codes.

Verify whether your company uses distribution codes. If your company uses distribution codes, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Distribution code is not being used and its value (value) will not be converted

Distribution code is not being used and its value (value) will not be converted (622)

The record you are examining includes a value in the distribution code, but your Accounts Payable Settings are not defined for distribution codes.

Verify whether your company uses distribution codes. If your company uses distribution codes, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Lien waivers not being used, Receives lien waiver was changed from Yes to No

Lien waivers not being used, Receives lien waiver has changed from Yes to No (623)

The Receives lien waiver box is marked Yes on the record you are converting, but your Accounts Payable Settings are not defined for lien waivers.

Verify whether your company uses lien waivers. If your company uses lien waivers, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Lien waivers not being used, Receives lien waiver will change from Yes to No

Lien waivers not being used, Receives lien waiver will change from Yes to No (624)

The Receives lien waiver box is marked Yes on the record you are examining, but your Accounts Payable Settings are not defined for lien waivers.

Verify whether your company uses lien waivers. If your company uses lien waivers, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


An Australian only field has a value (field and value)

Australian fields have values (field and value), these were not converted (625)

The record you are converting contains an Australian only fields, however, you do not currently have the Australian version of Accounts Payable installed. These fields were not converted. If you need the Australian version of Accounts Payable, contact your Sage Timberline Office business partner.


Discounts not being used, available disc has changed from (value) to zero

Discounts not being used, available disc has changed from (value) to zero (626)

The record you are converting includes an available discount, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Discounts not being used, available disc will change from (value) to zero

Discounts not being used, available disc will change from (value) to zero (627)

The record you are examining includes an available discount, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Retainage not being used, Amt held was changed from (number) to zero

Retainage not being used, Amt held has changed from (number) to zero (628)

The record you are converting contains retainage amount held, but your Accounts Payable Settings are not defined for retainage.

Verify whether your company uses retainage. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Retainage not being used, Amt held will change from (number) to zero

Retainage not being used, Amt held will change from (number) to zero (629)

The record you are examining contains retainage amount held, but your Accounts Payable Settings are not defined for retainage.

Verify whether your company uses retainage. If so, change you Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Miscellaneous deduction not being used, Unapplied was changed from (number) to zero

Miscellaneous deduction not being used, Unapplied has changed from (number) to zero (630)

The record you are converting contains unapplied miscellaneous deduction, but your Accounts Payable Settings are not defined for miscellaneous deduction.

Verify whether your company uses miscellaneous deductions. If so, change you Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Miscellaneous deduction not being used, Unapplied will change from (number) to zero

Miscellaneous deduction not being used, Unapplied will change from (number) to zero (631)

The record you are examining contains unapplied miscellaneous deduction, but your Accounts Payable Settings are not defined for miscellaneous deduction.

Verify whether your company uses miscellaneous deductions. If so, change you Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Discounts not being used, yearly discounts lost changed from (value) to zero

Discounts not being used, yearly discounts offered has changed from (value) to zero (632)

The record you are converting includes yearly discounts offered, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Discounts not being used, yearly discounts offered will change from (value) to zero

Discounts not being used, yearly discounts offered will change from (value) to zero (633)

The record you are examining includes yearly discounts offered, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Discounts not being used, yearly discounts offered changed from (value) to zero

Discounts not being used, yearly discounts taken has changed from (value) to zero (634)

The record you are converting includes yearly discounts taken, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Discounts not being used, yearly discounts lost will change from (value) to zero

Discounts not being used, yearly discounts taken will change from (value) to zero (635)

The record you are examining includes yearly discounts taken, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Discounts not being used, yearly discounts lost changed from (value) to zero

Discounts not being used, yearly discounts lost has changed from (value) to zero (636)

The record you are converting includes yearly discounts lost, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Discounts not being used, yearly discounts lost will change from (value) to zero

Discounts not being used, yearly discounts lost will change from (value) to zero (637)

The record you are examining includes yearly discounts lost, but your Accounts Payable Settings are not defined for discounts.

Verify whether your company uses discounts. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


(AP misc deduction) not being used, yearly (misc ded) changed from (value) to zero

(AP misc deduction) not being used, yearly (misc ded) has changed from (value) to zero (638)

The record you are converting contains a miscellaneous deduction value, but your Accounts Payable Settings are not defined for miscellaneous deductions.

Verify whether your company is using miscellaneous deductions. If so, change your Accounts Payable Settings. Refer to Specifying your Accounts Payable Settings in Accounts Payable Help. If you change you application settings, you must reconvert your files.


(AP misc deduction) not being used, yearly (misc ded) will change from (value) to zero

(AP misc deduction) not being used, yearly (misc ded) will change from (value) to zero (639)

The record you are examining contains a miscellaneous deduction value, but your Accounts Payable Settings are not defined for miscellaneous deductions.

Verify whether your company is using miscellaneous deductions. If so, change your Accounts Payable Settings. Refer to Specifying your Accounts Payable Settings in Accounts Payable Help.


Not interfacing with GL, expense account (number) was not converted

Not interfacing with GL, expense account (number) was not converted (641)

You are not currently interfacing with General Ledger. The record you are converting includes an expense account that cannot be converted.

If you want to add expense accounts to your vendors, change your Post and Interface Settings in Accounts Payable Settings to interface with General Ledger. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Not interfacing with GL, expense account (number) will not be converted

Not interfacing with GL, expense account (number) will not be converted (642)

You are not currently interfacing with General Ledger. The record you are examining includes an expense account that cannot be converted.

If you want the expense account converted, change your Post and Interface Settings in Accounts Payable Settings to interface with General Ledger. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Invalid debit account (number)

The record you are converting or examining includes and invalid debit account. If you are converting, change the record in the reject file and reconvert the record. If you are examining, change the record in the text file and reexamine the file.


Expense account (number) not found in GL accounts, may be invalid

Expense account (number) not found in GL accounts, may be invalid (644)

The record you are converting or examining contains an expense account that is not set up in General Ledger. The account may be invalid. Verify the account and set it up in General Ledger or change the record to include the correct account number.


Expense account (number) not found in GL base accounts, may be invalid

Expense account (number) not found in GL base accounts, may be invalid (645)

The record you are converting or examining contains an expense base account that is not set up in General Ledger. The account may be invalid. Verify the base account and set it up in General Ledger or change the record to include the correct base account.


Not interfacing with JC, phase (number) was not converted

Not interfacing with JC, cost code (number) was not converted (646)

You are not currently interfacing with Job Cost. The record you are converting includes a cost code that cannot be converted.

If you want to add cost codes to your vendors, change your Post and Interface Settings in Accounts Payable Settings to interface with Job Cost. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Not interfacing with JC, phase (number) will not be converted

Not interfacing with JC, cost code (number) will not be converted (647)

You are not currently interfacing with Job Cost. The record you are examining includes a cost code that will not be converted.

If you want to convert this cost code, change your Post and Interface Settings in Accounts Payable Settings to interface with Job Cost. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Standard phase (number) not set up in JC, may be invalid

Standard cost code (number) not set up in JC, may be invalid (648)

The record you are converting contains a standard cost code that is not set up in Job Cost. The cost code may be invalid. Verify the cost code and set it up in Job Cost or change the record to include the correct phase.


Not interfacing with JC, category (number) was not converted

Not interfacing with JC, category (number) was not converted (649)

You are not currently interfacing with Job Cost. The record you are converting includes a category that cannot be converted.

If you want to add categories to your vendors, change your Post and Interface Settings in Accounts Payable Settings to interface with Job Cost. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Not interfacing with JC, category (number) will not be converted

Not interfacing with JC, category (number) will not be converted (650)

You are not currently interfacing with Job Cost. The record you are examining includes a category that will not be converted.

If you want to convert the category, change your Post and Interface Settings in Accounts Payable Settings to interface with Job Cost. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


JC is not using categories, category (number) was not converted

JC is not using categories, category (number) was not converted (651)

The record you are converting includes a category, but you have not defined categories in Job Cost.

Verify whether your company uses categories. If so, set up categories in Job Cost and add the category to your vendor record.


JC is not using categories, category (number) will not be converted

JC is not using categories, category (number) will not be converted (652)

The record you are examining includes a category, but you have not defined categories in Job Cost.

Verify whether your company uses categories. If so, set up categories in Job Cost prior to converting your files.


Standard category (number) not set up in JC, may be invalid

Standard category (number) not set up in JC, may be invalid (653)

The record you are converting or examining contains a standard category that is not set up in Job Cost. The category may be invalid. Verify the category and set it up in Job Cost or change the record to include the correct category.


Tax use not being tracked, tax group (name) was not converted

Tax use not being tracked, tax group (name) was not converted (654)

The record you are converting contains a tax group, but you are not tracking taxes in Accounts Payable Settings.

Verify whether your company is tracking taxes. If so, change your Account Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings, you must reconvert your files.


Tax use not being tracked, tax group (name) was not converted

Tax use not being tracked, tax group (name) will not be converted (655)

The record you are converting or examining contains a tax group, but you are not tracking taxes in Accounts Payable Settings.

Verify whether your company is tracking taxes. If so, change your Account Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help before you convert this file.


Vendor tax group (name) not set up in TX, may be invalid

Vendor tax group (name) not set up in TX, may be invalid (656)

The record you are converting or examining contains a tax group that is not set up. The tax group may be invalid. Verify the tax group and set it up in Accounts Payable or change the record to include the correct tax group.


Retain 1099 totals per GL prefix is not marked in AP Settings, prefix total records cannot be converted

The prefix field cannot be blank (657)

The prefix total record you are converting or examining does not contain a GL prefix. This is required for prefix total records. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the examining, correct the record in the text file and reexamine the file.


Retain 1099 totals per GL prefix is not marked in AP Settings, prefix total records cannot be converted

The prefix total vendor field cannot be blank (658)

The prefix total record you are converting or examining does not contain a vendor. This is required for prefix total records. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text rile and reexamine the file.


Retain 1099 totals per GL prefix is not marked in AP Settings, prefix total records cannot be converted

Retain 1099 totals per GL prefix is not marked in AP Settings, prefix total records cannot be converted (659)

You are converting or examining prefix total records, but your Accounts Payable Settings are not defined to retain 1099 totals per GL prefix.

Verify whether your company is retaining 1099 totals by GL prefix. If so, change your Accounts Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help. If you change your application settings you must reconvert your files.


The vendor (name) has not been set up, this prefix total record cannot be converted

The vendor (name) has not been set up, this prefix total record cannot be converted (660)

You are converting or examining a prefix total for a vendor that is not currently set up as an Accounts Payable vendor. Verify the vendor on this record. If it is correct, set the vendor up in Accounts Payable and use the reject file to reconvert this record. Otherwise, correct the record in the reject file and reconvert it.


Prefixes are not defined, prefix total records require that GL accounts have at least one prefix defined

Prefixes are not defined, prefix total records require that GL accounts have at least one prefix defined (661)

You are converting or examining prefix total records, but your General Ledger accounts do not have prefixes defined.

Verify whether your company is using prefixes. If so, change your General Ledger account setup to include prefixes and reconvert or reexamine this file. Otherwise, prefix total records cannot be converted in Accounts Payable.


Prefix level (number) is not allowed, the valid level is 2 (prefix A)

Prefix level (number) is not allowed, the valid level is 2 (prefix A) (662)

The record you are converting or examining contains an invalid prefix level. According to your General Ledger Settings, the valid prefix level is 2 (prefix A).

Verify the correct prefix level for your company. If the record is correct, change the prefix level in General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If you change your application settings you must reconvert your files.

Otherwise, if you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.

The title of this item may be different if changed in Custom Descriptions.


Prefix level (number) is not allowed, the valid levels are 2 (prefix A) or 3 (prefix AB)

Prefix level (number) is not allowed, the valid levels are 2 (prefix A) or 3 (prefix AB) (663)

The record you are converting or examining contains an invalid prefix level. According to your General Ledger Settings, the valid prefix levels are 2 (prefix A) or 3 (prefix AB).

Verify the correct prefix level for your company. If the record is correct, change the prefix level in General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If you change your application settings you must reconvert your files.

Otherwise, if you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.

The title of this item may be different if changed in Custom Descriptions.


Prefix level (number) is not allowed, the valid levels are 2 (prefix A), 3 (prefix AB), or 4 (prefix ABC)

Prefix level (number) is not allowed, the valid levels are 2 (prefix A), 3 (prefix AB), or 4 (prefix ABC) (664)

The record you are converting or examining contains an invalid prefix level. According to your General Ledger Settings, the valid prefix levels are 2 (prefix A), 3 (prefix AB), or 4 (prefix ABC).

Verify the correct prefix level for your company. If the record is correct, change the prefix level in General Ledger Settings. Refer to Specifying General Ledger Settings in General Ledger Help. If you change your application settings you must reconvert your files.

Otherwise, if you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.

The title of this item may be different if changed in Custom Descriptions.


Prefix (number) is not a valid prefix

Prefix (number) is not a valid (prefix name) prefix (665)

The prefix total record you are converting or examining contains an invalid prefix.

If the prefix is correct, change the prefix level in General Ledger. Refer to Specifying General Ledger Settings in General Ledger Help.

Otherwise, if you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the file and reexamine the file.


Prefix (number) does not currently exist as a prefix in the GL master file

Prefix (number) does not currently exist as a prefix in the GL master file (666)

The prefix total record you are converting or examining contains a prefix that is not set up in the General Ledger master file.

Verify the prefix in General Ledger. If you are converting, correct the record in the reject file and reconvert the record rr, set up the prefix in General Ledger and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


Prefix (number) does not currently exist as a prefix in the GL master file

Prefix (number) is not defined at a fiscal entity level in the GL master file prefix settings for it’s (prefix A) part (667)

Prefix total records can only be totaled when the prefix is at a fiscal entity level. Verify the correct fiscal entity level for this prefix in General Ledger. If the record is correct, change the prefix level in General Ledger Prefix settings. Refer to Specifying General Ledger Settings in General Ledger Help. If you change your application settings you must reconvert your files.

Otherwise, if you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


Use (misc ded 2) not marked in AP Settings, (field) with (value) was cleared (668)

The record you are converting contains a value in the Misc ded 2 amount this year field. Unless you are converting to the Australian version of Gold, the Use misc ded 2 box must be marked in AP Settings. The field was cleared.

If you are converting to the Australian version of Gold, verify that you have installed the Australian version of the Gold software.

If you are not converting to the Australian version Gold, but using the Misc ded 2 field, mark the Use misc ded 2 box in AP Settings. Then, manually add the field back to the record in Accounts Payable.


Use (misc ded 2) not marked in AP Settings, (field) with (value) will be cleared (669)

The record you are examining contains a value in the Misc ded 2 amount this year field. Unless you are converting to the Australian version of Gold, the Use misc ded 2 box must be marked in AP Settings. The field will be cleared during conversion.

If you are converting to the Australian version of Gold, verify that you have installed the Australian version of the Gold software and reexamine and reconvert all of your data files.

If you are not converting to the Australian version Gold, but using the Misc ded 2 field, mark the Use misc ded 2 box in AP Settings. Then, reexamine the file prior to conversion.


(field) with (value) only allowed in USA and Canada, it was cleared (670)

The record you are converting contains a field value that is valid only when converting to the Australian version of Gold. The value was cleared.

If you are converting to the Australian version of Gold, verify that you have installed the Australian version of the Gold software.


(field) with (value) only allowed in USA and Canada, it will be cleared (671)

The record you are converting contains a field value that is valid only when converting to the Australian version of Gold. The value will be cleared.

If you are converting to the Australian version of Gold, verify that you have installed the Australian version of the Gold software


Next year amount deducted is only allowed in Australia, it was changed from (number) to zero

The Authorization field cannot be blank (674)

The Authorization record you are converting or examining does not contain an authorization. This is required for authorization records. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine the file.


Next year amount deducted is only allowed in Australia, it was changed from (number) to zero

No Authorizations are marked in the AP Settings Distribution Settings, Authorization records cannot be converted (675)

Verify whether your company is using authorizations. If so, change your Account Payable Settings. Refer to Specifying Accounts Payable Settings in Accounts Payable Help.


Payroll cannot be converted unless you are using the USA, Australian, or Canadian version of Payroll (800)

The Sage Timberline Office version of payroll is inconsistent with the country you are converting. You must convert using USA, Australian, or Canadian Payroll.


Employee ID is required (801)

The employee record you are examining or converting does not contain an Employee ID. The ID is required. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


Employee Name is required for Employee (value) (802)

The employee record you are examining or converting does not contain a name. The name is required. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


Social Security number is required for Employee (value) (803)

The employee record you are examining or converting does not contain a Social Security number. The Social Security number is required in the USA. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


Social security number is only allowed in the USA version, its value (value) was not converted (804)

The employee record you are converting includes a Social Security number but you have installed a non-U.S. version of Payroll. The Social Security number was not converted. If you need a U.S. version of Payroll, contact your Sage Timberline Office business partner.


Social Security number is only allowed in the USA version, its value (value) will not be converted (805)

The employee record you are examining includes a Social Security number but you have installed a non-U.S. version of Payroll. The Social Security number will not be converted. If you need a U.S. version of Payroll, contact your Sage Timberline Office business partner.


Tax file number is only allowed in Australia, its value (value) was not converted (806)

The record you are converting contains a tax file number which is only allowed in Australia. The version of Payroll you have installed in not an Australian version. The tax file number was not converted. If you need an Australian version of Payroll, contact your Sage Timberline Office business partner.


Tax file number is only allowed in Australia, its value (value) will not be converted (807)

The record you are examining contains a tax file number which is only allowed in Australia. The version of Payroll you have installed in not an Australian version. The tax file number will not be converted. If you need an Australian version of Payroll, contact your Sage Timberline Office business partner.


Social insurance number is only allowed in Canada, its value (value) was not converted (808)

The record you are converting contains a social insurance number which is only allowed in Canada. The version of Payroll you have installed in not a Canadian version. The social insurance number was not converted. If you need a Canadian version of Payroll, contact your Sage Timberline Office business partner.


Social insurance number is only allowed in Canada, its value (value) will not be converted (809)

The record you are examining contains a social insurance number which is only allowed in Canada. The version of Payroll you have installed in not a Canadian version. The social insurance number will not be converted. If you need a Canadian version of Payroll, contact your Sage Timberline Office business partner.


Social insurance number (value) has a non-standard format, it may be incorrect (810)

The record you are examining or converting contains a social insurance number that does not have the standard format. The number may be incorrect.

Verify the format of the social insurance number is ‘xxx-xxx-xxx’. If the record is incorrect and you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.

If the social insurance number format is incorrect in Payroll, correct the format and reconvert the text file.


Social insurance number (value) should have (value) as its check digit, it may be incorrect (811)

The record you are converting or examining contains a value in the Social insurance number that is incorrect based on the formula for calculating the first 8 digits. Look up and enter the correct number after the conversion is complete.


Prefer French is only allowed in Canada, its value Yes was changed to No (812)

The record you are converting is marked Prefer French, however, Prefer French is only allowed in the Canadian version of Payroll. The value was changed from Yes to No during conversion. If you need the Canadian version of Payroll, contact your Sage Timberline Office business partner.


Prefer French is only allowed in Canada, its value Yes will be changed to No (813)

The record you are examining is marked Prefer French, however, Prefer French is only allowed in the Canadian version of Payroll. The value will be changed from Yes to No during conversion. If you need the Canadian version of Payroll, contact your Sage Timberline Office business partner.


Pay group is required for Employee (value) (814)

The employee record you are examining or converting does not contain a pay group. The pay group is required. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert.


Pay group (value) does not yet exist, the field was converted but the pay group needs to be created (815)

The employee record you are converting contains a pay group name that is not currently set up in Payroll. The pay group name was converted, but it needs to be set up in Payroll now that you have completed the conversion.


(field) is no longer used, its value (value) was not converted (816)

The record you are converting contains a field value that is no longer used by Sage Timberline Office Payroll. The value was not converted.


(field) is no longer used, its value (value) will not be converted (817)

The record you are examining contains a field value that is no longer used by Sage Timberline Office Payroll. The value will not be converted.


Work (state) is required for Employee (value) (818)

The employee record you are examining or converting does not contain an work state. The work state is required. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


(field) is only allowed in (country), its value was not converted (819)

The record you are converting contains a field which is not allowed in the listed country. The field was not converted. If you need a different country version of Payroll, contact your Sage Timberline Office business partner.


(field) is only allowed in (country), its value will not be converted (820)

The record you are examining contains a field which is not allowed in the listed country. The field will not be converted. If you need a different country version of Payroll, contact your Sage Timberline Office business partner.


Filing (status) is required for Employee (value) (821)

The employee record you are examining or converting does not contain a filing status. The filing status is required. If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


(field) (value) is not a valid state tax group for Employee (value) (822)

The record you are converting or examining contains a field value that is not valid as the state tax group. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine it.


(field) (value) is not a valid local tax group for Employee (value) (823)

The record you are converting or examining contains a field value that is not valid as the local tax group. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine it.


(field) (value) is not a valid status for Employee (value) (824)

The record you are converting or examining contains a field value that is not valid as the status. If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine it.


Pay ID (value) does not yet exist, the field was converted but the pay ID needs to be created (825)

The record you are converting contains a pay ID name that has not been set up in Payroll. The pay ID name was converted, but you must set it up in Payroll now that the conversion has completed.


Pay ID (value) does not yet exist, the field will convert but the pay ID needs to be created (826)

The record you are examining contains a pay ID name that has not been set up in Payroll. The pay ID name will convert, but you must set it up in Payroll.


Unable to open JC master file, Jobs and cost codes are not being verified for existence (827)

The system is unable to open the JC Master file. The jobs and cost codes are not being verified for existence.

Verify that you have set up or converted your jobs and cost codes before you convert Payroll files.


Not interfacing with JC, Job (number) was not converted (828)

The record you are converting contains a job number. However, the interface to Job Cost is not set in your Payroll Settings. The job number was not converted.

Verify whether your company is interfacing Payroll and Job Cost. If so, set the interface in your Payroll Settings and reconvert the file. Refer to Specifying Payroll Settings in the Payroll Help.


Not interfacing with JC, Job (number) will not be converted (829)

The record you are examining contains a job number. However, the interface to Job Cost is not set in your Payroll Settings.

Verify whether your company is interfacing Payroll and Job Cost. If so, set the interface in your Payroll Settings. Refer to Specifying Payroll Settings in the Payroll Help. Otherwise, the job number will not be converted.


Not interfacing with JC, (cost code) (number) was not converted (830)

The record you are converting contains a cost code number. However, the interface to Job Cost is not set in your Payroll Settings. The cost code number was not converted.

Verify whether your company is interfacing Payroll and Job Cost. If so, set the interface in your Payroll Settings and reconvert the file. Refer to Specifying Payroll Settings in the Payroll Help.


Not interfacing with JC, (cost code) (number) will not be converted (831)

The record you are examining contains a cost code number. However, the interface to Job Cost is not set in your Payroll Settings.

Verify whether your company is interfacing Payroll and Job Cost. If so, set the interface in your Payroll Settings. Refer to Specifying Payroll Settings in the Payroll Help. Otherwise, the cost code number will not be converted.


Group cost codes are not allowed, JC cost code with (number) was not converted (832)

The record you are converting contains a Group cost code. Only non-group cost codes are allowed for this record. Correct the record in the reject file and reconvert it.


Group cost codes are not allowed, JC cost code with (number) will not be converted (833)

The record you are examining contains a Group cost code. Only non-group cost codes are allowed for this record. Correct the record in the text file and reexamine it.


Job (number) is not set up in JC, it may be invalid (834)

The record you are converting or examining contains a job number that is not set up in Job Cost. It may be invalid.

Verify the job number on the record. If it is correct, set it up in Job Cost. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Cost code (number) is not set up in JC for Job (number), it may be invalid (835)

The record you are converting or examining contains a cost code number that is not set up in Job Cost. It may be invalid.

Verify the cost code number on the record. If it is correct, set it up in Job Cost. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Standard cost code (number) is not set up in JC, it may be invalid (836)

The record you are converting or examining contains a standard cost code number that is not set up in Job Cost. It may be invalid.

Verify the standard cost code number on the record. If it is correct, set it up in Job. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Not interfacing with EQ, equipment (value) was not converted (837)

The record you are converting contains the listed Equipment Cost field. However, the interface to Equipment Cost is not set in your Payroll Settings. The field was not converted.

Verify whether your company is interfacing Payroll and Equipment Cost. If so, set the interface in your Payroll Settings and reconvert the file. Refer to Specifying Payroll Settings in the Payroll Help.


Not interfacing with EQ, equipment (value) will not be converted (838)

The record you are examining contains the listed Equipment Cost field. However, the interface to Equipment Cost is not set in your Payroll Settings.

Verify whether your company is interfacing Payroll and Equipment Cost. If so, set the interface in your Payroll Settings. Refer to Specifying Payroll Settings in the Payroll Help. Otherwise, the field will not be converted.


Not interfacing with EQ, EQ cost code was not converted (839)

The record you are converting contains an EQ cost code. However, the interface to Equipment Cost is not set in your Payroll Settings. The EQ cost code was not converted.

Verify whether your company is interfacing Payroll and Equipment Cost. If so, set the interface in your Payroll Settings and reconvert the file. Refer to Specifying Payroll Settings in the Payroll Help.


Not interfacing with EQ, EQ cost code will not be converted (840)

The record you are examining contains an EQ cost code. However, the interface to Equipment Cost is not set in your Payroll Settings.

Verify whether your company is interfacing Payroll and Equipment Cost. If so, set the interface in your Payroll Settings. Refer to Specifying Payroll Settings in the Payroll Help. Otherwise, the EQ cost code will not be converted.


Unable to open EQ files, equipment and EQ cost code are not being verified for existence (841)

The system is unable to open the EQ files. The EQ cost codes are not being verified for existence.

Verify that you have set up your EQ cost codes in EQ before you convert Payroll files.


Unable to open EQ Master file, equipment is not being verified for existence (842)

The system is unable to open the EQ Master file. The equipment is not being verified for existence.

Verify that you have set up your equipment in EQ before you convert Payroll files.


Unable to open EQ Standard file, EQ cost code is not being verified for existence (843)

The system is unable to open the EQ Standard file. The EQ cost codes are not being verified for existence.

Verify that you have set up your EQ cost codes before you convert Payroll files.


(field) (value) is not set up in EQ, it may be invalid (844)

The record you are converting or examining contains a value in the listed EQ field, however, the value has not been set up in Equipment Cost. It may be invalid.

Verify the field value on the record. If it is correct, set it up in Equipment Cost. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


(field) (value) does not yet exist, the field was converted but the (record) needs to be created (845)

The record you are converting contains a field value for a record that does not currently exist in Payroll, such as Union, Union Local, etc. The field was converted, but the corresponding record must be created in Payroll immediately upon completion of the conversion process.


(field) (value) does not yet exist, the field will convert but the (record) needs to be created (846)

The record you are examining contains a field value for a record that does not currently exist in Payroll. The field will convert, but the corresponding record must be created in Payroll.


Current totals cannot be converted, (such as (field) with (value)) (847)

Current totals are not converted.


The Employee (ID) has not been set up, this state record cannot be converted (848)

The state record you are converting or examining contains an Employee that has not been set up. You must convert or set up employee record prior to converting state records. The state record cannot be converted.

If you are converting, set up the Employee ID and reconvert or reexamine this record.


Employee Work state is required for Employee (value) (849)

The record you are converting or examining does not contain an employee work state. The work state is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Employee Pay ID is required for Employee (value) (850)

The record you are converting or examining does not contain an pay ID. The pay ID is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Pay ID (value) does not yet exist, it is required for this Employee Pay record with Employee (value) (851)

The record you are converting or examining contains a Pay ID that is not currently set up. Verify the pay ID on the record. If it is correct, set up the pay ID in Payroll and reconvert or reexamine this file. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine.


Pay Type was changed from (old value) to (new value) as required for Pay ID (value) (852)

The record you are converting contains a pay type that is inconsistent with the pay ID. The pay type was changed.


Pay Type will change from (old value) to (new value) as required for Pay ID (value) (853)

The record you are examining contains a pay type that is inconsistent with the pay ID. The pay type will change. Verify that the pay ID is set up correctly.


Formula (value) does not yet exist, the field was converted but the formula needs to be created (854)

The record you are converting contains a formula that is not set up. The formula was converted but you must now create it.


Formula (value) does not yet exist, the field will convert but the formula needs to be created (855)

The record you are examining contains a formula that is not set up. The formula will convert but you must create it after you have completed the conversion.


Calc method was changed from (old value) to (new value) as req with Pay ID (value) (856)

The record you are converting contains a calculation method that is inconsistent with the pay ID. The calculation method was changed.


Calc method will change from (old value) to (new value) as req with Pay ID (value) (857)

The record you are examining contains a calculation method that is inconsistent with the pay ID. The calculation method will change. Verify that the Pay ID is set up correctly.


Automatic was changed from Yes to No as required with Pay ID (value) (858)

The record you are examining contains a value for Automatic that is inconsistent with the pay ID. The Automatic value will change from Yes to No.


Automatic will change from Yes to No as required with Pay ID (value) (859)

The record you are examining contains a value for Automatic that is inconsistent with the pay ID. The Automatic value will change from Yes to No. Verify that the Pay ID is set up correctly.


Formula cannot have a value unless Calc Method is Formula (14) (value) was not converted (860)

The record you are converting contains a formula name in the Calculation Method, however, the Calculation Method for this record in the text file is not defined as Formula.

Verify whether the formula is the correct calculation method for this record. If so, change this record after conversion. Refer to Specifying Payroll Settings in Payroll Help.


Formula cannot have a value unless Calc Method is Formula (14) (value) will not be converted (861)

The record you are examining contains a formula name in the Calculation Method, however, the Calculation Method is not defined as Formula.

Verify whether the formula is the correct calculation method for this record. If so, change your Calculation Method in the text file and reexamine this file. Refer to Specifying Payroll Settings in Payroll Help.


(field) cannot have a value unless Automatic is Yes, (value) was not converted (862)

The record you are converting contains a value in the listed field, however, Automatic is set to Yes. The field was not converted.

Verify whether Automatic should be Yes for this record.


(field) cannot have a value unless Automatic is Yes, (value) will not be converted (863)

The record you are examining contains a value in the listed field, however, Automatic is set to Yes. The field will not be converted.

Verify whether Automatic should be Yes for this record. If not, correct the record in the text file and reexamine it.


Employee Tax ID is required for Employee (value) (864)

The record you are converting or examining does not contain an Employee tax ID. The tax ID is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Tax ID (value) does not yet exist, it is required for this Employee Tax record with Employee (value) (865)

The record you are converting or examining contains a Tax ID that is not currently set up. Verify the tax ID on the record. If it is correct, set up the tax ID in Payroll and reconvert or reexamine this file. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine.


Tax Level of (old value) in the text file doesn't match (new value) for the Tax ID (value) (866)

The record you are converting or examining contains a tax level that is inconsistent with the Tax ID.


Adj Amount with (value) cannot be converted, Adj method is 'No adjust (1)', 'No adjust (2)', or 'Exempt (3)' (868)

Adj Amount with (value) cannot be converted, Adj method is 'No adjust (1)', 'No tax(2)', or 'Exempt (3)' (868)

The record you are converting or examining contains an adjustment method that does not allow the tax to be adjusted and also contains an amount to adjust.

Verify that the Adjustment method is correct. If not, correct the Adjustment method in your text file.


Formula cannot have a value unless Adj Method is Formula (8), (value) was not converted (869)

The record you are converting contains a formula value, however, the Adjustment method for this record in your text file is not set to Formula. The formula value was not converted.

Verify the Adjustment method.


Formula cannot have a value unless Adj Method is Formula (8), (value) will not be converted (870)

The record you are examining contains a formula value, however, the Adjustment method for this record in your text file is not set to Formula. The formula value will not be converted.

Verify the Adjustment method.


Reciprocal tax with (value) cannot be converted because it has the same value as the Tax ID (871)

The record you are converting or examining contains a reciprocal tax value that is equal to the tax ID. Because the reciprocal tax value is used as a replacement for the tax ID, they cannot have the same value.

If you are examining, correct the record in the text file and reexamine it. If you are converting, correct the record in the reject file and reconvert it.


Employee Deduction ID is required for Employee (value) (872)

The record you are converting or examining does not contain an Employee Deduction ID. The deduction ID is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Deduction ID (value) does not yet exist, it is required for this Deduct record with Employee (value) (873)

The record you are converting or examining contains a deduction ID that is not currently set up in Payroll.

Verify the deduction ID on the record. If it is correct, set up the deduction ID in Payroll and reconvert or reexamine this record. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine.


Deductoin ID (value) is Net Direct Deposit, only one Net Direct Deposit can exist for Employee (value) (874)

Deduction ID (value) is Net Direct Deposit, only one Net Direct Deposit can exist for Employee (value) (874)

The pay record you are converting or examining contains more than one Net Direct Deposit. Change the record to include the correct deduction ID and reconvert or reexamine the record.


Calc method will change from (old value) to Default (15) as req for Net direct deposits (875)

The record you are converting contains a calculation method that is inconsistent with the Net direct deposits. The calculation method was changed.


Calc method will change from (old value) to Default (15) as req for Net direct deposits (876)

The record you are examining contains a calculation method that is inconsistent with the Net direct deposits. The calculation method will change.


(field) cannot have a value when Net Direct Deposit, (value) was not converted (877)

The record you are converting is Net direct deposit, however, there is a value in a field that is contradictory to Net direct deposit.

Verify whether the record is correct as Net direct deposit. If so, this field will not be converted


(field) cannot have a value when Net Direct Deposit, (value) will not be converted (878)

The record you are examining is Net direct deposit, however, there is a value in a field that is contradictory to Net direct deposit.

Verify whether the record is correct as Net direct deposit. If so, this field will not be converted. If not, correct the record in the text file and reexamine it.


(field) cannot have a value when not a Direct Deposit, (value) was not converted (879)

The record you are converting is not Net direct deposit, however, there is a value in a field that requires the record to be Net direct deposit.

Verify whether the record is not Net direct deposit. If this is correct, this field will not be converted.


(field) cannot have a value when not a Direct Deposit, (value) will not be converted (880)

The record you are examining is not Net direct deposit, however, there is a value in a field that requires the record to be Net direct deposit.

Verify whether the record is not Net direct deposit. If this is correct, this field will not be converted. If not, correct the record in the text file and reexamine it.


Bank ID number (value) should have (check digit value) as its check digit, it may be incorrect (881)

The record you are converting or examining contains a bank ID that is inconsistent with the check number. Lookup the correct check number and correct the record.


Employee Finge ID is required for Employee (value) (882)

Employee Fringe ID is required for Employee (value) (882)

The record you are converting or examining does not contain an Employee Fringe ID. The fringe ID is required. If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Fringe ID (value) does not yet exist, it is required for this Fringe record with Employee (value) (883)

The record you are converting or examining contains a Fringe ID that is not currently set up. Verify the fringe ID on the record. If it is correct, set up the fringe ID in Payroll and reconvert or reexamine this file. Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine.


Death benefit type only allowed when Death benefit it YES, (value) was cleared (884)

The record you are converting contains a value in the Death benefit type, however, the Death benefit field is marked NO.

Verify whether the Death benefit field for this employee should be YES. If so, change the record in Gold Payroll after the conversion is complete and add the Death benefit type back.


Death benefit type only allowed when Death benefit it YES, (value) will be cleared (885)

The record you are examining contains a value in the Death benefit type, however, the Death benefit field is marked NO.

Verify whether the Death benefit field for this employee should be YES. If so, change the field on the record in the text file and reexamine the file prior to conversion.


Start date is required when Payment date has a value, it contains (date) for employee (name) (886)

The record you are examining or converting contains a Payment date but not a Start date. When the Payment date is present, the Start date is required.

If you are examining, add the Start date to the record in the text file, then reexamine the file prior to converting.

If you are converting, add the Start date to the record in the reject file and reconvert it.


Date started (date) must be prior to Date of payment (date) for employee (name) (887)

The record you are examining or converting contains a Payment date is prior to the employee Start date.

If you are examining, correct the date(s) on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the date(s) on the record in the reject file and reconvert it.


Start date (date) is prior to July 1, 1983, Pre July component is required for employee (name) (888)

Start date (date) is prior to July 1, 1983, (field) is required for employee (name) (888)

The record you are examining or converting contains an employee Start date that is prior to July 1, 1983. All employee records prior to this date require a value in the Pre July component field (EPRECOM).

If you are examining, add the Pre July component to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the Pre July component to the record in the reject file and reconvert it.


Payment date (date) is after June 30, 1983, (field) is required for employee (name) (889)

The record you are examining or converting contains an employee Start date that is after to June 30, 1983. All employee records after this date require a value in the Post June Untaxed field.

If you are examining, add the Post June Untaxed value to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the Post June Untaxed value to the record in the reject file and reconvert it.


Amount with (value) was cleared because the Pay ID record is using weighted average OT (890)

The record you are converting is using weighted average overtime, which is calculated. Therefore, the amount on this record was cleared during conversion.

If this is incorrect, change the record in Payroll after the conversion is complete and add the amount back.


Amount with (value) will be cleared because the Pay ID record is using weighted average OT (891)

The record you are examining is using weighted average overtime, which is calculated. Therefore, the amount on this record will be cleared during conversion.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


Adj method must be No adj(1) when Tax ID table type is WC table(3), (value) was changed (892)

The record you are converting is using the Workers' Compensation table (3) as the Tax ID table type. However, the Adjustment method is not set to No adjustment (1), which is required for this Tax ID table type. The Adjustment method was changed to No adjustment (1) during conversion.

If this is incorrect, change the record in Payroll after the conversion is complete.


Adj method must be No adj(1) when Tax ID table type is WC table(3), (value) will be changed (893)

The record you are examining is using the Workers' Compensation table (3) as the Tax ID table type. However, the Adjustment method is not set to No adjustment (1), which is required for this Tax ID table type. The Adjustment method will be changed to No adjustment (1) during conversion.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


(field) cannot have a value when Auto is NO and Direct Dep, (value) was not converted (894)

The record you are converting contains a field value that is inconsistent with the Auto and Direct deposit values. The value was not converted.

If this is incorrect, change the record in Payroll after the conversion is complete and add the value back.


(field) cannot have a value when Auto is NO and Direct Dep, (value) will not be converted (895)

The record you are examining contains a field value that is inconsistent with the Auto and Direct deposit values. The value will not be converted.

If this is incorrect, change the record in text file and reexamine the file prior to conversion.


(field) cannot have a value when Auto is NO and using WC table, (value) was not converted (896)

The record you are converting contains a field value that is inconsistent with the Auto and Workers' Compensation table values. The value was not converted.

If this is incorrect, change the record in Payroll after the conversion is complete and add the value back.


(field) cannot have a value when Auto is NO and using WC table, (value) will not be converted (897)

The record you are examining contains a field value that is inconsistent with the Auto and Workers' Compensation table values. The value will not be converted.

If this is incorrect, change the record in text file and reexamine the file prior to conversion.


Pay group (value) does not yet exist, the field will convert but the pay group needs to be created (899)

The employee record you are examining contains a pay group name that is not currently set up in Payroll. The pay group name will be converted, but it needs to be set up in Payroll.


Unable to open GL master file, accounts are not being verified for existence

Unable to open GL master file, accounts are not being verified for existence (1000)

The system is unable to open the General Ledger master file. Accounts on records you are converting or examining are not being verified. The General Ledger accounts should exist in General Ledger prior to conversion of Check Management records.


(Bank account) is required

(Bank account) is required (1001)

The record you are converting or examining does not include a bank account. The bank account is required. Correct the record and reconvert or reexamine it. You can use the reject file to reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


Invalid AP cash account (number)

Invalid (full or base) AP cash account (number) (1003)

The record you are converting or examining includes an invalid full or base Accounts Payable cash account.

If you are converting, change the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine it.


AP is not installed or AP is not interfacing with GL, AP cash account (number) was not converted

AP is not installed or CM is not interfacing with GL, AP cash account (number) was not converted (1004)

Accounts Payable is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Accounts Payable cash account on the records you are converting was not converted.

Install Accounts Payable or define your Cash Management Settings to interface with General Ledger and reconvert the file. Refer Specifying Cash Management Settings.


AP is not installed or AP is not interfacing with GL, AP cash account (number) will not be converted

AP is not installed or CM is not interfacing with GL, AP cash account (number) will not be converted (1005)

Accounts Payable is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Accounts Payable cash account on the records you are examining will not be converted.

Install Accounts Payable or define your Cash Management Settings to interface with General Ledger before converting. Refer Specifying Cash Management Settings.


PR is not installed or PR is not interfacing with GL, PR cash account (number) was not converted

PR is not installed or CM is not interfacing with GL, PR cash account (number) was not converted (1006)

Payroll is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Payroll cash account on the records you are converting was not converted.

Install Payroll or define your Cash Management Settings to interface with General Ledger and reconvert the file. Refer Specifying Cash Management Settings in Cash Management Help.


PR is not installed or PR is not interfacing with GL, PR cash account (number) will not be converted

PR is not installed or CM is not interfacing with GL, PR cash account (number) will not be converted (1007)

Payroll is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Payroll cash account on the records you are examining will not be converted.

Install Payroll or define your Cash Management to interface with General Ledger before converting. Refer Specifying Cash Management Settings in Cash Management Help.


AR is not installed or AR is not interfacing with GL, AR cash account (number) was not converted

AR/JC is not installed or CM is not interfacing with GL, AR Rec cash account (number) was not converted (1008)

Accounts Receivable or Job Cost is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Accounts Receivable or Job Cost cash account on the records you are converting was not converted.

Install Accounts Receivable or Job Cost or define your Cash Management Settings to interface with General Ledger and reconvert the file. Refer Specifying Cash Management Settings in Cash Management Help.


AR is not installed or AR is not interfacing with GL, AR cash account (number) will not be converted

AR/JC is not installed or CM is not interfacing with GL, AR Rec cash account (number) will not be converted (1009)

Accounts Receivable or Job Cost is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Accounts Receivable or Job Cost cash account on the records you are examining will not be converted.

Install Accounts Receivable or Job Cost or define your Cash Management Settings to interface with General Ledger before converting. Refer Specifying Cash Management Settings in Cash Management Help.


(Acct type) cash account (acct num) not found in GL (base) accounts for bank (bank acct)

(Acct type) cash account (acct num) not found in GL (base) accounts for bank (bank acct) (1012)

The bank record you are examining or converting contains a cash account that is not set up in General Ledger. All accounts must be set up or converted into General Ledger prior to converting bank accounts.

Verify the account. If it is correct, set it up in General Ledger.

If you are examining, change the account on the record in the text file and reexamine the file prior to conversion.


AP cash account (number) not found in GL accounts, may be invalid

AP cash account (number) not found in GL accounts, may be invalid (1013)

The Accounts Payable cash account on the record you are converting or examining does not exist in General Ledger. It may be invalid.

Verify the account number. If the record is correct, set up the account number in General Ledger. Otherwise, change the account number to a valid account.


AP cash account (number) not found in GL base accounts, may be invalid

AP cash account (number) not found in GL base accounts, may be invalid (1014)

The Accounts Payable cash base account on the record you are converting or examining does not exist in General Ledger. It may be invalid.

Verify the base account number. If the record is correct, set up the base account in General Ledger Otherwise, change the base account number to a valid base account .


PR cash account (number) not found in GL accounts, may be invalid

PR cash account (number) not found in GL accounts, may be invalid (1015)

The Payroll cash account on the record you are converting or examining does not exist in General Ledger. It may be invalid.

Verify the account number. If the record is correct, set up the account number in General Ledger. Otherwise, change the account number to a valid account.


AR cash account (number) not found in GL accounts, may be invalid

Receivable cash account (number) not found in GL accounts, may be invalid (1016)

The Receivable cash account on the record you are converting or examining does not exist in General Ledger. It may be invalid.

Verify the account number. If the record is correct, set up the account number in General Ledger. Otherwise, change the account number to a valid account number.


(field) is not a convertible field, (value) was not converted (1017)

The listed field cannot be converted and was cleared. If you want to track interest amounts for verification of the 1099-NT statements provided by your bank, after the conversion is complete, turn on Audit trails in Cash Management and manually enter the YTD interest paid.


(field) is not a convertible field, (value) was not converted (1018)

(field) is not a convertible field, (value) will not be converted (1018)

The listed field cannot be converted and will be cleared. If you want to track interest amounts for verification of the 1099-NT statements provided by your bank, after the conversion is complete, turn on Audit trails in Cash Management and manually enter the YTD interest paid.


(Application) was unmarked as using this bank because the (application) cash account is blank (1019)

The bank record you are converting specifies that the listed application can use this bank and that each application is assigned its own cash account. No cash account was converted for this application.

Verify that the listed application should have this bank. If so, edit the bank after the conversion is complete.


(Application) will be unmarked as using this bank because the (application) cash accounting is blank (1020)

The bank record you are examining specifies that the listed application can use this bank and that each application is assigned its own cash account. No cash account was converted for this application.

Verify that the listed application should have this bank. If so, edit the record in the text file and reexamine the file prior to conversion.


(Application) is not installed, (Application) check format was not converted

(Application) is not installed, (Application) check format was not converted (1023)

The application is not installed and the record you are examining includes a check format associated with the application. The format was not converted.

Verify whether your company is using the application. If so, install it and reconvert the file.


(Application) is not installed, (Application) check format will not be converted

(Application) is not installed, (Application) check format will not be converted (1024)

The application is not installed and the record you are examining includes a check format associated with the application. The format will not be converted.

Verify whether your company is using the application. If so, install it and reconvert the file.


(Application) is not installed, (Application) max check amount changed from (amount) to zero

(Application) is not installed, (Application) max check amount has changed from (amount) to zero (1025)

The application is not installed and the record you are examining includes a maximum check amount associated with the application. The amount was changed to zero.

Verify whether your company is using the application. If so, install it and reconvert the file.


(Application) is not installed, (Application) max check amount will change from (amount) to zero

(Application) is not installed, (Application) max check amount will change from (amount) to zero (1026)

The application is not installed and the record you are examining includes a maximum check amount associated with the application. The amount will change to zero during the conversion.

Verify whether your company is using the application. If so, install it and reconvert the file.


PM cash account (acct num) not found in GL accounts, may be invalid (1028)

The bank record you are examining or converting contains a PM cash account that is not set up in General Ledger. All accounts must be set up or converted into General Ledger prior to converting bank accounts, otherwise they cannot be verified during conversion.

Verify the account. If it is correct, set it up in General Ledger.

Otherwise, if you are converting, manually change the account on the bank record in Cash Management after the conversion is complete.

If you are examining, change the account on the record in the text file and reexamine the file prior to conversion.


PM cash account (acct num) not found in GL base accounts, may be invalid (1029)

The bank record you are examining or converting contains a PM cash base account that is not set up in General Ledger. All accounts must be set up or converted into General Ledger prior to converting bank accounts, otherwise they cannot be verified during conversion.

Verify the account. If it is correct, set it up in General Ledger.

Otherwise, if you are converting, manually change the account on the bank record in Cash Management after the conversion is complete.

If you are examining, change the account on the record in the text file and reexamine the file prior to conversion.


AP (base/full) account is being used. (Base/full) account (value) was cleared (1030)

The bank record you are converting contains an AP base or full account that is currently not selected as the type of account being used. The value was cleared.

Verify that the account is accurate. Then manually change the type of account being used and add the account to the record in Cash Management after the conversion is complete.


AP (base/full) account is being used. (Base/full) account (value) will be cleared (1031)

The bank record you are examining contains an AP base or full account that is currently not selected as the type of account being used. The value will be cleared.

Either change the text file so the AP base of full cash account specifies the type of account being converted (1=full, 2=base), modify the AP account files in the text file to match the current value of the AP base or full cash account field, or modify the bank after the conversion is complete to reflect the correct account.


Bank (bank) is used by (application) and doesn't yet have a (application) check format (1036)

The bank record you are examining or converting is used by Accounts Payable and/or Payroll. However, no check format is set up for this bank in the application.

After the conversion is complete, set up your check formats in Accounts Payable and Payroll and add the check format to the bank record.


Bank (bank) is using (application) check format (format). This format does not yet exist in (application) (1037)

The bank record you are examining or converting is used by Accounts Payable and/or Payroll. However, no check format is set up for this bank in the application.

After the conversion is complete, set the check format up in the listed application or change the check record to use another format.


(field0 is blank, it is required because equipment or EQ cost code has (value) (1674)

(field) is blank, it is required because equipment or EQ cost code has (value) (1674)

The distribution record you are examining or converting contains equipment ID without an equipment cost code or an equipment cost code without equipment. Either both of these fields must have values or both must be blank.

If you are examining, clear the existing field value or add the corresponding field value on the record in the text file. Then reexamine the file prior to conversion.

If you are converting, clear the existing field value or add the corresponding field value on the record in the reject file and reconvert it.


USA and Canadian fields have values, (such as field with value.) These were not converted (1731)

The record you are converting contains fields relevant in the USA and Canada only. The version of Accounts Payable you currently have installed is Australian. These fields were not converted.

If you are not an Australian customer, contact your Sage Timberline Office business partner.


USA and Canadian fields have values, (such as field with value.) These will not be converted (1732)

The record you are examining contains fields relevant in the USA and Canada only. The version of Accounts Payable you currently have installed is Australian. These fields will not be converted.

If you are not an Australian customer, contact your Sage Timberline Office business partner.


(field) with (value) was cleared because AP is not interfacing with Billing (1733)

The record you are converting contains a field that is associated with the Billing application. However, your Accounts Payable settings do not specify that you are interfacing with Billing. This field was cleared during conversion.

If you want to interface with Billing, change your Accounts Payable settings (Post & Interface Settings), then reexamine and reconvert all of your text files.


(field) with (value) will be cleared because AP is not interfacing with Billing (1734)

The record you are examining contains a field that is associated with the Billing application. However, your Accounts Payable settings do not specify that you are interfacing with Billing. This field will be cleared during conversion.

If you want to interface with Billing, change your Accounts Payable settings (Post & Interface Settings), then reexamine all of your text files prior to conversion.


(field) with (value) was cleared because (cost code) is blank (1735)

The record you are converting contains a field that requires the cost code. However, the cost code is blank on this record. The field was cleared during conversion.

You can manually add the cost code as well as the cleared field after the conversion is completed.


(field) with (value) will be cleared because (cost code) is blank (1736)

The record you are examining contains a field that requires the cost code. However, the cost code is blank on this record. The field will be cleared during conversion.

Add the cost code to the record in the text file and reexamine the file prior to conversion.


(dist number) amount fields must have consistent signage (1737)

(record description) amount fields must have consistent signage (1737)

The record you are examining or converting contains amount fields with inconsistent signage such as positive and negative numbers. If this is an open or paid invoice, the sum total of the distribution or paid distribution amount fields have inconsistent signage.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Net deductions (ded amount) exceed net amount (open amount) (1738)

The invoice record you are examining or converting contains deduction amounts that, when totaled, exceed the net amount of the invoice. For example, the remaining unpaid amount is less than the remaining unpaid retainage amount, plus the discounts lost or not taken, plus the unapplied miscellaneous deductions (unpaid amount < unpaid retainage + discounts lost or not taken + unapplied miscellaneous deductions).

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Check date (date) differs from actual date (date) for check (bank & check num) (1739)

Check records are built from paid distributions during the conversion process. This check record has two paid distribution records that have different dates.

If you are examining, verify that the paid distribution in this text file contains the correct check number. If not, change the bank or check number. Then reexamine the file prior to conversion.

If you are converting and the paid distribution contains an incorrect check number, revert to backup of your Acounts Payable Master file and Cash Management Transation files in Gold, change the bank or check number on the paid distribution in the original text file and reconvert.


(field name) is required (1800)

The record you are examining or converting is missing the listed field, which is required.

If you are examining, add the field value to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the field value to the record in the reject file and reconvert it.


(field name) is required for (key field) (1801)

The record you are examining or converting is missing the listed field, which is required when the listed key field has a value.

If you are examining, add the field value to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the field value to the record in the reject file and reconvert it.


Note: Duplicate Contact records like (example) were intentionally ignored (1802)

Some contact records you are examined or converted are duplicates. Duplicate contact records (which is common) are ignored during conversion.

The title of this item may be different if changed in Custom Descriptions.


AR not interfacing with General Ledger, GL prefix (value) was cleared (1803)

The record you are converting contains a General Ledger prefix. However, your Accounts Receivable settings are not set up to interface with General Ledger. The prefix value was cleared during conversion.

If your Accounts Receivable settings are incorrect, make the appropriate changes, then reconvert your Accounts Receivable text files. Or, manually add the prefix values to the customer record after you have completed the conversion.


AR not interfacing with General Ledger, GL prefix (value) will be cleared (1804)

The record you are examining contains a General Ledger prefix. However, your Accounts Receivable settings are not set up to interface with General Ledger. The prefix value will be cleared during conversion.

If your Accounts Receivable settings are incorrect, make the appropriate changes, then reexamine your Accounts Receivable text files prior to conversion.


Unable to open GL master file, prefixes are not being verified for existence (1805)

TS-Convert is unable to access the General Ledger Master file. Prefixes on the customer records you are examining or converting cannot be verified.

If you are examining, verify that the General Ledger Master file exists and is not in use. Then, reexamine the text file prior to conversion.

If you are converting, manually verify the prefixes on the customer records after the conversion is completed. Or, verify that the General Ledger Master file exists and is not in use, then reconvert the file.


GL prefix (prefix number) is not found in GL prefixes, it may be invalid (1806)

The record you are examining or converting contains a General Ledger prefix that is not set up in General Ledger.

If you are examining, either set up the prefix in General Ledger or correct the value on the record in the text file. Then reexamine the text file prior to conversion.

If you are converting, the customer was converted and you should either set up the prefix in General Ledger or correct the prefix on the customer record.


(field) cannot be converted, (value) was cleared (1807)

The record you are converting contains a field that is not currently used by Gold Accounts Receivable. The value of this field was cleared during conversion.


(field) cannot be converted, (value) will be cleared (1808)

The record you are examining contains a field that is not currently used by Gold Accounts Receivable. The value of this field will be cleared during conversion.


Billing is not installed, Billing fields (like field with value) were cleared (1809)

The record you are converting contains fields that are associated with the Billing application. You do not currently have Billing installed. These fields were cleared during conversion.

If you intend to use Billing, install and set up the application, then reconvert your Accounts Receivable text files.


Billing is not installed, Billing fields (like field with value) will be cleared (1810)

The record you are examining contains fields that are associated with the Billing application. You do not currently have Billing installed. These fields will be cleared during conversion.

If you intend to use Billing, install and set up the application, then reexamine your Accounts Receivable text files prior to conversion.


Billing invoice format (value) is not found in Billing, it may be invalid (1811)

The record you are examining or converting contains an invoice format that is not set up in Billing.

If the invoice format on the record is correct, set it up in the Billing application and, if you are examining, reexamine the text file.

Otherwise, if you are examining, change the invoice format value on the record in the text file and reexamine the file prior to conversion.

If you are converting, the customer record was converted and you should correct the invoice format on the customer record in Accounts Receivable.


Billing (table field) (value) is not found in Billing, it may be invalid (1812)

The record you are examining or converting contains an table value that is not set up in Billing.

If the listed table on the record is correct, set it up in the Billing application and, if you are examining, reexamine the text file.

Otherwise, if you are examining, change the table value on the record in the text file and reexamine the file prior to conversion.

If you are converting, the customer was converted and you should correct the table on the customer record in Accounts Receivable.


Note: Unable to open TX master file, tax groups like (example) were not verified for existence (1813)

TS-Convert is unable to open the Tax Master file. Tax group values on the records in your text file were not verified for existence.

If you are examining, verify that the Tax Master file exists and is not in use. Then reexamine the file prior to conversion.

If you are converting, these values were converted. Verify the tax groups manually after the conversion is completed.


AR is not using taxes, tax fields (like field with value) were cleared (1814)

The record you are converting contains tax values. However, your Accounts Receivable settings is defined not to track taxes. These values were cleared during conversion.

If you want to track taxes in Accounts Receivable, make the appropriate changes to your Accounts Receivable settings. Then reexamine and reconvert all of your Accounts Receivable text files.


AR is not using taxes, tax fields (like field with value) will be cleared (1815)

The record you are examining contains tax values. However, your Accounts Receivable settings is defined not to track taxes. These values will be cleared during conversion.

If you want to track taxes in Accounts Receivable, make the appropriate changes to your Accounts Receivable settings. Then reexamine all of your Accounts Receivable text files prior to conversion.


Tax group (value) is not found in the Tax file, it may be invalid (1816)

The record you are examining or converting contains a tax group that is not set up in the Tax Master file.

If the tax group on the record is correct, set it up in Accounts Receivable. Then, if you are examining, reexamine the text file.

Otherwise, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, the customer was converted and you should correct the tax group on the customer record in Accounts Receivable.


The (customer) (value) does not exist (1817)

The contact record you are examining or converting contains a customer that does not exist in Accounts Receivable or the current text file.

If you are examining, set up the customer in Accounts Receivable and reexamine the text file prior to conversion. Or, change the customer on the record and reexamine the text file prior to conversion.

If you are converting, the contact was converted and you must now set up the customer in Accounts Receivable.

The title of this item may be different if changed in Custom Descriptions.


(field name) (value) does not exist as a contact (1818)

The customer record you are examining or converting contains a contact value that does not exist in Accounts Receivable or the current text file.

Verify that you have already converted files containing contact records only which are associated with these customers.

If the contact is correct on the record, set it up in Accounts Receivable.

Otherwise, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, the customer record was converted and you should correct the contact on the customer record in Accounts Receivable.

The title of this item may be different if changed in Custom Descriptions.


Unable to open BL standard file, Rate tables and the Invoice format are not being verified for existence (1819)

TS-Convert is unable to access the Billing Standard file. Rate tables and Invoice formats on the records you are examining or converting cannot be verified.

If you are examining, verify that the Billing Standard file exists and is not in use. Then, reexamine the text file prior to conversion.

If you are converting, manually verify the Rate tables and Invoice formats on records after the conversion is completed. Or, verify that the Billing Standard file exists and is not in use, then reconvert the file.


Auto assign bank not marked in AP Settings, distribution (seq)'s bank (value) will be cleared (1672)

The bank account use method in AP Settings is operator specified, Dist (seq)’s bank (value) will be cleared (1672)

Accounts Payable Settings, Check Settings are set to assign a single bank during each check run instead of during Invoice Entry. The bank on the distribution record must be blank in order for Accounts Payable to assign the bank.

If your settings are incorrect, change your settings, then reexamine your invoice and distribution text files prior to conversion. See Specifying Accounts Payable Settings in Accounts Payable online Help.


(CM Check) requires a Bank account, (value) was not converted (220)

The transaction record you are converting contains a CM Check that does not reference a Bank account. The CM Check will not be converted.


(CM Check) requires a Bank account, (value) will not be converted (221)

The transaction record you are examining contains a CM Check that does not reference a Bank account. The CM Check will not be converted.


(distribtuion seq)'s Payment applied (amount) exceeds original Paymnet amount (amount) (1659)

(distribution seq)'s Miscellaneous deduction applied (amount) exceeds original Miscellaneous deduction (amount) (1659)

The distribution record you are examining or converting contains a Miscellaneous deduction applied value that is larger than the original Miscellaneous deduction on the distribution. The Miscellaneous deduction applied cannot exceed the original Miscellaneous deduction amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Amount paid (amount) exceeds original Amount (amount) (1653)

The distribution record you are examining or converting contains an Amount paid value that is larger than the original amount of the distribution. The Amount paid cannot exceed the original Amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Discount taken and lost (amount) exceeds Discount offered (amount) (1655)

The distribution record you are examining or converting contains values for Discount taken and Discount lost that total more than the Discount offered on the distribution. The Discount taken plus Discount lost cannot exceed the Discount offered on the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s non-Retainage paid (amount) exceeds original non-Retainage (amount) (1658)

The distribution record you are examining or converting contains values for the Amount paid minus the retainage paid that is larger than the original Amount less Retainage of the distribution. The non-Retainage paid cannot exceed the original non-Retainage amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Retainage (amount) exceeds original Amount (amount) (1660)

The distribution record you are examining or converting contains a Retainage amount that is larger than the original amount of the distribution. The Retainage amount cannot exceed the original amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Retainage held (amount) exceeds original Retainage (amount) (1656)

The distribution record you are examining or converting contains a Retainage held value that is larger than the original Retainage amount of the distribution. The Retainage held cannot exceed the original Retainage amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Retainage paid (amount) exceeds original Retainage (amount) (1657)

The distribution record you are examining or converting contains a Retainage paid value that is larger than the original Retainage amount of the distribution. The Retainage paid cannot exceed the original Retainage amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Tax (amount) exceeds original Amount (amount) (1661)

The distribution record you are examining or converting contains a Tax amount that is larger than the original amount of the distribution. The Tax amount cannot exceed the original amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(distribution seq)'s Tax paid (amount) exceeds original Tax (amount) (1654)

The distribution record you are examining or converting contains a Tax paid value that is larger than the original Tax amount of the distribution. The Tax paid cannot exceed the original Tax amount of the distribution.

If you are examining, correct the amounts on the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the amounts on the record in the reject file and reconvert the record.


(field) is automatically set during conversion, (value) was cleared (1626)

The invoice record you are converting contains a value in the specified field. The value was cleared and automatically assigned by TS-Convert.


(field) is automatically set during conversion, (value) was not converted (212)

The transaction record you are converting contains a field value which is automatically set during the conversion process. The value was not converted.


(field) is automatically set during conversion, (value) will be cleared (1627)

The invoice record you are examining contains a value in the specified field. The value will be cleared and automatically assigned by TS-Convert.


(field) is automatically set during conversion, (value) will not be converted (213)

The transaction record you are examining contains a field value which is automatically set during the conversion process. The value will not be converted.


(field) is not a convertible field, (value) was cleared (1628)

The invoice record you are converting contains a value in the listed field. This version of TS-Convert does not support the conversion of this field. The value was cleared.


(field) is not a convertible field, (value) will be cleared (1629)

The invoice or distribution record you are examining contains a value in the listed field. This version of TS-Convert does not support the conversion of this field. The value will be cleared.


(field) is not a convertible field, (value) will not be converted (215)

The transaction record you are examining contains a value in a field that cannot be converted. Manually change the record after you have completed the conversion.


(field) is required when Job has a value, Job has (value) (1646)

The distribution record you are examining or converting requires that the listed field contain a value when a job is specified.

If you are examining, add the field value to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the field value to the record in the reject file and reconvert the record.


(field) on distribution has changed from (old value) to (new value), the calculated total (1651)

The distribution record you are converting contains a field value that is automatically calculated by TS-Convert. The calculated value is different than the value on the record in the text file. The value was changed to the calculated amount.


(field) on distribution will change from (old value) to (new value), the calculated total (1652)

The distribution record you are examining contains a field value that is automatically calculated by TS-Convert. The calculated value is different than the value on the record in the text file. The value will be changed to the calculated amount.


(field) on invoice has changed from (old value) to (new value), the calculated total (1620)

(field) on invoice has changed from (old amount) to (new amount) (1620)

The invoice record you are converting contains an amount in the listed field which does not match the calculated total of the distributions. This field is automatically calculated from the distributions by TS-Convert. The field value has been changed to the listed value.


(field) on invoice will be changed from (old value) to (new value), the calculated total (1621)

(field) on invoice will be changed from (old amount) to (new amount) (1621)

The invoice record you are examining contains an amount in the listed field which does not match the calculated total of the distributions. This field is automatically calculated by TS-Convert. The field value will be changed to the listed value.


(field) requires (EQ Equipment), (value) was not converted (222)

The transaction record you are converting contains a field that requires and EQ Equipment. The field was not converted.


(field) requires (EQ Equipment), (value) will not be converted (223)

The transaction record you are examining contains a field that requires and EQ Equipment. The field will not be converted.


(field) (value) isn't (value) (1677)

(field) (subcontract value) isn't the subcontract value for the corresponding Job Cost record (1677)

The distribution record you are examining or converting contains a Subcontract. The Job, Extra, Cost code, Category, and Unit Cost fields in the text file must exactly match the values associated with this Subcontract Record in Job Cost. They do not match. The record will still be converted because it is fully paid.


(field) (value) isn't (value) (1680)

The distribution record you are examining or converting contains a Subcontract. The Job, Extra, Cost code, Category, and Unit Cost fields in the text file must exactly match the values associated with this Subcontract Record in Job Cost. They do not match.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert the record.


(field) (value) was not found in General Ledger (1705)

The paid distribution record you are examining or converting contains the listed account which does not exist in General Ledger.

The record will still be converted because it has been paid and is not longer open.


(field) with (value) is not allowed because Equipment is blank (1675)

The distribution record you are examining or converting contains a field value that is associated with the Equipment field. However, the Equipment field is blank.

If you are examining, add the Equipment to or remove the listed field value from the record in the text file. Then reexamine the text file prior to conversion.

If you are converting, add the Equipment to or remove the listed field value from the record in the reject file. Then reconvert the record.


(field) with (value) is not allowed because the Job field is blank (1645)

The distribution record you are examining or converting contains a Job related field value. However, no job is specified on the record. A job is required before any other job related fields can be converted.

If you are examining, remove the listed field value or add a valid job to the record in the text file. Then reexamine the file prior to conversion.

If you are converting, remove the listed field value or add a valid job to the record in the reject file. Then reconvert the record.


(field) with (value) is not allowed because the subcontract or subcontract line item is blank (1676)

The distribution record you are examining or converting contains a subcontract without a subcontract line item or a subcontract line item without a subcontract. Either both of these fields must have values or both must be blank.

If you are examining, clear the field value or add the subcontract or subcontract line item on the record in the text file and reexamine the file prior to conversion.

If you are converting, clear the field value or add the subcontract or subcontract line item on the record in the reject file and reconvert the record.


(field) with (value) was cleared because Job Cost is not using (field) (1647)

The distribution record you are converting contained a value in the listed field. However, Job Cost is not using this field or a related field. The value was cleared during conversion.

If this is not correct, you can change your Job Cost Settings. However, if you change these settings, you must reexamine and reconvert all Job Cost and Accounts Payable text files.


(field) with (value) will be cleared because Job Cost is not using (field) (1648)

The distribution record you are examining contained a value in the listed field. However, Job Cost is not using this field or a related field. The value will be cleared during conversion.

If this is not correct, you can change your Job Cost Settings. If you change these settings, you must reexamine all Job Cost and Accounts Payable text files prior to conversion.


(invoice or check) is related to the bad invoice found on line (line number) of the text file (1721)

(invoice or check) (invoice ID or check number) is related to the bad invoice found on line (line number) of the text file (1721)

The check or invoice record you are examining or converting is associated with an invoice that was rejected. If an invoice is rejected, all associated checks and invoices are also rejected.

If you are examining, correct the associated invoice in the text file and reexamine the text file prior to conversion.

If you are converting, correct the associated invoice in the reject file and then convert the reject file.


(Invoice code 1 or 2) is not being used, its value (value) was cleared (1630)

The invoice record you are converting contains a value in the Invoice code 1 or Invoice code 2 (as listed in the actual error message) field. However, your Accounts Payable Settings are defined not to use this field. The value was cleared.

If your Accounts Payable Settings are incorrect, change the setting, then reexamine and reconvert all invoice text files.

The title of this item may be different if changed in Custom Descriptions.


(Invoice code 1 or 2) is not being used, its value (value) will be cleared (1631)

The invoice record you are examining contains a value in the Invoice code 1 or Invoice code 2 (as listed in the actual error message) field. However, your Accounts Payable Settings are defined not to use this field. The value will be cleared.

If your Accounts Payable Settings are incorrect, change the setting, then reexamine all invoice text files prior to conversion.

The title of this item may be different if changed in Custom Descriptions.


(invoice or check) is related to the bad check found on line (line number) of the text file (1720)

(invoice or check) (invoice ID or check number) is related to the bad check found on line (line number) of the text file (1720)

The invoice or check record you are examining or converting is associated with a check that was rejected. If a check is rejected, all associated checks and invoices are also rejected.

If you are examining, correct the associated check in the text file and reexamine the text file prior to conversion.

If you are converting, correct the associated check in the reject file and then convert the reject file.


A Distribution sequence number is required for this Vendor/Invoice (vendor, invoice) (1608)

The paid distribution record you are examining or converting does not have a sequence number assigned in the text file. Because you are converting your original and paid invoice distributions in separate text files, the sequence number is required.

If you are examining, add the sequence number to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the sequence number to the record in the reject file and reconvert it.

Otherwise, you can combine your original and unpaid invoices in the same text file. See About grouping invoice records for conversion for details.


Account is required (201)

Account is required (200)

The transaction record you are converting or examining does not contain an account number. The account number is required.

If you are converting, correct the record in the reject file and reconvert the record. If you are examining, correct the record in the text file and reexamine it.


Accounting date (date) falls in a period too far into the future (204)

The transaction record you are converting or examining contains an accounting date that is six months or more into the future. Accounting dates must be within six months of the current period.

If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Allocation name with (name) cannot be converted and was cleared (1669)

The distribution record you are converting contains allocation field values. Allocations cannot be converted and the value was cleared.

You can manually add the allocation information after you have completed the conversion process.


Allocation name with (name) cannot be converted and will be cleared (1670)

The distribution record you are examining contains allocation field values. Allocations cannot be converted and the value will be cleared.

You can manually add the allocation information after you have completed the conversion process.


AP not interfacing with GL, GL fields (like field with value) were cleared (1662)

The distribution record you are converting contains General Ledger fields. However, Accounts Payable is not currently interfacing with General Ledger. The field values were cleared during conversion.

If this is not correct, activate the General Ledger interface in your Accounts Payable Settings, Post & Interface Settings. See Specifying Accounts Payable Settings in Accounts Payable online Help. Then reexamine and reconvert all of your Accounts Payable text files.


AP not interfacing with GL, GL fields (like field with value) will be cleared (1663)

The distribution record you are examining contains General Ledger fields. However, Accounts Payable is not currently interfacing with General Ledger. The field values will be cleared during conversion.

If this is not correct, activate the General Ledger interface in your Accounts Payable Settings, Post & Interface Settings. See Specifying Accounts Payable Settings in Accounts Payable online Help. Then reexamine all of your Accounts Payable text files prior to conversion.


AP not interfacing with Job Cost, JC fields (like field with value) were cleared (1643)

The distribution record you are converting contains Job Cost field values. However, you are not interfacing with Job Cost. These values were cleared during conversion.

If this is incorrect, activate the Job Cost interface in Accounts Payable Settings, Post & Interface Settings. See Specifying Accounts Payable Settings in the Accounts Payable online Help for instructions. Then, reexamine and reconvert all of your Accounts Payable text files.


AP not interfacing with Job Cost, JC fields (like field with value) will be cleared (1644)

The distribution record you are examining contains Job Cost field values. However, you are not interfacing with Job Cost. These values will be cleared during conversion.

If this is incorrect, activate the Job Cost interface in Accounts Payable Settings. See Specifying Accounts Payable Settings in the Accounts Payable online Help for instructions. Then, reexamine all of your Accounts Payable text files prior to conversion.


Associated check cannot be converted, (value) was cleared (1717)

Associated check field cannot be converted, (value) was cleared (1717)

The check record you are converting contains a value in the Associated check field. This field cannot be converted and was cleared during conversion.


Associated check cannot be converted, (value) will be cleared (1718)

Associated check field cannot be converted, (value) will be cleared (1718)

The check record you are examining contains a value in the Associated check field. This field cannot be converted and will be cleared during conversion.


At least one distribution with status of Fully paid (2) was changed to status Open (1) (1637)

At least one distribution record in the text file had a status of Fully paid that was changed to Open because the associated payments did not total the amount of the distribution.


At least one distribution with status of Fully paid (2) will be changed to status Open (1) (1638)

At least one distribution record in the text file had a status of Fully paid that will be changed to Open because the associated payments did not total the amount of the distribution.


Australian fields have values (field and value), these will not be converted (699)

The record you are examining contains an Australian only fields, however, you do not currently have the Australian version of Accounts Payable installed. These fields will not be converted. If you need the Australian version of Accounts Payable, contact your Sage Timberline Office business partner.


Auto assign bank not marked in AP Settings, distribution (seq)'s bank (value was cleared (1671)

The bank account use method in AP Settings is operator specified, Dist (seq)’s bank (value) was cleared (1671)

Accounts Payable Settings, Check Settings are set to assign a single bank during each check run instead of during Invoice Entry. The bank on the distribution record must be blank in order for Accounts Payable to assign the bank.

If your settings are incorrect, change your settings, then reexamine and reconvert your invoice and distribution records. See Specifying Accounts Payable Settings in Accounts Payable online Help.


Bank (bank) is not in Check Management, add it or use TC tables to change it to an existing bank (1609)

The distribution record you are examining or converting contains a bank account that is not set up in Check Management. The bank must exist in Check Management before the distribution can be converted.

If you are examining, set up the bank in Check Management or use TC Tables to convert it to an existing bank. Then reexamine the text file prior to conversion.

If you are converting, set up the bank in Check Management or use TC Tables to convert it to an existing bank. Then reconvert the record in the reject file.


Bank is required (1713)

The check record you are converting does not contain a bank. This is a required field for converting checks.

If you are examining, add the bank to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the bank to the record in the reject file and reconvert it.


Bank is required for Vendor/Invoice (vendor, invoice) (1701)

The paid distribution record you are examining or converting is missing the bank ID. The bank ID is required.

If you are examining, add the bank ID to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the bank ID to the record in the reject file and reconvert it.


Cannot convert both a debit amount (value) and a credit amount (value) in the same transaction (205)

The transaction record you are converting or examining contains both a debit amount and a credit amount. The record cannot contain both values.

If you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Check (bank, check) already exists and was not created through TS-Convert (1707)

The paid distribution record you are examining or converting refers to a check that already exists in the Master.APM file and was not previously created through a TC conversion.

When the template is not defined to convert checks, checks are created from the paid distributions and then updated as additional paid distributions are converted. The check must be created by TS-Convert. This check was created during normal Accounts Payable processing.

If you are examining, change the bank or check number in the text file and reexamine the file prior to conversion.

If you are converting, change the bank or check number in the reject file and reconvert it.


Check (bank, check number) is voided and cannot be part of a paid distribution (1708)

The paid distribution record you are examining or converting refers to an Accounts Payable check record that is voided. Voided checks cannot have paid distributions. This record cannot be converted.

If you are examining, delete this paid distribution from the text file or change the check in the text file from voided. Then reexamine the file prior to conversion.

If you are converting, delete this paid distribution from the reject file or change the check in the reject file from voided. Then convert the reject file.


Check (check number) is not found in the text file (1728)

The text file you are examining or converting contains a distribution which was paid by a check that does not exist in the text file or is invalid. When you are using a template specifying that checks are converted, each paid distribution must be paid with a valid check in the same text file.

If the check is invalid, correct it in the text file and reexamine or reconvert. If the check is missing, add it to the text file and reexamine or reconvert. Or, remove the paid distribution and manually the check to Accounts Payable after the conversion is complete.


Check date is required for Bank/Check (bank, check) (1716)

The check record you are examining or converting does not contain a check date. The check date is a required field when converting checks.

If you are examining, add the check date to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the check date to the record in the reject file and reconvert it.


Check date is required for this paid distribution (vendor, inovice, bank, check, seq) (1706)

Check date is required for this paid distribution (vendor, invoice, bank, check, seq) (1706)

The paid distribution record you are examining or converting is missing the check date. The template you are using defines that AP check records are not converted and the check date is required to create the check.

If you are examining, add the check date to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the check date to the record in the reject file and reconvert it.


Check has no invoices relating to it in the text file (1725)

Check (check number) has no invoices relating to it in the text file (1725)

The check record you are examining or converting has no related invoices in the text file. Checks that are not voided must be related to at least one paid distribution in the same text file as the check. This check cannot be converted.


Check is required for Bank (bank) (1714)

The check record you are converting does not contain a check number. This is a required field for converting checks.

If you are examining, add the check number to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the check number to the record in the reject file and reconvert it.


Check is required for Vendor/Invoice (vendor, invoice) (1702)

The paid distribution record you are examining or converting is missing the check number. The check number is required.

If you are examining, add the check number to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the check number to the record in the reject file and reconvert it.


Check Management check (bank, check) already exists (1719)

The check record you are converting already exists in the Current.CMT file.

If you are examining, verify that the check number and bank are correct on the check record in the text file. If not, correct the record and reexamine the file prior to conversion.

If you are converting, verify that the check number and bank are correct on the check record in the reject file. If not, correct the record in the reject file and reconvert it.


Check's amount (amount) and the sume of its paid distributions (amount) do not match (1724)

Check (check amount) and the sum of its paid distributions (amount) do not match (1724)

The check record you are examining or converting contains an amount that does not equal the sum of its paid distributions.

If you are examining, correct the check record or its paid distributions in the text file and reexamine the file prior to conversion.

If you are converting, correct the check record or its paid distributions in the reject file and then convert the reject file.


Check (value) is not found in the text file (1709)

The paid distribution record you are examining or converting refers to a check record that is not in the text file. When the template is defined to convert checks, the text file must contain both the check and all its associated distributions. The text file does not contain this check and the record cannot be converted.

Verify that the bank and check number are correct.


Conversion canceled by the user

The conversion was canceled by the uesr. No records were converted..


Converting (text file name) into (TS data file name)

The conversion process is converting the text file listed into the TS data file listed.


Note: Date received is not used in AP Settings but has a date in at least one invoice, line (number) (1623)

Note: Date received is not used in AP Settings but is included in at least one invoice, line (number) (1623)

At least one invoice record you are examining or converting contains a value for Date received. However, according to your Accounts Payable Settings, this date is not used.

If the Date received usage in your Accounts Payable Settings is incorrect, change the setting. See Specifying Accounts Payable Settings in Accounts Payable online Help.


Distribution (seq)'s (field) (value) was not found in General Ledger (1665)

The paid distribution record you are examining or converting contains a field value that does not exist in General Ledger. The record will still be converted because it has been fully paid and is no longer open.


Distribution (seq)'s (field) (value) was not found in General Ledger (1679)

The distribution record you are examining or converting contains a field value that does not exist in General Ledger.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert the record.


Distribution (seq)'s (field) (value) was not found in Job Cost (1649)

The totally paid distribution record you are examining or converting contains a field value that does not exist in Job Cost. The record will still be converted because it is not an open item.


Distribution (seq)'s (field) (value) was not found in Job Cost (1678)

The distribution record you are examining or converting contains a field value that does not exist in Job Cost.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert the record.


Distribution sequence number is required for distribution (vendor, invoice) (1616)

The distribution record you are examining or converting does not contain a distribution sequence. The template formats specify that paid and unpaid distribution records are not being converted in the same file, therefor the sequence number is required.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Distribution (sequence)'s tax group (value) does not contain any tax rates (1650)

The distribution record you are examining or converting specifies a tax group which does not contain any tax rates. Your Accounts Payable Settings specify that you are using taxes. The tax group must contain tax rates.

If you are examining, change the tax group on the record in the text file to a valid tax group, or add the tax rates to the tax group in Accounts Payable. See Setting up taxes in the Accounts Payable online Help. Then reexamine the text file prior to conversion.

If you are converting, change the tax group on the record in the reject file to a valid tax group, or add the tax rates to the tax group in Accounts Payable. See Setting up taxes in the Accounts Payable online Help. Then reconvert the record.


Duplicate checks on line (line number) and line (other line number) of the text file (1722)

Duplicate check (check number) on line (line number) and line (other line number) of the text file (1722)

The check record you are examining or converting is a duplicate check in the text file. Duplicate checks are not allowed and no checks with a duplicate number and bank will be converted.

If you are examining, correct the check record or delete its duplicate in the text file and reexamine the file prior to conversion.

If you are converting, correct the check record or delete its duplicate in the reject file then convert the reject file.


Duplicate invoices on line (line number) and line (other line number) of the text file (1723)

Duplicate invoice (invoice ID) on line (line number) and line (other line number) of the text file (1723)

The invoice record you are examining or converting is a duplicate invoice. Duplicate invoices are not allowed and no invoices with a duplicate check number and bank will be converted.

If you are examining, correct the invoice record or delete its duplicate in the text file and reexamine the file prior to conversion.

If you are converting, correct the invoice record or delete its duplicate in the reject file then convert the reject file.


Duplicate paid distribution (value) (1710)

The paid distribution record you are examining or converting is a duplicate with another paid distribution in the text file. Duplicate paid distributions cannot be converted.

If you are examining, delete this paid distribution from the text file or change its distribution sequence number and reexamine the file prior to conversion.

If you are converting, delete this paid distribution from the reject file or change its distribution sequence number and then convert the reject file.


Current/YDT totals with unpaid amounts cannot be converted (such as (field) with (value)) (676)

Current/YTD totals with unpaid amounts cannot be converted (such as (field) with (value)) (676)

The record you are converting or examining contains unpaid amounts which cannot be converted. Enter the unpaid amounts manually after you have completed the conversion process.


Next year totals cannot be converted (such as (field) with (value)) (677)

The record you are converting or examining contains totals for Next year. Future totals cannot be converted. Enter the totals after you have completed the conversion process.


File (text file name) has already been converted (on last date, time). Do you still want to examine it?

The text file you selected for examination has already been converted on the date and time listed. If you answer Yes, TS-Convert will examine the file again.


Examine your printout and Rejectxxx.txt file for more information on the (count) rejected (records) and warning messages genera

Examine your printout and Rejectxxx.txt file for more information on the (count) rejected (records) and warning messages generated during this conversion

TS-Convert has rejected some records and issued warnings on others in the file you converted. See the Error journal and the Reject file for a detailed list of warnings and errors. You can use the Reject file to correct the records and reconvert them.


Examine your printout and Rejectxxx.txt files for more information on the (count) rejected (records).

TS-Convert has rejected some records in the file you converted. See the Error journal and the Reject file for a detailed list of the records and the reason why they were rejected. You can use the Reject file to correct the records and reconvert them.


Examine your printout for information on the (count) invalid (records)

TS-Convert has found some records in the file you converted invalid. See the Error journal for a detailed list of records and the reason why they are invalid. You can use the Reject to correct the records and reconvert them.


Examine your printout for more information on the (count) invalid (records) and warning messages generated during examine files.

TS-Convert has found some records in the file you examined invalid and issued warnings on others. See the Error journal for a detailed list of warnings and errors.


Examine your printout to view the warning messages generated during examine files

TS-Convert has issued warnings on some records in the file you examined. See the Error journal for a detailed list of records and warnings.


Examining files canceled by the user

The file examination was canceled by the user. The reject and log messages for the current file are not complete. It is recommended that you run a complete examination of files prior to converting.


Examining (text file name) for (TS data file name)

TS-Convert is examining the text file listed for conversion into the TS data file listed.


Expense account is required when AP is interfacing with GL (1664)

The distribution record you are examining or converting is missing the Expense account. This account is required because you are interfacing with General Ledger.

If you are examining, add the Expense account to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the Expense account to the record in the reject file and reconvert the record.


File (text file name) has already been converted (by user, date, time). Do you want to convert it again?

The text file you selected for conversion has already been converted by the user listed. If you answer Yes, TS-Convert will convert the file again. Any changes made to the records in the Sage Timberline Office data file will be lost.


File (text file name) has already been converted (on last date, time). Do you still want to examine it?

File (text file name) has already been converted (by user, date, time). Do you still want to examine it?

The text file you selected for examination has already been converted by the user listed. If you answer Yes, TS-Convert will examine the file again.


File (text file name) has already been converted (on last date, time). Do you want to convert it again?

The text file you selected for conversion has already been converted on the date and time listed. If you answer Yes, TS-Convert will convert the file again. Any changes made to the records in the Sage Timberline Office data file will be lost.


Final lien waiver cannot be converted and was changed from YES to NO (1667)

The distribution record you are converting is marked as a final lien waiver. This field cannot be converted and the value was cleared.

Accounts Payable automatically marks and unmarks this field when distributions are paid.


Final lien waiver cannot be converted and will be changed from YES to NO (1668)

The distribution record you are examining is marked as a final lien waiver. This field cannot be converted and the value will be cleared.

Accounts Payable automatically marks and unmarks this field when distributions are paid.


Invoice dist seq requires an Invoice, (value) will not be converted (219)

The transaction record you are examining contains an invoice distribution sequence that does not reference an invoice. The distribution sequence will not be converted.


Invoice (ID) already exist, it will be changed to (new ID) (1612)

Invoice (ID) already exists, it will be changed to (new ID) (1612)

The invoice record you are examining contains the same invoice ID as an existing invoice. The invoice ID will be changed to the listed value. Refer to About converting Accounts Payable invoices for details on how the new ID is assigned.


Invoice (ID) already exists, it was changed to invoice (new ID) (1611)

The invoice record you are converting contains the same invoice ID as an existing invoice. The invoice ID was changed to the listed value. Refer to About converting Accounts Payable invoices for details on how the new ID is assigned.


Invoice (ID) already is exists in the text file, it was change to (new ID) (1689)

The invoice record you are converting contains the same invoice ID as an existing invoice in the text file. The invoice ID was changed to the listed value. Refer to About converting Accounts Payable invoices for details on how the new ID is assigned.


Invoice (ID) already is exists in the text file, it will be change to (new ID) (1690)

The invoice record you are examining contains the same invoice ID as an existing invoice in the text file. The invoice ID will be changed to the listed value. Refer to About converting Accounts Payable invoices for details on how the new ID is assigned.


Note: Date received is required in AP Settings but is blank in at least one invoice, line (number) (1615)

At least one invoice record you are examining or converting does not have a Date Received. This is specified as a required date in your Accounts Payable Settings.

If the Date received usage in your Accounts Payable Settings is incorrect, change the setting and reexamine the file or reconvert the record. See Specifying Accounts Payable Settings in Accounts Payable online Help.


Note: Payment date is required in AP Settings but is blank in at least one inoivce, line (number) (1625)

Note: Payment date is required in AP Settings but is blank in at least one invoice, line (number) (1625)

At least one invoice record you are examining or converting does not contain a payment date which is defined as a required field in your Accounts Payable Settings.

If the Payment date usage in your Accounts Payable Settings is incorrect, change the setting. See Specifying Accounts Payable Settings in Accounts Payable online Help.


Invoice (ID) requires a accounting date (or other date) (1614)

The invoice record you are examining or converting is missing the accounting date or other listed date that your Accounts Payable Settings specifies for use as the Accounting date. This date is required in Accounts Payable.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert the file.

If your Accounts Payable Settings are incorrect, correct your settings, then reexamine and reconvert all invoice text files.


Invoice (ID) with status of Fully paid (2) was changed to status Open (1) (1617)

The invoice record you are converting has a status of Fully paid. However, there are no associated payment records or the payment records do not total the invoice amount. Therefore, the status was changed to Open.


Invoice (ID) with status of Fully paid (2) will be changed to status Open (1) (1618)

The invoice record you are examining has a status of Fully paid. However, there are no associated payment records or the payment records do not total the invoice amount. Therefore, the status will be changed to Open.


Invoice is required for vendor (vendor ID) (1603)

Invoice ID is required for vendor (vendor ID) (1603)

The invoice or distribution record you are examining or converting does not have an invoice ID. Invoices and distributions must have an invoice ID.

If you are examining, add the invoice ID to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the invoice ID to the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


Invoice requires a Vendor, (value) will not be converted (217)

The transaction record you are examining contains an invoice that does not reference a vendor. The invoice will not be converted.


Not creating CM entries, void check (check number) was ignored (1729)

You Gold Accounts Payable Settings do not have Create entries marked for Check Management. Voided checks are stored in the Check Management transaction (CMT) file. This check was not converted.


Not creating CM entries, void check (check number) will be ignored (1730)

You Gold Accounts Payable Settings do not have Create entries marked for Check Management. Voided checks are stored in the Check Management transaction (CMT) file. This check will not be converted.


Note: Discount is not used in AP Settings but at least one invoice (line number) has discounts (1687)

At least one distribution record contains discount values but your Accounts Payable Settings are not set to use discounts. These values will be/have been converted.

If you want to use discounts, change your Accounts Payable Settings. See Specifying Accounts Payable Settings in Accounts Payable online Help.


Note: Misc. deductions are not used in AP Settings but at least one invoice (line number) has them (1688)

Note: Misc. deductions are not used in AP Settings but at least one invoice (line number) has a deduction (1688)

At least one distribution record contains Miscellaneous deduction values but your Accounts Payable Settings are not set to use Miscellaneous deductions. These values will be/have been converted.

If you want to use Miscellaneous deductions, change your Accounts Payable Settings. See Specifying Accounts Payable Settings in Accounts Payable online Help.


Note: The following tax groups should be added before converting (1684)

During file examination, these tax groups were identified which do not exist in Accounts Payable. You should add these tax groups prior to converting invoice distributions.


Note: TS-Convert created the following tax groups (1685)

These tax groups existed on invoice distribution records but were not set up in Accounts Payable. TS-Convert has added these tax groups to Accounts Payable. Add the tax rates for these groups when the conversion process is complete. See Setting up Tax groups in Accounts Payable online Help.


On hold and payment fields cannot have values (e.g., field & value), these were not converted (640)

On hold and payment fields cannot have values, these were not converted (640)

The record you are converting contains values for on hold and payment fields. These fields were not converted. Manually change the record after you have completed the conversion process.


On hold and payment fields cannot have values (e.g., field & value), these will no be converted (698)

On hold and payment fields cannot have values, these will not be converted (698)

The record you are examining contains values for on hold and payment fields. These fields will not be converted. Manually change the record after you have completed the conversion process.


Paid invoice already exists for (value) (1712)

The paid distribution record you are converting is associated with an invoice that is already paid with this distribution’s bank and check number. This record cannot be converted.

Verify that the bank and check number are correct.


Payable account (number) was cleared because your Accounting method is cash (1682)

The distribution record you are converting contains a payable account value that is inconsistent with the Accounting method specified in Company Settings. The value was cleared during conversion.

If this is not correct, change the Accounting method in Company Settings. See Specifying General Company Settings in online Help. When you change Company Settings, you must reexamine and reconvert all of your text files.


Payable account (number) will be cleared because your Accounting method is cash (1683)

The distribution record you are examining contains a payable account value that is inconsistent with the Accounting method specified in Company Settings. The value will be cleared during conversion.

If this is not correct, change the Accounting method in Company Settings. See Specifying General Company Settings in online Help. When you change Company Settings, you must reexamine and reconvert all of your text files.


Payment fields (like field with value) cannot be converted and were cleared (1635)

The invoice or distribution record you are converting contains payment selection field values. TS-Convert does not convert the payment selection information for invoices and distributions. These values were cleared.

Once you have completed the conversion process, re-select the invoices you want to pay.


Payment fields (like field with value) cannot be converted and will be cleared (1636)

The invoice or distribution record you are examining contains payment selection field values. TS-Convert does not convert the payment selection information for invoices and distributions. These values will be cleared.

Once you have completed the conversion process, re-select the invoices you want to pay.


Please look at next page to view warning messages generated from this file

Review the warning messages that were generated during the conversion of this file on the next page.


Please look at next page to view warnings generated during this conversion

Review the warning messages that were generated during the conversion of this file on the next page.


Processing is terminated for this file

The system terminated the conversion while processing this file. Some records may have been converted. You must reconvert this file. A warning message may display when you select this file for conversion, answer Yes to reconvert the records.


Processing is terminated for this file, the TS data file is not changed

The system terminated the conversion while processing this file. The TS data file was not changed and records were not converted. You can begin the conversion process again at any time.


Processing is terminated for this file, unable to restore TS data file from backup, some records may have been converted

The system terminated the conversion while processing this file. The backup copy of the TS data file cannot be restored. Some records may have been converted. You must reconvert this file. A warning message will display when you select this file for conversion, answer Yes to reconvert the records. Some of the records may be rejected as duplicates because they were converted during the previous conversion.


Summary info (like field with value) was cleared (1633)

Summary vendor information (like field with value) was cleared (1633)

The invoice record you are converting contains summary vendor information. The Summary Payee name, Address 1, Address 2, City, State and ZIP can be converted only when the vendor is a summary vendor. These values were cleared during conversion.

See About summary vendors in Accounts Payable online Help for additional information.


Summary info (like field with value) was cleared (1634)

Summary vendor information (like field with value) was cleared (1634)

The invoice record you are examining contains summary vendor information. The Summary Payee name, Address 1, Address 2, City, State and ZIP can be converted only when the vendor is a summary vendor. These values will be cleared during conversion.

If this vendor should be a summary vendor, change the vendor type on the vendor record in the text file prior to conversion.

See About summary vendors in Accounts Payable online Help for additional information.


Summary payee name is required because Vendor (name) is a summary vendor (1632)

The invoice record you are examining or converting does not include the Summary payee name. Because the listed vendor is a summary vendor, this field is required.

If you are examining, add the Summary payee name (and other summary information you want to convert) to the invoice record in the text file and reexamine the file prior to conversion. If this vendor should be a summary vendor, change the vendor type on the vendor record in the text file prior to conversion.

If you are converting, add the Summary payee name (and other summary information you want to convert) to the invoice record in the reject file and reconvert the record.


Tax group with (value) was cleared beacuse AP Settings are set not to use tax (1641)

Tax group with (value) was cleared because AP Settings are not set to use taxes (1641)

The distribution record you are converting contains a value in the tax group, but your Accounts Payable Settings specify that you are not using taxes. The value was cleared during conversion.

If you are using taxes, change your Accounts Payable Settings and reexamine and reconvert all of your text files.


Tax group with (value) will be cleared because AP Settings are set not to use tax (1642)

Tax group with (value) will be cleared because AP Settings are not set to use tax (1642)

The distribution record you are examining contains a value in the tax group, but your Accounts Payable Settings specify that you are not using taxes. The value will be cleared during conversion.

If you are using taxes, change your Accounts Payable Settings and reexamine all of your text files prior to converting.


Tax liability with (value) is invalid because AP Settings are set to not use tax liability (1640)

Tax liability with (value) is invalid because AP Settings are not set to use tax liability (1640)

The distribution record you are examining or converting contains a value in the tax liability field. Your Accounts Payable Settings specify that you are not using tax liability.

If you are examining, remove this value from the text file or change your Accounts Payable Settings, then reexamine the file prior to conversion.

If you are converting, remove this value from the record in the reject file and reconvert it. Or, change your Accounts Payable Settings and reconvert all of your text files.


Tax with (value) is invalid because AP Settings are not set to use tax (1639)

Tax with (value) is invalid because AP Settings are not set to use taxes (1639)

The distribution record you are examining or converting contains a value in the tax field. Your Accounts Payable Settings specify that you are not using taxes.

If you are examining, remove this value from the text file or change your Accounts Payable Settings, then reexamine the file prior to conversion.

If you are converting, remove this value from the record in the reject file and reconvert it. Or, change your Accounts Payable Settings and reconvert all of your text files.


The credit amount and debit amount are both zero for this transaction (206)

The transaction record you are converting does not contain a value for either the credit amount or the debit amount fields. If you are converting, the record was converted successfully, but a value should be entered manually. If you are examining, the record will convert, however, you can correct the record in the text file prior to conversion.


The Debit/Credit code with Credit (2) has changed to Debit (1) its correct value (207)

The transaction record you are converting contains a Debit/Credit code that is inconsistent with the amount field. For example, the transaction is marked as a Credit, but it contains a debit amount. The Debit/Credit code was changed.


The Debit/Credit code with Credit (2) will change to Debit (1) its correct value (208)

The transaction record you are examining contains a Debit/Credit code that is inconsistent with the amount field. For example, the transaction is marked as a Credit, but it contains a debit amount. The Debit/Credit code will change.


The Due to/Due from account (number) has not been set up (211)

The Intercompany payable/Intercompany receivable account (number) has not been set up (211)

The transaction record you are converting or examining contains an Intercompany payable or receivable account number that is not set up in General Ledger.

Verify the account number on the record. If it is correct, set up the account in General Ledger and reconvert or reexamine the record.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


The following Custom lists had values that do not exist in the list. you should add these values to the list before using your

The following Custom lists had values that do not exist in the list. You should add these values to the list before using your software (898)

During the conversion process, values for these custom lists were encountered. However, not all of the values encountered were set up in the list. Before you begin processing with your Gold applications, be sure that all of the custom list values have been set up.


The following Custom lists had values that do not exist in the list. You should either add these values to the list or create S

The following Custom lists had values that do not exist in the list. You should either add these values to the list or create Substitution tables to change them to values that are already in the list (899)

During the examination process, values for these custom lists were encountered. However, not all of the values encountered were set up in the list. Be sure that all of the custom list values have been set up or create substitution table to convert the missing list values to list values that already exist.


The following records are INVALID and will be rejected

The following records from the file you are examining are invalid. These records will be rejected when you convert the file. Review the Error journal for the specific reasons that these records are invalid, then correct the records prior to conversion.


The following REJECTED records were placed in the file (reject file name)

The records that were rejected during the conversion process have been placed the reject file listed. Refer to About the Reject file for detailed information.


The record ID (value) cannot be followed by the record ID (value) (fld 1, col 1) (65)

The record ID listed and the record ID that follows it are not consistent with what TS-Convert requires. Refer to About understanding TC templates and About grouping invoice records for conversion for details.


The record identifier (value) cannot start a record group (fld 1, col 1) (64)

The first identifier in the text file must be a check record or an invoice record identifier. The record identifier in this text file is neither. See About grouping invoice records for conversion and About understanding TC templates for details.


The record to modify cannot be accessed (field, column) (63)

The record you are trying to modify cannot be accessed. Another user may be using the record or the data file may be corrupt. If the data file is corrupt, from any Gold application, run File Doctor to correct the record.


The record to modify doesn't currently exist (field, column) (62)

The template you are using specifies that the listed record must be modified rather than created. However, this record does not yet exist. This could be caused by one of the following situations:

  • your text file is referencing the wrong record

  • your template is not set up correctly

  • you must add the record manually through the Gold software before it can be modified.


Unable to back up (file name)

The conversion process backs up the target file prior to conversion. In the event that the conversion process is interrupted or canceled, the backup can be relied on. The system was unable to back up the target file and the conversion process did not begin. Make sure you have enough disk space available to hold a temporary copy of this file.


Unable to build a valid Cash account from the bank (bank), Cash account is blank (1704)

The paid distribution record you are examining or converting is missing the Cash account. TS-Convert is unable to automatically assign a cash account based on the bank ID on the record. The record was/will be converted, however, the cash account is/will be blank.


Unable to create a structure from the template file

The template you are using is invalid or corrupt. If you are using a template provided by Sage Timberline Office, contact your authorized Sage Timberline Office business partner for a replacement template or reload your software. If you are using a custom template, verify the template by selecting Formats from the Reports menu in TS-Convert. This process will provide detailed information about the line and column number where the template failed, as well as a description of the problem.


Unable to create a structure from the template file, the (file type) file is invalid for this conversion type (97)

The template you are using refers to a Sage Timberline Office file type that is not used for this type of conversion. Verify that the text file you are converting from refers to the correct template on the first line of the text file. If it is correct and you are using a template provided by Sage Timberline Office, contact your Sage Timberline Office business partner for a replacement template, or reload your software. If you are using a custom template, verify that the file types and file codes in the template match those of a normal template provided by Sage Timberline Office. See About understanding TC templates for more information.


Unable to create a structure from the template file, use formats from the report menu or more information (96)

The template you are using is invalid. This can be caused by invalid formatting, duplicate fields, or incorrect values in the template file.

Verify that the text file you are converting references the correct template. If this is correct and you are using a template provided by Sage Timberline Office, contact your Sage Timberline Office business partner for a replacement template or reinstall the software.

If you are using a custom template, print the template (Reports, Formats menu). Verify that the information in the template is correct.


Unable to fill Auto assign bank from AP Settings, Check Settings, from GL prefix or from Job (1673)

Accounts Payable Settings, Check Settings are set to assign a bank to the distribution when the distribution is entered or converted instead of allowing the user to assign the bank during the check run. TS-Convert was unable to find a valid bank to assign the distribution.

In Accounts Payable Settings, Check Settings, enter a valid default bank ID or correct the setting if it is incorrect. Then reexamine and reconvert the text file.


Unable to find a unique new invoice number for duplicate invoice (vendor, invoice) (1605)

Unable to find a unique new invoice ID for duplicate invoice (vendor, invoice) (1605)

The invoice record you are examining or converting is a duplicate and the system is unable to automatically assign a unique ID since all available alpha and numeric values have been used.

To convert this invoice, assign a new unique invoice ID to the record in the reject file. Then reconvert the record.


Unable to find a valid conversion type on first line of file (text file name).

TS-Convert is unable to find a valid conversion type on the first line of the text file you selected. The conversion type is required for processing. See About the text file for detailed information on the format necessary for converting text files.


Unable to find a valid conversion type on first line of file (text file name). The application may not be installed or activate

Unable to find a valid conversion type on first line of file (text file name). The application may not be installed or activated.

TS-Convert is unable to find a valid conversion type on the first line of the text file you selected. The conversion type is required for processing. See About the text file for detailed information on the format necessary for converting text files. If the application you are converting records into is not installed or activated, the conversion type will not be recognized by TS-Convert. Verify that you have installed and activated the Gold application.


Unable to find a valid conversion type on first line of file (text file name). Is it OK to skip it?

TS-Convert is unable to find a valid conversion type on the first line of the text file you selected. The conversion type is required for processing. See About the text file for detailed information on the format necessary for converting text files. If you answer Yes, TS-Convert will skip this file and continue processing the other text files you have selected.


Unable to find a valid conversion type on first line of file (text file name). The application may not be installed or activate

Unable to find a valid conversion type on first line of file (text file name). The application may not be installed or activated. Is it OK to skip it?

TS-Convert is unable to find a valid conversion type on the first line of the text file you selected. The conversion type is required for processing. See About the text file for detailed information on the format necessary for converting text files. If the application you are converting records into is not installed or activated, the conversion type will not be recognized by TS-Convert. Verify that you have installed and activated the Gold application. If you answer Yes, TS-Convert will skip this file and continue processing the other text files you have selected.


Unable to find a valid template name on the first line of the text file

The text file you are converting does not contain a valid template name on the first line. The template name is the name of the file that contains instructions for the conversion program about the layout of your text file data. See About the text file for detailed information on the requirements of the text file for conversion.


Unable to find an open distribution for this paid distribution (vendor, invoice, deq) (1703)

Unable to find an open distribution for this paid distribution (vendor, invoice, seq) (1703)

The paid distribution record you are examining or converting does not have a matching original distribution record either in this file or already existing in Account Payable (if converting original and paid distributions separately). An original distribution must exist for every paid distribution record converted.

Verify that the vendor, invoice and sequence numbers are correct.


Unable to find an open (Timberline data file name) (95)

TS-Convert is unable to open the necessary Sage Timberline Office data file. If you are using a macro, verify that it is correct. Or, run Convert (Tasks menu) without the macro. If this message persists, verify that the listed file exists and can be accessed through normal Gold processing. You can also run Check Files from File Doctor to verify the file.


Unable to find existing invoice (vendor, inovice) in the Master.apm date file (1700)

Unable to find existing invoice (vendor, invoice) in the Master.apm data file (1700)

The template you are using defines that paid distributions are converted separately from original distributions. The paid invoice distribution group you are examining or converting is associated with an invoice that does not already exist in your Master.APM file in Accounts Payable. The invoice must exist.

If you are examining, add the invoice in Accounts Payable or correct the vendor ID on the record in the text file. Then reexamine the text file prior to conversion.

If you are converting, add the invoice in Accounts Payable or correct the vendor ID on the record in the reject file. Then reconvert the record.

See Setting up vendors in Accounts Payable online Help.


Unable to find or build (field), its base may not be entered in AP Setttings (1666)

Unable to find or build (field), its base may not be entered in AP Settings (1666)

The record you are examining or converting contains the listed account field which cannot be built using the prefix of the expense account for this distribution and the default base account in Accounts Payable Settings. Verify that the default base account exists and is correct in your Accounts Payable Settings. Then reexamine or reconvert.


Unable to find template file (template file name) on first line of file (text file name).

TS-Convert is unable to find the template file that is specified on the first line of the text file listed. The template file name may be incorrect. See About the text file for detailed information on the format necessary for converting text files.


Unable to find template file (template file name) specified on first line of file (text file name). Is it OK to skip it?

TS-Convert is unable to find the template file that is specified on the first line of the text file listed. The template file name may be incorrect. See About the text file for detailed information on the format necessary for converting text files. If you answer Yes, TS-Convert will skip this file and continue processing the other text file you have selected.


Unable to find valid template file (template file name) in (directory). At least one valid template is required.

TS-Convert is unable to find the template file specified in your text file in the directory listed.

Verify that the template file specified in your text file is correct. If so, verify that the template exists in the directory listed. If the template does not exist in that directory, reload your software. For further assistance, contact Sage Timberline Office Customer Support.


Unable to open file (text file name).

TS-Convert is unable to open the text file you selected. Check to see if it is currently in use or write protected.


Unable to open file (text file name). Is it OK to skip it?

TS-Convert is unable to open the text file listed. If you answer Yes, TS-Convert will skip this file and continue processing the other files you have selected.


Unable to open Timberline (TS file abbreviation) data file needed for conversion of file (text file name). It may be in use.

TS-Convert is unable to open the Sage Timberline Office data file that you are converting records into from the text file listed. The file may be in use.


Unable to open Timberline (TS file abbreviation) data file needed for conversion of file (text file name). It may be in use. Is

Unable to open Timberline (TS file abbreviation) data file needed for conversion of file (text file name). It may be in use. Is it OK to skip it?

TS-Convert is unable to open the Sage Timberline Office data file that you are converting records into from the text file listed. The file may be in use. If you answer Yes, TS-Convert will skip this file and continue processing the other file you have selected.


Unable to open Timberline (TS file abbreviation) data file needed to examine file (text file name). It may be in use.

TS-Convert is unable to open the Sage Timberline Office data file for which you are examining records from the text file listed. The file may be in use.


Unable to open Timberline (TS file abbreviation) data file needed to examine file (text file name). It may be in use. Is it OK

Unable to open Timberline (TS file abbreviation) data file needed to examine file (text file name). It may be in use. Is it OK to skip it?

TS-Convert is unable to open the Sage Timberline Office data file for which you are examining records from the text file listed. The file may be in use. If you answer Yes, TS-Convert will skip this file and continue processing the other file you have selected.


Unable to print rejecting record messages

The printer you assigned is no longer available, or you do not adequate disk space for the print file. If you are printing to a printer, assign the reject file a print file instead. Check your disk for adequate space. You may also want to verify your printer settings for Sage Timberline Office applications.


Unable to print warning messages

The printer you assigned is no longer available, or you do not adequate disk space for the print file. If you are printing to a printer, assign the reject file a print file instead. Check your disk for adequate space. You may also want to verify your printer settings for Sage Timberline Office applications.


Unable to write to the reject file

The conversion is unable to write to the reject file. Check the disk where your reject file is located for adequate space. Also check that the disk is not write-protected by saving another file to the same drive and folder.


Vendor/Invoice (value) doesn't match Invoice's Vendor/Invoice (value) (1606)

Vendor/Invoice (vendor/invoice) doesn't match Invoice's Vendor/Invoice (vendor/invoice) (1606)

The distribution record you are examining or converting contains a vendor or invoice ID that does not match the associated invoice record.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Vendor/Invoice (vendor, invoice) already exists in the (file name) file (1613)

The invoice record you are examining or converting already exists in the listed file. You have specified that you do not want to convert duplicate invoices. This record cannot be converted.


Vendor is required (1602)

The invoice or distribution record you are examining or converting is missing the vendor. The vendor is required and, for unpaid invoices, must already exist in Accounts Payable.

If you are examining, add the vendor ID to the invoice in the text file and reexamine the file prior to conversion.

If you are converting, add the vendor ID to the invoice in the reject file and reconvert it.


Vendor is required for Bank/Check (bank/check) (1715)

The check record you are examining or converting does not contain a vendor. The vendor is a required field when converting checks.

If you are examining, add the vendor to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the vendor to the record in the reject file and reconvert it.


Vendor (value) does not exist (1686)

The fully paid invoice record you are examining is assigned to a vendor that does not exist in Accounts Payable. Vendor totals for this invoice will not be updated and some distribution fields may not be filled correctly.

If you are examining and you want the vendor to exist prior to conversion, set up the vendor in Accounts Payable, then reexamine the text file prior to conversion.

If you are converting, verify the totals for this vendor in Accounts Payable after the conversion process is complete.


Vendor (value) does not yet exist (1604)

The unpaid or partially paid invoice record you are examining or converting is assigned to a vendor that does not exist in Accounts Payable. The vendor must exist before an unpaid or partially paid invoice can be converted. The vendor may have been rejected for some reason during your vendor conversion.

If you are examining, set up the vendor in Accounts Payable or correct the record in the text file, then reexamine the file prior to conversion.

If you are converting, set up the vendor in Accounts Payable or correct the record in the reject file, then reconvert the record.


Vendor (vendor) doesn't match vendor (vendor) found on line (line number) of the text file (1727)

The check record you are examining or converting contains a vendor that does not match the vendor on its associated invoice records. The vendor must be the same on the check record and its invoices.

If you are examining, change the vendor on the check or the invoice record in the text file and reexamine the file prior to conversion.

If you are converting, change the vendor on the check or the invoice record in the reject file and then convert the reject file.


Vendor (vendor name) must be a summary vendor to convert name (summary naem) (1691)

Vendor (vendor name) must be a summary vendor to convert name (summary name) (1691)

Summary invoices cannot be converted unless the vendor is a summary vendor. If this vendor is used for summary invoices, changed the vendor type on the vendor record in Gold Accounts Payable to Summary.

Otherwise, if you are examining, clear the summary name on the record in the text file and reexamine the file prior to conversion.

If you are converting, clear the summary name on the record in the reject file and reconvert it.


Void check has invoices relating to it in the text file (1726)

Void check (check number) has invoices relating to it in the text file (1726)

The check you are examining or converting is voided, however, it has related invoices in the text file.

If you are examining, change the status of the check in the text file and reexamine the file prior to conversion.

If you are converting, change the status of the check in the reject file and then convert the reject file.


Your Accounting method is Accrual, this Cash transaction cannot be converted for acct (value) (210)

The transaction record you are converting or examining is marked as a Cash transaction, however, the Accounting method in your General Ledger Settings is Accrual.

Verify the Accounting method your company is using. If the record is correct, change your General Ledger Settings and reconvert or reexamine your files. Refer to Specifying General Ledger Settings in General Ledger Help.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Your Accounting method is Cash, this Accrual transaction cannot be converted for acct (value) (209)

The transaction record you are converting or examining is marked as a Accrual transaction, however, the Accounting method in your General Ledger Settings is Cash.

Verify the Accounting method your company is using. If the record is correct, change your General Ledger Settings and reconvert or reexamine your files. Refer to Specifying General Ledger Settings in General Ledger Help.

Otherwise, if you are converting, correct the record in the reject file and reconvert it. If you are examining, correct the record in the text file and reexamine it.


Examine Files - Print Selection window

Use to set printer and print file selections for the error journal that is generated during the examination.

Examining files prior to conversion

Items In This Window

Table substitution

Select the substitution table group you want to use during the examination.

[Printer Setup]

Opens the Printer Setup window in which you can select a destination printer or assign a print file name.

[Page Setup]

Opens the Page Setup window in which you can change the page orientation and margins.

[Start]

Begins examining the text files you selected.

[Cancel]

Closes this window without examining any of the files selected.

[Help]

Starts Help and displays information about this window.


Bank (value) prefix (rec value) does not match prop prefix (value). CR's create I/C trans (938)

Bank (value) prefix (rec value) does not match prop prefix (value). CR's create I/C trans (983)

The record you are examining or converting references a Cash Management bank account that has a PM or general cash account prefix that is inconsistent with the prefix for the property. This is allowed in Property Management, but can result in Intercompany transactions being created on cash receipts for the property.

Verify whether the PM or general cash account prefix is correct for this bank and the text file is using the correct bank and property prefix. If the text file is using the wrong bank or property prefix, assign a new bank or property prefix to the record in the text file and reexamine the file prior to conversion. If you are converting, assign a new bank or property prefix to the converted record in Property Management.

If the PM or general cash account prefix is incorrect on the bank, change the bank in Cash Management.


Bank (bank) is not set up to allow PM to use it (982)

The record you are examining or converting contains a bank in Cash Management that is not marked to allow use for Property Management.

Verify that the bank is correct. If so, in Cash Management, change the bank to allow use for Property Management, then reexamine and reconvert the text file.

Otherwise, change the bank account on the record and reexamine the file or reconvert the record.


(field) with (value) cannot be converted, it will be updated when leases are converted (984)

The unit record you are examining or converting contains a field (Current tenant, Current lease or Current revision), which is not convertible. This field will be updated the lease associated with this unit record is converted.


PM is not installed or PR is not interfacing with GL, PM cash account (number) will not be converted

PM is not installed or CM is not interfacing with GL, PM cash account (number) will not be converted (1010)

Property Management is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Property Management cash account on the records you are examining will not be converted.

Install Property Management or define your Cash Management to interface with General Ledger before converting. Refer Specifying Cash Management Settings in Cash Management Help.


PM is not installed or PR is not interfacing with GL, PM cash account (number) was not converted

PM is not installed or CM is not interfacing with GL, PM cash account (number) was not converted (1011)

Property Management is not installed or your Cash Management Settings are not defined to interface with General Ledger. The Property Management cash account on the records you are converting was not converted.

Install Property Management or define your Cash Management Settings to interface with General Ledger and reconvert the file. Refer Specifying Cash Management Settings in Cash Management Help.


PM (base/full) account is being used. (Base/Full) account (value) was cleared (1032)

The bank record you are converting contains a PM base or full account that is currently not selected at the type of account being used. The value was cleared.

Verify that the account is accurate, then manually change the type of account being used and add the account to the record in Cash Management.


PM (base/full) account is being used. (Base/full) account (value) will be cleared (1033)

The bank record you are examining contains a PM base or full account that is currently not selected at the type of account being used. The value will be cleared.

Verify that the account is accurate, then manually change the type of account being used and add the account to the record in text file. Reexamine the file prior to conversion.


Payment payer type was changed from Misc income source(2) to Tenant(1) (1274)

The payment record you are converting is not associated with a Misc. income transaction. The Payment type was changed from Misc income source (2) to Tenant (1) during the conversion.


Payment payer type will be changed from Misc income source(2) to Tenant(1) (1275)

The payment record you are examining is not associated with a Misc. income transaction. The Payment type will be changed from Misc income source (2) to Tenant (1) during the conversion.


Recovery charge should always be Yes, it was changed from No to Yes (1276)

The transaction record you are converting contains a No value in the Recovery charge field. In order to successfully update your transactions, the Recovery charge must be converted as blank or Yes. The value was changed from No to Yes during the conversion.


Recovery charge should always be Yes, it will be changed from No to Yes (1277)

The transaction record you are examining contains a No value in the Recovery charge field. In order to successfully update your transactions, the Recovery charge must be converted as blank or Yes. The value will be changed from No to Yes during the conversion.


Converting (field) may conflict with Cash Management, (value) was cleared (1293)

Fields such as Bank deposit and Bank deposit ID cannot be converted because they may conflict with data in Cash Management. The field was cleared during conversion and the corresponding bank deposit record was not created.


Converting (field) may conflict with Cash Management, (value) will be cleared (1294)

Fields such as Bank deposit and Bank deposit ID cannot be converted because they may conflict with data in Cash Management. The field will be cleared during conversion and the corresponding bank deposit record will not be created.


(field) cannot be converted, (value) was cleared (1295)

The record you are converting contains a field that cannot be converted because it is calculated. The value was cleared during conversion.


(field) cannot be converted, (value) will be cleared (1296)

The record you are examining contains a field that cannot be converted because it is calculated. The value will be cleared during conversion.


(field) with (amount) is not allowed on a refundable deposit that has a (canceled or historical) lease (1297)

The Lease Deposit you are converting is marked as a refundable deposit, contains a lease value that refers to a Canceled (2) or Historical (6) lease and contains a balance. Both the balance and the interest balance on a refundable deposit must be refunded, applied or forfeited before a lease can be canceled or made historical. If you are examining, you can either change the deposit to non-refundable in the text file, change the amount to zero, change the lease to Future (1) or Terminated (5), or no longer have this deposit associated with this lease (and do nothing). If you are converting and you want to convert this deposit, you can change the refundable status or the amount in the reject file.


(Account field) is required for (key identifyer), both accounts must be blank or both must have values (1267)

(Account field) is required for (key identifier), both accounts must be blank or both must have values (1267)

Both Accrual credit and Accrual debit account must either have values or be blank for General transaction with the type Pay Interest or Refund Credit.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Cash or Accrual) accounting not set in General Settings, (field) (value) was cleared (1224)

The record you are converting contains the listed field which is associated with an accounting method you are not using. The field was cleared.

If this is incorrect, change the Accounting method setting in General Ledger Settings, then reconvert all of your text files.


(charge record) (value) does not yet exist (1402)

The record you are examining or converting references a Charge type record that does not already exist.

If you are examining, correct the record in the text file, set up the Charge type record in Gold Property Management, or create a substitution table to convert this Charge type to an existing Charge type, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Charge type record in Gold Property Management, or create a substitution table to convert this Charge type to an existing Charge type, then reconvert the record.


(Escal/Admin) budget type with (value) is invalid, (Property) recov cntl record (value) does not yet exist (1456)

The record you are examining or converting contains an Escalation or Administration Fee budget type that is invalid because the Property's Recovery Controls record referenced on this record does not exist or was previously rejected.

If you are examining, correct the record in the text file, set up the Recovery Control Record (Charge Control tab of Property Setup), or create a substitution table to convert this Recovery Control Record to an existing record, then reexamine it prior to conversion.

If you are converting, correct the record in the reject file, set up the Recovery Control Record, or create a substitution table to convert this Recovery Control Record to an existing record, then reconvert the record.


(Escal/Admin) budget type with (value) is invalid, (Property) recov cntl record (value) is not using it (1457)

The record you are examining or converting contains an Escalation or Administration Fee budget type that is invalid because the Property Recovery Controls record referenced on this record is not using that budget type.

If you are examining, correct the record in the text file or mark the Use budget field on the referenced Property Recovery Control record (Charge Control tab of Property Setup), then reexamine it prior to conversion.

If you are converting, correct the record in the reject file or mark the Use budget field on the referenced Property Recovery Control record, then reconvert the record.


(Escal or Admin fee) budget type (value) invalid because Use budget type (number) is not marked (1424)

(Escalation or Administration fee) budget type (value) invalid because Use budget type (number) is not marked as active (1424)

The record you are examining or converting contains a budget type value for Escalation or Administration fee budget type, however, Use budget type is not marked as active in the text file.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Escal or Admin fee) budget type (value) is not a valid budget type, valid types are 1-10 (1425)

(Escalation or Administration fee) budget type (value) is not a valid budget type, valid types are 1-10 (1425)

The record you are examining or converting contains an invalid Escalation or Administration fee budget type.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field) cannot have a value for a (transaction type) trans, (value) was cleared (1250)

The record you are converting contains a field value that is inconsistent with the transaction type. The field was cleared.


(field) cannot have a value for a (transaction type) trans, (value) will be cleared (1251)

The record you are examining contains a field value that is inconsistent with the transaction type. The field will be cleared.


(field) cannot have a value for Chg flow trans payments, (value) was cleared (1247)

The Payment transaction record you are converting contains a field value that is inconsistent with the Charge flow payment. The field value was cleared.


(field) cannot have a value for Chg flow trans payments, (value) will be cleared (1248)

The Payment transaction record you are converting contains a field value that is inconsistent with the Charge flow payment. The field value will be cleared.


(field) is required for (key field value) (1257)

The record you are examining or converting is missing a field which is required for the listed key field.

If you are examining, add an account to the field to the record in the text file and reexamine the file prior to conversion.

If you are converting, add an account to the field to the record in the reject file and reconvert it.


(field) is required when Base year calculation is marked (1187)

The Escalation controls record you are examining or converting is missing a field that is required when the Base year calculation is marked. These include the Base year index, Base year basis, as well as either the Base year index date or a Base year index value.

If you are examining, add the field value to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the field value to the record in the reject file and reconvert it.


(field) is required when Calc type (number) is (value) (1156)

The record you are examining or converting is missing the listed field which is required when the Late charge calculation type has the listed value.

If you are examining, add the field value to the record in the text file and reexamine the file prior to converting.

If you are converting, add the field value to the record in the reject file and reconvert it.


(field) is required when Calc type (number) is (value of calc type) (950)

The record you are examining or converting contains a field that is missing or inconsistent with the Calculation type on the Late Charge record. Either the calculation type is flat amount (1) which requires a flat amount greater than zero, the calculation type is Percentage (2) which requires a percent between .000001 and 100., or the calculation type is Interest rate (3) which requires a valid interest rate name.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field) is required when (field) has a value, it is (value) (1172)

The Escalation controls record you are examining or converting contains an Adj basis charge type but no Adj basis unit. The unit is required when the charge type contains a value.

If you are examining, add the unit to the Escalation Controls record in the text file and reexamine the file prior to conversion.

If you are converting, add the unit to the Escalation Controls record in the reject file and reconvert it.


(field) is required when Retroactive method is (value) (1190)

The Escalation controls record you are examining or converting is missing the listed field which is required for the Retroactive method specified. If the Retroactive method is No retroactive escal (1), then the charge is required. If the Retroactive method is not No retroactive escal (1) or Create a charge (2), then the Retro unit is also required.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field) must contain a base account because Interest rate is not blank (958)

The record you are examining or converting includes an interest rate, but the listed field does not contain a base account. The base account is required.

If you are examining, add the base account to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the base account to the record in the reject file and reconvert it.


(field name) (account number) not found in GL base accounts (904)

The record you are examining or converting contains a base account that does not exist in the General Ledger.

If you are examining, correct the account number on the record in the text file or add it to the General Ledger base accounts and reexamine the file prior to conversion.

If you are converting, correct the account number on the record in the reject file or add it to the General Ledger base accounts and reconvert the record.


(field name) (base account number) not found in GL base accounts (929)

The record you are examining or converting contains a base account number that does not exist in the General Ledger.

If the account is correct, set it up in General Ledger base accounts and reexamine the file or reconvert the record (using the reject file).

Otherwise, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) cannot be blank or zero for (key field) (value) (1203)

The record you are examining or converting contains a blank or zero value in a field which is required for the listed key field contained on the record.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) cannot be blank or zero for (key field) (value) (1313)

The record you are examining or converting contains a blank or zero value in a field which is required for the listed key field contained on the record.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) (interest rate) not found in Interest rates (951)

The record you are examining or converting contains an interest rate value that does not exist in the Interest rates.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) (interest rate) not found in Interest rates (1131)

The record you are converting contains an Interest rate value that does not exist.

If you are examining, set up the Interest rate record, create a substitution table to convert the interest rate to an existing interest rate, or correct this record in the text file, then reexamine the file prior to conversion.

If you are converting, set up the Interest rate record, create a substitution table to convert the interest rate to an existing interest rate, or correct this record in the reject file, then reconvert the record.


(field name) is not being used, its value (value) was not converted (906)

The record you are converting contains a value in a field that is not being used based on your Property Management settings or your version of Property Management. The field value was not converted.


(field name) is not being used, its value (value) was not converted (1108)

The record you are converting contains a field that is not being used in graphical Property Management. The value was not converted.


(field name) is not being used, its value (value) was not converted (1210)

The record you are converting contains a value for the listed field which is not being used. The value was not converted.


(field name) is not being used, its value (value) was not converted (1434)

The record you are converting contains a field that is not being used in Gold Property Management. Its value was not converted.


(field name) is not being used, its value (value) will not be converted (907)

The record you are examining contains a value in a field that is not being used based on your Property Management settings or your version of Property Management. The field value will not be converted.


(field name) is not being used, its value (value) will not be converted (1109)

The record you are examining contains a field that is not being used in graphical Property Management. The value will not be converted.


(field name) is not being used, its value (value) will not be converted (1211)

The record you are examining contains a value for the listed field which is not being used. The value will not be converted.


(field name) is not being used, its value (value) will not be converted (1304)

The record you are examining contains a value for the listed field which is not being used. The value will not be converted.


(field name) is not being used, its value (value) will not be converted (1435)

The record you are examining contains a field that is not being used in Gold Property Management. Its value will not be converted.


(field name) is not supported by conversion, (value) was cleared (1322)

The record you are converting contains a field that is not currently supported by TS-Convert. The field value was cleared.

Manually enter the field value in Property Management after the conversion process is complete.


(field name) is not supported by conversion, (value) was cleared (1445)

The record you are converting contains a field that is not currently supported by TS-Convert. The field value was cleared.

Manually add the field value to the record in Gold Property Management after the conversion process is complete.


(field name) is not supported by conversion, (value) was cleared (1505)

The Issues record you are converting contains a field which is not converted by TS-Convert. The field was cleared.


(field name) is not supported by conversion, (value) will be cleared (1323)

The record you are examining contains a field that is not currently supported by TS-Convert. The field value will be cleared.

Manually enter the field value in Property Management after the conversion process is complete.


(field name) is not supported by conversion, (value) will be cleared (1446)

The record you are examining contains a field that is not currently supported by TS-Convert. The field value will be cleared during conversion.

Manually add the field value to the record in Gold Property Management after the conversion process is complete.


(field name) is not supported by conversion, (value) will be cleared (1506)

The Issues record you are converting contains a field which is not converted by TS-Convert. The field will be cleared.


(field name) is required (901)

The record you are examining or converting is missing the required field listed.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required (1100)

The record you are examining or converting is missing a field which is required.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required (1201)

The record you are examining or converting is missing the listed field which is required for this record type.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required (1301)

The record you are examining or converting is missing the listed field which is required for this record type.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required (1400)

The record you are examining or converting is missing the listed field which is required for this record type.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required for (field) (value) when using accrual accounting (903)

Because your accounting method is accrual, the field listed is required for the field value on the record. For example: Prepayment account is required for Charge type when using accrual accounting.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required for (key field ) (value) (902)

The field listed is required for the key field value listed in the error message. For example: Charge description is required for Charge type ADJ when converting charge types.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required for (key field value) (1101)

The record you are examining or converting is missing a field which is required for the key value.

If you are examining, correct the record in the text file and reexamine prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required for (key field) (value) (1202)

The record you are examining or converting is missing the listed field which is required for the key field contained on this record.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required for (key field) (value) (1302)

The record you are examining or converting is missing the listed field which is required for the key field contained on this record.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) is required for (key field) (value) (1401)

The record you are examining or converting is missing the listed field which is required for the key field contained on this record.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(field name) (value) is not found in the (named) custom list (1321)

The record you are examining or converting contains a Sales type custom field value that is not set up. The record cannot be converted.

If you are examining, correct the record in the text file or set up a substitution table to convert the field to an existing value, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file or set up a substitution table to convert the field to an existing value, then reconvert the record.


(field name) is not being used, its value (value) was not converted (1303)

The record you are converting contains a value for the listed field which is not being used. The value was not converted.


(field) not allowed for account method or trans type, (value) was cleared (1255)

(field) not allowed for accounting method or trans type, (value) was cleared (1255)

The record you are converting contains a field that is inconsistent with the specified accounting method or transaction type. The field was cleared.

If this is incorrect, verify the accounting method you are using. If you change the accounting method in General Ledger Settings, you must reconvert all of your text files.


(field) not allowed for account method or trans type, (value) will be cleared (1256)

(field) not allowed for accounting method or trans type, (value) will be cleared (1256)

The record you are examining contains a field that is inconsistent with the specified accounting method or transaction type. The field will be clearedduring conversion.

If this is incorrect, verify the accounting method you are using. If you change the accounting method in General Ledger Settings, you must reexamine and reconvert all of your text files. Otherwise, change the transaction type of this record in the text file and reexamine the file prior to conversion.


(field) required when Compare option is 3 (932)

The record you are examining or converting is missing a field that is required, based on the Property Retail Compare option specified.

If you are examining, add the field to the text file and reexamine the file prior to conversion.

If you are converting, add the field to the record in the reject file and reconvert it.


(field) (value) is not blank, Manual percent (value) was changed to zero (1452)

The record you are converting contains a value in the Unit SF type or Property SF type field. The manual percent cannot have a value if either the Unit SF type or Property SF type are used. The Manual percent field value was changed to zero.


(field) (value) is not blank, Manual percent (value) will be changed to zero (1453)

The record you are examining contains a value in the Unit SF type or Property SF type field. The manual percent cannot have a value if either the Unit SF type or Property SF type are used. The Manual percent field value will be changed to zero.


(field) with (value) is invalid because (field) is blank (1170)

The Escalation controls record you are examining or converting contains Adj basis units or amounts, but no Adj basis charge type. The charge type is required before the escalation controls can be converted. The field cannot be converted.

If you are examining, remove the incorrect value from the text file or add the correct Adj basis charge type to the text file, then reexamine the text file prior to conversion.

If you are converting, remove the incorrect value from the text file or add the correct Adj basis charge type to the record in the reject file, then reconvert it.


(field) with (value) is invalid because there cannot be gaps in adjust basis fields 1-10 (1171)

The Escalation controls record you are examining or converting has gaps in the Adj basis charge types. There can be no gaps in the Adj basis charge types (for example, Adj basis 3 cannot have a value unless Adj basis 1 and 2 have values).

If you are examining, fill the gaps in the text file, then reexamine the text file prior to conversion.

If you are converting, fill the gaps in the reject file, then reconvert the record.


(Property) period end date with (value) was changed to (new value), the (Property) record date (1124)

The record you are converting contains a period ending date that is inconsistent with the same date on the associated Property record. The date has been changed to match the Property record's date.

The title of this item may be different if changed in Custom Descriptions.


(field) with (value) was not converted because Compare options is not (number) (930)

(field) with (value) was not converted because Compare option is not (number) (930)

The record you are converting contains a field value that was not converted because it was inconsistent with the Retail Compare option specified for this property. For example, if the Compare option is Comparable after (number) months of uninterrupted sales, and there was a formula in the Formula Compare option field, the formula is not converted.

Verify that the Compare option on the record is correct.


(field) with (value) was not converted because (field) is not (value) (945)

The record you are converting contains a field value that is not consistent with the value of the Late charge field type. For example, if the field is Late charge formula and the Late charge type is not Formula, then the value of the Late charge formula field cannot be converted.

To correct the record, change the value manually after you have completed the conversion.


(field) with (value) was not converted because (field) is not (value) (1151)

The record you are converting contains a field value that is inconsistent with another field value on the same record. The listed field value was not converted.

If the record is not correct, manually edit the record after the conversion process is complete.


(field) with (value) was not converted, Index Type is (CPI or Porter) (1191)

The Escalation controls record you are converting contains a value in the listed field which is inconsistent with the Index type specified. The field value was not converted. If the Index type is CPI, the Wage rate multiplier and Per penny factor must be blank. If the Index type is Porters' wage, the Lease factor and Floor percent must be blank.

If the record is incorrect, manually edit the escalation information for this lease after the conversion process is complete.


(field) with (value) was not converted, Retroactive method is (value) (1188)

The Escalation controls record you are converting contains a value in the listed field which is inconsistent with the Retroactive method. The field value was not converted. If the Retroactive method is No retroactive escal (1), then both Retro charge type and Retro unit must be blank. If the Retroactive method is Create a charge (2), then the Retro unit must be blank.

If the record is incorrect, manually edit the escalation information for this lease after the conversion process is complete.


(Property) period end date with (value) will be changed to (new value), the (Property) record date (1125)

The record you are examining contains a period ending date that is inconsistent with the same date on the associated Property record. The date will be changed to match the Property record's date. Verify that the Property's period ending date is correct.

The title of this item may be different if changed in Custom Descriptions.


(field) with (value) will not be converted because Compare options is not (number) (931)

(field) with (value) will not be converted because Compare option is not (number) (931)

The record you are examining contains a field value that will not be converted because it is inconsistent with the Retail Compare option specified for this property. For example, if the Compare option is Comparable after (number) months of uninterrupted sales, and there was a formula in the Formula Compare option field, the formula is not converted.

Verify that the Compare option on the record is correct.


(field) with (value) will not be converted because (field) is not (value) (946)

The record you are examining contains a field value that is not consistent with the value of the Late charge field type. For example, if the field is Late charge formula and the Late charge type is not Formula, then the value of the Late charge formula field cannot be converted.

Correct the record in the text file and reexamine the file prior to conversion.


(field) with (value) will not be converted because (field) is not (value) (1152)

The record you are examining contains a field value that is inconsistent with another field value on the same record. The listed field value will not be converted.

If the record will not be correct after it is converted, correct it in the text file and reexamine the file prior to conversion.


(field) with (value) will not be converted, Index Type is (CPI or Porter) (1192)

The Escalation controls record you are examining contains a value in the listed field which is inconsistent with the Index type specified. The field value will not be converted. If the Index type is CPI, the Wage rate multiplier and Per penny factor must be blank. If the Index type is Porters' wage, the Lease factor and Floor percent must be blank.

If this is incorrect, change the record in the text file and reexamine it prior to conversion.


(field) with (value) will not be converted, Retroactive method is (value) (1189)

The Escalation controls record you are examining contains a value in the listed field which is inconsistent with the Retroactive method. The field value will not be converted. If the Retroactive method is No retroactive escal (1), then both Retro charge type and Retro unit must be blank. If the Retroactive method is Create a charge (2), then the Retro unit must be blank.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


(formula field name) required when (field) is (value) (1329)

The record you are examining or converting is missing a formula for the listed field. A formula is required for this field value.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(GL account field name) (GL account) does not yet exist (1409)

(GL account name) (GL account) does not yet exist (1409)

The Property Expense Category Controls record you are examining or converting contains a General Ledger account that is not set up.

If you are examining, correct the record in the text file, set up the General Ledger account, or create a substitution table to convert this account to an existing account, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the General Ledger account, or create a substitution table to convert this account to an existing account, then reconvert the record.


(Lease) recovery controls (value) does not yet exist (1447)

The record you are examining or converting references a Lease's Recovery controls record that does not yet exist or was previously rejected.

If you are examining, correct the record in the text file, set up the Lease Recovery controls record in Gold Property Management (Recurring Charge tab of Change Lease), or create a substitution table to convert the Lease Recovery controls to an existing Recovery controls record, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Lease Recovery controls record in Gold Property Management (Recurring Charge tab of Change Lease), or create a substitution table to convert the Recovery controls to an existing Recovery controls record, then reconvert the file.


(Lease) recurring chg (value) does not yet exist, Escal retro chg is invalid (1464)

The Escalation retroactive charge and unit must already exist as a Lease recurring charge.

If you are examining, set up the Lease recurring charge record in Gold Property Management, correct the record in the text file, or create a substitution table to convert this Recurring charge to an existing recurring charge for the lease, then reexamine the file prior to conversion.

If you are converting, set up the Lease recurring charge record in Gold Property Management, correct the record in the reject file, or create a substitution table to convert this Recurring charge to an existing recurring charge for the lease, then reconvert the record.


(Lease) recurring chg (value) does not yet exist, Recov escal chg invalid (1458)

The Recovery escalation charge and unit must already exist as a Lease recurring charge.

If you are examining, set up the Lease recurring charge record in Gold Property Management, correct the record in the text file, or create a substitution table to convert this Recurring charge to an existing recurring charge for the lease, then reexamine it prior to conversion.

If you are converting, set up the Lease recurring charge record in Gold Property Management, correct the record in the reject file, or create a substitution table to convert this Recurring charge to an existing recurring charge for the lease, then reconvert it.


(Lease) (value) does not exist (1504)

The Issues record you are examining or converting contains a Lease that does not exist (or was previously rejected).

If the Lease is correct, add the Lease, then reexamine the file or reconvert the record (using the reject file).

If the Lease is incorrect on the record, and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.


(lease) (value) does not yet exist (1107)

The Tenant Lease record you are examining or converting is associated with a Lease record that does not exist or was previously rejected. The Lease records must be converted before you convert Tenant Lease records.

If you are examining, set up the Lease record, create a substitution table to convert the lease to an existing lease, or correct the Tenant Lease record in the text file, then reexamine the file prior to conversion.

If you are converting, set up the Lease record, create a substitution table to convert the lease to an existing lease, or correct the Tenant Lease record in the reject file, then reconvert the record.


(Lease) (value) does not yet exist (1207)

The record you are examining or converting references a Lease record that does not exist.

If you are examining, add the Lease record in Property Management, create a substitution table to convert the Lease to an existing Lease, or change the Lease on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the Lease record in Property Management, create a substitution table to convert the Lease to an existing Lease, or change the Lease on the record in the reject file, then reconvert the record.


(Lease) (value) does not yet exist (1305)

The record you are examining or converting references a Lease record that does not exist.

If you are examining, add the Lease record in Property Management, create a substitution table to convert the Lease to an existing Lease, or change the Lease on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the Lease record in Property Management, create a substitution table to convert the Lease to an existing Lease, or change the Lease on the record in the reject file, then reconvert the record.


(Lease) (value) does not yet exist for Recov exp cat cntrl (value) (1450)

Lease, Revision Num (value) does not yet exist for Recov exp cat cntrl (value) (1450)

The record you are examining or converting references a Lease that does not yet exist.

If you are examining, correct the record in the text file, set up the Lease in Gold Property Management, or create a substitution table to convert the Lease to an existing Lease, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Lease in Gold Property Management, or create a substitution table to convert the Lease to an existing Lease, then reconvert the file.


(Lease) (value) with Status (Future or Canceled) cannot have its Being terminated field marked (1113)

Lease, Revision num (value) with Status (Future or Canceled) cannot have its Being terminated field marked (1113)

The record you are examining or converting contains a status that is inconsistent with the Being terminated field. Either the status or the Being terminated field must be changed.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Misc income source) (value) does not yet exist for (Property) (value) (1221)

The record you are examining or converting references a Miscellaneous income source record that does not exist for the Property listed.

If you are examining, correct the record in the text file, set up the Misc income source for the property in Property Management, or create a substitution table to convert the Misc income source to an existing income source, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Misc income source for the property in Property Management, or create a substitution table to convert the Misc income source to an existing income source, then reconvert the record.


(Notice Date or term reason) (value) was not converted because (Lease) is not Being terminated or Terminated (1115)

The record you are converting contains a Notice date or Term reason, but the record is not marked as Being terminated or as Terminated. This is inconsistent and the listed field was not converted.

If the record is incorrect, manually adjust it after you have completed the conversion.

The title of this item may be different if changed in Custom Descriptions.


(Notice Date or term reason) (value) will not be converted because (Lease) is not Being terminated or Terminated (1116)

The record you are examining contains a Notice date or Term reason, but the record is not marked as Being terminated or as Terminated. This is inconsistent and the listed field will not be converted.

If the record is incorrect, change the record in the text file and reexamine it prior to conversion.

The title of this item may be different if changed in Custom Descriptions.


(Occupancy history or Lease history) (key value) is beyond the Property Period ending date (date) (977)

Occupancy history records and Lease history records must be dated before the period ending date of the Property they reference. Verify the Property period ending date is correct and that the date of these history records is also correct. If they are both correct, do nothing as history records are automatically created by the system when the periods are closed.

If they are wrong and you are examining, change the record in the text file and reexamine the file prior to conversion. If you are converting, change the record in the reject file and reconvert it.


(Property) recovery controls (value) does not yet exist (1407)

The Property Expense Category Controls record you are examining or converting references a Property Recovery Controls record that does not yet exist or was previously rejected.

If you are examining, correct the record in the text file, set up the Property Recovery Controls in Gold Property Management (Charge Control tab of Property Setup), then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file or set up the Property Recovery Controls in Gold Property Management(Charge Control tab of Property Setup), then reconvert the record.


(Property Square Foot type) (value) does not yet exist for the (field name) field (1411)

The record you are examining or converting contains a field value that references a Property Square Foot type which does not exist.

If you are examining, correct the record in the text file, set up the Property Square Foot type in Gold Property Management (Square Foot tab in Property Setup), or create a substitution table to convert the Property Square Foot type to an existing type, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Property Square Foot type in Gold Property Management (Square Foot tab in Property Setup), or create a substitution table to convert the Property Square Foot type to an existing type, then reconvert the record.


(Property Square Foot type) (value) has occupancy unmarked for the (field name) field (1441)

(Property Square Foot type) (value) is not tracking occupancy for the (field name) field (1441)

The record you are examining or converting references a Property Square Foot record for the Occupancy clause SF type. However, this Property Square Foot record it references is not marked to track occupancy.

If you are examining, correct the record in the text file or change the Property Square Foot record to track occupancy and reexamine it prior to conversion.

If you are converting, correct the record in the reject file or change the Property Square Foot record to track occupancy and reconvert it.


(Property unit lease) (value) relationship does not yet exist (1208)

The record you are examining or converting references a Unit/Lease relationship record that does not exist.

If you are examining, add the units to the lease in Property Management, create substitution tables to convert the Property/Unit/Lease relationship to an existing Property/Unit/Lease relationship, or change the Property, Unit, and/or Lease on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the add the units to the lease in Property Management, create substitution tables to convert the Property/Unit/Lease relationship to an existing Property/Unit/Lease relationship, or change the Property, Unit and/or Lease on the record in the reject file, then reconvert the record.


(Property Unit) (value) does not exist (1502)

The Issues record you are examining or converting contains a Property Unit that does not exist (or was previously rejected).

If the Property Unit is correct, add the property unit, then reexamine the file or reconvert the record (using the reject file).

If the Property Unit is incorrect on the record, and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


(Property) (Unit) (value) does not yet exist (1111)

The record you are examining or converting is associated with a Unit record that does not exist. The Unit records must exist prior to conversion.

If you are examining and you have already converted your Unit records, set up the Unit, create a substitution table to convert the unit to an existing unit, or correct the record in the text file, then reexamine the record prior to conversion.

If you are converting and you have already converted your Unit records, set up the Unit, create a substitution table to convert the unit to an existing unit, or correct the record in the reject file and reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


(Property unit) (value) does not yet exist (1205)

The record you are examining or converting references a Property unit record that does not exist.

If you are examining, add the Property unit record in Property Management, create a substitution table to convert the Property unit to an existing Property unit, or change the Property unit on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the Property unit record in Property Management, create a substitution table to convert the Property unit to an existing Property unit, or change the Property unit on the record in the reject file, then reconvert the record.


(Property Unit) (value) does not yet exist, field (name) is invalid (1173)

The Escalation controls record you are examining or converting contains an Adj basis unit that is not a valid unit for the Lease's property.

If you are examining, set up the Unit record or correct this record in the text file, then reexamine the file prior to conversion.

If you are converting, set up the Unit record or correct this record in the reject file, then reconvert this record.

The title of this item may be different if changed in Custom Descriptions.


(Property) (value) does not exist (1501)

The Issues record you are examining or converting contains a Property that does not exist (or was previously rejected).

If the Property is correct, add the Property, then reexamine the file or reconvert the record (using the reject file).

If the Property is incorrect on the record, and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


(property) (value) does not yet exist (939)

The record you are examining or converting contains a property that does not exist (or was previously rejected).

If the property is correct, add the property, then reexamine the file or reconvert the record (using the reject file).

If the property is incorrect on the record, and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


(Property) (value) does not yet exist (1110)

The record you are examining or converting is associated with a Property record that does not exits. The Property records must be converted first.

If you are examining and you have already converted your Property records, set up the Property or correct the record in the text file or create a substitution table to convert the property to an existing property, then reexamine the record prior to conversion.

If you are converting and you have already converted your Property records, create a substitution table to convert the property to an existing property, set up the Property or correct the record in the reject file and reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


(Property) (value) does not yet exist (1204)

The record you are examining or converting references a Property record that does not exist.

If you are examining, add the Property record in Property Management, create a substitution table to convert the Property to an existing Property , or change the Property on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the Property record in Property Management, create a substitution table to convert the Property to an existing Property , or change the Property on the record in the reject file, then reconvert the record.


(record type) cannot be converted when using a non-prefixed GL account format (900)

Prefixes are required in Property Management. If you are not using GL prefixes or have not yet set up your GL prefixes in Custom Descriptions, you cannot convert this record type.

To convert this record type, set up your GL prefixes in Custom Descriptions.


(Stop or Cap) frequency is blank or zero, (date) with (value) was cleared (1465)

The record you are converting contains a date that is associated with the Stop or Cap frequency. However, the Stop or Cap frequency is blank or zero. The date was cleared.


(Stop or Cap) frequency is blank or zero, (date) with (value) will be cleared (1466)

The record you are examining contains a date that is associated with the Stop or Cap frequency. However, the Stop or Cap frequency is blank or zero. The date will be cleared during the conversion process.


(Stop or Cap) frequency is not zero, (date) is required for recov (key values) (1467)

The record you are examining or converting contains a Stop or Cap frequency. The listed date is also required.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Stop or Cap) from date (date) can not be after the (Stop or Cap) to date (date) (1468)

The record you are examining or converting contains a Stop or Cap From date that is greater than the To date. The From date must be less than or equal to the To date.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Stop or Cap method) is Dollars per SF (3), (Stop type or Cap SF type) is required for Recov (key value) (1440)

(Stop or Cap method) is Dollars per SF (3), (Stop SF type or Cap SF type) is required for Recov (key value) (1440)

The record you are examining or converting has a Stop or Cap method of Dollars per Square Foot, however, the required Stop or Cap Square Foot Type is missing for the Recovery.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Stop or Cap method) is not Dollars per SF (3), (Stop SF type or Cap SF type) with (value) was cleared (1438)

The record you are converting contains a Stop or Cap Square Foot type value, however, the Stop or Cap method is not Dollars per Square Foot. The field value was cleared.


(Stop or Cap method) is not Dollars per SF (3), (Stop SF type or Cap SF type) with (value) will be cleared (1439)

The record you are examining contains a Stop or Cap Square Foot type value, however, the Stop or Cap method is not Dollars per Square Foot. The field value will be cleared during the conversion process.

If this in incorrect, change the record in the text file and reexamine it prior to conversion.


(Stop or Cap method) is (value), its fields (like (field) with (value)) were not converted (1436)

The record you are converting contains fields that are associated with the Stop or Cap method, however, the method is No stop (1) or No Cap (1). These fields were not converted.


(tax name) with (value) cannot be converted because (value) is not set up in the tax file (938)

The record you are examining or converting contains a tax value that does not exist in the tax file.

Verify whether the tax value is correct. If so, add the value to the tax file and, if you are examining, reexamine the file prior to conversion. If you are converting, reconvert the record using the reject file.

Otherwise, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


(Tenant lease) (value) relationship does not yet exist (1209)

The record you are examining or converting references a Tenant/Lease relationship record that does not exist.

If you are examining, add the Tenant to the lease in Property Management, create substitution tables to convert the Tenant/Lease relationship to an existing Tenant/Lease relationship, or change the Tenant and/or Lease on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the Tenant to the lease in Property Management, create substitution tables to convert the Tenant/Lease relationship to an existing Tenant/Lease relationship, or change the Tenant and/or Lease on the record in the reject file, then reconvert the record.


(Tenant) (value) does not exist (1503)

The Issues record you are examining or converting contains a Tenant that does not exist (or was previously rejected).

If the Tenant is correct, add the Tenant, then reexamine the file or reconvert the record (using the reject file).

If the Tenant is incorrect on the record, and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


(Tenant) (value) does not yet exist (1105)

The record you are examining or converting contains a tenant that does not exist or was previously rejected. The Tenant records must be converted prior to this record type.

If you are examining and you have already converted your Tenant records, set up the tenant, create a substitution table to convert the tenant to an existing tenant, or correct the record in the text file, then reexamine the file prior to conversion.

If you are converting and you have already converted your Tenant records, set up the tenant, create a substitution table to convert the tenant to an existing tenant, or correct the record in the reject file, then reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


(Tenant) (value) does not yet exist (1206)

The record you are examining or converting references a Tenant record that does not exist.

If you are examining, add the Tenant record in Property Management, create a substitution table to convert the Tenant to an existing Tenant, or change the Tenant on the record in the text file, then reexamine the file prior to conversion.

If you are converting, add the Tenant record in Property Management, create a substitution table to convert the Tenant to an existing Tenant, or change the Tenant on the record in the reject file, then reconvert the record.


(Unit) (Square foot type) (value) does not yet exist for the (field name) field (1451)

The record you are examining or converting references a Unit Square foot type that does not yet exist.

If you are examining, correct the record in the text file, set up the Unit Square foot type record in Gold Property Management for the unit specified, or create a substitution table to convert the Unit Square foot type to an existing type record, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Unit Square foot type record in Gold Property Management, or create a substitution table to convert the Unit Square foot type to an existing type, then reconvert the file.


A Deposit liab acct is required when deposit is refundable (953)

The record you are examining or converting is missing the Deposit liability account which is required because the deposit type is refundable.

If you are examining, add the Deposit liability account to the record in the text file or change the deposit to non-refundable and reexamine the file prior to conversion.

If you are converting, add the Deposit liability account to the record in the reject file and reconvert it.


A Deposit revenu acct is required when deposit is not refundable (968)

A Deposit revenue acct is required when deposit is not refundable (968)

This Property deposits record has a refundable field marked, but it is missing a revenue account. The revenue account is required when refundable is marked.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


A formula for (field) is required when (field) is (value) (952)

The record you are examining or converting contains a field value that requires a formula. For example, a Late charge formula is required when the Late charge type in the text file is Formula (3). A Grace days formula is required when the Grace period calculation in the text file is Grace formula (2).

Based on the fields that are listed in the error message, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


A formula for (field) is required when (field) is (value) (1157)

The record you are examining or converting is missing a formula for the listed field. A formula is required for this field value.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


A GL fiscal calendar date that prefix (prefix) uses is not set up correctly (923)

The record you are examining or converting contains a prefix that is using a General Ledger fiscal calendar date that is not set up correctly in General Ledger. Correct the General Ledger fiscal calendar in General Ledger for the prefix listed. Then, reexamine the text file or reconvert the record (using the reject file).


A Next billing date needs to be added for Percentage rent control (lease number) (1318)

The record you are examining or converting is missing the Next billing date. The record was/will be converted, however the Next billing date must be added after to the retail information for this lease the conversion process is complete.


A valid (flat amount or percent) still needs to be added for Late charge (field) (973)

A valid (flat amount or percent) needs to be added for Late charge (field) (973)

Either the Property late charge amount or percent is zero for this charge step. Correct this record in Property Management after you have completed the conversion.


Accounting method is required when your General Setting are Both (1406)

The Property Recovery Controls record you are examining or converting is missing the accounting method. Because your General Ledger Settings specify that you are using both accounting methods, this is a required field.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Accounting method was changed from (old value) to (new value) to match your General Setting (1404)

The Property Recovery Controls record you are converting contains an accounting method that is inconsistent with your General Ledger Settings. The accounting method on this record has been changed to match your General Ledger Settings.


Accounting method will be changed from (old value) to (new value) to match your General Setting (1405)

The Property Recovery Controls record you are examining contains an accounting method that is inconsistent with your General Ledger Settings. The accounting method on this record will be changed during the conversion process to match your General Ledger Settings.


Adj amount like (field name with value) were not converted, they are calculated (1168)

The escalation controls record you are converting contains Adj basis amounts. These fields cannot be converted because they are accumulated when you post transactions.


Adj amount like (field name with value) will not be converted, they are calculated (1169)

The escalation controls record you are examining contains Adj basis amounts. These fields will not be converted because they are accumulated you when post transactions.


Adjustment frequency must be greater than or equal to one, it has (value) (1183)

Adjustment frequency must be greater than or equal to one, it has zero (1183)

The Escalation controls record you are examining or converting contains an Adjustment frequency value that is blank or zero. The value must be greater than or equal to one.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Admin fee mehtod is Budgeted expenses (2), Admin fee budget type is required for Recov (key values) (1433)

Admin fee method is Budgeted expenses (2), Admin fee budget type is required for Recov (key values) (1433)

The record you are examining or converting is missing an Administration fee budget type which is required for the Recovery because the Administration fee method is Budgeted expenses.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Admin fee method is not Budgeted expenses (2), Admin fee budget type with (value) will be cleared (1432)

Administrative fee method is not Budgeted expenses (2), Admin fee budget type with (value) will be cleared (1432)

The record you are examining contains a value for Administration fee budget type, however, Administration fee method is Actual expenses (1), not Budgeted expenses (2). This field value will be cleared during the conversion process.


Admin fee method is not Budgeted expenses (2), Amin fee budget type with (value) was cleared (1431)

Administrative fee method is not Budgeted expenses (2), Admin fee budget type with (value) was cleared (1431)

The record you are converting contains a value for Administration fee budget type, however, Administration fee method is Actual expenses (1), not Budgeted expenses (2). This field value was cleared during the conversion process.


Advanced retail is not installed, (field) with (value) was not converted (1212)

The record you are converting contains fields that are associated with the Advanced Retail module. However, Advanced retail is not currently installed. The field value was not converted.

If you have Advanced Retail, install it after you have completed the conversion, then manually correct the record in Property Management.


Advanced retail is not installed, (field) with (value) was not converted (1311)

The record you are converting contains a field that is associated with the Advanced Retail module. However, you do not currently have Advanced Retail installed. The field value was not converted.

If this is incorrect, install Advanced Retail, then manually correct the retail information for this lease in Property Management after the conversion process is complete.


Advanced retail is not installed, (field) with (value) will not be converted (1213)

The record you are examining contains fields that are associated with the Advanced Retail module. However, Advanced Retail is not currently installed. The field value will not be converted.

If you have Advanced Retail, install it and reexamine this file prior to conversion.


Advanced retail is not installed, (field) with (value) will not be converted (1312)

The record you are examining contains a field that is associated with the Advanced Retail module. However, you do not currently have Advanced Retail installed. The field value will not be converted.

If this is incorrect, install Advanced Retail, then reexamine the text file prior to conversion.


An associated transaction with Payment ID (number) (line and number in the text file) is invalid (1268)

If any part of a Payment transaction or its items are invalid, the entire transaction is invalid. The item on the specified line in the text file is invalid and this transaction cannot be converted.

Correct the item in the text file, then reexamine the file prior to conversion.


At least one Adjustment Basis is required when Base Year Calculation is not marked, there are none (1175)

The Escalation controls record you are examining or converting contains no Adjustment Basis and the Base Year Calculation is not marked. If you are not using Base year calculation, at lease one Adjustment basis charge type and unit is required.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Bal fwd billing address (value) was not converted, Statement type is not Balance forward (2) (1122)

The record you are converting contains a Balance forward billing address, however, the Statement type on the record is not Balance forward. The billing address was not converted.

If the Statement type on the record should be Balance forward, manually correct the record and add the billing address after the conversion is complete.


Bal fwd billing address (value) will not be converted, Statement type is not Balance forward (2) (1123)

The record you are examining contains a Balance forward billing address, however, the Statement type on the record is not Balance forward. The billing address will not be converted.

If the Statement type on the record should be Balance forward, correct the record in the text file and reexamine it prior to conversion.


Balance with (value) for (Lease) (value) was not converted, it accumulates from transactions (1117)

Balance with (value) for Lease, Revision Num (value) was not converted, it accumulates from transactions (1117)

The record you are converting contains a balance in the Lease field. This field cannot be converted because it is accumulated when you post your converted transactions. The Lease balance was not converted.


Balance with (value) for (Lease) (value) will not be converted, it accumulates from transactions (1118)

Balance with (value) for Lease, Revision num (value) will not be converted, it accumulates from transactions (1118)

The record you are examining contains a balance in the Lease field. This field cannot be converted because it is accumulated through the program when you post your converted transactions. The Lease balance will not be converted.


Base year calc marked, adjustments like (field name with value) were not converted, they are calculated (1166)

The record you are converting is using the base year calculation method and is not adjusting based on recurring charges. The Adj basis charge types and Adj basis units in the text file were not converted. You may need to correct the Escalation reconciliation in Property Management when the conversion process is complete.


Base year calc marked, adjustments like (field name with value) will not be converted, they are calculated (1167)

The record you are examining is using the base year calculation method and is not adjusting based on recurring charges. The Adj basis charge types and Adj basis units in the text file will not be converted.


Base year calc not marked, base fields like (field with value) were not converted (1185)

The Escalation controls record you are converting is adjusting based on Adj basis recurring charges and not Base year calculation. Fields that are used only for Base year calculation are not needed. Base year index date, Base year, Base year index, Base year index value, and Base year basis were not converted.

If the record is incorrect, manually edit the escalation information for this lease after the conversion process is complete.


Base year calc not marked, base fields like (field with value) will not be converted (1186)

The Escalation controls record you are examining is adjusting based on Adj basis recurring charges and not Base year calculation. Fields that are used only for Base year calculation are not needed. Base year index date, Base year, Base year index, Base year index value, and Base year basis will not be converted.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


Base year calculation is marked, Use average over term with Yes was not converted (1176)

The Escalation controls record you are converting is marked Yes for Use average over term, however, the Base year calculation is marked. This is inconsistent. The value of Use average over term was not converted.

If this record is incorrect, manually edit the escalation information after the conversion process is complete.


Base year calculation is marked, Use average over term with Yes will not be converted (1177)

The Escalation controls record you are examining is marked Yes for Use average over term, however, the Base year calculation is marked. This is inconsistent. The value of Use average over term will not be converted.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


Breakpoint amount (number) is required of Overage percent (number) with (value) is used (1339)

Breakpoint amount (number) is required if Overage percent (number) with (value) is used (1339)

The record you are examining or converting is missing the Breakpoint amount which is required when the Overage percent has a value.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Breakpoint amount (number) with (value) cannot be used because Breakpoint amount (number) is blank (1340)

The record you are examining or converting contains a Breakpoint amount which cannot be used when the previous Breakpoint amount is blank.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Breakpoint amount (number) with (value) must be greater than Breakpoint amount (number) with (value) (1341)

The record you are examining or converting contains a Breakpoint amount that is less than the previous Breakpoint amount. Breakpoints must become progressively larger (1 to 10).

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Cacl method (value) does not yet exist for the (field name) field (1416)

Calculation method (value) does not yet exist for the (field name) field (1416)

The record you are examining or converting contains a Calculation method that is not set up for this field.

If you are examining, correct the record in the text file or set up the Calculation method in Gold Property Management, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file or set up the Calculation method in Gold Property Management, then reconvert the file.


Calc method (value) is not a Recoverable expense calc method, (field) is invalid (1415)

The record you are examining or converting contains a Calculation method that is not a Recoverable expense calculation. This field is invalid and the record cannot be converted.

If you are examining, correct the record in the text file or modify the Calculation method type and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Calculation type (number) cannot be (value) when Late charge type (number) is (value) (942)

The record you are examining or converting contains a calculation value that is inconsistent with the Late charge type.

Either the Late charge type is Fee(1) and the Calculation type is Formula (6), the Late charge type is Formula (3) and the Calculation type is not Formula (6), or the Late charge type is Interest (2) and the Calculation type is not Percentage (2) or Interest rate (3). These combinations are not valid.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Calculation type (number) cannot be (value) when Late charge type (number) is (value) (1147)

The record you are examining or converting contains a Late charge calculation type value that is inconsistent with the associated Late charge type value.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Calculation (value) with type (value) cannot be used, Index type is (CPI or Porter) (1181)

Calculation (value) with type (value) cannot be used, Index type is (CPI or Porters' wage) (1181)

The Escalation controls record you are examining or converting contains a Calculation type with an index type that is inconsistent with the Index type on this escalation controls record. They must either both be CPI or Porters' wage.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Cannot have a (Unit) without a (Property), (Unit) (value) was not converted (1140)

The Lease options record you are converting contains a Unit, but not a Property. The Unit must have a Property. The Unit was not converted.

Manually correct the lease record after the conversion process is complete.


Cannot have a (Unit) without a (Property), (Unit) (value) will not be converted (1141)

The Lease options record you are examining contains a Unit, but not a Property. The Unit must have a Property. The Unit will not be converted.

Correct the record in the text file and reexamine the file prior to conversion.


Cap amount cannot have a value unless Cap type is Amount (1), (value) was not converted (1330)

The record you are converting contains a Cap amount, however, the Cap type is not Amount (1). The amount was not converted. If this is incorrect, manually change the retail information for this lease in Property Management after the conversion process is complete.


Cap amount cannot have a value unless Cap type is Amount (1), (value) will not be converted (1331)

The record you are examining contains a Cap amount, however, the Cap type is not Amount (1). The amount will not be converted. If this is incorrect, change the retail information for this lease in the text file and reexamine the file prior to conversion.


(Cash or Accrual) accounting not set in General Settings, (field) (value) will be cleared (1225)

The record you are examining contains the listed field which is associated with an accounting method you are not using. The field will be cleared.

Verify the Accounting method setting in General Ledger Settings prior to conversion.


Charge admin fee not marked, its fields (like (field) with (value)) were cleared (1428)

The record you are converting contains fields that are associated with Administration fee, however, Charge Administration fee is not marked as active in the text file. These fields were cleared during the conversion process.


Charge admin fee not marked, its fields (like (field) with (value)) will be cleared (1429)

The record you are examining contains fields that are associated with Charge Administration fee, however, Charge Administration fee is not marked as active in the text file. These fields will be cleared during the conversion process.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


Charge type (value) does not yet exist for the (field name) field (1417)

The record you are examining or converting contains a Charge type that is not set up for this field.

If you are examining, correct the record in the text file, set up the Charge type in Gold Property Management, or create a substitution table to convert the Charge type to an existing type, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Charge type in Gold Property Management, or create a substitution table to convert the Charge type to an existing type, then reconvert the file.


Chg admin fee is marked, (field) is required for Recov (key values) (1430)

The record you are examining or converting is missing the listed field which is required for Recovery type because Charge Administration fee is marked as active in the text file.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Chg flow transaction's (field) (value) must match Payment transaction's (field) (value) (1246)

The Charge flow transaction record you are examining or converting contains a field value that is inconsistent with the Payment transaction's field value. They must be the same.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


CM bank (bank) not found in Cash Management banks (912)

The record you are examining or converting contains a bank account that does not exist in Cash Management.

If the bank on the record is correct, add the bank in Cash Management and reexamine the file or reconvert the record (using the reject file).

Otherwise, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Compare cap to cannot be Overage amount (1) when using non-cumulative breakpoints (1332)

The record you are examining or converting contains a value of Overage amount in the Compare cap to field. However, you are using non-cumulative breakpoints which is inconsistent with this record.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Conversion not designed to convert (field), (value) was not converted (1228)

The record you are converting contains a field that is not supported in this version of TS-Convert. The field value was not converted.


Conversion not designed to convert (field), (value) will not be converted (1229)

The record you are examining contains a field that is not supported in this version of TS-Convert. The field value will not be converted.


Conversion not designed to convert (transaction type) transactions (1249)

The record you are examining or converting is a transaction type that is not currently supported by TS-Convert. The record cannot be converted.


Current index date (value) must be greater than or equal to Previous index date (value) (1184)

The Escalation controls record you are examining or converting contains an Current index date that is invalid. The date must be greater than or equal to the Previous index date.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Current occupancy with (value) was not converted because Track occupancy is not marked (959)

The record you are converting contains a value in the Current occupancy field. However, Track occupancy is not marked on the record. The Current occupancy value was not converted because it is inconsistent.

If the record is incorrect, manually mark Track occupancy after the conversion is completed and add the Current occupancy value that was not converted.


Current occupancy with (value) will not convert because Track occupancy is not marked (960)

The record you are examining contains a value in the Current occupancy field. However, Track occupancy is not marked on the record. The Current occupancy value will not be converted because it is inconsistent.

If the record is incorrect, mark Track occupancy on the record in the text file and reexamine the file prior to conversion.


Deposit letter of credit is marked, Interest rate ID with (value) was not converted (1127)

The record you are converting contains an Interest rate ID. This is inconsistent with the Deposit letter of credit designation on the record. The Interest rate ID was not converted.

If this is not correct, manually edit the record after the conversion process is complete.


Deposit letter of credit is marked, Interest rate ID with (value) was not converted (1128)

The record you are examining contains an Interest rate ID. This is inconsistent with the Deposit letter of credit designation on the record. The Interest rate ID will not be converted.

If this is incorrect, correct the record in the text file and reexamine it prior to conversion.


Deposit letter of credit not marked, fields like (field name with value) was not converted (1134)

The record you are converting contains fields associated with Deposit letter of credit, however the Deposit letter of credit is not marked. The field values were not converted.

If this is not correct, manually edit the deposit record after the conversion process is complete.


Deposit letter of credit not marked, fields like (field name with value) will not be converted (1135)

The record you are examining contains fields associated with Deposit letter of credit, however the Deposit letter of credit is not marked. The field values will not be converted.

If this is not correct, change the record in the text file and reexamine the file prior to conversion.


Deposit (value) is not yet set up for (Property) (value) so it cannot be a (Lease) deposit (1126)

The record you are examining or converting contains a Deposit type that is not set up for the associated Property record.

If you are examining, set up the Deposit for the Property record, create a substitution table to convert the deposit to an existing deposit on the property, or correct the Lease deposit record in the text file, then reexamine the file prior to conversion.

If you are converting, set up the Deposit for the Property record, create a substitution table to convert the deposit to an existing deposit on the property, or correct the Lease deposit record in the reject file, then reconvert the record.

The title of this item may be different if changed in Custom Descriptions.


Duplicate Adjustment Basis (value) (1174)

The Escalation controls record you are examining or converting contains a duplicate Adj basis charge type and Adj basis unit. Duplicate Adjustment Basis charge types/units are not allowed.

If you are examining, remove or change the value for the duplicate charge type or unit in the text file and reexamine the file prior to conversion.

If you are converting, remove or change the value for the duplicate charge type or unit in the reject file and reconvert it.


Either Cap amount with (value) or Cap percent with (value) must be blank when Index type is Porter (1193)

Either Cap/stop amount with (value) or Cap/stop percent with (value) must be blank when Index type is Porter (1193)

The Escalation controls record you are examining or converting contains both a Cap or Stop amount and Cap or Stop percent. This is inconsistent with Porters' wage. You must use either amount or percent, but not both.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Either the (Square footage type) with (value) or the (Square footage (other)) with (value) must be blank (1336)

The record you are examining or converting contains both Square footage type and Square footage other. You cannot have both on the same record, one must be blank.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Escal method is Budgeted expenses (2), Escal budget type is required for Recov (key values) (1423)

The record you are examining or converting is missing the Escalate budget type which is required because the Escalation method is Budgeted expenses.

If you are examining, add a valid Budget type to the record in the text file or change the Escalation method to Actual expenses (1) and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Escal recur chg not marked, its fields (like (field) with (value)) were cleared (1418)

The record you are converting contains fields associated with Escalation recurring charges, however, Escalate recurring charges is not marked as active in your text file. These fields were cleared during conversion.

If this is incorrect, change your text file, then reconvert your text files or edit the record in Gold Property Management.


Escal recur chg not marked, its fields (like (field) with (value)) will be cleared (1419)

The record you are examining contains fields associated with Escalate recurring charges, however, Escalate recurring charges is not marked in your text file. These fields will be cleared during the conversion process.

If this is incorrect, change your text file and reexamine your text files prior to conversion or edit the record in Gold Property Management after the conversion process is complete.


Escal retro opt is Create a charge (2), (field) with (value) was cleared (1461)

The record you are converting contains a unit for the Retroactive Escalation, however, the Escalation Retroactive option is Create a charge. The unit is only allowed if the Escalation retroactive method is Dist thru cal year (3), Dist thru recov per (4), or Dist thru fisc year (5). The field value was cleared.


Escal retro opt is Create a charge (2), (field) with (value) will be cleared (1462)

The record you are examining contains a unit for the retroactive escalation, however, the Escalation Retroactive option is Create a charge. The unit is only allowed if the Escalation retroactive method is Dist thru cal year (3), Dist thru recov per (4), or Dist thru fisc year (5). The field value will be cleared during the conversion process.


Escal retro opt is No retroactive escal (1), (field) with (value) was cleared (1459)

The record you are converting contains fields that are associated with retroactive escalation, however, the Escalation Retroactive option is No retroactive escalation. The field value was cleared.


Escal retro opt is No retroactive escal (1), (field) with (value) will be cleared (1460)

The record you are examining contains fields that are associated with retroactive escalation, however, the Escalation Retroactive option is No retroactive escalation. The field value will be cleared during the conversion process.


Escal retro opt is (value), (field) is required (1463)

Escalate retroactive opt is (value), (field) is required (1463)

The record you are examining or converting is missing the Escalation retroactive charge type and/or the Escalation retroactive unit which are required when the Escalation retroactive option is Dist thru cal year (3), Dist thru recov per (4), or Dist thru fisc year (5).

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Escal retro option is not Create a charge (2), escal retro chg type (value) was cleared (1426)

The record you are converting contains an Escalation retroactive charge type, however, the Escalate retroactive option is not Create a charge. This field value was cleared during the conversion process.


Escal retro option is not Create a charge (2), escal retro chg type (value) will be cleared (1427)

The record you are examining contains an Escalation retroactive charge type, however, the Escalate retroactive option is not Create a charge. This field value will be cleared during the conversion process.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion.


Escalate recur chg is marked, (field) is required for Recov (key values) (1420)

The record you are examining or converting is missing a field which is required when Escalate recurring charges is marked as active in text file.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Escalation method is not Budgeted expenses (2), Escal budget type with (value) was cleared (1421)

The record you are converting contains a value in the Escalate budget type field, however, the Escalation method is Actual expenses (1), not Budgeted expenses (2). This field value was cleared during the conversion process.


Escalation method is not Budgeted expenses (2), Escal budget type with (value) will be cleared (1422)

The record you are examining contains a value in the Escalate budget type field, however, the Escalation method is Actual expenses (1), not Budgeted expenses (2). This field value will be cleared during the conversion process.


Fields not used with type Amount (1) (i.e., field with value) was not converted (1337)

Fields not used with type Amount (1) were not converted (1337)

The record you are converting contains field values that are not associated with breakpoint type Amount (1). TS-Convert does not currently support Natural percent or Formula breakpoint types. The field values were not converted.

If this is incorrect, manually change the retail information for this lease in Property Management after the conversion process is complete.


Fields not used with type Amount (1) (i.e., field with value) will not be converted (1338)

The record you are examining contains field values that are not associated with breakpoint type Amount (1). TS-Convert does not currently support Natural percent or Formula breakpoint types. The field values will not be converted.

If this is incorrect, change the record in the text file and reexamine the file prior to conversion. Otherwise, add the breakpoint values in Property Management after the conversion process is complete.


Fiscal end date (date) doesn't match final entry in GL's fiscal calendar for prefix (prefix) (926)

The record you are examining or converting contains a prefix that has a Fiscal end date that is inconsistent with the General Ledger fiscal calendar. Correct the Fiscal end date on the prefix in General Ledger.

If you are examining, reexamine the file prior to conversion.

If you are converting, reconvert the record using the reject file.


Fiscal year end date (date) must be greater than or equal to the Period end date (date) (925)

The record you are examining or converting contains a Fiscal year end date that is less than the Period end date. The Fiscal year end date must be greater than or equal to the Period end date.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Formula cannot have a value unless (field name) is Formula (2), (value) was not converted (1325)

The record you are converting contains a formula name, however, the listed field is not Formula (2). The formula was not converted. If this is incorrect, manually change the retail information for this lease in Property Management after the conversion process is complete.


Formula cannot have a value unless (field name) is Formula (2), (value) will not be converted (1326)

The record you are examining contains a formula name, however, the listed field is not Formula (2). The formula will not be converted. If this is incorrect, change the retail information for this lease in the text file and reexamine the file prior to conversion.


Formula (value) does not yet exist, the field converted but the formula needs to be created (1327)

The record you are converting contains a formula that is not set up. The formula name was converted, however, you must set up the formula in Property Management after the conversion process is complete.


Formula (value) does not yet exist, the field (converted but the formula needs to be created (948)

The record you are converting refers to a formula that does not yet exist. The formula name was converted, but the formula must be set up when you have completed the conversion.


Formula (value) does not yet exist, the field was converted but the formula needs to be created (1154)

The record you are converting contains a formula that does not exist. The record and field were converted, but the formula needs to be set up when the conversion process is complete.


Formula (value) does not yet exist, the field will be converted but the formula needs to be created (1155)

The record you are examining contains a formula that does not exist. The record and field will be converted, but the formula needs to be set up when the conversion process is complete.


Formula (value) does not yet exist, the field will convert but the formula needs to be created (949)

The record you are examining refers to a formula that does not yet exist. The formula name will converted, but the formula must be set up when you have completed the conversion.


Formula (value) does not yet exist, the field will convert but the formula needs to be created (1328)

The record you are examining contains a formula that is not set up. The formula name will be converted, however, you must set up the formula in Property Management after the conversion process is complete.


Frequency days (number) is required when Frequency (number) is Every (3) (1148)

The record you are examining or converting does not include a value for Late charge frequency days, however the Frequency is Every which requires a value in the field.

If you are examining, enter the Frequency days on the record in the text file and reexamine the file prior to conversion.

If you are converting, enter the Frequency days on the record in the reject file and reconvert it.


Frequency days (number) was not converted because Frequency (number) is not Every (3) (1149)

The record you are converting contains a value in the Late charge frequency days field, however the Frequency is not Every and therefore, this is invalid. The value of the Frequency days was not converted.

If the record is incorrect, manually edit the late charge information for the lease after the conversion process is complete.


Frequency days (number) will not be converted because Frequency (number) is not Every (3) (1150)

The record you are examining contains a value in the Late charge frequency days field, however the Frequency is not Every and therefore, this is invalid. The value of the Frequency days will not be converted.

If the record is incorrect, correct it in the text file and reexamine the file prior to conversion.


Frequency days (value) is required when Frequency (value) is Every (3) (972)

Frequency days cannot be zero when the Frequency on the step is Every X days (3). It must be a positive value or the Frequency must be Daily (1) or Monthly (2).

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Frequency days (value) was not converted because Frequency (value) is not Every (943)

The record you are converting contains a Frequency days value but the Late charge frequency is either Daily or Monthly, the days are not necessary. The value in Frequency days was not converted.


Frequency days (value) will not be converted because Frequency (value) is not Every (944)

The record you are examining contains a Late charge frequency value that is inconsistent with the Frequency days. The value in Frequency days will not be converted.

Correct the record in the text file and reexamine the file prior to conversion.


GL account (account number) not found in GL accounts for this Miscellaneous Income Source record (967)

The Miscellaneous income source record you examining or converting contains a General Ledger account number that is not found in General Ledger.

If the account is correct on the record, set it up in General Ledger. Then, if you are examining, reexamine the text file prior to conversion. If you are converting, reconvert the record using the reject file.

If the account is incorrect on the record and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.


GL prefix (prefix number) not found in GL prefixes (911)

The record you are examining or converting contains a GL prefix value that does not exist in the General Ledger.

If you are examining, correct the record in the text file or add the prefix in General Ledger and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file or add the prefix in General Ledger and reconvert the record.


GL prefix (prefix number) not found in GL prefixes (1144)

The record you are examining or converting contains a prefix that does not exist in General Ledger.

If the prefix is correct, set it up in General Ledger, then reexamine the file or reconvert the record (using the reject file).

Otherwise, if you are examining, correct the record in the text file or create a substitution table to convert the value to an existing prefix and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file or create a substitution table to convert the value to an existing prefix and reconvert it.


GL prefix (prefix number) uses 13 periods, Thirteen period prefixes are not allowed in PM (922)

The record you are examining or converting contains a prefix that is defined in General Ledger as a Thirteen period prefix. This prefix type is not allowed for prefixes used in Property Management.

If the prefix is correct on the record, change the calendar in the General Ledger’s prefix and reexamine the file or reconvert the record (using the reject file).

If the prefix is incorrect on the record and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.


Index Results like (field with value) were not converted, they are calculated (1178)

The Escalation controls record you are converting contains calculation result fields which are automatically calculated during the escalation process. These fields were not converted.


Index Results like (field with value) will not be converted, they are calculated (1179)

The Escalation controls record you are examining contains calculation result fields which are automatically calculated during the calculation process. These fields will not be converted.


Interest rate is blank, interest fields (field name with value) no converted (956)

Interest rate is blank, interest fields (field name with value) not converted (956)

The record you are converting contains interest fields. However, the Interest rate is blank and these fields are not necessary or consistent with the record. The fields were not converted.

If the record is incorrect, manually enter the interest rates in graphical Property Management after you have completed the conversion. Then, add the fields that were not converted.


Interest rate is blank, interest fields (field name with value) will not convert (957)

The record you are examining contains interest fields. However, the Interest rate is blank and these fields are not necessary or consistent with the record. The fields will not be converted.

If the record is incorrect, add the interest rate to the record in the text file and reexamine the file prior to conversion.


Interest rate is blank, interest fields like (field name with value) was not converted (1132)

The record you are converting contains interest fields, however the Interest rate ID is blank. The field values were not converted.

If this is not correct, manually edit the deposit record after the conversion process is complete.


Interest rate is blank, interest fields like (field name with value) will not be converted (1133)

The record you are examining contains interest fields, however the Interest rate ID is blank. The field values will not be converted.

If this is not correct, change the record in the text file and reexamine the file prior to conversion.


Interest start (number) is required when Late charge type (number) is Interest (2) (1153)

The record you are examining or converting is missing the Interest start which is required when the Late charge type is Interest.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Interest start (value) is required when Late charge type (value) is Interest (value) (947)

The record you are examining or converting is missing the Interest start value which is required when the Late charge type is Interest (2).

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Invalid PM cash account for Cash Management - (account number) (915)

The record you are examining or converting contains a PM cash account which is invalid.

You can assign a valid cash account to the bank account in Cash Management.

If you are examining, reexamine the file prior to conversion.

If you are converting, reconvert the record using the reject file.


K (Stop or Cap method) is (value), its fields (like (field) with (value)) will not be converted (1437)

(Stop or Cap method) is (value), its fields (like (field) with (value)) will not be converted (1437)

The record you are examining contains fields that are associated with the Stop or Cap method, however, the method is No stop (1) or No Cap (1). These fields will not be converted.

If this in incorrect, change the record in the text file and reexamine it prior to conversion.


Misc inc transaction (key value) is not followed immediately with a valid Payment transaction (1219)

The record you are examining or converting is a Miscellaneous Income transaction which requires that an associated Payment transaction record immediately follow it. The record cannot be converted without an associated Payment transaction record.


Next date is blank, Generate rent roll won't generate this charge until a Next date is manually entered (1162)

The Recurring Charge record you are examining or converting does not contain a Next date. Until a Next date is entered on this record, the Generate Rent Roll command will not generate a charge for this record.

If you are examining, add the Next date to the record in the text file and reexamine the file prior to conversion.

If you are converting, modify the Lease's Recurring charge record in Property Management after the conversion process is complete.


Next date (value) must be greater than last date (value) (1161)

The Recurring Charge record you are examining or converting contains a Next date that is less than the Last date. This is inconsistent.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Note: duplicate Charge control records like (value) were intentionally ignored (1195)

The conversion process ignores duplicate Charge control records due to difficulty in eliminating duplicate records prior to exporting data to the text file. No warning is printed and the records are not placed in the reject file.


Note: duplicate Charge type records like (value) may have been intentionally ignored (971)

Note: duplicate Charge type records like (value) were used to fill blank fields in existing records (971)

The conversion process, in most cases, ignores duplicate Charge type records. However, if a duplicate record is found and the original has a blank Charge reference, Payment reference, Revenue account, Receivable account, or Prepayment account, the value from the duplicate is used.

No warning is printed and the records are placed in the reject file.


Note: duplicate Charge type records like (value) were used to fill blank fields in existing records (979)

The conversion process, in most cases, ignores duplicate Charge type records. However, if a duplicate record is found and the original has a blank Charge reference, Payment reference, Revenue account, Receivable account, or Prepayment account, the value from the duplicate is used.

No warning is printed and the records are placed in the reject file.


Note: Duplicate CPI records like (value) were intentionally ignored (1106)

The conversion process ignores duplicate CPI records due to difficulty in eliminating duplicate records prior to exporting data to the text file. No individual warnings are printed and the records are not placed in the reject file.


Note: duplicate Manager Broker records like (value) were intentionally ignored (970)

The conversion process ignores duplicate Manager Broker records due to difficulty in eliminating duplicate records prior to exporting data to the text file. No warning is printed and the records are placed in the reject file.


Note: duplicate SIC code records like (value) were intentionally ignored (1194)

The conversion process ignores duplicate SIC Code records due to difficulty in eliminating duplicate records prior to exporting data to the text file. No warning is printed and the records are not placed in the reject file.


Note: Property (value) lists (amount) (Units, Occupied units, or Leased units), there are actually (amount) (976)

After converting properties, the program checks that the number of Units converted, number of Occupied units converted, and number of Leased units converted is the same as the amount listed on the Property record. If the counts do not match, you can correct the field on the Property record after the conversion is complete.

Unit discrepancies may be caused by Misc income units. If so, these units can be deleted in Property Management after the conversion process is complete.


Note: Recurring Charge (value) not found. Because it is referenced in Escalation (value), it should be added (1196)

The Escalation controls record you are examining or converting references a Recurring charge that does not exist. The record will be/was converted, however, you should add the Recurring charge when the conversion process is complete.


Note: Recurring Chg (value) Frequency with (value) doesn't match its log with Frequency (value).

Note: Recurring Chg (value) Frequency with (value) doesn't match its log with Frequency (value). The table for this recurring charge must be edited (1199)

After converting leases, the program checks that the supporting charge log Frequency for the Recurring charge matches the Frequency on the Recurring charge. If these are wrong, edit the Recurring charges for the lease.


Note: Unit (value) with (value) does not match the (record type) table that shows this Property was (value) as of (date) (978)

After converting properties, the program checks that the supporting history for the Unit record matches the Occupancy and Lease value on the Unit. If these are wrong, the designation will change next time you close a period. Make sure that they match. You can directly edit the Occupied table through the Unit record. For the leasing history, verify that the lease has the correct Actual move in and Actual move out dates.


On demand type is not a convertible field, (value) was not converted (1159)

The On demand type field is not yet available in graphical Property Management and cannot be converted. The field was not converted.


On demand type is not a convertible field, (value) will not be converted (1160)

The On demand type field is not yet available in graphical Property Management and cannot be converted. The field will not be converted.


Paying (Tenant) cannot have a value for misc inc trans, (value) was cleared (1230)

The Payment transaction record you are converting contains a Paying tenant. Payment transactions associated with Misc income transactions cannot have a paying tenant. The value was cleared.


Paying (Tenant) cannot have a value for misc inc trans, (value) will be cleared (1231)

The Payment transaction record you are examining contains a Paying tenant. Payment transactions associated with Misc income transactions cannot have a paying tenant. The value will be cleared during conversion.


Payment days must be between 1 and 32 when Payment days is Day of month, (number) days is invalid (921)

Payment days must be between 1 and 31 when Payment days is Day of month, (number) days is invalid (921)

The record you are examining or converting contains a value that is not between 1 and 31 and the Payment days is Day of month. This value is invalid.

If you are examining, correct the record in the text file and reexamine prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Payment ID cannot be zero or blank for (transaction type) transactions (1253)

The record you are examining or converting contains a blank or zero Payment ID, however, the transaction type Payment.

Verify the transaction type for this record, then, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Payment ID cannot be zero when a General transaction is followed by a Payment transaction (1244)

Payment ID cannot be zero when a Charge flow transaction is followed by a Payment transaction (1244)

The record you are examining or converting is followed by an associated Payment transaction. However, the Payment ID field is zero or blank. This is a required field.

If you are examining, add the Payment ID to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the Payment ID to the record in the reject file and reconvert it.


Payment ID must be zero or blank for (transaction type) transactions (1252)

The record you are examining or converting contains a Payment ID, however, the transaction type is not Payment.

Verify the transaction type for this record, then, if you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Payment method not Check (1), (bank or check number) with (value) was cleared (1237)

The record you are converting contains a bank or check number, however, the payment method is not Check. The value was cleared.


Payment method not Check (1), (bank or check number) with (value) will be cleared (1238)

The record you are examining contains a bank or check number, however, the payment method is not Check. The value will be cleared.

If this is incorrect, change the payment method on the record in the text file and reexamine the file prior to conversion.


Payment method not Other (5), Misc ID with (value) was cleared (1239)

The record you are converting contains a Miscellaneous ID, however, the payment method is not Other. Miscellaneous ID is used for Other only. The value was cleared.


Payment method not Other (5), Misc ID with (value) will be cleared (1240)

The record you are examining contains a Miscellaneous ID, however, the payment method is not Other. Miscellaneous ID is used for Other only. The value will be cleared.

If this is incorrect, change the payment method to Other on the record in the text file and reexamine the file prior to conversion.


Payment method (old value) was changed to Other (5) (1241)

The record you are converting contains a Payment method of either Credit card (3) or Open credit (4). Property Management does not expect this value in this situation. Therefore, it was changed to Other (5).


Payment method (old value) will be changed to Other (5) (1242)

The record you are examining contains a Payment method of either Credit card (3) or Open credit (4). Property Management does not expect this value in this situation. Therefore, it will be changed to Other (5).

It this is incorrect, change the Payment method on the record in the text file to another value and reexamine the file prior to conversion.


Payment's (field) (value) must match Misc Income's (field) (value) (1232)

The Payment record you are examining or converting contains a field value that does not match the field value on the corresponding Misc Income record. These fields must contain the same value.

If you are examining, determine which record is incorrect and correct it in the text file. Then, reexamine the file prior to conversion.

If you are converting, correct the Payment or Misc income record in the reject file and reconvert it.


Payment transaction (key value) does not come immediately after a referring Misc inc or General transaction (1262)

Payment transaction (key value) does not come immediately after a referring Misc inc or Chg flow transaction (1262)

The Payment transaction listed is not preceded in the text file by an associated Miscellaneous Income or Charge flow transaction record. The record cannot be converted.

Verify the location of the corresponding Misc income or General transaction record and move this Payment transaction to immediately follow. Then, reexamine or reconvert this file.


Payment transaction with Payment ID (value) does not exist (1245)

The record you are examining or converting contains a Payment ID that is not associated with a previous valid Payment transaction in the text file. The record cannot be converted.

If you are examining and the Payment transaction associated with this transaction is invalid, correct the Payment transaction record in the text file and reexamine the record prior to conversion.

If you are converting and the Payment transaction associated with this transaction was rejected, correct the Payment transaction record in the reject file and reconvert it.


Period end date (date) doesn't match an entry in GL's fiscal calendar for prefix (prefix) (924)

The record you are examining or converting contains a period end date that is inconsistent with the General Ledger fiscal calendar for the prefix.

If the prefix period end date is incorrect in General Ledger, change the calendar and reexamine the file or reconvert the record (using the reject file).

If the text file’s period end date is incorrect, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.


PM cash account - (account number) - not found in GL accounts, (916)

The record you are examining or converting contains a PM cash account that does not exist in General Ledger.

Verify that the account is correct on the Cash Management Bank account record. If so, add the account in General Ledger.

If the account is incorrect, and you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject text file and reconvert it.

You can also set up the bank in Cash Management with a valid cash account and the converted PM cash account will then be ignored.


PM settings do not have Using tax marked, (tax name) with (value) was not converted (935)

The record you are converting contains a tax value, however, you do not have Use tax marked in your Property Management settings.

Verify whether your company is using taxes. If so, change your Property Management settings and reconvert all of your files.


PM settings do not have Using tax marked, (tax name) with (value) will not be converted (936)

The record you are examining contains a tax value, however, you do not have Use tax marked in your Property Management settings.

Verify whether your company is using taxes. If so, change your Property Management settings and reexamine all of your files.


Property square footage (value) does not yet exist (961)

The record you are examining or converting contains a Property square footage type that does not exist or was previously rejected.

If the square footage type on the record is correct and was not previously rejected, add the Square Footage type to your custom descriptions. Then, if you are examining, reexamine the text file prior to conversion. If you are converting, reconvert the record using the reject file.

If the square footage type on the record is incorrect and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


Property Unit (value) does not yet exist (966)

The record you are examining or converting contains a Unit that does not exist or was previously rejected. The Unit is required.

If the Unit was not previously rejected and corrected, set up the Unit record manually, then, if you are examining, reexamine the text file prior to conversion.

If you are converting, reconvert the record using the reject file.

The title of this item may be different if changed in Custom Descriptions.


Rate cannot be blank or zero for Interest ID (value) (905)

The Interest ID record you are examining or converting contains an Interest ID that is blank or zero.

If you are examining, add the Interest rate to the record in the text file and reexamine the file prior to conversion.

If you are converting, add the Interest rate to the record in the reject file and reconvert it.


Receiving bank (value) does not yet exist (1233)

The record you are examining or converting contains a bank account that does not yet exist in Cash Management.

If you are examining, add the bank in Cash Management, correct the record in the text file, or create a substitution table to convert the bank to an existing bank, then reexamine the file prior to conversion.

If you are converting, add the bank in Cash Management, correct the record in the reject file, or create a substitution table to convert the bank to an existing bank, then reconvert the record.


Receiving bank (value) is not the normal bank (normal bank name) for property (value) (1234)

The record you are examining or converting contains a bank account that is inconsistent with the Property referenced on this record. The bank normally should be the same because this version of TS-Convert does not support Bank account transfers.

If you are examining, consider changing the record in the text file and reexamine the file prior to conversion.


Reconcile chgs is marked, (filed) is required for Recov (key values) (1414)

The record you are examining or converting is missing a field which is required when Reconcile charges is marked as active in text file.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Reconcile chgs not marked, its fields (like (field) with (value)) were cleared (1412)

The record you are converting contains fields associated with Reconcile charges, however, Reconcile charges is not marked as active in your text file. These fields were cleared during conversion.

If this is incorrect, change your text file, then reconvert your text files or edit the record in Gold Property Management (Charge Control tab of Property Setup).


Reconcile chgs not marked, its fields (like (field) with (value)) will be cleared (1413)

The record you are examining contains fields associated with Reconcile charges, however, Reconcile charges is not marked as active in your text file. These fields will be cleared during the conversion process.

If this is incorrect, change your text file and reexamine your text files prior to conversion or edit the record in Gold Property Management (Charge Control tab of Property Setup) after the conversion process is complete.


Recov conc period From date (date) can not be after the Recover conc period To date (date) (1455)

The Lease Recovery Concession Period record you are examining or converting contains a From date that is beyond the To date. The From date must be less than or equal to the To date.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Recov conc period (From/To) date is required for recovery conc period (value) (1454)

Recov concession period (From/To) date is required for recovery conc period (value) (1454)

The Lease Recovery Concession Period record you are examining or converting requires both the From date and To date.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Recov (from/to) date is required for recovery (value) (1442)

Recovery (from/to) date is required for recovery (value) (1442)

The Recovery record you are examining or converting is missing its To date or From date which is required.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Recov to date (date) must be after the Recovery from date (date) (1443)

Recovery to date (date) must be after the Recovery from date (date) (1443)

The Recovery record you are examining or converting contains a Recovery To date that is less than the Recovery From date. The Recovery to date must be greater than or equal to the Recovery from date.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Recovery frequency is blank or zero, it must be greater than zero (1403)

The record you are examining or converting has a Recovery frequency value that is blank or zero. It must greater than or equal to 1.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Recurring charge log records must have a Frequency, one time recurring charge logs are no longer allowed (1165)

The Recurring charge log record you are examining or converting does not include Frequency. One time recurring charges are not allowed in graphical Property Management. If the record should be converted, a frequency of Weekly (1), Bi-weekly (2), Monthly (3), Quarterly (4), Semi-Annually (5), or Annually (6) is required. The frequency entered should match the frequency on the Recurring charge record this record refers to.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Recurring charge record (value) does not use tables to calculate charges (1164)

The Recurring charge log record or Index escalation control record you are examining or converting refers to a Recurring charge record that uses a formula and not an amount to calculate charges. This record cannot be converted until the recurring charge record it refers to is changed to use an amount instead of a formula.


Recurring charges must have a Frequency, one time recurring charges are no longer allowed (1158)

The record you are examining or converting does not include a Frequency. One time recurring charges are not allowed in graphical Property Management. If the record should be converted, a frequency of Weekly (1), Bi-weekly (2), Monthly (3), Quarterly (4), Semi-Annually (5), or Annually (6) is required.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Refundable is not marked, Interest rate ID with (value) was not converted (1129)

The record you are converting contains an Interest rate ID. This is inconsistent with the non-refundable designation also on the record. The Interest rate ID was not converted.

If this is not correct, manually edit the deposit record after the conversion process is complete.


Refundable is not marked, Interest rate ID with (value) will not be converted (1130)

The record you are examining contains an Interest rate ID. This is inconsistent with the non-refundable designation also on the record. The Interest rate ID will not be converted.

If this is incorrect, correct the deposit record in the text file and reexamine it prior to conversion.


Refundable not marked, interest fields (field name with value) not converted (954)

The record you are converting contains deposit interest fields. However, the deposit is not marked as refundable on the record and these fields are not necessary for non-refundable deposits. The fields were not converted.

If the deposit should be Refundable, manually correct the record after you have completed the conversion. Then, add the fields that were not converted.


Refundable not marked, interest fields (field name with value) will not convert (955)

The record you are examining contains deposit interest fields. However, the deposit is not marked as refundable on the record and these fields are not necessary for non-refundable deposits. The fields will not be converted.

If the deposit should be Refundable, correct it in the text file and reexamine the file prior to conversion.


Report design (name) does not exist (1102)

The record you are examining or converting contains a report design that does not exist. Report designs assigned on Calculation method records must exist prior to conversion.

If you are examining, either set up the specified report design or correct the record in the text file then, reexamine the file prior to conversion.

If you are converting, either set up the specified report design or correct the record in the reject file then, reconvert the record.


Result field (like (field) with (value)) are not convertible and were blankec (1472)

Result fields (like (field) with (value)) are not convertible and were cleared (1472)

The record you are converting contains fields which are not converted by TS-Convert. The fields were cleared.

These fields are filled in during the Recovery task.


Result field (like (field) with (value)) are not convertible and will be cleared (1473)

Result fields (like (field) with (value)) are not convertible and will be cleared (1473)

The record you are examining contains fields which are not converted by TS-Convert. The fields will be cleared during the conversion process.

These fields are filled in during the Recovery task.


Retain monthly sales volume with (value) invalid, it must be zero or at least 12 (1310)

The record you are examining or converting contains an invalid Retain monthly sales volume value. It must be zero or greater than or equal to 12.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Sales Category cannot be blank when the Advanced retail module is installed (1215)

The record you are examining or converting contains a blank Sales category field which is required when Advanced Retail is installed.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Sales Category (value) for Lease (value) not found in the (Lease) sales categories (1216)

Sales Category (value) for Lease, Revison num (value) not found in the (Lease) sales categories (1216)

The record you are examining or converting contains a Sales category that is assigned to a Lease. However, the Sales category does not exist for the referenced Lease.

If you are examining, correct the record in the text file, set up the Sales category for the Lease in Property Management, or create a substitution table to convert the Sales category to an existing Sales category, then reexamine the file prior to conversion.

If you are converting, correct the record in the reject file, set up the Sales category for the Lease in Property Management, or create a substitution table to convert the Sales category to an existing Sales category, then reconvert the record.


Sales date was changed from (value) to (value) to match Percent rent controls year end (1217)

The record you are converting contains a date that is inconsistent with the Percent rent controls year end record that it references. The date was changed to match the date on the Percent rent controls year end record.


Sales date will be changed from (value) to (value) to match Percent rent controls year end (1218)

The record you are examining contains a date that is inconsistent with the Percent rent controls year end record that it references. The date will be changed to match the date on the Percent rent controls year end record.


Start accrual date (value) must be less than Accrued through date (value) (1136)

The record you are examining or converting contains a Start accrual date that is greater than the Accrued through date. This is inconsistent.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Status with Future Revisions (4) is not allowed for converted (Lease) (value) (1112)

The record you are examining or converting contains a status of Future revision. Lease revisions are not yet implemented for Property Management. Valid values are Future (1), Canceled (2), Current (3), Terminated (5), or Historical (6).

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Step (number) not active, its fields (field and value) were not converted (940)

The Property late Charge record you are converting contains fields that are associated with a step that is not marked as active. The fields were not converted. To include these fields, manually change the step to active on the converted record and add the field values.


Step (number) not active, its fields (field and value) will not be converted (941)

The Property late Charge record you are examining contains fields that are associated with a step that is not marked as active. The fields will not be converted. To include these fields, change record in the text file and reexamine the file prior to conversion.


Step (number) not active, its fields like (field name with value) were not converted (1145)

The Lease Late Charge record you are converting contains fields that are associated with an inactive step. The fields were not converted. If this is not correct, manually edit the record after the conversion processes is complete.


Step (number) not active, its fields like (field name with value) will not be converted (1146)

The Lease Late Charge record you are examining contains fields that are associated with an inactive step. The fields will not be converted. If this is not correct, edit the record in the text file and reexamine the file prior to conversion.


Subject to admin fee not marked on Recov Controls record, it was cleared on this Recov exp record (1448)

The Lease Recovery Expense record you are converting references a Lease Recovery Controls record on which the Subject to Administration fee is not marked as active. The Subject to Administration fee was cleared on this record to make it consistent.


Subject to admin fee not marked on Recov Controls record, it will be cleared on this Recov exp record (1449)

The Lease Recovery Expense record you are examining references a Lease Recovery Controls record on which the Subject to Administration fee is not marked as active. The Subject to Administration fee will be cleared on this record to make it consistent.


Summary vendor (vendor) does not yet exist as an Accounts Payable summary vendor (920)

The record you are examining or converting contains a summary vendor that is not set up in Accounts Payable. Set up the summary vendor in Accounts Payable.

If you are examining, reexamine the file after you have set up the summary vendor.

If you are converting, reconvert the record (using the reject file) after you have set up the summary vendor.


Tax file could not be opened, (tax name) with (value) could not be verified (937)

The tax file was unavailable for verifying tax values on the record(s) you are examining or converting.

If you are examining, verify that your tax file exists and is not currently in use, then reexamine the file.

If you are converting, verify that the tax file exists and is not in use and reconvert the record (using the reject file).


Tenant balance cannot be converted, its value (value) will be changed to zero (1104)

The record you are examining contains a tenant balance. The tenant balance cannot be converted because it is accumulated from the transactions. This value is set to zero during the conversion.


Tenant balance cannot be converted, its value (value) was changed to zero (1103)

The record you are converting contains a tenant balance. The tenant balance cannot be converted because it is accumulated from the transactions. This value is set to zero during the conversion.


The amount field for this transaction is blank or zero (1222)

The record you are examining or converting contains a blank or zero value in the amount field. A blank amount will convert but it may not post and will cause a warning during the posting process.

Verify that the amount from your original system was zero.


The (amount type) amount field for this transaction is blank or zero (1258)

The record you are examining or converting contains an amount type that is blank or zero. A blank amount will convert but it may not post and will cause a warning during the posting process.

Verify that the amount was originally zero.


The (amount type) amount field should be blank or zero, (value) was cleared (1259)

The record you are converting contains a value in the amount type field. The transaction type is inconsistent with this field and the field was cleared. This may affect your totals in Property Management causing them to differ from your original system.


The (amount type) amount field should be blank or zero, (value) will be cleared (1260)

The record you are examining contains a value in the amount type field. The transaction type is inconsistent with this field and the field will be cleared during conversion.

This may affect your totals in Property Management causing them to differ from your original system.


The associated General transaction preceding this Payment transaction is invalid (1265)

The associated Charge flow transaction preceding this Payment transaction is invalid (1265)

The Payment transaction record that you are examining or converting references a Charge flow transaction that is not valid.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Billing date (value) is out of synch with the Recalc date (value), the freq and dates must coincide (1319)

The billing date doesn't coincide with the Scheduled recalculation date for the frequencies. For example, if the Billing frequency is 3 and has a date of 12-97 and the Scheduled recalculation frequency is 12, the recalculation date must be for either the month of March, June, September, or December.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Billing frequency (value) cannot be greater than the Scheduled recalculation frequency (value) (1316)

The record you are examining or converting contains a Billing frequency that is greater than the Scheduled recalculation frequency. As a result, the recalculation will not take place before the billing.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Billing frequency (value) must fit evenly into a year, it must be 1, 2, 3, 4, 6, or 12 (1315)

The record you are examining or converting contains a Billing frequency number that does not evenly divide into 12 months. The value must be 1, 2, 3, 4, 6, or 12 when Advanced Retail is not installed.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Calculation method record (value) does not yet exist (1180)

The Escalation controls record you are examining or converting contains a calculation method that does not exist in the Calculation methods or was previously rejected. The Calculation method record is required to convert this record.

If you are examining, add the Calculation method record or correct this record, then reexamine the file prior to conversion.

If you are converting, add the Calculation method record or correct this record, then reconvert this record.


The (charge type) (value) was not found in the (charge type) records (933)

The record you are examining or converting contains a charge type that does not exist (or was previously rejected).

If the charge type is correct and the charge type record has been converted, add the charge type, then reexamine the file or reconvert the record (using the reject file).

If the charge type is incorrect on the record, and you are examining, correct the record in the text file and reexamine the file prior to conversion. If you are converting, correct the record in the reject file and reconvert it.


The (CPI or Porters' Wage) record (value) does not yet exist (1182)

The Escalation controls record you are examining or converting is associated with a CPI or Porters' wage record that does not exist or was previously rejected. The listed record is required to convert this record.

If you are examining, add the record, create a substitution table to convert the value to an existing CPI or Porters' wage, or correct this record, then reexamine the file prior to conversion.

If you are converting, add the record, create a substitution table to convert the value to an existing CPI or Porters' wage, or correct this record, then reconvert this record.


The Credit amount (value) is not the negative of the Miscellaneous amount (value) (1263)

The Credit amount (value) does not offset the Miscellaneous amount (value) (1263)

The record you are examining or converting contains a Miscellaneous amount and a Credit amount. The Credit amount must be the opposite sign of the Miscellaneous amount (e.g., if the Misc amount is 123.45, then the Credit amount must be -123.45).

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The (field) is required for (key field name) (value) (934)

The Payment priority is required for (Charge type) (value) (934)

The Charge control record you are examining or converting is missing its Payment priority or it has a zero value. A value, other than zero, is required for the Payment priority.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The (field name) (field value) was not found in the (record type) records (1143)

The record you are examining or converting contains a field value that does not have a corresponding record. For example, if you are converting the SIC code value as 42, but no SIC code record exists for 42, the record cannot be converted. This message may appear for non-existent Corporation records, SIC records, or Change type records.

If you are examining, set up the associated record, create a substitution table to convert the value to an existing associated record, or correct this record in the text file, then reexamine the text file prior to conversion.

If you are converting, set up the associated record, create a substitution table to convert the value to an existing associated record, or correct this record in the reject file, then reconvert the record.


The (field name) (field value) was not found in the (record type) records (1320)

The (field name) (field value) was not found in the (charge type) records (1320)

The record you are examining or converting contains a charge type that does not exist.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The (From or To) account is required when the (To or From) account has a value, it has (value) (1408)

The Property Expense Category Controls record you are examining or converting contains either the To account or the From account for the Expense Category range, but not both. When one field has a value, the other field is required.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The intended start date (value) is past the intended end date (value) (1119)

The record you are examining or converting contains a Start date that is past the Intended end date. This is inconsistent.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in Property Management after the conversion process is complete.


The Manager (manager) was not found in the Manager Broker record (917)

The record you are examining or converting contains a manager ID that is not set up as a Manager Broker record.

If you are examining, set up the manager ID or correct the record in the text file and reexamine the file prior to converting.

If you are converting, set up the manager ID or correct the record in the reject file and reconvert it.


The Misc inc transaction associated with this Payment transaction is invalid (1220)

The associated Misc inc transaction preceding this Payment transaction is invalid (1220)

The Payment transaction record that you are examining or converting references a Miscellaneous Income transaction that is not valid.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Occupancy cannot be greater than 200 percent, it is (value) percent (975)

The record you are examining or converting contains a percentage that is too large.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Overage end date (value) cannot be before the Overage start date (value) (1309)

The record you are examining or converting contains an Overage start date that is earlier than the Overage end date. This is inconsistent.

If you are examining, correct the record in the text file and reconvert the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Overage start date cannot be blank if the Overage end date (value) is not blank (1308)

The record you are examining or converting contains an Overage end date and no Overage start date. The record cannot be converted.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Overage start date is blank, the percentage rent task will not process this lease (1307)

The record you are examining or converting contains a blank Overage start date. The record was/will be converted, however, the Percentage Rent command in the Property Management application cannot process this lease until you manually add the Overage start date to the retail controls for this lease.


The Overage start date (value) cannot be greater than the Next billing date (value) (1324)

The record you are examining or converting contains an Overage start date that is greater than the Next billing date. This is inconsistent.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Percent rent controls record (value) does not yet exist (1333)

The record you are examining or converting is associated with a Percent rent controls record that does not exist or was previously rejected.

If you are examining, set up the Percent rent controls record, create a substitution table and convert the Percent rent controls to an existing Percent rent controls, or correct the record in the text file. Then, reexamine the file prior to conversion.

If you are converting, set up the Percent rent controls record, create a substitution table and convert the Percent rent controls to an existing Percent rent controls, or correct the record in the reject file. Then, reconvert the record.


The Phase must be Original (1) or blank to convert (Lease) (value) (1114)

The record you are examining or converting contains a phase that is inconsistent with the Lease record.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


The PM/general cash account in the CM (bank) is blank. The account should have prefix (prefix number) (913)

The record you are examining or converting references a Cash Management bank account that does not have a PM or general cash account assigned. The prefix for the cash account that is listed is not used for the bank, Intercompany transactions will be created when entering cash receipts for the property.

If you are examining, add a PM or general cash account to the bank or the record in the text file and reexamine the file prior to conversion.

If you are converting, a PM or general cash account must be added to the Cash Management bank.


The prefix of bank (bank) PM/general cash acct (rec prefix) does not match property prefix (property prefix) (914)

The prefix of bank (bank) PM/general acct (rec prefix) does not match property prefix (property prefix) (914)

The record you are examining or converting references a Cash Management bank account that has a PM or general cash account prefix that is inconsistent with the prefix for the property.

Verify that the PM or general cash account prefix is correct for this bank and the text file is using the correct bank. If the text file is using the wrong bank, assign a new bank to the record in the text file and reexamine the file prior to conversion. If you are converting, assign a new bank to the record in Property Management.

If the PM or general cash account prefix is incorrect on the bank, change the bank in Cash Management.


The Recovery from date (date) and Recoverty to date (date) do not make up the frequency (months) (1444)

The Recovery from date (date) and Recovery to date (date) do not make up the frequency (months) (1444)

The Recovery to date must follow the Recovery from date by the frequency. For example, if the Recovery from date is 1/1998 and the frequency is 12, then the Recovery to date must be 12/1998.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Recurring charge record (value) does not yet exist (1163)

The record you are examining or converting is associated with the listed Recurring charge record which does not exist or was previously rejected.

If you are examining, set up the Recurring charge record or correct this record in the text file, then reexamine the text file prior to conversion.

If you are converting, set up the Recurring charge record or correct this record in the reject file, then reconvert this record.


The Sales end date (value) cannot be before the Sales start date (value) (1334)

The record you are examining or converting contains a Sales end date that is before the Sales start date. This is inconsistent.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Scheduled recalculation frequency (value) must be an even multiple of the Billing frequency (1317)

The record you are examining or converting contains a Scheduled recalculation frequency that is not an even multiple of the Billing frequency. As a result, the recalculation will not take place when necessary for billing.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The (Stop or Cap) from date (date) and (Stop or Cap) to date (date) do not make up the frequency (months) (1469)

The Stop or Cap to date must follow the Stop or Cap from date by the frequency. For example, if the Cap from date is 1/1998 and the frequency is 12, then the Cap to date must be 12/1998.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The (Stop or Cap) (from or to) date (date) doesn't match the Recov (from or to) date (date) for the frequencies (1471)

The Stop or Cap date does not coincide with the Recovery date for the Frequencies. For example, if the Recovery frequency is three (from 1/98 to 3/98) and the Cap frequency is 12, then the Cap frequency must end on either the month of March, June, September or December.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The (Stop or Cap) (from or to date) (date) must match the Recov (from or to) date (date) because the frequencies match (1470)

If the Stop or Cap frequency matches the Recovery frequency on this record, then the Stop and Cap from and to dates must match the Recovery from and to dates.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


The Temp restart date (value) cannot be before the Temp stop date (value) (1335)

The record you are examining or converting contains a Temp restart date that is before the Temp stop date. This is inconsistent.

If you are examining, correct the record in the text file and reexamine it prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


There are (number) non-returned checks associated with Payment ID (payment ID), there must only be one (1269)

The text file must contain one Payment transaction for each Payment ID. If the text file also includes a refund check, there must be one Payment transaction for the Payment ID and one for the returned check. The record you are examining or converting contains more than one Payment transaction for the Payment ID and there is not a corresponding returned check.

Correct the Payment transaction in the text file, then reexamine the file prior to conversion.


There are (number) returned checks associated with Payment ID (payment ID), there must be zero of one (1270)

There are (number) returned checks associated with Payment ID (payment ID), there must be zero or one (1270)

The text file must contain one Payment transaction for each Payment ID. If the text file also includes a refund check, there must be one Payment transaction for the Payment ID and one for the returned check. The record you are examining or converting contains more than one returned checks associated with a single Payment transaction.

Correct the Payment transaction in the text file, then reexamine the file prior to conversion.


To account (value) must be greater than or equal to the From account (value) (1410)

The Property Expense Category Controls record you are examining or converting contains a To account that is less than the From account. The To account must be greater than or equal to the From account.

If you are examining, correct the record in the text file and reexamine the file prior to conversion.

If you are converting, correct the record in the reject file and reconvert it.


Track cal yr occ is not marked Yes on the Property record for this Property Occupancy - Calendar Year record (963)

The record you are examining or converting is a Property Occupancy - Calendar Year record. However, Track calendar year occupancy is not marked on the associated property square footage record.

If you are examining, correct the property record and reexamine it prior to conversion.

If you are converting, correct the property square footage record and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


Track fiscal yr occ is not marked Yes on the Property record for this Property Occupancy - Fiscal Year record (964)

The record you are examining or converting is a Property Occupancy - Fiscal Year record. However, Track fiscal year occupancy is not marked on the associated property square footage record.

If you are examining, correct the property record and reexamine it prior to conversion.

If you are converting, correct the property record and reconvert it.

The title of this item may be different if changed in Custom Descriptions.


Tracking occupancy is not marked Yes on the Square Footage record of this (record type) record (962)

The record you are examining or converting is associated with a Square Footage record on which Tracking occupancy is not marked Yes. Tracking occupancy must be Yes to convert Monthly occupancy, Calendar year occupancy, and/or Fiscal year occupancy.

Correct the Square Footage record, then, if you are examining, reexamine the file prior to converting. If you are converting, reconvert the record using the reject file.


Transaction (key value) is followed immediately with an invalid Payment transaction (1243)

The record you are examining or converting requires a Payment transaction, however, the Payment transaction immediately following it is invalid.

If you are examining, correct the Payment transaction record in the text file and reexamine the file prior to conversion.

If you are converting, correct the Payment transaction record in the reject file and reconvert these records.


Unable to create a unique sequence number for (lease option) with (number) (1139)

Unable to create a unique sequence number for (record type) with (lease value) (1139)

Sequence numbers are automatically created if the conversion process does not find them in the text file. If the sequence number is not created, reexamine or reconvert the file. Otherwise, you may need to manually add the number in the text file or the reject file.


Unable to create the Batch record (batch number) for this transaction (1200)

The batch associated with this record cannot be created. A subsequent record referencing the same batch may create the record. Verify that the record was not created when the conversion process is complete. If the batch record does not exist, reconvert the file using your backup file.


Unable to update returned check information on prefious Payment transaction record (Payment ID) (1266)

Unable to update returned check information on previous Payment transaction record (Payment ID) (1266)

The General transaction record with its returned check information was unable to convert correctly. Reconvert this transaction after you have posted your current converted data.


Vacancy loss not marked, loss fields (like field name with value) not converted (927)

The record you are converting contains vacancy loss fields, however, Vacancy loss is not Actual in your text file. The vacancy loss fields were not converted. If you want to track Vacancy loss, enter the vacancy loss field values manually on the property.


Vacancy loss not marked, loss fields (like field name with value) will not be converted (928)

The record you are examining contains vacancy loss fields, however, Vacancy loss is not active in your text file. The vacancy loss fields will not be converted. If you want to track Vacancy loss, change your text file, then reexamine the text file.


About converting Lease Charge Controls records

When converting Lease Charge Control records, TS-Convert performs verification processes to ensure the validity of the data. The following conditions must be true:

  • The Lease and Charge type fields are required.

  • The Lease record must exist.

  • The Charge Type record must exist.

  • The Payment priority cannot be blank or zero.

  • If the GL Prefix is blank, the conversion process uses the prefix from the Property Charge Controls record or, if not there, the General Property record. If it cannot be retrieved, the record is rejected.

  • The GL prefix must exist in General Ledger.

  • If the Bill-to tenant is blank, the Primary tenant on the Lease record is used.

  • The Bill-to tenant must exist.

  • Duplicate Lease Charge Controls records are ignored.


About converting Recovery Expense Category Controls records

When converting Recovery Expense Category Control records, TS-Convert performs verification processes to ensure the validity of the data. The following must be true:

  • The Lease, Charge type and Unit fields are required.

  • The Lease recovery control record with the referenced Lease, Charge type and Unit must exist.

  • If the Unit SF type has a value, it must exist as a Property Unit Square Footage record for this Recovery expense category’s Leases’ Property and this Recovery expense category's Unit.

  • If the Property SF type has a value, it must exist as a Property Square Footage record for this Recovery expense category’s Leases’ Property.


About Property Management Settings

Property Management Settings are used to determine how your company uses Property Management. When converting Property Management data, your Property Management Settings must match the data. Refer to Specifying Property Management Settings in Property Management Help for step-by-step instructions. The following Property Management Settings should be reviewed prior to converting data:

  • In Post & Interface Settings, Create AP entries must be marked in order to convert Summary vendor, Payment days types and Pay day in the General Property record.

  • The Use sales tax box must be marked in order to convert the Tax group for the Property Charge Controls record.

  • Verify that your custom lists are set up correctly prior to conversion.

  • Your General Ledger accounts, prefixes, and base accounts should exist in Gold General Ledger prior to conversion.

  • Your Summary vendors should exist in Gold Accounts Payable prior to conversion.

  • Verify that your bank accounts exist in Gold Cash Management prior to conversion and that they are marked for use with Property Management. Cash Management uses the PM cash account when the bank specifies separate cash accounts for each application, otherwise, the General cash account is used.

  • Verify that your Gold General Ledger ending dates and calendar are set up and correct prior to conversion.

  • The Accounting Method in General Ledger Setting determines whether the prepayment account field is required for Charge types and which account fields are required for transactions.


About Payroll Settings

Payroll Settings are used to determine how your company uses Payroll. When converting Payroll data, your Payroll Settings must match the data. Refer to Specifying Payroll Settings in Payroll Help for step-by-step instructions. The following Payroll Settings should be reviewed prior to converting data:

  • If you are converting Job and Cost code fields, the Job Cost interface must be activated.

  • If you are converting EQ cost codes and Auto bill revenue fields, the Equipment Cost interface must be activated.


About the text file

The text files containing the data you want to convert can be created using any software that has the capability of creating a comma delimited file. TS-Convert requires that the text files contain the file type and template name on the first line. Once you have created your text files, using a text editor, add #,(GLM), (template.tpl), where GLM is the Sage Timberline Office data file acronym for which you are converting data and template.tpl is the template name you used to create the text file, to the text file prior to using the Examine function.

TS-Convert automatically looks for the template files in the \Timberline\Template folder (where \Timberline is the folder location where Sage Timberline Office is installed).

About ASCII files

General rules of conversion


About time fields

There are two different time field formats you can select from. Select the time field format you are using in the Options command on the Tools menu before you create your text files. When converting time fields, the following rules apply:

  • The hour can be one or two digits.

  • If minutes or seconds are required, they must be two digits each.

  • The time must have valid minutes and seconds between 00 and 59. The hours must be between 0 and 23, unless the elapsed time setting is defined for the field.


About using spreadsheets for editing data

You can import any comma delimited file into a spreadsheet application for easy editing. This can be helpful when locating records and fields in a text file by line number and column. It is important to remember to save the file as a text file once again when you have finished editing.

If you use substitution tables, you can prefill old values from your conversion text files, then export the old values to a spreadsheet. This allows you to make universal changes to the new values using the tools and functions provided in the spreadsheet.


Adding Job Cost Billing Information fields to the ASCII text file

Use a text editor such as WordPadÒ or AccessÒ to add the billing method, billing level and AR customer to the ASCII text file for each job before converting. Enter these fields at the end of the job line. Print the template file to view their location. How?

The following numeric codes should be used in the ASCII text file:

Billing Method

Use Quick Bill = 1; Use Contracts = 2

Billing Level

  • If billing method is Use Quick Bill, then billing level: Job = 1; Cost Code level 1 = 2; Cost Code level 2 = 3; Cost Code level 3 = 4; Cost Code level 4 = 5

  • If billing method is Use Contracts, leave the billing level blank. It automatically defaults to job and cannot be changed.

AR Customer
Enter the AR customer ID as it appears in the Gold Accounts Receivable application (Setup menu, Customers).

Notes

  • If you are not installing Gold Accounts Receivable, you do not need to add the billing method, billing level and AR customer to the ASCII text file.

  • If you do not enter a billing method for a job, the billing method Use Quick Bill is assigned.

  • For a Use Quick Bill job, if a billing level is not entered, the default is assigned from JC Settings (Job Cost, File menu, Company Settings).

  • When entering a billing method of Use Contracts, leave the billing level blank. It is automatically set to job. If the billing level field is cost code, the record is rejected.

  • If you are converting AR customers, when you enter an AR customer that is not already set up in Gold Accounts Receivable, the record is rejected.

Tips

  • You only need to enter a billing method for a job if you have Accounts Receivable installed, and the billing method is Use Contracts (when billing method is left blank, Use Quick Bill is automatically assigned).

  • You only need to enter a billing level for a job if you have Accounts Receivable installed, and you do not want a Use Quick Bill job billed at the default billing level set up in JC Settings (for Use Contract jobs, the billing level of job is automatically assigned).

About ASCII files

About JC Settings

About Job Cost Billing Information

About the order of conversion

How TS-Convert accumulates Job Cost work billed and scheduled value amounts


Example: Accumulation of Job Cost work billed amounts when using Export to Gold

Cost codes have two sections xx-xxx. Some jobs are billed at cost 01-000 and others at cost code 01-300 in Gold Job Cost. In Export to Gold, the Billing level was Bill by Phase and the Default Phase was 01-300.

Job and Billing level in Gold Job Cost | Export to Gold JCM ASCII text file with Work billed amount | Gold Job Cost JTD Work billed amount for each job and cost code record after converting
Job 99-001 Bill level at cost code section 1 (01-000) | J, 99001, . . . . . P, 01300, . . . . , 150, . . | Job 99-001 $150 Cost Code section 1 = 01-000 $150 (Billing level) Cost Code section 2 = 01-300 $ 0 Cost Code section 3 = N/A $ 0 Cost Code section 4 = N/A $ 0
Job 99-002 Bill level at cost code section 2 (01-300) | J, 99002, . . . . . P, 01300, . . . . , 200, . . | Job 99-002 $200 Cost Code section 1 = 01-000 $200 Cost Code section 2 = 01-300 $200 (Billing level) Cost Code section 3 = N/A $ 0 Cost Code section 4 = N/A $ 0

N/A = Not Applicable


How TS-Convert accumulates Job Cost work billed and scheduled value amounts

During the conversion process, work billed and scheduled value amounts on the lowest level cost code records in the text file, accumulate in the Gold Job Cost Master file on all higher cost codes (group cost codes) and job records that are associated. For this accumulation process to work correctly, work billed and scheduled value amounts must be entered on one level for any job. If a job’s billing level is cost code, you must enter these billing amounts in the text file at or below the lowest cost code level billed for the job. If a job’s billing level is job, billing amounts are entered at any level, but not at multiple levels or multiple times.

If you are using the Export to Gold application to create the Job Cost Master text file, the billing level selected in the Export to Gold JCM Conversion Information window is for all jobs and cannot be specified for individual jobs. If you want jobs with various billing levels in Gold, you must enter the lowest phase (cost code) billed for any job as the Default Billing Phase in the Export to Gold. This ensures that your job(s) billed at the lowest level cost code accumulate billing amounts properly in the Gold Job Cost Master file. Since the text file may contain some jobs with cost codes lower than their actual billing level, the conversion process will clear billing amounts on any cost code record below the billing level for each job in Gold.

Example

When creating the Job Cost transaction file in Export to Gold, as with the Job Cost Master file, the Default Billing Phase must be the lowest phase for any job. The conversion process removes or adjusts the cost codes on work billed and scheduled value transactions that have cost codes below the correct billing level for each job in Gold.

Note

  • Work billed and scheduled value amounts include Work billed, Retainage held, Approved scheduled value change, Pending scheduled value change, Revised scheduled value, and Original scheduled value.

  • If you are not using Export to Gold to create your text file for the conversion, be sure to enter work billed and scheduled value amounts on the lowest level cost code line for jobs billed by phase only. If you enter amounts on both the phase and job lines, the job billing amounts are doubled on the job record in Gold Job Cost.

About ASCII files

About Job Cost Billing Information

About JC Settings

About the text file

Adding Job Cost Billing Information fields to the ASCII text file

Job Cost special considerations

Printing the file format template


Field Substitution Table window

Use to specify the old and new values for the field you are converting. You can use the Prefill option to scan your text file(s) and prefill the Old value column of the grid..

About prefilling GL accounts when using prefixes

About the Export function in the Substitution Table

About the Import function in the Substitution Table

Items In This Window

Old value

Enter the old field value that you want to change. You can use [Prefill] to scan your text file(s) for every occurrence of this field and prefill this column.

New value

Enter the new value that you want to assign to each field.

[Open]

Opens the New Table window where you can select another table.

[Save]

Saves the current table.

[Save As]

Opens the Save As window where you can enter the group name you want to save the table under.

[Delete]

Deletes the current table.

[Close]

Closes this window and returns to the main TS-Convert window.

[Prefill]

Opens the Prefill Table File Selection window where you can specify which files to scan for occurrences of the field.

[Import]

Opens the Import File window where you can select a text file to import. Refer to About the import function in Substitution Tables for more information about this feature.

[Export]

Opens the Export File Selection window where you can select a text file to export value into. Refer to About the export function in Substitution Tables for more information about this feature.

[Options]

Opens the Table Options window where you can specify how you want this table processed during conversion.

[List]

Displays a list you can select from for the current item in this window.

[Remove Line]

Deletes the current line of the column.

[Help]

Starts Help and displays information about this window.


New Table window

Use to select the application and field for which you want to create a substitution table.

About prefilling GL accounts when using prefixes

About substitution tables

About the Export function in the Substitution Table

About the fields that can be substituted

About the Import function in the Substitution Table

Items In This Window

Application

Select the application that contains the field you want to specify a substitution table for.

Field

Select the field for which you want to create a substitution table.

[OK]

Accepts the current table, closes this window and opens the Field Substitution Table window.

[Cancel]

Closes this window without accepting the current table.

[Help]

Starts Help and displays information about this window.


Open Table window

Use to open an existing substitution table. To create a new group, select New table group from the list in the Table group box.

About prefilling GL accounts when using prefixes

About substitution tables

About the Export function in the Substitution Table

About the fields that can be substituted

About the Import function in the Substitution Table

Items In This Window

Table group

Select the name of the table group you want to open.

Application

Select the application that contains the field you want to specify a substitution table for.

Field

Select the field for which you want to create a substitution table.

[OK]

Accepts your selection and opens the Field Substitution Table window.

[Cancel]

Closes this window without the table you selected.

[Help]

Starts Help and displays information about this window.


Save As window

Use to save the current table to a new or existing group.

Items In This Window

Table group

Enter the table group you want to save this table to. You can click [List] to select from a list of groups.

[OK]

Accepts the table group name you have assigned and returns to the Field Substitution Table window.

[Cancel]

Closes this window without accepting any of the current entries.

[List]

Displays a list of existing tables you can select from.

[Help]

Starts Help and displays information about this window.


Table Options window

Use to specify the way in which entries in this table are processed during conversion.

Items In This Window

Maximum characters in old value

Enter the maximum characters allowed in the old value you are converting.

If new value is blank when converting

Select how you want this field processed if the conversion process finds an old value that is not assigned a new value. The options are:

  • Use original value—converts the field using the original value.

  • Use original value and log warning—converts the field using the original value and enters a warning in the error log.

  • Reject record—does not convert the record, instead, writes it to the reject file.

If text file value is not in table

Select how you want this field processed if the conversion process finds a text file value that is not included in the table. The options are:

  • Use original value—converts the field using the original value.

  • Use original value and log warning—converts the field using the original value and enters a warning in the error log.

  • Reject record—does not convert the record, instead, writes it to the reject file.

Map old job to new job and new extra

To substitute a new job and a new extra for each old job, mark this box. A third column titled New extra appears in the table grid.

[OK]

Accepts your current entries and returns to the Field Substitution Table window.

[Cancel]

Closes this window without accepting any of the current entries and returns to the Field Substitution Table window.

[Help]

Starts Help and displays information about this window.


About converting jobs to jobs and extras using substitution tables

When converting jobs, you have the option of using substitution tables to map old jobs to new jobs and extras. By marking the Map old job to new job and extra box in the Options window for the job substitution table, a third column appears in the grid titled New extra. This changes job records that have an extra entry in the table to extra records. In addition, it adds the extra when converting cost codes, categories, and transaction records with the job.

If you convert a job to a job and extra, any fields that are on the job record that do not have a corresponding job/extra field will be ignored. Only job fields that exist on the job/extra record will be converted.

For example, the phone number that exists on the job record does not exist on the extra record. Therefore, when converting job/extras, the phone number is ignored.


About converting Property Management custom fields

The following Property Management custom fields, should be converted using Substitution Tables when the value is less than 1000:

  • Business category

  • Deposit type

  • Insurance type

  • Lease option type

  • Property address type

  • Property type

  • Sales category

  • Sales type

  • Square foot type

  • Store type

  • Tenant address type

  • Unit class

About substitution tables

Substitution Tables (Setup menu)


Replacement Tables Windows

Substitution Tables Windows

Field Substitution Table

New Table

Open Table

Save As

Table Options


Timberline Convert Help Version

Timberline Convert Help

TC.chm version 9.5.67

© 2007-2008 Sage Software, Inc. All rights reserved.


About converting custom field values

The template abbreviation ACRID is used to convert information into custom fields. Each record where custom fields can be stored is listed in the template. Follow these steps for converting custom field values:

  1. Set up the custom field in the application you are converting into. See Specifying custom descriptions.

  2. Determine the keys to the record you are adding the custom field value to. For help with this step, print out the template. See Printing the file format templates.

  3. Modify or create a new text file containing the record identifier from the template, the values for the key field in the record, the description of the custom field and the custom field value to be converted.

You text file will look similar to the following:

Record Identifier, "Key1 value", "Key2 value", "Key n value", "Exact name of custom field", "Value to use to populate the custom field"

Example: Cprop-Unit, "Property ID", "Unit ID", "Custom field name", "Value"


About template abbreviations and uses

The following table illustrates the abbreviations used in the templates and their purpose:

Abbreviation | Description and purpose
ARID | Add record ID – use to define the record abbreviation.
AF | Add field – use to add a field to the template. This abbreviation is followed by the record identifier and field name.
AFSL | Add field special long – use with specific Sage Timberline Office fields from previous software versions. Not for use with 3rd party products.
AFSS | Add field special short — use with specific Sage Timberline Office fields from previous software versions. Not for use with 3rd party products.
ACRID | Add custom record ID – use to convert information into a custom field. See About converting custom field values.
AN | Add note – use for converting notes from the PM Character based products. Not for use with 3rd party products.
ANRID | Add notes record ID – use to add notes to a record. Each record where custom fields can be stored is listed in the template.
SP | Set permissions – used for converting specific Property Management fields. This is for Sage Timberline Office’s use only.
SNR | Set not required – specifies that normally required information is not required in this case. This is used when the information can be retrieved from another source. This must follow an Add field (AF) entry for the same field name.
SR | Set required – defines that information not usually required is required in this case. If the data field is blank, the record will be rejected.

Note Any abbreviation noted as not for use with 3rd party products or for Sage Timberline Office’s use only will not be supported. They are included here for informational purposes only.

About converting custom field values

Understanding TC templates