Introducing ODBC Driver

Open Database Connectivity (ODBC) is a standard interface that serves as a translator between different database file structures and different software. The ODBC driver allows certain applications to collect data from databases created in other applications. Applications that are capable of accessing data via ODBC are commonly referred to as front-end applications and can include databases (for example, Microsoftâ Access), word processors (for example, Microsoft Word), and spreadsheets (for example, Microsoft Excel). Applications that make their data available via ODBC are referred to as back-end applications (for example, Sage 300 Construction and Real Estate applications as well as many database applications).

Note: You cannot use the Sage 300 Construction and Real Estate ODBC driver to access Purchasing, Inventory, or Service Management data. To access Purchasing, Inventory, or Service Management data through ODBC, use the Pervasive ODBC Engine Interface and Pervasive ODBC Client Interface drivers. For more information, see the Pervasive Help at Start > All Programs (Programs if you use the Classic Start menu) > Pervasive.SQL V8 > Documentation > Pervasive.SQL V8. On the Contents tab, go to Pervasive.SQL V8 > User’s Guide > Using Pervasive.SQL > Setting Up ODBC Data Access.

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.

More resources

For additional online resources for Sage products, visit the Sage Customer Portal. Use the portal to access the knowledgebase, chat online with customer support, or enter a customer support ticket.

For additional training on Sage products, visit Sage University.


User Selection for ODBC

Use the User Selection for ODBC window to enter logon information required to access your Accounting data files. If you've installed Accounting and Estimating software on the same computer, logon information is optional. In this case, whether you provide logon information depends on what data files you intend to access.

  • For users with permission to access Accounting data sources, when prompted to log on to the software, enter your Sage 300 Construction and Real Estate user name and password as usual.
  • For users who need access to Estimating data sources only, when prompted to log on to the software, click [OK]. This will allow you to access Estimating data sources only, without requiring you to enter a user name or password. Keep in mind that you must click [OK] and not [Cancel] in the window. If you click [Cancel], you will be disconnected from the data source and will have to reconnect before continuing.

Setting up a data source

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.

More resources

For additional online resources for Sage products, visit the Sage Customer Portal. Use the portal to access the knowledgebase, chat online with customer support, or enter a customer support ticket.


About record topics in TS-ODBC Help

» Concepts > Record topics in ODBC Help

About record topics in ODBC Help

ODBC Help provides lists of the records used in each Sage 300 Construction and Real Estate application. Within each record topic, you'll find a list of the fields the record contains along with each field's attributes. You might use these topics to find out whether a particular record can be created and/or deleted via ODBC, or to determine what fields in a certain record are replaceable via ODBC. To view the list of records available for an application, click the application name below.

Accounts Payable

Accounts Receivable

Address Book

Billing

Buyout

Cash Management

Contracts

Equipment Cost

Estimating

General Ledger

Information Assistant

Job Cost

Payroll

Payroll Tax

Project Managment

Property Management

Remote Time Entry

Tax (sales and service)

Note: If any column headers or field names change in an application, remember to update the SQL statements that relate to those columns or fields. For example, if you change a field name using Custom Descriptions (File > Company Settings), you also need to update all ODBC links that use that field.

About data types

About field length information for formatted fields

About the structure of record topics in ODBC Help

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.

More resources


About creating data sources with ODBC Administrator v. 3.0 and MS Office

» Concepts > About ODBC Admin 3.0 and Microsoft Office

About creating Sage data sources with ODBC Administrator v. 3.0 and MS Office

A Sage 300 Construction and Real Estate Data Source must be created as a User, System, or Machine Data Source and not a File Data Source (File DSN). This applies only if you are creating data sources using version 3.0 or higher of the ODBC Administrator or using applications included with Microsoft® Office.

ODBC Administrator Version 3.0 and higher—ODBC Administrator version 3.0 and higher allows new data sources to be created as a User DSN, a System DSN, or a File DSN. When creating a Sage 300 Construction and Real Estate Data Source, it must be created as either a User or System DSN. A corresponding File DSN is created automatically when a User or System DSN is set up.

Microsoft® Access—Microsoft® Access allows new data sources to be created as a Machine Data Source or a File Data Source. When creating a Sage 300 Construction and Real Estate Data Source, it must be created as a Machine Data Source. A corresponding File Data Source is created automatically when the Machine Data Source is set up.

Microsoft® Query Version 8.0—Microsoft® Query (version 8.0) allows new data sources to be created only as a File Data Source. Sage 300 Construction and Real Estate Data Sources created from within Microsoft® Query 8.0 do not allow access to Sage 300 Construction and Real Estate data from Microsoft® Query or any other application. New Sage 300 Construction and Real Estate Data Sources should be created from within the ODBC Administrator (see above). If existing Sage 300 Construction and Real Estate Data Sources are not displayed for selection within Microsoft® Query, select the data source from within the ODBC Administrator. On the Timberline Data ODBC Setup window, click [OK]. A new File DSN entry is generated automatically and is available for selection from within Microsoft® Query.

About table and record naming conventions

About record topics in ODBC Help

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Creating a 32bit ODBC Shortcut icon

If you do not see the 32bit ODBC icon in the Control Panel window, a shortcut to the ODBC Data Source Administrator may exist in another location on your machine. If you cannot find a shortcut to the ODBC Data Source Administrator, you can create a shortcut icon by following these steps:

  1. From the Start menu on the Windows or Windows NT desktop, select Find, Files or Folders.
  2. In the Find: All Files window click the Name & Location tab.
  3. Type "odbcad32.exe" in Named.
  4. Specify the drive or directory where the "odbcad32.exe" may be located in Look In. Typically, the "odbcad32.exe" is located in the Windows directory or the Windows System directory. Make sure that the drive you are looking in contains the Windows directory and the Windows System directory.
  5. Click [Find Now]. Any existing copies of "odbcad32.exe" on your machine are displayed in a list.
  6. Right-click on "odbcad32.exe".
  7. Select Create Shortcut.
  8. The following shortcut warning message displays: Windows cannot create a shortcut here. Do you want the shortcut to be placed on the desktop instead? Click [Yes] to place the shortcut icon to the ODBC Data Source Administrator on your desktop.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About the structure of record topics in TS-ODBC Help

» Concepts > About the structure of record topics in ODBC Help

About the structure of record topics in ODBC Help

The title of each record topic that displays in ODBC Help identifies characteristics of that record. Records that can be created via ODBC display with "(can create)" in the title. Records that can be created and deleted via ODBC display with "(can create, delete)" in the title. If the record name displays with "(has attachments)," you can create attachments for this record. Some records may display with a combination of these designations, for example, "JCM Job Record (has attachments) (can create)," or with none of them, for example, "PEE Estimate Coverpg Setup Record."

Each record topic includes four columns.

This column Contains this information

Name Field name, preceded by a check mark if you can change the field name using Custom Descriptions (File > Company Settings).

Type Type of data this field contains. A "(k)" following the type indicates that the field is one of the keys of the record. For details about the data types that might display, click here.

Size Maximum number of characters allowed in the field. For numeric fields that allow decimals, the Size column uses a decimal format, for example, 6.4, to indicate the maximum number of digits that can appear before and after the decimal point. For example, up to six digits before the decimal point and up to four digits after it. If the numeric field does not use decimals, the Size column uses a whole number format, for example, 8, to show the maximum number of digits that can appear in the field.

Replaceable? If the field can be modified only when the record is being created, "on create only" displays in this column. If the field can be modified both when created and also when it is a part of an existing record, "always" displays. If the field is never replaceable, this column is blank for that field.

About data types

About record topics in ODBC Help

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About data types

The Type column in the application record topics uses a different data type to represent the information that may be stored in each field.

This data type represents

alpha an alphanumeric entry which may consist of letters only such as a vendor name, for example, Ace Drywall, or a combination of letters and numbers such as a job ID, for example, 98-NWW.

alpha list a list of options that you can choose from in an application. For example, when setting up an employee in Payroll, you select the employee's Skill level by clicking the down arrow in the box for this field and selecting either Other, Journeyman, Apprentice, or Trainee from the list provided. When setting up a job in Job Cost, you select the Status of the job by clicking the button for either Unstarted, In progress, or Closed.

amount a dollars and cents amount that assumes two decimal places, for example, 1275.50.

date a date relevant to the record containing this field, for example, an invoice date in the Accounts Payable Invoice record. Displays in the format MM-DD-YYYY or DD-MM-YYYY, depending on your Regional Settings in the Control Panel.

numeric a number that is not a dollar amount, for example, a quantity or ZIP Code. For numeric fields that allow decimals, the Size column uses a decimal format, for example, 6.4, to indicate the maximum number of digits that can appear before and after the decimal point. For example, up to six digits before the decimal point and up to four digits after it. If the numeric field does not use decimals, the Size column uses a whole number format, for example, 8, to show the maximum number of digits that can appear in the field.

phone a 13-character field that can contain any keyboard characters of your choice.

soc num in Australia, an employee's tax file number; in Canada, an employee's social insurance number; and in the United States, an employee's social security number. The tax file number and social security number display in the format 123-45-6789. The social insurance number displays in the format 123-456-789.

time typically a time stamp used to track tasks, for example, in the System Log; a specific time, for example, a bid time in Estimating; or a period of time, for example, start and end times in Payroll. Displays in the format HH:MM:SS using a 12-hour or 24-hour clock.

yes/no a non-zero value if yes; a value of zero if no. For example, when setting up a bank account in Cash Management, you can indicate whether to use intercompany accounting for the account by marking the appropriate box in the Bank Account Setup window (Cash Accounts tab). If the box is marked, ODBC reads this as a "yes" value; if the box is unmarked, ODBC reads this as a "no" value.

About record topics in ODBC Help

About the structure of record topics in ODBC Help

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About the allowable characters in Estimating database records

The following Estimating database records require that some fields contain only certain characters. When entering data for these records using a front-end application, keep in mind that entering a character different from those listed for a selected field will cause unpredictable results when an Estimating application is later run.

PEI DB Item Record

PES DB Addon Record

PES DB WBS Record

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About table and record naming conventions

When using the ODBC Driver to access a Sage 300 Construction and Real Estate database, the following naming conventions are used. Sage 300 Construction and Real Estate table names are in the format:

<file_name>_<file_extension>_<record_desc> — where:

<file_name> = the name of the file containing the table.

<file_extension> = the file extension of the file containing the table.

<record_desc> = the corresponding Sage 300 Construction and Real Estate record description.

The following table lists examples of table names and the corresponding data source.

ODBC Table name | Data Source
master_apm_invoice | Invoice records from the file MASTER.APM
new_api_invoice | Invoice records from the file NEW.API

ODBC field names correspond to the field descriptions stored on Sage 300 Construction and Real Estate data files, with spaces replaced by the underscore ( _ ) character.

ODBC field names must begin with an alpha character. If a field name starts with a numeric character, the character is moved to the end of the field name, preceded by an underscore. For example, a field called 1 Year Ago Activity is listed in ODBC as Year_Ago_Activity_1.

Punctuation (such as an underscore or asterisk) is omitted in ODBC.

The characters "+", "-", and "%" are converted to "pos", "neg", and "percent" in ODBC.

Field names containing all numbers will appear in ODBC preceded by the letter "C".

The table below lists examples of field names and the corresponding field description:

ODBC Field Name | Sage Field Description
Invoice_Date | Invoice Date
Unit_Cost | Unit Cost
YTD_Work_Billed | YTD Work Billed

Note: When accessing Sage 300 Construction and Real Estate Data using SQL (Structured Query Language) statements, the field naming conventions listed above must be used.

About record topics in ODBC Help

Accessing Sage data in Microsoft Query 2002

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About making changes to file links

The ODBC Driver allows changes to be made to the file link information stored on some Accounting Records. The file link information shows up as a text field with the name <Record_Desc>_File_Links. The field can contain multiple file link strings, where each string is the full path and file name of the file link. For fields that contain more than one file link, the file links are separated from each other by the | (vertical bar) character. For example, links to the files c:\documents\proposal.doc and c:\spreadsheets\budget.xls would appear in a file links field as "c:\documents\proposal.doc|c:\spreadsheets\budget.xls."

Note: In order for a file entered in a file links field to be located from within Sage 300 Construction and Real Estate, it must begin with a drive letter or UNC name.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About the words reserved for ODBC functions

The table below lists the words reserved for use within ODBC function calls. If you try to refer to a Sage 300 Construction and Real Estate table or column using one of the words in this list, you may receive an error message indicating that the query is not formatted correctly. The only time this situation might occur is if you had set up a custom description (for Accounting applications) that used one of these words. Therefore, you should try not to use any of these words in the field names you create using Custom Descriptions (File > Company Settings).

A | absolute, action, ada, add, all, allocate, alter, and, any, are, as, asc, assertion, at, authorization, avg
B | begin, between, bit, bit_length, both, by
C | cascade, cascaded, case, cast, catalog, char, char_length, character, character_length, check, close, coalesce, collate, collation, column, commit, connect, connection, constraint, constraints, continue, convert, corresponding, count, create, cross, current, current_date, current_time, current_timestamp, current_user, cursor
D | date, day, deallocate, dec, decimal, declare, default, deferrable, deferred, delete, desc, describe, descriptor, diagnositcs, disconnect, distinct, domain, double, drop
E | else, end, end-exec, escape, except, exception, exec, execute, exists, external, extract
F | false, fetch, first, float, for, foreign, fortran, found, from, full
G | get, global, go, goto, grant, group
H | having, hour
I | identity, immediate, in, include, index, indicator, initially, inner, input, insensitive, insert, int, integer, intersect, interval, into, is, isolation
J | join
K | key
L | language, last, leading, left, level, like, local, lower
M | match, max, min, minute, module, month
N | names, national, natural, nchar, next, no, none, not, null, nullif, numeric
O | octet_length, of, on, only, open, option, or, order, outer, output, overlaps
P | pad, partial, pascal, position, precision, prepare, preserve, primary, prior, privileges, procedure, public
R | read, real, references, relative, restrict, revoke, right, rollback, rows
S | schema, scroll, second, section, select, session, session_user, set, size, smallint, some, space, sql, sqlca, sqlcode, sqlerror, sqlstate, sqlwarning, substring, sum, system_user
T | table, temporary, then, time, timestamp, timezone_hour, timezone_minute, to, trailing, transaction, translate, translation, trim, true
U | union, unique, unknown, update, upper, usage, user, using
V | value, values, varchar, varying, view
W | when, whenever, where, with, work, write
Y | year
Z | zone

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


About field length information for formatted fields

In general, when reporting field length information, the ODBC Driver returns the maximum possible field length allowed for a field. However, certain fields within Sage 300 Construction and Real Estate applications can contain user-specified formatting characters (see the field list below). The length for these fields can vary depending on how the format has been specified using Custom Descriptions (File > Company Settings). Therefore, if using the ODBC Driver to develop an application that can run for all formats, make sure that all fields that allow formatting characters are set to the maximum length possible.

The fields listed below can contain formatting characters. To verify or change the length for any of these fields, select File > Company Settings > Custom Descriptions.

  • AR Customer
  • AR Contract
  • CN Contract
  • CN Item
  • GL Account
  • JC Job
  • JC Phase
  • RT Job
  • RT Cost code

About record topics in ODBC Help

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Setting up a data source

» How To > Set up a data source

Setting up a data source in Windows 2000, Windows XP, or Windows 2003 Server

  1. Click the Start button on the taskbar.
  2. In Windows 2000, select Settings > Control Panel. In Windows XP or Windows 2003 Server, select Control Panel.
  3. Double-click Administrative Tools.
  4. Double-click Data Sources (ODBC). The ODBC Data Source Administrator program opens, listing the data sources for all currently installed drivers.
  5. Select either the User DSN or System DSN tab.
  6. ODBC Administrator allows new data sources to be created as a User DSN, a System DSN, or a File DSN. When creating the Sage 300 Construction and Real Estate Data Source, it must be created as either a User or System DSN. The ODBC Administrator automatically creates a corresponding File DSN when you set up a User or System DSN.
  7. To add a Data Source, click [Add]. The Create New Data Source window opens, displaying a list of currently installed drivers.
  8. Select Timberline Data and click [Finish]. The Timberline Data ODBC Setup window opens.
  9. Enter a unique description of your data in the Data Source Name field.
  10. In the Database Type list, select Accounting Data Folder or Estimating Data Folder. If you select Estimating Data Folder, you will not be prompted to log on when you access estimating data. If accounting data exists in the same data folder and you have set up security in accounting, ODBC will not allow access to the accounting data using this ODBC data source. If you select Accounting Data Folder and you have security set up in accounting, ODBC will ask for your log on information when accessing accounting or estimating data using this ODBC data source.
  11. Click [Options] to set naming and table segment size options. How?
  12. Click [Select Directory].
  13. Select the data directory from which you want to retrieve information.
  14. Click [OK] to return to the Timberline Data ODBC Setup window.
  15. Click [OK] again to return to the ODBC Data Source Administrator main window. Your new data source shows in the Data Sources list.
  16. Click [OK] in the ODBC Data Source Administrator window when you finish setting up your data sources.

Note: Create the data source as a System DSN if you want it to be available to all users of the system.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Setting up driver options

» How To > Set up driver options

Set up driver options

You can set up ODBC options that define how ODBC gives names to tables and fields and how it handles large tables.

  1. Create a new DSN and navigate to the Sage 300 Construction and Real Estate Data ODBC Setup window. How?
  2. Click [Options].
  3. Select Custom descriptions, Standard descriptions, or Dictionary names from the Table and field naming list.

The Custom descriptions option will display descriptive names for tables and fields. For example, if the custom description for the Cost code in Job Cost is Phase, ODBC will display it as {Master_JCM_Phase.Phase}. In Crystal Reports, you can only port a report designed with this DSN to databases using the same custom descriptions.

The Standard descriptions option will display the system's descriptive name. For example, if the custom description the Cost code in Job Cost is Phase, ODBC will display it as {Master_JCM_Cost_Code.Cost_Code}. In Crystal Reports, you can port a report designed with this DSN to any database.

The Dictionary names option will display the system's internal name. They are less descriptive than the Standard descriptions option. For example, ODBC will display the Cost code in Job Cost as {Master_JCM_RECORD_3.PHASE}. In Crystal Reports, you can port a report designed with this DSN to any database.

  4. Select or clear the Use maximum table segment size box. If you clear the Use maximum table segment size check box and you access a table with more than 255 columns, ODBC splits it into two tables. If you select this option, tables remain intact regardless of size.
  5. Select or clear the Shorten field and table names option. Before ODBC 8.00.3, the Sage 300 Construction and Real Estate ODBC driver shortened table names longer than 36 characters and shortened field names longer than 25 characters. Select the Shorten field and table names check box to create a DSN compatible with reports you designed for versions of the software prior to Accounting and Management 8.0 and Estimating 6.5. Clear the check box to create a DSN compatible with reports you designed for Accounting and Management 8.0 and later or Estimating 6.5 and later.

Note: Some programs, including Microsoft Access, do not support the use of maximum table segment size. Clear the check box when you use DSNs associated with those programs.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Accessing data in Microsoft Query version 2.0

  1. Open Microsoft Query.
  2. Select New Query from the File menu.
  3. Select a data source and click [Use]. If the data source you want to use is not displayed in the Select Data Source window, click [Other] to add the desired source.
  4. After you have selected a data source, the Add Tables window opens. Select the Sage 300 Construction and Real Estate tables containing the data you want to use and click [Add] after each selection. When finished adding tables, click [Close]. The Sage 300 Construction and Real Estate fields present in the tables you selected appear in lists in the Query window.
  5. Set up, run, and save a query with the desired Sage 300 Construction and Real Estate records.
  6. If you change certain replaceable data fields in your Sage 300 Construction and Real Estatesoftware, you can update existing Query records containing those fields. In the Add Tables window, click [Options] to open the Table Options window. Click [Refresh].

Note:

  • Changes to certain replaceable Sage 300 Construction and Real Estatefields in your Query records are made possible in your Sage 300 Construction and Real Estate database if you selected Allow Editing from the Records menu in Microsoft Query.
  • Refer to your Microsoft Query documentation for more information about using Query.

About making changes to file links

About record topics in ODBC Help

About table and record naming conventions

Importing Sage 300 Construction and Real Estate data into Microsoft Word 2002 documents

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Importing Data into a Microsoft Excel 2000 spreadsheet

  1. Open Microsoft Excel 2000.
  2. Ensure that the necessary Add-Ins have been installed and activated. Select Add-Ins from the Tools menu in Excel and check for the ODBC Add-In. Click the box next to this to activate it.
  3. Select New Database Query from the Data, Get External Data menu.
  4. In the Choose Data Source window, check the Use the Query Wizard to Create/Edit Entries box. This step is optional. However, if not checked, the following instructions are invalid.
  5. Select a data source and click [OK].
  6. The Choose Columns window opens. Select fields to import from the list of Tables and Fields. Click the plus sign next to a table to view its fields. To add all the fields for a table, select the table and click [>]. To add a single field, select the field and click [>]. When finished, click [Next].
  7. The Filter Data window opens. Select filtering rules for up to three data fields. When you are finished, click [Next].
  8. The Sort Order window opens. Select sorting rules for up to three data fields. When you are finished, click [Next].
  9. The Query Wizard – Finish window opens. If you do not want to view the data in Microsoft Query prior to returning the data to Microsoft Excel, click [Finish]. If you preview the data first, you must select Return Data to Microsoft Excel from the File menu in Microsoft Query when you finish the preview.
  10. The Returning External Data to Microsoft Excel window opens. Select whether to import the data to the existing worksheet, a new worksheet, or create a PivotTable report. Click [OK] to import the data.
  11. If you change replaceable data fields in your Sage 300 Construction and Real Estate software, select Refresh Data from the Data menu in Microsoft Excel to update an existing query with the changes.

Notes:

  • Select Allow Editing from the Records menu in Microsoft Query to let you edit replaceable Sage 300 Construction and Real Estatefields in Microsoft Excel.
  • Refer to your Microsoft Excel documentation for more information about importing data into Excel.

Accessing Sage 300 Construction and Real Estate data in Microsoft Query version 2.0

About making changes to file links

About table and record naming conventions

About record topics in ODBC Help

User Selection for ODBC

Setting up a data source

Accessing Sage 300 Construction and Real Estate data in Microsoft Query version 2.0

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Importing data into Microsoft Word 2000 documents

  1. Open Microsoft Word 2000.
  2. In the Microsoft Word document, click where you want to insert the data as a table.
  3. Display the Database toolbar and click Insert Database.
  4. The Database window opens. Click [Get Data].
  5. The Open Data Source window opens. Click [MS Query].
  6. In the Choose Data Source window, check the Use the Query Wizard to Create/Edit Entries box. This step is optional. However, if not checked, the following instructions are invalid.
  7. Select a data source and click [OK].
  8. The Choose Columns window opens. Select fields to import from the list of Tables and Fields. Click the plus sign next to a table to view its fields. To add all the fields for a table, select the table and click [>]. To add a single field, select the field and click [>]. When finished, click [Next].
  9. The Filter Data window opens. Select filtering rules for up to three data fields. When you are finished, click [Next].
  10. The Sort Order window opens. Select sorting rules for up to three data fields. When you are finished, click [Next].
  11. The Query Wizard – Finish window opens. If you do not want to view the data in Microsoft Query prior to returning the data to Microsoft Word, click [Finish]. If you preview the data first, you must select Return Data to Microsoft Word from the File menu in Microsoft Query when you finish the preview.
  12. The Database window opens. Click [Insert Data] to transfer the data to the Word document.
  13. The Insert Data window opens. Click the Insert Data as Field box if you will need to update the data in the document using ODBC. Otherwise, the system inserts the data as a table that you cannot update.
  14. If you change replaceable data fields in your Sage 300 Construction and Real Estate software and you clicked the Insert Data as Field box, you can update Microsoft Word documents. Insert the cursor in the table containing the data. Press F9.

Notes:

  • Changes to replaceable Sage 300 Construction and Real Estate fields in your Microsoft Word documents are automatically updated in your Sage 300 Construction and Real Estate database if you selected Allow Editing from the Records menu in Microsoft Query.
  • Refer to your Microsoft Word documentation for more information about importing data.

Accessing data in Microsoft Query version 2.0

About making changes to file links

About record topics in ODBC Help

About table and record naming conventions

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Linking data into a Microsoft Access 2000 database

» How To > Link data into a Microsoft Access 2000 database

Linking data to a Microsoft Access 2000 database

  1. Open Microsoft Access.
  2. From the File menu, either select New Database or select Open Database to edit an existing database.
  3. Select Link Table or Import from the File, Get External Data menu. If you select Import, you will not be able to write data back to the Sage 300 Construction and Real Estate database. You must use Link Table to write back to the Sage 300 Construction and Real Estate database.
  4. In the Link window, select the ‘Files of type’ field and choose ODBC Databases. The Select Data Sources window opens.
  5. Select a data source and click [OK]. If the data source you want to use is not displayed in the window, click [New] to add it.
  6. Depending on which option you selected (Import or Link Table), the Import Objects or the Link Tables window opens. Select the Sage 300 Construction and Real Estatetables containing the data you want to attach. The respective table icons display in the database window.
  7. If you change replaceable data fields in your Sage 300 Construction and Real Estatesoftware, use Refresh from the Records menu in Microsoft Access to update existing tables with the changes.

Note: Refer to your Microsoft Access documentation for more information about importing/linking data.

About making changes to file links

About record topics in ODBC Help

About table and record naming conventions

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Accessing data in Microsoft Query version 8.0

  1. Open Microsoft Query.
  2. Select New from the File menu.
  3. In the Choose Data Source window, check the Use the Query Wizard to Create/Edit Entries box. This step is optional. However, if not checked, the following instructions are invalid.
  4. Select a data source and click [OK].
  5. The Choose Columns window opens. Select fields to import from the list of Tables and Fields. Click the plus sign next to a table to view its fields. To add all the fields for a table, select the table and click [>]. To add a single field, select the field and click [>]. When finished, click [Next].
  6. The Filter Data window opens. Select filtering rules for up to three data fields. When you are finished, click [Next].
  7. The Sort Data window opens. Select sorting rules for up to three data fields. When you are finished, click [Next].
  8. Set up, run, and save a query with the desired Sage 300 Construction and Real Estate records.
  9. If you change replaceable data fields in your Sage 300 Construction and Real Estate software, you can update existing Query records containing those fields. Select Query Now from the Records menu.

Note:

  • Changes to replaceable Sage 300 Construction and Real Estate fields in your Query records are made possible in your Sage 300 Construction and Real Estate database if you selected Allow Editing from the Records menu in Microsoft Query.
  • Refer to your Microsoft Query documentation for more information about using Query.

About making changes to file links

About record topics in ODBC Help

About table and record naming conventions

Importing data into Microsoft Word 2002 documents

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Linking data to a Microsoft Access 2002 database

» How To > Link data to a Microsoft Access 2002 database

Linking data to a Microsoft Access 2002 or Access 2003 database

  1. Open Microsoft Access 2002 or 2003.
  2. From the File menu, either select New or select Open to edit an existing database.
  3. Select either File > Get External Data > Link Tables or select File > Get External Data > Import. If you select Import, you will not be able to write data back to the Sage 300 Construction and Real Estate database. You must use Link Tables to write back to the Sage 300 Construction and Real Estatedatabase.
  4. In the Link window (Import window if you selected File > Get External Data > Import), select ODBC Databases from the ‘Files of type’ list. The Select Data Sources window opens.
  5. Select the Sage 300 Construction and Real Estate data source and click [OK]. If the data source you want to use does not appear in the window, use the ODBC Data Source Administrator to add it.

How?

  6. Depending on which option you selected (Import or Link Table), the Import Objects or the Link Tables window opens. Select the Sage 300 Construction and Real Estate tables containing the data you want to attach. The table icons show in the database window.
  7. If you change replaceable data fields in your Sage 300 Construction and Real Estate software, select Refresh from the Records menu in Microsoft Access to update existing tables with the changes.

Note: Refer to your Microsoft Access documentation for more information about importing/linking data.

About making changes to file links

About record topics in ODBC Help

About table and record naming conventions

Setting up a data source

User Selection for ODBC

Importing Sage 300 Construction and Real Estate data into a Microsoft Excel 2002 spreadsheet

Linking Sage 300 Construction and Real Estate data to a Microsoft Access 2002 database

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Importing data into Microsoft Word 2002 documents

» How To > Import data into Microsoft Word 2002 documents

Importing data into Microsoft Word 2002 and Word 2003 documents

  1. Open Word 2002 or Word 2003.
  2. In the Word document, click where you want to insert the data as a table.
  3. Display the Database toolbar. To display the Database Toolbar, right-click a toolbar and select Database.
  4. Click the Insert Database button. The Database window opens.
  5. Click [Get Data]. The Select Data Source window opens.
  6. From the Tools menu in the upper-right hand corner of the Select Data Source window, select MS Query.
  7. In the Choose Data Source window, select the Use the Query Wizard to Create/Edit Entries check box. This step is optional. However, if not checked, the following instructions are invalid.
  8. Select a data source and click [OK]. The Query Wizard - Choose Columns window opens.
  9. Select fields to import from the list of Tables and Fields. Click the plus sign next to a table to view its fields. To add all the fields for a table, select the table and click [>]. To add a single field, select the field and click [>]. When you finish, click [Next]. The Query Wizard - Filter Data window opens.
  10. Select filtering rules for up to three data fields. When you finish, click [Next]. The Query Wizard - Sort Order window opens.
  11. Select sorting rules for up to three data fields. When you finish, click [Next]. The Query Wizard – Finish window opens.
  12. If you do not want to view the data in Microsoft Query prior to returning the data to Microsoft Word, click [Finish]. If you preview the data first, in Microsoft Query, select File > Return Data to Microsoft Word when you finish the preview. The Database window opens.
  13. Click [Insert Data] to transfer the data to the Word document.
  14. The Insert Data window opens. Select the Insert Data as Field check box if you will need to update the data in the document. Otherwise, the system inserts the data as a table that you cannot update from the database.

Notes:

  • If you change data in your Sage 300 Construction and Real Estatesoftware and you clicked the Insert Data as Field check box, you can update data in the document from the database. Insert the cursor in the table containing the data and press F9.
  • You can make changes to replaceable Sage 300 Construction and Real Estatefields if you selected Allow Editing from the Records menu in Microsoft Query.
  • Refer to your Microsoft Word documentation for more information about importing data.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Importing data into a Microsoft Excel 2002 spreadsheet

» How To > Import Data into a Microsoft Excel 2002 spreadsheet

Importing data into a Microsoft Excel 2002 or Excel 2003 spreadsheet

  1. Open Excel 2002 or Excel 2003.
  2. Select Data > Import External Data > New Database Query.
  3. In the Choose Data Source window, select the Use the Query Wizard to Create/Edit Entries check box. This step is optional. However, if not checked, the instructions that follow are invalid.
  4. Select a data source and click [OK]. The Query Wizard - Choose Columns window opens.
  5. Select fields to import from the list of Tables and Fields. Click the plus sign next to a table to view its fields. To add all the fields for a table, select the table and click [>]. To add a single field, select the field and click [>]. When you are finished, click [Next]. The Query Wizard - Filter Data window opens.
  6. Select filtering rules for up to three data fields. When you are finished, click [Next]. The Query Wizard - Sort Order window opens.
  7. Select sorting rules for up to three data fields. When you are finished, click [Next].
  8. The Query Wizard – Finish window opens. If you do not want to view the data in Microsoft Query before returning the data to Microsoft Excel, click [Finish]. If you preview the data first, you must select Return Data to Microsoft Excel from the File menu in Microsoft Query when you finish the preview.
  9. The Import Data window opens. Select whether to import the data to the existing worksheet, a new worksheet, or create a PivotTable report. Click [OK] to import the data.

If you change replaceable data fields in your Sage 300 Construction and Real Estate software, select Refresh Data from the Data menu in Microsoft Excel to update an existing query with the changes.

Note:

  • If you edit data in your Sage 300 Construction and Real Estate software, select Refresh Data from the Data menu in Microsoft Excel to update an existing query with the changes.
  • Select Allow Editing from the Records menu in Microsoft Query to let you edit replaceable Sage 300 Construction and Real Estate fields in Microsoft Excel.
  • Refer to your Microsoft Excel documentation for more information about importing data into Excel.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Accessing data in Microsoft Query 2002

  1. Open Microsoft Query.
  2. Select New from the File menu.
  3. In the Choose Data Source window, check the Use the Query Wizard to create/edit entries box. This step is optional. However, if not checked, the following instructions are invalid.
  4. Select a data source and click [OK].
  5. The Choose Columns window opens. Select fields to import from the list of Tables and Fields. Click the plus sign next to a table to view its fields. To add all the fields for a table, select the table and click [>]. To add a single field, select the field and click [>]. When finished, click [Next].
  6. The Filter Data window opens. Select filtering rules for up to three data fields. When you are finished, click [Next].
  7. The Sort Order window opens. Select sorting rules for up to three data fields. When you are finished, click [Finish].
  8. Set up, run, and save a query with the desired Sage 300 Construction and Real Estaterecords.
  9. If you change replaceable data fields in your Sage 300 Construction and Real Estate software, you can update existing Query records containing those fields. Select Query Now from the Records menu.

Notes:

  • You can make changes to replaceable Sage 300 Construction and Real Estate fields if you selected Allow Editing from the Records menu in Microsoft Query.
  • Refer to your Microsoft Query documentation for more information about using Query.

About making changes to file links

About record topics in ODBC Help

About table and record naming conventions

Importing Sage 300 Construction and Real Estate data into a Microsoft Excel 2002 spreadsheet

Linking Sage 300 Construction and Real Estate data into a Microsoft Access 2000 database

Setting up a data source

User Selection for ODBC

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Setting up a mail merge in Microsoft Word XP and 2003

» How To > Set up a mail merge in Microsoft Word XP and 2003

Setting up a mail merge in Microsoft Word 2002 and 2003

This topic describes how to create a mail merge with Word 2002 or Word 2003. It will show you how to create mailing labels for Accounts Payable vendors. You will use a pre-defined Avery label format. You will use MS Query to retrieve records from your Sage 300 Construction and Real Estate data. You will set up two filters that create labels for suppliers who have an outstanding balance.

You can also use mail merge to create form letters, e-mails, and envelopes.

Note: This topic assumes that your Sage 300 Construction and Real Estate DSN does not have the Use maximum table segment size or Shorten field and table names options selected.

To create a mail merge

  1. From the Tools menu, select Letters and Mailings > Mail Merge (select Letters and Mailings > Mail Merge Wizard in Word 2002). The Mail Merge wizard opens.
  2. Select Labels under Select document type and click Next: Starting document.
  3. Under Select starting layout (Select starting document in Word 2002), select Change document layout.
  4. Under Change document layout, select Label options. The Label Options window opens.

To set label options

  1. In the Label products list, select Avery standard.
  2. Under Product number, select 5660 - Address. Click [OK].
  3. Click [OK] when Word displays a message that it must delete the contents of the current document.

To select Accounts Payable vendors

  1. Click Next: Select Recipients.
  2. Under Use an existing list, Click Browse.
  3. Click Tools in the upper right hand corner of the Select Data Source window and select MS Query.
  4. On the Databases tab, select the DSN for your Sage 300 Construction and Real Estate data and click [OK].
  5. In the Choose Data Source window, select the Use the Query Wizard to Create/Edit Entries check box. This step is optional. However, if not checked, the following instructions are invalid.
  6. Under the Master_APM_Vendor table in the Available tables and columns list, move the fields that follow to the Columns in your query list: Name, Address_1, Address_2, City, State, ZIP, Type, and Outstanding_Amount.
  7. Click [Next]. The Query Wizard - Filter Data widow opens.
  8. Under Column to filter, select Type.
  9. Under Only include rows where, select equals in the drop-down list on the left.
  10. Under Only include rows where, type Supplier in the drop-down list on the right.
  11. Under Column to filter, select Outstanding Amount.
  12. Under Only include rows where, select is greater than in the drop-down list on the left.
  13. Under Only include rows where, type the number 0 in the drop-down list on the right.

To sort the vendors

  1. Click [Next]. The Query Wizard - Sort Order window opens.
  2. Under Sort by, select ZIP. Select Ascending.

To return the vendors to Word

  1. Click [Next]. The Query Wizard - Finish window opens.
  2. Under What would you like to do next, select Return Data to Microsoft Word.
  3. Click Finish.

To insert the vendors into the labels

  1. In the Mail Merge Recipients window, click [OK],
  2. Click Next: Arrange your labels.
  3. Insert the cursor in the first label.
  4. Under Arrange your labels, click More items. The Insert Merge Field window opens.
  5. Insert the fields that follow: Name, Address_1, Address_2, City, State, and ZIP and click [Close].
  6. Format the fields in the first label.
  7. Under Replicate labels, click [Update all labels].

To finish the mail merge

  1. Click Next: Preview your labels.
  2. If you need to change the vendor list, under Make changes, click Edit recipient list.
  3. Click Next: Complete the merge.
  4. From the File menu, select Save to save the labels document.
  5. Under Merge, click Print to print the labels.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Attachments update failed. File in use or disk full error

Attempting to update notes or file links for a record failed because the file or record is in use or the disk is full. Close the active file or record and try updating again.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Column is read only - cannot update

An attempt was made to change the value for a field that is set to read only, for example, the last deposit date or last deposit amount on the Cash Management Bank Account Record. Read only fields may only be changed using the Sage 300 Construction and Real Estate application in which the field is found and may not be written to using ODBC.

For information about the attributes of individual fields in a record, i.e., whether a field is read only (not replaceable), see About record topics in ODBC Help.

Common error messages in ODBC and how to fix them

About record topics in ODBC Help

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Data directory does not contain a TS.CTL file

This error applies to Accounting applications only.

Attempting to open a data file failed because the data source directory does not contain a TS.CTL file (global control file). The TS.CTL file contains information relating to a particular data folder such as entries made when using a New Company and settings defined using File > Company Settings (General > File Locations, and Custom Descriptions). To create a TS.CTL file, use File > New Company, and make the appropriate entries. A TS.CTL file is also created if you load the Sage 300 Construction and Real Estatesample data during the CD install.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Deletion not allowed - field value would be lost

Attempting to delete a record failed because at least one field on the record contains critical information that cannot be lost. This record can only be deleted from within its associated Sage 300 Construction and Real Estate application.

About record topics in ODBC Help

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


File type has multiple registrations

Accessing a data file failed because the file type is registered as both an Accounting and an Estimating data file. This error results if changes were made to the Sage 300 Construction and Real Estateregistry after installing the software. If you receive this message, contact Customer Support for assistance.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Invalid activation code

Connecting to a Sage Data Source failed because the ODBC activation code is not valid. Try reinstalling. When asked to enter activation information, verify that the activation code entered for ODBC matches the code given to you by Sage. If it is incorrect, enter the appropriate code.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Invalid entry

The entry made in an alpha list field type is not valid. An alpha list field type is a field that provides a list of options for your entry. If the entry you make via ODBC is not among the options for a particular field, you will receive this error. For example, on the Accounts Payable Vendor Record, the Vendor type field can be set to: Subcontractor, Summary, Supplier, Equip Supplier, or Other. If you try to set this field to some other value or leave it blank, the "Invalid entry" error displays.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Invalid field format

A value entered for a formatted field type was not entered using the correct format. For example, text may not be entered in fields formatted for numeric entries only, such as the account number entered on the GL Account Record. Review your entry and make the necessary changes.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Invalid social security format

The entry made in a soc num field type is not valid. Values specified for social security numbers (US), tax file numbers (Australia), and social insurance numbers (Canada) must be numeric and entered in the format 123456789 or 123-45-6789.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Negative value not allowed

An attempt was made to enter a negative value for a numeric field that allows only positive values. For example, the discount percent entered on the Accounts Payable Vendor Record. Change your entry to a positive value.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


No such table or object. Unable to table: <table_name>

» Correcting errors > No such table or object. Unable to access: &lt;table_name&gt;

No such table or object. Unable to access: <table_name>

Attempting to open a table failed because the table could not be located in the database. For example, the table name may have been changed, or the table may be located in a different database. Verify that the table name you are trying to access matches the table name used in the Sage 300 Construction and Real Estate application and that the table is located in the database being accessed.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Required field value is blank

Attempting to write a new record or update an existing record failed because a required field value was not supplied, for example, the vendor name on the Accounts Payable Vendor Record. Enter a value for the required field to continue. More than one field may be required on the record. If you make an entry for a required field but continue to receive this error, check for other required fields on the record and make the appropriate entries.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Syntax Error

An SQL statement passed to the Driver is not valid. This message is often followed by another message listing the invalid SQL statement with the string "<< ??? >>" inserted where the syntax error occurred.

This message is generated by the front-end application you are using to access data via the ODBC Driver, for example, Microsoft® Excel, and not by the Driver itself. Make the necessary corrections to the SQL statement and try using the new statement. Refer to the documentation provided for the front-end application for more information.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


The table you are attempting to open is not activated to the current user

This error applies to Estimating only.

Opening a table failed because the table has not been activated to the current user. This error will occur when trying to access a table from a database file (i.e., FileType_DAT) that is activated to a registration name different from the registration name used when installing the ODBC Driver. The different registration names result if using protected databases, such as copyrighted or client databases that have been protected using the Protect Files option in Estimating Tools. For example, if Company A tries to open a database protected for access by Company B only, this error will occur.

If the case exists where you need to access a protected database, for example, in the event of an organizational name change, but receive this error, contact Customer Support for assistance.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ODBC Driver not activated

An attempt to connect to a Data Source failed because the driver has not been activated. This error will occur when the ODBC screen file (od.scr) is missing from your \Timberline Office\Screen folder, or when an activation code was not entered for the ODBC Driver during the Sage 300 Construction and Real Estate installation. To correct either of these errors, reinstall the ODBC Driver.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ODBC Driver not activated for this application

Connecting to a data source failed because the driver has not been activated for the application attempting the connection. For example, Billing users receive a version of the ODBC Driver that works only within Billing and Crystal Reports. Using this restricted version of the driver to connect to an application other than Billing will result in this error. In order to access applications other than Billing, a Billing client would need to obtain the unrestricted version of the ODBC Driver.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Too many databases open

Attempting to open a Sage 300 Construction and Real Estate database failed because the application being used to link to Sage 300 Construction and Real Estate data. For example, Microsoft® Access, has too many active connections. Close one or more of the active connections after saving your entries, and try to connect to the other database again.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Unregistered file type

Accessing a data file failed because the file type is not known to the ODBC Driver. The entry for the file type is missing from the ODBC registry.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Wrong registration name

Connecting to a Data Source failed because the driver is not registered to the current user. This error will occur if the registration name for your other Sage 300 Construction and Real Estate applications does not match the registration name used for the ODBC screen file (od.scr). For example, the ODBC screen file may have been copied from a source other than the Sage 300 Construction and Real Estate installation and therefore maintains the source registration name. To correct this error, reinstall the ODBC Driver. The driver will be registered to the same user name that was provided for your other Sage 300 Construction and Real Estateapplications.

Common error messages in ODBC and how to fix them

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


SQL "Like" statement and numeric key fields

Wildcard search characters ("*" and "?") in a SQL "Like" statement may not behave as expected when the statement references a numeric key field that uses sections. If the wildcard appears in the middle of the SQL string (not at either end), the "Like" statement will not return any records. To solve this issue, start the string with the "*" wildcard. The starting wildcard character will correct for the way Sage 300 Construction and Real Estate stores sectioned numeric key fields.

For example, your general ledger accounts have one two-character prefix. If your query syntax is "Like '*2-100?'," the query will work because there are no wildcards in the middle of the string. However, if your query syntax is "Like '2*-100?'," the query will return no records because the first wildcard is in the middle of the string. To fix the query, add an asterisk to the start of the string, "Like '*2*-100?'."

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Allowable characters in the PEI DB Item Record

The following fields in the PEI DB Item Record may only contain the characters listed.

Field | Allowable Characters
Category Codes | L,M,S,E,O
Labor Mult/Div | M,D
Labor Rnd Dir | N,U,D,C
Lab Units to JC | N,O,T
Material Mult/Div | M,D
Material Rnd Dir | N,U,D,C
Mat Units to JC | N,O,T
Sub Mult/Div | M,D
Sub Rnd Dir | N,U,D,C
Sub Units to JC | N,O,T
Equipment Mult/Div | M,D
Equipment Rnd Dir | N,U,D,C
Eq Units to JC | N,O,T
Other Mult/Div | M,D
Other Rnd Dir | N,U,D,C
Other Units to JC | N,O,T

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Allowable characters in the PES DB Addon Record

The following fields in the PES DB Addon Record may only contain the characters listed.

Field | Allowable Characters
Allocate | -1, 0
Criteria Basis | C, S, T, H, A, I, B, L, O

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Allowable characters in the PES DB WBS Record

The following field in the PES DB WBS Record may only contain the characters listed.

Field | Allowable Characters
Wbs 1-12 Type | T, D, I

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Common error messages in TS-ODBC and how to fix them

Common error messages in ODBC and how to fix them

Click on an error in the list below to determine how to fix it.

Attachments update failed. File in use or disk full error

Column is read only - cannot update

Data directory does not contain a TS.CTL file

Deletion not allowed - field value would be lost

File type has multiple registrations

Invalid activation code

Invalid entry

Invalid field format

Invalid social security format

Negative value not allowed

No such table or object. Unable to access: <table_name>

Required field value is blank

Syntax Error

The table you are attempting to open is not activated to the current user

ODBC Driver not activated

ODBC Driver not activated for this application

Too many databases open

Unregistered file type

Wrong registration name

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ODBC Help version

ODBC Help

OD.chm version 12.1.0

April 13, 2012

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Company Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
Company Contact ID | alpha(k) | 36 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Company Person Address Record

Name (ü if user changeable) | Type | Size | Replaceable?
Contact ID | alpha(k) | 36 |
Address Type | alpha list(k) | 19 |
Address 1 | alpha | 30 |
Address 2 | alpha | 30 |
Address 3 | alpha | 30 |
Address 4 | alpha | 30 |
City | alpha | 30 |
State | alpha | 4 |
Postal Code | alpha | 10 |
County | alpha | 30 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Company Record

ABM Company Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Contact ID | alpha(k) | 36 |
Company Name | alpha | 30 |
Sort As | alpha | 31 |
Location | alpha | 30 |
ü Region | alpha | 30 |
ü Type | alpha | 30 |
Mbe | yes/no | 1 |
Wbe | yes/no | 1 |
Sbe | yes/no | 1 |
Dbe | yes/no | 1 |
Vbe | yes/no | 1 |
Primary Contact ID | alpha | 36 |
AP Contact ID | alpha | 36 |
Estimating Contact ID | alpha | 36 |
Billing Contact ID | alpha | 36 |
Primary Phone | phone | 15 |
Primary Fax | phone | 15 |
ü Other Phone 1 | phone | 15 |
ü Other Phone 2 | phone | 15 |
ü Other Phone 3 | phone | 15 |
ü E-mail Address | alpha | 50 |
Web Address | alpha | 254 |
Send Via | alpha list | 6 |
Estimating Vendor | yes/no | 1 |
Inactive | yes/no | 1 |
Estimating Sub Number | numeric | 7 |
Misc Code | numeric | 4 |
Sub Group | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Company Trade Record

Name (ü if user changeable) | Type | Size | Replaceable?
Company Contact ID | alpha(k) | 36 |
Trade | alpha(k) | 30 |
Operator Stamp | Alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Contact Record

Name (ü if user changeable) | Type | Size | Replaceable?
Contact Id | alpha(k) | 36 |
Contact Name | alpha | 64 |
Type | alpha | 7 |
Inactive | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Group Member Record

Name (ü if user changeable) | Type | Size | Replaceable?
Group Contact ID | alpha(k) | 36 |
Contact Id | alpha(k) | 36 |
Contact Name | alpha | 64 |
Type | list | 7 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Group Record

Name (ü if user changeable) | Type | Size | Replaceable?
Contact ID | alpha(k) | 36 |
Group Name | alpha | 50 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Person Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
Person Contact ID | alpha(k) | 36 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ABM Person Record

ABM Person Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Contact ID | alpha(k) | 36 |
Person Name | alpha | 30 |
Sort AS | alpha | 30 |
Job Title | alpha | 20 |
ü Department | alpha | 30 |
Business Phone | phone | 15 |
Business Fax | phone | 15 |
Mobile Phone | phone | 15 |
Pager | phone | 15 |
ü Other Phone 1 | phone | 15 |
ü Other Phone 2 | phone | 15 |
ü E-Mail Address | alpha | 50 |
Web Address | alpha | 254 |
Send Via | alpha list | 6 |
Company Contact Id | alpha | 36 |
Company Sort As | alpha | 31 |
Inactive | yes/no | 1 |
Business Extension | alpha | 5 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | alpha list(k) | 20 |
Dp Location | alpha(k) | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
Date | date | 10 |
Items | numeric | 5 |
Amount | amount | 11 |
Items Posted | numeric | 5 |
Amount Posted | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Check Record

API Check Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Check | numeric(k) | 9 |
Check Date | date | 10 |
Amount | numeric | 11 |
Vendor | alpha | 10 |
Check Type | alpha list | 7 |
Associated Check | numeric | 9 |
Smry Payee Name | alpha | 30 |
Smry Payee Address 1 | alpha | 33 |
Smry Payee Address 2 | alpha | 33 |
Smry Payee City | alpha | 30 |
Smry Payee State | alpha | 4 |
Smry Payee Zip | alpha | 10 |
Joint Payee | alpha | 30 |
Appl Of Origin | alpha | 3 |
Batch | alpha | 10 |
Batch Source | alpha list | 20 |
Dp Location | alpha | 4 |
Dp Map Id | alpha | 8 |
Run | numeric | 9 |
Sequence | numeric | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Dist Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Payment ID | numeric |  |
Dist Seq | numeric(k) | 4 |
Description | alpha | 30 | always
Payment Type | numeric |  |
Bank Account | alpha(k) | 10 |
ü Check | numeric(k) | 9 |
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü Retainage Paid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Cash Account | alpha | 25 |
Discount Account | alpha | 25 |
ü Misc Deduction2 Account | alpha | 25 |
Intercompany Receivable | alpha | 25 |
Intercompany Payable | alpha | 25 |
Credit Card Payable | alpha | 25 |
Upgrade Flags | numeric | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Description | alpha | 30 | always
Status | alpha list | 10 |
Amount | amount | 11 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Tax Liability | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
ü MIsc Deduction2 Percent | numeric | 2.3 | always
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü Retainage Paid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
1099 exempt | yes/no | 1 |
ü Authorization | alpha | 10 | always
Completed | yes/no | 1 |
Approved | yes/no | 1 | always
ü Dist Code | alpha | 10 | always
Expense Account | alpha | 25 |
Accounts Payable Account | alpha | 25 |
ü Retainage Payable Account | alpha | 25 |
ü Misc Deduction Credit Acct | alpha | 25 |
GL Prefix A | alpha | 10 |
GL Prefix AB | alpha | 20 |
GL Prefix ABC | alpha | 22 |
Credit Card ID | numeric |  |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
ü Commitment | alpha | 12 |
ü Commitment Line Item | numeric | 5 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
ü Draw | alpha | 15 | always
ü Equipment | alpha | 10 |
ü Cost Code | alpha | 12 |
Memo Cost Code | numeric |  |
ü Misc Entry #1 | alpha | 10 |
ü Misc Entry Units #1 | numeric | 8.4 |
ü Misc Entry #2 | alpha | 10 |
üMisc Entry Units #2 | numeric | 8.4 |
meter/Odometer | numeric | 7.2 |
üStandard Item | alpha | 10 |
Not used | alpha | 8 |
PM Chargeback | yes/no |  |
PM Property | alpha | 10 |
PM Unit | alpha | 10 |
PM Lease | alpha | 15 |
PM Lease Revision Num | numeric |  |
PM Tenant | alpha | 10 |
PM Charge Type | alpha | 10 |
PM Charge Date | date |  |
PM Item ID | alpha | 20 |
PM Chargeback Description | alpha | 30 |
PM Markup Percent | numeric |  |
PM Markup Amount | numeric |  |
PM Markup Charge Type | alpha | 10 |
Bank Account | alpha | 10 |
Joint Payee | alpha | 30 | always
Allocation Name | alpha | 12 |
On Hold Status | numeric | 2 |
Final Lien Waiver | yes/no | 1 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
üPmt Retainage to Pay | amount | 9 |
Pmt Disc to Apply | amount | 9 |
üPmt Retainage to Hold | amount | 9 |
üPmt Misc Deduction To Deduct | amount | 9 |
OR Included for Pmt | yes/no |  |
OR Pmt Amount | numeric |  |
OR Pmt Retainage to Pay | numeric |  |
OR Pmt Discount to Apply | numeric |  |
OR Pmt Retainage to Hold | numeric |  |
OR Pmt Misc Deductn Dedct | numeric |  |
Upgrade Files | numeric | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Invoice Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 10 |
Payment ID | numeric |  |
Description | alpha | 30 |
Payment type | numeric |  |
Bank Account | alpha(k) | 9 |
üCheck | numeric(k) | 30 | always
Description | alpha | 11 |
Amount Paid | amount | 9 |
Tax Paid | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
üRetainage Held | amount | 9 |
üRetainage Paid | amount | 9 |
üMisc Deduction Applied | amount | 9 |
üMisc Deduction2 Deducted | amount | 9 |
Paid From Open Inv | yes/no | 1 |
Journal | numeric | 2 |
Payment Memo | alpha | 60 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Invoice Record

API Invoice Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Description | alpha | 30 | always
Status | alpha list | 10 |
Amount | amount | 11 |
Tax | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü RetainagePaid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Invoice Date | date | 10 |
Date Received | date | 10 | always
Discount Date | date | 10 |
Payment Date | date | 10 |
Accounting Date | date | 10 |
Created by | alpha | 30 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Dp Location | alpha | 4 |
Dp map ID | alpha | 8 |
Run | numeric | 9 |
Sequence | numeric | 9 |
Pending Invoice | yes/no | 1 |
ü Session | alpha | 30 |
Due Date Back | date | 10 | always
Completed | yes/no |  |
Approved | yes/no |  |
ü Invoice Code 1 | alpha | 10 | always
ü Invoice Code 2 | alpha | 10 | always
Journal | numeric | 2 |
Smry Payee Name | alpha | 30 |
Smry Payee Address 1 | alpha | 33 |
Smry Payee Address 2 | alpha | 33 |
Smry Payee City | alpha | 30 |
Smry Payee State | alpha | 4 |
Smry Payee Zip | alpha | 10 |
Generate Date | date |  |
On-Hold Status | numeric | 2 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
ü Pmt Retainage To Pay | amount | 9 |
Pmt Disc To Apply | amount | 9 |
ü Pmt Retainage to Hold | amount | 9 |
ü Pmt misc Deduction To Deduct | amount | 9 |
Payment memo | alpha | 60 | always
Skip Amount Verifications | yes/no |  |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Session Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Session | alpha(k) | 30 |
Session GUID | alpha | 36 |
Locked State | numeric |  |
Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Tax Dist Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Payment ID | numeric |  |
Bank Account | alpha(k) | 10 |
üCheck | numeric(k) | 9 |
Dist Seq | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Payment Type | numeric |  |
Tax Paid | amount | 9 |
üTax On Retainage Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
üTax Liab On Retainage Acctd | amount | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


API Tax Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Tax Amount | amount | 9 |
Tax Paid | amount | 9 |
üTax on Retainage | amount | 9 |
üTax on Retainage Paid | amount | 9 |
Tax Liability | amount | 9 |
Tax Libility Accounted | amount | 9 |
üTax Liability On Retainage | amount | 9 |
üTax Liability On Retainage Acctd | amount | 9 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
üRetainage Debit Account | alpha | 25 |
üRetainage Credit Account | alpha | 25 |
Exclude Tax To JC | yes/no | 1 |
üTracking Tax Retainage In Ap | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APL Lien Waiver Record

APL Lien Waiver Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | true
Vendor | alpha(k) | 10 | true
Commitment | alpha(k) | 12 | true
Payment ID | numeric |  |
Printed | yes/no |  |
Payment Type | numeric |  |
Bank Account | alpha(k) | 10 | true
Check | numeric(k) | 9 | true
Credit Card ID | numeric |  | true
Credit Card Ref Num | alpha | 10 | true
EFT Ref Num | alpha | 10 | true
Amount | amount | 11 | true
Date Issued | date | 10 | true
Date Returned | date | 10 | true
Type | numeric |  | true
Lien Waiver ID | numeric |  |
Operator Stamp | alpha | 20 | true
Date Stamp | date | 10 | true
Time Stamp | time | 8 | true

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM AP Controls Record

Name (ü if user changeable) | Type | Size | Replaceable
Year Ending Date | date | 10 |
1099 Year Ending Date | date | 10 |
Invoice Selection Order 1 | alpha list | 20 |
Invoice Selection Order 2 | alpha list | 20 |
Check Printing order | alpha list | 20 |
Reporting Order 1 | alpha list | 20 |
Reporting Order 2 | alpha list | 20 |
Reporting Order 3 | alpha list | 20 |
Use Pending System | alpha list | 14 |
Use Approval System | yes/no | 1 |
1099's By GL Entry | yes/no | 1 |
1099 Prefix Totals Ok | yes/no | 1 |
Include Hist In Verify | yes/no | 1 |
Bank Acct Assign Method | alpha list | 20 |
Default Bank Acct | alpha | 10 |
Discount Usage | alpha list | 18 |
ü Misc Deduction Level | alpha list | 18 |
ü Include Misc Deduction On 1099 | yes/no | 1 |
ü Round Misc Deduction To Dollar | yes/no | 1 |
Md GL Opt | alpha list | 20 |
Tax Usage | alpha list | 20 |
Tax Entry Method | alpha list | 18 |
Default Tax Group | alpha | 6 |
Date Received Usage | alpha list | 12 |
Payment Date usage | alpha list | 12 |
Accounting Date Usage | alpha list | 13 |
Date Calc Base | alpha list | 13 |
Pre-Tax at Invoice Level | yes/no | 1 |
ü Use Misc Deduction2 Feature | yes/no | 1 |
ü Use Invoice Code 1 | yes/no | 1 |
ü Use Invoice Code 2 | yes/no | 1 |
Auto Number Base Text 6 | alpha | 6 |
ü Commitment Amount, Warn Optn | alpha list | 20 |
ü Commitment Amount, Tolerance | amount | 10 |
ü Commitment Units, Warn Optn | alpha list | 20 |
ü Commitment Units, Tolerance | numeric | 6.4 |
Estim Amount, Warn Optn | alpha list | 20 |
Estim Amount, Tolerance | amount | 10 |
Pj Submittal Warning | alpha list | 7 |
Use Commitment Col, Type 1 | yes/no | 1 |
Use Eq Info Cols, Type 1 | yes/no | 1 |
Use JC Info Cols, Type 1 | yes/no | 1 |
Use BL Info Cols, Type 1 | yes/no | 1 |
Use PM Info Cols, Type 1 | yes/no | 1 |
Use GL Prefix Col, Type 1 | yes/no | 1 |
Use Payable Col, Type 1 | yes/no | 1 |
Use Units Col, Type 1 | yes/no | 1 |
Use Pre-Tax Col, Type 1 | yes/no | 1 |
Use Retainage Col, Type 1 | yes/no | 1 |
Use Misc. Deduction Col, Type 1 | yes/no | 1 |
Use Draw Col, Type 1 | yes/no | 1 |
Use Misc. Entry #1 Col, Type 1 | yes/no | 1 |
Use Misc. Entry #2 Col, Type 1 | yes/no | 1 |
Use Meter Col, Type 1 | yes/no | 1 |
Use Desc Col, Type 1 | yes/no | 1 |
Use Authorization Col, Type 1 | yes/no | 1 |
ü Use Commitment Col, Type 2 | yes/no | 1 |
Use EQ Info Cols, Type 2 | yes/no | 1 |
Use JC Info Cols, Type 2 | yes/no | 1 |
Use BL Info Cols, Type 2 | yes/no | 1 |
Use PM Info Cols, Type 2 | yes/no | 1 |
Use GL Prefix Cols, Type 2 | yes/no | 1 |
Use Payable Col, Type 2 | yes/no | 1 |
Use Units Col, Type 2 | yes/no | 1 |
Use Pre-Tax Col, Type 2 | yes/no | 1 |
ü Use Retainage Col, Type 2 | yes/no | 1 |
ü Use Misc Deduction Col, Type 2 | yes/no | 1 |
ü Use Dist Code Col, Type 2 | yes/no | 1 |
ü Use Draw Col, Type 2 | yes/no | 1 |
ü Use Misc Entry #1 Col, Type 2 | yes/no | 1 |
ü Use Misc Entry #2 Col, Type 2 | yes/no | 1 |
Use Meter Col, Type 2 | yes/no | 1 |
Use Desc Col, Type 2 | yes/no | 1 |
ü Use Authorization Col, Type 2 | yes/no | 1 |
ü Use Commitment Col, Type 3 | yes/no | 1 |
Use EQ Info Cols, Type 3 | yes/no | 1 |
Use JC Info Cols, Type 3 | yes/no | 1 |
Use BL Info Cols, Type 3 | yes/no | 1 |
Use PM Info Cols, Type 3 | yes/no | 1 |
Use GL Prefix Cols, Type 3 | yes/no | 1 |
Use Payable Col, Type 3 | yes/no | 1 |
Use Units Col, Type 3 | yes/no | 1 |
Use Pre-Tax Col, Type 3 | yes/no | 1 |
ü Use Retainage Col, Type 3 | yes/no | 1 |
ü Use Misc Deduction Col, Type 3 | yes/no | 1 |
ü Use Dist Code Col, Type 3 | yes/no | 1 |
ü Use Draw Col, Type 3 | yes/no | 1 |
ü Use Misc Entry #1 Col, Type 3 | yes/no | 1 |
ü Use Misc Entry #2 Col, Type 3 | yes/no | 1 |
Use Meter Col, Type 3 | yes/no | 1 |
Use Desc Col, Type 3 | yes/no | 1 |
ü Use Authorization Col, Type 3 | yes/no | 1 |
ü Use Commitment Col, Type 4 | yes/no | 1 |
Use EQ Info Cols, Type 4 | yes/no | 1 |
Use JC Info Cols, Type 4 | yes/no | 1 |
Use BL Info Cols, Type 4 1 | yes/no | 1 |
Use PM Info Cols, Type 4 | yes/no | 1 |
Use GL Prefix Col, Type 4 | yes/no | 1 |
Use Payable Col, Type 4 | yes/no | 1 |
Use Units Col, Type 4 | yes/no | 1 |
Use Pre-Tax Col, Type 4 | yes/no | 1 |
ü Use Retainage Col, Type 4 | yes/no | 1 |
ü Use Misc Deduction Col, Type 4 | yes/no | 1 |
ü Use Dist Code Col, Type 4 | yes/no | 1 |
ü Use Draw Col, Type 4 | yes/no | 1 |
ü Use Misc Entry #1 Col, Type 4 | yes/no | 1 |
ü Use Misc Entry #2 Col, | yes/no | 1 |
Use Meter Col, Type 4 | yes/no | 1 |
Use Desc Col, Type 4 | yes/no | 1 |
ü Use Authorization Col, Type 4 | yes/no | 1 |
ü Use Commitment Col, Type 5 | yes/no | 1 |
Use EQ Info Cols, Type 5 | yes/no | 1 |
Use BL Info Cols, Type 5 | yes/no | 1 |
Use PM Info Cols, Type 5 | yes/no | 1 |
Use GL Prefix Col, Type 5 | yes/no | 1 |
Use Payable Col, Type 5 | yes/no | 1 |
Use Units Col, Type 5 | yes/no | 1 |
Use Pre-Tax Col, Type 5 | yes/no | 1 |
ü Use Retainage Col, Type 5 | yes/no | 1 |
ü Use Misc Deduction Col, Type 5 | yes/no | 1 |
ü Use Dist Code Col, Type 5 | yes/no | 1 |
ü Use Draw Col, Type 5 | yes/no | 1 |
ü Use Misc Entry #1 Col, Type 5 | yes/no | 1 |
ü Use Misc Entry #2 Col, Type 5 | yes/no | 1 |
Use Meter Col, Type 5 | yes/no | 1 |
Use Desc Col, Type 5 | yes/no | 1 |
ü Use Authorization Col, Type 5 | yes/no | 1 |
ü Default Misc Entry #1 | alpha | 10 |
ü Default Misc Entry #2 | alpha | 10 |
ü Print Check Register | yes/no | 1 |
Print Invoices On Regstr | yes/no | 1 |
Print Stub Carbons | yes/no | 1 |
Using Laser Forms | yes/no | 1 |
Using Micr Encoding | yes/no | 1 |
ü Update Last Check | yes/no | 1 |
Use Trust Accounting | yes/no | 1 |
Summarized Desc | alpha | 30 |
Lien Waiver Accum | alpha list | 18 |
Ap Payable Account | alpha | 10 |
ü Commitment Payable Acct | alpha | 10 |
Po Payable Account | alpha | 10 |
ü Retainage Payable Account | alpha | 10 |
Discount Account | alpha | 10 |
ü Misc Deduction Account | alpha | 10 |
ü Misc Deduction2 Account | alpha | 10 |
Intercompany Payable | alpha | 10 |
Intercompany Receivable | alpha | 10 |
Invoice Journal | numeric | 2 |
Check Journal | numeric | 2 |
Reference 1 Contents | alpha list | 20 |
Reference 2 Contents | alpha list | 20 |
Description Contents | alpha list | 19 |
Pmt Sel Disp Level | alpha list | 13 |
Pmt Sel Disp Items | alpha list | 19 |
Pmt Sel Disp Detail | yes/no | 1 |
ü Pmt Sel Disp Dist Code | yes/no | 1 |
Pmt Sel Disp Account | yes/no | 1 |
ü Pmt Sel Disp Equipment | yes/no | 1 |
ü Pmt Sel Disp Cost Code | yes/no | 1 |
Pmt Sel Disp Property | yes/no | 1 |
Pmt Sel Disp Tenant | yes/no | 1 |
ü Pmt Sel Disp Commitment | yes/no | 1 |
Pmt Sel Disp Job | yes/no | 1 |
ü Pmt Sel Disp Extra | yes/no | 1 |
ü Pmt Sel Disp Cost Code | yes/no | 1 |
Pmt Sel Disp Category | yes/no | 1 |
Pmt Sel Disp Category | yes/no | 1 |
ü Pmt Sel Disp Standard | yes/no | 1 |
ü Pmt Sel Disp Draw | yes/no | 1 |
App Inv Disp Level | alpha list | 13 |
App Inv Disp Items | alpha list | 19 |
App Inv Disp Items | yes/no | 1 |
ü App Inv Disp Dist Code | yes/no | 1 |
App Inv Disp Account | yes/no | 1 |
ü App Inv Disp Equipment | yes/no | 1 |
ü App Inv Disp Cost Code | yes/no | 1 |
App Inv Disp Property | yes/no | 1 |
App Inv Disp Tenant | yes/no | 1 |
ü App Inv Disp Commitment | yes/no | 1 |
App Inv Disp Job | yes/no | 1 |
ü App Inv Disp Extra | yes/no | 1 |
ü App Inv Disp Cost Code | yes/no | 1 |
App Inv Disp Category | yes/no | 1 |
ü App Inv Disp Standard Item | yes/no | 1 |
ü App Inv Disp Draw | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Authorization Record

APM Authorization Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Authorization | alpha(k) | 10 | true
ü Authorization Name | alpha | 30 | true
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | alpha list(k) | 20 |
Dp Location | alpha(k) | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
Date | date | 10 |
Items | numeric | 5 |
Amount | amount | 11 |
Items Posted | numeric | 5 |
Amount Posted | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Check Record

APM Check Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank account | alpha(k) | 10 |
ü Check | numeric(k) | 9 |
ü Check Date | date | 10 |
Payment ID | numeric |  |
Amount | amount | 11 |
Vendor | alpha | 10 |
ü Check Type | alpha list | 7 |
ü Associated Check | numeric | 9 |
Smry Payee Name | alpha | 30 |
Smry Payee Address 1 | alpha | 33 |
Smry Payee Address 2 | alpha | 33 |
Smry Payee City | alpha | 30 |
Smry Payee State | alpha | 4 |
Smry Payee Zip | alpha | 10 |
Joint Payee | alpha | 30 |
Appl of Origin | alpha | 3 |
üBatch | alpha | 10 |
üBatch Source | alpha list | 20 |
Dp location | alpha | 4 |
Dp Map Id | alpha | 8 |
Run | numeric | 9 |
Sequence | numeric | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Dist Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Bank Account | alpha(k) | 10 |
Payment ID | numeric |  |
Dist Seq | numeric(k) | 9 |
Description | alpha | 30 | always
Payment Type | numeric |  |
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü Retainage Paid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Cash Account | alpha | 25 |
Discount Account | alpha | 25 |
ü Misc Deduction2 Account | alpha | 25 |
Intercompany Receivable | alpha | 25 |
Intercompany Payable | alpha | 25 |
Upgrade Flags | numeric | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Description | alpha | 30 | always
Status | alpha list | 10 |
Amount | amount | 11 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Tax Liability | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
ü MIsc Deduction2 Percent | numeric | 2.3 | always
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü Retainage Paid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
1099 exempt | yes/no | 1 |
ü Authorizaiton | alpha | 10 | always
Completed | yes/no | 1 |
Approved | yes/no | 1 | always
ü Dist Code | alpha | 10 | always
Expense Account | alpha | 25 |
Accounts Payable Account | alpha | 25 |
ü Retainage Payable Account | alpha | 25 |
ü Misc Deduction Credit Acct | alpha | 25 |
GL Prefix A | alpha | 10 |
GL Prefix AB | alpha | 20 |
GL Prefix ABC | alpha | 22 |
Credit Card ID | numeric |  |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
ü Commitment | alpha | 12 |
ü Commitment Line Item | numeric | 5 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
ü Draw | alpha | 15 | always
ü Equipment | alpha | 10 |
ü Cost Code | alpha | 12 |
ü Misc Entry #1 | alpha | 10 |
ü Misc Entry Units #1 | numeric | 8.4 |
ü Misc Entry #2 | alpha | 10 |
üMisc Entry Units #2 | numeric | 8.4 |
meter/Odometer | numeric | 7.2 |
üStandard Item | alpha | 10 |
Not used | alpha | 8 |
PM Chargeback | yes/no |  |
PM Property | alpha | 10 |
PM Unit | alpha | 10 |
PM Lease | alpha | 15 |
PM Lease Revision Num | numeric |  |
PM Tenant | alpha | 10 |
PM Charge Type | alpha | 10 |
PM Charge Date | date |  |
PM Item ID | alpha | 20 |
PM Chargeback Description | alpha | 30 |
PM Markup Percent | numeric |  |
PM Markup Amount | numeric |  |
PM Markup Charge Type | alpha | 10 |
Bank Account | alpha | 10 |
Joint Payee | alpha | 30 | always
Allocation Name | alpha | 12 |
On-Hold Status | numeric | 2 |
Final Lien Waiver | yes/no | 1 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
üPmt Retainage to Pay | amount | 9 |
Pmt Disc to Apply | amount | 9 |
üPmt Retainage to Hold | amount | 9 |
üPmt Misc Deduction To Deduct | amount | 9 |
OR Included for Pmt | yes/no |  |
OR Pmt Amount | numeric |  |
OR Pmt Retainage to Pay | numeric |  |
OR Pmt Discount to Apply | numeric |  |
OR Pmt Retainage to Hold | numeric |  |
OR Pmt Misc Deductn Dedct | numeric |  |
Upgrade Files | numeric | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Invoice Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Payment ID | numeric |  |
Payment type | numeric |  |
Bank Account | alpha(k) | 10 |
üCheck | numeric(k) | 9 |
Description | alpha | 30 | always
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
üRetainage Held | amount | 9 |
üRetainage Paid | amount | 9 |
üMisc Deduction Applied | amount | 9 |
üMisc Deduction2 Deducted | amount | 9 |
Paid From Open Inv | yes/no | 1 |
Journal | numeric | 2 |
Payment Memo | alpha | 60 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Invoice Record

APM Invoice Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoce | alpha(k) | 15 |
Description | alpha | 30 | always
Status | alpha list | 10 |
Amount | amount | 11 |
Tax | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü RetainagePaid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Invoice Date | date | 10 |
Date Recieved | date | 10 | always
Discount Date | date | 10 |
Payment Date | date | 10 |
Accounting Date | date | 10 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Dp Location | alpha | 4 |
Dp map ID | alpha | 8 |
Run | numeric | 9 |
Sequence | numeric | 9 |
Pending Invoice | yes/no | 1 |
ü Session | alpha | 30 |
Due Date Back | date | 10 | always
Completed | yes/no |  |
Approved | yes/no |  |
ü Invoice Code 1 | alpha | 10 | always
ü Invoice Code 2 | alpha | 10 | always
Journal | numeric | 2 |
Smry Payee Name | alpha | 30 |
Smry Payee Address 1 | alpha | 33 |
Smry Payee Address 2 | alpha | 33 |
Smry Payee City | alpha | 30 |
Smry Payee State | alpha | 4 |
Smry Payee Zip | alpha | 10 |
On-Hold Status | numeric | 2 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
ü Pmt Retainage To Pay | amount | 9 |
Pmt Disc To Apply | amount | 9 |
ü Pmt Retainage To Hold | amount | 9 |
ü Pmt misc Deduction TO Deduct | amount | 9 |
Payment memo | alpha | 60 | always
Skip Amount Verifications | yes/no |  |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Prefix Total Record

APM Prefix Total Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Prefix | alpha(k) | 22 |
Vendor | alpha(k) | 10 |
Prefix Level | list(k) | 12 |
Ytd Amt Paid | amount | 11 |
Ytd Amt Deducted | amount | 11 |
Last Yr Amt Paid | amount | 11 |
Last Yr Amt Deducted | amount | 11 |
Next Yr Amt Paid | amount | 11 |
Next Yr Amt Deducted | amount | 11 |
Gross Revenue | amount | 11 |
Gl prefix A | alpha | 10 |
Gl Prefix Ab | alpha | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Tax Dist Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Payment ID | numeric |  |
Dist Seq | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Payment Type | numeric |  |
Bank Account | alpha(k) | 10 |
üCheck | numeric(k) | 9 |
Tax Paid | amount | 9 |
üTax On Retainage Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
üTax Liab On Retainage Acctd | amount | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Tax Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Tax Amount | amount | 9 |
Tax Paid | amount | 9 |
üTax on Retainage | amount | 9 |
üTax on Retainage Paid | amount | 9 |
Tax Liability | amount | 9 |
Tax Libility Accounted | amount | 9 |
üTax Liability On Retainage | amount | 9 |
üTax Liability On Retainage Acctd | amount | 9 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
üRetainage Debit Account | alpha | 25 |
üRetainage Credit Account | alpha | 25 |
Exclude Tax To JC | yes/no | 1 |
üTracking Tax Retainage In Ap | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Vendor Custom Fields Record

APM Vendor Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APM Vendor Record

APM Vendor Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 | on create only
Name | alpha | 30 | always
Address 1 | alpha | 33 | always
Address 2 | alpha | 33 | always
City | alpha | 30 | always
State | alpha | 4 | always
Zip | alpha | 10 | always
Telephone | phone | 13 | always
Fax Number | phone | 13 | always
Contact 1 Name | alpha | 30 | always
Contact 1 Telephone | phone | 13 | always
Contact 1 Extension | alpha | 5 | always
Contact 2 Name | alpha | 30 | always
Contact 2 Telephone | phone | 13 | always
Contact 2 Extension | alpha | 5 | always
Type | alpha list | 30 | always
Customer Number | alpha | 2.3 | always
Discount Percent | numeric | 3 | always
Discount Days | numeric | 3 | always
Payment Days | numeric | 17 | always
Pmt Days Type | alpha list | 17 | always
ü Misc Deduction Rate | numeric | 2.3 | always
ü Misc Deduction2 Rate | numeric | 2.3 | always
Expense Account | alpha | 25 | always
ü Cost Code | alpha | 12 | always
Category | alpha | 3 | always
Vendor Tax Group | alpha | 6 | always
Prefilled Tax Amount | alpha list | 13 | always
üInvoice Code 1 Default | alpha | 10 | always
üInvoice Code 2 Default | alpha | 10 | always
üDist Code Default | alpha | 10 | always
üCheck Stub Detail | alpha list | 17 | always
üOne Invoice Per Check | yes/no | 1 | always
Receives lien Waiver | yes/no | 1 | always
Receives Form 1099 | yes/no | 1 | always
Recipient ID | alpha | 15 | always
Recipient Tax ID Name | alpha | 30 | always
Second Tin Notice | yes/no | 1 | always
1099 Form Type | alpha list | 17 | always
Gross Proceeds to Atty | yes/no | 1 | always
Generate Payment Summary | yes/no | 1 | always
Entity Type | alpha list | 11 | always
Gst. Exempt | yes/no | 1 | always
Australian Bus Number | alpha | 20 | always
Australian Comp Number | alpha | 15 | always
Tax File Number | alpha | 15 | always
Declaration Signed Date | date | 10 | always
Variation Certificate Num | alpha | 15 | always
Variation Start Date | date | 10 | always
Report. Exempt. Number | alpha | 15 | always
Deduct. Exempt. Cert. Num | alpha | 15 | always
Exemption Start Date | date | 10 | always
Exemption Expiry Date | date | 10 | always
Gross Revenue | amount | 11 | always
1099 Amt Paid This Yr | amount | 11 | always
üMisc Deduction2 Amt Deducted This Yr | amount | 11 |
1099 Amt Paid Next Yr | amount | 11 |
üMisc Deduction2 Amt Deducted Next Yr | amount | 11 |
1099 Amt Paid Next Yr | amount | 11 |
üMisc Deduction2 Amt Deducted Last Yr | amount | 11 |
Receives Form T5018 | yes/no |  | true
Recipient Type | numeric |  | true
Business Name Line 1 | alpha | 30 | true
Business Name Line 2 | alpha | 30 | true
First Name | alpha | 12 | true
Middle Initial | alpha | 1 | true
Last Name | alpha | 20 | true
Recipient Account Number | alpha | 15 | true
Social Insurance Number | numeric |  | true
Outstndg Amount | amount | 11 |
Outstndg Discount | amount | 9 |
Retainage Being Held | amount | 11 |
Misc Deduction Withheld | amount | 9 |
Open Payments by CC | numeric |  |
Last Auto Number Used | numeric | 9 |
Last Invoice | alpha | 15 |
Last Inv Date | date | 10 |
Last Inv Amount | amount | 11 |
üLast Check Bank Acct | alpha | 10 |
üLast Check | numeric | 9 |
üLast Check Date | date | 10 |
üLast Check Amount | amount | 11 |
Ytd Amount | amount | 11 |
Ytd Discount Offered | amount | 9 |
Ytd Discount Taken | amount | 9 |
Ytd Discount Lost | amount | 9 |
üYTD Misc Deduction | amount | 9 |
ytd Paid | amount | 11 |
Last Yr Amount | amount | 11 |
Last Yr Dis Ofrd | amount | 9 |
Last Yr Disc Taken | amount | 9 |
Last Yr Disc Lost | amount | 9 |
üLast Yr Misc Deduction | amount | 9 |
Last Yr Amt Paid | amount | 11 |
Next Yr Amount | amount | 11 |
Next Yr Dis Ofrd | amount | 9 |
Next Yr Disc Taken | amount | 9 |
Next Yr Disc Lost | amount | 9 |
üNext Yr Misc Deduction | amount | 9 |
Next Yr Amt Paid | amount | 11 |
Gen Liab Ins Proof Req | yes/no | 1 | always
GL Ins Company | alpha | 30 | always
GL Ins Policy Number | alpha | 25 | always
GL Ins Effective Dt | date | 10 | always
GL Ins Expiration Dt | date | 10 | always
GL Ins Limit | numeric | 10 | always
Auto Ins Proof Req | yes/no | 1 | always
Auto Ins Company | alpha | 30 | always
Auto Ins Policy Num | alpha | 25 | always
Auto Ins Effect Dt | date | 10 | always
Auto Ins Expir Dt | date | 10 | always
Auto Ins Limit | numeric | 10 | always
Work Comp Ins Proof Req | yes/no | 1 | always
Work Comp Ins Cmpany | alpha | 30 | always
Work Comp Policy Num | alpha | 25 | always
Work Comp Effect Dt | date | 10 | always
Work Comp Expir Dt | date | 10 | always
Work Comp Ins Limit | numeric | 10 | always
Umbrella Ins Proof Req | yes/no | 1 | always
Umbrella Ins Company | alpha | 30 | always
Umb Ins Policy Num | alpha | 25 | always
Umb Ins Effective Dt | date | 10 | always
Umb Ins Expir Dt | date | 10 | always
Umbrella Ins Limit | numeric | 10 | always
On-Hold Status | numeric | 1 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
üPmt Retainage to Pay | amount | 9 |
Pmt Discount | amount | 9 |
üPmt Retainage to Hold | amount | 9 |
üPmt Misc Deduction | amount | 9 |
Ab Company Id | alpha | 36 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | alpha list(k) | 20 |
Dp Location | alpha(k) | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
Date | date | 10 |
Items | numeric | 5 |
Amount | amount | 11 |
Items Posted | numeric | 5 |
Amount Posted | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Check Record

APP Check Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank account | alpha(k) | 10 |
ü Check | numeric(k) | 9 |
ü Check Date | date | 10 |
Payment ID | numeric |  |
Amount | amount | 11 |
Vendor | alpha | 10 |
ü Check Type | alpha list | 7 |
ü Associated Check | numeric | 9 |
Smry Payee Name | alpha | 30 |
Smry Payee Address 1 | alpha | 33 |
Smry Payee Address 2 | alpha | 33 |
Smry Payee City | alpha | 30 |
Smry Payee State | alpha | 4 |
Smry Payee Zip | alpha | 10 |
Joint Payee | alpha | 30 |
Appl of Origin | alpha | 3 |
üBatch | alpha | 10 |
üBatch Source | alpha list | 20 |
Dp location | alpha | 4 |
Dp Map Id | alpha | 8 |
Run | numeric | 9 |
Sequence | numeric | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Dist Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Payment ID | numeric |  |
Dist Seq | numeric(k) | 4 |
Description | alpha | 30 |
Payment Type | numeric |  |
Bank Account | alpha(k) | 10 |
ü Check | numeric(k) | 9 |
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü Retainage Paid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Cash Account | alpha | 25 |
Discount Account | alpha | 25 |
ü Misc Deduction2 Account | alpha | 25 |
Intercompany Receivable | alpha | 25 |
Intercompany Payable | alpha | 25 |
Credit Card Payable | alpha | 25 |
Upgrade Flags | numeric | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Description | alpha | 30 | always
Status | alpha list | 10 |
Amount | amount | 11 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Tax Liability | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
ü MIsc Deduction2 Percent | numeric | 2.3 | always
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü Retainage Paid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
1099 exempt | yes/no | 1 |
ü Authorization | alpha | 10 | always
Completed | yes/no | 1 |
Approved | yes/no | 1 | always
ü Dist Code | alpha | 10 | always
Expense Account | alpha | 25 |
Accounts Payable Account | alpha | 25 |
ü Retainage Payable Account | alpha | 25 |
ü Misc Deduction Credit Acct | alpha | 25 |
GL Prefix A | alpha | 10 |
GL Prefix AB | alpha | 20 |
GL Prefix ABC | alpha | 22 |
Credit Card ID | numeric |  |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
ü Commitment | alpha | 12 |
ü Commitment Line Item | numeric | 5 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
ü Draw | alpha | 15 | always
ü Equipment | alpha | 10 |
ü Cost Code | alpha | 12 |
Memo Cost Code | numeric |  |
ü Misc Entry #1 | alpha | 10 |
ü Misc Entry Units #1 | numeric | 8.4 |
ü Misc Entry #2 | alpha | 10 |
üMisc Entry Units #2 | numeric | 8.4 |
meter/Odometer | numeric | 7.2 |
üStandard Item | alpha | 10 |
Not used | alpha | 8 |
PM Chargeback | yes/no |  |
PM Property | alpha | 10 |
PM Unit | alpha | 10 |
PM Lease | alpha | 15 |
PM Lease Revision Num | numeric |  |
PM Tenant | alpha | 10 |
PM Charge Type | alpha | 10 |
PM Charge Date | date |  |
PM Item ID | alpha | 20 |
PM Chargeback Description | alpha | 30 |
PM Markup Percent | numeric |  |
PM Markup Amount | numeric |  |
PM Markup Charge Type | alpha | 10 |
Bank Account | alpha | 10 |
Joint Payee | alpha | 30 |
Allocation Name | alpha | 12 |
On-Hold Status | numeric | 2 |
Final Lien Waiver | yes/no | 1 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
üPmt Retainage to Pay | amount | 9 |
Pmt Disc to Apply | amount | 9 |
üPmt Retainage to Hold | amount | 9 |
üPmt Misc Deduction To Deduct | amount | 9 |
OR Included for Pmt | yes/no |  |
OR Pmt Amount | numeric |  |
OR Pmt Retainage to Pay | numeric |  |
OR Pmt Discount to Apply | numeric |  |
OR Pmt Retainage to Hold | numeric |  |
OR Pmt Misc Deductn Dedct | numeric |  |
Upgrade Files | numeric | 16 |
Operator Stamp | alpha | 20 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Reprint Bank Account | alpha | 10 |
ü Reprint From Check | numeric | 9 |
ü Reprint To Check | numeric | 9 |
ü Reprint Start Check | numeric | 9 |
Reprint Accounting Date | date | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Invoice Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 10 |
Payment ID | numeric |  |
Description | alpha | 30 |
Payment type | numeric |  |
Bank Account | alpha(k) | 9 |
üCheck | numeric(k) | 30 | always
Description | alpha | 11 |
Amount Paid | amount | 9 |
Tax Paid | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
üRetainage Held | amount | 9 |
üRetainage Paid | amount | 9 |
üMisc Deduction Applied | amount | 9 |
üMisc Deduction2 Deducted | amount | 9 |
Paid From Open Inv | yes/no | 1 |
Journal | numeric | 2 |
Payment Memo | alpha | 60 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Invoice Record

APP Invoice Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Description | alpha | 30 | always
Status | alpha list | 10 |
Amount | amount | 11 |
Tax | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
Amount Paid | amount | 11 |
Tax Paid | amount | 9 |
Discount Taken | amount | 9 |
Discount Lost | amount | 9 |
ü Retainage Held | amount | 9 |
ü RetainagePaid | amount | 9 |
ü Misc Deduction Applied | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Invoice Date | date | 10 |
Date Received | date | 10 | always
Discount Date | date | 10 |
Payment Date | date | 10 |
Accounting Date | date | 10 |
Created by | alpha | 30 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Dp Location | alpha | 4 |
Dp map ID | alpha | 8 |
Run | numeric | 9 |
Sequence | numeric | 9 |
Pending Invoice | yes/no | 1 |
ü Session | alpha | 30 |
Due Date Back | date | 10 | always
Completed | yes/no |  |
Approved | yes/no |  |
ü Invoice Code 1 | alpha | 10 | always
ü Invoice Code 2 | alpha | 10 | always
Journal | numeric | 2 |
Smry Payee Name | alpha | 30 |
Smry Payee Address 1 | alpha | 33 |
Smry Payee Address 2 | alpha | 33 |
Smry Payee City | alpha | 30 |
Smry Payee State | alpha | 4 |
Smry Payee Zip | alpha | 10 |
Generate Date | date |  |
On-Hold Status | numeric | 2 |
Included For Pmt | yes/no | 1 |
Pmt Amount | amount | 11 |
ü Pmt Retainage To Pay | amount | 9 |
Pmt Disc To Apply | amount | 9 |
ü Pmt Retainage to Hold | amount | 9 |
ü Pmt misc Deduction To Deduct | amount | 9 |
Payment memo | alpha | 60 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Tax Dist Payment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Payment ID | numeric |  |
Dist Seq | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Payment Type | numeric |  |
Bank Account | alpha(k) | 10 |
üCheck | numeric(k) | 9 |
Tax Paid | amount | 9 |
üTax On Retainage Paid | amount | 9 |
Tax Liability Accounted | amount | 9 |
üTax Liab On Retainage Acctd | amount | 9 |
Operator Stamp | alpha | 20 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APP Tax Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Tax Amount | amount | 9 |
Tax Paid | amount | 9 |
üTax on Retainage | amount | 9 |
üTax on Retainage Paid | amount | 9 |
Tax Liability | amount | 9 |
Tax Libility Accounted | amount | 9 |
üTax Liability On Retainage | amount | 9 |
üTax Liab On Retainage Acctd | amount | 9 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
üRetainage Debit Account | alpha | 25 |
üRetainage Credit Account | alpha | 25 |
Exclude Tax To JC | yes/no | 1 |
üTracking Tax Retainage In Ap | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Allocation Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Allocation Name | alpha(k) | 12 |
Allocation Dist Seq | numeric(k) | 4 |
Description | alpha | 30 | always
Allocation Percent | numeric | 3.6 |
Formula Name | alpha | 70 |
Tax Group | alpha | 6 |
Alloc Retainage Percent | numeric | 3.6 |
Misc Deduction2 Percent | numeric | 2.3 |
1099 Exempt | yes/no | 1 |
Authorization | alpha | 10 | always
Dist Code | alpha | 10 | always
Full GL Prefix | alpha | 22 |
GL Expense Account | alpha | 25 |
Accounts Payable Account | alpha | 25 |
Job | alpha | 10 |
Extra | alpha | 10 |
Cost Code | alpha | 12 |
Category | alpha | 3 |
Commitment | alpha | 12 |
Commitment Line Item | numeric | 5 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
Draw | alpha | 15 | always
Equipment | alpha | 10 |
Cost Code | alpha | 12 |
Misc Entry #1 | alpha | 10 |
Misc Entry Units #1 | numeric | 8.4 |
Misc Entry #2 | alpha | 10 |
Misc Entry Units #2 | numeric | 8.4 |
Standard Item | alpha | 10 |
Property | alpha | 8 |
Charged | yes/no | 1 |
Joint Payee | alpha | 30 | always
On-Hold Status | numeric | 2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Allocation Record

APS Allocation Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Allocation Name | alpha(k) | 12 |
Description | alpha | 30 |
Vendor Type | alpha list | 20 |
Run Number | numeric | 9 |
Sequence Number | numeric | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Amortization Detail Record

APS Amortization Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 | create only
Invoice Format ID | alpha(k) | 10 | create only
Payment Number | numeric(k) | 5 | create only
Principal | amount | 11 | always
Interest | amount | 11 | always
Amount | amount | 11 | always
Generated | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Amortization Record

APS Amortization Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 | create only
Invoice Format ID | alpha(k) | 10 | create only
Rate | numeric | 2.4 | always
Principal | amount | 11 | always
Term Of Loan | numeric | 5 | always
Method of Compounding | alpha | 13 | always
Next Payment Number | numeric | 5 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Recurring Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice Format ID | alpha(k) | 10 |
Dist Seq | numeric(k) | 4 |
Description | alpha | 30 | always
Type | alpha list | 9 |
Amount | amount | 11 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Tax Liability | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
ü Misc Deduction2 Percent | numeric | 2.3 |
1099 Exempt | yes/no | 1 |
ü Authorization | alpha | 10 | always
ü Dist Code | alpha | 10 | always
Expense Account | alpha | 25 |
Accounts Payable Account | alpha | 25 |
GL Prefix A | alpha | 10 |
GL Prefix AB | alpha | 20 |
GL Prefix ABC | alpha | 22 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
ü Commitment | alpha | 12 |
ü Commitment Line Item | numeric | 5 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
ü Draw | alpha | 15 | always
ü Equipment | alpha | 10 |
ü Cost Code | alpha | 12 |
ü Misc Entry #1 | alpha | 10 |
ü Misc Entry Units #1 | alpha | 10 |
ü Misc Entry #2 | numeric | 8.4 |
ü Misc Entry Units #2 | alpha | 10 |
ü Standard Item | alpha | 10 |
Joint Payee | alpha | 30 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Recurring Invoice Record

APS Recurring Invoice Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice Format Id | alpha(k) | 10 |
Auto Number | alpha | 5 |
Description | alpha | 30 | always
Amount | amount | 11 |
Tax | amount | 9 |
Discount Offered | amount | 9 |
ü Retainage | amount | 9 |
ü Misc Deduction | amount | 9 |
Amount Generated | amount | 13 |
Frequency | alpha | 9 |
Weekly-Number Weeks | numeric | 2 |
Weekly-Day | alpha | 9 |
Monthly-Entry Type | alpha | 3 |
Monthly-Absolute Day | numeric | 2 |
Monthly-Absolute Months | numeric | 2 |
Monthly-Relative Order | alpha | 6 |
Monthly-Relative Day | alpha | 9 |
Monthly-Relative Month | numeric | 2 |
Annual-Entry Type | alpha | 5 |
Annual-Absolute Month | alpha | 9 |
Annual-Absolute Day | numeric | 2 |
Annual-Relative Order | alpha | 6 |
Annual-Relative Day | alpha | 9 |
Annual-Relative Month | alpha | 9 |
Next Generate Date | date | 10 |
Termination Type | list | 16 |
Last Generate Date | date | 10 |
Amount Gen Limit | amount | 13 | always
Terminate Date | date | 10 | always
Terminate Count | numeric | 5 | always
Count of Inv Generated | numeric | 5 |
Recurrence Group | alpha | 14 | always
Type of Rec Invoice | alpha list | 12 |
ü Invoice Code 1 | alpha | 10 | always
ü Invoice Code 2 | alpha | 10 | always
Recurring Inv Status | alpha list | 8 |
Smry Payee Name | alpha | 30 | always
Smry Payee Address 1 | alpha | 33 | always
Smry Payee Address 2 | alpha | 33 | always
Smry Payee City | always | 30 | always
Smry Payee State | always | 4 | always
Smry Payee Zip | always | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APS Recurring Tax Dist Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice Format ID | alpha(k) | 10 |
Distribution Sequence | numeric(k) | 4 |
Tax Number | numeric(k) | 1 |
Tax Item | alpha | 6 |
Tax Amount | amount | 9 |
ü Tax On Retainage | amount | 9 |
Tax Liability | amount | 9 |
ü Tax Liability On Retainage | amount | 9 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
Exclude Tax To JC | yes/no | 1 |
ü Tracking Tax Retainage In AP | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APT Transaction Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 |
Invoice | alpha(k) | 15 |
Dist Seq | numeric(k) | 4 |
Run Number | numeric(k) | 9 |
Sequence Number | numeric(k) | 9 |
Amount | amount | 11 |
ü Retainage | amount | 9 |
Discount | amount | 9 |
ü Misc Deduction | amount | 9 |
ü Misc Deduction2 Deducted | amount | 9 |
Reference Date | date | 10 |
Accounting Date | date | 10 |
Transaction Date | date | 10 |
Transaction Tax Group | alpha | 6 |
Payment ID | numeric |  |
Payment Type | numeric |  |
Bank Account | alpha | 10 |
ü Check | numeric | 9 |
Appl of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Dp Location | alpha | 4 |
Expense Account | alpha | 25 |
Accounts Payable Account | alpha | 25 |
Credit Card Payable Accnt | alpha | 25 |
ü Retainage Payable Account | alpha | 25 |
ü Misc Deduction Credit Account | alpha | 25 |
Zero Sumry Entry To GL | yes/no | 1 |
Workflow Program | alpha list | 20 |
Transaction Type | alpha list | 15 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APZ Check Issue Record

APZ Check Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 | on create only
ü Check | numeric(k) | 9 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APZ Invoice Issue Record

APZ Invoice Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 | on create only
Invoice | numeric(k) | 15 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


APZ Vendor Issue Record

APZ Vendor Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Vendor | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARA Activity Record

ARA Activity Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
Status Type | alpha list(k) | 20 |
Status Date | date(k) | 10 |
Status Seq | numeric(k) | 4 |
Actvty Seq | numeric(k) | 4 |
Activity Type | alpha list | 20 |
Activity Status | alpha list | 12 |
ü Invoice | alpha | 15 |
ü Draw alpha | alpha | 15 |
ü Invoice Date | date | 10 |
Due Date | date | 10 |
Activity Date | date | 10 |
ü Cash Receipt Type | alpha list | 20 |
ü Cash Receipt | alpha | 15 |
Bank Account | alpha | 10 |
Deposit Date date | date | 10 |
Deposit Id alpha | alpha | 10 |
Deposit Item numeric | numeric | 3 |
ü Adjustment Activity | yes/no | 1 |
ü Adjustment Date 10 | date | 10 |
Type Adjusted | alpha list | 20 |
ü AdjustmentType(Number) | numeric | 3 |
ü Adjustment Type | alpha | 20 |
ü Adjustment | alpha | 15 |
ü Contract | alpha | 10 |
ü Contract Item | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
ü Reference | alpha | 15 |
Description | alpha | 30 |
Amount | amount | 11 |
ü Retainage Held | amount | 11 |
ü Retainage Billed | amount | 11 |
Reserved | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARA Deposit Item Record

ARA Deposit Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Deposit Date | date(k) | 10 |
Deposit Id | alpha(k) | 10 |
Deposit Item | numeric(k) | 3 |
Dep Item Type (Number) | numeric | 3 |
Dep Item Type | alpha | 20 |
üCustomer | alpha | 10 |
Payer | alpha | 15 |
üCash Receipt ID | alpha | 15 |
üCustomer Cash Receipt Date | date | 10 |
Customer Bank Account Code | alpha | 10 |
üReference | alpha | 15 |
Description | alpha | 30 |
üMiscellaneous Cash Receipt | yes/no | 1 |
Amount | amount | 11 |
Nsf Bank Charge Amount | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARA Deposit Record

ARA Deposit Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Deposit Date | date(k) | 10 |
Deposit Id | alpha(k) | 10 |
Deposit Type (Number) | numeric | 3 |
Deposit Type | alpha | 20 |
Number Of Items | numeric | 3 |
Amount | amount | 11 |
Items Entered | numeric | 3 |
Amount Entered | amount | 11 |
Post Status | alpha list | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARA Distribution Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
Status Type | alpha list(k) | 20 |
Status Date | date(k) | 10 |
Dist Seq | numeric(k) | 4 |
Amount Type | alpha list | 20 |
ü Contract | alpha | 10 |
ü Contract Item | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Tax Group | alpha | 6 | always
Tax Id | alpha | 6 | always
ü State | alpha | 20 | always
Exempt Status | alpha | 20 | always
Tax Rate | numeric | 3.4 | always
Taxable | amount | 14 |
Debit Account-Accrual | alpha | 25 |
Credit Account-Accrual | alpha | 25 |
Retainage Account | alpha | 25 |
Tax Retainage Account | alpha | 25 |
Debit Account-Cash | alpha | 25 |
Credit Account-Cash | alpha | 25 |
Intercompany Payable | alpha | 25 |
Intercompany Receivable | alpha | 25 |
Accounting Date | date | 10 |
Units | numeric | 8.4 |
Amount | amount | 11 |
ü Retainage | amount | 11 |
Reserved | amount | 11 |
Related Dist Status Type | alpha list | 20 |
Related Dist Status Date | date | 10 |
Related Dist Status Seq | numeric | 47 |
Related Dist Activity Seq | numeric | 4 |
Related Dist Dist Seq | numeric | 4 |
Sm %706 | numeric | 10 |
Sm %706 Item | numeric | 10 |
%700 Name | alpha | 40 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARA Status Record

ARA Status Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
üCustomer | alpha(k) | 10 |
Status Type | alpha list(k) | 20 |
Status Date | date(k) | 10 |
Status Seq | numeric(k) | 4 |
Status | alpha list | 12 |
üInvoice | alpha | 15 |
üDraw | alpha | 15 |
üContract | alpha | 10 |
üContract Item | alpha | 10 |
Job | alpha | 10 |
üExtra | alpha | 10 |
üCost Code | alpha | 12 |
Due Date | date | 10 |
Amount | amount | 11 |
üCash Receipt | amount | 11 |
üAdjustment | amount | 11 |
üRetainage Held | amount | 11 |
üRetainage Billed | amount | 11 |
Reserved | amount | 11 |
Outstanding Amount | amount | 11 |
üBl Invoice | yes/no | 1 |
üBL Invoice Changed | yes/no | 1 |
üSM Invoice | yes/no | 1 |
Generation Date | date | 10 |
Generation Seq | numeric | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARM AR Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Year End Date | date | 10 |
Using Tax | yes/no | 1 |
üUsing Tax Retainage | yes/no | 1 |
Exclude Tax Sent to JC | yes/no | 1 |
Aging Basis | alpha list | 20 |
Aging Method | alpha list | 9 |
ü31-60 Days Starts | numeric | 3 |
ü61-90 Days Starts | numeric | 3 |
ü91-120 Days Starts | numeric | 3 |
üOver 120 Days Starts | numeric | 3 |
üCurrent Dunning Message | alpha | 1000 |
ü31-60 Dunning Message | alpha | 1000 |
ü61-90 Dunning Message | alpha | 1000 |
ü91-120 Dunning Message | alpha | 1000 |
üOver 120 Days Dunning Message | alpha | 1000 |
Last Aging Date | date | 10 |
Bank Account | alpha | 10 |
üLast Invoice | numeric | 15 |
üAllow Duplicate Invoice | yes/no | 1 |
Check History File | yes/no | 1 |
üDraw Numbering | alpha list | 19 |
Auto Text | alpha | 10 |
Last Auto Number | numeric | 5 |
üAdjustment Numbering | alpha list | 20 |
üLast Adjustment | alpha | 15 |
Transaction Summarization | alpha list | 20 |
Default Prefix | alpha | 22 |
Accounts Receivable Account | alpha | 10 |
Retainage Receivable Account | alpha | 10 |
Reserved Account | alpha | 10 |
Customer Cash Receipt Account | alpha | 10 |
Overbilled Retainage Account | alpha | 10 |
Total Billed Account | alpha | 10 |
Labor Account | alpha | 10 |
Material Account | alpha | 10 |
Subcontract Account | alpha | 10 |
Equipment Account | alpha | 10 |
Overhead Account | alpha | 10 |
Other Account | alpha | 10 |
Add-on Account | alpha | 10 |
Deduction Account | alpha | 10 |
Misc Receipt Account | alpha | 10 |
Write-Off Account | alpha | 10 |
Bad Debt Account | alpha | 10 |
Customer Credit Account | alpha | 10 |
Customer Charge Account | alpha | 10 |
Refund Account | alpha | 10 |
NSF Bank Charge Account | alpha | 10 |
Reserved Revenue Account | alpha | 10 |
Customer Cash Receipt Revenue Account | alpha | 10 |
Customer Adjustment Revenue Account | alpha | 10 |
Overbilled Retainage Account | alpha | 10 |
Intercompany Payable | alpha | 10 |
Intercompany Receivable | alpha | 10 |
Invoice GL Journal | numeric | 2 |
Cash Receipt GL Journal | numeric | 2 |
Adjustment GL Journal | numeric | 2 |
Bill Retainage GL Journal | numeric | 2 |
üAllow SM Invoice Changes | yes/no | 1 |
üAllow BL Invoice Changes | yes/no | 1 |
Retain Voided Activity | yes/no | 1 |
üAllow Cash Receipt Dist | yes/no | 1 |
üAllow Cash Receipt to Invoice | yes/no | 1 |
Primary ID | alpha list | 20 |
Adjustment Receivables Form | alpha | 253.2 |
üEnter Cash Receipt Journal | alpha | 255 |
Adjustment Receivables | alpha | 255 |
üEnter Invoice | alpha | 255 |
Age Balances | alpha | 255 |
üBill Retainage | alpha | 255 |
üBill Retainage Form | alpha | 255 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARM Corresp Custom Fields Record

ARM Corresp Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Date | date(k) | 10 | on create only
Time | time(k) | 8 | on create only
Sequence | alpha(k) | 20 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARM Correspondence Record

ARM Correspondence Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Date | date(k) | 10 | on create only
Time | time(k) | 8 | on create only
Item | alpha(k) | 20 | on create only
Contact | alpha | 15 | always
Correspondence Type | alpha | 20 | always
Topic | alpha | 30 | always
Initiated By | alpha | 30 | always
Follow Up Date | date | 10 | always
Text | alpha | 1000 | always
Customer | alpha | 10 | always
Contract | alpha | 10 | always
Contract Item | alpha | 10 | always
Job | alpha | 10 | always
Extra | alpha | 10 | always
Cost Code | alpha | 12 | always
Change Order | alpha | 5 | always
Invoice | alpha | 15 | always
Cash Receipt | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARM Customer Custom Fields Record

ARM Customer Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARM Customer Record

ARM Customer Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
üCustomer | alpha(k) | 10 | on create only
Name | alpha | 50 | always
üCustomer Type | alpha | 20 | always
üTrade | alpha | 20 | always
üKey 1 | alpha | 15 | always
üKey 2 | alpha | 15 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
Address 3 | alpha | 30 | always
Address 4 | alpha | 30 | always
City | alpha | 30 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Telephone | phone | 15 | always
Fax | phone | 15 | always
üE-mail Address | alpha | 50 | always
Date Established | date | 10 | always
Status | alpha list | 8 | always
GL Prefix | alpha | 22 | always
Days Before Due | numeric | 2.2 | always
Send Statement | yes/no | 1 | always
Po Required | yes/no | 1 | always
Credit Limit | amount | 14 | always
Credit Rating | alpha | 20 | always
Contact 1 | alpha | 15 | always
Contact 2 | alpha | 15 | always
Contact 3 | alpha | 15 | always
Contact 4 | alpha | 15 | always
Contact 5 | alpha | 15 | always
Contact 6 | alpha | 15 | always
Contact 7 | alpha | 15 | always
Contact 8 | alpha | 15 | always
Contact 9 | alpha | 15 | always
Contact 10 | alpha | 15 | always
Billing Address 1 | alpha | 30 | always
Billing Address 2 | alpha | 30 | always
Billing Address 3 | alpha | 30 | always
Billing Address 4 | alpha | 30 | always
Billing City | alpha | 30 | always
Billing State | alpha | 4 | always
Billing Zip Code | alpha | 10 | always
üBilling E-Mail Address | alpha | 50 | always
üBilling Contact | alpha | 15 | always
üInvoice Format | alpha | 25 | always
Billing Freq | alpha | 20 | always
Auto Text | alpha | 10 | always
Last Auto Number | numeric | 5 | always
üRetainage | numeric | 2.3 | always
üLabor Rate Table | alpha | 10 | always
üMaterial Rate Table | alpha | 10 | always
üSubcontract Rate Table | alpha | 10 | always
üEquipment Rate Table | alpha | 10 | always
üOverhead Rate Table | alpha | 10 | always
üOther Rate Table | alpha | 10 | always
üMarkup Table | alpha | 10 | always
Add-On Table | alpha | 10 | always
Discount | numeric | 2.2 | always
Total Billed Exempt Status | alpha | 20 | always
Tax Group | alpha | 6 | always
Labor Exempt Status | alpha | 20 | always
Material Exempt Status | alpha | 20 | always
Subcontract Exempt Status | alpha | 20 | always
Equipment Exempt Status | alpha | 20 | always
Overhead Exempt Status | alpha | 20 | always
Other Exempt Status | alpha | 20 | always
üResale Cert | alpha | 20 | always
Abn | alpha | 20 | always
Checklist 1 | yes/no | 1 | always
Checklist 1 Date | date | 10 | always
Checklist 2 | yes/no | 1 | always
Checklist 2 Date | date | 10 | always
Checklist 3 | yes/no | 1 | always
Checklist 3 Date | date | 10 | always
Checklist 4 | yes/no | 1 | always
Checklist 4 Date | date | 10 | always
Checklist 5 | yes/no | 1 | always
Checklist 5 Date | date | 10 | always
Checklist 6 | yes/no | 1 | always
Checklist 6 Date | date | 10 | always
Checklist 7 | yes/no | 1 | always
Checklist 7 Date | date | 10 | always
Checklist 8 | yes/no | 1 | always
Checklist 8 Date | date | 10 | always
Checklist 9 | yes/no | 1 | always
Checklist 9 Date | date | 10 | always
Checklist 10 | yes/no | 1 | always
Checklist 10 Date | date | 10 | always
Text 1 | alpha | 1000 | always
Text 2 | alpha | 1000 | always
Text 3 | alpha | 1000 | always
Text 4 | alpha | 1000 | always
Text 5 | alpha | 1000 | always
Text 6 | alpha | 1000 | always
Ab Company ID | alpha | 36 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARM Customer Totals Record

ARM Customer Totals Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
üCustomer | alpha(k) | 10 |
üCurrent Account | amount | 14 |
ü31-60 Days Amount | amount | 14 |
ü61-90 Days Amount | amount | 14 |
ü91-120 Days Amount | amount | 14 |
üOver 120 Days Amount | amount | 14 |
Future Aging Amount | amount | 14 |
üCustomer Adjustment Amount | amount | 14 |
üCustomer Cash Receipt Amount | amount | 14 |
Outstanding Amount | amount | 14 |
Last Aging Date | date | 10 |
Billed By Type | amount | 14 |
Billed By Type YTD | amount | 14 |
Billed By Type NY | amount | 14 |
Total Billings | amount | 15 |
Total Billings YTD | amount | 14 |
Total Billings NY | amount | 14 |
üAR Adjustment | amount | 14 |
üAR Adjustment YTD | amount | 14 |
üAR Adjustment NY | amount | 14 |
üApplied Cash Receipt | amount | 15 |
üApplied Cash Receipt YTD | amount | 14 |
üApplied Cash Receipt NY | amount | 14 |
üRetainage Balance | amount | 14 |
üTax Retainage Balance | amount | 14 |
Reserved Balance | amount | 14 |
üCustomer Retainage Balance | amount | 14 |
üCustomer Tax Retainage Balance | amount | 14 |
üAdd-On Billed | amount | 14 |
üAR Add-On Adjustment | amount | 14 |
Tax Billed | amount | 14 |
üAR Tax Adjustment | amount | 14 |
Deduction Billed | amount | 14 |
AR Deduction Adjustment | amount | 14 |
Date of Highest Balance | date | 10 |
Highest Balance | amount | 14 |
üLast Invoice ID | alpha | 15 |
üLast Invoice Date | date | 10 |
üLast Invoice Amount | amount | 14 |
üLast Cash Receipt ID | alpha | 15 |
üLast Cash Receipt Date | date | 10 |
üLast Cash Receipt Amount | amount | 14 |
Average Days to Pay | numeric | 5 |
Avg Outstanding Balance | amount | 14 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARS Contact Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contact | alpha(k) | 15 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARS Contact Record

ARS Contact Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contact | alpha(k) | 15 | on create only
ü Contact Name | alpha | 30 | always
ü Contact Type | alpha | 20 | always
üCustomer | alpha | 10 | always
Title | alpha | 30 | always
Department | alpha | 30 | always
Company | alpha | 80 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
Address 3 | alpha | 30 | always
Address 4 | alpha | 30 | always
City | alpha | 30 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Telephone | phone | 15 | always
Fax | phone | 15 | always
Cellular | phone | 15 | always
Pager | phone | 15 | always
üE-mail Address | alpha | 50 | always
Ab Person ID | alpha | 36 | always
Ab Company ID | alpha | 36 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ART Batch Record

ART Batch Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Application of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | alpha list(k) | 20 |
Dp Original Location | alpha(k) | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
üBatch Date | date | 10 |
Entries | numeric | 5 |
Amount | amount | 13 |
Entries Posted | numeric | 5 |
Amount Posted | amount | 13 |
Bank Account | alpha | 10 |
Deposit Date | date | 10 |
Deposit Id | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ART Transaction Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
Transaction Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Transaction Type | alpha list | 20 |
Amount Type | alpha list | 20 |
ü Invoice | alpha | 15 |
ü Draw | alpha | 15 |
Reference Date | date | 10 |
Due Date | date | 10 |
Dep Item Type (Number) | numeric | 3 |
Dep Item Type | alpha | 20 |
ü Cash Receipt Type | alpha list | 20 |
ü Cash Receipt | alpha | 15 |
Bank Account | alpha | 10 |
Deposit Date | date | 10 |
Deposit ID | alpha | 10 |
Deposit Item | numeric | 3 |
Type Adjusted | alpha | 20 |
ü Adjustment Type(Number) | numeric | 3 |
ü Adjustment Type | alpha | 20 |
ü Adjustment | alpha | 15 |
Edit Type | alpha list | 13 |
ü Contract | alpha | 10 |
ü Contract Item | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
Tax Group | alpha | 6 | always
Tax Id | alpha | 6 | always
üState | alpha | 20 | always
Exempt Status | alpha | 20 | always
Tax Rate | numeric | 3.4 | always
Taxable | amount | 14 |
ü Reference | alpha | 15 | always
Description | alpha | 30 | always
Debit Account-Accrual | alpha | 25 |
Credit Account-Accrual | alpha | 25 |
Retainage Account | alpha | 25 |
Tax Retainage Account | alpha | 25 |
Debit Account-Cash | alpha | 25 |
Credit Account-Cash | alpha | 25 |
Intercompany Payable | alpha | 25 |
Intercompany Receivable | alpha | 25 |
Accounting Date | date | 10 |
GL Journal | numeric | 2 |
Units | numeric | 8.4 |
Amount | amount | 11 |
ü Retainage | amount | 11 |
Entry Line | numeric | 9 |
Status Type | alpha list | 20 |
Status Date | date | 10 |
Status Seq | numeric | 4 |
Activity Seq | numeric | 4 |
Dist Seq | numeric | 4 |
Related Status Type | alpha list | 20 |
Related Status Date | date | 10 |
Related Status Seq | numeric | 47 |
Related Activity Seq | numeric | 4 |
Related Dist Seq | numeric | 4 |
Generation Date | date | 10 |
Generation Seq | numeric | 4 |
Application Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha | 20 |
Dp Original Location | alpha | 4 |
Dp Run Number | numeric | 10 |
Dp Sequence | numeric | 9 |
Sm %706 | numeric | 10 |
Sm %706 Item | numeric | 10 |
%700 Name | alpha | 40 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARZ Activity Issue Record

ARZ Activity Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Customer | alpha(k) | 10 | on create only
Status Type | alpha list(k) | 20 | on create only
Status Date | date(k) | 10 | on create only
Status Sequence | numeric(k) | 4 | on create only
Activity Sequence | numeric(k) | 4 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARZ Contact Issue Record

ARZ Contact Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contact | alpha(k) | 15 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARZ Correspondence Issue Record

ARZ Correspondence Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Date | date(k) | 10 | on create only
Time | time(k) | 8 | on create only
Sequence | alpha(k) | 20 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARZ Customer Issue Record

ARZ Customer Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contact | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARZ Deposit Issue Record

ARZ Deposit Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 | on create only
Deposit Date | date(k) | 10 | on create only
Deposit ID | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


ARZ Status Issue Record

ARZ Status Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
üCustomer | alpha(k) | 10 | on create only
Status Type | alpha list(k) | 20 | on create only
Status Date | date(k) | 10 | on create only
Status Sequence | numeric(k) | 4 | on create only
Activity Sequence | numeric(k) | 4 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Add-On Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Section | alpha list(k) | 20 |
ü Contract Item | alpha(k) | 10 |
Exempt Status | alpha(k) | 20 |
ü Add-On | alpha(k) | 10 |
ü Add-On Type | alpha list | 9 |
Amount | amount | 11 |
ü Retainage | amount | 11 |
Tax Group | alpha | 6 |
ü Retainage Percent | numeric | 2.3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Invoice Record

BLI Invoice Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Status | alpha list | 16 |
Type | alpha list | 14 |
Format | alpha | 25 |
Billing Freq | alpha | 20 |
ü Invoice | alpha | 15 |
ü Draw | alpha | 15 |
Description | alpha | 30 |
Cut-Off Date | date | 10 |
ü Invoice | date | 10 |
Due Date | date | 10 |
Accounting Date | date | 10 |
ü Billing Contact | alpha | 15 |
Cost | amount | 11 |
Billed | amount | 11 |
üAdd-On | amount | 11 |
Tax | amount | 1 |
üRetainage Held | amount | 11 |
üRetainage Billed | amount | 11 |
üTax Retainage Held | amount | 11 |
üTax Retainage Billed | amount | 11 |
üInvoice Amount | amount | 11 |
Prior Billed | amount | 12 |
Prior Charges Billed | amount | 12 |
Prior Deductions Billed | amount | 12 |
Prior Tax Billed | amount | 12 |
üPrior Retainage Held | amount | 12 |
üPrior Retainage Billed | amount | 12 |
üPrior Tax Retainage Held | amount | 12 |
üPrior Tax Retainage Held | amount | 12 |
üOriginal Contract | amount | 12 |
Approved Changes | amount | 12 |
üRevised Contract | amount | 12 |
Received to Date | amount | 12 |
üAdjustment to Date | amount | 12 |
Prefix | alpha | 22 |
Po Number | alpha | 15 |
Wo Number | alpha | 15 |
Ship Via | alpha | 20 |
Ship Date | date | 10 |
üReference 1 | alpha | 15 |
üReference 2 | alpha | 20 |
Billing Address 1 | alpha | 50 | always
Billing Address 2 | alpha | 47 | always
Billing Address 3 | alpha | 47 | always
Billing Address 4 | alpha | 47 | always
Billing Address 5 | alpha | 47 | always
Billing Address 6 | alpha | 47 | always
Job Address 1 | alpha | 50 | always
Job Address 2 | alpha | 30 | always
Job Address 3 | alpha | 30 | always
Job Address 4 | alpha | 30 | always
Job Address 5 | alpha | 30 | always
Job Address 6 | alpha | 30 | always
üInvoice Form | alpha list | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Item Record

BLI Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Item Sequence | numeric(k) | 4 |
Type | alpha list | 18 |
Item # | alpha | 10 | always
Description | alpha | 1000 | always
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 15 |
Units | numeric | 8.4 |
Unit Price | numeric | 7.4 |
Unit of Measure | alpha | 20 | always
Amount | amount | 11 |
Hold Retainage | yes/no | 1 |
Retainage Held | amount | 11 |
Retainage Percent | numeric | 3.3 |
Tax Group | alpha | 6 |
Tax | amount | 11 |
Exempt Status | alpha | 20 |
Revenue Account | alpha | 10 |
ü Add-On | alpha | 10 |
ü Add-On Percent | numeric | 3.4 |
ü Add-On Type | alpha list | 9 |
ü Standard Item | alpha | 10 |
Misc. Checkbox | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI QB Sales Tax Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Job | alpha(k) | 10 |
ü Extra | alpha(k) | 10 |
ü Cost Code | alpha(k) | 12 |
Tax | alpha(k) | 6 |
Taxable | amount | 11 |
Percent | numeric | 3.4 |
Amount | amount | 11 |
ü Retainage | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Reserved Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
ü Contract Item | alpha(k) | 10 |
Amount | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Sales Tax Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
üContract Item | alpha(k) | 10 |
Tax | alpha(k) | 6 |
Taxable | amount | 11 |
Percent | numeric | 3.4 |
Amount | amount | 11 |
ü Retainage | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Section Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Section | alpha list(k) | 20 |
ü Contract Item | alpha(k) | 10 |
Exempt Status | alpha(k) | 20 |
Cost | amount | 11 |
Billed | amount | 11 |
ü Retainage | amount | 11 |
Tax Group | alpha | 6 |
ü Retainage Percent | numeric | 2.3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Section Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Section | alpha list(k) | 20 |
Cost | amount | 11 |
Billed | amount | 11 |
üAdd-On | amount | 11 |
ü Retainage | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLI Worksheet Entry Record

BLI Worksheet Entry Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 |
ü Contract | alpha(k) | 10 |
Generation Date | date(k) | 10 |
Generation Seq | numeric(k) | 4 |
Contract Item | alpha(k) | 10 |
Format | alpha | 25 |
ü Billing Contact | alpha | 15 |
Billing Type | alpha list | 20 |
Tax Group | alpha | 6 |
Exempt Status | alpha | 20 |
üApproved Change Order Amount | amount | 11 |
üRevised Contract Amount | amount | 11 |
Total Payments | amount | 11 |
üApproved Change Order Units | numeric | 8.4 |
Revised Units Contracted | numeric | 8.4 |
Unit Price | numeric | 6.4 |
Billed Units | numeric | 8.4 |
üRetainage Held This Per | amount | 11 |
üRetainage Billed This Per | amount | 11 |
üTax Retainage Held This Per | amount | 11 |
üTax Retainage Billed This Per | amount | 11 |
Total Billed Units | numeric | 8.4 |
Total Billed Amount | amount | 11 |
üTotal Retainage Held | amount | 11 |
üTotal Retainage Billed | amount | 11 |
üTotal Tax Retainage Held | amount | 11 |
üTotal Tax Retainage Billed | amount | 11 |
Mat Presently Stored | amount | 11 |
Materials Prevsly Stored | amount | 11 |
Billed Percent | numeric | 3.2 |
Retainage Percent | numeric | 2.3 |
Retainage Percent This Period | numeric | 2.3 |
Reported Percent Complete | numeric | 3.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Pcnt Billed This Prd | numeric | 6 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLM BL Print Time Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha | 10 |
ü Contract | alpha | 10 |
Generation Date | date | 10 |
Generation Seq | numeric | 4 |
Abn | alpha | 20 |
Hub Header Text | alpha | 1000 |
Hub Footer Text | alpha | 1000 |
Header Text | alpha | 1000 |
Footer Text | alpha | 1000 |
Contract For Text | alpha | 1000 |
ü Labor Text | alpha | 1000 |
Material Text | alpha | 1000 |
Equipment Text | alpha | 1000 |
Subcontract Text | alpha | 1000 |
Overhead Text | alpha | 1000 |
Other Text | alpha | 1000 |
Invoice Total | alpha | 1000 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLM BL Processing Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Wip ID | numeric | 9 |
ü Last Batch | alpha | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLM BL Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Invoice Journal | numeric | 2 |
Auto Text | alpha | 10 |
Last Auto Number | numeric | 5 |
Accounting Date Usage | alpha list | 20 |
Invoice Print Order | alpha list | 20 |
Primary Billing ID | alpha list | 20 |
Final Print Pending Invoice | yes/no | 1 |
Final Print Approved Invoice | yes/no | 1 |
Final Print Max Excd Invoice | yes/no | 1 |
Header Text Contract Source | alpha | 20 |
Header Text Customer Source | numeric | 1 |
Default Header Text | alpha | 1000 |
Labor Text Source | alpha | 20 |
Material Text Source | alpha | 20 |
Equipment Text Source | alpha | 20 |
Subcontract Text Source | alpha | 20 |
Overhead Text Source | alpha | 20 |
Other Text Source | alpha | 20 |
Invoice Total Text Source | alpha | 20 |
Footer Text Contract Source | alpha | 20 |
Footer Text Customer Source | numeric | 1 |
Default Footer Text | alpha | 1000 |
Logo Location | alpha | 255 |
Enter Worksheets Design | alpha | 255 |
ü Gen Invoice Design (Cost) | alpha | 255 |
ü Gen Invoice Design (Contract) | alpha | 255 |
ü Print Invoice Design | alpha | 255 |
ü Post Invoice Design | alpha | 255 |
ü Unit-Based Invoice Form | alpha | 255 |
ü Non Unit-Based Invoice Form | alpha | 255 |
ü Bill Retainage Invoice Form | alpha | 255 |
Print Quick Bill Journal | yes/no | 1 |
Top Margin | numeric | 4 |
Bottom Margin | numeric | 4 |
Left Margin | numeric | 4 |
Right Margin | numeric | 4 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Add-On Table Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Add-On Table | alpha(k) | 10 |
Type | list(k) | 20 |
Sequence | numeric(k) | 3 |
ü Add-On | alpha | 10 |
Cumulate | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Add-On Table Record

BLS Add-On Table Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Add-On Table | alpha(k) | 10 |
Description | alpha | 30 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Invoice Format Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Invoice Format | alpha(k) | 25 |
Sequence | numeric(k) | 2 |
Cost Type | alpha list | 20 |
Detail Report Name | alpha | 254 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Invoice Format Record

Name (ü if user changeable) | Type | Size | Replaceable?
Invoice Format | alpha(k) | 25 |
Use Existing Design | yes/no | 1 |
ü Invoice Design | alpha | 255 |
Billing Type | alpha list | 10 |
Page Orientation | alpha list | 9 |
Report Header 1 | alpha | 254 |
Report Header 2 | alpha | 254 |
Report Header 3 | alpha | 254 |
Page Header | alpha | 254 |
Page Footer | alpha | 254 |
Report Footer 1 | alpha | 254 |
Report Footer 2 | alpha | 254 |
Report Footer 3 | alpha | 254 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Markup Table Record

BLS Markup Table Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Markup Table | alpha(k) | 10 |
Effective Date | date(k) | 10 |
Description | alpha | 30 |
Through Date | date | 10 |
Setup Date | date | 10 |
Last Modified Date | date | 10 |
ü Labor Markup 1 Description | alpha | 20 |
ü Labor Markup 1 Percent | numeric | 3.4 |
ü Labor Markup 2 Description | alpha | 20 |
ü Labor Markup 2 Percent | numeric | 3.4 |
ü Labor Markup 2 Cumulate | yes/no | 1 |
ü Labor Markup 3 Description | alpha | 20 |
ü Labor Markup 3 Percent | numeric | 3.4 |
ü Labor Markup 3 Cumulate | yes/no | 1 |
ü Labor Markup 4 Description | alpha | 20 |
ü Labor Markup 4 Percent | numeric | 3.4 |
ü Labor Markup 4 Cumulate | yes/no | 1 |
ü Labor Markup 5 Description | alpha | 20 |
ü Labor Markup 5 Percent | numeric | 3.4 |
ü Labor Markup 5 Cumulate | yes/no | 1 |
ü Material Markup 1 Desc | alpha | 20 |
ü Material Markup 1 Percent | numeric | 3.4 |
ü Material Markup 2 Desc | alpha | 20 |
ü Material Markup 2 Percent | numeric | 3.4 |
ü Material Markup 2 Cumulate | yes/no | 1 |
ü Material Markup 3 Desc | alpha | 20 |
ü Material Markup 3 Percent | numeric | 3.4 |
ü Material Markup 3 Cumulate | yes/no | 1 |
ü Material Markup 4 Desc | alpha | 20 |
ü Material Markup 4 Percent | numeric | 3.4 |
ü Material Markup 4 Cumulate | yes/no | 1 |
ü Material Markup 5 Desc | alpha | 20 |
ü Material Markup 5 Percent | numeric | 3.4 |
ü Material Markup 5 Cumulate | yes/no | 1 |
ü Equipment Markup 1 Desc | alpha | 20 |
ü Equipment Markup 1 Percent | numeric | 3.4 |
ü Equipment Markup 2 Desc | alpha | 20 |
ü Equipment Markup 2 Percent | numeric | 3.4 |
ü Equipment Markup 2 Cumulate | yes/no | 1 |
ü Equipment Markup 3 Desc | alpha | 20 |
ü Equipment Markup 3 Percent | numeric | 3.4 |
ü Equipment Markup 3 Cumulate | yes/no | 1 |
ü Equipment Markup 4 Desc | alpha | 20 |
ü Equipment Markup 4 Percent | numeric | 3.4 |
ü Equipment Markup 4 Cumulate | yes/no | 1 |
ü Equipment Markup 5 Desc | alpha | 20 |
ü Equipment Markup 5 Percent | numeric | 3.4 |
ü Equipment Markup 5 Cumulate | yes/no | 1 |
ü Subcontract Markup 1 Desc | alpha | 20 |
ü Sub Markup 1 Percent | numeric | 3.4 |
ü Sub Markup 2 Description | alpha | 20 |
ü Sub Markup 2 Percent | numeric | 3.4 |
ü Sub Markup 2 Cumulate | yes/no | 1 |
ü Sub Markup 3 Description | alpha | 20 |
ü Sub Markup 3 Percent | numeric | 3.4 |
ü Sub Markup 3 Cumulate | yes/no | 1 |
ü Sub Markup 4 Description | alpha | 20 |
ü Sub Markup 4 Percent | numeric | 3.4 |
ü Sub Markup 4 Cumulate | yes/no | 1 |
ü Sub Markup 5 Description | alpha | 20 |
ü Sub Markup 5 Percent | numeric | 3.4 |
ü Sub Markup 5 Cumulate | yes/no | 1 |
ü Overhead Markup 1 Desc | alpha | 20 |
ü Overhead Markup 1 Percent | numeric | 3.4 |
ü Overhead Markup 2 Desc | alpha | 20 |
ü Overhead Markup 2 Percent | numeric | 3.4 |
ü Overhead Markup 2 Cumulate | yes/no | 1 |
ü Overhead Markup 3 Desc | alpha | 20 |
ü Overhead Markup 3 Percent | numeric | 3.4 |
ü Overhead Markup 3 Cumulate | yes/no | 1 |
ü Overhead Markup 4 Desc | alpha | 20 |
ü Overhead Markup 4 Percent | numeric | 3.4 |
ü Overhead Markup 4 Cumulate | yes/no | 1 |
ü Overhead Markup 5 Desc | alpha | 20 |
ü Overhead Markup 5 Percent | numeric | 3.4 |
ü Overhead Markup 5 Cumulate | yes/no | 1 |
ü Other Markup 1 Desc | alpha | 20 |
ü Other Markup 1 Percent | numeric | 3.4 |
ü Other Markup 2 Desc | alpha | 20 |
ü Other Markup 2 Percent | numeric | 3.4 |
ü Other Markup 2 Cumulate | yes/no | 1 |
ü Other Markup 3 Desc | alpha | 20 |
ü Other Markup 3 Percent | numeric | 3.4 |
ü Other Markup 3 Cumulate | yes/no | 1 |
ü Other Markup 4 Desc | alpha | 20 |
ü Other Markup 4 Percent | numeric | 3.4 |
ü Other Markup 4 Cumulate | yes/no | 1 |
ü Other Markup 5 Desc | alpha | 20 |
ü Other Markup 5 Percent | numeric | 3.4 |
ü Other Markup 5 Cumulate | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Rate Table Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Cost Type | alpha list(k) | 20 |
üRate Table | alpha(k) | 10 |
Effective Date | date(k) | 10 |
Key | alpha(k) | 78 |
Contract Item | alpha | 10 |
Job | alpha | 10 |
üExtra | alpha | 10 |
üCost Code | alpha | 12 |
Category | alpha | 3 |
Employee | alpha | 10 |
Certified Class | alpha | 10 |
Department | alpha | 10 |
Union | alpha | 10 |
Union Local | alpha | 10 |
Union Class | alpha | 10 |
üPR Misc 1 | alpha | 10 |
üPR Misc 2 | alpha | 10 |
Pay ID | alpha | 10 |
Pay Type | alpha | 13 |
Shift | alpha | 1 |
Work Date | date | 10 |
Day of Week | alpha list | 9 |
Tax ID | alpha | 10 |
Fringe ID | alpha | 10 |
Vendor | alpha | 10 |
Vendor Type | alpha list | 20 |
üEquipment | alpha | 10 |
üEquipment Type | alpha | 10 |
üStandard Item | alpha | 10 |
üStd Item Type | alpha | 20 |
All Work Dates | yes/no | 1 |
Description | alpha | 60 |
Unit Cost | numeric | 6.4 |
UNit Price | numeric | 6.4 |
üMarkup 1 Percent | numeric | 3.4 |
üMarkup 2 Percent | numeric | 3.4 |
üMarkup 2 Cumulate | yes/no | 1 |
üMarkup 3 Percent | numeric | 3.4 |
üMarkup 3 Cumulate | yes/no | 1 |
üMarkup 4 Percent | numeric | 3.4 |
üMarkup 4 Cumulate | yes/no | 1 |
üMarkup 5 Percent | numeric | 3.4 |
üMarkup 5 Cumulate | yes/no | 1 |
Pass Through | yes/no | 1 |
Non-Billable | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Rate Table Record

BLS Rate Table Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Cost Type | list(k) | 20 |
ü Rate Table | alpha(k) | 10 |
Effective Date | date(k) | 10 |
Description | alpha | 30 |
Through Date | date | 10 |
Setup Date | date | 10 |
Last Modified | date | 10 |
ü Markup Description 1 | alpha | 20 |
ü Markup Description 2 | alpha | 20 |
ü Markup Description 3 | alpha | 20 |
ü Markup Description 4 | alpha | 20 |
ü Markup Description 5 | alpha | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Standard Add-On Record

BLS Standard Add-On Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Add-On | alpha(k) | 10 |
Description | alpha | 30 |
Text | alpha | 1000 |
Entry Method | alpha | 7 |
Type | alpha list | 9 |
Amount | amount | 11 |
Percent | numeric | 3.4 |
Base Account | alpha | 10 |
ü Hold Retainage | yes/no | 1 |
Exempt Status | alpha | 20 |
ü Exempt Status To Follow Add-On | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLS Standard Item Record

BLS Standard Item Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
üStandard Item | alpha(k) | 10 | on create only
Description | alpha | 30 | always
Text | alpha | 1000 | always
üSTD Item Type | alpha | 20 | always
Send Cost to Billing | yes/no | 1 | always
Base Account | alpha | 10 |
Exempt Status | alpha | 10 | always
Entry Method | alpha | 10 | always
Unit of Measure | alpha | 10 | always
Unit Cost | numeric | 6.4 | always
Unit Price | numeric | 6.4 | always
Cost Amount | amount | 11 | always
Price Amount | amount | 11 | always
Cost Type | alpha list | 20 | always
Operator Stamp | alpha | 20 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Appl of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | alpha list(k) | 15 |
%142 | alpha | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
ü Batch Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLT Transaction Record

BLT Transaction Record (can delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Wip Id | numeric(k) | 9 |
WIP Sequence | numeric(k) | 4 |
Transaction Date | date | 10 |
Description | alpha | 30 |
ü Contract | alpha | 10 |
ü Contract Item | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
Vendor | alpha | 10 |
AP Invoice | alpha | 15 |
Ap Distribution | numeric | 4 |
Employee | alpha | 10 |
Pr Period End Date | date | 10 |
Certified Class | alpha | 10 |
Department | alpha | 10 |
Union | alpha | 10 |
Union Local | alpha | 10 |
Union Class | alpha | 10 |
ü PR Misc 1 | alpha | 10 |
ü PR Misc 2 | alpha | 10 |
Pay Id | alpha | 10 |
Pay Type | alpha list | 13 |
Fringe ID | alpha | 10 |
Tax ID | alpha | 10 |
Shift | alpha | 1 |
ü Equipment | alpha | 10 |
ü EQ Cost Code | alpha | 12 |
ü EQ Revenue Code | alpha | 12 |
ü Commitment | alpha | 12 |
ü Commitment Item | numeric | 3 |
ü Standard Item | alpha | 10 |
Sm %706 | numeric | 10 |
Cost Source | alpha list | 7 |
Salary Basis | alpha list | 6 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
Unit Of Measure | alpha | 20 |
Cost Amount | amount | 11 |
Cost Account | alpha | 25 |
Accounting Date | date | 10 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 15 |
Run | numeric | 9 |
Sequence | numeric | 9 |
%142 | alpha | 4 |
Dp Run Number | numeric | 9 |
Dp Sequence | numeric | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLW Work-In-Progress Record

BLW Work-In-Progress Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Wip Id | numeric(k) | 9 |
WIP Sequence | numeric(k) | 4 |
Date | date | 10 |
Description | alpha | 30 |
Status | alpha list | 14 |
ü Customer | alpha | 10 |
ü Contract | alpha | 10 |
ü Contract Item | alpha | 10 |
Format | alpha | 25 |
Billing Contract | alpha | 16 |
Generation Date | date | 10 |
Generation Seq | numeric | 4 |
Section | alpha list | 20 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
Cost Type | alpha list | 20 |
Vendor | alpha | 10 |
Vendor Type | alpha list | 20 |
AP Invoice | alpha | 15 |
Ap Distribution | numeric | 4 |
Employee | alpha | 10 |
Period End Date | date | 10 |
Certified Class | alpha | 10 |
Department | alpha | 10 |
Union | alpha | 10 |
Union Local | alpha | 10 |
Union Class | alpha | 10 |
ü PR Misc 1 | alpha | 10 |
ü PR Misc 2 | alpha | 10 |
Pay ID | alpha | 10 |
Pay Type | alpha list | 13 |
Fringe ID | alpha | 10 |
Tax ID | alpha | 10 |
Shift | alpha | 1 |
ü Equipment | alpha | 10 |
ü Equipment Type | alpha | 10 |
ü EQ Cost Code | alpha | 12 |
ü EQ Revenue Code | alpha | 12 |
ü Commitment | alpha | 12 |
ü Commitment Item | numeric | 3 |
ü Standard Item | alpha | 10 |
ü Std Item | alpha | 20 |
Sm %706 | numeric | 10 |
Cost Source | alpha list | 7 |
Salary Basis | alpha list | 6 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
Cost Amount | amount | 11 |
Wip Units | numeric | 8.4 |
Wip Unit Price | numeric | 6.4 |
Wip Amount | amount | 11 |
Billed Units | numeric | 8.4 |
Billed Unit Price | numeric | 6.4 |
Billed Amount | amount | 11 |
Exported | yes/no | 1 | always
External Billed | yes/no | 1 | always
Cost Account | alpha | 25 |
Accounting Date | date | 10 |
Exempt Status | alpha | 20 |
Appl of Origin | alpha | 3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BLZ Invoice Issue Record

BLZ Invoice Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Customer | alpha(k) | 10 | create only
ü Contract | alpha(k) | 10 | create only
Generation Date | date(k) | 10 | create only
Generation Seq | numeric(k) | 4 | create only
Issue Number | numeric(k) | 16 | create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS Database Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Company Name | alpha | 40 | always
Company Guid | alpha | 36 |
Pe Database Folder | alpha | 260 | always
Gold Data Folder Path | alpha | 260 | always
Date Of Last Refresh | date | 10 | always
Create New Qss By | alpha | 10 | always
Number Of Days Until Due | numeric | 4 | always
Time Quotes Are Due | time | 8 | always
Round Est Qty | yes/no | 1 | always
Round Buy Qty | yes/no | 1 | always
Next Po Number | alpha | 12 | always
Rfq Message | alpha | 1520 | always
Po Message | alpha | 1520 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB Item Price Record

BOS DB Item Price Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Std Item Sub Id | alpha(k) | 36 | on create only
Std Item Phase | alpha(k) | 20 | on create only
Std Item Item | alpha(k) | 15 | on create only
Std Item Category | numeric(k) | 1 | on create only
Vendor Name | alpha(k) | 70 |
Standard Price Object ID | numeric(k) | 9 |
Std Item Item Desc | alpha | 150 | always
Std Item Unit Cost | numeric | 7.3 | always
Std Item Ordr Unit | alpha | 15 | always
Std Item Sub Desc | alpha | 150 | always
Std Item Part Num | alpha | 20 | always
Price Update Code | alpha | 15 |
Std Item Note | alpha | 1520 | always
Std Item Chq Date | date | 10 | always
Std Item Exp Date | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB JC Category Record

Name (ü if user changeable) | Type | Size | Replaceable?
Category | alpha(k) | 3 |
Category Description | alpha | 30 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB JC Job Record

Name (ü if user changeable) | Type | Size | Replaceable?
Job Name | alpha(k) | 12 |
Job Description | alpha | 30 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB JC Phase Record

Name (ü if user changeable) | Type | Size | Replaceable?
Phase | alpha(k) | 15 |
Phase Description | alpha | 30 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB Key Factory Record

Name (ü if user changeable) | Type | Size | Replaceable?
Name of Table | alpha(k) | 30 |
Next Available Oid | numeric | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB Mat Class Price Record

BOS DB Mat Class Price Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Std Price Vendor Id | alpha(k) | 36 | on create only
Std Price Bom Class | alpha(k) | 20 | on create only
Vendor Name | alpha(k) | 70 |
Standard Price Object ID | numeric(k) | 9 |
Std Price Order Unit | alpha | 4 | always
Std Price Unit Cost | numeric | 7.3 | always
Std Price Bom Desc | alpha | 70 | always
Std Price Ven Desc | alpha | 70 | always
Std Price Note | alpha | 1520 | always
Std Price Chg Date | date | 10 | always
Std Price Exp Date | date | 10 | always
Std Price Ven P U C | alpha | 15 | always
Std Price Part Number | alpha | 20 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS DB Tax Group Record

BOS DB Tax Group Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Group | alpha(k) | 10 | on create only
Tax Group Description | alpha | 30 | always
Tax Rate | numeric | 3.3 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS Item Sort Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Item Sort Seqs | alpha | 20 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS Job Cost Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Jc Interface Type | numeric | 1 | always
User Setup | yes/no | 1 | always
Gold App | numeric | 1 |
Commitment File | alpha | 260 | always
Job Setup Description 1 | alpha | 1 |
Job Setup Size 1 | numeric | 1 | always
Job Setup Seperator 1 | alpha | 1 | always
Job Setup Description 2 | alpha | 2 | always
Job Setup Size 2 | numeric | 2 | always
Job Setup Seperator 2 | alpha | 2 | always
Job Setup Description 3 | alpha | 3 | always
Job Setup Size 3 | numeric | 3 | always
Job Setup Mask | alpha | 12 |
Cost Code Setup Desc 1 | alpha | 1 | always
Cost Code Setup Size 1 | numeric | 1 | always
Cost Code Setup Sep 1 | alpha | 1 | always
Cost Code Setup Desc 2 | alpha | 2 | always
Cost Code Setup Size 2 | numeric | 2 | always
Cost Code Setup Sep 2 | alpha | 2 | always
Cost Code Setup Desc 3 | alpha | 3 | always
Cost Code Setup Size 3 | numeric | 3 | always
Cost Code Setup Sep 3 | alpha | 3 | always
Cost Code Setup Desc 4 | alpha | 4 | always
Cost Code Setup Size 4 | numeric | 4 | always
Cost Code Mask | alpha | 15 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS Std Price Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Price Mat Items | yes/no | 1 | always
Price Sub Items | yes/no | 1 | always
Pricing Option | numeric | 9 | always
Select Low Vendor | yes/no | 1 | always
Apply Prices To Preselect | yes/no | 1 | always
Keep Pre-Selected Vend | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOS Tax Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Setup | alpha | 10 | always
Tax Folder | alpha | 260 | always
Default Tax Group | alpha | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW Item Sort Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Item Sort Seqs | alpha | 20 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW Totals Record

Name (ü if user changeable) | Type | Size | Replaceable?
Recalculate Totals Flag | numeric | 2 | always
Mat Items Estimate Amts | numeric | 11 | always
Mat Items Unassigned Amts | numeric | 11 | always
Mat Items Not Sent Amts | numeric | 11 | always
Mat Items Sent Amts | numeric | 11 | always
Mat Items Received Amts | numeric | 11 | always
Mat Items Selected Amts | numeric | 11 | always
Mat Items Issued Amts | numeric | 11 | always
Mat Items Count | numeric | 11 | always
Mat Issued Items Count | numeric | 11 | always
Sub Items Estimate Amts | numeric | 11 | always
Sub Items Unassigned Amts | numeric | 11 | always
Sub Items Not Sent Amts | numeric | 11 | always
Sub Items Sent Amts | numeric | 11 | always
Sub Items Received Amts | numeric | 11 | always
Sub Items Selected Amts | numeric | 11 | always
Sub Items Issued Amts | numeric | 11 | always
Sub Items Count | numeric | 11 | always
Sub Issued Items Count | numeric | 11 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WBS Record

Name (ü if user changeable) | Type | Size | Replaceable?
Wbs 1 Desc | alpha | 10 | always
Wbs 1 Size | numeric | 2 | always
Wbs 1 Type | alpha | 1 | always
Wbs 1 Unit | alpha | 4 | always
Wbs 2 Desc | alpha | 10 | always
Wbs 2 Size | numeric | 2 | always
Wbs 2 Type | alpha | 1 | always
Wbs 2 Unit | alpha | 4 | always
Wbs 3 Desc | alpha | 10 | always
Wbs 3 Size | numeric | 2 | always
Wbs 3 Type | alpha | 1 | always
Wbs 3 Unit | alpha | 4 | always
Wbs 4 Desc | alpha | 10 | always
Wbs 4 Size | numeric | 2 | always
Wbs 4 Type | alpha | 1 | always
Wbs 4 Unit | alpha | 4 | always
Wbs 5 Desc | alpha | 10 | always
Wbs 5 Size | numeric | 2 | always
Wbs 5 Type | alpha | 1 | always
Wbs 5 Unit | alpha | 4 | always
Wbs 6 Desc | alpha | 10 | always
Wbs 6 Size | numeric | 2 | always
Wbs 6 Type | alpha | 1 | always
Wbs 6 Unit | alpha | 4 | always
Wbs 7 Desc | alpha | 10 | always
Wbs 7 Size | numeric | 2 | always
Wbs 7 Type | alpha | 1 | always
Wbs 7 Unit | alpha | 4 | always
Wbs 8 Desc | alpha | 10 | always
Wbs 8 Size | numeric | 2 | always
Wbs 8 Type | alpha | 1 | always
Wbs 8 Unit | alpha | 4 | always
Wbs 9 Desc | alpha | 10 | always
Wbs 9 Size | numeric | 2 | always
Wbs 9 Type | alpha | 1 | always
Wbs 9 Unit | alpha | 4 | always
Wbs 10 Desc | alpha | 10 | always
Wbs 10Size | numeric | 2 | always
Wbs 10Type | alpha | 1 | always
Wbs 10 Unit | alpha | 4 | always
Wbs 11 Desc | alpha | 10 | always
Wbs 11 Size | numeric | 2 | always
Wbs 11 Type | alpha | 1 | always
Wbs 11 Unit | alpha | 4 | always
Wbs 12 Desc | alpha | 10 | always
Wbs 12 Size | numeric | 2 | always
Wbs 12 Unit | alpha | 4 | always
Wbs 12 Type | alpha | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW Workfile Information Record

Name (ü if user changeable) | Type | Size | Replaceable?
Associated Database Path | alpha | 260 | always
Items View Active | yes/no | 1 | always
Phase Suffix | numeric | 1 | always
Project Name | alpha | 25 | always
Client Company Name | alpha | 40 | always
Client Company ID | numeric | 10 | always
Client Contact Name | alpha | 40 | always
Client Contact ID | alpha | 40 | always
Job Site Street | alpha | 120 | always
Job Site City | alpha | 30 | always
Job Site State | alpha | 4 | always
Job Site Country | alpha | 30 | always
Job Site Zip | alpha | 10 | always
Days Quotes Due | numeric | 4 | always
Time Quotes Due | time | 8 | always
Round Estimate QTY | yes/no | 1 | always
Round Buyout QTY | yes/no | 1 | always
Default Tax Group | alpha | 10 | always
Architect Company Name | alpha | 40 | always
Architect Company ID | numeric | 10 | always
Architect Contact Name | alpha | 40 | always
Architect Contact ID | alpha | 40 | always
Engineer Company Name | alpha | 40 | always
Engineer Company ID | numeric | 10 | always
Engineer Contact Name | alpha | 40 | always
Engineer Contact ID | alpha | 40 | always
Work File Note | alpha | 1520 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Address Book Lookup Record

BOW WS Address Book Lookup Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Buyout Vendor Primary Key | numeric(k) | 9 | create only
Global Ab Guid | alpha | 36 | always
One-Time Vendor | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Assembly Record

BOW WS Assembly Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Assembly Oid | numeric(k) | 10 | create only
Estimate Oid | numeric | 8 | always
Assembly Hdr Seq | numeric | 8 | always
Assembly Name | alpha | 20 | always
Description | alpha | 70 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Buyout Items Record

BOW WS Buyout Items Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Item Id | numeric(k) | 8 | on create only
Phase Code | alpha | 20 | always
Item Number | alpha | 4 | always
Item Category | numeric | 1 | always
Estimate Sequence Number | numeric | 8 | always
Description | alpha | 71 | always
Assigned Quote Summary | alpha | 71 | always
Quote Summary Sort Desc | alpha | 71 | always
Group Phase | alpha | 10 | always
BOM Class | alpha | 21 | always
BOM Position | numeric | 5 | always
BOM Description | alpha | 31 | always
Location | alpha | 16 | always
Price Update Code | alpha | 16 | always
Apply Sales Tax? | yes/no | 1 | always
Is Amount A Lump Sum? | yes/no | 1 | always
One Time Item | yes/no | 1 | always
Rounding Direction | alpha | 1 | always
Rounding Increment | numeric | 7.3 | always
Takeoff Quantity | numeric | 10 | always
Takeoff Unit | alpha | 4 | always
Takeoff Conversion | numeric | 5.5 | always
Takeoff Waste | numeric | 10 | always
Estimated Quantity | numeric | 7.3 | always
Qty Zero Indicator | numeric | 1 | always
Estimate Unit | alpha | 4 | always
Estimated Price | numeric | 7.3 | always
Price Zero Indicator | numeric | 1 | always
Estimated Amount | numeric | 8.2 | always
Job Cost Phase | alpha | 21 | always
Job Cost Job Number | alpha | 13 | always
Job Cost Category | alpha | 9 | always
Job Cost Extra | alpha | 20 | always
Tax Group | alpha | 10 | always
Estimate Oid | numeric | 8 | always
Assembly Header Oid | numeric | 10 | always
Assembly Name | alpha | 21 | always
Assembly Hdr Seq | numeric | 9 | always
Wbs 1 | alpha | 21 | always
Wbs 2 | alpha | 21 | always
Wbs 3 | alpha | 21 | always
Wbs 4 | alpha | 21 | always
Wbs 5 | alpha | 21 | always
Wbs 6 | alpha | 21 | always
Wbs 7 | alpha | 21 | always
Wbs 8 | alpha | 21 | always
Wbs 9 | alpha | 21 | always
Wbs 10 | alpha | 21 | always
Wbs 11 | alpha | 21 | always
Wbs 12 | alpha | 21 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Estimate Record

BOW WS Estimate Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Estimate Id | numeric(k) | 8 | on create only
Estimate Guid | alpha | 36 | always
File Name And Path | alpha | 260 | always
Job Number | alpha | 13 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Key Factory Record

Name (ü if user changeable) | Type | Size | Replaceable?
Name Of Table | alpha(k) | 30 | on create only
Next Available Oid | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS One Time Vendors Record

BOW WS One Time Vendors Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Contact Id | numeric(k) | 9 | on create only
Company Name | alpha | 40 | always
Company Address | alpha | 40 | always
Company City | alpha | 25 | always
Company State | alpha | 20 | always
Company Zip | alpha | 10 | always
Company Phone | alpha | 15 | always
Company Fax Number | alpha | 15 | always
Contact Name | alpha | 40 | always
Country/Region | alpha | 30 | always
Contact E-mial Address | alpha | 256 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Phase Record

BOW WS Phase Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Name | alpha(k) | 9 | on create only
Description | alpha | 70 | always
Is Group Phase? | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS PO Terms Record

BOW WS PO Terms Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Po Quote Oid | numeric(k) | 8 |
Po Order By | alpha | 30 | always
Po Delivery | alpha | 30 | always
Po Terms | alpha | 30 | always
Po Delivery | alpha | 30 | always
Po Freight On Board | alpha | 30 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Quote Item Record

BOW WS Quote Item Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Oid | numeric(k) | 8 | on create only
Quote Summary Name | alpha | 70 | always
Vendor | alpha | 40 | always
Vendor ID | numeric | 9 | always
Item ID | numeric | 8 | always
Item or BOM Description | alpha | 71 | always
Material Class | alpha | 21 | always
Phase Code | alpha | 20 | always
Item Number | alpha | 5 | always
Is One-Time Item? | yes/no | 1 | always
Quoted Quantity | numeric | 7.3 | always
Qty Zero Indicator | numeric | 1 | always
Order Unit | alpha | 4 | always
Quoted Price | numeric | 7.3 | always
Price Zero Indicator | numeric | 1 | always
Quoted Amount | numeric | 8.2 | always
Is Amount a Lump? | yes/no | 1 | always
Is Prorated Amount | yes/no | 1 | always
Vendor Description | alpha | 70 | always
Vendor Part Number | alpha | 20 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Quote Record

BOW WS Quote Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Oid | numeric(k) | 8 | on create only
Quote Summary Name | alpha | 70 | always
Vendor | alpha | 40 | always
Vendor ID | numeric | 9 | always
Status | numeric | 1 | always
Total | numeric | 8.2 | always
Is This Quote a Lump Sum? | yes/no | 1 | always
Date Sent | date | 10 | always
Date Received | date | 10 | always
Purchase Order Number | alpha | 12 | always
Used Piece Count? | yes/no | 1 |
Is Exported to JC? | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


BOW WS Quote Summary Record

BOW WS Quote Summary Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Oid | numeric(k) | 8 | on create only
Quote Summary Name | alpha | 70 | always
Category | numeric | 1 | always
Quote Summary Status | numeric | 1 | always
Due Date | date | 10 | always
Due Time | time | 8 | always
Budgeted/Estimated Amount | numeric | 8.2 | always
Tax Group | alpha | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM Bank Account Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Alpha Field 1 | alpha | 30 | always
Alpha Field 2 | alpha | 30 | always
Alpha Field 3 | alpha | 30 | always
Alpha Field 4 | alpha | 30 | always
Numeric Field 1 | numeric | 15 | always
Numeric Field 2 | numeric | 15 | always
Numeric Field 3 | numeric | 15 | always
Numeric Field 4 | numeric | 15 | always
Check Box 1 | yes/no | 1 | always
Check Box 2 | yes/no | 1 | always
Check Box 3 | yes/no | 1 | always
Check Box 4 | yes/no | 1 | always
Date Field 1 | date | 10 | always
Date Field 2 | date | 10 | always
Date Field 3 | date | 10 | always
Date Field 4 | date | 10 | always
Phone Number 1 | phone | 15 | always
Phone Number 2 | phone | 15 | always
Phone Number 3 | phone | 15 | always
Phone Number 4 | phone | 15 | always
Drop-Down List Box 1 | alpha list | 6 | always
Drop-Down List Box 2 | alpha list | 6 | always
Drop-Down List Box 3 | alpha list | 6 | always
Drop-Down List Box 4 | alpha list | 6 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM Bank Account Record

CMM Bank Account Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank account | alpha(k) | 10 |
Description | alpha | 30 | always
Bank Account Security | alpha | 8 |
Register Balance | amount | 11 |
Bank Balance | amount | 11 |
Posted (CM) Balance | amount | 11 |
Last Reconciled Date | date | 10 |
Last Reconciled Balance | amount | 11 |
Account Type | alpha list | 20 |
Bank Name | alpha | 30 | always
Address 1 | alpha | 33 | always
Address 2 | alpha | 33 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip | alpha | 10 | always
Branch | alpha | 15 | always
üMisc 1 | alpha | 15 | always
Contact Name | alpha | 30 |
Phone Number | phone | 15 |
Fax Number | phone | 15 |
E-Mail Address | alpha | 30 |
Misc Phone Number 1 | phone | 15 |
Misc Phone Number 2 | phone | 15 |
Account Number | alpha | 15 | always
Valid PR Bank Account | yes/no | 1 |
Valid Rcvbls Bank Account | yes/no | 1 |
Valid AP Bank Account | yes/no | 1 |
Valid PM Bank Account | yes/no | 1 |
Valid RM Bank Account | yes/no | 1 |
AP Cash Account (Base) | alpha | 25 |
AP Cash Account (Full) | alpha | 25 |
PM Cash Account (Base) | alpha | 25 |
Pm Cash Account (Full) | alpha | 25 |
Receivables Cash Account | alpha | 25 |
Payroll Cash Account | alpha | 25 |
General Cash Account | alpha | 25 |
Multiple Cash Accounts | yes/no | 1 |
AP Base Or Full Cash Acct | alpha list | 4 |
PM Base Or Full Cash Acct | alpha list | 4 |
ü Open Checks | amount | 11 |
Open Deposits | amount | 11 |
Open Withdrawals | amount | 11 |
Open Adjustments (-) | amount | 11 |
Open Adjustments (+) | amount | 11 |
Open Transactions | amount | 11 |
ü Unreconciled Checks | amount | 11 |
Unreconciled Deposits | amount | 11 |
Unreconciled Withdrawals | amount | 11 |
Unreconciled Adjustments (-) | amount | 11 |
Unreconciled Adjustments (+) | amount | 11 |
Unreconciled Transactions | amount | 11 |
Year to Date Interest | amount | 11 |
Next Year's Interest | amount | 11 |
Last Year's Interest | amount | 11 |
ü AP Check Format | alpha | 10 |
ü AP Max Check Amount | numeric | 9.2 |
ü PR Check Format | alpha | 10 |
ü PR Max Check Amount | numeric | 9.2 |
Setup Assistant Status | alpha list | 11 |
Transfer Type | alpha list | 9 |
Abn | alpha | 20 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM CM Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Year Ending Date | date | 10 |
Max Tran Discrepancy | numeric | 9.2 |
Max Reconcile Discrepancy | numeric | 9.2 |
Multiple Cash Accounts | yes/no | 1 |
Override Opening Balance | yes/no | 1 |
Verify Dup Checks Hist | yes/no | 1 |
Verify Dup Deposit History | yes/no | 1 |
Journal-Deposits | numeric | 2 |
Journal-Withdrawals | numeric | 2 |
Journal-Adjustments | numeric | 2 |
GL I/C Payable Account | alpha | 10 |
GL I/C Receivable Account | alpha | 10 |
GL Reference 1 Contents | alpha list | 20 |
GL Reference 2 Contents | alpha list | 20 |
Reconcile Report Design | alpha | 255 |
Register Report Design | alpha | 255 |
Allow Out of Balance Rgst | yes/no | 1 |
Transfer From Description | alpha | 19 |
Transfer to Description | alpha | 19 |
Tracking Taxes | yes/no | 1 |
Bank Transfers Account | alpha | 15 |
Bank Account RS Enabled | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM Gl Cash Account Balance Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Gl Cash Account | alpha(k) | 25 |
Amount | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM Last Transaction Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
ü Last AP Check Printed | numeric | 9 |
ü Last AP Check Date | date | 10 |
ü Last AP Check Amount | amount | 11 |
ü Last PR Check Printed | numeric | 9 |
ü Last PR Check Date | date | 10 |
ü Last PR Check Amount | amount | 11 |
Last Deposit Date | date | 10 |
Last Deposit Amount | amount | 11 |
Last Withdrawal Date | date | 10 |
Last Pr Dirct Deposit Run | numeric | 10 |
Last Withdrawal Amount | amount | 11 |
Last Adjustment Date | date | 10 |
Last Adjustment Amount | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM Pending Deposit Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Deposit Date | date(k) | 10 |
Deposit ID | alpha(k) | 10 |
Application of Origin | alpha | 3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMM Reconcile In Progress Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Opening Balance | amount | 11 |
Ending Balance | amount | 11 |
Statement Date | date | 10 |
ü Reconciled Checks | amount | 11 |
Reconciled Deposits | amount | 11 |
Reconciled Withdrawals | amount | 11 |
Reconciled Adjust Subtr | amount | 11 |
Reconciled Adjust Adds | alpha(k) | 11 |
Reconciled Tran Total | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application of Origin | alpha(k) | 10 |
üBatch | alpha(k) | 11 |
üBatch Source | list(k) | 11 |
DP Original Location | alpha(k) | 10 |
üBatch Type | alpha list | 17 |
üBatch Description | alpha | 30 |
Date | date | 10 |
Count Posted | numeric | 5 |
Amount Posted | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Check Detail Record

CMT Cash Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k | 10 |
Tran Run | numeric(k) | 9 |
Tran Sequence | numeric(k) | 9 |
Cash Detail Run | numeric(k) | 9 |
Cash Detail Sequence | numeric(k) | 9 |
Accounting Date | date | 10 |
Cash Account | alpha | 25 |
Amount | amount | 11 |
Application of Origin | alpha | 2 |
üBatch | alpha | 10 |
üBatch Source | alpha list | 15 |
DP Original Location | alpha | 4 |
üBatch Type | alpha list | 17 |
üBatch Description | alpha | 30 |
Task | alpha list | 20 |
Cash Detail Type | alpha list | 20 |
Payment ID | numeric | 10 |
Upgrade Source | alpha | 18 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Deposit Item Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Tran Run | numeric(k) | 9 |
Tran Sequence | numeric(k) | 9 |
Deposit Item Sequence | numeric(k) | 9 |
GL Credt Account | alpha(k) | 25 |
Amount | amount | 11 |
GL I/C Payable Account | alpha | 25 |
GL I/C Receivable Account | alpha | 25 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Deposit Item Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Tran Run | numeric(k) | 9 |
Tran Sequence | numeric(k) | 9 |
Deposit Item Sequence | numeric(k) | 9 |
ü Check Number | numeric | 9 |
ü Check Date | date | 10 |
Description | alpha | 30 |
Payers Name | alpha | 30 |
Amount | amount | 11 |
Tax | amount | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Tax Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Tax Detail Run | numeric(k) | 9 |
Tax Detail Sequence | numeric(k) | 9 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Amount | amount | 11 |
Accounting Date | date | 10 |
Transaction Date | date | 10 |
Deposit Item Sequence | numeric | 9 |
Dep Item Det Cr Acct | alpha | 25 |
Withdrawal Det Dr Acct | alpha | 25 |
Non Cash Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Tax GL Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Tax Detail Run | numeric(k) | 9 |
Tax Detail Sequence | numeric(k) | 9 |
Tax | amount | 9 |
Tax Percent | numeric | 2.4 |
Amount | amount | 9 |
Tax Account | alpha | 25 |
Application of Origin | alpha | 3 |
üBatch | alpha | 10 |
üBatch Source | alpha list | 15 |
Dp Original Location | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Transaction Record

CMT Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Type | alpha list | 20 |
Description | alpha | 30 |
Accounting Date | date | 10 |
Reference Date | date | 10 |
Subtraction | amount | 11 |
Addition | amount | 11 |
Posted | yes/no | 1 |
GL Debit Account | alpha | 25 |
GL Credit Account | alpha | 25 |
GL I/C Payable Account | alpha | 25 |
GL I/C Receivable Account | alpha | 25 |
Journal | numeric | 2 |
Reconciliation Status | alpha list | 1 |
Cleared Amount | amount | 11 |
Cleared Date | date | 10 |
Reconcile In Progress | alpha list | 1 |
Statement Date | date | 10 |
ü Check | numeric | 9 |
Payee | alpha | 10 |
Joint Payee | alpha | 30 |
ü Check Type | alpha list | 7 |
Voided | yes/no | 1 |
Void Date | date | 10 |
Voided Amount | amount | 11 |
Stop Payment | yes/no | 1 |
Stop Payment Date | date | 10 |
ü Replacement Check | numeric | 9 |
ü Associated Check | numeric | 9 |
Deposit Date | date | 10 |
Deposit Id | alpha | 10 |
Deposit Type | alpha | 20 |
Withdrawal Type | alpha | 20 |
Direct Deposit Run | numeric | 10 |
Adjustment Type | alpha | 20 |
Associated Deposit Date | date | 10 |
Associated Deposit ID | alpha | 10 |
Adjustment ID | numeric | 9 |
Application Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 15 |
DP Original Location | alpha | 4 |
Upgrade Source | alpha list | 18 |
Transfer Sequence | numeric | 9 |
Transfer Direction | alpha list | 13 |
Tax Group | alpha | 6 |
Tax | amount | 9 |
Transaction Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMT Withdrawal Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Tran Run | numeric(k) | 9 |
Tran Sequence | numeric(k) | 9 |
GL Debit Account | alpha(k) | 25 |
Amount | amount | 11 |
Gl I/C Payable Account | alpha | 25 |
Gl I/C Receivable Account | alpha | 25 |
Tax Group | alpha | 6 |
Tax Amount | amount | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMZ Bank Account Issue Record

CMZ Bank Account Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CMZ Transaction Issue Record

CMZ Transaction Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 | on create only
Run | numeric(k) | 9 | on create only
Sequence | numeric(k) | 9 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNA Contract Derived Record

Name (ü if user changeable) | Type | Size | Replaceable?
üContract | alpha(k) | 10 |
Job Summary | alpha | 10 |
üExtra Summary | alpha | 10 |
üCustomer Summary | alpha | 10 |
üOriginal Contract | amount | 12 |
üOriginal Contract Labor | amount | 12 |
üOriginal Contract Material | amount | 12 |
üOriginal Contract Subcontract | amount | 12 |
üOriginal Contract Equipment | amount | 12 |
üOriginal Contract Overhead | amount | 12 |
üOriginal Contract Other | amount | 12 |
üApproved Contract Changes | amount | 12 |
üApproved Contract Changes Lab | amount | 12 |
üApproved Contract Changes Mat | amount | 12 |
üApproved Contract Changes Sub | amount | 12 |
üApproved Contract Changes Equipment | amount | 12 |
üApproved Contract Changes OH | amount | 12 |
üApproved Contract Changes Oth | amount | 12 |
üRevised Contract | amount | 12 |
üRevised Contract Labor | amount | 12 |
üRevised Contract Material | amount | 12 |
üRevised Contract Subcontract | amount | 12 |
üRevised Contract Equipment | amount | 12 |
üRevised Contract Overhead | amount | 12 |
üRevised Contract Other | amount | 12 |
Stored materials | amount | 12 |
Total Billed | amount | 12 |
Total Billed YTD | amount | 12 |
Total Billed NY | amount | 12 |
Total Billed MTD | amount | 12 |
Total Billed NM | amount | 12 |
üBilled Labor | amount | 12 |
üBilled Labor YTD | amount | 12 |
üBilled Labor NY | amount | 12 |
üBilled Labor MTD | amount | 12 |
üBilled Labor NM | amount | 12 |
Billed Material | amount | 12 |
Billed Material YTD | amount | 12 |
Billed Material NY | amount | 12 |
Billed material MTD | amount | 12 |
Billed Material NM | amount | 12 |
üBilled Eqipment | amount | 12 |
üBilled Equipment YTD | amount | 12 |
üBilled Equipment NY | amount | 12 |
üBilled Equipment MTD | amount | 12 |
üBilled Equipment NM | amount | 12 |
Billed Overhead | amount | 12 |
Billed Overhead YTD | amount | 12 |
Billed Overhead NY | amount | 12 |
Billed Overhead MTD | amount | 12 |
Billed Overhead NM | amount | 12 |
Billed Other | amount | 12 |
Billed Other YTD | amount | 12 |
Billed Other NY | amount | 12 |
Billed Other MTD | amount | 12 |
Billed Other NM | amount | 12 |
üCash Receipt | amount | 12 |
üCash Receipt YTD | amount | 12 |
üCash Receipt NY | amount | 12 |
üCash Receipt MTD | amount | 12 |
üCash Receipt NM | amount | 12 |
üReceivable Adjustment | amount | 12 |
üReceivable Adjustment YTD | amount | 12 |
üReceivable Adjustment NY | amount | 12 |
üReceivable Adjustment MTD | amount | 12 |
üReceivable Adjustment NM | amount | 12 |
üReceivable Adjustment Labor | amount | 12 |
üReceivable Adjustment Labor YTD | amount | 12 |
üReceivable Adjustment Labor NY | amount | 12 |
üReceivable Adjustment Labor MTD | amount | 12 |
üReceivable Adjustment Labor NM | amount | 12 |
üReceivable Adjustment Mat | amount | 12 |
üReceivable Adjustment Mat YTD | amount | 12 |
üReceivable Adjustment Mat NY | amount | 12 |
üReceivable Adjustment Mat MTD | amount | 12 |
üReceivable Adjustment Mat NM | amount | 12 |
üReceivable Adjustment Sub | amount | 12 |
üReceivable Adjustment Sub YTD | amount | 12 |
üReceivable Adjustment Sub NY | amount | 12 |
üReceivable Adjustment Sub MTD | amount | 12 |
üReceivable Adjustment Sub NM | amount | 12 |
üReceivable Adjustment Equipment | amount | 12 |
üReceivable Adjustment Equipment YTD | amount | 12 |
üReceivable Adjustment Equipment NY | amount | 12 |
üReceivable Adjustment Equipment MTD | amount | 12 |
üReceivable Adjustment Equipment NM | amount | 12 |
üReceivable Adjustment OH | amount | 12 |
üReceivable Adjustment OH YTD | amount | 12 |
üReceivable Adjustment OH NY | amount | 12 |
üReceivable Adjustment OH MTD | amount | 12 |
üReceivable Adjustment OH NM | amount | 12 |
üReceivable Adjustment Other | amount | 12 |
üReceivable Adjustment Other YTD | amount | 12 |
üReceivable Adjustment Other NY | amount | 12 |
üReceivable Adjustment Other MTD | amount | 12 |
üReceivable Adjustment Other NM | amount | 12 |
Reserved Received | amount | 12 |
Reserved Applied | amount | 12 |
Reserved Balance | amount | 12 |
ü Retainage Held | amount | 12 |
ü Retainage Held YTD | amount | 12 |
ü Retainage Held NY | amount | 12 |
ü Retainage Held MTD | amount | 12 |
ü Retainage Held NM | amount | 12 |
ü Retainage Billed | amount | 12 |
ü Retainage Billed YTD | amount | 12 |
ü Retainage Billed NY | amount | 12 |
ü Retainage Billed MTD | amount | 12 |
ü Retainage Billed NM | amount | 12 |
ü Retainage Balance | amount | 12 |
ü Tax Retainage Held | amount | 12 |
ü Tax Retainage Held YTD | amount | 12 |
ü Tax Retainage Held NY | amount | 12 |
ü Tax Retainage Held MTD | amount | 12 |
ü Tax Retainage Held NM | amount | 12 |
ü Tax Retainage Billed | amount | 12 |
ü Tax Retainage Billed YTD | amount | 12 |
ü Tax Retainage Billed NY | amount | 12 |
ü Tax Retainage Billed MTD | amount | 12 |
ü Tax Retainage Billed NM | amount | 12 |
ü Tax Retainage Balance | amount | 12 |
Tax Billed | amount | 12 |
Tax Billed YTD | amount | 12 |
Tax Billed NY | amount | 12 |
Tax Billed MTD | amount | 12 |
Tax Billed NM | amount | 12 |
ü Add-On Billed | amount | 12 |
ü Add-On Billed YTD | amount | 12 |
ü Add-On Billed NY | amount | 12 |
ü Add-On Billed MTD | amount | 12 |
ü Add-On Billed NM | amount | 12 |
Deduction Billed | amount | 12 |
Deduction Billed YTD | amount | 12 |
Deduction Billed NY | amount | 12 |
Deduction Billed MTD | amount | 12 |
Deduction Billed NM | amount | 12 |
ü Last Invoice | alpha | 15 |
ü Last Invoice Date | date | 10 |
ü Last Invoice Amount | amount | 12 |
ü Last Draw | alpha | 15 |
ü Last Cash Receipt | alpha | 15 |
ü Last Cash Receipt Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNA Contract Item Derived Record

Name (ü if user changeable) | Type | Size | Replaceable?
üContract | alpha(k) | 10 |
üContract Item | alpha(k) | 10 |
üApproved Contract Changes | amount | 12 |
üApproved Contract Changes Lab | amount | 12 |
üApproved Contract Changes Mat | amount | 12 |
üApproved Contract Changes Sub | amount | 12 |
üApproved Contract Changes Equipment | amount | 12 |
üApproved Contract Changes OH | amount | 12 |
üApproved Contract Changes Oth | amount | 12 |
üRevised Contract | amount | 12 |
üRevised Contract Labor | amount | 12 |
üRevised Contract Material | amount | 12 |
üRevised Contract Subcontract | amount | 12 |
üRevised Contract Equipment | amount | 12 |
üRevised Contract Overhead | amount | 12 |
üRevised Contract Other | amount | 12 |
Approved Unit Changes | numeric | 8.4 |
Revised Units Contracted | numeric | 8.4 |
Total Billed | amount | 12 |
Total Billed YTD | amount | 12 |
Total Billed NY | amount | 12 |
Total Billed MTD | amount | 12 |
Total Billed NM | amount | 12 |
üBilled Labor | amount | 12 |
üBilled Labor YTD | amount | 12 |
üBilled Labor NY | amount | 12 |
üBilled Labor MTD | amount | 12 |
üBilled Labor NM | amount | 12 |
Billed Material | amount | 12 |
Billed Material YTD | amount | 12 |
Billed Material NY | amount | 12 |
Billed material MTD | amount | 12 |
Billed Material NM | amount | 12 |
Billed Subcontract | amount | 12 |
Billed Subcontract YTD | amount | 12 |
Billed Subcontract NY | amount | 12 |
Billed Subcontract MTD | amount | 12 |
Billed Subcontract NM | amount | 12 |
üBilled Eqipment | amount | 12 |
üBilled Equipment YTD | amount | 12 |
üBilled Equipment NY | amount | 12 |
üBilled Equipment MTD | amount | 12 |
üBilled Equipment NM | amount | 12 |
Billed Overhead | amount | 12 |
Billed Overhead YTD | amount | 12 |
Billed Overhead NY | amount | 12 |
Billed Overhead MTD | amount | 12 |
Billed Overhead NM | amount | 12 |
Billed Other | amount | 12 |
Billed Other YTD | amount | 12 |
Billed Other NY | amount | 12 |
Billed Other MTD | amount | 12 |
Billed Other NM | amount | 12 |
Percent Billed | numeric | 3.2 |
üCash Receipt | amount | 12 |
üCash Receipt YTD | amount | 12 |
üCash Receipt NY | amount | 12 |
üCash Receipt MTD | amount | 12 |
üCash Receipt NM | amount | 12 |
üReceivable Adjustment | amount | 12 |
üReceivable Adjustment YTD | amount | 12 |
üReceivable Adjustment NY | amount | 12 |
üReceivable Adjustment MTD | amount | 12 |
üReceivable Adjustment NM | amount | 12 |
üReceivable Adjustment Labor | amount | 12 |
üReceivable Adjustment Labor YTD | amount | 12 |
üReceivable Adjustment Labor NY | amount | 12 |
üReceivable Adjustment Labor MTD | amount | 12 |
üReceivable Adjustment Labor NM | amount | 12 |
üReceivable Adjustment Mat | amount | 12 |
üReceivable Adjustment Mat YTD | amount | 12 |
üReceivable Adjustment Mat NY | amount | 12 |
üReceivable Adjustment Mat MTD | amount | 12 |
üReceivable Adjustment Mat NM | amount | 12 |
üReceivable Adjustment Sub | amount | 12 |
üReceivable Adjustment Sub YTD | amount | 12 |
üReceivable Adjustment Sub NY | amount | 12 |
üReceivable Adjustment Sub MTD | amount | 12 |
üReceivable Adjustment Sub NM | amount | 12 |
üReceivable Adjustment Equipment | amount | 12 |
üReceivable Adjustment Equipment YTD | amount | 12 |
üReceivable Adjustment Equipment NY | amount | 12 |
üReceivable Adjustment Equipment MTD | amount | 12 |
üReceivable Adjustment Equipment NM | amount | 12 |
üReceivable Adjustment OH | amount | 12 |
üReceivable Adjustment OH YTD | amount | 12 |
üReceivable Adjustment OH NY | amount | 12 |
üReceivable Adjustment OH MTD | amount | 12 |
üReceivable Adjustment OH NM | amount | 12 |
üReceivable Adjustment Other | amount | 12 |
üReceivable Adjustment Other YTD | amount | 12 |
üReceivable Adjustment Other NY | amount | 12 |
üReceivable Adjustment Other MTD | amount | 12 |
üReceivable Adjustment Other NM | amount | 12 |
Units Billed | amount | 12 |
Units Billed YTD | amount | 12 |
Units Billed NY | amount | 12 |
Units Billed MTD | amount | 12 |
Units Billed NM | amount | 12 |
ü Retainage Held | amount | 12 |
ü Retainage Held YTD | amount | 12 |
ü Retainage Held NY | amount | 12 |
ü Retainage Held MTD | amount | 12 |
ü Retainage Held NM | amount | 12 |
ü Retainage Billed | amount | 12 |
ü Retainage Billed YTD | amount | 12 |
ü Retainage Billed NY | amount | 12 |
ü Retainage Billed MTD | amount | 12 |
ü Retainage Billed NM | amount | 12 |
ü Retainage Balance | amount | 12 |
ü Tax Retainage Held | amount | 12 |
ü Tax Retainage Held YTD | amount | 12 |
ü Tax Retainage Held NY | amount | 12 |
ü Tax Retainage Held MTD | amount | 12 |
ü Tax Retainage Held NM | amount | 12 |
ü Tax Retainage Billed | amount | 12 |
ü Tax Retainage Billed YTD | amount | 12 |
ü Tax Retainage Billed NY | amount | 12 |
ü Tax Retainage Billed MTD | amount | 12 |
ü Tax Retainage Billed NM | amount | 12 |
ü Tax Retainage Balance | amount | 12 |
Tax Billed | amount | 12 |
Tax Billed YTD | amount | 12 |
Tax Billed NY | amount | 12 |
Tax Billed MTD | amount | 12 |
Tax Billed NM | amount | 12 |
ü Add-On Billed | amount | 12 |
ü Add-On Billed YTD | amount | 12 |
ü Add-On Billed NY | amount | 12 |
ü Add-On Billed MTD | amount | 12 |
ü Add-On Billed NM | amount | 12 |
Deduction Billed | amount | 12 |
Deduction Billed YTD | amount | 12 |
Deduction Billed NY | amount | 12 |
Deduction Billed MTD | amount | 12 |
Deduction Billed NM | amount | 12 |
ü Last Invoice | alpha | 15 |
ü Last Invoice Date | date | 10 |
ü Last Draw | alpha | 15 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC CN Processing Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Last Batch | alpha | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Change Order Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
ü Contract Change Order | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Change Order Item Record

CNC Contract Change Order Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
ü Contract Change Order | alpha(k) | 10 |
ü Change Order Item | alpha(k) | 10 |
Description | alpha | 30 | always
Scope Of Change | alpha | 1000 | always
Reason For Change | alpha | 20 |
Estimate Amount | amount | 12 |
Amount | amount | 13 |
ü Labor Amount | amount | 13 |
Material Amount | amount | 13 |
Subcontract Amount | amount | 13 |
ü Equipment Amount | amount | 13 |
Overhead Amount | amount | 13 |
Other Amount | amount | 13 |
Units | numeric | 8.4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Change Order Record

CNC Contract Change Order Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
ü Contract Change Order | alpha(k) | 10 |
Description | alpha | 30 | always
Scope Of Change | alpha | 1000 | always
Reason For Change | alpha | 20 |
Estimate Amount | amount | 12 |
Initiated By | alpha | 20 |
Date Initiated | date | 10 | always
Date of Revision | date | 10 | always
Architect | alpha | 15 |
Owner | alpha | 15 |
Change In Days | numeric | 5 |
Approved | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Checklist Record

CNC Contract Checklist Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
Checklist Type | alpha(k) | 20 | on create only
Date | date | 10 | always
Checked | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Contact Record

CNC Contract Contact Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Type | alpha(k) | 20 | on create only
ü Contract | alpha | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Exclusions Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
Sequence Number | numeric(k) | 9 |
Exclusion Item Number | alpha(k) | 10 |
Exclusion Description | alpha | 1000 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Inclusions Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
Sequence Number | numeric(k) | 9 |
Inclusion Item Number | alpha(k) | 10 |
Inclusion Description | alpha | 1000 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Item Checklist Record

CNC Contract Item Checklist Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Item | alpha(k) | 10 | on create only
Checklist Type | alpha(k) | 20 | on create only
Date | date | 10 | always
Checked | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Item Contact Record

CNC Contract Item Contact Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Item | alpha(k) | 10 | on create only
ü Contract Type | alpha(k) | 20 | on create only
ü Contract | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Item Custom Fields Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
ü Contract Item | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Item Record

CNC Contract Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
ü Contract Item | alpha(k) | 10 |
Description | alpha | 30 | always
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Customer | alpha | 10 |
Work Stated | date | 10 | always
Work Completed | date | 10 | always
Status | alpha list | 20 |
Billing Type | alpha list | 20 |
Format | alpha | 25 |
Send Cost to Billing | yes/no | 1 |
ü Bill Commitment | yes/no | 1 |
Type of Salary Cost | alpha list | 13 |
ü Retainage Percent | numeric | 2.3 | always
ü Markup Table | alpha | 10 |
ü Rate Table Labor | alpha | 10 |
ü Rate Table Material | alpha | 10 |
ü Rate Table Subcontract | alpha | 10 |
ü Rate Table Equipment | alpha | 10 |
ü Rate Table Overhead | alpha | 10 |
ü Rate Table Other | alpha | 10 |
Billing On-Hold | yes/no | 1 | always
Misc 1 | alpha | 15 | always
Misc 2 | alpha | 15 | always
ü Original Contract Labor | amount | 12 |
ü Original Contract Material | amount | 12 |
ü Original Contract Subcontract | amount | 12 |
ü Original Contract Equipment | amount | 12 |
ü Original Contract Overhead | amount | 12 |
ü Original Contract Other | amount | 12 |
ü Original Contract Total | amount | 12 |
Units Contracted | numeric | 8.4 |
Unit of Measure | alpha | 30 | always
Unit Price | numeric | 7.4 | always
Stored Materials | amount | 12 |
Reported Percent Complete | numeric | 3.2 |
Units Complete | numeric | 8.4 |
Scope | alpha | 1000 |
Account Prefix | alpha | 22 |
Accounts Receivable Account | alpha | 10 |
Retainage Receivable Account | alpha | 10 |
Default Revenue Account | alpha | 10 |
üRevenue Account Labor | alpha | 10 |
Revenue Account Material | alpha | 10 |
Revenue Account Subcontract | alpha | 10 |
üRevenue Account Equipment | alpha | 10 |
Revenue Account Overhead | alpha | 10 |
Revenue Account Other | alpha | 10 |
Exempt Status Total Billed | alpha | 20 |
üExempt Status Labor | alpha | 20 |
Exempt Status Material | alpha | 20 |
Exempt Status Subcontract | alpha | 20 |
üExempt Status Equipment | alpha | 20 |
Exempt Status Overhead | alpha | 20 |
Exempt Status Other | alpha | 20 |
Tax Group Total Billed | alpha | 6 |
üTax Group Labor | alpha | 6 |
Tax Group Materials | alpha | 6 |
Tax Group Subcontractor | alpha | 6 |
üTax Group Equipment | alpha | 6 |
Tax Group Overhead | alpha | 6 |
Tax Group Other | alpha | 6 |
Approval Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Item Reference Num Record

CNC Contract Item Reference Num Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Item | alpha(k) | 10 | on create only
Reference Type | alpha(k) | 20 | on create only
Reference Number | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Item Text Record

CNC Contract Item Text Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Item | alpha(k) | 10 | on create only
Terms | alpha(k) | 20 | on create only
Text | alpha | 1000 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Record

CNC Contract Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 |
Description | alpha | 30 | always
ü Contract Type | alpha | 20 |
ü Custom Key | alpha | 15 |
ü Contract Date | date | 10 | always
Work Started | date | 10 | always
Work Completed | date | 10 | always
Status | alpha list | 20 | always
Project Location | alpha | 1000 |
Billing Freq | alpha | 20 |
Billing Location | alpha list | 20 |
ü Add-On Table | alpha | 10 |
Billing Worksheet View | alpha | 10 |
Billing On-Hold | yes/no | 1 |
Add Stored Materials | yes/no | 1 |
ü State Of | alpha | 20 | always
ü County Of | alpha | 20 | always
Dist Box | yes/no | 1 | always
Dist Box | yes/no | 1 | always
Dist Box | yes/no | 1 | always
Dist Box 4 | yes/no | 1 | always
Distribute To 4 | alpha | 15 | always
Dist Box 5 | yes/no | 1 | always
Distribute To 5 | alpha | 15 | always
Invoice Number Source | alpha list | 20 |
Auto Text | alpha | 10 |
Last Auto Number | numeric | 5 |
ü Invoice Copies | numeric | 2 |
ü Print Wip Desc Labor | yes/no | 1 |
Print Wip Desc Material | yes/no | 1 |
Print Wip Desc Sub | yes/no | 1 |
ü Print Wip Desc Equipment | yes/no | 1 |
Print Wip Desc Overhead | yes/no | 1 |
Print Wip Desc Other | yes/no | 1 |
Signed By | alpha | 30 | always
Date Signed | date | 10 | always
Approved By | alpha | 30 | always
Date Approved | date | 10 | always
Scope | alpha | 1000 | always
Account Prefix | alpha | 22 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Use PJ Change Management | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Reference Number Record

CNC Contract Reference Number Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
Reference Type | alpha(k) | 20 | on create only
Reference Number | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Supporting Document Record

CNC Contract Supporting Document Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
Document Type | alpha(k) | 20 | on create only
Include Document | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNC Contract Text Record

CNC Contract Text Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
Terms | alpha(k) | 20 | on create only
Text | alpha | 1000 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNS CN Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Year Ending Date | date | 7 |
Current Month | alpha list | 9 |
Add To Stored Materials | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
Description | alpha | 30 | always
Date | yes/no | 1 | always
Operator ID | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNT Transaction Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
Sequence | numeric(k) | 9 |
Posted | yes/no | 1 |
Transaction Type | alpha list | 20 |
Transaction Cost Type | alpha list | 20 |
ü Contract | alpha | 10 |
ü Contract Item | alpha | 10 |
Description | alpha | 30 |
Transaction Date | date | 10 |
Accounting Date | date | 10 |
Units | numeric | 8.4 |
Amount | amount | 12 |
ü Invoice | alpha | 15 |
ü Draw | alpha | 15 |
ü Cash Receipt | alpha | 15 |
GL Journal | numeric | 2 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
ü Customer | alpha | 10 |
Status Type | alpha list | 20 |
Status Date | date | 10 |
Status Seq | numeric | 4 |
Actvty Seq | numeri | 4 |
Dist Seq | numeric | 4 |
Amount Type | alpha list | 20 |
Reference | alpha | 15 | always
Operator Id | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNZ Change Order Issue Record

CNZ Change Order Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Change Order | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched BY ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNZ Change Order Item Issue Record

CNZ Change Order Item Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Change Order | alpha(k) | 10 | on create only
ü Change Order Item | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched BY ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNZ Contract Issue Record

CNZ Contract Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched BY ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


CNZ Contract Item Issue Record

CNZ Contract Item Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Contract | alpha(k) | 10 | on create only
ü Contract Item | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched BY ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQH Cost Code History Totals Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
ü Cost Code | alpha(k) | 12 |
History Type | alpha list(k) | 20 |
Period Ending Date | date(k) | 10 |
Unit Description | alpha | 30 |
Est Usage Units | numeric | 8.4 |
Est Usage Amt | amount | 11 |
Units | numeric | 8.4 |
Amount | amount | 11 |
Life To Date Units | numeric | 8.4 |
Life To Date Amount | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQH Meter History Totals Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
History Type | alpha list(k) | 20 |
Period Ending Date | date(k) | 10 |
Meter/Odometer | amount | 14 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQH Misc Entry History Totals Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
ü Misc Entry | alpha(k) | 10 |
History Type | alpha list(k) | 20 |
Period Ending Date | date(k) | 10 |
Unit Description | alpha | 30 |
Est Usage Units | numeric | 8.4 |
Units | numeric | 8.4 |
Last Update | date | 10 |
Life To Date Units | numeric | 8.4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQH Revenue Code History Totals Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
ü Revenue Code | alpha(k) | 12 |
History Type | alpha list(k) | 20 |
Period Ending Date | date(k) | 10 |
Unit Description | alpha | 30 |
Est Usage Units | numeric | 8.4 |
Est Usage Amt | amount | 11 |
Units | numeric | 8.4 |
Amount | amount | 11 |
Life To Date Units | numeric | 8.4 |
Life To Date Amount | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Cost Code Custom Fields Record

EQM Cost Code Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
ü Cost Code | alpha(k) | 12 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Cost Code Record

EQM Cost Code Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
ü Cost Code | alpha(k) | 12 |
Description | alpha | 30 | always
Unit Description | alpha | 20 |
Memo Cost | yes/no | 1 |
Cost Type | alpha | 18.2 |
Week To Date Units | numeric | 8.4 |
Week To Date Amount | amount | 11 |
Next Week Units | numeric | 8.4 |
Next Week Amount | amount | 11 |
Est Oper Cost Mtd Unts | numeric | 8.4 | always
Est Oper Cost Mtd Amt | amount | 11 | always
Month To Date Units | numeric | 8.4 |
Month To Date Amount | amount | 11 |
Next Month Units | numeric | 8.4 |
Next Month Amount | amount | 11 |
Est Oper Cost Ytd Unts | numeric | 8.4 | always
Est Oper Cost Ytd Amt | amount | 11 | always
Year To Date Units | numeric | 8.4 |
Year To Date Amount | amount | 11 |
Next Year Units | numeric | 8.4 |
Next Year Amount | amount | 11 |
Est Oper Cost Ltd Unts | numeric | 8.4 | always
Est Oper Cost Ltd Amt | amount | 11 | always
Life To Date Units | numeric | 8.4 |
Life To Date Amount | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM EQ Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Accum Cost Week | yes/no | 1 |
Accum Cost Monthly | yes/no | 1 |
Accum Cost Yearly | yes/no | 1 |
Accum Cost Week | yes/no | 1 |
Accum Revenue Week | yes/no | 1 |
Accum Revenue Monthly | yes/no | 1 |
Accum Revenue Yearly | yes/no | 1 |
Accum Misc Entry Week | yes/no | 1 |
üAccum Misc Entry Monthly | yes/no | 1 |
üAccum Misc Entry Yearly | yes/no | 1 |
Accum Meter Week | yes/no | 1 |
Accum Meter Monthly | yes/no | 1 |
Accum Meter Yearly | yes/no | 1 |
Accumulate Rev Units | yes/no | 1 |
Default Prefix | alpha | 22 |
Revenue GL Journal | numeric | 2 |
Cost GL Journal | numeric | 2 |
Intercompany Payable | alpha | 10 |
Intercompany Receivable | alpha | 10 |
Week Size | alpha list | 12 |
Week Ending Date | date | 10 |
Month End Date | date | 10 |
Year End Date | date | 10 |
Exclusive Update | yes/no | 1 |
üShow Equipment Detail | yes/no | 1 |
Show Cost Detail | yes/no | 1 |
Show Revenue Detail | yes/no | 1 |
üShow Misc Entry Detail | yes/no | 1 |
Revenue Journal Design | alpha | 255 |
Cost Journal Design | alpha | 255 |
Misc Entry Journal Design | alpha | 255 |
Close Week Journal | alpha | 255 |
Close Month Journal | alpha | 255 |
Import Journal | alpha | 255 |
Track Status | yes/no | 1 |
Allow Rate Override | yes/no | 1 |
Allow Amount Override | yes/no | 1 |
üDefault Revenue Code | alpha | 12 |
Default Category | alpha | 3 |
Rate Retrieval Order | alpha list | 16 |
Accounting Date Prefil | alpha list | 20 |
Update Locations | alpha list | 12 |
Revenue Credit Account | alpha | 25 |
Rev Cr: Use Acct Table | yes/no | 1 |
Rev Cr: Allow Override | yes/no | 1 |
Rev Cr: Summarize | yes/no | 1 |
Rev Cr: Table Columns | numeric | 1 |
Revenue Debit Account | alpha | 25 |
Rev Dr: Use Acct Table | yes/no | 1 |
Rev Dr: Allow Override | yes/no | 1 |
Rev Dr: Summarize | yes/no | 1 |
Rev Dr: Use JC Acct | yes/no | 1 |
Rev Dr: Table Columns | numeric | 1 |
Cost Credit Account | alpha | 25 |
Cost Cr: Use Acct Table | yes/no | 1 |
Cost Cr: Allow Override | yes/no | 1 |
Cost Cr: Summarize | yes/no | 1 |
Cost Cr: Table Columns | numeric | 1 |
Cost Debit Account | alpha | 25 |
Cost Dr: Use Acct Table | yes/no | 1 |
Cost Dr: Allow Override | yes/no | 1 |
Cost Dr: Summarize | yes/no | 1 |
Cost Dr: Use JC Acct | yes/no | 1 |
Cost Dr: Table Columns | numeric | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM EQ Processing Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Last Batch | alpha | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Custom Fields Record

EQM Equipment Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Other Record

EQM Equipment Other Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
Desired Utilization | numeric | 6 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Ownership Record

EQM Equipment Ownership Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
Date Aquired | date | 10 | always
Price | numeric | 10.2 | always
Purchased From | alpha | 30 | always
Phone # | phone | 13 | always
Appraisal | numeric | 10.2 | always
Appraisal | numeric | 10.2 | always
Date | date | 10 | always
Appraised By | alpha | 30 | always
Date Sold | date | 10 | always
Selling Price | numeric | 10.2 | always
Sold To | alpha | 30 | always
Finance Company | alpha | 30 | always
Amount Financed | numeric | 10.2 | always
Rate | numeric | 3.3 | always
Term | numeric | 4 | always
Payment | numeric | 10.2 | always
Pay Off Date | date | 10 | always
Buyout Price | numeric | 10.2 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Record

EQM Equipment Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
Description | alpha | 30 | always
Serial Number | alpha | 20 | always
Make | alpha | 15 | always
Model | alpha | 15 | always
Year Built | numeric | 4 | always
Weight | numeric | 10 | always
Tare Weight | numeric | 10 | always
Length | alpha | 10 | always
Width | alpha | 10 | always
Height | alpha | 10 | always
Wheelbase | alpha | 10 | always
Equipment Type | alpha | 10 | always
üMisc Code 1 | alpha | 20 | always
üMisc Code 2 | alpha | 20 | always
üMisc Code 3 | alpha | 20 | always
Job | alpha | 10 | always
Employee | alpha | 10 | always
Current Location | alpha | 30 | always
Last Location | date | 10 | always
Attached To | alpha | 10 | always
Status | alpha | 20 | always
Status Date | date | 10 | always
Status Time | alpha | 8 | always
Meter/Odometer | amount | 9 | always
Current Reading | date | 10 | always
Total Reading | amount | 9 | always
Initial Reading | numeric | 7.2 | always
Configuration Informat | alpha | 1000 | always
Last Maintenance Date | date | 10 | always
Last Maintenance Activity | alpha | 800 | always
GL Prefix | alpha | 22 | always
üRevenue Code | alpha | 12 | always
üCost Code | alpha | 12 | always
Category | alpha | 3 | always
Fixed Asset | alpha | 12 | always
Component | yes/no | 1 | always
Fuel Consumption Factor | numeric | 6.4 | always
Week To Date Cost | amount | 13 |
Next Week Cost | amount | 13 |
Month To Date Cost | amount | 13 |
Next Month Cost | amount | 13 |
Year To Date Cost | amount | 13 |
Next Year Cost | amount | 13 |
Life To Date Cost | amount | 13 |
Last Cost Update Date | date | 10 |
Week To Date Rev Units | numeric | 8.4 |
Week To Date Revenue | amount | 13 |
Next Week Rev Units | numeric | 8.4 |
Next Week Revenue | amount | 13 |
Month To Date Rev Units | numeric | 8.4 |
Month To Date Revenue | amount | 13 |
Next Month Rev Units | numeric | 8.4 |
Next Month Revenue | amount | 13 |
Year To Date Rev Units | numeric | 8.4 |
Year To Date Revenue | amount | 13 |
Next Year Rev Units | numeric | 8.4 |
Next Year Revenue | amount | 13 |
Life To Date Rev Units | numeric | 8.4 |
Life To Date Revenue | amount | 13 |
Last Revenue Update Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Rental Record

EQM Equipment Rental Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
Rented | yes/no | 1 | always
Rental Date | date | 10 | always
Return Date | date | 10 | always
Rental Company | alpha | 30 | always
Phone # | phone | 13 | always
Rental Rate 1 | numeric | 4.2 | always
Rate Per 1 | alpha list | 5 | always
Rental Rate 2 | numeric | 4.2 | always
Rate Per 2 | alpha list | 5 | always
Rental Rate 3 | numeric | 4.2 | always
Rate Per 3 | alpha list | 5 | always
Rates Quoted On | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Specifications Record

EQM Equipment Specifications Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Equipment Type Record

EQM Equipment Type Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
Description | alpha | 45 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Fiscal Date Record

Name (ü if user changeable) | Type | Size | Replaceable?
Account.1 | alpha(k) | 10 |
Account.2 | alpha(k) | 10 |
Account.3 | alpha(k) | 10 |
Week Ending | date | 10 |
Month End Date | date | 10 |
Fiscal Year End Date | date | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM License Custom Fields Record

EQM License Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
License/Permit | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM License/Permit Record

EQM License/Permit Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
License / Permit | alpha(k) | 20 | on create only
Issued By | alpha | 15 | always
Expiration Date | date | 10 | always
Fee | numeric | 9.2 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Misc Entry Custom Fields Record

EQM Misc Entry Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
ü Misc Entry | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Misc Entry Record

EQM Misc Entry Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
üEquipment | alpha(k) | 10 |
üMisc Entry | alpha(k) | 10 |
Description | alpha | 30 | always
Unit Description | alpha | 20 |
Update Method | alpha list | 10 |
Week To Date Qty | numeric | 8.4 |
Next Week Qty | numeric | 8.4 |
Est Mtd Qty | numeric | 8.4 | always
Month To Date Qty | numeric | 8.4 |
Next Month Qty | numeric | 8.4 |
Est Ytd Qty | numeric | 8.4 | always
Next Year Qty | numeric | 8.4 |
Est Ltd Qty | numeric | 8.4 | always
Life To Date Qty | numeric | 8.4 |
Last Update Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Revenue Code Custom Fields Record

EQM Revenue Code Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
ü Revenue Code | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQM Revenue Code Record

EQM Revenue Code Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
ü Revenue Code | alpha(k) | 12 |
Description | alpha | 30 |
Unit Description | alpha | 20 |
Week To Date Units | numeric | 8.4 |
Week To Date Amount | amount | 11 |
Next Week Units | numeric | 8.4 |
Next Week Amount | amount | 11 |
Est Usage Mtd Units | numeric | 8.4 |
Est Usage Mtd Amt | amount | 11 |
Month To Date Units | numeric | 8.4 |
Month To Date Amount | amount | 11 |
Next Month Units | numeric | 8.4 |
Next Month Amount | amount | 11 |
Est Usage Ytd Units | numeric | 8.4 |
Est Usage Ytd Amt | amount | 11 |
Year To Date Units | numeric | 8.4 |
Year To Date Amount | amount | 11 |
Next Year Units | numeric | 8.4 |
Next Year Amount | amount | 11 |
Est Usage Ltd Units | numeric | 8.4 |
Est Usage Ltd Amt | amount | 11 |
Life To Date Units | numeric | 8.4 |
Life To Date Amount | amount | 11 |
Last Update Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Cost Credit Account Entry Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment Type | alpha | 10 |
ü Equipment | alpha | 10 |
üCost Code | alpha | 12 |
Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Cost Debit Account Entry Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment Type | alpha | 10 |
ü Equipment | alpha | s10 |
üCost Code | alpha | 12 |
Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Cost Rate Entry Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Cost Code | alpha(k) | 12 |
Cost Rate Table | alpha(k) | 10 |
Cost Rate Table Key | alpha(k) | 77 |
ü Equipment Type | alpha | 10 |
ü Equipment | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Employee | alpha | 10 |
Employee Union Class | alpha | 10 |
Shift | alpha | 1 |
Date | date | 10 |
Day of Week | alpha list | 9 |
ü Misc Code 1 | alpha | 20 |
ü Misc Code 2 | alpha | 20 |
ü Reference 1 | alpha | 10 |
ü Reference 2 | alpha | 10 |
ü PR Misc 1 | alpha | 10 |
ü PR Misc 2 | alpha | 10 |
Rate | numeric | 6.4 |
Formula Name | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Cost Rate Table Record

EQS Cost Rate Table Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Cost Code | alpha(k) | 12 |
Cost Rate Table | alpha(k) | 10 |
Description | alpha | 30 |
ü Equipment Type | yes/no | 1 |
ü Equipment | yes/no | 1 |
Job | yes/no | 1 |
ü Extra | yes/no | 1 |
ü Cost Code | yes/no | 1 |
Employee | yes/no | 1 |
Employee Union Class | yes/no | 1 |
Shift | yes/no | 1 |
Date | yes/no | 1 |
Day of Week | yes/no | 1 |
ü Misc Code 1 | yes/no | 1 |
ü Misc Code 2 | yes/no | 1 |
ü Reference 1 | yes/no | 1 |
ü Reference 2 | yes/no | 1 |
ü PR Misc 1 | yes/no | 1 |
ü PR Misc 2 | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS EQ Retrieval Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Retrieve Prefix From Equipment | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Revenue Credit Account Entry Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment Type | alpha | 10 |
ü Equipment | alpha | 10 |
üRevenue Code | alpha | 12 |
Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Revenue Debit Account Entry Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment Type | alpha | 10 |
ü Equipment | alpha | 10 |
üRevenue Code | alpha | 12 |
Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Revenue Rate Entry Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Revenue Code | alpha(k) | 12 |
Revenue Rate Table | alpha(k) | 10 |
Revenue Rate Table Key | alpha(k) | 77 |
ü Equipment Type | alpha | 10 |
ü Equipment | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Employee | alpha | 10 |
Employee Union Class | alpha | 10 |
Shift | alpha | 1 |
Date | date | 10 |
Day of Week | alpha list | 9 |
ü Misc Code 1 | alpha | 20 |
ü Misc Code 2 | alpha | 20 |
ü Reference 1 | alpha | 10 |
ü Reference 2 | alpha | 10 |
ü PR Misc 1 | alpha | 10 |
ü PR Misc 2 | alpha | 10 |
Rate | numeric | 6.4 |
Formula Name | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Revenue Rate Table Record

EQS Revenue Rate Table Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Revenue Code | alpha(k) | 12 |
Revenue Rate Table | alpha(k) | 10 |
Description | alpha | 30 |
ü Equipment Type | yes/no | 1 |
ü Equipment | yes/no | 1 |
Job | yes/no | 1 |
ü Extra | yes/no | 1 |
ü Cost Code | yes/no | 1 |
Employee | yes/no | 1 |
Employee Union Class | yes/no | 1 |
Shift | yes/no | 1 |
Date | yes/no | 1 |
Day of Week | yes/no | 1 |
ü Misc Code 1 | yes/no | 1 |
ü Misc Code 2 | yes/no | 1 |
ü Reference 1 | yes/no | 1 |
ü Reference 2 | yes/no | 1 |
ü PR Misc 1 | yes/no | 1 |
ü PR Misc 2 | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Standard Cost Code Record

EQS Standard Cost Code Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Cost Code | alpha(k) | 12 | on create only
Description | alpha | 30 | always
Rate | numeric | 6.4 | always
Formula Name | alpha | 70 | always
Unit Description | alpha | 20 | always
Memo Cost | yes/no | 1 | always
Cost Type | alpha | 18.2 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Standard Misc Entry Record

EQS Standard Misc Entry Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Misc Entry | alpha(k) | 10 | on create only
Description | alpha | 30 | always
Unit Description | alpha | 20 | always
Update Method | alpha list | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQS Standard Revenue Code Record

EQS Standard Revenue Code Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Revenue Code | alpha(k) | 12 | on create only
Description | alpha | 30 | always
Formula Name | alpha | 70 | always
Unit Description | alpha | 20 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
Source | alpha list(k) | 20 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
Date | date | 10 |
Transactions | numeric | 5 |
Amount | amount | 13 |
Transactions Posted | numeric | 5 |
Amount Posted | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT Cost Code Tran Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
ü Cost Code | alpha(k) | 12 |
Units | numeric | 8.4 |
Rate | numeric | 6.4 |
Amount | amount | 11 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Run | numeric | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT Meter Tran Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Meter/ Odometer | amount | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT Misc Entry Tran Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
ü Misc Entry | alpha(k) | 10 |
Units | numeric | 8.4 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT Revenue Code Tran Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
ü Revenue Code | alpha(k) | 12 |
Units | numeric | 8.4 |
Rate | numeric | 6.4 |
Amount | amount | 11 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQT Transaction Record

EQT Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Transaction Date | date | 10 |
Description | alpha | 30 |
ü Reference 1 | alpha | 10 |
ü Reference 2 | alpha | 10 |
Check Location | yes/no | 1 |
Location Record | yes/no | 1 |
Current Location | alpha | 30 |
Accounting Date | date | 10 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
Intercompany Payable | alpha | 25 |
Intercompany Receivable | alpha | 25 |
GL Journal | numeric | 2 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
Employee | alpha | 10 |
Period End Date | date | 10 |
ü Check Sequence | alpha list | 14 |
Pay ID | alpha | 10 |
Vendor | alpha | 10 |
Invoice | alpha | 15 |
Dist Seq | numeric | 4 |
Application Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch | alpha list | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQZ Equipment Issue Record

EQZ Equipment Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


EQZ Equipment Type Issue Record

EQZ Equipment Type Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Equipment | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLA Allocation Record

GLA Allocation Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Account | alpha(k) | 25 | on create only
Allocation Account 1 | alpha | 25 | always
Allocation Percent 1 | numeric | 3.6 | always
Allocation Account 2 | alpha | 25 | always
Allocation Percent 2 | numeric | 3.6 | always
Allocation Account 3 | alpha | 25 | always
Allocation Percent 3 | numeric | 3.6 | always
Allocation Account 4 | alpha | 25 | always
Allocation Percent 4 | numeric | 3.6 | always
Allocation Account 5 | alpha | 25 | always
Allocation Percent 5 | numeric | 3.6 | always
Allocation Account 6 | alpha | 25 | always
Allocation Percent 6 | numeric | 3.6 | always
Allocation Account 7 | alpha | 25 | always
Allocation Percent 7 | numeric | 3.6 | always
Allocation Account 8 | alpha | 25 | always
Allocation Percent 8 | numeric | 3.6 | always
Allocation Account 9 | alpha | 25 | always
Allocation Percent 9 | numeric | 3.6 | always
Allocation Account 10 | alpha | 25 | always
Allocation Percent 10 | numeric | 3.6 | always
Allocation Account 11 | alpha | 25 | always
Allocation Percent 11 | numeric | 3.6 | always
Allocation Account 12 | alpha | 25 | always
Allocation Percent 12 | numeric | 3.6 | always
Allocation Account 13 | alpha | 25 | always
Allocation Percent 13 | numeric | 3.6 | always
Allocation Account 14 | alpha | 25 | always
Allocation Percent 14 | numeric | 3.6 | always
Allocation Account 15 | alpha | 25 | always
Allocation Percent 15 | numeric | 3.6 | always
Allocation Account 16 | alpha | 25 | always
Allocation Percent 16 | numeric | 3.6 | always
Allocation Account 17 | alpha | 25 | always
Allocation Percent 17 | numeric | 3.6 | always
Allocation Account 18 | alpha | 25 | always
Allocation Percent 18 | numeric | 3.6 | always
Allocation Account 19 | alpha | 25 | always
Allocation Percent 19 | numeric | 3.6 | always
Allocation Account 20 | alpha | 25 | always
Allocation Percent 20 | numeric | 3.6 | always
Allocation Account 21 | alpha | 25 | always
Allocation Percent 21 | numeric | 3.6 | always
Allocation Account 22 | alpha | 25 | always
Allocation Percent 22 | numeric | 3.6 | always
Allocation Account 23 | alpha | 25 | always
Allocation Percent 23 | numeric | 3.6 | always
Allocation Account 24 | alpha | 25 | always
Allocation Percent 24 | numeric | 3.6 | always
Allocation Account 25 | alpha | 25 | always
Allocation Percent 25 | numeric | 3.6 | always
Allocation Account 26 | alpha | 25 | always
Allocation Percent 26 | numeric | 3.6 | always
Allocation Account 27 | alpha | 25 | always
Allocation Percent 27 | numeric | 3.6 | always
Allocation Account 28 | alpha | 25 | always
Allocation Percent 28 | numeric | 3.6 | always
Allocation Account 29 | alpha | 25 | always
Allocation Percent 29 | numeric | 3.6 | always
Allocation Account 30 | alpha | 25 | always
Allocation Percent 30 | numeric | 3.6 | always
Allocation Account 31 | alpha | 25 | always
Allocation Percent 31 | numeric | 3.6 | always
Allocation Account 32 | alpha | 25 | always
Allocation Percent 32 | numeric | 3.6 | always
Allocation Account 33 | alpha | 25 | always
Allocation Percent 33 | numeric | 3.6 | always
Allocation Account 34 | alpha | 25 | always
Allocation Percent 34 | numeric | 3.6 | always
Allocation Account 35 | alpha | 25 | always
Allocation Percent 35 | numeric | 3.6 | always
Allocation Account 36 | alpha | 25 | always
Allocation Percent 36 | numeric | 3.6 | always
Allocation Account 37 | alpha | 25 | always
Allocation Percent 37 | numeric | 3.6 | always
Allocation Account 38 | alpha | 25 | always
Allocation Percent 38 | numeric | 3.6 | always
Allocation Account 39 | alpha | 25 | always
Allocation Percent 39 | numeric | 3.6 | always
Allocation Account 40 | alpha | 25 | always
Allocation Percent 40 | numeric | 3.6 | always
Allocation Account 41 | alpha | 25 | always
Allocation Percent 41 | numeric | 3.6 | always
Allocation Account 42 | alpha | 25 | always
Allocation Percent 42 | numeric | 3.6 | always
Allocation Account 43 | alpha | 25 | always
Allocation Percent 43 | numeric | 3.6 | always
Allocation Account 44 | alpha | 25 | always
Allocation Percent 44 | numeric | 3.6 | always
Allocation Account 45 | alpha | 25 | always
Allocation Percent 45 | numeric | 3.6 | always
Allocation Account 46 | alpha | 25 | always
Allocation Percent 46 | numeric | 3.6 | always
Allocation Account 47 | alpha | 25 | always
Allocation Percent 47 | numeric | 3.6 | always
Allocation Account 48 | alpha | 25 | always
Allocation Percent 48 | numeric | 3.6 | always
Allocation Account 49 | alpha | 25 | always
Allocation Percent 49 | numeric | 3.6 | always
Allocation Account 50 | alpha | 25 | always
Allocation Percent 50 | numeric | 3.6 | always
Allocation Account 51 | alpha | 25 | always
Allocation Percent 51 | numeric | 3.6 | always
Allocation Account 52 | alpha | 25 | always
Allocation Percent 52 | numeric | 3.6 | always
Allocation Account 53 | alpha | 25 | always
Allocation Percent 53 | numeric | 3.6 | always
Allocation Account 54 | alpha | 25 | always
Allocation Percent 54 | numeric | 3.6 | always
Allocation Account 55 | alpha | 25 | always
Allocation Percent 55 | numeric | 3.6 | always
Allocation Account 56 | alpha | 25 | always
Allocation Percent 56 | numeric | 3.6 | always
Allocation Account 57 | alpha | 25 | always
Allocation Percent 57 | numeric | 3.6 | always
Allocation Account 58 | alpha | 25 | always
Allocation Percent 58 | numeric | 3.6 | always
Allocation Account 60 | alpha | 25 | always
Allocation Percent 60 | numeric | 3.6 | always
Allocation Account 61 | alpha | 25 | always
Allocation Percent 61 | numeric | 3.6 | always
Allocation Account 62 | alpha | 25 | always
Allocation Percent 62 | numeric | 3.6 | always
Allocation Account 63 | alpha | 25 | always
Allocation Percent 63 | numeric | 3.6 | always
Allocation Account 64 | alpha | 25 | always
Allocation Percent 64 | numeric | 3.6 | always
Allocation Account 65 | alpha | 25 | always
Allocation Percent 65 | numeric | 3.6 | always
Allocation Account 66 | alpha | 25 | always
Allocation Percent 66 | numeric | 3.6 | always
Allocation Account 67 | alpha | 25 | always
Allocation Percent 67 | numeric | 3.6 | always
Allocation Account 68 | alpha | 25 | always
Allocation Percent 68 | numeric | 3.6 | always
Allocation Account 69 | alpha | 25 | always
Allocation Percent 69 | numeric | 3.6 | always
Allocation Account 70 | alpha | 25 | always
Allocation Percent 70 | numeric | 3.6 | always
Allocation Account 71 | alpha | 25 | always
Allocation Percent 71 | numeric | 3.6 | always
Allocation Account 72 | alpha | 25 | always
Allocation Percent 72 | numeric | 3.6 | always
Allocation Account 73 | alpha | 25 | always
Allocation Percent 73 | numeric | 3.6 | always
Allocation Account 74 | alpha | 25 | always
Allocation Percent 74 | numeric | 3.6 | always
Allocation Account 75 | alpha | 25 | always
Allocation Percent 75 | numeric | 3.6 | always
Allocation Account 76 | alpha | 25 | always
Allocation Percent 76 | numeric | 3.6 | always
Allocation Account 77 | alpha | 25 | always
Allocation Percent 77 | numeric | 3.6 | always
Allocation Account 78 | alpha | 25 | always
Allocation Percent 78 | numeric | 3.6 | always
Allocation Account 79 | alpha | 25 | always
Allocation Percent 79 | numeric | 3.6 | always
Allocation Account 80 | alpha | 25 | always
Allocation Percent 80 | numeric | 3.6 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account.1 Custom Fields Record

GLM Account.1 Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.1 Custom Field | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account.1 Record

GLM Account.1 Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.1 | alpha(k) | 10 |
Account.1 Description | alpha | 30 | always
Fiscal Entity Level | alpha list | 20 |
Account.1 Address 1 | alpha | 33 | always
Account.1 Address 2 | alpha | 33 | always
Account.1 City | alpha | 15 | always
Account.1 State | alpha | 4 | always
Account.1 Zip | alpha | 10 | always
Phone Number | phone | 15 |
Intercompany Payable | alpha | 10 |
Intercompany Receivable | alpha | 10 |
Security ID | alpha | 8 |
Period Ending Date | date | 10 |
Period Ending Code | numeric | 2 |
Fiscal Ending Date | date | 10 |
AP Bank | alpha | 10 | always
Approval | alpha | 10 | always
Federal ID | alpha | 20 | always
ABN | alpha | 20 | always
Balance Sheet Level | alpha list | 20 |
Property Control | alpha list | 20 |
Using 13 Periods | yes/no | 1 |
Fiscal Yr Begin 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 1 Yr Ago | date | 10 |
Period End 1 (to 13) - Current | date | 10 |
Period End 1 (to 13) - Future | date | 10 |
Period 1 (to 26) Closed | yes/no | 1 |
Period 1 (to 26) Closed | numeric | 8 | always
Partner 1 (to 50) Percent | numeric | 3.6 | always
Partner 1 (to 50) Ret Earn | alpha | 10 | always
Partner 100 | numeric | 8 | always
Partner 100 Percent | numeric | 3.6 | always
Partner 100 Ret Earn | alpha | 10 | always
Account.1 DP Process Status | alpha list | 18 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account.9 Custom Fields Record

GLM Account.9 Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.9 Custom Field | alpha(k) | 20 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account.9 Record

GLM Account.9 Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.9 | alpha(k) | 20 |
Account.9 Description | alpha | 30 | always
Account.9 Address 1 | alpha | 33 | always
Account.9 Address 2 | alpha | 33 | always
Account.9 City | alpha | 15 | always
Account.9 State | alpha | 4 | always
Account.9 Zip Code | alpha | 10 | always
Phone Number | phone | 15 | always
Intercompany Payable | alpha | 10 |
Intercompany Receivable | alpha | 10 |
Security ID | alpha | 8 |
Alternate Account.1 | alpha | 10 |
Alternate Account.2 | alpha | 10 |
Period Ending Date | date | 10 |
Period Code | numeric | 2 |
Fiscal Ending Date | date | 10 |
AP Bank | alpha | 10 | always
Approval | alpha | 10 | always
Federal ID | alpha | 20 | always
ABN | alpha | 20 | always
Balance Sheet Level | alpha list | 20 |
Property Control | alpha list | 20 |
Using 13 Periods | yes/no | 1 |
Fiscal Yr Begin 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 1 Yr Ago | date | 10 |
Period End 1 (to 13) - Current | date | 10 |
Period End 1 (to 13) - Future | date | 10 |
Period 1 (to 26) Closed | yes/no | 1 |
Period 1 (to 26) Closed | numeric | 8 | always
Partner 1 (to 50) Percent | numeric | 3.6 | always
Partner 1 (to 50) Ret Earn | alpha | 10 | always
Partner 100 | numeric | 8 | always
Partner 100 Percent | numeric | 3.6 | always
Partner 100 Ret Earn | alpha | 10 | always
Account.9 DP Process Status | alpha list | 18 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Name (ü if user changeable) Type Size Replaceable?

Account.9 alpha(k) 20

Account.9 Description alpha 30 always

Account.9 Address 1 alpha 33 always

Account.9 Address 2 alpha 33 always

Account.9 City alpha 15 always

Account.9 State alpha 4 always

Account.9 ZIP Code alpha 10 always

Phone Number phone 15 always

Intercompany Payable alpha 10

Intercompany Receivable alpha 10

Security Id alpha 8

Alternate Account.1 alpha 10

Alternate Account.2 alpha 10

Period Ending Date date 10

Period Code numeric 2

Fiscal Ending Date date 10

Ap Bank alpha 10 always

Approval alpha 10 always

Federal Id alpha 20 always

Abn alpha 20 always

Balance Sheet Level alpha list 20

Property Control alpha list 20

Using 13 Periods yes/no 1

Fiscal Yr Begin 2 Yrs Ago date 10

Period End 1 (to 13) - 2 Yrs Ago date 10

Period End 1 (to 13) - 1 Yr Ago date 10

Period End 1 (to 13) - Current date 10

Period End 1 (to 13) - Future date 10

Period 1 (to 26) Closed yes/no 1

Partner 1 (to 50) numeric 8 always

Partner 1 (to 50) Percent numeric 3.6 always

Partner 1 (to 50) Ret Earn alpha 10 always

Partner 100 numeric 8 always

Partner 100 Percent numeric 3.6 always

Partner 100 Ret Earn alpha 10 always

Account.9 DP Process Status alpha list 18

Operator Stamp alpha 20

Date Stamp date 10

Time Stamp time 8

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account.10 Custom Fields Record

GLM Account.10 Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.10 Custom Field | alpha(k) | 22 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account.10 Record

GLM Account.10 Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.10 | alpha(k) | 22 |
Account.10 Description | alpha | 30 | always
Account.10 Address 1 | alpha | 33 | always
Account.10 Address 2 | alpha | 33 | always
Account.10 City | alpha | 15 | always
Account.10 State | alpha | 4 | always
Account.10 Zip | alpha | 10 | always
Phone Number | phone | 15 | always
Intercompany Payable | alpha | 10 |
Intercompany Receivable | alpha | 10 |
Security ID | alpha | 8 |
Alternate Account.1 | alpha | 10 |
Alternate Account.2 | alpha | 10 |
Alternate Account.9 | alpha | 20 |
Alternate Account.3 | alpha | 10 |
Period Ending Date | date | 10 |
Period Ending Code | numeric | 2 |
Fiscal Ending Date | date | 10 |
AP Bank | alpha | 10 | always
Approval | alpha | 10 | always
Federal ID | alpha | 20 | always
ABN | alpha | 20 | always
Balance Sheet Level | alpha list | 20 |
Property Control | alpha list | 20 |
Using 13 Periods | yes/no | 1 |
Fiscal Yr Begin 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 1 Yr Ago | date | 10 |
Period End 1 (to 13) - Current | date | 10 |
Period End 1 (to 13) - Future | date | 10 |
Period 1 (to 26) Closed | yes/no | 1 |
Period 1 (to 26) Closed | numeric | 8 | always
Partner 1 (to 50) Percent | numeric | 3.6 | always
Partner 1 (to 50) Ret Earn | alpha | 10 | always
Partner 100 | numeric | 8 | always
Partner 100 Percent | numeric | 3.6 | always
Partner 100 Ret Earn | alpha | 10 | always
Account.10 DP Process Status | alpha list | 18 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account Custom Fields Record

GLM Account Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account Custom Field | alpha(k) | 25 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account Format Record

Name (ü if user changeable) | Type | Size | Replaceable?
Glm Created | yes/no | 1 |
Account.1 Length | numeric | 2 |
Account.9 Length | numeric | 2 |
Account.10 Length | numeric | 2 |
Base Account Length | numeric | 2 |
Base Account Length | numeric | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Account Record

GLM Account Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Account | alpha(k) | 25 |
Account Title | alpha | 40 |
Acount Type | alpha list | 17 |
Store Budgets | yes/no | 1 |
Store Debit Activity | yes/no | 1 |
Control Account | yes/no | 1 |
Allow Entry in GL | yes/no | 1 |
Summarize Activity Ledger | yes/no | 1 | always
Intercompany Status | alpha list | 16 |
Owners Account | alpha | 29 |
Control Account Type | alpha list | 20 |
Warning Level | alpha list | 18 |
Fiscal Closing Percent | numeric | 3.6 |
Current Balance | amount | 12 |
Future Balance | amount | 12 |
Balance 1 Year Ago | amount | 12 |
End Balance 1 Year Ago | amount | 12 |
End Balance 2 Years Ago | amount | 12 |
End Balance 3 Years Ago | amount | 12 |
End Balance 4 Years Ago | amount | 12 |
End Balance 5 Years Ago | amount | 12 |
Prior Year Adjustment | amount | 12 |
YTD Net | amount | 12 |
YTD Net 1 Year Ago | amount | 12 |
Future Activity 6 | amount | 12 |
Future Activity 5 | amount | 12 |
Future Activity 4 | amount | 12 |
Future Activity 3 | amount | 12 |
Future Activity 2 | amount | 12 |
Future Activity 1 | amount | 12 |
Current Period Activity | amount | 12 |
Prior 1 Activity | amount | 12 |
Prior 2 Activity | amount | 12 |
Prior 3 Activity | amount | 12 |
Prior 4 Activity | amount | 12 |
Prior 5 Activity | amount | 12 |
Prior 6 Activity | amount | 12 |
Prior 7 Activity | amount | 12 |
Prior 8 Activity | amount | 12 |
Prior 9 Activity | amount | 12 |
Prior 10 Activity | amount | 12 |
Prior 11 Activity | amount | 12 |
Prior 12 Activity | amount | 12 |
1 Year Ago Activity | amount | 12 |
Year 1 Period 1 Activity | amount | 12 |
Year 1 Period 2 Activity | amount | 12 |
Year 1 Period 3 Activity | amount | 12 |
Year 1 Period 4 Activity | amount | 12 |
Year 1 Period 5 Activity | amount | 12 |
Year 1 Period 6 Activity | amount | 12 |
Year 1 Period 7 Activity | amount | 12 |
Year 1 Period 8 Activity | amount | 12 |
Year 1 Period 9 Activity | amount | 12 |
Year 1 Period 10 Activity | amount | 12 |
Year 1 Period 11 Activity | amount | 12 |
Year 1 Period 12 Activity | amount | 12 |
YTD Debits Amount | amount | 12 |
YTD Debits 1 year Ago | amount | 12 |
End Debit 1 Year Ago | amount | 12 |
Future Debit Activity 6 | amount | 12 |
Future Debit Activity 5 | amount | 12 |
Future Debit Activity 4 | amount | 12 |
Future Debit Activity 3 | amount | 12 |
Future Debit Activity 2 | amount | 12 |
Future Debit Activity 1 | amount | 12 |
Debit Activity | amount | 12 |
Prior 1 Debit Activity | amount | 12 |
Prior 2 Debit Activity | amount | 12 |
Prior 3 Debit Activity | amount | 12 |
Prior 4 Debit Activity | amount | 12 |
Prior 5 Debit Activity | amount | 12 |
Prior 6 Debit Activity | amount | 12 |
Prior 7 Debit Activity | amount | 12 |
Prior 8 Debit Activity | amount | 12 |
Prior 9 Debit Activity | amount | 12 |
Prior 10 Debit Activity | amount | 12 |
Prior 11 Debit Activity | amount | 12 |
Prior 12 Debit Activity | amount | 12 |
Debit 1 Year Ago | amount | 12 |
Debit 1 Yr 1 Per Ago | amount | 12 |
Debit 1 Yr 2 Per Ago | amount | 12 |
Debit 1 Yr 3 Per Ago | amount | 12 |
Debit 1 Yr 4 Per Ago | amount | 12 |
Debit 1 Yr 5 Per Ago | amount | 12 |
Debit 1 Yr 6 Per Ago | amount | 12 |
Debit 1 Yr 7 Per Ago | amount | 12 |
Debit 1 Yr 8 Per Ago | amount | 12 |
Debit 1 Yr 9 Per Ago | amount | 12 |
Debit 1 Yr 10 Per Ago | amount | 12 |
Debit 1 Yr 11 Per Ago | amount | 12 |
Debit 1 Yr 12 Per Ago | amount | 12 |
Ccurrent Balance | amount | 12 |
Cfuture Balance | amount | 12 |
Cbalance 1 Year Ago | amount | 12 |
Cend Balance 1 Yr Ago | amount | 12 |
Cend Balance 2 Yrs Ago | amount | 12 |
Cend Balance 3 Yrs Ago | amount | 12 |
Cend Balance 4 Yrs Ago | amount | 12 |
Cend Balance 5 Yrs Ago | amount | 12 |
Cprior Year Adjustment | amount | 12 |
CYTD Net | amount | 12 |
CYTD Net 1 Year | amount | 12 |
Cfuture Activity 6 | amount | 12 |
Cfuture Activity 5 | amount | 12 |
Cfuture Activity 4 | amount | 12 |
Cfuture Activity 3 | amount | 12 |
Cfuture Activity 2 | amount | 12 |
Cfuture Activity 1 | amount | 12 |
Ccurrent Period Activity | amount | 12 |
Cprior 1 Activity | amount | 12 |
Cprior 2 Activity | amount | 12 |
Cprior 3 Activity | amount | 12 |
Cprior 4 Activity | amount | 12 |
Cprior 5 Activity | amount | 12 |
Cprior 6 Activity | amount | 12 |
Cprior 7 Activity | amount | 12 |
Cprior 8 Activity | amount | 12 |
Cprior 9 Activity | amount | 12 |
Cprior 10 Activity | amount | 12 |
Cprior 11 Activity | amount | 12 |
Cprior 12 Activity | amount | 12 |
C1 Year Ago Activity | amount | 12 |
Cyr 1 Period 1 Activity | amount | 12 |
Cyr 1 Period 2 Activity | amount | 12 |
Cyr 1 Period 3 Activity | amount | 12 |
Cyr 1 Period 4 Activity | amount | 12 |
Cyr 1 Period 5 Activity | amount | 12 |
Cyr 1 Period 6 Activity | amount | 12 |
Cyr 1 Period 7 Activity | amount | 12 |
Cyr 1 Period 8 Activity | amount | 12 |
Cyr 1 Period 9 Activity | amount | 12 |
Cyr 1 Period 10 Activity | amount | 12 |
Cyr 1 Period 11 Activity | amount | 12 |
Cyr 1 Period 12 Activity | amount | 12 |
Cytd Debits | amount | 12 |
Cytd Debit 1 Year Ago | amount | 12 |
Cend Debit 1 Year Ago | amount | 12 |
Cfuture Debit Activity 6 | amount | 12 |
Cfuture Debit Activity 5 | amount | 12 |
Cfuture Debit Activity 4 | amount | 12 |
Cfuture Debit Activity 3 | amount | 12 |
Cfuture Debit Activity 2 | amount | 12 |
Cfuture Debit Activity 1 | amount | 12 |
Cdebit Activity | amount | 12 |
Cprior 1 Debit Activity | amount | 12 |
Cprior 2 Debit Activity | amount | 12 |
Cprior 3 Debit Activity | amount | 12 |
Cprior 4 Debit Activity | amount | 12 |
Cprior 5 Debit Activity | amount | 12 |
Cprior 6 Debit Activity | amount | 12 |
Cprior 7 Debit Activity | amount | 12 |
Cprior 8 Debit Activity | amount | 12 |
Cprior 9 Debit Activity | amount | 12 |
Cprior 10 Debit Activity | amount | 12 |
Cprior 11 Debit Activity | amount | 12 |
Cprior 12 Debit Activity | amount | 12 |
Cdebit 1 Year Ago | amount | 12 |
Cdebit 1 Yr 1 Per Ago | amount | 12 |
Cdebit 1 Yr 2 Per Ago | amount | 12 |
Cdebit 1 Yr 3 Per Ago | amount | 12 |
Cdebit 1 Yr 4 Per Ago | amount | 12 |
Cdebit 1 Yr 5 Per Ago | amount | 12 |
Cdebit 1 Yr 6 Per Ago | amount | 12 |
Cdebit 1 Yr 7 Per Ago | amount | 12 |
Cdebit 1 Yr 8 Per Ago | amount | 12 |
Cdebit 1 Yr 9 Per Ago | amount | 12 |
Cdebit 1 Yr 10 Per Ago | amount | 12 |
Cdebit 1 Yr 11 Per Ago | amount | 12 |
Cdebit 1 Yr 12 Per Ago | amount | 12 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Base Account Record

GLM Base Account Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Base Account | alpha(k) | 10 | on create only
Base Account Title | alpha | 40 | always
Base Account Type | alpha | 17 | always
Base Store Budgets | yes/no | 1 | always
Base Store Debit Activity | yes/no | 1 | always
Base Control Account | yes/no | 1 | always
Allow Entry In GL | yes/no | 1 |
Summarize Activity Ledger | yes/no | 1 | always
Control Account Type | alpha list | 20 |
Warning Level | alpha list | 18 |
Intercompany Status | alpha list | 16 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Base Custom Fields Record

GLM Base Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Base Custom Field | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Budget Record

GLM Budget Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Budget Year | numeric(k) | 4 | on create only
Budget Type | alpha list(k) | 20 | on create only
Account | alpha(k) | 25 | on create only
Annual Amount | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Period Budget | amount | 11 | always
Annual Amount, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Period Budget, Cash | amount | 11 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Derived Flds - FS Record

Name (ü if user changeable) Type Size Replaceable?

GLM Account Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
YTD Credits | yes/no | 1 |
YTD Credit 1 year Ago | yes/no | 1 |
End Credit 1 Year Ago | yes/no | 1 |
Current Period Credit Act | yes/no | 1 |
Prior 1 Credit Activity | yes/no | 1 |
Prior 2 Credit Activity | yes/no | 1 |
Prior 3 Credit Activity | yes/no | 1 |
Prior 4 Credit Activity | yes/no | 1 |
Prior 5 Credit Activity | yes/no | 1 |
Prior 6 Credit Activity | yes/no | 1 |
Prior 7 Credit Activity | yes/no | 1 |
Prior 8 Credit Activity | yes/no | 1 |
Prior 9 Credit Activity | yes/no | 1 |
Prior 10 Credit Activity | yes/no | 1 |
Prior 11 Credit Activity | yes/no | 1 |
Prior 12 Credit Activity | yes/no | 1 |
Credit 1 Yr 1 Year Ago | yes/no | 1 |
Credit 1 YR 2 Period Ago | yes/no | 1 |
Credit 1 Yr 3 Period Ago | yes/no | 1 |
Credit 1 Yr 4 Period Ago | yes/no | 1 |
Credit 1 Yr 5 Period Ago | yes/no | 1 |
Credit 1 Yr 6 Period Ago | yes/no | 1 |
Credit 1 Yr 7 Period Ago | yes/no | 1 |
Credit 1 Yr 8 Period Ago | amount | 1 |
Credit 1 Yr 9 Period Ago | yes/no | 1 |
Credit 1 Yr 10 Period Ago | yes/no | 1 |
Credit 1 Yr 11 Period Ago | yes/no | 1 |
Credit 1 Yr 12 Period Ago | yes/no | 1 |
QTD Activity | yes/no | 1 |
QTD Debit Activity | yes/no | 1 |
QTD Credit Activity | yes/no | 1 |
Current Budget | yes/no | 1 |
Last Period Budget | yes/no | 1 |
QTD Budget | yes/no | 1 |
YTD Budget | yes/no | 1 |
CYTD Credits | yes/no | 1 |
CYTD Credit 1 Year Ago | yes/no | 1 |
CEND Credit 1 Year Ago | yes/no | 1 |
Ccur Period Credit Act | yes/no | 1 |
Cprior 1 Credit Activity | yes/no | 1 |
Cprior 2 Credit Activity | yes/no | 1 |
Cprior 3 Credit Activity | yes/no | 1 |
Cprior 4 Credit Activity | yes/no | 1 |
Cprior 5 Credit Activity | yes/no | 1 |
Cprior 6 Credit Activity | yes/no | 1 |
Cprior 7 Credit Activity | yes/no | 1 |
Cprior 8 Credit Activity | yes/no | 1 |
Cprior 9 Credit Activity | yes/no | 1 |
Cprior 10 Credit Activity | yes/no | 1 |
Cprior 11 Credit Activity | yes/no | 1 |
Cprior 12 Credit Activity | yes/no | 1 |
Ccredit 1 Year Ago | yes/no | 1 |
Ccredit 1 Yr 1 Per Ago | yes/no | 1 |
Ccredit 1 Yr 2 Per Ago | yes/no | 1 |
Ccredit 1 Yr 3 Per Ago | yes/no | 1 |
Ccredit 1 Yr 4 Per Ago | yes/no | 1 |
Ccredit 1 Yr 5 Per Ago | yes/no | 1 |
Ccredit 1 Yr 6 Per Ago | yes/no | 1 |
Ccredit 1 Yr 7 Per Ago | yes/no | 1 |
Ccredit 1 Yr 8 Per Ago | yes/no | 1 |
Ccredit 1 Yr 9 Per Ago | yes/no | 1 |
Ccredit 1 Yr 10 Per Ago | yes/no | 1 |
Ccredit 1 Yr 11 Per Ago | yes/no | 1 |
Ccredit 1 Yr 12 Per Ago | yes/no | 1 |
CQTD Activity | yes/no | 1 |
CQTD Debit Activity | yes/no | 1 |
CQTD Credit Activity | yes/no | 1 |
CCurrent Budget | yes/no | 1 |
Clast Period Budget | yes/no | 1 |
CQTD Budget | yes/no | 1 |
CYTD Budget | yes/no | 1 |
Period 1 | yes/no | 1 |
Period 2 | yes/no | 1 |
Period 3 | yes/no | 1 |
Period 4 | yes/no | 1 |
Period 5 | yes/no | 1 |
Period 6 | yes/no | 1 |
Period 7 | yes/no | 1 |
Period 8 | yes/no | 1 |
Period 9 | yes/no | 1 |
Period 10 | yes/no | 1 |
Period 11 | yes/no | 1 |
Period 12 | yes/no | 1 |
Period 13 | yes/no | 1 |
Period 1, Forecast | yes/no | 1 |
Period 2, Forecast | yes/no | 1 |
Period 3, Forecast | yes/no | 1 |
Period 4, Forecast | yes/no | 1 |
Period 5, Forecast | yes/no | 1 |
Period 6, Forecast | yes/no | 1 |
Period 7, Forecast | yes/no | 1 |
Period 8, Forecast | yes/no | 1 |
Period 9, Forecast | yes/no | 1 |
Period 10, Forecast | yes/no | 1 |
Period 11, Forecast | yes/no | 1 |
Period 12, Forecast | yes/no | 1 |
Period 13, Forecast | yes/no | 1 |
Period 1, Cash | yes/no | 1 |
Period 2, Cash | yes/no | 1 |
Period 3, Cash | yes/no | 1 |
Period 4, Cash | yes/no | 1 |
Period 5, Cash | yes/no | 1 |
Period 6, Cash | yes/no | 1 |
Period 7, Cash | yes/no | 1 |
Period 8, Cash | yes/no | 1 |
Period 9, Cash | yes/no | 1 |
Period 10, Cash | yes/no | 1 |
Period 11, Cash | yes/no | 1 |
Period 12, Cash | yes/no | 1 |
Period 13, Cash | yes/no | 1 |
Period 1, Forecast, Cash | yes/no | 1 |
Period 2, Forecast, Cash | yes/no | 1 |
Period 3, Forecast, Cash | yes/no | 1 |
Period 4, Forecast, Cash | yes/no | 1 |
Period 5, Forecast, Cash | yes/no | 1 |
Period 6, Forecast, Cash | yes/no | 1 |
Period 7, Forecast, Cash | yes/no | 1 |
Period 8, Forecast, Cash | yes/no | 1 |
Period 9, Forecast, Cash | yes/no | 1 |
Period 10, Forecast, Cash | yes/no | 1 |
Period 11, Forecast, Cash | yes/no | 1 |
Period 12, Forecast, Cash | yes/no | 1 |
Period 13, Forecast, Cash | yes/no | 1 |
1 Year Ago Period 1 | yes/no | 1 |
1 Year Ago Period 2 | yes/no | 1 |
1 Year Ago Period 3 | yes/no | 1 |
1 Year Ago Period 4 | yes/no | 1 |
1 Year Ago Period 5 | yes/no | 1 |
1 Year Ago Period 6 | yes/no | 1 |
1 Year Ago Period 7 | yes/no | 1 |
1 Year Ago Period 8 | yes/no | 1 |
1 Year Ago Period 10 | yes/no | 1 |
1 Year Ago Period 11 | yes/no | 1 |
1 Year Ago Period 12 | yes/no | 1 |
1 Year Ago Period 13 | yes/no | 1 |
1 Year Ago Period 1, Cash | yes/no | 1 |
1 Year Ago Period 2, Cash | yes/no | 1 |
1 Year Ago Period 3, Cash | yes/no | 1 |
1 Year Ago Period 4, Cash | yes/no | 1 |
1 Year Ago Period 5, Cash | yes/no | 1 |
1 Year Ago Period 6, Cash | yes/no | 1 |
1 Year Ago Period 7, Cash | yes/no | 1 |
1 Year Ago Period 8, Cash | yes/no | 1 |
1 Year Ago Period 9, Cash | yes/no | 1 |
1 Year Ago Period 10, Cash | yes/no | 1 |
1 Year Ago Period 11, Cash | yes/no | 1 |
1 Year Ago Period 12, Cash | yes/no | 1 |
1 Year Ago Period 13, Cash | yes/no | 1 |
FS Print RS Error Page | yes/no | 1 |
FS Print Enhanced RS Info | yes/no | 1 |

Ytd Credits yes/no 1

Ytd Credit 1 Year Ago yes/no 1

End Credit 1 Year Ago yes/no 1

Current Period Credit Act yes/no 1

Prior 1 Credit Activity yes/no 1

Prior 2 Credit Activity yes/no 1

Prior 3 Credit Activity yes/no 1

Prior 4 Credit Activity yes/no 1

Prior 5 Credit Activity yes/no 1

Prior 6 Credit Activity yes/no 1

Prior 7 Credit Activity yes/no 1

Prior 8 Credit Activity yes/no 1

Prior 9 Credit Activity yes/no 1

Prior 10 Credit Activity yes/no 1

Prior 11 Credit Activity yes/no 1

Prior 12 Credit Activity yes/no 1

Credit 1 Year Ago yes/no 1

Credit 1 Yr 1 Period Ago yes/no 1

Credit 1 Yr 2 Period Ago yes/no 1

Credit 1 Yr 3 Period Ago yes/no 1

Credit 1 Yr 4 Period Ago yes/no 1

Credit 1 Yr 5 Period Ago yes/no 1

Credit 1 Yr 6 Period Ago yes/no 1

Credit 1 Yr 7 Period Ago yes/no 1

Credit 1 Yr 8 Period Ago yes/no 1

Credit 1 Yr 9 Period Ago yes/no 1

Credit 1 Yr 10 Period Ago yes/no 1

Credit 1 Yr 11 Period Ago yes/no 1

Credit 1 Yr 12 Period Ago yes/no 1

Qtd Activity yes/no 1

Qtd Debit Activity yes/no 1

Qtd Credit Activity yes/no 1

Current Budget yes/no 1

Last Period Budget yes/no 1

Qtd Budget yes/no 1

Ytd Budget yes/no 1

Cytd Credits yes/no 1

Cytd Credit 1 Year Ago yes/no 1

Cend Credit 1 Year Ago yes/no 1

Ccur Period Credit Act yes/no 1

Cprior 1 Credit Activity yes/no 1

Cprior 2 Credit Activity yes/no 1

Cprior 3 Credit Activity yes/no 1

Cprior 4 Credit Activity yes/no 1

Cprior 5 Credit Activity yes/no 1

Cprior 6 Credit Activity yes/no 1

Cprior 7 Credit Activity yes/no 1

Cprior 8 Credit Activity yes/no 1

Cprior 9 Credit Activity yes/no 1

Cprior 10 Credit Activity yes/no 1

Cprior 11 Credit Activity yes/no 1

Cprior 12 Credit Activity yes/no 1

Ccredit 1 Year Ago yes/no 1

Ccredit 1 Yr 1 Per Ago yes/no 1

Ccredit 1 Yr 2 Per Ago yes/no 1

Ccredit 1 Yr 3 Per Ago yes/no 1

Ccredit 1 Yr 4 Per Ago yes/no 1

Ccredit 1 Yr 5 Per Ago yes/no 1

Ccredit 1 Yr 6 Per Ago yes/no 1

Ccredit 1 Yr 7 Per Ago yes/no 1

Ccredit 1 Yr 8 Per Ago yes/no 1

Ccredit 1 Yr 9 Per Ago yes/no 1

Ccredit 1 Yr 10 Per Ago yes/no 1

Ccredit 1 Yr 11 Per Ago yes/no 1

Ccredit 1 Yr 12 Per Ago yes/no 1

Cqtd Activity yes/no 1

Cqtd Debit Activity yes/no 1

Cqtd Credit Activity yes/no 1

Ccurrent Budget yes/no 1

Clast Period Budget yes/no 1

Cqtd Budget yes/no 1

Cytd Budget yes/no 1

Period 1 yes/no 1

Period 2 yes/no 1

Period 3 yes/no 1

Period 4 yes/no 1

Period 5 yes/no 1

Period 6 yes/no 1

Period 7 yes/no 1

Period 8 yes/no 1

Period 9 yes/no 1

Period 10 yes/no 1

Period 11 yes/no 1

Period 12 yes/no 1

Period 13 yes/no 1

Period 1, Forecast yes/no 1

Period 2, Forecast yes/no 1

Period 3, Forecast yes/no 1

Period 4, Forecast yes/no 1

Period 5, Forecast yes/no 1

Period 6, Forecast yes/no 1

Period 7, Forecast yes/no 1

Period 8, Forecast yes/no 1

Period 9, Forecast yes/no 1

Period 10, Forecast yes/no 1

Period 11, Forecast yes/no 1

Period 12, Forecast yes/no 1

Period 13, Forecast yes/no 1

Period 1, Cash yes/no 1

Period 2, Cash yes/no 1

Period 3, Cash yes/no 1

Period 4, Cash yes/no 1

Period 5, Cash yes/no 1

Period 6, Cash yes/no 1

Period 7, Cash yes/no 1

Period 8, Cash yes/no 1

Period 9, Cash yes/no 1

Period 10, Cash yes/no 1

Period 11, Cash yes/no 1

Period 12, Cash yes/no 1

Period 13, Cash yes/no 1

Period 1, Forecast, Cash yes/no 1

Period 2, Forecast, Cash yes/no 1

Period 3, Forecast, Cash yes/no 1

Period 4, Forecast, Cash yes/no 1

Period 5, Forecast, Cash yes/no 1

Period 6, Forecast, Cash yes/no 1

Period 7, Forecast, Cash yes/no 1

Period 8, Forecast, Cash yes/no 1

Period 9, Forecast, Cash yes/no 1

Period 10, Forecast, Cash yes/no 1

Period 11, Forecast, Cash yes/no 1

Period 12, Forecast, Cash yes/no 1

Period 13, Forecast, Cash yes/no 1

1 Year Ago Period 1 yes/no 1

1 Year Ago Period 2 yes/no 1

1 Year Ago Period 3 yes/no 1

1 Year Ago Period 4 yes/no 1

1 Year Ago Period 5 yes/no 1

1 Year Ago Period 6 yes/no 1

1 Year Ago Period 7 yes/no 1

1 Year Ago Period 8 yes/no 1

1 Year Ago Period 9 yes/no 1

1 Year Ago Period 10 yes/no 1

1 Year Ago Period 11 yes/no 1

1 Year Ago Period 12 yes/no 1

1 Year Ago Period 13 yes/no 1

1 Year Ago Period 1, Cash yes/no 1

1 Year Ago Period 2, Cash yes/no 1

1 Year Ago Period 3, Cash yes/no 1

1 Year Ago Period 4, Cash yes/no 1

1 Year Ago Period 5, Cash yes/no 1

1 Year Ago Period 6, Cash yes/no 1

1 Year Ago Period 7, Cash yes/no 1

1 Year Ago Period 8, Cash yes/no 1

1 Year Ago Period 9, Cash yes/no 1

1 Yr Ago Period 10, Cash yes/no 1

1 Yr Ago Period 11, Cash yes/no 1

1 Yr Ago Period 12, Cash yes/no 1

1 Yr Ago Period 13, Cash yes/no 1

Fs Print Rs Error Page yes/no 1

Fs Print Enhanced Rs Info yes/no 1

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Fiscal Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Fiscal Entity | alpha list | 7 |
Offsetting Entries Active | yes/no | 1 |
Offsetting Entries Base | alpha | 25 |
Ret Earn Account | alpha | 25 |
Suspense Account | alpha | 25 |
Force Zero Proof | alpha list | 20 |
Account Entry | alpha list | 12 |
Automatic Close | yes/no | 1 |
Store Historical Activity | yes/no | 1 |
Delete Allocation File | yes/no | 1 |
Delete Summarize File | yes/no | 1 |
Change Entry Not From GL | yes/no | 1 |
Use Control Acct Types | yes/no | 1 |
Allow Entry Closed Period | yes/no | 1 |
Summarize By | numeric | 3 |
Budget Default Columns | alpha list | 8 |
Last Batch | alpha | 10 |
Period Ending Date | date | 10 |
Period Code | numeric | 2 |
Fiscal Ending Date | date | 10 |
AP Bank | alpha | 10 |
Approval | alpha | 10 |
Federal ID | alpha | 20 |
ABN | alpha | 20 |
Balance Sheet Level | alpha list | 20 |
Property Control | alpha list | 20 |
Using Partners | yes/no | 1 |
Using 13 Periods | yes/no | 1 |
Fiscal Yr Begin 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 2 Yrs Ago | date | 10 |
Period End 1 (to 13) - 1 Yr Ago | date | 10 |
Period End 1 (to 13) - Current | date | 10 |
Period End 1 (to 13) - Future | date | 10 |
Period 1 (to 26) Closed | yes/no | 1 |
Partner 1 (to 50) | numeric | 8 | always
Partner 1 (to 50) Percent | numeric | 3.6 | always
Partner 1 (to 50) Ret Earn | alpha | 10 | always
Partner 100 | numeric | 8 | always
Partner 100 Percent | numeric | 3.6 | always
Partner 100 Ret Earn | alpha | 10 | always
DP Process Status | alpha list | 18 |
GL RS Enabled | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Journal Record

GLM Journal Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Journal Number | numeric(k) | 2 | on create only
Journal Title | alpha | 30 | always
Journal Abbr | alpha | 4 | always
Journal Abbr | yes/no | 1 | always
Increment Reference | yes/no | 1 | always
Increment Reference | alpha list | 18 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Ledger Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Cl Tran Option | alpha list | 19 |
Ytd Tran Option | alpha list | 19 |
Spacing Between Accounts | alpha list | 10 |
Report Order | alpha list | 20 |
Page Break Control | alpha list | 20 |
Restart Page Numbering | yes/no | 1 |
Print Prefix Description | yes/no | 1 |
Overline Control | yes/no | 1 |
Orientation | alpha list | 9 |
Activity Summarization | alpha list | 20 |
Print Activity | alpha list | 11 |
Print Credits | alpha list | 8 |
Print References | yes/no | 1 |
Print Batch Numbers | yes/no | 1 |
Justification | alpha list | 16 |
Footer Text | alpha | 104 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLM Partner Record

GLM Partner Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Partner Number | numeric(k) | 8 | on create only
Partner Name | alpha | 30 | always
Partner Address 1 | alpha | 33 | always
Partner Address 2 | alpha | 33 | always
Partner City | alpha | 15 | always
Partner State | alpha | 4 | always
Partner Zip Code | alpha | 10 | always
Partner Federal ID | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLR Glr General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Recurring Entry Frequency | alpha list | 13 |
Next Recurring Entry Date | date | 10 |
Last Run Number | numeric | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLR Recurring Transaction Record

GLR Recurring Transaction Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Account | alpha(k) | 25 | on create only
Journal | numeric(k) | 2 | on create only
Run Number | numeric(k) | 9 | on create only
Sequence Number | numeric(k) | 9 | on create only
ü Reference 1 | alpha | 15 | always
ü Reference 2 | alpha | 15 | always
Transaction Desc | alpha | 30 | always
Debit | amount | 12 | always
Credit | amount | 12 | always
Debit/Credit Code | alpha list | 6 | always
Accrual Or Cash | alpha list | 7 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
Source | alpha list(k) | 17 |
%142 | alpha(k) | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
Date | date | 10 |
Transactions | numeric | 5 |
Debit | amount | 13 |
Credit | amount | 13 |
Transactions Entered | numeric | 5 |
Debit Entered | amount | 13 |
Credit Entered | amount | 13 |
Transactions Posted | numeric | 5 |
Debit Posted | amount | 13 |
Credit Posted | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLT Glt General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Run Number | numeric | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLT Transaction Record

GLT Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Account | alpha(k) | 25 |
Accounting Date | date(k) | 10 |
Journal | numeric(k) | 2 |
Run Number | numeric(k) | 9 |
Sequence Number | numeric(k) | 9 |
Reference 1 | alpha | 15 |
Reference 2 | alpha | 15 |
Transaction Desc | alpha | 30 |
Debit | amount | 12 |
Credit | amount | 12 |
Debit/Credit Code | alpha list | 6 |
Accrual Or Cash | alpha list | 7 |
Application Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
Source | alpha list | 17 |
Intercompany Payable | alpha | 25 |
Intercompany Receivable | alpha | 25 |
Original Account | alpha | 25 |
Vendor | alpha | 10 |
AP Invoice | alpha | 15 |
Invoice Dist Seq | numeric | 4 |
Job | alpha | 10 |
Bank Account | alpha | 10 |
ü Check | numeric | 9 |
Employee | alpha | 10 |
Tenant | alpha | 8 |
Associated Prefix | alpha | 22 |
Associated Base | alpha | 10 |
Offsetting Entry Status | alpha list | 20 |
Dp %142 | alpha | 4 |
Dp Run Number | numeric | 10 |
Dp Seq Number | numeric | 10 |
ü Equipment | alpha | 10 |
ü Cost Code | alpha | 12 |
ü Customer | alpha | 12 |
ü Revenue Code | alpha | 10 |
ü AR Invoice | alpha | 15 |
Sm %706 | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLV Auto-Reverse Transaction Record

GLV Auto-Reverse Transaction Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Account | alpha(k) | 25 | on create only
Accounting Date | date(k) | 10 | on create only
Journal | numeric(k) | 2 | on create only
Run Number | numeric(k) | 9 | on create only
Sequence Number | numeric(k) | 9 | on create only
Reference 1 | alpha | 15 |
Reference 2 | alpha | 15 |
Transaction Desc | alpha | 30 |
Debit | amount | 12 |
Credit | amount | 12 |
Debit/Credit Code | alpha list | 6 | always
Accrual Or Cash | alpha list | 7 | always
Reversal Date | date | 10 | always
Original Entry Update | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLV Glv General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Run Number | numeric | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLZ Account.1 Issue Record

GLZ Account.1 Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.1 | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLZ Account.9 Issue Record

GLZ Account.9 Issue Record (can create, delete

Name (ü if user changeable) | Type | Size | Replaceable?
Account.9 | alpha(k) | 20 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLZ Account.10 Issue Record

GLZ Account.10 Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account.10 | alpha(k) | 22 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLZ Account Issue Record

GLZ Account Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Account | alpha(k) | 25 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


GLZ Partner Issue Record

GLZ Partner Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Public Number | numeric(k) | 8 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


IAI General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Issue ID | numeric | 16 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


IAI Issue Record

IAI Issue Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Issue | numeric(k) | 16 | on create only
Description | alpha | 1000 | always
üClassification | alpha | 20 | always
üNumeric Classification | numeric | 3 | always
üUrgency | alpha | 20 | always
üNumeric Urgency | numeric | 3 | always
üFollow-Up | alpha | 20 | always
üNumeric Follow-Up | numeric | 3 | always
üStatus | alpha | 20 | always
üNumeric Status | numeric | 3 | always
üSubject | alpha | 20 | always
üNumeric Subject | numeric | 3 | always
Reviewed | yes/no | 1 | always
Linked Inquiry | alpha | 35 | always
Responsible Person | alpha | 30 | always
Notified Via E-mail | yes/no | 1 | always
Due Date | date | 10 | always
Notify Date | date | 10 | always
Security ID | alpha | 20 | always
Created By | alpha | 20 |
Created Date | date | 10 |
Created Time | time | 8 |
Closed By | alpha | 20 | always
Closed Date | date | 10 | always
Closed Time | time | 8 | always
Last Changed By | alpha | 20 |
Last Changed Date | date | 10 |
Last Changed Time | time | 8 |
Touched By ODBC | yes/no | 1 |
AP Vendor | alpha | 10 | always
AP Invoice | alpha | 15 | always
üAR Customer | alpha | 10 | always
AR Status Type | alpha list | 20 | always
AR Status Date | date | 10 | always
AR Status Sequence | numeric | 4 | always
AR Activity Sequence | numeric | 4 | always
AR Deposit Date | date | 10 | always
AR Deposit ID | alpha | 20 | always
AR Correspondence Date | date | 15 | always
AR Correspondence Time | time | 8 | always
AR Correspondence Seq | alpha | 4 | always
ü AR Contact | alpha |  | always
BL Generation Date | date |  | always
BL Generation Seq | numeric |  | always
CM Bank Account | alpha | 10 | always
CM Transaction Run | numeric | 9 |
CM Transaction Sequence | numeric | 9 |
ü CN Contract | alpha | 10 |
ü CN Item | alpha | 10 | always
ü CN Contract Change Order | alpha | 10 | always
ü EQ Equipment Order | alpha | 10 | always
ü EQ Equipment Type | alpha | 10 | always
GL Account | alpha | 25 | always
GL Account.1 | alpha | 10 | always
GL Account.9 | alpha | 20 | always
GL Account.10 | alpha | 22 | always
GL Partner Number | numeric | 8 | always
JC Job | alpha | 10 | always
ü JC Extra | alpha | 10 | always
ü JC Cost Code | alpha | 12 | always
JC Category | alpha | 3 | always
ü JC Draw | alpha | 10 | always
ü JC Change Order | alpha | 5 | always
ü JC Change Order Item | numeric | 4 | always
ü JC Commitment | alpha | 12 | always
ü JC Commitment Item | numeric | 3 | always
ü PM Property | alpha | 10 | always
ü PM Unit | alpha | 10 | always
ü PM Tenant | alpha | 10 | always
PM Lease | alpha | 15 | always
PR Employee | alpha | 10 | always
PR Union ID | alpha | 10 | always
PR Union Local | alpha | 10 | always
PR Period End Date | date | 10 | always
ü PR Check Seq | alpha list | 14 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Category Custom Fields Record

JCM Category Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
ü Cost Code | alpha(k) | 12 | on create only
Category | alpha(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Category Record

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 |
üExtra | alpha(k) | 10 |
üCost Code | alpha(k) | 12 |
Category | alpha(k) | 3 |
Description | alpha | 30 | always
Status | alpha list | 11 | always
Estimated Start Date | date | 10 | always
Estimated Completion Date | date | 10 | always
Revised Start Date | date | 10 | always
Revised Completion Date | date | 10 | always
Actual Start date | date | 10 | always
Actual Completion Date | date | 10 | always
Last Cost Update | date | 10 |
Accumulate As | alpha list | 20 | always
Cost Unit Description | alpha | 6 | always
Cost Account | alpha | 25 | always
Exempts Status | alpha | 20 | always
Bought Out | yes/no | 1 | always
Original Estimate | amount | 11 |
Pending Estimate Changes | amount | 13 |
Approved Estimate Changes | amount | 13 |
Total Estimate | amount | 13 |
Original Estimate Units | amount | 8.4 |
Pending Est Unit Changes | amount | 8.4 |
Approved Est Unit Changes | amount | 8.4 |
Total Estimate | amount | 8.4 |
üOriginal Commitment | amount | 11 |
üPending Commitment Changes | amount | 11 |
üApproved Commitment Changes | amount | 11 |
üRevised Commitment | amount | 11 |
üCommitment Invoiced | amount | 11 |
Jtd Cost | amount | 11 |
Ytd Cost | amount | 11 |
Qtd Cost | amount | 11 |
Mtd Cost | amount | 11 |
Lm Cost | amount | 11 |
Nm Cost | amount | 11 |
'Period'td Cost | amount | 11 |
L'period' Cost | amount | 11 |
Tax On Jtd Cost | amount | 11 |
Tax On Ytd Cost | amount | 11 |
Tax On Qtd Cost | amount | 11 |
Tax On Mtd Cost | amount | 11 |
Tax On Lm Cost | amount | 11 |
Tax On Nm Cost | amount | 11 |
Tax On 'Period'td Cost | amount | 11 |
Tax On L'period' Cost | amount | 11 |
Jtd Units | numeric | 8.4 |
Ytd Units | numeric | 8.4 |
Qtd Units | numeric | 8.4 |
Mtd Units | numeric | 8.4 |
Lm Units | numeric | 8.4 |
Nm Units | numeric | 8.4 |
'Period'td Units | numeric | 8.4 |
L'period' Units | numeric | 8.4 |
Jtd Dollars paid | amount | 11 |
Ytd Dollars paid | amount | 11 |
Qtd Dollars paid | amount | 11 |
Mtd Dollars paid | amount | 11 |
Lm Dollars paid | amount | 11 |
Nm Dollars paid | amount | 11 |
'Period'td Dollars paid | amount | 11 |
L'period' Dollars paid | amount | 11 |
Tax On Jtd Dollars paid | amount | 11 |
Tax On Ytd Dollars paid | amount | 11 |
Tax On Qtd Dollars paid | amount | 11 |
Tax On Mtd Dollars paid | amount | 11 |
Tax On LM Dollars paid | amount | 11 |
Tax On NM Dollars paid | amount | 11 |
Tax On 'Period'td Dollars paid | amount | 11 |
Tax On L'period' Dollars paid | amount | 11 |
Percent Complete | numeric | 3.2 | always
Date Pct Complete Entered | date | 10 | always
Previous Percent Complete | numeric | 3.2 | always
ü Msc Cat Amt 1 | amount | 11 | always
ü Msc Cat Amt 2 | amount | 11 | always
ü Msc Cat Amt 3 | amount | 11 | always
ü Msc Cat Amt 4 | amount | 11 | always
üCustom Total 1 Total | amount | 11 |
üCustom Total 2 Total | amount | 11 |
üCustom Total 3 Total | amount | 11 |
üCustom Total 4 Total | amount | 11 |
üCustom Total 5 Total | amount | 11 |
üCustom Total 6 Total | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Change Order Custom Fields Record

JCM Change Order Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
ü Change Order | alpha(k) | 5 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Change Order Item Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 |
ü Extra | alpha(k) | 10 |
ü Change Order | alpha(k) | 5 |
Item | numeric(k) | 15 |
Type | list(k) | 16 |
Sequence | numeric(k) | 3 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
Amount | amount | 13 |
Description | alpha | 30 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Change Order Item Record

JCM Change Order Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 |
ü Extra | alpha(k) | 10 |
ü Change Order | alpha(k) | 5 |
Item | numeric(k) | 15 |
Description | alpha | 30 | always
Status | alpha list | 20 |
Change To Schedule | yes/no | 1 | always
Additional Time | alpha | 15 | always
Price | amount | 13 |
Not Issued Price | amount | 13 |
ü Potential CO Price | amount | 13 |
ü CO Request Price | amount | 13 |
ü Verbal Okay Price | amount | 13 |
Approved Price | amount | 13 |
Estimate Amount | amount | 13 |
Scope | alpha | 1000 | always
ü Contract | alpha | 10 |
ü Change Order | alpha | 10 |
ü Item | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Change Order Record

JCM Change Order Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 6.4 |
ü Extra | alpha(k) | 10 |
ü Change Order | alpha(k) | 5 |
Description | alpha | 30 | always
Printed | yes/no | 1 |
Date | date | 10 | always
Type | alpha list | 8 | always
ü Billable CO | alpha | 5 | always
Approved Price | amount | 13 |
Approved Estimate Amount | amount | 11 |
ü Approved Commitment Amount | amount | 11 |
Total Price | amount | 13 |
Total Estimate Amount | amount | 11 |
ü Total Commitment Amount | amount | 11 |
Scope | alpha | 1000 | always
Initiated By | alpha | 30 | always
Prepared By | alpha | 30 | always
Date Sent To Owner | date | 10 | always
Date Sent To Architect | date | 10 | always
Date Sent To Subs | date | 10 | always
Date Sent To Job | date | 10 | always
Change To Schedule | yes/no | 1 | always
Additional Time Required | alpha | 15 | always
Company Verbal Ok | alpha | 30 | always
Company Ok Signed By | alpha | 30 | always
Date Company Ok Signed | date | 10 | always
Customer Verbal Ok | alpha | 30 | always
Customer Ok Signed By | alpha | 30 | always
Date Customer Ok Signed | date | 10 | always
ü Contract | alpha | 10 |
Doc Id | numeric | 10 |
Release To Accounting | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment CO Cstm Flds Record

JCM Commitment CO Cstm Flds Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 | on create only
ü Commitment CO | alpha(k) | 5 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment CO Item Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 |
ü Commitment CO | alpha(k) | 5 |
Item Number | numeric(k) | 3 |
Job | alpha | 10 |
üExtra | alpha | 10 |
üCost Code | alpha | 12 |
Category | alpha | 3 |
Units | numeric | 8.4 |
Tax | amount | 11 |
Amount | amount | 11 |
%14 | alpha | 5 |
Amount Of Quotes | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment CO Record

JCM Commitment CO Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 |
ü Commitment CO | alpha(k) | 5 |
Description | alpha | 30 | always
Printed | yes/no | 1 |
Date | date | 10 | always
Type | alpha | 15 | always
Scope | alpha | 1000 | always
Release To Accounting | yes/no | 1 |
Status | alpha list | 10 |
Tax | amount | 11 |
Amount | amount | 11 |
Amount Of Quotes | amount | 11 |
Prepared By | alpha | 30 | always
Verbal Notice Received | yes/no | 1 | always
Verbal Notice Rec'd From | alpha | 30 | always
Date Verbal Notice Rec'd | date | 10 | always
Written Noticed Received | yes/no | 1 | always
Written Notice Rec'd From | alpha | 30 | always
Date Written Notice Rec'd | date | 10 | always
Job | alpha | 10 |
üExtra | alpha | 10 |
%14 | alpha | 5 |
üChange Order | alpha | 5 |
Doc ID | numeric | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment Custom Fields Record

JCM Commitment Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment Item Custom Fields Record

JCM Commitment Item Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 | on create only
Item | numeric(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment Item Record

JCM Commitment Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Commitment | alpha(k) | 12 |
Item Number | numeric(k) | 3 |
Description | alpha | 30 | always
Retainage Percent | numeric | 2.3 | always
Delivery Date | date | 10 | always
Scope of Work | alpha | 1000 | always
Job | alpha | 10 |
Extra | alpha | 10 |
Cost Code | alpha | 12 |
Category | alpha | 3 |
Tax Group | alpha | 6 |
Tax | amount | 11 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
Unit Description | alpha | 6 |
Amount | amount | 11 |
ü Commitment CO | alpha | 5 |
ü Approved Commitment Co Amount | amount | 11 |
ü Approved Commitment Co Tax Amount | amount | 11 |
ü Approved Commitment Co Units | numeric | 8.4 |
ü Pending Commitment Co Amount | amount | 11 |
ü Pending Commitment Co Tax Amount | amount | 11 |
ü Pending Commitment Co Units | numeric | 8.4 |
Amount Invoiced | amount | 11 |
Units Invoiced | numeric | 8.4 |
Amount Being Retained | amount | 11 |
Amount Paid | amount | 11 |
Apprvd Commitment Amt Cancelled | amount | 11 |
Apprvd Commitment Unts Cancelled | numeric | 8.4 |
Pndng Commitment Amt Cancelled | amount | 11 |
Pndng Commitment Unts Cancelled | numeric | 8.4 |
Contract Amount Cancelled | amount | 11 |
Contract Units Cancelled | numeric | 8.4 |
Sent To WIP | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Commitment Record

JCM Commitment Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 |
ü Commitment Type | alpha list | 14 | always
Description | alpha | 30 | always
Vendor | alpha | 10 |
Date | date | 10 | always
ü Unit Price Commitment | yes/no | 1 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü Retainage Percent | numeric | 2.3 | always
Tax | amount | 11 |
Amount | amount | 11 |
Release To Accounting | yes/no | 1 |
Committed To JC | yes/no | 1 |
On Hold | yes/no | 1 |
Closed | yes/no | 1 | always
Printed | yes/no | 1 | always
ü Approved Commitment CO Amount | amount | 11 |
ü Approved Commitment CO Tax Amount | amount | 11 |
ü Pending Commitment CO Amount | amount | 11 |
ü Pending Commitment CO Amount | amount | 11 |
Amount Invoiced | amount | 11 |
Amount Being Retained | amount | 11 |
Amount Paid | amount | 11 |
Contract Amount Cancelled | amount | 11 |
üApproved Commitment CO Cancelled | amount | 11 |
üPending Commitment CO Cancelled | amount | 11 |
Last Invoice | alpha | 15 |
Last Bank Account | alpha | 10 |
üLast Check | numeric | 10 |
üLast Check Date | date | 10 |
To Address 1 | alpha | 30 | always
To Address 2 | alpha | 30 | always
To City | alpha | 15 | always
To State | alpha | 4 | always
To Zip Code | alpha | 10 | always
Ship to Address 1 | alpha | 30 | always
Ship to Address 2 | alpha | 30 | always
Ship to City | alpha | 15 | always
Ship to State | alpha | 4 | always
Ship to Zip Code | alpha | 10 | always
Ordered By | alpha | 15 | always
Terms | alpha | 15 | always
Ship Via | alpha | 15 | always
Free On Board | alpha | 15 | always
Misc Alpha 5 | alpha | 15 | always
Delivery Date | date | 10 | always
Misc Date 2 | date | 10 | always
Misc Date 3 | date | 10 | always
Scope of Work | alpha | 1000 | always
Startup Notification date | date | 10 | always
Scheduled Start Date | date | 10 | always
Actual Start date | date | 10 | always
Scheduled Completion Date | date | 10 | always
Actual Completion Date | date | 10 | always
Workers' Comp Company | alpha | 30 | always
Workers' Comp Policy | alpha | 25 | always
Workers' Comp Eff Date | date | 10 | always
Workers' Comp Exp Date | date | 10 | always
Workers' Comp Limit | numeric | 10 | always
Automobile Company | alpha | 30 | always
Automobile Policy | alpha | 25 | always
Automobile Effective Date | date | 10 | always
Automobile Exp Date | date | 10 | always
Automobile Limit | numeric | 10 | always
General Liability Company | alpha | 30 | always
General Liability Policy | alpha | 25 | always
Gen Liability Eff Date | date | 10 | always
Gen Liability Exp Date | date | 10 | always
General Liability Limit | numeric | 10 | always
Umbrella Company | alpha | 30 | always
Umbrella Policy | alpha | 25 | always
Umbrella Effective Date | date | 10 | always
Umbrella Expiration Date | date | 10 | always
Umbrella Limit | numeric | 10 | always
Company Verbal Approval | alpha | 30 | always
Contract Issued By | alpha | 30 | always
Contract Signed By | alpha | 30 | always
Contract Signed Date | date | 10 | always
Vend Verb Apprvl Due Date | date | 10 | always
Vendor Verbal Apprvl Rec | yes/no | 1 | always
Vendor Verbal Approval | alpha | 30 | always
Vendor Apprvl Signed By | alpha | 30 | always
Vendor Apprvl Signed Date | date | 10 | always
Cntrct To Be Issued Date | date | 10 | always
Contract issued | yes/no | 1 | always
Signed Contract Due Date | date | 10 | always
Signed Contract Received | yes/no | 1 | always
Ins Certificate Due Date | date | 10 | always
Ins Certificate Received | yes/no | 1 | always
ü Misc Checklst 1 | yes/no | 1 | always
ü Misc Checklst 1 Date | date | 10 | always
ü Misc Checklst 2 | yes/no | 1 | always
ü Misc Checklst 2 Date | date | 10 | always
ü Misc Checklst 3 | yes/no | 1 | always
ü Misc Checklst 3 Date | date | 10 | always
ü Misc Checklst 4 | yes/no | 1 | always
ü Misc Checklst 4 Date | date | 10 | always
Performance Bond Req | yes/no | 1 | always
Performance Bond Due Date | date | 10 | always
Performance Bond Amount | amount | 11 | always
Performance Bond Surety | alpha | 30 | always
Performance Bond Contact | alpha | 30 | always
Performance Bond Phone | phone | 15 | always
Payment Bond Required | yes/no | 1 | always
Payment Bond Due Date | date | 10 | always
Payment Bond Received | yes/no | 1 | always
Payment Bond Amount | amount | 11 | always
Payment Bond Surety | alpha | 30 | always
Payment Bond Contact | alpha | 30 | always
Payment Bond Phone | phone | 15 | always
Secondary Vendor 1 | alpha | 30 | always
ü Joint Check 1 Required | yes/no | 1 | always
Date 1 | date | 10 | always
Amount 1 | amount | 11 | always
Release 1 Received | yes/no | 1 | always
Release 1 Received Date | date | 10 | always
Secondary Vendor 2 | alpha | 30 | always
ü Joint Check 2 Required | yes/no | 1 | always
Date 2 | date | 10 | always
Amount 2 | amount | 11 | always
Release 2 Received | yes/no | 1 | always
Release 2 Received Date | date | 10 | always
Secondary Vendor 3 | alpha | 30 | always
ü Joint Check 3 Required | yes/no | 1 | always
Date 3 | date | 10 | always
Amount 3 | amount | 11 | always
Release 3 Received | yes/no | 1 | always
Release 3 Received Date | date | 10 | always
Secondary Vendor 4 | alpha | 30 | always
ü Joint Check 4 Required | yes/no | 1 | always
Date 4 | date | 10 | always
Amount 4 | amount | 11 | always
Release 4 Received | yes/no | 1 | always
Release 4 Received Date | date | 10 | always
Secondary Vendor 5 | alpha | 30 | always
ü Joint Check 5 Required | yes/no | 1 | always
Date 5 | date | 10 | always
Amount 5 | amount | 11 | always
Release 5 Received | yes/no | 1 | always
Release 5 Received Date | date | 10 | always
Secondary Vendor 6 | alpha | 30 | always
ü Joint Check 6 Required | yes/no | 1 | always
Date 6 | date | 10 | always
Amount 6 | amount | 11 | always
Release 6 Received | yes/no | 1 | always
Release 6 Received Date | date | 10 | always
Secondary Vendor 7 | alpha | 30 | always
ü Joint Check 7 | yes/no | 1 | always
Date 7 | date | 10 | always
Amount 7 | amount | 11 | always
Release 7 Received | yes/no | 1 | always
Release 7 Received Date | date | 10 | always
Secondary Vendor 8 | alpha | 30 | always
ü Joint Check 8 | yes/no | 1 | always
Date 8 | date | 10 | always
Amount 8 | amount | 11 | always
Release 8 Received | yes/no | 1 | always
Release 8 Received Date | date | 10 | always
Secondary Vendor 9 | alpha | 30 | always
ü Joint Check 9 Required | yes/no | 1 | always
Date 9 | date | 10 | always
Amount 9 | amount | 11 | always
Release 9 Received | yes/no | 1 | always
Release 9 Received Date | date | 10 | always
Doc Id | numeric | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Cost Code Custom Fields Record

JCM Cost Code Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
ü Cost Code | alpha(k) | 12 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Cost Code Record

JCM Cost Code Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 |
ü Extra | alpha(k) | 10 |
ü Cost Code | alpha(k) | 12 |
Description | alpha | 30 | always
ü Group Cost Code | yes/no | 1 |
Status | alpha list | 11 | always
Estimated Start Date | date | 10 | always
Estimated Comp Date | date | 10 | always
Revised Start Date | date | 10 | always
Revised Comp Date | date | 10 | always
Actual Start Date | date | 10 | always
Actual Complete Date | date | 10 | always
Last Cost Update | date | 10 |
Use Empl Work State/Local | yes/no | 1 | always
Accumulate As | alpha list | 20 | always
Cost Unit Description | alpha | 6 | always
Cost Account | alpha | 25 | always
Billing Item Memo | alpha | 4 | always
Bought Out | yes/no | 1 | always
Orig Scheduled Value | amount | 11 |
ü Potential CO Schdld Value Chgs | amount | 13 |
ü CO Request Schdld Value Chgs | amount | 13 |
ü Verbal Okay Schdld Value Chgs | amount | 13 |
Jtd Aprvd Schd Value Chgs | amount | 13 |
Revised Scheduled Value | amount | 13 |
Ytd Aprvd Schd Value Chgs | amount | 13 |
Qtd Aprvd Schd Value Chgs | amount | 13 |
Mtd Aprvd Schd Value Chgs | amount | 13 |
Lm Aprvd Schd Value Chgs | amount | 13 |
Nm Aprvd Schd Value Chgs | amount | 13 |
ü Contract | alpha | 10 |
ü Item | alpha | 10 |
Send Cost to Billings | list | 1 |
Exempt Status | alpha | 20 |
Jtd Work Billed | amount | 11 |
Ytd Work Billed | amount | 11 |
Qtd Work Billed | amount | 11 |
Mtd Work Billed | amount | 11 |
Lm Work Billed | amount | 11 |
Nm Work Billed | amount | 11 |
ü JTD Retainage Held | amount | 11 |
ü YTD Retainage Held | amount | 11 |
ü QTD Retainage Held | amount | 11 |
ü MTD Retainage Held | amount | 11 |
ü LM Retainage Held | amount | 11 |
ü NM Retainage Held | amount | 11 |
Original Estimate | amount | 11 |
Pending Estimate Changes | amount | 13 |
Jtd Aprvd Estimate Chgs | amount | 13 |
Total Estimate | amount | 13 |
Ytd Aprvd Estimate Chgs | amount | 13 |
Qtd Aprvd Estimate Chgs | amount | 13 |
Mtd Aprvd Estimate Chgs | amount | 13 |
Lm Aprvd Estimate Chgs | amount | 13 |
Nm Aprvd Estimate Chgs | amount | 13 |
Original Estimate Units | numeric | 8.4 |
Pending Est Unit Changes | numeric | 8.4 |
Approved Est Unit Changes | numeric | 8.4 |
Total Estimate Units | numeric | 8.4 |
ü Original Commitment | amount | 11 |
ü Pending Commitment Changes | amount | 11 |
ü Approved Commitment Changes | amount | 11 |
ü Revised Commitment | amount | 11 |
üCommitment Invoiced | amount | 11 |
Jtd Cost | amount | 11 |
Ytd Cost | amount | 11 |
Qtd Cost | amount | 11 |
Mtd Cost | amount | 11 |
Lm Cost | amount | 11 |
Nm Cost | amount | 11 |
'Period'td Cost | amount | 11 |
L'Period' Cost | amount | 11 |
Tax On Jtd Cost | amount | 11 |
Tax On Ytd Cost | amount | 11 |
Tax on Qtd Cost | amount | 11 |
Tax On Mtd Cost | amount | 11 |
Tax on Lm Cost | amount | 11 |
Tax on Nm Cost | amount | 11 |
Tax on 'Period'TD Cost | amount | 11 |
Tax on L'Period' Cost | amount | 11 |
Jtd Units | numeric | 8.4 |
Ytd Units | numeric | 8.4 |
Qtd Units | numeric | 8.4 |
Mtd Units | numeric | 8.4 |
Lm Units | numeric | 8.4 |
Nm Units | numeric | 8.4 |
"Period'td Units | numeric | 8.4 |
L'period' Units | numeric | 8.4 |
Jtd Dollars Paid | amount | 11 |
Ytd Dollars Paid | amount | 11 |
Qtd Dollars Paid | amount | 11 |
Mtd Dollars Paid | amount | 11 |
Lm Dollars Paid | amount | 11 |
Nm Dollars Paid | amount | 11 |
'Period'td Dollars Paid | amount | 11 |
L'period' Dollars Paid | amount | 11 |
Tax On JTD Dollars Paid | amount | 11 |
Tax On YTD Dollars Paid | amount | 11 |
Tax On QTD Dollars Paid | amount | 11 |
Tax On MTD Dollars Paid | amount | 11 |
Tax On LM Dollars Paid | amount | 11 |
Tax On NM Dollars Paid | amount | 11 |
Tax On 'Period'TD Dollars Pd | amount | 11 |
Tax On L'Period' Dollars Paid | amount | 11 |
Total Labor Estimate | amount | 11 |
Total Labor Units Est | numeric | 8.4 |
Total Material Estimate | amount | 11 |
Total Subcontract Est | amount | 11 |
ü Total Equipment Estimate | amount | 11 |
ü Total Equipment Units Est | numeric | 8.4 |
Total Overhead Est | amount | 11 |
Total Other Estimate | amount | 11 |
ü Total Labor Commitment | amount | 11 |
ü Total Material Commitment | amount | 11 |
ü Total Sub Commitment | amount | 11 |
ü Total Equipment Commitment | amount | 11 |
ü Total Overhead Commitment | amount | 11 |
ü Total Other Commitment | amount | 11 |
ü Commitment Invoiced - Labor | amount | 11 |
ü Commitment Invoiced - Material | amount | 11 |
ü Commitment Invoiced - Sub | amount | 11 |
ü Commitment Invoiced - Equipment | amount | 11 |
ü Commitment Invoiced - Overhead | amount | 11 |
ü Commitment Invoiced - Other | amount | 11 |
JTD Labor Cost | amount | 11 |
JTD Labor Units | numeric | 8.4 |
JTD Material Cost | amount | 11 |
JTD Subcontract Cost | amount | 11 |
ü JTD Equipment Cost | amount | 11 |
ü JTD Equipment Units | numeric | 8.4 |
JTD Overhead Cost | amount | 11 |
JTD Other Cost | amount | 11 |
MTD Labor Cost | amount | 11 |
MTD Labor Units | numeric | 8.4 |
MTD Material Cost | amount | 11 |
MTD Subcontract Cost | amount | 11 |
ü MTD Equipment Cost | amount | 11 |
ü MTD Equipment Units | numeric | 8.4 |
MTD Overhead Cost | amount | 11 |
MTD Other Cost | amount | 11 |
LM Labor Cost | amount | 11 |
LM Labor Units | numeric | 8.4 |
LM Material Cost | amount | 11 |
LM Subcontract Cost | amount | 11 |
ü LM Equipment Cost | amount | 11 |
ü LM Equipment Units | numeric | 8.4 |
LM Overhead Cost | amount | 11 |
LM Other Cost | amount | 11 |
NM Labor Cost | amount | 11 |
NM Labor Units | numeric | 8.4 |
NM Material Cost | amount | 11 |
NM Subcontract Cost | amount | 11 |
ü NM Equipment Cost | amount | 11 |
ü NM Equipment Units | numeric | 8.4 |
NM Overhead Cost | amount | 11 |
NM Other Cost | amount | 11 |
'Period'td Labor Cost | amount | 11 |
'Period'td Labor Units | numeric | 8.4 |
ü 'Period'TD Equipment Cost | amount | 11 |
ü 'Period'TD Equipment Units | numeric | 8.4 |
JTD Labor Dollars Paid | amount | 11 |
JTD Mat Dollars Paid | amount | 11 |
JTD Sub Dollars Paid | amount | 11 |
ü JTD Equipment Dollars Paid | amount | 11 |
JTD Overhead Dollars Paid | amount | 11 |
JTD Other Dollars paid | amount | 11 |
Percent Complete | numeric | 3.2 | always
Date Pct Complete Entered | date | 10 | always
Previous Percent Complete | numeric | 3.2 | always
Production Unit Desc | alpha | 6 | always
Orig Production Units Est | numeric | 8.4 | always
Pndng Prodctn Unit Chgs | numeric | 8.4 | always
Apprvd Prodctn Unit Chgs | numeric | 8.4 | always
Revised Prodctn Units Est | numeric | 8.4 | always
JTD Production Units | numeric | 8.4 | always
YTD Production Units | numeric | 8.4 | always
QTD Production Units | numeric | 8.4 | always
MTD Production Units | numeric | 8.4 | always
LM Production Units | numeric | 8.4 | always
NM Production Units | numeric | 8.4 | always
'Period'td Production Units | numeric | 8.4 | always
L'period' Production Units | numeric | 8.4 | always
Last Reported Prdctn Unts | numeric | 8.4 | always
Date Last Rptd Prdctn Uts | date | 10 | always
ü Stored Material | amount | 11 | always
ü Cost As Comp | amount | 11 | always
ü Cost To Comp | amount | 11 | always
ü Lab Hrs To Comp | amount | 11 | always
ü Msc CC Amt 5 | amount | 11 | always
ü Msc CC Amt 6 | amount | 11 | always
ü Msc Cat Amt 1 | amount | 11 | always
ü Msc Cat Amt 2 | amount | 11 | always
ü Msc Cat Amt 3 | amount | 11 | always
ü Msc Cat Amt 4 | amount | 11 | always
ü Custom Total 1 Total | amount | 11 |
ü Custom Total 2 Total | amount | 11 |
üCustom Total 3 Total | amount | 11 |
ü Custom Total 4 Total | amount | 11 |
ü Custom Total 5 Total | amount | 11 |
ü Custom Total 6 Total | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Draw Record

JCM Draw Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 15 |
ü Extra | alpha(k) | 10 |
ü Draw | alpha(k) | 15 |
Description | alpha | 30 | always
ü Last Invoice | alpha | 15 |
Last Invoice Date | date | 10 | always
Charge Amount | amount | 11 |
Payment Amount | amount | 11 |
ü Retainage Withheld | amount | 11 |
ü Retainage Billed | amount | 11 |
ü Draw Balance | amount | 11 |
AR Account | alpha | 25 |
Last Payment Date | date | 10 |
Last Payment Amount | amount | 11 |
ü Last Check | numeric | 10 |
ü Contract | alpha | 10 |
ü Item | alpha | 10 |
Receivable Adjustment | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Exclusion Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 | on create only
Exclusion ID | alpha(k) | 10 | on create only
Item Number | alpha | 10 | always
Description | alpha | 1000 | always
Operator Stamp | alpha | 20 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Extra Custom Fields Record

JCM Extra Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Extra Record

JCM Extra Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
Description | alpha | 30 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Status | alpha list | 11 | always
Estimated Start Date | date | 10 | always
Estimated Comp Date | date | 10 | always
Revised Start Date | date | 10 | always
Revised Comp Date | date | 10 | always
Actual Start Date | date | 10 | always
Actual Complete Date | date | 10 | always
Last Cost Update | date | 10 |
Original Contract Amount | amount | 11 |
ü Potential CO Contract Changes | amount | 13 |
ü CO Request Contract Changes | amount | 13 |
ü Verbal Okay Contract Changes | amount | 13 |
JTD Aprvd Contract Changes | amount | 13 |
Revised Contract Amount | amount | 13 |
YTD Aprvd Contract Chgs | amount | 13 |
QTD Aprvd Contract Chgs | amount | 13 |
MTD Aprvd Contract Chgs | amount | 13 |
LM Aprvd Contract Chgs | amount | 13 |
NM Aprvd Contract Chgs | amount | 13 |
JTD Work Billed | amount | 11 |
YTD Work Billed | amount | 11 |
QTD Work Billed | amount | 11 |
MTD Work Billed | amount | 11 |
LM Work Billed | amount | 11 |
NM Work Billed | amount | 11 |
ü JTD Retainage Held | amount | 11 |
ü YTD Retainage Held | amount | 11 |
ü QTD Retainage Held | amount | 11 |
ü MTD Retainage Held | amount | 11 |
ü LM Retainage Held | amount | 11 |
ü NM Retainage Held | amount | 11 |
JTD Payments | amount | 13 |
YTD Payments | amount | 13 |
QTD Payments | amount | 13 |
MTD Payments | amount | 13 |
LM Payments | amount | 13 |
NM Payments | amount | 13 |
JTD Adjustment | amount | 11 |
YTD Adjustment | amount | 11 |
QTD Adjustment | amount | 11 |
MTD Adjustment | amount | 11 |
LM Adjustment | amount | 11 |
NM Adjustment | amount | 11 |
Billing Balance | amount | 11 |
ü Last Draw | alpha | 15 |
Original Estimate | amount | 11 |
Pending Estimate Changes | amount | 13 |
JTD Aprvd Estimate Changes | amount | 13 |
Total Estimate | amount | 13 |
YD Aprvd Estimate Changes | amount | 13 |
QTD Aprvd Estimate Changes | amount | 13 |
MTD Aprvd Estimate Changes | amount | 13 |
LM Aprvd Estimate Changes | amount | 13 |
NM Aprvd Estimate Changes | amount | 13 |
ü Original Commitment | amount | 11 |
ü Pending Commitment Changes | amount | 11 |
ü Approved Commitment Changes | amount | 11 |
ü Revised Commitment | amount | 11 |
üCommitment Invoiced | amount | 11 |
JTD Cost | amount | 11 |
YTD Cost | amount | 11 |
QTD Cost | amount | 11 |
MTD Cost | amount | 11 |
LM Cost | amount | 11 |
NM Cost | amount | 11 |
'Period'td Cost | amount | 11 |
L'Period' Cost | amount | 11 |
Tax On JTD Cost | amount | 11 |
Tax On YTD Cost | amount | 11 |
Tax on QTD Cost | amount | 11 |
Tax On MTD Cost | amount | 11 |
Tax on LM Cost | amount | 11 |
Tax on NM Cost | amount | 11 |
Tax on 'Period'TD Cost | amount | 11 |
Tax on L'Period' Cost | amount | 11 |
JTD Dollars Paid | amount | 11 |
YTD Dollars Paid | amount | 11 |
QTD Dollars Paid | amount | 11 |
MTD Dollars Paid | amount | 11 |
LM Dollars Paid | amount | 11 |
NM Dollars Paid | amount | 11 |
'Period'TD Dollars Paid | amount | 11 |
L'period' Dollars Paid | amount | 11 |
Tax On JTD Dollars Paid | amount | 11 |
Tax On YTD Dollars Paid | amount | 11 |
Tax On QTD Dollars Paid | amount | 11 |
Tax On MTD Dollars Paid | amount | 11 |
Tax On LM Dollars Paid | amount | 11 |
Tax On NM Dollars Paid | amount | 11 |
Tax On 'Period'TD Dollars Pd | amount | 11 |
Tax On L'Period' Dollars Paid | amount | 11 |
Total Tax Amount | amount | 11 |
Total Labor Estimate | amount | 11 |
Total Labor Units Est | numeric | 8.4 |
Total Material Estimate | amount | 11 |
Total Subcontract Est | amount | 11 |
ü Total Equipment Estimate | amount | 11 |
ü Total Equipment Units Est | numeric | 8.4 |
Total Overhead Est | amount | 11 |
Total Other Estimate | amount | 11 |
ü Total Labor Commitment | amount | 11 |
ü Total Material Commitment | amount | 11 |
ü Total Sub Commitment | amount | 11 |
ü Total Equipment Commitment | amount | 11 |
ü Total Overhead Commitment | amount | 11 |
ü Total Other Commitment | amount | 11 |
ü Commitment Invoiced - Labor | amount | 11 |
ü Commitment Invoiced - Material | amount | 11 |
ü Commitment Invoiced - Sub | amount | 11 |
ü Commitment Invoiced - Equipment | amount | 11 |
ü Commitment Invoiced - Overhead | amount | 11 |
ü Commitment Invoiced - Other | amount | 11 |
JTD Labor Cost | amount | 11 |
JTD Labor Units | numeric | 8.4 |
JTD Material Cost | amount | 11 |
JTD Subcontract Cost | amount | 11 |
ü JTD Equipment Cost | amount | 11 |
ü JTD Equipment Units | numeric | 8.4 |
JTD Overhead Cost | amount | 11 |
JTD Other Cost | amount | 11 |
MTD Labor Cost | amount | 11 |
MTD Labor Units | numeric | 8.4 |
MTD Material Cost | amount | 11 |
MTD Subcontract Cost | amount | 11 |
ü MTD Equipment Cost | amount | 11 |
ü MTD Equipment Units | numeric | 8.4 |
MTD Overhead Cost | amount | 11 |
MTD Other Cost | amount | 11 |
LM Labor Cost | amount | 11 |
LM Labor Units | numeric | 8.4 |
LM Material Cost | amount | 11 |
LM Subcontract Cost | amount | 11 |
ü LM Equipment Cost | amount | 11 |
ü LM Equipment Units | numeric | 8.4 |
LM Overhead Cost | amount | 11 |
LM Other Cost | amount | 11 |
NM Labor Cost | amount | 11 |
NM Labor Units | numeric | 8.4 |
NM Material Cost | amount | 11 |
NM Subcontract Cost | amount | 11 |
ü NM Equipment Cost | amount | 11 |
ü NM Equipment Units | numeric | 8.4 |
NM Overhead Cost | amount | 11 |
NM Other Cost | amount | 11 |
'Period'td Labor Cost | amount | 11 |
'Period'td Labor Units | numeric | 8.4 |
ü 'Period'TD Equipment Cost | amount | 11 |
ü 'Period'TD Equipment Units | numeric | 8.4 |
JTD Labor Dollars Paid | amount | 11 |
JTD Mat Dollars Paid | amount | 11 |
JTD Sub Dollars Paid | amount | 11 |
ü JTD Equipment Dollars Paid | amount | 11 |
JTD Overhead Dollars Paid | amount | 11 |
JTD Other Dollars paid | amount | 11 |
Date of Last Report | date | 10 |
Percent Complete | numeric | 3.2 | always
Msc Extra Amt 1 | amount | 11 | always
Msc Extra Amt 2 | amount | 11 | always
Msc Extra Amt 3 | amount | 11 | always
ü Stored Material | amount | 11 | always
ü Cost As Comp | amount | 11 | always
ü Cost To Comp | amount | 11 | always
ü Lab Hrs To Comp | amount | 11 | always
ü Msc CC Amt 5 | amount | 11 | always
ü Msc CC Amt 6 | amount | 11 | always
ü Msc Cat Amt 1 | amount | 11 | always
ü Msc Cat Amt 2 | amount | 11 | always
ü Msc Cat Amt 3 | amount | 11 | always
ü Msc Cat Amt 4 | amount | 11 | always
ü Custom Total 1 Total | amount | 11 |
ü Custom Total 2 Total | amount | 11 |
üCustom Total 3 Total | amount | 11 |
ü Custom Total 4 Total | amount | 11 |
ü Custom Total 5 Total | amount | 11 |
ü Custom Total 6 Total | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Inclusion Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Commitment | alpha(k) | 12 | on create only
Inclusion ID | alpha(k) | 10 | on create only
Item Number | alpha | 10 | always
Description | alpha | 1000 | always
Operator Stamp | alpha | 20 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM JC Cost Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Period Size | alpha list | 12 |
Current Month | alpha list | 9 |
'Period' End Date | date | 10 |
Fiscal Year End Date | date | 10 |
Category Usage | alpha list | 10 |
üTrack Extras | alpha list | 12 |
Track Labor Units | yes/no | 1 | always
Track Material Units | yes/no | 1 | always
Track Subcontract Units | yes/no | 1 | always
üTrack Equipment Units | yes/no | 1 | always
Track Overhead Units | yes/no | 1 | always
Track Other Units | yes/no | 1 | always
Use Alternate Key 1 | yes/no | 1 |
Use Alternate Key 2 | yes/no | 1 |
Enter Cost Codes | yes/no | 1 | always
üRef 1 | yes/no | 1 | always
üRef 2 | yes/no | 1 | always
üDraw Entry Level | alpha list | 20 |
Default Billing Method | alpha list | 20 |
Default Commitment Category | alpha | 3 |
üDefault Retainage Percent | numeric | 2.3 | always
üAuto Commit Commitment | yes/no | 1 | always
Chklst Opt Insurance Recv | yes/no | 1 | always
Chklst Opt Payment Bond | yes/no | 1 | always
Chklst Opt Perfmnce Bond | yes/no | 1 | always
Chklst Opt Verbal Approvl | yes/no | 1 | always
Chklst Opt Contract issued | yes/no | 1 | always
Chklst Opt Contract Signed | yes/no | 1 | always
Misc Checklist 1 | yes/no | 1 | always
Misc Checklist 2 | yes/no | 1 | always
Misc Checklist 3 | yes/no | 1 | always
Misc Checklist 4 | yes/no | 1 | always
GL Cost Journal | numeric | 2 |
GL Draw Journal | numeric | 2 |
GL Cash Receipts Journal | numeric | 2 |
GL Misc Worksheets Journal | numeric | 2 |
Revenue Account | alpha | 25 |
AR Account | alpha | 25 |
Retainage Account | alpha | 25 |
Cost Account | alpha | 25 |
GL Retrieval Method | alpha list | 20 |
Use Prefix | yes/no | 1 |
Automatic GL | yes/no | 1 |
Bank Account | alpha | 10 |
Stored Material | alpha list | 20 |
Cost As Comp Level | alpha list | 20 |
Cost To Comp Level | alpha list | 20 |
Lab Hrs To Comp Level | alpha list | 20 |
Msc CC Amt 5 Level | alpha list | 20 |
Msc CC Amt 6 Level | alpha list | 20 |
Custom Total 1 | alpha | 25 |
Accumulate Custom Total 1 | yes/no | 1 |
Custom Total 2 | alpha | 25 |
Accumulate Custom Total 2 | yes/no | 1 | always
Custom Total 3 | alpha | 25 |
Accumulate Custom Total 3 | yes/no | 1 | always
Custom Total 4 | alpha | 25 |
Accumulate Custom Total 4 | yes/no | 1 | always
Custom Total 5 | alpha | 25 |
Accumulate Custom Total 5 | yes/no | 1 | always
Custom Total 6 | alpha | 25 |
Accumulate Custom Total 6 | yes/no | 1 | always
Subcontract Design | alpha | 255 | always
Subcontract Design Type | alpha list | 19 | always
Purchase Order Design | alpha | 255 | always
Purchase Order Dsn Type | alpha list | 19 |
ü Subcontract Commitment Co Design | alpha | 255 |
ü Subcontract Commitment Co Dsn Type | alpha list | 19 |
ü Purchase Order Commitment Co Design | alpha | 255 |
ü PO Commitment Co Design Type | alpha list | 19 |
ü Change Order Design | alpha | 255 |
ü Change Order Design Type | alpha list | 19 |
Edit Defaults | yes/no | 1 |
Default Commit Method | alpha list | 20 |
Default Warning Response | alpha list | 13 |
Interface Tran Edits | yes/no | 1 |
Force Zero Proof | alpha list | 12 |
Job Cost Ris Enabled | yes/no | 1 |
Override Cud | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Job Custom Fields Record

JCM Job Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Job Record

JCM Job Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
Description | alpha | 30 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Type | alpha | 15 | always
Size | numeric | 9 | always
Unit Description | alpha | 6 | always
Security ID | alpha | 8 | always
Site Phone # | phone | 15 | always
Fax Phone # | phone | 15 | always
Misc Phone # | phone | 15 | always
Project Manager | alpha | 30 | always
Misc Title 1 | alpha | 30 | always
Misc Title 2 | alpha | 30 | always
Misc Title 3 | alpha | 30 | always
Misc Title 4 | alpha | 30 | always
User Def Key 1 | alpha | 30 | always
User Def Key 2 | alpha | 30 | always
Status | alpha list | 11 | always
Extras | alpha list | 20 | always
Estimated Start Date | date | 10 | always
Estimated Comp Date | date | 10 | always
Revised Start Date | date | 10 | always
Revised Comp Date | date | 10 | always
Actual Start Date | date | 10 | always
Actual Complete Date | date | 10 | always
Last Cost Update | date | 10 |
Checklist 1 | yes/no | 1 | always
Checklist 2 | yes/no | 1 | always
Checklist 3 | yes/no | 1 | always
Checklist 4 | yes/no | 1 | always
Checklist 5 | yes/no | 1 | always
Checklist 6 | yes/no | 1 | always
Checklist 7 | yes/no | 1 | always
Checklist 8 | yes/no | 1 | always
Checklist 9 | yes/no | 1 | always
Checklist 10 | yes/no | 1 | always
Checklist 11 | yes/no | 1 | always
Checklist 12 | yes/no | 1 | always
ü AR Customer | alpha | 10 |
Job Tax Groups | alpha | 6 |
Billing Method | alpha list | 14 | always
Billing Level | alpha list | 20 | always
Revenue Account | alpha | 15 |
üRetainage Percent | numeric | 3.3 |
Scope of Work | alpha | 1000 | always
Daily Entry Control | alpha list | 19 | always
Workers' Comp Group | alpha | 6 | always
Burden Percent | numeric | 2.3 | always
Work State | alpha | 10 | always
üWork Local | alpha | 10 | always
üDefault Revenue Code | alpha | 12 | always
On Hold | yes/no | 1 | always
üAuthorization | alpha | 10 | always
Bank Account | alpha | 10 | always
Produce Lien Waiver | yes/no | 1 | always
Lien Waiver Minimum | amount | 11 | always
Labor Tax Group | alpha | 6 | always
Material Tax Group | alpha | 6 | always
Subcontract Tax Group | alpha | 6 | always
Equipment Tax Group | alpha | 6 | always
Overhead Tax Group | alpha | 6 | always
Other Tax Group | alpha | 6 | always
Cost Account Group | alpha list | 7 | always
Cost Account Prefix | alpha | 22 | always
Cost Account | alpha | 25 | always
Cost of Sales Account | alpha | 25 | always
Revenue Account | alpha | 25 | always
Revenue Recog Method | alpha list | 18 | always
ü Customer | alpha | 10 | always
ü Customer Name | alpha | 30 | always
ü Customer Address 1 | alpha | 30 | always
ü Customer Address 2 | alpha | 30 | always
ü Customer City | alpha | 15 | always
ü Customer State | alpha | 4 | always
ü Customer ZIP Code | alpha | 10 | always
ü Customer Contact 1 | alpha | 30 | always
ü Customer Phone 1 | phone | 15 | always
ü Customer Fax # | phone | 15 | always
Bill To Address 1 | alpha | 30 | always
Bill To Address 2 | alpha | 30 | always
Bill To City | alpha | 15 | always
Bill To State | alpha | 4 | always
Bill To ZIP Code | alpha | 10 | always
üCustomer Contact 2 | alpha | 30 | always
üCustomer Phone 2 | phone | 15 | always
Owner Contract ID | alpha | 15 | always
Contract Date | date | 10 | always
üRetainage Percent | numeric | 2.3 | always
Contract Type | alpha | 15 | always
Original Contract Amount | amount | 11 |
ü Potential CO Contract Changes | amount | 13 |
ü CO Request Contract Changes | amount | 13 |
ü Verbal Okay Contract Changes | amount | 13 |
JTD Aprvd Contract Changes | amount | 13 |
Revised Contract Amount | amount | 13 |
YTD Aprvd Contract Chgs | amount | 13 |
QTD Aprvd Contract Chgs | amount | 13 |
MTD Aprvd Contract Chgs | amount | 13 |
LM Aprvd Contract Chgs | amount | 13 |
NM Aprvd Contract Chgs | amount | 13 |
JTD Work Billed | amount | 11 |
YTD Work Billed | amount | 11 |
QTD Work Billed | amount | 11 |
MTD Work Billed | amount | 11 |
LM Work Billed | amount | 11 |
NM Work Billed | amount | 11 |
ü JTD Retainage Held | amount | 11 |
ü YTD Retainage Held | amount | 11 |
ü QTD Retainage Held | amount | 11 |
ü MTD Retainage Held | amount | 11 |
ü LM Retainage Held | amount | 11 |
ü NM Retainage Held | amount | 11 |
JTD Payments | amount | 13 |
YTD Payments | amount | 13 |
QTD Payments | amount | 13 |
MTD Payments | amount | 13 |
LM Payments | amount | 13 |
NM Payments | amount | 13 |
JTD Adjustment | amount | 11 |
YTD Adjustment | amount | 11 |
QTD Adjustment | amount | 11 |
MTD Adjustment | amount | 11 |
LM Adjustment | amount | 11 |
NM Adjustment | amount | 11 |
Receivable Balance | amount | 11 |
ü Last Draw | alpha | 15 |
Original Estimate Finalized | yes/no | 1 | always
Original Estimate | amount | 11 |
Pending Estimate Changes | amount | 13 |
JTD Aprvd Estimate Changes | amount | 13 |
Total Estimate | amount | 13 |
YD Aprvd Estimate Changes | amount | 13 |
QTD Aprvd Estimate Changes | amount | 13 |
MTD Aprvd Estimate Changes | amount | 13 |
LM Aprvd Estimate Changes | amount | 13 |
NM Aprvd Estimate Changes | amount | 13 |
ü Original Commitment | amount | 11 |
ü Pending Commitment Changes | amount | 11 |
ü Approved Commitment Changes | amount | 11 |
ü Revised Commitment | amount | 11 |
üCommitment Invoiced | amount | 11 |
JTD Cost | amount | 11 |
YTD Cost | amount | 11 |
QTD Cost | amount | 11 |
MTD Cost | amount | 11 |
LM Cost | amount | 11 |
NM Cost | amount | 11 |
'Period'td Cost | amount | 11 |
L'Period' Cost | amount | 11 |
Tax On JTD Cost | amount | 11 |
Tax On YTD Cost | amount | 11 |
Tax on QTD Cost | amount | 11 |
Tax On MTD Cost | amount | 11 |
Tax on LM Cost | amount | 11 |
Tax on NM Cost | amount | 11 |
Tax on 'Period'TD Cost | amount | 11 |
Tax on L'Period' Cost | amount | 11 |
JTD Dollars Paid | amount | 11 |
YTD Dollars Paid | amount | 11 |
QTD Dollars Paid | amount | 11 |
MTD Dollars Paid | amount | 11 |
LM Dollars Paid | amount | 11 |
NM Dollars Paid | amount | 11 |
'Period'TD Dollars Paid | amount | 11 |
L'period' Dollars Paid | amount | 11 |
Tax On JTD Dollars Paid | amount | 11 |
Tax On YTD Dollars Paid | amount | 11 |
Tax On QTD Dollars Paid | amount | 11 |
Tax On MTD Dollars Paid | amount | 11 |
Tax On LM Dollars Paid | amount | 11 |
Tax On NM Dollars Paid | amount | 11 |
Tax On 'Period'TD Dollars Pd | amount | 11 |
Tax On L'Period' Dollars Paid | amount | 11 |
Total Tax Amount | amount | 11 |
Total Labor Estimate | amount | 11 |
Total Labor Units Est | numeric | 8.4 |
Total Material Estimate | amount | 11 |
Total Subcontract Est | amount | 11 |
ü Total Equipment Estimate | amount | 11 |
ü Total Equipment Units Est | numeric | 8.4 |
Total Overhead Est | amount | 11 |
Total Other Estimate | amount | 11 |
ü Total Labor Commitment | amount | 11 |
ü Total Material Commitment | amount | 11 |
ü Total Sub Commitment | amount | 11 |
ü Total Equipment Commitment | amount | 11 |
ü Total Overhead Commitment | amount | 11 |
ü Total Other Commitment | amount | 11 |
ü Commitment Invoiced - Labor | amount | 11 |
ü Commitment Invoiced - Material | amount | 11 |
ü Commitment Invoiced - Sub | amount | 11 |
ü Commitment Invoiced - Equipment | amount | 11 |
ü Commitment Invoiced - Overhead | amount | 11 |
ü Commitment Invoiced - Other | amount | 11 |
JTD Labor Cost | amount | 11 |
JTD Labor Units | numeric | 8.4 |
JTD Material Cost | amount | 11 |
JTD Subcontract Cost | amount | 11 |
ü JTD Equipment Cost | amount | 11 |
ü JTD Equipment Units | numeric | 8.4 |
JTD Overhead Cost | amount | 11 |
JTD Other Cost | amount | 11 |
MTD Labor Cost | amount | 11 |
MTD Labor Units | numeric | 8.4 |
MTD Material Cost | amount | 11 |
MTD Subcontract Cost | amount | 11 |
ü MTD Equipment Cost | amount | 11 |
ü MTD Equipment Units | numeric | 8.4 |
MTD Overhead Cost | amount | 11 |
MTD Other Cost | amount | 11 |
LM Labor Cost | amount | 11 |
LM Labor Units | numeric | 8.4 |
LM Material Cost | amount | 11 |
LM Subcontract Cost | amount | 11 |
ü LM Equipment Cost | amount | 11 |
ü LM Equipment Units | numeric | 8.4 |
LM Overhead Cost | amount | 11 |
LM Other Cost | amount | 11 |
NM Labor Cost | amount | 11 |
NM Labor Units | numeric | 8.4 |
NM Material Cost | amount | 11 |
NM Subcontract Cost | amount | 11 |
ü NM Equipment Cost | amount | 11 |
ü NM Equipment Units | numeric | 8.4 |
NM Overhead Cost | amount | 11 |
NM Other Cost | amount | 11 |
'Period'td Labor Cost | amount | 11 |
'Period'td Labor Units | numeric | 8.4 |
ü 'Period'TD Equipment Cost | amount | 11 |
ü 'Period'TD Equipment Units | numeric | 8.4 |
JTD Labor Dollars Paid | amount | 11 |
JTD Mat Dollars Paid | amount | 11 |
JTD Sub Dollars Paid | amount | 11 |
ü JTD Equipment Dollars Paid | amount | 11 |
JTD Overhead Dollars Paid | amount | 11 |
JTD Other Dollars paid | amount | 11 |
Date of Last Report | date | 10 |
Percent Complete | numeric | 3.2 | always
Msc Job Amt 1 | amount | 11 | always
Msc Job Amt 2 | amount | 11 | always
Msc Job Amt 3 | amount | 11 | always
ü Stored Material | amount | 11 | always
ü Cost As Comp | amount | 11 | always
ü Cost To Comp | amount | 11 | always
ü Lab Hrs To Comp | amount | 11 | always
ü Msc CC Amt 5 | amount | 11 | always
ü Msc CC Amt 6 | amount | 11 | always
ü Msc Cat Amt 1 | amount | 11 | always
ü Msc Cat Amt 2 | amount | 11 | always
ü Msc Cat Amt 3 | amount | 11 | always
ü Msc Cat Amt 4 | amount | 11 | always
ü Custom Total 1 Total | amount | 11 |
ü Custom Total 2 Total | amount | 11 |
ü Custom Total 3 Total | amount | 11 |
ü Custom Total 4 Total | amount | 11 |
ü Custom Total 5 Total | amount | 11 |
ü Custom Total 6 Total | amount | 11 |
Last Custom Total Update | amount | 10 |
üExtras Orig Contract Amount | amount | 11 |
üExtras Potential CO Contract Changes | amount | 13 |
üExtras CO Request Contract Changes | amount | 13 |
üExtras Verbal Okay Contract Changes | amount | 13 |
üExtras JTD Aprvd Cntrc Chgs | amount | 13 |
üExtras Revised Contract Amt | amount | 13 |
üExtras YTD Aprvd Cntrc Chgs | amount | 13 |
üExtras QTD Aprvd Cntrc Chgs | amount | 13 |
üExtras MTD Aprvd Cntrc Chgs | amount | 13 |
üExtras LM Aprvd Cntrc Chgs | amount | 13 |
üExtras NM Aprvd Cntrc Chgs | amount | 13 |
üExtras JTD Work Billed | amount | 11 |
üExtras YTD Work Billed | amount | 11 |
üExtras QTD Work Billed | amount | 11 |
üExtras MTD Work Billed | amount | 11 |
üExtras LM Work Billed | amount | 11 |
üExtras NM Work Billed | amount | 11 |
üExtras JTD Retainage Held | amount | 11 |
üExtras YTD Retainage Held | amount | 11 |
üExtras QTD Retainage Held | amount | 11 |
üExtras MTD Retainage Held | amount | 11 |
üExtras LM Retainage Held | amount | 11 |
üExtras NM Retainage Held | amount | 11 |
üExtras JTD Payments | amount | 11 |
üExtras YTD Payments | amount | 11 |
üExtras QTD Payments | amount | 11 |
üExtras MTD Payments | amount | 11 |
üExtras LM Payments | amount | 11 |
üExtras NM Payments | amount | 11 |
üExtras JTD Adjustments | amount | 11 |
üExtras YTD Adjustments | amount | 11 |
üExtras QTD Adjustments | amount | 11 |
üExtras MTD Adjustments | amount | 11 |
üExtras LM Adjustments | amount | 11 |
üExtras NM Adjustments | amount | 11 |
üExtras Billing Balance | amount | 11 |
üExtras Original Estimate | amount | 11 |
üExtras Pndng Estimate Chgs | amount | 13 |
üExtras JTD Aprvd Est Chgs | amount | 13 |
üExtras Totals Estimate | amount | 13 |
üExtras YTD Aprvd Est Chgs | amount | 13 |
üExtras QTD Aprvd Est Chgs | amount | 13 |
üExtras MTD Aprvd Est Chgs | amount | 13 |
üExtras LM Aprvd Est Chgs | amount | 13 |
üExtras NM Aprvd Est Chgs | amount | 13 |
üExtra Original Commitment | amount | 11 |
üExtra Pending Commitment Changes | amount | 11 |
üExtra Approved Commitment Changes | amount | 11 |
üExtra Revised Commitment | amount | 11 |
üExtra Commitment Invoiced | amount | 11 |
üExtras JTD Cost | amount | 11 |
üExtras YTD Cost | amount | 11 |
üExtras QTD Cost | amount | 11 |
üExtras MTD Cost | amount | 11 |
üExtras LM Cost | amount | 11 |
üExtras NM Cost | amount | 11 |
Extras 'Period'TD Cost | amount | 11 |
Extras L'Period' Cost | amount | 11 |
üTax On Extras Cost | amount | 11 |
üTax On Extras Cost | amount | 11 |
üTax On Extras Cost | amount | 11 |
üTax On Extras Cost | amount | 11 |
üTax On Extras Cost | amount | 11 |
üTax On Extras Cost | amount | 11 |
Tax On Extras Cost | amount | 11 |
Tax On Extras Cost | amount | 11 |
üExtras Dollars Paid | amount | 11 |
üExtras Dollars Paid | amount | 11 |
üExtras Dollars Paid | amount | 11 |
üExtras Dollars Paid | amount | 11 |
üExtras Dollars Paid | amount | 11 |
üExtras Dollars Paid | amount | 11 |
Extras 'Period'TD Dollars Paid | amount | 11 |
Extras L'Period' Dollars Paid | amount | 11 |
ü Tax On Extras JTD Dollrs Pd | amount | 11 |
ü Tax On Extras YTD Dollrs Pd | amount | 11 |
ü Tax On Extras QTD Dollrs Pd | amount | 11 |
ü Tax On Extras MTD Dollrs Pd | amount | 11 |
ü Tax On Extras LM Dollrs Pd | amount | 11 |
ü Tax On Extras NM Dollrs Pd | amount | 11 |
Tax On Extras 'Period'TD DP | amount | 11 |
Tax On Extras L'Period' DP | amount | 11 |
ü Extras Total Tax Amount | amount | 11 |
ü Extras Total Labor Estimate | amount | 11 |
ü Extras Total Labor Unts Est | numeric | 8.4 |
ü Extras Total Material Est | amount | 11 |
ü Extra Total Sub Estimate | amount | 11 |
ü Extra Total Equipment Estimate | amount | 11 |
ü Extra Total Equipment Units Est | numeric | 8.4 |
ü Extras Total Tax Amount | amount | 11 |
ü Extras Total Labor Estimate | amount | 11 |
ü Extras Total Labor Unts Est | numeric | 8.4 |
ü Extras Total Material Est | amount | 11 |
ü Extra Total Sub Estimate | amount | 11 |
ü Extra Total Equipment Estimate | amount | 11 |
ü Extra Total Equipment Units Est | numeric | 8.4 |
ü Extra Total Overhead Est | amount | 11 |
ü Extra Total Other Estimate | amount | 11 |
ü Extra Total Labor Commitment | amount | 11 |
ü Extra Total Mat Commitment | amount | 11 |
ü Extra Total Sub Commitment | amount | 11 |
ü Extra Total Equipment Commitment | amount | 11 |
ü Extra Total Overhead Commitment | amount | 11 |
ü Extra Total Other Commitment | amount | 11 |
ü Extra Commitment Inv - Labor | amount | 11 |
ü Extra Commitment Inv - Material | amount | 11 |
ü Extra Commitment Inv - Sub | amount | 11 |
ü Extra Commitment Inv - Equipment | amount | 11 |
ü Extra Commitment Inv - Overhead | amount | 11 |
ü Extra Commitment Inv - Other | amount | 11 |
ü Extras JTD Labor Cost | amount | 11 |
ü Extras JTD Labor Units | numeric | 8.4 |
ü Extras JTD Material Cost | amount | 11 |
ü Extras JTD Sub Cost | amount | 11 |
ü Extras JTD Equipment Cost | amount | 11 |
ü Extras JTD Equipment Units | numeric | 8.4 |
ü Extras JTD Overhead Cost | amount | 11 |
ü Extras JTD Other Cost | amount | 11 |
ü Extras MTD Labor Cost | amount | 11 |
ü Extras MTD Labor Units | numeric | 8.4 |
ü Extras MTD Material Cost | amount | 11 |
ü Extras MTD Sub Cost | amount | 11 |
ü Extras MTD Equipment Cost | amount | 11 |
ü Extras MTD Equipment Units | numeric | 8.4 |
ü Extras MTD Overhead Cost | amount | 11 |
ü Extras MTD Other Cost | amount | 11 |
ü Extras LM Labor Cost | amount | 11 |
ü Extras LM Labor Units | numeric | 8.4 |
ü Extras LM Material Cost | amount | 11 |
ü Extras LM Sub Cost | amount | 11 |
ü Extras LM Equipment Cost | amount | 11 |
ü Extras LM Equipment Units | numeric | 8.4 |
ü Extras LM Overhead Cost | amount | 11 |
ü Extras LM Other Cost | amount | 11 |
ü Extras NM Labor Cost | amount | 11 |
ü Extras NM Labor Units | numeric | 8.4 |
ü Extras NM Material Cost | amount | 11 |
ü Extras NM Sub Cost | amount | 11 |
ü Extras NM Equipment Cost | amount | 11 |
ü Extras NM Equipment Units | numeric | 8.4 |
ü Extras NM Overhead Cost | amount | 11 |
ü Extras NM Other Cost | amount | 11 |
Extras 'Period'TD Labor Cost | amount | 11 |
Extras 'Period'TD Labor Units | numeric | 8.4 |
ü Extras 'Period'TD Equipment Cost | amount | 11 |
ü Extras 'Period'TD Equipment Units | numeric | 8.4 |
ü Extras JTD Labor Dllrs Paid | amount | 11 |
ü Extras JTD Mat Dllrs Paid | amount | 11 |
ü Extras JTD Sub Dllrs Paid | amount | 11 |
ü Extras JTD Equipment Dllrs Paid | amount | 11 |
ü Extras JTD Ovrhd Dllrs Paid | amount | 11 |
ü Extras JTD Other Dllrs Paid | amount | 11 |
ü Msc Extra Amt 1 | amount | 11 | always
ü Msc Extra Amt 2 | amount | 11 | always
ü Msc Extra Amt 3 | amount | 11 | always
ü Extras Stored Material | amount | 11 | always
ü Extras Cost As Comp | amount | 11 | always
ü Extras Cost To Comp | amount | 11 | always
ü Extras Lab Hrs To Comp | amount | 11 | always
ü Extras Msc CC Amt 5 | amount | 11 | always
ü Extras Msc CC Amt 6 | amount | 11 | always
ü Extras Msc Cat Amt 1 | amount | 11 | always
ü Extras Msc Cat Amt 2 | amount | 11 | always
ü Extras Msc Cat Amt 3 | amount | 11 | always
ü Extras Msc Cat Amt 4 | amount | 11 | always
ü Extras Custom Total 1 Total | amount | 11 |
ü Extras Custom Total 2 Total | amount | 11 |
ü Extras Custom Total 3 Total | amount | 11 |
ü Extras Custom Total 4 Total | amount | 11 |
ü Extras Custom Total 5 Total | amount | 11 |
ü Extras Custom Total 6 Total | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Use PJ Change Management | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Overhead Record

Name (ü if user changeable) | Type | Size | Replaceable?
Overhead | alpha(k) | 8 |
Description | alpha | 30 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Standard Category Record

Name (ü if user changeable) | Type | Size | Replaceable?
Category | alpha(k) | 3 |
Description | alpha | 30 |
Accumulate As | alpha list | 20 |
Cost Account A | alpha | 25 |
Cost Account B | alpha | 25 |
Cost Account C | alpha | 25 |
Cost Unit Description | alpha | 6 |
Send Cost To Billings | yes/no | 1 |
Exempt Status | alpha | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM Standard Cost Code Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Cost Code | alpha(k) | 12 |
Description | alpha | 30 | always
ü Group Cost Code | yes/no | 1 |
Accumulate As | alpha list | 20 |
Cost Account A | alpha | 25 |
Cost Account B | alpha | 25 |
Cost Account C | alpha | 25 |
Overhead Table | alpha | 8 | always
Production Unit | alpha | 6 | always
Cost Unit Description | alpha | 6 | always
Send Cost to Billings | yes/no | 1 |
Use Employee Work State | yes/no | 1 | always
Exempt Status | alpha | 20 |
Category 1 | alpha | 3 |
Unit Description 1 | alpha | 6 |
Category 2 | alpha | 3 |
Unit Description 2 | alpha | 6 |
Category 3 | alpha | 3 |
Unit Description 3 | alpha | 6 |
Category 4 | alpha | 3 |
Unit Description 4 | alpha | 6 |
Category 5 | alpha | 3 |
Unit Description 5 | alpha | 6 |
Category 6 | alpha | 3 |
Unit Description 6 | alpha | 6 |
Category 7 | alpha | 3 |
Unit Description 7 | alpha | 6 |
Category 8 | alpha | 3 |
Unit Description 8 | alpha | 6 |
Category 9 | alpha | 3 |
Unit Description 9 | alpha | 6 |
Category 10 | alpha | 3 |
Unit Description 10 | alpha | 6 |
Category 11 | alpha | 3 |
Unit Description 11 | alpha | 6 |
Category 12 | alpha | 3 |
Unit Description 12 | alpha | 6 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCM View Record

JCM View Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Misc Worksheet | alpha(k) | 10 |
View Only In Job Cost | yes/no | 1 | always
Description | alpha | 30 |
ü MW Cost Code Column 1 | alpha | 26 |
ü MW Cost Code Column 2 | alpha | 26 |
ü MW Cost Code Column 3 | alpha | 26 |
ü MW Cost Code Column 4 | alpha | 26 |
ü MW Cost Code Column 5 | alpha | 26 |
ü MW Cost Code Column 6 | alpha | 26 |
ü MW Cost Code Column 7 | alpha | 26 |
ü MW Cost Code Column 8 | alpha | 26 |
ü MW Cost Code Column 9 | alpha | 26 |
ü MW Cost Code Column 10 | alpha | 26 |
ü MW Cost Code Column 11 | alpha | 26 |
ü MW Cost Code Column 12 | alpha | 26 |
ü MW Cost Code Column 13 | alpha | 26 |
ü MW Cost Code Column 14 | alpha | 26 |
ü MW Cost Code Column 15 | alpha | 26 |
ü MW Cost Code Column 16 | alpha | 26 |
ü MW Cost Code Column 17 | alpha | 26 |
ü MW Cost Code Column 18 | alpha | 26 |
ü MW Cost Code Column 19 | alpha | 26 |
ü MW Cost Code Column 20 | alpha | 26 |
ü MW Cost Code Column 21 | alpha | 26 |
ü MW Cost Code Column 22 | alpha | 26 |
ü MW Cost Code Column 23 | alpha | 26 |
ü MW Cost Code Column 24 | alpha | 26 |
MW Category Column 1 | alpha | 26 |
MW Category Column 2 | alpha | 26 |
MW Category Column 3 | alpha | 26 |
MW Category Column 4 | alpha | 26 |
MW Category Column 5 | alpha | 26 |
MW Category Column 6 | alpha | 26 |
MW Category Column 7 | alpha | 26 |
MW Category Column 8 | alpha | 26 |
MW Category Column 9 | alpha | 26 |
MW Category Column 10 | alpha | 26 |
MW Category Column 11 | alpha | 26 |
MW Category Column 12 | alpha | 26 |
MW Category Column 13 | alpha | 26 |
MW Category Column 14 | alpha | 26 |
MW Category Column 15 | alpha | 26 |
MW Category Column 16 | alpha | 26 |
MW Category Column 17 | alpha | 26 |
MW Category Column 18 | alpha | 26 |
MW Category Column 19 | alpha | 26 |
MW Category Column 20 | alpha | 26 |
MW Category Column 21 | alpha | 26 |
MW Category Column 22 | alpha | 26 |
MW Category Column 23 | alpha | 26 |
MW Category Column 24 | alpha | 26 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
Source | alpha list(k) | 20 |
Originating Location | alpha | 4 |
Source Description | alpha | 30 |
ü Batch Type | alpha list | 17 |
ü Batch Description | alpha | 30 |
Date | date | 10 |
Transactions | numeric | 5 |
Amount | amount | 13 |
Transactions Posted | numeric | 5 |
Amount Posted | amount | 13 |
Debit Amount | amount | 13 |
Credit Amount | amount | 13 |
Debit Posted | amount | 13 |
Credit Posted | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Source | alpha list | 20 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCT Transaction Record

JCT Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 |
ü Extra | alpha(k) | 10 |
ü Cost Code | alpha(k)) | 12 |
Category | alpha(k | 3 |
Transaction Type | alpha list(k) | 20 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Transaction Date | date | 10 |
Accounting Date | date | 10 |
Description | alpha | 30 |
Units | numeric | 8.4 |
Unit Cost | numeric | 6.4 |
Amount | amount | 13 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
GL Journal | numeric | 2 |
Application of Origin | alpha | 3 |
ü Batch | alpha | 10 |
Source | alpha list | 20 |
Non-Costed Tax | amount | 13 |
Vendor | alpha | 10 |
Invoice | alpha | 15 |
Dist Sequence | numeric | 4 |
üCommitment Type | alpha list | 14 |
üCommitment | alpha | 12 |
üCommitment Line Item | numeric | 3 |
Employee | alpha | 10 |
Period End Date | date | 10 |
üCheck Sequence | alpha list | 14 |
Pay ID | alpha | 10 |
Tax ID | alpha | 10 |
Fringe ID | alpha | 10 |
üEquipment | alpha | 10 |
üEquipment Type | alpha | 5 |
üRef 1 | alpha | 10 |
üRef 2 | alpha | 10 |
üChange Order | alpha | 5 |
üCommitment CO | alpha | 10 |
Bank Account | alpha | 10 |
üCheck | numeric | 9 |
Deposit ID | alpha | 10 |
Deposit Date | date | 10 |
Deposit Adjustment | yes/no | 1 |
üRetainage | amount | 11 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
üDraw | alpha | 15 |
Invoice | alpha | 15 | always
Billed | yes/no | 1 |
üCustomer Check | numeric | 9 |
DP Original Location | alpha | 4 |
DP Run Number | numeric | 10 |
DP Sequence | numeric | 9 |
üRevenue Code | alpha | 12 |
üCost Code | alpha | 12 |
üCustomer | alpha | 10 |
Amount Type | alpha list | 20 |
üCash Receipt | alpha | 15 |
üAdjustment Type | alpha | 20 |
Adjustment ID | numeric | 9 |
Tax ID | alpha | 6 |
üContract | alpha | 10 |
üItem | alpha | 10 |
SM %706 | numeric | 10 |
Transaction Status | alpha list | 11 |
Original Source | numeric | 2 |
üStandard Item | alpha | 10 |
WIP ID | numeric | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Source | alpha list | 20 |
Change Request Index | numeric | 10 |
Change Request Detail Index | numeric | 10 |
Add-on Index | numeric | 10 |
Change Order Index | numeric | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCX Import Table Record

JCX Import Table Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Application | alpha(k) | 3 | on create only
Field | alpha(k) | 15 | on create only
Old Alpha Value | alpha(k) | 25 | on create only
Old Numeric Value | numeric(k) | 15 | on create only
New Alpha Value 1 | alpha | 25 | always
New Numeric Value 1 | numeric | 15 | always
New Alpha Value 2 | alpha | 25 | always
New Numeric Value 2 | numeric | 15 | always
New Alpha Value 3 | alpha | 25 | always
New Numeric Value 3 | numeric | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Category Issue Record

JCZ Category Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
ü Cost Code | alpha(k) | 12 | on create only
Category | alpha(k) | 3 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Change Order Issue Record

JCZ Change Order Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
üChange Order | alpha(k) | 5 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Change Order Item Issue Record

JCZ Change Order Item Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
üChange Order | alpha(k) | 5 | on create only
Item | numeric(k) | 15 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Commitment Issue Record

JCZ Commitment Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
üCommitment | alpha(k) | 12 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Commitment Item Issue Record

JCZ Commitment Item Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
üCommitment | alpha(k) | 12 | on create only
Item Number | numeric(k) | 3 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Cost Code Issue Record

JCZ Cost Code Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
ü Cost Code | alpha(k) | 12 | on create only
Category | alpha(k) | 3 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Draw Issue Record

JCZ Draw Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
ü Draw Code | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Extra Issue Record

JCZ Extra Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
ü Extra | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


JCZ Job Issue Record

JCZ Job Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


OPT Options Storage Record

Name (ü if user changeable) | Type | Size | Replaceable?
Storage Parent ID | numeric(k) | 9 |
Storage Name | alpha(k) | 32 |
Storage ID | numeric | 9 |
Storage SS Sequence | alpha | 10 |
Storage Named Layout | yes/no | 1 |
Storage or Stream | yes/no | 1 |
Storage Stream Size | numeric | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


OPT Options Stream Record

Name (ü if user changeable) | Type | Size | Replaceable?
Stream Storage ID | numeric(k) | 9 |
Stream Sequence Number | numeric(k) | 9 |
Stream Binary Data | numeric | 9 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEC DB Default Unit Record

PEC DB Default Unit Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Default Unit Number | numeric(k) | 8 | on create only
Default Unit Gos Sch Name | alpha | 70 | always
Default Unit Gos Cls Name | alpha | 70 | always
Default Unit Gos Att Name | alpha | 70 | always
Default Unit Gos Unit Num | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEC DB Mapped Estimating Elem Record

PEC DB Mapped Estimating Elem Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Estimating Number | numeric(k) | 8 | on create only
Group Number | numeric | 8 | always
Estimating Element Type | alpha | 10 | always
Estimating Element Phase | alpha | 9 | always
Estimating Element name | numeric | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEC DB Mapped Variables Record

PEC DB Mapped Variables Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Variable Number | numeric(k) | 8 | on create only
Estimating Element Number | numeric | 8 | always
Variable Name | alpha | 70 | always
Variable Expression | alpha | 256 | always
Var Expression Rtf Format | alpha | 2200 | always
Var Expression Tsexpr Fmt | alpha | 800 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEC DB Mapping Group Record

PEC DB Mapping Group Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Group Number | numeric(k) | 8 | on create only
Group Name | alpha | 64 | always
Group Description | alpha | 64 | always
Group Note | alpha | 1520 | always
Group Rule | alpha | 256 | always
Group Rule Rtf Format | alpha | 2200 | always
Group Rule Expression | alpha | 800 | always
Group Gos Class | alpha | 64 | always
Group Gos Schema | alpha | 64 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE ES User Defined Fld Names Record

Name (ü if user changeable) | Type | Size | Replaceable?
User Def Field 01 | alpha | 18 | always
User Def Field 02 | alpha | 18 | always
User Def Field 03 | alpha | 18 | always
User Def Field 04 | alpha | 18 | always
User Def Field 05 | alpha | 18 | always
User Def Field 06 | alpha | 18 | always
User Def Field 07 | alpha | 18 | always
User Def Field 08 | alpha | 18 | always
User Def Field 09 | alpha | 18 | always
User Def Field 10 | alpha | 18 | always
User Def Field 11 | alpha | 18 | always
User Def Field 12 | alpha | 18 | always
User Def Field 13 | alpha | 18 | always
User Def Field 14 | alpha | 18 | always
User Def Field 15 | alpha | 18 | always
User Def Field 16 | alpha | 18 | always
Print Template1 | alpha | 32 | always
Print Template2 | alpha | 36 | always
Print Template3 | alpha | 28 | always
Print Template4 | alpha | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Addon Record

PEE Estimate Addon Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Addon Seq | numeric(k) | 3 | on create
Addon Number | numeric | 3 | always
Addon Desc | alpha | 30 | always
Allocate? | yes/no | 1 | always
JC Phase | alpha | 20 | always
JC Cat | alpha | 3 | always
Criteria Basis | alpha | 1 | always
Criteria Selection | alpha | 5 | always
Taxable Only? | yes/no | 1 | always
Rate | numeric | 3.5 | always
% or $ | alpha | 1 | always
Break | numeric | 6 | always
Range Choice | alpha | 1 | always
Range WBS Name | alpha | 10 | always
Range Min Value | alpha | 20 | always
Range Max Value | alpha | 20 | always
SS Range Amount | amount | 13 | always
Bond Percent 1 | numeric | 2.5 | always
Bond Amount 1 | numeric | 10 | always
Bond Percent 2 | numeric | 2.5 | always
Bond Amount 2 | numeric | 10 | always
Bond Percent 3 | numeric | 2.5 | always
Bond Amount 3 | numeric | 10 | always
Bond Percent 4 | numeric | 2.5 | always
Bond Amount 4 | numeric | 10 | always
Bond Percent 5 | numeric | 2.5 | always
Bond Amount 5 | numeric | 10 | always
Recalc Needed? | yes/no | 1 | always
SS Base Amount | amount | 13 | always
Addon Amount | numeric | 10 | always
Addon Type | alpha | 1 | always
Basis Only? | yes/no | 1 | always
Base Rate Only? | yes/no | 1 | always
Addon Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Assembly Dtl Record

PEE Estimate Assembly Dtl Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ASB Header Number | numeric(k) | 8 | on create only
ASB Detail Number | numeric(k | 8 | on create only
Phase Code | alpha | 20 | always
Item Code | alpha | 15 | always
Ordinality | numeric | 8 | always
Factor | numeric | 7.3 | always
Use Item Formula | yes/no | 1 | always
Calculation Code | numeric | 2 | always
Formula | alpha | 70 | always
Calculation | alpha | 100 | always
Detail Type | numeric | 2 | always
Item Table Name | alpha | 20 | always
Select At Takeoff Desc | alpha | 70 | always
Select At Takeoff Unit | alpha | 4 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Assembly Hdr Record

PEE Estimate Assembly Hdr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Header | numeric(k) | 8 | on create only
Assembly ID | alpha | 20 | always
Taken Off | yes/no | 1 | always
Assembly Description | alpha | 70 | always
Assembly Level | yes/no | 1 | always
Assembly Unit | alpha | 4 | always
Assembly Notes | alpha | 1520 | always
Formula | alpha | 70 | always
Calculation | alpha | 100 | always
Prod Rate | numeric | 5.5 | always
Prod Rate Unit | alpha | 4 | always
Attach Notes To Items | yes/no | 1 | always
From Database | yes/no | 1 | always
Assembly Quantity | amount | 11 | always
Help Type Code | numeric | 2 | always
Help ID Link | numeric | 8 | always
Graph File Link | numeric | 8 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always
Audit Trail Seq # | numeric | 8 | always
Assembly Database ID | numeric | 8 | always
Model Number | numeric | 8 | always
Model ID | alpha | 20 | always
XML Data | numeric | 8 | always
Pass Data | numeric | 8 | always
Combined Assembly Number | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Basis Addon Record

PEE Estimate Basis Addon Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Addon Number | numeric(k) | 3 | on create only
Addon Sequence | Numeric(k) | 3 | on create only
Basis Addon | numeric | 3 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Bid Groups Record

PEE Estimate Bid Groups Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Bid Group Sequence | numeric(k) | 8 | on create only
Bid Group ID | alpha | 30 | always
Selected Sub Bid Sequence | numeric | 8 | always
Selected Item Sequence | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate CI Detail Record

PEE Estimate CI Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Estimate Ci Header Seq | numeric(k) | 11 | always
Estimate Ci Detail Seq | numeric(k) | 11 | always
Csi Start Phase Code | alpha | 20 | always
Csi End Phase Code | alpha | 20 | always
Material Rate Factor | numeric | 11.3 | always
Labor Rate Factor | numeric | 11.3 | always
Subcontractor Factor | numeric | 11.3 | always
Equipment Factor | numeric | 11.3 | always
Other Factor | numeric | 11.3 | always
Eqp Prod Fact Adjustment | numeric | 11.3 | always
Labor Prod Fact Adjustmnt | numeric | 11.3 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate CI Header Record

PEE Estimate CI Header Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Estimate CI Type | numeric(k) | 8 | on create only
Estimate CI Name | alpha(K) | 30 | on create only
Estimate CI Header Number | numeric | 11 | always
Estimate CI Notes | alpha | 1520 | always
Estimate CI Description | alpha | 70 | always
XML Data | alpha | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Coverpg Setup Record

Name (ü if user changeable) | Type | Size | Replaceable?
Heading1 | alpha | 70 | on create only
Heading2 | alpha | 70 | on create only
Heading3 | alpha | 70 | always
Est Desc | alpha | 25 | always
Est Address | alpha | 25 | always
Est Address 2 | alpha | 25 | always
Est City | alpha | 25 | always
Est County | alpha | 25 | always
Est State | alpha | 3 | always
Est Zip Code | alpha | 10 | always
Client Name | alpha | 25 | always
Client Address | alpha | 25 | always
Client Address 2 | alpha | 25 | always
Client City | alpha | 25 | always
Client State | alpha | 3 | always
Client Zip | alpha | 10 | always
Client Phone | alpha | 14 | always
Contract Amount | numeric | 14 | always
Architect | alpha | 25 | always
Architect Phone | phone | 14 | always
Engineer | alpha | 25 | always
Engineer Phone | phone | 14 | always
Estimator | alpha | 25 | always
Job Size | numeric | 8 | always
Job Unit | alpha | 4 | always
Expected Duration | numeric | 8 | always
Duration Unit | alpha | 4 | always
Rate Table | alpha | 10 | always always
RPT Hours MH or CH? | alpha | 1 | always
Document | alpha | 25 | always
Main Notes | alpha | 100 | always always
Bid Date | date | 10 | always
Bid Hour | time | 8 | always
AM PM | alpha | 2 | always
Minor Amount | numeric | 7.2 | always
Minor % Or $ | alpha | 1 | always
Women Amount | numeric | 7.2 | always
Women % Or $ | alpha | 1 | always
Job Cost Job Number | alpha | 12 | always
Winning Bidder | alpha | 25 | always
Winning Amount | numeric | 14 | always
Bid Winner Notes | alpha | 1520 | always
Other Bid Name 1 | alpha | 15 | always
Other Bid Amount 1 | numeric | 14 | always
Other Bid Name 2 | alpha | 15 | always
Other Bid Amount 2 | numeric | 14 | always
Other Bid Name 3 | alpha | 15 | always
Other Bid Amount 3 | numeric | 14 | always
Other Bid Amount 4 | alpha | 15 | always
Other Bid Amount 4 | numeric | 14 | always
Project Class | alpha | 20 | always
User Job Class 1 | alpha | 20 | always
User Job Class 2 | alpha | 20 | always
User Job Class 3 | alpha | 20 | always
User Job Class 4 | alpha | 20 | always
User Job Class 5 | alpha | 20 | always
User Job Class 6 | alpha | 20 | always
User Job Class 7 | alpha | 20 | always
User Job Class 8 | alpha | 20 | always
User Job Class 9 | alpha | 20 | always
User Job Class 10 | alpha | 20 | always
User Job Class 11 | alpha | 20 | always
User Job Class 12 | alpha | 20 | always
User Job Class 13 | alpha | 20 | always
User Job Class 14 | alpha | 20 | always
User Job Class 15 | alpha | 20 | always
User Job Class 16 | alpha | 20 | always
Estimate Notes | alpha | 1520 | always
Labor Rate Table Seq# | numeric | 8 | always
Eqp Rate Table Seq# | numeric | 8 | always
Current Est Ci | alpha | 30 | always
Bid Winner Notes | alpha | 1520 | always
Productivity Database ID | numeric | 8 | always
Productivity Table ID | numeric | 8 | always
Productivity Table Name | alpha | 20 | always
Productivity Table Used? | yes/no | 1 | always
Price Database ID | numeric | 8 | always
Price Table ID | numeric | 8 | always
Price Table Name | alpha | 20 | always
Price Table Used? | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Crew Detail Record

PEE Estimate Crew Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Crew Seq# | numeric(k) | 8 | on create only
Resource Seq# | numeric(k) | 8 | on create only
Quantity | numeric | 7.3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Crew Header Record

PEE Estimate Crew Header Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Crew Seq# | numeric(k) | 8 | on create only
Crew ID | alpha | 20 | always
Crew Desc | alpha | 70 | always
Group? | yes/no | 1 | always
Crew Database | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Crew Info Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Resource Seq | numeric | 8 | always
Last Crew Seq | numeric | 8 | always
Last Rateable Seq | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Crew Resource Record

PEE Estimate Crew Resource Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Resource Seq# | numeric(k) | 8 | on create only
Category | numeric | 2 | always
Resource ID | alpha | 20 | always
Resource Desc | alpha | 70 | always
Alternate ID | alpha | 20 | always
Resource Database | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Cuts/Adds Record

PEE Estimate Cuts/Adds Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Cut/Add Seq# | numeric(k) | 8 | on create only
Cut/Add Descriptions | alpha | 60 | always
Cut/Add Category | numeric | 2 | always
Cut/Add Phase | alpha | 9 | always
Cut/Add Subcontractor | alpha | 20 | always
Cut/Add Add Amount | numeric | 10 | always
Cut/Add Cut Amount | numeric | 10 | always
Cut/Add Date | date | 10 | always
Cut/Add Time | time | 8 | always
Cut/Add Generated? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Databases Record

PEE Estimate Databases Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Database ID | numeric(k) | 8 | on create only
Global Database ID | alpha | 40 | always
Database Path | alpha | 256 | always
Database Name | alpha | 40 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Ext Data Record

PEE Estimate Ext Data Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Ext Data ID | numeric(k) | 8 | on create only
Ext Data Record Count | numeric | 8 | on create only
Ext Data Chunk | alpha | 1520 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Item Record

PEE Estimate Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Code | alpha(k) | 20 | on create only
Item Number | alpha(k) | 15 | on create only
Seq Number | numeric(k) | 6 | on create only
Item Desc | alpha | 150 | always
Takeoff Quantity | numeric | 7.3 | always
Quantity Adj Type | alpha | 1 | always
Original Quantity | numeric | 7.3 | always
Qty Included | numeric | 1 | always
Takeoff Unit | alpha | 4 | always
Formula | alpha | 70 | always
Waste % | numeric | 2 | always
Category Codes | alpha | 3 | always
BOM Class | alpha | 20 | always
Bompos | numeric | 4 | always
BOM Description | alpha | 30 | always
Price Update CD | alpha | 21 | always
Location | alpha | 15 | always
Audit Date | date | 10 | always
Audit Time | time | 8 | always
Labor Man Hours | numeric | 7.3 | always
Labor Count | numeric | 7.3 | always
Equip Man Hours | numeric | 7.3 | always
Equip Count | numeric | 7.3 | always
Assembly Header | numeric | 8 | always
Assembly Detail | numeric | 8 | always
CNV Fctr Adj Type | alpha | 1 | always
Original CNV Fctr | numeric | 5.5 | always
Total Adj Type | alpha | 1 | always
Total Org Price | numeric | 7.3 | always
Total Org Amt | amount | 10 | always
Sub Number | numeric | 7 | always
Sub Desc | alpha | 20 | always
Vendor Number | numeric | 7 | always
Vendor Desc | alpha | 10 | always
WBS 1 | alpha | 20 | always
WBS 2 | alpha | 20 | always
WBS 3 | alpha | 20 | always
WBS 4 | alpha | 20 | always
WBS 5 | alpha | 20 | always
WBS 6 | alpha | 20 | always
WBS 7 | alpha | 20 | always
WBS 8 | alpha | 20 | always
WBS 9 | alpha | 20 | always
WBS 10 | alpha | 20 | always
WBS 11 | alpha | 20 | always
WBS 12 | alpha | 20 | always
WBS 13 | alpha | 20 | always
WBS 14 | alpha | 20 | always
WBS 15 | alpha | 20 | always
WBS 16 | alpha | 20 | always
WBS 17 | alpha | 20 | always
WBS 18 | alpha | 20 | always
WBS 19 | alpha | 20 | always
WBS 20 | alpha | 20 | always
WBS 21 | alpha | 20 | always
WBS 22 | alpha | 20 | always
WBS 23 | alpha | 20 | always
WBS 24 | alpha | 20 | always
WBS 25 | alpha | 20 | always
WBS 26 | alpha | 20 | always
WBS 27 | alpha | 20 | always
WBS 28 | alpha | 20 | always
WBS 29 | alpha | 20 | always
WBS 30 | alpha | 20 | always
WBS 31 | alpha | 20 | always
WBS 32 | alpha | 20 | always
WBS 33 | alpha | 20 | always
WBS 34 | alpha | 20 | always
WBS 35 | alpha | 20 | always
WBS 36 | alpha | 20 | always
WBS 37 | alpha | 20 | always
WBS 38 | alpha | 20 | always
WBS 39 | alpha | 20 | always
WBS 40 | alpha | 20 | always
Item Note | alpha | 1520 | always
Lab Price Link | numeric | 5 | always
Mat Price Link | numeric | 5 | always
Eq Price Link | numeric | 5 | always
Group Phase | alpha | 9 | always
Item Calc | alpha | 31 | always
Calc Var Pointers | alpha | 36 | always
Item Table | alpha | 23 | always
User Key 1 Major | alpha | 21 | always
User Key 1 Major Sequence | numeric | 8 | always
User Key 1 Minor | alpha | 21 | always
User Key 1 Minor Sequence | numeric | 8 | always
User Key 1 Unique Major | alpha | 10 | always
User Key 1 Unique Minor | alpha | 10 | always
User Key 1 Unique Final | numeric | 8 | always
User Key 2 Major | alpha | 21 | always
User Key 2 Major Sequence | numeric | 8 | always
User Key 2 Minor | alpha | 21 | always
User Key 2 Minor Sequence | numeric | 8 | always
User Key 2 Unique Major | alpha | 10 | always
User Key 2 Unique Minor | alpha | 10 | always
User Key 2 Unique Final | numeric | 8 | always
User Key 3 Major | alpha | 21 | always
User Key 3 Major Sequence | numeric | 8 | always
User Key 3 Minor | aloha | 21 | always
User Key 3 Minor Sequence | numeric | 8 | always
User Key 3 Unique Major | alpha | 10 | always
User Key 3 Unique Minor | alpha | 10 | always
User Key 3 Unique Final | numeric | 8 | always
User key 4 Major | alpha | 21 | always
User key 4 Major Sequence | numeric | 8 | always
User key 4 Minor | alpha | 21 | always
User key 4 Minor Sequence | numeric | 8 | always
User key 4 Unique Major | alpha | 10 | always
User key 4 Unique Minor | alpha | 10 | always
User key 4 Unique Final | numeric | 8 | always
Labor Waste? | yes/no | 1 | always
Labor Cnv Fctr | numeric | 5.5 | always
Labor Mult/Div | alpha | 1 | always
Labor Ordr Unit | alpha | 4 | always
Labor Rnd Dir | alpha | 1 | always
Labor Rnd Unit | numeric | 7.3 | always
Labor Price | numeric | 7.3 | always
Labor Amount | amount | 10 | always
Labor Included | numeric | 1 | always
Labor Lump? | yes/no | 1 | always
Labor Subcat | numeric | 2 | always
Labor Taxable? | yes/no | 1 | always
Labor JC Phase | alpha | 20 | always
Labor JC Category | alpha | 3 | always
Lab Units To JC | alpha | 1 | always
Labor Adj Type | alpha | 1 | always
Labor Org Price | numeric | 7.3 | always
Labor Org Amt | amount | 10 | always
Labor Org Prod | numeric | 5.5 | always
Labor Unrounded Price | numeric | 7.9 | always
Labor CCI | numeric | 11.3 | always
Material Waste? | yes/no | 1 | always
Material Cnv Fctr | numeric | 5.5 | always
Material Mult/Div | alpha | 1 | always
Material Ordr Unit | alpha | 4 | always
Material Rnd Dir | alpha | 1 | always
Material Rnd Unit | numeric | 7.3 | always
Material Price | numeric | 7.3 | always
Material Amount | amount | 10 | always
Material Included | numeri | 1 | always
Material Lump? | yes/no | 1 | always
Material Subcat | numeric | 2 | always
Material Taxable? | yes/no | 1 | always
Material JC Phase | alpha | 20 | always
Material JC Category | alpha | 3 | always
Mat Units to JC | alpha | 1 | always
Material Adj Type | alpha | 1 | always
Material Org Price | numeric | 7.3 | always
Material Org Amt | amount | 10 | always
Material Org Prod | numeric | 5.5 | always
Material Unrounded Price | numeric | 7.9 | always
Material CCI | numeric | 11.3 | always
Sub Waste? | yes/no | 1 | always
Sub Cnv Factor | numeric | 5.5 | always
Sub Mult/Div | alpha | 1 | always
Sub Ordr Unit | alpha | 4 | always
Sub Rnd Dir | alpha | 1 | always
Sub Rnd Unit | numeric | 7.3 | always
Sub Price | numeric | 7.3 | always
Sub Amount | amount | 10 | always
Sub Included | numeric | 1 | always
Sub Lump? | yes/no | 1 | always
Sub Subcat | numeric | 2 | always
Sub Taxable? | yes/no | 1 | always
Subcontract JC Phase | alpha | 20 | always
Subcontract JC Category | alpha | 3 | always
Sub Units To JC | alpha | 1 | always
Sub Adj Type | alpha | 1 | always
Sub Org Price | numeric | 7.3 | always
Sub Org Amt | amount | 10 | always
Sub Org Prod | numeric | 5.5 | always
Sub Unrounded Price | numeric | 7.9 | always
Sub CCI | numeric | 11.3 | always
Equipment Waste? | yes/no | 1 | always
Equipment Cnv Fctr | numeric | 5.5 | always
Equipment Mult/Div | alpha | 1 | always
Equipment Ordr Unit | alpha | 4 | always
Equipment Rnd Dir | alpha | 1 | always
Equipment Rnd Unit | numeric | 7.3 | always
Equipment Price | numeric | 7.3 | always
Equipment Amount | amount | 10 | always
Equipment Included | numeric | 1 | always
Equipment Lump? | yes/no | 1 | always
Equipment Subcat | numeric | 2 | always
Equipment Taxable? | yes/no | 1 | always
Equipment JC Phase | alpha | 20 | always
Equipment JC Category | alpha | 3 | always
Eq Units To JC | alpha | 1 | always
Equipment Adj Type | alpha | 1 | always
Equipment Org Price | numeric | 7.3 | always
Equipment Org Amt | amount | 10 | always
Equipment Org Prod | numeric | 5.5 | always
Equipment Unrounded Price | numeric | 7.9 | always
Equipment CCI | numeric | 11.3 | always
Other Waste? | yes/no | 1 | always
Other Cnv Fctr | numeric | 5.5 | always
Other Mult/Div | alpha | 1 | always
Other Ordr Unit | alpha | 4 | always
Other Rnd Dir | alpha | 1 | always
Other Rnd Unit | numeric | 7.3 | always
Other Price | numeric | 7.3 | always
Other Amount | amount | 10 | always
Other Included | numeric | 1 | always
Other Lump? | yes/no | 1 | always
Other Subcat | numeric | 2 | always
Other Taxable? | yes/no | 1 | always
Other JC Phase | alpha | 20 | always
Other JC Category | alpha | 3 | always
Oth Units | alpha | 1 | always
Other Adj | alpha | 1 | always
Other Org Price | numeric | 7.3 | always
Other Org Amt | amount | 10 | always
Other Org Prod | numeric | 5.5 | always
Other Unrounded Price | numeric | 7.9 | always
Other CCI | numeric | 11.3 | always
Labor Prod Adj | numeric | 11.3 | always
Equip Prod Adj | numeric | 11.3 | always
Crew Seq # | numeric | 8 | always
One Time Crew? | yes/no | 1 | always
Lab Rate Table Seq# | numeric | 8 | always
Eqp Rate Table Seq# | numeric | 8 | always
Lab Crew Total Price | numeric | 7.3 | always
Lab Crew Base Price | numeric | 7.3 | always
Eqp Crew Total Price | numeric | 7.3 | always
Eqp Crew Base Price | numeric | 7.3 | always
To Audit Header Seq# | numeric | 8 | always
Assembly Name | alpha | 21 | always
Assembly Ordinality | numeric | 8 | always
Bid Group ID | alpha | 30 | always
Sub Bid Sequence Number | numeric | 8 | always
Item Database ID | numeric | 8 | always
Model Number | numeric | 8 | always
Model ID | alpha | 20 | always
XML Data | numeric | 8 | always
Building Element ID | alpha | 36 | always
Building Element Name | alpha | 50 | always
Cad Project ID | alpha | 36 | always
Combined Assembly Number | numeric | 8 | always
Productivity ID | numeric | 8 | always
Productivity Source Name | alpha | 20 | always
Productivity Table Name | alpha | 21 | always
Prod Source Update Code | alpha | 20 | always
Price ID | numeric | 8 | always
Price Source Name | alpha | 21 | always
Price Table Name | alpha | 21 | always
Price Source Update | alpha | 20 | always
Productivity Table UID | numeric | 8 | always
Price Table UID | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Location Record

PEE Estimate Location Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Location | alpha(k) | 15 | on create only
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Material Class Record

PEE Estimate Material Class Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
BOM Class | alpha(k) | 20 | on create only
BOM Vendor # | numeric | 7 | always
BOM Notes | alpha | 1520 | always
BOM Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Field Record

PEE Estimate Model Field Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Field Type | numeric(k) | 3 | on create only
Is Default A Formula? | yes/no | 1 | always
Default | alpaha | 420 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Field Val Record

PEE Estimate Model Field Val Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Takeoff Pass | numeric(k) | 8 | on create only
Field Type | numeric(k) | 3 | on create only
Have Answer? | yes/no | 1 | always
Answer | alpha | 420 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Formula Record

PEE Estimate Model Formula Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Formula Number | numeric(k) | 8 | on create only
Name | always | 20 | always
Return Type | numeric | 2 | always
Formula | alpha | 420 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Line Record

PEE Estimate Model Line Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Display Sequence | numeric | 8 | always
Question Decimal Places | numeric | 2 | always
Max Chars | numeric | 4 | always
Line Type | numeric | 2 | always
Assembly ID | alpha | 20 | always
Assembly Description | alpha | 70 | always
Phase Code | alpha | 20 | always
Phase Description | alpha | 150 | always
Item Number | alpha | 15 | always
Item Description | alpha | 150 | always
Text | alpha | 420 | always
Text Justification | numeric | 1 | always
Question Justification | numeric | 1 | always
Is Quest Dflt A Formula? | yes/no | 1 | always
Question Default | alpha | 420 | always
Is Text A Formula? | yes/no | 1 | always
Manual Answer To Quest? | yes/no | 1 | always
Text Color | numeric | 8 | always
Question Answer | alpha | 256 | always
Question Help | alpha | 420 | always
Question Max Value | alpha | 50 | always
Question Min Value | alpha | 50 | always
Question Name | alpha | 20 | always
Start New Page? | yes/no | 1 | always
Font | alpha | 50 | always
Separator Thickness | numeric | 1 | always
Path And Filename Of Img | alpha | 256 | always
Model Image Source | alpha | 256 | always
Use Line Formula | alpha | 420 | always
Use Line | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model List Item Record

PEE Estimate Model List Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Item Number | numeric(k) | 8 | on create only
Value | alpha | 20 | always
Description | alpha | 20 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Record

PEE Estimate Model Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Model ID | alpha | 20 | always
Model Description | alpha | 70 | always
Group Model? | yes/no | 1 | always
Model Complete? | yes/no | 1 | always
Font | alpha | 50 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always
Model Corrupt? | yes/no | 1 | always
Model Status | numeric | 2 | always
On Hold? | yes/no | 1 | always
Changed? | yes/no | 1 | always
Model Reference | alpha | 70 | always
Display Question Notes? | yes/no | 1 | always
Display Variable Notes? | yes/no | 1 | always
Display Hidden Variables? | yes/no | 1 | always
Display Prod. Adjustment? | yes/no | 1 | always
Display Location? | yes/no | 1 | always
Display Eqp. Rate Table? | yes/no | 1 | always
Display Lab. Rate Table? | yes/no | 1 | always
Display WBS 01? | yes/no | 1 | always
Display WBS 02? | yes/no | 1 | always
Display WBS 03? | yes/no | 1 | always
Display WBS 04? | yes/no | 1 | always
Display WBS 05? | yes/no | 1 | always
Display WBS 06? | yes/no | 1 | always
Display WBS 07? | yes/no | 1 | always
Display WBS 08? | yes/no | 1 | always
Display WBS 09? | yes/no | 1 | always
Display WBS 10? | yes/no | 1 | always
Display WBS 11? | yes/no | 1 | always
Display WBS 12? | yes/no | 1 | always
Display Item Notes? | yes/no | 1 | always
Display Assembly Notes? | yes/no | 1 | always
Model Database ID | numeic | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model TakeoffPas Record

PEE Estimate Model TakeoffPas Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Takeoff Pass | numeric(k) | 8 | on create only
Changed | yes/no | 1 | always
Estimate Record Number | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Var Pass Record

PEE Estimate Model Var Pass Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Takeoff Pass | numeric(k) | 8 | on create only
Variable Pass | numeric(k) | 8 | on create only
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Var Value Record

PEE Estimate Model Var Value Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Takeoff Pass | numeric(k) | 8 | on create only
Variable Pass | numeric(k) | 8 | on create only
Name | alpha(k) | 20 | on create only
Is The Quantity? | yes/no(k) | 1 | on create only
Display Sequence | numeric | 8 | always
Display Sequence | yes/no | 1 | always
Have Answer? | yes/no | 1 | always
Answer | alpha | 420 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Model Variable Record

PEE Estimate Model Variable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Name | alpha(k) | 20 | on create only
Is The Quantity? | yes/no(k) | 1 | on create only
Show Variable? | yes/no | 1 | always
Is Default a Formula? | yes/no | 420 | always
Default | alpha | 4 | always
Edit Sequence | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Overline Record

PEE Estimate Overline Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Level Sequence | alpha(k) | 2 | on create only
Major Level Value | alpha(k) | 21 | on create only
Major Level Sequence | numeric(k) | 8 | on create only
Minor Level Value | alpha(k) | 21 | on create only
Minor Level Sequence | numeric(k) | 8 | on create only
Level Quantity | numeric | 9.3 | always
Level Unit | alpha | 4 | always
Overline Note | alpha | 1520 | always
Level Labor | amount | 11 | always
Level Material | amount | 11 | always
Level Sub | amount | 11 | always
Level Equipment | amount | 11 | always
Level Other | amount | 11 | always
Lev Labor Man Hours | numeric | 8.3 | always
Lev Labor Crewhours | numeric | 8.3 | always
Lev Equip Man Hours | numeric | 8.3 | always
Lev Equip Crewhours | numeric | 8.3 | always
Overline Count | numeric | 9 | always
Overline Description | alpha | 70 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Phase Record

PEE Estimate Phase Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Code | alpha(k) | 20 | on create only
Phase Desc | alpha | 150 | always
Phase Unit | alpha | 4 | always
Group Phase? | yes/no | 1 | always
JC Phase? | alpha | 20 | always
Phase Notes | alpha | 1520 | always
Matrix Desc ! | alpha | 8 | always
Matrix Des 2 | alpha | 8 | always
Phase Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate RT Column Head Record

PEE Estimate RT Column Head Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Display Position | numeric(k) | 8 | on create only
Heading | alpha | 20 | always
Benefit # | numeric | 8 | always
Percent? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate RT Detail Record

PEE Estimate RT Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Resource ID | alpha(k) | 20 | on create only
Benefit # | numeric(k) | 8 | on create only
Unit | alpha | 4 | always
Rate | numeric | 7.3 | always
Benefit Percentage | numeric | 7.3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate RT Header Record

PEE Estimate RT Header Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Rate Table ID | alpha | 20 | always
Category | numeric | 2 | always
Rate Table Desc | alpha | 70 | always
Date Changed | date | 10 | always
Hours Per Day | numeric | 3.2 | always
Hours Per Week | numeric | 8.2 | always
Hours Per Month | numeric | 8.2 | always
Rate Table Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Sched RateTable Record

PEE Estimate Sched RateTable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Resource Tag | numeric | 3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Sched Resource Record

PEE Estimate Sched Resource Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Resource Name | alpha(k) | 23 | on create only
MS Proj Unique ID | numeric | 4 | always
Primavera Unique ID | alpha | 5 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Sched Task Record

PEE Estimate Sched Task Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Task Name | alpha(k) | 48 | on create only
MS Proj ID | numeric | 4 | always
Primavera ID | alpha | 10 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Scheduling Record

Name (ü if user changeable) | Type | Size | Replaceable?
Schedule Type | numeric | 1 | always
Task Generation | alpha | 1 | always
Hrs Per Day | numeric | 3.2 | always
Hrs Per Week | numeric | 8.2 | always
Hrs Per Month | numeric | 8.2 | always
Resource Units | alpha | 1 | always
Task Units | alpha | 1 | always
Project Files Path | alpha | 256 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Self Performs Record

PEE Estimate Self Performs Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Self Perform Sequence | numeric(k) | 8 | on create only
Self Perform Categories | alpha | 3 | always
SP Labor Productivity | numeric | 5.5 | always
SP Labor Price | numeric | 7.9 | always
SP Labor Amount | amount | 10 | always
SP Labor Lump | yes/no | 1 | always
SP Labor Mult/Div | alpha | 1 | always
SP Labor Unit | alpha | 4 | always
SP Material Productivity | numeric | 5.5 | always
SP Material Price | numeric | 7.9 | always
SP Material Amount | amount | 10 | always
SP Material Lump | yes/no | 1 | always
SP Material Mult/Div | alpha | 1 | always
SP Material Unit | alpha | 4 | always
SP Sub Productivity | numeric | 5.5 | always
SP Sub Price | numeric | 7.9 | always
SP Sub Amount | amount | 10 | always
SP Sub Lump | yes/no | 1 | always
SP Sub Mult/Div | alpha | 1 | always
SP Sub Unit | alpha | 4 | always
SP Equip Productivity | numeric | 5.5 | always
SP Equip Price | numeric | 7.9 | always
SP Equip Amount | amount | 10 | always
SP Equip Lump | yes/no | 1 | always
SP Equip Mult/Div | alpha | 1 | always
SP Equip Unit | alpha | 4 | always
SP Other Productivity | numeric | 5.5 | always
SP Other Price | numeric | 7.9 | always
SP Other Amount | amount | 10 | always
SP Other Lump | yes/no | 1 | always
SP Other Mult/Div | alpha | 1 | always
SP Other Unit | alpha | 4 | always
XML Data | numeric | 8 | always
SP Productivity ID | numeric | 8 | always
SP Prod Source Name | alpha | 20 | always
SP Prod Table Name | alpha | 20 | always
SP Prod Src Update Code | alpha | 20 | always
SP Price ID | numeric | 8 | always
SP Price Source Name | alpha | 20 | always
SP Price Table Name | alpha | 20 | always
SP Price Src Update Code | alpha | 20 | always
SP Productivity Table UID | alpha | 8 | always
SP Price Table UID | alpha | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate SprdSht Lgths Record

Name (ü if user changeable) | Type | Size | Replaceable?
Recalc Flag | numeric | 2 | always
Parent Database Path | alpha | 256 | always
Sae Conversion Flag | numeric | 2 | always
XML Data | always | 8 | always
Estimate Unique ID | alpha | 36 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Sub Bids Record

PEE Estimate Sub Bids Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Sub Bid Sequence | numeric(k) | 8 | on create only
Sub Bid Group ID | alpha | 30 | always
Sub Bid Subcontractor | alpha | 20 | always
Sub Bid Quantity | numeric | 7.3 | always
Sub Bid Unit | alpha | 4 | always
Sub Bid Unit Cost | amount | 10 |
Sub Bid Amount | amount | 10 | always
Sub Bid Lump? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Subcategory Record

PEE Estimate Subcategory Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Subcat Number | numeric(k) | 2 | on create only
Subcat Desc | alpha | 20 | always
Subcat Unit Desc | alpha | 4 | always
Subcat Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Subcontractor Record

PEE Estimate Subcontractor Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Sub Number | numeric(k) | 7 | on create only
Sub Name | alpha | 30 | always
Short Name | alpha | 20 | always
Sub Address | alpha | 30 | always
Sub Address 2 | alpha | 30 | always
Sub City | alpha | 30 | always
Sub State | alpha | 3 | always
Sub Zip Code | alpha | 10 | always
Sub Phone | alpha | 14 | always
Sub Fax | alpha | 14 | always
Sub Contact | alpha | 25 | always
Sub's AP Vendor Code | alpha | 10 | always
Vendor Notes | alpha | 1520 | always
Mwbe Class | alpha | 1 | always
Misc Numeric | numeric | 4 | always
Misc Alpha | alpha | 10 | always
Sub Type | alpha | 10 | always
Sub Type 2 | alpha | 10 | always
Sub Type 3 | alpha | 10 | always
Sub Type 4 | alpha | 10 | always
Sub Type 5 | alpha | 10 | always
Sub Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate TO Audit Action Record

PEE Estimate TO Audit Action Record (has attachments) (can create, delete)

Name (ü if user changeable) |  |  |
Audit Trail Sequence | numeric(k) | 8 | on create only
Action Sequence | numeric(k) | 8 | on create only
Action Type | numeric | 2 | always
Pass Number | numeric | 5 | always
Pass Date | date | 10 | always
Pass Time | time | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate TO Audit Dim Record

PEE Estimate TO Audit Dim Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
Action Sequence | numeric(k) | 8 | on create only
Dimension Sequence | numeric(k) | 8 | on create only
Dimension Type | numeric | 2 | always
Dimension Name | alpha | 20 | always
Dimension Value | numeric | 7.3 | always
Audit Dim Database ID | numeric | 8 | always
Digitizer Image Path | alpha | 260 | always
Image Horz Scale | alpha | 8 | always
Image Vert Scale | alpha | 8 | always
Image Count Scale | alpha | 8 | always
Image Scale Unit | alpha | 15 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate TO Audit Header Record

PEE Estimate TO Audit Header Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
To Type | numeric | 2 | always
Estimate Assembly Header | numeric | 8 | always
Audit Trail Detail Level | numeric | 2 | always
Audit Date | date | 10 | always
Audit Time | time | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate TO Audit Item Record

PEE Estimate TO Audit Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
Action Sequence | numeric(k) | 8 | on create only
Item Sequence | numeric(k) | 6 | on create only
Estimate Phase Code | alpha | 20 | always
Estimate Item Number | alpha | 15 | always
Estimate Seq Number | numeric | 6 | always
Item Quantity | numeric | 7.3 | always
Previous Phase Code | alpha | 20 | always
Previous Number | alpha | 4 | always
Previous Item Quantity | numeric | 7.3 | always
Item Source | numeric | 2 | always
Item Source Name | alpha | 20 | always
Item Removed Action | numeric | 2 | always
Audit Item Database | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Totals Record

Name (ü if user changeable) | Type | Size | Size
Total Labor | amount | 11 | always
Total Material | amount | 11 | always
Total Sub | amount | 11 | always
Total Equipment | amount | 11 | always
Total Other | amount | 11 | always
Ttl Labor Man Hours | always | 8.3 | always
Tt Labor Crew Hours | always | 8.3 | always
Ttl Equip Man Hours | always | 8.3 | always
Ttl Equip Crew Hours | always | 8.3 | always
Total Count | always | 9 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate Unit Of Measure Record

PEE Estimate Unit Of Measure Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Unit Of Measure | alpha(k) | 4 | on create only
Unit Type | numeric | 3 | always
Unit Database ID | numeric | 8 | always
XML Data | numeric | 3 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate WBS Record

Name (ü if user changeable) | Type | Size | Replaceable?
Wbs 1 Desc | alpha | 10 | always
Wbs 1 Size | numeric | 2 | always
Wbs 1 Type | alpha | 1 | always
Wbs 1 Unit | alpha | 4 | always
Wbs 2 Desc | alpha | 10 | always
Wbs 2 Size | numeric | 2 | always
Wbs 2 Type | alpha | 1 | always
Wbs 2 Unit | alpha | 4 | always
Wbs 3 Desc | alpha | 10 | always
Wbs 3 Size | numeric | 2 | always
Wbs 3 Type | alpha | 1 | always
Wbs 3 Unit | alpha | 4 | always
Wbs 4 Desc | alpha | 10 | always
Wbs 4 Size | numeric | 2 | always
Wbs 4 Type | alpha | 1 | always
Wbs 4 Unit | alpha | 4 | always
Wbs 5 Desc | alpha | 10 | always
Wbs 5 Size | numeric | 2 | always
Wbs 5 Type | alpha | 1 | always
Wbs 5 Unit | alpha | 4 | always
Wbs 6 Desc | alpha | 10 | always
Wbs 6 Size | numeric | 2 | always
Wbs 6 Type | alpha | 1 | always
Wbs 6 Unit | alpha | 4 | always
Wbs 7 Desc | alpha | 10 | always
Wbs 7 Size | numeric | 2 | always
Wbs 7 Type | alpha | 1 | always
Wbs 7 Unit | alpha | 4 | always
Wbs 8 Desc | alpha | 10 | always
Wbs 8 Size | numeric | 2 | always
Wbs 8 Type | alpha | 1 | always
Wbs 8 Unit | alpha | 4 | always
Wbs 9 Desc | alpha | 10 | always
Wbs 9 Size | numeric | 2 | always
Wbs 9 Type | alpha | 1 | always
Wbs 9 Unit | alpha | 4 | always
Wbs 10 Desc | alpha | 10 | always
Wbs 10 Size | numeric | 2 | always
Wbs 10 Type | alpha | 1 | always
Wbs 10 Unit | alpha | 4 | always
Wbs 11 Desc | alpha | 10 | always
Wbs 11 Size | numeric | 2 | always
Wbs 11 Type | alpha | 1 | always
Wbs 11 Unit | alpha | 4 | always
Wbs 12 Desc | alpha | 10 | always
Wbs 12 Size | numeric | 2 | always
Wbs 12 Type | alpha | 1 | always
Wbs 12 Unit | alpha | 4 | always
Major Seq 1 | alpha | 1 | always
Minor Seq 1 | alpha | 1 | always
Major Seq 2 | alpha | 1 | always
Minor Seq 2 | alpha | 1 | always
Major Seq 3 | alpha | 1 | always
Minor Seq 3 | alpha | 1 | always
Major Seq 4 | alpha | 1 | always
Minor Seq 4 | alpha | 1 | always
Report Seq1 | alpha | 1 | always
Report Seq3 | alpha | 3 | always
Phase Suffix | numeric | 1 | always
Jc Phase Suffix | numeric | 1 | always
Hrs/Day | numeric | 3.2 | always
Hrs/Week | numeric | 8.2 | always
Hrs/Month | numeric | 8.2 | always
Crew Pr Method | alpha | 1 | always
JC Appl Abbrev | alpha | 45 | always
JC Dir Path | alpha | 1 | always
Estimating Style Ph? | yes/no | 3 | always
Labor Jc Cost Cat | alpha | 3 | always
Material Jc Cost Cat | alpha | 3 | always
Subcontractor Jc Cost Cat | alpha | 3 | always
Equipment Jc Cost Cat | alpha | 3 | always
Other Jc Cost Cat | alpha | 3 | always
Lab/Equ JC Units | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Estimate WBS Record Record

PEE Estimate WBS Record Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
WBS Sequence | alpha(k) | 1 | on create only
WBS Value | alpha(k) | 20 | on create only
WBS Description | alpha | 70 | always
WBS Unit of Measure | alpha | 4 | always
WBS Database ID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Image Data Record

PEE Image Data Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Image ID | numeric(k) | 9 | on create only
Image Name | alpha | 70 | always
Image Quantity | numeric | 7.3 | always
Image Unit | alpha | 4 | always
Image Type | alpha | 20 | always
Image Path | alpha | 260 | always
Horz Scale | alpha | 8 | always
Vert Scale | alpha | 8 | always
Count Scale | alpha | 8 | always
Scale Units | alpha | 15 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE Misc Administrative Info Record

Name (ü if user changeable) | Type | Size | Replaceable?
Comb Asm Conversion Flag | numeric | 1 | always
Next Combined Asm Num | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEE TO Audit Trail Setup Record

Name (ü if user changeable) | Type | Size | Replaceable?
Next To Header | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB CCI Detail Record

PEI DB CCI Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Cci header Sequence | numeric(k) | 11 | on create only
Cci Detail Sequence | numeric(k) | 11 | on create only
Csi Start Phase Code | alpha | 20 | always
Csi End Phase Code | alpha | 20 | always
Material Rate | numeric | 11.3 | always
Labor Rate | numeric | 11.3 | always
Subcontractor Factor | numeric | 11.3 | always
Equipment Factor | numeric | 11.3 | always
Other Factor | numeric | 11.3 | always
EQP Prod Fact Adjustment | numeric | 11.3 | always
Labor Prod Fact Adjustment | numeric | 11.3 | always
Begin Division Group? | yes/no | 1 |
End Division Group? | yes/no | 1 |
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB CCI Header Record

PEI DB CCI Header Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Cci Type Flag | numeric(k) | 8 | on create only
City | alpha(k) | 60 | on create only
Cci Header Number | numeric | 11 | always
Cci Notes | alpha | 1520 | always
Cci Description | alpha | 70 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Ext Data Record

PEI DB Ext Data Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Ext Data Id | numeric(k) | 8 | on create only
Ext Data Record Count | numeric(k) | 8 | on create only
Ext Data Chunk | alpha | 1520 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Item Record

PEI DB Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Code | alpha(k) | 20 | on create only
Item Number | alpha(k) | 15 | on create only
Extended Desc | alpha | 70 | always
Takeoff Unit | alpha | 4 | always
Formula | alpha | 70 | always
Waste % | numeric | 2 | always
Category Codes | alpha | 3 | always
BOM Class | alpha | 20 | always
BOM Position | numeric | 4 | always
BOM Description | alpha | 30 | always
Price Update CD | alpha | 21 | always
WBS 1 | alpha | 20 | always
WBS 2 | alpha | 20 | always
WBS 3 | alpha | 20 | always
WBS 4 | alpha | 20 | always
WBS 5 | alpha | 20 | always
WBS 6 | alpha | 20 | always
WBS 7 | alpha | 20 | always
WBS 8 | alpha | 20 | always
WBS 9 | alpha | 20 | always
WBS 10 | alpha | 20 | always
WBS 11 | alpha | 20 | always
WBS 12 | alpha | 20 | always
WBS 13 | alpha | 20 | always
WBS 14 | alpha | 20 | always
WBS 15 | alpha | 20 | always
WBS 16 | alpha | 20 | always
WBS 17 | alpha | 20 | always
WBS 18 | alpha | 20 | always
WBS 19 | alpha | 20 | always
WBS 20 | alpha | 20 | always
WBS 21 | alpha | 20 | always
WBS 22 | alpha | 20 | always
WBS 23 | alpha | 20 | always
WBS 24 | alpha | 20 | always
WBS 25 | alpha | 20 | always
WBS 26 | alpha | 20 | always
WBS 27 | alpha | 20 | always
WBS 28 | alpha | 20 | always
WBS 29 | alpha | 20 | always
WBS 30 | alpha | 20 | always
WBS 31 | alpha | 20 | always
WBS 32 | alpha | 20 | always
WBS 33 | alpha | 20 | always
WBS 34 | alpha | 20 | always
WBS 35 | alpha | 20 | always
WBS 36 | alpha | 20 | always
WBS 37 | alpha | 20 | always
WBS 38 | alpha | 20 | always
WBS 39 | alpha | 20 | always
WBS 40 | alpha | 20 | always
Item Note | alpha | 1520 | always
Lab Price Link | numeric | 5 | always
Mat Price Link | numeric | 5 | always
Eq Price Link | numeric | 5 | always
Labor Waste? | yes/no | 1 | always
Labor Ordr Unit | alpha | 4 | always
Labor Cnv Fctr | numeric | 5.5 | always
Labor Mult/Div | alpha | 1 | always
Labor Rnd Dir | alpha | 1 | always
Labor Rnd Unit | numeric | 7.3 | always
Labor Price | numeric | 7.3 | always
Lab Pr Dt Chg | date | 10 | always
Labor Subcat | numeric | 2 | always
Labor Taxable? | yes/no | 1 | always
Labor JC Phase | alpha | 20 | always
Labor JC Category | alpha | 3 | always
Lab Units To JC | alpha | 1 | always
Material Waste? | yes/no | 1 | always
Material Cnv Fctr | numeric | 5.5 | always
Material Mult/Div | alpha | 1 | always
Material Ordr Unit | alpha | 4 | always
Material Rnd Dir | alpha | 1 | always
Material Rnd Unit | numeric | 7.3 | always
Material Price | numeric | 7.3 | always
Mat Pr Dt Chg | date | 10 | always
Material Subcat | numeric | 2 | always
Material Taxable? | yes/no | 1 | always
Material JC Phase | alpha | 20 | always
Material JC Category | alpha | 3 | always
Mat Units to JC | alpha | 1 | always
Sub Waste? | yes/no | 1 | always
Sub Cnv Factor | numeric | 5.5 | always
Sub Mult/Div | alpha | 1 | always
Sub Ordr Unit | alpha | 4 | always
Sub Rnd Dir | alpha | 1 | always
Sub Rnd Unit | numeric | 7.3 | always
Sub Price | numeric | 7.3 | always
Sub Pr Dt Chg | date | 10 | always
Sub Subcat | numeric | 2 | always
Sub Taxable? | yes/no | 1 | always
Subcontract JC Phase | alpha | 20 | always
Subcontract JC Category | alpha | 3 | always
Sub Units To JC | alpha | 1 | always
Equipment Waste? | yes/no | 1 | always
Equipment Cnv Fctr | numeric | 5.5 | always
Equipment Mult/Div | alpha | 1 | always
Equipment Ordr Unit | alpha | 4 | always
Equipment Rnd Dir | alpha | 1 | always
Equipment Rnd Unit | numeric | 7.3 | always
Equipment Price | numeric | 7.3 | always
Eq Pr Dt Chg | date | 10 | always
Equipment Subcat | numeric | 2 | always
Equipment Taxable? | yes/no | 1 | always
Equipment JC Phase | alpha | 20 | always
Equipment JC Category | alpha | 3 | always
Eq Units To JC | alpha | 1 | always
Other Waste? | yes/no | 1 | always
Other Cnv Fctr | numeric | 5.5 | always
Other Mult/Div | alpha | 1 | always
Other Ordr Unit | alpha | 4 | always
Other Rnd Dir | alpha | 1 | always
Other Rnd Unit | numeric | 7.3 | always
Other Price | numeric | 7.3 | always
Oth Pr Dt Chg | date | 10 | always
Other Subcat | numeric | 2 | always
Other Taxable? | yes/no | 1 | always
Other JC Phase | alpha | 20 | always
Other JC Category | alpha | 3 | always
Oth Units To JC | alpha | 1 | always
Crew Seq # | numeric | 8 | always
XML Data | numeric | 8 | always
Group Phase | alpha | 10 | always
Combined Job Cost Code | alpha | 21 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Miscellaneous Record

Name (ü if user changeable) | Type | Size | Replaceable?
XML Data | numeric | 8 | always
Item List Sequences | alpha | 40 | always
Sequence 1-4 Name | alpha | 25 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Mulitple_Prod/Price Record

PEI DB Multiple Prod/Price Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Default Prod Table UID | numeric | 8 | always
Use Multi Prod Tables? | yes/no | 1 | always
Use DB Productivity? | yes/no | 1 | always
Default Price Table UID | numeric | 8 | always
Use Multi Price Tables? | yes/no | 1 | always
Use DB Price? | yes/no | 1 | always
Last Source UID | numeric | 8 | always
Last Item UPC UID | numeric | 8 | always
Last Table UID | numeric | 8 | always
Last Productivity UID | numeric | 8 | always
Last Price UID | numeric | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Source Item UPC Record

PEI DB Source Item UPC Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Source Item ID | numeric | 8 | always
Source ID | numeric | 8 | always
Phase Code | alpha | 20 | always
Item Code | alpha | 15 | always
Source Update Code | alpha | 20 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Source Price Record

PEI DB Source Price Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Price ID | numeric | 8 | always
Source Item ID | numeric | 8 | always
Table ID | numeric | 8 | always
Price | numeric | 10 | always
XML Data | numeric | 8 | always
Price Update Date | date | 10 | always
DB Price Percent | numeric | 9 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Source Productivity

PEI DB Source Productivity Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Productivity ID | numeric | 8 | always
Source Item ID | numeric | 8 | always
Table ID | numeric | 15 | always
Productivity | numeric | 10 | always
XML Data | numeric | 8 | always
Productivity Update Date | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Source Record

PEI DB Source Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Source ID | numeric | 8 | always
Source Name | alpha | 20 | always
Source Web Address | alpha | 254 | always
Source Web Address | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB Source Table Record

PEI DB Source Table Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Table ID | numeric | 8 | always
Source ID | numeric | 8 | always
Table Name | alpha | 20 | always
Table Type | numeric | 1 | always
Last Update Date | date | 10 | always
List Order | numeric | 2 | always
Source Table Description | alpha | 70 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEI DB WBS Record

PEI DB WBS Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Wbs Sequence | alpha(K) | 1 | on create only
Wbs Value | alpha(k) | 20 | on create only
Wbs Description | alpha | 70 | always
WBS Unit Of Measure | alpha | 4 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEM DB Location / WBS Record

PEM DB Location / WBS Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Name | alpha(k) | 10 | on create only
Loc/Wbs | alpha(k) | 1 | on create only
Loc/Wbs | alpha(k) | 20 | on create only
Dummy | alpha | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEM DB Model Line Record

PEM DB Model Line Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Name | alpha(k) | 10 | on create only
Model Line Rec# | numeric(k) | 4 | on create only
Model Line# | numeric | 4 | always
Wk Pkg | alpha | 10 | always
Nested Model | alpha | 10 | always
Phase Code | alpha | 20 | always
Item Number | alpha | 4 | always
Memo | alpha | 50 | always
Memo Type | alpha | 1 | always
Question Alpha Len | numeric | 2 | always
Question Default | alpha | 20 | always
Question Minimum | alpha | 11 | always
Question Maximum | alpha | 11 | always
Question Help 1 | alpha | 50 | always
Question Help 2 | alpha | 50 | always
Question Help 3 | alpha | 50 | always
Question Help 4 | alpha | 50 | always
Question Help 5 | alpha | 50 | always
Variables Selected? | yes/no | 1 | always
Location | alpha | 22 | always
Adjust Prod % | alpha | 22 | always
WBS 1 | alpha | 22 | always
WBS 2 | alpha | 22 | always
WBS 3 | alpha | 22 | always
WBS 4 | alpha | 22 | always
WBS 5 | alpha | 22 | always
WBS 6 | alpha | 22 | always
WBS 7 | alpha | 22 | always
WBS 8 | alpha | 22 | always
WBS 9 | alpha | 22 | always
WBS 10 | alpha | 22 | always
WBS 11 | alpha | 22 | always
WBS 12 | alpha | 22 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEM DB Model Record

PEM DB Model Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Name | alpha(k) | 10 | on create only
Model Desc | alpha | 40 | always
Nested Models? | yes/no | 1 | always
Complete? | yes/no | 1 | always
Group Model? | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEM DB Model Variable Record

PEM DB Model Variable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Name | alpha(k) | 10 | on create only
Model Line Rec# | numeric(k) | 4 | on create only
Variable | alpha(k) | 70 | on create only
Disp Seq | numeric | 3 | always
Disp? | yes/no | 1 | always
Default | alpha | 22 | always
Question Line Rec# | numeric | 3 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEM DB Quest Formula Record

PEM DB Quest Formula Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Name | alpha(k) | 10 | on create only
Question Formula | alpha(k) | 20 | on create only
Qst Fml Type | numeric | 1 | always
Qst Fml Text 1 | alpha | 60 | always
Qst Fml Text 2 | alpha | 60 | always
Qst Fml Text 3 | alpha | 60 | always
Qst Fml Text 4 | alpha | 60 | always
Qst Fml Text 5 | alpha | 60 | always
Qst Fml Text 6 | alpha | 60 | always
Qst Fml Text 7 | alpha | 60 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Addon Record

PES DB Addon Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Addon Number | numeric(k) | 3 | on create only
Addon Desc | alpha | 30 | always
Allocate? | yes/no | 1 | always
JC Phase | alpha | 20 | always
JC Cat | alpha | 3 | always
Criteria Basis | alpha | 1 | always
Criteria Selection | alpha | 5 | always
Taxable only? | yes/no | 1 | always
Rate | numeric | 3.5 | always
% or $ | alpha | 1 | always
Break | numeric | 6 | always
Range Choice | alpha | 1 | always
Range WBS name | alpha | 10 | always
Range Min Value | alpha | 20 | always
Range Max Value | alpha | 20 | always
Bond Percent 1 | numeric | 2.5 | always
Bond Amount 1 | numeric | 10 | always
Bond Percent 2 | numeric | 2.5 | always
Bond Amount 2 | numeric | 10 | always
Bond Percent 3 | numeric | 2.5 | always
Bond Amount 3 | numeric | 10 | always
Bond Percent 4 | numeric | 2.5 | always
Bond Amount 4 | numeric | 10 | always
Bond Percent 5 | numeric | 2.5 | always
Bond Amount 5 | numeric | 10 | always
Base Rate Only? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Basis Addon Record

PES DB Basis Addon Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Addon Number | numeric(k) | 3 | on create only
Addon Sequence | numeric(k) | 3 | on create only
Basis Addon | numeric | 3 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Formula Record

PES DB Formula Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Formula Name | alpha(k) | 70 | on create only
Formula Text 1 | alpha | 60 | always
Formula Text 2 | alpha | 60 | always
Formula Text 3 | alpha | 60 | always
Formula Text 4 | alpha | 60 | always
Formula Text 5 | alpha | 60 | always
Formula Text 6 | alpha | 60 | always
Formula Text 7 | alpha | 60 | always
Formula Name Ptrs | alpha | 80 | always
Formula Ptrs Cont | alpha | 80 | always
Formula Unit | alpha | 4 | always
Formula Notes | alpha | 1520 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Formula Table Record

PES DB Formula Table Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Formula Table | alpha(k) | 70 | on create only
Record Code | numeric(k) | 2 | on create only
Row Variable | alpha | 21 | always
Column Variable | alpha | 21 | always
Number Of Rows | numeric | 3 | always
Number Of Cols | numeric | 3 | always
Table Limit 1 | numeric | 7.3 | always
Table Limit 2 | numeric | 7.3 | always
Table Limit 3 | numeric | 7.3 | always
Table Limit 4 | numeric | 7.3 | always
Table Limit 5 | numeric | 7.3 | always
Table Limit 6 | numeric | 7.3 | always
Table Limit 7 | numeric | 7.3 | always
Table Limit 8 | numeric | 7.3 | always
Table Limit 9 | numeric | 7.3 | always
Table Limit 10 | numeric | 7.3 | always
Table Cell 1 | alpha | 21 | always
Table Cell 2 | alpha | 21 | always
Table Cell 3 | alpha | 21 | always
Table Cell 4 | alpha | 21 | always
Table Cell 5 | alpha | 21 | always
Table Cell 6 | alpha | 21 | always
Table Cell 7 | alpha | 21 | always
Table Cell 8 | alpha | 21 | always
Table Cell 9 | alpha | 21 | always
Table Cell 10 | alpha | 21 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Suffix | numeric | 1 | always
JC Job Suffix | numeric | 1 | always
JC Phase Suffix | numeric | 1 | always
3rd Party DB? | yes/no | 1 | always
Report Hour Type | alpha | 1 | always
Hrs/Day | numeric | 3.2 | always
Hrs/Week | numeric | 8.2 | always
Crew PR Method | alpha | 1 | always
JC Appl Abbrev | alpha | 1 | always
JC Dir Path | alpha | 45 | always
Estimating Style PH? | yes/no | 1 | always
Labor JC Cost Cat | alpha | 3 | always
Materl JC Cost Cat | alpha | 3 | always
Sub JC Cost Cat | alpha | 3 | always
Equip JC Cost Cat | alpha | 3 | always
Other JC Cost Cat | alpha | 3 | always
Default Cad Unit | alpha | 4 | always
GP Est Type | alpha | 1 | always
Lab/Equ | yes/no | 1 | always
Hrs/Month | numeric | 8.2 | always
Lab Rate Table Seq# | numeric | 8 | always
Eqp Rate Table Seq# | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Material Class Record

PES DB Material Class Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Bom Class | alpha(k) | 20 | on create only
Bom Vendor # | numeric | 7 | always
Bom Notes | alpha | 1520 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Phase Record

PES DB Phase Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Code | alpha(k) | 20 | on create only
Phase Desc | alpha | 150 | always
Phase Unit Desc | alpha | 4 | always
Phase Unit Desc | yes/no | 1 | always
Jc Phase Code | alpha | 20 | always
Phase Notes | alpha | 1520 | always
Matrix Desc 1 | alpha | 8 | always
Matrix Desc 2 | alpha | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Scheduling Record

Name (ü if user changeable) | Type | Size | Replaceable?
Schedule Type | numeric | 1 | always
Task Generation | alpha | 1 | always
Hrs Per Day | numeric | 3.2 | always
Hrs Per Week | numeric | 8.2 | always
Hrs Per Month | numeric | 8.2 | always
Resource Units | alpha | 1 | always
Task Units | alpha | 1 | always
Project Files Path | alpha | 256 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Subcategory Record

PES DB Subcategory Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Subcat Number | numeric(k) | 2 | on create only
Subcat Desc | alpha | 20 | always
Subcat Unit Desc | alpha | 4 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Subcontractor Record

PES DB Subcontractor Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Sub Number | numeric(k) | 7 | on create only
Sub Name | alpha | 30 | always
Short Name | alpha | 20 | always
Sub Address | alpha | 330 | always
Sub Address 2 | alpha | 30 | always
Sub City | alpha | 30 | always
Sub State | alpha | 3 | always
Sub Zip Code | alpha | 10 | always
Sub Phone | alpha | 14 | always
Sub Fax | alpha | 14 | always
Sub Contact | alpha | 25 | always
Sub's AP Vendor | alpha | 1520 | always
Vendor Notes | alpha | 1 | always
Mwbe Class | numeric | 4 | always
Misc Numeric | alpha | 10 | always
Misc Alpha | alpha | 10 | always
Sub Type | alpha | 10 | always
Sub Type 2 | alpha | 10 | always
Sub Type 3 | alpha | 10 | always
Sub Type 4 | alpha | 10 | always
Sub Type 5 | alpha | 10 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Unit Of Measure Record

PES DB Unit Of Measure Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Unit Of Measure | alpha(k) | 4 | on create only
Unit Type | numeric | 3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB User Defined Fld Names Record

Name (ü if user changeable) | Type | Size | Replaceable?
User Def Field 01 | alpha | 18 | always
User Def Field 02 | alpha | 18 | always
User Def Field 03 | alpha | 18 | always
User Def Field 04 | alpha | 18 | always
User Def Field 05 | alpha | 18 | always
User Def Field 06 | alpha | 18 | always
User Def Field 07 | alpha | 18 | always
User Def Field 08 | alpha | 18 | always
User Def Field 09 | alpha | 18 | always
User Def Field 10 | alpha | 18 | always
User Def Field 11 | alpha | 18 | always
User Def Field 12 | alpha | 18 | always
User Def Field 13 | alpha | 18 | always
User Def Field 14 | alpha | 18 | always
User Def Field 15 | alpha | 18 | always
User Def Field 16 | alpha | 18 | always
Print Template 1 | alpha | 32 | always
Print Template 2 | alpha | 36 | always
Print Template 3 | alpha | 28 | always
Print Template 4 | alpha | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Variable Record

PES DB Variable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Variable Name | alpha(k) | 70 | on create only
Cad Attr | numeric | 3 | always
Variable Help 1 | alpha | 40 | always
Variable Help 2 | alpha | 40 | always
Variable Help 3 | alpha | 40 | always
Variable Help 4 | alpha | 40 | always
Variable Help 5 | alpha | 40 | always
Use Default? | yes/no | 1 | always
Default Value | numeric | 7.3 | always
Use Minimum? | yes/no | 1 | always
Minimum Value | numeric | 7.3 | always
Use Maximum? | yes/no | 1 | always
Maximum Value | numeric | 7.3 | always
Variable Unit | alpha | 4 | always
Digitizer Mode | numeric | 2 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB WBS Record

Name (ü if user changeable) | Type | Size | Replaceable?
Wbs 1 Desc | alpha | 10 | always
Wbs 1 Size | numeric | 2 | always
Wbs 1 Type | alpha | 1 | always
Wbs 1 Unit | alpha | 4 | always
Wbs 2 Desc | alpha | 10 | always
Wbs 2 Size | numeric | 2 | always
Wbs 2 Type | alpha | 1 | always
Wbs 2 Unit | alpha | 4 | always
Wbs 3 Desc | alpha | 10 | always
Wbs 3 Size | numeric | 2 | always
Wbs 3 Type | alpha | 1 | always
Wbs 3 Unit | alpha | 4 | always
Wbs 4 Desc | alpha | 10 | always
Wbs 4 Size | numeric | 2 | always
Wbs 4 Type | alpha | 1 | always
Wbs 4 Unit | alpha | 4 | always
Wbs 5 Desc | alpha | 10 | always
Wbs 5 Size | numeric | 2 | always
Wbs 5 Type | alpha | 1 | always
Wbs 5 Unit | alpha | 4 | always
Wbs 6 Desc | alpha | 10 | always
Wbs 6 Size | numeric | 2 | always
Wbs 6 Type | alpha | 1 | always
Wbs 6 Unit | alpha | 4 | always
Wbs 7 Desc | alpha | 10 | always
Wbs 7 Size | numeric | 2 | always
Wbs 7 Type | alpha | 1 | always
Wbs 7 Unit | alpha | 4 | always
Wbs 8 Desc | alpha | 10 | always
Wbs 8 Size | numeric | 2 | always
Wbs 8 Type | alpha | 1 | always
Wbs 8 Unit | alpha | 4 | always
Wbs 9 Desc | alpha | 10 | always
Wbs 9 Size | numeric | 2 | always
Wbs 9 Type | alpha | 1 | always
Wbs 9 Unit | alpha | 4 | always
Wbs 10 Desc | alpha | 10 | always
Wbs 10 Size | numeric | 2 | always
Wbs 10 Type | alpha | 1 | always
Wbs 10 Unit | alpha | 4 | always
Wbs 11 Desc | alpha | 10 | always
Wbs 11 Size | numeric | 2 | always
Wbs 11 Type | alpha | 1 | always
Wbs 11 Unit | alpha | 4 | always
Wbs 12 Desc | alpha | 10 | always
Wbs 12 Size | numeric | 2 | always
Wbs 12 Type | alpha | 1 | always
Wbs 12 Unit | alpha | 4 | always
Major Seq 1 | alpha | 1 | always
Minor Seq 1 | alpha | 1 | always
Major Seq 2 | alpha | 1 | always
Minor Seq 2 | alpha | 1 | always
Major Seq 3 | alpha | 1 | always
Minor Seq 3 | alpha | 1 | always
Major Seq 4 | alpha | 1 | always
Minor Seq 4 | alpha | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PES DB Windows Exclusive Record

Name (ü if user changeable) | Type | Size | Replaceable?
Phase Format | numeric | 1 | always
Version Date | date | 10 | always
Version Date | alpha | 6 | always
Author | alpha | 20 | always
Database Name | alpha | 40 | always
Database Unique ID | alpha | 36 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Item Table Record

PEW DB Item Table Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Item Table | alpha(k) | 20 | on create only
Record Code | numeric(k) | 2 | on create only
Row Variable | alpha | 21 | always
Column Variable | alpha | 21 | always
Number of Rows | numeric | 3 | always
Number of Cols | numeric | 3 | always
Table Limit 1 | numeric | 7.3 | always
Table Limit 2 | numeric | 7.3 | always
Table Limit 3 | numeric | 7.3 | always
Table Limit 4 | numeric | 7.3 | always
Table Limit 5 | numeric | 7.3 | always
Table Limit 6 | numeric | 7.3 | always
Table Limit 7 | numeric | 7.3 | always
Table Limit 8 | numeric | 7.3 | always
Table Limit 9 | numeric | 7.3 | always
Table Limit 10 | numeric | 7.3 | always
Table Phase 1 | alpha | 20 | always
Table Phase 2 | alpha | 20 | always
Table Phase 3 | alpha | 20 | always
Table Phase 4 | alpha | 20 | always
Table Phase 5 | alpha | 20 | always
Table Phase 6 | alpha | 20 | always
Table Phase 7 | alpha | 20 | always
Table Phase 8 | alpha | 20 | always
Table Phase 9 | alpha | 20 | always
Table Phase 10 | alpha | 20 | always
Table Item 1 | alpha | 15 | always
Table Item 2 | alpha | 15 | always
Table Item 3 | alpha | 15 | always
Table Item 4 | alpha | 15 | always
Table Item 5 | alpha | 15 | always
Table Item 6 | alpha | 15 | always
Table Item 7 | alpha | 15 | always
Table Item 8 | alpha | 15 | always
Table Item 9 | alpha | 15 | always
Table Item 10 | alpha | 15 | always
Table Calc 1 | alpha | 30 | always
Table Calc 2 | alpha | 30 | always
Table Calc 3 | alpha | 30 | always
Table Calc 4 | alpha | 30 | always
Table Calc 5 | alpha | 30 | always
Table Calc 6 | alpha | 30 | always
Table Calc 7 | alpha | 30 | always
Table Calc 8 | alpha | 30 | always
Table Calc 9 | alpha | 30 | always
Table Calc 10 | alpha | 30 | always
Calc Ptrs 1 | alpha | 35 | always
Calc Ptrs 2 | alpha | 35 | always
Calc Ptrs 3 | alpha | 35 | always
Calc Ptrs 4 | alpha | 35 | always
Calc Ptrs 5 | alpha | 35 | always
Calc Ptrs 6 | alpha | 35 | always
Calc Ptrs 7 | alpha | 35 | always
Calc Ptrs 8 | alpha | 35 | always
Calc Ptrs 9 | alpha | 35 | always
Calc Ptrs 10 | alpha | 35 | always
Overriding Calcs? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Lab/Eqp Class Record

PEW DB Lab/Eqp Class Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Category | numeric(k) | 1 | on create only
Class | alpha(k) | 10 | on create only
Class Desc | alpha | 20 | always
Comp Crew | alpha | 80 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Lab/Eqp Rates Record

PEW DB Lab/Eqp Rates Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table | alpha(k) | 10 | on create only
Rate Category | numeric(k) | 1 | on create only
Rate Class | alpha(k) | 4 | on create only
Hourly Rate | numeric | 5.2 | always
Benefit 1 | numeric | 3.2 | always
Benefit 2 | numeric | 3.2 | always
Benefit 3 | numeric | 3.2 | always
Benefit 4 | numeric | 3.2 | always
Benefit 5 | numeric | 3.2 | always
Benefit 6 | numeric | 3.2 | always
Benefit 7 | numeric | 3.2 | always
Benefit 8 | numeric | 3.2 | always
Benefit 9 | numeric | 3.2 | always
Benefit 10 | numeric | 3.2 | always
Percent 1 | numeric | 2.3 | always
Percent 2 | numeric | 2.3 | always
Percent 3 | numeric | 2.3 | always
Percent 4 | numeric | 2.3 | always
Percent 5 | numeric | 2.3 | always
Percent 6 | numeric | 2.3 | always
Percent 7 | numeric | 2.3 | always
Percent 8 | numeric | 2.3 | always
Percent 9 | numeric | 2.3 | always
Percent 10 | numeric | 2.3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Lab/Eqp Table Record

PEW DB Lab/Eqp Table Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Table Name | alpha(k) | 10 | on create only
Table Category | numeric | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Labor And Equipment Record

Name (ü if user changeable) | Type | Size | Replaceable?
Labor Heading 1 | alpha | 7 | always
Labor Heading 2 | alpha | 7 | always
Labor Heading 3 | alpha | 7 | always
Labor Heading 4 | alpha | 7 | always
Labor Heading 5 | alpha | 7 | always
Labor Heading 6 | alpha | 7 | always
Labor Heading 7 | alpha | 7 | always
Labor Heading 8 | alpha | 7 | always
Labor Heading 9 | alpha | 7 | always
Labor Heading 10 | alpha | 7 | always
Equipment Heading 1 | alpha | 7 | always
Equipment Heading 2 | alpha | 7 | always
Equipment Heading 3 | alpha | 7 | always
Equipment Heading 4 | alpha | 7 | always
Equipment Heading 5 | alpha | 7 | always
Equipment Heading 6 | alpha | 7 | always
Equipment Heading 7 | alpha | 7 | always
Equipment Heading 8 | alpha | 7 | always
Equipment Heading 9 | alpha | 7 | always
Equipment Heading 10 | alpha | 7 | always
Percents 4 Lben 1 | yes/no | 1 | always
Percents 4 Lben 2 | yes/no | 1 | always
Percents 4 Lben 3 | yes/no | 1 | always
Percents 4 Lben 4 | yes/no | 1 | always
Percents 4 Lben 5 | yes/no | 1 | always
Percents 4 Lben 6 | yes/no | 1 | always
Percents 4 Lben 7 | yes/no | 1 | always
Percents 4 Lben 8 | yes/no | 1 | always
Percents 4 Lben 9 | yes/no | 1 | always
Percents 4 Lben 10 | yes/no | 1 | always
Percents 4 Eben 1 | yes/no | 1 | always
Percents 4 Eben 2 | yes/no | 1 | always
Percents 4 Eben 3 | yes/no | 1 | always
Percents 4 Eben 4 | yes/no | 1 | always
Percents 4 Eben 5 | yes/no | 1 | always
Percents 4 Eben 6 | yes/no | 1 | always
Percents 4 Eben 7 | yes/no | 1 | always
Percents 4 Eben 8 | yes/no | 1 | always
Percents 4 Eben 9 | yes/no | 1 | always
Percents 4 Eben 10 | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Work Package Record

PEW DB Work Package Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Wk Pckg | alpha(k) | 10 | on create only
Division Title | yes/no | 1 | always
Wk Pckg Desc | alpha | 40 | always
Wk Pckg Unit | alpha | 4 | always
Wk Pckg Calc | alpha | 30 | always
Wk Pckg Var Ptrs | alpha | 35 | always
Use in CAD? | yes/no | 1 | always
Workpkage Notes | alpha | 1520 | always
Phase 1 | alpha | 9 | always
Item 1 | alpha | 4 | always
Calc 1 | alpha | 30 | always
Var Ptrs 1 | alpha | 35 | always
Phase 2 | alpha | 9 | always
Item 2 | alpha | 4 | always
Calc 2 | alpha | 30 | always
Var Ptrs 2 | alpha | 35 | always
Phase 3 | alpha | 9 | always
Item 3 | alpha | 4 | always
Calc 3 | alpha | 30 | always
Var Ptrs 3 | alpha | 35 | always
Phase 4 | alpha | 9 | always
Item 4 | alpha | 4 | always
Calc 4 | alpha | 30 | always
Var Ptrs 4 | alpha | 35 | always
Phase 5 | alpha | 9 | always
Item 5 | alpha | 4 | always
Calc 5 | alpha | 30 | always
Var Ptrs 5 | alpha | 35 | always
Phase 6 | alpha | 9 | always
Item 6 | alpha | 4 | always
Calc 6 | alpha | 30 | always
Var Ptrs 6 | alpha | 35 | always
Phase 7 | alpha | 9 | always
Item 7 | alpha | 4 | always
Calc 7 | alpha | 30 | always
Var Ptrs 7 | alpha | 35 | always
Phase 8 | alpha | 9 | always
Item 8 | alpha | 4 | always
Calc 8 | alpha | 30 | always
Var Ptrs 8 | alpha | 35 | always
Phase 9 | alpha | 9 | always
Item 9 | alpha | 4 | always
Calc 9 | alpha | 30 | always
Var Ptrs 9 | alpha | 35 | always
Phase 10 | alpha | 9 | always
Item 10 | alpha | 4 | always
Calc 10 | alpha | 30 | always
Var Ptrs 10 | alpha | 35 | always
Phase 11 | alpha | 9 | always
Item 11 | alpha | 4 | always
Calc 11 | alpha | 30 | always
Var Ptrs 11 | alpha | 35 | always
Phase 12 | alpha | 9 | always
Item 12 | alpha | 4 | always
Calc 12 | alpha | 30 | always
Var Ptrs 12 | alpha | 35 | always
Phase 13 | alpha | 9 | always
Item 13 | alpha | 4 | always
Calc 13 | alpha | 30 | always
Var Ptrs 13 | alpha | 35 | always
Phase 14 | alpha | 9 | always
Item 14 | alpha | 4 | always
Calc 14 | alpha | 30 | always
Var Ptrs 14 | alpha | 35 | always
Phase 15 | alpha | 9 | always
Item 15 | alpha | 4 | always
Calc 15 | alpha | 30 | always
Var Ptrs 15 | alpha | 35 | always
Phase 16 | alpha | 9 | always
Item 16 | alpha | 4 | always
Calc 16 | alpha | 30 | always
Var Ptrs 16 | alpha | 35 | always
Phase 17 | alpha | 9 | always
Item 17 | alpha | 4 | always
Calc 17 | alpha | 30 | always
Var Ptrs 17 | alpha | 35 | always
Phase 18 | alpha | 9 | always
Item 18 | alpha | 4 | always
Calc 18 | alpha | 30 | always
Var Ptrs 18 | alpha | 35 | always
Phase 19 | alpha | 9 | always
Item 19 | alpha | 4 | always
Calc 19 | alpha | 30 | always
Var Ptrs 19 | alpha | 35 | always
Phase 20 | alpha | 9 | always
Item 20 | alpha | 4 | always
Calc 20 | alpha | 30 | always
Var Ptrs 20 | alpha | 35 | always
Phase 21 | alpha | 9 | always
Item 21 | alpha | 4 | always
Calc 21 | alpha | 30 | always
Var Ptrs 21 | alpha | 35 | always
Phase 22 | alpha | 9 | always
Item 22 | alpha | 4 | always
Calc 22 | alpha | 30 | always
Var Ptrs 22 | alpha | 35 | always
Phase 23 | alpha | 9 | always
Item 23 | alpha | 4 | always
Calc 23 | alpha | 30 | always
Var Ptrs 23 | alpha | 35 | always
Phase 24 | alpha | 9 | always
Item 24 | alpha | 4 | always
Calc 24 | alpha | 30 | always
Var Ptrs 24 | alpha | 35 | always
Phase 25 | alpha | 9 | always
Item 25 | alpha | 4 | always
Calc 25 | alpha | 30 | always
Var Ptrs 25 | alpha | 35 | always
Phase 26 | alpha | 9 | always
Item 26 | alpha | 4 | always
Calc 26 | alpha | 30 | always
Var Ptrs 26 | alpha | 35 | always
Phase 27 | alpha | 9 | always
Item 27 | alpha | 4 | always
Calc 27 | alpha | 30 | always
Var Ptrs 27 | alpha | 35 | always
Phase 28 | alpha | 9 | always
Item 28 | alpha | 4 | always
Calc 28 | alpha | 30 | always
Var Ptrs 28 | alpha | 35 | always
Phase 29 | alpha | 9 | always
Item 29 | alpha | 4 | always
Calc 29 | alpha | 30 | always
Var Ptrs 29 | alpha | 35 | always
Phase 30 | alpha | 9 | always
Item 30 | alpha | 4 | always
Calc 30 | alpha | 30 | always
Var Ptrs 30 | alpha | 35 | always
Phase 31 | alpha | 9 | always
Item 31 | alpha | 4 | always
Calc 31 | alpha | 30 | always
Var Ptrs 31 | alpha | 35 | always
Phase 32 | alpha | 9 | always
Item 32 | alpha | 4 | always
Calc 32 | alpha | 30 | always
Var Ptrs 32 | alpha | 35 | always
Phase 33 | alpha | 9 | always
Item 33 | alpha | 4 | always
Calc 33 | alpha | 30 | always
Var Ptrs 33 | alpha | 35 | always
Phase 34 | alpha | 9 | always
Item 34 | alpha | 4 | always
Calc 34 | alpha | 30 | always
Var Ptrs 34 | alpha | 35 | always
Phase 35 | alpha | 9 | always
Item 35 | alpha | 4 | always
Calc 35 | alpha | 30 | always
Var Ptrs 35 | alpha | 35 | always
Phase 36 | alpha | 9 | always
Item 36 | alpha | 4 | always
Calc 36 | alpha | 30 | always
Var Ptrs 36 | alpha | 35 | always
Phase 37 | alpha | 9 | always
Item 37 | alpha | 4 | always
Calc 37 | alpha | 30 | always
Var Ptrs 37 | alpha | 35 | always
Phase 38 | alpha | 9 | always
Item 38 | alpha | 4 | always
Calc 38 | alpha | 30 | always
Var Ptrs 38 | alpha | 35 | always
Phase 39 | alpha | 9 | always
Item 39 | alpha | 4 | always
Calc 39 | alpha | 30 | always
Var Ptrs 39 | alpha | 35 | always
Phase 40 | alpha | 9 | always
Item 40 | alpha | 4 | always
Calc 40 | alpha | 30 | always
Var Ptrs 40 | alpha | 35 | always
Phase 41 | alpha | 9 | always
Item 41 | alpha | 4 | always
Calc 41 | alpha | 30 | always
Var Ptrs 41 | alpha | 35 | always
Phase 42 | alpha | 9 | always
Item 42 | alpha | 4 | always
Calc 42 | alpha | 30 | always
Var Ptrs 42 | alpha | 35 | always
Phase 43 | alpha | 9 | always
Item 43 | alpha | 4 | always
Calc 43 | alpha | 30 | always
Var Ptrs 43 | alpha | 35 | always
Phase 44 | alpha | 9 | always
Item 44 | alpha | 4 | always
Calc 44 | alpha | 30 | always
Var Ptrs 44 | alpha | 35 | always
Phase 45 | alpha | 9 | always
Item 45 | alpha | 4 | always
Calc 45 | alpha | 30 | always
Var Ptrs 45 | alpha | 35 | always
Phase 46 | alpha | 9 | always
Item 46 | alpha | 4 | always
Calc 46 | alpha | 30 | always
Var Ptrs 46 | alpha | 35 | always
Phase 47 | alpha | 9 | always
Item 47 | alpha | 4 | always
Calc 47 | alpha | 30 | always
Var Ptrs 47 | alpha | 35 | always
Phase 48 | alpha | 9 | always
Item 48 | alpha | 4 | always
Calc 48 | alpha | 30 | always
Var Ptrs 48 | alpha | 35 | always
Phase 49 | alpha | 9 | always
Item 49 | alpha | 4 | always
Calc 49 | alpha | 30 | always
Var Ptrs 49 | alpha | 35 | always
Phase 50 | alpha | 9 | always
Item 50 | alpha | 4 | always
Calc 50 | alpha | 30 | always
Var Ptrs 50 | alpha | 35 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Workpackage Item Record

PEW DB Workpackage Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Wk Pckg | alpha(k) | 10 | on create only
Select At Tkf Dsc 1 (to 9) | alpha | 20 | always
Select At Tkf Dsc 1 (to 9) | alpha | 20 | always
Select At Tkf Dsc 1 (to 9) | alpha | 4 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PEW DB Workpackage Variable Record

PEW DB Workpackage Variable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Variable Wk Pckg | alpha(k) | 10 | on create only
Variable Name | alpha(k) | 20 | on create only
Cad Attr | numeric | 3 | always
Variable Help 1 | alpha | 40 | always
Variable Help 2 | alpha | 40 | always
Variable Help 3 | alpha | 40 | always
Variable Help 4 | alpha | 40 | always
Variable Help 5 | alpha | 40 | always
Use Default? | yes/no | 1 | always
Default Value | numeric | 7.3 | always
Use Minimum? | yes/no | 1 | always
Minumum Value | numeric | 7.3 | always
Use Maximum? | yes/no | 1 | always
Maximum Value | numeric | 7.3 | always
Wkp Variable Unit | yes/no | 4 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Add-on Record

Name (ü if user changeable) | Type | Size | Replaceable?
Add-on Index | numeric | 10 |
Job Index | numeric | 10 |
Contract | alpha | 10 |
Contract Item | alpha | 10 |
Job | alpha | 10 |
Extra | alpha | 10 |
Cost Code | alpha | 12 |
Category | numeric | 3 |
Change Request Index | numeric | 10 |
Sequence | numeric | 10 |
Description | alpha | 100 | always
Type | alpha list | 10 |
Price Base | amount | 13 | always
Price Percent | numeric | 7 | always
Price | amount | 13 | always
Labor | yes/no | 1 | always
Material | yes/no | 1 | always
Subcontract | yes/no | 1 | always
Equipment | yes/no | 1 | always
Overhead | yes/no | 1 | always
Other | yes/no | 1 | always
Cumulative | yes/no | 1 | always
Cost Base | amount | 13 | always
Cost Percent | numeric | 7 | always
Cost | amount | 13 | always
Exclude From Contract | yes/no | 1 | always
User Base | yes/no | 1 |
User Cost Base | yes/no | 1 |
User Amount | yes/no | 1 |
User Cost Amount | yes/no | 1 |
SOV Last Sent Status | alpha list | 20 |
Est Last Sent Status | alpha list | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Change Order Record

Name (ü if user changeable) | Type | Size | Replaceable?
Change Order Index | numeric | 10 |
Job Index | numeric | 10 |
Job | alpha | 10 |
Number | alpha | 12 |
Number Sort Key | alpha | 38 |
Description | alpha | 500 | always
Date | date | 10 | always
Est Send Date | date | 10 |
Contract | alpha | 10 |
Contract Item | alpha | 10 |
Schedule Impact | alpha | 20 | always
Revised Completion Date | date | 10 | always
Status | combo | 20 |
Release To Accounting | checkbox | 1 |
Revise Contract Amount | checkbox | 1 |
Post Approved Date | date | 10 |
Post Approved Time | time | 8 |
Total Price | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Change Request Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Change Request Detail | numeric | 10 |
Change Request index | numeric | 10 |
Sequence | numeric | 10 |
Job Index | numeric | 10 |
Contract | alpha | 10 |
Contract Item | alpha | 0 |
Unit Price CI | yes/no |  |
Job | alpha | 10 |
Extra | alpha | 10 |
Cost Code | alpha | 12 |
Category | alpha | 12 |
Spec. Section | alpha | 15 | always
Item Number | alpha | 12 | always
Description | alpha | 1000 | always
Type | alpha list | 8 | always
Quantity | numeric | 12 | always
Unit Of Measure | alpha list | 20 | always
Production Units | numeric | 12 | always
Production Unit Descript | alpha | 6 | always
Labor Category | alpha | 3 |
Labor Quantity | numeric | 12 | always
Labor unit of Measure | alpha list | 20 | always
Labor Price Per Unit | numeric | 10 | always
Labor Price | amount | 13 | always
Labor Cost Per Unit | numeric | 10 | always
Labor Cost | numeric | 10 | always
Material Category | alpha | 3 |
Material Quantity | numeric | 12 | always
Measure Unit of Measure | alpha list | 20 | always
Material Price Per Unit | numeric | 10 | always
Material Price | amount | 13 | always
Material Cost Per Unit | numeric | 10 | always
Material Cost | numeric | 10 | always
Equipment Category | alpha | 3 |
Equipment Quantity | numeric | 12 | always
Equipment Unit of Measure | alpha list | 20 | always
Equipment Price Per Unit | numeric | 10 | always
Equipment Price | amount | 13 | always
Equipment Cost Per Unit | numeric | 10 | always
Equipment Cost | numeric | 10 | always
Subcontract Category | alpha | 3 |
Subcontract Quantity | numeric | 12 | always
Subcontract Unit of Measure | alpha list | 20 | always
Subcontract Price Per Unit | numeric | 10 | always
Subcontract Price | amount | 13 | always
Subcontract Cost Per Unit | numeric | 10 | always
Subcontract Cost | numeric | 10 | always
Other Category | alpha | 3 |
Other Quantity | numeric | 12 | always
Other Unit of Measure | alpha list | 20 | always
Other Price Per Unit | numeric | 10 | always
Other Price | numeric | 13 | always
Other Cost Per Unit | numeric | 10 | always
Other Cost | numeric | 10 | always
Overhead Category | alpha | 3 |
Overhead Quantity | numeric | 12 | always
Overhead Unit of Measure | alpha list | 20 | always
Overhead Price Per Unit | numeric | 10 | always
Overhead Price | amount | 13 | always
Overhead Cost Per Unit | numeric | 10 | always
Overhead Cost | numeric | 10 | always
Total Cost | amount | 13 | always
Unit Price | numeric | 10 | always
Price | amount | 13 | always
Unit Cost | numeric | 10 | always
Cost | amount | 13 | always
Requested Date | date | 10 | always
Response Due Date | date | 10 | always
Reference Number | alpha | 12 | always
Price Date | date | 10 | always
Vendor Price | amount | 13 | always
Received From Vendor On | date | 10 | always
Schedule Impact | alpha | 20 | always
No Impact | yes/no | 1 | always
Vendor | alpha | 10 | always
Commitment | alpha | 12 | always
Comments | alpha | 1000 | always
CD Misc. | yes/no | 1 | always
CD Misc. Date | date | 10 | always
CD Misc. Text | alpha | 250 | always
CD Misc. List | alpha list | 23 | always
CD Misc. Amount | amount | 13 | always
User Amt | yes/no | 1 |
User Cost Amt | yes/no | 1 |
User La Amt | yes/no | 1 |
User La Cost Amt | yes/no | 1 |
User Ma Amt | yes/no | 1 |
User Ma Cost Amt | yes/no | 1 |
User Eq Amt | yes/no | 1 |
User Eq Cost Amt | yes/no | 1 |
User Su Amt | yes/no | 1 |
User Su Cost Amt | yes/no | 1 |
User Ot Amt | yes/no | 1 |
User Ot Cost Amt | yes/no | 1 |
User Ov Amt | yes/no | 1 |
User Ov Cost Amt | yes/no | 1 |
SOV Last Sent Status | alpha list | 20 |
Est Last Sent Status | alpha list | 10 |
Commitment CO Index | numeric |  |
Commtiment CO Detail Index | numeric |  |
Phase Code/Item | alpha | 37 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Change Request Record

Name (ü if user changeable) | Type | Size | Replaceable?
Change Request Index | numeric | 10 |
Type | alpha list | 20 |
Job Index | numeric | 10 |
Contract | alpha | 10 |
Contract Item | alpha | 10 |
Job | alpha | 10 |
Extra | alpha | 10 |
Change Order Index | numeric | 10 |
Number | alpha | 12 |
Number Sort Key | alpha | 38 |
Sequence | numeric | 10 |
Description | alpha | 100 | always
Date | date | 10 | always
Source Type | alpha list | 20 | always
Source Type Number | alpha | 12 | always
RFI Number | numeric | 10 | always
Schedule Impact | alpha | 20 | always
Scope | alpha | 4000 | always
SOV Send Date | date | 10 | always
Status | alpha list | 20 | always
Prelink Status | alpha list | 20 |
Actual Revenue Status | alpha list | 20 |
Preapproved Rev Status | alpha list | 20 |
Pricing Method | alpha list | 20 |
Total Estimate | amount | 13 |
Total Price | amount | 13 | always
Not Issued Price | amount | 13 | always
Potential CO Price | amount | 13 | always
CO Request Price | amount | 13 | always
Verbal Okay Price | amount | 13 | always
Approved Price | amount | 13 | always
Response Due Date | date | 10 | always
Urgency | alpha list | 10 | always
Start On Date | date | 20 | always
Reason | alpha | 20 | always
Proceed or Approval Date | data | 10 | always
Completed On | data | 10 | always
Internal | yes/no | 1 |
Spec. Section | alpha | 15 | always
Work Order | alpha | 12 | always
Estimate Status | alpha list | 10 | always
Estimate Send Date | date | 10 | always
Prelink Est Sent Date | date | 10 | always
CR Misc. | yes/no | 1 | always
CR Misc. date | date | 10 | always
CR Misc. text | alpha | 250 | always
CR Misc. list | alpha list | 20 | always
CR Misc amount | amount | 13 | always
CC | alpha | 2000 |
Estimate Path | alpha | 260 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Change Request Total Record

Name (ü if user changeable) | Type | Size | Replaceable?
Change Event Index | numeric | 10 |
Total Cost | amount | 13 |
Total Price | amount | 13 |
Total Labor Cost | amount | 13 |
Total Material Cost | amount | 13 |
Total Subcontract Cost | amount | 13 |
Total Equipment Cost | amount | 13 |
Total Overhead Cost | amount | 13 |
Total Other Cost | amount | 13 |
Total Subtotal Cost | amount | 13 |
Total Labor Price | amount | 13 |
Total Material Price | amount | 13 |
Total Subcontract Price | amount | 13 |
Total Equipment Price | amount | 13 |
Total Overhead Price | amount | 13 |
Total Other Price | amount | 13 |
Subtotal Price | amount | 13 |
Total Add-on Cost | amount | 13 |
Total Add-on Price | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Document Contact Record

Name (ü if user changeable) | Type | Size | Replaceable?
Document Index | numeric(k) | 10 |
Contact Usage | alpha list(k) | 19 |
Display Sequence | numeric(k) | 9 |
Contact ID | alpha | 36 |
Job Index | numeric | 10 |
Document Type | alpha list | 20 |
ü Transmittal Index | numeric | 10 |
ü Rfi Index | numeric | 10 |
ü Submittal Index | numeric | 10 |
Meeting Minutes Index | numeric | 10 |
Meeting Minutes Item Index | numeric | 10 |
Meeting Minutes Attendee Index | numeric | 10 |
ü Drawing Index | numeric | 10 |
Correspondence ID | numeric |  |
Change Request Index | numeric | 10 |
Change Request Detail Index | numeric | 10 |
Change Order Index | numeric | 10 |
Commitment CO Index | numeric |  |
Commitment Co Detail Index | numeric |  |
FR Key Index | numeric |  |
Equipment Key Index | numeric |  |
Event Key Index | numeric |  |
Extra Key Index | numeric |  |
Labor Key Index | numeric |  |
Material Key Index | numeric |  |
FR SUB Key Index | numeric |  |
Visitor Key Index | numeric |  |
Work Act Key Index | numeric |  |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Meeting Minutes Attendee Record

Name (ü if user changeable) | Type | Size | Replaceable?
Meeting Minutes Index | numeric(k) | 10 |
Attendee Sequence | numeric(k) | 10 |
Job Index | numeric | 10 |
Regular Attendee | yes/no | 1 |
Attended | yes/no | 1 |
Comments | alpha | 100 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Meeting Minutes Item Record

PJD Meeting Minutes Item Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Meeting Minutes Index | numeric(k) | 10 |
Meeting Minutes Item Sequence | alpha(k) | 38 |
Meeting Minutes Item Index | numeric | 10 |
Job Index | numeric | 10 |
Meeting Minutes Number | alpha | 12 |
Topic | alpha | 20 | always
ü Spec. Section | alpha | 15 |
Subject | alpha | 100 | always
Description | alpha | 4000 | always
ü Urgency | alpha | 20 | always
ü Misc. | alpha | 100 | always
Open Date | date | 10 | always
Due Date | date | 10 | always
Closed | yes/no | 1 | always
Closed Date | date | 10 | always
New Item | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Meeting Minutes Record

PJD Meeting Minutes Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Meeting Minutes Index | numeric(k) | 10 |
Job Index | numeric | 10 |
Type | alpha | 20 |
Number | alpha | 4 |
Meeting Date | date | 10 | always
Purpose | alpha | 100 | always
Location | alpha | 125 | always
Start Time | time | 5 | always
End Time | time | 5 | always
Next Date | date | 10 | always
Next Time | time | 5 | always
Cc Field | alpha | 2000 | always
Mnum Sort Key | alpha | 14 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD RFI Custom Fields Record

PJD RFI Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Rfi Index | numeric(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD RFI Record

PJD RFI Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Rfi Index | numeric(k) | 10 |
Job Index | numeric | 10 |
Number | alpha | 12 |
Date | date | 10 | always
Closed | yes/no | 1 | always
Subject | alpha | 100 | always
ü Urgency | alpha | 20 | always
Drawing Reference | alpha | 100 | always
ü Spec. Section | alpha | 15 |
Question | alpha | 4000 | always
Required Date | date | 10 | always
Received Number | alpha | 12 | always
Schedule Impact | yes/no | 1 | always
Time | alpha | 20 | always
Cost Impact | yes/no | 1 | always
Amount | alpha | 20 | always
Answer | alpha | 4000 | always
RFI Status | alpha | 20 | always
Answered Date | date | 10 | always
Returned Date | date | 10 | always
Forwarded Date | date | 10 | always
CC Field | alpha | 2000 |
Forward Field | alpha | 2000 |
Rnum Sort Key | alpha | 38 |
Change Request Index | numeric |  |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Change Request Index | numeric | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Submittal By Spec. Section Record

Name (ü if user changeable) | Type | Size | Replaceable?
Job Index | numeric(k) | 10 |
ü Spec. Section | alpha(k) | 15 |
ü Submittal Not Closed | numeric | 6 | always
ü Spec. Section Complete | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Submittal Custom Fields Record

PJD Submittal Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Submittal Index | numeric(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Submittal Record

PJD Submittal Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Submittal Index | numeric(k) | 10 |
Job Index | numeric | 10 |
ü Spec. Section | alpha | 15 |
Number | alpha | 12 |
Description | alpha | 100 | always
Closed | yes/no | 1 | always
ü Urgency | alpha | 20 | always
ü Items In Submittal | numeric | 3 | always
ü Transmittal Sent To | yes/no | 1 |
ü Transmittal Forwarded To | yes/no | 1 |
Required Start Date | date | 10 | always
Required Finish Date | date | 10 | always
Required On-Site Date | date | 10 | always
Actual Start Date | date | 10 | always
Actual Finish Date | date | 10 | always
Actual On-Site Date | date | 10 | always
Task | alpha | 10 | always
SBM Type | alpha | 20 | always
Copies To Send | numeric | 2 | always
Copies To Forward | numeric | 2 | always
ü Submittal State | alpha | 30 |
State Due Date | date | 10 |
ü Earliest Revision | alpha | 5 |
ü Earliest Revision Sequence | numeric | 2 |
ü Current Revision | alpha | 5 |
ü Current Revision Sequence | numeric | 2 |
ü Current Revision Status | alpha | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Submittal Revision Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Submittal Index | numeric(k) | 10 |
Revision Sequence | numeric(k) | 2 |
ü Revision | alpha | 5 |
Received Due Date | date | 10 | always
Received Date | date | 10 | always
Copies Received | numeric | 2 | always
Sent Date | date | 10 | always
Copies Sent | numeric | 2 | always
Returned Due Date | date | 10 | always
Returned Date | date | 10 | always
Copies Returned | numeric | 2 | always
ü Revision Status | alpha | 20 |
Date Forwarded | date | 10 | always
Copies Forwarded | numeric | 2 | always
Remarks | alpha | 100 | always
ü Revision Start Date | date | 10 | always
ü Revision End Date | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Submittal Totals By Job Record

Name (ü if user changeable) | Type | Size | Replaceable?
Job Index | numeric(k) | 10 |
ü Number Of Submittal | numeric | 4 | always
Number Submitted | numeric | 4 | always
Number Approved | numeric | 4 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Transmittal Custom Fields Record

PJD Transmittal Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Transmittal Index | numeric(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Transmittal Item Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Transmittal Index | numeric(k) | 10 |
ü Transmittal Item Sequence | numeric(k) | 10 |
Internal Type | alpha list | 20 |
Copies | numeric | 2 | always
Date | date | 10 | always
Number | alpha | 20 |
Description | alpha | 120 | always
ü Printed With Transmittal | yes/no | 1 |
Document Index | numeric | 10 |
Document Type | alpha | 30 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Date Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJD Transmittal Record

PJD Transmittal Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable
ü Transmittal Index | numeric(k) | 10 |
Job Index | numeric | 10 |
Number | alpha | 12 |
Date | date | 10 | always
ü Urgency | alpha | 20 | always
Subject | alpha | 100 | always
Attached | yes/no | 1 | always
Under Separate Cover | yes/no | 1 | always
Transmit Via | alpha | 20 | always
Shop Drawing | yes/no | 11 | always
ü Prints | yes/no | 1 | always
ü Plans | yes/no | 1 | always
Samples | yes/no | 1 | always
Specifications | yes/no | 1 | always
ü Copy Of Letter | yes/no | 1 | always
ü Change Order | yes/no | 1 | always
Sending Other | yes/no | 1 | always
Sending Other Desc. | alpha | 30 | always
For Approval | yes/no | 1 | always
Approved As Submitted | yes/no | 1 | always
Resubmit | yes/no | 1 | always
Copies For Review | numeric | 2 | always
ü For Your Use | yes/no | 1 | always
Approved As Noted | yes/no | 1 | always
ü As Requested | yes/no | 1 | always
Returned For Corrections | yes/no | 1 | always
Submit | yes/no | 1 | always
Copies For Distribution | numeric | 2 | always
For Review And Comment | yes/no | 1 | always
Prints Ret. After Loan | yes/no | 1 | always
Return | yes/no | 1 | always
Corrected Prints | numeric | 2 | always
For Bids Due | yes/no | 1 | always
For Bids Due By | date | 10 | always
Transmitted Other | yes/no | 1 | always
Transmitted Other Desc. | alpha | 30 | always
Remarks | alpha | 1000 | always
To Field | alpha | 2000 |
CC Field | alpha | 2000 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJL Communications Log Record

PJL Communications Log Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job Index | numeric(k) | 10 |
ü Entry Sequence | numeric(k) | 10 |
ü Operator Stamp | alpha | 20 |
ü Date Stamp | date | 10 |
ü Time Stamp | time | 8 |
ü Date | date | 10 | always
ü Type | alpha | 20 | always
ü Subject | alpha | 25 | always
ü Person | alpha | 36 | always
ü Summary | alpha | 100 | always
ü Status | alpha | 20 | always
ü Due By | date | 10 | always
ü Done On | date | 10 | always
ü Follow Up On | date | 10 | always
ü Follow Required | alpha | 25 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJL Notices To Comply Record

PJL Notices To Comply Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job Index | numeric(k) | 10 |
ü Entry Sequence | numeric(k) | 10 |
ü Date | date | 10 | always
ü Subject | alpha | 25 | always
ü Issued To | alpha | 36 | always
ü Notice Details | alpha | 100 | always
ü Required Action | alpha | 50 | always
ü Status | alpha | 20 | always
ü Due By | date | 10 | always
ü Done On | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJL Photo Log Record

PJL Photo Log Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job Index | numeric(k) | 10 |
ü Entry Sequence | numeric(k) | 10 |
ü Operator Stamp | alpha | 20 |
ü Date Stamp | date | 10 |
ü Time Stamp | time | 8 |
ü Date | date | 10 |
ü Description | alpha | 100 | always
ü Perspective | alpha | 25 | always
ü Category | alpha | 25 | always
ü Picture Taken By | alpha | 36 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJL Punch Lists Record

PJL Punch Lists Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job Index | numeric(k) | 10 |
ü Entry Sequence | numeric(k) | 10 |
ü Operator Stamp | alpha | 20 |
ü Date Stamp | date | 10 |
ü Time Stamp | time | 8 |
ü Number | alpha | 10 | always
ü Location 1 | alpha | 20 | always
ü Location 2 | alpha | 20 | always
ü Responsible Party | alpha | 36 | always
ü Description | alpha | 50 | always
ü Status | alpha | 20 | always
ü Due By | date | 10 | always
ü Done On | date | 10 | always
ü Inspected On | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJL Safety Notices Record

PJL Safety Notices Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job Index | numeric(k) | 10 |
ü Entry Sequence | numeric(k) | 10 |
ü Operator Stamp | alpha | 20 |
ü Date Stamp | date | 10 |
ü Time Stamp | time | 8 |
ü Date | date | 10 | always
ü Time | time | 8 | always
ü Subject | alpha | 25 | always
ü Type | alpha | 20 | always
ü Issued To | alpha | 36 | always
ü Details | alpha | 100 | always
ü Due By | date | 10 | always
ü Done On | date | 10 | always
ü Follow Up On | date | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJM Job Contact List Record

Name (ü if user changeable) | Type | Size | Replaceable?
Job Index | numeric(k) | 10 |
Contact Sequence | numeric(k) | 10 |
Contact ID | alpha | 36 |
Title | alpha | 20 | true
Role | alpha | 20 | true
Phone | phone | 15 | true
Mobile Phone | phone | 15 | true
Fax | phone | 15 | true
ü Spec. Section | alpha | 15 | true
Job Number | alpha | 20 | true
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJM Job Custom Fields Record

PJM Job Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Job Index | numeric(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJM Job Record

PJM Job Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Job Index | numeric(k) | 10 |
Job | alpha | 10 |
Description | alpha | 30 | always
Job Name | alpha | 45 | always
Status | alpha list | 11 | always
Security ID | alpha | 8 | always
ü Type | alpha | 15 | always
Size | numeric | 9 | always
ü Market Type | alpha | 15 | always
Unit Description | alpha | 6 | always
Estimated Start Date | date | 10 | always
Estimated Completion Date | date | 10 | always
Estimated Duration | numeric | 5 | always
Revised Start Date | date | 10 | always
Revised Completion Date | date | 10 | always
Revised Duration | numeric | 5 | always
Actual Start Date | date | 10 | always
Actual Completion Date | date | 10 | always
Actual Duration | numeric | 5 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 30 | always
State | alpha | 4 | always
Postal Code | alpha | 10 | always
ü Phone | phone | 15 | always
ü Fax | phone | 15 | always
ü Misc. Phone | phone | 15 | always
Scope Of Work | alpha | 1000 | always
ü Submittal Copies To Send | numeric | 2 | always
ü Submittal Copies To Forward | numeric | 2 | always
ü Submittal Default Send To | alpha | 36 |
ü RFI Days To Respond | numeric | 3 | always
ü RFI Default To | alpha | 36 |
Change Request Default To | alpha | 36 |
Change Order Default To | alpha | 36 |
Dual Job | yes/no |  |
Use PJ Change Management | yes/no |  |
Master Job Contact List | alpha | 36 |
Master Distribution List | alpha | 36 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJM Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Transmittal Form | alpha | 255 | always
ü Rfi Form | alpha | 255 | always
ü Submittal Form | alpha | 255 | always
Meeting Minutes Form | alpha | 255 | always
ü Drawing Form | alpha | 255 | always
ü Show Contract Amount | yes/no | 1 | always
Prefill Job | yes/no | 1 | always
Job RLS Enabled | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJM Spec. Section Record

PJM Spec. Section Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Spec. Section | alpha(k) | 15 |
Description | alpha | 100 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJV View Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
View Index | numeric | 10 |
Column Sequence | numeric | 10 |
Column Name | alpha | 40 |
Visible | checkbox | 1 |
Sort | numeric |  |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PJV View Record

Name (ü if user changeable) | Type | Size | Replaceable?
View Index | numeric | 10 |
Name | list | 20 |
View Method | combo | 17 |
View Type | checkbox | 8 |
Freeze Column | numeric | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Accumulator Control Record

PMA Accumulator Control Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Accumulator Id | alpha(k) | 15 | on create only
Tran Formula | alpha | 25 | always
Ledger Adj Formula | alpha | 25 | always
Misc. Tran Formula | alpha | 25 | always
ü All Or Specific Property | alpha | 20 | always
ü Property | alpha | 15 | always
ü Accumulate Property | yes/no | 1 | always
ü Accumulate Unit | yes/no | 1 | always
Accumulate Lease | yes/no | 1 | always
Accumulate Based | alpha list | 16 | always
Accumulate Fiscal | yes/no | 1 | always
Accumulate Calendar | yes/no | 1 | always
Retain Years | numeric | 2 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Lease Accum - Calendar Yr Record

PMA Lease Accum - Calendar Yr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Accumulator ID | alpha(k) | 15 | on create only
Year | numeric(k) | 4 | on create only
Annual | amount | 15 | always
January | amount | 15 | always
February | amount | 15 | always
March | amount | 15 | always
April | amount | 15 | always
May | amount | 15 | always
June | amount | 15 | always
July | amount | 15 | always
August | amount | 15 | always
September | amount | 15 | always
October | amount | 15 | always
November | amount | 15 | always
December | amount | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Lease Accum - Fiscal Yr Record

PMA Lease Accum - Fiscal Yr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Accumulator Id | alpha(K) | 15 | on create only
Fiscal Year End | date(k) | 10 | on create only
Annual | amount | 15 | always
Period 1 | amount | 15 | always
Period 2 | amount | 15 | always
Period 3 | amount | 15 | always
Period 4 | amount | 15 | always
Period 5 | amount | 15 | always
Period 6 | amount | 15 | always
Period 7 | amount | 15 | always
Period 8 | amount | 15 | always
Period 9 | amount | 15 | always
Period 10 | amount | 15 | always
Period 11 | amount | 15 | always
Period 12 | amount | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Property Accum - Calendar Yr Record

PMA Property Accum - Calendar Yr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 3 | on create only
Accumulator ID | alpha(k) | 15 | on create only
Year | numeric(k) | 4 | on create only
Annual | amount | 15 | always
January | amount | 15 | always
February | amount | 15 | always
March | amount | 15 | always
April | amount | 15 | always
May | amount | 15 | always
June | amount | 15 | always
July | amount | 15 | always
August | amount | 15 | always
September | amount | 15 | always
October | amount | 15 | always
November | amount | 15 | always
December | amount | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Name (ü if user changeable) Type Size Replaceable?

ü Property alpha(k) 10 on create only

Accumulator Id alpha(k) 15 on create only

Year numeric(k) 4 on create only

Annual amount 15 always

January amount 15 always

February amount 15 always

March amount 15 always

April amount 15 always

May amount 15 always

June amount 15 always

July amount 15 always

August amount 15 always

September amount 15 always

October amount 15 always

November amount 15 always

December amount 15 always

Operator Stamp alpha 20

Date Stamp date 10

Time Stamp time 8

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Property Accum -Fiscal Yr Record

PMA Property Accum -Fiscal Yr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Accumulator Id | alpha(K) | 15 | on create only
Fiscal Year End | date(k) | 10 | on create only
Annual | amount | 15 | always
Period 1 | amount | 15 | always
Period 2 | amount | 15 | always
Period 3 | amount | 15 | always
Period 4 | amount | 15 | always
Period 5 | amount | 15 | always
Period 6 | amount | 15 | always
Period 7 | amount | 15 | always
Period 8 | amount | 15 | always
Period 9 | amount | 15 | always
Period 10 | amount | 15 | always
Period 11 | amount | 15 | always
Period 12 | amount | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Unit Accum - Calendar Yr Record

PMA Unit Accum - Calendar Yr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 3 | on create only
Unit | alpha(k) | 10 | on create only
Accumulator ID | alpha(k) | 15 | on create only
Year | numeric(k) | 4 | on create only
Annual | amount | 15 | always
January | amount | 15 | always
February | amount | 15 | always
March | amount | 15 | always
April | amount | 15 | always
May | amount | 15 | always
June | amount | 15 | always
July | amount | 15 | always
August | amount | 15 | always
September | amount | 15 | always
October | amount | 15 | always
November | amount | 15 | always
December | amount | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMA Unit Accum - Fiscal Yr Record

PMA Unit Accum - Fiscal Yr Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
ü Unit | alpha(k) | 10 | on create only
Accumulator ID | alpha(K) | 15 | on create only
Fiscal Year End | date(k) | 10 | on create only
Annual | amount | 15 | always
Period 1 | amount | 15 | always
Period 2 | amount | 15 | always
Period 3 | amount | 15 | always
Period 4 | amount | 15 | always
Period 5 | amount | 15 | always
Period 6 | amount | 15 | always
Period 7 | amount | 15 | always
Period 8 | amount | 15 | always
Period 9 | amount | 15 | always
Period 10 | amount | 15 | always
Period 11 | amount | 15 | always
Period 12 | amount | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Late Charge Custom Fields Record

PML Late Charge Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Charge Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
Payment Priority | numeric | 2 |
Print On Invoice | yes/no | 1 |
Subject To Late Chgs | yes/no | 1 |
Tax Group | alpha | 6 |
Gl Prefix | alpha | 22 |
Use Associated Prefix | yes/no | 1 |
ü Bill-To Tenant | alpha | 10 |
Bill-To Address | alpha | 20 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Checklist Item Record

PML Lease Checklist Item Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Checklist | yes/no | 1 | on create only
Number | alpha | 6 | on create only
Description | alpha | 22 | always
Completed | yes/no | 1 | always
Date Intended | alpha | 10 | always
Date Completed | alpha | 20 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Custom Fields Record

PML Lease Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Deposit Record

PML Lease Deposit Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Deposit Type | alpha(k) | 20 |
ü Unit | alpha(k) | 10 |
Refundable | yes/no | 1 |
Interest Rate | alpha | 10 |
Interest Basis | alpha list | 12 |
Compounding Frequency | alpha list | 14 |
Interest Payment Timing | alpha list | 20 |
Start Accrual Date | date | 10 |
Accrued Through Date | date | 10 |
Last Compound Date | date | 10 |
Balance | amount | 13 |
Interest Balance | numeric | 11.2 |
Interest Paid YTD | amount | 13 |
Interest Paid Last Year | amount | 13 |
Interest Paid Next Year | amount | 13 |
Amount Refunded | amount | 13 |
Amount Applied | amount | 13 |
Amount Forfeited | amount | 13 |
Amount Transferred | numeric | 11.2 |
Deposit Letter of Credit | yes/no | 1 |
Letter Of Credit Amount | numeric | 11.2 | always
Letter Of Credit Bank | alpha | 25 | always
Deposit Type Sequence | numeric | 3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Index Escal Cntls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Adj Basis Charge Type 1 | alpha | 10 |
ü Adj Basis Unit 1 | alpha | 10 |
Adj Basis Amount 1 | numeric | 9.2 |
Adj Basis Charge Type 2 | alpha | 10 |
ü Adj Basis Unit 2 | alpha | 10 |
Adj Basis Amount 2 | numeric | 9.2 |
Adj Basis Charge Type 3 | alpha | 10 |
ü Adj Basis Unit 3 | alpha | 10 |
Adj Basis Amount 3 | numeric | 9.2 |
Adj Basis Charge Type 4 | alpha | 10 |
ü Adj Basis Unit 4 | alpha | 10 |
Adj Basis Amount 4 | numeric | 9.2 |
Adj Basis Charge Type 5 | alpha | 10 |
ü Adj Basis Unit 5 | alpha | 10 |
Adj Basis Amount 5 | numeric | 9.2 |
Adj Basis Charge Type 6 | alpha | 10 |
ü Adj Basis Unit 6 | alpha | 10 |
Adj Basis Amount 6 | numeric | 9.2 |
Adj Basis Charge Type 7 | alpha | 10 |
ü Adj Basis Unit 7 | alpha | 10 |
Adj Basis Amount 7 | numeric | 9.2 |
Adj Basis Charge Type 8 | alpha | 10 |
ü Adj Basis Unit 8 | alpha | 10 |
Adj Basis Amount 8 | numeric | 9.2 |
Adj Basis Charge Type 9 | alpha | 10 |
ü Adj Basis Unit 9 | alpha | 10 |
Adj Basis Amount 9 | numeric | 9.2 |
Adj Basis Charge Type 10 | alpha | 10 |
ü Adj Basis Unit 10 | alpha | 10 |
Adj Basis Amount 10 | numeric | 9.2 |
Index 1 | alpha | 15 |
Index 1 Current Value | numeric | 4.6 |
Calculation Method 2 | alpha | 15 |
Index 2 | alpha | 15 |
Index 2 Current Value | numeric | 4.6 |
Previous Index | alpha | 15 |
Previous Index Value | numeric | 4.6 |
Greater or Lesser | alpha list | 7 |
Adjustment Frequency | numeric | 2 |
Terminate Date | date | 7 |
Next Adjust Date | date | 7 |
Current Index Date | date | 7 |
Previous Index Date | date | 7 |
Base Year Index Date | date | 7 |
Base Year Calculation | yes/no | 1 |
Base Year | alpha | 15 |
Base Year Index | alpha | 15 |
Base Year Index Value | numeric | 4.6 |
Base Year Basis | numeric | 9.2 |
Retroactive Method | alpha list | 20 |
Retro Charge Type | alpha | 10 |
ü Retro Unit | alpha | 10 |
Stop Amount | numeric | 9.2 |
Stop Percent | numeric | 2.3 |
Cap Amount | numeric | 9.2 |
Cap Percent | numeric | 2.3 |
Lease Cap | numeric | 9.2 |
Accumulated Cap | amount | 11 |
Per Penny Factor | numeric | 3.3 |
Lease Factor | numeric | 3.3 |
Wage Rate Multiplier | numeric | 3.3 |
Generic Multiplier | numeric | 3.3 |
Floor Percent | numeric | 2.3 |
Last Adjustment Basis | numeric | 9.2 |
Index 1 Result 1 | numeric | 9.5 |
Index 1 Result 2 | numeric | 9.5 |
Index 1 Result 3 | numeric | 9.5 |
Index 1 Result 4 | numeric | 9.5 |
Index 1 Result 5 | numeric | 9.5 |
Index 1 Result 6 | numeric | 9.5 |
Index 1 Result 7 | numeric | 9.5 |
Index 1 Result 8 | numeric | 9.5 |
Index 1 Result 9 | numeric | 9.5 |
Index 1 Result 10 | numeric | 9.5 |
Index 1 Result 11 | numeric | 9.5 |
Index 1 Result 12 | numeric | 9.5 |
Index 1 Result 13 | numeric | 9.5 |
Index 1 Result 14 | numeric | 9.5 |
Index 1 Result 15 | numeric | 9.5 |
Index 1 Result 16 | numeric | 9.5 |
Index 1 Result 17 | numeric | 9.5 |
Index 1 Result 18 | numeric | 9.5 |
Index 1 Result 19 | numeric | 9.5 |
Index 1 Result 20 | numeric | 9.5 |
Index 1 Result 21 | numeric | 9.5 |
Index 1 Result 22 | numeric | 9.5 |
Index 1 Result 23 | numeric | 9.5 |
Index 1 Result 24 | numeric | 9.5 |
Index 1 Result 25 | numeric | 9.5 |
Index 1 Result 26 | numeric | 9.5 |
Index 1 Result 27 | numeric | 9.5 |
Index 1 Result 28 | numeric | 9.5 |
Index 1 Result 29 | numeric | 9.5 |
Index 1 Result 30 | numeric | 9.5 |
Index 2 Result 1 | numeric | 9.5 |
Index 2 Result 2 | numeric | 9.5 |
Index 2 Result 3 | numeric | 9.5 |
Index 2 Result 4 | numeric | 9.5 |
Index 2 Result 5 | numeric | 9.5 |
Index 2 Result 6 | numeric | 9.5 |
Index 2 Result 7 | numeric | 9.5 |
Index 2 Result 8 | numeric | 9.5 |
Index 2 Result 9 | numeric | 9.5 |
Index 2 Result 10 | numeric | 9.5 |
Index 2 Result 11 | numeric | 9.5 |
Index 2 Result 12 | numeric | 9.5 |
Index 2 Result 13 | numeric | 9.5 |
Index 2 Result 14 | numeric | 9.5 |
Index 2 Result 15 | numeric | 9.5 |
Index 2 Result 16 | numeric | 9.5 |
Index 2 Result 17 | numeric | 9.5 |
Index 2 Result 18 | numeric | 9.5 |
Index 2 Result 19 | numeric | 9.5 |
Index 2 Result 20 | numeric | 9.5 |
Index 2 Result 21 | numeric | 9.5 |
Index 2 Result 22 | numeric | 9.5 |
Index 2 Result 22 | numeric | 9.5 |
Index 2 Result 23 | numeric | 9.5 |
Index 2 Result 23 | numeric | 9.5 |
Index 2 Result 24 | numeric | 9.5 |
Index 2 Result 24 | numeric | 9.5 |
Index 2 Result 25 | numeric | 9.5 |
Index 2 Result 25 | numeric | 9.5 |
Index 2 Result 26 | numeric | 9.5 |
Index 2 Result 26 | numeric | 9.5 |
Index 2 Result 27 | numeric | 9.5 |
Index 2 Result 27 | numeric | 9.5 |
Index 2 Result 28 | numeric | 9.5 |
Index 2 Result 28 | numeric | 9.5 |
Index 2 Result 29 | numeric | 9.5 |
Index 2 Result 29 | numeric | 9.5 |
Index 2 Result 30 | numeric | 9.5 |
Index 2 Result 30 | numeric | 9.5 |
Number Retro Periods | numeric | 3.2 |
Retroactive Charge | amount | 15 |
Num Distrib Thru Periods | numeric | 3 |
Distribution Amount | amount | 15 |
Final Result | numeric | 9.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Insur Custom Fields Record

PML Lease Insur Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Lease Insurance Sequence | numeric(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Insurance Record

PML Lease Insurance Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Lease Insurance Sequence | numeric(k) | 3 | on create only
Insurance Type | alpha | 20 | always
Company | alpha | 30 | always
Policy Number | alpha | 25 | always
Agent | alpha | 40 | always
Agent Phone | phone | 13 | always
Agent Fax | phone | 13 | always
Effective Date | date | 10 | always
Expiration Date | date | 10 | always
Insurance Value | numeric | 11.2 | always
Liability | numeric | 11.2 | always
Deductible | numeric | 11.2 | always
Premium | numeric | 11.2 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Late Charge Control Record

PML Lease Late Charge Control Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Description | alpha | 500 | always
Last Processed | date | 10 |
Last Charged | date | 10 |
Suppress Late Chgs Under | numeric | 9.2 | always
Minimum Lease Balance | numeric | 9.2 | always
Process Paid-Late Items | yes/no | 1 | always
Current Leases Only | yes/no | 1 | always
Late Charge Base Amount | alpha list | 17 | always
Active 1 | yes/no | 1 |
Late Charge Type 1 | alpha list | 8 |
Frequency 1 | alpha list | 7 |
Frequency Days 1 | numeric | 3 |
Repeatedness 1 | alpha list | 19 |
'Subject To' Formula | alpha | 25 |
Calc Type 1 | alpha list | 19 |
Flat Amount 1 | numeric | 11.2 |
Percent 1 | numeric | 3.6 |
Interest Rate 1 | alpha | 10 |
Late Chg Formula 1 | alpha | 25 |
Grace Period Calc 1 | alpha list | 13 |
Grace Days Formula 1 | alpha | 25 |
Grace Days 1 | numeric | 3 |
Interest Start 1 | numeric | 3 |
Maximum Days 1 | numeric | 3 |
Next Fee Date 1 | date | 10 |
Delinq At Last LC 1 | yes/no | 1 |
Active 2 | yes/no | 1 |
Late Charge Type 2 | alpha list | 8 |
Frequency 2 | alpha list | 7 |
Frequency Days 2 | numeric | 3 |
Repeatedness 2 | alpha list | 19 |
'Subject To' Formula 2 | alpha | 25 |
Calc Type 2 | alpha list | 19 |
Flat Amount 2 | numeric | 11.2 |
Percent 2 | numeric | 3.6 |
Interest Rate 2 | alpha | 10 |
Late Chg Formula 2 | alpha | 25 |
Grace Period Calc | alpha list | 13 |
Grace Days Formula | alpha | 25 |
Grace Days 2 | numeric | 3 |
Interest Start 2 | numeric | 3 |
Maximum Days 2 | numeric | 3 |
Next Fee Date 2 | date | 10 |
Delinq At Last LC 2 | yes/no | 1 |
Active 3 | yes/no | 1 |
Late Charge Type 3 | alpha list | 8 |
Frequency 3 | alpha list | 7 |
Frequency Days 3 | numeric | 3 |
Repeatedness 3 | alpha list | 19 |
'Subject To' Formula | alpha | 25 |
Calc Type 3 | alpha list | 19 |
Flat Amount 3 | numeric | 11.2 |
Percent 3 | numeric | 3.6 |
Interest Rate 3 | alpha list | 10 |
Late Chg Formula 3 | alpha | 25 |
Grace Period Calc 3 | alpha list | 13 |
Grace Days Formula 3 | alpha | 25 |
Grace Days 3 | numeric | 3 |
Interest Start 3 | numeric | 3 |
Maximum Days 3 | numeric | 3 |
Next Fee Date 3 | date | 10 |
Delinq At Last LC 3 | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Modification Record

PML Lease Modification Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Modification Date | date(k) | 10 |
Modification Number | numeric(k) | 3 |
New Lease | alpha | 15 |
New Revision Num | numeric | 3 |
Orig Lease Start Date | date | 10 | always
New Lease Start Date | date | 10 | always
Orig Lease End Date | date | 10 | always
New Lease End Date | date | 10 | always
Orig Move-In Date | date | 10 | always
New Move-In Date | date | 10 | always
Orig Move-Out Date | date | 10 | always
New Move-Out Date | date | 10 | always
Modification Type | alpha list | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Option Custom Fields Record

PML Lease Option Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Sequence | numeric(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Option Record

PML Lease Option Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Lease Option Sequence | numeric(k) | 3 | on create only
Category | alpha | 20 | always
Call Up Date | date | 10 | always
Expiration Date | date | 10 | always
ü Property | alpha | 10 | always
ü Unit | alpha | 10 | always
Description | alpha | 100 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Record

PML Lease Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
ü Property | alpha | 10 |
ü Primary Unit | alpha | 10 |
ü Primary Tenant | alpha | 10 |
Status | alpha list | 15 |
Being Terminated | yes/no | 1 |
Being Amended | yes/no | 1 |
Phase | alpha list | 20 |
Notice Date | date | 10 | always
Termination Reason | alpha list | 20 |
Balance | amount | 13 |
Previous Balance | amount | 13 |
Last Payment Amount | amount | 13 |
Last Payment Date | date | 10 |
Last Check Number | numeric | 9 |
ü Last Paying Tenant | alpha | 10 |
Rent Paid Thru Date | date | 10 |
Returned Check Limit | numeric | 10 | always
Number Returned Checks | numeric | 3 |
Last Return Check Date | date | 10 |
Last Return Payment ID | numeric | 9 |
Last Return Check Number | numeric | 9 |
Original Start | date | 10 | always
Actual Start | date | 10 | always
Original Lease End | date | 10 | always
Actual Lease End | date | 10 | always
Intended Move-In Date | date | 10 | always
Actual Move-In Date | date | 10 | always
Intended Move-Out Date | date | 10 | always
Actual Move-Out Date | date | 10 | always
Modification Date | date | 10 | always
Statement Type | alpha list | 15 |
Bal Fwd Billing Address | alpha | 20 | always
ü Interest Recipient Tenant | alpha | 10 | always
Interest Recipient Tnnt Addr Type | alpha | 20 | always
Do Not Print 1098 Form | alpha | 1 | always
ü Refund Recipient Tenant | alpha | 10 | always
Refund Recipient Tnnt Addr Type | alpha | 20 | always
Last Rent Roll Date | date | 10 |
Corporation | alpha | 15 | always
Sic Code | alpha | 10 | always
ü Bus Category | alpha | 20 | always
Sir Balance Forwarded | yes/no | 1 |
Security ID | alpha | 8 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Recurring Charge Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Property | alpha | 10 |
Frequency | alpha list | 13 |
Determine Amount From | alpha list | 16 |
Formula | alpha | 70 |
ü SF Type | alpha | 20 |
Start Date | date | 10 |
Next Date | date | 10 |
Last Date | date | 10 |
Last Amount | amount | 13 |
Terminate Date | date | 10 |
Affected Deposit Type | alpha | 20 |
Operator Stamp | alpha | 20 |
Date | date | 10 |
Time | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Recurring Chg Log Record

PML Lease Recurring Chg Log Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Charge Type | alpha(k) | 10 | on create only
ü Unit | alpha(k) | 10 | on create only
Effective Date | date(k) | 10 | on create only
Status | alpha list | 10 | always
Frequency | alpha list | 13 | always
Amount | amount | 13 | always
Source | alpha list | 19 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Relationship Record

Name (ü if user changeable) | Type | Size | Replaceable?
New Lease | alpha(k) | 13.2 |
New Revision Num | numeric(k) | 3 |
Old Lease | alpha | 15 |
Old Revision Num | numeric | 3 |
Pending | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Straight Line Adjs Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Sequence | numeric(k) | 1 |
Accounting Date | date(k) | 10 |
Projected Charges | amount | 13 |
Adjustment Amount | amount | 13 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Lease Straight Line Cntrls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Sequence | numeric(k) | 1 |
Charge Type 1 | alpha | 10 |
ü Unit 1 | alpha | 10 |
Charge Type 2 | alpha | 10 |
ü Unit 2 | alpha | 10 |
Charge Type 3 | alpha | 10 |
ü Unit 3 | alpha | 10 |
Charge Type 4 | alpha | 10 |
ü Unit 4 | alpha | 10 |
Charge Type 5 | alpha | 10 |
ü Unit 5 | alpha | 10 |
Charge Type 6 | alpha | 10 |
ü Unit 6 | alpha | 10 |
Charge Type 7 | alpha | 10 |
ü Unit 7 | alpha | 10 |
Charge Type 8 | alpha | 10 |
ü Unit 8 | alpha | 10 |
Charge Type 9 | alpha | 10 |
ü Unit 9 | alpha | 10 |
Charge Type 10 | alpha | 10 |
ü Unit 10 | alpha | 10 |
Starting Date | date | 10 |
Ending Date | date | 10 |
Extra Charge Amount | amount | 11 |
Balance Forward | amount | 13 |
Deferred Revenue Acct. | alpha | 10 |
Revenue Acct. | alpha | 10 |
Monthly Accrual Amount | amount | 13 |
Amount Accrued To date | amount | 13 |
Processed Thru Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Lease alpha(k) 15

Revision Num numeric(k) 3

Sequence numeric(k) 1

Charge Type 1 alpha 10

ü Unit 1 alpha 10

Charge Type 2 alpha 10

ü Unit 2 alpha 10

Charge Type 3 alpha 10

ü Unit 3 alpha 10

Charge Type 4 alpha 10

ü Unit 4 alpha 10

Charge Type 5 alpha 10

ü Unit 5 alpha 10

Charge Type 6 alpha 10

ü Unit 6 alpha 10

Charge Type 7 alpha 10

ü Unit 7 alpha 10

Charge Type 8 alpha 10

ü Unit 8 alpha 10

Charge Type 9 alpha 10

ü Unit 9 alpha 10

Charge Type 10 alpha 10

ü Unit 10 alpha 10

Starting Date date 10

Ending Date date 10

Extra Charge Amount amount 11

Balance Forward amount 13

Deferred Revenue Acct. alpha 10

Revenue Acct. alpha 10

Monthly Accrual Amount amount 13

Amount Accrued To Date amount 13

Processed Thru Date date 10

Operator Stamp alpha 20

Date Stamp date 10

Time Stamp time 8

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PML Recur Chg Custom Fields Record

PML Recur Chg Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 | on create only
Revision Num | numeric(k) | 3 | on create only
Charge Type | alpha(k) | 10 | on create only
ü Unit | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMN Tenant - Lease Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Tenant | alpha(k) | 10 |
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Security ID | alpha | 8 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMN Tenant Addr Custom Fields Record

PMN Tenant Addr Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Tenant | alpha(k) | 10 | on create only
ü Tenant Address Type | alpha(k) | 20 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMN Tenant Address Record

PMN Tenant Address Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Tenant | alpha(k) | 10 | on create only
ü Tenant Address Type | alpha(k) | 20 | on create only
Addressee | alpha | 30 | always
Address Line 1 | alpha | 30 | always
Address Line 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Contact Name | alpha | 30 | always
Contact Phone | phone | 13 | always
Contact Fax | phone | 13 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMN Tenant Custom Fields Record

PMN Tenant Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Tenant | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMN Tenant Record

PMN Tenant Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Tenant | alpha(k) | 10 | on create only
Name | alpha | 30 |
Account Status | alpha list | 6 |
Don't Accept Payment | yes/no | 1 | always
Accept Cash Only | yes/no | 1 | always
Balance | amount | 13 |
Last Payment Amount | amount | 13 |
Last Payment Date | date | 10 |
Last Check Number | numeric | 9 |
Last Lease Paid | alpha | 15 |
Last Revision Num Paid | numeric | 3 |
Rent Paid Thru Date | date | 10 |
Returned Check Limit | numeric | 3 | always
Number Returned Checks | numeric | 3 |
Last Returned Check Date | date | 10 |
Returned Payment ID | numeric | 9 |
Returned Check Number | numeric | 9 |
Tax Name | alpha | 30 | always
Tax ID | alpha | 15 | always
Second Tin Notice | yes/no | 1 | always
ABN | alpha | 20 |
ü Account Number | alpha | 30 | always
Operator Stamp | alpha | 23 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Mgmt Fee Custom Fields Record

PMP Mgmt Fee Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Manager/Broker | alpha(k) | 10 |
Sequence | numeric(k) | 2 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Misc Inc Src Custom Fields Record

PMP Misc Inc Src Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
Manager/Broker | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Misc Inc Src Record

PMP Misc Inc Src Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Misc Inc Src | alpha | 30 | always
Description | alpha | 25 |
GL Account | alpha | 6 |
Tax Group | alpha | 13 |
Income YTD | amount | 13 | always
Tax YTD | amount | 13 | always
Income Last Year | amount | 13 | always
Tax Last Year | amount | 13 | always
Income Next Year | amount | 13 | always
Tax Next Year | amount | 13 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Addr Custom Fields Record

PMP Property Addr Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
Prop Addr Type | alpha(k) | 20 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Address Record

PMP Property Address Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
Prop Addr Type | alpha(k) | 20 | on create only
Addressee | alpha | 30 | always
Address Line 1 | alpha | 30 | always
Address Line 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Contact Name | alpha | 30 | always
Contact Phone | phone | 13 | always
Contact Fax | phone | 13 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Charge Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Charge Type | alpha(k) | 10 |
Gross Potential Rent | yes/no | 1 |
Print On Invoice | yes/no | 1 |
Subject To Late | yes/no | 1 |
Payment Priority | numeric | 2 |
Tax Group | alpha | 6 |
GL Prefix | alpha | 22 |
Use Associated Prefix | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
No-Auto-Apply | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Checklist Item Record

PMP Property Checklist Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
Checklist Type | list(k) | 15 | on create only
Number | numeric(k) | 3 | on create only
Description | alpha | 40 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Custom Fields Record

PMP Property Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Deposit Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Deposit Type | alpha(k) | 20 |
Refundable | yes/no | 1 |
Interest Rate | alpha | 10 |
Interest Basis | alpha list | 12 |
Compounding Frequency | alpha list | 14 |
Interest Payment Timing | alpha list | 20 |
Deposit Bank Account | alpha | 10 |
Deposit Revenue Acct | alpha | 10 |
Deposit Liab Acct | alpha | 10 |
Interest Exp/Clr Acct | alpha | 10 |
Interest Exp/Clr Acct | alpha | 10 |
Deposit Type Seq | numeric | 3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Index Escal Cntls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Charge Type | alpha(k) | 10 |
Use Average Over Term | yes/no | 1 |
Index Type | alpha list | 13 |
Calculation Method 1 | alpha | 15 |
Calculation Method 2 | alpha | 15 |
Index 1 | alpha | 15 |
Index 2 | alpha | 15 |
Greater or Lesser | alpha list | 7 |
Adjustment Frequency | numeric | 2 |
Base Year Index Date | date | 7 |
Base Year Calculation | yes/no | 1 |
Base Year | alpha | 15 |
Base Year Index | alpha | 15 |
Base Year Index Value | numeric | 4.6 |
Base Year Basis | numeric | 9.2 |
Retroactive Method | alpha list | 20 |
Retro Charge Type | alpha | 10 |
Stop Amount | numeric | 9.2 |
Stop Percent | numeric | 2.3 |
Cap Amount | numeric | 9.2 |
Cap Percent | numeric | 2.3 |
Lease Cap | numeric | 9.2 |
Per Penny Factor | numeric | 3.3 |
Lease Factor | numeric | 3.3 |
Wage Rate Multiplier | numeric | 3.3 |
Generic Multiplier | numeric | 3.3 |
Floor Percent | numeric | 2.3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Insur Custom Fields Record

PMP Property Insur Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
ü Property Insurance Sequence | numeric(k) | 3 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Insurance Record

PMP Property Insurance Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
ü Property Insurance Sequence | numeric(k) | 3 | on create only
Insurance Type | alpha | 20 | always
Company | alpha | 25 | always
Policy Number | alpha | 25 | always
Agent | alpha | 40 | always
Phone | phone | 13 | always
Agent Fax | phone | 13 | always
Effective Date | date | 10 | always
Expiration Date | date | 10 | always
Insurance Value | numeric | 11.2 | always
Liability | numeric | 11.2 | always
Deductible | numeric | 11.2 | always
Premium | numeric | 11.2 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Late Charge Controls Record

PMP Property Late Charge Controls Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Description | alpha | 500 | always
Suppress Late Chg Under | numeric | 11.2 | always
Minimum Lease Balance | numeric | 11.2 | always
Process Paid-Late Items | yes/no | 1 | always
Current Leases Only | yes/no | 1 | always
Late Charge Base Amount | alpha list | 17 | always
Active 1 | yes/no | 1 |
Late Charge Type 1 | alpha list | 8 |
Frequency 1 | alpha list | 7 |
Frequency Days 1 | numeric | 3 |
Repeatedness 1 | alpha list | 19 |
'Subject To' Formula | alpha | 70 |
Calc Type 1 | alpha list | 19 |
Flat Amount 1 | numeric | 11.2 |
Percent 1 | numeric | 3.6 |
Interest Rate 1 | alpha | 10 |
Late Chg Formula 1 | alpha | 70 |
Grace Period Calc 1 | alpha list | 13 |
Grace Days Formula 1 | alpha | 70 |
Grace Days 1 | numeric | 3 |
Interest Start 1 | numeric | 3 |
Maximum Days 1 | numeric | 3 |
Active 2 | yes/no | 1 |
Late Charge Type 2 | alpha list | 8 |
Frequency 2 | alpha list | 7 |
Frequency Days 2 | numeric | 3 |
Repeatedness 2 | alpha list | 19 |
'Subject To' Formula 2 | alpha | 25 |
Calc Type 2 | alpha list | 19 |
Flat Amount 2 | numeric | 11.2 |
Percent 2 | numeric | 3.6 |
Interest Rate 2 | alpha | 10 |
Late Chg Formula 2 | alpha | 25 |
Grace Period Calc | alpha list | 13 |
Grace Days Formula | alpha | 25 |
Grace Days 2 | numeric | 3 |
Interest Start 2 | numeric | 3 |
Maximum Days 2 | numeric | 3 |
Next Fee Date 2 | date | 10 |
Delinq At Last LC 2 | yes/no | 1 |
Active 3 | yes/no | 1 |
Late Charge Type 3 | alpha list | 8 |
Frequency 3 | alpha list | 7 |
Frequency Days 3 | numeric | 3 |
Repeatedness 3 | alpha list | 19 |
'Subject To' Formula | alpha | 25 |
Calc Type 3 | alpha list | 19 |
Flat Amount 3 | numeric | 11.2 |
Percent 3 | numeric | 3.6 |
Interest Rate 3 | alpha list | 10 |
Late Chg Formula 3 | alpha | 70 |
Grace Period Calc 3 | alpha list | 13 |
Grace Days Formula 3 | alpha | 70 |
Grace Days 3 | numeric | 3 |
Interest Start 3 | numeric | 3 |
Maximum Days 3 | numeric | 3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Mgmt Fee Cntls Record

PMP Property Mgmt Fee Cntls Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Manager/Broker | alpha(k) | 10 |
Sequence | numeric(k) | 2 |
Description | alpha | 30 |
Scheduled Frequency | numeric | 2 |
Yearly Basis | alpha list | 20 |
Next Date | date | 7 |
Start Date | date | 7 |
End Date | date | 7 |
Formula | alpha | 70 |
Accumulator | alpha | 15 |
Percent of Total | numeric | 3.6 |
Fee Percent | numeric | 3.6 |
Base Amount | amount | 11 |
Minimum Amount | numeric | 9.2 |
Cap Amount | numeric | 9.2 |
ü Property Expense Debit Acct | alpha | 25 |
ü Property Payable Credit Acct | alpha | 25 |
Mgmt Co Receivable Acct | alpha | 25 |
Mgmt Co Income Acct | alpha | 25 |
Ap Vendor | alpha | 10 |
Ap Invoice Desc | alpha | 30 |
Tax Group | alpha | 6 |
Processed | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Mgmt Fee History Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Manager/Broker | alpha(k) | 10 |
Sequence | numeric(k) | 2 |
Date | date(k) | 7 |
Fee Basis | amount | 11 |
Percent Of Total | numeric | 3.6 |
Fee Percent | numeric | 3.6 |
Base Amount | amount | 11 |
Minimum Amount | numeric | 9.2 |
Cap Amount | numeric | 9.2 |
Tax Group | alpha | 6 |
Fees Paid | amount | 11 |
Tax Paid | amount | 11 |
Previous Fees Paid | amount | 11 |
Previous Tax Paid | amount | 11 |
Manual Change | yes/no | 1 |
Operator Stamp | alpha | 202 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Occupancy - Cal Yr Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü SF Type | alpha(k) | 20 |
Year | numeric(k) | 4 |
Occupancy | numeric | 3.6 |
Operator Stamp | alpha | 20 |
Operator Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Occupancy - Fisc Yr Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü SF Type | alpha(k) | 20 |
Fiscal Year End | date(k) | 4 |
Occupancy | numeric | 3.6 |
Operator Stamp | alpha | 20 |
Operator Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Occupancy - Monthly Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü SF Type | alpha(k) | 20 |
Month And Year | date(k) | 7 |
Occupancy | numeric | 3.6 |
Operator Stamp | alpha | 20 |
Operator Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Record

PMP Property Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Name | alpha | 30 |
Property Type | alpha | 20 | always
Legal Description | alpha | 500 | always
Gl Prefix | alpha | 22 |
Operating Bank Acct | alpha | 10 |
Deposit Int Bank Acct | alpha list | 19 |
Deposit Refund Bank Acct | alpha list | 19 |
Cash Transfer Control | alpha list | 18 |
Manager | alpha | 10 | always
Summary Vendor | alpha | 10 | always
Payment Days Type | alpha list | 16 | always
Payment Days | numeric | 3 | always
Period End Date | date | 10 |
Fiscal Year End Date | date | 10 |
First Rent Roll Converted | yes/no | 1 |
First Rent Roll Date | date | 10 |
Last Rent Roll Date | date | 10 |
Last Late Charge Date | date | 10 |
Default Payment Order | alpha list | 19 |
ü SF Type For $/Per | alpha | 20 |
Sq. Ft. Frequency | alpha list | 8 |
ü # Of Units | numeric | 5 |
ü # Of Occupied Units | numeric | 5 |
ü # Of Leased Units | numeric | 5 |
ü Current Int Pd | amount | 13 | always
Occupied Basis | alpha list | 8 |
Occupancy Start Date | alpha list | 19 |
Occupancy Stop Date | alpha list | 20 |
Track Cal Yr Occ | yes/no | 1 |
Track Fiscal Yr Occ | yes/no | 1 |
Retain Occ Months | numeric | 3 |
Retain Occ Years | numeric | 3 |
Occupancy Proration | alpha list | 18 |
Track Vacancy Loss | yes/no | 1 |
Vacancy Loss Rent Basis | alpha list | 12 |
Vacancy Loss Proration Op | alpha list | 18 |
Vacancy Loss Rounding | alpha list | 14 |
Vacancy Loss GL Acct | alpha | 10 |
Gross Potential Rent Acct | alpha | 10 |
Sir Deferred Revenue Acct | alpha | 10 |
Sir Revenue Acct | alpha | 10 |
Charges Proration Option | alpha list | 18 |
Retain Recov Expenses Yrs | numeric | 2 |
ü Tenant Comparability Option | alpha list | 18 |
ü Tenant Compare Months 1 | numeric | 2 |
ü Tenant Compare Start Month | alpha list | 9 |
ü Tenant Compare Months 2 | numeric | 2 |
ü Tenant Compare Formula | alpha | 25 |
Security ID | alpha | 8 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Square Footage Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü SF Type | alpha(k) | 20 |
ü Square Footage | numeric | 9.2 |
Track Occupancy | yes/no | 1 |
Current Occupancy | numeric | 3.6 |
Operator Stamp | alpha | 20 |
Operator Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Tax Custom Fields Record

PMP Property Tax Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
Tax Id | alpha(k) | 15 | on create only
Year | numeric(k) | 4 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Property Tax Record

PMP Property Tax Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
Tax Id | alpha(k) | 15 | on create only
Year | numeric(k) | 4 | on create only
County | alpha | 15 | always
State | alpha | 4 | always
Land Value | numeric | 11.2 | always
Building Value | numeric | 11.2 | always
Improvement Value | numeric | 11.2 | always
Exemption Amount | numeric | 11.2 | always
Tax Amount | numeric | 11.2 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property RS Enabled | yes/no | 1 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Unit - Lease Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Unit Custom Fields Record

PMP Unit Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
ü Unit | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Unit Leasing History Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Date | date(k) | 10 |
Leased | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Unit Occupancy History Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Date | date(k) | 10 |
Occupied | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Unit Record

PMP Unit Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Unit Class | alpha | 15 | always
ü Unit Shares | amount | 13 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Building | alpha | 10 | always
Wing | alpha | 10 | always
Floor | alpha | 4 | always
Occupied | yes/no | 1 |
Leased | yes/no | 1 |
ü Current Tenant | alpha | 10 |
Current Lease | alpha | 15 |
Revision Num | numeric | 3 |
Available Date | date | 10 | always
Pending Move-In | yes/no | 1 | always
Intended Move-In Date | date | 10 | always
Actual Move-In Date | date | 10 |
Pending Move-Out | date | 1 | always
Intended Move-Out | date | 10 | always
Actual Move-Out Date | date | 10 |
Vacancy Loss Date | date | 10 |
Occupancy Date | date | 10 |
Current Rent | amount | 13 | always
Previous Rent | amount | 13 |
Market Rent | amount | 13 | always
# Of Rooms | numeric | 2.2 | always
# Of Bedrooms | numeric | 2.2 | always
# Of Bathrooms | numeric | 2.2 | always
Den | yes/no | 1 | always
Furnished | yes/no | 1 | always
Fireplace | yes/no | 1 | always
Carpet | yes/no | 1 | always
Carpet Color | alpha | 15 | always
Drapes | yes/no | 1 | always
Air Conditioning | yes/no | 1 | always
Range | yes/no | 1 | always
Washer/Dryer Hookup | yes/no | 1 | always
Washer | yes/no | 1 | always
Dryer | yes/no | 1 | always
Refrigerator | yes/no | 1 | always
Dishwasher | yes/no | 1 | always
Disposal | yes/no | 1 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMP Unit Square Footage Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü SF Type | alpha(k) | 20 |
As-Of Date | date(k) | 10 |
ü Square Footage | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Breakpoint Table Record

PMR Lease Breakpoint Table Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Sales Category | alpha(k) | 20 |
Effective Date | date(k) | 7 |
Breakpoint Type | alpha | 15 |
Breakpoint Amount 1 | numeric | 9.2 |
Natural Breakpoint 1 | numeric | 3.6 |
Breakpoint Formula 1 | alpha | 70 |
Overage Percent 1 | numeric | 3.6 |
Breakpoint Amount 2 | numeric | 9.2 |
Natural Breakpoint 2 | numeric | 3.6 |
Breakpoint Formula 2 | alpha | 70 |
Overage Percent 2 | numeric | 3.6 |
Breakpoint Amount 3 | numeric | 9.2 |
Natural Breakpoint 3 | numeric | 3.6 |
Breakpoint Formula 3 | alpha | 70 |
Overage Percent 3 | numeric | 3.6 |
Breakpoint Amount 4 | numeric | 9.2 |
Natural Breakpoint 4 | numeric | 3.6 |
Breakpoint Formula 4 | alpha | 70 |
Overage Percent 4 | numeric | 3.6 |
Breakpoint Amount 5 | numeric | 9.2 |
Natural Breakpoint 5 | numeric | 3.6 |
Breakpoint Formula 5 | alpha | 70 |
Overage Percent 5 | numeric | 3.6 |
Breakpoint Amount 6 | numeric | 9.2 |
Natural Breakpoint 6 | numeric | 3.6 |
Breakpoint Formula 6 | alpha | 70 |
Overage Percent 6 | numeric | 3.6 |
Breakpoint Amount 7 | numeric | 9.2 |
Natural Breakpoint 7 | numeric | 3.6 |
Breakpoint Formula 7 | alpha | 70 |
Overage Percent 7 | numeric | 3.6 |
Breakpoint Amount 8 | numeric | 9.2 |
Natural Breakpoint 8 | numeric | 3.6 |
Breakpoint Formula 8 | alpha | 70 |
Overage Percent 8 | numeric | 3.6 |
Breakpoint Amount 9 | numeric | 9.2 |
Natural Breakpoint 9 | numeric | 3.6 |
Breakpoint Formula 9 | alpha | 70 |
Overage Percent 9 | numeric | 3.6 |
Breakpoint Amount 10 | numeric | 9.2 |
Natural Breakpoint 10 | numeric | 3.6 |
Breakpoint Formula 10 | alpha | 70 |
Overage Percent 10 | numeric | 3.6 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Offset Record

PMR Lease Offset Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Sequence | numeric(k) | 3 |
Description | alpha | 30 |
Offset Type | alpha list | 7 |
Amount | amount | 9 |
Percent numeric | numeric | 3.6 |
Formula | alpha | 70 |
Cap | amount | 9 |
Original Balance | amount | 9 |
Applied Balance | amount | 9 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Overage Billings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Recalc Start Date | date(k) | 7 |
Recalc Ending Date | date | 7 |
Total Amount Billed | amount | 11 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Pct Rent Controls Record

PMR Lease Pct Rent Controls Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Fiscal Year End | date | 10 |
Overage Start Date | date | 7 |
Overage Term Date | date | 7 |
Mnths To Retain Sales Vol | numeric | 2 |
Years To Retain Sales Vol | numeric | 2 |
Yrs To Retain Overage Hst | numeric | 2 |
Store Type | alpha | 20 |
Billing Frequency | numeric | 2 |
Last Billing Date | date | 7 |
Next Billing Date | date | 7 |
Billing Sales Type 1 | alpha | 20 |
Billing Sales Type 2 | alpha | 20 |
Billing Charge Type | alpha | 10 |
Billing Credit OK | yes/no | 1 |
Recalc Frequency | numeric | 2 |
Last Recalc Date | date | 7 |
Next Recalc Date | date | 7 |
Recalc Sales Type | alpha | 20 |
Recalc Charge Type | alpha | 10 |
Recalc Credit Ok | yes/no | 1 |
Sales Base Type | alpha list | 16 |
Sales Base Recur Chg 1 | alpha | 10 |
Sales Base Unit 1 | alpha | 10 |
Sales Base Recur Chg 2 | alpha | 10 |
Sales Base Unit 2 | alpha | 10 |
Sales Base Recur Chg 3 | alpha | 10 |
Sales Base Unit 3 | alpha | 10 |
Sales Base Recur Chg 4 | alpha | 10 |
Sales Base Unit 4 | alpha | 10 |
Sales Base Recur Chg 5 | alpha | 10 |
Sales Base Unit 5 | alpha | 10 |
Sales Base Recur Chg 6 | alpha | 10 |
Sales Base Unit 6 | alpha | 10 |
Sales Base Recur Chg 7 | alpha | 10 |
Sales Base Unit 7 | alpha | 10 |
Sales Base Recur Chg 8 | alpha | 10 |
Sales Base Unit 8 | alpha | 10 |
Sales Base Recur Chg 9 | alpha | 10 |
Sales Base Unit 9 | alpha | 10 |
Sales Base Recur Chg 10 | alpha | 10 |
Sales Base Unit 10 | alpha | 10 |
Sales Base Amount | numeric | 9.2 |
Subtract Sales Base | yes/no | 1 |
Overage Method | alpha list | 10 |
Overage Formula | alpha | 70 |
Breakout Method | alpha list | 13 |
Rounding Option | alpha list | 12 |
Cap Type | alpha list | 7 |
Cap Amount | amount | 11 |
Cap Formula | alpha | 70 |
Compare Cap To | alpha list | 14 |
Last Run - Total Sales | numeric | 11.2 |
Last Run - Overage Amount | numeric | 9.2 |
Last Run - Sales Base | numeric | 9.2 |
Last Run - Overage Cap | numeric | 9.2 |
Last Run - Total Offsets | numeric | 9.2 |
Last Run - Prev Billed | numeric | 9.2 |
Last Run - Amt Billed Cap | numeric | 9.2 |
Last Run - Net Overage | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Sales Category Record

PMR Lease Sales Category Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Sales Category | alpha(k) | 20 |
ü SF Type | alpha | 20 |
ü Square Footage (Other) | amount | 11 |
Sales Start Date | date | 7 |
Sales End Date | date | 7 |
Temp Stop Date | date | 7 |
Temp Restart Date | date | 7 |
Charge Overage | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Sales Vol - Cal Year Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Sales Category | alpha(k) | 20 |
Year | numeric(k) | 4 |
ü Property | alpha | 10 |
Store Type | alpha | 20 |
Report Method - Sales Type.1 | alpha list | 12 |
Report Date - Sales Type.1 | date | 10 |
Volume - Sales Type.1 | amount | 11 |
Report Method - Sales Type.2 | alpha list | 12 |
Report Date - Sales Type.2 | date | 10 |
Volume - Sales Type.2 | amount | 11 |
Report Method - Sales Type.3 | alpha list | 12 |
Report Date - Sales Type.3 | date | 10 |
Volume - Sales Type.3 | amount | 11 |
Report Method - Sales Type.4 | alpha list | 12 |
Report Date - Sales Type.4 | date | 10 |
Volume - Sales Type.4 | amount | 11 |
Report Method - Sales Type.5 | alpha list | 12 |
Report Date - Sales Type.5 | date | 10 |
Volume - Sales Type.5 | amount | 11 |
Report Method - Sales Type.6 | alpha list | 12 |
Report Date - Sales Type.6 | date | 10 |
Volume - Sales Type.6 | amount | 11 |
Report Method - Sales Type.7 | alpha list | 12 |
Report Date - Sales Type.7 | date | 10 |
Volume - Sales Type.7 | amount | 11 |
Report Method - Sales Type.8 | alpha list | 12 |
Report Date - Sales Type.8 | date | 10 |
Volume - Sales Type.8 | amount | 11 |
Report Method - Sales Type.9 | alpha list | 12 |
Report Date - Sales Type.9 | date | 10 |
Volume - Sales Type.9 | amount | 11 |
Report Method - Sales Type.10 | alpha list | 12 |
Report Date - Sales Type.10 | date | 10 |
Volume - Sales Type.10 | amount | 11 |
Square Footage | numeric | 9.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Sales Vol - Monthly Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Sales Category | alpha(k) | 20 |
Month-Year | date(k) | 7 |
ü Property | alpha | 10 |
Store Type | alpha | 20 |
Tenant Period | numeric | 2 |
Report Method - Sales Type.1 | alpha list | 12 |
Report Date - Sales Type.1 | date | 10 |
Volume - Sales Type.1 | amount | 11 |
Report Method - Sales Type.2 | alpha list | 12 |
Report Date - Sales Type.2 | date | 10 |
Volume - Sales Type.2 | amount | 11 |
Report Method - Sales Type.3 | alpha list | 12 |
Report Date - Sales Type.3 | date | 10 |
Volume - Sales Type.3 | amount | 11 |
Report Method - Sales Type.4 | alpha list | 12 |
Report Date - Sales Type.4 | date | 10 |
Volume - Sales Type.4 | amount | 11 |
Report Method - Sales Type.5 | alpha list | 12 |
Report Date - Sales Type.5 | date | 10 |
Volume - Sales Type.5 | amount | 11 |
Report Method - Sales Type.6 | alpha list | 12 |
Report Date - Sales Type.6 | date | 10 |
Volume - Sales Type.6 | amount | 11 |
Report Method - Sales Type.7 | alpha list | 12 |
Report Date - Sales Type.7 | date | 10 |
Volume - Sales Type.7 | amount | 11 |
Report Method - Sales Type.8 | alpha list | 12 |
Report Date - Sales Type.8 | date | 10 |
Volume - Sales Type.8 | amount | 11 |
Report Method - Sales Type.9 | alpha list | 12 |
Report Date - Sales Type.9 | date | 10 |
Volume - Sales Type.9 | amount | 11 |
Report Method - Sales Type.10 | alpha list | 12 |
Report Date - Sales Type.10 | date | 10 |
Volume - Sales Type.10 | amount | 11 |
Square Footage | numeric | 9.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMR Lease Sales Vol - Tnt Year Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Sales Category | alpha(k) | 20 |
Tenants Fiscal End Date | date(k) | 10 |
ü Property | alpha | 10 |
Store Type | alpha | 20 |
Tenant Period | numeric | 2 |
Report Method - Sales Type.1 | alpha list | 12 |
Report Date - Sales Type.1 | date | 10 |
Volume - Sales Type.1 | amount | 11 |
Report Method - Sales Type.2 | alpha list | 12 |
Report Date - Sales Type.2 | date | 10 |
Volume - Sales Type.2 | amount | 11 |
Report Method - Sales Type.3 | alpha list | 12 |
Report Date - Sales Type.3 | date | 10 |
Volume - Sales Type.3 | amount | 11 |
Report Method - Sales Type.4 | alpha list | 12 |
Report Date - Sales Type.4 | date | 10 |
Volume - Sales Type.4 | amount | 11 |
Report Method - Sales Type.5 | alpha list | 12 |
Report Date - Sales Type.5 | date | 10 |
Volume - Sales Type.5 | amount | 11 |
Report Method - Sales Type.6 | alpha list | 12 |
Report Date - Sales Type.6 | date | 10 |
Volume - Sales Type.6 | amount | 11 |
Report Method - Sales Type.7 | alpha list | 12 |
Report Date - Sales Type.7 | date | 10 |
Volume - Sales Type.7 | amount | 11 |
Report Method - Sales Type.8 | alpha list | 12 |
Report Date - Sales Type.8 | date | 10 |
Volume - Sales Type.8 | amount | 11 |
Report Method - Sales Type.9 | alpha list | 12 |
Report Date - Sales Type.9 | date | 10 |
Volume - Sales Type.9 | amount | 11 |
Report Method - Sales Type.10 | alpha list | 12 |
Report Date - Sales Type.10 | date | 10 |
Volume - Sales Type.10 | amount | 11 |
Square Footage | numeric | 9.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS Charge Type Record

PMS Charge Type Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Charge Type | alpha(k) | 10 | on create only
Summary Charge Type | alpha | 10 | always
Charge Description | alpha | 30 | always
Charge Reference | alpha | 10 | always
Payment Description | alpha | 30 | always
Payment Reference | alpha | 10 | always
Revenue Account | alpha | 10 | always
Receivable Account | alpha | 1 | always
Prepayment Account | alpha | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS Corporation Record

PMS Corporation Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Corporation | alpha(k) | 15 | on create only
Name | alpha | 30 | always
Address | alpha | 40 | always
Address | alpha | 40 | always
City | alpha | 30 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS CPI Record

PMS CPI Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
CPI Index ID | alpha(k) | 10 | on create only
As Of Date | date(k) | 7 | on create only
Value | numeric | 4.6 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS Interest Rate Record

PMS Interest Rate Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Interest ID | alpha(k) | 10 | on create only
As Of Date | date(k) | 10 | on create only
Rate | numeric | 3.6 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS Manager Broker Record

PMS Manager Broker Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Manager/Broker | alpha(k) | 10 | on create only
Management Company | alpha | 30 | always
Manager | alpha | 30 | always
Broker | alpha | 30 | always
Agent | alpha | 30 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Phone Number | phone | 15 | always
Fax Number | phone | 15 | always
ü Property Expense Db Acct | alpha | 10 | always
ü Property Payable Crdt Acct | alpha | 10 | always
Mgmt Co Receivble Db Acct | alpha | 25 | always
Mgmt Co Income Crdt Acct | alpha | 25 | always
Ap Vendor | alpha | 10 | always
Ap Invoice Desc | alpha | 30 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS Mgr/Broker Custom Fields Record

PMS Mgr/Broker Custom Fields Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Manager/Broker | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS Porters' Wage Record

PMS Porters' Wage Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Porters' Wage | alpha(k) | 10 | on create only
As Of Date | date(k) | 7 | on create only
Value | alpha | 4.6 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS SIC Code Record

PMS SIC Code Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Sic Code | alpha(k) | 15 | on create only
Description | alpha | 30 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMS System Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Bad Debit Description | alpha | 30 | always
Bad Debit Reference | alpha | 10 | always
Accrue Interest Desc | alpha | 30 | always
Accrue Interest Ref | alpha | 10 | always
Pay Interest Desc | alpha | 30 | always
Pat Interest Ref | alpha | 10 | always
Apply Interest Desc | alpha | 30 | always
Apply Interest Ref | alpha | 10 | always
Refund Deposit Desc | alpha | 30 | always
Refund Deposit Ref | alpha | 10 | always
Apply Deposit Desc | alpha | 30 | always
Apply Deposit Ref | alpha | 10 | always
Forfeit Deposit Desc | alpha | 30 | always
Forfeit Deposit Ref | alpha | 10 | always
Refund Credit Desc | alpha | 30 | always
Refund Credit Ref | alpha | 10 | always
Apply Credit Desc | alpha | 30 | always
Apply Credit Ref | alpha | 10 | always
Reference Desc | alpha | 30 | always
Reference Ref | alpha | 10 | always
Accumulator Adjust Desc | alpha | 30 | always
Accumulator Adjust Ref | alpha | 10 | always
Transfer Deposit Desc | alpha | 30 | always
Transfer Deposit Ref | alpha | 10 | always
Transfer Interest Desc | alpha | 30 | always
Transfer Interest Ref | alpha | 10 | always
Use Sales Tax Features | yes/no | 1 | always
Tax Option | alpha list | 19 | always
General Journal | numeric | 2 | always
Cash Receipts Journal | numeric | 2 | always
Rent Roll Journal | numeric | 2 | always
Summarize Revenue | yes/no | 1 | always
Summarize Cash | yes/no | 1 | always
Summarize Receivable | yes/no | 1 | always
Description | alpha list | 16 | always
GL Reference 1 Contents | alpha list | 16 | always
GL Reference 2 Contents | alpha list | 16 | always
Bad Debt Account | alpha | 10 | always
Open Credit Clearing Acct | alpha | 10 | always
AP Refund Account | alpha | 10 | always
I/C Payable Account | alpha | 10 | always
I/C Receivables Account | alpha | 10 | always
Bank Slips Option | alpha list | 17 | always
Receipt Opt | alpha list | 20 | always
Ret Checks Acct Date Opt | alpha list | 19 | always
Late Charges - Page Break | yes/no | 1 | always
Review Expenses First | yes/no | 1 | always
Open Item Statement Design | alpha | 80 | always
Balance Forward Design | alpha | 80 | always
Invoice Report Design | alpha | 80 | always
Rent Roll Journal Design | alpha | 80 | always
Accrue Int Journal Design | alpha | 80 | always
Pay Int JOurnal Design | alpha | 80 | always
Ref/Apply Crds Jrn Design | alpha | 80 | always
Ref/Apply Deps Jrn Design | alpha | 80 | always
Ret Checks Jrn Design | alpha | 80 | always
Misc Entries Jrn Design | alpha | 80 | always
Cash Receipts Jrn Design | alpha | 80 | always
Receipt Design | alpha | 80 | always
Deposit Slip Design | alpha | 80 | always
Start Lease Jrn Design | alpha | 80 | always
Term Lease Jrn Design | alpha | 80 | always
Porters' Wage Jrn Design | alpha | 80 | always
CPI Escal Jrn Design | alpha | 80 | always
Recovery Jrn Design | alpha | 80 | always
Entry Sales Vol Jrn Design | alpha | 80 | always
Amend Lease Jrn Desg | alpha | 80 | always
Management Fees Jrn Desgn | alpha | 80 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Bank Deposit Record

PMT Bank Deposit Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Bank Account | alpha(k) | 10 |
Bank Deposit Date | date(k) | 10 |
Bank Deposit Id | alpha(k) | 10 |
Description | alpha | 30 |
Accounting Date | date | 10 |
Bank Cash Account | alpha | 25 |
Bank Deposit Amount | amount | 11 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | list (k) | 20 |
Originating Location | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Appl Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
ü Batch Source | list (k) | 20 |
Originating Location | alpha(k) | 4 |
ü Batch Source Description | alpha | 30 |
ü Batch Type | alpha list | 18 |
ü Batch Description | alpha | 30 |
ü Batch Date | date | 10 |
Number Of Deposits | numeric | 5 |
Amount Of Deposits | amount | 11 |
Deposits Entered | numeric | 6 |
Deposit Amount Entered | amount | 11 |
Number Of Payments | numeric | 5 |
Amount Of Payments | amount | 11 |
Payments Entered | numeric | 6 |
Payment Amount Entered | amount | 11 |
Number Of Transactions | numeric | 5 |
Amount Of Transactions | amount | 11 |
Transactions Entered | numeric | 6 |
Amount Entered | amount | 11 |
Number Of Misc Inc Trans | numeric | 5 |
Amount Of Misc Inc Trans | amount | 11 |
Misc Inc Trans Entered | numeric | 6 |
Misc Inc Amount Entered | amount | 11 |
Num Of Ledger Adj Trans | numeric | 5 |
Amt Of Ledger Adj Trans | amount | 11 |
Ledger Adj Trans Entered | numeric | 6 |
Ledger Adj Amount Entered | amount | 11 |
Number Of Escal Trans | numeric | 5 |
Amount Of Escal Trans | amount | 11 |
Escal Trans Entered | numeric | 6 |
Escal Amount Entered | amount | 11 |
Number Of Fee Pmt Trans | numeric | 5 |
Amount Of Fee Pmt Trans | amount | 11 |
Fee Pmt Trans Entered | numeric | 6 |
Fee Pmt Amount Entered | amount | 11 |
Number Of Sales Vol Trans | numeric | 5 |
Amount Of Sales Vol Trans | amount | 11 |
Sales Vol Trans Entered | numeric | 6 |
Sales Vol Amount Entered | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Escalation Transaction Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Tenant | alpha(k) | 10 |
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
Effective Date | date(k) | 10 |
Terminate Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Transaction Date | date | 10 |
Adjust/Replace | alpha list | 7 |
Frequency | alpha list | 13 |
Amount | amount | 11 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Fee Payment Transaction Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Transaction Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Tax Sequence | numeric(k) | 1 |
Fee Type | alpha list | 18 |
Description | alpha | 30 |
Manager/Broker | alpha | 10 |
Mgmt Fee Control Seq | numeric | 2 |
Mgmt Fee Date | date | 7 |
Amount | amount | 11 |
Accounting Date | date | 10 |
GL Journal | numeric | 2 |
ü Property Expense Debit Acct | alpha | 25 |
ü Property Payable Credit Acct | alpha | 25 |
Mgmt Co Receivable Acct | alpha | 25 |
Mgmt Co Income Acct | alpha | 25 |
Ap Vendor | alpha | 10 |
Ap Invoice | alpha | 15 |
Ap Invoice Desc | alpha | 30 |
Tax Group | alpha | 6 |
Tax Id | alpha | 6 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating Location | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Ledger Adjust Transaction Record

PMT Ledger Adjust Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Tenant | alpha(k) | 10 |
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Transaction Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Transaction Type | alpha list | 1 |
Description | alpha | 30 |
SLR Sequence | numeric | 1 |
Amount | amount | 11 |
Accounting Date | date | 10 |
GL Journal | numeric | 2 |
Accrual Debit Account | alpha | 25 |
Accrual Credit Account | alpha | 25 |
Cash Debit Account | alpha | 25 |
Cash Credit Account | alpha | 25 |
I/C Receivable Account | alpha | 25 |
I/C Payable Account | alpha | 25 |
I/C Receivable Cash Acct | alpha | 25 |
I/C Payable Cash Account | alpha | 25 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating Location | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Misc Inc Transaction Record

PMT Misc Inc Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Misc Inc Src | alpha(k) | 3 |
Tran Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Tax Sequence | numeric(k) | 1 |
Description | alpha | 30 |
Payment ID | numeric | 9 |
Amount | amount | 13 |
Accounting Date | date | 10 |
GL Journal | numeric | 2 |
Tax Group | alpha | 6 |
Tax ID | alpha | 6 |
Accrual Debit Account | alpha | 25 |
Accrual Credit Account | alpha | 25 |
Cash Debit Account | alpha | 25 |
Cash Credit Account | alpha | 25 |
Transfer From Bank Account | alpha | 10 |
Transfer To Bank Acct | alpha | 10 |
I/C Receivable Account | alpha | 25 |
I/C Payable Account | alpha | 25 |
I/C Receivable Cash Acct | alpha | 25 |
I/C Payable Cash Account | alpha | 25 |
Transfer From Account | alpha | 25 |
Transfer To Account | alpha | 25 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating Location | alpha | 4 |
Create CM Entry | alpha list | 17 |
Change Entry Flag | alpha list | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Open Item Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Tenant | alpha(k) | 10 |
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Charge Date | date(k) | 10 |
Summary Charge | alpha(k) | 10 |
Item ID | alpha(k) | 20 |
Description | alpha | 30 |
Print On Invoice | yes/no | 1 |
Invoice Number | alpha | 10 | always
Charge Amount | amount | 11 |
Credit Amount | amount | 11 |
Late Charge Basis | amount | 11 |
Payment Date | date | 10 |
Subject To late Charges | yes/no | 1 |
LC Last Processed Date | date | 10 |
LC Fee Charged, Calc 1 | yes/no | 1 |
LC Fee Charged, Calc 2 | yes/no | 1 |
LC Fee Charged, Calc 3 | yes/no | 1 |
LC Next Int Date, Calc 1 | date | 10 |
LC Next Int Date, Calc 2 | date | 10 |
LC Next Int Date, Calc 3 | date | 10 |
Bill To Tenant | alpha | 10 |
Bill To Address | alpha | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Payment Record

PMT Payment Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Payment ID | numeric(k) | 9 |
Payer Type | alpha list | 20 |
ü Paying Tenant | alpha | 10 |
ü Misc. Property | alpha | 10 |
Misc Inc Src | alpha | 10 |
ü Drawer | alpha | 30 |
Payment Date | date | 10 |
Accounting Date | date | 10 |
Payment Amount | amount | 13 |
Payment Method | alpha list | 20 |
ü Tenant's Bank | alpha | 30 |
üCheck Number | numeric | 9 |
Misc ID | alpha | 20 |
Receiving Bank | alpha | 10 |
Bank Deposit Date | date | 10 |
Bank Deposit ID | alpha | 10 |
ü Returned Check | yes/no | 1 |
Return Date | date | 10 |
Print On Receipt | yes/no | 1 |
Increment Returned Count | yes/no | 1 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating Location | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Time | date | 10 |
Time Stamp | time | 8 |
Change Entry Flag | alpha list | 10 |
Voided | yes/no | 1 |
Void Date | date | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Sales Volume Transaction Record

PMT Sales Volume Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Tenant | alpha(k) | 10 |
Lease | alhpa(k) | 15 |
Lease Revision | numeric(k) | 3 |
Report Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numreic(k) | 9 |
Transaction Date | date | 10 |
Tran Type | alpha list | 19 |
Sales Date | date | 10 |
Sales Category | alpha | 20 |
Sales Type | alpha | 20 |
Volume | amount | 11 |
ü Square Footage | amount | 11 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating Location | alpha | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMT Transaction Record

PMT Transaction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
ü Tenant | alpha(k) | 10 |
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Transaction Date | date(k) | 10 |
Run | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Tax Sequence | numeric(k) | 1 |
Transaction Type | alpha list | 19 |
Description | alpha | 30 |
Charge Date | date | 10 |
Charge Type | alpha | 10 |
Summary Charge Type | alpha | 10 |
Item ID | alpha | 20 |
Tax Group | alpha | 6 |
Tax ID | alpha | 6 |
Tax Associated Charge Type | alpha | 10 | always
Payment ID | numeric | 9 |
Recovery Charge | yes/no | 1 |
Additional Description | alpha | 40 |
Accumulator ID | alpha | 15 |
Deposit Type | alpha | 20 |
Print On Invoice | yes/no | 1 |
Invoice Number | alpha | 10 | always
Adjustment | yes/no | 1 | always
Late Charges Apply | yes/no | 1 |
Misc Code | alpha | 20 |
Reference | alpha | 10 |
Charge Amount | amount | 11 |
Credit Amount | amount | 11 |
Miscellaneous Amount | amount | 11 |
Accounting Date | date | 10 |
Journal | numeric | 2 |
Accrual Debit Account | alpha | 25 |
Accrual Credit Account | alpha | 25 |
Cash Debit Account | alpha | 25 |
Cash Credit Account | alpha | 25 |
Transfer From Bank Acct | alpha | 10 |
Transfer To Bank Acct | alpha | 10 |
I/C Receivable Account | alpha | 25 |
I/C Payable Account | alpha | 25 |
I/C Receivable Cash Acct | alpha | 25 |
I/C Payable Cash Account | alpha | 25 |
Transfer From Account | alpha | 25 |
Transfer To Account | alpha | 25 |
AP Vendor | alpha | 10 |
AP Invoice | alpha | 15 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
ü Batch Source | alpha list | 20 |
Originating Location | alpha | 4 |
Create CM Entry | alpha list | 17 |
Change Entry Flag | alpha list | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Original Recovery | alpha | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Lease Recov Basis Results Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Expense Category | alpha(k) | 15 |
Month Year | date(k) | 7 |
Effective From Date | date | 10 |
Effective To Date | date | 10 |
Est. Concession Percent | numeric | 3.5 |
Recon Basis Result 1 | numeric | 9.5 |
Recon Basis Result 2 | numeric | 9.5 |
Recon Basis Result 3 | numeric | 9.5 |
Recon Basis Result 4 | numeric | 9.5 |
Recon Basis Result 5 | numeric | 9.5 |
Recon Basis Result 6 | numeric | 9.5 |
Recon Basis Result 7 | numeric | 9.5 |
Recon Basis Result 8 | numeric | 9.5 |
Recon Basis Result 9 | numeric | 9.5 |
Recon Basis Result 10 | numeric | 9.5 |
Recon Basis Result 11 | numeric | 9.5 |
Recon Basis Result 12 | numeric | 9.5 |
Recon Basis Result 13 | numeric | 9.5 |
Recon Basis Result 14 | numeric | 9.5 |
Recon Basis Result 15 | numeric | 9.5 |
Recon Basis Result 16 | numeric | 9.5 |
Recon Basis Result 17 | numeric | 9.5 |
Recon Basis Result 18 | numeric | 9.5 |
Recon Basis Result 19 | numeric | 9.5 |
Recon Basis Result 20 | numeric | 9.5 |
Recon Basis Result 21 | numeric | 9.5 |
Recon Basis Result 22 | numeric | 9.5 |
Recon Basis Result 23 | numeric | 9.5 |
Recon Basis Result 24 | numeric | 9.5 |
Recon Basis Result 25 | numeric | 9.5 |
Recon Basis Result 26 | numeric | 9.5 |
Recon Basis Result 27 | numeric | 9.5 |
Recon Basis Result 28 | numeric | 9.5 |
Recon Basis Result 29 | numeric | 9.5 |
Recon Basis Result 30 | numeric | 9.5 |
Escal Basis Result 1 | numeric | 9.5 |
Escal Basis Result 2 | numeric | 9.5 |
Escal Basis Result 3 | numeric | 9.5 |
Escal Basis Result 4 | numeric | 9.5 |
Escal Basis Result 5 | numeric | 9.5 |
Escal Basis Result 6 | numeric | 9.5 |
Escal Basis Result 7 | numeric | 9.5 |
Escal Basis Result 8 | numeric | 9.5 |
Escal Basis Result 9 | numeric | 9.5 |
Escal Basis Result 10 | numeric | 9.5 |
Escal Basis Result 11 | numeric | 9.5 |
Escal Basis Result 12 | numeric | 9.5 |
Escal Basis Result 13 | numeric | 9.5 |
Escal Basis Result 14 | numeric | 9.5 |
Escal Basis Result 15 | numeric | 9.5 |
Escal Basis Result 16 | numeric | 9.5 |
Escal Basis Result 17 | numeric | 9.5 |
Escal Basis Result 18 | numeric | 9.5 |
Escal Basis Result 19 | numeric | 9.5 |
Escal Basis Result 20 | numeric | 9.5 |
Escal Basis Result 21 | numeric | 9.5 |
Escal Basis Result 22 | numeric | 9.5 |
Escal Basis Result 23 | numeric | 9.5 |
Escal Basis Result 24 | numeric | 9.5 |
Escal Basis Result 25 | numeric | 9.5 |
Escal Basis Result 26 | numeric | 9.5 |
Escal Basis Result 27 | numeric | 9.5 |
Escal Basis Result 28 | numeric | 9.5 |
Escal Basis Result 29 | numeric | 9.5 |
Escal Basis Result 30 | numeric | 9.5 |
Admin Fee Basis Result 1 | numeric | 9.5 |
Admin Fee Basis Result 2 | numeric | 9.5 |
Admin Fee Basis Result 3 | numeric | 9.5 |
Admin Fee Basis Result 4 | numeric | 9.5 |
Admin Fee Basis Result 5 | numeric | 9.5 |
Admin Fee Basis Result 6 | numeric | 9.5 |
Admin Fee Basis Result 7 | numeric | 9.5 |
Admin Fee Basis Result 8 | numeric | 9.5 |
Admin Fee Basis Result 9 | numeric | 9.5 |
Admin Fee Basis Result 10 | numeric | 9.5 |
Admin Fee Basis Result 11 | numeric | 9.5 |
Admin Fee Basis Result 12 | numeric | 9.5 |
Admin Fee Basis Result 13 | numeric | 9.5 |
Admin Fee Basis Result 14 | numeric | 9.5 |
Admin Fee Basis Result 15 | numeric | 9.5 |
Admin Fee Basis Result 16 | numeric | 9.5 |
Admin Fee Basis Result 17 | numeric | 9.5 |
Admin Fee Basis Result 18 | numeric | 9.5 |
Admin Fee Basis Result 19 | numeric | 9.5 |
Admin Fee Basis Result 20 | numeric | 9.5 |
Admin Fee Basis Result 21 | numeric | 9.5 |
Admin Fee Basis Result 22 | numeric | 9.5 |
Admin Fee Basis Result 23 | numeric | 9.5 |
Admin Fee Basis Result 24 | numeric | 9.5 |
Admin Fee Basis Result 25 | numeric | 9.5 |
Admin Fee Basis Result 26 | numeric | 9.5 |
Admin Fee Basis Result 27 | numeric | 9.5 |
Admin Fee Basis Result 28 | numeric | 9.5 |
Admin Fee Basis Result 29 | numeric | 9.5 |
Admin Fee Basis Result 30 | numeric | 9.5 |
Operation Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Lease Recov Conc Period Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 2 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
From Date | date(k) | 10 |
To Date | date | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Lease Recov Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Recovery Frequency | numeric | 2 |
Recov From Date | date | 7 |
Recov To Date | date | 7 |
Current Recov From Date | date | 7 |
Current Recov To Date | date | 7 |
Effective From Date | date | 10 |
Effective To Date | date | 10 |
Active | yes/no | 1 |
Reconcile Charges | yes/no | 1 |
Escalate Recur Charge | yes/no | 1 |
Subject To Admin Fee | yes/no | 1 |
Recon Basis Calc Method | yes/no | 15 |
Recon Calc Method | yes/no | 15 |
Recon Adjust Charge Type | alpha | 10 |
Recon Subtract Prev Chgs | yes/no | 1 |
Recon Print On Invoice | yes/no | 1 |
Escal Charge Type | alpha | 10 |
ü Escal Charge Unit | alpha | 10 |
Escalation Method | numeric | 17 |
Escal Budget Type | alpha | 2 |
Escal Basis Calc Method | alpha | 15 |
Escal Calc Method | alpha | 15 |
Escal Percent Increase | numeric | 3.6 |
Escal Retro Option | alpha list | 20 |
Escal Retro Charge Type | alpha | 10 |
üEscal Retro Charge unit | alpha | 10 |
Admin Fee Method | alpha list | 17 |
Admin Fee Budget Type | numeric | 2 |
Admin Fee Basis Calc Mthd | alpha | 15 |
Admin Fee Calc Method | alpha | 15 |
Admin Fee Percent | numeric | 3.6 |
Admin Fee Charge Type | alpha | 15 |
Base Year | alpha | 10 |
Base Amount | numeric | 9.2 |
Multiplier | numeric | 3.6 |
Stop Method | alpha list | 14 |
ü Stop SF Type | alpha | 20 |
Stop Amount | numeric | 9.2 |
Stop Frequency | numeric | 2 |
Stop From Date | date | 7 |
Stop To Date | date | 7 |
Accumulated Stop | numeric | 9.2 |
Current Accumulated Stop | numeric | 9.2 |
Cap Method | alpha list | 14 |
ü Cap SF Type | alpha | 20 |
Cap Amount | numeric | 9.2 |
Cap Frequency | numeric | 2 |
Cap From Date | date | 7 |
Cap To Date | date | 7 |
Accumulated Cap | numeric | 9.2 |
Current Accumulated Cap | numeric | 9.2 |
Projected Occupancy | numeric | 4.5 |
OCC Clause Fixed | yes/no | 1 |
OCC Clause Variable | yes/no | 1 |
OCC Clause Percent | numeric | 3.6 |
ü OCC Clause SF Type | alpha | 20 |
OCC Clause Manual Percent | numeric | 3.6 |
Charges This Recon Period | amount | 11 |
Charges Next Recon Period | amount | 11 |
Last Recon Share | amount | 11 |
Last Escal Share | amount | 11 |
Last Admin Fee | amount | 11 |
Recon Result 1 | numeric | 9.5 |
Recon Result 2 | numeric | 9.5 |
Recon Result 3 | numeric | 9.5 |
Recon Result 4 | numeric | 9.5 |
Recon Result 5 | numeric | 9.5 |
Recon Result 6 | numeric | 9.5 |
Recon Result 7 | numeric | 9.5 |
Recon Result 8 | numeric | 9.5 |
Recon Result 9 | numeric | 9.5 |
Recon Result 10 | numeric | 9.5 |
Recon Result 11 | numeric | 9.5 |
Recon Result 12 | numeric | 9.5 |
Recon Result 13 | numeric | 9.5 |
Recon Result 14 | numeric | 9.5 |
Recon Result 15 | numeric | 9.5 |
Recon Result 16 | numeric | 9.5 |
Recon Result 17 | numeric | 9.5 |
Recon Result 18 | numeric | 9.5 |
Recon Result 19 | numeric | 9.5 |
Recon Result 20 | numeric | 9.5 |
Recon Result 21 | numeric | 9.5 |
Recon Result 22 | numeric | 9.5 |
Recon Result 23 | numeric | 9.5 |
Recon Result 24 | numeric | 9.5 |
Recon Result 25 | numeric | 9.5 |
Recon Result 26 | numeric | 9.5 |
Recon Result 27 | numeric | 9.5 |
Recon Result 28 | numeric | 9.5 |
Recon Result 29 | numeric | 9.5 |
Recon Result 30 | numeric | 9.5 |
Escal Result 1 | numeric | 9.5 |
Escal Result 2 | numeric | 9.5 |
Escal Result 3 | numeric | 9.5 |
Escal Result 4 | numeric | 9.5 |
Escal Result 5 | numeric | 9.5 |
Escal Result 6 | numeric | 9.5 |
Escal Result 7 | numeric | 9.5 |
Escal Result 8 | numeric | 9.5 |
Escal Result 9 | numeric | 9.5 |
Escal Result 10 | numeric | 9.5 |
Escal Result 11 | numeric | 9.5 |
Escal Result 12 | numeric | 9.5 |
Escal Result 13 | numeric | 9.5 |
Escal Result 14 | numeric | 9.5 |
Escal Result 15 | numeric | 9.5 |
Escal Result 16 | numeric | 9.5 |
Escal Result 17 | numeric | 9.5 |
Escal Result 18 | numeric | 9.5 |
Escal Result 19 | numeric | 9.5 |
Escal Result 20 | numeric | 9.5 |
Escal Result 21 | numeric | 9.5 |
Escal Result 22 | numeric | 9.5 |
Escal Result 23 | numeric | 9.5 |
Escal Result 24 | numeric | 9.5 |
Escal Result 25 | numeric | 9.5 |
Escal Result 26 | numeric | 9.5 |
Escal Result 27 | numeric | 9.5 |
Escal Result 28 | numeric | 9.5 |
Escal Result 29 | numeric | 9.5 |
Escal Result 30 | numeric | 9.5 |
Admin Fee Result 1 | numeric | 9.5 |
Admin Fee Result 2 | numeric | 9.5 |
Admin Fee Result 3 | numeric | 9.5 |
Admin Fee Result 4 | numeric | 9.5 |
Admin Fee Result 5 | numeric | 9.5 |
Admin Fee Result 6 | numeric | 9.5 |
Admin Fee Result 7 | numeric | 9.5 |
Admin Fee Result 8 | numeric | 9.5 |
Admin Fee Result 9 | numeric | 9.5 |
Admin Fee Result 10 | numeric | 9.5 |
Admin Fee Result 11 | numeric | 9.5 |
Admin Fee Result 12 | numeric | 9.5 |
Admin Fee Result 13 | numeric | 9.5 |
Admin Fee Result 14 | numeric | 9.5 |
Admin Fee Result 15 | numeric | 9.5 |
Admin Fee Result 16 | numeric | 9.5 |
Admin Fee Result 17 | numeric | 9.5 |
Admin Fee Result 18 | numeric | 9.5 |
Admin Fee Result 19 | numeric | 9.5 |
Admin Fee Result 20 | numeric | 9.5 |
Admin Fee Result 21 | numeric | 9.5 |
Admin Fee Result 22 | numeric | 9.5 |
Admin Fee Result 23 | numeric | 9.5 |
Admin Fee Result 24 | numeric | 9.5 |
Admin Fee Result 25 | numeric | 9.5 |
Admin Fee Result 26 | numeric | 9.5 |
Admin Fee Result 27 | numeric | 9.5 |
Admin Fee Result 28 | numeric | 9.5 |
Admin Fee Result 29 | numeric | 9.5 |
Admin Fee Result 30 | numeric | 9.5 |
Property Actual Expense | numeric | 9.2 |
Property Escal Budget | numeric | 9.2 |
Property Admin Fee Budget | numeric | 9.2 |
Actual Weighted Occupancy | numeric | 3.6 |
Prerecon Accumulated Stop | numeric | 9.2 |
Prerecon Accumulated | numeric | 9.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Lease Recov Exp Cat Amount Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
Expense Category | alpha(k) | 15 |
Budget Type | numeric(k) | 2 |
Month And Year | date(k) | 7 |
Amount | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Lease Recov Exp Cat Cntrls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
Expense Category | alpha(k) | 15 |
Fixed/Variable | alpha list | 8 |
Subject To Admin Fee | yes/no | 1 |
ü Unit SF Type | alpha | 20 |
ü Property SF Type | alpha | 20 |
Manual Percent | numeric | 3.6 |
Stop Amount | numeric | 9.2 |
Cap Amount | numeric | 9.2 |
Property Actual Expense | numeric | 9.2 |
Property Escal Budget | numeric | 9.2 |
Property Admin Fee Budget | numeric | 9.2 |
Last Recon Share | amount | 11 |
Last Escal Share | amount | 11 |
Last Admin Fee Share | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Lease Recov History Record

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Lease Revision | numeric(k) | 3 |
Charge Type | alpha(k) | 10 |
ü Unit | alpha(k) | 10 |
From Date | alpha(k) | 15 |
To Date | alpha list | 8 |
üProperty Actual Expense | numeric | 9.2 |
Projected Occupancy | numeric | 9.2 |
Reconciliation Share | numeric | 9.2 |
Escalation Share | numeric | 9.2 |
Admin Fee Share | numeric | 9.2 |
Previously Charged | amount | 11 |
Reconciliation Amount | amount | 11 |
Escalated Charge | numeric | 11 |
Admin Fee Amount | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Property Recov Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Charge Type | alpha(k) | 10 |
Recovery Frequency | numeric | 2 |
Reconcile Charges | yes/no | 1 |
Escalate Recur Charge | yes/no | 1 |
Charge Admin Fee | yes/no | 1 |
Use Budget Type 1 | yes/no | 1 |
Use Budget Type 2 | yes/no | 1 |
Use Budget Type 3 | yes/no | 1 |
Use Budget Type 4 | yes/no | 1 |
Use Budget Type 5 | yes/no | 1 |
Use Budget Type 6 | yes/no | 1 |
Use Budget Type 7 | yes/no | 1 |
Use Budget Type 8 | yes/no | 1 |
Use Budget Type 9 | yes/no | 1 |
Use Budget Type 10 | yes/no | 1 |
Recon Basis Calc Method | alpha | 15 |
Recon Calc Method | alpha | 15 |
Recon Adjust Charge Type | alpha | 10 |
Recon Subtract Prev Chgs | yes/no | 1 |
Recon Print On Invoice | yes/no | 1 |
Escalation Method | alpha list | 17 |
Escal Budget Type | numeric | 2 |
Escal Basis Calc Method | alpha | 15 |
Escal Calc Method | alpha | 15 |
Escal Percent Increase | numeric | 3.6 |
Escal Retroactive Option | alpha list | 20 |
Escal Retro Charge Type | alpha | 10 |
Admin Fee Method | alpha list | 17 |
Admin Fee Budget Type | numeric | 2 |
Admin Fee Basis Calc Mthd | alpha | 15 |
Admin Fee Calc Method | alpha | 15 |
Admin Fee Percent | numeric | 3.6 |
Admin Fee Charge Type | alpha | 10 |
Recovery Accting Method | alpha list | 7 |
Base Year | alpha | 10 |
ü Base Square Footage | numeric | 11 |
Base Amount | amount | 11 |
Multiplier | numeric | 5.6 |
Stop Method | alpha list | 14 |
ü Stop SF Type | alpha | 20 |
Stop Amount | numeric | 9.2 |
Stop Frequency | numeric | 2 |
Cap Method | alpha list | 14 |
ü Cap SF Type | alpha | 20 |
Cap Amount | numeric | 9.2 |
Cap Frequency | numeric | 2 |
OCC Clause Fixed Expenses | yes/no | 1 |
OCC Clause Var Expenses | yes/no | 1 |
OCC Clause Percent | numeric | 3.6 |
ü Occ Clause SF Type | alpha | 20 |
Occupancy Manual Percent | numeric | 3.6 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMV Property Recov Exp Cat Cntls Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Charge Type | alpha(k) | 10 |
Expense Category | alpha(k) | 15 |
Fixed/Variable | alpha list | 8 |
Subject To Admin Fee | yes/no | 1 |
From Account | alpha | 25 |
To Account | alpha | 25 |
ü Unit SF Type | alpha | 20 |
ü Property SF Type | alpha | 20 |
Stop Amount | numeric | 9.2 |
Cap Amount | numeric | 9.2 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMZ Lease Issue Record

PMZ Lease Issue Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Lease | alpha(k) | 15 |
Revision Num | numeric(k) | 3 |
Issue Number | numeric(k) | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMZ Property Issue Record

PMZ Property Issue Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 |
Issue Number | numeric(k) | 16 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMZ Tenant Issue Record

PMZ Tenant Issue Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Tenant | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PMZ Unit Issue Record

PMZ Unit Issue Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Property | alpha(k) | 10 | on create only
ü Unit | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Company Tax Rate Record

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Id | alpha(k) | 10 |
Percent | numeric | 3.6 |
Limit | amount | 10 |
Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee Custom Fields Record

PRM Employee Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee Deduct Record

PRM Employee Deduct Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only
Deduction ID | alpha(k) | 10 | on create only
Calc Method | alpha list | 20 | always
Amount | numeric | 7.5 | always
Formula | alpha | 70 | always
Automatic | yes/no | 1 | always
Frequency | alpha list | 20 | always
Limit | amount | 10 | always
Period | alpha list | 20 | always
Sequence | numeric | 2 | always
Prior Year Deduction | amount | 11 |
YTD Deduction | amount | 11 |
Prior QTR Deduction | amount | 11 |
QTD Deduction | amount | 1 |
Prior Month Deduction | amount | 11 |
MTD Deduction | amount | 11 |
Transfer Deduction | amount | 11 | always
Bank ID | numeric | 9 | always
Bank Account | alpha | 17 | always
Account Type | alpha list | 8 | always
Prenote Only | yes/no | 1 | always
Prenote Date | date | 10 | always
Title Of Account | alpha | 32 | always
Operator Stamp | alpha | 20 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee Fringe Record

PRM Employee Fringe Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only
Fringe ID | alpha(k) | 10 | on create only
Calc Method | alpha list | 20 | always
Amount | numeric | 7.5 | always
Formula | alpha | 70 | always
Automatic | yes/no | 1 | always
Frequency | alpha list | 20 | always
Limit | amount | 10 | always
Period | alpha list | 20 | always
Prior Year Fringe | amount | 11 |
YTD Fringe | amount | 11 |
Prior QTR Fringe | amount | 11 |
QTD Fringe | amount | 11 |
Prior Month Fringe | amount | 11 |
MTD Fringe | amount | 11 |
Transfer Fringe | amount | 11 | always
Prior Year Basis | amount | 11 |
YTD Basis | amount | 11 |
Prior QTR Basis | amount | 11 |
QTD Basis | amount | 11 |
Prior Month Basis | amount | 11 |
MTD Basis | amount | 11 |
Transfer Basis | amount | 11 | always
Operator Stamp | alpha | 20 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee Pay Record

PRM Employee Pay Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only
Pay Type | alpha list(k) | 13 | on create only
Pay ID | alpha(k) | 10 | on create only
Calc Method | alpha list | 20 | always
Amount | numeric | 7.5 | always
Formula | alpha | 70 | always
Automatic | yes/no | 1 | always
Frequency | alpha list | 20 | always
Limit | amount | 10 | always
Period | alpha list | 20 | always
Sequence | numeric | 2 | always
Prior Year Units | amount | 11 |
YTD Units | amount | 11 |
Prior Year Pay | amount | 11 |
YTD Pay | amount | 11 |
Prior QTR Units | amount | 11 |
QTD Units | amount | 11 |
Prior QTR Pay | amount | 11 | always
QTD Pay | amount | 11 |
Prior Month Units | amount | 11 |
MTD Units | amount | 11 |
Prior Month Pay | amount | 11 |
MTD Pay | amount | 11 |
Operator Stamp | alpha | 20 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee Record

PRM Employee Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only
Employee Name | alpha | 35 | always
Title | alpha | 30 | always
Occupation | alpha | 30 | always
Country | alpha | 30 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Foreign State | alpha | 23 | always
Foreign Postal Code | alpha | 15 | always
Phone Number | phone | 13 | always
Social Security Number | soc num | 11 | always
Tax File Number | alpha | 15 | always
Social Insurance No. | alpha | 11 | always
Pay Group | alpha | 10 | always
Prefer French | yes/no | 1 | always
Gender | alpha list | 6 | always
Skill Level | alpha list | 10 | always
Birth Date | date | 10 | always
Ethnic | alpha list | 16 | always
Resident State | alpha | 10 | always
Work State | alpha | 10 | always
ü Resident Local | alpha | 10 | always
ü Work Local | alpha | 10 | always
Use Employee Work State | yes/no | 1 | always
Workers' Comp State | alpha | 10 | always
WC Code | alpha | 10 | always
Filing Status | alpha | 2 | always
EIC Status | alpha | 2 | always
Personal Exemptions | numeric | 2 | always
Misc Tax Code | numeric | 2 | always
Medicare Levy | yes/no | 1 | always
Spouse | yes/no | 1 | always
Dependant Rebate | amount | 10 | always
Mortgage Rebate | amount | 10 | always
Zone Rebate | amount | 10 | always
Group Cert Number | numeric | 9 | always
Not Used | alpha list | 9 | always
Misc Tax Deductions | amount | 10 | always
Personal Tax Credits | amount | 10 | always
Pers Tax Credit Changed | amount | 10 | always
Other Tax Credits | amount | 10 | always
Pay ID | alpha | 10 | always
Job | alpha | 10 | always
ü JC Cost Code | alpha | 12 | always
ü Equipment | alpha | 10 | always
ü EQ Cost Code | alpha | 12 | always
Union Id | alpha | 10 | always
Union Local | alpha | 10 | always
Union Class | alpha | 10 | always
Department | alpha | 10 | always
Certified Class | alpha | 10 | always
Shift | alpha | 1 | always
Property | alpha | 10 | always
ü Misc 1 | alpha | 10 | always
ü Misc 2 | alpha | 10 | always
Retirement Plan | yes/no | 1 | always
Auto Bill Revenue | yes/no | 1 | always
Exclude From Cert. Report | yes/no | 1 | always
Hire Date | date | 10 | always
Rehire Date | date | 10 | always
Termination Date | date | 10 | always
Termination Reason | alpha list | 19 | always
Entitlement Date | date | 10 | always
Last Roe Date | date | 10 | always
Custom Sort | alpha | 10 | always
ü Max Check Amount | amount | 10 | always
ü Last Check Number | numeric | 9 | always
ü Last Check Date | date | 10 | always
ü Last Check Amount | amount | 10 | always
Check List 1 | yes/no | 1 | always
Check List 2 | yes/no | 1 | always
Check List 3 | yes/no | 1 | always
Check List 4 | yes/no | 1 | always
Check List 5 | yes/no | 1 | always
Check List 6 | yes/no | 1 | always
Check List 7 | yes/no | 1 | always
Check List 8 | yes/no | 1 | always
Check List 9 | yes/no | 1 | always
Check List 10 | yes/no | 1 | always
Payment Date | date | 10 | always
Start Date | date | 10 | always
Days Before July | numeric | 5 | always
Days After June | numeric | 5 | always
Pre July Component | amount | 8 | always
Post June Untaxed | amount | 8 | always
Post June Invalidity | amount | 8 | always
Death Benefit | yes/no | 1 | always
Death Benefit Type | alpha list | 13 | always
Prior Year Regular Pay | amount | 11 | always
YTD Regular Pay | amount | 11 | always
Prior Year Overtime Pay | amount | 11 | always
YTD Overtime Pay | amount | 11 | always
Prior Year Other Pay | amount | 11 |
YTD Other Pay | amount | 11 |
Prior Year Gross Pay | amount | 11 |
YTD Gross Pay | amount | 11 |
Prior Year Employee Taxes | amount | 11 |
YTD Employee Taxes | amount | 11 |
Prior Yr Misc. Deductions | amount | 11 |
YTD Misc. Deductions | amount | 11 |
Prior Yr Direct Deposits | amount | 11 |
YTD Direct Deposits | amount | 11 |
Prior Year Net Pay | amount | 11 |
YTD Net Pay | amount | 11 |
Prior Year Regular Hours | amount | 7 |
YTD Regular Hours | amount | 7 |
Prior Year Overtime Hours | amount | 7 |
YTD Overtime Hours | amount | 7 |
Prior Year Employer Taxes | amount | 11 |
YTD Employer Taxes | amount | 11 |
Prior Year Fringes | amount | 11 |
YTD Fringes | amount | 11 |
Prior QTR Regular Pay | amount | 11 |
QTD Regular Pay | amount | 11 |
Prior QTR Overtime Pay | amount | 11 |
QTD Overtime Pay | amount | 11 |
Prior QTR Other Pay | amount | 11 |
QTD Other Pay | amount | 11 |
Prior QTR Gross Pay | amount | 11 |
QTD Gross Pay | amount | 11 |
Prior QTR Employee Taxes | amount | 11 |
QTD Employee Taxes | amount | 11 |
Prior QTR Misc Deductions | amount | 11 |
QTD Misc Deductions | amount | 11 |
Prior QTR Direct Deposits | amount | 11 |
QTD Direct Deposits | amount | 11 |
Prior QTR Net Pay | amount | 11 |
QTD Net Pay | amount | 11 |
Prior QTR Regular Hours | amount | 7 |
QTD Regular Hours | amount | 7 |
Prior QTR Overtime Hours | amount | 7 |
QTD Overtime Hours | amount | 7 |
Prior QTR Employer Taxes | amount | 11 |
QTD Employer Taxes | amount | 11 |
Prior QTR Fringes | amount | 11 |
QTD Fringes | amount | 11 |
Prior Month Regular Pay | amount | 11 |
MTD Regular Pay | amount | 11 |
Prior Month Overtime Pay | amount | 11 |
MTD Overtime Pay | amount | 11 |
Prior Month Other Pay | amount | 11 |
Mtd Other Pay | amount | 11 |
Prior Month Gross Pay | amount | 11 |
Mtd Gross Pay | amount | 11 |
Prior Mth Employee Taxes | amount | 11 |
Mtd Employee Taxes | amount | 11 |
Prior Mth Misc Deductions | amount | 11 |
Mtd Misc Deductions | amount | 11 |
Prior Mth Direct Deposits | amount | 11 |
Mtd Direct Deposits | amount | 11 |
Prior Month Net Pay | amount | 11 |
Mtd Net Pay | amount | 11 |
Prior Month Regular Hours | amount | 7 |
Mtd Regular Hours | amount | 7 |
Prior Mth Overtime Hours | amount | 7 |
Mtd Overtime Hours | amount | 7 |
Prior Mth Employer Taxes | amount | 11 |
MTD Employer Taxes | amount | 11 |
Prior Month Fringes | amount | 11 |
MTD Fringes | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee State Record

PRM Employee State Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Work State | alpha(k) | 10 |
Filing Status | alpha | 2 |
Personal Exemptions | numeric | 2 |
Misc Tax Code | numeric | 2 |
Misc Tax Code 2 | alpha | 3 |
Misc Tax Code 3 | alpha | 3 |
Misc Tax Deductions | amount | 10 |
Personal Tax Credits | amount | 10 |
Other Tax Credits | amount | 10 |
Prior Year Regular Pay | amount | 11 |
YTD Regular pay | amount | 11 |
Prior Year Overtime Pay | amount | 11 |
YTD Overtime Pay | amount | 11 |
Prior Year Other Pay | amount | 11 |
YTD Other Pay | amount | 11 |
Prior Year Gross Pay | amount | 11 |
YTD Gross Pay | amount | 11 |
Prior Year Regular Hours | amount | 7 |
YTD Regular Hours | amount | 7 |
Prior Year Overtime Hours | amount | 7 |
YTD Overtime Pay | amount | 7 |
Prior Year Other Pay | amount | 11 |
YTD Other Pay | amount | 11 |
Prior Year Gross Pay | amount | 11 |
YTD Gross Pay | amount | 11 |
Prior Year Regular Hours | amount | 7 |
YTD Regular Hours | amount | 7 |
Prior Year Overtime Hours | amount | 7 |
YTD Overtime Hours | amount | 7 |
Prior Year Days | numeric | 3 |
YTD Days | numeric | 3 |
Prior Year Weeks | amount | 4 |
YTD Weeks | amount | 4 |
Prior QTR Regular Pay | amount | 11 |
QTD Regular Pay | amount | 11 |
Prior QTR Overtime Pay | amount | 11 |
QTD Overtime Pay | amount | 11 |
Prior QTR Other pay | amount | 11 |
QTD Other Pay | amount | 11 |
Prior QTR Gross Pay | amount | 11 |
QTD Gross Pay | amount | 11 |
Prior QTR Regular Hours | amount | 7 |
QTD Regular Hours | amount | 7 |
Prior QTR Overtime Hours | amount | 7 |
QTD Overtime Hours | amount | 7 |
Prior QTR Days | numeric | 3 |
QTD Days | numeric | 3 |
Prior QTR Weeks | amount | 4 |
QTD Weeks | amount | 4 |
Prior Month Regular Pay | amount | 11 |
MTD Regular Pay | amount | 11 |
Prior Month Overtime Pay | amount | 11 |
MTD Overtime Pay | amount | 11 |
Prior Month Other Pay | amount | 11 |
MTD Other pay | amount | 11 |
Prior Month Gross pay | amount | 11 |
MTD Gross Pay | amount | 11 |
Prior Month Regular Hours | amount | 7 |
MTD Regular Hours | amount | 7 |
Prior Month Overtime Hours | amount | 7 |
MTD Overtime Hours | amount | 7 |
Prior Month Days | numeric | 3 |
MTD Days | numeric | 3 |
Prior Month Weeks | amount | 4 |
MTD Weeks | amount | 4 |
Use Fed Status & Exemp | yes/no | 1 |
CPP Prior Year Tax | amount | 11 |
CPP YTD Tax | amount | 11 |
CPP Prior Year Taxable | amount | 11 |
CPP YTD Taxable | amount | 11 |
CPP Prior Year Subject-To | amount | 11 |
CPP YTD Subject-To | amount | 11 |
EI Prior Year Tax | amount | 11 |
EI YTD Tax | amount | 11 |
EI Prior Year Taxable | amount | 11 |
EI YTD Taxable | amount | 11 |
EI Prior Year Subject-To | amount | 11 |
EI YTD Subject-To | amount | 11 |
Spouse's Soc Sec Num | soc num | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Employee Tax Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Tax Level | alpha list(k) | 20 |
Tax Id | alpha(k) | 10 |
Adj Method list | alpha | 15 | always
Adj Amount | numeric | 5.2 | always
Adj Formula | alpha | 70 | always
Reciprocal Tax | alpha | 10 |
Prior Year Tax | amount | 11 |
Ytd Tax | amount | 11 |
Prior Year Taxable | amount | 11 |
Ytd Taxable | amount | 11 |
Prior Year Subject-To | amount | 11 |
YTD Subject-To | amount | 11 |
Prior Qtr Tax | amount | 11 |
Qtd Tax | amount | 11 |
Prior Qtr Taxable | amount | 11 |
Qtd Taxable | amount | 11 |
Prior Qtr Subject-To | amount | 11 |
QTD Subject-To | amount | 11 |
Prior Month Tax | amount | 11 |
Mtd Tax | amount | 11 |
Prior Month Taxable | amount | 11 |
Mtd Taxable | amount | 11 |
Prior Month Subject-To | amount | 11 |
MTD Subject-To | amount | 11 |
Transfer Tax | amount | 11 |
Transfer Taxable | amount | 11 |
Transfer Subj-To | amount | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Prior Qtd Sui Hours | numeric | 5.2 |
Qtd Sui Hours | numeric | 5.2 |
Prior Qtd Sui Weeks | numeric | 2.2 |
Qtd Sui Weeks | numeric | 2.2 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Federal Employer ID Record

PRM Federal Employer ID Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Federal | alpha(k) | 10 | on create only
Employer Federal Id 1 | alpha | 15 | always
Employer Federal Id 2 | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Local Employer ID Record

PRM Local Employer ID Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Local | alpha(k) | 10 | on create only
ü Local Employer ID 1 | alpha | 15 | always
ü Local Employer ID 2 | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Payroll Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Current Month | alpha list | 9 |
Current Year | date | 10 |
Accounting Date | alpha list | 20 |
Retain Voids | yes/no | 1 |
Retain Dists | yes/no | 1 |
Time Journal Design | alpha | 255 |
ü Check Journal Design | alpha | 255 |
Eq Detail Journal | alpha | 255 |
Burden By Class | yes/no | 1 |
Burden By WC | yes/no | 1 |
Burden By Dept | yes/no | 1 |
Burden By Property | yes/no | 1 |
Auto Pays By Job | yes/no | 1 |
Auto Pays By Dept | yes/no | 1 |
Auto Pays By WC | yes/no | 1 |
Auto Pays By Prop | yes/no | 1 |
Auto Pays By Work | yes/no | 1 |
Auto Pays By Date | yes/no | 1 |
Auto Pays By Shift | yes/no | 1 |
Last Batch | alpha | 8 |
Last Deposit | numeric | 10 |
Last Direct Deposit Date | date | 10 |
Last Dir Deposit Modifier | alpha | 1 |
Destination Name | alpha | 23 |
Destination Routing Num | numeric | 9 |
Origin Type | alpha list | 14 |
Origin Name | alpha | 26 |
Origin Routing Num | numeric | 9 |
Generate Unbalanced File? | yes/no | 1 |
Dir Dep Transfer Type | alpha list | 8 |
Direct Deposit Net | yes/no | 1 |
Direct Deposit Credit | yes/no | 1 |
Direct Deposit Debit | yes/no | 1 |
Terminated Employee Warning | alpha list | 12 |
Direct Deposit Tran Type | alpha | 1 |
Print Chgposttime Journal | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM State Employer ID Record

PRM State Employer ID Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
State | alpha(k) | 10 | on create only
State Employer ID 1 | alpha | 15 | always
State Employer ID 2 | alpha | 15 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRM Workers' Comp Rate Record

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Id | alpha(k) | 10 |
Fringe Id | alpha(k) | 10 |
WC State | alpha(k) | 10 |
WC Code | alpha(k) | 10 |
Description | alpha | 25 |
Amount | numeric | 3.5 |
Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Auto Ot Table Record

Name (ü if user changeable) | Type | Size | Replaceable?
Table Key | alpha(k) | 80 |
Employee | alpha | 10 |
Pay Group | alpha | 10 |
Job | alpha | 10 |
Department | alpha | 10 |
Certified Class | alpha | 10 |
Certified | yes/no | 1 |
Union ID | alpha | 10 |
Union Local | alpha | 10 |
Union Class | alpha | 10 |
Shift | alpha | 1 |
Day Of Week | alpha list | 9 |
ü Misc 1 | alpha | 10 |
ü Misc 2 | alpha | 10 |
Daily Limit 1 | amount | 4 |
Weekly Limit 1 | amount | 5 |
Overtime Pay ID | alpha | 10 |
Daily Limit 2 | amount | 4 |
Weekly Limit 2 | amount | 5 |
Overtime Pay ID | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Auto Overtime Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Regular Pay Id | alpha | 10 |
Daily Limit 1 | amount | 4 |
Weekly Limit 1 | amount | 5 |
Overtime Pay Id 1 | alpha | 10 |
Daily Limit 2 | amount | 4 |
Weekly Limit 2 | amount | 5 |
Overtime Pay Id 2 | alpha | 10 |
Employee | yes/no | 1 |
Pay Group | yes/no | 1 |
Job | yes/no | 1 |
Department | yes/no | 1 |
Certified Class | yes/no | 1 |
Certified | yes/no | 1 |
Union Id | yes/no | 1 |
Union Local | yes/no | 1 |
Union Class | yes/no | 1 |
Shift | yes/no | 1 |
Day Of The Week | yes/no | 1 |
ü Misc 1 | yes/no | 1 |
ü Misc 2 | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS BL Distribution Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Send Employee Id | yes/no | 1 |
Send Tax Id | yes/no | 1 |
Send Fringe Id | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Certified Class Record

PRS Certified Class Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Certified Class | alpha(k) | 10 | on create only
Description | alpha | 25 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Check Form Record

PRS Check Form Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Check Form | alpha(k) | 10 |
Description | alpha | 25 |
ü Check Number | yes/no | 1 |
Print Employee | yes/no | 1 |
Print Soc Sec Number | number | 1 |
Single Sheet | yes/no | 1 |
Stubs Only | yes/no | 1 |
Stub Message | alpha | 25 |
YTD 1 Desc | alpha | 10 |
YTD 1 Formula | alpha | 70 |
YTD 2 Desc | alpha | 10 |
YTD 2 Formula | alpha | 70 |
YTD 3 Desc | alpha | 10 |
YTD 3 Formula | alpha | 70 |
YTD 4 Desc | alpha | 10 |
YTD 4 Formula | alpha | 70 |
YTD 5 Desc | alpha | 10 |
YTD 5 Formula | alpha | 70 |
YTD 6 Desc | alpha | 10 |
YTD 6 Formula | alpha | 70 |
Employer Name | yes/no | 1 | always
Employer Address | yes/no | 1 | always
Employee Address | yes/no | 1 | always
Spell Amount | yes/no | 1 | always
ü Check Message | alpha | 25 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS CM Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Reuse Voided Check Number | yes/no | 1 |
Manuals Set CM Check Num | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Cost Code Workers' Comp Record

Name (ü if user changeable) | Type | Size | Replaceable?
Group | alpha(k) | 6 |
ü Low Cost Code | alpha(k) | 12 |
ü High Cost Code | alpha | 12 |
WC Code | alpha | 10 |
Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Deduction Record

PRS Deduction Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Deduction ID | alpha(k) | 10 |
Description | alpha | 25 |
In / Out | yes/no | 1 |
Deduct Type | alpha list | 18 |
Retain YTD | yes/no | 1 |
Printed Description | alpha | 10 |
GL Liability Account | alpha | 25 |
Calc Method | alpha list | 20 |
Amount | numeric | 7.5 |
Formula | alpha | 70 |
Fwh Exempt | yes/no | 1 |
Fica Exempt | yes/no | 1 |
Futa Exempt | yes/no | 1 |
Swh Exempt | yes/no | 1 |
Sdi Exempt | yes/no | 1 |
Sui Exempt | yes/no | 1 |
ü Local Exempt | yes/no | 1 |
Not Used | yes/no | 1 |
Not Used | yes/no | 1 |
Not Used | yes/no | 1 |
Emplr Fica Exempt | yes/no | 1 |
Emplr Futa Exempt | yes/no | 1 |
Emplr Swh Exempt | yes/no | 1 |
Emplr Sdi Exempt | yes/no | 1 |
Emplr Sui Exempt | yes/no | 1 |
ü Emplr Local Exempt | yes/no | 1 |
Not Used | yes/no | 1 |
Not Used | yes/no | 1 |
Before WC Fringe | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Department Record

Name (ü if user changeable) | Type | Size | Replaceable?
Department | alpha(k) | 10 |
Department Name | alpha | 25 |
Earnings Expense Account | alpha | 25 |
Fringe Expense Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS EQ Entry Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Employee Check Detail | yes/no | 1 |
Pay Detail | yes/no | 1 |
ü Def Cost Code From Time Rec | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Fringe Record

PRS Fringe Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Fringe Id | alpha(k) | 10 |
Description | alpha | 25 |
Printed Description | alpha | 10 |
Distribute To GL | yes/no | 1 |
Distribute To JC | yes/no | 1 |
Distribute To EQ | yes/no | 1 |
Distribute To BL | yes/no | 1 |
Retain YTD | yes/no | 1 |
Auto Employee | yes/no | 1 |
Certified Fringe | yes/no | 1 |
Workers' Comp Rates | yes/no | 1 |
Taxable Fringe Benefits | yes/no | 1 |
GL Liability Account | alpha | 25 |
GL Expense Account | alpha | 25 |
ü JC Cost Code | alpha | 12 |
JC Category | alpha | 3 |
ü EQ Cost Code | alpha | 12 |
Calc Method | alpha list | 20 |
Amount | numeric | 7.5 |
Formula | alpha | 70 |
Limit | amount | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS GL Entry Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Dist Mult Entries | yes/no | 1 |
Retrieve Prefixes | yes/no | 1 |
Summarize Expenses | alpha list | 11 |
Summarize Liability | alpha list | 11 |
Sumarize Cash | alpha | 11 |
Earnings Account | alpha | 25 |
Deduction Account | alpha | 25 |
Fringe Account | alpha | 25 |
Accrual Account | alpha | 25 |
Intercompany Payable | alpha | 25 |
Intercompany Receivable | alpha | 25 |
ü Auto Check Journal | numeric | 2 |
ü Manual Check Journal | numeric | 2 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Group Cert Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Print Employer Name | yes/no | 1 |
Print Group Number | yes/no | 1 |
Supplier Name | numeric | 11 |
Fringe Benefits Type | alpha | 1 |
Fringe Benefits | alpha | 25 |
Cdep Type | alpha | 1 |
Cdep | alpha | 25 |
Gross Income Type | alpha | 1 |
Gross Income | alpha | 25 |
Other Income Type | alpha | 1 |
Other Income | alpha | 25 |
Allowance 1 Pay ID Type | alpha | 1 |
Allowance 1 Pay ID | alpha | 25 |
Allowance 2 Pay ID Type | alpha | 1 |
Allowance 2 Pay ID | alpha | 25 |
Allowance 3 Pay ID Type | alpha | 1 |
Allowance 3 Pay ID | alpha | 25 |
Allowance 4 Pay ID Type | alpha | 1 |
Allowance 4 Pay ID | alpha | 25 |
Allowance 5 Pay ID Type | alpha | 1 |
Allowance 5 Pay ID | alpha | 25 |
Allowance 6 Pay ID Type | alpha | 1 |
Allowance 6 Pay ID | alpha | 25 |
Allowance 7 Pay ID Type | alpha | 1 |
Allowance 7 Pay ID | alpha | 25 |
Allowance 8 Pay ID Type | alpha | 1 |
Allowance 8 Pay ID | alpha | 25 |
Allowance 9 Pay ID Type | alpha | 1 |
Allowance 9 Pay ID | alpha | 25 |
Allowance 10 Pay ID Type | alpha | 1 |
Allowance 10 Pay ID | alpha | 25 |
Allowance 11 Pay ID Type | alpha | 1 |
Allowance 11 Pay ID | alpha | 25 |
Lump Sum A Pay ID Type | alpha | 1 |
Lump Sum A Pay ID | alpha | 25 |
Lump Sum B Pay ID Type | alpha | 1 |
Lump Sum B Pay ID | alpha | 25 |
Lump Sum C Pay ID Type | alpha | 1 |
Lump Sum C Pay ID | alpha | 25 |
Lump Sum D Pay ID Type | alpha | 1 |
Lump Sum D Pay ID | alpha | 25 |
Lump Sum E Pay ID Type | alpha | 1 |
Lump Sum E Pay ID | alpha | 25 |
Union Fee 1 Deduct ID Type | alpha | 1 |
Union Fee 1 Deduct ID | alpha | 25 |
Union Fee 2 Deduct ID Type | alpha | 1 |
Union Fee 2 Deduct ID | alpha | 25 |
Union Fee 3 Deduct ID Type | alpha | 1 |
Union Fee 3 Deduct ID | alpha | 25 |
Union Fee 4 Deduct ID Type | alpha | 1 |
Union Fee 4 Deduct ID | alpha | 25 |
Union Fee 5 Deduct ID Type | alpha | 1 |
Union Fee 5 Deduct ID | alpha | 25 |
Union Fee 6 Deduct ID Type | alpha | 1 |
Union Fee 6 Deduct ID | alpha | 25 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS JC Entry Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
ü Employee Check Detail | yes/no | 1 |
Burden Detail | yes/no | 1 |
Pay Detail | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Job Local Record

PRS Job Local Record (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Union ID | alpha(k) | 10 | on create only
Job | alpha(k) | 10 | on create only
Union Local | alpha | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Pay Group Record

PRS Pay Group Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Pay Group | alpha(k) | 10 |
Pay Group Name | alpha | 25 |
Auto Salary | yes/no | 1 |
Earnings Expense Account | alpha | 25 |
Burden Expense Account | alpha | 25 |
Pay Frequency | alpha list | 20 |
Days | numeric | 3 |
Weeks | amount | 4 |
Bank Account | alpha | 10 |
Custom Sort | alpha list | 13 |
Round Net | alpha list | 4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Pay Rate Setting Record

PRS Pay Rate Setting Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Pay Rate Key | alpha(k) | 10 |
Description | alpha | 25 |
Pay ID | alpha | 10 |
Employee | yes/no | 1 |
Job | yes/no | 1 |
üExtra | yes/no | 1 |
üJC Cost | yes/no | 1 |
JC Category | yes/no | 1 |
üEquipment | yes/no | 1 |
EQ Type | yes/no | 1 |
Department | yes/no | 1 |
Certified Class | yes/no | 1 |
Certified | yes/no | 1 |
WC Code | yes/no | 1 |
Union ID | yes/no | 1 |
Union Local | yes/no | 1 |
Union Class | yes/no | 1 |
State | yes/no | 1 |
Shift | yes/no | 1 |
Day Of The Week | yes/no | 1 |
üMisc 1 | yes/no | 1 |
üMisc 2 | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Pay Rate Table Record

Name (ü if user changeable) | Type | Size | Replaceable?
Pay Rate Key | alpha(k) | 10 |
Pay Table Key | alpha(k) | 80 |
Employee | alpha | 10 |
Job | alpha | 10 |
üExtra | alpha | 10 |
üJC Cost | alpha | 12 |
JC Category | alpha | 3 |
üEquipment | alpha | 10 |
EQ Type | alpha | 10 |
Department | alpha | 10 |
Certified Class | alpha | 10 |
Certified | yes/no | 1 |
WC Code | alpha | 10 |
Union ID | alpha | 10 |
Union Local | alpha | 10 |
Union Class | alpha | 10 |
State | alpha | 10 |
Shift | alpha | 1 |
Day Of The Week | alpha list | 9 |
üMisc 1 | alpha | 10 |
üMisc 2 | alpha | 10 |
Rate numeric | numeric | 7.5 | always
Formula | alpha | 70 | always
Fringe Rate | numeric | 7.5 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Pay Record

PRS Pay Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Pay ID | alpha(k) | 10 |
Description | alpha | 25 |
Pay Type | alpha list | 13 |
In/Out Pay | yes/no | 1 |
Salary | yes/no | 1 |
Units | yes/no | 1 |
Weighted Average OT | yes/no | 1 |
EI Hrs | yes/no | 1 |
Straight Pay | yes/no | 1 |
Supplemental Pay | yes/no | 1 |
Retain YTD | yes/no | 1 |
Printed Description | alpha | 10 |
Distribute To GL | yes/no | 1 |
Distribute To JC | yes/no | 1 |
Distribute To EQ | yes/no | 1 |
Distribute To BL | yes/no | 1 |
GL Expense | alpha | 25 |
GL Liability Account | alpha | 25 |
JC Category | alpha | 3 |
Calc Method | alpha list | 20 |
Factor | numeric | 2.4 |
Reg Pay ID | alpha | 10 |
Amount | numeric | 7.5 |
Formula | alpha | 70 |
FWH Exempt | yes/no | 1 |
FICA Exempt | yes/no | 1 |
FUTA Exempt | yes/no | 1 |
SWH Exempt | yes/no | 1 |
SDI Exempt | yes/no | 1 |
SUI Exempt | yes/no | 1 |
üLocal Exempt | yes/no | 1 |
Not Used | yes/no | 1 |
Not Used | yes/no | 1 |
Not Used | yes/no | 1 |
Emplr FICA Exempt | yes/no | 1 |
Emplr FUTA Exempt | yes/no | 1 |
Emplr SWH Exempt | yes/no | 1 |
Emplr SDI Exempt | yes/no | 1 |
Emplr SUI Exempt | yes/no | 1 |
üEmplr Local Exempt | yes/no | 1 |
Not Used | yes/no | 1 |
Not Used | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Quartertly Form Record

PRS Quartertly Form Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Group ID | alpha(k) | 10 |
Print Company Name | yes/no | 1 |
Print Company Address | yes/no | 1 |
Sort Order | alpha list | 15 |
Employer ID | alpha list | 13 |
Round Taxable | yes/no | 1 |
Column 1 | alpha list | 15 |
Column 1 Tax | alpha | 10 |
Column 2 | alpha list | 15 |
Column 2 Tax | alpha | 10 |
Column 3 | alpha list | 15 |
Column 3 Tax | alpha | 10 |
Column 4 | alpha list | 15 |
Column 4 Tax | alpha | 10 |
Starting Page Number | numeric | 2 |
Quarter End Date | date | 10 |
Use Preprinted Form | yes/no | 1 |
Special Account 1 | alpha | 30 |
Special Account 2 | alpha | 30 |
Special Account 2 | numeric | 4 |
Accumulator 1 | numeric | 11 |
Accumulator 2 | numeric | 11 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS ROE Settings Record

Name (ü if user changeable) | Type | Size | Replaceable?
Vacation 1 Pay ID | alpha | 10 | always
Vacation 2 Pay ID | alpha | 10 | always
Vacation 3 Pay ID | alpha | 10 | always
Holiday 1 Pay ID | alpha | 10 | always
Holiday 2 Pay ID | alpha | 10 | always
Holiday 3 Pay ID | alpha | 10 | always
Other 1 Pay ID | alpha | 10 | always
Other 2 Pay ID | alpha | 10 | always
Other 3 Pay ID | alpha | 10 | always
Other 4 Pay ID | alpha | 10 | always
Other 5 Pay ID | alpha | 10 | always
Sick Leave 1 Pay ID | alpha | 10 | always
Sick Leave 2 Pay ID | alpha | 10 | always
Sick Leave 3 Pay ID | alpha | 10 | always
Contact | alpha | 15 | always
Contact Phone Number | alpha | 13 | always
Issuer | alpha | 25 | always
Comments Line 1 | alpha | 40 | always
Comments Line 2 | alpha | 40 | always
Comments Line 3 | alpha | 40 | always
Comments Line 4 | alpha | 40 | always
Comments Line 5 | alpha | 40 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS T4 Forms Record

PRS T4 Forms Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
T4 Form ID | alpha(k) | 10 |
Description | alpha | 25 |
Federal Employer ID | alpha list | 12 |
Zero Amount Description | alpha | 6 |
Employee Minimum | numeric | 9 |
Additional Other Info Run | yes/no | 1 |
Box 14 Formula Type | alpha | 1 |
Box 14 Formula | alpha | 70 |
Box 22 Formula Type | alpha | 1 |
Box 22 Formula | alpha | 70 |
Box 16 Formula Type | alpha | 1 |
Box 16 Formula | alpha | 70 |
Box 24 Formula Type | alpha | 1 |
Box 24 Formula | alpha | 70 |
Box 17 Formula Type | alpha | 1 |
Box 17 Formula | alpha | 70 |
Box 26 Formula Type | alpha | 1 |
Box 26 Formula | alpha | 70 |
Box 18 Formula Type | alpha | 1 |
Box 18 Formula | alpha | 70 |
Box 44 Formula Type | alpha | 1 |
Box 44 Formula | alpha | 70 |
Box 20 Formula Type | alpha | 1 |
Box 20 Formula | alpha | 70 |
Box 46 Formula Type | alpha | 1 |
Box 46 Formula | alpha | 70 |
Box 52 Formula Type | alpha | 1 |
Box 52 Formula | alpha | 70 |
Box 50 Formula Type | alpha | 1 |
Box 50 Formula | alpha | 70 |
Other Box1 Code | alpha | 3 |
Other Box1 Formula Type | alpha | 1 |
Other Box1 Formula | alpha | 70 |
Other Box2 Code | alpha | 3 |
Other Box2 Formula Type | alpha | 1 |
Other Box2 Formula | alpha | 70 |
Other Box3 Code | alpha | 3 |
Other Box3 Formula Type | alpha | 1 |
Other Box3 Formula | alpha | 70 |
Other Box4 Code | alpha | 3 |
Other Box4 Formula Type | alpha | 1 |
Other Box4 Formula | alpha | 70 |
Other Box5 Code | alpha | 3 |
Other Box5 Formula Type | alpha | 1 |
Other Box5 Formula | alpha | 70 |
Other Box6 Code | alpha | 3 |
Other Box6 Formula Type | alpha | 1 |
Other Box6 Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 8 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Tax Account Record

PRS Tax Account Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Id | alpha(k) | 10 |
Gl Liability Account | alpha | 25 |
Gl Expense Account | alpha | 25 |
ü JC Cost Code | alpha | 12 |
Jc Category | alpha | 3 |
ü EQ Cost Code | alpha | 12 |
Distribute To Gl | yes/no | 1 |
Distribute To Jc | yes/no | 1 |
Distribute To Eq | yes/no | 1 |
Distribute To BL | yes/no | 1 |
Supplemental Percent | numeric | 3.5 |
Supplemental Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Time Entry View Record

PRS Time Entry View Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
View | alpha(k) | 10 |
Description | alpha | 30 |
Time Journal Design | alpha | 255 |
Column 1 | numeric | 2 |
Column 2 | numeric | 2 |
Column 3 | numeric | 2 |
Column 4 | numeric | 2 |
Column 5 | numeric | 2 |
Column 6 | numeric | 2 |
Column 7 | numeric | 2 |
Column 8 | numeric | 2 |
Column 9 | numeric | 2 |
Column 10 | numeric | 2 |
Column 11 | numeric | 2 |
Column 12 | numeric | 2 |
Column 13 | numeric | 2 |
Column 14 | numeric | 2 |
Column 15 | numeric | 2 |
Column 16 | numeric | 2 |
Column 17 | numeric | 2 |
Column 18 | numeric | 2 |
Column 19 | numeric | 2 |
Column 20 | numeric | 2 |
EQ Column 1 | numeric | 2 |
EQ Column 2 | numeric | 2 |
EQ Column 3 | numeric | 2 |
EQ Column 4 | numeric | 2 |
EQ Column 5 | numeric | 2 |
EQ Column 6 | numeric | 2 |
EQ Column 7 | numeric | 2 |
EQ Column 8 | numeric | 2 |
EQ Column 9 | numeric | 2 |
EQ Column 10 | numeric | 2 |
EQ Column 11 | numeric | 2 |
EQ Column 12 | numeric | 2 |
EQ Column 13 | numeric | 2 |
EQ Column 14 | numeric | 2 |
EQ Column 15 | numeric | 2 |
EQ Column 16 | numeric | 2 |
EQ Column 17 | numeric | 2 |
EQ Column 18 | numeric | 2 |
EQ Column 19 | numeric | 2 |
EQ Column 20 | numeric | 2 |
ü Misc Entry 1 | alpha | 10 |
ü Misc Entry 2 | alpha | 10 |
ü Misc Entry 3 | alpha | 10 |
ü Misc Entry 4 | alpha | 10 |
ü Misc Entry 5 | alpha | 10 |
ü Misc Entry 6 | alpha | 10 |
ü Misc Entry 7 | alpha | 10 |
ü Misc Entry 8 | alpha | 10 |
ü Misc Entry 9 | alpha | 10 |
ü Misc Entry 10 | alpha | 10 |
Field List | alpha list | 20 |
EQ Detail List | alpha list | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Union Class Record

Name (ü if user changeable) | Type | Size | Replaceable?
Union ID | alpha(k) | 10 |
Union Local | alpha(k) | 10 |
Union Class | alpha(k) | 10 |
Union Class Description | alpha | 25 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Union Item Record

Name (ü if user changeable) | Type | Size | Replaceable?
Union Id | alpha(k) | 10 |
Union Local | alpha(k) | 10 |
Union Class | alpha(k) | 10 |
Item Sequence | numeric(k) | 2 |
Pay Id | alpha | 10 |
Deduction Id | alpha | 10 |
Fringe Id | alpha | 10 |
Calc Method | alpha list | 20 | always
Amount | numeric | 7.5 | always
Formula | alpha | 70 | always
Frequency | alpha list | 20 | always
Limit | amount | 10 | always
Period | alpha list | 20 | always
Account | alpha | 25 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Union Local Record

PRS Union Local Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Union Id | alpha(k) | 10 |
Union Local | alpha(k) | 10 |
Union Local Description | alpha | 25 | always
Address 1 | alpha | 30 |
Address 2 | alpha | 30 |
City | alpha | 15 |
State | alpha list | 4 | always
Zip Code | alpha | 10 | always
Contact Name | alpha | 30 | always
Contact Phone Number | phone | 13 | always
Contact Fax Number | phone | 13 | always
Effective Date | date | 10 | always
Good Thru Date | date | 10 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS Union Record

PRS Union Record (has attachments) (can create)

Name (ü if user changeable) | Type | Size | Replaceable?
Union Id | alpha(k) | 10 | on create only
Union Description | alpha | 25 | always
Address 1 | alpha | 30 | always
Address 2 | alpha | 30 | always
City | alpha | 15 | always
State | alpha | 4 | always
Zip Code | alpha | 10 | always
Contact Name | alpha | 30 | always
Contact Phone Number | phone | 13 | always
Contact Fax Number | phone | 13 | always
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRS W-2 Form Record

PRS W-2 Form Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
W2 Form | alpha(k) | 10 |
Description | alpha | 25 |
Sort Order | alpha list | 17 |
Zero Amount Description | alpha | 6 |
Employee Minimum | numeric | 7.2 |
Federal Employer Id | alpha list | 13 |
Employer State ID | alpha list | 13 |
Employer Name | yes/no | 1 |
Employee Address | yes/no | 1 |
Box 1 Formula Type | alpha | 1 |
Box 1 Formula | alpha | 70 |
Box 2 Formula Type | alpha | 1 |
Box 2 Formula | alpha | 70 |
Box 3 Formula Type | alpha | 1 |
Box 3 Formula | alpha | 70 |
Box 4 Formula Type | alpha | 1 |
Box 4 Formula | alpha | 70 |
Box 5 Formula Type | alpha | 1 |
Box 5 Formula | alpha | 70 |
Box 6 Formula Type | alpha | 1 |
Box 6 Formula | alpha | 70 |
Box 7 Formula Type | alpha | 1 |
Box 7 Formula | alpha | 70 |
Box 8 Formula Type | alpha | 1 |
Box 8 Formula | alpha | 70 |
Box 9 Formula Type | alpha | 1 |
Box 9 Formula | alpha | 70 |
Box 10 Formula Type | alpha | 1 |
Box 10 Formula | alpha | 70 |
Box 11a Formula Type | alpha | 1 |
Box 11a Formula | alpha | 70 |
Box 11b Formula Type | alpha | 1 |
Box 11b Formula | alpha | 70 |
Box 12a Code | alpha | 1 |
Box 12a Formula Type | alpha | 1 |
Box 12a Formula | alpha | 70 |
Box 12b Code | alpha | 1 |
Box 12b Formula Type | alpha | 1 |
Box 12b Formula | alpha | 70 |
Box 12c Code | alpha | 1 |
Box 12c Formula Type | alpha | 1 |
Box 12c Formula | alpha | 70 |
Box 12d Code | alpha | 1 |
Box 12d Formula Type | alpha | 1 |
Box 12d Formula | alpha | 70 |
Box 14a Description Type | alpha | 1 |
Box 14a Description | alpha | 25 |
Box 14a Formula | alpha | 1 |
Box 14a Formula Type | alpha | 70 |
Box 14b Description Type | alpha | 1 |
Box 14b Description | alpha | 25 |
Box 14b Formula | alpha | 1 |
Box 14b Formula Type | alpha | 70 |
Box 14c Description Type | alpha | 1 |
Box 14c Description | alpha | 25 |
Box 14c Formula | alpha | 1 |
Box 14c Formula Type | alpha | 70 |
Box 16 Formula Type | alpha | 1 |
Box 16 Formula | alpha | 70 |
Box 17 Formula Type | alpha | 1 |
Box 17 Formula | alpha | 70 |
Box 18a Formula Type | alpha | 1 |
Box 18a Formula | alpha | 70 |
Box 19a Formula Type | alpha | 1 |
Box 19a Formula | alpha | 70 |
Box 20a Formula Type | alpha | 1 |
Box 20a Formula | alpha | 70 |
Box 18b Formula Type | alpha | 1 |
Box 18b Formula | alpha | 25 |
Box 19b Formula Type | alpha | 1 |
Box 19b Formula | alpha | 70 |
Box 20b Formula Type | alpha | 1 |
Box 20b Formula | alpha | 70 |
P.R. Comm. Form. Type | alpha | 1 |
P.R. Comm. Formula | alpha | 70 |
P.R. Allow. Form. Type | alpha | 1 |
P.R. Allowances Formula | alpha | 70 |
P.R. Tips Form. Type | alpha | 1 |
P.R. Tips Formula | alpha | 25 |
Operator Stamp | alpha | 70 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Batch Record

Name (ü if user changeable) | Type | Size | Replaceable?
Application Of Origin | alpha(k) | 3 |
ü Batch | alpha(k) | 10 |
Source | alpha List(k) | 20 |
%142 | alpha(k) | 4 |
Source Description | alpha | 30 |
Type | alpha list | 9 |
Description | alpha | 30 |
Date | date | 1 |
Operator ID | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Burden Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha list(k) | 14 |
Dist Sequence | numeric(k) | 9 |
Tax ID | alhpa | 10 |
Fringe ID | alpha | 10 |
Pay ID | alpha | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü JC Cost Code | alpha | 12 |
JC Category | alpha | 3 |
ü Equipment | alpha | 10 |
WC Code | alpha | 10 |
Department | alpha | 10 |
Property | alpha | 10 |
Expense Account | alpha | 25 |
Amount | amount | 8 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Replaced - Do Not Display | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Burden Dist Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | list(k) | 14 |
Run Number | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Tax Id | alpha(k) | 10 |
Fringe Id | alpha(k) | 10 |
ü Cost Code | alpha | 12 |
Category | alpha | 3 |
Amount | amount | 8 |
Basis | amount | 11 |
Expense Account | alpha | 25 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Check Deduct Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha(k) | 14 |
Deduction ID | alpha(k) | 10 |
Union ID | alpha(k) | 10 |
Union Local | alpha(k) | 10 |
Union Class | alpha(k) | 10 |
Amount | amount | 8 |
Basis | amount | 11 |
Liability Account | alpha | 25 |
Source | alpha | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Check Fringe Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha(k) | 14 |
Fringe ID | alpha(k) | 10 |
Union ID | alpha(k) | 10 |
Union Local | alpha(k) | 10 |
Union Class | alpha(k) | 10 |
Amount | amount | 8 |
Basis | amount | 11 |
Liability Account | alpha | 25 |
Source | alpha list | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Check Pay Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha(k) | 14 |
Pay ID | alpha(k) | 10 |
Units | amount | 7 |
Amount | amount | 11 |
Liability Account | alpha | 25 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Check Record

PRT Check Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period end Date | date(k) | 10 |
ü Check Sequence | alpha list(k) | 14 |
Period Begin Date | date | 10 |
Days | numeric | 3 |
Weeks | amount | 4 |
Regular Hours | amount | 7 |
Regular Pay | amount | 11 |
Overtime Hours | amount | 7 |
Overtime Pay | amount | 11 |
Other Pay | amount | 11 |
Gross Pay | amount | 11 |
Employee Taxes | amount | 11 |
Misc Deductions | amount | 11 |
Direct Deposits | amount | 11 |
Net Pay | amount | 11 |
ü Check Amount | amount | 11 |
Employer Taxes | amount | 11 |
Fringes | amount | 11 |
SWH Total | amount | 11 |
SDI Total | amount | 11 |
SUI Total | amount | 11 |
ü Local Total | amount | 11 |
ü Check Number | numeric | 9 |
ü Check Date | date | 10 |
Custom Sort | alpha | 10 | always
Pay Periods | numeric | 2 |
ü Check Status | alpha list | 20 |
Accrued | yes/no | 1 |
Deposit Run Number | numeric | 10 |
Direct Deposit Date | date | 10 |
Bank Account | alpha | 10 |
Appl Of Origin | alpha | 3 |
ü Batch | alpha | 10 |
Source | alpha list | 20 |
Accounting Date | date | 10 |
Pay Group | alpha | 10 |
Cash Account | alpha | 25 |
EI Hours | amount | 7 |
DD Sent To CM | yes/no | 1 |
DP % 142 | alpha | 4 |
DP Run Number | numeric | 10 |
DP Seq Number | numeric | 10 |
Process Run Number | numeric | 10 |
Process Seq Number | numeric | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Check Tax Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | list(k) | 14 |
Tax Level | alpha(k) | 9 |
Tax Id | alpha(k) | 10 |
Amount | amount | 8 |
Taxable | amount | 11 |
Subject-To | amount | 11 |
Liability Account | amount | 25 |
Source | alpha list | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Sui Hours | amount | 7 |
Sui Weeks | amount | 4 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Check Workers' Comp Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | list(k) | 14 |
Tax Id | alpha(k) | 10 |
Fringe Id | alpha(k) | 10 |
State | alpha(k) | 10 |
WC Code | alpha(k) | 10 |
Amount | amount | 8 |
Basis | amount | 11 |
Source | alpha list | 20 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Daily Dist Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employees | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha list(k) | 14 |
Run Number | numeric(k) | 9 |
Sequence | numeric(k) | 910 |
End Date | date(k) | 10 |
Date 1 | date | 4 |
Hours 1 | amount | 10 |
Date 2 | date | 4 |
Hours 2 | amount | 10 |
Date 3 | date | 4 |
Hours 3 | amount | 10 |
Date 4 | date | 4 |
Hours 4 | amount | 10 |
Date 5 | date | 4 |
Hours 5 | amount | 10 |
Date 6 | date | 4 |
Hours 6 | amount | 10 |
Date 7 | date | 4 |
Hours 7 | amount | 10 |
Date 8 | date | 4 |
Hours 8 | amount | 10 |
Date 9 | date | 4 |
Hours 9 | amount | 10 |
Date 10 | date | 4 |
Hours 10 | amount | 10 |
Date 11 | date | 4 |
Hours 11 | amount | 10 |
Date 12 | date | 4 |
Hours 12 | amount | 10 |
Date 13 | date | 4 |
Hours 13 | amount | 10 |
Date 14 | date | 4 |
Hours 14 | amount | 10 |
Total Hours | amount | 5 |
Total Amount | amount | 11 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
Certified Class | alpha | 10 |
Pay Type | alpha list | 13 |
Rate | numeric | 7.5 |
Cash Fringe Rate | numeric | 7.5 |
Certified | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Eq Detail Record

PRT Eq Detail Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha list(k) | 14 |
Run Number | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
Time Sequence | numeric | 10 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü JC Cost Code | alpha | 12 |
JC Category | alpha | 3 |
ü Equipment | alpha | 10 |
ü Revenue Code | alpha | 12 |
Transaction Date | date | 10 |
Description | alpha | 25 |
Location | alpha | 30 |
Debit Account | alpha | 25 |
Credit Account | alpha | 25 |
Units | numeric | 8.4 |
Rate | numeric | 6.4 |
Amount | amount | 11 |
Meter/Odometer | numeric | 7.2 |
Accounting Date | date | 10 |
JC Update Flag | yes/no | 1 |
EQ Update Flag | yes/no | 1 |
GL Update Flag | yes/no | 1 |
BL Update Flag | yes/no | 1 |
Appl Of Origin | alpha | 3 |
Source | alpha list | 20 |
ü Batch | alpha | 10 |
Process Run Number | numeric | 10 |
Process Seq Number | numeric | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
Replaced | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT General Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Run | numeric | 9 |
File Processed | yes/no | 1 |
ü Checks Printed | yes/no | 1 |
ü Checks Deposited | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Misc Entry Detail Record

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | list(k) | 14 |
Run Number | numeric(k) | 9 |
Sequence | numeric(k) | 9 |
ü Misc Entry | alpha(k) | 10 |
Units | numeric | 10.4 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRT Time Record

PRT Time Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 |
Period End Date | date(k) | 10 |
ü Check Sequence | alpha list(k) | 14 |
Run Number | numeric(k) | 9 |
Sequence Number | numeric(k) | 9 |
Job | alpha | 10 |
ü Extra | alpha | 10 |
ü JC Cost Code | alpha | 12 |
JC Category | alpha | 3 |
ü Equipment | alpha | 10 |
ü EQ Cost Code | alpha | 12 |
Union ID | alpha | 10 |
Union Local | alpha | 10 |
Union Class | alpha | 10 |
WC Code | alpha | 10 |
WC State | alpha | 10 |
Department | alpha | 10 |
Property | alpha | 10 |
ü Misc 1 | alpha | 10 |
ü Misc 2 | alpha | 10 |
Expense Account | alpha | 25 |
Not Used | alpha | 10 |
State | alpha | 10 |
ü Local | alpha | 10 |
Date | alpha | 10 |
Pay ID | alpha | 10 |
Description | alpha | 25 | always
Start | time | 5 |
End | time | 5 |
Shift | alpha | 1 |
Units | amount | 7 |
Rate | numeric | 7.5 |
Amount | amount | 11 |
Employer Taxes | amount | 11 |
Fringes | amount | 11 |
Cash Fringes | amount | 11 |
Pay Type | alpha list | 13 |
Certified | yes/no | 1 |
Certified Class | alpha | 10 |
Accounting Date | date | 10 |
JC Update Flag | yes/no | 1 |
GL Update Flag | yes/no | 1 |
EQ Update Flag | yes/no | 1 |
BL Update Flag | yes/no | 1 |
WIP ID | numeric | 9 |
Appl Of Origin | alpha | 3 |
Source | alpha list | 20 |
ü Batch | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
ü Auto Revenue Code Sequence | numeric | 10 |
Replaced-Do Not Display | Yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX Federal Tax Group Record

PRX Federal Tax Group Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Federal | alpha(k) | 10 |
Description | alpha | 25 |
Tax 1 | alpha | 10 |
Tax 2 | alpha | 10 |
Tax 3 | alpha | 10 |
Tax 4 | alpha | 10 |
Tax 5 | alpha | 10 |
Tax 6 | alpha | 10 |
Tax 7 | alpha | 10 |
Tax 8 | alpha | 10 |
Tax 9 | alpha | 10 |
Tax 10 | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX Local Tax Group Record

PRX Local Tax Group Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Local | alpha(k) | 10 |
Description | alpha | 25 |
Tax 1 | alpha | 10 |
Tax 2 | alpha | 10 |
Tax 3 | alpha | 10 |
Tax 4 | alpha | 10 |
Tax 5 | alpha | 10 |
Tax 6 | alpha | 10 |
Tax 7 | alpha | 10 |
Tax 8 | alpha | 10 |
Tax 9 | alpha | 10 |
Tax 10 | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX State Tax Group Record

PRX State Tax Group Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
State | alpha(k) | 10 |
Description | alpha | 25 |
Tax 1 | alpha | 10 |
Tax 2 | alpha | 10 |
Tax 3 | alpha | 10 |
Tax 4 | alpha | 10 |
Tax 5 | alpha | 10 |
Tax 6 | alpha | 10 |
Tax 7 | alpha | 10 |
Tax 8 | alpha | 10 |
Tax 9 | alpha | 10 |
Tax 10 | alpha | 10 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX Status Record

Name (ü if user changeable) | Type | Size | Replaceable?
Tax ID | alpha(k) | 10 |
Status | alpha(k) | 2 |
Description | alpha | 25 |
Exemption Allowance | amount | 10 |
Exemption Credit | amount | 10 |
Deduction Formula | alpha | 70 |
Credit Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX Tax Reciprocity Record

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Level | list(k) | 20 |
Home | alpha(k) | 10 |
Work | alpha(k) | 10 |
Tax ID | alpha(k) | 10 |
Reciprocal Tax | alpha | 10 |
Agreement Type | alpha list | 9 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX Tax Record

PRX Tax Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Tax ID | alpha(k) | 10 |
Description | alpha | 25 |
Tax Level | alpha list | 20 |
Tax Type | alpha list | 20 |
Local Type | alpha list | 12 |
Table Type | alpha list | 19 |
Employer Tax | yes/no | 1 |
Use Company Rate | yes/no | 1 |
Distribute To GL | yes/no | 1 |
Distribute To JC | yes/no | 1 |
Distribute To EQ | yes/no | 1 |
Distribute To BL | yes/no | 1 |
Liability Account | alpha | 25 |
Expense Account | alpha | 25 |
ü JC Cost Code | alpha | 12 |
JC Category | alpha | 3 |
ü EQ Cost Code | alpha | 12 |
Supplemental Percent | numeric | 3.5 |
Supplemental Formula | alpha | 70 |
Printed Description | alpha | 10 |
Percent | numeric | 3.5 |
Limit | amount | 10 |
Formula | alpha | 70 |
Effective Date | date | 10 |
Workers' Comp Calc | alpha list | 12 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRX Tax Table Record

Name (ü if user changeable) | Type | Size | Replaceable?
Tax ID | alpha(k) | 10 |
Status | alpha(k) | 2 |
Lower Limit | amount(k) | 10 |
Higher Limit | amount | 11 |
Amount | amount | 8 |
Percent | numeric | 3.5 |
Formula | alpha | 70 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRZ Check Issue Record

PRZ Check Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only
Period End Date | date(k) | 10 | on create only
ü Check Sequence | date(k) | 14 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRZ Employee Issue Record

PRZ Employee Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Employee | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PRZ Union Local Issue Record

PRZ Union Local Issue Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Union ID | alpha(k) | 10 | on create only
Union Local | alpha(k) | 10 | on create only
Issue Number | numeric(k) | 16 | on create only
Operator Stamp | alpha | 20 |
Date Stamp | date | 10 |
Time Stamp | time | 8 |
File Touched By ODBC | yes/no | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Assembly Attachment Record

PWA DB Assembly Attachment Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Attachment Number | numeric(k) | 8 | on create only
Count | numeric(k) | 4 | on create only
Attachment | alpha | 256 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Assembly Detail Record

PWA DB Assembly Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ASB Header Number | numeric(k) | 8 | on create only
ASB Detail Number | numeric(k) | 8 | on create only
Phase Code | alpha | 20 | always
Item Code | alpha | 15 | always
Ordinality | numeric | 8 | always
Factor | numeric | 7.3 | always
Use Item Formula | yes/no | 1 | always
Calculation Code | numeric | 2 | always
Formula | alpha | 10 | always
Calculation | alpha | 100 | always
Detail Type | numeric | 2 | always
Item Table Number | alpha | 20 | always
Select At Takeoff Desc | alpha | 70 | always
Select At Takeoff Unit | alpha | 4 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Assembly Header Record

PWA DB Assembly Header Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Header | numeric(k) | 8 | On Create Only
Assembly Id | alpha | 20 | always
Assembly Description | alpha | 70 | always
Assembly Level | yes/no | 1 | always
Assembly Unit | alpha | 4 | always
Assembly Notes | alpha | 1520 | always
Formula | alpha | 70 | always
Calculation | alpha | 100 | always
Crew Seq# | numeric | 8 | always
Prod Rate | numeric | 5.5 | always
Prod Rate Unit | alpha | 1 | always
Attach Notes To Items | yes/no | 2 | always
Help Type Code | numeric | 2 | always
Help Id Link | numeric | 8 | always
Graph File Link | numeric | 8 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Assembly Variable Record

PWA DB Assembly Variable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ASM Var Record Number | numeric(k) | 8 | on create only
ASM Var Name | alpha(k) | 20 | on create only
ASM Var Cad Attribute | numeric | 3 | always
ASM Var Help 1 | alpha | 40 | always
ASM Var Help 2 | alpha | 40 | always
ASM Var Help 3 | alpha | 40 | always
ASM Var Help 4 | alpha | 40 | always
ASM Var Help 5 | alpha | 40 | always
ASM Var Use Default? | yes/no | 1 | always
ASM Var Default | numeric | 7.3 | always
ASM Var Use Minimum? | yes/no | 1 | always
ASM Var Minimum | numeric | 7.3 | always
ASM Var Use Maximum? | yes/no | 7 | always
ASM Var Maximum | numeric | 7.3 | always
ASM Var Unit | alpha | 4 | always
ASM Var Digitizer Mode | numeric | 2 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Item Table Detail Record

PWA DB Item Table Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Item Table Det Rec No | numeric(k) | 8 | on create only
Item Table Det Sequence | numeric(k) | 8 | on create only
Item Table Detail Row | numeric | 8 | always
Item Table Detail Column | numeric | 8 | always
Item Table Detail Type | alpha | 1 | always
Item Table Detail Phase | alpha | 20 | always
Item Table Detail Item | alpha | 4 | always
Item Table Detail Calc | alpha | 100 | always
Item Table Detail Limit | numeric | 7.3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Item Table Header Record

PWA DB Item Table Header Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Item Table Number | numeric(k) | 8 | on create only
Item Table Name | alpha | 20 | always
Item Table Row Selector | alpha | 21 | always
Item Table Col Selector | alpha | 21 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Model Field Record

PWA DB Model Field Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Field Type | numeric(k) | 3 | on create only
Is Default A Formula? | yes/no | 1 | always
Default | alpha | 420 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Model Formula Record

PWA DB Model Formula Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Formula Number | numeric(k) | 8 | on create only
Name | alpha | 20 | always
Return Type | numeric | 2 | always
Formula | alpha | 420 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Model Line Record

PWA DB Model Line Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Display Sequence | numeric | 8 | always
Question Decimal Places | numeric | 2 | always
Max Chars | numeric | 4 | always
Line Type | numeric | 2 | always
Assembly ID | alpha | 20 | always
Assembly Description | alpha | 70 | always
Phase Code | alpha | 20 | always
Phase Description | alpha | 150 | always
Item Number | alpha | 4 | always
Item Description | alpha | 30 | always
Text | alpha | 420 | always
Text Justification | alpha | 1 | always
Question Justification | numeric | 1 | always
Is Quest Dflt A Formula? | yes/no | 1 | always
Question Default | alpha | 420 | always
Is Text A Formula? | yes/no | 1 | always
Manual Answer To Quest | yes/no | 1 | always
Text Color | numeric | 8 | always
Question Answer | alpha | 256 | always
Question Help | alpha | 420 | always
Question Max Value | alpha | 50 | always
Question Min Value | alpha | 50 | always
Question Name | alpha | 20 | always
Start New Page? | yes/no | 1 | always
Font | alpha | 50 | always
Separator Thickness(1-4) | numeric | 1 | always
Path And Filename Of Img | alpha | 256 | always
Model Image Source | alpha | 256 | always
Use Line Formula | alpha | 420 | always
Use Line | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Model List Item Record

PWA DB Model List Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Item Number | numeric(k) | 8 | on create only
Value | alpha | 20 | always
Description | alpha | 20 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Model Record

PWA DB Model Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | always
Model ID | alpha | 20 | always
Model Description | alpha | 70 | always
Group Model? | yes/no | 1 | always
Model Complete? | yes/no | 1 | always
Font | alpha | 50 | always
Date Stamp | date | 10 | always
Time Stamp | time | 8 | always
Display Question Notes | yes/no | 1 | always
Display Variables? | yes/no | 1 | always
Display Hidden Variables? | yes/no | 1 | always
Display Prod. Adjustment? | yes/no | 1 | always
Display Location? | yes/no | 1 | always
Display Eqp. Rate Table? | yes/no | 1 | always
Display Lab. Rate Table? | yes/no | 1 | always
Display WBS01? | yes/no | 1 | always
Display WBS02? | yes/no | 1 | always
Display WBS03? | yes/no | 1 | always
Display WBS04? | yes/no | 1 | always
Display WBS05? | yes/no | 1 | always
Display WBS06? | yes/no | 1 | always
Display WBS07? | yes/no | 1 | always
Display WBS08? | yes/no | 1 | always
Display WBS09? | yes/no | 1 | always
Display WBS10? | yes/no | 1 | always
Display WBS11? | yes/no | 1 | always
Display WBS12? | yes/no | 1 | always
Display WBS13? | yes/no | 1 | always
Display WBS14? | yes/no | 1 | always
Display WBS15? | yes/no | 1 | always
Display WBS16? | yes/no | 1 | always
Display WBS17? | yes/no | 1 | always
Display WBS18? | yes/no | 1 | always
Display WBS19? | yes/no | 1 | always
Display WBS20? | yes/no | 1 | always
Display WBS21? | yes/no | 1 | always
Display WBS22? | yes/no | 1 | always
Display WBS23? | yes/no | 1 | always
Display WBS24? | yes/no | 1 | always
Display WBS25? | yes/no | 1 | always
Display WBS26? | yes/no | 1 | always
Display WBS27? | yes/no | 1 | always
Display WBS28? | yes/no | 1 | always
Display WBS29? | yes/no | 1 | always
Display WBS30? | yes/no | 1 | always
Display WBS31? | yes/no | 1 | always
Display WBS32? | yes/no | 1 | always
Display WBS33? | yes/no | 1 | always
Display WBS34? | yes/no | 1 | always
Display WBS35? | yes/no | 1 | always
Display WBS36? | yes/no | 1 | always
Display WBS37? | yes/no | 1 | always
Display WBS38? | yes/no | 1 | always
Display WBS39? | yes/no | 1 | always
Display WBS40? | yes/no | 1 | always
Display Item Notes? | yes/no | 1 | always
Display Assembly Notes? | yes/no | 1 | always
Model Notes | alpha | 1520 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWA DB Model Variable Record

PWA DB Model Variable Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Model Number | numeric(k) | 8 | on create only
Line Number | numeric(k) | 8 | on create only
Name | alpha(k) | 20 | on create only
Is The Quantity? | yes/no(k) | 1 | on create only
Show Variable? | yes/no | 1 | always
Is Default A Formula? | yes/no | 1 | always
Default | alpha | 420 | always
Edit Sequence | numeric | 4 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWC DB Crew Detail Record

PWC DB Crew Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Crew Seq# | numeric(k) | 8 | on create only
Resource Seq# | numeric(k) | 8 | on create only
Quantity | numeric | 7.3 | always
Xml Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWC DB Crew Header Record

PWC DB Crew Header Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Crew Seq# | numeric(k) | 8 | on create only
Crew Id | alpha | 20 | always
Crew Desc | alpha | 70 | always
Group? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWC DB Crew Info Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Resource Seq | numeric | 8 | always
Last Crew Seq | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWC DB Crew Resource Record

PWC DB Crew Resource Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Resource Seq# | numeric(k) | 8 | on create only
Category | numeic | 2 | always
Resource ID | alpha | 20 | always
Resource Desc | alpha | 70 | always
Alternate ID | alpha | 20 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWR DB Rate Table Column Head Record

PWR DB Rate Table Column Head Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Display Position | numeric(k) | 8 | on create only
Heading | alpha | 20 | always
Benefit # | numeric | 8 | always
Percent? | yes/no | 1 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWR DB Rate Table Detail Record

PWR DB Rate Table Detail Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Resource Id | alpha(k) | 20 | on create only
Benefit # | numeric(k) | 8 | on create only
Unit | alpha | 4 | always
Rate | numeric | 7.3 | always
Benefit Percentage | numeric | 7.3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWR DB Rate Table Header Record

PWR DB Rate Table Header Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Rate Table Seq# | numeric(k) | 8 | on create only
Rate Table Id | alpha | 20 | always
Category | numeric | 2 | always
Rate Table Desc | alpha | 70 | always
Date Changed | date | 10 | always
Hours Per Day | numeric | 3.2 | always
Hours Per Week | numeric | 8.2 | always
Hours Per Month | numeric | 8.2 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWR DB Rate Table Info Record

Name (ü if user changeable) | Type | Size | Replaceable?
Last Ratetable Seq | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWT TO Audit Trail Action Record

PWT TO Audit Trail Action Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
Action Sequence | numeric(k) | 8 | on create only
Action Type | numeric | 2 | always
Pass Number | numeric | 5 | always
Pass Date | date | 10 | always
Pass Time | time | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWT TO Audit Trail Dimension Record

PWT TO Audit Trail Dimension Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
Action Sequence | numeric(k) | 8 | on create only
Dimension Sequence | numeric(k) | 8 | on create only
Dimension Type | numeric | 2 | always
Dimension Name | alpha | 20 | always
Dimension Value | numeric | 7.3 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWT TO Audit Trail Header Record

PWT TO Audit Trail Header Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
To Type | numeric | 2 | always
Estimate Assembly Header | numeric | 8 | always
Audit Trail Detail Level | numeric | 2 | always
Audit Date | date | 10 | always
Audit Time | time | 8 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWT TO Audit Trail Item Record

PWT TO Audit Trail Item Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
Audit Trail Sequence | numeric(k) | 8 | on create only
Action Sequence | numeric(k) | 8 | on create only
Item Sequence | numeric(k) | 6 | on create only
Estimate Phase Code | alpha | 20 | always
Estimate Item Number | alpha | 4 | always
Estimate Seq Number | numeric | 6 | always
Item Quantity | numeric | 7.3 | always
Previous Phase Code | alpha | 20 | always
Previous Item Number | alpha | 4 | always
Previous Item Quantity | numeric | 7.3 | always
Item Source | numeric | 2 | always
Item Source Name | alpha | 20 | always
Item Removed Action | numeric | 2 | always
XML Data | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


PWT TO Audit Trail Setup Record

Name (ü if user changeable) | Type | Size | Replaceable?
Next To Header | numeric | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Category Custom Fields Record

RTM Category Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |
ü Cost Code | alpha(k) | 12 |
ü Category | alpha(k) | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Category Record

RTM Category Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |
ü Cost Code | alpha(k) | 12 |
ü Category | alpha(k) | 8 |
ü Category Description | alpha | 30 | always
ü Category Status | alpha list | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Cost Code Custom Fields Record

RTM Cost Code Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |
ü Cost Code | alpha(k) | 12 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Cost Code Record

RTM Cost Code Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |
ü Cost Code | alpha(k) | 12 |
ü Cost Code Description | alpha | 30 | always
ü Cost Code Status | alpha list | 8 | always
ü Cost Code Manager | alpha | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Employee Custom Fields Record

RTM Employee Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Employee | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Employee Record

RTM Employee Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Employee ID | alpha(k) | 10 |
ü Employee Name | alpha | 35 | always
ü Manager? | yes/no | 1 | always
Approval Accounting? | yes/no | 1 | always
ü Employee Status | alpha list | 8 | always
Timesheet Access | alpha list | 17 | always
ü Manager | alpha | 10 | always
Overhead Description 1 | alpha | 20 | always
ü Job 1 | alpha | 12 | always
ü Extra 1 | alpha | 12 | always
ü Cost Code 1 | alpha | 12 | always
ü Category 1 | alpha | 8 | always
ü Pay ID 1 | alpha | 10 | always
Overhead Description 2 | alpha | 20 | always
ü Job 2 | alpha | 12 | always
ü Extra 2 | alpha | 12 | always
ü Cost Code 2 | alpha | 12 | always
ü Category 2 | alpha | 8 | always
ü Pay ID 2 | alpha | 1 | always
Overhead Description 3 | alpha | 20 | always
ü Job 3 | alpha | 12 | always
ü Extra 3 | alpha | 12 | always
ü Cost Code 3 | alpha | 12 | always
ü Category 3 | alpha | 8 | always
ü Pay ID 3 | alpha | 1 | always
Overhead Description 4 | alpha | 20 | always
ü Job 4 | alpha | 12 | always
ü Extra 4 | alpha | 12 | always
ü Cost Code 4 | alpha | 12 | always
ü Category 4 | alpha | 8 | always
ü Pay ID 4 | alpha | 1 | always
Overhead Description 5 | alpha | 20 | always
ü Job 5 | alpha | 12 | always
ü Extra 5 | alpha | 12 | always
ü Cost Code 5 | alpha | 12 | always
ü Category 5 | alpha | 8 | always
ü Pay ID 5 | alpha | 1 | always
Overhead Description 6 | alpha | 20 | always
ü Job 6 | alpha | 12 | always
ü Extra 6 | alpha | 12 | always
ü Cost Code 6 | alpha | 12 | always
ü Category 6 | alpha | 8 | always
ü Pay ID 6 | alpha | 1 | always
Overhead Description 7 | alpha | 20 | always
ü Job 7 | alpha | 12 | always
ü Extra 7 | alpha | 12 | always
ü Cost Code 7 | alpha | 12 | always
ü Category 7 | alpha | 8 | always
ü Pay ID 7 | alpha | 1 | always
Overhead Description 8 | alpha | 20 | always
ü Job 8 | alpha | 12 | always
ü Extra 8 | alpha | 12 | always
ü Cost Code 8 | alpha | 12 | always
ü Category 8 | alpha | 8 | always
ü Pay ID 8 | alpha | 1 | always
Overhead Description 9 | alpha | 20 | always
ü Job 9 | alpha | 12 | always
ü Extra 9 | alpha | 12 | always
ü Cost Code 9 | alpha | 12 | always
ü Category 9 | alpha | 8 | always
ü Pay ID 9 | alpha | 1 | always
Overhead Description 10 | alpha | 20 | always
ü Job 10 | alpha | 12 | always
ü Extra 10 | alpha | 12 | always
ü Cost Code 10 | alpha | 12 | always
ü Category 10 | alpha | 8 | always
ü Pay ID 10 | alpha | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Entry/Approval Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Verification | alpha list | 19 |
ü Use Job? | yes/no | 1 |
ü Verify Job? | yes/no | 1 |
ü Use Extra? | yes/no | 1 |
ü Verify Extra, Job? | yes/no | 1 |
ü Verify Extra? | yes/no | 1 |
ü Use Cost Code? | yes/no | 1 |
ü Verify Cost Code, Job? | yes/no | 1 |
ü Verify Cost Code, Extra? | yes/no | 1 |
ü Verify Cost Code? | yes/no | 1 |
ü Use Category? | yes/no | 1 |
ü Verify Category, Job? | yes/no | 1 |
ü Verify Category, Extra? | yes/no | 1 |
ü Verify Category, Cost Code? | yes/no | 1 |
ü Verify Category? | yes/no | 1 |
ü Verify Pay ID? | yes/no | 1 |
Timesheet Orientation | alpha list | 25 |
Timesheet Period | alpha list | 12 |
Not Used | yes/no | 1 |
Cut-Off Day | alpha list | 9 |
Hours Increment | alpha list | 14 |
Incremnt Rounding | alpha list | 17 |
First Bi-Weekly Date | date | 8 |
Secure Timesheets | yes/no | 1 |
Secure Approval | yes/no | 1 |
ü Change After Manager Appr? | yes/no | 1 |
Change After Acct Appr? | yes/no | 35 |
ü Manager Change Allowed? | yes/no | 1 |
ü Allow Manager Approval? | yes/no | 1 |
Allow Acct To Change TS? | yes/no | 8 |
ü Allow Acct To Employee Appr? | yes/no | 1 |
ü Allow Acct To Manager Appr? | yes/no | 1 |
Overhead Description 1 | alpha | 20 |
ü Job 1 | alpha | 12 |
ü Extra 1 | alpha | 12 |
ü Cost Code 1 | alpha | 12 |
ü Category 1 | alpha | 8 |
ü Pay ID 1 | alpha | 10 |
Overhead Description 2 | alpha | 20 |
ü Job 2 | alpha | 12 |
ü Extra 2 | alpha | 12 |
ü Cost Code 2 | alpha | 12 |
ü Category 2 | alpha | 8 |
ü Pay ID 2 | alpha | 1 |
Overhead Description 3 | alpha | 20 |
ü Job 3 | alpha | 12 |
ü Extra 3 | alpha | 12 |
ü Cost Code 3 | alpha | 12 |
ü Category 3 | alpha | 8 |
ü Pay ID 3 | alpha | 1 |
Overhead Description 4 | alpha | 20 |
ü Job 4 | alpha | 12 |
ü Extra 4 | alpha | 12 |
ü Cost Code 4 | alpha | 12 |
ü Category 4 | alpha | 8 |
ü Pay ID 4 | alpha | 1 |
Overhead Description 5 | alpha | 20 |
ü Job 5 | alpha | 12 |
ü Extra 5 | alpha | 12 |
ü Cost Code 5 | alpha | 12 |
ü Category 5 | alpha | 8 |
ü Pay ID 5 | alpha | 1 |
Overhead Description 6 | alpha | 20 |
ü Job 6 | alpha | 12 |
ü Extra 6 | alpha | 12 |
ü Cost Code 6 | alpha | 12 |
ü Category 6 | alpha | 8 |
ü Pay ID 6 | alpha | 1 |
Overhead Description 7 | alpha | 20 |
ü Job 7 | alpha | 12 |
ü Extra 7 | alpha | 12 |
ü Cost Code 7 | alpha | 12 |
ü Category 7 | alpha | 8 |
ü Pay ID 7 | alpha | 1 |
Overhead Description 8 | alpha | 20 |
ü Job 8 | alpha | 12 |
ü Extra 8 | alpha | 12 |
ü Cost Code 8 | alpha | 12 |
ü Category 8 | alpha | 8 |
ü Pay ID 8 | alpha | 1 |
Overhead Description 9 | alpha | 20 |
ü Job 9 | alpha | 12 |
ü Extra 9 | alpha | 12 |
ü Cost Code 9 | alpha | 12 |
ü Category 9 | alpha | 8 |
ü Pay ID 9 | alpha | 1 |
Overhead Description 10 | alpha | 20 |
ü Job 10 | alpha | 12 |
ü Extra 10 | alpha | 12 |
ü Cost Code 10 | alpha | 12 |
ü Category 10 | alpha | 8 |
ü Pay ID 10 | alpha | 1 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Extra Custom Fields Record

RTM Extra Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Extra Record

RTM Extra Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |
ü Extra Description | alpha | 30 | always
ü Extra Status | alpha list | 8 | always
ü Extra Manager | alpha | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Import/Export Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
Import File | alpha | 255 |
Error File | alpha | 255 |
ü Employee Import Option | alpha list | 19 |
ü Job Import Option | alpha list | 19 |
ü Extra Import Option | alpha list | 19 |
ü Cost Code Import Option | alpha list | 19 |
ü Category Import Option | alpha list | 19 |
ü Pay ID Option | alpha list | 19 |
ü Req. Employee Approval | yes/no | 1 |
ü Req. Manager Approval | yes/no | 1 |
Req. Accounting Approval | yes/no | 1 |
Description 1 | alpha | 15 |
Report Design 1 | alpha | 255 |
Output File 1 | alpha | 255 |
Description 2 | alpha | 15 |
Report Design 2 | alpha | 255 |
Output File 2 | alpha | 255 |
Description 3 | alpha | 15 |
Report Design 3 | alpha | 255 |
Output File 3 | alpha | 255 |
Description 4 | alpha | 15 |
Report Design 4 | alpha | 255 |
Output File 4 | alpha | 255 |
Description 5 | alpha | 15 |
Report Design 5 | alpha | 255 |
Output File 5 | alpha | 255 |
Description 6 | alpha | 15 |
Report Design 6 | alpha | 255 |
Output File 6 | alpha | 255 |
Description 7 | alpha | 15 |
Report Design 7 | alpha | 255 |
Output File 7 | alpha | 255 |
Description 8 | alpha | 15 |
Report Design 8 | alpha | 255 |
Output File 8 | alpha | 255 |
Description 9 | alpha | 15 |
Report Design 9 | alpha | 255 |
Output File 9 | alpha | 255 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Job Custom Fields Record

RTM Job Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Job Record

RTM Job Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Job Description | alpha | 30 | always
ü Job Status | alpha list | 8 | always
ü Job Manager | alpha | 10 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Pay ID Custom Fields Record

RTM Pay ID Custom Fields Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Pay ID | alpha(k) | 10 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTM Pay ID Record

RTM Pay ID Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Pay ID | alpha(k) | 10 |
ü Pay ID Description | alpha | 30 | always
Status | alpha list | 8 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTT Employee Timesheet Control Record

RTT Employee Timesheet Control Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Employee ID | alpha(k) | 10 |
Timesheet Date | date(k) | 8 |
Hours | amount | 8 |
Not Used | amount | 8 |
Total Hours | amount | 8 |
ü Employee Approved | yes/no | 1 | always
ü Manager Approved | yes/no | 1 | always
Accounting Approved | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTT Entry Controls Record

Name (ü if user changeable) | Type | Size | Replaceable?
New File? | yes/no | 1 |
Timesheet Orientation | alpha list | 25 |
Timesheet Perio | alpha list | 12 |
Cut-Off Day | alpha list | 9 |
First Bi-Weekly Date | date | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTT Job Timesheet Control Record

RTT Job Timesheet Control Record (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
Timesheet Date | date(k) | 8 |
Hours | amount | 8 |
Not Used | amount | 8 |
Total Hours | amount | 8 |
ü Employee Approved | yes/no | 1 | always
ü Manager Approved | yes/no | 1 | always
Accounting Approved | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


RTT Timesheet Detail Record

RTT Timesheet Detail Record (has attachments) (can create, delete)

Name (ü if user changeable) | Type | Size | Replaceable?
ü Job | alpha(k) | 12 |
ü Extra | alpha(k) | 12 |
ü Cost Code | alpha(k) | 12 |
ü Category | alpha(k) | 8 |
ü Pay ID | alpha(k) | 10 |
ü Employee ID | alpha(k) | 10 |
Date | date(k) | 8 |
Timesheet Row | numeric(k) | 4 |
Overhead? | yes/no(k) | 1 |
Timesheet Date | yes/no | 8 |
Overhead Description | date | 20 |
Hours | amount | 8 |
Not Used | amount | 8 |
Total Hours | amount | 8 |
Notes? | yes/no | 1 |
Export 1 | yes/no | 1 | always
Export 2 | yes/no | 1 | always
Export 3 | yes/no | 1 | always
Export 4 | yes/no | 1 | always
Export 5 | yes/no | 1 | always
Export 6 | yes/no | 1 | always
Export 7 | yes/no | 1 | always
Export 8 | yes/no | 1 | always
Export 9 | yes/no | 1 | always

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


SDM Cover Page Record

Name (ü if user changeable) | Type | Size | Replaceable?
Cover Page Id | alpha(k) | 36 |
Sender Id | alpha | 36 |
Date | date | 10 |
Single Recipient Id | alpha | 36 |
List Of TO Recipients | alpha | 1000 |
List Of CC Recipients | alpha | 1000 |
Message Subject | alpha | 150 |
Message Body | alpha | 4000 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


TXM Tax Group Record

TXM Tax Group Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Tax Group | alpha(k) | 6 |
Description | alpha | 30 |
Compound Tax Rates | yes/no | 1 |
Total Group Percent | numeric | 3.4 |
ü State | alpha | 20 |
Tax 1 | alpha | 6 |
Tax 1 Percent | numeric | 3.4 |
Tax 1 Debit Account | alpha | 10 |
Tax 1 Credit Account | alpha | 10 |
ü Tax 1 Retainage DR Account | alpha | 10 |
ü Tax 1 Retainage CR Account | alpha | 10 |
AP Tax 1 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 1 Retainage | yes/no | 1 |
AR Tax 1 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 1 Retainage | yes/no | 1 |
Tax 2 | alpha | 6 |
Tax 2 Percent | numeric | 3.4 |
Tax 2 Debit Account | alpha | 10 |
Tax 2 Credit Account | alpha | 10 |
ü Tax 2 Retainage DR Account | alpha | 10 |
ü Tax 2 Retainage CR Account | alpha | 10 |
AP Tax 2 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 2 Retainage | yes/no | 1 |
AR Tax 2 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 2 Retainage | yes/no | 1 |
Tax 3 | alpha | 6 |
Tax 3 Percent | numeric | 3.4 |
Tax 3 Debit Account | alpha | 10 |
Tax 3 Credit Account | alpha | 10 |
ü Tax 3 Retainage DR Account | alpha | 10 |
ü Tax 3 Retainage CR Account | alpha | 10 |
AP Tax 3 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 3 Retainage | yes/no | 1 |
AR Tax 3 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 3 Retainage | yes/no | 1 |
Tax 4 | alpha | 6 |
Tax 4 Percent | numeric | 3.4 |
Tax 4 Debit Account | alpha | 10 |
Tax 4 Credit Account | alpha | 10 |
ü Tax 4 Retainage DR Account | alpha | 10 |
ü Tax 4 Retainage CR Account | alpha | 10 |
AP Tax 4 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 4 Retainage | yes/no | 1 |
AR Tax 4 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 4 Retainage | yes/no | 1 |
Tax 5 | alpha | 6 |
Tax 5 Percent | numeric | 3.4 |
Tax 5 Debit Account | alpha | 10 |
Tax 5 Credit Account | alpha | 10 |
ü Tax 5 Retainage DR Account | alpha | 10 |
ü Tax 5 Retainage CR Account | alpha | 10 |
AP Tax 5 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 5 Retainage | yes/no | 1 |
AR Tax 5 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 5 Retainage | yes/no | 1 |
Tax 6 | alpha | 6 |
Tax 6 Percent | numeric | 3.4 |
Tax 6 Debit Account | alpha | 10 |
Tax 6 Credit Account | alpha | 10 |
ü Tax 6 Retainage DR Account | alpha | 10 |
ü Tax 6 Retainage CR Account | alpha | 10 |
AP Tax 6 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 6 Retainage | yes/no | 1 |
AR Tax 6 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 6 Retainage | yes/no | 1 |
Tax 7 | alpha | 6 |
Tax 7 Percent | numeric | 3.4 |
Tax 7 Debit Account | alpha | 10 |
Tax 7 Credit Account | alpha | 10 |
ü Tax 7 Retainage DR Account | alpha | 10 |
ü Tax 7 Retainage CR Account | alpha | 10 |
AP Tax 7 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 7 Retainage | yes/no | 1 |
AR Tax 7 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 7 Retainage | yes/no | 1 |
Tax 8 | alpha | 6 |
Tax 8 Percent | numeric | 3.4 |
Tax 8 Debit Account | alpha | 10 |
Tax 8 Credit Account | alpha | 10 |
ü Tax 8 Retainage DR Account | alpha | 10 |
ü Tax 8 Retainage CR Account | alpha | 10 |
AP Tax 8 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 8 Retainage | yes/no | 1 |
AR Tax 8 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 8 Retainage | yes/no | 1 |
Tax 9 | alpha | 6 |
Tax 9 Percent | numeric | 3.4 |
Tax 9 Debit Account | alpha | 10 |
Tax 9 Credit Account | alpha | 10 |
ü Tax 9 Retainage DR Account | alpha | 10 |
ü Tax 9 Retainage CR Account | alpha | 10 |
AP Tax 9 Excluded Frm JC | yes/no | 1 |
ü Track AP Tax 9 Retainage | yes/no | 1 |
AR Tax 9 Excluded Frm JC | yes/no | 1 |
ü Track AR Tax 9 Retainage | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 8 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


TXM Tax Rate Record

TXM Tax Rate Record (has attachments)

Name (ü if user changeable) | Type | Size | Replaceable?
Tax | alpha(k) | 6 |
Description | alpha | 30 |
AP Vendor | alpha | 10 |
Tax Percent | numeric | 3.4 |
ü State | alpha | 20 |
Debit Account | alpha | 10 |
Credit Account | alpha | 10 |
ü Retainage Debit Account | alpha | 10 |
ü Retainage Credit Account | alpha | 10 |
Exclude AP Tax From JC | yes/no | 1 |
ü Track AP Tax Retainage | yes/no | 1 |
Exclude AR Tax From JC | yes/no | 1 |
ü Track AR Tax Retainage | yes/no | 1 |
Operator Stamp | alpha | 20 |
Date Stamp | date | 8 |
Time Stamp | time | 8 |

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Accounts Payable, page 1 of 2

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

API Invoice

API Distribution

API Tax Distribution

API Check

API Credit Card Payment

API Invoice Payment

API Dist Payment

API Electronic Payment

API Tax Dist Payment

API Batch

API Session

APL Lien Waiver

APM AP Controls

APM Invoice

APM Distribution

APM Tax Distribution

APM Check

APM Credit Card

APM Credit Card Payment

APM Electronic Payment

APM Invoice Payment

APM Dist Payment

APM Tax Dist Payment

APM Batch

APM Vendor

Go to Accounts Payable records, page 2

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Accounts Payable, page 2 of 2

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

APM Prefix Total

APM Authorization

APM Vendor Custom Fields

APP General

APP Invoice

APP Distribution

APP Tax Distribution

APP Credit Card Payment

APP Electronic Payment

APP Batch

APS Allocation

APS Allocation Distribution

APS Recurring Invoice

APS Recurring Distribution

APS Recurring Tax Dist

APS Amortization

APS Amortization Detail

APT Transaction

APZ Invoice Issue

APZ Check Issue

APZ Vendor Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Accounts Receivable

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

ARA Status

ARA Activity

ARA Distribution

ARA Deposit

ARA Deposit Item

ARM AR Settings

ARM Customer

ARM Customer Totals

ARM Customer Custom Fields

ARM Correspondence

ARM Corresp Custom Fields

ARS Contact

ARS Contact Custom Fields

ART Transaction

ART Batch

ARZ Status Issue

ARZ Activity Issue

ARZ Deposit Issue

ARZ Customer Issue

ARZ Correspondence Issue

ARZ Contact Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Address Book

ABM Contact

ABM Company

ABM Company Custom Fields

ABM Company Trade

ABM Company Person Address

ABM Person

ABM Person Custom Fields

ABM Group

ABM Group Member

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Billing

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

BLI Invoice

BLI Worksheet Entry

BLI Section

BLI Section Detail

BLI Add-On

BLI Sales Tax

BLI Reserved

BLI Item

BLI QB Sales Tax

BLM BL Processing Controls

BLM BL Settings

BLM BL Print Time Settings

BLS Markup Table

BLS Rate Table

BLS Rate Table Detail

BLS Standard Item

BLS Standard Add-On

BLS Add-On Table

BLS Add-On Table Detail

BLS Invoice Format

BLS Invoice Format Detail

BLT Transaction

BLT Batch

BLW Work-In-Progress

BLZ Invoice Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Buyout

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

BOS Database Settings

BOS Std Price Settings

BOS Tax Settings

BOS Job Cost Settings

BOS Item Sort Settings

BOS DB Mat Class Price

BOS DB Item Price

BOS DB Tax Group

BOS DB Key Factory

BOS DB JC Job

BOS DB JC Category

BOS DB JC Phase

BOW Workfile Information

BOW Totals

BOW WBS

BOW Item Sort Settings

BOW WS Buyout Items

BOW WS Quote Summary

BOW WS Quote

BOW WS Quote Item

BOW WS Phase

BOW WS Assembly

BOW WS Estimate

BOW WS Address Book Lookup

BOW WS Key Factory

BOW WS PO Terms

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Cash Management

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

CMM CM Settings

CMM Bank Account

CMM Bank Account Custom Fields

CMM Gl Cash Account Balance

CMM Reconcile In Progress

CMM Last Transaction

CMM Pending Deposit

CMT Transaction

CMT Deposit Item

CMT Deposit Item Detail

CMT Withdrawal Detail

CMT Check Detail Record

CMT Batch

CMT Tax Detail

CMT Tax GL Detail

CMZ Bank Account Issue

CMZ Transaction Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Contracts

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

CNA Contract Derived

CNA Contract Item Derived

CNC CN Processing Controls

CNC Contract

CNC Contract Supporting Document

CNC Contract Checklist

CNC Contract Reference Number

CNC Contract Contact

CNC Contract Text

CNC Contract Custom Fields

CNC Contract Item

CNC Contract Item Checklist

CNC Contract Item Reference Num

CNC Contract Item Contact

CNC Contract Item Text

CNC Contract Item Custom Fields

CNC Contract Change Order

CNC Contract Change Order Custom Fields

CNC Contract Change Order Item

CNC Contract Inclusions

CNC Contract Exclusions

CNS CN Settings

CNT Batch

CNT Transaction

CNZ Contract Issue

CNZ Contract Item Issue

CNZ Change Order Issue

CNZ Change Order Item Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Equipment Cost, page 1 of 2

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

EQH Cost Code History Totals

EQH Revenue Code History Totals

EQH Misc Entry History Totals

EQH Meter History Totals

EQM EQ Processing Controls

EQM EQ Controls

EQM Equipment

EQM Equipment Type

EQM Cost Code

EQM Revenue Code

EQM Misc Entry

EQM License/Permit

EQM Equipment Custom Fields

EQM Equipment Rental

EQM Equipment Specifications

EQM Equipment Ownership

EQM Equipment Other

EQM Cost Code Custom Fields

EQM Revenue Code Custom Fields

EQM Misc Entry Custom Fields

Go to Equipment Cost records, page 2

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Equipment Cost, page 2 of 2

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

EQM License Custom Fields

EQM Fiscal Date

EQS EQ Retrieval Controls

EQS Standard Cost Code

EQS Standard Revenue Code

EQS Standard Misc Entry

EQS Revenue Rate Table

EQS Revenue Rate Entry

EQS Cost Rate Table

EQS Cost Rate Entry

EQS Revenue Credit Account Entry

EQS Revenue Debit Account Entry

EQS Cost Credit Account Entry

EQS Cost Debit Account Entry

EQT General

EQT Transaction

EQT Cost Code Tran

EQT Revenue Code Tran

EQT Misc Entry Tran

EQT Meter Tran

EQT Batch

EQZ Equipment Issue

EQZ Equipment Type Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Estimating, page 1 of 4

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PWT TO Audit Trail Setup

PWT TO Audit Trail Header

PWT TO Audit Trail Action

PWT phaseTO Audit Trail Item

PWT TO Audit Trail Dimension

PEC DB Mapping Group

PEC DB Mapped Estimating Elem

PEC DB Mapped Variables

PEC DB Default Unit

PEE Estimate SprdSht Lgths

PEE Estimate Totals

PEE Estimate WBS

PEE Estimate Coverpg Setup

PEE TO Audit Trail Setup

PEE Estimate Scheduling

PEE Estimate Crew Info

PEE ES User Defined Fld Names

PEE Misc Administrative Info

PEE Estimate Item

PEE Estimate Location

PEE Estimate Addon

PEE Estimate Overline

PEE Estimate Assembly Hdr

PEE Estimate Assembly Dtl

PEE Estimate Crew Header

PEE Estimate Crew Detail

Warning Some Estimating database records allow only certain characters in selected fields. For details, click here.

Go to Estimating records, page 2

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Estimating, page 2 of 4

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PEE Estimate Sched RateTable

PEE Estimate Sched Task

PEE Estimate Sched Resource

PEE Estimate Cuts/Adds

PEE Estimate Sub Bids

PEE Estimate Bid Groups

PEE Estimate Self Performs

PEE Estimate Ext Data

PEE Estimate Basis Addon

PEE Estimate Phase

PEE Estimate Subcontractor

PEE Estimate Subcategory

PEE Estimate Material Class

PEE Estimate WBS Record

PEE Estimate Unit Of Measure

PEE Estimate Crew Resource

PEE Estimate RT Header

PEE Estimate RT Detail

PEE Estimate RT Column Head

PEE Estimate TO Audit Header

PEE Estimate TO Audit Action

PEE Estimate TO Audit Item

PEE Estimate TO Audit Dim

PEE Estimate Databases

PEE Estimate Model

PEE Estimate Model Line

Warning Some Estimating database records allow only certain characters in selected fields. For details, click here.

Go to Estimating records, page 3

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Estimating, page 3 of 4

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PEE Estimate Model Field

PEE Estimate Model List Item

PEE Estimate Model Variable

PEE Estimate Model TakeoffPas

PEE Estimate Model Field Val

PEE Estimate Model Var Pass

PEE Estimate Model Var Value

PEE Estimate Model Formula

PEE Image Data

PEE Estimate CI Header

PEE Estimate CI Detail

PEI DB Miscellaneous

PEI DB Item

PEI DB WBS

PEI DB Ext Data

PEI DB CCI Header

PEI DB CCI Detail

PEI DB DB Multiple Prod/Price

PEI DB Source

PEI DB Source Item UPC

PEI DB Source Productivity

PEI DB Source Table

PEI DB Source Price

PES DB General

PES DB WBS

PES DB User Defined Fld Names

PES DB Windows Exclusive

PES DB Scheduling

PES DB Phase

PES DB Subcontractor

PES DB Addon

PES DB Subcategory

Warning Some Estimating database records allow only certain characters in selected fields. For details, click here.

Go to Estimating records, page 4

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Estimating, page 4 of 4

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PES DB Material Class

PES DB Formula

PES DB Variable

PES DB Formula Table

PES DB Unit Of Measure

PES DB Basis Addon

PWA DB Assembly Header

PWA DB Assembly Detail

PWA DB Assembly Attachment

PWA DB Item Table Header

PWA DB Item Table Detail

PWA DB Assembly Variable

PWA DB Model

PWA DB Model Line

PWA DB Model Field

PWA DB Model List Item

PWA DB Model Variable

PWA DB Model Formula

PWC DB Crew Info

PWC DB Crew Resource

PWC DB Crew Header

PWC DB Crew Detail

PWR DB Rate Table Info

PWR DB Rate Table Header

PWR DB Rate Table Detail

PWR DB Rate Table Column Head

Warning Some Estimating database records allow only certain characters in selected fields. For details, click here.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


General Ledger

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

GLA Allocation

GLM Fiscal Controls

GLM Derived Flds - FS

GLM Account Format

GLM Ledger Settings

GLM Account

GLM Journal

GLM Account.1

GLM Account.9

GLM Account.10

GLM Base Account

GLM Partner

GLM Budget

GLM Account Custom Fields

GLM Account.1 Custom Fields

GLM Account.9 Custom Fields

GLM Account.10 Custom Fields

GLM Base Custom Fields

GLR Glr General

GLR Recurring Transaction

GLT Glt General

GLT Transaction

GLT Batch

GLV Glv General

GLV Auto-Reverse Transaction

GLZ Account Issue

GLZ Account.1 Issue

GLZ Account.9 Issue

GLZ Account.10 Issue

GLZ Partner Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Information Assistant

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

IAI General

IAI Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Job Cost, page 1 of 2

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

JCM JC Cost Controls

JCM Job

JCM Extra

JCM Cost Code

JCM Category

JCM Draw

JCM Change Order

JCM Change Order Item

JCM Change Order Item Detail

JCM Commitment

JCM Commitment Item

JCM Commitment CO

JCM Commitment CO Item

JCM Standard Cost Code

JCM Standard Category

JCM Overhead

JCM View

JCM Job Custom Fields

JCM Extra Custom Fields

JCM Cost Code Custom Fields

Go to Job Cost records, page 2

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Job Cost, page 2 of 2

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

JCM Category Custom Fields

JCM Change Order Custom Fields

JCM Commitment Custom Fields

JCM Commitment CO Cstm Flds

JCM Commitment Item Custom Fields

JCM Inclusion

JCM Exclusion

JCT Transaction

JCT Batch

JCX Import Table

JCZ Job Issue

JCZ Extra Issue

JCZ Cost Code Issue

JCZ Category Issue

JCZ Draw Issue

JCZ Change Order Issue

JCZ Change Order Item Issue

JCZ Commitment Issue

JCZ Commitment Item Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Payroll, page 1 of 3

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PRM Payroll Controls

PRM Employee

PRM Employee State

PRM Employee Pay

PRM Employee Tax

PRM Employee Deduct

PRM Employee Fringe

PRM Federal Employer ID

PRM State Employer ID

PRM Local Employer ID

PRM Company Tax Rate

PRM Workers' Comp Rate

PRM Employee Custom Fields

PRS GL Entry Settings

PRS JC Entry Settings

PRS Auto Overtime Settings

PRS Group Cert Settings

PRS EQ Entry Settings

PRS ROE Settings

PRS BL Distribution Controls

Go to Payroll records, page 2

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Payroll, page 2 of 3

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PRS CM Settings

PRS Pay

PRS Tax Account

PRS Deduction

PRS Fringe

PRS Pay Group

PRS Department

PRS Union

PRS Union Local

PRS Union Class

PRS Union Item

PRS Pay Rate Setting

PRS Pay Rate Table

PRS Job Local

PRS Cost Code Workers' Comp

PRS Check Form

PRS Certified Class

PRS Quartertly Form

PRS Auto Ot Table

Go to Payroll records, page 3

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Payroll, page 3 of 4

Payroll, page 3 of 3

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PRS W-2 Form

PRS T4 Forms

PRT General

PRT Time

PRT Check

PRT Check Pay

PRT Check Tax

PRT Check Deduct

PRT Check Fringe

PRT Check Workers' Comp

PRT Burden Dist

PRT Daily Dist

PRT Batch

PRT Burden Detail

PRT Eq Detail

PRT Misc Entry Detail

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Payroll Tax

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PRX Federal Tax Group

PRX State Tax Group

PRX Local Tax Group

PRX Tax

PRX Status

PRX Tax Table

PRX Tax Reciprocity

PRZ Employee Issue

PRZ Union Local Issue

PRZ Check Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Project Management

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PJC Correspondence Log

PJD Add-on

PJD Change Request

PJD Change Request Detail

PJD Change Request Total

PJD Change Order

PJD Change Order Total

PJD Commitment Change Order

PJD Commitment Change Order Detail

PJD Document Contact

PJD Drawing

PJD RFI

PJD RFI Custom Fields

PJD Meeting Minutes

PJD Meeting Minutes Item

PJD Meeting Minutes Attendee

PJD Submittal

PJD Submittal Revision

PJD Submittal Totals By Job

PJD Submittal By Spec. Section

PJD Submittal Custom Fields

PJD Transmittal

PJD Transmittal Item

PJD Transmittal Custom Fields

PJF Field Report

PJF Equipment

PJF Event

PJF Extra

PJF Journal Entry

PJF Labor

PJF Material

PJF Subcontractor

PJF Subcontractor Hours Worked

PJF Visitor

PJF Weather

PJF Work Activities

PJF Payroll Time

PJL Communications Log

PJL Photo Log

PJL Notices To Comply

PJL Safety Notices

PJL Punch Lists

PJM Settings

PJM Job

PJM Job Contact List

PJM Job Custom Fields

PJM Spec. Section

PJV View

PJV View Detail

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Property Management, page 1 of 4

Property Management, page 1 of 5

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PMA Accumulator Control

PMA Lease Accum - Fiscal Yr

PMA Lease Accum - Calendar Yr

PMA Property Accum -Fiscal Yr

PMA Property Accum - Calendar Yr

PMA Unit Accum - Fiscal Yr

PMA Unit Accum - Calendar Yr

PML Lease

PML Lease Custom Fields

PML Lease Deposit

PML Lease Modification

PML Lease Option

PML Lease Option Custom Fields

PML Lease Checklist Item

PML Lease Insurance

PML Lease Insur Custom Fields

PML Lease Charge Controls

PML Lease Late Charge Control

PML Late Charge Custom Fields

PML Lease Recurring Charge

Go to Property Management records, page 2

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Property Management, page 2 of 4

Property Management, page 2 of 5

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PML Recur Chg Custom Fields

PML Lease Recurring Chg Log

PML Lease Straight Line Cntrls

PML Lease Straight Line Adjs

PML Lease Index Escal Cntls

PML Lease Relationship

PMN Tenant

PMN Tenant Custom Fields

PMN Tenant Address

PMN Tenant Addr Custom Fields

PMN Tenant - Lease

PMP Settings

PMP Property

PMP Property Custom Fields

PMP Property Address

PMP Property Addr Custom Fields

PMP Property Charge Controls

PMP Property Late Charge Controls

PMP Property Deposit

PMP Property Square Footage

Go to Property Management records, page 3

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Property Management, page 3 of 4

Property Management, page 3 of 5

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here .

PMP Property Occupancy - Monthly

PMP Property Occupancy - Cal Yr

PMP Property Occupancy - Fisc Yr

PMP Property Checklist Item

PMP Property Tax

PMP Property Tax Custom Fields

PMP Property Insurance

PMP Property Insur Custom Fields

PMP Unit

PMP Unit Custom Fields

PMP Unit Square Footage

PMP Unit - Lease

PMP Misc Inc Src

PMP Misc Inc Src Custom Fields

PMP Property Index Escal Cntls

PMP Property Mgmt Fee Cntls

PMP Unit Leasing History

PMP Unit Occupancy History

PMP Property Mgmt Fee History

PMP Mgmt Fee Custom Fields

Go to Property Management records, page 4

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Property Management, page 4 of 4

Property Management, page 4 of 5

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PMR Lease Pct Rent Controls

PMR Lease Sales Category

PMR Lease Breakpoint Table

PMR Lease Offset

PMR Lease Overage Billings

PMR Lease Sales Vol - Monthly

PMR Lease Sales Vol - Cal Year

PMR Lease Sales Vol - Tnt Year

PMS System Controls

PMS Charge Type

PMS Interest Rate

PMS Corporation

PMS Manager Broker

PMS CPI

PMS Porters' Wage

PMS SIC Code

PMS Mgr/Broker Custom Fields

PMT Batch

PMT Payment

PMT Open Item

Go to Property Management records, page 5.

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Property Management, page 5 of 5

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click here.

PMT Transaction

PMT Misc Inc Transaction

PMT Ledger Adjust Transaction

PMT Escalation Transaction

PMT Fee Payment Transaction

PMT Sales Volume Transaction

PMT Bank Deposit

PMV Property Recov Controls

PMV Property Recov Exp Cat Cntls

PMV Lease Recov Exp Cat Amount

PMV Lease Recov Controls

PMV Lease Recov Exp Cat Cntrls

PMV Lease Recov Conc Period

PMV Lease Recov History

PMV Lease Recov Basis Results

PMZ Lease Issue

PMZ Tenant Issue

PMZ Property Issue

PMZ Unit Issue

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Remote Time Entry

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, click.

RTM Entry/Approval Controls

RTM Import/Export Controls

RTM Employee

RTM Employee Custom Fields

RTM Job

RTM Job Custom Fields

RTM Extra

RTM Extra Custom Fields

RTM Cost Code

RTM Cost Code Custom Fields

RTM Category

RTM Category Custom Fields

RTM Pay ID

RTM Pay ID Custom Fields

RTT Entry Controls

RTT Employee Timesheet Control

RTT Timesheet Detail

RTT Job Timesheet Control

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.


Tax (sales and service)

To view the attributes for a record in this application, click the record name below. For information about the structure of these record topics, here.

TXM Tax Rate

TXM Tax Group

Help us improve our user assistance.

Was this topic helpful to you?

Sending...
Your comments have been sent. Thank you!
Comment not sent -- Please check your internet connection and try again.
A server error has occurred -- Please try again later.